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How to Use This Guide 

This Learning Guide is designed to act both as a classroom workbook 
during your training and as a valuable reference resource for you to use in 
your workplace. An Index is included to help familiarize you with the 
material. 
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Your instructor will lead you through each of the modules and 

The objectives listed at the beginning of each module provide guideposts for 
accompanying exercises and provide ample time for questions and practice. 

Geir0 	 the important concepts or skills introduced in that module. This objective- 

gele4 	 oriented approach tells you at the outset exactly what sldll is to be learned 

03810 	
and what procedure you will employ to demonstrate your mastery of that 

5 ieneice 	 skill. 

ace 	 Learning Guide exercises are designed to describe the action you are to 
eitsol 	 perform, then give step-by-step instructions on how to perform it. This 

guide uses the following conventions. 
cote) 

Words that you are to type are indicated in bold: 

reel 	 Type Now is the 	Type this text into the computer. 
time for 

Keystrokes are indicated in bold small caps: 
0—e/11F«, 

Press ENTER 	Press the ENTER key on your 
keyboairl. 
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Sometimes you will need to press two or more keys at the same 
re4 	 time: 
cose:e 	

Press CTRL+HomE Press and hold the CTRL key, press 
=WO 	 the HOME key, and then release 

'cage 	
both. 
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Microsoft Project 
Essentials 

• Identifying Project 
Management Concepts 

• Getting Started with 
Microsoft Project 

• Starting a Project Plan 
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Module Objectives 

• Identify project management concepts 

Before you start to build a project, it is important to understand the 
underlying concepts behind project management. 

• Get started with Microsoft Project 

Once Microsoft Project is started, understanding the components 
of the project window and Gantt Chart view will help you use 
Microsoft Project efficiently. The Office Assistant is a help tool 
that vvill assist you in using Microsoft Project. 

• Start a project plan 

Creating a project file and recording project information lay the 
ground rules by which the project will be govemed. Creating a task 
list and entering task information lets you set the foundation of 
your project. After you create a project file, it is important to save 
it so that you can use it at a later time and protect your valuable 
information. 
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Identifying Project Management Concepts 

Identifying Project 
Management Concepts 

Project management to some people means steering personnel forward until 
the project goal has been accomplished. To others, it means authorizing 
personnel to perform tasks, mediating disputes, and keeping the project team 
informed. Although a broad range of approaches exist, project management 
is the planning, coordination, and management of taslcs and resources to 
accomplish a specific goal or set of goals within a budget and time 
constraint. 

Many years ago, people thought that project management applied only to 
projects as large as building Toronto's CN Tower or building Las Vegas' 
Hoover Dam. Today, project management systems appear on a large 
percentage of desktops and manage many types of projects, ranging from 
producing a technical manual to building the underwater tunnel between 
England and France. 

Before you can manage projects, it is important to understand project 
management elements and phases. 

What is a Project? 

In order for you to understand project management, you must first 
understand what a project is. A project is a set of activities (tasks) that must 
be completed by a certain number of individuals (resources) within time and 
cost constraints. The manner in which a project proceeds is represented by a 
project model. The phases of a project model might include defining the 
project, creating a project plan, tracking and updating the project plan and 
closing the project 

You define a project by setting project goals, defining the scope of the 
project, determining the resources required and any scheduling  factors.  

Project goals determine the purpose of the project and tell you what it is you 
want to accomplish. For example, the project goal might be to construct a 
new building. The scope of a project decides which and how many tasks are 
required to accomplish the project goal. For example, if you construct a 
building, you may decide to build two stories but leave out a second 
conference room. 
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Module 1: Microsoft Project Essentials 

Resources are the people and equipment required to accomp lish the project 
goal. The scheduling factors include how much time you have to complete 
the project and any assumptions you think will come into play during a 
project. For example, an assumption you might make when you construct a 
building is that it will rain no more than 15 percent of the time. 
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Identifying Project Management Concepts 

Defining a Project Plan 

The heart of every project is the project plan. A project plan describes all the 
project tasks, who's going to do each task, the task sequence, the estimated 
duration of each task, the estimated cost of each task, and the length of the 
overall project. A project plan makes everyone aware of deadlines and by 
comparing the project's progress to your original schedule, it lets you see 
deviations, anticipate problems and correct any delays before they become 
unmanageable. 

You create a project plan in Microsoft Project by: 

• creating a project file 

• setting the project date 

• listing the tasks that must be completed to reach the project 
goals 

• determining the best sequence for your tasks 

• estimating each task's length 

• creating a list of resources 

• determining the project's working times 

• assigning resources to tasks 

• assigning costs to resources or fixed costs to a task 

fflliZï 

Et 

Da; 
5 



Welcome to Microsoft Project 

Module 1: Microsoft Project Essentials 

Getting Started with Microsoft 
Project 

To use Microsoft Project effectively, you need to know several basic skills 
and concepts, including how to start Microsoft Project, become familiar 
with the Microsoft Project window, and leam how to enter tasks. 

Starting Microsoft Project 

When you start Microsoft Project, the Welcome! dialog box appears, as 
shown in Figure 1-1. This dialog box lets you create a new project with 
step-by-step instructions, watch a preview of Microsoft Projects features, or 
navigate through Microsoft Project usin.g a map. Once you are familiar with 
Microsoft Project, you might want to select the Don 't  display this startup 
screen again check box to avoid having the Welcome! dialog box open 
every time you start Microsoft Project. 

Figure 1-1: The Welcome! Dialog Box 

Method 

To start Microsoft Project 
1. On the taskbar, click the Start button. 
2. From the Start menu, point to Programs. 
3. From the Programs menu, choose Microsoft Project. 
4. If necessary, in the Welcome! dialog box, click the Close 

button. 
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Starting a Project Plan 

Exercise 

In the following exercise, you will sta rt  Microsoft Project. 

1. On the taskbar, click the Sta rt 	The Start menu appears. 
button 

2. Point to Programs 	 The Programs menu appears. 

3. Choose Microsoft Project 

	

	Microsoft Project starts and the 
Welcome! dialog box appears. 

4. In the Welcome dialog box, click 	The Welcome! dialog box closes. 
the Close button 
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Module 1: Microsoft Project Essentials 

Exploring the Microsoft Project VVindow 

The bulk of the window, shown in Figure 1-2, is occupied by aproject 
view. A Project view lets you view your information in a variety of formats. 
The default project view is the Gantt Chart view. The Gantt Chart view 
consists of a sheet pane and a chart pane. The divider bar separates the two 
panes and can be repositioned to display more of the sheet or more of the 
chart. The sheet consists of rows and columns The chart graphically 
displays your schedule on a timescale. Surrounding the project view are 
several command interfaces, each of which lets you receive information 
about, or apply ftmctions to, the data displayed in the view. Table 1-1 
describes the various parts of the Microsoft Project window. 

Gantt Chart View 

Figure 1-2: The Microsoft Project Window 
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Start ing a Project Plan 

Window 	 Description 
Part 

Chart 	Used to display project information graphically. 
pane 

Column 	Text at the top of each column that identifies it. 
heading 

Divider 	Used to separate and adjust the size of panes. 
bar 

Entry bar 	Used to enter and edit data in a sheet. 

Field 	An area in a sheet or chart that contains a specific kind of 
information. In a sheet, a field is the intersection between a 
column and a row. 

Formattin 	Gives you quick access to commands. When you point at a 
g Toolbar 	toolbar button, its function or name is displayed. Click the button 

to activate the command. 

Gantt 	A view that displays a list of tasks and a graphical representation 
Chart view 	of those tasks. 

Office 	A help tool that appears when you start  Microsoft Project and 
Assistant 	offers advice and tips when you begin a new activity. 

Row 	A horizontal arrangement of fields that runs from left to right. 

Select all 	Used to select all the rows and columns of a sheet. 
button 

Sheet 	Contains a list of tasks or resource information represented in 
pane 	rows and columns, similar to that of a spreadsheet. Each row 

defines a task. Each column defines a type of information. 

Standard 	Gives you quick access to commands. When you point at a 
Toolbar 	toolbar button, its function or name is displayed. Click the button 

to activate the command. 

View bar 	Includes icons that let you change a project view. 

Table 1-1: The Parts of the Microsoft Project Window 
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!Link Tasks 
Insert Hyperlink 

Zoom ln 
Task Notes 

Show Subtasks 
Outdent Hide Assignments 

Font 
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Bold 	Center 
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Figure 1-4: The Formatting Toolbar 
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Identifying the Toolbars 

Microsoft Project toolbars give you quick access to frequently used 
commands and procedures. In this course, you will work only with the 
Standard and Formatting toolbars, but you should know that Microsoft 
Project has twelve predefined toolbars and lets you create your own. You 
choose which toolbars to view by choosing Toolbars from the View menu. 
To fmd out what a button does, simply point to it with the mouse and a 
ToolTip will appear. 

By default when Microsoft Project first starts, two toolbars are displayed on 
the screen: the Standard toolbar (upper) and the Formatting toolbar (lower). 
The Standard toolbar, shown in Figure 1-3, contains the buttons most 
frequently used for file handling and printing. The Formatting toolbar, 
shown in Figure 1 -4, contains the buttons used for formatting, setting 
alignment, and displaying or hiding task information in a view. 

Print Preview 	Web Toolbar Task Information Gantt Chart Wizard 
Paste 	Unlink Tasksi Assign Resources 

Cut 	Undo 

. — 

 
_1.___ 

 

Spelling 
Print 	Copy 

New 

*47.2 18 

Zoom  Out 

ciet- ele 
[Office Assistant 

Copy Picture 
Open Format Painter 	Split Task 	Go To Task 

Figure 1-3: The Standard Toolbar 



Starting a Project Plan 

Getting Help froin thé Office Assistant _ 	 _ 	_ 

The Office Assistant comes in many shapes and personalities. The default 
Office Assistant is a paper clip named Clippit, as shown in Figure 1 -5. It 
appears when you start Microsoft Project and offers suggestions and tips on 
tasks and commands. Using Office Assistant's bubble help, you can ask 
questions or select from a variety of helpful options. If you like, you can 
change the personality of the Office Assistant. If you disable Office 
Assistant, be aware that these alterations will affect all of your Office 
programs, not just Microsoft Project. 

Figure 1-5: Clippit with Bubble Help 

Method 

To get help from the Office Assistant 
1. On the Standard toolbar, click the Office Assistant 

button. 
2. In the Office Assistant bubble help window, in the What 

would you like to do? text box, type a question or a 
phrase. 

3. Choose Search. 
4. Select one of the suggested topics. 

or 
4. Repeat steps 2 and 3 as needed. 



Module 1: Microsoft Project Essentials 

To change Office Assistant options 
1. On the Standard toolbar, click the Office Assistant 

button. 
2. In the Office Assistant bubble help window, choose 

Options. 
3. If necessary, select the Options tab. 
4. On the Options page, select and deselect options. 
5. Choose OK. 

To change Office Assistant attributes 
1. On the Standard toolbar, click the Office Assistant 

button. 
2. In the Office Assistant bubble help window, choose 

Options. 
3. In the Office Assistant dialog box, select the Gallery tab. 
4. On the Gallery page, click the Back and Next buttons to 

view other Office Assistants. 
5. Choose OK. 

To hide Office Assistant 
1. Click the Office Assistant Close button. 

12 



Start ing a Project Plan 

Starting a Project Plan 
Once you have set the project goals, defined the scope, determined the 
resources required and any scheduling factors, you're ready to start your 
project plan. Before you can start a project plan in Microsoft Project, you 
need to create a new project file. A project  file  is the location where all the 
information related to your project is entered, calculated, edited and stored. 
Once you have created a project file, you then enter the project details such 
as the project goals and its scope. After you enter this information, it's a 
good idea to name and save the new project file. 

Creating a New Project File 

Microsoft Project automatically creates a schedule based on the information 
you enter using a scheduling algorithm. An algoritlun is a mathematical or 
logical equation that solves a complex problem by breaking down the 
problem into simple steps. For this reason, you need to provide Microsoft 
Project with a reference point. Normally, this reference point is the project 
start date. The start date is the date on which you want the project to begin. 
You enter a start date in the Project Information dialog box, shown in 
Figure 1 -6, when you want Microsoft Project to schedule tasks forward 
from this date. As you enter tasks, Microsoft Project will automatically 
calculate the finish date. 

Project Information for 'Project2" 	 0 x 

Stet çlate: 	Ned 7/1/X _ 	- 

Finish date: 	'Wed 1/21/98 

Schedule from: 'Project Start Date 

Ned 7/1/X 

All tasks begh as soon as possfole. 

Current date: 'Wed  1/21/98 	 j,  

Status date: 	INA 

Cendar: 	iStandard 

Figure 1-6: The Project Information Dialog Box 



Module 1: Microsoft Project Essentials 	 rcie 

Alternatively, as a reference point you can enter afinish date. The finish date is 
the latest date on which you want your project to end. If you enter a finish date 
as your reference point, Microsoft Project -vvill schedule tasks backwards from 
this date. 

As a rule, you enter a start or finish date, but not both. Entering a start date 
lets Microsoft Project schedule tasks with the greatest amount of flexibility. 
If you do not enter a start or finish date, Microsoft Project will automatically 
use the current date as the start date. 

Method 

To create a new project file 
1. On the Standard toolbar, click the New button. 

or 
1. From the File menu, choose New. 
2. In the Project Information dialog box, choose OK to 

accept the current date as the Start date. 
or 

2. In the Project Information dialog box, in the Start date 
combo box, enter a date and choose OK. 
or 

2. In the Project Information dialog box, from the Schedule 
from drop-down list, select Project Finish Date and then, 
in the Finish Date combo box, enter a date and choose 
OK. 

txerase 

In the following exercise, you will create a new project file. 

1. On the Standard toolbar, click 	The new project file opens and 
the New button 	 the Project Information dialog box 

appears. 

2. In the Start  date combo box, 
type 7/1 198 

3. Choose OK The date is accepted as the 
project start date and the Project 
Information dialog box closes. 
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Manager: r 
CtT0ParlY: MCI Syrnrnhotse 

Goal: Develop a trailing manual for the Tax 	.` 
Software Package. 
Scope: IntrocUctory ccntsrit, distrioution internal 1-  
and external. 	 27j 

CatgerY: 

Keywords: 

Çommerits: 

bperlric 
base: 	I - _ 
Terr; 

saD  Feview ptture 

01-7-1 COr' 	I - 

Projeci2 Properties :MI:is:4 la El 

Starting a Project Plan 

Recording Project Information 

You can enter descriptive information about your project, such as the project 
goals and scope, directly into your project file by using the Properties dialog 
box, shovvn in Figure 1 -7. Adding this information into your project file 
will help you and others to stay focused as the project plan develops. In 
addition, as your project progresses, you can refer back to the original goals 
and scope if it is necessary to reevaluate them. 

Figure 1-7: The Properties Dialog Box 
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Module 1: Microsoft Project Essentials 

Method 

To record project information 
1. From the File menu, choose Properties. 
2. If necessary, select the Summary tab. 
3. On the Summary page, in the Title, Subject, Author, 

Manager and Company text boxes, enter the appropriate 
information. 

4. On the Summary page, in the Comments text box, type 
the project goals and scope. 

5. Choose OK. 

Exercise 

In the following exercise, you will record project information. 

1. From the File menu, choose 
Properties 

2. If necessary, select the 
Summary tab 

3. In the Title text box, type The 
Manual 

The Properties dialog box 
appears. 

The Summaty page of options 
appears. 

4. In the Author text box, type your 
name 

5. In the Comments text box, type 
Goal: Develop a training 
manual for the Tax Software 
Package. 
Scope: Introductory content, 
distribution internal and 
œdernal. 

6. Choose OK 	 The Properties dialog box closes. 
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Starting a Project Plan 

Changing the _pefaùlt Settings 

Microsoft Project has a number of default settings that can be set at the 
beginning of your project to suit your needs. For example, in the Options 
dialog box, shown in Figure 1-8, you can use the Calendar page to specify 
on which day a week starts. In some cases, you might be required to choose 
the Set as Default button to have the settings apply to all projects. 

Figure 1-8: The Calendar Page of the Options Dialog Box 

Method 

To change the default settings 
1. From the Tools menu, choose Options. 
2. In the Options dialog box, select the appropriate tab. 
3. On the page, select the desired options. 
4. If necessary, choose Set as Default. 
5. Choose OK. 
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Module 1: Microsoft Project Essentials 

Exercise 

In the following exercise, you will change default settings. 

DIFP:0111 
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1. From the Tools menu, choose 
Options 

2. Select the Calendar tab 

3. In the Calendar options for tProject2' 
area, from the Week starts on drop-
down list, select Monday 

4. In the Default start time text box, 
select the text, and type 7:30 AM 

5. In the Default end time text box, 
select the text, and type 4:30 PM 

6. Choose OK 

The Options dialog box 
appears. 

The Calendar page appears. 

The existing text is replaced 
with the new start time. 

The new end time replaces the 
existing text. 

The Options dialog box closes. 
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Starting a Project Plan 

Defining Ta.sks 

Now that you have created your project file, the next step in developing a 
project plan is to create a list of all the tasks that must be completed to meet 
your goals. A task is a specific activity that must be completed to achieve 
the project goals. Most tasks have an identifiable start and end, require 
people or equipment to complete them, and are specific enough that their 
progression and their final result can be measured. Considering that tasks 
provide the foundation for the rest of your project plan and the basis for 
tracking the progress of your project, it is important that the task list be 
detailed and clear. 

As you fonn your task list, you might want to include phases and 
milestones. A phase is a group of related tasks that completes a major step. 
A milestone is a task that requires no actual work and serves as a check 
point to help track the progress of important events in a project. 

There are several ways to create a task list. For example, you can list all the 
tasks first, and then group the tasks into phases, or you can list all the major 
phases first, and then enter the tasks and milestones. The method you choose 
is dependent on the size of the project. For example, listing all the tasks first 
works best for smaller projects that involve only one department 
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Module 1: Microsoft Project Essentials 

Entering Tasks and Du' rations 

Once you have identified your tasks, phases and milestones, you enter them 
into your project plan. As you enter tasks, Microsoft Project automatically 
schedules the tasks, calculates the task start and finish dates, and the project 
finish date. The length of time required to complete a task is referred to as 
the task duration. By default, a task duration does not include weekends and 
holidays. For example, a five day task scheduled to begin on Wednesday 
will occur on Wednesday, Thursday, Friday, Monday and Tuesday. If you 
want a task duration to include weekends and holidays, you specify an 
elapsed duration. For example, a five day task scheduled to begin on 
Wednesday, will occur on Wednesday, Thursday, Friday, Saturday and 
Sunday. 

By default Microsoft Project enters a task duration of one day; however, 
durations can be entered in minutes, hours, or weelcs. Since a milestone is a 
task that requires no actual work, its duration is entered as zero days. It is 
important to note that, until the entire plan is built, the project and task 
schedules may not be accurate. Figure 1-9 displays tasks and durations. 

Figure 1-9: A Gantt Chart View displaying Tasks and Durations 

There are two ways to enter task information. One way is to move to a field, 
enter the information, move to the next field, and repeat the process as 
needed. You can simplify this process by selecting several adjacent fields, 
referred to as a range. After typing the information in a field within the 
range, pressing TAB enters the information into the field and automatically 
selects the next field in the range. 

20 



To enter tasks and durations one field at a time 
1. In the Task Name cohunn, select the first available field 

and type the name of the task. 
2. Press TAB 

3. In the Duration colunm, type the value of the duration. If 
the duration is anything other than days, type m for 
minutes, h for hours, or w for weeks. 

4. Press ENTER 

5. Press LEFr ARROW to return to the Task Name cohunn 
and repeat steps 1 through 4 as required. 

To enter taslcs and durations by selecting a range 

1. Select the first field of the desired range. 
2. Drag the mouse through the range of fields you want to 

include. 
3. In the first field, type the desired information. 
4. Press TAB 

5. In the Duration column, type the appropriate information. 
6. Repeat steps 4 and 5 as required. 

Note: To specify an elapsed duration, precede the time unit 
with the letter e. 

(„r 

Note: Pressing SHIFT+TAB moves to the previous field 
without deselecting the range. Clicking your mouse inside or 
outside the range will deselect the range. 

EX-era—Se--  
T .  In the following exercise, you will enter tasks and durations. 

((G 

(.(C 

1. In the Task Name column, make 
sure the first available field is 
selected 

2. Type Design ("(1 

3. Press TAB The task is entered in the Task 
Name column and assigned the 
number 1. A default value of 1 day 
appears in the Duration column and 
a bar appears in the chart pane. 

(( 

(CÇ 

4. Type 1w 

f( 

Start ing a Project Plan 



1311 

ref 5. Press ENTER 

Mgr 

The field in the second row of the 
Duration column is selected. The 
blue bar in the chart pane extends to 
five working days. Because the 
project begins July 1, 1998, the first 
task will start on that date as well. 
July 1, 1998 is a Wednesday; 
therefore, this task goes through a 
weekend, appearing as though it 
were seven days long. The elapsed 
time of the task is seven days 
whereas the actual duration is 5 
days. 

6. Press LEFT ARROW The field in the second row of the 
Task Name column is active. 

7. Select the field in the second 
row of the Task Name column 
and drag to the field in the tenth 
row of the Duration column 

A range of fields is highlighted. The 
first field in the range is active. 

8. Type Chapter 1 The name of Task 2, Chapter 1, 
appears. 

9. Press TAB 

10. Type 5 

11. Press TAB 5 days appears in the Duration 
column's field because days is the 
default duration type. 

12. Type Chapter 2 

13. Press TAB 

14. Type 3 

15. Press TAB 

16. Type Chapter 3 

17. Press TAB 

18. Type 7 

19. Press TAB 

6INEMSEr 



Starting a Project Plan 

regfeeï 
20. Finish entering tasks and 

durations, as shown below: 

Chapter 4 
Chapter 5 
Table of Contents 
Index 
Edit 
End Manual 

21. Click any field The range is deselected. There are 
ten tasks, nine of vvhich are 
displayed as blue bars and the last 
of which is displayed as a milestone. 

-enreAi 

Dcgenem 
riazgel 

es14 
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Navigating in the Gantt Chatt View 

The sheet pane is a tabular view that consists of rows and columns, whose 
intersections are called fields. The coltunn headings in the Gantt Chart view 
are Task Name, Duration, Start, Finish, Predecessors, and Resource Names. 
Initially, only the first two columns, Task Name and Duration, are visible. 
You can display additional columns, size columns, and move around from 
page to page or from field to field. 

The chart pane displays your tasks on a timescale. Using a timescale, you 
can see graphically how long each task will take to complete. A  times  cale  is 
an indicator of time periods that appears at the top of the Gantt chart. A 
timescale includes two components to indicate time periods: a major and, 
below it, a minor component. Each timescale component can be displayed in 
different units. For example, Figure 1-10 displays the major component of 
the timescale in units of weeks, while the minor component displays units of 
days. 

Jun22. 98 Jul 13. 98 
F 

Jul 6, 98 
MIMICS s 

etemeeteffleeeferee 

; 

*Meet 

W.e.4«eserieneiree iged  

Figure 1-10: The Chart Pane 
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Table 1-2 summarizes how to move around the Gantt chart view using the 
keyboard or mouse. 

Movement 	 Keys 	 Mouse 

From field to field 	Arrow keys or 	 Click the field. 
TAB to move right, 
SHIFT+TAB to move left 

Page up or page 	PAGE UP or PAGE DOWN 	On the vertical scroll bar, 
down 	 click the gray area above 

or below the scroll box. 

To move one row 	ENTER 	 Click the desired field. 
down in the same 
column 

First or last field in 	HOME or END 	 NIA  
rOW 

First field of first 	CTRL+HOME 	 N/A 
row Or 	 Or 
Last field of last 	CTRL+END 
row 

To scroll through 	Arrow keys 	 On the Gantt sheet 
columns 	 horizontal scroll bar, click 

the left or right arrow to 
move one column to the 
left or right, or click the 
gray area on the left or 
right of the scroll box to 
scroll left or right in 
increments. 

To move the 	Press SH1Fr+F6 followed 	Position the pointer on the 
divider bar to the 	by LEFT ARROW or RiGifr 	divider bar. When the 
right or left 	ARROW, and when the 	pointer tums into a double- 

desired position is 	 headed arrow, drag the 
reached, press ENTER 	divider bar to the left or 

right. 

To move to the 	Press ALT+HOME 	 N/A 
beginning of the 
time line 

Table 1-2: Navigating in the Gantt Chart View 
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To navigate in the Gantt Chart view 
1. Use the appropriate keystroke or mouse movement. 

Exercise 

In the following exercise, you will navigate in the Gantt sheet. 

1. Click the first field under Task Name 

2. Press TAB twice 

3. On the sheet pane horizontal scroll 
bar, click the left arrow once 

The second column in the first 
row is active. 

The Start column is selected for 
the first row. 

The two columns displayed are 
Task Name and Duration. 

4. Position the pointer on the divider bar The pointer tums into a double-
headed arrow. 

5. Drag the divider bar to the right so 
that the size of the sheet pane is 
doubled 

An outline of the divider bar 
appears as you drag the mouse. 
More columns are displayed. 

6. Press CTRL+HOME The first column in the first row is 
active. 

7. Press END The last column in the first row, 
Resource Names, is active. 

8. On the sheet pane horizontal scroll 
bar, click the gray area to the left of 
the scroll box 

The first column, Task Name, is 
now visible. 

9. Press SHivr+F6 The divider bar is active. 

10. Press LEFT ARROW continually until 
the divider bar is positioned between 
the Duration and Sta rt  columns 

11. Press ENTER 

12. On the chart pane horizontal scroll 
bar, click the gray area to the right of 
the scroll box two times 

The chart scrolls to the right 

13. Press Aur+HomE 

	

	 The beginning of the time line 
appears. 
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Planning  Wizard 	 .5c.-té;-,,ci,. 	 11 12  

Would you lice to save a baseline for 'My Manual? A baseline is a 
snapshot ofyar schedule as it is row. It is useful because you  ci 

 corripare tt wtti later versions of your schedule to see what changes 
have been made. 

You can: 

(Save  ?Ay Manual' without a baseline4 

17 Save 'My Manual' with a baseline. 

Cancel Eieti 

- rite* tell me about this again. 

Figure 1-11: The Planning iVizard Dialog Box 

Starting a Project Plan 

Savirig a Project 

While you are working on your project, make sure that you save it to disk. It 
is good practice to save your project every fifteen minutes so that, if there is 
a power outage or power surge, you will lose only fifteen minutes of work at 
the most. 

For a new project that you have not yet saved, you can choose either Save or 
Save As from the File menu. Once you have named your file, the Save 
command automatically saves the project under its existing filename. The 
Save As command can still be used if you want to give your project a new 
name, leaving the original file intact. 

The first time you save a project, a Planning Wizard dialog box, shown in 
Figure 1-11 appears that asks, Would you like to save a baseline for 
[Project File Name]? A baseline plan is a c,opy of the schedule as it is now 
and is set once you are satisfied with the project schedule. The baseline lets 
you determine if your tasks are on schedule and if your costs are within the 
budget by comparing the actual schedule with updates and changes, to the 
original or baseline plan. You can  set the baseline automatically every time 
you save your project, or you can set it manually. Manually setting the 
baseline is preferable because it gives you more control as to when you want 
it set. When you set a baseline, the task start and finish dates and resource 
and cost information are copied from the schedule to a baseline plan. 

27 
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Method 

To save an =named project 
1. From the File menu, choose Save As. 

or 
1. On the Standard toolbar, click the Save button. 
2. In the File Save dialog box, from the Save in drop-down 

list, select a drive and/or folder. 
3. In the File name combo box, type the project file name. 
4. Choose Save. 
5. If necessary, in the Planning Wizard dialog box, select 

the Save Project without a baseline option button and 
select the Don 't tell me about this again check box. 

6. Choose OK. 

To save a named project 
1. From the File menu, choose Save. 

or 
1. On the Standard toolbar, click the Save button. 

EXerbise 

In the following exercise, you will save 
close the project file and exit Microsoft 

1. From the File menu, choose Save 

2. From the Save in drop-down list, 
select drive H: 

3. From the list of folders, double-click 
Doc 

4. In the File name combo box, type My 
Manual 

5. Choose Save  

the project you are working on, 
Project. 

The File Save dialog box 
appears. The File name 
combo box is selected. 

The contents of drive H: 
appear. 

The contents of the Doc folder 
appear. 

The Planning Wizard dialog 
box appears. 

6. Make sure the Save Project without a 
baseline option button is selected 

7. Select the Don't tell me about this 
again check box 

28 
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10. Click the application Close button Microsoft Project closes. !G9 
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Starting a Project Plan 

8. Choose OK The Planning VVizard dialog 
box closes and the name My 
Manual appears on the title 
bar. 

9. Click the project file Close button 	The project file closes. 
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Module 1: Microsoft Project Essentials 

To start Microsoft Project 
1. If necessary, start Windows 95. 
2. On the taskbar, click the Start button. 
3. From the Start menu, point to Programs. 
4. From the Programs menu, choose Microsoft Project. 
5. If necessary, in the Welcome! dialog box, click the Close button. 

To get help from the Office Assistant 
1. On the Standard toolbar, click the Office Assistant button. 
2. In the Office Assistant bubble help window, in the What would you 

like to do? text box, type a question or a phrase. 
3. Choose Search. 
4. Select one of the suggested topics. 

or 
4. Repeat steps 2 and 3 as needed. 

To change Office Assistant options 
1. On the Standard toolbar, click the Office Assistant button. 
2. In the Office Assistant bubble help window, choose Options. 
3. If necessary, select the Options tab. 
4. On the Options page, select and deselect options. 
5. Choose OK. 

To change Office Assistant attributes 
1. On the Standard toolbar, click the Office Assistant button. 
2. In the Office Assistant bubble help window, choose Options. 
3. In the Office Assistant dialog box, select the Gallery tab. 
4. On the Gallery page, click the Back and Next buttons to view other 

Office Assistants. 
5. Choose OK. 

To hide Office Assistant 
1. Click the Office Assistant Close button. 



Summary 

To create a new project file 
1. On the Standard toolbar, click the New button. 

or 
1. From the File menu, choose New. 
2. In the Project Information dialog box, choose OK to accept the current 

date as the Start date. 
or 

2. In the Project Information dialog box, in the Start date combo box, 
enter a date and choose OK. 
or 

2. In the Project Information dialog box, from the Schedule from drop-
down list, select Project Finish Date and then, in the Finish Date 
combo box, enter a date and choose OK. 

To record project informa tion 

I.  From the File menu, choose Properties. 
2. If necessary, select the Summary tab. 
3. On the Summary page, in the Title, Subject, Author, Manager and 

Company text boxes, enter the appropriate information. 
4. On the Summary page, in the Comments text box, type the project 

goals and scope. 
5. Choose OK. 

To change the default settings 
1. From the Tools menu, choose Options. 
2. In the Options dialog box, select the appropriate tab. 
3. On the page, select the desired options. 
4. If necessary, choose Set as Default. 
5. Choose OK. 

To enter tasks and durations one field at a time 
1. In the Task Name colunm, select the first available field and type the 

name of the taslc 
2. Press TAB 
3. In the Duration column, type the value of the duration. If the duration 

is anything other than days, type m for minutes, h for hours, or w for 
weelcs. 

4. Press ENTER 
5. Press LEFr ARROW to return to the Task Name column and repeat 

steps 1 through 4 as required. 

To enter tasks and durations by selecting a range 
1. Select the first field of the desired range. 
2. Drag the mouse through the range of fields you want to include. 
3. In the first field, type the desired information. 
4. Press TAB 
5. In the Duration column, type the appropriate information. 
6. Repeat steps 4 and 5 as required. 

To navigate in the Gantt Chart view 
1. Use the appropriate keystroke or mouse movement 
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To save an unnamed project 
1. From the File menu, choose Save As. 

or 
1. On the Standard toolbar, click the Save button. 
2. In the File Save dialog box, from the Save in drop-down list, select a 

drive and/or folder. 
3. In the File name combo box, type the project file name. 
4. Choose Save. 
5. If necessary, in the Planning Wizard dialog box, select the Save 

Project without a baseline option button and select the Don 't tell me 
about this again check box. 

6. Choose OK. 

To save a named project 

1. From the File menu, choose Save. 
or 

1. On the Standard toolbar, click the Save button. 



Self-Check Exercise 

Self-Check Exercise 

2. In the Welcome dialog box, select the Don 't  display this startup screen 
again check box and close the Welcome dialog box. 

3. Close the bubble help and the Office Assistant. 

4. Create a new project file. 

5. Give the project a start date of October 1, 1998. 

6. Change the calendar options so the week starts on Monday with a start 
time of 7:30 AM and an end time of 4:30 PM. 

7. Record the following project information: a title of Office Move, and 
your name as the manager for this project. 

8. Enter the following tasks: 
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ID 	 Task Name 	 Duration 

	

1 	Meet Real Estate Agent 	3h 

	

2 	Identify Office Needs 	 lw 

	

3 	Office Layout 	 1w 

	

4 	Budget 	 2d 

	

5 	Initial Approval 	 1d 

	

6 	Negotiate Lease 	 1w 

	

7 	Draft Subcontract 	 7d 

	

8 	Final Budget Approval 	 1d 

	

9 	Estimate for Construction 	6w 

	

10 	Quotes for Construction 	1w 

	

11 	Quotes for Move 	 1.5d 

	

12 	Pack Equipment 	 2d 

	

13 	General Packing 	 4d 

	

14 	Actual Move 	 1d 

	

15 	Unpack 	 3d 

	

16 	New Office Party 	 3h 

9. Adjust the size of the sheet pane until the Duration cohmui is displayed 
in its entirety. 

10. Add a milestone at the end of the project and call it End Move. 

11. Save the project in the Doc folder in the H:1 drive and name it Office 
Move. Your project should look like the project shown in Figure 1 -12. 
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Seo 23 9E1 	Oct 5 98 	 Oct 12 
O  

	 .!.. 
Task Name 	

Duration S ISIUMil F QOM/ UM T F Éia M ii W 
1 	 Meet Real Estate Agent 	3 hrs 

	

- 	 J 
Office Needs 	 1  wk 	=I i 
Identify Office Needs 	1  wk 	 REMEEEZIEZEIMI 
Budget 	 2 days  
Initial Approval 	 1 day 	 1:1 

6 	: 	Negotiate Lease 	 1 wk 

7 	; 	Dra  t Subcontract 	 7 days  
Final Budget  Approval 	1 day 	

I 
9 	 Estimate for Construction 	6 wks 	 11=1=11;13E1IMMEMMIIMIMIZIEZZE 
10 	- Quotes for Construction 	1 wk 	 El=à= 
11 	Ouctes for Move 	1.5 days  

12 	 Pack Equipment 	 2 days 	 IlliMI 

13 	General Packing 	 4 days 	=I 
14 	Actual Move 	 1 day 	 En 	. 	I 

15 	Unpack 	 3 days 	 LIZE:=1211 

16 	 New  Office Party 	 3 hrs 	 I 
17 	. 	End Move 	 0 days 	• 111/1 	• 	1 

Figure 1-12: The Final Project 

12. In the chart pane, move to the end of the project. 

13. In the chart pane, move to the beginning of the project. 

14. Close the project file. 
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Working with a Project 

• Modifying a Project 

• Organizing Tasks 

• Scheduling Tasks 



axe 

Module Objectives 

▪ Modify a project 

Microsoft Project makes it easy to edit task fields, insert new tasks, 
and delete existing tasks. You can also modify a project by 
changing the default settings. Default settings lay the ground rules 
by which the project will be govemed. 

• Organize tasks 

Selecting and moving tasks lets you organize your task list in a 
logical order. Outlining helps you to view various levels of detail, 
which can be particularly usefill when working with large projects. 

• Schedule tasks 

By defining task dependencies and linking tasks, you can 
determine how long the project will take to complete. 



Modifying a Project 

Modifying a Project 
Once you have entered data into a field, you might want to make changes to 
it. You can edit task fields, insert new task rows, or delete existing tasks. 
You can also change Microsoft Project's default settings to customize a 
project to suit your needs or your customer's needs. 

Opening an Edsting Project 

You open an existing project using the File Open dialog box, shown in 
Figure 2-1. Besides specifying a project file to open, you can also tell 
Microsoft Project to search for a particular file based on a set of criteria, 
such as a word or property it contnins The File Open dialog box also 
contains several tools that let you change the view in the File Open dialog 
box. Most of these tools, similar to those used in Explorer, will be familiar 
to you already. 

79 KB Mcrosoft 
95 KB Mtrosoft Proje... 
75 KB Microsoft Proje... 
86 KB Microsoft Proje... 
94 KB Microsoft Proje... 
85 KB Microsoft PrDje... 
90 KB Microsoft Proje... 
83K3  Microsoft Proje... 
65 KB Microsoft Proje... 
66 KB Microsoft Proje... 
92 KB Microsoft Prop... 
61 KB Microsoft Proje... 
el via eftir,reedi 

2/.22e8 
2asea 9:18 
2121e8 1:07 PM 
2/23/98 12:51 Ph 
2/22e8 
2/25e8 8:55 AM'', 
2125b8 1:4B PM 
2/25/98 6:01 PM 
2/25M8 
2/21/98 2:C5 PM 7. 

 2/22/98 9:32 AM 
2.eles 

na 	obJ' 

Frd files that match tese search creria: 

File name: I 
- 	• 	

TeL: p-cperty: I find New 

Files of jypel imicrosoft Project Files 	2ij Last Epzirtlecl: lany time 	rj 	›fiew, daal,'-ch I 

Figure 2-1: The File Open Dialog Box 
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Method 

To open an existing project 
1. From the File menu, choose Open. 

or 
1. On the Standard toolbar, click the Open button. 
2. In the File Open dialog box, from the Look in drop-down 

list, select the desired drive. 
3. In the File list box, double-click the desired folder. 
4. In the File list box, select the desired file. 
5. Choose Open. 

In the following exercise, you will open an existing project. 

1. From the File menu, choose 	The File Open dialog box 
Open 	 appears. 

2. From the Look in drop-down list, 
select drive A: 

3. In the File list box, select 
New Manual 

4. Choose Open 	 The New Manual file opens. 
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Working with Tasks and Durations 

During a project, task information might need to change. You can change task 
or duration information by replacing or editing the data in the task or duration 
field. You can also insert additional tasks or delete tasks that are no longer 
necessary. When you select a field, the contents of the field appears in the 
entry box. When you click in the entry bar area, the Enter button and the 
Cancel button appear next to the entry box, as shown in Figure 2 -2. Click the 
Enter button to accept changes to the entry, or click the Cancel button to retain 
the original entry. 

When in edit mode, the same rules apply as in a word processor. Press 
DELETE to delete characters to the right of the insertion point, and press 
BACKSPACE to delete characters to the left of the insertion point. Use the 
arrow keys to position the insertion point. Use HOME to take you to the 
beginning of the line, and END to take you to the end of the line. 

Cancel button 	Entry box 

X__H— DesigIM:TuarsFcrmat  

Enter  button 

Figure 2-2: The Entry Bar 

To edit a task or duration 
1. On the sheet pane, in the Task Name column or Duration 

cohunn, select the field to be edited. 
2. Press F2 or click in the entry box. 
3. In the entry box, edit the field contents. 
4. Press ENTER or click the Enter button to accept the 

changed data. 
or 

4. Press Esc or click the Cancel button to leave the contents 
urichanged. 

To insert a new task 
1. In a column, select the field where you want the new task 

to be inserted. 
2. Press INSERT 

or 
2. From the Insert menu, choose New Task. 
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To delete a task 
1. In a column, select the field you want to delete. 
2. Press DELETE 

or 
2. From the Edit menu, choose Delete Task. 

Exercise 

In the following exercise, you will work with tasks and durations. 

1. In the Task Name column, select the 
Design task 

2. Press F2 The entry bar is activated. The 
insertion point appears at the 
end of the word Design. 

3. Press SPACEBAR and type Manual's 
Format 

4. Press ENTER The additional information 
appears in the field. 

5. Select the duration for the Chapter 2 
task 

6. Click in the Entry box, delete the 
number 3 and type 4 

The entry bar is activated. 

7. Press ENTER 

8. In the Task Name column, select the 
End Manual task 

9. Press INSERT A new blank row appears 
above End ManuaL 

10. In the Task Name column, of the 
blank row, enter Glossary 

11. In the Duration column, of the blank 
row, enter 3 

The new task Glossary 
appears with a three-day 
duration. 

12. In the Task Name column, select the 
Table of Contents task and the Index 
task 

The task names Table of 
Contents and Index are 
selected. 

13. Press INSERT Two blank rows appear before 
the selected task. 
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14. Enter the following information into 
the two new rows: 

Task Name 	Duration 

meerle Chapter 6 	 4 
Capture Screen Shots lw 

15. Select the End Manual task 

16. Insert two new blank rows and enter 
the following information into the two 
new rows: 

Task Name 	Duration 

Chapter 7 	 3 
Corrections 	 3 

17. In the Task Name column, select the 
Chapter 7 task 

18. Press DELErE 	 The Chapter 7 task is deleted. 

19. Save the project in the Doc folder on 
drive H:1 with the name New Manual 
1.mpp 



Task Name 

Design Manual's Format 

-El Writing Phase 

Duration 

5 days 

7 days 

Jun 28. 98 	iJul 5. 98 

Introduction 

Chapter 1 
Chapter 2 
Chapter 3 
Chapter 4 
Chapter 5 
Chapter 6 

1  day il 	- 	lea 
5 days E:====ti=11 . 	. 
4 days 

7 days 

3 days 

5 days 

4 days 

Capture Screen Shot:1 

Glossary 	 1 
:El Editing Phase 

Edit 

Corrections 

13 
14 

1 wk 
3 days 

5 days 

1 wl< 

16 
15 'El Final Touches 

Table of Contents 

3 days 

3 hrs 
Index 

; End Manual 

17 3 days 

0 days 

10 I 
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Indenting and Outdenting Tasks 

As you arrange tasks in the order you want them and group tasks into 
phases, it is difficult to differentiate between tasks that belong to a specific 
phase and where one phase ends and another begins. By creating an outline, 
you can position tasks at different levels to display hierarchical 
dependencies among them. You demote a task to a lower level in the outline 
by indenting it. If a task is not already at the highest outline level, you can 
promote it to a higher level by outdenting it. 

An outline consists of summary tasks and subtasks. A subtask is a step in a 
summary task. A summary task is a group of subtasks that represent a 
project phase. When you indent a task, that task becomes a subtask. You 
create a surrunary task by indenting the tasks immediately following it. The 
preceding task appears bold, as shown in Figure 2-3, indicating that it has 
become a suxrunary task. 

Figure 2-3: The Project in Outline Mode 

Mithod 

To indent a task 
1. Select the task you want to indent. 
2. On the Formatting toolbar, click the Indent button. 
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To outdent a task 

1. Select the task you want to outdent. 
2. On the Formatting toolbar, click the Outdent button. 

A new task is entered with a 
duration of 1 day. 

Exercise 

In the following exercise, you will indent and outdent tasks. 

Insert a new row above the Chapter 1 
task 

2. In the Task Name column, of the 
blank row, enter Introduction 

3. Insert a new row above the 
Introduction task 

4. In the Task Name column, of the 
blank row, enter Writing Phase 

5. Select the Introduction through 
Glossary tasks 

6. On the Formatting toolbar, click the 
Indent button (the right arrow) 

A new task is entered with a 
duration of 1 day. 

The tasks are highlighted. 

• 

The tasks are indented on the 
sheet These tasks are now 
subordinate to Writing Phase. 
The duration of the summary 
task, Writing Phase, is now 7 
days, which is determined by 
information from the subtasks. 

7. Insert a new row above the Edit task A new blank row appears. 

8. In the Task Name column, of the 
blank row, enter Editing Phase 

A new task is entered with a 
duration of 1 day. The task is 
indented and is currently a 
subtask of Writing Phase. 

9. Select the Editing Phase task 

10. On the Formatting toolbar, click the 
Outdent button (the left arrow) 

11. Select the Edit and Corrections tasks 

12. On the Formatting toolbar, click the 
Indent button 

The task Editing Phase is now 
a first-level task. 

The tasks are highlighted. 

13. Insert a new row above the Table of 	A new blank row appears. 
Contents task 



The task Final Touches is now 
a first-level task. 

The tasks are highlighted. 

Module 2: Working with a Project 

14. In the Task Name column, of the 
blank row, enter Final Touches 

15. Select the Final Touches task 

16. On the Formatting toolbar, click the 
Outdent button 

17. Select the Table of Contents and 
Index tasks 

18. On the Formatting toolbar, click the 
Indent button 

19. Save the project 

The tasks are subtasks to the 
summary task Final Touches. 

48 



Organizing Tasks 

Collapsing and Expanding Summary Tasks 

A proje,ct of almost any size is destined to generate hundreds of pieces of 
information. Collapsing and expanding summary tasks in the sheet pane lets 
you display just the level(s) of information you need at any given time. 
Collapsed subtasks are hidden. You show hidden subtasks by expanding the 
summary task. 

In addition, you can use the Zoom buttons on the Standard toolbar to 
increase or decrease the amount of information you view in the chart pane. 
When you change the view size, Microsoft Project automatically adjusts the 
timescale in which the information is displayed. 

Method 

To collapse a summary task 
1. In the sheet pane, click the collapse outline symbol (-) 

next to the =unary task to collapse it. 
or 

1. In the Task Name column, select the sununary task to 
collapse and, on the Formatting toolbar, click the Hide 
Subtasks button. 

To expand a summary task 

1. In the sheet pane, click the expand outline symbol (+) 
next to the summary task to expand it. 
or 

1. In the Task Name column, select the summary task to 
expand and, on the Formatting toolbar, click the Show 
Subtaslcs button. 

To collapse the entire outline 

1. Select the Task Name cohunn. 
2. On the Formatting toolbar, click the Hide Subtasks 

button. 

To expand the entire outline 

1. On the Formatting toolbar, click the Show All Subtaslcs 
button. 
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To increase or decrease the information viewed in the chart pane 
1. On the Standard toolbar, click the Zoom in or Zoom out 

button. 
or 

1. From View menu, choose Zoom. 
2. In the Zoom dialog box, in the Zoom to area, select an 

option(s). 
3. Choose OK. 

Exercise 

In the following exercise, you will expand and collapse summary tasks and 
use the Zoom buttons on the Standard toolbar. 

1. In the Task Name column, click the 
collapse outline symbol next to the 
Writing Phase summary task 

The subtasks for the Writing 
Phase summary task is 
collapsed. 

2. On the Formatting toolbar, click the 
Show Subtasks button 

3. Select the Task Name column 

4. On the Formatting toolbar, click the 
Hide Subtasks button 

5. On the Formatting toolbar, click the 
Show All Subtasks button 

The Writing Phase summary task 
is expanded. 

The Task Name field is selected. 

The entire outline is collapsed. 

The entire outline is expanded. 

6. On the Standard toolbar, click the 
Zoom Out button until the End 
Manual milestone is visible 

7. From the View menu, choose Zoom The Zoom dialog box appears. 

8. Choose Reset and then OK The timescale is reset to the 
original units. 

9. Press ALT+HomE The beginning of the timeline 
appears. 
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Scheduling Tasks 
As a default Microsoft Project starts each task on the project start date. To use 
Microsoft Project to develop a useful schedule, you must determine any 
dependencies one task may have on another. For example, in most cases one 
task can not begin until the previous task is completed; however, tasks can start 
or finish at the same time. A successor task is a task whose start or finish 
depends on the start or finish of another task. A predecessor task is a task that a 
successor task depends on. For example, you must build walls (predecessor 
task) before you can paint them (successor task). You specify the logical 
connection or dependency between tasks by linking them together. 

Iden'tifying Task Dependencies 

Microsoft Project provides four dependency rules, as described in 
Table 2-1. You use dependencies to create a flexible schedule that shows 
when each task should start or finish relative to the start or finish date of 
another task. By defining these task dependencies, Microsoft Project can 
determine how long the project will take to complete. The Finish-to-start 
dependency rule is the default. 

	

Dependencies 	 Description 	 Chart  Pane Display 

	

Finish-to-start (FS) 	Task starts after its predecessor is 
completed. 	 WI= 

	

Start-to-start (SS) 	Task starts at the same time as its 
predecessor starts. 	 E--.S3 

	

Finish-to-finish (FF) 	Task is completed at the same 	
r:: time as its predecessor is 

completed. 

	

Start-to-finish (SF) 	Task is completed after its 	 »a 
predecessor starts. 	 gegmetlt 

Table 2-1: Task Dependency Rules 
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Linking and Unlinking Tasks 

Once you have determined the task dependencies, you link tasks and let 
Microsoft Project determine when the tasks are scheduled to start and end. If 
you have to change a task duration later, the system will recalculate all task 
information, including scheduled start and fmish dates. 

You can easily link tasks using the mouse. To link contiguous tasks, select 
the first task to be linked, and then drag to the last task to be linked. To link 
noncontiguous tasks, select the first task to be linked, and then press and 
hold Cm, while selecting all subsequent tasks to be linked. If necessary, 
you can also unlink tasks that are already linked to remove the dependency 
between those tasks. 

When you use the Link Tasks button on the Standard toolbar, Microsoft 
Project automatically creates a Finish-to-start link between the selected 
tasks. To link tasks using any other dependency type or to change a task 
link, you use the Task Information dialog box, shown in Figure 2-4. 

Figure 2-4: The Task Information Dialog Box 

Method 

To link tasks in a (FS) dependency 
1. Select the tasks to be linked. 
2. On the Standard toolbar, click the Link Taslcs button. 

or 
2. From the Edit menu, choose Link Tasks. 
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To link tasks in a (SS), (FF), or (SF) dependency 
I. In the Task Name column, double-click the task to be 

linked. 
2. In the Task Information dialog box, select the 

Predecessors tab. 
3. On the Predecessors page, in the ID column, type the row 

heading of the predecessor task. 
4. In the Type column, from the Type field drop-down list, 

select the dependency type. 
5. Choose OK. 

To unlink tasks 
1. Select the tasks to be unlinked. 
2. On the Standard toolbar, click the Unlink Tasks button. 

or 
2. From the Edit menu, choose Unlink Tasks. 

Note: You can select all tasks by selecting the Task Name 
column heading. 

In the following exercise, you will link and unlink tasks. 

1. If necessary, select the Task Name 
column heading 

The entire column is 
highlighted. 

2. On the Standard toolbar, click the 
Link Tasks button 

All tasks are linked. 

3. Examine the linked tasks by scrolling 
through the chart pane 

4. Select Chapter 2 and Chapter 3 

5. On the Standard toolbar, click the 
Unlink Tasks button 

Chapter 3 is no longer 
dependent on Chapter 2. 
Chapter 3 starts at the same 
time as the Writing Phase 
summary task. 

6. Select Chapter 1, press and hold 
CTRL and then, select Chapter 3 

Chapters 1 and 3 are selected. 

7. On the Standard toolbar, click the 
Link Tasks button 

Chapters 2 and 3 are now both 
dependent on Chapter 1. 

8. Select Chapter 4 through Chapter 6 Chapters 4, 5, and 6 are 
selected. 
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9. From the Edit menu, choose Unlink 
Tasks 

10. Discuss the results of the links with 
your instructor 

11. Save the project in the Doc folder on 
the H:l drive as My Manual2.mpp 
and close the project 

Chapter 5 is no longer 
dependent on Chapter 4, and 
Chapter 6 is no longer 
dependent on Chapter 5. 
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Modifying Tà-sk Dependencies 

Task dependencies is one of the variables that you can manipulate when 
trying to shorten the finish date of a project. Rather than  having one task 
finish  before another can start, it might be feasible to have both tasks start at 
the same time, as shown in Figure 2-5, or end at the same time. It might 
also be possible to have one task start before the predecessor task is 
finished. This is much more indicative of everyday life. For example, while 
one person completes Chapter 1 and progresses to Chapter 2, another person 
might be editing Chapter 1 at the same time. 

Summary Task. Information '44:A 	 '1:età 	 ri 

2 tWrithg Phase 
Fhish-to-Start (FS) 

Fnish-b-Finish (FF) 
Start-to-Finish (SF) 
(Igone) 

Figure 2-5: Changing the Dependency Type 

To modify a task dependency 
1. In the Task Name cohunn, double-click the task whose 

predecessor you want to change. 
2. In the Task Information dialog box, select the 

Predecessors tab. 
3. On the Predecessor page, in the Predecessors area, in the 

Type colunm, from the Type field drop-down list, select a 
dependency. 

4. Choose OK. 
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EXerdse 

In the following exercise, you will modify task dependencies. 

1. Open A:IManual-Rev2 

2. In the chart  pane, examine the 
project's sta rt  date, end date and 
dependencies 

3. Double-click the Editing Phase 
summary task 

4. Select the Predecessors tab 

5. In the Predecessors area, in the 
Type column, from the Type field 
drop-down list, select 
Start-to-Start 

6. Choose OK 

7. Examine the dependency 
between the Writing Phase and 
Editing Phase summary tasks 

8. Examine the project's end date 

9. Link the following tasks with a 
Finish-to-Start dependency 

The Summary Task Information 
dialog box appears. 

Predecessor information appears 
for the Editing Phase summary 
task. The Editing Phase is 
dependent on the Writing Phase 
summary task. The type of 
dependency is Finish-to-Start, 
which means that the Editing 
phase cannot begin until the 
Writing Phase is finished. 

Tasks 2 and 11 start at the same 
time. 

Introduction 
Chapter 1 
Chapter 2 
Chapter 3 
Chapter 4 
Chapter 5 
Chapter 6 

Edit Introduction 
Edit Chapter 1 
Edit Chapter 2 
Edit Chapter 3 
Edit Chapter 4 
Edit Chapter 5 
Edit Chapter 6 

10. Examine the task dependencies 
and the project's end date 

11. Save the project as 
H:IDocIManual-Rev 2a.mpp 
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Creating Leads and Lags 

A lag time occurs when there is a delay between two tasks. For example, if 
you just painted your living room, you would have to wait at least two days 
before hanging the pictures on your wall. Therefore, there is a two-day lag 
between the task Paint Living Room (predecessor task) and the task Hang 
Pictures (successor task). 

tgee l  

rier  

• 
A lead time is an overlap between two tasks. Very often, you do not have to 
wait until a predecessor is entirely fmished before the successor task can 
start. In fact, a partial completion would suffice. 

To create a lead or a lag 
1. In the Task Name column, double-click the task whose 

predecessor you want to change. 
2. If necessary, in the Task Information dialog box, select 

the Predecessors tab. 
3. On the Predecessors page, in the Predecessors area, in the 

Lag column, select the Lag field for the predecessor task 
to which you want to add a lag time. 

4. For a lag time, enter a positive value. 
or 

4. For a lead time, enter a negative value. 
5. Choose OK. 

In the following exercise, you will create a lead. 

Double-click Chapter 2 The Task Information dialog 
box appears. 

2. If necessary, select the Predecessors 
tab 

The Predecessors page 
appears. 

3. In the Predecessors area, in the Lag 
column of the Chapter 1 task, select 
the Lag field 

4. Type -2d 

5. Choose OK 	 The Task Information dialog 
box closes. 

-■•41"`" 
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6. Examine the dependency between 
Chapter 1 and Chapter 2 

7. Save the project  

Chapter 2 can now begin 
two days before the finish of 
Chapter 1. 
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Sctieduling' Ricum'tià Tàsks 

Some tasks, such as status meetings, recur at specific intervals throughout a 
project. For example, status meetings could take place every Friday or every 
second Friday. Figure 2-6 displays a recurring task called Status Meeting 
that occurs every Friday for 1 hour for the length of the project. 

Figure 2-6: The Recurring Task Information Dialog Box 

The sheet pane displays a group of recurring tasks as a summary task whose 
duration is the length of time during which the tasks recur. A small icon is 
displayed in the indicator column representing information about the 
summary task or subtasks. The individual recurring tasks can be displayed 
as subtasks. A recurring task is displayed differently on the chart pane, 
where the actual numbers of subtasks are displayed as separate bars, as 
shown in Figure 2-7. 
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13 Introduction 

14 Chapter 1 
15 Chapter 2 

18 Chapter 5 
19 Chapter 6 

Task Name 

b' Status Meeting 

Design Manual's Task 

:9 Writing Phase 

11 

12 

Chapter 3 

Chapter 4 

1 6 
17 

Capture Screen Shot: 

:9 Editing Phase 

Edit Introduction 

21  

22 

Edit  Chapter 1 

Edit Chapter 2 

Edit Chapter 3 

Edit Chapter 4 

Edit Chapter 5 27 

25 
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Figure 2-7: A Recurring Task Displayed 

Method 

To schedule a recurring task 
1. In the Task Name column, select the row above which 

you want to insert the recurring task. 
2. From the Insert menu, choose Recurring Task. 
3. In the Recurring Task Information dialog box, in the 

Name text box, type the name of the recurring task. 
4. In the Duration spin box, type a duration. 
5. In the This occurs area, select an option button. 
6. In the Daily, Weekly, Monthly, or Yearly area, select the 

task frequency options. 
7. If necessary, in the Length area, in the From or To combo 

boxes, enter a date. 
8. Choose OK. 



The meeting will occur every 
Friday. 

The length of the recurring task 
begins when the project begins 
and ends when the project ends. 

The Recurring Task Information 
dialog box closes and the 
recurring task Status Meeting is 
shown on the chart pane as 
several tasks. 

Scheduling Tasks 

Exercise 

In the following exercise, you will sch 

1. Select the Design Manual's Format 
task 

2. From the Insert menu, choose 
Recurring Task 

3. In the Name text box, type Status 
Meeting 

4. In the Duration spin box, type lh 

5. In the Weekly area, select the Fri 
check box 

6. Examine the Length area 

7. Choose OK 

8. If necessary, expand the Duration 
column to view the duration in its 
entirety 

edule a recurring task. 

The Recurring Task Information 
dialog box appears. 

9. Expand the Status Meeting 
summary task 

10. Collapse the Status Meeting 
summary task 

11. Save and close the project  

The summary recurring task 
expands so that you can see all 
sub tasks. 

The summary recurring task 
collapses. 
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Applying Constraints 

On occasion, you may want a task to begin or end on a specific date, despite 
how dates of other tasks may change. For example, you may want the date 
of a consultation with the customer to discuss the project's progress to 
remain fixed, whether the tasks are being completed late or early. A 
constraint is a restriction that you place on a task's start or finish date. There 
are several types of constraints that you can place on a task, as described in 
Table 2-2. By default all Microsoft Project tasks have the As Soon As 
Possible constraint applied to them. 

Constraint 	 Description 

As Soon As Possible 	Task starts as soon as links and other factors in the 
(ASAP) 	 schedule allow. 

As Late as Possible 	Task starts as late as possible, without delaying the 
(ALAP) 	 project finish date. 

Start  No Earlier Than 	Task starts on or after the date you specify. 
(SNET) 

Finish No Earlier Than 	Task finishes on or after the date you specify. 
(FNET) 

Start No Later Than 	Task starts on or before the date you specify. 
(SNLT) 

Finish No Later Than 	Task finishes on or before the date you specify. 
(FNLT) 

Must Start On (MSO) 	Task starts on the date you specify. 

Must Finish On (MFO) 	Task finishes on the date you specify. 

Table 2-2: The  Constraint Types 

Constraint types are either flexible or inflexible. Flexible constraints are 
constraints that let Microsoft Project calculate the start and finish dates for 
the task. For example, if you apply the As Soon As Possible constraint or the 
As Late As Possible constraint, Microsoft Project will calculate the earliest 
or latest possible start and finish dates for the task. These choices allow for 
automatic rescheduling if another task in the schedule changes. 

Another example of a flexible constraint is the Finish No Later Than 
constraint that requires you to enter a date in the date column. For example, 
if you are renovating a house and the owners are moving in on 
August 31, 1998, the task can be fmished before August 31, 1998, but no 
later than August 31, 1998. The Finish No Later Than constraint has some 
flexibility because the job can finish before that date, but cannot finish after 
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that date. In Figure 2-8, the constraint Finish No Later Than August 31, 
1998 has been placed on the task Touch Up and Clear Out. The task is 
scheduled to finish on August 14, 1998. 

Figure 2-8: Using the Finish No Later Than Constraint 

Inflexible constraints can effect Microsoft Project's recalculating abilities. 
For example, if the constraint Must Finish On August 31, 1998 is applied to 
the Touch Up and Clear Out task, the scheduled finish date would change to 
August 31, 1998. This would cause a gap between the tasks Painting and 
Touch Up and Clear Out, as shown in Figure 2-9. Great care must be taken 
when assigning constraints to avoid causing conflicts between tasks or 
unnecessary gaps between tasks. In addition, any changes made to the 
schedule would require manual recalculation of all task constraints. 
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Figure 2-9: Using the Must Finish On Constraint 

When a constraint is placed on a task that causes a conflict or has the 
potential of causing a conflict, the Planning Wizard appears with a warning 
and possible alternatives, as shown in Figure 2-10. 

Figure 2-10: The Planning Wizard 
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The task is still scheduled to 
finish on August 14, 1998. 

The Task Information dialog box 
appears. 

teed' 

PLi 
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Method 

To apply a constraint 

I. In the Task Name cohunn, double-click the task to which 
you want to apply a constraint. 

2. In the Task Information dialog box, select the Advanced 
tab. 

3. On the Advanced page, in the Constrain task area, from 
the Type drop-down list, select a constraint type. 

4. If necessary, in the Constrain task area, in the Date 
combo box, enter a date. 

5. Choose OK. 

Scheduling Tasks 

Exercise 

In the following exercise, you will apply oonstraints. 

1. Open Afflenovate.mpp 

2. Examine the project's end date 

3. Double-click the Touch Up and 
Clear Out task 	 appears. 

4. On the Advanced page, in the 
Constrain task area, from the Type 
drop-down list, select Finish No 
Later Than 

5. In the Constrain task area, in the 
Date combo box, type 08/31/98 

6. Choose OK 

7. If the Planning Wizard appears, 
select the Continue. A Finish No 
Later Than constraint will be set. 
option button, and then choose OK 

The Task Information dialog box 

8. Examine the finish date of the task 

9. Double-click the Touch Up and 
Clear Out task 

10. Repeat steps 5 through 7 to set a 
Must Finish On constraint for 
08/31/98 
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11. In the chart  pane, examine the 
finish date of the task 

The task is scheduled to finish 
on August 31, 1998. There is a 
large gap between the last two 
tasks. 

12. Save as H:IdoeRenovate 2.mpp 
and close the project 
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Summary 

To open an existing project 
1. From the File menu, choose Open. 

Or 
1. On the Standard toolbar, click the Open button. 
2. In the File Open dialog box, from the Look in drop-down list, select 

the desired drive. 
3. In the File list box, double-click the desired folder. 
4. In the File list box, select the desired file. 
5. Choose Open. 

To edit a task or duration 

1. On the sheet pane, in the Task Name or Duration column, select the 
field to be edited. 

2. Press F2 or click in the entry box. 
3. In the entry box, edit the field contents. 
4. Press ENTER or click the Enter button to accept the changed data. 

Or 
4. Press Esc or click the Cancel button to leave the contents unchanged. 

To insert a new task 

1. In a column, select the field where you want the new task to be 
inserted. 

2. Press INSERT 
Or 

2. From the Insert menu, choose New Task. 

To delete a task 

1. In a column, select the field you want to delete. 
2. Press DELETE 

or 
2. From the Edit menu, choose Delete Task. 

To select a task 
1. Click the row heading of the task you want to select. 

To select a range of tasks 

1. Drag the pointer through the range of row headings you wish to 
include. 
or 

2. Select the first row heading and then, press and hold SHIFT, and click 
the last row heading of the range. 

3. Release SHIFT 
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To move a task (Mouse method) 
I. Select the row heading(s) of the task(s) you want to move. 
2. Point to the row heading and drag the selection to its new position. 

To move a task (Cut and paste method) 
1. Select the row heading(s) of the task(s) you want to move. 
2. From the Edit menu, choose Cut Task. 

or 
2. On the Standard toolbar, click the Cut button. 
3. In the Task Name colunm, select a field in the row where the task is to 

be moved. 
4. From the Edit menu, choose Paste. 

or 
4. On the Standard toolbar, click the Paste button. 

To indent a task 
1. Select the task you want to indent. 
2. On the Formatting toolbar, click the Indent button. 

To outdent a task 
1. Select the task you want to outdent. 
2. On the Formatting toolbar, click the Outdent button. 

To collapse a summary task 
1. In the sheet pane, click the collapse outline symbol (-) next to the 

summary task to collapse it. 
or 

1. In the Task Name column, select the sununary task to collapse and, on 
the Formatting toolbar, click the Hide Subtasks button. 

To expand a summary task 
1. In the sheet pane, click the expand outline symbol (+) next to the 

summary task to expand it. 
or 

1. In the Task Name column, select the summary task to expand and, on 
the Formatting toolbar, click the Show Subtasks button. 

To collapse the entire outline 
1. Select the Task Name column. 
2. On the Formatting toolbar, click the Hide Subtasks button. 

To expand the entire outline 
1. On the Formatting toolbar, click the Show All Subtaslcs button. 

To increase or decrease the information viewed in the chart pane 
1. On the Standard toolbar, click the Zoom in or Zoom out button. 

or 
1. From View menu, choose Zoom. 
2. In the Zoom dialog box, in the Zoom to area, select an option(s). 
3. Choose OK. 

68 



Summary 

emerwiA 

To link tasks in a (FS) dependency 
1. Select the taslcs to be linked. 
2. On the Standard toolbar, click the Link Tasks button. 

Or 
2. From the Edit menu, choose Link Taslcs. 

To link tasks in a (SS),  (Fi), or (SF) dependency 
1. In the Task Name column, 

double-click the task to be linked. 
2. In the Task Information dialog box, select the  Predecessors tab. 
3. On the Predecessors page, in the ID cohmm, type the row heading of 

the predecessor task. 
4. In the Type column, from the Type field drop-down list, select the 

dependency type. 
5. Choose OK. 

To unlink tasks 
1. Select the tasks to be unlinked. 
2. On the Standard toolbar, click the Unlink Tasks button. 

or 
2. From the Edit menu, choose Unlink Tasks. 

To modify a task dependency: 
1. In the Task Name column, 

double-click the task whose predecessor you want to change. 
2. In the Task Information dialog box, select the Predecessors tab. 
3. On the Predecessor page, in the Predecessors area, in the Type column, 

from the Type field drop-down list, select a dependency. 
4. Choose OK. 

To create a lead or a lag 

1. In the Task Name column, 
double-click the task whose predecessor you want to change. 

2. If necessary, in the Task Information dialog box, select the 
Predecessors tab. 

3. On the Predecessors page, in the Predecessors area, in the Lag coluum, 
select the Lag field for the predecessor task to which you want to add a 
lag time. 

4. For a lag time, enter a positive value. 
or 

4. For a lead time, enter a negative value. 
5. Choose OK.. 
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To schedule a recurring task 
1. In the Task Name column, select the row above which you want to 

insert the recurring task. 
2. From the Insert menu, choose Recurring Task. 
3. In the Recurring Task Information dialog box, in the Name text box, 

type the name of the recurring task. 
4. In the Duration spin box, type a duration. 
5. In the This occurs area, select an option button. 
6. In the Daily, Weekly, Monthly, or Yearly area, select the task 

frequency options. 
7. If necessary, in the Length area, in the From or To combo boxes, enter 

a date. 
8. Choose OK. 

To apply a constraint 
1. In the Task Name column, 

double-click the task to which you want to apply a constraint. 
2. In the Task Information dialog box, select the Advanced tab. 
3. On the Advanced page, in the Constrain task area, from the Type drop-

down list, select a constraint type. 
4. If necessary, in the Constrain task area, in the Date combo box, enter a 

date. 
5. Choose OK. 
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Self-Check Exercise 

1. Open A:\Move-Rev2.mpp  

2. Before Actual Move, add a new task of three days duration and call it 
Vire  New Office. 

3. After Wire New Office, add a new task of three days duration and call 
it Install New Telephone Lines. 

4. After Actual Move, add a new task of two days duration and call it 
'Wove and Install Electronic Equipment. 

5. Delete the New Office Party task. 

6. Edit the task Install New Telephone Lines to read Install Telephone 
Lines and change the duration to one day. 

7. Move the tasks Quotes for Construction and Quotes for Move and 
place them before the task Final Budget Approval. 

8. Create a task called Pack Old Office after the task Estimate for 
Construction of Office and indent the following tasks under it: 

Pack Electronic Equipment 
General Packing 

sïi 

9. Create a task called Wiring after the task General Packing and outdent 
it. Then indent the following tasks under it: 

Wire New Office 
Install Telephone Lines 

10. Collapse the Pack Old Office summary task. 

11. Expand the Pack Old Office summary task. 

12. Collapse the entire outline. 

13. Expand the entire outline. 
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17 	 Install Telephone  Unes 	l 	3 days 

16 I 	1 Actual Mcve 

14 	1 	General Packing 	 1 	4 days 
15 	iE Wiring 	 '; 3 days 

13 Pack Electronic Equipment 	2 days 

10 	Final Budget Approval 

8 	Quotes for Construction 

2 	:E Pack Old Office 

; Quotes for Move 	 • 1.5 days 

I Negotiate Lease 	 ; 	1 wk 
I Initial Approval 	 ; 	1 day 

Task Name 

Estimate for Construction of Office 	6 wks 

Bran Subcontract 	 7 days 

Identify Office requirements 	 1 wk 
Office layout 	 ; 	1w1 
Budget 	 2 days 

Meet with Real Estate Agent 	3 hrs 

Wire New Office 	 3 days 

Duration 

Module 2: Working with a Project 

14. 	Save the project as H:\Doc\Move-Rev  2a.mpp. Your project should 
look similar to Figure 2-11. 

Figure 2-11: The Project After Saving 

15. Link all the tasks in the project. 

16. The Quotes for Move task is not truly dependent on Quotes for 
Construction but rather on Initial Approval. Make the necessary 
changes. 

17. The siunmary task Wiring is not dependent on the summary task Pack 
Old Office. Rather, it is dependent on the completion of Estimate for 
Construction of Office. Make the necessary changes. 

18. Final Budget Approval is not only dependent on Quotes for Move but 
is also dependent on Quotes for Construction. Make the necessary 
changes. 

19. Edit the task Estimate for Construction of Office to read Construction 
of Office. 

20. The tasks Install Telephone Lines and Wire New Office must finish at 
the same time. Make the necessary dependency change. 
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Self-Check Exercise 

21. 	Both summary tasks Pack Old Office and Wiring can begin four days 
before the completion of Construction of Office. Create the necessary 
lead times. 

22. 	Examine the project finish date. 

23. 	Insert a recurring task at the beginning of the project and call it Status 
Meeting. The Status Meeting will occur every Thursday for one hour. 
The length of the recurring task is from the project's start date to its 
end date. 

24. 	Zoom out until the entire project is visible in the chart pane, as shown 
in Figure 2-12. 

1  Sep 21,93 	Oct 12,93 	Now 2, 93 	jNire23, 98 	Dec 14,93 
Task Narne 	 121 123  1 7 1 15 1 23  131  1 8 1 16 1 24 1 2 1 10 1 13 1 X+  13  

1 	3 Status Meeting 	 1 	1.1 	1 	1.1 	I 	Ill 	1 	I 11 	I 	1 

16 	Meet with Real Estate Agent 

17 	Identify Office requirements 

18 	Office layout 	 -,,- 

19.1 Budget 	 v 

20 	Initial Approval 

21 	Negotiate Lease 

22 	Draft Subcontract 

23 r  Quotes for Construction 
24 	Quotes for Move 

25 -.. Final Budget Approval 

26 	Construction of Fffice  
27 ; 3 Pack Old Office 

Pack Electronic Equipment 	 el 
29 	General Packing 	 i=11 

30 - 3 Wiring 

31 	Wire New Office 

32 - 	Install Telephone Lines 

33 	Actual Move 

34 - Move and Install Electronic Equipment 	
Ill 

35  End Move 	 • /1 

Figure 2-12: The Finished Project 

25. 	Save and close the project. 
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Working with Project 
Resources 

1:;& 

• Defining Resource 
Needs 

• Using the Working 
Times Calendars 

• Working with Costs 



Module Objectives 

• Define resource needs 

It is necessary to defme and enter the resources that will be used in 
a project. You usually do this by using a resource sheet. 

au Use the working times calendars 

The working times calendars supply the necessary information that 
Microsoft Project requires to calculate a task's duration accurately. 

a Work with costs 

Most projects have costs associated with resources or tasks. By 
assigning costs to tasks and resources, you will be better able to 
factor costs into your key decisions. 



Defining Resource Needs 

Defining Resource Needs 
Now that you have created your project plan, you have enough information 
to manage your project. Including resources in your project plan lets you 
establish who is worlcing on which task and when; lets you keep the project 
scope, time and resources in balance; identifies resources who are 
overworked or underworked; and lets you track how much each resource is 
costing. 

The first step in building a resource list is determining the resources 
required to accomplish the project tasks and goals. You can do this by 
identifying or having identified what skills and level of skills are required to 
accomplish the tasks, how many resources are needed to complete the 
project on time and whether resources can work on more than one task at a 
time. You can then match resource skills to task requirements. 

Creating a Resource List 

Although you can add resources to your project plan one at a time as you 
assign them to tasks, it takes less time if you create a resource list and then 
assign the tasks. To create a resource list, you enter the resource name and 
the maximum amount of time per day that a resource is available to work 
into a resource sheet. A resource sheet consists of rows and columns, similar 
to the Gantt sheet. Table 3-1 summarizes the information that you can store 
in the resource sheet. 

The maximum amount of time per day that a resource is available to work is 
measured in units. A unit is the percentage of time a resource will spend 
working on a task. For example, a 25 percent unit represents a quarter of the 
resource's time to be spent on the task, while a 100 percent unit means that 
the resource is expected to work full time on the task. A 200 percent unit 
means that two resources are expected to work full time on the task. 
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Module 3: Working with Project Resources 

Column 	 Description 

Resource 	The name given to a resource. It can be the name of an 
Name 	 individual or a type of group. 

Initials 	The abbreviated name for the resource. 

Group 	Resources may be assigned to a group for reporting 
purposes. 

Max. Units 	The number of resource units available. This is applicable 
only if using a type of resource. For example, you might have 
three writers, but you can have only one resource named 
Kimberley Kale. 

Std. Rate 	The standard cost of the resource per hour, minute, week, or 
year. 

Ovt. Cost 	The overtime cost of the resource per hour, minute, week, or 
year. 

Cost/Use 	The cost of the resource every time it is used. 

Accrue At 	The time when costs are assigned to a resource. You can 
assign costs at the Start or End, or they can be prorated 
throughout the duration of a task. 

Base Calendar 	A calendar that specifies the working times of a resource. 

Code 	 You can assign an alphanumeric code to each resource and 
use it for sorting, filtering, and reporting. 

Table 3-1: The  Columns in the Resource Sheet 

When resources with the same skills are working together on the same task, 
you can group them into a resource set. For example, Electricians could 
represent two or more electricians. A resource group is any combination of 
individual resources and/or resource sets that can be logically grouped 
together for the purposes of tracldng costs. For example, Painters, 
Electricians and Plumbers are resource sets that  cari  be grouped into a 
resource group called Contractors. 

78 



Defining Resource Needs 

Methdd 

To create a resource list 
1. On the View Bar, click the Resource Sheet icon. 
2. On the resource sheet, in the Resource Name cohunn, 

enter a resource name. 
3. On the resource sheet, in the Group column, enter a group 

name to add the resource to a group. 
4. On the resource sheet, in the Max. Units column, enter a 

number of resource units. 
5. Repeat steps 2 through 4 until you have entered all the 

resources. 
6. If desired, save the project. 

Exercise 

In the following exercise, you will create a resource list 

1. Open Afflanual-Rev3 

2. On the View Bar, click the Resource 	The resource sheet view 
Sheet icon 	 appears. 

3. In row 1 of the Resource Name 	Default information 
column, enter Designer 	 automatically appears for 

some fields in the first row. 

4. In the Group column of the Designer 
resource row, enter Contractor 

5. In row 2 of the Resource Name 
column, enter Sr Editor 

6. In the Group column of the Sr Editor 
resource row, enter Editor 

7. Using the data shown in Table 3-2 as 
a guide, enter the additional 
resources 

8. Save the project as H:1DoclManual-
Rev 3a.mpp 



Module 3: Working with Project Resources 

Resource Name 	Group 

M Monroe 	Editor 

Sr Writer 	Writer 

S O'Hara 	Writer 

Table 3-2: The Resource List Data 
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Defining Resource Needs 

Assigning Resources to Ta-sics 

Microsoft Project adjusts the duration of a task when you assign a resource 
to the task. The adjustment is based on the number of resources and the 
percentage of resource units assigned to the task. You can assign resources 
to tasks in the Gantt sheet by typing the resource name in the Resource 
Names column or by selecting the name from the Resource Names drop-
down list. In addition, you can also use the Assign Resources dialog box, 
shown in Figure 34, to assign resources to tasks or assign a resource to 
work on two tasks concurrently. When you assign a resource to a task, the 
resource name appears next to the bar in the Gantt chart pane. 

111MIMMIIMMIIII MIIIIMI11111.1111111. 
IIII O 	Task blame 	 peen*  IDEIHERIBEIDeAfflitaKIULIUmumegiuug 

1 	C; 	'a Status Meeting 	 40.13 days 	I 	I 	I 	I 	I I 	I 	I 	I 

Mill 	Design  Manual's Task 	 1 wk 	-- 	Designer 

El Writing Phase 	 41 days' 

13 	 Introduction 	 1 day' 	 S °liars 

14 	 Chapter 1 	 S days 	 S O'Hara 	. 
15 	 C t i a.  pie t 2 	 4 days 	 S O'Hara I 

16 	 Chapter 3 	 7 days 	I 	jS O'Hara 

Ea 	 Chaplet 1 	 3 days' 	 . . 1.  

7413 	Chapter5 	 5 days 
'‘ Rapist«  from 14arual-Rev3* 

El 	 Chapter& 	 4 days 

101 	Cetus. Screen Shots 	 1 wk , 	
S O'Hara  

Name 	 1  
Technical Review 	 7 days' 

Desg-er 	1  
22 	E  Editing Phase 	 30 days 

Sr Ecliox  
Edit Introduction 	 2 days. 

, 	M Monroe 	Lemurs 
Edit Chapter 1 	 2 days Sr writer 

25 	 Edit Chapter 2 	 2 days, 	MASI:Mara 	- 	lion 
ET 	 Edit Chapter 3 	 2 days 

27 	 Edit Chapter 4 	 2 days 

EX 	Edit Chapter 5 	 2 days 

Edit Chapter 6 	 2 days 

33 	IS Final Touches 	 9.38 days 

Figure 3-1: The Assign Resources Dialog Box 

Méthdd - 

To assign a resource to a task 

1. In the Gantt sheet, select the Resource Names column of 
the task to which you want to assign a resource. 

2. In the Resource Names column, type the resource name. 
or 

2. In the Resource Names column, from the Resource 
Names field drop-down list, double-click the resource 
name. 
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Module 3: Working with Project Resources 

To assign a resource to a task using the Assign Resources dialog box 
I. In the Gantt sheet, in the Task Name column, select the 

task(s) to which you want to assign a resource(s). 
2. On the Standard toolbar, click the Assign Resources 

button. 
3. In the Assign Resources dialog box, in the Name cohunn, 

select the resource you want to assign to the task(s). 
4. If necessary, in the Units column, type a percentage unit. 
S.  Repeat steps 3 and 4 to assign multiple resources. 
6. If desired, close the Assign Resources dialog box. 

Exemise 

In the following exercise, you will assign resources to tasks. 

1. On the View bar, click the Gantt Cha rt 	The Gantt Chart view appears. 
icon 

2. In the Gantt sheet pane, select the 
Resource Name column of the 
Design Manual's Format task 

Designer appears in the 
Resource Names field and 
next to the Design Manual's 
Format task bar in the chart 
pane. 

3. From the Resource Names field drop-
down list, double-click Designer 

4. In the Task Name column, select the 
Introduction  through to and including 
the Capture Screen Shots tasks 

5. On the Standard toolbar, dick the 
Assign Resources button 

6. In the Name column, select S O'Hara 

7. Choose Assign 

8. If necessary, reposition the Assign 
Resources dialog box to view the task 
list 

9. Select the Technical Review task 

The Assign Resources dialog 
box appears. 

A resource name is selected. 

S O'Hara is assigned as a 
resource to the task and a 
checkmark appears to the left 
of her name in the Assign 
Resources dialog box. 

10. In the Assign Resources dialog box, 	A resource name is selected. 
in the Name column, select Sr Writer 
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11. Choose Assign 

12. Assign resources to the remaining 
tasks as shown in Table 3-3 

13. Close the Assign Resources dialog 
box 

14. Examine the Index task's duration 

15. Save the project 

The Assign Resources dialog 
box closes. 

Due to the amount of 
resources assigned to the 
task, the duration has 
decreased from 3 days to 1.5 
days. 

Task Name 	 Resource 

Edit Introduction 	 M Monroe 

Edit Chapter 1 	 M Monroe 

Edit Chapter 2 	 M Monroe 

Edit Chapter 3 	 M Monroe 

Edit Chapter 4 	 M Monroe 

Edit Chapter 5 	 M Monroe 

Edit Chapter 6 	 M Monroe 

Final Chapter Corrections 	Sr Editor 

Glossary 	 S O'Hara 

Table of Contents 	 S O'Hara 

Index 	 S O'Hara, Sr Writer 

Table 3-3: The Resource Assignments 
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Module 3: Working with Project Resources 

Rerrioving a Resource from a Task _ 

As you make modifications to a project, you might change your mind about 
a resource working on a particular task or the resource may leave the project 
or be reassigned to other tasks. You can easily remove a resource from a 
task. 

Method 

To remove a resource from a task 
1. On the Gantt sheet, select the task for which you want to 

remove the resource. 
2. On the Standard toolbar, click the Assign Resources 

button. 
3. In the Assign Resources dialog box, in the Name column, 

select the resource you want to remove from the selected 
task. 

4. Choose Remove. 
5. If desired, close the Assign Resources dialog box. 

Exercise 

In the following exercise, you will remove a resource from a task. 

1. In the Task Name column, select 
the Index task 

2. On the Standard toolbar, click 
the Assign Resources button 	appears. 

The Assign Resources dialog box 

3. In the Name column, select Sr 
Writer 

4. Choose Remove 

5. Close the Assign Resources 
dialog box 

6. Examine the Index task duration  

The Sr Writer is selected. 

Sr Writer no longer appears next 
to the task bar in the chart pane. 

The Assign Resources dialog box 
closes. 

Due to the amount of resources 
assigned to the task, the duration 
has increased from 1.5 days to 
3 days. 
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Using the Working Times Calendars 

Using the Working Times 
Calendars 

Once you create a resource list and assign resources to tasks, Microsoft 
Project calculates the number of days it will take to complete the task. For 
Microsoft Project to calculate a task's duration accurately, it needs to know 
the working times for the assigned resource—for example, the number of 
hours in a full working day, vacations, holidays and other days off. A 
working times calendar supplies this information. 

Microsoft Project provides two kinds of working times calendars: a base 
calendar and a resource calendar. A base calendar specifies the working 
and nonworking times of a group of resources. A resource calendar specifies 
the working and nonworldng times of an individual resource. 

Modifying the Project Calendar 

For most projects and resources you won't nee,d to create a working times 
calendar. You can use the default base calendar, referred to as standard, that 
Microsoft Project automatically attaches to your project plan. The standard 
calendar settings specify a full working day to be 8 hours long, lasting from 
8:00 AM to 5:00 PM, with a one hour break from 12:00 PM tO 1:00 PM. Each 
Monday through Friday is a working day and each Saturday and Sunday is a 
nonworking day. However, the standard calendar does not include holidays 
and vacations. You can use the Change Working Time dialog box, shown in 
Figure 3-2, to modify the project calendar to include vacations and 
holidays or designate Saturday and Sunday as worldng days. The settings in 
the standard calendar affect all the project resources. 
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Module 3: Working with Project Resources 

Figure 3-2: The Change Working Time Dialog Box 

Method 

To modify the project calendar 

1. From the Tools menu, choose Change Working Time. 
2. In the Change Working Time dialog box, in the Calendar 

area, select a date. 
3. In the For selected dates area, select an option button. 

or 
3. In the For selected dates area, in the From text box, type 

the time you want work to start. 
or 

3. In the For selected dates area, in the To text box, type the 
time you want work to end. 

4. Choose OK. 

Note: To change a day of the week for the entire calendar, 
select the day at the top of the calendar. 
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Using the Working Times Calendars 

Exercise 

In the following exercise, you will modify the project calendar. 

1. From the Tools menu, choose 
Change Working Time 

2. In the Calendar area, use the 
scroll bars to display the month 
of September 1998 

3. In the Calendar area, select the 
7th  (Labor Day- U.S.) 

4. In the For selected dates area, 
select the Nonworking time 
option button 

5. In the Calendar area, use the 
scroll bars to display the month 
of July 1998 

6. In the Calendar area, select 
Friday (the day of the week) 

7. In the For selected dates area, in 
the second text box of the From 
column, type 12:30 PM 

8. In the For selected dates area, in 
the second text box of the To 
column, Type 4:30 PM 

9. Choose OK 

10. Examine the project end date  

The Change Working Time dialog 
box appears. 

The month of September is 
displayed. 

September 7th is marked as a 
nonworking day. 

The month of July is displayed. 

Friday is selected for the entire 
calendar. 

The Change Working Time dialog 
box closes. 
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Modifying a Resource Calendar 

In most cases, resources on a project share the same working days, 
nonworking days, and holidays. However, if the working days or hours of 
one resource differs from others, Microsoft Project lets you modify a 
calendar for that individual resource. 

Method 

To modify a resource calendar 
1. On the View Bar, click the Resource Sheet icon. 
2. On the resource sheet, in the Resource Name column, 

select a resource name. 
3. On the Standard toolbar, click the Resource Information 

button. 
4. In the Resource Information dialog box, select the 

Working Time tab. 
5. On the Working Time page, in the Calendar area, select a 

date. 
6. In the For selected dates area, select an option button. 

or 
6. In the For selected dates area, in the From text box, type 

the time you want work to start. 
or 

6. In the For selected dates area, in the To text box, type the 
time you want work to end. 

7. Choose OK. 

txerase 

In the following exercise, you will modify a resource calendar. 

1. Examine the current project end date 

2. On the View bar, click the Resource 
Sheet icon 	 appears. 

3. In the Resource Name column, select 
S O'Hara 

4. On the Standard toolbar, click the 
Resource Information button 

5. Select the Working Time tab 

The resource sheet view 

The Resource Information 
dialog box appears. 

The Working Time page 
appears. 
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Using the Working Times Calendars 

6. If necessary, in the Calendar area, 
use the scroll bars to display the 
month of July 1998 

7. Select the 13th  through the 17th  The resources vacation days 
are selected. 

8. In the For selected dates area, select 
the Nonworking time option button 

9. Choose OK 	 The Resource Information 
dialog box closes. 

11. Examine the project's end date 
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Working with Costs 
Now that you have assigned resources and modified the working times 
calendar, Microsoft Project has enough information to build an accurate 
project schedule. However, whenever there are resources assigned to tasks, 
there will be project costs. By estimating costs and assigning them to tasks 
and resources, you'll be better able to factor costs into your key decisions. 
For example, modifying the number of resources assigned to a task will 
modify the cost of the task, as well as, the overall project cost. When the 
budget is tight, you need to consider using lower cost resources without 
sacrificing expertise. For example, if an experienced Designer costs you 
$100/hour for a total of eight hours, that task will cost $800. If, however, 
you hire a less experienced Designer at $80/hour, and it takes twelve hours 
to complete the same task, that task will cost $960. 

Assigning a Rate to a Resource 

You can assign a rate to a resource or a fixed rate to a task. By default 
Microsoft Project enters rates in hours; however, rates can be entered in 
minutes, weeks or years. A standard hourly rate is the rate you pay a 
resource during normal working hours. You can assign an overtime rate to a 
resource who will be working longer than the normal working hours. A 
fixed rate is a cost that remains constant regardless of the duration of the 
task or the work performed by a resource. The Cost/Use column is used to 
assign a flat usage rate to a resource. For example, the fee for renting spray 
painting equipment might be $100 per use. You can view the total project 
cost by viewing the project statistics. The Project Information dialog box 
displays information on the project start and finish dates, duration, and 
costs. 

•Métfiod 
To assign a rate to a resource 

1. On the View bar, click the Resource Sheet icon. 
2. In the Resource Name column, select a resource name. 
3. Select the Std. Rate, Ovt. Rate, or Cost/Use cohunn.. 
4. Enter a rate. 

To view total project costs 
1. From the Project menu, choose Project Information. 
2. In the Project Information for [Project File] dialog box, 

choose Statistics. 
3. In the Project Statistics for [Project File], choose Close. 

90 



Working with Costs 

In the following exercise, you will assign rates to resources. 

1. On the View Bar, click the 
Resource Sheet icon 

2. In the Std. Rate column of the 
Sr Editor resource, enter 75 

The hourly rate for the Sr Editor is 
entered. 

3. Assign rates to the remaining 
resources as shown in 
Figure 3-3 

4. From the Project menu, choose 
Project Information 

5. Choose Statistics 

6. Examine the Cost column 

The Project Information for 
Manual-Rev3' dialog box 
appears. 

The Project Statistics for 'Manual-
Rev3' dialog box appears. 

7. Choose Close The Project Statistics for 'Manual-
Rev3' dialog box closes. 

8. Save the project 

Designer 	 iContractor I 	100%1 	$0.00/hr: 	$0.00/hr 

Sr Editor 	 1Editor 	I 	100%1 	$75.00/hri 	$0.00/hr 

M Monroe 	 M 	1Editor 	100%, 	$25.00/hr . 	 $37.50/hr 

Sr Writer 	 S 	!Writer 	100% 	$75.00/hr . 	$0.00/hr 

S 01-lara 	 S 	i Writer 	100%! 	$25.00/hr: 	$37.50/hr 

Initials 	Group 	Max. Units Std. Rate 	04. Rate Re-source Narne  • 

Figure 3-3: The Rate Assignments 
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Specifying Default Rates 

When you add resources to your project plan that are related to an existing 
resource, resource set, or resource group and these resources get paid the 
same hourly rate you can save time by specifying a default rate. Once you 
specify a default rate, Microsoft Project will automatically apply the rate to 
new resources that you add. Microsoft Project lets you specify a standard 
and overtime default rate. 

Method 

To specify default rates 
1. From the Tools menu, choose Options. 
2. In the Options dialog box, select the General tab. 
3. On the General page, in the General options for [Project 

File], in the Default standard rate text box, type a new 
rate. 

4. In the General options for [Project File] area, in the 
Default overtime rate text box, type a new rate. 

5. If desired, choose Set as Default. 
6. Choose OK. 

Exercise 

In the following exercise, you will specify a default standard and over-time 
rate. 

1. From the Tools menu, choose 
Options 

2. Select the General tab 

3. In the General options for Manual-
Rev3a. area, in the Default standard 
rate text box, type 25.00 

4. In the General options for Manual-
Rev3a. area, in the Default overtime 
rate text box, type 37.50 

The Options dialog box 
appears. 

The General page of options 
appear. 

5. Choose OK 	 The Options dialog box closes. 
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Working with Costs 

6. Add M Gates as a new resource to 
the Writers group 

7. Save and close the project  

The new resource is added, 
and Microsoft Project 
automatically enters a 
standard and overtime rate. 
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Summa ry 

To create a resource list 
1. On the View Bar, click the Resource Sheet icon. 
2. On the resource sheet, in the Resource Name column, enter a resource 

name. 
3. On the resource sheet, in the Group column, enter a group name to add 

the resource to a group. 
4. On the resource sheet, in the Max. Units column, enter a number of 

resource units. 
5. Repeat steps 2 through 4 until you have entered all the resources. 
6. If desired, save the project. 

To assign a resource to a task 
1. In the Gantt sheet, select the Resource Names column of the task to 

which you want to assign a resource. 
2. In the Resource Names column, type the resource name. 

Or 
2. In the Resource Names colunm, from the Resource Names field drop-

down list, double-click the resource name. 

To assign a resource to a task using the Assign Resources dialog box 
1. In the Gantt sheet, in the Task Name column, select the task(s) to 

which you want to assign a resource(s). 
2. On the Standard toolbar, click the Assign Resources button. 
3. In the Assign Resources dialog box, in the Name column, select the 

resource you want to assign to the task(s). 
4. If necessary, in the Units column, type a percentage unit. 
5. Repeat steps 3 and 4 to assign multiple resources. 
6. If desired, close the Assign Resources dialog box. 

To remove a resource from a task 
1. On the Gantt sheet, select the task for which you want to remove the 

resource. 
2. On the Standard toolbar, click the Assign Resources button. 
3. In the Assign Resources dialog box, in the Name column, select the 

resource you want to remove from the selected task. 
4. Choose Remove. 
5. If desired, close the Assign Resources dialog box. 
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Summary 

To modify the project calendar 
I.  From the Tools menu, choose Change Worlcing Time. 
2. In the Change Worlcing Time dialog box, in the Calendar area, select a 

date. 
3. In the For selected dates area, select an option button. 

or 
3. In the For selected dates area, in the From text box, type the time you 

want work to start. 
or 

3. In the For selected dates area, in the To text box, type the time you 
want work to end. 

4. Choose OK. 

To modify a resource calendar 
1. On the View Bar, click the Resource Sheet icon. 
2. On the resource sheet, in the Resource Name column, select a resource 

naine. 
3. On the Standard toolbar, click the Resource Information button. 
4. In the Resource Information dialog box, select the Working Time tab. 
5. On the Worlcing Time page, in the Calendar area, select a date. 
6. In the For selected dates area, select an option button. 

or 
6. In the For selected dates area, in the From text box, type the time you 

want work to start. 
or 

6. In the For selected dates area, in the To text box, type the time you 
want work to end. 

7. Choose OK. 

To assign a rate to a resource 
1. On the View bar, click the Resource Sheet icon. 
2. In the Resource Name coltrmn, select a resource name. 
3. Select the Std. Rate, Ovt. Rate, or Cost/Use column. 
4. Enter a rate. 

To view total project costs 
1. From the Project menu, choose Project Information. 
2. In the Project Information for [Project File] dialog box, choose 

Statistics. 
3. In the Project Statistics for [Project File], choose Close. 

To specify default rates 
1. From the Tools menu, choose Options. 
2. In the Options dialog box, select the General tab. 
3. On the General page, in the Gene-ral options for [Project File], in the 

Default standard rate text box, type a new rate. 
4. In the General options for [Project File] area, in the Default overtime 

rate text box, type a new rate. 
5. If desired, choose Set as Default. 
6. Choose OK. 
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Module 3: Working with Project Resources 

Self-Check Exercise 

1. Open AAMove-Rev3. 

2. Using the resource sheet, add resources 6 through 8, as shown in 
Figure 3-4, so that your resource sheet resembles the one shown 
below. 

Resource Warne 	Initials 	IGroup 	Max. Units  

Manager 	 M 	Management 	100%  

Office Mgr 	 O 	Management 	100%  
Tech 	 T 	I Operations 	300%  
Admin 	 A 	I Office 	 200% 
Truck 	 T 	I Equipment 	200% 

Agent 	 A 	Contractor 	100% 

Bell Cdn 	 B 	' Contractor 	100%  
CNCP 	 C 	;Contractor 	100% 

Figure 3-4: The Resource List 

3. Using the Resource Name column on the sheet pane of the Gantt Chart 
view, assign New Wave to the Construction of Office task. 

4. Using the Assign Resources dialog box, add resources to the tasks, as 
shown in Figure 3-5. If the resources are not on the resource list, add 
them. 



Self-Check Exercise 

rPre 

Task Name 	 Resource Names 

8 Status Meeting 

Meet with Real Estate Agent 	!Office  Mgr 

Identify Office  requirements 	 !Office Mgr 

Office layout 	 I Tech.Office Mgr 

Budget 	 l Admin 
Initial Approval 	 i  Manager 

Negotiate Lease 	 lAdmin  
Draft Subcontract 	 !Admin 

Quotes for Construction 	 1 Admin 

Quotes for Move 	 lAdmin 

Final Budget Approval 	 l Manager 

Construction of Office 	 'New  Wave 

El Pack Old Office 

Pack Electronic Equipment 	'Tech 

General Packing 	 !Admin 

8 Wiring 

Wire New Office 	 lCNCP 

Install Telephone Lines 	I Bell  Cdn 

Actual Move 	 l Moonlight Movers,Truck 

Move and Install Electronic Equipment I Tech  

Unpack 	 i Admin 

Figure 3-5: The Assigned Resources 

E2Pre° 

5. 	You have decided not to use New Wave for the Construction of Office 
task. Remove New Wave from the Construction of Office task and 
delete it from the resource sheet, and then add World-Wide. 

6. Assign World-Wide to the Construction of Office task. 

7. Modify the project calendar to include the following holidays as 
nonworking days: 

October  12 -  Columbus Day, November 11 - Veterans Days 
December  25- Christmas Day, January  1- New Years Day 

8. Modify the Agent's calendar to include the following vacation dates: 

October 6, 1998 - October 9, 1998 
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9. 	Using Figure 3-6 as your guide, assign rates to resources. 

RâSourCe Name 	f  Initials 	G roup 	f Max.  Units  f 	Std. Rate f 	Get Rate 	f 	CoSt/Use  

Manager 	 M 	Management ; 	100%; 	$0.00/hr: 	$0.00/hr. 	$0.0C 

Office Mgr 	 O 	Management ! 	100%; 	$50.00/hr: 	$0.00/hr; 	$0.0C 

Tech 	 iT 	i;  Operations 	300%1 	$30.00/hr 	$0.00/hr; 	li0.0C  
Admin 	 A 	; Office 	 200% 	$15.00/hr: 	$22.50/hr; 	$0.0C 
Truck 	 :1- 	; Equipment 	200%; 	$0.00/hr. 	$0.00/hr; 	$300.0C 

Agent 	 :A 	;Contractor 	100%; 	$0.00/hr: 	$0.00/hr; 	$1 000  

Bell Cdn 	 B 	Contractor 	100%! 	$50.00/hr; 	io.oethr; 	$0.0C  
CNCP 	 :Contractor 	100%; 	$50.00/hr: 	$0.00/hri 	$0.0C 

Moonlight Movers 	M 	 100%1 	$40.00/hr 	$0.00/hr 	SOLIC  
World-Wide 	W f 	 100%; 	$0.00/hr: 	50.00/hd 

	

- 	
50.0C 

Figure 3-6: Resource Rate Assignments 

10. Specify a Default standard rate of $50.00 per hour for this project only. 

11. Add Clean Up Crew as a new resource to the Contractor group. 

12. View the total project costs. 

13. Save as HADoeNlanual-Rev 3b.mpp and close the project. 
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3 	 Managing a Project 
» 

• Displaying Project 
Information 

• Reviewing a Project 
Plan 

• Printing Views 

!IS; 



Module Objectives 

n Display project information 

Microsoft Project comes with many views. Each of these views 
focuses on specific information about tasks or resources. You can 
apply tables to display different columns in a sheet view and 
change the size, add or delete and hide columns in a table. Form 
views display information about tasks and resources one at a time. 
Combination views let you display two views at the same time to 
maximize the amount of information displayed. Sorting lets you 
arrange project information in an order that suits your needs. 

n Review a project plan 

When you review your proje,ct plan, you look for information that 
may be missing or inaccurate. You can then analyze resource 
allocations and adjust them automatically through a process called 
leveling, or you can do it manually. Although the manual method 
is more time-consuming, it is often preferable. When you manage a 
project, you control time and costs in an environment of limited 
resources. 

n Print views 

Printing a hard copy of your project plan lets you share or present 
it to colleagues. 
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II Displaying Project Information 

Displaying Project Information 
egb 

A project plan may contain hundreds of separate pieces of information about 
tasks, resources and assignments. Typically, the entire project plan will not 
fit on your screen at the same time. As you work with your project plan, you 
may want to view a specific set of information. For example, you may want 

.1-=3 to view the costs of tasks that begin after a certain date or which resources 
have spare time to work on tasks that are taking longer than planned. 

Microsoft Project provides twenty-six predefined views that let you display 
a specific set of task, resource or assignment information. Most views let 
you enter and edit information; however, there are some views that can only 
display information. Choosing a view not only lets you decide whether you 
want to work with task, resource, or assignment information, but also lets 
you determine the format in which the information is displayed. You can 
choose to view information as a sheet, chart, graph, form, or calendar. 
Table 4-1 describes these formats. In addition, Microsoft Project lets you 
sort or arrange your project information in any order that suits your needs. 

View Format 	 Description 

Sheet 	Displays task, resource and assignment information in a table 
that is arranged in columns and rows. 

Chart 	Displays tasks and task dependencies in a graphical way. 

Graph 	Displays project information on a set of axes as a set of bars, 
curves or lines. 

Form 	Used to enter, edit or view detailed information. 

Calendar 	Displays project information as a c,alendar. 

Table 4-1: The View Formats 

›ee4-  

;47  

:ree 
;Zile 

Using Views 

Task views focus on information relating to tasks, such as duration, start 
dates, and finish dates. Resource views focus on information about the 
resources that are assigned to tasks, such as the hourly rate, or accounting 
method. Assigmnent views focus on information relating to assigrunents, 
such as task and resource usage. 

The PERT Chart view, shown in Figure 41, is a flow chart that displays 
tasks as nodes joined by lines that represent links,  or dependencies, between 
the tasks. The PERT Chart is useful for looking at process-oriented projects. 
For example, in the manufacturing of a chemical compound, things have to 
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Module 4: Managing a Project plan 

be done in a precise order, or an explosion could occur. It is important to be 
able to see the multiple paths that need to be taken to arrive at a goal or 
outcome. 

Figure 4-1: The PERT Chart View 

The Calendar view displays tasks graphically in a calendar format designed 
to highlight durations during the weeks of the month, as shown in 
Figure 4-2. 
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The most common views for viewing resources are the Resource Sheet and 
Resource Graph views. The Resource Graph view, shown in Figure 4-3, 
displays resource allocation, work, or cost of a resource over a period of 
time in the form of a bar graph. 



Module 4: Managing a Project plan 

Assignment views, such as the Resource Usage view, shown in Figure 4-4, 
and the Task Usage view, shown in Figure 4-5, are used to display work 
and cost allocation for each resource or task over time in a sheet format. 

Julb. 93  
Resource Name 	 " Details 	M 	t 	T 	t 	w 	t  

S Unassigned 	Work  	 
End Manua, 	 I Work  	 

E Designer 	 Work 	Eth I  	 -13h1 
Design Manuals Task 	I Work 	. 	Bh! 	8h1;  

El  Sr Editor 	Work 	 { 	- 

Final Chapter Corrections 	Work - 	 

E M Monroe 	I Work 	 eh 	Bh  

Edit  Introduction 	Work 	 Bht 	eh  

Edit Chapter 1 	Work- 

Edit Chapter 2 	Work  

Edit Chapter 3 	 Work  

Edit Chapter 4 	Work  

Edit Chapter 5 	J  Wcrrk  
Edit Chapter 6 	Work  

E Sr Writer 	.  Work  

Technical Review 	Work -  

a S 01-1ara 	VVork 	 8h1 	B  
Introduction 	Work 	 Bill  

Chapter I 	Work 	 - Bh  

Chapter 2 	 Worlc 	 I 

Figure 4-4: The Resource Usage View 

Jul 6 93  
Task Name 	 V Details 	hi 	i T 	w 	 e 

	

El Design Manuars Task 	Work - 	8h 	6ht  
Desipner 	I 	Work 	: 	6  1  

.3 Writing Phase 	I  	Work - 	 eh 	. 8h, 	8  
E Introduction 	t 	Work 	 I 	8h 	-  

	

S 011ara 	I 	Work 	 4 Bh 
E Chapter 1 	n  Work 	 Bh 	h  

	

S 01- l are 	I 	Work 	 eh 
E Chapter 2 	i 	Work -  

	

S Oliare 	I 	Work - 

E Chapter 3 	 Work -,  

	

S 011ara 	Work 	  
E Chapter 4 	Work 

	

S Oliara 	Work 
S Chapter 5 	1 	Work 

	

S °Ware 	I  	Work - 

E Chapter 6 	Work 

	

S ()Ilea 	F  	Work 	  
E Capture  Screen Shot:I 	Work  

	

S OWara 	ï 	Work  

	

E Technical Review 	f."--  Work 

Figure 4-5: The Task Usage View 
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Figure 4-6: The Task Form View 
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A Form view displays information that is specific to a particular task or 
resource. The most commonly used form views are the Task Form view and 
the Resource Form view. The Task Form view, shown in Figure 4-6, 
displays information about the Technical Review task. It displays the 
resources that are working on that task and its predecessor. Use the Previous 
and Next buttons to display information about the preceding or following 
task. 

The Resource Form view, shown in Figure 4-7, displays information about 
the M Monroe resource. It displays the tasks assigned to the resource, the 
amount of Work and Delay hours, and the scheduled Start and Finish dates 
of the tasks. Use the Previous and Next buttons to display information about 
adjacent resources. 

Displaying Project Information 
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Module 4: Managing a Project plan 

Figure 4-7: The Resource Form View 

Mc 

To use a view 
1. On the View bar, click a View icon. 

To use a view that is not on the View bar 
1. On the View bar, click the More Views icon. 
2. In the More Views dialog box, from the Views list, select 

a view. 
3. Choose Apply. 

EXércis' 

In the following exercise, you will use views. 

1. Open ArABrochure 

2. On the View bar, click the PERT 	The project appears in a PERT 
Chart icon 	 Chart view. 

3. Examine the view and discuss it 
with your instructor 

4. On the View bar, click the 	The project appears in a Calendar 
Calendar icon 	 view. 

5. Examine the view and discuss it 
with your instructor 

6. Close the project 
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Displaying Project Information 

7. Open MManual-Rev4 

8. On the View bar, click the 
Resource Graph icon 

The project appears in a 
Resource Graph view. 

The beginning of the time line 
appears. 

the right scroll arrow 
The Sr Editor resource is 
displayed. 

en 

9. Press ALT+HOME 

10. On the left pane scroll bar, click 

11. On the right pane horizontal 
scroll bar, scroll to the week of 
September 7, 1998 

The usage information for the Sr 
Editor resource appears. 

12. Examine the view and discuss it 
with your instructor 

13. On the View bar, click the 
Resource Usage icon 

14. Select the right pane and press 
ALT+HomE 

15. Examine the view and discuss it 
with your instructor 

16. On the View bar, click the Task 
Usage icon 

17. Select the right pane and press 
ALT+HomE 

18. Examine the view and discuss it 
with your instructor 

19. On the View bar, click the More 
Views icon 

20. From the Views list, select 
Resource Form and choose 

APPIY 

The project appears in a 
Resource Usage view. 

The beginning of the time line 
appears. 

The project appears in a Task 
Usage view. 

The beginning of the time line 
appears. 

The More Views dialog box 
appears. 

The Resource Form view appears 
with the Designer resource 
displayed. 

21. Use the Next and Previous 
buttons to display adjacent 
resources 

22. On the View bar, click the More 	The More Views dialog box 
3 	 Views icon 	 appears. 
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23. From the Views list, select Task 
Form, and choose Apply 

24. Use the Next and Previous 
buttons to display adjacent tasks 

The Task Form view appears with 
the Design Manual's Format task 
displayed. 
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Using Combination' Views 

In spite of the fact that you can change the information that appears in a 
view, each view displays a limited amount of information at one time. A 
combination view contains a top and bottom pane. Using a combination 
view lets you display information in the top pane of the view that is different 
from the information you display in the bottom pane of the view. For 
example, you can display the Gantt Chart view in the top pane and the 
Resource Graph view in the bottom pane. You can replace the view in either 
pane at any time. 

You can display a combination view by selecting a predefined combination 
view, such as the Task Entry view, shown in Figure 4-8. The horizontal 
split bar separates the two panes and the available menu selections always 
reflect the pane that is active. In a combination view, the bottom pane is 
automatically bound to the top pane. For example, in Figure 4-8, Design 
Manual's Format is the active task in the top pane. Information displayed in 
the bottom pane is specific to the Design Manual's Format task. 

Task Name 

Design Manuahs Format 	$1700. 

2 	;El Writing Phase 	 i 511,000 	 _ 

Introduction 	 $2 

I .4 
II  : 

Chapter  1 	
I 	30. e 

	

I 51,0]0.1 	
1- S O'Hara 1===ali  s 0.Hari  I 

I 	
. 	.. 

ILI 	I 	Chapter 2 	 I S800.1 	 S ipliara 

ILII 	• : ChaPter 3 	 I Si  400.s 	 S 0113ra 

115/ 	i• 	ChaPter  4 	 I 5800.1 	 I 	 S 011ara 

8 	I 	Chapter 5 : , 	 S Oliar31 7. . • ____— 	
' 1 

 

Horizontal 
split bar 

Figure 4-8: The Task Entry View 

Altematively, you can split an edsting view into panes and replace the 
information in one or both panes one at a time. In a single-pane view, the 
horizontal split bar is located below the down arrow on the vertical scroll 
bar, as shown in Figure 4-9. The horizontal split bar lets you switch 
between single and combination views. 
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Figure 4-9: The Horizontal Split Bar in a Single-Pane View 

méthod 

To use combination views 
1. On the View bar, click the More Views icon. 
2. From the More Views dialog box, from the Views list, 

select a combination view. 
3. Choose Apply. 

To switch between panes 

1. Click the pane you want to make active. 
or 

1. Press F6 

To split an existing view 
1. From the Window menu, choose Split. 

or 
1. Drag the horizontal split bar up to the desired location in 

the existing view. 

To change the view in a pane 

1. Make sure the pane you want to change is active. 
2. On the View bar, select a view to display. 

To switch from a combination view to a single-pane view 

1. From the Window menu, choose Remove Split. 
or 

1. Double-click the horizontal split bar. 

J.• :e i 
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Exercise 

In the following exercise, you will use a combination view. 

1. On the View bar, click the More 
Views icon 

2. From the Views list, select Task 
Entry 

3. Choose Apply 

4. Examine the view and determine 
the active pane 

5. In the top pane, select Chapter 4 

6. Examine the information 
displayed in the bottom pane 

7. Click the bottom pane 

8. Press F6 

9. On the View bar, click the PERT 
Chart icon 

10. Press F6 

11. On the View bar, click the Gantt 
Chart  icon 

12. On the View bar, click the More 
Views icon 

13. From the Views list, select Task 
Entry 

14. Choose Apply 

15. Double-click the horizontal split 
bar 

16. Drag the horizontal split bar 
about halfway up the existing 
view 

The More Views dialog box 
appears. 

The Task Entry view appears. 

Since the view bar appears in the 
top pane, the top pane is active. 

The bottom pane displays 
resources and predecessors for 
Chapter 4. 

The bottom pane becomes active. 

The top pane becomes active. 

The PERT Chart appears in the 
top pane. 

The bottom pane is active. 

The Gantt Chart appears in the 
bottom pane. 

The More Views dialog box 
appears. 

The Task Entry view appears. 

A single pane Gantt Chart 
appears. 

A combination Wew appears with 
the Gantt Chart on the top pane 
and the Task Form on the bottom 
pane. 

17. From the Window menu, choose 	A single pane Gantt Chart takes 
Remove Split 	 over the entire screen. 
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Applying Tables 

Each view that displays information in a sheet format includes a table 
portion. A table is predetermined fields arranged in columns and rows. 
Every sheet view has a default table applied to it. For example, the Gantt 
Chart sheet view's default table is the Entry table. By applying a different 
table to a sheet view, you can change the information displayed in the table 
portion. When you apply a table to a sheet view, the new table replaces the 
old table. When you open an existing project file, the sheet view will display 
the table that was applied to it when you last saved this file. 

Method 

To apply a table 
1. Select the view to which you want to apply a table. 
2. On the View menu, point to Table. 
3. From the Table submenu, select a table. 

Note: To apply a table that is not on the Table submenu, from 
the Table submenu, select More Tables. 

Exercise 

In the following exercise, you will apply tables. 

1. On the View Bar, click the Gantt 	The Gantt Chart  view appears. 
Cha rt  icon 

2. On the View menu, point to 	The Table submenu appears. 
Table: Entry 

3. Choose Cost 	 The Cost table appears. 

$1,500.00 appears in the Fixed 
Cost field. 

4. In the Fixed Cost column of the 
Design Manual's Format task, 
type 1500 and press ENTER 

5. In the Fixed Cost Accrual 
c,olumn, from the Fixed Cost 
Accrual field drop-down list, 
select End and press ENTER 

6. If necessary, scroll to the Total 
Cost column and examine the 
cost per task 

7. On the View Bar, click the 	The Resource Sheet view 
Resource Sheet icon 	 appears. 
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8. On the View menu, point to 
Table: Entry 

9. Choose Cost 

10. Examine the cost per resource 

11. Display the project statistics and 
examine the total project costs 

12. In the Resource sheet view, 
retum to the Entry table 

The Table submenu appears. 

The Cost table appears. 
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Adjusting Column Widths 

Sometimes a column in a table might not be wide enough to display its 
contents. To accommodate long strings of data or to make your table easier 
to read, you can adjust column widths. The most common method to adjust 
column width is to double-click the right border of the column heading. This 
automatically adjusts the column width to the width of the longest entry in 
the column. You can also adjust the column width manually. When you do, 
a width indicator appears on the status bar indicating the column width in 
number of characters as you drag the column border. 

Method 

To adjust column width (To fit the widest entry) 
1. Double-click the right border of the column heading. 

To adjust column width (To adjust cohunn width manually) 
1. Drag the right border of the column heading to the 

desired width. 

Exercise 

In the following exercise, you will adjust column widths. 

1. On the View bar, click the Gantt 
Cha rt  icon 

2. Double-click the right border of 	The column adjusts to 
the Task Name column 	 accommodate the long text. 

3. In the Gantt Chart view, apply 
the Entry table 

4. Drag the right border of the Start  
column heading to make it 
approximately 12 characters in 
width 

5. Double-click the right border of 
the Finish column 
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If you have colunms that you do not need to display or you want to conceal, 
you can hide them in the current view. After you hide columns, you can 
easily display the column again by using the Column Definition dialog box, 
shown in Figure 4-10. From here you can select a field name, specify an 
optional title, and change text alignment  and  column width. 

Column Definition  

Feld name: 	Cost 	 ■ 	 OK 

Figure 4-10: The Column Definition Dialog Box 

Methad  

To hide a column 
1. Select the column heading of the column to hide. 
2. From the Edit or shortcut menu, choose Hide Column. 

or 
2. Press DELETE 

To insert a column 
1. Select the heading of the column to the right of the 

column to be inserted. 
2. From the Insert or shortcut menu, choose Column. 

or 
2. Press INSERT 

51P 	 3. In the Column Defmition dialog box, from the Field 
ea> 	 name drop-down list, select a column to insert. 

4. Choose OK. 

PIZal 
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Exercise 

In the following exercise, you will hide and insert columns. 

1. On the View bar, click the 
Resource Sheet icon 

2. Select the Initials column 
heading 

3. From the Edit menu, choose 	The Initials column is hidden. 
Hide Column 

4. From the Insert menu, choose 	The Column Definition dialog box 
Column 	 appears. 

5. From the Field name drop-down 
list, select Initials 

6. Choose OK 

	

	 The initials column appears to the 
left of the Group column. 

7. On the View bar, click the Gantt 
Chart icon 

8. In the sheet pane, select the 
Duration column 

9. Press INSERT 	 The Column Definition dialog box 
appears. 

10. From the Field name drop-down 
list, select Cost 

11. Choose OK 

	

	 The Cost column appears to the 
left of the Duration column. 

12. Save as H:IDoc1Manual-Rev 
4a.mpp 
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'ipOrting a View 
By default Microsoft Project lists tasks and resources in ascending order by 
ID number. You can use the Sort options on the Project menu, shown in 
Figure 4-11, or the Sort dialog box, shown in Figure 4-12, to view tasks or 
resources in a different order. For example, if you want to decrease a 
project's length, you may want to sort tasks from the longest to the shortest 
duration so that you can reduce the longest durations first. 

bY.  SIartDa 
Filtered for: All  Tas 	 by Finish Date 

Qutline 	 by Priority 

Figure 4-11: The Sort Options 

M210à4 

Figure 4-12: The Sort Dialog Box 
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Method 

To sort a view 
1. On the Project menu, point to Sort. 
2. From the Sort submenu, choose a sort option. 

To sort a view using the Sort dialog box 
1. On the Project menu, point to Sort. 
2. From the Sort submenu, choose Sort by. 
3. In the Sort dialog box, in the Sort by area, from the Sort 

by drop-down list, select a column by which you want to 
sort. 

4. In the Sort by area, select the Ascending or Descending 
check box. 

5. If desired, in the first Then by area, from the Then by 
drop-down list, select a secondary column by which you 
want to sort. 

6. In the first Then by area, select the Ascending or 
Descending check box. 

7. If desired, in the second Then by area, from the Then by 
drop-down list, select a third column by which you want 
to sort. 

8. In the second Then by area, select the Ascendffig or 
Descending check box. 

9. Choose Sort. 

EZérCisé 

In the following exercise, you will sort a view. 

The Sort submenu appears. 1. On the Project menu, point to Sort 

2. Choose by Cost 

3. On the Project menu, point to Sort 

4. Choose Sort by 

5. In the Sort by area, from the Sort by 
drop-down list, select Duration 

6. In the Sort by area, select the 
Descending check box 

The view is sorted by the Cost 
column. 

The Sort submenu appears. 

The Sort dialog box appears. 
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7. Choose Sort The Sort dialog box closes and 
the view is sorted by the 
Duration column in descending 
order. 

8. Save and close the project 
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Reviewing a Project Plan 
Now that you have created a project plan, the next step is to look for 
information that may be missing, unnecessary or inaccurate. In most cases, 
you will want to analyze and adjust the project's schedule. For example, you 
may discover a resource overallocation—a day when a resource has been 
assigned ten hours of work instead of the usual eight hours. On the other 
hand, you may discover a resource underallocation—a day when a resource 
has been assigned only four hours of work instead of the usual eight hours. 

In addition, you may want to identify the project's critical tasks or adjust the 
critical path. Critical tasks are tasks that can delay the project if they are not 
completed on time. Typically, the critical path is the longest sequence of 
linked tasks in a project. 

Analyzing the Project Schedule 

Prior to adjusting a project's schedule, you need to consider the factors that 
affect how Microsoft Project calculates task start and finish dates, the length 
of the project, and the addition of resources to a task. For example, when 
you assign a resource to a task, Microsoft Project calculates the amount of 
work re,quired to complete the task. If you specify a duration of three days, 
Microsoft Project calculates twenty-four hours of work. If you assign a 
second resource to the task, Microsoft Project calculates a new duration of 
one and a half days, but the number of hours of work remain the same. This 
calculation method is referred to as effort-driven scheduling. Table 4-2 
describes additional factors and the effects on a project schedule. 

120 



Reviewing a Project Plan 

Factor 	 Effect 

Placement in task 	Moving a task to another part of the task list can change 
list 	 a task's schedule. For example, a task near the top, 

*middle or bottom of the list occurs near the beginning, 
middle or end of the project. 

Duration 	 The longer a duration, the later a task finishes. 
Increasing or decreasing the duration may change the 
task's finish date. 

Links 	 By replacing one type of link with another, you can 
change a task's start and finish dates or the project's 
end date. 

Lead or Lag time 	Changing or removing lead or lag times may change the 
task's start date. 

Assigned 	 The more resources and resource units you assign to a 
Resources 	 task, the more you decrease it's duration. 

Table 4-2: The Scheduling Factors 
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Identifying Resource Ov' erallocations 

A resource overallocation means that a resource is scheduled to perform two 
or more tasks at the same time or that two units of the same resource type 
are required to complete a task, but only one is available. The Resource 
Allocation view indicates which resources are overallocated, when they are 
overallocated, and which tasks are affected. Overallocated resources and the 
usage for these resources appear in red. 

The top pane of the Resource Allocation view, shown in Figure 4-13, 
indicates that the Writer resource, on the week ofJuly 13, 1998, is allocated 
to work sixteen hours on Tuesday through to Friday. Eight of these hours 
are overallocated hours. 

Figure 4-13: The Resource Allocation View 

The bottom pane of the Resource Allocation view displays a Gantt Chart 
that indicates that the tasks Chapter 1, Chapter 2 and Chapter 3 are 
overlapping on the overallocated dates. 

122 



Reviewing a Project Plan 

You can use the Resource Management toolbar, shown in Figure 4-14, to 
quickly access commands specific to resource management. 

Resource Allocation View 	Address Book 

	

Go To Next Overallocation View 	Resource Details 

	

Share Resources 	Using Resource 

»II» 
1 ,M1.11.1 

1:21 
, 	 .  

1 	 I 
Assign Resources 'Refresh Resource Pool 

Task Entry View Update Resource 	Leveling Help 
Pool 

Figure 4-14: The Resource Management Toolbar 
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ResOlving Resource Overallocations Manually 

Resolving resource overallocations manually is a time-consuming task. 
Some of the options available to a project manager include delaying a task 
with an overallocated resource, substituting the overallocated resource, 
adding additional units to the resource, or changing the work schedule (that 
is, modify the resource calendar). Every option influences either the project 
cost or the length of the project. For example, if a resource has been 
scheduled to work on two tasks at the same time and the project manager 
decides to delay the second task, the project will take longer to complete. 
On the other hand, if the project manager adds an additional unit of the same 
resource, the project length is not affected, but the overall cost of the project 
increases. 

When you are handling resource overallocation resolutions, you need to 
consider the impact of several issues, including cost, time, company politics, 
geography, and resource availability. 

mèthod 

To display the Resource Management toolbar 
1. On the View menu, point to Toolbars. 
2. From the Toolbars submenu, choose Resource 

Management. 

To resolve resource overallo  cations  manually 
1. Display the Resource Management toolbar. 
2. On the Resource Management toolbar, click the Resource 

Allocation View button. 
3. On the Resource Management toolbar, click the Go To 

Next Overallocation button. 
4. Make the necessary changes. 
5. Repeat steps 3 and 4 for all resource overallocations. 

Exercise 

In the following exercise, you will resolve a resource overallocation 
manually. 

1. Open A:1Manual-Rev5 

2. On the View menu, point to 	 The Toolbars submenu appears. 
Toolbars 

3. Choose Resource Management 
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-4-141) 4. On the View menu, choose more 
views 

ra) 
5. Choose Resource Allocation The Resource Allocation view 

appears. 

6. Click Apply 

7. On the Resource Management 
toolbar, click the Go to Next 
Overallocation button 

The first block of overallocations 
for the resource Writer appears. 

8. In the top pane, examine the 
timescale area to identify the days 
the Writer is overallocated during 
the week of July 13 

9. In the top pane, double-click the 
Writer resource 

During the week of July 13, 1998, 
overallocations occur on Tuesday 
through Friday. The 16h means 
that the Writer is working a total 
of sbcteen hours on each of those 
days. 

The Resource Information dialog 
box appears. 

Meee 

CS. 

mele 

10. If necessary, Go To the General 
tab 

11. Select the contents of the Max 
units available spin box 
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16. Examine the dates on which the 
overallocations take place and the 
tasks involved 

17. From the View menu, select More 
Views 

18. Select Task Entry and dick Apply 

Thursday in the week of August 
10, 1998, shows an 
overallocation for the tasks Edit 
and Corrections. 

erow 

-11b 

12. Type 200 and choose OK 

13. Examine the Writer resource 

14. In the top pane, select the Editor 
resource 

15. Find the overallocation for the 
Editor resource 

The Resource Information dialog 
box closes. 

The Writer is no longer 
overallocated because another 
unit of the resource was added to 
the pool. 



The duration is three days. The 
Writer is working the full twenty-
four hours on the task; the Editor 
is working only eight hours on the 
task. 

The overallocation occurred 
because Microsoft Project always 
schedules the work hours at the 
beginning of the task. The eight 
hours that the Editor is spending 
on that task has been delayed by 
sixteen hours so that the Editor 
works on the task on the thirri day 
instead of the first day. 

Resource Allocation view 
appears. 

There are no more 
overallocations for the Editor enni  

nft  
enuim,-  
11W-1 

cif 

Module 4: Managing a Project Plan 

19. On the top pane, select 
Corrections 

20. In the bottom pane, right-click and 
select Resource Schedule from the 
Menu 

21. Examine the duration of the task 
Corrections, the number of hours 
of work for each resource assigned 
to that task, and each resource's 
start  and finish dates 

22. In the bottom pane, for the Editor 
resource, select the field in the 
Delay column 

23. Type 16h 

24. Choose OK 

25. Examine the schedule changes 

26. On the View menu, choose More 
Views 

27. Choose Resource Allocation and 
click Apply 

28. Examine the Resource Editor to 
see if it has any overallocations 

29. Save as H:MocIManual-Rev 
5a.mpp and close it 
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Resolving Overallocitions Using' Resotirce LeVeling 

Resource leveling automatically resolves resource overallocations by 
delaying the start dates of certain tasks to which that resource is assigned. 
Leveling may not always be a good solution because this method can only 
delay tasks, which will extend the project finish date. Also, if your schedule 
is complex and includes constraints and complex dependencies, gaps will 
appear after you level, and you will have to manually reconfigure various 
components of your project. Leveling is best demonstrated with a simple 
project, as shown in Figure 4-15. This project consists of five tasks with no 
relationships between tasks. The Writer is scheduled to do the first three 
tasks at the same time and the Designer is scheduled to do the last two taslcs 
at the same time. 

Figure 4-15: A Simple Project 
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You use the Resource Leveling dialog box, shown in Figure 4-16, to set the 
leveling parameters. 

Ftesource Leveling 	 101113 

- Levelng calculaOms 	  

. r 	matt 	 er 

Lock fcr çveraliccaxis 	bY DaY 	 bass 

7 Lev8Ing range for 	rual-Tenp 	  

Level e-rtre project 

C  Leyel Prom: 	Wad 7/11S2 

lo: 	nri 7/3b-a 

• Ftesolvtig overallccatons 	  

; Levelng on;Ier: 	S 

, r LeYel only wen aya,l±le Itack 	. 

, F LeyeIng can adyst ydrrclual assignrreres on 

, P- Leyeing can create spirts In terra/leg.  Work 

Qlear'  Leveling.. LP 	evel Now - 	Carrel 

Figure 4-16: The Resource Leveling Dialog Box 

Figure 4-17 shows how Microsoft Project spreads out the five tasks after 
leveling. All tasks occur without any conflict and it appears that there are 
dependencies between them. Leveling is not a substitute for setting task 
dependencies; however, Microsoft Project will adjust the tasks as needed. 
Leveling also assumes that the resource can work on the tasks in any order. 

Figure 4-17: The Simple Project after Leveling 

Resource leveling is effective only when overallocations occur across tasks, 
and not within tasks. For example, if two painters were assigned to a task 
and you have only one unit (that is, the Max Units of the resource is 100 
percent), then leveling will not resolve the overallocation. 
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3 

Another consideration is the view in which you perform leveling. If you do 
the leveling from a task view such as a Gantt Chart, Microsoft Project will 
level the entire project. If you do the leveling from a resource view such as 
the Resource Sheet, then Microsoft Project will give you the option to level 
just the selected resource. In this case, it is best to level with the Gantt Chart 
in the top pane and a resource view such as the Resource Sheet in the 
bottom pane. 

3 
71 	 Method 

To resolve resource overallocations by using resource leveling 
1. In the top pane of a combination view, display a task 

view. 
2. In the bottom pane of a combination view, display a 

resource view. 
3. In the top pane, select a task for which a resource that 

you want to level is assigned. 
4. In the bottom pane, select the resource you want to level. 
5. From the Tools menu, choose Resource Leveling. 
6. In the Resource Leveling dialog box, choose Level Now. 
7. In the Level Now dialog box, select the Selected 

resources option button. 
8. Choose OK. 
9. Repeat steps 3 to 8 for all resources you want to level. 

Note: If you do not perform step 4, the Level Now dialog box 
in step 7 will not appear, and Project will level everything 

ExerCisé 

In the following exercise, you will resolve resource overallocations by 
using resource leveling. 

1. Open A:IManual-Temp 	 The project file is opened in 
the Task Entry view. 

2. Examine the resource assignments 
for the various tasks 

3. Select the bottom pane  

The Writer is assigned to 
Chapters 1 through 3, and the 
Designer is assigned to Snap 
Pictures and Design Manual 
Cover. 

4. On the View bar, click the Resource 	The Resource Sheet appears 

WY" 	
Sheet icon 	 in the bottom pane. 

5olt 
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5. In the top pane, make sure Chapter 
1 is selected, and examine the 
contents of the bottom pane 

6. In the bottom pane, make sure the 
resource name Writer is selected 

7. From the Tools menu, choose 
Resource Leveling 

8. Choose Level Now 

9. Select the Selected resources option 
button 

10. Choose OK 

11. In the top pane, select Snap Pictures 
and examine the contents of the 
bottom pane 

12. In the bottom pane, make sure the 
resource name Designer is selected 

13. From the Tools menu, choose 
Resource Leveling 

14. Choose Level Now 

15. Make sure the Selected Resources 
option button is selected, and then 
choose OK 

Only the Writer appears in the 
bottom pane because only 
the Writer is assigned to the 
task Chapter 1. 

The Resource Leveling dialog 
box appears. 

The Level Now dialog box 
appears. 

All tasks that have the Writer 
assigned to them are leveled. 

Only the Designer appears in 
the bottom pane because 
only the Designer is assigned 
to the task Snap Pictures. 

The Resource Leveling dialog 
box appears. 

The Level Now dialog box 
appears. 

All tasks to which the 
Designer is assigned are 
leveled. 

Module 4: Managing a Project Plan 

16. Save as H:1DocIManual-Temp 
2.mpp and close the project 
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Reviewing a Project Plan 

identifying and Reducing the Critical Path 

A project consists of a combination of critical and non-critical tasks. Critical 
tasks are tasks that, if delayed, can cause the entire project to be delayed. 
Critical tasks have no slack time. Slack time refers to the amount of time a 
task can slip before it delays another task or the project. Non-critical tasks 
are taslcs that can be delayed or completed at any time before the project 
finish date. Non-critical tasks may have Total slack time and/or Free slack 
time. Free slack time is the amount of time the Edit Introduction task, shown 
in Figure 4-18, can be delayed before affe,cting the start time of the Edit 
Chapter 1 task. Total slack is the amount of time that the Edit Introduction 
task can be delayed before affecting the finish date of the project. 

Figure 4-18: Free Slack Time Displayed 

If you want to make changes to the schedule without affecting the project 
finish date, you can delay non-critical tasks. If your objective is to pull back 
the project finish date (or shorten the critical path), you may want to make 
adjustments to one or more critical tasks on the critical path. 

There are several methods to shorten the critical path. You can shorten the 
duration of one or more critical tasks, add additional resources to the 
project, change task dependencies, or modify resource calendars so that 
certain individuals or groups of people work slightly longer hours. Some of 
the reasons for why you may want to shorten the critical path might include 
cost limitations, no authority to hire more resources, or the union not 
allowing an increase in work holm. 
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Method 

To identify the critical path 
1. On the View bar, click the More Views icon. 
2. From the More Views dialog box, from the Views list, 

select a Detail Gantt. 
or 

2. From the More Views dialog box, from the Views list, 
select a Tracking Gantt. 

3. Choose Apply. 

Module 4: Managing a Project Plan 

To reduce the critical path 
1. Identify and select the critical task you want to inodify. 
2. Make the necessary changes. 

Exercise 

In the following exercise, you will identify and reduce the critical path. 

1. Open A:1Manual-Rev6 The Chart view appears. 
r 

2. On the View bar, click the More Views The More Views dialog box 
icon 	 appears. 

3. From the Views list, select Detail 
Gantt 

4. Choose Apply 

5. Press ALT+HOME and then, in the 
chart pane, examine the critical and 
noncritical tasks and their slack times 

6. In the sheet pane, insert the Free 
Slack and Total Slack columns before 
the Successors column 

7. Examine the Free and Total slack 
times of the noncritical tasks. 

8. From the Project menu, choose 
Project Information 

9. Choose Statistics 

10. Examine the Current Finish Date and 
Current Duration field 

The Detail Gantt view appears. 

The Project Information dialog 
box appears. 

The Project Statistics dialog 
box appears. 

The project is scheduled to 
finish on 9/23/98, and the 
duration is 60.38 days. 
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"ten er) 

cc:211  er3 	 11. Choose Close 	 The Project Statistics dialog 
box closes. 

Rowe% 

en 2' F3 	 12. Change the duration of the Writing 
Phase of the Chapter 3 task to 3 

kozoir3 

nesell 	 13. Double-click the Final Chapter 	The Task Information dialog 

iele4 	
Corrections task 	 box appears. 

14. On the Resources page, in the 
Resources area, change the Units of 
the Sr Editor resource to 200% 

15. Choose OK 	 The duration for the task 
Corrections is now 1.5 days. 

16. Display the Project Statistics 

17. Examine the Current Finish Date and 
Current Duration fields 

18. Close the Project Statistics dialog box 

19. Select the Gantt Chart view 

20. Save the project 

The project is scheduled to 
finish on 9/15/98, and the 
duration is 54.88 days. 
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Module 4: Managing a Project Plan 

Printing Views 
Printing a view is as easy as clicking the Print button on the Standard 
toolbar. There are many reasons to print a view. A printout of project 
information can serve as a helpful reminder or a checldist. Since you may 
not be able to share project information electronically with some project 
participants, a printout can show project information that cannot be 
displayed on the screen at one time. The project information that you see on 
the screen is what will print, so it is a good idea to customize the view 
before printing. 

Using the Print Dialog Box 

The quickest way to print a view is to simply click the Print button on the 
Standard toolbar. However, if you want to vary the default settings to print a 
range of pages or project information that falls within a specific time period, 
you'll have to use the Print dialog box, shown in Figure 419. 

Print 	 BD 

Tirresca le 	  

Ap 

C Den From: wac1- 1/98  

hunter of moles:  fi 	J 

Manual page breaks 

r eartquatre 

Figure 4-19: The Print Dialog Box 
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Printing Views 

Method 

To use the Print dialog box 

1. From the File menu, choose Print. 
2. In the Print dialog box, select options. 
3. Choose OK. 

Exercise 

In the following exercise, you will print a view using the Print dialog box. 

1. Zoom in until you can view the letters 
of the days of the week 

2. From the File menu, choose Print 	The Print dialog box appears. 

3. In the Timescale area, select the 
Dates option button 

4. In the To combo box, enter 7/29/98 

5. Choose OK The Print dialog box closes 
and the timescale between the 
time period 7/1198 and 7129198 
are printed. 
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Module 4: Managing a Project Plan !GM 

Using Print Preview 

Print Preview is used to display the project as it will look when printed. You 
use the Print Preview window toolbar in the Print Preview window, shown 
in Figure 4-20, to scroll between pages, zoom, display one page at a time or 
view multiple pages. 

Figure 4-20: The Print Preview Window 

rf1:3 

Method 

To use print preview 

1. From the File menu, choose Print Preview. 
or 

1. On the Standard toolbar, click the Print Preview button. 

To zoom in or out on an area of the previewed project 
1. In the Print Preview window, click an area of the project. 
2. If desired, scroll to view other areas of the project. 
3. In the Print Preview window, click an area of the project 

again to restore the page size. 
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6. On the Print Preview window toolbar, 
click the One page button 

Page 1 is displayed in the Print 
Preview window. 

ir 
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Printing Views 

To move between pages of the previewed project 
1. On the Preview window toolbar, click the appropriate 

arrow button. 

Exerase _ 

In the following exercise, you will preview your project in a Calendar view. 

1. On the View bar, click the Calendar 
button 

2. From the File menu, choose Print 	The Print dialog box appears. 

3. Choose Preview 

	

	 The Print Preview window 
appears. 

The second page appears. 
click the Down arrow button 

4. On the Print Preview window toolbar, 

212 

5. On the Print Preview window toolbar, 
click the Multiple pages button 

Multiple pages are displayed in 
the Print Preview window. 

7. In the Print Preview window, position 
the pointer over an area of the 
Calendar view 

The pointer becomes the 
Zoom in pointer. 

*1_!. 8. In the Print Preview window, click an 
area of the Calendar view 

The page area is magnified. 

The page retums to its original 
size. 

9. In the Print Preview window, click the 
Calendar view again 

10. On the Print Preview window toolbar, 
click the Close button 

11. Save the project 
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Changing Page Orientation and Scale 

When a printed view is longer than one page, each consecutive page begins 
where the previous page leaves off. If your project is longer than one page, 
you can shrink it so that it prints on one page. If your project is only slightly 
longer than  one page, you probably won't notice a difference. If, however, 
your project is quite large, when you shrink it to fit on one page, it will be 
printed in a very small point size. 

In the Page Setup dialog box, shown in Figure 4-21, you can specify the 
number of pages you want for the project printout. You can also specify the 
amount you want Microsoft Project to shrink your project. Often, 
experimentation is the only way to find the settings you need. 
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Figure 4-21: The Page page of the Page Setup Dialog Box 

tegiciP 

By default projects are printed in landscape orientation, as shown in 
Figure 4-22. That is, project information is printed across the long part of 
the paper—the part that measures eleven inches. Sometimes, however, you 
may want to print a table that is better suited to a  portrait orientation, as 
shown in Figure 4-23. 
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Figure 4-23: Portrait Orientation 
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Module 4: Managing a Project Plan 

Method 

To change page orientation and scale 
I.  From the File menu, choose Page Setup. 
2. If necessary, In the Page Setup dialog box, select the 

Page tab. 
3. On the Page page, in the Orientation area, select the 

Portrait or Landscape option button. 
4. If necessary, On the Page page, in the Scaling area, select 

the Adjust to: or Fit to: option button. 
5. Using the spin boxes, make the changes. 
6. Choose OK. 

Exercise 

In the following exercise, you will change the scale. 

1. On the View bar, select the Gantt 
Chart view 

2. From the File menu, choose Print 	The Print dialog box appears. 

3. In the Timescale area, select the 
Dates Option button 

4. In the To combo box, enter 7/29/98 

5. Choose Preview 

6. Use the scroll buttons to view the 
pages selected for printing and then, 
close the Print Preview window 

7. From the File menu, choose Page 
Setup 

8. On the Page page, in the Scaling 
area, select the Fit to: option button 

9. Choose Print 

10. Choose OK 

11. Save and close the project  

The Print Preview window 
appears. 

The tasks that occur between 
the time period 7/1/98 and 
7/29/98 are displayed. 

The Page Setup dialog box 
appears. 

The Print dialog box appears. 

The Print dialog box closes 
and the tasks that occur 
between the time period 7/1/98 
and 7/29/98 are scaled to print 
on one page. 
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Summary 

To use a view 
1. On the View bar, click a View icon. 

To use a view that is not on the View bar 
1. On the View bar, click the More Views icon. 
2. In the More Views dialog box, from the Views list, select a view. 
3. Choose Apply. 

To use combination views 
1. On the View bar, click the More Views icon. 
2. From the More Views dialog box, from the Views list, select a 

combination view. 
3. Choose Apply. 

To switch between panes 
1. Click the pane you want to make active. 

or 
1. Press F6 

To split an existing view 
1. From the Window menu, choose Split. 

Or 
1. Drag the horizontal split bar up to the desired location in the existing 

view. 

To change the view in a pane 
1. Make sure the pane you want to change is active. 
2. On the View bar, select a view to display. 

To switch from a combination view to a single-pane view 

1. From the Window menu, choose Remove Split. 
or 

1. Double-click the horizontal split bar. 

To apply a table 
1. Select the view to which you want to apply a table. 
2. On the View menu, point to Table. 
3. From the Table submenu, select a table. 

To adjust column width (To fit the widest entry) 
1. Double-click the right border of the column heading. 

To adjust column width (To adjust column width manually) 
1. Drag the right border of the column heading to the desired width. 
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Module 4: Managing a Project Plan 

To hide a column 
1. Select the column heading of the colunm to hide. 
2. From the Edit or shortcut menu, choose Hide Column. 

or 
2. Press DELETE 

To insert a column 
1. Select the heading of the column to the right of the column to be 

inserted. 
2. From the Insert or shortcut menu, choose Column. 

or 
2. Press INSERT 
3. In the Column Defmition dialog box, from the Field name drop-down 

list, select a field to insert. 
4. Choose OK. 

To sort a view using the Sort dialog box 
1. On the Project menu, point to Sort. 
2. From the Sort submenu, choose Sort by. 
3. In the Sort dialog box, in the Sort by area, from the Sort by drop-down 

list, select a colunm by which you want to sort. 
4. In the Sort by area, select the Ascending or Descending check box. 
5. If desired, in the first Then by area, from the Then by drop-down list, 

select a secondary column by which you want to sort. 
6. In the first Then by area, select the Ascending or Descending check 

box. 
7. If desired, in the second Then by area, from the Then by drop-down 

list, select a third column by which you want to sort. 
8. In the second Then by area, select the Ascending or Descending check 

box. 
9. Choose Sort. 

To sort a view 
1. On the Project menu, point to Sort. 
2. From the Sort submenu, choose a sort option. 

To display the Resource Management toolbar 
1. On the View menu, point to Toolbars. 
2. From the Toolbars submenu, choose Resource Management. 

To resolve resource overallocations manually 
1. Display the Resource Management toolbar. 
2. On the Resource Management toolbar, click the Resource Allocation 

View button. 
3. On the Resource Management toolbar, click the Go To Next 

Overallocation button. 
4. Make the necessary changes. 
5. Repeat steps 3 and 4 for all resource overallocations. 

At.; 
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Summary 

To resolve resource overallocations by using resource leveling 
1. In the top pane of a combination view, display a task view. 
2. In the bottom pane of a combination view, display a resource view. 
3. In the top pane, select a task for which a resource that you want to 

level is assigned. 
4. In the bottom pane, select the resource you want to level. 
5. From the Tools menu, choose Resource Leveling. 
6. In the Resource Leveling dialog box, choose Level Now. 
7. In the Level Now dialog box, select the Selected resources option 

button. 
8. Choose OK. 
9. Repeat steps 3 to 8 for all resources you want to level. 

To identify the critical path 
1. On the View bar, click the More Views icon. 
2. From the More Views dialog box, from the Views list, select a Detail 

Gantt. 
or 

2. From the More Views dialog box, from the Views list, select a 
Tracking Gantt. 

3. Choose Apply. 

To reduce the critical path 
1. Identify and select the critical task you want to modify. 
2. Make the necessary changes. 

To use the Print dialog box 
1. From the File menu, choose Print 
2. In the Print dialog box, select options. 
3. Choose OK. 

To use print preview 
1. From the File menu, choose Print Preview. 

Or 
1. On the Standard toolbar, click the Print Preview button. 

To zoom in or ont on an area of the previewed project 
1. In the Print Preview window, click an area of the project. 
2. If desired, scroll to view other areas of the project 
3. In the Print Preview window, click an area of the project again to 

restore the page size. 

To move between pages of the previewed project 
1. On the Preview window toolbar, click the appropriate arrow button. 

143 

1.4 



Module 4: Managing a Project Plan 

To change page orientation and scale 
1. From the File menu, choose Page Setup. 
2. If necessary, In the Page Setup dialog box, select the Page tab. 
3. On the Page page, in the Orientation area, select the Portrait or 

Landscape option button. 
4. If necessary, on the Page page, in the Scaling area, select the Adjust to: 

or Fit to: option button. 
5. Using the spin boxes, make the changes. 
6. Choose OK. 
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Self-Check Exercise 

Self-Check Exercise 

1. Open the project AAManual-Rev7. 

2. Display the Calendar view. 

3. Display the Resource Graph view and scroll through the adjacent 
resources. 

4. Display the Resource Usage and the Task Usage views. 

5. Display the Task Form and the Resource Form views. 

6. Display the Task Entry view. 

7. Switch between panes. 

8. Switch to a single-pane view. 

9. Use the horizontal split bar to split the window in half. 

10. Use the Window menu to remove the split. 

11. Apply the Cost table and examine each task's total cost. 

12. Apply the Entry table and adjust column widths where necessary. 

13. Hide the Predecessor column. 

14. Sort the view by Duration in Descending order. 

15. Make sure the Resource Management toolbar is displayed. 

16. Using the Resource Allocation view, go to the first overallocated 
resource. Examine the cause of the overallocation. 

17. To resolve some of the Writer resource's overallocation, change the 
Max units available to 200 percent in the Resource Information dialog 
box. 

18. To resolve more of the Writer resource's overallocation, use the Task 
Ent)/ view to enter a delay. Enter a one-week delay for this resource 
on the task Capture Screen Shots. 

19. Use resource leveling to resolve the remaining overallocations for the 
entire pool of resources. 

145 



Start Date Duration Finish Date Work Cost 

Finish Date Start  Date Duration Work Cost 

Module 4: Managing a Project Plan 

20. Check the Project Statistics of your project and enter the appropriate 
information in the table below. 

21. Identify the critical path and examine the critical and noncritical tasks. 

22. On the sheet pane, insert the Free Slack and Total Slack columns, and 
then examine the slack time. 

23. Shorten the critical path by changing the duration of the Chapter 1 task 
to four days. 

24. Shorten the critical path by increasing the units for the Writer to 200 
percent. Do this for the task Corrections in the Task Information dialog 
box. 

25. Check the Project Statistics of your project and enter the appropriate 
information in the table below. Compare with the table in step 20. 

Start Date 	Finish Date 	Duration 	Woric 	Cost 

26. 	Apply the Cost table and enter a fixed cost of $4000.00 for the task 
Writing Phase. 

27. To reduce your project costs, remove the Designer from the Capture 
Screen Shots task using the Assign Resource dialog box. 

28. Check the Project Statistics of your project and enter the appropriate 
information in the table below. Compare this table with the table in 
step 25 and the Project Statistics dialog box shown in Figure 424. 
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Self-Check Exercise 

29. Print preview the project. 

30. Print the project specifying a timescale between 7/1/98 and 7/29/98. 

31. Using the page setup option, print the project file on one page. 

32. Save as HADoeManual-Rev 7a.mpp and close the project. 

33. If necessary, close all open projects. 

kun 
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