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Quattro Pro Essentials 

• Getting Started with Quattro Pro 
• Identifying Objects and Their 

Properties 
• Entering Data 
• Saving a Notebook 
• Using Help 
• Finishing a Job 
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Section 1: Quattro Pro Essentials 

Section Skills and Their Importance 
In the following section you will learn to: 

• Get started with Quattro Pro 
After you start Quattro Pro, identifying Quattro Pro functions and 
screen elements helps you to leam how to create spreadsheets 
efficiently. 

• Identify objects and their properties 
Objects are parts of the program that are easily changed, such as 
blocks of data, notebooks, spreadsheets, graphs, or the Quattro Pro 
application itself.  The characteristics of these objects are called 
properties. You can change object properties with the Property Bar 
or the Object Inspector. 

• Enter data 
There are several different ways of entering data in Quattro Pro. 
Knowing each method lets you choose the one that saves the most 
time. 

• Save a notebook 
Saving a notebook periodically while you work on it helps prevent 
accidental data loss. Once you save your fmished notebook, you 
can open it later to refer to it or to make changes. 

• Use Help 
Quattro Pro's Help system can quickly provide you with 
information about a specific topic or feature. 

• Finish a job 
When you've finished working on a notebook, you might want to 

• print the notebook before closing it. When you're finished with 
your Quattro Pro session, you can exit the program. 

2 



Getting Started with Quattro Pro 

Getting Started with Quattro Pro 
Before you can begin working with Quattro Pro, you need to know several 
basic skills and concepts: how to start Quattro Pro from the Windows 95 
desktop, how to use the Quattro Pro interface, how spreadsheets are used, and 
how to select cells. This section introduces you to spreadsheets and notebooks 
and shows you how to begin working with Quattro Pro. 

Starting Quattro Pro 

To start Quattro Pro, you access the Start menu and the Corel WordPerfect 
Suite 8 submenu. If you use Quattro Pro often, you might want to create a 
Quattro Pro shortcut icon on the desktop. 

L METHOD 
To start Quattro Pro: 

1. From the Start Menu, choose Corel WordPerfect Suite 8. 
2. From the Corel WordPerfect Suite 8 submenu, choose Corel 

Quattro Pro 8. 

EXERCISE 

In the following exercise, you will start Quattro Pro. 
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1. From the Start  Menu, choose 
Corel WordPerfect Suite 8 

2. Choose Corel Quattro Pro 8  

The Corel WordPerfect Suite 8 
submenu appears. 

A blank spreadsheet appears. 

3. If necessary, maximize the 
Quattro Pro window and the 
spreadsheet window 

r  END 
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Section 1: Quattro Pro Essentials 

D e finin g Spreadsheets 

A spreadsheet is the electronic equivalent of a pencil and traditional ledger 
paper. It is a powerfiil platform used to enter, analyze, calculate, and 
manipulate data. You can use a spreadsheet for basic calculations such as 
addition and subtraction, as well as more complicated applications such as 
statistics, audits, or mortgage tables. Moreover, spreadsheets allow you to 
quickly format your data into a professional-looking report. 

A spreadsheet consists of a grid of rows and columns, and in QuattroPro it is 
simply referred to as a sheet. In Quattro Pro, a sheet is identified by a letter 
that appears on the sheet tab. The rows are labeled vvith numbers (1, 2, 3, and 
so forth) and the columns are labeled with letters (A, B, C, and so forth). The 
intersection of a row and column is called a cell. The cell address, or name, is 
a combination of its sheet letter followed by a colon and the column and row 
coordinates. For example, the intersection of column B and row 2 in sheet A is 
cell A:B2. These elements are illustrated in Figure 1-1. 

Figure 1-1: Sheets, Rows, Columns, and Cells 

4 



Getting Started with Quattro Pro 

Defining Notebooks 

A notebook is a collection of spreadsheet sheets stored in the same file. In 
Quattro Pro, a file is the same as a notebook. These sheets can contain 
different types of information that are usually related in some fashion. For 
example, each sheet of a sales notebook might contain sales data for a specific 
division. 

Notebooks can contain up to 256 sheets and an Objects sheet, which is the last 
sheet in the notebook. The sheets consist of the usual column and row grid. 
The Objects sheet contains an icon for each graph and slide you create, as well 
as icons for any custom dialog boxes you might create. 

5 
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Section 1: Quattro Pro Essentials 

Identifying Elements of the Screen 

The Quattro Pro screen consists of several di fferent elements, as illustrated in 
Figure 1-2. The bulk of the screen is occupied by the spreadsheet itself.  This 
grid provides a work surface where you can enter and manage your data. 
Surrounding the sheet are several different command interfaces and display 
areas. Each of these items allows you to receive information about, or apply 
functions to, the data on the sheet. Table 1-1 describes the various parts of the 
Quattro Pro screen. 

Tab scroll Sheet tab 
controls 

Notebook 
window 

Status line Scroll 
bars 

Figure 1 -2: Elements of the Quattro Pro Screen 

6 



Getting Started with Quattro Pro 

Screen Elements 	 Function 

Column border 	The column border identifies the columns. 

Input line 	 The input line is where you enter or edit data. 

Menu bar 	 The menu bar is where the menus are located. 

Notebook window . 	The notebook window contains an open sheet. 
Notebook windows can be moved and sized. 

Property Bar 	 The Property Bar contains buttons, tools, and lists that 
are needed to complete a specific activity. Like the 
Toolbar, when you point at a tool or button, its function 
or name appears. Also, the contents of the Property Bar 
automatically change according to the current activity. 

QuickTab button 	The QuickTab button lets you quickly access the 
Objects sheet, which is the last sheet in the notebook. 

Row border 	 The row border identifies the rows. 

Scroll bars 	 The scroll bars let you move through the screen. 

Select all button 	The Select All button selects all the cells on the active 
sheet. 

Selector 	 The selector is a dark outline, indicating the active cell. 

Sheet tab 	 The sheet tab lets you switch to a specific sheet in a 
notebook. 

Status line 	 The Status line displays the present mode or status of 
Quattro Pro. 

Tab scroll controls 	The tab scroll controls let you display tabs for sheets not 
currently visible. 

Toolbar 	 The Toolbar contains tools and buttons that give you 
quick access to commands. When you point at a tool or 
button, its function or name appears in a box slightly 
below and to the right of that tool or button. The 
contents of the Toolbar change according to the current 
activity. 

Table 1 -1: Elements of the Quattro Pro Screen 

7 
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Section 1: Quattro Pro Essentials 

Selecting Cells 
Selecting a cell is the first step in entering data or executing most commands 
in a spreadsheet. The single cell that receives the data or formula you enter is 
the active cell. The selector is the black outline around a cell that indicates 
that the cell is selected. 

L METHOD --I 
To select a cell: 

1. Click the cell. 
or 

1. Use the arrow keys to move the selector to the cell. 

EXERCISE 
EiC7.7 

In the following exercise, you will select cells using the keyboard and the 
mouse. 

11. 

1. Press DOWN ARROW four times 

2. Press RIGHT ARROW four times 

3. Click cell E5  

Cell A5 becomes the active 
cell. 

Cell C5 becomes the active 
cell. 

Cell E5 becomes the active 
cell. 

r  END 1 
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Getting Started with Quattro Pro 

Selecting Blocks 

A selection of multiple cells is referred to as a block. You might want to select 
a block when entering a group of data or when you want to perform the same 
action on several cells. You can select data with either the pointer or the 
keyboard. The active cell in a block is delineated by a bold border and white 
background. 

L  METHOD --1  
To select a block of cells: 

OP 	 Mouse method 

zie 	 ' 	1. Drag the pointer through the block of cells. 

Keyboard method 
1. Select the first cell of the block. 
2. Press Sinn and the arrow keys to highlight the block. 

or 
2. Press and hold SHIFT, and then click the last cell in the block. 
3. Release SHIFT when done. 

[--- EXERCISE 	  

In the following exercise, you will select a block of cells using both the 
keyboard and mouse methods. 	 . 

1. Drag the pointer from cell Al to The block Al through D5 is 
cell  05 	 selected. 

2. Select cell B2 	 The block is deselected and 
cell B2 is selected. 

3. Press and hold SHIFT 

4. Click cell E7 	 The block B2 through E7 is 
selected. 

5. Release SHIFT 

6. Select cell Ai 	 The block is deselected. 

7. Press and hold SHIFT 

8. Press RIGHT ARROW three 	The block Al through DI is 
times 	 selected. 

9 
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Section 1: Quattro Pro Essentials 

9. Release SHIFT 

10. Select cell Al 	 The block is deselected. 

r  END 
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Getting Started with Quattro Pro 

Using the Toolbar 

The Quattro Pro Toolbar gives you quick access to frequently used commands 
and procedures with a single click of the mouse button. All Toolbar fimctions 
can also be accessed through the menu. The Toolbar contains buttons and 
too/s. Toolbar buttons let you quickly choose conunonly used commands or 
properties. Toolbar tools let you create objects, such as charts and maps. 

The tools and buttons on the Toolbar change depending on the task you are 
performing. The Zoom button and the Drawing Object tool have drop-down 
arrows on the buttons, indicating the availability of a list of selections. When 
you click the Drawing Object tool arrow, a list of shapes appears. Once you 
select one of the objects from the list, that object appears on the face of the 
button. If you want to apply that shape at future locations on the spreadsheet, 
all you have to do is click the button part of the Drawing Object tool (not the 
drop-down arrow) and draw the object on the sheet. 

In addition, Quattro Pro lets you display different Toolbars. The Toolbar 
displayed by default is the Main Toolbar, shown in Figure 1-3, which contains 
the most frequently used tools and buttons. 

Also, when you position the pointer on a Toolbar button or tool, the definition 
of that button or tool appears in a box slightly below and to the right of that 
button. 

New Notebook button 	 Insert button QuickSum button 

Open Notebook Paste Format 
button 	button 

Cut button 1 	 Chart tool 
Copy 
button 

I 
CI ..f-F; &I 'rib ,X. c 	e) .Y.k .ati Q 731. 

1 	 1 	I 
Undo 	Drawing 	Formula 	Join and 
button 	Object tool 	Composer 	Center 

button 	Cells 
Print 	Paste 	 button 
button 	button 

Ira 	 Figure 1-3: The Main Toolbar 

01) 	 L METHOD 

11  



ESMI. 

1512 

3. On the Toolbar, click the Save 
Notebook button 

The Save File window 
appears. 

The Save File window is 
closed and the file is not 
saved. 

4. Choose Close 

12 
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Section 1: Quattro Pro Essentials 

To see Toolbar definitions: 

1. On the Toolbar, point to the button or tool. 
2. Read the definition provided. 

To use the Toolbar to execute a command: 

1. If necessary, select the cell or block of cells. 
2. On the Toolbar, click the button or tool. 

EXERCISE 

In the following exercise, you will view 
Save button on the Toolbar. 

Toolbar definitions and access the 

1. On the Toolbar, point to the 
Chart tool 

2. On the Toolbar, point to the 
Save Notebook button 

The definition appears slightly 
below and to the right of the 
tooL 

The definition appears. 

r  END 
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Getting Started with Quattro Pro 

Using the Quick1VIenu 
A context-sensitive QuickMenu appears when you right-click most objects. 
This menu appears right where you are working and displays frequently used 
commands regarding your current task. The QuickMenu saves time by 
eliminating the need to wade through several menu layers to access frequently 
used commands. Besides offering basic commands, the QuickMenu also 
contains a Properties command, which displays the appropriate Object 
Inspector. An Object Inspector is a dialog box used to format or modify an 
object. 

METHOD 	I 
To use a QuickMenu: 

1. Point to the object. 
2. Right-click the mouse. 
3. From the QuickMenu, choose the command. 

r---- EXERCISE 	  

In the following exercise, you will use the right mouse button to open a 
QuickMenu. 

1. Point to cell C5 

2. Right-click the mouse 	 The QuickMenu appears. - 

3. From the QuickMenu, choose 	The Object Inspector for the 
Cell Properties 	 selected cell appears. 

4. Choose Cancel 

r  END --I 
The Object inspector is closed. 

13 
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Section 1: Quattro Pro Essentials 

Identifying Objects and Their Properties 
Objects are parts of the program that are easily changed. For example, blocks 
of data, entire notebooks, spreadsheets, graphs, or even the Quattro Pro 
application itself are all objects. 

The characteristics of objects are called properties. For example, the font 
property of a block of data can be set to bold or italics. The name that appears 
on a sheet tab is one of the sheet's properties, and the notebook name is one of 
the file's properties. 

You use the right mouse button to change the properties of an object or to use 
a command on that object. Right-clicking the object will bring up a 
QuickMenu, from which you can choose the Object Inspector as illustrated in 
Figure 1-4. 

Figure 1 -4: The Active Sheet Object Inspector 
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Identifying Objects and Their Properties 

Using the Property Bar 

The Property Bar contains buttons, tools, and lists that automatically change 
depending on what is selected in your sheet. 

Figure 1-5 shows the Property Bar with its default buttons, tools, and lists. e.13 	 Like the Toolbar, if you point to an item on the Property Bar, a definition of 
that button, tool, or list appears. Some of the buttons and tools on the Property 
Bar contain a drop-down list that appears underneath when you click the tool 
or button. From this list, you can select the desired change. For example, 
clicicing the Style list on the Property Bar lets you select a type of format and 
apply it to a Cell or block of cells. Table 1-2 describes the functions of each 
button on the Property Bar. 

Font 	Underline 
typeface list 	button 

Bold 
button 

Background 
color button 

Alignment 	Properties 
list button 	button 

10 j  fl1M1  N 

I 	 11  
Font size 	 Style list 	Line 
list 	italics 	button 	drawing Text coior 

button 	 button 	button 

Figure 1 -5: Default Settings of the Property Bar 
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Section 1: Quattro Pro Essentials 

Property Bar Button 	 Property Bar Button Description 

Font typeface list 	 Shows the font typeface of the 
selected text. Clicking the drop-down 
arrow shows a list of the available 
typefaces. 

Font size list 	 Show the font size of the selected 
text. Clicking the drop-down arrow 
shows a list of the available font 
sizes. 

Bold button 	 Clicking the Bold button bolds the 
selected text. 

Italics button 	 Clicking the Italics button italicizes the 
selected text. 

Underline button 	 Clicking the Underline button 
underlines the selected text. 

Style list 	 Clicking the Style list provides a list of 
formats available, and selecting a 
style formats the selected text. 

Alignment list 	 Clicking the Alignment list provides a 
list of the available horizontal 
alignments. Selecting an alignment 
from this list applies the alignment to 
the selected text. 

Line drawing button 	 Clicking the drop-down arrow 
provides a list of lines available for 
drawing around and inside a cell. 
Once a drawing is selected, you can 
click the Line drawing button to apply 
it to a cell or block. 

Background color buttons 	 Clicking the drop-down arrow 
provides a list of colors available for 
cell backgrounds. Once a background 
color is selected, you can click the 
Background color button to apply it to 
a cell or block. 

Text color button 	 Clicking the Text color button 
drop-down arrow provides a list of 
colors available for text. 

Prope rties button 	 Clicking the Properties button 
displays all the properties of the 
selected cell or block. 

Table 1 -2: Description of Property  Bar Buttons 
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Identifying Objects and Their Properties 

L METHOD 
To see Property Bar definitions: 

1. On the Property Bar, point to the button, list or arrow. 
2. Read the definition provided. 

To use the Property Bar: 

1. If necessary, select the cell or block of cells. 
2. On the Property Bar, click the button, list, or arrow. 
3. If necessary, from the drop-down list, select the option. 

EXERCISE 

In the following exercise, you will use the Property Bar to view button 
definitions and to change properties. 

1. Select cell Al 

2. On the Property Bar, point to 
the Background color button 

3. On the Property Bar, click the 
Background color button 

4. Select black (row 1, column 2) 

5. On the Property Bar, click the 
Background color button 

6. Select white (row 1, column 4)  

A description of the list appears. 

The Property Bar list of 
background colors appears. 

Cell Al becomes black. 

The Property Bar list of 
background colors appears. 

The cell retums to its previous 
color. 

r  END 1 
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Using the Object Inspector 

The Object Inspector is used to change object properties. To open it, 
right-click the mouse at the appropriate place. For example, to change the 
cell's properties, right-click the desired cell. To change the sheet's properties, 
right-click the appropriate sheet tab.  When  the QuickMenu appears, access the 
Object Inspector by choosing the Properties option. 

L METHOD 
To use an Object Inspector: 

1. Point to the object. 
2. Right-click the mouse. 
3. When a QuickMenu appears, choose the appropriate Properties 

command. 
4. In the Object Inspector, select the tab for the property to be 

changed. 
5. Select the settings. 
6. Choose OK. 

FLM 

EXERCISE 	  

In the following exercise, you will use the Sheet Object Inspector, and 
then exit it without saving the changes. 

1. Point to sheet tab A 

2. Right-click the mouse 	 The QuickMenu appears. 

3. Choose Sheet Properties 

4. Select the Tab Color tab 	The Tab Color page appears. 

5. Deselect the Use System 	The color control is enabled. 
Color check box 

1311Gi 

6. Below the Use System Color 
check box from the color 
drop-down list, click the 
drop-down arrow 

151:1■7 

18 

The Active Sheet Object 	 IF 
inspector appears. 
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7. Select a tab color of your 	The new color for the tab is 
choice 	 selected. 

8. Choose Cancel 	 The Object inspector is closed 
rw 	 and changes are not saved. 

r  END 1 
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Section 1: Quattro Pro Essentials 

Entering Data 
The first step in creating a useful spreadsheet is entering data. When you enter 
data, you are inputting the information that you want Quattro Pro to display, 
calculate, and store. You can enter data into a cell or a block of cells. You can 
even set up a sequence of data and then let Quattro Pro fill in the remainder of 
the sequence based on your first few entries. 

Quattro Pro spreadsheets contain two types of data: labels and values. Labels 
are text entries such as the word "Expenses." Values are divided into three 
groups: numbers, dates and times, and formulas. 

As you type in the data, the status line indicates whether that entry is a label or 
a value. After you enter the data, the READY indicator reappears, as 
illustrated in Figure 1-6. 

Figure 1 -6: The READY Indicator 
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Entering Labels 

Labels can be alphanumeric characters or symbols. A label can begin with any 
letter or punctuation mark except the following: 

Often you might need to enter a number, such as a phone number or a year, as 
a label. In some cases, Quattro Pro can tell that the number you are entering 
should be treated as a label rather than  a value. For example, when you enter a 
phone number such as 555-2365 in a cell, Quattro Pro treats that number as a 
label rather than attempting to calculate the result of 555 minus 2365. 
Quattro Pro also treats street addresses as labels. In addition, if you enter a 
date in an appropriate date format—for example, 02123/97—Quattro Pro treats 
that entry as a date rather than attempting to calculate the division of the three 
numbers. Quattro Pro considers dates to be a special type of value. 

In some cases, Quattro Pro will not recognize that a number you have entered 
should be treated as a label. For example, if you enter the year 1997 into a 
cell, Quattro Pro will treat that entry as a number, thus right-aligning it. If you 
want the year to be treated as a label, you must type a label prefix before the 
number. This tells Quattro Pro that the year is a label, and the entry is aligned 
accordingly. Table 1-3 lists the various label-prefix characters. The label 
prefix does not show up in the spreadsheet cell. 

Label prefix character 	Alignment 

' 	 (apostrophe) 	 Left-aligned 

A 	(caret) 	 Centered 

N 	 (quotation mark) 	 Right-aligned 

Table 1-3: Label Prefix Characters 

To enter data into your spreadsheet, select the desired cell and type the data. 
Your data appears both in the cell and in the input line. To complete your 
entry, press ENTER, or click the Enter button, or move to another cell. 
Alternatively, if you do not want to enter the data into the cell, you can press 
Esc or click the Cancel button. Both the Enter Button and the Cancel button 
are illustrated in Figure 1-7. 
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Figure 1-7: The Enter Button, Cancel Button, and Input Line 

L METHOD ---1  
To enter a label into a cell: 

1. Select the cell. 
2. Type the information. 
3. Click the Enter button. 

or 
3. Press ENTER 

or 
3. Move to a different cell by clicking another cell, pressing an 

arrow key, or pressing TAB 

To cancel an entry before it is entered: 

1. Click the Cancel button. 
or 

1. Press Esc 
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3. Press ENTER 
or 

3. Move to a different cell by 
clicking another cell, pressing an 
arrow key, or pressing TAB 

To cancel an entry before it is 
entered: 

1. Click the Cancel button. 
or 

1. Press Esc 

To enter values into a cell: 

1. Select the cell. 
2. Type the value in the input line. 
3. Click the Enter button. 

or 
3. Press ENTER 

or 
3. Move to another cell by clicking 

it, pressing an arrow key, or 
pressing TAB 

To enter data into a block: 

1. Drag the pointer through the 
block of cells to be included in 
the block. 
Or 

1. Select the cells to be included in 
the block by pressing SHIFT in 
combination with the appropriate 
arrow key. 

2. Type the information into the 
first cell. 

3. Press ENTER to move to the next 
cell. 

4. Type the appropriate information. 
5. Repeat steps 3 and 4 until all 

information is entered. 

To enter data using QuickFill: 

1. Select the first one or two cells of 
the series. 

2. Enter the values (seed) into the 
selected block. 

3. Select the block containing the 
seed data and the cells to be 
filled. 

4. On the Toolbar, click the 
QuickFill button. 

To save an unnamed notebook: 

1. From the File menu, choose Save. 
or 

1. From the File menu, choose Save 
As. 

2. In the Name edit field, type the 
filename. 

3. Choose Save. 

To save a named notebook: 

1. On the Toolbar, click the Save 
button. 
or 

1. From the File menu, choose Save. 

To use context-sensitive help: 

1. In the dialog box. 
2. Press Fl 
3. When finished, close the Help 

dialog box. 

To use the Help menu: 	- 

1. From the Help menu, select the 
option. 

2. When finished, close the Help 
dialog box. 

To access Object Help: 

1. Press SRIFT+Fl 
2. Click the object. 
3. When fmished, close the Help 

dialog box. 
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To print preview the spreadsheet: 

1. From the File menu, choose Print 
Preview. 

2. On the Toolbar, click the Print 
button to print the spreadsheet. 
or 

2. On the Toolbar, click the Close 
button to return to the 
spreadsheet. 

To print a spreadsheet by using the 
Print button: 

1. On the Toolbar, click the Print 
button. 

2. In the Spreadsheet Print dialog 
box, select the options. 

3. Choose Print. 
or 

3. Choose Close to return to the 
spreadsheet without printing. 

To close a notebook: 

1. From the File menu, choose 
Close. 

To exit Quattro Pro: 

1. From the File menu, choose Exit. 

111«7 
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r— FJŒRCISE 	  

In the following exercise, you will enter labels in the form of titles and 
headings. 

1. Select cell C2 

2. Type Bob's Boats The label Bob's Boats 
appears in the cell and in the 
input line. 

3. Press ENTER 

4. In cell C3, type Sales Report 

5. Select cell C5 

6. Type '1995 

The label entry is completed. 

The label Sales Report is 
entered in cell C3. 

7. Select cell D5 	 1995 appears in cell C5. The 
number is entered as a label. 

8. Type '1996 

9. Select cell E5 	 1996 appears in cell D5. The 
number is entered as a label. 

10. Type '1997 

11. Click the Enter button 	 1997 appears in ce!! E5. The 
number is entered as a label. 

12. Select cell F5 

13. Type '1998 

14. Click the Cancel button  The entry is canceled and 
does not appear in the cell. 

r  END 
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Entering Values 

In Quattro Pro, a value can be a number, a date, a formula, or the result of a 
formula. You enter values into the spreadsheet the same way that you enter 
labels. 

A number entry can contain only Arabic numerals (0 to 9), a leading equal 
negative (-), or positive (+) sign, a single decimal point, and an ending percent 
sign. Numbers are automatically right-aligned, as illustrated in Figure 1-8. 
When you type a very large number in a spreadsheet, the cell might display a 
row of asterisks (****) or a scientific notation entry instead of the number. 
This indicates that the column is not wide enough to display the entire 
number. You can easily adjust the column width by pointing to the line 
dividing the columns in the column border. When the pointer becomes a 
two-headed arrow, drag the column to the desired width. 

F -  
l  

Bob's Boats  
	Sales Repo rt  

L  
1 	1-1995 	1 1996 	1997 	-.4 

	

.-1. 	
i 

± 	 1024 1 
	1000 	989 	 

i 	 25991 i 	500 	789 	 
9 . 	 I 

Figure 1-8: Values, Right Aligned in the Cells 

L METHOD ---I 
To enter values into a cell: 

1. Select the cell. 
2. Type the value in the input line. 
3. Click the Enter button. 

or 
3. Press ENTER 

or 
3. Move to another cell by clicking it, pressing an arrow key, or 

pressing TAB 



o  

3. Press ENTER 

4. Select cell D7 

5. Type 1000 

6. Select cell E7 

The value entry is completed. 

The value 1000 appears in 
cell D7. 

L,7 

177 

8. Select cell C8 The value 989 appears in 
ce!!  E7. 

10. Select cell  08 The value 2599 appears in 
cell C8. 

12. Select cell E8 The value 500 appears in 
cell D8. 

Entering Data 

EXERCISE 	  

In the following exercise, you will enter values into the spreadsheet. 

1. Select cell C7 

2. Type 1024 The value 1024 appears.  in the 
cell and in the input line. 

7. Type 989 

9. Type 2599 

11. Type 500 

13. Type 798 

14. Click the Enter button  The value 798 appears in 
cell E8. 

15. Compare your spreadsheet 
with Figure 1-8 

rEND i  
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3. Press ENTER Cell C10 becomes active. 

Section 1: Quattro Pro Essentials 

Entering Data into a Block 

When you have to enter data into several cells, you can save time and reduce 
keystroking by first designating the block of cells with which you want to 
work, as illustrated in Figure 1-9. Pressing ENTER places the data in the cell 
and automatically selects the next cell in the block, eliminating the need for 
you to click the next cell or press an arrow key. 

Bob's Boats, - 	i----.  
Sales ae-p_Oit-- 

 

1995 	1996 	1997  	 
Sc 	  

1024 	1000 	989 
2599 	500 	798 	 
3456j 	10001  

10 	5647  
11 	 954j  
12 

111i 

SIM 

Figure 1 -9: Entering Data into a Block of Cells 

L METHOD --I 
To enter data into a block: 

1. Drag the pointer through the cells to be included in the block. 
or 

1. Select the cells to be included in the block by pressing sllwr in 
combination with the appropriate arrow key. 

2. Type the information into the first cell. 
3. Press ENTER to move to the next cell. 
4. Type the appropriate information. 
5. Repeat steps 3 and 4 until all information is entered. 

EXERCISE 

In the following exercise, you will enter data into a selected block. 

1. Drag the pointer from cell C9 	Cells C9 through Ell are 
to cell Ell 	 selected. 

2. Type 3456 

1=11 

1:11C7 
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Cell C11 becomes active. 

Cell D9 becomes active. 

1,1 9. Select cell Al The data entry block is 
deselected and cell Al is 
active. 

I 

Entering Data 

4. Type 5647 

5. Press ENTER 

6. Type 9284 

7. Press ENTER 

8. Using Figure 1-10 as a guide, 
fill in the rest of the numbers 

[-END ]  

	

A - 	B 	C 	0 	L 	E 	1 	F  

- 	. - 	 Bob's -É3- P-ifs-----  ---- 	--------- 	- 
3 	 Sales Report 

5 	_ 	_ 	1995 	1996 	_1 	1997 

7 	 1024 	1000 	989 
2599 	500 	798  

9 	3456 	1000 	723  
10 	 5647 	4536 	890  
11 - 	 9284 	890 	1000  
12 

Figure 1-10: The Spreadsheet after Entering Data in a Block 
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5. On the Toolbar, click the 
QuickFill button 

Quattro Pro fills each cell with 
the appropriate text and region 
number. 

6. Select cell Al 	 The block is deselected. • 
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Entering Data Using QuickFill 

When you create a spreadsheet, you frequently need to type a long series of 
data that is sequential or that increases or decreases in predictable increments. 
The QuickFill feature can fill such a series for you, thus saving time and 
keystrokes. You can  use this feature for both numeric and non-numeric 
sequences. QuickFill can  figure out the pattern based on one or two cells, 
called the seed, as long as you specify a sequence of data that Quattro Pro can 
understand. QuickFill then continues the pattern across a designated block. 
For example, you can use QuickFill to create column headings titled 
"Monday, Tuesday, Wednesday..." and so forth or to create a column of 
sequential numbers such as "1, 2, 3..." and so forth. 

L METHOD 
To enter data using QuickFill: 

1. Select the first cells of the series. 
2. Enter the values (seed) into the selected block. 
3. Select the block containing the seed data and the cells to be 

filled. 
4. On the Toolbar, click the QuickFill button. 

r 	EXERCISE 
NEU 

In the following exercise, you will enter data using QuickFill. 

1. Select cell A7 

2. Type Region 1 

3. Press ENTER 

4. Select cells A7 through All 	Cells A7 through A11 are 
highlighted. 

lea 

rp 

The seed data is entered into 
cell A7. 

111111U1 r  END -1 
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Figure 1-11: The Comment Bubble 
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Entering Data 

Adding, Viewing, and Deleting Comments 

The Comments feature lets you add conunents to your cells as if you were 
attaching a yellow sticky note to your spreadsheet. You type your comments 
in the comment bubble, shown in Figure 1-11. The comments do not print out, 
but a small triangle appears in the upper right corner of the cell to indicate that 
a comment is present. You can view a comment by moving your pointer over 
the cell containing the comment. Figure 1-12 shows the result of moving your 
pointer over cell C3. 

Figure 1-12: The Comments Feature in Cell C3 

L METHOD --I 
To add a comment: 

1. Select the cell to contain the comment and right-click the 
mouse. 

2. From the QuickMenu, choose Insert Comment. 
3. In the comment bubble, type your comment. 
4. Click outside the comment bubble. 

29 
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6. Place the pointer over cell C3 The message appears in a 
small box. 
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To view a comment: 

1. Place the pointer over the small triangle in the upper right of the 
cell containing the comment. 

To delete a comment: 

1. Select the cell containing the comment and right-click the 
mouse. 

2. From the QuickMenu, choose Delete Comment. 

EXERCISE 

In the following exercise, you will add, view, and delete a comment from a 
cell. 1119•11 

1. Select cell C3 

2. Right-click the mouse 

3. Choose Insert Comment  

A QuickMenu appears. 

A comment bubble appears. 

4. Inside the comment bubble, 
type This is the sales report 
for the past three years. 

5. Click outside the comment 
bubble 

The comment bubble 
disappears and a small triangle 
appears in the upper right 
corner of the cell. 

111., 

7. Select cell C3 

8. Right-click the mouse 

9. Choose Delete Comment 

A QuickMenu appears. 

The comment is deleted. 

r  END —1 
IL  
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Saving a Notebook 

Saving a Notebook 
VVbile you work, make sure that you save your notebook file to a disk. It's 
good practice to save your work every fifteen minutes during the course of 
creating and editing. That way, if there is a power outage or power surge, you 
will lose only fifteen minutes of work at most. 

There are three ways to save notebooks to disk. If the notebook has never been 
saved, choosing Save from the File menu opens the Save File window, 
illustrated in Figure 1-13. You use this window to tell Quattro Pro where to 
save the notebook and to give the notebook a filename. If the notebook was 
previously saved, using the Save command saves the notebook to the filename 
and location under which it was last saved. If the notebook has already been 
saved to disk, using the Save As command opens the Save File window and 
lets you save the notebook under a new name or different location that you 
specify. 

Figure 1-13: The Save File Window 

Saving a New Notebook 

Quattro Pro can save a notebook only if you assign a name to that notebook. If 
you access the Save command in an unnamed notebook, Quattro Pro prompts 
you to name the notebook before it will save it to a disk. From then on, 
Quattro Pro saves the notebook under that name unless you specify otherwise. 
In addition, when Quattro Pro saves your file, it automatically appends the file 
extension .wb3 to the end of the filename. 
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L METHOD —I 
To save a new notebook: 

CZ 

1. From the File menu, choose Save. 
or 

1. From the File menu, choose Save As. 
2. If necessary, select the desired drive and folder. 
3. In the Save File window, in the File name text box, type the 

filename. 
4. Choose Save. 

EXERCISE 

In the following exercise, you will save a new notebook. 
ifi 

1. From the File menu, choose 	The Save File window 
Save 	 appears. 

2. In the Save in drop-down list, 
select the Spsheet folder on 
your H:1 drive 

3. In the File name text box, 
select the existing text, and 
then type Exercise 1 

4. Choose Save The notebook is saved in the 
Spsheet folder, and the 
filename appears in the title 
bar as Exercise 1.wb3. 

r  END 
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Saving a Named Notebook 

While you are working on a notebook, you will want to save your changes. 
This helps safeguard your changes in case of power outages, computer 
crashes, and other such mishaps. Fortunately, Quattro Pro makes saving your 
changes easy. Once you have named your notebook, all you have to do is 
access the Save command. Quattro Pro automatically saves your notebook 
under its filename. Quattro Pro updates the copy on disk with the version with 
which you have been worldng. 

L METHOD 1  
To save a named notebook: 

1. On the Toolbar, click the Save Notebook button. 
or 

1. From the File menu, choose Save. 

r--- EXERCISE 	  

In the following exercise, you will make changes to Exercise 1 and save 
the file. 

1. Select cell Al2 

2. Type Yearly Totals and press 
Enter 

3. On the Toolbar, click the Save 
Notebook button 

The notebook is saved again 
under the filename Exercise 1. 

r  END 1 
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Using Help 
Quattro Pro's Help system can provide you with information about Quattro 
Pro's commands, features, and interface. Table 1-4 describes the various ways 
of accessing the Help system. 

Type of Help 	 Description 

Context-sensitive help 	Press FI while a menu command is highlighted to 
bring up information about that particular command. 

Help menu 	 Invoke the Help menu to bring up several options, 
including Help Topics, Ask the PerfectExpert, Corel 
Web Site, and About Corel Quattro Pro. 

Dialog box help 	Click the Help button in a dialog box to bring up Help 
information about the dialog box controls. 

Object help 	 Press SHIFr+Fl, then click an object. Help information 
about that specific object appears. 

Table 1 -4: Ways of Accessing Help 

Using Context-Sensitive Help 

One way to access the Help system is by using the context-sensitive method. 
This method is particularly useful if you need information about a menu 
command. 

L METHOD --I 
To use context-sensitive help: 

1. Highlight the desired menu command. 
2. Press Fi  
3. When finished, close the Quattro Pro Help dialog box. 
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Using Help 

E,XERCISE 	  

In the following exercise, you will use context-sensitive help to get 
information about the Copy Cells command. 

1. From the Edit menu, point to 	The command Copy Cells is 
the command Copy Cells 	highlighted. 

2. Press F1 

3. Close the Corel Quattro Pro 
Help window 

The Core!  Qua  ttro Pro Help 
window appears, displaying 
information about the Copy 
Cells command. 

T END  1 
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Section 1: Quattro Pro Essentials 

Using the Help Menu 

The Help menu offers several options for obtaining information. The option 
you select depends on the type of information you need. Table 1-5 describes 
the various Help menu options. 

Menu Option 	 Description 

Help Topics 	 Contents—Displays a dialog box of general topics, 
including How Do I, @Functions, and Macros. The same 
dialog box appears when you press F1 from Ready 
mode. 

Index—Displays the Help Index. 

Find—Displays the Find dialog box and a list of 
keywords you can use to find Help topics. 

Ask the PerfectExpert 	The Ask the PerfectExpert option lets you ask a 
question about any topic you need. The expert does the 
searching and displays a list of information related to 
your question. 

PerfectExpert 	The PerfectExpert option lists categories of tasks on the 
left side of your screen. When you click a category, 
subcategories appear with more tasks, or the task is 
performed for you. When you click a subcategory, you 
are provided with even more tasks, or the task is 
performed for you. 

Corel Web Site 	The Corel Web Site option lets you connect to the 
WordPerfect Suite page on the Internet to view manuals, 
hints, news, and product support. 

About Corel Quattro 	The About Corel Quattro Pro option provides you with 
Pro 	 Corel Quattro Pro information, such as the serial 

number, personal identification number (PIN), release 
version, memory use, and copyright information. 

Table 1 -5: Help Menu Options 

METHOD —J 
To use the Help menu: 

1. From the Cord Quattro Pro Help menu, choose the desired 
option. 

2. Perform additional steps as needed. 
3. When finished, close the Corel Quattro Pro Help dialog box or 

window. 

36 
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A Core! Quattro Pro Help 
window with information on 
basic data entry appears. 

6. Choose Display 

Using Help 

ii 

EXERCISE 	  

In the following exercise, you will use 
about entering data. 

the Help menu to fmd information 

1. From the Help menu, choose 
Help Topics 

2. Select the Index tab 

3. In the text box, type entering 
data 

4. Choose Display 

5. In the Topics Found dialog 
box, select Basic data entry 

The Help Topics dialog box 
appears. 

The Index page appears. 

The index list adjusts as you 
type. 

The Topics Found dialog box 
appears, displaying all topics 
pertaining to entering data. 

7. Close the Help windo.w 

[-END  

1:7 
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5. Click a sheet tab at the bottom 
of the window 

A box describing sheet tabs 
appears. 
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Using Object Help 

The quickest and easiest way of obtaining information about an object is by 
using the Object Help feature. You access Object Help by pressing Silivr+Fl. 
The pointer becomes a question mark with a pointer. When you click an object 
with the question mark pointer, a Help dialog box or a description appears. 

- L METHOD --I 
. To access Object Help: 

1. Press Smr-r+Fl 
2. Click the object. 
3. When finished, close the Help dialog box or the description box. 

EMU 

EXERCISE 

In the following exercise, you will access Object Help for the Chart tool. 

1. Press SHiFT+F1 	 The pointer becomes a 
question mark with a pointer. 

2. On the Toolbar, click the Chart 
 tool 

3. Close the Help window 

4. Press SHIFT+F1  

The Help dialog box for 
creating a chart appears. 

The pointer becomes a 
question mark with a pointer. 

6. Click anywhere outside the 	The description box is closed. 
description box 

r  END 1 
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Finishing a Job 
When you have finished entering data, you might want to print your 
spreadsheet. Using the Print button is a quick and easy way of doing this. In 
addition, when you are fmished working with a notebook, you can close it. 
When you close a notebook, a new, blank spreadsheet appears. 

Using Print Preview and Print 

The Print button, located on the Toolbar, provides a quick and easy way of 
printing the active notebook as it appears in the Print Preview screen. The 
Print Preview screen lets you see exactly what your spreadsheet will look like 
when it is printed. 

L METHOD 
To print preview the spreadsheet: 

1. From the File menu, choose Print Preview. 
2. In the Print Preview screen, on the Toolbar, click the Print 

button to print the spreadsheet. 
or 

2. On the Toolbar, click the Close button to return to the 
spreadsheet. 

To print a spreadsheet by using the Print button: 

1. On the Toolbar, click the Print button. 
2. In the Spreadsheet Print dialog box, select the desired options. 
3. Choose Print. 

es 	 or 

211 	 3. Choose Close to return to the spreadsheet without printing. 

EXERCISE 	  

In the following exercise, you will preview and then print the Bob's Boats 
spreadsheet. 

1. From the File menu, choose 	The Print Preview screen 
Print Preview 	 appears. 

2. On the Toolbar, click the Close The Print Preview screen is 
button (the X over the printer 	closed and the spreadsheet 
on the far right) 	 appears again. 

777 
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The spreadsheet prints and 
the spreadsheet window 
reappears. 

4. Choose Print 
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3. On the Toolbar, click the Print 	The Spreadsheet Print dialog 
box appears. button 

r  END 
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Finishing a Job 

Closing a Notebook 

CL7 

Closing a notebook removes it from your screen but leaves you in Quattro Pro 
with a new, blank spreadsheet. Before you close a notebook, you should make 
sure that you have saved your work. If you have forgotten, however, Quattro 
Pro reminds you that you need to save the document and gives you a chance to 
do so. 

L METHOD 
To close a notebook: 

lall 

à.. 

- r 

1. From the File menu, choose Close. 
2. If prompted to save changes, choose Yes. 

EXERCISE 

In the following exercise, you will close the Exercise 1 notebook. 

1. From the File menu, choose 	The notebook is closed. 
211/ 	 Close 

2. If prompted to save changes, 
choose Yes 

Mal 

r  END 
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Summary 
Ga 

To start Quattro Pro: 

1. From the Start Menu, choose 
Corel WordPerfect Suite 8. 

2. From the Corel WordPerfect 
Suite 8 submenu, choose Corel 
Quattro Pro. 

To select a cell: 

1. Click the cell. 
or 

1. Use the arrow keys to move the 
selector to the cell. 

To select a block of cells: 

Mouse method 
1. Drag the pointer through the 

block of cells. 

Keyboard method 
1. Select the first cell of the block. 
2. Press SHIFT and the arrow keys 

to highlight the block. 
or 

2. Press and hold SHIFT, and then 
click the last cell in the block. 

3. Release SHIFT when done. 

To see Toolbar definitions: 

1. On the Toolbar, point to the 
button or tool. 

2. Read the definition provided. 

To use the Toolbar to execute a 
command: 

1. If necessary, select the cell or 
block of cells. 

2. On the Toolbar, click the button 
or tool. 

To use a QuieldWenu: 

1. Point to the object. 
2. Right-click the mouse. 
3. From the QuicicMenu, choose the 

command. 

To see Property Bar definitions: 

1. On the Property Bar, point to the 
list. 

2. Read the definition provided. 

To use the Property Bar to change 
properties: 

1. If necessary, select the cell or 
block of cells. 

2. On the Property Bar, click the 
list. 

3. In the Property Bar list, choose 
the option. 

To invoke and adjust an Object 
Inspector: 

1. Point to the object. 
2. Right-click the mouse. 
3. If a QuicicMenu appears, choose 

the appropriate Properties 
command. 

4. In the Object Inspector, select the 
tab for the property to be 
changed. 

5. Select the settings. 
6. Choose OK. 

To enter a label into a cell: 

1. Select the cell. 
2. Type the information in the input 

line. 
3. Click the Enter button. 

or 
e" 
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1. Begin to create the spreadsheet shown in Figure 1-14 using the 
guidelines listed below: 

In cell C3, type Carrie's Computers 

In cell C4, type Sales Report 

In cells C6 through F6, enter the years as labels using QuickFill. 

Enter the product names in the block A7 through A10. 

2. Using Figure 1-14 as your guide, fill in the rest of the data for 1994, 
1995, 1996, and 1997 by selecting a block, and then entering the data. 

3. Save the spreadsheet as Self-Check.wb3, on H:\spsheet.  

4. Add the following comment to cell F6: The data for 1997 has not been 
verified. 

5. Delete the comment added to cell F6. 

6. Using the Print button, print the spreadsheet. 

7. Use the Zoom button on the Toolbar to enlarge the spreadsheet view to 
200%, and then use the Zoom button to return the spreadsheet to its 
normal size. 

8. Use Object Help to get information about the Save feature. 

9. Close the Help window. 

10. Use the Help menu to search for information about Toolbars. 

11. Close the Help window. 

12. Display the Object Inspector for the active sheet. 

13. Close the Active Sheet Object Inspector dialog box. 

14. In cell  Al 1, type Yearly Total. 

15. Save the spreadsheet again. 

16. Close the notebook. 

45 
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Figure 1-14: The Completed Spreadsheet 
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Section 2: Creating a Notebook 

Section Skills and Their Importance 
In the following section you will learn to: 

• Open and create notebooks 
After you have saved and closed a notebook, you can open it again 
to view it or modify it. Creating a new notebook lets you enter data 
for a new spreadsheet on a blank notebook. 

• Create simple formulas 
One of the most important features of a spreadsheet is its ability to 
use formulas to perform calculations on data. 

• Use @Functions 
@Functions are a component of Quattro Pro that let you easily 
apply formulas to data. You will practice using the most frequently 
used @function, the SUM function, as well as the QuickSum 
button. 

• Edit data on the spreadsheet 
Quattro Pro makes it easy for you to modify data or correct 
mistakes. If you make a mistake, Quattro Pro's Undo command 
lets you change selected cells back to their former state. 
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Opening and Creating Notebooks 

Opening and Creating Notebooks 
Besides worldng in the blank notebook that appears when you start 
Quattro Pro, you can either work in an existing notebook that has been saved 
to disk or create a new notebook. 

Opening an Existing Notebook 

To work with a Quattro Pro notebook that was saved on a disk, you first need 
to open it. To open a notebook, you use the Open command or the Open 
Notebook button on the Toolbar. Both options access the Open File window, 
which is where you specify the appropriate directory, folder, and filename. 
The Open File window is illustrated in Figure 2-1. 

Figure 2-1: The Open File Window 

L METHOD --I 
To open an existing notebook: 

1. From the File menu, choose Open. 
or 

1. On the Toolbar, click the Open Notebook button. 
2. In the Open File window, in the Look in drop-down list, select a 

drive and folder. 

rn■ïl 
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Section 2: Creating a Notebook 

3. Select a file from the list. 
4. Choose Open. 

EXERCISE 

In the following exercise, you will open the file Sales Report 1. 

1. From the File menu, choose The Open File window 
Open 	 appears. 

2. If necessary, in the Look in 
drop-down list, select A:1 

3. Select the file Sales Report '1 

4. Choose Open 	 Sales Report *1 opens. 

[-END ]  
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Opening and Creating Notebooks 

Creating a New Notebook 

You might want to create a new notebook while having another notebook 
open. To create a new notebook, you need to open a new notebook window. 

The default notebook that appears has 256 sheets and an Objects sheet. A file 
in Quattro Pro is the same as a notebook, so when you save or open a file, you 
are saving or opening a single notebook that can contain many sheets. 
Creating a new notebook from the File menu in Quattro Pro lets you choose 
from several pre-designed templates or the standard Quattro Pro Notebook 
template. Figure 2-2 shows the New dialog box, which you can use to open a 
new notebook template. 

Figure 2-2: The New Dialog Box 

L METHOD 

To create a new notebook: 

Toolbar method 
1. On the Toolbar, click the New Notebook button. 
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3. Choose Create 
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Section 2: Creating a Notebook 

Menu method 
1. From the File menu, choose New. 
2. In the New dialog box, make sure the Create New tab is 

selected. 
3. On the Create New page, in the list box, make sure Quattro Pro 

Notebook is selected. 
4. Choose Create. 

EXERCISE 

In the following exercise, you will create a new notebook. 
B.21:2 

REID 1. From the File menu, choose 	The New dialog box appears. 
New 

2. If necessary, on the Create 
New page, select Quattro Pro 
Notebook 

A new notebook window 
appears on top of the 
previously opened 
spreadsheet 

4. Close both windows You now have a blank 
spreadsheet 

5. If prompted to save changes, 	 Ile 
choose No 

GI 

r  END -1 

52 



lad 
1!!!!!=g 

CZ1 

CM. 

;UM 

60115 

1,7 

61•1 

Creating Simple Formulas 

Creating Simple Formulas 
Now that you've learned to enter data into a spreadsheet, you are ready to 
manipulate that data. You can do this by  using  formulas,  which are cell entries 
that Quattro Pro uses to perform calculations. You can use formulas to 
perform simple calculations such as addition and subtraction, or more 
complicated applications such as complex financial or statistical functions. 

Formulas are made up of operators and cell references. Operators are 
mathematical symbols that show which type of calculation is being performed. 
For example, + (addition), - (subtraction), * (multiplication), and / (division) 
are all arithmetic operators. There are several other operators available, but 
only aritlunetic operators are covered in this course. Cell references are those 
letters and numbers that refer to a cell's location. For example, A4, H78, and 
Z9 are all cell references because they refer to a cell's address. 

In addition, all formulas begin with a plus sign (+). The plus sign indicates to 
Quattro Pro that the cell data should be interpreted as a formula. Otherwise, 
Quattro Pro interprets the data as a label and simply inserts exactly what you 
type into the cell. For example, to create a formula to add the contents of cells 
C5 through C7, you must type +C5+C6+C7. 

um. 	 There are two ways of entering a formula into your spreadsheet: by typing and 
by pointing. Both methods are covered in this section. 

How Quattro Pro interprets operators depends, in part, on where the operators 
appear in the formula. Quattro Pro uses standard order of operations to 
interpret formulas. It evaluates operators enclosed in parentheses first, then 
multiplication and division operators, and lastly, addition and subtraction 
operators. For example, the formula +6+8/2 is equal to  10 because 
Quattro Pro calculates the 8/2 portion of the formula before it interprets the +6 
portion. The formula +(6+8)/2 equals 7 because Quattro Pro calculates the 
6+8 portion first and then divides that sum by 2. 

re 	Creating a Formula by Typing 

One way to create a formula is simply by typing it into the cell where you 
want the results to appear, as illustrated in Figure 2-3. Notice that the same 
formula that you are typing appears in the input line above your spreadsheet. 
The input line contains four buttons to assist you while you are inputting your 
data. These buttons are also shown in Figure 2-3. 
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@ functions Cancel 

Navigate Macros Enter 	Input line 

C. 	:D  
1  

Bob's Boatsi 
Sales ReportReport  

1995 	1996 	1997 	Region Total  

	

REGION 1 	1024 	1000 	989 	3013, 	 

	

-! REGION 2 	 2599 	500 	798 +C8+D8+E8  

	

"! REGION 3 	3456 	1000 	723 	i  

	

10 	! REGION 4 	 5647 	4536 	890 	; 	 

	

ii 	IREGION5 	- 	9284 	890 	1000 	  
12.  ! Yearly Total 

	

•13 	l 	1 

Figure 2-3: The Spreadsheet with a Formula Created by Typing 

L METHOD 

To create a formula by typing: 

1. Select the cell where the formula results are to appear. 
2. Press the plus sign (+) to designate the entry as a formula. 
3. Type the appropriate cell references and mathematical 

operators. 
4. Click the Enter button. 

or 
4. Press ENTER 

EXERCISE 

In the following exercise, you will enter formulas to calculate the sums 
(totals) of blocks. 

1. Open Sales Report 1 

2. Select cell F5 
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Creating Simple Formulas 
Gin 

3. Type Region Totals 

4. Select cell F7 

5. Type +C7+1:17+E7 and press 
ENTER 

6. In cell F8, type +C8+D8+E8 

7. Click the Enter button 

Region Totals appears in the 
cell and in the input line. 

The formula is entered in the 
input line and the result 
appears in cell F7. 

The formula is entered in the 
input line and the result 
appears in cell F8. 

Ma 
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3. 

Select cell F9 

Press + 

Click cell C9 

The input line is activated. 

C9 appears in the cell and in 
the input line. 

.• 
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D9 appears in the cell and in 
the input line. 

5. Click cell  09 

E9 appears in the cell and in 
the input line. The formula is 
now complete. 

7. Click cell E9 
f 
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Creating a Formula by Pointing 

Typing formulas can be very time-consuming if the formula includes a large 
number of cell references. Quattro Pro provides for this situation by allowing 
you to click cells to insert references. For example, instead of typing B10, you 
can click cell B I 0, and Quattro Pro inserts the reference for you. 

L METHOD 
ri 

To create a formula by pointing: 

1. Select the cell where the formula results are to appear. 
2. Press the plus sign (+) to designate the entry as a formula. 
3. Type the formula, selecting each cell to place its reference in the 

input line. 
4. Click the Enter button. 

or 
4. Press ENTER 

In the following exercise, you'll create formulas by pointing. 

MIE".7 

4. Press + 

6. Press + 

8. Click the Enter button 	 The result appears in cell F9. 
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Creating Simple Formulas 

9. Select cell F10 

10. Repeat steps 2 through 8, 	Your spreadsheet should 
substituting row 10 for row 9 	resemble Figure 2-4. 

- 	-.. 
1  

, 2; Bob's Boat f_s_ ---,- 
I Sales Report 

- 5 	I 	t 	i 1995 	1996 	1997 	Reb . on Totals 	 
' s 	 1 
:-7 	•1  REGION 1 	t 	1024 	1000 	9139 	3013 
' 8 - '1  REGION 2 	' 	2599 	500 	798 	3897 
9 	1  REGION 3 	 3456 	1000 	723 	5179 

10 	1  REGION 4 	1 	5647 	4536 	890 	11073 + 
11, 1  REGION 5 	 9284  	6901000   
12  1  Yearly Total 
13 	i 

Figure 2-4: The Spreadsheet Results 
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Using @Functions 
Another way of perfonning calculations on your data is by using @functions. 
@Functions are special commands you type into your formulas to perform 
specific calculations. They are called @functions because they all begin with 
the @ ("at") sign, which is typed by pressing Silivr+2. These ready-made 
formulas can save you the time and trouble of typing and pointing. For 
example, the @SUM function adds all cells within a given block. So, for 
instance, if you wanted to add cells B8, B9, B10, B11, B12, B13, and B14, 
you wouldn't need to enter all the cell references and operators by typing or 
pointing. You would just insert the name of the function and the block of cells 
you want to add. Instead of entering a long string of cell references such as 
+B8+B9+B1O+B11+B12+B13+B14, you would enter @SUM(B8..B14). 

Using the @SUM Function 

The @SUM function is the most frequently used @function. It totals the 
numeric value of all cells in the block it references. The @SlUM function is 
illustrated on the input line in Figure 2-5. 

If you want to enter a block of cells in a formula, you do so by entering the 
block coordinates. Enter the block coordinates as follows: the address of the 
top left cell, two periods, and the address of the right bottom cell. In 
@functions, the cell coordinates are called arguments. In a formula, cells in 
the referenced block that contain text or error values are ignored. 

	

- 	 k.F11 , 	1 @SUM (C1  I :.E11)  -  .  

A. 	 . 

Bob's Boats  
, 	 Sales Re 'oft 
I  

1995 	 1996 	1997  Region To als 

•

I 	. 
.i REGION 1 	 1024 	1000 	989 	3013  	 

• 8 	I  REGION 2 	 2599 	500 	798 	3897  
-3 , I  REGION 3 	 3456 	1000 	723 	5179  
10 	I REGION 4  	5647 	4536 	890 	11073 
11- I REGION  5 	 9284 	8901 	10ii01 	111741___ 

' 12 	1  Yearly Total 	 --4 	 
13 . 1 	1 	____ 	___, ___ 	 i___ 

Figure 2-5: Entering the @SUM Function 
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L METHOD —I 

To enter the @SUM function by typing: 

1. Select the cell where the @SUM function results are to appear. 
2. Type @ to designate the entry as a function. 
3. Type SUM 
4. In the parentheses, type the appropriate block coordinates, 

separating the beginning and ending arguments with two 
periods. 

5. Click the Enter button. 
or 

5. Press ENTER 

Mil 

1-- EXERCISE 	  

In the following exercise, you will total row 11 using the @SUM function. 

1. Select cell F11 

2. Press SHIFr+2 (@ sign) 

3. Type SUM 

The @function is activated in 
the input line. 

4. Press SHIFT+9 (left 
parenthesis) 

5. Type C11..E11 

6. Press SHIFr+0 (right 
parenthesis) 

7. Click the Enter button  The function is entered and the 
result appears in ce!!  F11. Your 
spreadsheet should resemble 
Figure 2-5. 

[-END ]  

um 

59 

MU 



Er7 

MEM7 

111G1 

MCI 

WIC 

Financial - B ill 
Fbancial - Bond 

Functions 
, 

FunctiOn  Category: - 	• 
ALL 
Recently Used 
Database 
Date 
Engineering - Besse!! 
Engineering - Boolean 
Engineering - Complex Numbers 
Engineering - Miscellaneous 
Enoineerina - Number Conversion 

:Financial • Annuity 

@AMAINT -Amortized accumulated interest 

CDAPLAINT calalHates the acct.!' mufaied interest paiti on lotztn after n 
payments. 

Help 

Ufa 
urIction 

AM IN T 
AMPMT 
AMPNITI 
AMPRN 
AMRES 
AM RPRN 
AM TERM 
CTERM 
CUMIPMT 
CUM PRINC 
EFFECT - 

MM. 

EC] 

MIM7 

Section 2: Creating a Notebook 
=BIM 

Using the @Functions Button 

Quattro Pro has more than 450 @functions. To make entering these 
@functions easier, Quattro Pro provides an @Functions button. This button 
appears in the input line when you enter or edit a cell entry, as illustrated in 
Figure 2-6. You can also make the @Functions button appear by clicking the 
input line. When activated, this button displays the Functions dialog box, 
illustrated in Figure 2-7. The Functions dialog box contains a list of 
@function categories. Each category lists all the @functions pertaining to it. 
For example, selecting the Financial-Annuity category in this list displays all 
Financial-Annuity @functions. 

@ Functions button 	 gri; 
trip 
age 

rë l ix ie f 
MM. 

Figure 2-6: The @Functions Button 

Figure 2-7: The Functions Dialog Box 
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3. Click the @Functions button The Functions dialog box 
appears. 

C•2111 

Using @Functions 
14!M 

111:3 
To use the @Functions button: 

IRE 
ez:=Iez 

1. Select the cell in which the @function results are to appear. 
2. Click the input line to activate it and make the @Functions 

button appear. 
3. On the input line, click the @Functions button. 
4. In the Functions dialog box, in the Function Category list, select 

a category. 
5. In the Function list, double-click an @function. 
6. In the input line, finish entering the required arguments. 
7. Press ENTER 

Note: The complete syntax of the @function you select appears in 
the status line. 

EXERCISE 

In the following exercise, you will use the @Functions button to enter an 
@SUM function. 

1. Select cell C12 

2. Click the input line The input line is activated and 
the @Functions button • 

appears to the left. 

4. In the Function Category list, 
select Financial-Annuity 

5. In the Function Category list 
box, select ALL 

6. In the Function list, drag the 
scroll box down until SUM 
appears 

The list of all Financial-Annuity 
functions is visible in the 
Function list on the right side of 
the dialog box. 

The list of all @functions is 
visible in the Function list on 
the right side of the dialog box. 
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7. Double-click SUM The Functions dialog box is 
closed and @SUM( appears in 
the cell and in the input line. 

8. Type C7..C1 1) 	 @SUM(C7.. I) appears in 
the cell and in the input line. 

9. Click the Enter button 	 The result appears in cell C12. 

r  END 1 
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Using @Functions 

719 	 Using the QuickSum Button 
raa 	 The most efficient way to total a group of cells is by clicking the QuickSum 

button on the Toolbar. QuickSum automatically totals the values of a specified 
block. You can use it to total a single row or column, or to total multiple rows 

rall!S 	 or columns simultaneously. 

L METHOD 

To use the QuickSum button: 

1. Select the block that includes the data to be totaled, plus a blank 
cell (or cells) beneath or to the right to contain the results. 

2. On the Toolbar, click the QuickSum button. 

I 	EXERCISE 	  

In the following exercise, you will use the QuickSum button to sum 
coltunns D through F. 

1. Select the block D7 through 
012 

2. On the Toolbar, click the 	The column total appears in 
QuickSum button 	 cell D12. 

3. Select the block E7 through 
E12 

4. On the Toolbar, click the 	The column total appears in 
QuickSum button 	 ce!!  E12. 

5. Select the block F7 through 
F12 

6. On the Toolbar, click the 	The column total appears in 
QuickSum button 	 cell F12. 

7. Compare your results with 
Figure 2-8 

r  END 

r7 
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Bob's Boats 
Sales Report  

1995 	1996 	1997  Region Totals 	—  

REGION 1 	-r- 	- 1024 	1000 	989 	3013  
8 	I REGION 2i. 	2599 	500 	798 	3897  
9 	1 REGIOKIi — 	— - — - -J-4-É--6----- . ;-.6à-d-- 	723 	-5179 	---- 
10 ' I  REGION 4 	 5647 	4536 	890 11073 ..__. 
11 	I  REGION 5 	 9284 	890 	1000

. .. .. _ 
11174 

12 	Yearly Total 	4. 	22010 	7926 	4400 	34336 
13 	 1 

ri 

C,7 

ri 

fEJ 

Figure 2-8: The Completed Spreadsheet 
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Editing Data on the Spreadsheet 
Once you have entered data in a cell, you can always go back and change it. 
Quattro Pro allows you to access a cell's contents so that you can add, delete, 
and edit information. 

Changing the Data in a Cell 

To completely change a cell's contents, you can simply select the cell, type 
the new data, and then press ENTER. The original contents of the cell are 
replaced with the new information. After you change the constant value or 
value in a cell, the formula cells that refer to that cell also change. 

L METHOD 

To change a cell's data: 

1. Select the cell. 
2. Type the new data. 
3. Press ENTER 

or .  

3. Click the Enter button. 

r---- EXERCISE 

In the following exercise, you will change the contents of a cell. 

1. Select cell E7 

2. Type 1500 

3. Press ENTER 	 The value 1500 replaces 989. 
The sums in cells F7, E12, and 
F12 also change. 

r  END 
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Editing a Cell 

Instead of overwriting the cell data, you can edit the existing cell contents. 
Quattro Pro provides two methods in which you can do this. One way to edit 
the contents of a cell is to edit the cell contents directly in the spreadsheet. 
This technique is known as in-cell editing. Another way to edit the data in a 
cell is to edit that cell directly in the input line. Before you can edit the cell 
using either method, you must first select the cell. 

METHOD 

To edit data directly in the cell: 

1. Select the cell containing the data to be edited. 
2. Double-click the cell. 

or 
2. Press F2 
3. Edit the data in the cell. 
4. Press ENTER to accept the changed data. 

or 
4. Click the Enter button to accept the changed data. 

To edit data in the input line: 

1. Select the cell containing the data to be edited. 
2. Click the input line. 

or 
2. Press F2 
3. Edit the data in the input line. 
4. Press ENTER to accept the changed data. 

or 
4. Click the Enter button to accept the changed data. 

Note: If you start to edit the contents of a cell and then change your 
mind, you can press Esc or click the Cancel button to leave the 
contents unchanged. 

11.,1 

Mien 



The ending s is added to the 
word Total in both the input 
line and the cell. 

8. Type s 

Editing Data on the Spreadsheet 

rapim 

EXERCISE 	  

In the following exercise, you will edit text in a cell. 

1. Select cell F5 

2. Press F2 	 The insertion point appears in 
the cell at the end of the 
contents of cell F5. The input 
line is also activated. 

3. Press BACKSPACE once The ending s in the word 
Totals is deleted in both the 
cell and the input line. 

4. Press ENTER 	 The word Total replaces 
Totals. 

5. Select cell Al2 

6. Click the input line 	 The input line is activated. 

7. Make sure that the insertion 
point is situated at the end of 
the input line 

9. Click the Enter button 	 The word Totals replaces 
Total. 

r  END 
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Section 2: Creating a Notebook 

Clearing a Cell 

You can clear data from a cell, a block of cells, or an entire spreadsheet. 
Clearing a cell removes only the cell's contents, leaving the cell itself intact. It 
does not remove the cell from the spreadsheet, nor does it affect the position 
of any surrounding cells. 

When you choose to clear a cell, you can select whether to clear both the data 
and the property settings such as alignments, formats, and fonts, only the data, 
only the property settings, or only the comments. As shown in Figure 2-9, you 
choose these options from the submenus of the Clear command on the Edit 
menu. The Cells command clears the data and property settings, the Values 
command clears only the data, the Formats command clears only the format, 
and the Corrunents command clears only the comment from the cell. 

Figure 2-9: The Submenus of the Clear Command 
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The data is cleared from the 
cell. The results in cells C12, 
F11, and F12 change. 

2. Choose Clear 

C17 

Editing Data on the Spreadsheet 

311 L METHOD 

To clear the contents of a cell: 

1. Select the cell. 
2. From the Edit menu, choose Clear, and from the submenu, 

choose Cells. 
or 

2. Right-click the mouse, and then, from the QuickMenu, choose 
Clear. 
or 

2. Press DELETE 

EXERCISE 	  

In the following exercise, you will clear the contents of a cell using the 
QuickMenu. 

1. Select cell C11 and right-click 	The QuickMenu appears. 
the mouse 

6EMII 

[END  1 
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Section 2: Creating a Notebook 

Clearing a Block 

Instead of clearing cells individually, you can save time by selecting a block 
of cells and clearing them together. The procedure for clearing a block is 
exactly the same as that for clearing an individual cell. 

L- METHOD --I 

To clear data in a block of cells: 

min] 

Er, 

1. Select the cell block. 
2. From the Edit menu, choose Clear, and from the submenu, 

choose Cells. 
or 

2. Right-click the mouse, and then, from the QuickMenu, choose 
Clear. 
or 

2. Press DELETE 

-- EXERCISE 

In the following exercise, you will clear data in a block of cells. 

1. Select the block D11 through 
F11 

11,7 

2. From the Edit menu, choose 
Clear 

3. From the Clear submenu, 
choose Cells 

The Clear submenu appears. 

The data is cleared from the 
cell block. 

4. Select cell Al 	 The block of cells is deselected 
and cell Al is active. 

r  END 1 
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4. From the File menu, choose 
Save 

The changes to the 
spreadsheet are saved. 
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Editing Data on the Spreadsheet 

Using Undo 

The Undo command on the Edit menu lets you undo, or reverse, the last action 
you performed. For the Undo command to work, you must choose it 
immediately after the action you want to cancel. For that reason, you carmot 
clear three cells, type some data, do some formatting, and then undo the 
cleared cells. If a command or action cannot be undone, the Undo command 
appears on the Edit menu in dimmed letters. 

1— METHOD 

To use the Undo command: 

1. From the Edit menu, choose Undo. 
or 

1. On the Toolbar, click the Undo button. 

r-- EXERCISE 	  

In the following exercise, you will use the Undo command to return the 
cleared data to row 11. 

1. From the Edit menu, choose 
Undo Clear 

2. Select cell C11 

3. Type 9284 and press ENTER  

The data retums to cells D11 
through F11. 

The value 9284 appears in cell 
C11. 

t=7 

5. From the File menu, choose 
Close 

The spreadsheet is closed. 

r  END 
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To create a new notebook: 

Toolbar method 
1. On the Toolbar, click the New 

Notebook button. 

Menu method 
1. From the File menu, choose New. 
2. In the New File dialog box, in the 

Create New group box, select the 
Quattro Pro Notebook option 
button. 

3. Choose OK. 

To open an existing notebook: 

1. From the File menu, choose 
Open. 
or 

1. On the Toolbar, click the Open 
button. 

2. In the Open File window, in the 
Look in drop-down list, select the 
drive and folder. 

3. Select the file from the list. 
4. Choose Open. 

To create a formula by typing: 

1. Select the cell where the formula 
results are to appear. 

2. Press the plus sign (+) to 
designate the entry as a formula. 

3. Type the appropriate cell 
references and mathematical 
operators. 

4. Click the Enter button. 
or 

4 Press ENTER 

To create a formula by pointing: 

1. Select the cell where the formula 
results are to appear. 

2. Press the plus sign (+) to 
designate the entry as a formula. 

3. Type the formula, selecting each 
cell to place its reference in the 
input line. 

4. Click the Enter button. 
or 

4. Press ENTER 

To enter the @SUM function by 
typing: 

1. Select the cell where the @SUM 
function results are to appear. 

2. Type @ to designate the entry as 
a function. 

3. Type SUM 
4. In the parentheses, type the 

appropriate block, separating the 
beginning and ending arguments 
with two periods. 

5. Click the Enter button. 
or 

5. Press ENTER 

To use the QuickSum button: 

1. Select the block that includes the 
data to be totaled, plus a blank 
cell (or cells) beneath or to the 
right to contain the results. 

2. On the Toolbar, click the 
QuickSum button. 

To use the @Functions button: 

1. Select the cell in which the 
@function results are to appear. 

2. Click the input line to activate it 
and make the @Functions button 
appear. 
or 

2. Press + 
3. On the input line, click the 

@Functions button. 
4. In the Functions dialog box, in 

the Function Category list, select 
the category. 

5. Double-click the @function. 
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6. In the input line, finish entering 
the required arguments. 

7. Press ENTER 
or 

7. Click the Enter button. 

To change a cell's data: 

1. Select the cell. 
2. Type the new data. 
3. Press ENTER 

Or 
3. Click the Enter button. 

To edit data directly in the cell: 

I. Select the cell containing the data 
to be edited. 

2. Double-click the cell. 
Or 

2. Press F2 
3. Edit the data in the cell. 
4. Press ENTER to accept the 

changed data. 
Or 

4. Click the Enter button to accept 
the changed data. 

To edit data in the input line: 

1. Select the cell containing the data 
to be edited. 

2. Click the input line. 
or 

2. Press F2 
3. Edit the data in the input line. 
4. Press ENTER to accept the 

changed data. 
or 

4. Click the Enter button to accept 
the changed data. 

To clear the contents of a cell: 

To clear data in a block of cells: 

1. Select the cell block. 
2. From the Edit menu, choose 

Clear. 
or 

2. From the QuicicMenu, choose 
Clear. 
or 

2. Press DELETE 

To use the Undo command: 

1. From the Edit menu, choose 
Undo. 
or 

1. On the Toolbar, click the Undo 
button. 

1. Select the cell. 
2. From the Edit menu, choose 

Clear. 
Or 

2. From the QuicicMenu, choose 
Clear. 
Or 

2. Press DELETE 
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Self-Check Exercise 

1. Open the file Carrie's Computers. 

2. Create a new notebook. 

3. Close the new notebook to return to Carries' Computers. 

4. In cell G6, enter Totals. 

5. In cell G7, type the formula to total cells C7 through F7. 

6. Using the pointing method, enter the formula in cell G8 to total cells C8 
through F8. 

7. In cell G9, use the @Functions button to insert the @SUM formula to 
total cells C9 through F9. 

8. In cell G10, use the @SUM function to total cells C10 through F10. 

9. Use the QuickSum button to total columns C through G, putting the 
results in cells C11 through G11. 

10. Clear the contents of cells D7 through D11. 

11. Undo the Clear command. 

12. Change the contents of cell E7 from 1341 to 1000. 

13. Edit cell G6 so that it reads Total instead of Totals. 

14. Compare your results with Figure 2-10. 

15. Save and close the notebook. 



—t 
2 	i 	 r______ 	. 

I Cames Computers 	. 	 • . 
, 	i Sales Report  

1 	 1  
	1 	 19941 	1995 	1996 	1997 	Total  

1 Printers 	1 	5351 	2123 	1000 	121 	3779  
8 	; tvlonitors 	1 — 	 34321 	3453 	1333 	6442 	14660  
S 	l ke–yb-Oards 	 4541 	1233 	7437 	2322 	- 11446 
10 	1.Disk Drives 	8651 	5782 	664 	767 	8078  

, 	11 	!Yearly Total 	 5286 ! 	12591 	10434 	9652 	37963 

Figure 2-10: The Completed Spreadsheet 
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Developing a Spreadsheet 

• Navigating in a Spreadsheet 
• Changing the Spreadsheet 	- 

Structure 
• Moving and Copying Data 
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Section 3: Developing a Spreadsheet 

Section Skills and Their Importance 
In the following section you will learn to: 

• Navigate in a spreadsheet 
Using Quattro Pro's shortcuts, commands and scroll bars, you can 
navigate a large spreadsheet with minimal keystrokes. 

• Change the spreadsheet structure 
You can change the overall structure of a spreadsheet by inserting 
and deleting cells, columns, and rows. 

• Move and copy data 
You can copy and move spreadsheet data quickly and easily by 
using some of Quattro Pro's many Copy and Move commands. 
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Navigating in a Spreadsheet 
To go directly to a specific cell on a spreadsheet, you can simply position the 
pointer on the cell you want and then click. This method works well when the 
desired cell is on the screen, but it is not quite as effective when the desired 
cell is not visible. Quattro Pro, therefore, has many functions that allow you to 
move through i notebook more quickly and effectively. 

Switching Sheets 

Notebooks can contain 256 sheets. Instead of placing data tables on different 
parts of the same sheet, you can use a separate sheet for each table, making 
your data easier to manipulate and view. You can access the various sheets of 
the notebook by clicking the appropriate sheet tab, as shown in Figure 3-1. 

a Corel Quattro Pro - C:MATA‘Notebk7Amb3 (unmodified) 	 an 
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Figure 3-1: The Sheet Tabs 
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CIU 

L METHOD 

To switch to a different spreadsheet sheet: 

1. Click the sheet tab. 

I 	EXERCISE 	  

In the following exercise, you will switch to sheet B of the notebook. 

GUI 

1. Open AMorton 
Pharmaceuticals.wb3 

2. Click sheet tab B 	 Sheet B appears. 

r  END 

MCI 



CAM! 

1,11 

1=■121 

M!!!!!! 

Navigating in a Spreadsheet 

Using the Home Key 

The HOME key moves the cell selector to cell Al of the active sheet. When 
used together with the CTRL key, it positions the cell selector in cell Al of the 
first sheet. These keystrokes provide a quick and accurate way to navigate in a 
large spreadsheet or notebook. 

L METHOD —I 

To move to cell Al on the active sheet: 

1. Press HOME 

To move to cell Al on the first sheet: 

1. Press CTRL+HOME 

r---- EXERCISE 	  

In the following exercise, you will use the HOME key to move around a 
tuna 	 spreadsheet. 

1. Select cell E12 

2. Press HOME 	 Cell Al, on sheet B, is . 
selected. 

3. Press CTRL+HomE 	 Cell Al, on sheet A, is 
selected. 

r  END -I 
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Section 3: Developing a Spreadsheet 

EC1 

Using the Scroll Bars and Boxes 

When a large spreadsheet opens, only a small portion of it will be visible on 
the screen at once. To access those cells that are not on the screen, you need to 
move, or scroll, the window up, down, left, or right to see the remainder of the 
spreadsheet. The spreadsheet itself stays still, and you move the window over 
the top of the spreadsheet, bringing different areas into view. 

You scroll through a spreadsheet by using the scroll bars. You can scroll 
through the spreadsheet one line at a time by clicking a scroll arrow, indicated 
in Figure 3-2. If the spreadsheet is particularly long, you can move to a 
general area of the spreadsheet by dragging the scroll box, also shown in 
Figure 3-2, to the desired position. For example, if you want to move halfway 
through a spreadsheet, you can drag a scroll box halfway down or across a 
scroll bar. 

As you drag the horizontal or vertical scroll box, a box appears in the 
spreadsheet, telling you at what row or column the scroll bar is located. 

ICU 

Figure 3-2: The Scroll Arrows, Bars, and Boxes 
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L METHOD 

To scroll through a spreadsheet one line at a time: 

1. Click the appropriate scroll arrow once. 

To move to a general area of a spreadsheet: 

1. Drag the scroll box in the horizontal or vertical scroll bar. 

EXERCISE 	  

In the following exercise, you will use the scroll bars to move around the 
spreadsheet. 

I. Select cell Al 3 

2. Click the down scroll arrow ten 
times 

3. Select cell H24 

4. Click the right arrow on the 
horizontal scroll bar ten times 

5. Drag the vertical scroll box up 
to the top of the vertical scroll 
bar 

6. Click and hold the left scroll 
arrow 

7. Release the mouse button 

8. • Press HOME  

The spreadsheet scrolls one 
line at a time. 

The spreadsheet scrolls one 
column at a time. 

As you drag, a box appears, 
telling you at what row the 
scroll bar is located, and then 
the top of the spreadsheet 
appears. 

The left side of the 
spreadsheet appears. 

Cell Al is selected. 

r  END 
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Section 3: Developing a Spreadsheet 

Navigating a Spreadsheet One Screen at a Time 

If your spreadsheet is particularly large, you might want to move through the 
data one screen at a time. This is much more efficient than scrolling through 
the spreadsheet bit by bit. Table 3-1 lists the various methods used to navigate 
around the spreadsheet, screen by screen. 

Movement 	 Keyboard Method 	 Mouse Method 
,  

One screen down 	Press PAGE DOWN 	Click the vertical scroll 
bar below the scroll box. 

One screen up 	Press PAGE UP 	 Click the vertical scroll 
bar above the scroll box. 

One screen right 	Press CTRL+RIGHT ARROW 	Click the horizontal SCr011 
bar to the right of the 
scroll box. 

One screen left 	Press C•rn+LEFT ARROW 	Click the horizontal scroll 
bar to the left of the scroll 
box. 

Table 3-1: Moving One Screen at a Time 

L METHOD 

To move one screen at a time: 

1. Press the appropriate key or key combination. 
or 

1. Click the appropriate place on the scroll bars. 

rES7 

EXERCISE 	  

In the following exercise, you will use the scroll bars and the keyboard to 
move through the spreadsheet one screen at a time. 

1. On the horizontal scroll bar, 
click to the right of the scroll 
box 

The spreadsheet moves right 
one screen. 

4 
2. On the vertical scroll bar, click 	The spreadsheet moves down 

below the scroll box 	 one screen. 

84 



The spreadsheet moves left 
one screen. 

3. On the horizontal scroll bar, 
click to the left of the scroll box 

4. On the vertical scroll bar, click 
above the scroll box 

5. Press PAGE DOWN 

6. Press CTRL+RIGHT ARROW 

7. Press PAGE UP 

8. Press CTRL+LEFT ARROW 

D  

Cara 

Navigating in a Spreadsheet 

The spreadsheet moves up 
one screen. 

The spreadsheet moves down 
one screen. 

The spreadsheet moves right 
one screen. 

The spreadsheet moves up 
one screen. 

The spreadsheet moves left 
one screen. 

Me, 

elf" 
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T 

Using the Go To Command 

The scroll boxes and bars are helpful when you need to move to a general area 
of a spreadsheet. If, however, you know the exact cell to which you want to 
move, you can access it by using the Go To command. When you use this 
command, you specify the cell address in the Go To dialog box, which is 
shown in Figure 3-3. 

Figure 3-3: The Go To Dialog Box 

L METHOD —I 
To use the Go To command to move to a specific cell on a 
spreadsheet: 

1. From the Edit menu, choose Go To. 
or 

1. Press F5 
2. In the Go To dialog box, in the Reference text box, type the cell 

address to which you want to move. 
3. Choose OK. 

EXERCISE 

In the following exercise, you will use the Go To command to move 
directly to a cell. 

1. Press F5 	 The Go To dialog box appears. 

2. In the Reference text box, type 
N48 r77 

LIM 
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Navigating in a Spreadsheet 

3. Choose OK 	 Ce!!  N48 becomes active. 

4. Close the notebook 

[-END ]  
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Changing the Spreadsheet Structure 
As your needs change, keeping your spreadsheet up to date allows you to 
make the most efficient use of the data it contains. To keep your spreadsheet 
flexible, Quattro Pro lets you add and remove cells, colurrms, rows, and 
spreadsheets as needed. 

Inserting Rows and Columns 

In Quattro Pro, you can insert rows and columns at any time. This might be 
necessary if you need more space within a specific area of your spreadsheet. 
When you insert a new row or column, existing data moves to the right or 
down to accommodate the new cells. 

To insert a row or column, you first need to select the row border below or the 
column border to the right of where you want the insertion to occur. Each row 
is identified by the number in the row border to its left; each column is 
identified by the letter in the coltunn border above it. Row and colunm borders 
are shown in Figure 3-4. When you point to the row or column border, the 
pointer becomes an arrow pointing to the right or down, respectively. Clicicing 
the row or column border selects that entire row or column. 

Figure 3-4: Row and Column Borders 

Wirm 

L METHOD 

To select an entire row or column: 

1. Click the row or column border. 

IMMIEME 
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2. Drag over column borders B 
and C 

Columns B and C are 
highlighted. 

Changing the Spreadsheet Structure 

e• • 

.11ali 

To select multiple rows or colurrms: 

1. Drag over the rows or columns in the row or column border. 

To insert a row: 

1. Click the row below where the new row is to be inserted. 
2. On the Toolbar, click the Insert button. 

or 
2. From the Insert menu, choose Row. 

To insert a column: 

1. Click the column to the right of where the new column is to be 
inserted. 

2. On the Toolbar, click the Insert button. 
or 

2. From the Insert menu, choose Column. 

Note: If you want to insert multiple rows or columns, select as 
many row or column borders as you want to insert. 

r--  FJCERCISE 	  

In the following exercise, you will select rows and columns. You will also 
insert rows and columns into a spreadsheet. 

1. Open A:1CFD Info. Center 

1=2 

3. On the Toolbar, click the Insert 
button 

4. Drag over row borders 15 and 
16 

5. On the Toolbar, click the Insert 
button 

Two columns are inserted. 

Rows 15 and 16 are selected. 

Two rows are inserted. 

[-END ]  
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Deleting Rows and Columns 

Just as there are times when you need to insert new rows or columns, there 
might also be times when you need to delete existing ones. You can 
accomplish this easily by using the Delete button or the Delete command on 
the Edit menu. Unlike the Clear command, the Delete command removes the 
entire row or column from the spreadsheet, not just the contents. 

L METHOD 

To delete a row: 

1. Click the row border of the row to be deleted. 
2. On the Toolbar, click the Delete button. 

or 
2. From the Edit menu, choose Delete Row(s). 

To delete a column: 

1. Click the column border of the column to be deleted. 
2. On the Toolbar, click the Delete button. 

or 
2. From the Edit menu, choose Delete Column(s). 

NM:7 
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EXERCISE 	  

In the following exercise, you will delete rows and columns. 

1. Click column border B 	 Column B is selected. 

2. On the Toolbar, click the 	The column is removed. 
Delete button 

3. Select row borders 15 and 16 	Rows 15 and 16 are selected. 

4. From the Edit menu, choose 	The rows are removed. 
Delete Row(s) 

END 
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The Insert Cells dialog box 
appears. 

2. On the Toolbar, click the Insert 
button 

Changing the Spreadsheet Structure 

Inserting Sheets 

Quattro Pro lets you insert entire sheets into your notebook. Doing this lets 
you organize your notebook in an orderly fashion even if you forget to enter a 
certain sheet at the onset. 

L METHOD --I 
To insert a sheet into a notebook: 

1. Click the tab of the sheet that will follow the new sheet. 
2. On the Toolbar, click the Insert button. 
3. In the Insert Cells dialog box, in the Dimension area, select the 

Sheets option button. 
4. Choose OK. 

Note: To insert more than one sheet, select the corresponding 
number of sheets in step 1. (To select more than  one sheet, click 
the first sheet tab, and then press Sinn while you click the last 
sheet tab.) 

r— EXERCISE 	  

In the following exercise, you will insert a new sheet between sheet A and 
sheet B. 

1. Click sheet tab B Sheet B appears. 

3. In the Dimension area, select 
the Sheets option button 

4. Choose OK 	 A new blank sheet B appears. 

r  END 

CM101 
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4. Choose OK Sheet B is removed. Sheet C 
shifts over and becomes the 
new sheet B. 
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Deleting Sheets 

Besides letting you insert sheets into a notebook, Quattro Pro lets you delete 
entire sheets anywhere within the notebook. 

CI 

L METHOD 	I 
To delete sheets: 

1. Click the tab of the sheet to be deleted. 
2. On the Toolbar, click the Delete button. 
3. In the Delete dialog box, in the Dimension area, select the 

Sheets option button. 
4. Choose OK. 

EXERCISE 

In the following exercise, you will delete sheet B from the notebook. 

1. Make sure that sheet B is 
selected 

ri 

, 

2. On the Toolbar, click the 	The Delete dialog box 
Delete button 

3. In the Dimension area, select 
the Sheets option button 

appears. 

[-END ]  
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Changing the Spreadsheet Structure 

Inserting Partial Blocks 

There might be times when you need to insert part of a row, column, or 
sheet--that is, a partial block--rather than an entire spreadsheet element. 
Luckily, Quattro Pro's Insert feature lets you to do this easily. When you 
insert partial rows or columns, the data in adjacent cells shifts down or to the 
right to accommodate the inserted cells. When you insert a partial sheet, the 
selected data shifts to the next sheet. 

L METHOD —I 
To insert a partial block: 

1. Select a block in the same location in which the data is to be 
inserted. The block should be the same size as the block you 
want to insert. 

2. On the Toolbar, click the Insert button. 
3. In the Insert Cells dialog box, in the Span area, select the Partial 

option button. 
4. In the Dimension area, select the Rows option button to shift 

entries to the down. 
or 

4. In the Dimension area, select the Columns option button to shift 
entries to the right. 
or 

4. In the Dimension area, select the Sheets option button to shift 
entries to the next sheet. 

5. Choose OK. 

EXERCISE 	  

In the following exercise, you will insert a partial block into a spreadsheet. 

1. Make sure sheet B is active 

2. Select the block F7 through 
H12 

3. On the Toolbar, click the Insert 	The Insert Cells dialog box 
button 	 appears. 

4. In the Span area, select the 
Partial option button 
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5. In the Dimension area, make 
sure the Rows option button is 
selected ri 

frl 6. Choose OK The new block appears and 
the selected block of data 
shifts down. 

1:77 

r  END I 
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Changing the Spreadsheet Structure 

Deleting Partial Blocks 

To delete a partial block of cells, you select the block you want to remove, 
execute the Delete command, and then indicate which way to shift the 
remaining cells. Deleting a block is not the same as clearing a block. When 
you clear a block, you simply erase the contents of the block. When you delete 
a block, you remove the entire block from the spreadsheet, causing the cells 
around it to shift to fill the space left by the deleted block. 

METHOD —I 

To delete a partial block: 

1. Select the block to be deleted. 
2. On the Toolbar, click the Delete button. 
3. In the Delete dialog box, in the Span area, select the Partial 

option button. 
4. In the Dimension area, select the Rows option button to shift 

entries up into the selected block. 
or 

4. In the Dimension area, select the Columns option button to shift 
entries to the left. 
or 

4. In the Dimension area, select the Sheets option button to shift 
entries from the next sheet. 

5. Choose OK. 

r--- EXERCISE 

In the following exercise, you will delete a partial block of cells. 

1. Make sure the block F7 
through H12 is selected 

2. On the Toolbar, click the 	The Delete dialog box 
Delete button 	 appears. 

3. In the Span area, select the 
Partial option button 

1,11 
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CMI 

4. In the Dimension area, make 
sure the Rows option button is 
selected 

ri 

5. Choose OK The block disappears and the 
block of data beneath it shifts 
up to its original position. 

r  END I 
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Moving and Copying Data 

Moving and Copying Data 
As you edit and format a spreadsheet, you might find that you need to 
rearrange data in cells, rows, or columns. In the following topic, you will learn 
how to modify spreadsheets using the Move and Copy commands. 

Moving Data 
When you move data from one cell to another, you are removing (cutting) data 
from one cell and placing (pasting) it in another. There are two ways of 
accomplishing this. You can use the Drag and Drop feature or you can use the 
Cut and Paste commands. 

The Drag and Drop feature involves using the mouse to move the data. If you 
use this method to paste data in a cell that contains data, Quattro Pro asks if 
you want to overwrite the contents of the destination block. In this course, you 
will practice wing both the Drag and Drop method and the Cut and Paste 
commands to move data. However, the Drag and Drop feature does not work 
with noncontiguous blocks. In those cases, you need to use the Cut and Paste 
method. 

L METHOD --I 
To move data: 

Drag and Drop method 
1. Select the cell or block to be moved. 
2. Point to an edge of the cell or block until the pointer becomes a 

four-way arrow. 
3. Drag the cell or block to the new position. 
4. Release the mouse button to drop the cell or block into place. 

Cut and Paste method 
1. Select the cell or block of cells to be moved. 
2. From the Edit menu, choose Cut. 

or 
2. On the Toolbar, click the Cut button. 
3. Select the cell or block to which the cells are to be moved. 
4. From the Edit menu, choose Paste. 

or 
4. On the Toolbar, click the Paste button. 
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r----- EXERCISE 	  

In the following exercise, you will move data. Assume that the figures for 
S. Goods were mistakenly entered under the column for D. Mays. You 
will correct this error by moving this data to its appropriate block, first by 
using the Drag and Drop method, and then by using the Cut and Paste 
command. 

1. Make sure sheet B is active 

2. Select the block 17 through 112 

3. Point to an edge on the block 	The pointer becomes a 
of cells 	 four-way arrow. 

4. Drag the block to cells J7 
through J12 

5. Release the mouse button 	The contents of the block 17 
through 112 are moved to the 
block J7 through J12. 

6. Select the block 113 through 
118 

7. From the Edit menu, choose The contents of the block are 
Cut 	 moved to the Clipboard. 

8. Select cell J13 

9. From the Edit menu, choose 	The contents of the block 113 
Paste 	 through 118 are moved to the 

block J13 through J18. 

10. Select cell H7 

11. Point to an edge on the cell 	The pointer becomes a 
four-way arrow. 

12. Drag the cell to cell J7 

Km 
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Moving and Copying Data 

13. Release the mouse button A confirmation message box 
appears with the message, 
Overwrite non-blank cells in 
destination block? 

,a0 	 14. Choose Yes 	 The data is moved from cell H7 

ran 	 and the contents of ce!!  J7 are 
replaced with the contents of - 

me 	 cell H7. 

[-END ]  
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Copying Data 
When you copy data from one cell to another, you are duplicating (copying) 
data in one cell and placing (pasting) it in another. You can use the Drag and 
Drop method, the Copy and Paste method, or the Copy Cells method to copy 
data. The Drag and Drop method, however, does not work with noncontiguous 
blocks. The Copy Cells method can  copy data from both contiguous and 
noncontiguous blocks and has an additional option called Model Copy. This 
option allows you to copy property settings, row and column settings, and cell 
types (labels or values) and can control how formulas are adjusted when 
copied. 

L METHOD 
II! 

To copy data: 

Drag and Drop method 
1. Select the cell or block to be copied. 
2. Press and hold CTRL 

3. Click an edge of the cell or block until the pointer becomes a 
hand with a plus sign. 

4. Drag the cell or block of cells to its new position. 
5. Release the mouse button, and then release CTRL to drop the 

cell or block of cells into place. 

Copy Cells method 
1. Select the cell or block to be copied. 
2. From the Edit menu, choose Copy Cells. 
3. In the Copy Cells dialog box, make sure the correct block 

coordinates are entered in the From text box. 
4. In the To text box, type the coordinates of the cell or block that 

will receive the data. 
5. Choose OK. 

EZIECI 

Hint: You can also use a Copy and Paste method by selecting the 
cell or block to be copied and clicking the Copy button on the 
Toolbar. Select the cell or block where the data is to be copied, and 
then click the Paste button. 

CMG 
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The contents of cell C15 are 
copied to cell H7. 

The contents of the block E7 
through E18 are copied to the 
block 17 through 118. 

11. Choose OK 

[-END ]  

Moving and Copying Data 
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EXERCISE 

In the following exercise, you will copy the contents of blocks using the 
Drag and Drop method and the Copy Block method. 

1. Select cell C15 

2. Press and hold CTRL 

3. Click an edge of the cell 	The pointer becomes a hand 
with a plus sign. 

4. Drag the pointer to cell H7 

5. Release the mouse button 

6. Release CTRL 

7. Select the block E7 through 
E18 

8. From the Edit menu, choose 	The Copy Cells dialog box 
Copy Cells 	 appears. 

9. In the From text box, make 
sure B:E7..E18 appears 

10. In the To text box, delete the 
current entry and type 17..118 

[73 
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Section 3: Developing a Spreadsheet 

Identifying Relative and Absolute Addresses 

When  you move or copy values, Quattro Pro pastes the exact value of the 
source cell in the destination cell. Formulas, however, are treated differently. 
When you move or copy a cell that contains a formula, the cell references in 
the formula adjust to reflect their new position. For example, if you copy the 
contents of cell B5, which contains the formula @SUM(B7..B10), to cell C5, 
the formula changes to @SUM(C7..C10). This happens because the cell 
references are relative references. They change relative to the location of the 
cell containing the formula on the spreadsheet. Unless you specify otherwise, 
Quattro Pro uses relative referencing for cell addresses when you enter a 
formula. This means that the cell references in the formula change after you 
copy the formula to a new location. 

The second type of cell referencing is called an absolute reference. Absolute 
references always refer to the same cell. When you move or copy absolute 
references, they do not adjust to reflect their new position. You indicate 
absolute references by putting a dollar sign ($) in front of the colunm letter or 
row number that you want to "freeze" in the formula. All or part of the address 
can be absolute. You put a dollar sign in front of both the column letter and 
row number if you want neither to change, but you can also freeze just the 
column or just the row. For example, $A1 freezes column A; A$1 freezes 
row 1; and $A$1 freezes both. Pressing F4 while the insertion point is in the 
input line automatically places dollar signs on the cell references. Pressing F4 
repeatedly cycles through the possible combinations. Table 3-2 illustrates the 
different types of referencing. 
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Moving and Copying Data 

Original formula in cell B11 	Formula when copied to cell C11 

@SUM(B7..B10) 	 @SUM(C7..C10) 

@SUM($B7..$B10) 	 @SUM($B7..$B10) 

@SUM(B$7..B$10) 	 @SUM(C$7..C$10) 

@SUM($B$7..$B$10) 	 @SUM($B$7..$B$10) 

Original formula in cell B11 	Formula when copied to cell B12 

@SUM(B7..B10) 	 ©SUM(B8..B11) 

@SUM($B7..$B10) 	 ©SUM($B8..$B11) 

@SUM(B$7..B$10) 	 @SUM(B$7..B$10) 

@SUM($B$7..$B$10) 	 @SUM($B$7..$B$10) 

Original formula in cell B11 	Formula when copied to cell C12 

@SUM(B7..B10) 	 @SUM(C8..C11) 

©SUM($B7..$B10) 	 ©SUM($B8..$B11) 

@SUM(B$7..B$10) 	 ©SUM(C$7..C$10) 

@SUM($B$7..$B$10) 	 ©SUM($B$7..$B$10) 

Table 3-2: Relative and Absolute Referencing 
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Copying Formulas 

To copy a formula to a new cell, you use the same method that you would to 
copy a constant value. The only difference is that you must consider whether 
relative or absolute referencing should be used. Remember, unless you specify 
otherwise, Quattro Pro uses relative referencing. 

L METHOD —1  

To copy formulas: 

Drag and Drop method 
1. Select the cell or block to be copied. 
2. Press and hold CTRL 

3. Click an edge of the cell or block until the pointer becomes a 
hand with a plus sign. 

4. Drag the block to its new position. 
5. Release CTRL and the mouse button to drop the cell or block 

into place. 

Copy and Paste method 
1. Select the cell or block to be copied. 
2. From the Edit menu, choose Copy. 

or 
2. On the Toolbar, click the Copy button. 
3. Select the cell or block to which the data is to be copied. 
4. From the Edit menu, choose Paste. 

or 
4. On the Toolbar, click the Paste button. 

Copy Cells method 
1. Select the cell or block to be copied. 
2. From the Edit menu, choose Copy Cells. 
3. In the Copy Cells dialog box, make sure the correct coordinates 

are entered in the From text box. 
4. In the To text box, enter the coordinates of the cell or block that 

will receive the data. 
5. Choose OK. 

tà:i!I 
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The total of cells C7 through 
C18 appears in cell C19. 

The formula is copied to the 
Clipboard. 

The formula is pasted into the 
cells. The column totals appear 
in cells D19 through J19. 

The result appears in cell C25. 

The formula is copied. 

Incorrect results appear and the 
Cell Reference Checker dialog 
box appears. 

The Cell Reference Checker 
dialog box disappears. 
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Moving and Copying Data 

EXERCISE 	  

In the following exercise, you will copy relative and absolute formulas. 

1. Make sure sheet B is active 

2. Select cells C7 through C19 

3. On the Toolbar, click the 
QuickSum button 

4. Click any blank area to deselect 
the block 

5. Select cell C19 

6. On the Toolbar, click the Copy 
button 

7. Select cells D19 through J19 

8. On the Toolbar, click the Paste 
button 

9. Select cell C25 

10. Type +C19*B23 and then click 
the Enter button 

11. On the Toolbar, click the Copy 
button 

12. Select cells D25 through J25 

13. On the Toolbar, click the Paste 
button 

14. Choose Close 

15. Delete the block C25 through 
J25 

16. Click any blank area to deselect 
the block 

17. Select cell C25 
ear 
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18. Type +C191B$23 The formula has both a relative 
and an absolute address. 

The result appears in cell C25. 19. Press ENTER 
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E71 

20. Using the Toolbar method, copy 
the formula in cell C25 to the 
block D25 through J25 

21. Examine the formulas in the row 

22. Save and close the notebook  

The correct results appear in the 
block. 

T END ]  
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To move to cell Al on the active 
sheet: To insert a row: In 

1. Click the appropriate scroll arrow 
once. 

To insert a column: 

!GERI 

To switch to a different sheet: 

1. Click the sheet tab.  

To select multiple rows or columns: 

1. Drag over the rows or columns in 
the row or column border. 

1. Press HOME. 

To move to cell Al on the first sheet: 

1. Press CTRL+HOME. 

To scroll through a spreadsheet one 
line at a time: 

1. Click the row border where the 
new row is to be inserted. 

2. On the Toolbar, click the Insert 
button. 
or 

2. From the Insert menu, choose 
Row(s). 

To move to a general area of a 
spreadsheet: 

1. Drag the scroll box in the 
horizontal or vertical scroll bar. 

To move one screen at a time: 

I. Click the column border where 
the new column is to be inserted. 

2. On the Toolbar, click the Insert 
button. 
or 

2. From the Insert menu, choose 
Column(s). 

1. Press the appropriate key or key 
combination. 
or 

1. Click the appropriate place on the 
scroll bars. 

To use the Go To command to move 
to a specific cell on a spreadsheet: 

1. From the Edit menu, choose Go 
to. 
or 

1. Press F5. 
2. In the Go To dialog box, in the 

Reference text box, type the cell 
address. 

3. Choose OK. 

To select a row or column: 

I. Click the row or column border.  

To delete a row: 

1. Click the row border of the row 
to be deleted. 

2. On the Toolbar, click the Delete 
button. 
or 

2. From the Edit menu, choose 
Delete Row(s). 

To delete a column: 

1. Click the colurrm border of the 
column to be deleted. 

2. On the Toolbar, click the Delete 
button. 
or 

2. From the Edit menu, choose 
Delete Colunm(s). 
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To insert a sheet into a notebook: 

1. Click the tab of the sheet that will 
follow the new sheet. 

2. On the Toolbar, click the Insert 
button. 

3. In the Insert Cells dialog box, in 
the Dimension area, select the 
Sheets option button. 

4. Choose OK. 

To delete sheets: 

1. Click the tab of the sheet to be 
deleted. 

2. On the Toolbar, click the Delete 
button. 

3. In the Delete dialog box, in the 
Dimension area, select the Sheets 
option button. 

4. Choose OK. 

To insert a partial block: 

1. Select a block in the same 
location in which the data is to be 
inserted. The block should be the 
same size as the block you want 
to insert. 

2. On the Toolbar, click the Insert 
button. 

3. In the Span area, select the Partial 
option button. 

4. In the Dimension area, select the 
Rows option button to shift 
entries down. 
or 

4. In the Dimension area, select the 
Columns option button to shift 
entries right. 
or 

4. In the Dimension area, select the 
Sheets option button to shift 
entries to the next sheet. 

5. Choose OK. 

To delete a block: 

1. Select the block to be deleted. 
2. On the Toolbar, click the Delete 

button. 

3. In the Span area, select the Partial 
option button. 

4. In the Dimension area, select the 
Rows option button to shift 
entries up into the selected block. 
or 

4. In the Dimension area, select the 
Columns option button to shift 
entries left . 
Or 

4. In the Dimension area, select the 
Sheets option button to shift 
entries from the next sheet. 

5. Choose OK. 

To move data in a cell or block of 
cells: 

Drag and Drop method 
1. Select the cell or block to be 

moved. 
2. Click and hold the pointer in the 

first selected cell. Your pointer 
will become a four-way arrow. 

3. Drag the block to its new 
position. 

4. Release the mouse button to drop 
the block into place. 

Move Block method 
1. Select the block to be moved. 
2. From the Edit menu, choose Cut 
3. Place the pointer where you want 

to moye the block and frome the 
Edit menu, choose Paste. 

To copy data from one block to 
another: 

Drag and Drop method 
1. Select the cell or block to be 

copied. 
2. Press and hold CTRL. 
3. Click and hold the pointer in the 

first selected cell. Your pointer 
will become a four-way arrow. 

4. Drag the block to its new 
position. 

5. Release the mouse button, and 
then release CTRL to drop the 
block into place. 
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Self-Check Exercise 

Copy Block method 
1. Select the block to be copied. 
2. From the Edit menu, choose 

Copy 
3. Place the pointer where you want 

to move the block. From the Edit 
menu, choose Paste. 

To copy formulas: 

Drag and Drop method 
1. Select the cell or block to be 

copied. 
2. Press and hold CrRL. 
3. Click and hold the pointer in the 

first selected cell. Your pointer 
will become a four-way arrow 

4. Drag the block to its new 
position. 

5. Release CTRL and the mouse 
button to drop the block into 
place. 

Copy and Paste method 
1. Select the cell or block to be 

copied. 
2. From the Edit menu, choose 

Copy. 
Or 

2. On the Toolbar, click the Copy 
button. 

3. Select the block to which the 
cells are to be copied. 

4. From the Edit menu, choose 
Paste. 
or 

4. On the Toolbar, click the Paste 
button. 

Copy Block method 
1. Select the block to be copied. 
2. From the Edit menu, choose 

Copy 
3. Place the pointer where you want 

to move the block. From the Edit 
menu, choose Paste. 
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Section 3: Developing a Spreadsheet 

1. Open the file A:Setter Coffee Inc. 

2. Use the scroll boxes to view the data for the week ending January 26. 

3. Return to cell Al and insert a row after row 5. 

4. Insert two rows after row 15. 

5. Delete row 28. 

6. Insert two columns to the right of column A. 

7. Delete column B. 

8. Insert a new sheet between sheet A and sheet B. 

9. Delete sheet B and switch to sheet A. 

10. Insert partial rows at the block E6 through G8, shifting the data in the 
selected cells down. 

11. Delete the block E6 through G8, shifting the surrounding cells up. 	 it]  

12. Switch to sheet B. 

13. Move the block 117 through H18 to 17 through 118. 

14. Copy the block F7 through F12 to H7 through H12. 

15. Copy the block D13 through D18 to H13 through H18. 

16. In cell C19, use the @SUM function to total cells C7 through C18. 

17. Copy cell C19 to the block D19 through 119. 

18. In cell C25, calculate the cost of the coffee by typing the formula 
+C19*$B$23. 

19. Copy cell C25 to the block D25 through 125. 

20. Return to sheet A. 

21. Save and close the notebook. 
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Formatting the Spreadsheet 

• Using Selection Techniques 
• Changing Column Width and 

Row Height 
• Changing the Appearance of 

Data 
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Section 4: Formatting the Spreadsheet 

Section Skills and Their Importance 
In the following section you will learn to: 

▪ Use selection techniques 
By selecting columns, rows, or multiple cells, you can apply 
formatting features to many cells at one time. Quattro Pro lets you 
select rows, colun-ms, or entire spreadsheets. It even lets you select 
cells that are noncontiguous. 

1,17 

• Change column width and row height 
Changing coltnnn width and row height lets you expand or shrink 
the size of columns and rows so that they perfectly fit the data they 
hold. Quattro Pro even lets you set column width to fit the largest 
entry in that column or row. 

• Change the appearance of data 	 el 
To make your spreadsheet more visually appealing, you can use 	 àfi 
different font styles, font sizes, and text enhancement features. You 
can also use borders and shading to emphasize key areas. 

11:7 
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Using Selection Techniques 

Using Selection Techniques 
Until now, you have worked only with individual cells and individual blocks. 
As you begin to use more complex formatting commands, you will need to 
know how to select noncontiguous blocks, entire spreadsheets, rows, columns, 
and even blocks of cells selected on consecutive sheets. In the lessons that 
follow, you will learn how to do so. 

Selecting Noncontiguous Blocks 

When you want to apply a formatting feature to several blocks throughout a 
spreadsheet, it can become tedious to select the cell, apply the feature, select 
the next cell, apply the feature, and so on. To avoid this tiresome process, you 
can select noncontiguous blocks. By selecting all the cells together, you can 
apply the feature in one efficient step. 

L METHOD ---I 
To select noncontiguous blocks: 

1. Select the first cell or block. 
2. Press and hold CTRL 

3. Select the next cell or block. 
4. Continue selecting cells or blocks. 
5. Release CTRL 

EXERCISE 	  

In the following exercise, you will select noncontiguous blocks. 

1. Open Sandy's Subs 

2. Select the block A9 through 
A14 

3. Press and hold CTRL 

4. Select the block B8 through 18 

	

	Two noncontiguous blocks are 
selected. 
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4. Release CTRL 

fee 	 5. Select cell A5 	 The row and the column are 
deselected. 

r  END me! 

Using Selection Techniques 

Selecting Noncontiguous Rows and Columns 

Besides selecting contiguous rows and columns, you can also select 
noncontiguous rows and columns. This can save you time when you want to 
apply the same format to noncontiguous rows and columns. After you have 
selected noncontiguous rows or columns, any changes you make are applied to 
all the selected data. 

L METHOD 

To select noncontiguous rows and columns: 

1. Click a row or column border. 
2. Press and hold CTRL 

3. Continue clicking row or column borders. 
4. Release CTRL 

r--- FJŒRCISE 	  

In the following exercise, you will select noncontiguous rows and 
columns. 

1. Click the column C border 	Column C is selected. 

2. Press and hold CTRL 

3. Click the row 7 border 	 Both column C and row 7 are 
selected. 

115 



Section 4: Formatting the Spreadsheet 

Selecting the Entire Sheet 1E31 
ri 

Er] 
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As you format, you will often find that you need to apply a command to the 
entire spreadsheet. Instead of having to drag through the entire spreadsheet to 
select it, you can select all the cells on that sheet with one click of the mouse 	 40 
button. 

L METHOD —I 
To select the entire sheet: 

1. At the intersection of the row and column borders, click the 
Select All button. 

Note: When you point at the Select All button, the pointer becomes 
a pair of arrows, one pointing at the column borders and one 
pointing at the row borders. 

EXERCISE 

In the following exercise, you will select the entire sheet. 
ri 

ri 

1. At the intersection of the row 
and c,olumn borders, click the 
Select All button 

The entire sheet is selected. 

2. Select cell C5 	 The sheet is deselected. 

[-END ]  
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Using Selection Techniques 

1E31 Creating 3-D Selection 

A 3-D selection is a block of cells selected on a series of consecutive sheets. 
For example, the block C5 through E 1 2 selected on sheets A through D is a 
3-D selection. When a 3-D selection is defined, a black line appears under the 
tabs of the sheets included in the selection. 

rigà 	 L METHOD —1  

To create a 3-D selection: 

1. On the first sheet of the series, select the block. 
2. Press and hold SHIFT 
3. Click the tab for the last sheet in the series. 
4. Release SHIFT 

EXERCISE 	  

In the following exercise, you will create a 3-D selection. 

1. On sheet A, select the block 
B9 through H9 

2. Press and hold SHIFT 

3. Click sheet tab C 

4. Release SHIFT 

5. Click sheet tab A  

The block B9 through H9 is 
selected on sheets A through 
C. A black line appears under 
the tabs of the sheets included 
in the selection. 

The 3-D selection is 
deselected and sheet A 
becomes active. 

[-END ]  
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Section 4: Formatting the Spreadsheet 

Changing Column Width and Row 
Height 

Sometimes, a column might not be wide enough to display its contents. You 
might also want to increase row height to add more white space to a sheet. 
Quattro Pro lets you easily change both column width and row height. 

Changing Column Width 

To acconunodate long strings of data or make your spreadsheet easier to read, 
you can adjust its column widths. Quattro Pro provides several ways to adjust 
column width. The QuickFit button tailors the column width to the longest 
entry in the column. The mouse method lets you see exactly what the column 
looks like as you adjust its width. Finally, the Cell Properties method allows 
you to enter an exact size entry, as illustrated in Figure 4-1. 

Figure 4-1: The Row/Column Page of the Active Cells Object Inspector 
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Changing Column Width and Row Height 

L METHOD --I 
To change the column width by using the QuickFit button: 

1. Select the column to be adjusted. 
2. On the Toolbar, click the QuickFit button. 

To change the column width manually: 

Mouse method 
1. Move the pointer over the right edge of the column border until 

it turns into a double-headed arrow. 
2. Drag the double-headed arrow to the desired position while 

verifying the position on the Status line. 

Cell Properties method 
1. Select a cell in the column to be adjusted, and then right-click 

the mouse. 
2. From the QuicldVienu, choose Cell Properties. 
3. In the Active Cells Object Inspector, select the Row/Cohunn 

tab. 
4. On the Row/Column page, in the Coluinn Options area, under 

Width options, select the Set width option button. 
5. Under Units of measure, select a unit of measure (Characters, 

Inches, or Centimeters). 
6. Under Width options, in the Set width text box, type the côhunn 

width. 
7. Choose OK. 

Hint: You can also position the pointer on the right cohunn border 
and double-click to automatically adjust the column width to the 
largest entry in a column. 
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EXERCISE 

In the following exercise, you will change 
resulting spreadsheet is shown in Figure 4 -2. 

the width of columns. The 

1. Point to the right edge of the 
column A border 

The pointer becomes a 
double-headed arrow. ME7i 

Mir 

7. Select the Row/Column tab The Row/Column page 
appears. 

=El 

120 

10. Under Width options, in the Set 
width text box, select the 
existing text, and then type 7 

11. Choose OK 
CCU 

2. Drag the right line of the 
column A border until the 
Status line shows .94 inches 

3. Click the column border of H 

4. On the Toolbar, click the 
QuickFit button 

The column width increases 
and cell A13 displays Steak 
Bomber completely. 

Column H is selected. 

The column border adjusts to 
accommodate the text in the 
column. 

5. Select cell 11 and right-click the 
mouse 

6. Choose Cell Properties  

The QuickMenu appears. 

The Active Cells Object 
Inspector appears. 

8. In the Column Options area, 
under Width options, make 
sure the Set width option 
button is selected 

9. Under Units of measure, make 
sure the Characters option 
button is selected 

The width of column I becomes 
seven characters. 

r  END 
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A 	 D  
, 	SandySubs    I 	— , 

3 	Subs  Sold 	 1 	 1 	 

•  D 	Week Ending 	1 	•  

6 	18-Oct-97  	1 
7 	 1 	 t  
8  	Mon 1Tues 	Wed 1 Thur . Fri 	Sat 	Weekly  Total 	price 
6 	BLT 	 -e 	0 	231 	121 	6 	20  	  

10 	Italian 	4  1 	0 	4  	23t 	7 	12 	5lj 	2.45 
11 	Deli  	61 	9 	5 1 	121 	9 	4  	451 	3  
12 	Super Spicy 	71 	23  	12j 	5_j 	4 	15 	 _2.75 
13 	Steak Bomber 	3 1 	1 	5 1 	il 	12 	19 	 41 	4 
14 	Total by Day 	251 	33 	49! 	531 38 	70 	268 

Figure 4-2: The Spreadsheet with Adjusted Column Widths 
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1. Point to the bottom edge of the 
row 3 border 

The pointer becomes a 
double-headed arrow. 'MC 

2. Drag the line downward until 
the Status line shows .50 
inches, and then release the 
mouse button 

The row height increases. 
Mifflin 
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Section 4: Formatting the Spreadsheet 

Changing Row Height 

Often, you will want to change row heights to make space between columns 
and totals or between titles and spreadsheets. You can change row height by 
using the mouse or the Active Cells Object Inspector. 

Ell 

L METHOD 

TO change the row height: 

Mouse method 
1. Move the pointer over the bottom edge of the row border until it 

turns into a double-headed arrow. 
2. Drag the border to the new position. 

Cell Properties method 
1. Point to a cell in the row to be adjusted, and then right-click the 

mouse. 
2. From the QuickMenu, choose Cell Properties. 
3. In the Active Cells Object Inspector, select the Row/Colunui 

tab. 
4. On the Row/Column page, in the Row Options area, under 

Height options, select the Set height option button. 
5. Under Units of measure, select a unit of measure (Points, 

Inches, or Centimeters). 
6. Under Height options, in the Set height text box, type a row 

height. 
7. Choose OK. 

EXERCISE 

In the following exercise, you will change row height. 



3. Select cell A5 and right-click 
the mouse 

The QuickMenu appears. 

4. Choose Cell Properties 

5. If necessary, select the 
Row/Column tab 

6. Under Row Options, under 
Height options, make sure the 
Set height option button is 
selected 

7. Under Units of measure, make 
sure the Points option button is 
selected emi 

The Active Cells Object 
Inspector appears. 

The Row/Column page 
appears. 
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Changing Column Width and Row Height 

8. Under Height options, in the 
Set height text box, select the 
existing text, and then type 
17.25 

9. Choose OK 	 The row height increases. 

r  END 1 
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Section 4: Formatting the Spreadsheet 

Changing the Appearance of Data 
In many instances, you will want to change the appearance of your data. 
Quattro Pro allows you to change the appearance of your data by adjusting 
such elements as number  formats, font  sizes, and font attributes. 

By formatting cells in your spreadsheet, you enhance the appearance of your 
data and improve readability. You can format the cells before or after entering 
data. If you format cells before entering data, the data you enter in those cells 
will be in the new format. If the cells you want to format already contain data, 
you must highlight the block and then apply formatting. 

Formatting Numbers 

The default number format for a new spreadsheet is the General format, which 
displays numbers exactly as you enter them. These numbers can be integers, 
decimal fractions, or even scientific notation. A number of other formats are 
available, including Currency, Comma, Date, and Percent. All numeric 
formats leave  the  cell values intact; they affect only the way values appear in 
the cells. 

You use the Numeric Format page of the Active Cells Object Inspector, 
illustrated in Figure 4-3, to change the assigned format of your data. In 
addition, if the numeric format you select allows a variable number of decimal 
places, a spin box will appear. This spin box is also illustrated in Figure 4-3. 
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Changing the Appearance of Data 

Figure 4-3: The Numeric Format Page of the Active Cells Object Inspector 

L METHOD 

To format numbers: 

1. Select the cells to be formatted. 
2. Right-click the mouse. 
3. From the QuickMenu, choose Cell Properties. 
4. In the Active Cells Object Inspector, select the Numeric Format 

tab. 
5. On the Numeric Format page, in the Formats area, select an 

option button. 
6. If necessary, enter the number of decimal places in the Enter 

number of decimal places spin box. 
7. Choose OK. 
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4. Select the Numeric Format tab The Numeric Format page 
appears. 

A list containing countries 
appears, and the Enter 
number of decimal places 
spin box appears. 

The Price column figures are 
formatted as currency with two 
decimal places. 

7. Choose OK 

11111111: 
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Section 4: Formatting the Spreadsheet 

EXERCISE 

In the following exercise, you will change the format of the numbers in the 
price column to show currency. 

1. Select cells 19 through 113 

2. Right-click the mouse 

3. Choose Cell Properties  

The QuickMenu appears. 

The Active Cells Object 
inspector appears. 

[7:7 

COI 

1111111: 

5. In the Formats area, select the 
Currency option button 

6. In the Enter number of decimal 
places spin box, make sure 
that the number of decimal 
places is 2 

Mr] 

r  END EMIP 
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Figure 4-4: The Cell Font Page of the Active Cells Object Inspector 
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Changing the Appearance of Data 

Changing Fonts 

Quattro Pro lets you control the fonts used in your spreadsheet. Fonts are the 
eglià 	 typestyles that apply to the data you enter. You can control the font of each 

enie 	 cell individually, if desired, or you  cari change fonts in blocks of cells. 

en» 	 A font is expressed in terms of a font name and a point size. A font's name 
7111111) 	 determines its typeface—for example, some common fonts include Courier, 

Times New Roman, and Helvetica. A font's size is measured in units called 

ege points. The larger the point size, the larger the font. To give you an idea of 
how point sizes look, one point equals 1/72 inches and the text you are reading 
is 12-point text. You can change some of the font features by using the 

.40 

	

	
Property Bar. You can also change both font and point size by using the Cell 
Font page of the Active Cells Object Inspector, shown in Figure 4-4. 
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Section 4: Formatting the Spreadsheet 

L METHOD --I 

To change font styles: 

Property Bar method 
1. Select the cells to be formatted. 
2. On the Property Bar, from the Font typeface drop-down list, 

select a font. 

Cell Properties method 
1. Select the cells to be formatted. 
2. Right-click the mouse. 
3. From the QuickMenu, choose Cell Properties. 
4. In the Active Cells Object Lnspector, select the Cell Font tab. 
5. On the Cell Font page, in the Font face list, select a typeface. 
6. Choose OK. 

MI6 

Min 
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EXERCISE 

In the following exercise, you will change the font of the spreadsheet 
titles. 

ri 

I. Select cells Al through A3 

ri MINN 

ri  

The list of available fonts 
appears. 

2. On the Property Bar, click the 
arrow to the right of the Font 
typeface drop-down list 

ri 

Magic 

3. Scroll through the list of fonts 
until Times New Roman 
appears 

MIENE1 

11.:111à 

4. Select Times New Roman 

5. Select cells A4 through A6 

6. Right-click the mouse 

7. Choose Cell Properties  

The text becomes Times New 
Roman. 

The QuickMenu appears. 

The Active Cells Object 
Inspector appears. 

111•=1 

ri 

8. Select the Cell Font tab The Cell Font page appears. 

z 
L173 

128 

MEE MMI=1 



1,1 

ell!!! 

till 

Changing the Appearance of Data 

9. In the Font face list, select 	The text in the example box 
Times New Roman 	 reflects the change. 

210 	
10. Choose OK 	 The selected text becomes 

Times New Roman. 

[-END ]  
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Section 4: Formatting the Spreadsheet 

Changing Font Size 

Just as you can change the font style, you can also increase or decrease 
the font size. You can do this by using either the Property Bar or the Object 
Inspector. 

L METHOD 

To change the font size: 

Property Bar method 
1. Select the cells to be formatted. 
2. On the Property Bar, from the Font Size drop-down list, select a 

font size. 

Cell Properties method 
1. Select the cells to be formatted. 
2. Right-click the mouse. 
3. From the QuickMenu, choose Cell Properties. 
4. In the Active Cells Object hispector, select the Cell Font tab. 
5. On the Cell Font page, in the Font size drop-down list, select a 

point size. 
6. Choose OK. 

Note: For some fonts, the available point sizes might be limited 
depending on how your printer has been set up, as well as the way 
Quattro Pro was set up. 

MI II in 
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EXERCISE 	  

In the following exercise, you will change the font size of selected cells. 

1. Select cell Al 

2. On the Property Bar, click the 	The list of point sizes appears. 
arrow to the right of the Font 
Size drop-down list 

3. Select 18 	 The text increases in size. 

4. Select cell A3 

5. Right-click the mouse 	 The QuickMenu appears. 



8. In the Font size drop-down list, 
select 16 

The example box shows 
16-point text 

The selected text becomes 
16 points. 

9. Choose OK 

Mal 
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1 	Sandy's Subs  

	

2 	 1 

	Subs Sold 	•  	 

5. Week Ending 
----i—ig:CTE197 

	

8 	1   	Mon 	Tues 	Wed 	Thur 	Fn 	Sat 	Weekly Total 	Pnce  

	

9 	BLT 	 5 	0 	23 	12 	6 	20 	 66 	$2.50 i - 

	

'up 	Italian 	 4 t. 	0 	4 	23  	7 	12 	 50-12.45 1 
1-•-  

- 11-  	Deli 	 6 	9 	5 	12 45 	$3.00 

	

12 	Super Spicy 	7 	23 	12 	5 	115 	 68 	$2.75  

	

13 	Steak Bomber 	3 	1 	5 	1 	12 	19 	 41 	$4.00 '  

	

14 	i Total by Day 	25 	33 	49 	53 	38 	701 	268 

Figure 4-5:  fie  Spreadsheet with Different Font Sizes 
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Changing the Appearance of Data 

6. Choose Cell Properties 

7. If necessary, select the Cell 
Font tab 

The Active Cells Object 
Inspector appears. 

The Cell Font page appears. 

10. Select cells A5 and A6 

11. Use the Property Bar to 
increase the font size to 12 
points 

12. Compare your results to 
Figure 4-5 

r  END 
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Section 4: Formatting the Spreadsheet 

Adding Enhancements 

Besides changing the font type and point size, you can also alter the 
appearance of your data by adding font enhancements such as bold, italics, 
and underline. You can  add bold, italics and underline by using the buttons on 
the Property Bar. A few more options are available through the Cell Font page 
of the Active Cells Object Inspector. 

L METHOD  1  
To add enhancements: 	 JIB 

Property Bar method 
1. Select the data you want to enhance. 
2. On the Property Bar, click the Bold, Italics or Underline button. 

1131 

Itit 

Cell Properties method 
1. Select the data you want to format. 
2. Right-click the mouse. 
3. From the QuickMenu, choose Cell Properties. 
4. In the Active Cells Object Inspector, select the Cell Font tab. 
5. On the Cell Font page, in the Appearance area, select an 

enhancement. 
6. Choose OK. 

EXERCISE 	  
51319•117 

In the following exercise, you will add enhancements to text. 

1. Select cells Al through A6 

2. On the Property Bar, click the 	The text is bolded. 
Bold button 

4. On the Property Bar, click the 	The text is now both bolded 
Italics button 	 and italicized. 

5. Select cells B8 through 18 	 el 

6. Right-click the mouse 	 The QuickMenu appears. 
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The text appears bolded. 
Compare your spreadsheet to 
Figure 4-6. 

10. Choose OK 

ileZE 

Changing the Appearance of Data 

7. Choose Cell Properties 

8. If necessary, select the Cell 
Font tab 

9. In the Appearance area, select 
the Bold check box 

The Active Cells Object 
Inspector appears. 

The text in the example box is 
now bolded. 

r  END I 
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Sandy's Subs 	 __._. _ 

	

3.  
	 — 

Subs Sold 	  

Week Ending  

	

6 ' 	 18-Oct-97 
7  
8  	Mon 	Tues 	Wed 	Thur  Fri 	Sat 	Weekly Total  Price  

	

' 9 * 	BLT 	 5 	0 	23 	12 	6 	20 	 66 	$2.50  

	

•10 	Italian 	 4 	0 	4 	23 	7 	12 	 50 	$2.45  
- 11 	Deli 	6 	9 	5 	12 	9 	4 	 45 	$3.00  

	

12 	Super Spioy. 	7 	23 	12 	5 	4 	15  	66 	$2.75  

	

13 	Steak Bomber 	3 	1 	5 	1 	12 	19 	 41 	$4.00 

	

14 	Total by Day 	25 	33 	491 	531 38 	70 	268 

Figure 4-6: The Spreadsheet with Boldfaced and Italicized Text 
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Aligning Data in Cells 

In an unformatted cell, text aligns against the left edge of the coltunn, and 
numbers align against the right edge. This is known as general alignment. To 
enhance your spreadsheet, however, you can change the way text and numbers 
are aligned. 

Quattro Pro lets you right align, left align, or center data from the right or left 
edge of the cell. This is known as horizontal alignment, and it is the most 
common type of alignment. You can even use the horizontal alignment option 
to center data across a block. In addition, Quattro Pro lets you position data 
from top to bottom within a cell. For example, you can align data at the top, 
bottom, or center of the cell. This is known as vertical alignment. In this 
course, however, you will practice changing only horizontal alignment. 

You can align data using either the Property Bar or the Align.ment page of the 
Active Cells Object Inspector, shown in Figure 4-7. 

. Cell Font] INleric—Forrr;at ›..ejgnmen1  Coi;straiilts1  R oi;y/Colurrin  

H 'orizonial Alignment 	- 	- 	, Vertical AEgnment 

0 !General . Çente 	 CIop „ 
. 	Left 	QCenterAcros6Iock- 	CC.per 

Fiight 	C Indent 	 0 Bottom 

• Text Orientafion 

, G Horhontal 

0 Vertical 

',.Wrap.  Text 

'join Cells , 

Figure 4-7: The Alignment Page of the Active Cells Object Inspector 
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Changing the Appearance of Data 

L METHOD ---I 

To align data in a cell: 

Property Bar method 
• 1. Select the cells to be formatted. 
2. On the Property Bar, from the Alignment drop-down list, select 

an alignment. 

Cell Properties method 
1. Select the cells to be formatted. 
2. Right-click the mouse. 
3. From the QuickMenu, choose Cell Properties. 
4. In the Active Cells Object Inspector, select the Alignment tab. 
5. On the Alignment page, in the Horizontal Aligrunent area, 

select a horizontal alignment. 
6. If desired, in the Vertical Alignment area, select a vertical 

alignment. 
7. Choose OK. 

EXERCISE 	  

In the following exercise, you will horizontally align entries in several 
different cells. 

1. Select cells A9 through Al 4 

2. On the Property Bar, click the 
arrow to the right of the 
Alignment drop-down list 

3. Select Right 

4. Select cells B8 through 18 

5. Right-click the mouse 

6. Choose Cell Properties  

The list of alignment options 
appears. 

The cell entries are right 
aligned. 

The QuickMenu appears. 

The Active Cells Object 
inspector appears. 

7. Select the Alignment tab The Alignment page appears. 
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9. Choose OK 

10. Select cell Al 

The cell entries are centered. 

The block is deselected. 

.ets, 
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8. In the Horizontal Alignment 	The text in the example box is 
area, select the Center option 	now centered. 
button 

T END ]  
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Changing the Appearance of Data 

Centering Text across Columns 

Besides aligning data in a cell, Quattro Pro also lets you center text across a 
block of cells, as illustrated in Figure 4-8. This feature is particularly useful 
when you want to center a title or heading on a spreadsheet. 

A. 	 EFtG 	H 	: 

Sandy's  Subs 
2 	T 	F 	1   T 	I 	 1 
3 	 Subs Sold 

5 	 Week  Ending 

S 	 18-Oct-97 	 
7  	 i 	 1 	 

8 	I    Mon 	Tues 	Wed 	Thu1J  Fri I Sat  WeeklyTotali Price  
9 	 BLT 	5 	0 	23 	12 	St 	20 	 661 	$2.50  
10 	 Italian 	4 	0 	4 	23 	7 I 	12 	 50! 	$2.45 
11 	 Deli 	6 	9 	5 	12  	91 	4 	451 	$3.00  
12 	Super Spicy_ 	7 	23 	12 	5 	4 1 	15 	66 1 	$2.75 
13 	Steak Bomber 	3 	1 	5 	1 	12 1 	19 	 41 1 	$4.00  
14 	Total by Day 	25 	33 	49 	53 	381 	70 	2681 

Figure 4-8: The Titles Centered across Columns 

ea- 	 L METHOD ---I 
To center text across columns: 

Property Bar method 
1. Select the cells to be centered including the cells across which 

they are to be centered. 
2. On the Property Bar, from the Aligtunent drop-down list, select 

Center Across Cells (second row, second column). 

Cell Properties method 
1. Select the cells to be formatted. 
2. Right-click the mouse. 
3. From the QuickMenu, choose Cell Properties. 
4. In the Active Cells Object Inspector, select the Alignment tab. 
5. In the Horizontal Aligtunent area, select the Center Across 

Block option button. 
6. Choose OK. 

137 
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The list of alignment options 
appears. 

The title is centered across 
columns A through I. 

The QuickMenu appears. 

The Active Cells Object 
Inspector appears. 

Mir 
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eni RIME 

ten 9. Choose OK The titles are centered across 
columns A through I. 
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END 
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EXERCISE 	  

In the following exercise, you will center text across columns A through I. 

1. Select cells Al through 11 

2. On the Property Bar, click the 
arrow to the right of the 
Alignment drop-down list 

3. Select Center Across Cells 
(second row, second column) 

4. Select cells A3 through 16 

5. Right-click the selected cells 

6. Choose Cell Properties 

7. If necessary, select the 
Alignment tab 

8. In the Horizontal Alignment 
area, select the Center Across 
Block option button 

I1E7 
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Changing the Appearance of Data 

Adding Borders and Fill Color 
am» 

Borders and fi// color can make your spreadsheet easier to read. They can also 
help emphasize critical areas. Quattro Pro has a number of border and line 
styles from which you can choose, as well as several fill color options. 

To apply borders or fill color to cells in your spreadsheet, activate the Active 
Cells Object Inspector. You use the Border/Fill page, shown in Figure 4-9, to 
apply borders and fill color. 

rJ  

111% 

Figure 4-9: The Border/Fill Page of the Active Cells Object Inspector 

L METHOD ----I 
To add a border: 

1. Select the cells to be formatted. 
2. Right-click the mouse. 
3. From the QuickMenu, choose Cell Properties. 
4. In the Active Cells Object Inspector, select the Border/Fill tab. 
5. On the Border/Fill page, in the Line Segments area, click the 

button to determine where the line is to be placed. 
or 
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To add fill color: 

1. 

2. 

3. 

M.11.7 

7. Choose OK A thin border appears around 
each cell in the block. 

8. Select cell Al 

9. Select cells A9 through 114 

10. Right-click the mouse 

11. Choose Cell Properties 

The block is deselected. 

The QuickMenu appears. 

The Active Cells Object 
Inspector appears. 
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!RIM 

5. Click the borders in the Line Segments display to specify where 
the lines are to be placed. 

6. From the Border Type drop-down palette, click the Border type. 
7. Choose OK. 

1. Select the cells to be formatted. 
2. Right-click the mouse. 
3. From the QuickMenu, choose Cell Properties. 
4. In the Active Cells Object Inspector, select the Border/Fill tab. 
5. From the Fill Color drop-down list, choose a color. 
6. Choose OK. 

EXERCISE 

In the following exercise, you will add borders and fill color to a block. 

Select cells A8 through 114 

Right-click the mouse 

Choose Cell Properties 

4. Select the Border/Fill tab 

5. In the Line Segments area, 
click All 

The QuickMenu appears. 

The Active Cells Object 
inspector appears. 

The Border/Fill page appears. 

Arrows point to all borders in 
the example. 

CiiiI91•111 

6. From the Border Type drop-
down palette, click the second 
line button 

A thin border appears around 
each block in the Line 
Segments area. 



Changing the Appearance of Data 

12. If necessary, select the 
Border/Fill tab 

13. From the Fill color drop-down 
list, select gray (third color in 
first row) 

14. Choose OK 

The Border/Fill page appears. 

The rectangle in the lower right 
becomes gray to indicate the 
selected color. 

The fill color in the selected 
cells changes to gray. 

15. Select cell Al 	 The block is deselected. 
C. I 
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Blue 1 
Blue 2 
Computer  Per  
Conserva5ve 1 
Conservative 2 
Conservative 3 
Green 
Grey 1 Total 	18.1 	18.1 	19 	55.2t  
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Figure 4-10: The SpeedFormat Dialog Box 
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Using SpeedFormat 

With the SpeedFormat feature, you can apply preset formats to text and 
numbers in your tables. These formats are designed for tables of information 
in which labels run down the left column and across the top row. Quattro Pro 
expects totals to be appear in the bottom row or right column. 

When you invoke SpeedFormat, the SpeedFormat dialog box appears, as 
shown in Figure 4-10. This dialog box lists all the format options and shows 
an example of the selected format. The SpeedFormat dialog box also lets you 
decide which parts of the table will be formatted (such as column or row 
headings) and which properties of the format to apply (such as shading 
or font). 

METHOD 	 arc 

To use SpeedFormat to format the spreadsheet: 

1. Select the block of cells to be formatted. 
2. On the Toolbar, click the SpeedFormat button. 
3. In the SpeedFormat dialog box, in the Formats list, select a 

format. 
4. In the Include area, deselect any unwanted properties. 
5. Choose OK. 
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5. Choose OK The table is formatted 
automatically. 

CM:21 

Gan 

M11131 

Changing the Appearance of Data 

EXERCISE 	  

In the following exercise, you will use SpeedFormat. 

1. Select cells A8 through 114 

2. On the Toolbar, click the 
Speed  Format  button 

3. In the Formats list, select 
Grey 2 

The SpeedFormat dialog box 
appears. 

An example of Grey 2 format 
appears in the Example box. 

4. In the Include area, deselect 
Numeric Format 

6. Select cell Al The table is deselected. 

Grial 

7. If needed, increase the height 
of row 14 

8. Compare your results with 
Figure 4-11 

9. Save and close the 
spreadsheet 

[ END ]  

! A 	. 	8 	 E 	F 	̂ 	+1  

1 1 	 s Subs __-....L. 

	

I 	1 	1 	 T  
3J 	 Subs Sold  , 	

_t_..i. 	1 	7_1 	 I 	f 	_I 	1  
Week Ending 	 

6 	i 	 18-Oct-97 
7 	 --1" 	' 	7 	—T-7771–  - 177  "E"----  
8 	1--- 	.  _J BLT 	 5 	0 	23 	12 	6 	20 	Icî 	I $2.50 

lItalinn 	4— 	--  --4---h-  -. 7 	12 	50 	1 $2.45 
11 	1 Deli . 	, 	L 6 	9 	5 	12 	9 	 45 	$3.00 
12 :Super Spicy 	

--- 
i -7---  23 	- 12 -- 	-5—  4 	15 -  - — 66 • -- 1 $2.75 

--Tf. 	 3 	1 l Steak Bomber 	 5 	1 	12 	19 ,..._ 	. 	 41 	t 	94.00 
14 	Total by Day 	I 	25 	33 	49 	53 	38 	70 	268 	1  
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Figure 4-11: The Completed Spreadsheet 
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To select noncontiguous cells and 
blocks: 

1. Select the first cell or block. 
2. Press and hold CTRL 
3. Select the next cell or block. 
4. Continue selecting cells or blocks 

as desired. 
5. Release CT1FtL 

To select noncontiguous rows and 
columns: 

1. Click a row or column border. 
2. Press and hold CTRL 
3. Continue clicicing row or column 

borders as desired. 
4. Release CTRL 

To select the entire spreadsheet: 

1. At the intersection of the row and 
column borders, click the Select 
All button. 

To select a 3-D block: 

1. On the first sheet of the series, 
select the block. 

2. Press and hold SHIFT 
3. Click the tab for the last sheet in 

the series. 
4. Release SHIFT 

To change the column width by using 
the QuickFit button: 

1. Select the column to be adjusted. 
2. On the Toolbar, click the 

QuickFit button.  

To change the column width 
manually: 

Mouse method 
1. Move the pointer over the right 

edge of the column border until it 
turns into a double-headed arrow. 

2. Drag the double-headed arrow to 
the new position. 

Cell Properties method 
1. Select a cell in the column to be 

adjusted. 
2. Right-click the mouse. 
3. From the QuickMenu, choose 

Cell Properties. 
4. In the Active Cells Object 

Inspector, select the Row/Column 
- tab. 

5. In the Options area, select the Set 
Width option button. 

6. In the Units area, select a units of 
measure (Characters, Inches, or 
Centimeters). 

7. In the Column Width text box, 
type the colurnn width. 

8. Choose OK. 

To change the row height by using the 
QuickFit button: 

1. Select the border of the row you 
want to adjust. 

2. On the Toolbar, click the 
QuickFit button. 

To change the row height manually: 

Mouse method 
1. Move the pointer over the bottom 

edge of the row border until it 
turns into a double-headed arrow. 

2. Drag the border to the new 
position. 
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Cell Properties method 
1. Point to a cell in the row to be 

adjusted. 
2. Right-click the mouse. 
3. From the QuicIdUenu, choose 

Cell Properties. 
4. In the Active Cell Object 

Inspector, select the Row/Column 
tab. 

5. In the ROw Options area, select 
the Set Height option button. 

6. In the Units area, select a unit of 
measure (Points, Inches, or 
Centimeters). 

7. In the Row Height text box, type 
the row height. 

8. Choose OK. 

To format numbers: 

1. Select the cells to be formatted. 
2. Right-click the mouse. 
3. From the QuickMenu, choose 

Cell Properties. 
4. In the Active Cells Object 

Inspector, select the Numeric 
Format tab. 

5. From the list of numeric formats, 
select a format. 

6. If necessary, enter the number of 
decimal places in the spin box. 

7. Choose OK. 

To format cells with font styles: 

Cell Properties method 
1. Select the cells to be formatted. 
2. Right-click the mouse. 
3. From the QuicicMenu, choose 

Cell Properties. 
4. In the Active Cells Object 

Inspector, select the Font tab. 
5. In the Font face list, select a Font 

face. 
6. Choose OK. 

Property Bar method 
1. Select the cells to be fomutted. 
2. On the Property Bar, click the 

Font list button. 
3. Select a font.  

To increase or decrease the font size: 

Property Bar method 
1. Select the cells to be formatted. 
2. On the Property Bar, click the 

Font Size list button. 
3.. Select a point size. 

Cell Properties method 
1. Select the cells to be formatted. 
2. Right-click the mouse. 
3. From the QuickMenu, choose 

Cell Properties. 
4. In the Active Cells Object 
_ Inspector, select the Cell Font 

tab. 
5. In the Font Size drop-down list, 

select a point size. 
6. Choose OK. 

To enhance text: 

Toolbar method 
1. Select the data you wish to 

enhance. 
2. On the Toolbar, click the Bold 

button. 
or 

2. On the Toolbar, click the Italics 
button. 

Cell Properties method 
1. Select the data you want to 

format. 
2. Right-click the mouse. 
3. From the QuickMenu, choose 

Cell Properties. 
4. In the Active Cells Object 

Inspector, select the Cell Font 
tab. 

5. In the Appearance area, select an 
enhancement. 

6. Choose OK. 

To align text in a cell: 

Property Bar method 
1. Select the cells to be formatted. 
2. On the Property Bar, click the 

Align list button. 
3. Select an alignment. 

145 



C>. 

Section 4: Formatting the Spreadsheet 

Gal 

Cell Properties method 
1. Select the cells to be fonnatted. 
2. Right-click the mouse. 
3. From the QuickMenu, choose 

Cell Properties. 
4. In the Active Cells Object 

Inspector, select the Alignment 
tab. 

5. In the Horizontal Alignment area, 
select a horizontal alignment. 

6. If desired, in the Vertical 
Alignment area, select a vertical 
alignment. 

7. Choose OK. 

To center text across columns: 

Property Bar method 
1. Select the cells to be centered and 

the cells across which they are to 
be centered. 

2. On the Property Bar, click the 
Align list button. 

3. Select Center across block. 

Cell Properties method 
1. Select the cells to be formatted. 
2. Right-click the mouse. 
3. From the QuickMenu, choose 

Cell Properties. 
4. In the Active Cell Object 

Inspector, select the Alignment 
tab. 

5. In the Horizontal Alignment area, 
select the Center Across Block 
option button. 

6. Choose OK. 

To add a border: 

1. Select the cells to be formatted. 
2. Right-click the mouse. 
3. From the QuicicMenu, choose 

Cell Properties. 
4. In the Active Cells Object 

Inspector, select the Border/Fill 
tab. 

S. In the Line Segments area, click a 
button to determine where the 
line is to be placed. 
or  

S. Click the borders in the Line 
Segments display to specify 
where the lines are to be placed. 

6. In the Border Types box, click 
the line type. 

7. Choose OK. 

To add shading: 

1. Select the cells to be formatted. 
2. Right-click the mouse. 
3. From the QuickMenu, choose 

Cell Properties. 
4. In the Active Cells Object 

Inspector, select the Border/Fill 
tab. 

5. From the Fill color button, chose 
a shadind color. 

6. Choose OK. 

To apply SpeedFormat to a table: 

1. Select the block of cells to be 
formatted. 

2. On the Toolbar, click the 
SpeedFormat button. 

3. In the Speed Format dialog box, 
in the Formats list, select the 
format. 

4. In the Include area, deselect any 
unwanted properties. 

5. Choose OK. 

C.7 

21.1 
Mir 

BUM 

1117 

ri 

11331=li 

ME= 

[M.7 

@Gal 

MINEMSLI 

Mai 
CM= 

C=7 

EZti 

1■79 

t 

• .1,,  • 	-41 	if  I's 

146 

Main 



Self-Check Exercise 
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1. Open the file AALee's Ice Cream.wb3. 

2. Select the block All through A16 and the block B10 through I 1 0 at the 
same time, and then deselect the two blocks. 

CMMI 

!MIMI 

3. Select row 4 and column E at the same time; and then deselect the row 
and the column. 

4. Select the entire spreadsheet, and then deselect the entire sheet. 

5. Select the block A10 through 116 on sheet A through sheet F. 

6. Use the QuickFit Button to increase the width of colunm A so that 
Cookies and Cream is displayed in its entirety in cell A15. 

7. Change the width of column H to 13 characters. 

8. Using the mouse method, increase the height of row 3 to 0.50 inches. 

9. Using the Active Cells Object Inspector, change the height of row 5 to 
17 points. 

10. Format cells  111  through 115 as currency with 2 decimal places. 

11. Change the font of cells A3 through A8 to Times New Roman. 

12. Change the font size of cell A3 to 18 points. 

13. Change the font size of cell A5 to 16 points. 

14. Using the Active Cells Object Inspector, increase the size of the text in 
cells A7 and A8 to 14 points. 

15. Bold cells A3 through A8, cells B10 through  110, and cells All through 
A16. 

16. Italicize cell A3. 

17. Right align cells All through A16. 

18. Align cells A3 through A8 across cells A3 through 18. 

19. Center cells B10 through 110. 
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20. Place the thickest border possible around all the lines in block A10 
through 116. 

21. Fill block A10 though 116 with the color yellow (the fifth color in the 
fourth row). 

22. Use SpeedFormat to format cells A10 through 116 in the Sculpted 1 
format style, including all format properties except the numeric format 
option. 

23. Save and close the spreadsheet. 
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Printing the Spreadsheet 
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Section 5: Printing the Spreadsheet 

Section Skills and Their Importance 
In the following section you will learn to: Malin 

Er] 

4 I 

MIME 

III Print a simple spreadsheet 
Printing a spreadsheet is the final step in your application of 
Quattro Pro. A hard copy of your spreadsheet lets you present your 
data to colleagues through a report or even a fax. You will learn 
how to print a simple report, how to add headers and footers, and 
how to center the spreadsheet on the printout. 

•  Print longer spreadsheets 
Sometimes your reports are too large to fit conveniently on one 
sheet. When this happens, Quattro Pro offers several options to 
make your report as functional as possible. You will learn how to 
set page breaks, set and remove print titles, and print reports in 
landscape orientation. You will even learn how to fit a spreadsheet 
on a minimum number of pages. All these fimctions let you present 
your data in the best way to get your point across. 
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Printing a Simple Spreadsheet 

Printing a Simple Spreadsheet 
Once you've edited, saved, and previewed your spreadsheet, it's ready to be 
printed. Before you send a spreadsheet to the printer, Quattro Pro lets you 
select from a number of print options, including headers and footers. It can 
also center the spreadsheet on the printout. 

Using Print Preview 

Print Preview shows you how the spreadsheet will look when printed. In the 
Print Preview window, you can zoom in on one portion of the spreadsheet, 
zoom out, move from sheet to sheet, change your page setup, print the 
spreadsheet, and more. You can easily access these functions from the Print 
Preview Toolbar, shown in Figure 5-1. 

IL MCI 

Page 
Zoom in 	setup 

Color/black 	Print 
Previous page 

I  	

and white 

i 
F'age  [5717.  of 1 	D D I Zoom: 100  

I 	I 	I 	II End 
Current 	Next 	Zoom out Display 	Preview 
page 	page 	 margins 

Pnnt 
options 

Figure 5-1: The Print Preview Toolbar 

L METHOD 

To zoom in: 

1. On the Print Preview Toolbar, click the Zoom in button. 
or 

1. Point to the part of the sheet to be magnified. 
2. Click the mouse. 

Total 
pages 

MIME 
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reappears. preview button 

Section 5: Printing the Spreadsheet 

To zoom out: 

1. On the Print Preview Toolbar, click the Zoom out button. 
or 

1. Point anywhere on the sheet. 
2. Right-click the mouse. 

EXERCISE 

In the following exercise, you will preview the spreadsheet before 
printing. 

1. Open A:1Budget 2 

2. From the File menu, choose 
Print Preview 

3. Move the pointer to the title 
Personal Budget 

4. Click the mouse 

5. Right-click the mouse  

The spreadsheet appears in 
Print Preview. 

The pointer resembles a 
magnifying glass. 

The sheet is magnified. 

The sheet returns to the 
previous view. 

6. On the Toolbar, click the End 	The spreadsheet window 
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Figure 5-2: The Spreadsheet Print Dialog Box 

Printing a Simple Spreadsheet 

Using the Print Command 

Besides printing by clicicing the Print button, you can also send a document to 
the printer by choosing the Print command from the File menu. This lets you 
change the defaults. 

When you choose the Print command, the Spreadsheet Print dialog box, 
shown in Figure 5-2, appears. The Spreadsheet Print dialog box contains the 
settings thât let you specify the type of printer you are using, the block you 
want to print, and the number of copies you want to print. You can change the 
settings each time you print. 
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L METHOD --I 

To use the Print command: 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog box, select the desired option. 
3. Choose Print. 
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EXERCISE 

The Spreadsheet Print dialog 
box appears. 

The number 2 appears in the 
Number of copies text box. 

Flu 

Mir 

!BM 

In the following exercise, you will use the Print command. 

1. From the File menu, choose 
Print 

2. In the Spreadsheet Print dialog 
box, in the Copies area, in the 
Number of copies text box, 
select the text and type 2 

3. Choose Print 	 Two copies of the spreadsheet 
print. 
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Printing the Gridlines 

There might be times when you want the sheet gridlines to appear on the 
printed sheet. Quattro Pro provides for this by making it easy for you to print 
those gridlines. Simply access the Options page in the Spreadsheet Page Setup 
dialog box and select the Gridlines checkbox, as illustrated in Figure 5-3. This 
also lets you view the gridlines in Print Preview. 

[77 Figure 5-3: The Spreadsheet Page Setup Dialog Box 

L METHOD 

To print the gridlines: 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog box, choose Page Setup. 
3. In the Spreadsheet Page Setup dialog box, on the Options page, 

in the Print Options area, select the Gridlines check box. 
4. Choose OK. 
5. Choose Print to print the spreadsheet. 

or 
5. Choose Close to return to the spreadsheet window without 

printing. 
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8. Choose Close The spreadsheet window 
reappears. 

r  END 
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	EXERCISE 	  

In the following exercise, you will print preview the spreadsheet with 
gridlines. 

1. From the File menu, choose 
Print 

2. Choose Page Setup 

3. Select the Options tab 

4. If necessary, in the Print 
Options area, select the 
Gridlines check box 

5. Choose OK 

6. Choose Print Preview 

7. On the Toolbar, click the End 
preview button 

The Spreadsheet Print dialog 
box appears. 

The Spreadsheet Page Setup 
dialog box appears. 

The Options page appears. 

The Spreadsheet Print dialog 
box reappears. 

The spreadsheet appears in 
Print Preview. Gridlines are 
now visible. 

The Spreadsheet Print dialog 
box reappears. 
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neià 	
Creating Headers and Footers 

Quattro Pro lets you assign headers and footers to your sheet. Headers and 
footers are most often used to display information, such as a page number, a 
filename, or a date, at the top and/or bottom of every page. Unless you specify 
otherwise, headers and footers are left aligned. 

Quattro Pro has a number of special codes you can use in headers and footers 
to insert dates, times, filenames, page numbers, and so forth. Table 5-1 lists 
some of the most commonly used codes. 

Code 	 Description 

1 (vertical bar) 	Centers or right aligns text. 

#ds 	 Inserts the current date in the Short Date format (DD-MMM). 

#Ds 	 Inserts the current date in the Long Date format 
(DD-MMM-YY). 

#ts 	 Inserts the current time in the Short Time format (HH:MM). 

#Ts 	 Inserts the current time in the Long Time format (HH:MM:SS). 

#p 	 Inserts the current page number. 

#P 	 Inserts the number of pages in the document. 

#f 	 Inserts the name of the notebook. 

Table 5-1: Header and Footer Codes 

The vertical bar character ((), which is accessed by holding down SHIFT while 
pressing BACKSLASH, is used to center or right align header and footer text. 
You can use the vertical bar in conjunction with any of the other codes listed 
in the table, and you can use up to two vertical bars in one line. Each vertical 
bar moves the text following it one position to the right. Some examples are 
shown in Table 5-2. 

,- 

Entry 	 Result 

Weekly Expenses 	- Weekly Expenses 

'Weekly Expenses 	 Weekly Expenses 

11Weekly Expenses 	 Weekly Expenses 

Weekly Expenses11Page #p 	Weekly Expenses 	 Page 4 

Table 5-2: Using the Vertical Bar 
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L METHOD --I 
To create a header or footer: 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog box, choose Page Setup. 
3. In the Spreadsheet Page Setup dialog box, select the 

Header/Footer tab. 
4. On the Header/Footer page, in the Header area or the Footer 

area, select the Create check box, and in the text box, type the 
text. 

5. Choose OK. 
6. In the Spreadsheet Print dialog box, choose Close. 

!ID 

To format a header or footer: 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog box, choose Page Setup. 
3. In the Spreadsheet Page Setup dialog box, select the 

Header/Footer tab. 
4. In the Header area or Footer area, select the Create option 

button, and then choose Font. 
5. In the Select Font dialog box, from the Typeface list, select a 

typeface. 
6. From the Point Size drop-down list, select a point size. 
7. In the Options area, select an option. 
8. Choose OK. 
9. In the Spreadsheet Page Setup dialog box, choose OK. 

10.In the Spreadsheet Print dialog box, choose Close. 

Note: You can also access the Spreadsheet Page Setup dialog box 
directly through the File menu. In addition, you can access it from 
Print Preview by clicking the Page Setup button on the Print 
Preview Toolbar. 
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7. In the Footer text box, type Ittp The code to enter the page 
number in the center is 
entered. 

8. In the Header area, choose 
Font 

The Select Font dialog box 
appears. 

URI 

9. From the Typeface list, select 
Times New Roman 

REM 

10. In the Options area, select the 
Bold check box 

11. Choose OK 

12. Choose OK 

13. Choose Close 

Mftl 
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r------  EXERCISE 	  

In the following exercise, you will create and format a header and a footer 
in the notebook. 

1. From the File menu, choose 
Print 

2. Choose Page Setup 

3. Select the Header/Footer tab  

The Spreadsheet Print dialog 
box appears. 

The Spreadsheet Page Setup 
dialog box appears. 

The Header/Footer page 
appears. 

4. If necessary, in the Header 
area, select the Create check 
box 

The Header text box is 
activated. 

5. In the Header text box, type 
#filltds 

The codes to enter the 
filename on the left and the 
date on the right are entered. 

6. If necessary, in the Footer 
area, select the Create check 
box 

The Footer text box is 
activated. 

A sample of the text appears 
at the bottom of the Select 
Font dialog box. 

A sample of the typeface 
appears at the bottom of the 
dialog box. 

The Spreadsheet Page Setup 
dialog box reappears. 

The Spreadsheet Print dialog 
box reappears. 

The spreadsheet window 
reappears. 
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Section 5: Printing the Spreadsheet 

14. From the File menu, choose 
Print Preview 

15. Point to the header, and then 
click the mouse 

The spreadsheet appears in 
Print Preview with headers and 
footers. 

The spreadsheet enlarges, 
letting you view your header 
more clearly. 

16. Right-click the mouse 	 The spreadsheet retums to 
normal size. 

17. Point to the footer, and then 
click the mouse 

The spreadsheet enlarges, 
letting you view your footer 
more clearly. 

18. Right-click the mouse 	 The spreadsheet returns to 
normal size. 

19. On the Toolbar, click the End 	The spreadsheet reappears. 
preview button 

r  END 1 
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Centering the Spreadsheet on the Printout 

By default, when you print a spreadsheet, the left side of the first column 
aligns with the left margin. In many instances, your printout will look better 
with the spreadsheet centered horizontally on the sheet. 

L METHOD —I 
To center a spreadsheet on the printout: 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog box, choose Page Setup. 
3. In the Spreadsheet Page Setup dialog box, select the Options 

tab. 
4. On the Options page, in the Print Options area, select the Center 

Cells check box. 
5. Choose OK. 
6. Choose Print to print the spreadsheet. 

Or 
6. Choose Close to return to the spreadsheet window without 

printing. 

1--- EXERCISE 	  

In the following exercise, you'll center the spreadsheet on the printout. 

1. Choose Sheet tab B 

2. From the File menu, choose 
Print 

3. Choose Page Setup 

4. Select the Options tab 

5. In the Print Options area, select 
the Center Cells check box 

6. Choose OK  

The Spreadsheet Print dialog 
box appears. 

The Spreadsheet Page Setup 
dialog box appears. 

The Options page appears. 

The Spreadsheet Print dialog 
box appears again. 
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7. Choose Print Preview The spreadsheet appears in 
Print Preview. It is centered 
horizontally on the page. 

8. On the Toolbar, click the End 	The Spreadsheet Print dialog 
preview button 	 box reappears. 

9. Choose Print 

10. Save as H:Ispsheetlbudget2 
and close the spreadsheet 

The spreadsheet prints, and 
then the spreadsheet 
reappears. 
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Printing Longer Spreadsheets 
Quattro Pro has several print features well suited to printing long sheets. For 
example, it lets you modify a spreadsheet's page breaks and orientation and 
gives you the flexibility to print selected parts of your notebook. In addition, 
Quattro Pro lets you include print headings on each page and fit your printout 
on a minimum number of pages. 

Printing a Sheet in Landscape Orientation 

When you create a spreadsheet in Quattro Pro, your pages are set up so that 
data will print in portrait orientation. That is, your data prints across the short 
part of the paper—the part that measures 8-1/2 inches. Sometimes, however, 
you might create a chart or table that fits only in landscape orientation. When 
a spreadsheet is printed in landscape orientation, the data prints along the long 
part of the paper—the part that measures 11 inches. Both portrait and 
landscape orientations are illustrated in Figure 5-4. 

Quattro Pro defaults to portrait orientation. This means that unless you 
indicate otherwise, data is placed across the short edge of the page. If you 
need to create a wide printout, you can  change the orientation to landscape. 

data data data data 

data data data data 

data data data data 

Figure 5-4: Portrait and Landscape Orientations 
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6. Choose OK The Spreadsheet Print dialog 

reappears. 
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L METHOD --I 

!led  

To print a spreadsheet in landscape orientation: 
ifflu 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog box, choose Page Setup. 
3. In the Spreadsheet Page Setup dialog box, select the Paper Type 

tab. 
4. On the Paper Type page, select the Landscape option button. 
5. Choose OK. 
6. In the Spreadsheet Print dialog box, choose Print. 

RCM 

I1E7 

ei 
EXERCISE 

In the following exercise, you will print the spreadsheet in landscape 
orientation. 

GErl 

1. Open HAspsheet1Budget 2 
and be sure sheet tab A is 
selected 

2. From the File menu, choose 
Print 

3. Choose Page Setup 

4. Select the Paper Type tab 

5. Under the Type list, select the 
Landscape option button 

The Spreadsheet Print dialog 
box appears. 

CUMI 

The Spreadsheet Page Setup 
dialog box appears. 

HMI 

The Paper Type page appears. 

7. Choose Print The spreadsheet prints in 
landscape orientation and the 
spreadsheet reappears. 

r  END 

1 -e  , 

; 

164 

CBI 

GLUM 



;alga 

ri21 

EXERCISE 

m 1.1 

EMI 

Printing Longer Spreadsheets 

1U113 

Setting the Print Block 

Instead of printing the entire spreadsheet each time you need to work with it, 
you can set a print block. A print block is a block address that tells Quattro 
Pro to print only a portion of that spreadsheet. 

!IBM 

GMICE 

L METHOD 

To set a print block: 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog box, in the Print area, select the 

Selection option button. 
3. In the Selection text box, enter the block coordinates. 
4. Choose Print. 

or 
4. Choose Close to return to the spreadsheet window without 

printing. 

Note: You can select the block of cells you want to print before 
accessing the Spreadsheet Print dialog box. When you do this, the 
block reference is automatically inserted in the Selection text box. 
If the contents of the cells spill over into adjacent cells on-screen, 
include the spill over cells in the selection; otherwise, only part of 
the entry will print. 

In the following exercise, you will set a print block. 

1. From the File menu, choose 	The Spreadsheet Print dialog 
Print 	 box appears. 

2. In the Print area, select the 	The Selection text box 
Selection option button 	becomes activated. 

3. In the Selection text box, type 	The print block is specified. 
A9..L13 

4. Choose Close 	 The spreadsheet reappears. 
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5. Print preview the spreadsheet 	Only the selected block 
appears in Print Preview. 

WM VI 
6. Return to the Spreadsheet 

window 
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GMOM Removing the Print Block 

Mil 
Once you're ready to print the entire spreadsheet again, you need to remove 
the print block. 

L METHOD —I 
To remove the print block: 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog box, in the Print area, select the 

Notebook option button. 
or 

2. In the Spreadsheet Print dialog box, in the Print area, select the 
Current Sheet option button. 

3. Choose Close. 

EXERCISE 

In the following exercise, you will remove the print block you just set. 

1. From the File menu, choose 	The Spreadsheet Print dialog 
Print 	 box appears. 

2. In the Print area-  , select the 	The Selection text box • 
Notebook option button 	becomes grayed out. 

3. Choose Close 
MI; 

4. Print preview the spreadsheet 	The vvhole spreadsheet 
appears. 

5. Retum to the spreadsheet 
window 

6. Close the file without saving 
the changes 
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Inserting and Removing Hard Page Breaks 

Quattro Pro determines where each of a document's pages should begin and 
end, or break. These automatic breaks are called soft page breaks. As you edit 
multipage documents, however, you will often find that you need to 
manipulate Quattro Pro's page breaks. You can do this by setting manual page 
breaks, called hard page breaks. Hard page breaks override the soft page 
breaks created by Quattro Pro, and they also insert a new row into the 
spreadsheet. When you insert a hard page break, a line appears across the 
spreadsheet. 

L METHOD 

To insert hard page breaks: 

1. Select a cell in the first column of a print block where the page 
break is to appear. 

2. From the Insert menu, choose Page Break. 
3. From the Page Break submenu, choose Create. 

To remove hard page breaks: 

1. Select a cell below the hard page break. 
2. From the Insert menu, choose Page Break. 
3. Choose Delete. 

EXERCISE 

In the following exercise, you will insert and remove hard page breaks for 
the spreadsheet Weekly Report. 

1. Open A:Meekly Report 

2. From the File menu, choose 
Print Preview 

The spreadsheet appears in 
Print Preview. 

3. On the Toolbar, click the Next 
page button 

Page 2 appears. 

4. On the Toolbar, click the End 
preview button 

5. Select cell A34 



6. From the Insert menu, choose 
Page Break 

The Page Break submenu 
appears. 

1,3■1 

A line is insetted across the 
spreadsheet 

Page 1 appears in Print 
Preview. 

Page 2 appears. 

The spreadsheet reappears. 

The Page Break submenu 
appears. 

The hard page break is 
deleted. 

The hard page break is deleted 
and the spreadsheet retums to 
its previous pagination. 

CSC 
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7. Choose Create 

8. From the File menu, choose 
Print Preview 

9. On the Toolbar, click the Next 
Page button 

10. On the Toolbar, click the End 
preview button 

11. Make sure cell A34 is selected 

12. From the Insert menu, choose 
Page Break 

13. Choose Delete 

14. Print preview the spreadsheet 

15. Return to the spreadsheet 
window 

rEND i  
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Setting Print Headings 

When a spreadsheet is more than  one page long, it can  be difficult to read. 
Because the column and row headings, called top headings and left headings, 
are listed only on the first page, it is not evident how the data on the other 
pages will look. Quattro Pro lets you place row and column headings 
automatically on each page of a multi-page document. 

To print headings, you must first set a print block. If you include the headings 
in the print block, they will print twice. 

L METHOD —] 

To set print headings: 

1. Make sure a print block is set. 
2. From the File menu, choose Print. 
3. In the Spreadsheet Print dialog box, choose Page Setup. 
4. Select the Options tab. 
5. On the Options page, in the Headings for Selections area, in the 

Top Heading text box, type the address of any cell in the row 
containing the headings. 
and/or 

5. In the Headings for Selections area, in the Left Heading text 
box, type the address of any cell in the column containing the 
headings. 

6. Choose OK. 
7. In the Spreadsheet Print dialog box, choose Close. 

Note: The entire row (for top headings) or the entire column (for 
left headings) is used regardless of which cell address you enter. 

EXERCISE 

In the following exercise, you will set headings on a document. 

1. From the File menu, choose 
Print 

2. In the Print area, select the 
Selection option button 

The Spreadsheet Print dialog 
box appears. 

The Selection text box 
becomes activated. 
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3. In the Print area, make sure 
A2..I65 appears in the 
Selection text box 

The print block is selected. 

CM§ 
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4. Choose Page Setup 

5. Select the Options tab 

6. In the Headings for Selections 
area, in the Top Heading text 
box, type Al 

7. Choose OK 

8. Choose Close 

9. Select cell A34 

10. From the Insert menu, choose 
Page Break 

11. Choose Create 

12. From the File menu, choose 
Print Preview 

13. On the Toolbar, click the Next 
Page button 

14. Zoom in on the headings 

15. On the Toolbar, click the End 
preview button 

The spreadsheet window 
reappears. 

111711 
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The Spreadsheet Page Setup 
dialog box appears. 

The Options page appears. 

Row 1 data will be used for the 
top headings. 

The Spreadsheet Print dialog 
box reappears. 

A line appears across the 
spreadsheet. 

The document appears in Print 
Preview. The headings appear 
across the top of the table. 

The second page appears. 
The headings appear across 
the top of the table. 

The headings are clearly 
visible along the top of the 
page. 

16. Select cell Al 

[ END ]  
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box appears. 

The Spreadsheet Page Setup 
dialog box appears. 

WC] 

The block coordinates in the 
Top Heading text box 
disappear. 

5. Press DELETE 

The Spreadsheet Print dialog 
box reappears. 

6. Choose OK 

172 

Removing Print Headings 

If you decide that you no longer need print headings on each page of your 
document, you can remove those headings. 

L METHOD 

To remove print headings: 
EC] 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog box, choose Page Setup. 
3. Select the Options tab. 
4. On the Options page, in the Headings for Selections area, select 

the text in the Top Heading and/or the Left Heading text box. 
5. Press DELETE 

6. Choose OK. 
7. In the Spreadsheet Print dialog box, choose Close. 

EXERCISE 	  

In the following exercise, you will remove the print headings you just set. 

1. From the File menu, choose 	The Spreadsheet Print dialog 
Print 

2. Choose Page Setup 

3. Select the Options tab 

4. In the Headings for Selections 
area, make sure the text in the 
Top Heading text box is 
selected 

!IN 

7. Choose Print Preview 	 The spreadsheet appears in 
print preview. 

ROLM 



10. Choose Close The spreadsheet reappears. 

JIM! 
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GM! 

8. Examine both pages of the 
spreadsheet 

The headings no longer 
appear in the document. 

moam Mal 

9. Close the Print Preview 
window 

The Spreadsheet Print dialog 
box reappears. 
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Fitting a Spreadsheet on the Minimum Number of 
Pages 

ra  

If your spreadsheet is longer than  one page, you can have Quattro Pro shrink it 
so that it prints on one page or on as few pages as possible. You can use this 
feature to shrink the print block, headers, footers, and headings so that they fit 
on as few pages as possible. The text can only be reduced to fit on fewer 
pages, however— not enlarged to fill the page. You use the Print Scaling page 
of the Spreadsheet Page Setup dialog box, illustrated in Figure 5-5, to invoke 
this feature. 

Bel• 
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Figure 5-5: The Print Scaling Page of the Spreadsheet Page Setup Dialog 
Box 

L METHOD --I 

To fit a spreadsheet on the minimum number of pages: 
Jae 

Print to desired width or desired height method 
1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog box, choose Page Setup. 
3. In the Spreadsheet Page Setup dialog box, select the Print 

Scaling tab. 
4. On the Print Scaling page, in the Scaling area, select the Print to 

desired width option button. 

Efflailina 
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5. In the Print to desired width spin box or the desired height spin 
box, select the desired number of pages, or type a number in the 
appropriate text box. 

6. Choose OK. 
7. In the Spreadsheet Print dialog box, choose Print to print the 

spreadsheet. 
or 

7. Choose Close to return to the spreadsheet window without 
printing. 

Print to % of normal size method 
1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog box, choose Page Setup. 
3. In the Spreadsheet Page Setup dialog box, select the Print 

Scaling tab. 
4. On the Print Scaling page, in the Scaling area, select the Print to 

% of normal size option button. 
5. In the Print to % of normal size text box, select the text and type 

a number. 
6. Choose OK. 
7. In the Spreadsheet Print dialog box, choose Print to print the 

spreadsheet. 
or 

7. Choose Close to return to the spreadsheet window without 
printing. 

Note: If you want to enlarge or reduce output by a specific 
percentage, select the Print to % of normal size option button. 
Then adjust the number in the text box to the desired percentage. 

In the following exercise, you'll fit the entire spreadsheet to print on one 
page. Then, you will return the original spacing to the spreadsheet. 

!IMO@ 

1. In cell A34, delete the page 	The page break is removed. 
break 

2. From the File menu, choose 	The spreadsheet appears in 
Print Preview 	 Print Preview. 

3. On the Toolbar, click the Next 	Page 2 appears. 
page button 
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4. On the Toolbar, click the Page 
setup button Km; 

The Spreadsheet Page Setup 
dialog box appears. 

5. Select the Print Scaling tab 
13 

The Print Scaling page 
appears. 

Pelt 

6. In the Scaling area, select the 
Print to desired option button P 

7. In the Print to desired width 
spin box and the desired height 
spin box, make sure the 
number of pages is 1 

ri 

8. Choose OK The spreadsheet appears in 
Print Preview again. This time, 
the entire spreadsheet fits on 
one page. 

E117 

el 

9. On the Toolbar, click the Page 
Setup button 

The Spreadsheet Page Setup 
dialog box appears. 

Gil 

10. Select the Print Scaling tab The Print Scaling page 
appears. 

11. Select the Print to % of normal 
size option button 

12. Change thecY0 of normal size to 
100 era 

ri 

13. Choose OK The spreadsheet appears in 
Print Preview again. The 
original spacing has retumed. 

14. Return to the spreadsheet 
window I g; 

15. Save and close the 
spreadsheet 

[-END ]  
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To format a header or footer: 
To zoom out: 

EMI 

' 19 

To print preview a spreadsheet: 

1. From the File menu, choose Print 
Preview. 

2. On the Print Preview Toolbar, 
click the Print button to print. 
or 

2. On the Print Preview Toolbar, 
click the End preview button to 
return to the spreadsheet without 
printing. 

To zoom in: 

1. On the Print Preview Toolbar, 
click the Zoom in button. 
or 

1. Point to the part of the page to be 
magnified. 

2. Click the left mouse button.  

5. Choose Print to print the 
spreadsheet. 
or 

5. Choose Close to return to the 
spreadsheet window without 
printing. 

To create a header or footer: 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog 

box, select Page Setup. 
3. In the Spreadsheet Page Setup 

dialog box, select the 
Header/Footer tab. 

4. In the Header text box or the 
Footer text box, type the text. 

5. Choose OK. 
6. Choose Close. 

3.11 
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1. On the Print Preview Toolbar, 
click the Zoom out button. 
or 

1. Point anywhere on the page. 
2. Click the right mouse button. 

To print a spreadsheet by using the 
Print command: 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog 

box, select the options. 
3. Choose Print. 

To print the gridlines: 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog 

box, choose Page Setup. 
3. In the Spreadsheet Page Setup 

dialog box, in the Options group 
box, select the Gridlines check 
box. 

4. Choose OK.  

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog 

box, select Page Setup. 
3. In the Spreadsheet Page Setilp 

dialog box, select the 
Header/Footer tab. 

4. Choose Font for your Header 
and/or Font for your Footer. 

5. In the Typeface list, select the 
typeface. 

6. In the Point Size list, select the 
point size. 

7. In the Options group box, select 
the option. 

8. Choose OK. 
9. Choose OK. 

10. Choose Close. 

To center a spreadsheet on the 
printout: 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog 

box, choose Page Setup. 
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Section 5: Printing the Spreadsheet 

3. In the Spreadsheet Page Setup 
dialog box, in the Print Options 
group box, select the Center Cells 
check box. 

4. Choose OK. 
5. Choose Print to print the 

spreadsheet. 
Or 

5. Choose Close to return to the 
spreadsheet window without 
printing. 

To print a spreadsheet in landscape 
orientation: 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog 

box, choose Page Setup. 
3. If necessary, in the Spreadsheet 

Page Setup dialog box, select the 
Paper Type tab. 

4. Under the Type box, select the 
Landscape option button. 

5. Choose OK. 
6. Choose Print. 

To add hard page breaks to a 
spreadsheet: 

1. Select a cell in the first column of 
a print block where the page 
break is to appear. 

2. From the Insert menu, choose 
Page Break and Create. 

To remove page breaks: 

1. Select the cell containing the hard 
page break code. 

2. From the Insert menu, choose 
Page Break, and Delete. 

To fit a spreadsheet on one page: 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog 

box, choose Page Setup. 
3. In the Spreadsheet Page Setup 

dialog box, select the Print 
Scaling tab. 

4. In the Scaling group box, select 
the Print to desired width. 

5. Select the number of desired 
pages 

6. Choose OK 
7. Choose Print to print the 

spreadsheet. 
or 

7. Choose Close to return to the 
spreadsheet window without 
printing. 

To set a print block: 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog 

box, in the Print Area, select the 
Selection option button. 

3. In the Selection text box, enter 
the block coordinates. 

4. Choose Print. 
or 

4. Choose Close to return to the 
spreadsheet wùidow without 
printing. 

To remove the print block: 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog 

box, in the Print area, select the 
Notebook option button or the 
Current Sheet option button. 

3. Choose Close. 

To set print headings: 

1. Make sure a print block is set. 
2. From the File menu, choose Print. 
3. In the Spreadsheet Print dialog 

box, choose Page Setup. 
4. Select the Options tab. 
5. In the Headings for Selections 

area, in the Top Heading text box, 
type the address of any cell in the 
row containing the headings. 
and/or 

5. In the Headings for Selections 
area, in the Left Heading text 
box, type the address of any cell 
in the column containing the 
headings. 
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6. Choose OK. 
7. In the Spreadsheet Print dialog 

box, choose Close. 

To remove print headings: 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog 

box, in the Print Area group box, 
select the Current Page option 
button. 

3. Choose Page Setup. 
4. In the Spreadsheet Page Setup 

dialog  box, select the Options 
tab, in the Headings for selections 
box, select the text in the Top 
Heading and/or the Left Heading 
text box. 

5. Press DELETE 
6. Choose OK. 
7. Choose Close. 

Print to % of normal size method 
1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog 

box, choose Page Setup. 
3. In the Spreadsheet Page Setup 

dialog box, select the Print 
Scaling tab. 

4. On the Print Scaling page, in the 
Scaling area, select the Print to % 
of normal size option button. 

5. In the Print to % of normal size 
text box, select the text and type a 
ntunber. 

6. Choose OK. 
7. In the Spreadsheet Print dialog 

box, choose Print to print the 
spreadsheet. 

• or 
7. Choose Close to return to the 

spreadsheet window without 
printing. 

To fit a spreadsheet on the minimum 
number of pages: 

Print to desired width or desired 
height method 
1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog 

box, choose Page Setup. 
3. In the Spreadsheet Page Setup 

dialog box, select the Print 
Scaling tab. 

4. On the Print Scaling page, in the 
Scaling area, select the Print to 
desired width option button. 

5. In the Print to desired width spin 
box or the desired height spin 
box, select the desired number of 
pages, or type a number in the 
appropriate text box. 

6. Choose OK. 
7. In the Spreadsheet Print dialog 

box, choose Print to print the 
spreadsheet. 
or 

7. Choose Close to return to the 
spreadsheet window without 
printing. 
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1. Open the file A:\MRF  Machine and Tool. 

2. Set the print options so that gridlines print. 

3. Create a header containing the filename on the left side and the page 
number on the right. 

4. Create a footer containing the date, in the Short Date format, on the 
right. 

5. Format the header for Times New Roman, bold. 

6. Print preview your spreadsheet and zoom in to check the headers and 
footers. 

7. Insert a page break at cell A38. 

8. Center the table horizontally on the page. 

9. Change the page layout to landscape orientation. Print preview the 
change. 

10. Set the print block to A6 through 170. 

11. Set the headings in row 5 to print on every page. Print preview your 
changes. 

PMEIM■1112 

12. Remove the print block. 

13. Remove the print headings. 

14. Remove the page break. 

15. Return the layout to portrait orientation. 

16. Fit the spreadsheet on one page. 

17. Print the spreadsheet. 

18. Save and close the spreadsheet. 
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• Creating and Using Cell Names 
• Using Advanced Functions 
• Using Dates and Times 
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Section 6: Using Function Construction 

Section Skills and Their Importance 
In the following section you will learn to: 

g Create and use cell names 
When you create a cell name, you create an easy-to-remember 
identifier that refers to a range of cells. Once named, these cells can 
be used to navigate within a sheet, to complete function arguments, 
and to print sheet selections. You can create, edit, redefine, and 
delete cell names. 

a Use advanced functions 
Functions are built-in mathematical operations that you can use 
alone or within formulas. Functions are like shortcuts in calculations. 
You can use the Formula Composer to build and edit complex 
functions. 

g Use dates and times 
Quattro Pro stores dates and times in a numeric format so that you 
cari  perform calculations with them. When you enter dates and times 
in a recognizable format, Quattro Pro automatically converts them to 
a serial date or time, which is a type of value. 
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Cell names are easy-to-remember identifiers created to refer to a range of cells 
on a sheet. Cell names allow you to quickly identify information and navigate 
within your notebook. Formulas that use cell names are often more intuitive and 
informative than  formulas using cell addresses. For example, it is easier to 
understand the formula Profit=Income-Expenses than the formula H5=A5-F5. 

You can name cells ahnost anything at all, as long as they conform to the 
following rules: 

A cell name can be up to 63 characters in length. However, keep in 
mind that a shorter name is easier to use and remember. 
Cell names can contain any characters (A to Z, 0 to 9, punctuation 
marks, and spaces). Cell narnes cannot consist of only numbers, and 
commas cannot start a cell name. 
Cell names cannot contain the following characters: + - *  ()A = <> # 
& $  and!. 
Avoid using cell names that resemble cell coordinates or functions. 

The Cell Narnes dialog box, illustrated in Figure 6-1, lets you create cell names. 

lk.1)4..D7 _ 

Figure 6-1: The Cell Names Dialog Box 



Section 6: Using Function Construction 

L METHOD 

To name a cell: 
ISE 

1,17 

11611 

1. Select the cell(s) you want to name. 
2. From the QuickMenu, choose Name Cells. 

or 
2. From the Insert menu, choose Name, and then, from the Name 

submenu, choose Cells. 
3. In the Cell Names dialog box, in the Name text box, type a name 

for the selected cell(s). 
4. Choose Add. 
5. Choose Close. 

EXERCISE 

1111 

In the following exercise, you will name selected cells in a sheet. 

1. Start Quattro Pro 

2. Open A:11Lunches Sold 

3. Select cells D4..D7 

4. From the QuickMenu, choose 	The Cell Names dialog box 
Name Cells 	 appears. 

5. In the Name text box, type 
Mar 

6. Choose Add The cell name Mar appears in 	 CD 
the cell name list To the left of 
the input line, the new cell 	 GE , 
name replaces the cell 	 a; 
address. 	 _ 

KIM _ 
7. Choose Close 	 The Cell Names dialog box 

closes. 

r  END 
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Creating and Using Cell Names 

Automatically Naming Cells 

In Quattro Pro, you can create names for multiple cells at the same time by 
using your sheet labels. This helps when you are worlcing on large notebooks 
because it makes naming cells quick and simple. 

Use the Generate Cell Names dialog box, illustrated in Figure 6-2, when you 
want to name more than one cell using one or more label locations. You access 
this dialog box by choosing Generate from the Cell Names dialog box. 

Figure 6-2: The Generate Cell Names Dialog Box 

L METHOD ---I 
To automatically name a cell: 

1. Select the cells you want to name, including the labels. 
2. From the QuickMenu, choose Name Cells. 

or . 
2. From the Insert menu, choose Name, and then, from the Name 

submenu, choose Cells. 
3. In the Cell Names dialog box, choose Generate. 
4. In the Generate Cell Names dialog box, in the Create Cell Names 

area, select the location(s) of the cells to name. 
5. Choose OK. 
6. Choose Close. 

eEn= 

185 



Section 6: Using Function Construction 

EXERCISE 	  

In the following exercise, you will automatically name cells. 

1. Select cells A3..D7 

2. From the QuickMenu, choose 
Name Cells 

3. Choose Generate The Generate Cell Names 
dialog box appears. 

4. In the Create Cell Names area, 
select the Under Top Row 
check box and the Right of 
Leftmost Column check box 

5. Choose OK The Generate Cell Names 
dialog box closes. Both the 
column and row labels are 
used as cell names and the 
Cell Names dialog box 
reappears. 

6. Examine the cell name list Cell names appear for the 
lunch items and the months of 
the year. 

7. Choose Close The Cell Names dialog box 
closes. 

8. Select cells E3..E7 

9. From the QuickMenu, choose 
Name Cells 

The Cell  Names dialog box 
appears. 

10. Choose Generate The Generate Cell Names 
dialog box appears. - - 

- • 	- • 

• • • 

11. In the Create Cell Names area, 
select the Under Top Row 
check box 

12. Choose OK The column label is used as 
the cell name and the Cell 
Names dialog box reappears. 
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The label Total by Meal 
appears in the list of cell 
names. 
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Section 6: Using Function Construction 

You can use cell names to move from one location in the sheet to another. This 
is especially useful when you work with a large sheet. 

To move to a specific named cell on the sheet, you can access the Go To dialog 
box, shown in Figure 6-3, by using the Go To key (F5). You use this dialog box 
to select the cells to which you want to move. You can also use the Navigate 
button on the input line, shown in Figure 6-4, to move to a named cell. 

Figure 6-4: The Navigate Button on the Input Line 

1. Press the Go To key (F5). 
2. In the Go To dialog box, from the Cell Names list, select the cell 

name to which you want to move. 
3. Choose OK. 



Creating and Using Cell Names 

Mouse method 
1. On the input line, click the Navigate button. 

2. From  the list of cell names, click the cell narne to which you want 
to move. 

EXERCISE 	  

In the following exercise, you will navigate with cell names. 

1. Press F5 

2. From the Cell Names list, 
select Hot Dog 

3. Choose OK 

4. On the input line, click the 
Navigate button 

The Go To dialog box appears. 

The cell name Hot Dog 
appears in the Reference text 
box. 

The cells named Hot Dog are 
selected on the sheet 

A list of cell names appears. 

5. Click Jan 	 The cells named Jan are 
selected on the sheet 

r  END 
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Section 6: Using Function Construction 

Using Cell Names in Formulas 

You can use cell names in formulas in place of cell coordinates. This makes the 
sheet easier to understand and ensures that you always use the correct numbers 
or cell coordinates in calculations. 

A cell could, for example, contain a particular month's data on the sheet. By 
giving this cell the name January, you can use the cell name to perform 
calculations. For example, you can total January sales. 

By default, cell names are absolute references. In some cases, Quattro Pro 
makes cell names into relative references instead. It does this by placing a tilde 
(--) in front of the cell name in the formula. 

If you use QuickSum to total named cells, Quattro Pro automatically inserts the 
cell name in the formula. If there is a blank cell between the narned cells and the 
cell containing the formula, however, the cell name will not be inserted into the 
formula. 

To use cell names in a formula: 

Keyboard method 
1. Type the formula as you normally would, but substitute cell 

names for cell coordinates. 
2. Press ENTER 

Mouse method 
1. Type the formula up to the point where you would usually type in 

the cell coordinates. 
2. On the input line, click the Navigate button, and from the 

drop-down list, select the cell name to paste. 
or 

2. Press F3 and then, from the Cell Names list, select the cell name 
to paste. 

3. Complete the formula in the usual manner, repeating step 2 as 
required. 

4. Press ENTER 

Hint: When you press F3 to display the Cell Names list, you can 
press + (plus sign) to view the cell coordinates associated with the 
cell names. 
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Meal The Cell Names list appears. 12. Press F3 

The formula is completed and 
the result appears in the cell. 

14. Press ENTER 

Creating and Using Cell Names 

EJCERCISE 

In the following exercise, you will use cell names in a formula. 

1. Name cells B9..D9 Quarter 

2. Select cell B9 

3. Type @Sum(Jan) 

4. Press RIGHT ARROW 

5. Select cells B4..E4 

The amount for January 
appears in cell B9. 

6. Select cell E4 and examine the 
formula 

7. Select cell C9  

The cell name is used in place 
of the cell coordinates. The 
tilde H in front of the cell 
name indicates that the cell 
name is being used as a 
relative reference. 

8. Click the input line 

9. On the input line, click the 
@function button 

The input line is activated and 
the @function button appears 
to the left. 

The Functions dialog box - 
appears. 

■••■ 
10. In the Function Category list, 

make sure ALL is selected 

11. In the Function list, scroll 
down, and then double-click 
SUM 

The Functions dialog box 
closes and @SUM( appears in 
the input line. 

1ffl 

13. Make sure the cell name Feb 
is selected and choose OK 

UM: 
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15. Use your preferred method to 
total the remaining month and 
meals for the first quarter 

16. Use your preferred method to 
calculate the quarter's total in 
cell E9 

The completed sheet should 
resemble Figure 6-5. 

r  END 

• 1 Lunches Sold  
2. 1  I  Jan 	iFeb 	i 	ar 	!Total by Meal 

	

•lHamburger   4571 	4721 	4771 	1406 
	Hot Dog 	 3451 	3561 	3711 	1072  

1Tuna Surprise 	 232 	1251 	171 	374 
. I Veggie Delight  	275 	3671 	4531 	10e 
	, 	 1 	 1  

I Total by Month 	13091 	13201 	13181 	3947  

Figure 6-5: The Completed Sheet 
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Creating and Using Cell Names 

ene 	 Creating a Table of Cell Names 

You can create a table of cell names and their locations on the sheet for future 
reference. In a way, this list works like a table of contents. This is especially 
useful when you work with a large sheet where it might be difficult to remember 
all the cell naines in a notebook or to identify cell names that someone else has 
created. Cell name tables are not updated automatically. If you change, add, or 
delete cell naines, you must re-create the table to reflect the changes. 

L METHOD --I 

To create a table of cell names: 

1. Select the cell that will become the upper left corner of the table. 
2. From the QuickMenu, choose Name Cells. 

or 
2. From the Insert menu, choose Name, and then, from the Name 

submenu, choose Cells. 
3. In the Cell Names dialog box, choose Output. 
4. In the Name Table dialog box, in the Cells text box, verify the 

table location cell coordinates. 
5. Choose OK. 
6. In the Cell Names dialog box, choose Close. 

Warning.- The table will overwrite any existing data, so be sure to 
allow enough room for the table on the sheet. 

r-- EXERCISE 	  

In the following exercise, you will create a table of cell names. 

1. Select cell F3 

2. From the QuickMenu, choose 	The Cell Names dialog box 
Name Cells 	 appears. 

3. Choose Output 	 The Name Table dialog box 
appears. 

4. In the Cells text box, verify the 
table location cell coordinates 
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Section 6: Using Function Construction 

5. Choose OK Quattro Pro outputs all the 
names in the notebook onto 
the sheet, as illustrated 
in Figure 6-6. The Cell Names 
dialog box reappears. 

6. Choose Close 	 The Cells Name dialog box 
closes. 

RCM 

7. Select cells  Al. .E9 

8. Name the cells Lunches 

9. Repeat steps 1 through 6 to 
re-create the table 

The table includes the new cell 
name Lunches. 

r  END I 

	

• 	A  
1  Lunches Sold 	 i 

1 

	  Jan 	Feb 	Mar 	Total by 1V1eaD Feb 	A:C4..C7  
Hamburger 	 457 	472 	477 	14061 Hamburger 	A:B4..D4  

i Hot Dog 	345 	356 	371 	1072 Hot  Dog 	A:E35..05  ' 
Tuna Sur.rise 	232 	125 	17 	374 : Jan 	A:i34..137  , 

i Veggie Delight 	275 	367 	453 	10951 Mar 	 A:D4..D7  

	

B 	 : 	 1 Quarter 	A:B9..D9 . 

	

9 	l Total by Month 	1309 	1320 	1318 	3947 i Total by Meal 	A:E4..E9  : 

	

10 	i  Quarteras  Total 	 i Tuna Surprise 	A:136..D6  
Veggie Delight 	A:137..D7 : . 	. 

Figure 6-6: A Table of Cell Names 
Can 
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Creating and Using Cell Names 

Printing Named Cells czar 

Printing named cells is easy. When you print the active notebook, you 
automatically print the active sheet, which includes the named cells on that 
sheet. If you want to print the named cells by themselves, you can do so by 
accessing the Sheet Print dialog box, as shown in Figure 6-7. 

RCM 

Xerox DocuTech 135 PI 

Plint 	  

0 Current Sheet 

• 0 Notébook 

• ® Seection .1 1211: 

Pe:re Setup-. t 	Previent.- 

Figure 6-7: The Print Page of the Spreadsheet Print Dialog Box 

L METHOD --I 

To print named cells: 

1. From the File menu, choose Print. 
2. In the Spreadsheet Print dialog box, be sure the Print page is 

active. 
3. In the Print area, select the Selection option button. 
4. In the Sele,ction text box, type the cell narne. 

or 
4. Press F3, and from the Cell Names list, select the cell name and 

choose OK. 
5. Choose Print. 
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EXERCISE 
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The Cell Names list appears. 3. Press F3 

ear 

5. Choose Print The cells named Lunches are 
printed. 

196 C,B1 

In the following exercise, you will print named cells. 

1. From the File menu, choose 
Print 

2. Make sure the Print page is 
active and, in the Print area, 
select the Selection option 
button 

The Spreadsheet Print dialog 
box appears. 

The Selection text box is 
activated. 

4. From the list of cell names, 
select Lunches and choose 
OK 

The Spreadsheet Print dialog 
box reappears with Lunches 
replacing the cell coordinates 
in the Selection text box. 

6. Save as H:Ispsheetllunches 
sold and close the notebook 

[-END ]  
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4. From the QuickMenu, choose 
Name Cells 

The Ce!!  Names dialog box 
appears. 

Creating and Using Cell Names 

Deleting Cell Names 
You might find that you no longer need a cell name. If this is true, you can 
delete that cell name. You can keep your table of cell names orderly and easy to 
work with by deleting unnecessary cell names. 

Deleting a cell name does not affect the data in the named cells because Quattro 
Pro deletes only the name of the cells, not the contents of the cells. Any 
formulas in the sheet that reference the cell names change automatically to 
reference the cell coordinates instead. 

L METHOD 

To delete a cell name: 

1. From the QuickMenu, choose Name Cells. 
or 

1. From the Insert menu, choose Name, and then, from the Name 
submenu, choose Cells. 

2. In the Cell Names dialog box, from the cell name list, select the 
name you want to delete. 

3. Choose Delete. 
4. Choose Close. 

Warning: You carmot undo the deletion of cell names. 

1. Open A:1Sales Leaders 

2. Make sure sheet tab A is 
selected 

3. Select cells A4..B7 

EXERCISE 	  

In the following exercise, you will create and delete cell names. 
First, you will create new cell names. 

Li  

5. Choose Generate The Generate Cell Names 
dialog box appears. a 
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6. In the Create Cell Names area, 
select the Right of Leftmost 
Column check box and choose 
OK 

7. Choose Close 

8. Name cells C4..C7 Total 
Sales 

9. Name cells A4..A7 Realtors 

10. On the input line, click the 
Navigate button 

11. Press Esc 

Next, you will delete a cell name. 

12. From the QuickMenu, choose 
Name Cells 

13. From the cell name list, select 
Realtors 

14. Choose Delete  

The Generate Cell Names 
dialog box closes. The Cell 
Names dialog box reappears, 
listing the new cell names. 

The list of cell names appears. 

The list of names closes. 

The Cell Names dialog box 
appears. 

The name Realtors is 
removed from the cell 
name list 

15. Choose Close 

r  END 
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Creating and Using Cell Names 

Changing Cell Names and Modifying a Cell Name's 
Coordinates 

To change a cell name, you must first assign a new name to the cells, then delete 
the original name. Changing a cell narne might be necessary when a cell narne's 
coordinates are no longer appropriate or when you want to change a cell name 
so that it is easier to remember. 

Sometimes, the cells coordinates to which an existing cell name refer are no 
longer correct. You can  increase or decrease the coordinates of that cell name 
and you can  modify an existing cell name so that it refers to newly defined 
coordinates. 

L METHOD ---I 
To change a cell narri: 

1. From the QuickMenu, choose Name Cells. 
or 

1. From the Insert menu, choose Name, and then, from the Name 
submenu, choose Cells. 

2. In the Cell Names dialog box, from the cell name list, select the 
name you want to change. 

3. In the Name text box, type a new name or modify the existing 
narne. 

4. Choose Add. 
5. From the cell name list, select the original cell name. 
6. Choose Delete. 
7. Choose Close. 

To modify a cell name's coordinates: 

1. From the QuickMenu, choose Name Cells. 
or 

1. From the Insert menu, choose Name, and then, from the Name 
submenu, choose Cells. 

2. In the Cell Names dialog box, from the cell name list, select the 
cell name. 

3. In the Cell(s) text box, modify the cell coordinates or use the 
Point mode button to select new coordinates. 

4. Choose Add. 
5. Choose Close. 
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In the following exercise, you will change 
name's coordinates. 

cell names and modify a cell 

1. From the QuickMenu, choose 
Name Cells 

The Cell Names dialog box 
appears. 

Elàlc 

ri CIO 

2. From the cell name list, select 
Jon Lee 

The cell name appears in the 
Name text box. 

The cell name Lee is added to 
the cell name list 

5. Choose Delete The original cell name Jon Lee 
is deleted. 

The new cell names have 
replaced the deleted cell 
names. 

Fib 
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11. From the QuickMenu, choose 
Name Cells 

The Cell Names dialog box 
appears. 

200 

The cell name appears in the 
Name text box and its 
coordinates appears in the 
Cell(s) text box. 

12. From the Cell Name list, select 
Agents 

IMEZI 

13. In the Cell(s) text box, change 	The cell name coordinates are 	 gem 
the coordinates to  A4. .A7  modified. 
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ri 

3. In the Name text box, change 
the cell name to Lee, and then 
choose Add 

4. From the cell name list, select 
Jon Lee 

6. Change the cell names of the 
other Realtors from their full 
names to their last names 

7. Delete the original cell names 
of the other realtors 

8. Choose Close 

9. Use the Navigate button to 
examine the modified list of 
cell names 

10. Name cells A4..A8 Agents 
and then close the Cell Names 
dialog box 
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14. Choose Add 

15. Choose Close 

16. Use the Navigate button to go 	The newly defined cells are 
to the cells named Agents 	selected. 

17. Save as H:lspsheetIsales 

r  END 
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Using Advanced Functions 
A function is a predefined formula that  cari  automatically calculate results, 
perform sheet actions, or assist with decision making. Quattro Pro comes 
equipped with many advanced functions. These let you simplify engineering, 
logical, mathematical, statistical, and financial calculations. 

As illustrated in Figure 6-8, all functions in Quattro Pro begin with an @ 
symbol followed by a function name. The information enclosed within 
parentheses is called the arguments. 

ta 
r. 

Function name 

@PMT(B2,B3I1 2,B4*1 2) 

dfle 

it 

' 

Function arguments 

Figure 6-8: Function Syntax 

A function often includes more than one argument because you might have to 
provide more than one piece of information to obtain a solution. As an example, 
to determine the monthly payments on a loan, you must supply three 
arguments—the amount borrowed, the interest rate, and the number of loan 
payments—before Quattro Pro can determine the payments. Using the PMT 
function and these thiee arguments, Quattro Pro can rapidly calculate the 
monthly payment. 

Bach  function also has a predetermined syntax. These are the rules you must 
follow when you enter the information that you want to use in the function. You 
must pay close attention to the way Quattro Pro interprets the information you 
provide, or you will not obtain the correct results. 
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Using the Formula Composer 

You can access the Formula Composer from the Toolbar, as shown in 
Figure 6-9. The Formula Composer dialog box, shovvn in Figure 6-10 helps you 
through the process of building and editing functions in your sheet. 

Formula 
Composer 
button 

Figure 6-9: The Formula Composer Toolbar Button 

Help 	Function 	View 	Expression 
button 	button 	buttons edit field 

Formula Composer - D:E2 

)o ers 
Er4Dression -  
le:WT(92)33/12,13412j 

Folder icon 

en4T1 1- = 55 132343 `? Pt-IT -Amortized payment 
. 	 . 

ePt;IT calculates the fully amps 'teed periodic payment 

needed to repay a loan wilh a principal of Pv dollars at Rate 

per' cent per period Over Nper periods. 

eriOdic Payment 	'Ct Monthly_Paymentl- -  

Pv 	152 	  

? Rate Vearlyt  B 3  

? istper (Yea:1)18_4  

esus 

Outline pane Argument pane @Function Description pane 

Figure 6-10:  The  Formula Composer Dialog Box 
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Figure 6-11 shows the three view buttons on the Toolbar of the Formula 
Composer dialog box. You use these buttons to change the appearance of the 
Formula Composer. Table 6-1 lists the Formula Composer components and 
their functions. 

Standard Outline 

ri 

Figure 6-11: The View Buttons of the Formula Composer Dialog Box 
ri 

Formula Composer 	 Function Description 
Components 

Outline pane 	Displays the formula in an outline format. You can expand 
or collapse the outline to concentrate on an expression 
(part) of the formula you want to change or edit. 

Folder icons indicate whether expressions have been 
expanded or collapsed. 

Node icons (circles) represent parts of the formula that 
cannot be expanded, such as values. 

@Function 	 Contains a description of the selected function. 
Description pane 

Argument pane 	Contains edit fields for entering arguments. 

Help buttons 	Provides Help for specific or additional information on a 
function or an argument. 

View buttons 	The formula composer provides you with three viewing 
options: 
Standard: 	to view all panes of the dialog box. 
Argument: 	to view only the outline and argument panes. 
Outline: 	to view only the outline pane. 

Expression edit field 	Contains the function used. 

Table 6-1: Formula Composer Components and their Functions 
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METHOD --I 

To use the Formula Composer: 

1. Select the cell where you want to enter the function. 
2. On the Toolbar, click the Formula Composer button. 
3. In the Formula Composer dialog box, on the Toolbar, click the 
. Function button. 
4. In the Functions dialog box, in the Function Category list, select 

the category, and in the Function list, double-click the function 
name. 

5. In the argument pane, enter the values for the arguments in the 
edit field(s). 

6. Choose OK. 

In the following exercise, you will use the Formula Composer to cakulate 
the total sales. 

1. Make sure sheet tab  Ais 
 selected 

2. Select cell C9 

3. On the Toolbar, click the 
Formula Composer button 

The Formula Composer dia-  log 
box appears. 

4. On the Formula Composer 
Toolbar, click the Function 
button 

5. In the Function Category list, 
make sure ALL is selected 

6. 	In the Function list, scroll 
down, and then double-lick 
SUM 

7. Examine the Expression edit 
field 

The Functions dialog box 
appears. 

The Functions dialog box 
closes and the Function 
Composer dialog box 
reappears. 

The function has been entered 
without its arguments. 
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12. Click the What's This tip The What's This tip 
disappears. 

WIC 

MGM= 

The Ce!!  Names list appears. 16. In the Argument pane, click the 
List1 text box and press F3 

Section 6: Using Function Construction 

8. Examine the Outline pane 

9. In the @Function Description 
pane, click the Help button 

A question mark icon appears 
in the Outline pane, indicating 
that the expression is 
incomplete. 

A window containing additional 
help specific to the SUM 
function appears. 

ri 

Zeal 

10. Close the Corel Quattro Pro 
Help window 

11. In the Argument pane, click the 
Help button 

A What's This tip specific to 
the SUM function argument 
appears. 

MSS 

13. On the Formula Composer 
Toolbar, click the Argument 
View button 

14. On the Formula Composer 
Toolbar, click the Outline View 
button 

The view changes to display 
only the Outline and Argument 
panes. 

The view changes to display 
only the Outline pane. 

1 15. On the Formula Composer 
Toolbar, click the Standard 
View button 

The view changes to include 
all three panes. 

IP 

ri 

a 

17. Select Total Sales and choose 
OK 

18. In the Outline pane, if the 
Folder icon is already 
expanded, double-click the 
Folder icon 

The cell name is added to the 
SUM function in the 
Expression edit field and the 
function is completed. 

The Folder collapses and the 
formula is shown as a whole. 

Rim 
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The Formula Composer dialog 
box closes and the formula 
result is entered in cell C9. 

20. Choose OK 
Gin= sita 

NIMBI 

Using Advanced Functions 

19. In the Outline pane, 
double-click the Folder icon 

The Folder expands to display 
each part of the formula. 
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Using the PMT Function 

The PMT function is a financial function that you can use to calculate periodic 
payments for loans based on constant payments and a consistent interest rate. 
You can use this finiction to calculate car loans, mortgages, or any other 
amortized loan payments. 

The syntax for a PMT function using the Periodic or Monthly payment option 
requires three pieces of information, all of which must be preceded by @PMT 
and must be enclosed by parentheses: 

• the principle (pv): the amount being borrowed. 
• the interest rate (rate): the rate at which the money is being borrowed. 
• the period (nper): the total number of payment periods in an annuity. 

It is critical that all argument information be expressed in comparable units. For 
example, if you are computing monthly payments on a four-year loan based on a 
12 percent annual interest rate, use 12%/12 for rate and 4* 12 for nper. If you 
make annual payments on the same loan, use 12% for rate and 4 for nper. 
Although you can do the division and multiplication yourself, it is easier to let 
Quattro Pro take care of it by using the Monthly payment option in the Formula 
Composer. 

The payment returned by the PMT function includes principal and interest only. 
These calculations do not include any taxes, reserve payments, or fees 
sometimes associated with loans. 

L METHOD 

To use the PMT fumction: 

Keyboard method 
1. Select the cell where you want to enter the function. 
2. Type ®PMT(pv,rate,nper) 
3. For pv, substitute the amount of the loan. 
4. For rate, substitute the interest rate. 
5. For nper, substitute the number of payment periods. 
6. Press ENTER 

Formula Composer method 
1. Select the cell where you want to enter the function. 
2. On the Toolbar, click the Formula Composer button. 
3. In the Formula Composer dialog box, on the Toolbar, click the 

Function button. 
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6. On the Formula Composer 
Toolbar, click the Function 
button 

The Functions dialog box 
appears. %MR 

7. From the Function Category 
list, select Financial-Annuity 

The Function list shows 
financial functions. 

siOZ 

Using Advanced Functions 

4. From the Function Category list, select Financial-Armuity. 
5. From the Function list, select @PMT. 
6. Choose OK. 
7. Select the Periodic Payment option button or the Monthly 

Payment option button. 
8. In the Argument pane, fill in the text boxes with the values 

according to the following guidelines: 
For Pv, substitute the amount of the loan . 
For Rate, substitute the interest rate. 
For Nper, substitute the number of payment periods. 

9. Choose OK. 

Note: In the methods above, the substituted values can  be numeric or 
a combination of numbers, mathematical operators, and/or cell 
coordinates. 

r---  EXERCISE 	  

In the following exercise, you will use the PMT function. 
Your first purchase is a house. You need a loan of $75,000. Annual 
mortgage interest rates are 8% for a 30-year loan . 

1. Select sheet tab D 	 Sheet D in the Sales Leaders 
notebook opens. 

2. Select cell E2 

3. Type @PMT(B2,B3/12,B412) 	The PMT function calculates 
and press ENTER 	 the monthly mortgage 

payments as $550.32. 

Your second purchase is a car. The principal of your loan is $12,000 at a 9% 
armual interest rate for a 3-year loan . 

4. Select cell E10 

2311 

5. On the Toolbar, click the 
Formula Composer button 

The Formula Composer dialog 
box appears. 

KIM 
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8. From the Function list, select 
PMT 

9. Choose OK 

ein 

The options in the Argument 
pane change to reflect the 
monthly payments. 

ri 

ià 

171 

ri 

12. Choose OK The PMT function calculates 
the monthly car payments as 
$381.60. 

The amount of the monthly 
payment changes to $635.99. 

117 

WZ 

The Functions dialog box 
displays a description of the 
function. 

The Functions dialog box 
closes. The Formula 
Composer dialog box 
reappears. 

Section 6: Using Function Construction 

Eli  

10. Select the Monthly Payment 
option button 

11. Type the ce.  ll coordinates in 
each of the argument text 
boxes to complete the formula 

13. In cell B10, change the price of 
the car to $20,000 and press 
ENTER 

14. Save the changes in the 
notebook 

r  END 
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Using the ROUND Function 

The ROUND function is a mathematics and trigonometry function that rounds a 
number to the number of digits you specify. Usually you would use the Format 
menu to change the number of decimal places displayed on your sheet. 
However, no matter how many decimal places you have specified through the 
Format menu, the actual cell contents remain the same. This is significant 
because Quattro Pro performs calculations using the cell contents and not the 
number displayed in the cell. If you merely format the cell contents to a number 
of decimal places, a calculation using that cell might result in an undesirable or 
inaccurate solution being displayed. 

To prevent this error, use the ROUND fiinction to round values to a specified 
precision. The numbers that appear on the screen will then be identical to those 
used in the calculations. 

L METHOD --1  

To use the ROUND function: 

1. Select the cell where you want to enter the function. 
2. Type @Round(x,num) 
3. For x, substitute the cell reference of the number or formula to be 

rounded. 
4. For numb, substitute the number of digits to which you want 

Quattro Pro to round the number or formula. 

Erà 

411ei 	 r---- EXERCISE 
C-2 

In the following exercise, you will use the ROUND function. 
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1. Select sheet tab B 	 Sheet B in the Sales Leaders 
notebook opens. 

Quattro Pro calculates the tax 
amount for hammers. Note the 
format of the value. 

2. In cell E4, type +B4*C4*D4 
and press ENTER 

Bea 

MIN 

3. Using QuickFill, copy the 
formula in cell E4 to E5 
through E8 

Quattro Pro calculates the tax 
amounts for the other items. 
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11. Save the changes to your 
notebook 
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4. Format the cells from E4 
through El 0 to Currency with 
2 decimal places 

5. In cell  E10, use the QuickSum 
function to total the tax 

6. Select cell E4 

7. On the Input line, before the 
formula, type @round( 

8. Press END 

9. Type ,2) and press ENTER 

10. Using the Copy and Paste 
buttons on the Toolbar, copy 
the formula in cell E4 to the 
cells E5..E8 

The format is applied to the 
cells, but the underlying value 
remains the same. 

The total tax is shown to be 
$39.36, which appears to be 
incorrect. The total should be 
$39.35. 

The insertion point moves to 
the end of the formula. 

The number is rounded to two 
decimal places. 

Quattro Pro calculates the 
taxes for all items and 
recalculates the total in cell 
E10. The total is now $39.35, 
which is the correct result. 
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Using the IF Function 

The IF function is a logical function. A logical fimction lets you make decisions 
by letting the sheet evaluate a condition. It then returns one of two possible 
expressions or values. For example, you can  use the IF function, illustrated in 
Figure 6-12, to indicate whether or not the munber in a cell (in this case cell C5) 
has a value greater than 1000. If the number in cell C5 is greater than 1000, the 
function retums the result "OverBudget." If the number is 1000 or less, the 
function returns the result "UnderBudget." 

logical operator 	true 
In7 

@IF(C5>1000,"OverBudget","UnderBudget") 

condition false 

Figure 6-12: IF Function Syntax 

An important part of  any  logical function is the logical operator, which Quatto 
Pro uses to determine the appropriate response to a logical question. Table 6-2 
lists the basic logical operators that you can  use in Quattro Pro's logical 
functions. 

Operator 	 Interpretation 

= 	 Equal to 

< 	 Less than 

<= 	 Less than or equal to 

> 	 Greater than 

>= 	 Greater than or equal to 

<> 	 Not equal to 

#AND# 	 And 

#OR# 	 Or 

#NOT# 	 Not 

Table 6-2: Logical Operators and Tlzeir Meanings 
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coma 

The syntax for an IF function requires three pieces of information: 

• a Condition, which is usually a comparison of two pieces of information 
using a logical operator. 

• the TrueExpr argument, indicating the information to display if the result 
of the condition is true. 

• the FalseExpr argument, indicating the information to display if the 
result of the condition is false. 

These arguments must be enclosed by parentheses and preceded by @IF. Note, 
too, that if the TrueExpr or FalseExpr arguments are text, they must be enclosed 
in double quotation marks, as illustrated in Figure 6-12. 

L METHOD --i 
To use the IF function: 

1. Select the cell where you want to enter the function. 
2. Type @IF(condition,TrueExpr,FalseExpr) 
3. For condition, substitute a logical formula. 
4. For TrueExpr, substitute the value or text to be shown if the 

condition is true. 
5. For FalseExpr, substitute the value or text to be shown if the 

condition is false. 

ri 

EXERCISE 

In the following exercise, you will use the IF function to determine the 
status of inventory items in a sheet. 

1. Select sheet tab C 

2. Select cell C6 

3. Type ©IF(B6<=25,"Reorder", 
"In Stock") and press ENTER 

4. Copy the function from cell C6 
to the cells C7..C13 

Sheet C in the Sales Leaders 
notebook opens. 

The function calculates the 
inventory status for that item. 

Quattro Pro calculates the 
inventory status for each item, 
as illustrated in Figure 6-13. 

11111912 1 
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5. Change the number in cell  67 	The status in cell C7 changes 
to 20 and press ENTER 	 to Reorder. 

6. Save the changes in your 
sheet 

r  END -I 

•A:'. . 	:: 	r 	B  
1  Sam's Seed Shack 	 
2 Discount Seeds for the Serious Gardener 

r  
3 Inventory Sheet  for May 	I 	r 	 
5 	See—ds----  — Àm-.-o----unt --C-n-Sii-ei .“  Status-T .  
6 	Marigolds   	 351In  Stock  
7 	Cucumbers  	45 In Stock  4 
8 	Mums 	 251Reorder 
9 	Wildflowers 	 30   lin Stock  	 
10 Peppers  	 19:Reorder 
11 Watermelon 	 27 In Stock  	 
12 Carnations 	 101Reorder  
13 Posies 	 7:Reorder 

Figure 6-13: The Inventoty Sheet 
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Using Dates and Times 
Because Quattro Pro reads and stores date and time information in a numeric 
format, you can perform calculations using dates and times. This lets you easily 
date-stamp and time-stamp reports. You can also use dates and times in 
formulas to calculate receivable, employee probation, and retirement dates. 

Quattro Pro represents dates and times by using serial numbers. The serial 
numbers range from -109,571 to 474,816, corresponding to the dates January 1, 
1600 through December 31, 3199. In a serial date, the date and time elements 
are separated by a decimal point. The numbers to the right of the decimal point 
in a serial nurnber represent time, while the numbers to the left represent the 
date. For example, the serial date number 367.5 represents 12 P.M. on 
January 1, 1901. 

Using the TODAY Function 

The TODA Y function returns the serial number of the current date as registered 
by the computer's internal clock. Quattro Pro updates this function when you 
open or recalculate the sheet. You can use the date and time formatting options 
on the Numeric Format page of the Active Cells dialog box to format the output 
of the TODAY function into the format that you prefer. 

L METHOD 

To display the current date using the TODAY ftinction: 

1. Select the cell where you want to enter the function. 
2. Type @Today 
3. Press ENTER 

EJCERCISE 

In the following exercise, you will display the current date using the 
TODAY function. 

1. Select sheet tab E 	 Sheet E opens. 

2. Select cell C3 
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3. Type @Today 

4. Press ENTER 	 Today's date is entered into 
cell C3 as a serial number. 

r  END 1 
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Entering Dates and Changing the Date Format 

When you enter the date in a format that Quattro Pro recognizes, Quattro Pro 
displays the date in the entered format but uses the serial number to perform 
calculations using that date. For example, you can  type 01-Jan-97, or you can 
type 01/01/97. Quattro Pro understands both entries, converts them into serial 
date numbers, and then displays them as dates in the default format. 

Sometimes you might need to change the date format selected by Quattro Pro. 
You do this by first accessing the Numeric Format page of the Active Cells 
dialog box, and then selecting the Date option button. Select the format from the 
Date Formats area. Table 6-3 provides examples of the date formats  used by 
Quattro Pro shown in the Date Formats area. 

	

Format 	 Example 

DD-MMM-YY 	 12-Jan-97 

	

DD-MMM 	 12-Jan 

	

MMM-YY 	 Jan-97 

DD-MMM-YYY 	 12-Jan-1997 

MMM-YYY 	 Jan-1997 

Long Date Intl 	 01/12/97 

Short Date Intl 	 01/12 

Table 6-3: Date Formats 

L METHOD --I 

ru 

ri 
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ru 

To enter a date: 

1. Select the cell where you want to enter the date. 
2. Type the date in the format. 
3. Press ENTER 

1=1= 

, 
■ 

To change the date format: 

1. Select the cell(s) where you want to change the date format. 
2. Right-click the selected cells, and from the QuickMenu, choose 

Cell Properties. 
3. In the Active Cells dialog box, select the Numeric Format tab. 
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The date that Quattro Pro will 
use to calculate the days 
overdue for Johnson Plumbing 
is entered. 

Qua ttro Pro calculates the 
number of days past thirty 
days for Johnson Plumbing. 

Quattro Pro calculates the 
number of days past thirty 
days for the remainder of the 
accounts. 

9. Make sure the Numeric Format 
page is selected 

The Numeric Format page 
appears. 

10. In the Formats area, make 
sure the Date option button is 
selected 

The date formats are shown. 

Mel 

CMIP: 

Using Dates and Times 

4. On the Numeric Format page, from the Formats area, select the 
Date option button. 

5. In the Date Formats area, select the format. 

6. Choose OK. 

EXERCISE 	  

In the following exercise, you will enter dates and change date formats. 

1. Select cell B7 

2. Enter a date that was at least 
thirty days ago using the 
format DD-MMM-YY (for 
example, 23-Nov-97) 

3. Complete the table by entering 
different invoice dates of at 
least thirty days ago for the 
remainder of the companies in 
column B 

4. Select cell C7 

5. Enter the formula 
+$C$3-B7-30 

6. Copy the formula in cell C7 to 
the cells C8..C11 

7. Select cells B7..B11 

8. From the QuickMenu, choose 
Cell Properties 

The Active Cells dialog box 
appears. 
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12. Choose OK The date format for the cells 
B7..B11 is changed to the 
Long Date format. EMG iipmg. 

SIM 

141% 

11. In the Date Formats area, 	A sample of the selected date 
select the Long Date Intl option format appears in the lower 
button 	 right comer. 

13. Format cell C3 with the Short 
Date Intl format 	 a 

14. Save the changes and close 
the notebook 

r  END 
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To name a cell : 

1. Select the cell(s) you want to 
name. 

2. From the QuickMenu, choose 
Name Cells. 
or 

2. From the Insert menu, choose 
Name, and then, from the Name 
submenu, choose Cells. 

3. In the Cell Names dialog box, in 
the Name text box, type a name 
for the selected cell(s). 

4. Choose Add. 
5. Choose Close. 

To automatically name a cell: 

1. Select the cells you want to name, 
including the labels. 

2. From the QuickMenu, choose 
Name Cells. 
or 

2. From the Insert menu, choose 
Name, and then, from the Name 
submenu, choose Cells. 

3. In the Cell Names dialog box, 
choose Generate. 

4. In the Generate Cell Names dialog 
box, in the Create Cell Names 
area, select the location(s) of the 
cells to name. 

5. Choose OK. 
6. Choose Close. 

To navigate with cell names: 

Keyboard method 
1. Press the Go To key (F5). 
2. In the Go To dialog box, from the 

Cell Names list, select the cell 
name to which you want to move. 

3. Choose OK.  

Mouse method 
1. On the input line, click the 

Navigate button. 
2. From the list of cell names, click 

the cell name to which you want to 
move. 

To use cell names in a formula: 

Keyboard method 
1. Type the formula as you normally 

would, but substitute cell names 
for cell coordinates. 

2. Press ENTER 

Mouse method 
1. Type the formula up to the point 

where you would usually type in 
the cell coordinates. 

2. On the input line, click the 
Navigate button, and from the 
drop-down list, select the cell 
name to paste. 
or 

2. Press F3 and then, from the Cell 
Names list, select the cell name to 
paste. 

3. Complete the formula in the usual 
manner, repeating step 2 as 
required. 

4. Press ENTER 

To create a table of cell names: 

I.  Select the cell that will become the 
upper left corner of the table. 

2. From the QuickMenu, choose 
Name Cells. 
or 

2. From the Insert menu, choose 
Name, and then, from the Name 
submenu, choose Cells. 

3. In the Cell Names dialog box, 
choose Output. 
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Section 6: Using Function Construction 

1. 

4. In the Name Table dialog box, in 
the Cells text box, verify the table 
location cell coordinates. 

5. Choose OK. 
6. In the Cell Names dialog box, 

choose Close. 

To print named cells: 

1. From the File menu, choose Print. 
2. From the Spreadsheet Print dialog 

box, in the Print area, select the 
Selection option button. 

3. In the Selection text box, type the 
cell name. 
or 

3. Press F3, and from the Cell Names 
list, select the cell name and 
choose OK. 

4. Choose Print. 

To delete a cell name: 

1. From the QuicicMenu, choose 
Name Cells. 
or 

1. From the Insert menu, choose 
Name, and then, from the Name 
submenu, choose Cells. 

2. In the Cell Names dialog box, 
from the cell name list, select the 
name you want to delete. 

3. Choose Delete. 
4. Choose Close. 

To change a cell name: 

1. From the QuickMenu, choose 
Name Cells. 
or 

1. From the Insert menu, choose 
Name, and then, from the Name 
submenu, choose Cells. 

2. In the Cell Names dialog box, 
from the cell name list, select the 
name you want to change. 

3. In the Name text box, type a new 
name or modify the existing name. 

4. Choose Add. 
5. From the cell name list, select the 

original cell name. 

6. Choose Delete. 
7. Choose Close. 

To modify a cell name's coordinates: 

1. From the QuicicMenu, choose 
Name Cells. 
or 

1. From the Insert menu, choose 
Name, and then, from the Name 
submenu, choose Cells. 

2. In the Cell Names dialog box, 
from the cell name list, select the 
cell name. 

3. In the Cell(s) text box, modify the 
cell coordinates or use the Point 
mode button to select new 
coordinates. 

4. Choose Add. 
5. Choose Close. 

To use the Formula Composer: 

1. Select the cell where you want to 
enter the function. 

2. On the Toolbar, click the Formula 
Composer button. 

3. In the Formula Composer dialog 
box, on the Toolbar, click the 
Function button. 

4. In the Functions dialog box, in the 
Function Category list, select the 
category, and in the Function list, 
double-click the function name. 

5. In the argument pane, enter the 
values for the arguments in the 
edit field(s). 

6. Choose OK. 

To use the PMT function: 

Keyboard method 
1. Select the cell where you want to 

enter the function. 
2. Type @PMT(pv,rate,nper) 
3. Forpv, substitute the amount of 

the loan. 
4. For rate, substitute the interest 

rate. 
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5. For nper, substitute the number of 
payment periods. 

6. Press ENTER 

Formula Composer method 
1. Select the cell where you want to 

enter the function. 
2. On the Toolbar, click the Formula 

Composer button. 
3. In the Formula Composer dialog 

box, on the Toolbar, click the 
Function button. 

4. From the Function Category list, 
select Financial-Annuity. 

5. From the Function list, select 
@PMT. 

6. Choose OK. 
7. Select the Periodic Payment option 

button or the Monthly Payment 
- option button. 

8. In the Argument pane, fill in the 
text boxes with the values 
according to the following 
guidelines: 
For Pv, substitute the amount of 
the loan . 
For Rate, substitute the interest 
rate. 
For Nper, substitute the number of 
payment periods. 

9. Choose OK. 

To use the ROUND function: 

1. Select the cell where you want to 
enter the function. 

2. Type @Round(x,num) 
3. For x, substitute the cell reference 

of the number or formula to be 
rounded. 

4. For numb, substitute the number of 
digits to which you want Quattro 
Pro to round the number or 
formula. 

To use the IF function: 

3. For condition, substitute a logical 
formula. 

4. For TrueExpr, substitute the value 
or text to be shown if the condition 
is true. 

5. For FalseExpr, substitute the value 
or text to be shown if the condition 
is false. 

To display the current date using the 
TODAY function: 

1. Select the cell where you want to 
enter the ftmction. 

2. Type @Today 
3. Press ENTER 

To enter a date: 

1. Select the cell where you want to 
enter the date. 

2. Type the date in the format. 
3. Press ENTER 

To change the date format: 

1. Select the cell(s) where you want 
to change the date format. 

2. Right-click the selected cell(s), 
and from the QuickMenu, choose 
Cell Properties. 

3. In the Active Cells dialog box, 
select the Numeric Format tab. 

4. On the Numeric Format page, 
from the Formats area, select the 
Date option button. 

5. In the Date Formats area, select 
the format. 

6. Choose OK. 

CM= 

1. Select the cell where you want to 
enter the function. 

2. Type @IF(condition,TrueExpr, 
FalseExpr) 
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1. Open the A:Self 1 notebook. 

2. Make sure the Sheet One sheet tab is selected. 
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3. Generate cell names for cells A3 through D10, using both cohunn and row 	 iP 
headings. 

4. In cell E4, total the sales for J. Ross for the first quarter. Be sure to 
increase column width if necessary. 

5. Use QuickFill to copy the formula in cell E4 to the cells E5..E10. 

6. Use cell names to calculate the total sales for January, February, and 
March in row 11. Be sure to increase column width if necessary. 

7. Calculate the total for the first quarter sales in El 1. Be sure to increase 
column width if necessary. 

8. Name cell Ell TOTAL. 

9. In cell F4, enter the formula to calculate the % OF TOTAL by dividing the 
value in cell E4 by the cell name TOTAL. Be sure to make the cell name 
TOTAL absolute. 

10. Copy the formula in cell F4 to the cells F5..F10. 

Hint: You do not need to change the formatting of the column because it is 
already formatted for percentages. 

11. Generate the cell name 1)/0 of Total for the cells F3..F10. 

12. In cell Gl, use a function to display today's date. Format the cell with the 
Short Date Intl date format. 

13. Fill cells H4..H10 with any dates between 1-Oct-97 and 31-Dec-97. 

14. Name cells Al..F11 Qtr 1. 

15. Print the cells named Qtr 1. 

16. Use the Navigate button to go to the J. Ross cell. 

17. Change the cell name J. Ross to Ross. 
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18. Delete the cell name J. Ross. 

19. Name cells B3..E3 Months. 

20. Redefme the coordinates of the cell name Months so that it refers to the 
cells B3..D3. 

21. Create a table of all defined names at the bottom of the sheet in cell A15. 
Compare your table with Figure 6-14. 

22. Go to the Sheet Two sheet. 

23. In cell D3, use the PMT function to calculate the monthly payments for 
the mortgage described in column A. If necessary, increase the width of 

min 	 column D. 

24. Select cell D11. Using the appropriate function, calculate the monthly 
payments for the car loan described in column A. 

25. Compare your sheet with Figure 6-15. 

26. Return to the Sheet One sheet. 

27. In cell G4, use the IF function to compose a formula that returns YES if 
the salesperson's total sales are greater than $60,000 or NO if total sales 
are less than $60,000. Copy the formula to cells G5..G10. 

be» 	 28. Format cells F4..F10 with the general option. 

29. Revise the formula in cell F4 using the ROUND function to round the 
number to two decimal places. Be sure to change the relative address to an 
absolute address. Copy the formula to cells F5..F10. 

30. Compare your version with Figure 6-16. 

:mos 	 31. Save as HAspsheetIself 1 and close the notebook. 
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Section 6: Using Function Construction 

14 	 i  
15 	% OF TOTAL  Sheet One:F4..F1 0  
16 	A. Holtzman 	Sheet One:135..05 
17 	■ F. Cornez 	Sheet One:H..08 _ 
18 	FEB 	Sheet One:C4..C1à- 
19 	- G. Ellwood 	Sheet One:B7..D7  	 
20 	H. Weisman 	Sheet One:810..010 
21 	JAN 	 Sheet One:B4.210  
22 	: M. Siegel 	Sheet One:86..06  

•  23 	: MAR 	Sheet One:D4..D10 
24 	; Months 	Sheet One:B3..03 
25  1  NAME 	Sheet One:83..03  
26 	Qtr 1 	Sheet One:A1..F11  
27 	R. Pierce 	Sheet One:89..D9 
28 	Ross 	Sheet  One: 84..04  

Total 	Sheet One:El 1 

Figure 6-14: Table of Defined Names 

Mortgage  
- 2 	Principal: 	$160,01)0.00 	 Monthly Mortgage Payment: 
3 - 	Interest: 9.000% 	 1206.934   _  

-Term (years): 	---30 
5 . 	 
G  

_.  

9 -, i Car Loan 	  
10 	Principal: 	$21,000 	Monthly Car Payment:  
11 	Interest: 	9.000% 	 667.7944 
12 	Term (years): 	 3 

Figure 6-15: The Sheet 7'wo Sheet 

E  

 	 Quarterly  Sales , by  Employee Mid-Atlantic  Region 	1 	10/07 
, 	1 	1 	I 	:COMMISSION 	BONUS  

3 	NAME 	JAN 	FEB 	I 	MAR 	1 TOTAL 1% OF TOTAL: EUGIBUTY 	DUE DATE  

4  	J.Ross 	' 	$25,146 1 	$24,967 	. $27,018 1 	$77,131  1 	0.151 YES 	16-Oct-97 , 
5 	, A.Holtzman 	$22,987 17124,794 	$26,912 1 	$74,693 1 	0.141YES 	17-Oct-97 
s • , 1 .Sie_g91 	« 1 	$34,912  i 	$34,00g— 	$35,365 1 $104,265  i 	0.21YES 	—1 	113-Oct-97 , 
7"  G. Ellwood 	$12,749 I 	$15,822 	$14,577 T $43,148 I 	0.081 NO 	7 ' -1 ff-ii-d-à1 - 
8 . ; F. Gorniz 	— 	$19,443  1 -$Jii-s-i3121 -  423,644-T -  Sa-jeèü  I 	. - 	- if.i. i,-É§-  - — . 	1 - •Ë(---1:5-Et-à-1 : 
9 	'  R. Pierce 	$23,578 	$22,665.1 $24,198 I 	$70,441 1 	0.131 YES 	1 	21-Nov-97 
io 	1H. Weisman ' 	$31,956 1 	$32,905 1 	$32,443 1 	$97,304 1 	0.1131YES 	224Nov-97 
if 1Total/Region  • $170,771  1 $176,054 1 $164,157 1 $530,9821- 	

. 	 : 
i  

!9•901 



um; 

0 
.1-4 

4-) 
0 
Q)  

CA 

BM 

itEIM 

E. 

;MEN 1 

■ EiSI 

ell 
GREG: 

w 

MS 

EIMI El:MU 

GI 

o 

Managing and Editing Sheets 

• Using Multiple Sheets 
• Verifying Your Work 
• Creating Multiple Views 
• Protecting Sheets and 

Notebooks 
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Section 7: Managing and Editing Sheets 

Section Skills and Their Importance 
In the following section you will learn to: 

• Use multiple sheets 
Keeping related sheets together in a notebook makes it easy to 
organize your work and share data between sheets. You can insert, 
delete, view and navigate multiple sheets, as well as share 
information among multiple sheets. 

III Verify your work 
Even the most careful typists make mistakes. You can fmd and fix 
errors in spelling after they occur by using the Spell Checker. The 
QuickCorrect feature, on the other hand, automatically corrects 
your errors as soon as you enter misspelled words. You can also 
use this feature to create typing shortcuts. 

• Create multiple views 
Often you might have more data than you can see on your screen at 
one time. Splitting the sheet screen lets you view two parts of the 
sheet at the same time or view the same part of the sheet in two 
windows. You can also freeze one part of the sheet while you 
scroll in another. 

Il Protect sheets and notebooks 
You can safeguard your sheets so that others cannot make changes 
to them. You can do this by protecting the individual cells in a 
sheet or by password protecting an entire notebook. 

228 
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Using Multiple Sheets 

Using Multiple Sheets 

Ewa 

One of Quattro Pro's strongest features is its ability to allow you to analyze 
and consolidate large amounts of data. Notebooks, divided into sheets, make 
moving and organizing data quick and easy. By default, a new notebook 
contains 256 sheets and an Objects sheet. The Objects sheet contains icons 
that represent any charts or slide shows you have created in the notebook. 

Renaming Sheet Tabs 

You can rename sheet tabs by double-clicldng the sheet tab, and then typing 
the new name. You can create sheet names up to 64 characters long, including 
spaces. The sheet name cannot be enclose,d in square brackets and cannot 
include the following characters: colon (:) or asterisk (*). In addition, sheet 
names cannot begin with spaces. If you try to create a name that is incorrect, a 
dialog box appears with the message Page name contains illegal leading 
blank or invalid characters. In addition, you cannot rename the Objects sheet. 

L METHOD ---I 
To rename a sheet tab: 

1. Double-click the sheet tab. 
2. Type the sheet name. 
3. Press ENTER 

r---- EXERCISE 	  

In the following exercise, you will rename sheet tabs. 

1. Open A:1Fiction Sales Report 

2. Double-click sheet tab A The sheet tab expands, and 
the A is highlighted. 

3. Type FISCAL and press 
ENTER 

4. Double-click sheet tab B 

5. Type FY95 and press ENTER  

The sheet is renamed FISCAL. 

The sheet tab expands. 

The sheet is renamed FY95. 
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Section 7: Managing and Editing Sheets 
• 

6. Rename sheet tab C to FY96, 
and then rename sheet tab D 
to FY97 

7. Rename sheet tab E 
SUMMARY, and then rename 
sheet tab F BEST SELLERS 

ri MIU 

r  END 
[1::7 
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Navigating Multiple Sheets 

You can use the tab scroll controls at the bottom of the notebook window to 
make different sheet tabs visible. These controls are illustrated in Figure 7-1. 

Move backward 
one sheet 	. 

Move forward 
one sheet 

I I 	 I  
j«:<i >!»!  

Move backward Mo
l
ve forward 	QuickTab button 

several sheets several sheets takes you to and 
from the Objects 
page 

Figure 7-1: Tab Scroll Controls 
I n7 

n 

There are two keyboard methods you can use to navigate multiple sheets. Use 
CTRL+PAGE DOWN to move forward one sheet at a time and use CTRL+PAGE 
Ur  to move backwards one sheet at a time. By pressing CTRL+HOME, you 
can move directly to Al on the first sheet. 

L METHOD --I 

To navigate multiple sheets: 

Mouse method 
1. Click the appropriate tab scroll control until the sheet tab 

appears on the screen. 
2. Select the sheet tab. 

Keyboard method 
1. Press CTRL+PAGE DOWN to move forward one sheet. 

or 
1. Press CTRL+PAGE  Ur  to move backward one sheet. 
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	EXERCISE 	  

In the following exercise, you will navigate multiple sheets. 

1. Make sure the Best Sellers 
sheet is selected 

MI2P 

Iffltj 

2. On the tab scroll controls, click 
the Move forward several 
sheets button 

3. Click the Move backwards 
several sheets button until the 
FISCAL sheet becomes visible 
again 

4. Select the FISCAL sheet tab 

5. Press CTRL+PAGE DOWN 

6. Press CTRL+PAGE DOWN 
three times 

7. Press CTRL+PAGE UP 

Additional sheet tabs become 
visible. 

The FISCAL sheet is selected. 

The FY95 sheet is selected. 

The SUMMARY sheet is 
selected. 

The FY97 sheet is selected. 

am 

!M=■!:: 

8. Click the QuickTab button The Objects page is selected 
and the arrow on the QuickTab 
button now points to the left. 

r1=1 

Par The last active sheet is 
selected and the arrow on the 
QuickTab button now points to 
the right 

9. Click the QuickTab button 
again 

10. Use the tab scroll controls to 
move forward and backward 
through several sheet tabs 

11. Select the FISCAL sheet tab 

12. Insert a new sheet in front of 
the FISCAL sheet 

13. Rename the newly inserted 
sheet tab A as New Sheet 

mgr.] 

rei 

MCI 

BE= 

[-END ]  
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Moving a Sheet 

Sometimes, you might want to change the order of sheets in a notebook to 
make the notebook easier to manage. For instance, assume you created a 
sequence of sheets named 1994, 1993, 1996, 1997, and 1995. At the time it 
might have been convenient, but now it does not make much sense. Luckily, 
Quattro Pro provides tools to make reorganizing the notebook easy. You can 
reorder sheets by moving them. 

GiE:1 

L METHOD 

To move a sheet: 

1. Click and hold the left mouse button over the tab of the sheet to 
be moved, and drag to the left or to the right until the tab 
separates from the sheet and a + (plus sign) appears on it. 

2. Drag the tab on top of the tab where you want to move the 
sheet. 

3. Release the mouse button. 

EXERCISE 

In the following exercise, you will move a sheet. 

1. Click and drag the New Sheet 
sheet tab on top of the FY95 
sheet tab 

2. Release the mouse button 

The pointer changes to a tab 
with a + on it. 

The New Sheet sheet is 
relocated in front of the FY95 
sheet 

r  END 

MI! 
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Copying a Sheet 

Making copies of sheets is useful for a number  of rasons.  For example, you 
might want to experiment with a table without affecting the original data. 
Using a duplicate sheet makes it easy to do this. 

L METHOD 

To copy a sheet: 

1. Press and hold CTRL 

2. Click and hold the left  mouse button over the tab of the sheet to 
be copied, and drag in any direction until the tab separates from 
the sheet and a + (plus sign) appears on it. 

3. Drag the tab on top of the tab where you want to copy the sheet. 
4. Release the mouse button. 
5. Release enu, 

EXERCISE 

In the following exercise, you will copy a sheet. 

Press and hold CTRL 1. 

2. Click and drag the New Sheet 
sheet tab on top of the FISCAL 
sheet tab 

3. Release the mouse button  

The pointer changes to a tab 
with a + on it 

A copy of the New Sheet sheet 
appears in front of the FISCAL 
sheet This copy is named 
New Sheet 2. 

4. Release CTRL 

5. Delete the sheets New Sheet 
and New Sheet 2 

r  END 

NENIMIE:1 
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Viewing Multiple Sheets 

Often it is useful to see more than one sheet at a time. You can arrange sheets 
on your screen so that you can view them simultaneously. You do this by 
using the New View option on the Window menu. This opens several views, 
or copies of the notebook. 

Once you have more than one copy of your notebook open, you can select 
different sheets to view from each copy of the notebook, and then arrange the 
windows to best suit your needs. For example, Figure 7-2 displays four sheets 
from the same notebook at once. Each view is identified by a different view 
number, indicated by a colon and number following the filename in the title 
bar. 

Once you have divided the sheet into windows, you can move between 
different sections by clicking the window in which you want to work. 
Remember that it takes one click to activate a window and another click to 
select anything in that window. 

	

Circul4ion Results 1995 	 Circu4tion Results 1996  
	Charles County  Librnr System 	w 	2 	!Charles Countr LibrarySyst_em_ 

! 	 3   	1  

	

3 	 I 

	

i  Circulation 	4 	I 	 Circulation 	 
Beverly 	 1 	985,134 	5 - 1 Beverly 	 1 	1075,443  

,L•Le-  - - . Che 	dale 	I 	1 „?ps ,s96 
«1 <> » 	>1. 	FY95 	:4 	"---- .::'..::: S.: '-':',*> `••:'" 	

■ 	- 	1 Che 	dale 	I 	1382,14.3 	.._ 	_II 
« <1 >!>>1 >s'  FYSS,,-PFPA  

a  Fiction Sales Repottrrt>3:1 - 	 _10 x 

A 	1 	8 	1 - 	-  -- C 	1 .- 	 IA' 	f8 	C 	; 	0  

	

1 	Circul tion Results 1997 	: 1 	1  Circulation  Results for the Past Three  

	

2 	Charles County Library  System  	- -2 - ï Charles County_Library  System 
__, 

1  

	

3   	i 	 31 	i 	1  

	

4 	j 	 réiTéulationr 	 4 	 Circulation 	 

	

5 	Beverly 	1185 421 1 .  	— 	5 	1 B everl 	 3,2 	1 . 	. 	, 	 45 998 . 	„.. 

	

L...$ 	' Che 	dal 	. 1 s1..,445  . ,spo.i. 
«. C; >1»bl 	-4 - :2:: .:-: '::. 	• « 	.-- 	

L_.3 	 : C h e r 	dale 	_ 	44f.,.. 
i FY97„ 

 

	

,, 	«, <1  > , »i  >1 	SUMMARY /8E5 	-■ 	:::' ' ' ' 

Figure 7-2: Tiled Sheets 

As with most of Quattro Pro's features, saving the notebook also saves the 
views. If you don't want to save the views or if you are fmished working with 
them, close the windows as you would any other before saving the notebook. 
As you close the views, the view numbers change accordingly. Closing all the 
window views also closes the notebook. 
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Section 7: Managing and Editing Sheets 

The Window menu provides three options that let you arrange your views on 
the screen. Table 7-1 describes these options. 

Ca Option 	 Function 

Cascade 	 Stacks the windows so that they are offset 
vertically with the title bar of each window 
showing. 

Tile Top to Bottom 	Arranges windows so that each vertically fills 
an equal portion of the work area. 

Tile Side by Side 	Arranges windows so that each horizontally fills 
an equal portion of the work area. 

Table 7-1: The Window Menu Options 

If you want to view more sheet tabs at once, point to the area between the 
sheet tabs and the scroll bar until the pointer becomes a double-headed arrow. 
Then, drag to the right or left to increase or decrease the amount of space 
allocated to the sheet tabs. This can be useful if you can't see the sheet tab you 
want to select. 

L METHOD 

To view multiple sheets: 

1. From the Window menu, choose New View. 
2. Repeat step 1 until you have as many windows open as needed. 
3. From the Window menu, choose the arrange option you want to 

use. 
4. Choose OK. 

Note: The order in which the windows tile or cascade might vary. 

Hint: If a sheet tab's name is not visible, use the scroll tabs to bring 
it into view. You might have to drag the double-headed pointer to 
the right to increase the space in which the scroll tabs can be 
viewed. Then, click the sheet tab. If the name on the sheet tab is 
still not completely visible, double-click the sheet tab to expand it, 
and then click a cell in the sheet. You will then be able to view the 
entire name. 

Ca 
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9. Click anywhere in the window 
view Fiction Sales 
Report.wb3:2 

10. In the window view 
Fiction Sales Report.wb3:2, 
select the FY96 sheet tab 

M!! 
The second window view 
becomes active. 

The FY96 sheet is selected. 

Rig 

Using Multiple Sheets 

EXERCISE 	  

In the following exercise, you will view multiple sheets. 

1. If necessary, select the FY95 
sheet tab 

2. From-  the Window menu, 
choose New View 

3. Examine the title bar  

A copy of the notebook 
appears on top of the original. 

The window is now referenced 
as the notebook name followed 
by a colon (:) and the number 
of the view. The new window 
reference appears as Fiction 
Sales.wb3:2. 

4. From the Window menu, 
choose New View 

5. From the Window menu, 
choose New View 

6. From the Window menu, 
choose Tile Side by Side 

A third copy of the notebook 
appears. 

A fourth copy of the notebook 
appears. 

The notebook windows are 
tiled vertically. All windows 
display the FY95 sheet 

7. If the sheet tab in the active 
window is not totally visible, 
use the scroll tabs to view 
the sheet tab (dragging to 
decrease the size of the scroll 
bar if needed) 

8. If the sheet tab is still not 
visible, double-click the sheet 
tab, and then click anywhere in 
the sheet 

The sheet tab is expanded to 
view the name (FY95) in its 
entirety. 
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The third window view 
becomes active. 

The FY97 sheet is selected. 
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11. Expand the sheet tab if 
necessary to display the 
complete sheet tab name 

12. Click anywhere in the window 
view Fiction Sales 
Report.wb3:3 

W1MIS 

13. Expand the sheet tab if 
necessary to display the 
complete sheet tab name 

14. In the window view 
Fiction Sales Report.wb3:3, 
select the FY97 sheet tab 

15. Make the window view 	 The SUMMARY sheet is 
Fiction Sales Report.wb3:1 	selected. 
active, expand the tab sheet (if 
necessary), and select the 
SUMMARY sheet tab 

r  END 
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This formula is,using an empty cell. 

Cell Reference Checker 	 . 

aose  

I 	 

- Details » 

Drag and Drop method 
1. Select the data you want to move or copy in the source sheet. 

2. Use the drag and drop method to cut or copy from the source 
sheet to  the  target sheet. 

3. If necessary, in the Cell Reference Checker dialog box, choose 
Fix It or choose Close. 

Toolbar Button method 
1. Select the data you want to move or copy in the source sheet. 
2. From the Toolbar, click the Cut button or the Copy button. 

• - 

T 

11- 
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L METHOD —1  

To copy and move data between multiple sheets: 

•n 
239 
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Copying and Moving Data between Multiple Sheets 

You can  copy and move data between multiple sheets just as you would 
within a single sheet. Instead of specifying the destination in the same sheet, 
however, you specify the destination in the target sheet, which is the sheet to 
which you are copying the data. The sheet that originally contained the data is 
called the source sheet. 

When you copy or move a formula to a location on the target sheet that refers 
to cells that are empty, the Cell Reference Checker dialog box, as shown in 
Figure 7-3, will appear with a message indicating that the new formula uses 
empty cells. For example, if you copy the formula @SUM(C5..C9) from cell 
Al 1 on sheet FY95 to cell All on sheet Summary where the cells C5..C9 are 
empty, the Cell Reference Checker assumes you want the copied formula to 
contain the original formula using aSsolute addresses. If this is the case you 
simply choose Fix It. If you want the formula to adjust to the new location (by 
using relative addresses), however, choose Close. 

Figure 7-3: The Cell Reference Checker Dialog Box 
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The cells are pasted into the 
sheet and the formula results 
are automatically updated to 
reflect the new location. 

The cells are pasted into the 
sheet and the formula results 
are automatically updated to 
reflect the new location. 

The cells are pasted into the 
sheet and the formula results 
are automatically updated to 
reflect the new location. 

The Cell Reference Checker 
dialog box closes. 

FMM 
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3. Select the destination for the data in the target sheet. 
4. On the Toolbar, click the Paste button. 
5. If necessary, in the Cell Reference Checker dialog box, choose 

Fix It or choose Close. 

EXERCISE 

In the following exercise, you will copy and move data between multiple 
sheets. 

IME 

1. Activate Fiction Sales.wb3:4 

2. In the FY95 sheet, select 
cells Al 1..C11 

3. On the Toolbar, click the Copy 
button 

4. In Fiction Sales.wb3:2, on the 
FY96 sheet, select cell All 

5. On the Toolbar, click the Paste 
button 

6. In Fiction Sales.wb3:3, in the 
FY97 sheet, paste the 
selection beginning at cell All 

7. In Fiction Sales.wb3:1, in the 
Summary sheet, paste the 
selection beginning at cell All 

8. If necessary, in the Cell 
Reference Checker dialog box, 
choose Close 

1 r  END 
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g41 	 Creating a Formula That Links Data across 
g34 	 Multiple Sheets 

Using Multiple Sheets 

To fully access the power of a notebook, you should learn to link data between 
different sheets. When you link data in this way, you create a 3-D block 
reference. One of the most important uses for 3-D block references in 
Quattro Pro is creating formulas that incorporate data from more than one 
sheet. These are called 3-D formulas. 

You create a 3-D formula the same way you would any formula. The only 
difference is in the naming convention Quattro Pro uses to record data 
locations. In 3-D block referencing, Quattro Pro needs the location of the 
source sheet, not just the cell reference. To record a 3-D reference in the target 
sheet, you must include the name of the source sheet followed by a colon in 
addition to any cell references or cell names. For example, FY95:A5..B7 
refers to cells A5 through B7 in the FY95 sheet. Because the naming 
convention is slightly more complicated, you might find that the best method 
to create 3-D formulas is by pointing. When you select the data using the 
mouse, Quattro Pro automatically records the corresponding cell location in 
the formula, including sheet names as appropriate. 

Because you are actually linldng the data and not just moving or copying it, 
this type of data is called dynamic data. In other words, if you change the data 
in the source cell, you automatically change the results in the target cell. 

L METHOD ---I 
To create a formula that links data across multiple sheets: 

1. Select the cell that is to contain the formula. 
2. Create the formula as you would for any other sheet, using the 

mouse to select the cells from each sheet to be used in the 
formula. 

3. Press ENTER 
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	EXERCISE 	  

In the following exercise, you will create a formula that links data across 
multiple sheets. 

1. In the Fiction Sales.wb3:1 
view, be sure that the 
SUMMARY sheet is selected 

2. Select cell C5 

3. Type + 	 The formula is started. 

4. In the Fiction Sales.wb3:4 
view, in the FY95 sheet, select 
cell C5 

5. Type + 

6. In the Fiction Sales.wb3:2 
view, in the FY96 sheet, select 
cell C5 

7. Type +  

A border appears around cell 
C5. The reference is added to 
the formula in the SUMMARY 
sheet 

Cell C5 in FY96 is selected 
and added to the formula. 

8. In the Fiction Sales.wb3:3 	Cell C5 in FY97 is selected. 
view, in the FY97 sheet, select 
cell C5 

9. Press ENTER 	 Quattro Pro calculates the 
formula. 

10. If necessary, widen column C 
so that the total is visible 

11. In the SUMMARY sheet, copy 
the formula from C5 to 
cells C6..C9 

12. Examine the new result in cell 
C11 of the Summary sheet, 
scrolling down and resizing if 
needed 

• 
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13. In the Fiction Sales.wb3:3, in 
the FY97 sheet, in cell C7, 
type 1965333 and press 
ENTER 

14. Close the window views in the 
following order. Fiction 
Sales.wb3:4, Sales.wb3:3, 
and Sales.wb3:2 

Quattro Pro updates the 1997 
circulation data for Jamestown. 
Quattro Pro also updates the 
results in cells C7 and C11 
in the Summary sheet 

The three views have been 
closed. 

15. Maximize the remaining 
window 

16. Save as H:Ispsheetlfiction 
sales 

END 
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Quattro Pro has two tools to help you verify your work. The Spell Checker 
checks for spelling errors in existing text, and QuickCorrect corrects spelling 
errors as you type. 

The Spell Checker works by searching through your selection for words not 
contained in its dictionary, such as misspelled, duplicated, or irregularly 
capitalized words. The Spell Checker locates the discrepancies and asks you 
how you want to resolve them. As you can see from the dialog box shown in 
Figure 7-4, when the Spell Checker comes across a word not found in its 
dictionary, it provides you with several options. You can add the word to your 
custom word list, accept the word Quattro Pro suggests as a replacement, 
select an alternative from the Replacements list, edit the word manually, or 
skip the word. 

The Spell Checker does a great job with most words and terms, but it is not 
perfect. For instance, many professions require the use of acronyms or 
job-specific jargon, such as WMAR or biomonitoring, which are not always 
found in the Quattro Pro dictionary. However, you can add the word to your 
user word list or tell Quattro Pro to skip it once or throughout the entire 
selection. Either way, Quattro Pro's Spell Checker accepts it as a valid word 
and passes it by. The user word list is a file that includes words you want the 
Spell Checker to ignore. 

Skip AU 

Figure 7-4: The Spell Checker Page of the Writing Tools Dialog Box 
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1. Select the Best Sellers sheet 
tab and be sure cell Al is 
selected 

2. Click the Select all button 

3. From the Tools menu, choose 
Spell Check 

Verifying Your Work 

L METHOD —I 

To use the Spell Checker: 
11 91 

1. From the Tools menu, choose Spell Check. 
2. In the Writing Tools dialog box, to replace a word or all 

instances of a word, in the Replace with text box, type the new 
word or in the Alternatives list box, select a word, and then 
choose Replace or choose Replace All. 
or 

2. To skip a word or all instances of a word, choose Skip or choose 
Skip All. 
or 

2. If desired, to add a word to the Dictionary, choose Add to 
Dictionary. 

3. Repeat step 2 as necessary. 
4. When finished, in the message box, choose Yes. 

EXERCISE 	  

In the following exercise, you will use the Spell Checker. 

4. Choose Replace 

The entire sheet is selected. 

The Writing Tools dialog box 
appears. In the Not found text 
box, the word Categroy 
appears. A suggested 
replacement appears in the 
Replace with text box. 

Categroy is replaced with 
Category, and Grisham 
appears in the Not Found text 
box as the next suspect word. 
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5. Choose Add 

6. Choose Skip All 

7. From the Replacements list 
box, select Cycle 

8. Select Replace  

Grisham is added to the 
dictionary, and Pbk appears in 
the Not Found text box as the 
next suspect word. A list of 
alternative replacements is 
shown in the Replacements list 
box. 

Pbk is unchanged and all other 
occurrences will be ignored. 
Cycl appears in the Not Found 
text box as the next suspect 
word. 

Cycle appears in the Replace 
with text box. 

Cycl is replaced with Cycle. A 
Spell Checker message box 
appears with the message, 
Spell check completed. 
Close Spell Checker? 

9. Choose Yes 	 The Writing Tools dialog box 
closes. 

r  END 
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Add Entry 1 aeplace 

• Delete Entry 

Close 

acomodate 	 accommodate 
acseeory 	 accessory 
adn 	 and 
aziess 	 address 
allready 	 a:ready 
alot 	 a lot 
andt he 	 and the 
antartic 	 antarctic 

, 
I e Replace words as you 

CORI 

ICU 

Sig 

GS, 

Ecru 

Verifying Your Work 

Using QuickCorrect 

Unlike the Spell Checker, which works only on command, QuickCorrect 
works with you as you type. With the QuickCorrect dialog box, shown in 
Figure 7-5, you can avoid common typos such as teh for the or acomodate 
for accommodate. If you make certain typing errors often, you can add them 
to the QuickCorrect list. Then, whenever you make the error, QuickCorrect 
automatically replaces the erroneous word with the correct one. 

You can also use QuickCorrect to create typing shortcuts. For instance, you 
can tell it that every time you type w/ it should replace it with the word with. 
It is important to note that the QuickCorrect feature is not case-sensitive. 

Figure 7-5: The QuickCorrect Dialog Box 

wim 
L METHOD --I 

To add words to QuickCorrect: 

1. From the Tools menu, choose QuickCorrect. 
2. In the QuickCorrect dialog box, in the Replace text box, type 

the incorrect spelling of the word. 
3. In the With text box, type the correct spelling of the word. 
4. Choose Add Entry. 
5. Repeat steps 2 through 4 as needed. 
6. Choose Close. 

247 



The QuickCorrect dialog box 
appears. 

The entry is added to the list 
Now, wherever covre is typed 
in the notebook, Quattro Pro 
will replace it with the correct 
spelling, cover. 

6. Choose Close The QuickCorrect dialog box 
closes. 

Covre is replaced with cover. 

The QuickCorrect dialog box 
appears. 
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To delete words from QuickCorrect: 

1. From the Tools menu, choose QuickCorrect. 
2. In the QuickCorrect dialog box, from the list, select the word to 

delete. 
3. Choose Delete Entry. 
4. Repeat steps 2 and 3 as needed. 
5. Choose Close. 

Note: If you want to disable the QuickCorrect feature, deselect the 
Replace words as you type check box in the QuickCorrect dialog 
box. 

EXERCISE 	  

In the following exercise, you will use QuickCorrect. 

1. Be sure the Best Sellers sheet 
is selected 

2. From the Tools menu, choose 
QuickCorrect 

3. In the Replace text box, type 
covre 

4. In the With text box, type 
cover 

5. Choose Add Entry 

7. In any empty cell, type covre 
and press ENTER 

8. From the Tools menu, choose 
QuickCorrect 

9. From the list, select the entry 
covre 

BEM 
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10. Choose Delete Entry 

11. Choose Close 

12. Close the notebook  

The selected entry is deleted 
from the list 

The QuickCorrect dialog box 
closes. 

r  END 
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Creating Multiple Views 
In many cases, you might find it helpful to work with different parts of your 
sheet at the saine time. You might, for example, want to keep the labels in 
row 4 visible while you scroll down to look at information located in row 35. 

You can accomplish this by dividing your sheet into multiple panes. Panes are 
small windows that let you break your sheet into sections that you can use 
independently. 

Splitting the Panes 

When you split a pane, Quattro Pro creates identical copies of the sheet 
side-by-side (vertically), as illustrated in Figure 7-6, or one on top of the other 
(horizontally). Panes are automatically synchronized so that when you scroll 
one pane, the other scrolls at the same time. By deselecting the Synchronize 
check box, you can unsynchronize the panes to allow each pane to scroll 
independently of the other, within limits, with each pane using its own set of 
scroll bars. Remember, however, that the panes are still views of the same 
sheet. A change to one pane means a change to the selected sheet or sheets. 

1 	t 	 
2 	2 	1  t  

i 	Jan 	1 	Feb::: : 	3 	Dec 	 
t I Bic. 	 951 	W.: 	4 	1 	325  
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155 1Ï 

i- 

	

1{ 	— 	
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Children's 	 300  
Fiction 	 102: 	7 	l 	350 : 

. 	 General 	 155! 	2 	S 	355  
9 	1 	Horror 	781 	9 	345   	. 
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1 	 I Mysteries 	102 	t. 	11 	' 	350 
12 	I  Physical Science 	781 	E 	12 	345  
13 	i 	I Physics 	 112 t 

	

; 	13 	300 	 
1.4 	 1 -Romance 	1031 	3 	14 	333  

t Science Fiction 	9511 	15  	325 

	

: 	 . 	_ 	.... _._ ._ 
iS 	1 1S 	 ..._  

, 	 17 17 	 , 

- 	 .. 	 _ 

Figure 7-6: Vertical Panes 

You can split the panes by accessing the Split Window command from the 
View menu. This opens the Split Window dialog box, shown in Figure 7-7. 
You can also use this dialog box to synchronize or unsynchronize the panes. 
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Figure 7-7: The Split Window Dialog Box 

You can also split panes by using the pane splitter, illustrated in Figure 7-8. 
You can manipulate the pane splitter only by using the mouse. When you drag 
the pane splitter, a dotted line appears. You drag the mouse until the dotted 
line reaches the area at which you want the screen to be divided, also known 
as the separation point. 

As was true when viewing multiple sheets, once you have divided the sheet 
into panes, you can move between the different sections by clicldng the pane 
in which you want to work. 

L METHOD 

To split the panes: 

Mouse method 
1. To split the pane vertically, position the pointer on the pane 

splitter until a vertical arrow appears. 
or 

1. To split the pane horizontally, position the pointer on the pane 
splitter tmtil a horizontal arrow appears. 
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2. Drag the pane splitter to the new location. 
3. Release the mouse. 

CM•1 

Menu method 
1. Click the cell to the right of the location for a vertical split and 

below the location for a horizontal split. 
2. From the View menu, choose Split Window. 
3. In the Split Window dialog box, in the Pane Options area, select 

an option. 
4. If desired, deselect or select the Synchronize check box. 
5. Choose OK. 

To remove a split: 

1. From the View menu, choose Split Window. 
2. In the Split Window dialog box, in the Pane Options area, select 

the Clear option button. 
3. Choose OK. 

or 
1. Drag the pane splitter to the side, top, or bottom of the sheet 

area. 

In the following exercise, you will split the panes. Then, you will remove 
the split. 

1. Open A:Sest Sellers 

2. Make sure the FISCAL sheet 
tab is selected 

3. Position the pointer on the 
pane splitter unti l  it becomes a 
vertical arrow (a double arrow 
poihting left and right) 

PIE7 
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4. Drag the pane splitter to the 
right of column B 

As you drag, an outline of the 
split bar appears. Then the 
window is split into two panes 
and the left pane is selected. 
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7. From the View menu, choose 
- Split Window 

The Split Window dialog box 
appears. Bea 

The Split Window dialog box 
appears. 

The sheet is restored to a 
single pane. 

EMI 

As you drag, an outline of the 
split bar appears. Then the 
window is split into two panes 
after row 12. 

14. Drag the mouse up to row 12 
and release 

15. Drag the pane splitter back to 	The sheet is restored to a 
the bottom of the sheet 	single pane. 

r  END -I 
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5. Select the right pane, and 
scroll to the right until the 
December column is next to 
the Jan column in the left pane 

6. In the right pane, scroll down 
to row 34 

The columns in each pane are 
synchronized. 

8. Deselect the Synchronize 
check box, and then choose 
OK 

9. In the right pane, scroll up to  The right pane scrolls up while 
row 1 	 the left pane doesn't move. 

10. From the View menu, choose 
Split Window 

11. Select the Synchronize check 
box 

12. In the Pane Options area, 
select the Clear option button, 
and then choose OK . 

13. Position the pointer over the 
pane splitter until it becomes a 
horizontal arrow (a double 
arrow pointing up and down) 
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Working with Locked Titles 

You can also divide your workspace by using the Lock Titles feature. Locking 
titles is useful when you are working with large tables because you can hold 
horizontal and vertical headings stationary while you move through the data. 
When you no longer need your titles to be locked, you can unlock those titles. 

When you lock titles, a blue line appears dividing the locked area and the 
sheet data. The locked section of the pane cannot be scrolled, unlike in a split 
where all panes are available for scrolling. The locked section remains 
stationary, even when you scroll the rest of the data. You lock and unlock 
titles by using the Locked Titles option on the View menu. 

L METHOD 

To lock rows and/or columns as titles: 

1. Select the cell below and to the right of the location for the 
locked titles. 

2. From the View menu, choose Locked Titles. 

To unlock titles: 
!MO 

1. From the View menu, choose Locked Titles. 

	EXERCISE 	  

In the following exercise, you will work with locked titles. 

1. Be sure the FISCAL sheet tab 
is selected 

2. Select cell B4 

et 1111 

SSEI 

3. From the View menu, choose 
Locked Titles 

4. Scroll to the right until the Dec 
column is the only visible 
month 

A blue line appears to the left 
of column B and above row 4 
indicating that the rows above 
row 4 and the columns to the 
left of column B are locked. 

The labels to the left of the line 
remain stationary. 

Eelin 
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5. Scroll down until Science 
Fiction is the only row label 
visible 

The Science Fiction books for 
Dec is the only value visible. 

ra  

6. From the View menu, choose 	The titles are no longer locked. 
Locked Titles 

7. Select cell Al 

r  END 

1,7 
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Protecting Sheets and Notebooks 
When  you are developing sheets for others to use, it might be wise to restrict 
the changes they can make to the sheet. You might want to keep certain cells 
from modification, such as cells containing formulas. If even more serious 
security measures are required, you can protect an entire notebook with a 
password. 

Using Sheet Protection 

By default, all cells in a sheet are designated as protected cells. This means 
that when you enable sheet protection, none of the protected cells can be 
modified. You enable sheet protection by using the options on the Protection 
page of the Active Sheet dialog box, shown in Figure 7-9. 

Figure 7-9: The Protection Page of the Active Sheet Dialog Box 
PZeiOl• 

Before enabling cell protection on a sheet, you must designate any cell or 
blocks of cells you want to change as unprotected cells. This means that those 
cells are immune to the protection and thus available for modification after 
sheet protection is enabled. You use the Constraints page of the Active Cells 
dialog box to protect and unprotect cells, as shown in Figure 7-10. 
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To unprotect To unprotect cells before locking a sheet: 

Protecting Sheets and Notebooks 
USE 

Active Cells -Protect:D4..D24 

Data Input Constrabts - 

GI General 

0 Labels Only 

0 Dates Only 

Figure 7-10:  The  Constraints Page of the Active Cells Dialog Box 

1. Select the block of cells you want to unprotect. 
2. From the Format menu, choose Selection. 
3. In the Active Cells dialog box, select the Constraints tab. 
4. On the Constraints page, in the Cell Protection area, select the 

Unprotect option button. 
5. Choose OK. 

To enable sheet protection: 

1. From the Format menu, choose Sheet. 
2. In the Active Sheet dialog box, select the Protection tab. 
3. On the Protection page, in the Sheet Protection area, select the 

Enable Cell Locldng check box. 
4. Choose OK. 

GI 
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The Active Cells dialog box 
appears. 

The Constraints page 
appears. 
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The cells into which your 
changes can be input have 
been unprotected. 

6. Choose OK 
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new 
Note: The contents of all unprotected cells can be changed, even 
after the rest of the sheet is protected. In addition, when cell 
contents in unprotected cells are changed, the results of formulas in 
any cells in the protected portion of the sheet that are dependent on 
these unprotected cells also change to reflect any updates. 

EXERCISE 	  

In the following exercise, you will use sheet protection. 

1. Select the Protect sheet tab 

2. Select D4. .024  

3. From the Format menu, choose 
Selection 

4. Select the Constraints tab 

5. In the Cell Protection area, 
select the Unprotect option 
button 

7. From the Format menu, choose 
Sheet 

8. Select the Protection tab 

9. In the Sheet Protection area, 
select the Enable Cell Locking 
check box 

10. Choose OK 

11. Select cell C5 

12. Press DELETE 

13. Choose OK 

14. Select cell D5  

The Active Sheet dialog box 
appears. 

The Protection page appears. 

The sheet is protected. 

A message box appears with 
the message Protected cell 
or block. 

The message box closes. 

El 
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The unprotected value is 
deleted. 

15. Press DELETE 

to the cell. button 

r  END 
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16. On the Toolbar, click the Undo 	The deleted value is restored 
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EXERCISE 

The Active Sheet dialog box 
closes and the sheet is 
unprotected. 

The data is deleted. 

The data in cell C5 is restored. 
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Clearing Sheet Protection 

To clear sheet protection, you use many of the same steps that you used to 
protect the document. However, it is not necessary to unprotect the cells. 

L METHOD 

To clear sheet protection: 

1. From the Format menu, choose Sheet. 
2. In the Active Sheet dialog box, select the Protection tab. 
3. On the Protection page, in the Sheet Protection area, deselect 

the Enable Cell Locking check box. 
4. Choose OK. 

Elaià 
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In the following exercise, you will clear the sheet protection. 

1. Make sure the Protect sheet 
tab is selected 

2. From the Format menu, 
choose Sheet 

The Active Sheet dialog box 
appears. 

3. Make sure the Protection page 
is active 

4. In the Sheet Protection area, 
deselect the Enable Cell 
Locking check box 

5. Choose OK 

6. Select cell C5, and then press 
DELETE 

7. Undo the deletion 

r  END 1 
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Hiding and Revealing Columns 

At times, you might want to print or display a sheet in such a way that some of 
the data is hidden from view, but not deleted from the notebook. Quattro Pro 
lets you selectively hide columns of the sheet when you want to conceal 
confidential, confusing, or superfluous data. 

After you have hidden columns, you can easily reveal those columns again. 
You hide and reveal colurrms by accessing the Reveal/hide options in the 
Column Options area on the Row/Coluirm page of the Active Cells dialog 
box, shown in Figure 7-11. 

El x Active Cells 	FISCALP21 

Cell Font)  lqu'eneric Fo-rirlati Afignmenti Const'raints 

Column Options 	 - 	- 
Vveidth options links of measure 

icietwidel 175-0 	e  Chala-cters 
0 Reset  h 	Inches 

• - 	 0 Centimeters  

ow,'Column !Border/MI 

Reveal/hide 

0 
OR  
0 N2 change 

-' Row Options -.. , 	. 

Heptions  Un?ts of measure 

POints 

0 Inche 

0 CentiMeters 

R eieal/hicie 

0  He  

Re;eeal 

'0 No change 

0 set height lizoo 
0Rese!heigilt- 

1,2 

512.35 

Figure 7-11: The Row/Column Page of the Active Cells Dialog Box 

Warning: Use caution when using these options to hide sensitive data. Keep in 
mind that knowledgeable users of Quattro Pro know how to reveal data with a 
few steps. Hiding data is best used to keep superfluous or unnecessary data out 
of the sight of users. 
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The Active Cells dialog box 
appears. 

The Row/Column page 
appears. 

en-.1 

ri 

r1:77 

c=i 

6. Choose OK The dialog box closes and 
column D is hidden. Ei 
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To hide columns: 

1. Select cells in the columns that you want to hide. 
2. From the Format menu, choose Selection. 
3. From the Active Cells dialog box, select the Row/Column tab. 
4. On the Row/Column page, in the Column Options area, under 

Reveal/hide, select the Hide option button. 
5. Choose OK. 

To reveal hidden columns: 

1. Select a block containing cells on both sides of the hidden area. 
2. From the Format menu, choose Selection. 
3. In the Active Cells dialog box, select the Row/Column tab. 
4. On the Row/Column page, in the Column Options area, under 

Reveal/hide, select the Reveal option button. 
5. Choose OK. 

EXERCISE 	  

In the following exercise, you will hide and reveal colimuis. 

1. Make sure the Protect sheet 
tab is selected 

2. Select cell  04 

3. From the Format menu, 
choose Selection 

4. Select the Row/Column tab 

5. In the Column Options area, 
under Reveal/hide, select the 
Hide option button 

7. Select cells A1..E1 
G.:11111 

262 

611MIZE1 



.1 

Protecting Sheets and Notebooks 
Or 

lei 

GM 

8. From the Format menu, 
choose Selection 

The Active Cells dialog box 
appears. 

9. Be sure the Row/Column page 
is active 

GI 

G7 

o 10. In the Column Options area, 
under Reveal/hide, select the 
Reveal option button 

11. Choose OK 	 The dialog box closes and 
column D is revealed again. 

[-END ]  
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Figure 7-12: The Password Level Page of the Active Notebook Dialog Box 
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Using Password Protection 

On occasion, you might create a notebook with confidential data and decide to 
restrict access to the notebook. Password protecting the notebook lets you 
protect sensitive data such as personnel or fmancial information. The options 
on the Password Level page of the Active Notebook dialog box are shown in 
Figure 7-12. When you are using the password protection option, Quattro Pro 
offers several password protection levels. These levels are summarized in 
Table 7-2. In this course, you will only work with the High protection level. 
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Option 	 Function 

None 	No password is required to open or use the notebook. 

Low 	The notebook can be opened, but a password is required to view 
or edit formulas. Non-password holders see asterisks (****) in 
place of formulas in the input line when viewing the notebook. 

Medium 	When opened without the password, the notebook is always 
hidden from user view and access. 

High 	When opened, the notebook prompts for the password, and only 
password holders can access the notebook. 

Table 7-2: Password Protection Levels 

When you use a password in a notebook, be sure to use one that you can 
remember. Once you password protect a notebook, the only way to unprotect 
it is by entering that password again. Keep in mind that passwords in 
Quattro Pro are case-sensitive, depending on exact capitalization. For 
example, the password Marie is not the same as the password marie. 

Caution: Once you save and close a notebook with a low or medium password 
protection level, the Password Level tab is no longer available in the Active 
Notebook dialog box. The only way to edit or view formulas (if Low 
Protection Level) or view and access the notebook (if Medium Protection 
Level) is to exit Quattro Pro, and then restart it with a special startup 
conunand that incorporates the password. 

L METHOD —I 

To password protect a notebook with a high protection level: 

1. From the Format menu, choose Notebook. 
2. In the Active Notebook dialog box, on the Password Level 

page, in the Password Protection Level area, select the High 
option button. 

3. Choose OK. 
4. In the Enter Password dialog box, in the Password text box, 

type a password. 
5. Choose OK. 
6. In the Verify password dialog box, in the Password text box, 

retype the password. 
7. Choose OK. 
8. Save and close the notebook. 
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2. Select the Password Level tab The Password Level page 
appears. RC] 

4. In the Password text box, type 
Books 

As you type, the characters 
appear as number signs (#). emomii 

The Verify Password dialog 
box appears. 

The dialog box closes. 

lifflEll 
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Note: You can also passwôrd protect a notebook when you save it. 
In this case, the protection level defaults to High. 

To open a file stored with a password: 

1. Open the file. 
2. In the dialog box that appears, in the Password text box, type 

the password. 
3. Choose OK. 

To remove the password protection from a notebook: 

1. From the Format menu, choose Notebook. 
2. In the Active Notebook dialog box, on the Password Level 

page, in the Password Protection Level area, select the None 
option button. 

3. Choose OK. 
4. Save and close the notebook. 

EXERCISE 

In the following exercise, you will use password protection. 
First, you will password protect a notebook. 

1. From the Format menu, 
choose Notebook 

The Active Notebook dialog 
box appears. 

3. In the Password Protection 
Level area, select the High 
option button and choose OK 

The Enter Password dialog 
box appears. 

5. Choose OK 

6. In the Password text box, type 
Books and choose OK 

7. Save as 
H:Ispsheetlbestsellers and 
close the notebook 
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Next, you will open a notebook stored with a password. 

In7 8. From the File menu, choose 
Best Sellers.wb3 

The Best Sellers dialog box 
appears, requesting a 
password. 

9. In the Password text box, type 	The Best Sellers notebook 
Books and choose OK 	opens. 

Now, you will remove the password protection from the notebook. 

10. From the Format menu, 	 The Active Notebook dialog 
choose Notebook 	 box appears. 

11. If necessary, select the 
Password Level tab 

12. In the Password Protection 
Level area, select the None 
option button 

13. Choose OK 

14. Save and close the notebook 

15. Reopen the notebook 

16. Close the notebook 

The Best Sellers notebook 
opens without the password 
prompt. 

r  END —1 
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To rename a sheet tab: 

1. Double-click the sheet tab. 
2. Type the sheet name. 
3. Press ENTER 

To navigate multiple sheets: 

Mouse method 
I. Click the appropriate tab scroll 

control until the sheet tab appears 
on the screen. 

2. Select the sheet tab. 

Keyboard method 
1. Press CTRL+PAGE DOWN to 

move forward one sheet. 
or 

I. Press CTRL+PAGE UP to move 
backward one sheet. 

To move a sheet: 

1. Click and hold the left mouse 
button over the tab of the sheet to 
be moved, and drag to the left or 
to the right until the tab separates 
from the sheet and a + (plus sign) 
appears on it. 

2. Drag the tab on top of the tab 
where you want to move the 
sheet. 

3. Release the mouse button. 

To copy a sheet: 

1. Press and hold CTRL 
2. Click and hold the left mouse 

button over the tab of the sheet to 
be copied, and drag in any 
direction until the tab separates 
from the sheet and a + (plus sign) 
appears on it. 

3. Drag the tab on top of the tab 
where you want to copy the sheet. 

4. Release the mouse button. 
5. Release CTRL  

To view multiple sheets: 

1. From the Window menu, choose 
New View. 

2. Repeat step 1 until you have as 
many windows open as needed. 

3. From the Window menu, choose 
the arrange option you want to 
use. 

4. Choose OK. 

To copy and move data between 
multiple sheets: 

Drag and Drop method 
1. Select the data you want to move 

or copy in the source sheet. 
2. Use the drag and drop method to 

cut or copy from the source sheet 
to the target sheet. 

3. If necessary, in the Cell 
Reference Checker dialog box, 
choose Fix It or choose Close. 

Toolbar Button method 
1. Select the data you want to move 

• or copy in the source sheet. 
2. From the Toolbar, click the Cut 

button or the Copy button. 
3. Select the destination for the data 

in the target sheet. 
4. On the Toolbar, click the Paste 

button. 
5. If necessary, in the Cell 

Reference Checker dialog box, 
choose Fix It or choose Close. 

G:3911 
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To create a formula that links data 
across multiple sheets: 

1. Select the cell that is to contain 
the formula. 

2. Create the formula as you would 
for any other sheet, using the 
mouse to select the cells from 
each sheet to be used in the 
formula.. 

3. Press ENTER  

To delete words from QuickCorrect: 

1. From the Tools menu, choose 
QuickCorrect. 

2. In the QuickCorrect dialog box, 
from the list, select the word to 
delete. 

3. Choose Delete Entry. 
4. Repeat steps 2 and 3 as needed. 
5. Choose Close. 

To use the Spell Checker: 

I.  From the Tools menu, choose 
Spell Check. 

2. In the Writing Tools dialog box, 
to replace a word or all instances 
of a word, in the Replace with 
text box, type the new word or in 
the Alternatives list box, select a 
word, and then choose Replace or 
choose Auto Replace. 
or 

2. To skip a word or all instances of 
a word, choose Skip Once or 
choose Skip All. 
or 

2. If desired, to add a word to the 
Dictionary, choose Add. 

3. Repeat step 2 as necessary. 
4. When finished, in the message 

box, choose Yes. 

To add words to QuickCorrect: 

1. From the Tools menu, choose 
QuickCorrect. 

2. In the QuickCorrect dialog box, 
in the Replace text box, type the 
incorrect spelling of the word. 

3. In the With text box, type the 
correct spelling of the word. 

4. Choose Add Entsy. 
5. Repeat steps 2 through 4 as 

needed. 
6. Choose Close.  

To split the panes: 

Mouse method 
1. To split the pane vertically, 

position the pointer on the pane 
splitter until a vertical arrow 
appears. 
or 

I.  To split the pane horizontally, 
position the pointer on the pane 
splitter until a horizontal arrow 
appears. 

2. Drag the pane splitter to the new 
location. 

3. Release the mouse. 

Menu method 
1. Click the cell to the right of the 

location for a vertical split and 
below the location for a 
horizontal split. 

2. From the View menu, choose 
Split Window. 

3. In the Split Window dialog box, 
in the Pane Options area, select 
an option. 

4. If desired, deselect or select the 
Synchronize check box. 

5. Choose OK. 

To remove a split: 

1. From the View menu, choose 
Split Window. 

2. In the Split Window dialog box, 
in the Pane Options area, select 
the Clear option button. 
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3. Choose OK. 
Or 

3. Drag the pane splitter to the side, 
top, or bottom of the sheet area. 

To lock rows and/or columns as titles: 

1. Select the cell below and to the 
right of the location for the 
locked titles. 

2. From the View menu, choose 
Locked Titles. 

To unlock titles: 

1. From the View menu, choose 
Locked Titles. 

To unprotect cells before locking a 
sheet: 

3. On the Protection page, in the 
Sheet Protection area, deselect 
the Enable Cell Locicing check 
box. 

4. Choose OK. 

To hide columns: 

1. Select cells in the columns that 
you want to hide. 

2. From the Format menu, choose 
Selection. 

3. From the Active Cells dialog box, 
select the Row/Column tab. 

4. On the Row/Column page, in the 
Column Options area, under 
Reveal/hide, select the Hide 
option button. 

5. Choose OK. 

ri 

1. Select the block of cells you want 
to unprotect. 

2. From the Format menu, choose 
Selection. 

3. In the Active Cells dialog box, 
select the Constraints tab. 

4. On the Constraints page, in the 
Cell Protection area, select the 
Unprotect option button. 

5. Choose OK. 

To enable sheet protection: 

1. From the Format menu, choose 
Sheet. 

2. In the Active Sheet dialog box, 
select the Protection tab. 

3. On the Protection page, in the 
Sheet Protection area, select the 
Enable Cell Locking check box. 

4. Choose OK. 

To clear sheet protection: 

I.  From the Format menu, choose 
Sheet. 

2. In the Active Sheet dialog box, 
select the Protection tab. 

To reveal hidden columns: 

1. Select a block containing cells on 
both sides of the hidden area. 

2. From the Format menu, choose 
Selection. 

3. In the Active Cells dialog box, 
select the Row/Column tab. 

4. On the Row/Column page, in the 
Column Options area, under 
Reveal/hide, select the Reveal 
option button. 

5. Choose OK. 

To password protect a notebook with 
a high protection level: 

1. From the Format menu, choose 
Notebook. 

2. In the Active Notebook dialog 
box, on the Password Level page, 
in the Password Protection Level 
area, select the High option 
button. 

3. Choose OK. 
4. In the Enter Password dialog box, 

in the Password text box, type a 
password. 

5. Choose OK. 
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6. In the Verify password dialog 
box, in the Password text box, 
retype the password. 

7. Choose OK. 
8. Save and close the notebook. 

G7 

To open a file stored with a password: 

1. Open the file. 

g:#1 	 2. In the dialog box that appears, in 
the Password text box, type the 
password. 

aria 	 3. Choose OK. 

To remove the password protection 
from a notebook: 

1. From the Format menu, choose 

re 	 Notebook. 
2. In the Active Notebook dialog 

cle 	 box, on the Password Level page, 
in the Password Protection Level 
area, select the None option 
button. 

1,0 	 3. Choose OK. - 
rill 	 4. Save and close the notebook. 
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1. Open  A:\Self  2. 

2. Make sure the May 1 sheet is selected. 

3. Open three additional views of the notebook. 

4. Use the Window menu to tile the four window views on your desktop. 

5. In the Self 2.wb3:4 window view, select the May 1 sheet; in the 
Self 2.wb3:2 window view, select the May 2 sheet; in the Self 2.wb3:3 
window view, select the May 3 sheet; and in the Self 2.wb3:1 window, 
select the Summary sheet. 

Hint: Expand the sheet tabs if needed so that you can see the names 
clearly. 

6. Copy the text in cells A1..A2 of the May 1 sheet to the block A1..A2 in 	 OFF 
sheets May 2, May 3, and Summary. 	 aim 

7. In the Summary sheet, in cell C6, use the mouse to enter a formula that 
calculates the total for Account A for 8 A.M. for May 1, May 2, and 
May 3. Repeat the process for cell C7 of the Sununary sheet for 9 A.M. 
for May 1, May 2, and May 3. 

8. Close all the windows but the one showing the May 1 sheet, and then 
maximize that sheet. 

9. Select the Repairs sheet tab. 

10. Move the Repairs sheet to just before the Summary sheet. 

Hint: You might have to decrease the size of the scroll bar so that you 
can see all the sheet tabs. 

11. Copy the Summary sheet to just before the May 1 sheet. 

12. Change the name of the copy of the Summary 2 sheet to June Totals. 

13. Delete the June Totals sheet. 

14. On the May 1 sheet, select cell Al. 

15. Spell check the sheet and correct any errors you find. 
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Self-Check Exercise 

16. Open QuickCorrect and have it always replace poss with possible. 

17. Test the new addition to QuickCorrect, and then delete the entry from 
QuickCorrect. 

18. On the May 1 sheet, use the pane splitter to vertically split the sheet, 
using the center of Column B as the separation point. 

19. Arrange the work screen so that Account D is located beside the Time 
labels. 

20. Clear the split, and then lock the row and colunm titles at cell B5. 

21. Position the columns so that Account E appears next to the time labels. 

22. Unlock the locked titles. 

23. Unprotect the account data in the block C6..C18 so that it can  be 
changed. 

24. Enable cell locking for the sheet, so that locked cells cannot be changed. 
Test the protection in the sheet. 

25. Turn off cell locking. 

26. Hide the data in cohunn D, and then reveal that colunm again. 

27. Password protect the notebook using the High Protection level so that it 
can be opened only by authorized users with the password Phone. 

el) 	 28. Save and close the notebook, and then use the password to open it again. 

21. 	 29. Remove the password protection from the notebook. 

30. Save as HAspsheet\self 2 and close your notebook. 

WIZ! 
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Section 8: Using Databases 

Section Skills and Their Importance 
In the following section you will learn to: 

• Create a database 
Although Quattro Pro notebooks are most often used to manipulate 
numeric data, you can also use your sheets as databases to help you 
manage information efficiently. Creating a database is the first 
step. 

• Maintain a database 
Once you create a database, you can add, delete, or modify your 
information, or even restructure it to suit your needs. 

• Find information in a database 	- 
One of the benefits of using a database is that it becomes easy for 
you to find specific information. Using the criteria table, you can 
search through your database for information based on specific 
conditions. Using output cells, you can copy the results of your 
search into cells that do not have to be on the saine  sheet but must 
be within the same notebook. 

• Sort a database 
Quattro Pro maintains the data in your database in the order in 
which it was entered. The Sort command makes it easy for you to 
organize your data into more meaningful arrangements. 
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Creating a Database 

Creating a Database 

mina 	 A database is an organized list of information. In Quattro Pro, the area 
containing the database cells is referred to as the database cells. You can use 
databases whenever you need to organize a large amount of similar data, such 
as a list of names and addresses. The database capabilities of Quattro Pro let 
you manipulate this information to best suit your needs. For example, you can 
sort or search an address database by city, state, zip code, or last name. 

You create a database in much the same way as you would create a sheet. You 
enter information into a database by entering data into cells. In a database, you 
can use many of the same techniques you have used to enter, modify, and 
delete information in a sheet. 

Identifying the Parts of a Database 

A database consists of records and fields, as shown in Figure 8-1. A record is 
a set of related data that corresponds to a row in the database. It contains 
alphanumeric data that, for example, might refer to the name, address, zip 
code, and telephone number of one person. To make working with records 
easier, records are organized into fields according to the column titles in your 
database and named according to the colwnn titles. For example, afield name 
in a database might be "Last Name," "Address 2," or "Phone Nwnber." Each 
field refers to one category of information within a record. 

Field Names 

I 	 I  
Last Name 	First Namel 	Address 	I 	Chf__ 	Sta_t_e_l___ Zip_ ! 
Garth 	Joyce 	1 1122 Red Street 	1 Chicago 	ii 	60612 
Jolly_ 	Pepper 	123  West First Ave. 	Datona 	LMD 	1 	21038;  
Harrison 	John 	TSuite 43, 6901 4th St. 	, Purloin 	1 IL 	__I__ 60602 i 
Marshall 	Cindy 	1 12365 Avondale Dr. 	1West  Hanson 1MA 	1 	9098 , r 	 1 

i 

41116 

Figure 8-1: The Parts of a Database 
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Planning a Database 

Although you can  change  database elements after you have created a database, 
it is best to spend time plarming your database before you begin entering data. 

Each column of inforrnation in a database must have a label identifying the 
data in that column. Quattro Pro uses column titles forfield names when 
setting up the database. Because of this, it is best to begin the data in the row 
directly below the column titles without leaving an empty row. If the field 
names are not contiguous with the data in the columns, Quattro Pro does not 
recognize the field naines as belonging to the database. If you must separate 
the field names from the actual data, underline the labels or use a border along 
the bottom of the field name row rather than inserting a row of empty cells. 

Start planning your database by determining the field names you want to 
include. Think carefully about your desired output and how you might want to 
report or sort information in your database. Then plan your database 
accordingly. For example, if you need to sort the database by last name, be 
sure to include a separate field for last names. Do not combine first and last 
names all in one column--unless, of course, you put the last name first. 
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Creating a Database 

Creating Field Names 

Once you have decided which fields you need and the order in which you 
want them displayed in your database, you can start to create the database in 
the sheet by entering the field names. The column titles are the field names. 
You enter field names into the sheet in the same way you would enter any text 
into a notebook cell. 

Remember the following rules when creating field names: 

• Use only alphanumeric characters. 
• Field names can be up to 63 characters long, but shorter names are 

easier to use. 
• Field names cannot contain leading or trailing spaces. 
• Field names must be unique. 
• Do not put blank rows or dashed lines under the field names. 
• Do not use field names that look like cell names, formulas, or cell 

coordinates. 

L METHOD --I 

To create field names: 

1. In the first row of the database, enter the field names. 

r-- EXERCISE 	  

In the following exercise, you will create field names. 

1. Open a new notebook 

2. On sheet tab A, beginning in 
cell A2, type the field names 
shown in Figure 8-2 

3. Format the field names using 
Anal  12 point, bold 
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4. If necessary, adjust the column 
widths of the sheet so that you 
can clearly see all the field 
names 

5. Save the notebook as 
H:Ispsheettikuto Research 

r  END 

1 	I 	 1 	_I  
ID NO  MAKE 1 MODEL DOORS  AUTO I SMOKE I CONVRT I IN 

r--  
' 

	
3.' 	 1 	1  

1 	 1 	1 

Figure 8-2: The Field Names 
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Entering Data into a Database 

Once you have created the field names in your database, you can begin to 
enter data. Enter the data as you would for any sheet, making sure that there 
are  not any blank rows until after the last record is entered. 

L METHOD --I 
To enter data into a database: 

1. Start entering the data directly below the field names. (Do not 
leave any blank rows.) 

2. Enter the data into each cell as you would for any cell. 

[--- EXERCISE 	  

In the following exercise, you will enter data into a database. 

1. Enter the database information 
as shown in Figure 8-3 

2. If necessary, adjust the column 
widths so that you can clearly 
see all the data 

Your database should 
resemble Figure 8-3. 

3. Format column I as currency, 
and format column A and 
columns D through H as center 
aligned 

4. Save the notebook 

r  END --i 

A 	B 	C 	D 	E 	= 	G 	H 	i  
 	I 	I 	I 	1 	f 
	 ID NO I MAKE I MODELZOORSI AUTO SMOKE! CONVRT 	IN 	RATE  

3 	I 	1 	I Ford 	[Taurus 	4 	I-- 	y 	n 	I 	n 	n 	$24.95 
4 	i 	2 	1  Chevy 	I Cavalier 	2 	i 	n 	F-1 	n 	n 	$19.95-  

	

5i 	3 	I Ford 	Llern p_o _ 	4 	p 	lnLnJn 	$19.95 

	

4 	5 	1 Chevy . 	I Astrovan I -- —5 	- 1- 	y — 1 	ii--- 	 n 	y 	$34.95 

Figure 8-3: The Database Cells 
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2. From the QuickMenu, choose 
Name Cells 

The Cell Names dialog box 
appears. MK7 
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Naming Database Cells 

Database cells consist of field names and data entered into records. Although 
naming your database cells is not mandatory, as you work with your database, 
the cell names make it easier and faster to work with database functions and 
queries. Naming database cells is exactly the same as naming cells. 

L METHOD --I 
To name database cells: 

1. Select the database cells. 
2. From the QuicicMenu, choose Name Cells. 
3. In the Cell Names dialog box, in the Name text box, type the 

name. 
4. Choose Add. 
5. Choose Close. 

EXERCISE 

In the following exercise, you will name database cells. 

1. Select all the database cells, 
including the field names 

3. In the Name text box, type 
database 

4. Choose Add 

5. Choose Close 

6. Save the notebook  

The cell name database 
appears in the cell name list. 

The Cell Names dialog box 
closes. 

e 
f 

r  END 
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Maintaining a Database 
Once you create a database, you can add and delete records. If you find the 
database structure does not suit your current needs, you can add and delete 
fields. You can modify cell contents in a database by using any of the 
techniques that you use in a sheet. 

Adding and Deleting Records 

To add records, you can insert new rows anywhere in the database, or add 
information after the last row. If you add records after the last row, and have 
given your database cells a name such as database, you must use the Cell 
Names dialog box to redefme the cells to include the new information. 

To delete records, select the rows you want to delete, and then delete them as 
you would delete any other rows in a sheet. When you delete records, the cell 
name of the database cells automatically adjusts to accommodate the deletion. 
In this case, you do not have to redefine the cells. 

L METHOD --I 
To add records anywhere in a database: 

1. Select the row(s) where the new record is to be inserted. 
2. On the Toolbar, click the Insert button. 
3. Add the new information as appropriate. 
4. If required, update the database cell name. 

To delete records in a database: 

1. Select the row(s) of the record to be deleted. 
2. On the Toolbar, click the Delete button. 

I  --- EXERCISE 	  

In the following exercise, you will add and delete records in your database. 

1. Select cell A6 

2. On the Toolbar, click the Insert 	The insert Cells dialog box 
button 	 appears. 

HIM 
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A blank row appears. 

The new record has been 
added to the database. 

Two more records are added 
to the database. 

The cell name now includes 
the newly added rows. 

CUMM 

ra  

CIO 

8. Select the row for the record 
where ID NO is 5 

Row 7 is selected. 

Section 8: Using Databases 

3. In the Dimension area, be sure 
the Rows option button is 
selected, and then choose OK 

4. Enter the data shown in 
Figure 8-4 

5. Select cell A8 

6. Enter the data shown in 
Figure 8-5 

7. Modify the cells named 
database to include the newly 
added rows 

9. On the Toolbar, click the 
Delete button 

10. Delete the record where ID NO 
is 18 

11. Use the Navigator button to go 
to the cell name database 

12. Deselect the cells 

13. Save and close the notebook  

The record is deleted. 

The newly defined database 
cells are selected. 

r  END --I 

E 	 i  

_I_ 	L 	i 
2. 	ID NO i MAKE  MODELtDOORSI  AUTO SMOKE1 CONVRT IN RATE  

4 	1 Geo 	Prizm 	1 	2 	y 	n 	1 	n 	n 	$19.95 

Figure 8-4: New Database Data for Step 4 
Il 

ID NO I MAKE  -MÔDÉ-I- libéikStilk-  UTO- —S-MOKEt  CONVRT i IN  RATE  
18 	1 Pontiac 	Sunbird 	2 	I 	n 	y 	I 	n 	-r--;i- 	$10.9È- 
33 	!Ford 	Festiva 	2 	1 	n 	n 	i 	n 	ly 	$14.95 

Figure 8-5: New Database Data for Step 6 
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4. On the Toolbar, click the Insert 
button 

A new column appears to the 
left of the CNVRT column. 

5. In cell  Gi,  type the field name 
COLOR and press ENTER 

The new field COLOR is 
created. 
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Adding and Deleting a Field 

Once you have created a database, Quattro Pro lets you alter the database 
structure by adding and deleting fields. You add fields to a database by 
inserting columns anywhere in the database cells. If you add fields after the 
last column, and have given your database cells a narne, you must use the Cell 
Names command to expand the cells to include the new information. You 
delete a field by deleting the appropriate colunur from the sheet. Again, in this 
case, the cell name of the database cells automatically adjusts to accommodate 
the deletion. You do not have to redefine the cells. 

L METHOD --I 
To add a field: 

1. Click the column heading where the new column is to be 
inserted. 

2. On the Toolbar, click the Insert button. 

To delete a field: 

1. Click the column heading of the cohunn to be deleted. 
2. On the Toolbar, click the Delete button. 

EXERCISE 	  

In the following exercise, you will add and delete a field. 

1. Open A:1Comparison 

2. Make sure the RENTAL sheet 
is selected 

3. Click the column heading for 
column G 

Column G is selected. 



7. On the Toolbar, click the 
Delete button 
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Finding Information in a Database 
A computerized database lets you quickly and easily search for information 
meeting any criteria that you specify. Quattro Pro uses a method called query 
by example for locating information in your database. These examples, which 
allow you to define the search criteria, are entered into an area called the 
criteria table. 

Creating a Criteria Table 

A criteria table is a special workspace that lets you locate, select, and display 
information without changing the original database. Each criteria table has at 
least two rows, as illustrated in Figure 8-6. One row contains the field narnes 
(exactly as they appear in the database cells) to search, and an example row 
indicates what to search for in those fields. 

Figure 8-6: Search Criteria Using a Single Field 

L METHOD --I 

To create a criteria table: 

1. Select a cell that will become the upper left corner of the table, 
and copy the names of the fields you want to include in the 
query. 

2. Name the cells to be used in the query. 

r--- EXERCISE 	  

In the following exercise, you will create a criteria table. 

1. Make sure the RENTAL sheet 
is open 	• 

2. Name the database cells 
(A1..I17) database 
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3. Copy the field names from 
A1..I1 to  1(1, adjusting the 
column widths if necessary 

4. Name the cells  Ki ..S2  criteria 	The criteria table is named. 

5. Deselect cells  K1 ..S2  

r  END 

Win 
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Defining Search Criteria 

Defining search criteria lets you find and work with a subset of the data in 
your database by displaying only the records that contain a certain value or 
meet specific criteria. Search criteria can be either exact matches or 
conditions. You define exact matches by entering search criteria in one field 
or more than one field of the same example row. For example, in Figure 8-6, 
the example row defines a search to match any records that contain Ford in the 
MAKE field. 

Criteria searches are not case-sensitive. You can type the criteria in uppercase 
or lowercase letters without affecting the results of your search. 

You can also use special symbols referred to as wildcards to represent 
characters that might vary, letting you locate data that contains some or all of 
the characters. For example, in Figure 8-7, the example row defines a search 
to match any records in the MODEL field that begin with Ca and any group of 
characters that follow. 
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lJ K  

:, ."1:q ID NO MAKE MODEL DOORS AUTO SMOKE' CNVRT IN RATE  ' 
772-7 1 	 Ca" 	i 	 . 

Figure 8-7: Search Criteria Using Wildcards 

The wildcard symbols are summarized in Table 8-1. 

Wildcard 	 Purpose 

? 	Holds the place of any one character in a label. 

* 	Holds the place of any group of characters in a 
label. 

— 	Represents all characters except the character 
you specify and must occur at the sta rt  of the 
label. 

Table 8-1: The Wildcard Symbols 

If you place search criteria in more than  one field, then all the criteria must be 
met before Quattro Pro displays a record. This is referred to as an AND query. 
For example, in Figure 8-8, the example row defines a search to match any 
records that contain Chevy in the MAKE field AND 2 in the DOORS field. 



Di I NO MAKE  t MODEL I DOORS 
Chevy 	 2 
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Figure 8-8: Search Criteria Using an AND Query 

If you expand the criteria table by placing search criteria in additional example 
rows, Quattro Pro will display records that match the criteria for all example 
rows. This is referred to as an OR quely. For example, in Figure 8-9, the 
example rows define a search to match any records that contain Chevy in the 
MAKE field OR any records that contain 2 in the DOORS field. 

J 	K. 	L 	 4 	N 	0 	 Q 	R  
1 ' ID NO MAKE MODEL  DOORS  1 AUTO I SMOKE I CNVRT  IN RATE  
	I Ct, ,  	I  

' 	 2 ! 

Figure 8-9: Search Criteria Using an OR Query 

You define conditions by entering search criteria as logical formulas. When 
you are performing a criteria search, these formulas are referred to as search 
formulas. Search formulas use the same operators as those used in logical 
functions such as the IF fimction. When entered into the criteria table, they 
display either 1 (true) or 0 (false). To enter a search formula, use the cell 
address of the field in the database cell's first record (second row) to define 
the field in which to search. For example, in Figure 8-10, the example row 
defines a search formula to match any records whose Rate is greater than 
$29.95. The tilde (—) that appears in the input line is placed in the formula by 
Quattro Pro to indicate that the cell name is relative. 

Figure 8-10: Search Criteria Using a Condition 
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Locating Records in a Database with Search 
Criteria 

When your database cells and criteria table are ready, you can use the 
Notebook Data Query dialog box, illustrated in Figure 8-11, to locate, extract, 
and delete records found by a search. Once the Database Cells text box and the 
Criteria Table iext box are completed, the contents are saved with the 
notebook and become the defaults. 

Ir7 

Notebook Data Query e? 

Qatabase darTa—bese  

Melia Table - 'criteria 

Output CPIs: 	r--- 

Dose 	I 

fielP 	1 

Locate - 1 	Deete 	I nii21 

Eeract 	I 	Field Karnes • I 

Extractlinique 	Reset Tj 

Figure 8-11: The Notebook Data Query  Dialog Box 

Note: When you are locating records in a database, the status bar indicates that 
you are in FIND mode. 

L METHOD ---I 
To locate records in a database with search criteria: 

1. In the criteria table, underneath the appropriate field name(s), 
enter the data for which you want to search. 

2. From the Tools menu, choose Data Tools, and then, from the 
Data Tools submenu, choose Notebook Query. 

3. In the Notebook Data Query dialog box, in the Database Cells 
text box, enter the database cell coordinates or cell name. 

4. In the Criteria Table text box, enter the criteria table cell 
coordinates or cell name. 

5. Choose Locate. 

WPM'. 

111111 
291 



MI:21 

Ti "le 

The next record matching the 
criterion is selected. 

MC, 

You are returned to the 
Notebook Data Query dialog 
box. 

8. Press ESC 
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6. Use the UP ARROW and DOWN ARROW to move between 
records, and use the LEVI' ARROW and RIGHT ARROW to move 
between fields. 

7. When finished, press Esc or ENTER to exit FIND mode. 
8. Choose Close. 

EXERCISE 

In the following exercise, you will locate records in a database with search 
criteria. 

First, you will define search criteria to find all the records for Ford 
automobiles. 

1. 	In the criteria table, under the 
MAKE field, type Ford and 
press ENTER 

RID 

The Notebook Data Query 
dialog box appears. 

2. From the Tools menu, choose 
Data Tools, and from the Data 
Tools submenu, choose 
Notebook Query 

ri 

3. In the Database Cells text box, 
type database ri  

4. In the Criteria Table text box, 
type criteria 

5. Choose Locate  The first record matching the 
criterion is selected. The 
notebook status bar indicates 
that you are in FIND mode. 

6. Press DOWN ARROW 

7. Continue to press DOWN 
ARROW until you hear a beep 
indicating that you have 
viewed all the records 
matching the criterion 

GZ2 

GM.,17 
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The Notebook Data Query 
dialog box closes. 

17. Choose Close 

9. Choose Close 

10. In the criteria table, delete the 
previous search criterion 

The Notebook Data Query 
dialog box closes. 

The previous search criterion 
is deleted from the criteria 
table. 

Finding Information in a Database 

Next, you will use a wildcard to find records in the database. 

11. In the criteria table, under the 
MODEL field, type Ca* and 
press ENTER 

12. From the Tools menu, choose 
Data Tools, and from the Data 
Tools submenu, choose 
Notebook Query 

13. Choose Locate 

14. Press DOWN ARROW 

15. Continue to press DowN 
ARROW until you hear a beep 
indicating that you have 
viewed all the records 
matching the criteria 

16. Press ESC 

The new criterion is entered 
using a wildcard. 

The Notebook Data Query 
dialog box appears. 

The first record matching the 
criterion is selected. The 
notebook status bar indicates 
that you are in FIND mode. 

The next record matching the 
criterion is selected. 

You are returned to the 
Notebook Data Query dialog 
box. 

18. In the criteria table, delete the 
previous search criterion 

The previous search criterion 
is deleted from the criteria 
table. 

C7 
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19. In the criteria table, under the 
MAKE field, enter Chevy and 
under the DOORS field, 
enter 2 and press ENTER 

20. From the Tools menu, choose 
Data Tools, and from the Data 
Tools submenu, choose 
Notebook Query 

21. Choose Locate 

22. Press DOWN ARROW 

23. Press ESC 

min 

rJ 

26. In the criteria table, under the 
DOORS field, enter 4 and in 
row 3, under the CNVRT field, 
enter y and press ENTER 

The new criteria are entered. 
This is an OR search. 

27. Redefine the cell name criteria 
to include the additional row 

28. From the Tools menu, choose 
Data Tools, and from the Data 
Tools submenu, choose 
Notebook Query 

The Notebook Data Query 
dialog box appears. 

294 co= 
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Now, you will define multiple criteria to locate records for all Chevys with 
two doors in the database. 

The new criteria are entered. 
This is an AND search. 

The Notebook Data Query 
dialog box appears. 

The first record matching the 
criteria is selected. The 
notebook status bar indicates 
that you are in FIND mode. 

A beep sounds immediately, 
indicating that there are no 
additional records to which you 
can move. 

You are retumed to the 
Notebook Data Query dialog 
box. 

24. Choose Close 	 The Notebook Data Query 
dialog box closes. 

25. In the criteria table, delete the 
previous search criteria 

Now, you will define multiple criteria to locate records for cars with four 
doors or to locate convertibles in the database. 



Laird 

Finding Information in a Database 

IIP 
29. Choose Locate 

C.".1 

CMC211111 

The first record matching the 
criteria is selected and the 
notebook status bar indicates 
that you are in FIND mode. 

4WD 	 30. Press DOWN ARROW until the 
Imea 	 beep sounds 

31. Press ESC You are returned to the 
Notebook Data Query dialog 
box. 

32. Choose Close 	 The Notebook Data Query 
G■ 	

dialog box closes. 
INIM 

rEND i  
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4. Choose Close The Notebook Data Query 
dialog box closes. 
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Initializing Field Names 

Initializing field names creates a group of cell names that reference the first 
row in the database cells. Initializing field names is not mandatory; however, 
when you are specifying conditions using search formulas, you can use the 
cell names to represent fields. Field narnes or named cells on the left side of a 
search formula must be relative. To make a cell name relative, place a tilde (-) 
before the cell name. For example, if you wanted to locate all records whose 
Rate was greater than $29.95, your search condition in the Rate field would 
read +-RATE>29.95 instead of +-J2>29.95, making the search condition 
easier to understand. 

L METHOD 

To initialize field names: 

1. From the Tools menu, choose Data Tools, and then, from the 
Data Tools submenu, choose Notebook Query. 

2. From the Notebook Data Query dialog box, in the Database 
Cells text box, enter the database cell coordinates or cell name. 

3. Choose Field Names. 
4. Choose OK. 

ri 

EXERCISE 

In the following exercise, you will initialize field names. 

1. From the Tools menu, choose 
Data Tools, and from the Data 
Tools submenu, choose 
Notebook Query 

2. Make sure the cell name 
database is entered in the 
Database Cells text box 

3. Choose Field Names  

The Notebook Data Query 
dialog box appears. 

The field names are initialized. 

5. 	In the criteria table, delete the 
previous search criteria 
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The search formula displays a 
0 under the RATE field. 

The Notebook Data Query 
dialog box appears. 

The first record matching the 
criteria is selected. The 
notebook status bar indicates 
that you are in FIND mode. 

,•••D 
13. Press ESC You are retumed to the 

Notebook Data Query dialog 
box. 

14. Choose Close The Notebook Data Query 
dialog box closes. 

[.■1 
r  END 

•Ir 
297 

Finding Information in a Database 

6. Use the Navigate button to 
confirm that the field names 
are now cell names 

7. Redefine the cell name criteria 
to include K1..S2 

8. In the criteria table, under 
the RATE field, type 
+—Rate>29.95 and press 
ENTER 

9. In the criteria table, under the 
MAKE field, type Dodge and 
press ENTER 

10. From the Tools menu, choose 
Data Tools, and from the Data 
Tools submenu, choose 
Notebook Query 

11. Choose Locate 

12. Press the DOWN ARROW until 
you hear a beep indicating that 
you have viewed all the 
records meeting the criteria 
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Creating Output Cells 

You can extract, or copy, the outcome of a criteria search into designated cells 
referred to as output cells. You can then manipulate and analyze this subset of 
data without affecting the original data. An example of output cells is 
illustrated in Figure 8-12. The output cells are defined as the field names only 
and can be any length. For this reason, you should not put data below the 
output cells because that data might be overwritten when the data is extracted. 

: ID NO : MAKE MODEL  DOORS: AUTO: SMOKE CNVRT : IN : RATE Criteria 	'1 ID NO : MAKE: MODEL: DOORS: AUTO: SMOKE CNVRT IN : RATE I 
table 

Output 
cells -H 

Figure 8-12: The Results of an Extract 

carai 

L METHOD --1  

M17 

To create output cells: 

1. Select a cell that will become the upper left corner of the output 
cells, and then copy the names of the fields you want to include 
in the extract. 

2. Name the cells, making sure it is an area with enough space to 
hold extracted data plus the names of the fields. 

3. In the criteria table, specify the search criteria. 
4. From the Tools menu, choose Data Tools, and then, fi-om the 

submenu, choose Notebook Query. 
5. From the Notebook Data Query dialog box, in the Output Cells 

text box, enter the output cells' cell coordinates or cell naine. 
6. Choose Extract. 
7. Choose Close. 

NEVI 

1 . 	 )4 	NO 	P 	R  

	 -11- 	1-  ....... _______:__ 	.........._. 	____.,...__ • 
: ID NO : MAKE: MODEL DOORS: AUTO: Sibr(E CiNKIRT LIN I RATE -..- 	••,-• 

2  I Chevy 	? Cava 	 2 : 	n 	n lier 	n 	I 	n 	$19.95_  1  
271 Chenr 	Cavalier  	4 	n 	I 	n 	Y. 	n 	$24.95--  

_i___  

4  I Ch 	Astrovan 	 5 F 	y 	: 	n 	n 	y 	$34.95 
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1—  EXERCISE 	  

In the following exercise, you will create output cells. 

1. Make sure the Rental sheet is 
open 

2. Copy the field names from 
A1..I1 to K4, adjusting the 
column widths if necessary 

3. Name the cells K4..S4 output 

4. In the criteria table, delete the 
existing criteria 

5. Under the MAKE field, type 
Chevy and then press ENTER 

6. From the Tools menu, choose 
Data Tools, and from the Data 
Tools submenu, choose 
Notebook Query 

7. In the Output Cells text box, 
type output 

8. Choose Extract 

9. Choose Close 

The field names are copied to 
K4. 

The output cells are named. 

The Notebook Data Query 
dialog box appears. 

The cell name for the output 
cells is entered. 

The records that match the 
criterion are copied to the 
output cells. 

The Notebook Data Query 
dialog box closes. 

r  END 1 
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Sorting a Database 
Quattro Pro lets you sort your database according to the contents of one or 
more fields. The cells to be sorted are referred to as sort cells, and each field 
that you sort by is called a sort key. For each key that you choose, you can sort 
in either ascending order or descending order. Ascending order sorts your 
data from lowest value to highest (A-Z or numerical). Descending order sorts 
your data in reverse (Z-A or inverse numerical) order. Ascending order is the 
default sort order. 

You can sort a database in a number of ways. For example, you can sort a 
database of names and addresses based on the last names of the individuals in 
the database or based on the state in which the individuals live. These are 
examples of sorting with a single sort key. In a very large database, you might 
want to sort the database by multiple sort keys. For instance, you could sort 
first by last name and then by first name, thus grouping the records of people 
in your database who have the same last name. 

Using a Single Sort Key 

To sort a database, you must first select the sort cells. Be careful not to include 
the field names in the sort cells because this causes them to be rearranged 
along with the data. If for any reason the sort results are not what you 
expected or wanted, you can immediately undo the sort by using the Undo 
command. You complete the Data Sort dialog box, shown in Figure 8-13, by 
entering the sort keys and selecting any options by which Quattro Pro sorts 
your database. 

When you choose the Sort command, Quattro Pro rearranges rows and 
columns using the sort order that you specify: ascending or descending. If you 
do not specify a specific order, Quattro Pro sorts the rows in ascending order. 
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Figure 8-13: The Data Sort Dialog Box 

Quattro Pro sorts data in the following order: 

• Labels starting with numbers (in numerical order) 
• Labels starting with letters and special characters (in ASCII order) 
• Values (in numerical order) 
• Rows with blank cells are placed at the top of the sorted database 

In addition, the following guidelines are observed: 

• If the Sort blank cells first check box is selected in the Options dialog 
box, the blank cells in a column are sorted and placed as a group 
before the labels in the colunm. 

• If the Sort numbers last check box is selected in the Options dialog 
box, the values in a column are sorted and placed as a group after the 
blank cells in the column. 

• The sort options are saved from the last sort done until the cell names 
are changed or the sort is changed in the database. 

L METHOD --I 

To use a single sort key: 

1. Select the sort cells. 
2. From the Tools menu, choose Sort. 
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3. In the Data Sort dialog box, in the Top to bottom area, in the 1st 
text box, type the cell name of the primary field or the cell 
coordinates by which you want to arrange your database. 

4. Select the Ascending check box to sort in ascending order, if 
necessary. 
or 

4. Deselect the Ascending check box to sort in descending order. 
5. Choose Sort. 

Hint: If you want to use the field names in the Data Sort dialog 
box, you must first initialize the field names. 

Note: Undo the sort by choosing Undo Sort Go from the Edit 
menu. 

EXERCISE 	  

In the following exercise, you will use a single sort key. 

1. Select cells A2..117 	 The sort cells are selected. 
End 

2. From the Tools menu, choose 	The Data Sort dialog box 
Sort 	 appears, and the sort cells' 

coordinates are shown in the 
• Cells text box. 

3. In the Top to bottom area, 
select the existing data in the 
1st text box, and then type 
ID NO 

4. Make sure the Ascending 
check box is selected 

5. Choose Sort The Data Sort dialog box 
closes, and the database is 
sorted by the ID NO in 
ascending order. 

r  END 
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Using Multiple Sort Keys 

Sometimes the information in your database needs to be sorted by more than 
one field. For example, in the rental car database, you might want to sort the 
cars alphabetically by malce, and then under each make, sort the cars 
alphabetically by model. You perform multiple key sorts exactly as you 
perform single key sorts, except that after you select the first key, you then 
move down to a second key and add additional sort keys as required. 

L METHOD --I 
To use multiple sort keys: 

1. Select the sort cells. 
2. From the Tools menu, choose Sort. 
3. In the Data Sort dialog box, in the Top to bottom area, in the 1st 

text box, type the field name of the first field or the cell 
coordinates by which you want to arrange your database. 

4. If necessary, select the Ascending check box to sort in 
ascending order. 
or 

4. Deselect the Ascending check box to sort in descending order. 
5. In the Top to bottom area, in the 2nd text box, type the field 

name of the secondary field or the cell coordinates by which 
you want to arrange your database. 

6. If necessary, select the Ascending check box to sort in 
ascending order. 
or 

6. Deselect the Ascending check box to sort in descending order. 
7. If you want to sort by additional keys, move to the next text box 

and repeat steps 5 and 6. 
8. Choose Sort. 

Hint: If you want to use the field names in the Data Sort dialog 
box, you must first initialize the field names. 

El 
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The Data Sort dialog box 
appears, and the coordinates 
for the selected cells appear in 
the Cells text box. 

The first field is selected. 

The second field is selected. 

The database is sorted by both 
fields, as shown in Figure 8-14. 
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EXERCISE 	  

In the following exercise, you will use multiple sort keys. 

1. Select the CARS sheet tab 

2. 	Initialize the field names using 
the cell coordinates A1..I1 as 
the database cells 

3. 	Select cells  A2.. 133  

4. From the Tools menu, choose 
Sort 

5. In the Top to bottom area, in 
the 1st text box, select the 
data and type MAKE 

6. Make sure the Ascending 
check box is selected 

7. In the Top to bottom area, 
in the 2nd text box, type 
MODEL 

8. Make sure the Ascending 
check box is selected 

9. Choose Sort 

10. Save and close the notebook 

r  END -I 
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LA 	8 	 C 	D 	1 . 	 E 	F 	G 	H  

- • 1  ID NO MAKE I MODEL 	DOORS  AUTO:  SMOK CNVRTI  IN RATE 
4 1 Chevy 	lAstrovan 	 51 	y 	1 	n 	n_ 	1 	y . 	134.95  

3 1-  ; 	24 Chevy 	r Cavalier 	 2 1 	n 	1
-- 	

n 	n 	i 	n 	$19.95  - 
' 	14 	Chevy_ 	: Cavalier 	 2 ; i 	y__ 	i 	n 	

,- 
y 	1 	y 	$23.95 : 

27 	Chevy ----- 1 Cavalier 	 -4 1 	n 	1 	n 	y 	1 	n 	$24.95 ; , 
6 	1 	5 	Chevy 	TLumina 	 4 ; 	_y_ 	1 	n 	; 	n 	$22.95  - 
7H 	18 	Chevy 	1 Lumina  	41 	y 	' 	n 	n 	1 	y 	$24.95 • 
8 - i 	34 	Chrysler 	i LeBaron  	 2_1 	n 	n 	y 	' 	r 	$29.951 

-  9H 1 	11 	Dodge 	;Caravan    51 	y 	; 	n 	n 	! 	y 	$3495 1  
10 	" 	29 	Dodge 	I Caravan 	 Si 	y 	i 	n 	n 	1 	y 	$34.95  . 

22 	Dodge 	-1 Caravan 	5 I 	y 1 	n 	n 	; 	n 	$39.95 1  
12 	8 	Ford 	i Festiva 	 2 1 	y 	1 	y 	n 	n 	$14.95 . 

- 13 	33 	Ford 	1  Festiva 	2 1 	n 	s 	n  	n 	I 	n 	$14.95  - 
14 	9 	Ford 	!Taurus  	4 	 y 	1 	y 	n 	i  _y_ 	$24.95  ' 
15 	21 	Ford 	1  Taurus 	4I__ 	y 	1 	n 	n 	!___y_ 	$24.951  
16 	1 	Ford 	1  Taurus 	 4 1 	y 	1 	n 	n 	1 	n 	$24.95 1  
171 	17 	Ford 	!Tempo 	 21 	y 	n 	n 	y 	$19.95 1 

ri 

Figure 8-14: The Sorted Database 
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1. In the first row of the database, 
enter the field names. 

To enter data into a database: 

1. Start entering the data directly 
below the field names. (Do not 
leave any blank rows.) 

2. Enter the data into each cell as 
you would for any cell. 

To name database cells: 

1. Select the database cells. 
2. From the QuicicMenu, choose 

Name Cells. 
3. In the Cell Names dialog box, in 

the Name text box, type the 
name. 

4. Choose Add. 
5. Choose Close. 

To add records anywhere in a 
database: 

I. Select the row(s) where the new 
record is to be inserted. 

2. On the Toolbar, click the Insert 
button. 

3. Add the new information as 
appropriate. 

4. If required, update the database 
cell name. 

To delete records in a database: 

1. Select the row(s) of the record to 
be deleted. 

2. On the Toolbar, click the Delete 
button. 

To add a field: 

1. Click the colunm heading where 
the new colunm is to be inserted. 

2. On the Toolbar, click the Insert 
button. 

WEE  

1. Click the column heading of the 
colurrm to be deleted. 

2. On the Toolbar, click the Delete 
button. 

To create a criteria table: 

1. Select a cell that will become the 
upper left corner of the table, and 
copy the names of the fields you 
want to include in the query. 

2. Name the cells to be used in the 
query. 

To initialize field names: 

1. From the Tools menu, choose 
Data Tools, and then, from the 
Data Tools submenu, choose 
Notebook Query. 

2. From the Notebook Data Query 
dialog box, in the Database Cells 
text box, enter the database cell 
coordinates or cell name. 

3. Choose Field Names. 
4. Choose OK. 

To locate records in a database with 
search criteria: 

1. In the criteria table, underneath 
the appropriate field name(s), 
enter the data for which you want 
to search. 

2. From the Tools menu, choose 
Data Tools, and then, from the 
Data Tools submenu, choose 
Notebook Query. 

3. In the Notebook Data Query 
dialog box, in the Database Cells 
text box, enter the database cell 
coordinates or cell name. 

4. In the Criteria Table text box, 
enter the criteria table cell 
coordinates or cell name. 
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5. Choose Locate. 
6. Use the UP ARROW and DOWN 

ARROW to move between 
records, and use the LEFT 
ARROW and RIGHT ARROW to 
move between fields. 

7. When finished, press Esc or 
ENTER to exit FIND mode. 

8. Choose Close. 

To create output cells: 

1. Select a cell that will become the 
upper left corner of the output 
cells, and then copy the names of 
the fields you want to include in 
the extract. 

2. Name the cells, malcing sure it is 
an area with enough space to hold 
extracted data plus the names of 
the fields. 

3. In the criteria table, specify the 
search criteria. 

4. From the Tools menu, choose 
Data Tools, and then, from the 
submenu, choose Notebook 
Query. 

5. From the Notebook Data Query 
dialog box, in the Output Cells 
text box, enter the output cells' 
cell coordinates or cell name. 

6. Choose Extract. 
7. Choose Close. 

To use a single sort key: 

1. Select the sort cells. 
2. From the Tools menu, choose 

Sort. 
3. In the Data Sort dialog box, in the 

Top to bottom area, in the 1st text 
box, type the cell name of the 
primary field or the cell 
coordinates by which you want to 
arrange your database. 

4. Select the Ascending check box 
to sort in ascending order, if 
necessary. 
or  

4. Deselect the Ascending check 
box to sort in descending order. 

5. Choose Sort. 

To use multiple sort keys: 

1. Selecithe sort cells. 
2. From the Tools menu, choose 

Sort. 
3. In the Data Sort dialog box, in the 

Top to bottom area, in the 1st text 
box, type the field name of the 
first field or the cell coordinates 
by which you want to arrange 
your database. 

4. If necessary, select the Ascending 
check box to sort in ascending 
order. 
Or 

4. Deselect the Ascending check 
box to sort in descending order. 

5. In the Top to bottom area, in the 
2nd text box, type the field name 
of the secondary field or the cell 
coordinates by which you want to 
arrange your database. 

6. If necessary, select the Ascending 
check box to sort in ascending 
order. 
or 

6. Deselect the Ascending check 
box to sort in descending order. 

7. If you want to sort by additional 
keys, move to the next text box 
and repeat steps 5 and 6. 

8. Choose Sort. 
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1. Open AASelf 3. 

2. If necessary, select the Self-Check Three sheet tab. 

3. Name the database cells Clients. 

4. Add a new field called Division between the Company and Account 
Number fields. 

5. Delete the field Division. 

6. Delete the records for George McClellan  and Tony Classo. 

7. Add records to the database as shown in Table 8-2. 

Client Name 	Company 	Account 	Credit 	Service 
Number 	Limit 

Jaime King 	King Rolling 	45622 	1000 	N 

Kelly 	Red 	78965 	500 	N 
Carmichael 	Bakeries 

Mike Gore 	Gore and 	45833 	6000 	Y 
Co. 

Kris Kelly 	Kelly's 	45899 	500 	Y 
Kakes 

Table 8-2: Database Data to Add 	 at 

8. Redefine the cell name Clients to include the new records. 

9. Create a criteria table starting in cell G1 and name it criteria. 

Hint: Expand column widths if needed. 

10. Enter search criteria to locate all the clients who provide service, and 
then perform the search. 

11. Enter search criteria to find all the companies whose names begin with a 
C and end with an s, and then perform the search. 

REP 
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12. Enter search criteria to find all clients whose name begins with a D and 
who provide service, and then perform the search. 

13. Initialize the field names. 

14. Enter search criteria to find all clients whose credit limit is greater than 
zne 	 $7000.00 or who provide service, and then perform the search. 

Hint: Remember to redefine the cell name criteria. 

15. Create output cells starting in cell G7. 

16. Enter search criteria to find all clients whose credit limit is over 
$1000.00 and perform the extract. 

Hint: Remember to redefine the cell name criteria. 

17. Sort the database by client names. 

18. Sort the database by credit limits in descending order and within that, by 
client name in ascending order. 

19. Save as HAspsheeeSelf 3 and close the notebook. 
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Section 9: Charting Your Data 

Section Skills and Their Importance 
In the following section you will learn to: 

• Use charts 
Charts are a graphical representation of your sheet data. With 
charts, you no longer have just a list of numbers, you have a 
message. Whether your audience is the boss, the stockholders, or 
your neighborhood association, you need to convey sheet 
information quickly and accurately. By using Quattro Pro's 
charting features, you can prepare a wide variety of charts to help 
you effectively communicate and analyze the information in your 
sheets. 

• Create a chart 
Quattro Pro lets you create a chart from your sheet data quickly 
and easily by using the Chart Expert. The Chart Expert is a 
powerful utility that uses a step-by-step, prompted process to 
create a chart, letting you preview the results at each step. After 
creating your chart, you can modify your chart by changing the 
chart type and chart style, and by adding another data series to the 
chart. 

Work with a chart 
Once you've created a chart, you can move, resize, delete, and add 
chart objects to customize your charts. 

Jr" 

12 

à 
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III Enhance a chart 
After you've created a chart, you might decide to edit it to achieve 
the exact results you want. With Quattro Pro's charting options, 
you can add or edit titles, change color and line options, and 
change the chart type to better communicate the meaning of your 
sheet data. 
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With Quattro Pro's charting features, creating attractive, effective charts from 
your sheet data is easy. Charts are graphical representations of your sheet data 
that help make that data clearer, more understandable, and easier to interpret, 
and are excellent vehicles for data analysis and presentation. Quattro Pro 
contains many tools for embellishing your charts, including the capability to 
add and modify chart elements, as well as modify text and drawn objects. This 
section introduces you to the Chart Expert, the easiest way to create cha rts in 
Quattro Pro. 

The chart is usually linked to the sheet data. This means that when you change 
your sheet data, the chart created from the data changes to reflect the new 
information. You can create charts as part of a notebook sheet so that they 
print on the same sheet as the data from which they came. 

Charts created on the notebook sheet are referred to as floating charts. You 
can also create charts in their own chart window. Every time you create 
a chart, an icon representing the new chart appears on the Objects page. 
Quattro Pro automatically gives each floating chart a default narne (for 
example, Chart 1 or Chart 2) based on the order in which the charts were 
created. This section of the course deals only with floating charts. 

Identifying the Chart Objects 

Before you begin to build a chart, you should become familiar with some of 
the terminology used to describe the different elements in a chart. Some of the 
most important terms are shown in Figure 9-1 and described in Table 9-1. 
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Chart Element 	 Description 

Chart  background 	Includes the chart  and the surrounding area. 

Chart pane 	The bars or lines that represent data series are drawn on 
top of the chart  pane. 

Data series 	A block of values, taken from the sheet, from which the 
chart is graphed. In Figure 9-1, the bars each represent a 
data series. Each bar is drawn with a different color or 
pattern to distinguish it from the others. 

Legend 	 The area of the chart that defines what each data series 
represents. In Figure 9-1, the legend indicates which bar 
oolor belongs to which month's data series. 

Series label 	A label attached to a data point. A data point is the value 
from a sheet cell that appears on the bar representing 
that value. 

Titles 	 Identify the elements of the chart. There are four titles 
that can be added: main title, subtitle, x-axis title, and 
y-axis title. 

X-axis 	 The reference line on a chart, usually horizontal. In 
Figure 9-1, the x-axis represents the months plotted. 

Y-axis 	 The reference line, usually vertical. In Figure 9-1, the 
y-axis represents the amount of revenue. 

Table 9-1: The Chart Objects Described 
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Chart  Type 	 Purpose 

Area Chart 	Used to identify the relationship of each value to the total 
value over time. For example, it can show sales and 
production volume changes over time. Available in 3-D 

— _ 	 format. - 
-. 

Line Cha rt 	Used to plot the progression of values over time. For 
example, it can be used to compare trends. Available in 3-D 

	

r. 	format as a ribbon chart. 
• 	/-‘- 

Bar Chart 	 Used to compare related data at a set time or to plot the 
trend of numeric data over time. For example, it can illustrate 

- 	 budget variance for different items at a set time. Available in - 
3-D format. 

- 
: 

!9 

I=3 

316 pni 

Section 9: Charting Your Data 

Identifying Chart Types 

Many people think chart selection is based on simple aesthetics. However, 
because you want a chart to convey a message, you have to be careful in your 
choice of chart type. This is sometimes lmown as the general chart type. The 
chart type determines the category of chart. No matter how attractive the chart 
seems, if you use the wrong chart type to represent your data, your chart might 
mislead your audience. The message conveyed might be totally opposite to the 
one you intended. For these reasons, keep in mind that the chart type you use 
depends on the type of data you are graphing and the message you want to 
convey. 

One of the benefits of using Quattro Pro is that even after you complete your 
chart, you are not limited to using a single chart type. For example, if you 
create a pie chart and then decide a pie chart is not right, it is just a matter of a 
few steps to change it to something more suitable. Table 9-2 describes 
commonly used chart types in Quattro Pro. 

(continued on next page) 
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Chart  Type 	 Purpose 

Pie Chart 	Used to show a single data series with each value plotted as 
a percentage of the whole. For example, it can be used to 

... 	.... 	compare costs for travel, overhead, and supplies. Available 
in 3-D format. 

- 

Doughnut Cha rt 	Like the pie cha rt , except that the doughnut chart allows you 
to show more than one data series. Available in 3-D format. 

....... 

t. ,.. 

,. 

0— 

Column Chart 	Usually used to compare individual values to other values 
and to the whole. For example, it can show supply costs over 

(...I4 	 a year. Available in 3-D format 
...I 
.....- 	, 
MOM.

t....4 --$ 

03..1 

Radar Chart 	Used to highlight trends. The chart itself is a circle with a line 
for each x-axis value stretching out from the center to the 
edge. Outward spirals show growth trends, while static or 

/1/4;-,  ---:-.'•• fluctuating values look more like circles or stars. For 
14, 	 lh 

example, it can illustrate project management schedules. 
".-r:---, 

3-D Surface Chart 	Used to show high and low points resulting from two 
changing variables. Resembles a topographical map. Only 

	

-%E---z z z----z-- 	available in 3-D format. 
...:: - 	À 	- :: - - 	z ..,-;»,-;44, 

XY (Scatter) Chart 	Used to compare trends over uneven time or measurement 
- 	intervals. Often used for scientific and engineering data. 
- 	

	

 	- 

--.: a 	-  - 	 - 	c 
•  - - 	 ---- - 	 -  

High-Low Chart 	Used to plot fluctuation of data over evenly defined time 
periods. Primarily used to chart the high, low, close, and 

- 	open prices of stocks. 
-- 

..:, n =I 

...,,,..,: 	I  

met 	 Table 9-2: Commonly Used Chart Types in Quattro Pro 
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Section 9: Cha rting Your Data 

Creating a Chart 
In Quattro Pro, there are two ways to let Quattro Pro help you create a chart. 
The first way to create a chart is to use the Chart Expert, a powerful utility 
that walks you through each step of the chart creation process. You can also 
create a chart based on defaults by selecting the data you want to chart, 
clicking the QuickChart tool on the Toolbar, and then clicking the sheet where 
you want to insert the chart. In this course, you will work only with the Chart 
Expert. 

Creating a Chart Using the Chart Expert 

You use the Chart Expert by filling in information in the dialog boxes, or 
panes, of the Chart Expert. The Chart Expert contains five panes. The first 
Chart Expert pane is shown in Figure 9-2. 

Figure 9-2: The Chart Expert - Step 1 of 5 Pane 

The first step in creating a chart is to select the range of data that you want to 
chart. Although you can select the range using the range selector in the first 
Chart Expert pane, it is much easier to select the range first. In each pane, you 
make selections that detennine your chart's final appearance. For example, if 
you include labels when you select the cells you want to chart, your chart 
includes a legend using those labels as the legend text. 
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In addition, some of the Chart Expert panes contain preview areas that let you 
see the effects of the changes to your chart as you make those changes. The 
functions of each of the five Chart Expert panes are described in Table 9-3. 
You move between the Chart Expert panes by using the buttons described in 
Table 9-4. 

Each chart is defined by two factors, the chart type and the chart style. As 
mentioned earlier, the chart type is a general determination that indicates the 
category of chart. For example, the bar chart and the pie chart are chart types. 
The chart style is a determination that indicates the more specific 
characteristics or format of the chart. For example, a bar chart might be a 
three-dimensional bar chart or a stack bar chart. The chart style is sometimes 
known as the specific chart type. 

C■•171 

Chart  Expert Pane 	 Description 

Step 1 of 5 	 Used to define the chart data—the cells of data 
on the sheet that contain the numeric 
information, and if desired, the x-axis and y-axis 
labels to be included in the cha rt . 

Step 2 of 5 	 Used to select a general chart type—that is, a 
chart  type, such as bar chart, pie cha rt, or line 
chart. If you are unsure, select Expert's Choice 
to have Quattro Pro automatically select what it 
thinks is the best chart type for the selected 
data. 

Step 3 of 5 	 Used to select a specific chart type—that is, a 
chart style. For example, if you selected bar as 
the chart type in step 2 of 5, you can now select 
the style of the bar chart—regular, stacked, 3-D, 
and so forth. 

Step 4 of 5 	 Used to select a color scheme for your chart. 
The color scheme is applied to all chart objects, 
such as the main title, subtitle, and data series. 

Step 5 of 5 	 Used to enter a main title, subtitle, and x-axis 
and y-axis titles. 

The Destination options allow you to choose 
where you want to place the final chart—as a 
floating cha rt  on a notebook sheet or in a 
separate chart window. 

Table 9-3: Chart Expert Panes Described 
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EXERCISE 

1. Open A:IChart 

2. Make sure the BOOKS sheet 
tab is selected 

The January and February 
sales for the first three book 
types are selected. 

3. Select cells A4..C7 

320 
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Button 	 Function 

Cancel 	Cancels the creation of the chart. 

Tip 	 Displays information about the current Chart Expert 
step. 

Next 	 Moves you to the next Chart Expert step. 

Back 	 Takes you back to the previous Cha rt  Expert step. 

Finish 	Completes the cha rt  process using Chart Expert. 

Table 9-4: Chart Expert Dialog Box Buttons 

L METHOD 

To create a chart using the Chart Expert: 

1. Select the cells with the numeric data to be charted. 
Note: If adjacent cells contain text that you want to use as labels 
for the x-axis and y-axis, include those cells also. 

2. From the Insert menu, choose Chart. 
3. In the Chart Expert pane, follow the instructions. 
4. When you are fmished with all the steps in the Chart Expert 

pane, choose Next to proceed to the next pane. 
5. Repeat steps 3 and 4 as required. 
6. When you have completed the Chart Expert Pane - Step 5 of 5, 

choose Finish. 
7. On the sheet, pôsition the pointer where you want the upper left 

corner of the chart and click the mouse. 

In the following exercise, you will create a chart using the Chart Expert. 
The finished chart should resemble Figure 9-3. 
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Eli 15. The Chart Expert - Step 5 of 5 
pane appears. 

Choose Next 
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Creating a Chart 

4. From the Insert menu, choose 
Chart 

5. Examine the Chart data text 
box 

6. Choose Tip 

7. Choose Tip 

8. Choose Next 

9. In the Choose a general chart 
type area, click Line or Area 

10. In the Choose a general chart 
type area, click Expert's 
Choice 

11. Choose Next 

12. In the Choose a specific chart 
type area, in the Regular area, 
click the leftmost icon 

13. Choose Next 

Mil 

The Chart Expert - Step 1 of 5 
pane appears. 

The data cells are identified as 
cells  A4.. C7 in the BOOKS 
sheet A sample chart is shown 
based on this information. 

The sample chart is replaced 
with information on the current 
Chart Expert step. 

The tip information disappears 
and the sample chart 
reappears. 

The Chart Expert - Step  20f 5 
pane appears. The sample 
chart displays the data in what 
Quattro Pro has determined to 
be the optimal chart type, 
which is a bar chart. 

The sample chart displays the 
data as a line chart. 

The sample chart displays the 
data in what Quattro Pro has 
determined to be the optimal 
chart type and style, whiCh is a 
3-D bar chart. 

The Chart Expert - Step 3 of 5 
pane appears. 

The specific chart type is 
selected and the sample chart 
area reflects the change. 

The Chart Expert - Step 4 of 5 
pane appears. 

14. From the Choose a color 
scheme list, *select Color 
Patterns 

The color scheme is applied to 
the sample chart. 
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The text appears in the sample 
chart. 

The text appears in the sample 
chart. 

The text appears in the sample 
chart. 

The text appears in the sample 
chart. 
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16. Make sure the insertion point is 
in the Title text box and type 
Fiction Sales 

17. In the Subtitle text box, type 
Best Sellers 

18. In the X-Axis text box, type 
Book Type 

19. In the Y-Axis text box, type 
Revenue 

20. In the Destination area, be 
sure the Current Sheet option 
button is selected 

Section 9: Cha rting Your Data 

1117 
MIME 

21. Choose Finish 

22. Position the pointer over the 
upper left corner of cell F4 and 
click the mouse 

23. If necessary, use the scroll bar 
to bring the entire chart into 
view 

The Chart Expert closes and 
the sheet is active. The pointer 
changes to a bar chart with a + 
(plus sign). 

The chart is inserted at  ce!!  F4. 
The title Adventure might not 
be visible, due to the limited 
size of the chart pane. 

Ci 

ire 

24. Click the QuickTab button 

25. Examine the chart icons 

The Objects sheet appears. 

The Charti icon represents the 
chart you created. The Chart2 
icon represents a chart on 
another sheet 

26. Click the QuickTab button 	The Books sheet reappears. 

r  END -I 
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Changing the Chart Type and Style 

Although building a chart using Quattro Pro's Chart Expert is quick and easy, 
once you have completed the chart, you might find that you want to make 
changes to it. 	 tie 

One of the easiest ways to change a chart is to use the Chart Tools Toolbar, 
shown in Figure 9-4. Once you have selected a chart, the Chart Tools Toolbar 
appears automatically. In addition, the Chart option automatically replaces the 
Table option on the menu. reià 

se.  

IL  1L k. 

Figure 9-4: The Chart Tools Toolbar 

You can use the Chart Gallery dialog box, shown in Figure 9-5, to change the 
chart type or style and the color scheme. If you are unsure or need help 
selecting the right style, choose Advisor to see suggestions. 

1=7 

Figure 9-5: The Chart Gallery Dialog Box 
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The Chart Gallery dialog box 
closes. The chart is changed to 
a line chart. 

5. Choose OK 

Creating a Chart 

L METHOD —I 

To select a chart  for editing 

1. Double-click the floating chart's border. 

- To deselect a floating chart: 

1. Click anywhere outside a selected chart. 

To change the chart type and style using the Chart Tools Toolbar: 

1. Select the chart. 
2. On the Chart Tools Toolbar, click the Chart Gallery tool. 
3. In the Chart Gallery dialog box, from the Category drop-down 

list, select the chart type you want. 
4. In the Style area, select the chart style. 
5. Choose OK. 

EXERCISE 

In the following exercise, you will select a floating chart and change the 
chart type and style. 

1. Double-click the chart's border 	A hatched border appears 
around the floating chart -and 
the Chart Tools Toolbar 
appears. 

2. On the Chart  Tools Toolbar, 	The Chart Gallery dialog box 
click the Chart Gallery tool 	appears. 

eau 	
"s° rs'fes^^^' 	 '1'-"."«. 	The chart styles for the Line or 

Area category appear in the 
Style area. 

list, select Line or Area 

!CM" 4. In the Style area, select the 
first icon (in the upper left 
comer) 

A red border appears around 
the style choice and the 
sample chart area reflects the 
change. 

MM 
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The Chart Gallery dialog box 
closes. The chart is changed to 
a bar chart. 

9. Choose OK 

- 
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Section 9: Charting Your Data 

6. On the Chart Tdols Toolbar, 
click the Chart Gallery tool 

7. From the Category drop-down 
list, select Bar 

8. In the Style area, select the 
first icon (in the upper left 
corner) 

The Chart Gallery dialog box 
appears. 

The chart  styles for the Bar 
category appear in the Style 
area. 

ri 

A red border appears around 
the style choice and the 
sample chart area reflects the 
change. 

IRV 

10. Deselect the chart 

[-END ]  
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Creating a Chart 

Adding a Data Series to a Chart 

Once you start to work with a chart, you might want to add a new data series 
to it. You do this by selecting the cells in the sheet table, and then dragging 
the new data onto the chart. Quattro Pro automatically inserts the new data 
series into the chart in the appropriate location. 

I--- METHOD 

To add a data series to a chart: 

1. In the sheet, select the new data to be added. 
2. Position the pointer on an edge of the selected cells until the 

pointer changes to a four-way arrow. 
3. Drag the cells over the floating chart. 
4. Release the mouse button. 

I--- EXERCISE 	  

In the following exercise, you will add a data series to the chart. 

Make sure the Books sheet is 
active 

2. Select cells D4..D7 

3. Position the pointer on an edge 
of the selected cells until the 
pointer changes to a four-way 
arrow 

1. 

4. Drag the cells over the floating 
chart 

The pointer changes to a bar 
chart with a + (plus sign) in the 
upper right corner. 

5. Release the mouse button 	The series is added, as shown 
in Figure 9-6. 

[ END  
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Figure 9-6: The Chart with the Added Series 



Working with a Chart  dEen 

Working with a Chart 
When you create a chart on an existing sheet, the chart might obscure the data 
or it might not be in the location you desire. If needed, you can change the 
location by moving or resizing the chart. You can also move, resize, delete 
and add chart objects. 

Selecting Chart Objects 

Besides selecting a chart, you can also select individual chart objects. Some 
chart objects, such as a data series, contain items that are grouped together. 
When a chart object is selected, small black boxes called selection handles 
appear around the object. As is true of other objects in Quattro Pro, you can 
modify the properties of the chart objects once you have selected them. 

L METHOD --I 

To select a chart object: 

1. Click the object you want to select. 

EXERCISE 	  

In the following exercise, you will select chart objects. 

1. Click the March sales column 	The entire data series for 
for Mysteries 	 March is selected. 

2. Click the legend 

3. Click the X-axis 

4. Click the y-axis 

5. Click outside the chart 

The legend is selected. 

The x-axis is selected. 

The y-axis is selected. 

The chart is no longer selected 
for editing. 

[-END]  
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Moving and Resizing a Chart or Chart Objects 

You can move or resize the whole chart or a chart object. The chart objects 
that can be moved or resized are legends, pie slices, or the chart pane area. 
Chart titles can be moved but not resized. Once you select a chart or chart 
object, you can move it by dragging it. Some chart objects, such as the legend, 
can be moved by selecting a position from the Legend Position page of the 
Legend dialog box, shown in Figure 9-7. The chart size and position will 
automatically change to accommodate the legend placement when you use the 
legend position options in the Legend dialog box. However, when the legend 
or any chart object is moved manually (using the mouse) the chart does not 
move to accommodate its new position. 

Figure 9-7: The Legend Position Page of the Legend Dialog Box 

Mar! 

You can drag any of the selection handles to resize a selected chart or chart 
object. The selection handle you drag determines how Quattro Pro will resize 
the chart or chart object. For example, when you drag a corner handle, the 
height and the width of the chart or chart object are resized. Dragging a 
middle handle on the right or left of the selected chart or chart object resizes 
the width, and dragging a middle handle on the top or bottom resizes the 
height. If you want to resize the chart proportionally, hold down SHIFT while 
you drag. 



Working with a Chart 

L METHOD —I 

To move a chart or chart object: 

1. Click the chart's border or the chart object. 
2. Drag the chart or chart object to a new location. 

To resize a chart or chart object: 

1. Select a chart or chart object. 
2. Drag the selection handles until the chart or chart object reaches 

the desired size. 

Hint: To select a chart for resizing, click the border once. 

To move a legend using the Legend dialog box: 

1. Select a chart, and then, from the Chart menu, choose Legend. 
or 

1. Double-click the legend. 
2. If necessary, select the Legend Position tab. 
3. From the Legend Position Page, select an icon. 
4. Choose OK. 

EICERC1SE 	  

In the following exercise, you will move and resize a chart, chart objects, 
and use the Legend dialog box to position the legend. 

1. Click the chart's border once 
with the four-headed arrow 
pointer 

Selection handles appear on 
the border of the chart. 

2. Position the pointer on the 	As you drag, an outline of the 
selection handle on the chart's 	chart area follows the mouse 
right border, and then drag the 	movement 
chart  to approximately cover 
the range F2..J13 

EMI 

3. Drag the lower right corner 
selection handle to the right 
edge of M15 

When positioned over the 
selection handle, the pointer 
becomes a four-headed arrow. 
The chart area is enlarged. 

4. Select the chart  for editing 

G7 
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10. Choose OK 

11. Select the chart pane 

12. Drag the middle left selection 
handle to the left until the 
Adventure title is displayed 

13. Drag the chart  pane to the 
center of the chart area 

G7 
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CZIMI Iffl 
5. Double-click the legend 

6. On the Legend Position page, 
click the last icon 

The Legend dialog box 
appears. 

7. Choose OK 

8. Double-click the legend  

The legend is placed at the 
right of the chart The chart 
pane is automatically resized. 

The Legend dialog box 
appears. 

ME 

9. On the Legend Position page, 
click the second icon 

The legend is placed at the 
bottom of the chart. The chart  
pane is automatically resized. 

Selection handles appear on 
the border of the chart pane. 

As you drag, an outline of the 
chart pane follows the mouse 
movement 

As you drag, an outline of the 
chart pane follows the mouse 
movement 

nil 
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Working with a Chart 

Deleting a Chart or Chart Objects 

Occasionally, the chart you create will contain objects that are not needed. For 
example, you might not need a legend on a chart with only one data series or 
you might decide to delete the entire chart and start over. In addition, 
sometimes it is necessary to remove a data series from a chart. Because 
Quattro Pro clears the series only from the chart and not from the sheet, you 
can reapply the data later by dragging the data series back into the chart. 

When you delete a data series from a chart, the legend is not automatically 
updated. You must define a new series for the legend in the Chart Series 
dialog box. 

L METHOD --I 
To delete a chart or chart object: 

1. Select a chart or chart object. 
2. Press DELETE 

To define a new legend series: 

1. Select the chart. 
2. From the Chart menu, choose Series. 
3. In the Chart Series dialog box, select the Legend text box and 

redefine the location of the legend series. 
4. Choose OK. 

EXERCISE 	  

In the following exercise, you will delete chart objects and define a new 
legend series. 

1. Select the February Sales 	The February data series is 

a 	column for Mysteries 	 selected on the chart  for all 
three categories. 

2. Press DELETE 	 The February data series is 
601. 	 removed from the chart. The 

legend does not reflect the 
change correctly. 



legm 
The Chart Series dialog box 
appears. 

Mr! 3. From the Chart  menu, choose 
Series 

min 

The legend is updated to 
reflect the data seties 
correctly. 

6. Choose OK 

IMP 
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Mel 

4. Examine the Legend text box 

5. In the Legend text box, delete 
the existing text, and then type 
B4,D4 

The data series for the legend 
is still identified as B4. .D4.  

The new data series for the 
legend is identified. 

7. Select the x-axis title 

8. Press DELETE  The x-axis title is deleted. 

r  END 
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Enhancing a Chart M!!P 

Enhancing a Chart 
Once you have completed a chart, you can enhance it by using di fferent 
typefaces and font sizes, different colors for chart objects, new patterns for 
data series, and different line styles and line widths. In addition, to provide 
more detailed information, you can add text to data series or include the sheet 
data used to create the chart as a part of the chart. 

Mt!! 

Changing the Appearance of Chart Objects 

Changing the appearance of chart objects lets you customize the chart to meet 
your needs. Double-clicking a chart object automatically opens the object's 
properties dialog box. 

L METHOD --1  

To change the appearance of chart objects: 

1. Double-click the chart object. 
2. In the object's properties dialog box, on the desired page(s), 

select options. 
3. Choose OK. 

EXERCISE 	  

In the following exercise, you will change the appearance of chart objects. 

1. Double-click the bar 	 The Bar Series dialog box 
representing the First Month 	appears. 
data series 

igï 

2. On the Fill Settings page, from 	The sample box displays the 
the Pattern Color drop-down 	selected color. 
list, select yellow 
(fourth row, sixth column) 

3. Choose OK . Quattro Pro applies the color to 
the First Month data series. 

Claan 

4. Double-click the main title 	The Chart Title Properties 
dialog box appears. 
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The sample box reflects the 
change. 

The sample box reflects the 
change. 

The main title now displays the 
new size and color. 

WW1 

Gal Quattro Pro has updated the 
legend text in the chart. 

9. Examine the chart 

10. Select the cha rt  for editing, and 
then double-click the legend 

The Legend dialog box 
appears. 

The sample box reflects the 
change. 

Cïl 

The 3-D options appear and 
the sample box reflects the 
change. 

The sample box reflects the 
change. 

ni 

The sample box reflects the 
change. 

The sample box reflects the 
change. 

;air] 

16. Choose OK The dialog box closes. The 
legend displays your formatting 
changes. 

r  END 
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5. On the Text Font page, from 
the Point Size drop-down list, 
select 24 

6. On the Text Settings page, 
from the Color drop-down list, 
select dark blue (second row, 
second column) 

7. Choose OK 

8. In the sheet, change the entry 
in cell B4 to January 

11. On the Text Font page, from 
the Typeface list, select Times 
New Roman 

12. On the Text Settings page, 
from the Fill Style drop-down 
list, select 3-D 

13. From the Color drop-down list, 
select dark blue (second row, 
second column) 

14. From the Background Color 
drop-down list, select light blue 
(third row, last column) 

15. On the Box Settings page, 
from the Box style icons, select 
the drop shadow style (third 
row, last column) 
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Adding Text to a Chart 

Quattro Pro has several types of chart text that you can format, move, and size 
to meet your needs. Axis labels show what each point on an axis represents-- 
for example, $1,000, $2,000, and so forth. You cannot move this text. 

Text boxes are additional text that you create and place anywhere on a chart. 
This text is not linked to an object on the chart. To create a text box, click the 
Text tool on the Toolbar, and then drag to create a text box to the size you 
want. Type in your text, and then click outside the text box when finished. To 
select the text inside the text box, click the text box to select it, and then drag 
to select the text. Once the text is selected, you can move, resize, or format it. 

Series labels, sometimes known as data labels, are attached to some or all of 
the data points on the chart to provide additional information about the data. 
For example, the numbers next to each slice of pie in a pie chart are series 
labels. There are four data label options, described in Table 9-5, available on 
the Label Options page in the Pie Chart dialog box. 

Option 	 Function 

None 	Suppresses all series labels. 

Currency 	Shows the series value using the currency format. 

Percent 	Shows the percentage of the total next to each data point. 

Value 	Shows the series value next to the data point. 

Table 9-5: Data Label Options in the Pie Chart Dialog Box 

L METHOD --1  

To add a text box to a chart: 

1. Double-click the chart's border. 
2. On the Toolbar, click the Text tool. 
3. Drag the mouse to create a text box the desired size. 

or 
3. Click the chart for a default-size text box. 
4. Enter the text. 
5. Click outside the text box to deselect it. 

In7 
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4. Position the pointer at the top 
left corner of the chart  
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To modify a text box: 

1. Double-click the text box. 
2. In the Text Box dialog box, on the desired page(s), select 

options. 
3. Choose OK. 

To add series labels to a chart: 

Pie Chart method 
1. Double-click the data series. 
2. In the Pie Chart dialog box, select the Label Options tab. 
3. On the Label Options page, in the Data Label area, select an 

option button. 
4. Choose OK. 

Bar, Line, or Area Chart method 
1. Double-click the data series. 
2. In the dialog box that appears, be sure the Series Options page 

is active. 
3. In the Label Series text box, enter a series or use the Point mode 

button to select a block of labels. 
4. Choose OK. 

Note: Adding series labels to a pie chart is somewhat different 
because on a pie chart, there is only one data series. 

EXERCISE 

In the following exercise, you will add text to your chart. 

SIM 
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1. Select the Sales Reps 1996 
sheet 

2. Double-click the chart 

3. On the Toolbar, click the Text 
button (the button with the 
large letter A) 

The Sales Reps 1996 sheet 
opens. 

The chart becomes selected 
for editing. 

The pointer changes to a letter 
A in a box with a + (plus sign). 
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@El 

The text appears in the text 
box. 

The text is now in the area 
shown in Figure 9-8. 

The font changes take effect. 

The Pie Chart dialog box 
appears. 

1,7 

5. Drag the mouse to create a 
square approximately 2 inches 
high by 2 inches wide 

6. Type Jones Wins - For the 
Third Time in a Rowl 

7. Drag the text box to the right 
side of the chart, near Jones' 
label 

8. In the text box, select the text 

9. Right-click the selected text, 
and from the QuickMenu, 
choose Text Box Properties 

10. On the Text Font page, from 
the Point size drop-down list, 
select 16 

CZ: I 

11. In the Options area, select the 
Italics check box and the Bold 
check box 

12. Choose OK 

13. Double-click the piece of pie 
that represents the Jones data 
series 

14. On the Label Options page, in 
the Data Label area, select the 
Percent option button 

15. Choose OK 

16. If necessary, reposition the 
text box so that your chart 
resembles Figure 9-8 

[7,1 

1,mn 

As you drag, an outline of the 
text box appears. 

The Text Box dialog box 
appears. 

The sample box reflects the 
change. 

The sample box reflects the 
change. 

The Pie Chart dialog box 
closes and the series labels 
show as percentages. 

r  END 1 
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Sales Results by Sales Rep - QTR 1 

Figure 9-8: The Chart with Text Added 
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type A1..F2 the chart is added to the chart 

6. Choose OK 
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Adding Linked Sheet Cells to a Chart 

You can add the data used to create the chart to the chart as linked sheet cells. • 

When the data in the sheet changes, the linked sheet cells on the chart are 
automatically updated. You might find, however, that including the sheet data 
takes up too much of the chart area, causing the chart to become less readable. 

L METHOD 

To add linked sheet cells to a chart: 

1. Double-click the chart's border. 
2. From the Insert menu, choose Link to Cells. 
3. Drag the mouse over the area of the chart where the sheet cells 

are to be placed to define a rectangle. 
4. In the Link To Cells dialog box, in the Select Cells text box, 

type the cell coordinates. 
or 

4. Use the Point mode button to select cells. 
5. Select Border, Grid Lines, or Display Scaling options. 
6. Choose OK. 

EJCERC1SE 	  

In the following exercise, you will add linked sheet cells to your chart. 

1. Make sure the chart is selected 
for editing 

2. From the Insert menu, choose 
Link to Cells 

3. Position the pointer directly 	The pointer resembles a chart 
below the main chart title 	with a + (plus sign). 

4. Drag the mouse to define a 	The Link To Cells dialog box 

	

rectangle approximately the 	appears. 
same height and width as the 
main chart title 

5. In the Select Cells text box, 	The sheet data used to create 
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it is readable Figure 9-9. 

Salinger (26.57%) Jones (29.80%) 
Jones  wins - 
For the Third 
rune in a 
Row! 

Smith (17.27%) 
Jackson (11.96%) 

Carruthers (14.39% 

Section 9: Charting Your Data 

7. Resize the sheet block so that 	Your chart should resemble 

IOC 

8. Reposition the sheet block so 
that it is centered below the 
main chart title 

r  END --I 

Sales Results by Sales Rep - QTR 1 

	Jores..4 elan .1..r•futners,,,,Leicsoreztetngeel 
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Figure 9-9: The Completed Char7t 
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You print a chart in the same way that you would print any other Quattro Pro 
sheet or object. If you created the chart on a separate sheet, simply click the 
Print button on the Toolbar. Quattro Pro's default sets the page to print with 
the chart using the full page. If you created the chart on a sheet with data, you 
need to select the chart before choosing Print from the File menu, which opens 
the Chart Print dialog box, shown in Figure 9-10. 

O current Sheet 

0 NOtebook. 

0 Selected Chat .« 

Figure 9-10: The Print Page of the Chart Print Dialog Box 

You can use the page setup options, shown in Figure 9-11, to make page setup 
changes specific to your chart. The options in the Chart Print dialog box let 
you print a floating chart alone on a sheet of paper. If you need to print the 
sheet data with the floating chart, simply use normal sheet printing methods. 
To print multiple charts, go to the Objects sheet, select each chart's icon, and 
choose Print from the File menu. The charts print in the order in which they 
were selected. 



Paper Type 

Paper 
Type: 

Legal 8 1 /2 x 14 inch 
Tabloid 11 x 17 inch 
14x17 
Ledger 17 x 11 inch 
A3 297 x 420 rnm 

Portrak 
0 Landscape 

The Chart Print dialog box 
appears. 

The Chart Print dialog box 
closes, and the chart prints. 
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Figure 9-11: The Paper Type Page of the Chart Page Setup Dialog Box 

L METHOD --I 
To print a floating chart alone on a sheet: 

1. Select the floating chart. 
2. From the File menu, choose Print. 
3. From the Chart Print dialog box, select options. 
4. Choose Print. 

EXERCISE 

In the following exercise, you will print a floating pie chart. 

1. Select the BOOKS sheet tab 

2. Select the Fiction Sales chart 

3. From the File menu, choose 
Print 

4. Choose Print 

5. Save as H:1spsheeeChart and 
close the workbook 

r  END 
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To create a chart using the Chart 
Expert: 

1. Select the cells with the numeric 
data to be charted. 

2. From the Insert menu, choose 
Chart. 

3. In the Chart Expert pane, follow 
the instructions. 

4. When you are fmished with all 
the steps in the Chart Expert 
pane, choose Next to proceed to 
the next pane. 

5. Repeat steps 3 and 4 as required. 
6. When you have completed the 

Chart Expert Pane - Step 5 of 5, 
choose Finish. 

7. On the sheet, position the pointer 
where you want the upper left 
corner of the chart and click the 
mouse. 

To select a chart for editing: 

1. Double-click the floating chart's 
border. 

To deselect a floating chart: 

I. Click anywhere outside a selected 
chart. 

To change the chart type and style 
using the Chart Tools Toolbar: 

I. Select the chart. 
2. On the Chart Tools Toolbar, click 

the Chart Gallery tool. 
3. In the Chart Gallery dialog box, 

from the Category drop-down 
list, select the chart  typé  you 
want. 

4. In the Style area, select the chart 
style. 

5. Choose OK.  

To add a data series to a chart: 

1. In the sheet, select the new data 
to be added. 

2. Position the pointer on an edge of 
the selected cells until the pointer 
changes to a four-way arrow. 

3. Drag the cells over the floating 
chart. 

4. Release the mouse button. 

To select a chart object: 

1. Click the object you want to 
select. 

To move a chart or chart object: 

1. Click the chart's border or chart 
object. 

2. Drag the chart or chart object to a 
new location. 

To resize a chart or chart object: 

I.  Select a chart or chart object. 
2. Drag the selection handles-until 

the chart or chart object reaches 
the desired size. 

To move a legend using the Legend 
dialog box: 

I.  Select a chart, and then, from the 
Chart menu, choose Legend. 
Or 

1. Double-click the legend. 
2. If necessary, select the Legend 

Position tab. 
3. From the Legend Position page, 

select an icon. 
4. Choose OK. 

To delete a chart or chart object: 

I. Select a chart or chart object. 
2. Press DELETE 
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To define a new legend series: 

1. Select the chart. 
2. From the Chart menu, choose 

Series. 
3. In the Chart Series dialog box, 

select the Legend text box and 
redefine the location of the 
legend series. 

4. Choose OK. 

To change the appearance of chart 
objects: 

1. Double-click the chart object. 
2. In the object's properties dialog 

box, on the desired page(s), select 
options. 

3. Choose OK. 

To add a text box to a chart: 

1. Double-click the chart's border. 
2. On the Toolbar, click the Text 

tool. 
3. Drag the mouse to create a text 

box the desired size. 
or 

3. Click the chart for a default-size 
text box. 

4. Enter the text. 
5. Click outside the text box to 

deselect it. 

To modify a text box: 

1. Double-click the text box. 
2. In the Text Box dialog box, on 

the desired page(s), select 
options. 

3. Choose OK. 

To add series labels to a chart: 

Pie Chart method 
1. Double-click the data series. 
2. In the Pie Chart dialog box, select 

the Label Options tab. 
3. On the Label Options page, in the 

Data Label area, select an option 
button. 

4. Choose OK.  

Bar, Line, or Area Chart method 
1. Double-click the data series. 
2. In the dialog box that appears, be 

sure the Series Options page is 
active. 

3. In the Label Series text box, enter 
a series or use the Point mode 
button to select a block of labels. 

4. Choose OK. 

To add linked sheet cells to a chart: 

1. Double-click the chart's border. 
2. From the Insert menu, choose 

Link to Cells. 
3. Drag the mouse over the area of 

the chart where the sheet cells are 
to be placed to define a rectangle. 

4. In the Link To Cells dialog box, 
in the Select Cells text box, type 
the cell coordinates. 
Or 

4. Use the Point mode button to 
select cells. 

5. Select Border, Grid Lines, or 
Display Scaling options. 

6. Choose OK. 

1. Select the floating chart. 
2. From the File menu, choose Print. 
3. From the Chart Print dialog box, 

select options. 
4. Choose Print. 

To print a floating chart alone on a 
sheet: 

In".7 
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1. Open AASelf 4 and make sure the Rentals sheet tab is selected. 
rIMU3 

2. Select cells A3..D8, and use the Chart Expert to create a 
two-dimensional bar chart, using a color scheme of your choice. 

3. Give the chart the title Colossal Video Rentals. 

4. Give the x-axis the title Categories. 

5. Give the y-axis the title Number Rented. 

6. Create the chart on the notebook sheet. 

7. Change the chart type to a line or area chart. 

8. Change the chart type back to a two-dimensional bar chart. 

9. Move the legend up so that it appears closer to the title. 

10. Change the legend's font size and color. 

11. Surround the legend with a box style of your choice. 

12. Add text that reads Our top sellers! to the bottom right comer of the 
chart. Change the font to make it readable. (For example, change it to 20 
points, bold.) 

13. Select the title and change the font size so that the text is italicized with 
a font size two sizes larger. 

Hint: If a font two sizes larger isn't available in the list, type in the 
desired number. 

14. Change the legend to read Friday instead of Fri. 

15. Remove the Saturday data series from the chart. 

16. Print preview the chart. 

17. Return the Saturday data series to the chart, and then return the legend 
series to the original block. 

18. Delete the text box below Categories. 
GEI 
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19. Use the cells A3..D4 to add linked sheet cells just below the chart title. 

20. Print preview the chart again. 

21. Print the chart. 

22. Save as 11:1spsheeeSelf 4. 

23. Close Quattro Pro. 
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@function A built-in formula that 
can be used alone or in other 
formulas. @Functions provide 
shortcuts for computations. 
3-D block references Block 
references that link data between 
different notebook pages. 3-D block 
references are most often used in 3-D 
formulas. 
3-D formulas Spreadsheet formulas 
that incorporate data from more than 
one page on a notebook by 
employing 3-D block references. 
3-D selection A block of cells 
selected on a series of consecutive 
spreadsheet pages. 
absolute reference A reference to a 
fixed point in a spreadsheet. 
active cell The cell that receives the 
data or formula you enter. 
AND query A query where search 
criteria are placed in more than one 
field and all those criteria must be 
met before Quattro Pro displays a 
record. 
arguments The information used in 
a calculation. 
arguments The cell coordinates 
used in @functions. 
ascending order A sort order that 
sorts your data from lowest value to 
highest (A-Z or numerical). 
Ascending order is the default sort 
order. 
axis labels In a chart, text used to 
show what each point on an axis 
represents. 
block A rectangular area consisting 
of two or more cells. A block can be 
selected before formatting or editing 
cells. A block can also be referenced 
in a formula. 
block coordinates The cells within 
a block as designated by the address 
of the top left cell, two periods, and 
the address of the right bottom cell. 

button On the Toolbars, an item 
that enables you to choose 
commonly used commands or series 
of commands with the mouse. 
cell In an electronic spreadsheet, the 
intersection of a row and column. It 
is the most basic unit for storing 
data. 
cell address The name of a cell, 
formed by the combination of its 
cohunn and row coordinates. For 
example, the intersection of column 
B and row 2 is cell B2. 
cell names Easy-to-remember 
identifiers created to refer to a range 
of cell on a sheet. 
cell reference In a formula, the 
column and row number that refer to 
a cell's address. 
chart A graphical representation of 
spreadsheet data that is usually 
linked to that data. Charts make the 
data clearer, more understandable, 
and easier to interpret. Charts are 
also excellent vehicles for data 
analysis and presentation. . 
Chart Expert A special feature of 
Quattro Pro that guides the user 
through the process of creating a 
chart. 
chart pane The area of the chart 
containing the bars or lines that 
represent the data series. 
chart style A determination that 
indicates the more specific 
characteristics of a chart within a 
chart type. For example, a bar chart 
might be a three-dimensional bar 
chart or a stack bar chart. Also 
known as specific chart type. 
chart type The category of chart. 
For example, bar chart or pie chart. 
Also known as general chart type. 
chart window A window that 
contains a chart. Charts created with 
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the Chart Expert usually do not open 
into chart windows. 
column A vertical line of cells in a 
spreadsheet, identified by a column 
letter. 
column border A letter at the top of 
each column that identifies that 
column. 
condition In a logical function, a 
comparison of two pieces of 
information using a logical operator. 
Also used to refer to a type of search 
criteria defined when entered as a 
logical formula. 
constant value The value entered in 
a cell. 
criteria table In a database, an area 
in a spreadsheet into which search 
conditions are entered. Each criteria 
table has at least two rows. 
data The information entered and 
stored in a spreadsheet. Data ban be 
a number (including a date or a 
time), a formula, or text. 
data labels In pie charts and column 
charts, text that delineates the data 
points. See also series labels. 
data points Values from sheet cells 
represented on a chart. 
data series In a chart, a cell of 
values, taken from a notebook sheet, 
from which the chart is graphed. 
Each bar is drawn with a different 
color or pattern to distinguish it from 
the others. 
database An organized list of 
information. 
database cells In Quattro Pro, a 
block of cells containing database 
information. 
descending order A sort order that 
sorts your data in reverse (Z-A or 
inverse numerical) order. 
dynamic data A type of data that 
updates in the target cell if you 
change the data in the source cell. 

exact match A type of search 
condition. Exact matches are defined 
when you enter search criteria in one 
or more than one field of the same 
example row. 
Experts A feature that demonstrates 
alternate ways to perform tasks and 
enables you to perform some 
features at a basic level with virtually 
no instruction. 
extract To copy the outcome of a 
criteria search into designated cells 
referred to as output cells. 
field In a database, one category of 
information. Records are organized 
into fields according to the column 
titles in the database and named 
according to the column titles. 
field name The name of a field, as 
determined by the corresponding 
column title. 
file A notebook that has been saved 
to disk. 
fill A color or pattern used to fill a 
cell, block or selected object. 
Find mode The mode that becomes 
active when a search is being 
performed for records in a database. 
floating chart A chart created on 
the notebook sheet. 
font The typeface used to display 
data. 
footer Text at the bottom of the 
page, such as a page number or date. 
formula A cell entry that Quattro 
Pro uses to perform calculations. A 
formula can include numbers, 
operators, and cell references. 
Formula Composer A tool that 
helps you through the process of 
building and editing functions in 
your worksheet. 
general alignment The default 
aligrunent in which Quattro Pro 
right-aligns values and left-aligns 
labels. 
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general chart  type Another term 
occasionally used to refer to the chart 
type. 
hard page break A manual page 
break, inserted by the user. Hard 
page breaks override the soft page 
breaks inserted by Quattro Pro, and 
they insert a new row into the 
spreadsheet. 
header Text at the top of the page, 
such as a page number or date. 
hide To conceal coltunns of data. 
Most useful when hiding confusing 
or superfluous data. 
horizontal alignment Right 
aligning, left aligning, or centering 
data from the right or left edge of the 
cell. 
IF function A logical function used 
to evaluate a condition by returning 
one of two possible expressions or 
values. 
in-cell editing The technique that 
enables you to edit the contents of a 
cell directly in the cell itself rather 
than by activating the input line. 
initializing The process of using 
field names to create a group of cell 
names that reference the first row in 
the database cells. This lets you use 
the cell names to represent fields 
when you are specifying conditions 
using search formulas, maldng the 
search condition easier to 
understand. 
input line The area on the 
spreadsheet where data is entered 
and edited. It displays the data stored 
in the active cell. 
label A text entry, such as the word 
"Total". 
label prefix The character that 
comes at the beginning of a label and 
tells Quattro Pro how to align that 
text. 

landscape orientation The page 
orientation where data is printed 
across the long part of the paper. 
left headings Row borders that 
appear in printed copy. 
legend In a chart, a graphic object 
that defines what each data series 
represents by listing the data series 
and using colors and patterns to 
differentiate one data series from 
another. 
linked sheet cells The data used to 
create a chart and displayed on the 
chart. When the data in the sheet 
changes, the linked sheet cells on the 
chart are automatically updated. 
lock To freeze specific rows and/or 
columns on the sheet as titles so that 
the horizontal and vertical headings 
remain stationary while you move 
through the sheet data. 
logical function A type of function 
that enables you to make decisions 
by letting the sheet evaluate a 
condition. 
logical operator An important part 
of any logical function, the 
equivalent of the operators used in 
any other type of formula. Quattro 
Pro uses logical operators to 
determine the appropriate response 
to a logical question. 
Model Copy A copy command that 
allows absolute references to be 
copied relatively to a new location 
while retaining the absolute format. 
notebook A collection of 
spreadsheets stored in the same file. 
notebook window The window in 
which the spreadsheet is displayed. 
object A part of the program that is 
easily changed. For example, blocks 
of data, entire notebooks, pages, and 
graphic are all objects. 
Object Inspector A dialog box that 
provides a quick way to display all 
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the changes that can be made to 
individual objects. 
Objects sheet The sheet at the end 
of a notebook that contains an icon 
for each graph and slide you create, 
as well as icons for custom dialog 
boxes. 
operator A mathematical symbol 
that shows which type of calculation 
is being performed. 
OR query A query where search 
criteria are placed in additional 
example rows of the criteria tables so 
that Quattro Pro will display records 
that match the criteria for all 
example rows. 
output cells A designated block 
containing the extracted or copied 
outcome of a database search. This 
lets you manipulate and analyze this 
subset of data without affecting the 
original data. 
pane splitter A sheet object that lets 
you split the panes. You can 
manipulate the pane splitter only by 
using the mouse. 
panes Small windows that allow 
you to break your sheet into sections 
that you use independently. Also 
used to refer to the five screens of 
the Chart Expert. 
PMT function A financial fimction 
that you can use to calculate periodic 
payments for loans based on constant 
payments and a consistent interest 
rate. 
point size The unit used to measure 
the size of fonts. The larger the point 
size, the larger the font. 
pointer The arrow-shaped cursor on 
the screen that indicates the position 
of the mouse. 
portrait orientation The page 
orientation where data is printed 
across the short part of the paper. 

print block A block address used to 
tell Quattro Pro to print only a 
portion of a spreadsheet. 
Print Preview A screen that enables 
you to see exactly what your 
spreadsheet will look like when it is 
printed. 
Print Scaling The feature in which 
Quattro Pro shrinks the page setup 
settings of a spreadsheet so that all 
the data fits on one page. 
properties The characteristics of an 
object such as fonts, enhancements, 
and notebook names. 
Property Bar The group of controls 
located under the Toolbar. The 
Property Bar allows you to change 
object properties without the use of 
menus or Object hispectors. 
protected cells The sheet cells that 
cannot be modified when sheet 
protection is enabled. By default, all 
cells are protected. 
pull-down menu A list of menu 
items or commands that appears 
when a menu heading is accessed 
from the menu bar. 
query by example A method used 
to locate information in a database. 
The examples are entered into the 
criteria table. 
QuickCorrect A feature that works 
with you as you type, enabling you 
to avoid conunon typing errors. 
QuickFill The Quattro Pro feature 
used to fill a block with a series such 
as Monday, Tuesday, Wednesday,... 
or 10, 20, 30. 
QuicldVIenu Menus that contain the 
commands most often applied to the 
selected type of data. The 
QuickMenu appears when you right-
click the mouse. 
record In a database, a set of related 
data that corresponds to a row in the 
database. It contains alphanumeric 
data that, for example, might refer to 
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the name, address, zip code, and 
telephone number of one person. 
relative reference A cell reference 
that changes when copied to reflect 
its new position on the spreadsheet. 
ROUND function A mathematics 
and trigonometric function that 
rounds a number to the number of 
digits specified. 
row A horizontal line of cells in a 
spreadsheet, identified by row 
numbers. 
row border A number on the left 
side of each row that identies that 
row. 
scroll bar A graphic element that is 
used to scroll horizontally or 
vertically to view a large 
spreadsheet. There are two scroll 
bars. One is to the right of the 
document window, and the other is 
at its lower edge. 
search formulas Logical formulas 
used in a database search. 
seed The cell(s) used by the 
QuickFill feature as the basis for the 
pattern. 
Select All button The button, 
located in the upper left of the 
notebook window, used to select all 
the cells on the active page. 
selection handles Small black 
boxes that appear around the selected 
objects in a chart. 
selector The black outline around a 
cell that indicates that the cell is 
selected. 
separation point When splitting 
panes, the area at which you want the 
screen to be divided. 
serial number The number used to 
represent dates and times. In the 
serial number, date and time 
elements are separated by a decimal 
point. Nurnbers to the right of the 
decimal point in a serial number 

represent the time, numbers to the 
left represent the date. 
series labels In a chart, text that 
delineates the data points. See also 
data labels. 
sheet A spreadsheet page consisting 
of a grid that is divided by rows and 
columns. 
sheet protection A way of 
protecting sheet data. With sheet 
protection, all the protected cells on 
the sheet cannot be modified. 
soft  page break Automatic ends or 
breaks in printed pages. 
sort cells The database or block of 
cells to be sorted. 
sort key The database field by 
which you sort. 
source sheet In a notebook with 
multiple sheets, the sheet that 
originally contained the data being 
linked to another sheet. 
specific chart type Another term 
occasionally used to refer to the chart 
style. 
SpeedFormat The Quattro Pro 
feature used to apply preset formats 
to text and numbers. 
Spell Checker The feature that 
searches through a selection for 
words not contained in its dictionary, 
such as misspelled, duplicated, or 
irregularly capitalized words. 
spreadsheet The electronic 
equivalent of a pencil and traditional 
ledger paper. Spreadsheets are often 
used to store and manipulate data. 
synchronized Panes that are 
arranged so that when you scroll one 
pane, the other scrolls at the same 
time. This is the default option. 
syntax The rules you must follow 
when worldng with formulas. 
tab A graphic element that enables 
you to switch to a specific page in a 
notebook. 
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tab scroller A graphic element that 
enables you to display tabs for pages 
not currently visible. 
target sheet In a notebook with 
multiple sheets, the sheet to which 
you are copying sheet data taken 
from another sheet. 
templates A spreadsheet designed 
for a specific application. A template 
can be edited for individual use. 
text boxes Additional text that you 
create and place anywhere on a 
chart. This text is not linked to an 
object on the chart. 
title bar The bar at the top of a 
window containing the program's 
title, filename, minimize button, 
maximize button, and close button. 
tool On the Toolbar, an item that 
enables you to create an object. 
Toolbar In Quattro Pro, the bar 
above the Property Bar containing 
tools and buttons used for formatting 
and performing various fimctions. 
top headings The column borders 
that appear in printed copy. 
Undo The command used to reverse 
the last action you performed. 
unlock To unfreeze rows and/or 
coltunns on the sheet so that titles are 
no longer locked. 
unprotected cells The cells that can 
be modified after sheet protection is 
enabled. You must designate which 
cells you want to be unprotected. 
unsynchronized Panes that are 
arranged to allow each pane to scroll 
independently of the other, within 
limits, with each pane using its own 
set of scroll bars. 
user word list A list where the user 
can store words not found in the 
main dictionary. 
value A numeric entry. Values are 
divided into three groups: numbers, 
dates and times, and formulas. 

vertical alignment The process of 
aligning cell entries at the top, 
center, or bottom of a cell. 
vertical bar The 1 character, used to 
align text in headers and footers. 
views Copies of the notebook 
displayed in separate panes. 
wildcards In a database search, 
special symbols used to represent 
characters that might vary, allowing 
you to locate data that contains some 
or all of the characters. 
x-axis The reference line in a chart, 
usually horizontal. 
y-axis The reference line in a chart, 
usually vertical. 
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@functions 
@Functions button, 60 

@Functions, 58 
@SUM, 58 

@SUM, 58 

3-D block references 241 
3-D blocks, 117 
3-D formulas, 241 

absolute references, 102 
active cell, 8 
adding 

data series to charts, 327 
fields, 285 
linked sheet cells to charts, 

341 
records, 283 
text to charts, 337 

advanced functions 
using, 202 

aligning data 
across cells, 137 
in cells, 134 

aligrunent 
general alignment, 134 
horizontal, 134 
vertical, 134 

AND queries 
using, 289 

appearance of chart objects 
changing, 335 

arguments, 59, 202 
arranging 

windows, 236 
ascending order, 300 
automatically naming cells, 185 
axis labels, 337 

block coordinates, 58 
blocks 

clearing, 70 
defined, 9 
filling, 26 
selecting, 9 

bold, 132 
borders, 139 

c  
Cancel Button, 21 
cell address, 4 
cell names 

changing, 199 
creating a table of cell names, 

193 
deleting, 197 
navigating with, 188 
using in formulas, 190 

cell references, 53, 102 
cells 

active, 8 
automatically naming, 185 
changing data, 65 
clearing, 68 
defmed, 4 
editing, 66 
extracting, 298 
naming, 183 
protecting, 256 
selecting, 8 
unprotecting, 256 

cells names 
modifying coordinates, 199 

centering the printout, 161 
changing 

cell names, 199 
chart type and style, 324 
date formats, 218 

Chart Expert, 313 
illustrated, 318 

Chart Expert panes 
described, 319 

chart objects 
appearance, 335 
deleting, 333 
described, 315 
identifying, 313 
illustrated, 313 
modifyùig, 335 
moving and resizing, 330 
selecting, 329 

chart style 
changing, 324 
specifying, 319 

chart type 
changing, 324 

chart types 
described, 316 
identifying, 316 

chart window, 313 

charts, 313 
adding data series, 327 
adding linked sheet cells, 341 
adding text, 337 
creating, 318 
deleting, 333 
deleting data series, 333 
enhancing, 335 
moving and resizing, 330 
printing, 343 

clearing 
sheet protection, 260 

closing a noteboolc, 41 
column border, 7, 88 
colurnns, 4 

changùig width, 118 
deleting, 90 
deleting partial, 95 
hiding, 261 
inserting, 88 
inserting partial, 93 
revealing, 261 
selecting, 115 

comment bubble, 29 
Comments 

adding, 29 
deleting, 29 

condition, 214 
constant value, 65 
CoPY, 97  
Copy Block command, 100 
copyùrg 

data, 100,239  
formulas, 104 
sheets, 234 

creating 
charts, 318 
criteria tables, 287 
databases, 277 
field names, 279 
output cells, 298 
table of cell names, 193 

creating a new notebook, 51 
criteria tables 

creating, 287 
Cut and Paste, 97 

D  

data 
copyffig, 100, 239 
entering, 20 
moving, 97 
moving, 239 
pasting, 239 
types, 20 
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data labels, 337 
data series 

adding, 327 
deleting, 333 

data series, 315 
database cells 

naming, 282 
database elements 

illustrated, 277 
databases 

adding and deleting fields, 
285 

adding and deleting records, 
283 

creating, 277 
entering data, 281 
field names, 279 
finding information, 287 
maintaining, 283 
multiple sort keys, 303 
planning, 278 
single sort keys, 300 
sorting, 300 
sorting guidelines, 301 

date formats 
changing, 218 
illustrated, 218 

dates 
entering, 218 

dates and times 
using, 216 

defining 
search criteria, 289 

deleting 
cell names, 197 
chart objects, 333 
charts, 333 
fields, 285 
pages, 92 
partial rows, columns, or 

pages, 95 
records, 283 
rows and columns, 90 

descending order, 300 
desynchronized, 250 
Drag and Drop 

using to copy data, 100 
using to move data, 97 

dynamic data, 241 

editing data, 65 
enhancements 

adding, 132 
enhancing 

charts, 335 
Enter Button, 21 
entering 

database data, 281 
extracting 

cells, 298 

false argument, 214 
field names 

initializing, 296 
field names, 278 

creating, 279 
guidelines, 279 

fields, 277 
adding and deleting, 285 

fill, 139 
FIND mode, 291 
finding information in a 

database, 287 
floating charts, 313 
font, 124 
fonts, 127 

formatting, 127 
footers, 157 
forrnatting 

aligning deta across cells, 
137 

aligning data in cells, 134 
bold and italics, 132 
borders and shading, 139 
enhancements, 132 
fonts, 127 
numbers, 124 
SpeedFormat, 142 

Formula Composer 
illustrated, 203 

Formula Composer, 203 
Formula Composer panes 

described, 204 
formulas 

copying, 104 
creating, 53 
creating by pointing, 56 
creating by typing, 53 
using cell names, 190 

function syntax 
illustrated, 202 

functions 
advanced, 202 
syntax, 202 

G 

general chart type, 316 
Go To command, 86 
Go To dialog box 

illustrated, 188 
Go To key, 188 
gridlines, 155 

headers, 157 

Help, 34 
context-sensitive, 34 
Context-sensitive help, 34 
Dialog box help, 34 
menus, 36 
object, 38 
Object help, 34 

Help Menu 
Ask the PerfectExpert, 36 
Help Topics, 36 

hiding 
colwnns, 261 

HOME key, 81 

IF function, 213 
IF function syntax 

illustrated, 213 
in-cell editing, 66 
initializing 

field names, 296 
input line, 7 
inserting 

pages, 91 
partial rows, colwnns, or 

pages, 93 
rows and columns, 88 

interest rate (r), 208 
italics, 132 

1 
label prefix, 21 
labels, 20 

entering, 21 
landscape orientation, 163 
left headings, 170 
linked sheet cells, 341 
linking data 

across sheets, 241 
locating 

records, 291 
locicing titles, 254 
logical functions, 213 
logical operators 

described, 213 

o 
maintaining 

databases, 283 
menu bar, 7 
Model Copy, 100 
modifying 

cell name coordinates, 199 
modifying 

chart objects, 335 
mortgage 

calculating, 208 
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Index 

P  

page breaks, 168 
page tabs, 79 
pages 

deleting, 92 
deleting partial, 95 
inserting, 91 
inserting partial, 93 
switching, 79 

pane splitter 
illustrated, 251 	. 

panes, 250 
splitting, 250 

password protection 
using, 264 

password protection levels 
described, 265 

pasting 
data,  239 

period (nper), 208 
planning 

databases, 278 
PMT function, 208 

syntax, 208 
points, 127 
portrait orientation, 163 
principle (pv), 208 
Print Preview, 39 
Print Preview, 151 
printing 

centering the printout, 161 
gridlines, 155 
headers and footers, 157 
named cells, 195 
Print button, 39 
print headings, 170 
print orientation, 163 
Print Preview, 151 
Prùit to Fit, 174 

printing charts, 343 
properties, 14 
Property Bar, 7 
Property Bar, 15 
protecting 

cells, 256 
sheets, 256 

QuickCorrect 
using, 247 

QuickFill, 28 
seed, 28 

QuickMenu, 13 
QuickSum button, 63 
QuickTab button, 7 

Move, 97 
Move Block command, 97 
moving 	- 

chart objects, 330 
charts, 330 
data, 239 
sheets, 233 

moving data, 97 
multiple sheets 

using, 229 
viewing, 235 

multiple sort keys, 303 . 
multiple views 

creating, 250 

named cells 
navigatùig to, 188 
printing, 195 
totaling, 190 

naming 
cells, 183, 185 
database cells, 282 

navigating 
Go To command, 86 
Home key, 81 

• moving one screen, 84 
page tabs, 79 
scrolling, 82 
sheets, 231 
to named cells, 188 
with cell names, 188 

noncontiguous blocks 
selecting, 113 

notebook 
creating, 51 
defined, 5 
opening, 49 

notebook window, 7 
Number format, 124 
numbers 

formatting, 124 

Object Help, 38 
Object Inspector, 13 
objects 

defined, 14 
in charts, 329 

Objects sheet, 5 
Open File window, 49 
opening a notebook, 49 
operators, 53 
OR queries 

using, 290 
output cells 

creating, 298  

records, 277 
adding and deleting, 283 
locating, 291 

relative references, 102 
renaming 

sheet tabs, 229 
resizing 

chart objects, 330 
charts, 330 

revealing 
columns, 261 

ROUND function, 211 
row border, 7, 88 
rows, 4 

changing height, 122 
deleting, 90 
deleting partial, 95 
inserting, 88 
inserting partial, 93 

Rows 
selecting, 115 

saving, 31 
named notebook, 33 
new notebook, 31 

screen elements, 6 
scroll arrows, 82 
scroll bars, 7, 82 
scroll box, 82 
search conditions, 290 
search criteria, 287 

defining, 289 
using wildcards, 289 

search formulas, 290 
seed, 28 
Select All button, 7 
selecting 

3-D blocks, 117 
chart objects, 329 
colurruis, 115 
entire spreadsheet, 116 
noncontiguous blocks, 113 
rows, 115 

selector, 7, 8 
serial numbers, 216 
series labels, 337 
shading, 139 
sheet protection, 256 

clearing, 260 
sheet tabs, 7 

renaming, 229 
sheets 

copying, 234 
linking data, 241 
moving, 233 
navigating, 231 
protecting, 256 

0 
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illustrated, 250 
View buttons 

illustrated, 204 
viewing 

multiple sheets, 235 

wildcard symbols 
described, 289 

wildcards 
using, 289 

Window menu options 
described, 236 

windows 
arranging, 236 
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single sort key, 300 
sort cells, 300 
sort key, 300 
sorting 

by a single sort key, 300 
by multiple sort keys, 303 
databases, 300 

sorting guidelines, 301 
source sheet, 239 
specific chart type, 319 
SpeedFormat, 142 
Spell Checker 

using, 244 
splitting 

panes, 250 
spreadsheet 

defined, 4 
Spreadsheet Print dialog box, 

153 
starting Quattro Pro, 3 
status line, 7 
synchronized, 250 
syntax, 202 

tab scroll controls, 7 
illustrated, 231 

table of ceIl names 

illustrated, 194 
target sheet, 239 
templates, 51 
text 

adding to charts, 337 
text boxes, 337 
tiled sheets 

illustrated, 235 
titles 

locking, 254 
TODAY function, 216 
Toolbar, 7, 11 
top headings, 170 
true argument, 214 

Undo, 71 
uprotecting 

cells, 256 
user word list, 244 

values, 20 
entering, 24 

vertical bar character, 157 
vertical panes 

X-axis, 315 

Y-axis, 315 
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