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Connecting to the Internet 

• Getting Started with the Internet 
• Connecting to the Internet with 

Netscape Communicator 
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Section 1: Connecting to the Internet 

Section Skills and Their Importance 
In the following section you will learn to: 

• Get started with the Internet 
The Internet is a global computer network that lets you access 
information and communicate with others. In this lesson, you will 
learn the basic functions and capabilities of the Internet. 

III Connect to the Internet with Netscape Communicator 
Netscape Communicator is a program that lets you take full 
advantage of all the features of the Internet. Leaming to use 
Netscape Navigator and familiarizing yourself with the different 
parts of Communicator and the Netscape Navigator window will 
let you connect to the Internet efficiently. 
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Getting Started vvith the Internet 
Each day, dozens of newspaper and magazine articles refer to the Internet. 
Television programs and c,ommercials, local newscasts, and even billboards 
list Internet addresses. Businesses deliver news and training to their 
employees, service and information to their customers, and promotional 
materials to their markets all on the information superhighway. 

Defining the Internet 

In simple terms, the Internet is many computer networks linked together 
electronically. In 1969, the Pentagon's Advanced Research Projects Agency 
(ARPA) created a forerunner of the Internet, the ARPAnet, a network of four 
university computers designed to support military research. It soon expanded 
to include dozens of university and government agencies in order to facilitate 
communications between defense c,ontractors and universities. It was designed 
to fimction reliably even in the event of a military attack. 

In the 1980s, local area networks (LANs) became the standard in electronic 
office communication. These networks interconnect the computers in an office 
so that files, printers, and other resources can be shared within the 
organization. In the mid-1980s, the National Science Foundation (NSF) used 
ARPAnet technology to build its own network, NSFNET, in order to make its 
five regional supercomputers available for research to computer science 
students and scientists at major American universities. The LANs at the 
universities were connected by high speed telephone lines to the regional 
supercomputers, allowing each computer to communicate with the others by 
passing messages between them. As the network grew, U.S. government 
employees and contractors, international researchers and educators, and fmally 
commercial sites were granted access to the network. 

The Internet network communicates using a common protocoL This protocol, 
TCP/1P (Transmission Control Protocol/Internet Protocol) enables different 
types of computers running different types of operating systems—Windows, 
Macintosh, 'UNIX, and more—to communicate smoothly with one another, as 
shown in Figure 1-1. 

To send your data, TCP/IP breaks the data into small units called packets. 
Each packet contains the destination address and is sent through a device 
called a router to its destination. Packets from the same message can take 
different routes along the Internet. When the packets reach their destination, 
TCP/IP reassembles them into the original information. 
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Figure 1-1: The Internet 

Today, millions of computers are connected to thousands of networks, 
spanning every continent. Each user connected to the Internet can access the 
vast resources available. Virtually every college, university, and major 
corporation and, in many countries, some elementary and secondary schools, 
are connected to the Internet. Most businesses, and today, many individuals, 
are connected to the Net. 
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You can use the Internet to: 

• Send and receive messages all over the world. You can send 
electronic mail to anyone online, anywhere in the world, in just 
seconds. Tens of millions of messages travel the information 
superhig,hway each week. 

• Participate in group discussions. More than 10,000 special interest 
communities, or newsgroups, provide access to online discussions on 
topics from astrology to zoology. 

• Find and access information. You can access information, from 
stock quotes in Tokyo to the New Zealand weather forecast and the 
latest in scientific research from Moscow. Millions of documents are 
available from libraries, museums, gove rnments, educational 
institutions, the media, private corporations, and individuals. 

• Retrieve files. The Internet contains vast numbers of files, free for 
the taking, including software, graphics, music, multimedia, and 
more, aknost all of which are available to everyone on the Internet. 
You can also send your own files to the global community through a 
variety of Internet services. 

Many businesses also use the Internet protocols to set up their own private 
versions of the Internet. These intranets support the same services as the 
Internet, but their information is restricted to users within the business, or 
other users who are specifically authorized. 
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Section 1: Connecting to the Intemet 

Accessing the Internet 

There are two ways to access the Internet: a network connection or a modem 
connection. 

A network connection means your PC is part of a network that has a direct 
connection to the Internet through a UNIX, Windows 95, or Windows NT 
workstation. Universities, governments, and corporations usually have this 
kind of Internet connection, which is the most expensive to set up and 
maintain. Its biggest advantage is reliable and fast access to the Internet. 

A modem connection is a cheaper and slower connection. Your PC uses a 
modem and phone line to dial into an Internet provider's computer, which 
provides the gateway to the Internet. The speed of the connection depends on 
the speed of your modem, but is much slower than a direct connection. With a 
modem connection you have a choice of how to connect to the Internet: 

• You can  connect through a commercial online service provider, such 
as CompuServe or America Online This type of connection gives 
you all the services and benefits of the service provider, but you 
might not have access to all Internet services. 

• You can also connect through a dedicated Internet service provider. 
This type of c,onnection is more likely to provide access to all the 
features of the Internet. 

6 



Getting Started with the Internet 

Defining Internet Services 

The Internet is just a standardized method of exchanging information between 
computers connected to a common network. But as the Internet has evolved, 
users have designed a variety of services, each providing a different method of 
retrieving and exchanging information. Table 1 - 1 lists the most widely used 
services. 
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Service 	 Description 

World Wide Web 	 Easy to use interface that uses hyperlinks 
to allow users to access information from 
around the world. Multimedia capability. 

Electronic mail (e-mail) 	Allows users to send and receive 
messages. One of the most popular uses 
of the Internet 

FTP (File Transfer Protocol) 	Protocol used to transfer files between 
computers. Allows users to download text 
files, graphics, and programs. 

Gopher 	 A system of text-based servers that use 
simple menu systems. Allows users to 
easily retrieve te)d files. Almost completely 
replaced by the World VVide Web. 

Newsgroups 	 Topic-based discussion groups. Allows 
users to post articles and respond to the 
postings of others. 

Telnet 	 The Internet's oldest tool. Allows users to 
connect to remote computers and then use 
the software on those computers. 

Table 1-1: The Most Widely Used Internet Services 
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Section 1: Connecting to the Internet 

Defining Internet Addresses 

Every computer on the Internet has two unique addresses. The Internet 
Protocol  (IF)  address is a series of four sets of numbers separated by periods, 
for example, 187.85.254.01. Because numbers are easy for computers to use, 
but difficult for humans to remember, the Domain Name System (DNS) was 
created. 

The Domain Name System assigns a name, chosen by the site administrator, 
to each site's IP address. When you enter the domain name, it is automatically 
converted into the IP address, which is then used to route your information to 
and from the site. A typical domain name might be: 

www.megacorp.com  

The www prefix is often used to indicate that the site is accessible through the 
World Wide Web. This is followed by the remainder of the domain name. The 
portion of the name following the final period (.com in this case) is lmown as 
the top-level domain name. 

The top-level domain denotes the type of organization maintaining an Internet 
site. Occasionally, the top-level domain identifies the country in which the 
computer is located. There are six top-level domains, as shown in Table 1-2. 

Abbreviation 	 Domain 

.com 	 commercial organizations 

.edu 	educational institutions 

.gov 	govemment agencies 

.mil 	 military sites and organizations 

.net 	network centers and resources 

.org 	other organizations, generally non-profit 

Table 1-2: Top-Level Domains 

Commercial online service providers or Internet service providers usually use 
.com or .net as the top-level domain for their Internet addresses. 
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Table 1-3 identifies some common international top-level domains. 

Abbreviation 	 Domain 

.au 	 Australia 

.ca 	 Canada 

.dk 	 Denmark 

.fr 	 France 

.de 	 Germany 

.il 	 Israel 

ilD 	 Japan 

.uk 	 United Kngdom 

Table 1-3: International Top-Level Domains 
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Getting Started with the Internet 

er 

Internet addresses are not case sensitive; lower case has become the standard 
because it is easier to type. 



Section 1: Connecting to the Internet 

Connecting to the Internet with Netscape 
Communicator 

Netscape Communicator is a suite of computer programs that lets you access 
the World Wide Web, send and receive e-mail, design and develop Web 
pages, join and participate in discussion groups, and collaborate by 
participating in online discussions. 

Identifying the Components of Netscape 
Communicator 

Each component of Netscape Communicator lets you interact with the Internet 
in a different way. Although each program has a distinct and unique fwiction, 
all programs operate together to help you get the most out of your Internet 
experience. Figure 1-2 shows you the components listed on the Netscape 
Communicator menu. Table 1-4 explains the function of each component. 

Figure 1 -2: Components Listed on the Netscape Communicator Menu 

Component 	 Purpose 

Navigator 	 View Web pages. 

Messenger Mailbox 	 Send and receive e-mail messages. 

Collabra Discussion Groups 	Access and participate in newsgroups. 

Page Composer 	 Create and modify your own Web pages. 

Conference 	 Allows two users to speak, type messages, 
and view a common whiteboard across the 
Internet 

Table 1-4: Netscape Communicator Component Programs 

You can start any of the Communicator components through the Programs 
submenu on the Start menu. Once you start any component, you can easily 
switch to any of the others. 

10 



Connecting to the Internet with Netscape Communicator 

Connecting to the Internet with Netscape 
Navigator 

If you are connected to the Internet via your LAN at work, you can open 
Netscape Navigator and begin accessing the World Wide Web. If you use 
your modem to connect to a service provider, you will also have to complete a 
log-in sequence, generally by entering your user ID and a password. 

------ 

L METHOD 

e 	 To connect to the Internet with Netscape Navigator: 

1. From the Start menu, choose Programs, and then choose 
Netscape Communicator. 

L 	 2. From the Communicator submenu, choose Netscape Navigator. 
3. If necessary, in your service provider's dialog box, enter your 

user ID and password. 
tc=7J 
tr. 
c 	 r-- EXERCISE 	  

In the following exercise, you will connect to the Internet with Netscape 
Navigator. 

1. From the Start menu, choose 	The Communicator submenu 
Programs, and then choose 	appears. 
Netscape Communicator 

2. Choose Netscape Navigator 

	

	Your service provider's dialog 
box might appear. 

3. If necessary, in your service 
C:="I 	 provider's dialog box, enter 

your user ID and password 

r  END 
çâ  

Er-  :7-74 
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Section 1: Connecting to the Internet 

Identifying Elements of the Navigator Window 

The Navigator window provides menu and toolbar commands to make 
navigating the Internet easy. By default, the Welcome to Netscape page 
appears upon connection. Because Netscape Communications Corporation 
frequently updates its pages, the contents of your window might look different 
from that shown in 
Figure 1-3. 

Navigation 
toolbar 

Menu bar 

Location 
toolbar Personal 

toolbar 

Location field Status indicator 
Title bar 
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.- 

ze-3,.. 	Forward 	R 	orne 	Search -. Guide 	%It  - 	Se.i 	Stop  

ril 	Y..tBookmk 	L etex  hap, Vhome.netscape.comiatsist/helper laws/ 	_heipers.tdmi j. 
I si Wh:  fieW 	EJ 	Coca?  

_ 
vdreLcous 	TO 

1 	- NETSCAPE. 	...,....-, . 

.....2,- ..e 	_ - 
voue GUIDE TO NAVIGATING THE% ILE.T - 

	

cu 	 fa rscArt i ..... ____wei  I _ - s top lot 1 	c 

	

E 	1 	c»irouor 	 I : i ootarorst 
I 	Roams 1 leienceles I 	sum 	S011WajO 

NETS CAPE ANNOITNCES NEW ENI'ERPRISE STRATEGY 

JULY 14,1997 	 GET TIME LATEST NEISCAPE SOITWARE 	• 
Tune Urctsetor 	p  Netscape expands its enterprise strategy  with the commun 	Tune U to Corranuoicator  

release of  new SuiteSpot products and a :N....ettetscicajl e Get Arty Netscape Software  
tearo-selling approach with charrel partners. 	 - 

t 
	For Subscribers On/y 

.., - 	-,... _I__ 1•T ■11. ----- 	 a. me...de.... ..... ■:....» ■■•■ t...,..... ... à 

-e lilt-. 	 _.—  •-.^ -""› ----" 	- 

Content area 
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Status bar Component toolbar 

Figure 1 -3: The Welcome to Netscape Page 
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Connecting to the Intemet with Netscape Communicator 

Table 1-5 describes the most frequently used Navigator window elements. 
This course will further explain each tool and button as it is used. 
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Window Element 	 Function 

Menu bar 	 Contains Navigator menus. 

Navigation toolbar 	Contains a group of buttons that activate frequently 
used features. 

Location toolbar 	Contains the Location field, Bookmarks icon, and 
Page Proxy icon. 

Personal toolbar 	Displays a customizable list of frequently accessed 
sites. 

Title bar 	 Displays the title of the current Web page. 

Location field 	Shows the address of the information in the content 
area. Used to navigate to specific addresses. 

Status indicator 	Becomes animated while Navigator is retrieving 
information. Clicking this indicator displays your 
home page. 

Component toolbar 	Contains buttons used to open the other 
components of Communicator. 

Content area 	Displays the current page. 

Status bar 	 Provides information about the data being retrieved 
or the area to which the mouse is pointing. 

Progress bar 	Shows how much of the requested information has 
been retrieved. 

Security indicator 	Indicates whether a transaction, such as a credit 
card purchase, is secure. 

Table 1 -5: Netscape Window Elements 
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Section 1: Connecting to the Internet 

Exiting Navigator 

When you finish your Internet session, exit Navigator. After exiting 
L-r •J Navigator, if you are using a commercial provider, you will need to access the 	

r-J service provider's dialog box and disconnect the modem connection to avoid 
being charged for further online time.  

METHOD 

bi- To exit Netscape Navigator: 

1. From the File menu, choose Exit. 
2. If necessary, access your service provider's dialog box and 

disconnect from the service. 

tr. 	EXERCISE 	  

In the following exercise, you will exit Netscape Navigator. 
fr. 

1. From the File menu, choose 	Navigator closes. 	 k, 
Exit 	 fr. 

tr. 
2. If necessary, access your 	You are disconnected from 

service provider's dialog box 	your service provider. 
and choose Disconnect 

r  END 
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The Internet is a network of computer 
networks that conummicate using a 
common protocol. 

Intranets are private versions of the 
Internet, used within a single 
organization. 

TCP/IP (Transmission Control 
Protocol/Internet Protocol) enables 
different types of computers nmning all 
types of operating systems—Windows, 
Macintosh, UNDC, and more—to 
comnaunicate smoothly with one 
another. 

You can use the Internet to: 

• Send and receive messages. 
• Participate in group discussions. 
• Find and access information. 
• Retrieve files. 

You can access the Internet by: 

• A network connection. 
• A modem connection. 

Each computer on the Internet has 
two unique addresses: 

• The Internet Protocol (P) 
address: a series of four numbers 
separated by periods. 

• The Domain Name System 
(DNS) address: a hierarchical 
system starting with a user ID and 
ending with a top-level domain. 

Five basic Internet services are: 

• World Wide Web 
• Electronic mail 
• FTP (File Transfer Protocol) 
• Newsgroups 
• Telnet  

To connect to the Internet with 
Netscape Navigator: 

1. From the Start menu, choose 
Programs, and then choose 
Netscape Communicator. 

2. From the Communicator 
submenu, choose Netscape 
Navigator. 

3. If necessary, in your service 
provider's dialog box, enter your 
user ID and password. 

Netscape Navigator window elements: 

Status indicator: Becomes animated 
while Netscape is retrieving information. 

Title bar: Displays the title of the 
current Web page 

Menu bar: Contains Netscape menus. 

Navigation toolbar: A group of buttons 
that access frequently used features. 

Location toolbar: Contains controls for 
bookmarking and URL entry. 

Location field: Shows the unique 
address of the information in the content 
area. 

Personal toolbar: Access directories of 
Netscape and Internet resources. 

Content area: Displays the current page. 

Security indicator: Indicates whether a 
transaction, such as a credit card 
purchase, is secure. 

Status bar: Provides information about 
the data retrieved or the area to which the 
mouse is pointing. 

Progress bar: Shows how much of the 
requested information has been retrieved 

Component toolbar: Used to select 
different Netscape components. 

15 
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To exit Netscape: 

1. From the File menu, choose Exit. 
2. If necessary, access your service 

provider's dialog box and 
disconnect from the service. 
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Self-Check Exercise 1 
1. The Internet is 

2. What is the purpose of TCP/IP? 	  

3.Name at least four things you can do on the Internet. 

4. What are the two ways that you can access the Internet? 

5. What does each of the following items represent in the address 
www.marys.chocolates.com ? 

www 

marys.chocolates 	  

COLO 

6. What is the last item in an Internet address called? 	  

How can you determine the country in which the computer is located? 
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Section 1: Connecting to the Internet 

7. Which Internet service would you use for ea.ch fimction? 

Download a program 	  

Send and receive messages 	  

Use hyperlinks to access information 	  

Participate in a discussion group 	  

Retrieve text files 

Connect to a remote computer 	  

8. Start Navigator on your computer. 

9. What is the first word or phrase you see in the Navigator window in each 
of these areas? 

Title bar 

Menu bar 

Navigation toolbar 	  

Location toolbar 	  

Personal toolbar 	  

Content area 

Status bar 

10. What are the tvvo areas in the window that indicate when Netscape is 
retrieving information? 

11. Exit Navigator. 
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Accessing the World Wide Web 

• Navigating the Web 
• Using Bookrnarks 
• Searching the Web 
• Saving and Printing 
• Accessing an FTP Server 



Section 2: Accessing the World Wide Web 

Section Skills and Their Importance 
In the following section you will learn  to: 

111 Navigate the Web 
The World Wide Web consists of interconnected groups of 
information, including text, graphics, audio, and video. Netscape 
Navigator makes it easy to find your way through the Web to take 
advantage of this wealth of information. 

III Use bookmarks 
As you move from page to page, you'll often want to return to a 
previously visited page. Bookmarks let you mark these pages as 
you would those in a book, so you can easily return to them at any 
time. 

• Search the Web 
The Web contains so much information that looking for a specific 
topic can be a daunting task. Fortunately, there are several search 
programs on the Web to help you find exactly the information you 
need. 

• Save and print 
After you've found the information you need on the Web, you 
might want to save it to disk or print it for future reference. 

• Access an FTP server 
FTP servers contain a wealth of software you can download to 
your own computer. Accessing an FTP server and navigating 
through it are your first steps to taking advantage of this Internet 
service. Once you have found the desired file, a single click 
downloads it. 

20 
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Navigating the Web 

Navigating the Web 
In its early days, the Internet was not easy to use. You needed knowledge of 
the UNDC operating system to communicate with other users and retrieve 
information. In the late 1980s, the World Wide Web (commonly known as the 
Web) was developed to make the Internet user-friendly. Today, the Web is 
composed of interconnected computers, networks, and network servers, all of 
which let you provide or use information, see full-color graphics, hear sounds 
and music, chat with other users, download files, talk online, see visually 
exciting tours of various places, and more. 

Hypertext is the key ingredient of the World Wide Web. Hypertext creates 
links between computer files that can be on the saine  computer, in the next 
province, or half the world away. These links create a web of information, 
hence the name World Wide Web. 

A home page is the first screen, or page, of a Web site. Additional documents 
at the saine site are known as Web pages. You can reach them through the 
home page or via other links Netscape Navigator's fimction is as a Web 
browser, a computer program that lets you access home pages and browse 
through the Web via links.  

Navigating Using Links 

When you open Netscape Navigator, you see the Netscape Communications 
Corporation's home page in the content area of the Navigator window. As you 
scroll down the page, you'll notice underlined or colored words and phrases. 
These are hypertext links that can transport you to various Web sites and 
pages. Some of the images on the page are also links.  Both hypertext links  and 
image links  are called hyperlirzks, as shown in Figure 2-1. 

When you point to an image or text link, the mouse pointer changes to a hand 
pointer. After you use a text link to go to another page, the color of the link 
changes. This lets you distinguish between followed links and those links you 
have not yet viewed. 

Moving through the Web by going from link to link, often with no particular 
objective, is called browsing or surfing the Web. Moving through the Web to 
find a particular Web page is referred to as navigating to the page. 

21 



••••■ =1 
EZMMIM 

IZZPZRUMIEEP Bill 
11./11r 3-12.1.0 lb UK iir MOIMIL.MESSOINI 

Section 2: Accessing the World Wide Web 

.11Y •11: 3 	e- 	LI fig 
Back Farad %dad Hove Souch Suds Piet Socad 

"Bookmarks jte NetsitrEepriAxne.notscapecold 

Whet Nere 	Wters Coot? 

Get customizable business, computing, and sports kformation on 
b.••5« the Web with Netscape  Guide  by Yahoo!  

I Pull down to select product 

»owl hotSael 

• Netscape introduces  b .• - ctoty Server 3.0, the &st commercial 
server based on the new.  .. ; of the Lightweet Directoey Access 
Protocol version 3 ...- • standard 

• Netscape's Marc Andre .ssen, Intets Andy Grove, and Sun's 
Scott McNealy will • :- - the keynote speeches at Netscape's 
DevCon 3 June 11-13 .., San Jose, California. 

; • Netscape outlines h visi. n for the Netw 	d &itemise and its 
next-generation client an. server suites. 

• Netsc .... e German C. • • unicator 4.0p • Release 3 is now 
available for Windows 9 and 'Windows . 

• More news  

NETSCAPE COLIMINS 
In the latest Iniranet ExeJi±ve column, SC 's Alok Mohan 
measures the benefits ofse Internet Way 4Coniptatng Read all 

•■ 
the Netscap• Columns t keep up with  Ictilinet issues  and trends. 

Lc 

Hypertext links 

tr 	MI,  IT  

GAL  STORE SPECIAL: Special bundle 
pack value:  Save S20 on Netscape 
Navi,gator 3.0 + Subscription + VitalSigns 
Net.Medic. Also save 52 on Netscape 3D 
mouse pads. May special Free shinning on 
all server products to the  United  States and 
Canada. 

Image link 

Figure 2-1: Hyperlinks 

L METHOD 

To navigate using links  - 

1. Click the desired link. 

r---EXERCISE 

In the following exercise, you will navigate the Web using links. 

1. Start Netscape Navigator 

2. Scroll down the Netscape 
home page 

The Netscape home page 
appears. 

Underlined text, buttons, and 
images appear. 

3. Point to the hypertext link More 
news, about two-thirds down 
the page 

4. Click the link  

The mouse pointer changes to 
a hand pointer. 

The link opens a new page. 
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5. Scroll down the page and 
examine the links 

6. Click any link 	 The link opens a new page. 

7. Examine the current page, and 
then click any link 

Navigating the Web 

r  END 
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Section 2: Accessing the World Wide Web 

Navigating Using the Navigation Toolbar 

Several of the buttons on the Navigation toolbar also help you to browse the 
Web. Table 2-1 describes the Navigation toolbar buttons. 

Button 	 Description 

Displays the previous page. 

Back  

Displays the next page. This command is only available 

Forward 	after you have navigated backward using the Back button. 

a. 	
Reloads the currently displayed information. Useful for 

Reload 	getting updates from fast-changing services such as 
Dow-Jones. 

Displays the Netscape home page. You can change the 
home page displayed by choosing Preferences from the 
Edit menu. 

Displays a page containing a directory of Internet search 

Search 	engine sites and services. 

Displays a pop-up menu containing links to Netscape pages 

Guide 	that offer tools and links for finding information. 

Prints the currently displayed page. 

Print  

Displays a page containing security status and related 

Security 	information. 

M 	Stops a transfer in progress. 

Stop  

Table 2-1: The Netscape Toolbar Buttons 

L METHOD --I 

To navigate using the Navigation toolbar: 

1. Click the Home button to return to the Netscape home page. 
or 

1. Click the Back button to move back a page. 
or 

1. Click the Forward button to move forward a page. 
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Navigating the Web 

[--- EXERCISE 

1. Click the Home button 

2. Click the Back button 
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In the following exercise, you will navigate using the Navigation toolbar. 

The Netscape home page 
appears. (The Forward button 
is dim.) 

The previously viewed page 
appears. (The Forward button 
is available.) 

3. Click the Back button 	You move back another page. 

4. Click the Forward button 	You move forward a page. 

5. Click the Home button 	The Netscape home page 
appears. 

r  END —1 
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Section 2: Accessing the World Wide Web 

Navigating to Web Sites Using URLs 

Each Web page has a Uniform Resource Locator (URL), which is an address 
computers use to identify and locate addresses on the Web. When you open a 
Web page, its URL appears in the Location field. Notice that the label for the 
Location field changes; it says Netsite when displaying pages stored on a 
server that uses Netscape server software, Location when displaying a 
non-Netscape server page, and Go To when you are editing or entering a URL. 

The URL consists of the protocol, server, and, if necessary, the path name of 
the site. The protocol tells you the method of communicating with the server. 
For example, he (Hypertext Transfer Protocol) means the server is a Web 
site. The server portion of the URL is the Internet address of the Web site, and 
the path name is the location of the particular file on the server. 

The format is always the protocol followed by a colon and two slashes. The 
server name is next, followed by another slash, and then the path name. Each 
segment of the path name is preceded by one slash. For example, look at the 
URL for the Canada's Parliamentary Internet site shown in Figure 2-2. The 
last part of the entry, .html, stands for HyperText Markup Language (FITML), 
which is the language commonly used to create Web pages. 

Protocol 	 Path name 

Go to-1 httoi/www.oarl.ac.ca/36/main-e.htm  

Figure 2-2: A URL in the Location Field 

When you get the address of a Web site from a friend, an advertisement, an 
article, or another source, you can easily navigate to the information by typing 
the URL into the Location field or the Open Page dialog box, shown in 
Figure 2-3. URLs are case-sensitive, so use care when typing them. 

You can store HTIVIL documents on your local hard disk as well as on a Web 
server. Using the Open Page dialog box lets you browse your disk, rather than 
having to type the path and file name. 
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Navigating the Web 

In Navigator, if you do not include the protocol, http:// will  be assumed. If 
you type only the server name, Navigator will add the prefix WWW and a 
top-level domain of .com. So, for example, if you just typed shl into the 
Location field, Navigator would try to access the URL http://www.shicom . 

Figure 2-3: The Open Page Dialog Box 

L METHOD 

To navigate to Web sites using URLs: 

1. On the Location toolbar, in the Location field, type the URL. 
2. Press ENTER 

or 
1. From the File menu, choose Open Page. 
2. In the Open Page dialog box, in the text box, type the URL. 
3. In the Open location or file in area, make sure the Navigator 

option button is selected. 
4. Choose Open. 
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Section 2: Accessing the World Wide Web 
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D. 	file: ///D VN etscape/... file: ///D VN etscape/Com... 	4/24/97 a 21._ 5/9197 4:10 ... 	6/5/97 4:10 ... 	16 
â 	How to use Netscap... file:///DVNetscape/Com... 	5/6/97 4:10 ... 	5/6/97 4:10 ... 	6/5/97 4:10 ... 	1 

3 	fileNDI/Netscape/... file:///DI/Netscape/Com... 	4/24/97 3:2t.. 5/6/974:10... 	6/5/97 4:10 ... 	6 
3 	file:///D VN etscape/... Ne:/nDVNetscape/Corn... 	5/6/97 4:10 ... 	5/6/97 4:10 ... 	6/5/97 4:10 ... 	1 

â 	file ///D VN etscape/... file:///DVNetscape/Com... 	5/6/97 4:10 ... 	5/6197 4:10 ... 	6/5/97 4:10 ... 	1 
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â 	NetHelp 	 fie:///DVNetscape/r-om... 	5/6/97 4:10 ... 	5/6/97 4:10 ... 6/5/97 4:10 ... 	1 
D 	file://11)1/Netscape/... file:MDI/Netscape/Com... 	5/6/97 4:10 ... 	5/6/97 4:10 ... 	6/5/97 4:10 ... 	1 

3 	file:///DVN etscape/... Ge:///DI/Netscape/Com... 	4/24/973:21...  5/6/97 4:10 ... 	6/5/97 4:10 ... 	4 

D 	SoHo Postcards - Cit... http://www.sohobevy.ca .. 5/1/97 229 ... 	5/6/97 4:130 ... 6/5/97 4:00 ... 	4 

â- 	Guide Home Page 	http://guide.netscape.ca.. 	5/6/97 4:00 ... 	5/6/97 4:00 ... 6/5/97 4:130 ... 	1 ....:1 

I Netscape 
 

Figure 2-5: The Histoly Window 

Unlike the Go menu, the History window is not cleared when you close 
Navigator. The default is for the History window to retain a list of all sites 
visited in the last nine days. If you access a page from the History window, the 
page will open in a new Navigator window. 

L METHOD --I 

To navigate using the history list: 

1. From the Go menu or the Back button pop-up menu, choose the 
desired page. 

To navigate using the History window: 

1. From the Communicator menu, choose History. 
2. In the History window, double-click the desired page URL. 
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Navigating the Web 

T— EXERCISE 	  

In the following exercise, you will navigate using the history list and the 
History window. 

'le 	 1. From the Go menu, choose 	The Govemment of Canada 
tv ri 	 the Canada Site page 	page appears. 

tg- 

	

	 2. From the Communicator menu, The History window appears. 
choose History 

3. Double-click the Welcome to 	The CBC on the Web page 
CBC .ca URL 	 appears in a new Navigator 

L - L,1 	 window. 
t, 

4. Close the CBC Navigator L- 
window 

• •• 5. Close the History window 

Glip! 	 r END -I 
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Section 2: Accessing the World Wide Web 

Getting Help in Communicator 

Netscape provides you with online help for all the modules in Communicator 
through the Help menu, shovvn in Figure 2-6. Some of the items on the Help 
menu are downloaded from the Internet when you request them. If you are not 
connected to the Internet when you make one of these selections, Navigator 
will attempt to make a connection. 

When you choose Help Contents, the NetHelp window, shown in Figure 2-7, 
appears. NetHelp provides help based either on topics you choose or keywords 
you type. 

Help Contents 	 Fi 

Release Notes 

Deduct Information and Support 

Software Updates 	 I 
Register Now 
Member Services 

International Us-ers 

Slrurity 

• Net Eticuette 

• Aboul Plinths 
About Font Qisplayers 

	

f 	About Ccorouricator... 

Figure 2-6: The Help Menu 
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The left pane of the NetHelp window contAins an outline of the material 
presented in the right pane of the window. When you choose a topic from the 
outline pane, the text in the right pane displays information for the topic, and 
the outline changes to a detailed outline for the topic. 

If you click the Index button in the left pane, the Look for text box appears. 
Type a word here (there is no need to press ENTER) and NetHelp will search 
its index and then display in the left pane all entries containing the word you 
typed. Click any of the index entries to view the related help links. 

Similarly, when you click the Find button, a dialog box appears. Type a word 
in the text box and choose Find Next. NetHelp will search all of the help 
information in the right pane, stopping at each occurrence of your search 
word. 
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Navigating the Web 
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Figure 2-7: The NetHelp Window 



Section 2: Accessing the World VVide Web 

L METHOD i 
To get help in Communicator: 

Link method 
1. From the Help menu, choose Help Contents. 
2. In the NetHelp window, follow the index and text links to the 

desired help topics. 

Index method 
1. From the Help menu, choose Help Contents 
2. In the NetHelp window, click the Index button. 
3. In the Look for text box, enter a search word. 
4. From the index entries that appear, follow a link. 

Find method 
1. From the Help menu, choose Help Contents 
2. In the NetHelp window, click the Find button. 
3. In the Find dialog box, type a search word. 
4. Repeatedly choose Find Next as necessary. 
5. Close the Find dialog box. 

F-- EXERCISE 

In the following exercise, you will get help in Communicator. 

1. From the Help menu, choose 
Help Contents 

2. In the right pane, click 
Browsing the Web  

3. Click the Index button 

4. In the text box, type URL 

5. Follow one of the links to view 
information about URLs 

6. Close the NetHelp window  

The NetHelp window appears. 

A more detailed index appears 
in the left pane and the 
requested information appears 
in the right pane. 

The Look for text box appears. 

After a brief delay, the index 
entries for URL appear. 

r  END 1 
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Using Bookmarks 

Using Bookmarks 
As you surf from Web site to Web site, it soon becomes difficult to remember 
the path you took to get to a specific site or its exact URL. Just as you would 
use a bookmark to save your place in a book, you can create bookmarks to 
save your place on the Web. 

Creating Bookmarks and Navigating Using 
Bookmarks 

When you find a site you naight want to revisit, the sirnplest way to return to 
the site is to mark it with a bookmark. To create a bookmark, you must first 
navigate to the page you want to bookmark. Then, drag the Page Proxy icon, 
shown in Figure 2-8, onto the Boolcmarks button. You can also create a 
bookmark by using the Bookmarks button pop-up menu, or by using a pop-up 
menu in the contents area. 

Page proxy icon 

I 	- t Bookmarks 	Go toettp://nz 

Figure 2-8: The Page Proxy Icon 

You can navigate by using any bookmark from the Bookmarks pop-up menu 
that appears when you click the Bookmarks button on the Navigation toolbar. 
Unlike the list displayed by the Go button, which remembers only recent 
pages fi-om your current session, bookmarks are permanent. 

L METHOD 

To create a bookmark: 

1. Navigate to the page you want to bookmark. 
2. Drag the Page Proxy icon onto the Bookmarks button. 

or 
2. On the Location toolbar, click the Bookmarks button. 
3. From the Bookmarks pop-up menu, choose Add Bookmark. 

or 
2. Right-click any blank area of the content area. 
3. From the pop-up menu, choose Add Bookmark. 
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The Govemment of Canada 
home page appears. 

The Bookmarks pop-up menu 
appears. 

The Parliament of Canada 
home page appears. 

A pop-up menu appears. 

Section 2: Accessing the World Wide Web 

To navigate using a bookmark: 

1. Click the Bookmarks button. 

2. From the Bookmarks pop-up menu, choose the desired 
bookmark. 

1---  EXERCISE 

In the following exercise, you will create bookmarks and navigate using 
bookmarks. 

1. Navigate to www.dfait-
maeci.gc.ca  

The home page for the 
Department of Foreign Affairs 
and international trade 
appears. 

2. Drag the Page Proxy icon onto 
the Bookmarks button 

3. Navigate to http:/lwww.gc.ca  

4. On the Location toolbar, click 
the Bookmarks button 

5. Choose Add Bookmark 

6. From the Go menu, choose 
Parliamentary Internet 

7. Right-click any blank area of 
the content area 

8. Choose Add Bookmark 

9. Retum to the Netscape home 
page 

10. Click the Bookmarks button 
and examine the bookmark 
entries 

The new bookmarks now 
appear on the menu. 
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11. From the Bookmarks pop-up 
menu, choose Parliamentary 
Internet 

Canada's Parliament home 
page reappears. 

12. Retum to the Netscape home 
page 

[ END  1 
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Section 2: Accessing the World Wide Web 

Deleting Bookmarks 

After a while, you might fmd that a site has moved to a different URL or that 
you no longer visit the site. You might then want to delete it from your 
bookmark list. 

You delete bookmarks by opening the Bookmarks window, shown in 
Figure 2-9. You can also use this window to edit bookmark names, rearrange 
their order, or save a copy of the bookmarks file. 

Figure 2-9: The Bookmarks Window 

L METHOD 

To delete a bookmark: 

1. From the Bookmarks pop-up menu, choose Edit Bookmarks. 
2. In the Bookmarks window, select the bookmark to delete. 
3. From the Edit menu, choose Delete. 

or 
3. Press DELETE 
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reLI-J 
rd-u Using Bookmarks 

r—EXERCISE 	  

In the following exercise, you will delete bookmarks. 

L-LIF 	 1. From the Bookmarks pop-up 	The Bookmarks window 
menu, choose Edit Bookmarks appears. 

r. 	
2. Select the Parliamentary 

Internet bookmark 
LI _74)  

Lli 3. From the Edit menu, choose 	The bookmark is deleted. 
Delete 

4. Close the Bookmarks window 
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Section 2: Accessing the World Wide Web 

Searching the Web 
Where can you find information on the Web about the Boy Scouts? Bugatti 
automobiles? Hybrid corn? With hundreds of thousands of Web pages 
available, how do you find information on a particular subject in less than half 
a lifetime? 

To help you find specific information quickly, a handful of companies 
continually scan the Web. When they fmd new Web pages, the new pages are 
classified and placed in databases so you can easily search for information on 
any topic of interest. Each of these search facilities use slightly different 
methods to organize this vast body of information. 

Searching Using Keywords 

Clicldng the Search button on the Navigation toolbar displays the search page 
randomly selected from among four search services. An example, the Infoseek 
search service, is shown in Figure 2-10. You can use this page to select 
another search service, or search engine, or you can use the provided service. 

Figure 2-10: The Search Page 

Once you've selected a search engine, you can enter keywords or select topics, 
and then search the Web for matches. Your selected search engine will 
retrieve matches, or hits, for your search criteria. Each hit contains a brief 
synopsis and a link to the actual site. The more specific your search criteria, 
the better your chances of finding exactly what you want. 
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Searching the Web 

Although each search engine has a slightly different appearance, each has a 
text box in which you can enter a search word or phrase and a button for you 
to click to begin the search. 

For more complex searches, each search site has its own conventions for 
specifying search phrases. Table 2-2 shows some of the conventions used by 
Infoseek, a typical search service. 

Syntax 	Example 	 Finds 

Capital 	Richard Smith 	Proper name; only initial capped 
letters 	 instances of word 

Quotes 	'World VVide 	Words that appear together 
Web" 

Hyphen 	Pentium- 	Words that appear very dose to 
computer 	each other in order 

Brackets 	[travel China] 	Words that appear near each 
other, in any order 

Comma 	France, 	 Separate, unrelated proper 
DeGaulle 	names 

Plus sign 	Web +browser 	Documents that include this 
word or phrase 

Minus sign 	Web -Navigator 	Documents without this word or 
phrase 

Table 2-2: Infoseek Syntax Conventions 

L ML77100 —I 
To search using keywords: 

1. On the Navigation toolbar, click the Search button. 
2. On the search page, if necessary, click the button for the search 

engine you want to use. 
or 

2. Accept the default search engine. 
3. In the search text box, type the keywords or phrase for your 

search. 
4. Click the Search button. (The name might vary, depending on 

the search engine.) 
5. Use the links to jump to the desired items. 
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1----  EXERCISE 

In the follovving exercise, you will search 
on the history of the Internet. 

using keywords for information 

1. On the Navigation toolbar, click 
the Search button 

2. If the Excite search engine 
does not appear, click the 
Excite button 

3. In the Search text box, type 
Internet-history 

4. Click the Search button 

5. Follow a link of your choice 

6. On the toolbar, click the Back 
button 

7. Use a link to go to another title  

The search page appears. 

The Excite search page 
appears. 

The search begins, and after a 
moment, a list of hits appears. 

The information appears. 

The list of hits reappears. 

The information appears. 

r  END 1 
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Searching the Web 

Searching by Topic 

Several search engines, such as Yahoo, also divide their data into topical 
groupings. Like an electronic yellow pages, listings in Yahoo are arranged by 
topic. Each topic is further divided into subtopics, often for several levels. 
You can follow the topics and subtopics to fmd the desired information, as 
well as do a keyword search. 

L METHOD 

To search by topic: 

1. Click the Search button. 
2. On the search page, if necessary, click the button for the search 

engine you want to use. 
3. From the topic directory, click a topic. 
4. Click subtopics as necessary. 
5. Click an item to view. 

EXERCISE 

In the following exercise, you will search by topic using Yahoo. 

1. Click the Search button 	The search page appears. 

2. If the Yahoo search engine 	The Yahoo search options 
does not appear, click the 	appear. 
Yahoo button 

3. Click the topic Computers 	A list of subtopics appears. 

4. Scroll down the page and click 	A list of subtopics appears. 
Internet 

5. Click Resources 	 A list of pages appears. 

6. Click the link Finding People 	The Finding People on the Net 
on the Internet 	 page appears. 

r END 
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Saving and Printing  

When you have found the information you need, you might want to keep it for 	 C-u
,
": 

future use. You can save Web pages to disk or print them for future reference. 	 C--L,e• 

Saving and Opening Web Pages on Disk  

Normally, World Wide Web pages are stored on Web servers connected to the 	
C-1-, Internet. But Netscape also lets you save Web pages to your local hard disk or  

LAN server. You can save the pages as Hypertext Markup Language (HTML)  
files or as text files. If you save in HTML format, the file retains the  
formatting of the page, except that graphic placeholders replace the page's  
graphics. If you save in text format, the file contains text only with no C-1 4" 
formatting. 	 1-21 C-u _ 

C- u 
After you've saved a Web page on disk, you can view the saved file by 	 .11 c-u2  
accessing the File menu and choosing the Open Page command. 

 C.  
C- u.  in 

L METHOD —I 	
It-ul 
t-u ni  

To save a Web page on disk: 
 

1. From the File menu, choose Save As. 	
It -u2 

2. In the Save As dialog box, select the drive and folder where you 	
C- u„4" 

want to save the file. 
 

3. If necessary, in the File name text box, type a file name. 	
C-Fal 
t.

4. In the Save as type drop-down list, select the type of file to be 
 

saved. 	
It- LI 

5. Choose Save. 
 cl  

To open a saved file on disk: 	 gr, 21  

1. From the File menu, choose Open Page. 	
C Li  

2. In the Open Page dialog box, in the text box, type the path and 
file name of the saved file. 
or 	

e it_11 

2. Choose Choose File, and then select the file from the Open 
 

dialog box. 
 

3. In the Open location or file in area, make'sure the Navigator 	 C - 
-Ili 

option button is selected. 	
C  un  
C 

4. Choose Open. 
	- u 2 

C 

c :iiml'Ji  

I; -: ill  
Lej 
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The page is saved as a text 
file. 

The university of Ottawa home 
page appears. 

The Save As dialog box 
appears. 

The Open Page dialog box 
appears. 

The Open dialog box appears. 

Saving and Printing 

1 r--EXERCISE 	  

In the following exercise, you will save Web pages to your hard drive, and 
then you will  open a saved page. 

The Save As dialog box 
appears. 

1. From the File menu, choose 
Save As 

2. Select the Doc folder on the 
H:1 drive 

3. In the File name text box, type 
people 

4. In the Save as type drop-down 
list, select Plain Text 

5. Choose Save 

6. Go to http://www.uottawa.ca  

7. From the File menu, choose 
Save As 

8. In the File name text box, type 
ottawa 

9. Choose Save 

10. Retum to the Netscape home 
page 

11. From the File menu, choose 
Open Page 

12. Choose Choose File 

13. In the Open dialog box, select 
ottawa.htm 

The page is saved as an 
HTML file, and the dialog box 
closes. 
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14. Choose Open 

15. Choose Open 

Ce- 

e-Lie 
The Open dialog box closes 
and the Open Page dialog box 	 Ire-u 
reappears with the selected file 
in the text  box.

- 

G- L 
The saved file is opened with 
graphic placeholders replacing 	 C -L21  
the graphics. 

[-END 	t- 
r_e-112 
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Canada's Parliament home 
page appears. 

The Print dialog box appears. 

The article prints. 

Saving and Printing 

• 1-= 2) 

7- 4.3 
ri=3 

711u, 

7-La 
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e-- 42 
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:
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Printing a Web Page 

The printing function in Netscape works like the printing function in any other 
Windows application. You can print using the Print button on the toolbar or 
the Print command on the File menu. 

L METHOD --I 

To print a Web page: 

1. On the Navigation toolbar, click the Print button. 
or 

1. From the File menu, choose Print. 
2. In the Print dialog box, change the printer name, range, and 

number of copies, as needed. 
3. Choose OK. 

EXERCISE 

In the following exercise, you will print Web pages. 

1. From the Bookmarks pop-up 
menu, choose Parliamentary 
Internet 

2. Use a link to display a current 
news story 

3. On the Navigation toolbar, click 
the Print button 

4. After your instructor confirms 
the printer name, choose OK 

5. Retum to the Netscape home 
page 

r  END -I 
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Section 2: Accessing the World Wide Web 

Accessing an FTP Server 
Lots of free and inexpensive software is available on the Internet at sites 
called FTP sites. FTP (File Transfer Protocol) is one of the older Internet 
tools. It was originally used to copy files from one mainframe to another. 
Many FTP sites are now available to the public, and they contain files that you 
can  copy, or download, to your computer. Unlike graphical Web sites, FTP 
sites are text-based. Although you can access many FTP sites through Web 
links, FTP sites are not part of the World Wide Web. 

In the past, users had to log in, or sign on, to the FTP sites with a login name 
(a user id) and a password. Now, anyone can log on to an anonymous FTP site 
and download files. The user id is "anonymous" and the password is your 
e-mail address. Netscape enters this information for you automatically when 
you access an FTP site. 

Connecting to an FTP Site 

Although Web pages can have links to FTP sites, you must connect to many 
sites manually. To connect to an FTP site manually, you type the site's URL 
in the Location field and press ENTER. Netscape takes care of everything 
else—it connects to the FTP site and logs you in. 

To enter the URL, add ftp:// to  the beginning of the FTP site address. For 
example, the URL of the YIP site ftp.netscape.com  is 
ftp://ftp.netscape.com . 

After you have connected to an FTP site, you'll see a screen similar to the one 
in Figure 2-11. Follow any directions you see on your screen, especially time 
restrictions. Remember that you are a guest on someone's system, and you are 
allowed to use the FTP site only through the good graces of the system 
administrator. 

FTP sites can only handle a given number of users at one time. Many sites are 
very popular, and it might be difficult to connect to them. Some of the more 
popular sites list alternate sites, called mirror sites, to which you might be 
able to connect instead. A mirror site has the same information as the main 
site but is usually less crowded. You should connect to the mirror site located 
nearest you. 
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Figure 2-11: A Typical FTP Screen 

L METHOD 

To connect to an FTP site: 

1. In the Location field, type the URL of the FTP site. 
2. Press ENTER 

r---  EXERCISE 

In the following exercise, you will connect to an FIP site. 

1. In the Location field, type 
ftp://ftp. rc. g  c.ca 

2. Press ENTER 

	

	 You are connected to the FTP 
site.. 
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3. Examine the text at the top of 
the screen 

4. Scroll down the screen and 
examine the contents of the 
current directory 

r  END —1 
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Tip 
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Navigating within an FTP Site 

FTP sites are organized with files stored in directories, much like the folders 
on your computer's hard disk. Navigator identifies files and directories with 
the icons shown in Table 2-3. 

Icon 	Represents 	 Accesses 
_ 	  

Directory 	Files or more directories. 

Document 	An HTML or Postscript file. 

n 	Generic file 	A file that might need to be configured to 
download to your computer, usually a 
compressed program file. 

n Program file 	An uncompressed program file. 

Table 2-3: F7'P Site File and Directory Icons 

As you navigate through the directory structure, the first line of the page 
shows you where you are, as shown in Figure 2-12. 

#rt 
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Directory of /pub - bletscape 

Ede Eck Yew :Go Êificiceo eb 

Ti -à: 	'3 	At 	d • el„ 
4" Bookmarks .1 Locatiorciftp://ftp.rc.gc.ca/plit  

=7-1Go to nee  pagel 	  

Current directory is /pub 
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!Mare feward to rest, docteent in history Is! 

Section 2: Accessing the World Wide Web 

Figure 2-12: The Current Directory Line of  the  FIT Screen 

L METHOD —I 

To navigate within an FTP site: 

1. To move down a level, click a directory icon or the text to the 
right of an icon. 
or 

1. To move up a level, click the text Up to higher level directory. 

EXERCISE 

In the following exercise, you will navigate within an FTP site. 

1. Scroll until you can see the 
pub directory 

2. Click the pub directory 

	

	You move down to the pub 
directory. 

3. Move down one more level into 
the english directory 
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4. Click Up to higher level 	You move up to the pub 
directory 	 directory. 

e  

7-4:11 

:13 

 7" 

3 

L2 
I=7) 

7 1-11 
7 

7 

7 Ik'J 

Lei 

_LJI) 

_11 le 

_ 
_1=2, 
_I=1) 

r  END 

53 



Lccabort ftrrnftp nuaico....schost sereerteme 

Seeing 	C \TEMPLArrt_teteenexe 

St abs 	78IK of 1 n3K (at 1.44(lsec] 

Section 2: Accessing the World Wide Web 

Downloading Files 

Most of the files available on FTP sites are programs, although you will also 
ftnd text, graphics, video, and music files. In addition, you can fmd upgrades 
and patches for commercial software. You can also fmd the latest driver 
software for many peripherals, such as video cards and printers. The files 
you'll fmd are usitAlly public domain files,freeware, or shareware. 

Public domain files have no copyright, and no restrictions on what you or 
anyone else can do with them. Freeware files are usually copyrighted, but are 
donated by their designers. You can copy and distribute them freely as long as 
you include the designer's copyright notice. Shareware files are files you can 
download and try for a while. If you like what you see and want to continue 
using the program, you are expected to send a specified fee to the author. In 
return for this registration fee, the author might provide support, extra 
documentation, and updates. 

After you've cortnected to an FTP site, downloading a file is a matter of 
navigating to the correct subdirectory and clicicing the icon for the desired file. 
The files you are most likely to download will be image, music, or video files, 
compressed programs, and ready-to-run programs. By default, if you 
download a text file, Navigator simply displays it on your screen. However, if 
you want to save the file alter  having read it, you can use the Save As 
command from the File menu. 

Navigator recognizes three download possibilities: 

• The download file is an executable program with an .exe extension. 
Navigator displays the Save As dialog box so you can specify a download 
folder, and then displays the Saving Location dialog box, as shown in 
Figure 2-13, to inform you of the download status. 

Figure 2-13: The Saving Location Dialog Box 

• The download file extension indicates it is a file that Navigator knows 
how to open. Navigator or a helper application or Netscape plug-in might 
be able to play or run the file. Plug-ins are programs invoked by Netscape 
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Accessing an FTP Server 

when it encounters specialized data. Netscape displays the Warning dialog 
box, as shown in Figure 2-14, and asks if you want to open the file for use 
or save it to disk. If you choose to open the file, Navigator downloads it 
and launches the appropriate application. When the application closes, the 
file is lost unless you save it from within the application. 

Figure 2-14: The Warning Dialog Box 

Figure 2-15: The Unknown File Type Dialog Box 
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• The download file has an extension that Navigator does not recognize. 
Navigator displays the Unknown File Type dialog box, shown in 
Figure 2-15. You can specify the application to use with the file, or just 
choose to have it saved to disk. 
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Because viruses  cari  be passed through the Internet, it's a good idea to run a 	 el: 
virus checking program on any program files that you download before you  

run them. 	 e -L: 
If you download a compressed program file, you will need a program such as 	 G-L: 
WINZIP or PKUNZIP to uncompress the file. You can download both  
WINZIP and PKUNZIP from the Web. 	 el; 

L METHOD  
C-L s  

To download an executable file:  

1. Navigate to the directory containing the file. 	
el: 

2. Click the icon for the file you want to download. 	
el: 

3. In the Save As dialog box, designate a folder and file name. 	 e-L: 
4. Choose Save.  

C- L; 
To download a file that Navigator knows how to open: 	 e- L ; 

1. Navigate to the directory containing the file.  
2. Click the icon for the file you want to download. 	 C 
3. If, in the Warning dialog box, you choose to open the file, it 	 C 

will be opened in the appropriate application.  
or 

3. If, in the Warning dialog box, you choose to save the file, the 	 C L; 
Save as dialog box appears.  

4. In the Save As dialog box, designate a folder and file name. 	 e-L; 
5. Choose Save. 	 C ' 

C L.; 
To download a file that Netscape does not recognize: 	 C L; 

C L  ; 
1. Navigate to the directory containing the file.  
2. Click the icon for the file you want to download. 

 
3. In the Unknown File Type dialog box, choose Save File.  

4. In the Save As dialog box, designate a folder and file name.  
5. Choose Save.  

CL;  
e L; t 1 ;  

c e LI c - Li  
c L ; 
c - , 
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EXERCISE 

In the following exercise, you will download a program file. 

1. Navigate to the 
kudoraftech_supportiwindows 
directory 

2. Click the mfc402.exe icon 	 The Save As dialog box 
appears. 

3. Select the Doc folder on the H:I 
drive 

4. Choose Save 	 The downloaded file is 
saved to the HADoc folder. 

5. Retum to the Netscape home 
page 
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To navigate using links: 

1. Click the desired link. 

To navigate using the Navigation 
toolbar: 

Sutnmary 2 o 

C/D 

G- -  
. - 

G--  

, 

' 

' 

Ir.- • 

1. Click the Home button to return 
to the Netscape home page. 
or 

1. Click the Back button to move 
back a page. 
or 

1. Click the Forward button to move 
forward a page. 

To navigate to Web sites using URLs: 

1. On the Location toolbar, in the 
Location field, type the URL. 

2. Press ENTER 
or 

1. From the File menu, choose Open 
Page. 

2. In the Open Page dialog box, in 
the text box, type the URL. 

3. In the Open location or file in 
area, make sure the Navigator 
option button is selected. 

4. Choose Open. 

To navigate using the history list: 

1. From the Go menu or the Back 
button pop-up menu, choose the 
desired page. 

To navigate using the History 
window: 

1. From the Communicator menu, 
choose History. 

2. In the History window, 
double-click the desired page 
URL. 

To get help in Communicator: 

Link method 
1. From the Help menu, choose 

Help Contents. 
2. In the NetHelp window, follow 

the index and text links to the 
desired help topics. 

Index method 
1. From the Help menu, choose 

Help Contents 
2. In the NetHelp window, click the 

Index button. 
3. In the Look for text box, enter a 

search word. 
4. From the index entries that 

appear, follow a link. 

Find method 
1. From the Help menu, choose 

Help Contents 
2. In the NetHelp window, click the 

Find button. 
3. In the Find dialog box, type a 

search word. 
4. Repeatedly choose Find Next as 

necessary. 
5. Close the Find dialog box. 

To create a bookmark: 

1. Navigate to the page you want to 
bookmark. 

2. Drag the Page Proxy icon onto 
the Boolanarlcs button. 
or 

2. On the Location toolbar, click the 
Bookmarks button. 

3. From the Bookmarks pop-up 
menu, choose Add Boolanark. 
or 

2. Right-click any blank area of the 
content area. 

3. From the pop-up menu, choose 
Add Boolanark. 
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To navigate using a bookmark: 

1. Click the Boolmtarlcs button. 
2. From the Boolcmarlcs pop-up 

menu, choose the desired 
boolanark. 

To delete a bookmark: 

1. From the Bookmarks pop-up 
menu, choose Edit Boolanarlcs. 

2. In the Boolcmarks window, select 
the boolcrnark to delete. 

.3. From the Edit menu, choose 
Delete. 
or 

3. Press DELETE 

To search using keywords: 

1. On the Navigation toolbar, click 
the Search button. 

2. On the search page, if necessary, 
click the button for the search 
engine you want to use. 
Or 

2. Accept the default search engine. 
3. In the search text box, type the 

keywords or phrase for your 
search. 

4. Click the Search button. (The 
naine  might vary, depending on 
the search engine.) 

5. Use the links to jump to the 
desired items. 

To search by topic: 

1. Click the Search button. 
2. On the search page, if necessary, 

click the button for the search 
engine you want to use. 

3. From the topic directory, click a 
topic. 

4. Click subtopics as necessary. 
5. Click an item to view.  

To save a Web page on disk: 

1. From the File menu, choose Save 
As. 

2. In the Save As dialog box, select 
the drive and folder where you 
want to save the file. 

3. If necessary, in the File name text 
box, type a file name. 

4. In the Save as type drop-down 
list, select the type of file to be 
saved. 

5. Choose Save. 

To open a saved file on disk: 

1. From the File menu, choose Open 
Page. 

2. In the Open Page dialog box, in 
the text box, type the path and file 
name of the saved file. 
or 

2. Choose Choose File, and then 
select the file from the Open 
dialog box. 

3. In the Open location or file in 
area, make sure the Navigator 
option button is selected. 

4. Choose Open. 

To print a Web page: 

1. On the Navigation toolbar, click 
the Print button. 
or 

1. From the File menu, choose Print 
2. In the Print dialog box, change 

the printer name, range, and 
number of copies, as needed. 

3. Choose OK. 

To connect to an FTP site: 

1. In the Location field, type the 
URL of the FTP site. 

2. Press ENTER 
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To navigate within an FIT site: 

1. To move down a level, click a 
directory icon or the text to the 
right of an icon. 
or 

1. To move up a level, click the text 
Up to higher level directory. 

To download an executable file: 

1. Navigate to the directory 
containing the file. 

2. Click the icon for the file you 
want to download. 

3. In the Save As dialog box, 
designate a folder and file name. 

4. Choose Save. 

To download a file that Netscape does 
not recognize: 

1. Navigate to the directory 
containing the file. 

2. Click the icon for the file you 
want to download. 

3. In the Unknown File Type dialog 
box, choose Save File. 

4. In the Save As dialog box, 
designate a folder and file name. 

5. Choose Save. 

To download a file that Navigator 
knows how to open: 

1. Navigate to the directory 
containing the file. 

2. Click the icon for the file you 
want to download. 

3. If, in the Warning dialog box, you 
choose to open the file, it will be 
opened in the appropriate 
application. 
or 

3. If, in the Warning dialog box, you 
choose to save the file, the Save 
as dialog box appears. 

4. In the Save As dialog box, 
designate a folder and file name. 

5. Choose Save. 
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Self-Check Exercise 

1. 

2. 

3. 

4. 

5. 

6. 

7. 

8. Use Infoseek to search for information about your home town or your 
alma mater. View one item found. 

9. Open Yahoo. Using the Business subdirectory, follow the links  to an 
item of interest. Bookmark your final destination. 

10. Use the Go menu to return to the Maclean's page. 

11. Display a news story and save it as a text file in the Doc folder of the H:1 
drive. Name the file latenews. 

12. Print the news story. 

13. Use the History list to return to the SAL site. 

14. Use Help to find information about TCP/IP. 

15. Delete all your bookmarks. 

16. Return to the Netscape home page. 

17. Connect to the FTP site ftp.mcp.com . 

18. Navigate to the subdirectory /pub/software/games. 

19. Download the file mahjon.zip (the game mahjong) and save it to the 
Data folder of your hard drive. 

20. Close Netscape. 
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Exit from Netscape, and restart Netscape. 

On the Netscape home page, find an image link and click it. 

Return to the Netscape home page by using the Back button. 

Use the Open Page menu item to go to http://www.macleans.ca  

Create a bookmark for this location by dragging the Page Proxy icon. 

Use the Location field to go to http://www.shl.com . 

Create a bookmark for this location by using a pop-up menu. 
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Glossary 
.gif file A compressed image file format 
originated by CompuServe. An acronym 
for Graphics Interchange File format. 
Usually used for images with low 
resolution and 256 color or less 
resolution. 

.jpg file A compressed image file 
format developed by the Joint 
Photographic Expert Group. Usually 
used for high-resolution images with 
high color depth. 

address book The Messenger 
component that stores and organizes the 
e-mail addresses of the people with 
whom you correspond. 

anonymous FTP site A site that allows 
any user to access and transfer files to 
and from the site. FTP sites are 
connected to the Internet. 

bookmark A user-created link to a Web 
page the user wants to revisit. 

browse To explore the linked 
documents and other features o ffered by 
the Internet. Also called surf. 

browser A computer program that 
allows the user to access information 
available on the World Wide Web. 

Collabra The Netscape Communicator 
component that lets the user correspond 
with newsgroups. 

discussion groups Net-based system 
for posting messages that can be viewed 
publicly, and freely responded to. 

Domain Name System (DNS) A 
hierarchical system of Internet addresses 
used by human beings to identify sites 
connected to the Internet. The DNS 
servers on the Internet convert these 
names in IP addresses usable by Internet 
routers. 

download To copy files from another 
computer or network to your own 
computer. 

e-mail Electronic mail, used to send 
messages and documents over a network 
or the Internet. 

e-mail address An electronic mailing 
address consisting of a user ID followed 
by an Internet site naine  

FAQs Frequently Asked Questions to 
which answers are provided; a form of 
online help. 

freeware Free software. You can 
download or copy freeware and use or 
distribute it freely. 

FTP File Transfer Protocol, used to 
transfer data and program files across the 
Internet. 

gateway A single Internet site through 
which you can access a variety of sites 
providing similar services. 

headers Summary information for a 
newsgroup posting that includes the 
poster, size, date, and subject of the 
article. 

helper application A separate program 
invoked by Netscape when it encounters 
a data type with which it needs help. See 
also plug-ins and viewer. 
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history list The list of Web sites 
previously visited during the current 
Internet session. 

hits Items located by a search service 
that match specified search criteria. 

home page The first displayed page of a 
World Wide Web site, usually used to 
introduce the subjects available from 
that site. 

http (hypertext transfer protocol) A 
set of rules governing the transmission 
of Web pages across the Internet. 

hyperlinks Images or text on a Web 
page that provide quick navigation to 
other Web sites and pages. 

hypertext A link within a text 
document pointing to another part of the 
document or to another document. 

hypertext links Images or hielighted 
words or phrases on a Web page that 
provide quick navigation to other Web 
sites and pages. 

HyperText Markup Language 
(HTML) The language used to format 
and control Web documents. 

Internet The global "Information 
Superhighway" consisting of many 
computers and computer networks 
linked to each other. The World Wide 
Web is part of the Internet. 

Internet Protocol (IP) address An 
identifier composed of four sets of 
numbers separated by periods. Used by 
computers to identify each machine 
connected to the Internet. 

intranet A network using Internet 
protocols, but not connected to the 
Internet. Often used for communication 
within a corporation or organization. 

link The connector between different 
locations within a document or between 
different documents. Links appear as 
graphic images or underlined or colored 
text on a Web page. 

local area network (LAN) A group of 
computers, printers, and other equipment 
connected together to share files and 
devices. 

mail server A computer connected to 
the Internet that receives and stores mail 
messages that can later be relieved by 
the addressee. 

Message Center A Netscape tool for 
managing a folder system so you can 
store related messages together. 

Messenger The component of Netscape 
Communicator that manages the use of 
electronic mail, or e-mail. 

mirror site An altemate FTP site 
containing the same information and set 
up; used when the main FTP site is 
overcrowded. 

modem connection An indirect 
connection to the Internet. The modem 
and telephone line connect to an Internet 
provider's computer, which provides 
access to the Internet. 

navigating Moving from link to link in 
the World Wide Web, searching for a 
particular site or topic. 

Navigator The component of Netscape 
Commtmicator that enables users to 
explore the World Wide Web. 

network connection A direct 
connection to the Internet through a 
UNIX or Windows NT workstation. 
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news server A mainframe computer 
that stores newsgroup information and 
distributes it on request. 

newsgroups Public discussion groups 
on the Internet. Also known as UseNet 
newsgroups. 

newsreader A program that reads and 
organizes discussion group postings and 
facilitates posting to such groups. 

off-line Disconnected from the Internet. 
You can download mail and news 
messages to your system, and then read 
and process them off-line, when you are 
no longer connected. 

packets Small units of data sent through 
a router to their destinations. Each 
packet contains data, the source address, 
and the destination address. 

parent A directory or folder containing 
the child directory or folder. The parent 
is one level higher in the directory 
structure. 

plug-ins Separate (helper application) 
programs invoked by Navigator when it 
encounters video, sound, or other 
specialized data. 

post To submit an original article or 
follow-up message to existing articles in 
a newsgroup. 

protocol An agreement between two or 
more computers or networks concerning 
the hardware and software standards to 
be used for communication between 
them. 

public domain files Files with no 
copyright or restrictions. 

router A device that selects the most 
efficient route over which to transmit 
information and through which data 
packets are sent to their destinations. 

search engine Software available on the 
Web to search the Web for specific 
information. 

shareware Software you are allowed to 
download and try before you buy it. If 
you decide to continue using it, you are 
expected to send the programmer a fee. 

subscribe To sign up to receive news 
from a specific newsgroup. 

surf Explore or browse from link to 
link, from page to page, or from site to 
site on the Internet and the Web. A 
surfer ( a person) uses a browser (a 
program) to explore the Net. 

TCP/IP (Transmission Control 
ProtocoVInternet Protocol) A protocol 
that enables different types of computers 
running different types of operating 
systems to communicate with one 
another. 

thread In a newsgroup, an article with 
its associated responses. 

threaded message In a newsgroup, an 
original message and one or more replies 
to that message, displayed as a group. 

top-level domain The DNS designation 
for the site from which a sub-domain is 
accessing the Internet Inside the U.S., 
the code usually identifies a type of 
organization. Outside the U.S., the code 
identifies the country to which the sub-
domain network belongs. 

Uniform Resource Locator (U'RL) 
The address used by computers to define 
a desired location in the Web. 
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UseNet A network protocol for 
distributing discussion group articles. It 
was in existence before the Internet. 

r--- 
UseNet newsgroups Public discussion 	 — - 
groups on the Lntemet. Usually referred — - 
to just as newsgroups. 

Web page The documents available - - 
from a Web site. One page from every 
site is designated as the home page for 
that site, and this is the page to which 
your browser goes when you enter the 
site's address in the Location field.  

Web server A computer connected to 
the World Wide Web that stores and 
distributes Web pages. 

 Web site A computer or network from  
which information is sent over the 
Internet using HTML. 

World Wide Web A global information 	
- L.; 

and communication network consisting 	
c.-- L.; 

of interconnected sites storing and 	 C-L.; 

exchanging data formatted in HTML. 	 - L.; 
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Index 

accessing 
Internet, 6 

Advanced Research Projects 
Agency (ARPA), 3 

anonymous FTP sites, 48 

bookmarks 
creating, 35 
deleting, 38 
navigating to, 35 

browser 
defmed, 21 

Collabra Discussion Groups, 
10 

Component toolbar, 13 
Conference, 10 
connecting 

to FIP sites, 48 
connecting to the Internet, 11 
content area, 13 
creating 

bookmarks, 35 

deleting 
bookmarks, 38 

Domain Name System (DNS) 
defined, 8 

download 
defmed, 48 

downloading 
files, 54 

exiting 
Navigator, 14 

freeware 
defined, 54 

FTP 
address, 48 
downloading files, 54 
mirror sites, 48 

FTP (File Transfer Protocol) 
defined, 48 

FTP sites 
connecting, 48  

Help 
accessing, 32 

history list 
defined, 29 
navigating with, 29 

History window 
navigating with, 29 

home page 
defuied, 21 

http (Hypertext Transfer 
Protocol) 
defined, 26 

hyperlinlcs 
defined, 21 

hypertext 
defmed, 21 
links, 21 

HyperText Markup Language 
(HTML) 
defined, 26 

Internet 
accessing, 6 
addresses, 8 
defined, 3 
services, 7 

Internet Protocol (113) address 
defined, 8 

intranet 
defined, 5 

keywords 
searching the Web with, 

40 

links 
defined, 21 
navigating with, 21 

local area network (LAN) 
defined, 3 

Location field, 13,26  

menu 
pop-uP, 

menu bar, 13 
Messenger Mailbox, 10 
mirror sites, 48 
modem connection 

defined, 6 

National Science Foimdation 
(NSF), 3 

navigating 
using links, 21 
using the history list, 29 
using the toolbar, 24 
using URLs, 26 
within an FTP site, 51 

navigating to 
bookmarks, 35 

Navigation toolbar, 13 
Navigator, 10, 11 

exiting, 14 
window, 12 

NetHelp window, 32 
Netscape Communicator 

components, 10 
network connection 

defined, 6 
NSFNET, 3 

0 

opening 
Web pages, 44 

packets 
defined, 3 

Page Composer, 10 
page proxy icon 

dragging, 35 
Personal toolbar, 13 
PKUNZTP, 56 
plug-ins 

defined, 54 
pop-up menu 

Bookmarlcs, 35 
contents area, 35 
using, 29 

printing 
Web pages, 47 

progress bar, 13 
public domain files 

defined, 54 
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defined, 54 
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TCP/IP (Transmission 
Control Protocol/Internet 
Protocol) 
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Telnet 
defined, 7 

title bar, 13 
toolbar 

navigating using, 24  
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viruses, 56 
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