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Working with Windows NT 

• Getting Started with 
Windows NT 

• Using the Mouse in 
Windows NT 

• Ending a Windows NT Session 



Section 1: Working with VVindows NT 

Section Skills and Their Importance 
In the following section you will learn  to: 

• Get started with Windows NT 
To use Windows NT, you must understand the different tools 
available and their uses. In this section you will become familiar 
with Windows NT and its basic components. 

• Use the mouse in Windows NT 
By far, the easiest and most efficient way to use Windows NT is by 
employing the mouse. In this section you will learn how to use the 
mouse to select and use Windows NT features. 

• End a Windows NT session 
When you finish working in Windows NT, you end your Windows 
NT session. To prevent losing your work, you must shut down 
Windows NT properly when you finish with your work session. In 
addition, if you plan to be away from your computer for a little 
while, you can lock the computer to prevent others from using the 
computer or seeing what you have on the screen. You can also 
ensure security by changing your password. 

2 



Getting Started with Windows NT 

Getting Started with Windows NT 
Microsoft Windows NT Worlcstation 4.0 is an operating system. An operating 
system is a set of instructions that allows your computer hardware (the 
physical pieces of your computer—CPU, memory, hard disk, and so on) and 
your software (the programs stored on your computer) to conununicate. The 
software includes applications (word processors, spreadsheets, databases, and 
so on) that enable you to use your computer to complete tasks. In addition, the 
Windows NT operating system provides a graphical user intaface, or GUI 
(pronounced "gooey"), that you use to nm application programs and manage 
the electronic files stored on your computer. Windows NT also comes with 
such accessories as a card file, a clock, and a calculator. 

Windows NT provides a conunon interface and commands for application 
programs. With Windows NT you can run more than one application at a time 
and share information between applications. For example, if you are creating a 
report in a word-processing application, you can include data from a 
spreadsheet or incorporate a picture of your company's logo from a graphics 
application. 

Defining Networking 

With Windows NT, you can access powerful network functions by using your 
computer as a workstation. A workstation is a computer linked through a 
network. A network consists of two or more computers that are physically 
connected. A network can consist of a few workstations in a single 
department, or it can link all the computers in a company in one location or at 
numerous locations across the country. A network can be a group of 
computers that function as a workgroup, in which all the participants are 
equal. In addition, a network can be controlled by a domain in which one 
computer, called a server, provides shared resources, such as printers or data, 
to the worlcstations on that network. 

Windows NT can link your computer with other computers in a network. You 
can also run Windows NT in a stand alone mode. If your computer is part of a 
network, your system administrator can provide more information about the 
type of network to which you are attached. The type of network will affect the 
administrative tasks you can carry out on your computer. 

3 



Section 1: Working with VVindows NT 

A typical Windows NT network domain is illustrated in Figure 1-1. 

Figure 1-1: A Windows 1VT Network Domain 

A network has many benefits. If you are attached to a network, Windows NT 
allows you to share information with others on your network, as well as to 
share hardware such as a printer. The Windows NT network provides security 
and ensures that unauthorized users cannot use applications or see restricted 
files. 

4 
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Getting Started with Windows NT 

Starting Windows NT and Logging On 

When you tum on your computer, Windows NT usually starts automatically. 
If your computer is set up to load more than  one operating system, however, a 
list of options appears. You can select the desired operating system, or you 
can  wait, and the highlighted option will automatically boot. 

Once Windows NT loads, the Begin Logon message appears. This message 
displays a hand icon and indicates that you should press CTRL+ALT+DELETE 
to log on. After you press CTRL+ALT+DELETE, you see a second dialog box, 
the Logon Information dialog box. A dialog box is a rectangular screen 
element providing or requesting information. In this dialog box, you log on to 
Windows NT by entering your user name and then entering your password. 
The user name identifies you to the network. The password authenticates or 
con firms your identity. Depending on the setup of your system, you might 
also have to select a domain. 

Using a password ensures that no unauthorized users c an  access your system. 
When you type your password, you see asterisks instead of the actual 
characters. This prevents anyone else from seeing your password. When you 
receive your user name and password, memorize them. Do not write them 
down, because a written record might compromise the security of your 
system. If you forget your user name or your password, contact your system 
administrator. 

L METHOD 

To start Windows NT: 

1. Turn on your computer. 
2. If required, select an operating system and press ENTER 

3. When the Begin Logon message appears, press 
CTRL+ALT+DELETE 

4. If required, in the Logon Information dialog box, in the User 
name text box, type your user name. 

5. In the Password text box, type your password. 
6. Choose OK. 
7. If the Welcome screen appears, deselect the Show this Welcome 

screen next time you start iVindows NT check box, and then 
choose Close. 

5 



I 	EXERCISE 

In the following exercise, you will start Windows NT and log on. 

1. Tum on your computer 

Section 1: Working with VVindows NT 

2. If required, at the startup 
screen, select Windows NT, 
and then press ENTER 

3. Press CTRL+ALT+DELETE 

4. If required, in the Usemame 
text box, type your user name 

5. Press TAB until the insertion 
point moves into the Password 
text box 

6. Type a password 

7. Choose OK 

8. If necessary, change the 
domain 

9. Choose OK 

10. If the Welcome screen 
appears, dear the Show this 
Welcome screen next time you 
start Windows NT check box 
and close the Welcome screen 

The copyright screen appears, 
and then the Begin Logon 
message appears. 

The Logon Information dialog 
box appears. 

Asterisks appear in the 
Password text box as you type. 

VVindows NT loads. 

The desktop becomes fully 
visible. 

r  END 
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Getting Started with VVindows NT 

Identifying Parts of the Desktop 

After you start Windows NT, the desktop appears. You can place items with 
which you want to work on the desktop, as you would arrange papers or files 
on top of your desk. 

Initially, your desktop is relatively bare with several small pictures, called 
icons, as illustrated in Figure 1-2. Icons are graphic representations of the 
various elements of your computer, such as disk drives, folders, files, or 
programs. You can even customize the appearance of your desktop. Table 1-1 
provides a brief description of some of the icons you might see on your 
desktop. 

Not all elements will be available on all systems. For example, the Network 
Neighborhood icon appears on the desktop only if you are connected to a 
network. 

Figure 1-2: The Deslaop 
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Section 1: Working with Windows NT 

Icon 	 Description 

My Computer 	Represents folders, programs, files, drivers, and other 
devices on your computer. 

Network 	 Represents the network to which your computer is 
Neighborhood 	connected (if applicable). 

Inbox 	 Enables you to access the Windows Messaging system. 

Internet Explorer 	Enables you to access the Internet as long as you have 
Internet capabilities. 

Recycle Bin 	Holds items you have deleted. 

My Briefcase 	Enables you to keep your documents up-to-date even 
when you work on them with different computers. 

Table 1-1: Items on the Desktop 

The taskbar, illustrated in Figure 1-3, is the long bar located at the bottom of 
the desktop. The taskbar allows you to start programs and switch between 
active programs and windows. When Windows NT first runs, the taskbar 
consists of a Start button and a small digital clock. By default, the taskbar 
displays the current time in the right corner. When you use the mouse to point 
to the time, a popup window displays the current date for several seconds. 

Figure 1 -3: The Windows NT Taskbar 
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Using the Mouse in Windows NT 

Using the Mouse in Windows NT 

With Windows NT, the mouse is the most efficient way to move, select, and 
manipulate items on the desktop. As you move your mouse, a small arrow on 
your screen also moves. This arrow is called the mouse pointer. The shape of 
the mouse pointer changes from time to time, but when you are selecting 
objects on the desktop, it appears as a small arrow. 

Moving the Mouse 

To use your mouse, place the mouse on a flat surface, preferably a mouse pad. 
Hold the mouse with your right hand with your fingertips resting on the 
mouse buttons. Keep the mouse on the worktable surface. 

Once you are comfortable, slide the mouse around on the flat surface. As you 
slide the mouse, the mouse pointer moves on your screen. If you slide your 
mouse off your mouse pad or worktable, pick the mouse up and set it back 
down in a more convenient place. The mouse pointer remains in the same 
screen position while the mouse is in the air as long as the trackball located in 
the mouse's "stomach" is not moved. 

By default, you usually use the left mouse button to perform actions with the 
mouse button. If you prefer a "left-handed" mouse, you can switch the mouse 
buttons and work with your left hand on the mouse. If you do switch the 
mouse buttons, remember to press the right button when directions tell you to 
press the left button. If you want to change the configuration of your mouse, 
ask your instructor to assist you. 

9 



Section 1: Working with Windows NT 

There are several terms relating to mousing actions, as described in Table 1-2. 

Mousing 	 Definition 	 Reasons Used 
Action 

Click 	 To press and release the mouse 	Often used to move the 
button quickly once. 	 insertion point in a 

document, to choose a 
menu, to select an item, or 
to select a cell in a 
spreadsheet. 

Double-Click 	To press and release the mouse 	Often used to select text 
button twice in rapid succession, 	and graphics and to 

activate certain commands. 

Drag 	 To press the mouse button and 	Often used for moving or 
hold it while moving the mouse, 	selecting text or graphics. 
and then release it when the 
mouse pointer is in the desired 
position. 

Right-Click 	To press and release the right 	Often used to open 
mouse button once. 	 shortcut menus. 

Point 	 To move the mouse pointer until it 	Used to position the mouse 
is touching an item on the screen. 	pointer to an item before 

performing a mousing 
action upon the item. 

Table 1 -2: Mousing Actions 

L METHOD 

To move the mouse: 

1. Place the mouse on a flat surface. 
2. Hold the mouse comfortably with your fingertips resting on the 

mouse buttons. 
3. Slide the mouse in the appropriate direction. 

10 



Using the Mouse in Windows NT 
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EXERCISE 

In the following exercise, you will move the mouse. 

1. Place the mouse on a flat 
surface 

2. Hold the mouse comfortably 
with your fingertips resting on 
the mouse buttons 

3. Slide the mouse away from 
you 

The mouse pointer moves up 
on the desktop. 

4. Slide the mouse toward you The mouse pointer moves 
down on the desktop. 

5. Slide the mouse slightly to the 
right 

The mouse pointer moves to 
the right. 

6. Move the mouse pointer to the 
taskbar's digital clock 

The current date appears. 

7. Practice moving the mouse 
until you are comfortable with it 

r  END 
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The My Computer icon is 
highlighted, indicating that it is 
selected. 

The Recycle Bin icon is 
selected. 

Section 1: Working with Windows NT 

Selecting and Moving Icons 

You select an icon by pointing to that icon with the mouse pointer and then 
clicldng the mouse button. When an icon is selected, it is highlighted. That is, 
its color darkens to indicate that it is selected. You can also move icons from 
one place on the desktop to another simply by dragging the icons to the 
desired new position. When you drag icons on the desktop, you cannot move 
them off the Windows NT desktop or place them on top of each other. 

L METHOD --I 
To select an icon with the mouse: 

1. Point to the icon with the mouse pointer. 
2. Click the left mouse button. 

To move an icon on the desktop: 

1. Point to the icon you want to move. 
2. Drag the icon to a new position. 

EXERCISE 

In the following exercise, you will select and move icons. 

1. Point to the My Computer icon 

2. Click the left mouse button 

3. Point to the Recycle Bin icon 
and click the left mouse button 

4. Point to the My Computer icon 

5. Drag the My Computer icon 	A dimmed copy of the icon 
below the Recycle Bin icon moves as you drag the mouse. 

12 



Using the Mouse in Windows NT 

6. Release the mouse button 	The My Computer icon moves 
below the Recycle Bin icon. 

7. Drag the My Computer icon 
back to its original position 

r  END 1 
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Section 1: Working with VVindows NT 

Opening and Closing the Start Menu 

At the left of the taskbar is a button labeled Start. You click the Start button to 
display the Start menu, illustrated in Figure 1-4. The Start menu is the default 
way to start programs in Windows NT. From the Start menu, you can  open a 
program menu, a menu of the fifteen most recently opened documents, a menu 
of changeable Windows NT settings, or a Find utilities menu by pointing to 
the command you want to use. You can also use the Start menu to get help 
with Windows NT, run a program, or shut down your computer. If you decide 
that you do not want to use the Start menu, you can  close it, removing it from 
the screen. 

Figure 1-4: The Start Button and Menu 

L METHOD ---1  

To open the Start menu: 

1. Click the Start button. 

14 
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To close the Start menu: 
17':, 

1. Click outside the Start menu. 
or 

1. Click the Start button. 
or 

1. Press Esc 

	EXERCISE 	  
I 

In the following exercise, you will open and close the Start menu. 
- 11311 - 	..:'. 1. Click the Start  button 	 The Start menu appears. 

:g11 -r.:3 	 2. Click the Sta rt  button 	 The Start menu closes. 

3. Click the Start  button 	 The Start menu appears. 

:In II -rlj 	 4. Click outside the Start  menu 	The Start menu closes. 

END 	1 
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Section 1: Working with Windows NT 

Activating and Closing Shortcut Menus 

Clicking the left mouse button in Windows NT selects items. Clicking the 
right mouse button, however, displays special shortcut menus, such as the 
Taskbar shortcut menu illustrated in Figure 1-5. The shortcut menu you see 
depends on which area of the screen or which icon you right-click. Shortcut 
menus are sometimes called context menus because the options available on 
those menus depends on what you are doing at the time you access them. 

Note: Remember that if you switched the mouse buttons, you will have to use 
the left mouse button to activate and close shortcut menus. 

, 
Cascade Windows 

-Tile Windows Horizontally 
Tile WindotArS Vertically , 

Minimize  Ail  Windows 

Task Manager... 

• 	 Properties 

Figure 1 -5: The Taskbar Shortcut Menu 

L METHOD 

To activate a shortcut menu: 

1. Point to the object you want to use. 

2. Right-click the mouse. 

To close a shortcut menu: 

1. Point outside the shortcut menu. 

2. Click the left mouse button. 

16 



Using the Mouse in Windows NT 

EJCERCISE 

In the following exercise, you will activate and close shortcut menus. 

1. On the desktop, point to the 
My Computer icon 

2. Right-click the mouse 	 A shortcut menu appears. 

3. Point outside the shortcut 
menu 

4. Click the left mouse button 	A shortcut menu closes. 

5. On the desktop, point to a 
blank area 

6. Right-click the mouse 	 A shortcut menu appears. 

7. Point outside the shortcut 
menu 

8. Click the left mouse button 	A shortcut menu closes. 

9. Point to a blank area on the 
taskbar 

10. Right-click the mouse button 	A shortcut menu appears. 

11. Close the shortcut menu 

r END 
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Section 1: Working with VVindows NT 

Opening Windows 

Double-clicking an icon opens the elements it represents and displays its 
contents in a window. Windows are rectangular areas on the screen in which 
applications and documents run. For example, double-clicking the My 
Computer icon opens the My Computer window, illustrated in Figure 1-6. 

'EA My Computer .- 	falOMMItiraffeeteMi . ,tffliagilreliM pi 0 x 

Ede 	Edit 	View 	_help  

33i Floppy (A:) 	fi5entiumT.C.:ï 	Backup (D:) 	(E:) 

Ir Fet I 

	

Sys2 on 	Sys3 on 	Sys4 on 	Control Panel 
*Shl-kee (F:) 	'Shl-kee* (G:) 	5 hl-kee' (NJ 

e 

	

Printers 	Dial-Up 
Networking 

110 object(s) 	 I. 	 - 	4 

Figure 1-6: Sample My Computer Window 

L METHOD 

To open a window: 

1. Point to the icon you want to open. 
2. Double-click the mouse button. 

f 	EXERCISE 	  

In the following exercise, you will open a window. 

1. Point to the My Computer icon 

2. Double-click the mouse button 

	

	The My Computer window 
opens. 

[END  
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Closing Windows 

When you finish working vvith a window, you can close it. You can close a 
window quickly by clicking the Close button, the button in the upper right 
corner with the X, as illustrated in Figure 1-7. 

Computeg>' 

Ede Edt View H 

Close 
button 

33i Floppy (k) 1Pentiurn (C:)-  Backup (D:) 	(E: )  

Fes 
Sys2 on 	Sys3 on 	Sys4 on 	Control Panel 

'51-11-kee (F:) 	*5h1-kee' (G:) 	 (H:) 

rat  
Printers 	Dial-Up 

Networking 

10 object(s) 	 - 	 % 

Figure 1-7: The Close Button 

L METHOD --I 

To close a window: 

1. Click the Close button. 

	EXERCISE 	  

In the following exercise, you will close a window. 

1. In the My Computer window, 
click the Close button 

The My Computer window 
closes. The My Computer icon 
is still selected. 

r  END 
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Section 1: Working with Windows NT 

Ending a Windows NT Session 

There are several ways you can end a Windows NT session. If you are 
planning to use your computer later, you might want to lock the workstation to 
prevent unauthorized access. When you lock the workstation, only individuals 
who lcnow the password can access the workstation. You can also change the 
password to further ensure the security of your computer. 

If you want to shut down the computer, Windows NT provides several 
additional options. For example, you can shut down Windows NT completely, 
or you can shut down your current session and log in as another user. If you 
want, after shutting down Windows NT, you can restart the computer. For 
example, you might want to restart the computer after loading new software 
on the computer to make sure it works properly. 

Locking Your Workstation 

If you want to leave your computer, but do not want to log off or terminate 
applications that are running, you can lock your workstation. You do this by 
accessing the Windows NT Security dialog box. When your worlcstation is 
locked, no one else can use it. When you return to your workstation, you 
regain access by typing your password. 

L METHOD --I 

To lock your workstation: 

1. Press CTRL+ALT+DELETE 

2. In the Windows NT Security dialog box, choose Lock 
Workstation. 

To unlock your workstation: 

1. Press CTRL+ALT+DELETE 

2. In the Unlock Workstation dialog box, in the Password text box, 
type your password. 

3. Choose OK. 

20 



4. In the Password text box, type 
your current password 

5. Choose OK 

Ending a Windows NT Session 

EXERCISE 

In the following exercise, you will lock and unlock your workstation. 

1. Press CTRL+ALT+DELETE 

2. Choose Lock Woricstation 

3. Press CTRL+ALT+DELETE 

The Windows NT Security 
dialog box appears. The 
desktop no longer displays the 
icons or the taskbar. 

The Workstation Locked 
message box appears, 
indicating that the workstation 
can only be unlocked by you or 
an administrator. 

The Unlock Workstation dialog 
box appears. 

The password is entered. 

The workstation is unlocked. 
The icons and the taskbar 
reappear on the desktop. 

[-END ]  
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Section 1: Working with VVindows NT 

Changing Your Windows NT Password 

You can control the security of your workstations by changing your password. 
As with locking your computer, you change your Windows NT password by 
accessing the Windows NT Security dialog box. When you change your 
password, keep the following guidelines in mind. 

• A password can be any combination of alphanumeric characters. 
• A password can contain a maximum of 14 characters. 
• Passwords are case sensitive. This means that the password Jones is not 

the same as the password JONES. 
• Select a password that is easy to remember, but difficult to guess. For 

example Diet*Soda is easy to remember, but difficult to guess because 
of the capital letters and asterisk between the two words. Do not use 
your surname, your birthday, the name of a significant other, child, 
family pet, and so on. 

If you are attached to a Windows NT domain, you should check with your 
system administrator to identify other password attributes. For example, you 
might be required to change your password after a specified number of days, 
or you might be prohibited from changing your password for a specific 
number of days. Also, your system might maintain a password history that can 
prevent you from reusing a password. 

When you change your password, the Change Password dialog box appears. 
When you type a new password in this dialog box, asterisks appear instead of 
the actual characters. This prevents others from seeing your new password. 

If you are running off another type of network, such as a Novell network, 
Windows NT might require passwords for both the Windows NT network and 
the other network. When you change your Windows NT password, 
Windows NT might also ask you to change the password for the other 
network. If you do not change the network password, after you enter your 
Windows NT password, a dialog box might appear, asking you to enter a 
network password. If you didn't set a password for the other network, you can 
simply choose OK when this dialog box appears. 

L METHOD —1  

To change your Windows NT password: 

1. Press CTRL+ALT+DELETE 

2. In the Windows NT Security dialog box, choose Change 
Password. 
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Ending a VVindows NT Session 

3. In the Change Password dialog box, in the Old Password text 
box, type your current password. 

4. Press TAB, and then, in the New Password text box, type a new 
password. 

5. Press TAB, and then, in the Confirm New Password text box, 
type the new password. 

6. Choose OK. 
7. Choose OK. 
8. Choose Cancel. 

Note: If you are on a network, after changing your password, you 
might be told that you have to change your password on the 
network as well. Check with your System Administrator about 
company policy before doing this on the job. 

r----  EXERCISE 

In the following exercise, you will use the Windows NT Security 
dialog box to change your Windows NT password. 

1. Press CTRL+ALT+DELETE 

	

	The VVindows NT Security 
dialog box appears. 

2. Choose Change Password 

	

	The Change Password dialog 
box appears. 

3. Examine the User name and 
Domain text boxes 

4. In the Old Password text box, 
type your current password 

The User name text box 
displays the user name under 
which you are logged in. The 
Domain text box displays the 
domain of the account in which 
you are logged in. 

As you type, asterisks appear 
instead of the actual 
characters. 

5. Press TAB, and then, in the 	As you type, asterisks appear 
New Password text box, type 	instead of the actual 
cookies 	 characters. 

6. Press TAB, and then, in the 	As you type, asterisks appear 
Confirm New Password text 	instead of the actual 
box, type cookies 	 characters. 
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7. Choose OK The Change Password 
message box appears with the 
message Your password has 
been changed. 

8. Choose OK 

Section 1: Working with VVindows NT 

9. If any additional dialog boxes 	The Windows NT Security 
appear, clear them 	 dialog box reappears. 

10. Choose Cancel 	 The Windows NT Security 
dialog box closes. 

r  END 1 
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Ending a VVindows NT Session 

Shutting Down and Restarting Windows NT 

Before you turn off you computer, you must shut down Windows NT 
correctly to avoid damaging files. If you are running any Windows programs, 
shutting down Windows NT will also shut down those programs; however, 
Windows NT will ask if you want to save any unsaved data in those programs. 
When you choose Shut Down from the Start menu, the Shut Down Windows 
dialog box, shown in Figure 1-8, appears. From this dialog box, you can select 
from three options. If you select Shut down the computer, a message appears 
on the screen to let youlmow when you can safely turn off your computer. If 
you change your mind, simply choose Restart or press CTRL+ALT+DELETE 
to restart Windows NT. 

After you start the shutdown process, Windows NT saves system data to the 
hard disk. Once shut down is completed, a dialog box will appear with the 
message, "It is now safe to tum off your computer." Only then is it safe to turn 
off your computer. 

Figure 1 -8: The Shut Down Windows Dialog Box 

L METHOD i 

To shut down Windows NT: 

1. From the Start menu, choose Shut Down. 
2. Make sure the Shut down the computer? option button is 

selected. 
3. Choose Yes. 

25 



The Shutdown Computer 
message box appears when it 
is safe to turn off your 
computer. 

The computer restarts. 

Windows NT starts. 

Section 1: Working with Windows NT 

To restart Windows NT: 

1. When a message appears on your screen telling you it is safe to 
turn off your computer, choose Restart. 
or 

1. Press CTRL+ALT+DELETE 

EXERCISE 

In the following exercise, you will shut down and restart Windows NT. 

1. From the Start menu, choose 
Shut Down 

2. Make sure the Shut down the 
computer? option button is 
selected 

3. Choose Yes 

4. Choose Resta rt  

5. If needed, select Windows NT 
from the list, and then press 
ENTER 

6. Log on to Windows NT again, 
using the new password, 
cookies, when prompted for a 
password 

7. If you're prompted for a 
network password, type your 
old password and choose OK 

The Shut Down VVindows 
dialog box appears. 

[-END]  
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Summary 1 0 
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To start Windows NT: 

1. Turn on your computer. 
2. If required, select an operating 

system and press ENTER 
3. When the Begin Logon message 

appears, press 
CTRL+ALT+DELETE 

4. If required, in the Logon 
Information dialog box, in the 
User name text box, type your 
user name. 

5. In the Password text box, type 
your password. 

6. Choose OK. 
7. If the Welcome screen appears, 

deselect the Show this Welcome 
screen next time you start 
Windows NT check box, and then 
choose Close. 

To move the mouse: 

1. Place the mouse on a flat surface. 
2. Hold the mouse comfortably with 

your fingertips resting on the 
mouse buttons. 

3. Slide the mouse in the 
appropriate direction. 

To select an icon mith the mouse: 

1. Point to the icon with the mouse 
pointer. 

2. Click the left mouse button. 

To move an icon on the desktop: 

1. Point to the icon you want to 
move. 

2. Drag the icon to a new position. 

To open the Start menu: 

1. Click the Start button.  

To close the Start menu: 

1. Click outside the Start menu. 
or 

1. Click the Start button. 
or 

1. Press Esc 

To activate a shortcut menu: 

I. Point to the object you want to 
use. 

2. Right-click the mouse. 

To close a shortcut menu: 

1. Point outside the shortcut menu. 
2. Click the left mouse button. 

To open a window: 

I. Point to the icon you want to 
open. 

2. Double-click the mouse button. 

To close a window: 

I. Click the Close button. 

To lock your workstation: 

1. Press CTRL+ALT+DELETE 
2. In the Windows NT Security 

dialog box, choose Lock 
Worlcstation. 

To unlock your workstation: 

I. Press CTRL+ALT+DELETE 
2. In the Unlock Workstation dialog 

box, in the Password text box, 
type your password. 

3. Choose OK. 
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To change your Windows NT 
password: 

1. Press CTRL+ALT+DELETE 
2. In the Windows NT Security 

dialog box, choose Change 
Password. 

3. In the Change Password dialog 
box, in the Old Password text 
box, type your current password. 

4. Press TAB, and then, in the New 
Password text box, type a new 
password. 

5. Press TAB, and then, in the 
Confirm New Password text box, 
type the new password. 

6. Choose OK. 
7. Choose OK. 
8. Choose Cancel. 

To shut down Windows NT: 

1. From the Start menu, choose Shut 
Down. 

2. Make sure the Shut down the 
computer? option button is 
selected. 

3. Choose Yes. 
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Self-Check Exercise 1 
1. Display the current date on the desktop. 

2. In the spaces below, write the names of the icons first displayed on your 
desktop. (Hint: If you are not on a network, there might only be three 
answers). 

3. Open the Start menu. 

4. Close the Start menu. 

5. Activate the shortcut menu for the taskbar. 

6. Close the shortcut menu. 

7. Move the My Computer icon to the upper right corner of the desktop, 
then retum it to its original position. 

8. Open the My Computer window. 

9. Close the My Computer window. 

10. Change your password back to the original password. 

11. Lock your workstation. 

12. Unlock your workstation, using the new password. 

13. Shut down and restart Windows NT. 
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Using Windows NT 
• Worlcing with Windows 
• Using Menus and Dialog Boxes 
• Using Help 



Section 2: Using VVindows NT 

Section Skills and Their Importance 
In the following section you will leam to: 

• Working with windows 
To use Windows NT efficiently, you must be able to work with 
windows. You can minimize, maximize, move, and resize 
windows. Leaming the proper narnes of window elements and how 
to work with them will make working with Windows NT quick 
and easy to do. 

▪ Use menus and dialog boxes 
You access Windows NT commands by using menus. Many 
commands ask you for additional information by using dialog 
boxes, so you will learn to choose commands and make selections 
in dialog boxes. 

• Use Help 
You can access Help from ahnost every Windows NT program. By 
using Help, you can get all the help information you require 
without having to leave a program or clear your screen. 
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Working with Windows 

- en 	Working with Windows D 

ma 
•••7 D 	

When you double-click an icon, the elements the icon represents open and the 

in icon displays its contents in a window. When the window opens, it might start 
a program or contain other icons. These icons can represent files, folders, or 
other programs. You can double-click these icons to display more windows. 

.- 
- •••7:  D 	 As the goveming operating system, Windows NT attempts to provide 
• in 
- ••••-7.-D 	

meaningful icons for the elements it presents on screen. For example, in the 

▪ "117 

	

	
My Computer window, the drive-shaped icons depict the drives and the file 
folder-shaped icons contain files or folders. At the file or document level, .- 

• 1113.1  D 	 Windows NT provides icons that look like tiny word processing documents, in graphic files, and other recognizable formats. 

The most important thing to remember about Windows NT icons is that there 
ell" 	 is a window behind every icon. Because Windows NT is in charge, no matter 
in what the window contains, the basic methods for opening and closing 

windows are the same. 

Identifying Parts of a Window 
▪ •••:-D 

When you open an icon, you see a window similar to the My Computer 
window, illustrated in Figure 2-1. Although different windows have different 

14  contents, most contain the elements described in Table 2-1. For each window 
you open, a button displaying the window title appears on the taskbar. 01 
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Figure 2-1: A Typical Window 

Element 	 Description 

Title bar 	 Identifies, by name, the window currently open. Also 
includes such elements as the Close button. 

Menu bar 	 Contains menu titles for a window. Click the menu title to 
open the menu. Usually limited to application windows. 

Minimize button 	Click to minimize a window to a button on the taskbar. 

Maximize/restore 	Click to enlarge the window to fill the display or restore the 
button 	 window to its previous size. 

Close button 	Click to close the window. 

Border 	 A frame that you drag to resize the window. 

Status bar 	 Provides detailed information about window items. 

Table 2-1: Window Elements 

34 



Working with Windows 

Identifying Icons 

In a window, icons can represent files, folders, and devices.. A file is a 
collection of information that has been stored on a computer disk. A file can 
be a program, or it can store such data as a letter, a graphic, or a spreadsheet. 
Folders store files and other folders. A device is a piece of peripheral 
computer equipment, such as a computer hard drive or a printer, that can be 
attached to a network. For example, in the My Computer window, illustrated 
in Figure 2-1, some of the icons represent computer drives. If you double-click 
a drive icon, a window opens showing you the contents of the drive. Some of 
the icons, such as the Control Panel and the Printers icons near the bottom of 
the window, represent folders. If you double-click a folder icon, a window 
opens showing the contents of the folder, which might be programs, 
documents, or more folders. In this case, these folders control settings that you 
can change. 

Table 2-2 illustrates some of the Windows Ni' icons you might see and what 
they symbolize. 

Icon 	 Symbolizes 

The computer's 3.5-inch drive. 

3.i. Floppy (A:) 

The computer's hard drive. 
-E 

Hard drive (C:) 

a The c,omputer's CD-ROM drive. 

(D:) 

A network drive. 

A file. A program or application file is a tool that you use, such as 
le 	a word-processing program. A document or data file is the 

document you create using the program. The icons for different 
types of files look different and usually depend on the program 
that was used to create them. 

n A folder. 

Table 2-2: Windows NT Icons 
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Moving a Window 

One way you can customize your Windows NT desktop is by moving 
windows. Often when you open a window it obscures part of the desktop or is 
not located where you want it to be. When this happens, you can move the 
window anywhere on the desktop. In Windows NT Workstation 4.0, the 
contents of the window move as you drag. 

L METHOD 

To move a window: 

1. In the window you want to move, point to the title bar. 
2. Drag the title bar to a new location on the desktop. 

EXERCISE 

In the following exercise, you will move a window. 

1. Open the My Computer 
window 

2. In the My Computer window, 
point to the title bar 

3. Drag the My Computer title bar 
to the top right corner of the 
desktop 

4. Drag the My Computer title bar 
to the bottom left  corner of the 
desktop 

5. Drag the My Computer window 
title bar to the center of the 
desktop 

The My Computer window 
moves to the top right corner 
of the desktop. 

The My Computer window 
moves to the bottom left corner 
of the desktop. 

The My Computer window 
moves to the center of the 
desktop. 

r  END 
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Working with Windows 

Maximizing, Restoring, and Minimizing a Window 

If you are working with a program, such as a word processing or spreadsheet 
program, you usually want to see as much of the document with which you are 

--- 	 ----_14 working as possible. When you maximize a window, you fill the entire -- 0 

 
ii 	 desktop with that window, making its contents easy to see and use. -- _ 

-- ig 
Once you have fmished working with a maximized window, you might want 

 -- 	 to restore, or return, it to its previous size so that you can work with other 811.--n 
windows on the desktop. You restore a window by clicking the Restore 

01 
-- 10 button, shown in Figure 2-2. 

- — ...-p 
' 0 - The Restore button and the Maximize button are context-sensitive. The 

— -_-. l' D 	
Restore button appears only if the window is maximized. The Maximize -- 01 
button appears only if the window is displayed and not maximized. For this 

- - 10 - reason, they are often referred to together as the Afaximize/Restore button. 
Restore button 

— mil  - _.• 	 i 
-- III -----% 

Minimize 
---'• ...ei button 	 l  

Figure 2-2: The Minimize Button and the Restore Button 

..._,d 
-- II 
— ..-.."..D 	 When you have multiple windows open and you enlarge one, you might cover _ .., 

other windows. You can always keep track of your windows because each 

-- 01 .- .....:-- 	
appears as a button on your taskbar. 

- - 11111 — :.-- 	 Sometimes you want to access something on your desktop other than an open 

112.•  -'''' 	 window. You can minimize, or reduce, windows to buttons on the taskbar to 
.- 

see everything else that is on the desktop. You do this by clicking the 

..- 0 ...- 	 Minimize button. When you minimize a program window to a button, you do 

-  1.11 ---'s 	
not quit the program; instead, you merely reduce the space the window takes 

' - O 	 up on your desktop. The program continues to nm until you close it. To .- rei 
Lia -.- 	 restore the minimized window to your desktop, click its button on the taskbar. 

.- 111--- 

L METHOD --I 

.- 0 
- 	 ::''' 	 To maximize a window: 

- co .....- 
.... --- 	

1. Click the Maximize button. 
- 10 
- -L9 ---- 	 To restore a maximized window to its previous size: 

- 0 .....- 
1. Click the Restore button. 

_ lal 1-•-• 
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Section 2: Using VVindows NT 

To minimize a window: 

1. Click the Minimize button. 

To restore a minimized window to its previous size: 

1. Click the desired button on the taskbar. 

1---- EXERCISE 

In the following exercise, you will maximize, restore, and minimize a 
window. 

1. In the My Computer window, 
click the Maximize button 

2. In the My Computer window, 
click the Restore button 

3. In the My Computer window, 
click the Minimize button 

4. On the taskbar, click the My 
Computer button 

The My Computer window fills 
the entire screen. 

The My Computer window is 
restored to its original size and 
location on the desktop. 

The My Computer window is 
reduced to a button on the 
taskbar. 

The My Computer window is 
restored to its previous size 
and location on the desktop. 

[ END  1 
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If you need to see more of your desktop or more icons within a window, you 
can manually resize the window. You resize a window by dragging the border 
of the window to the size you desire. The only limit as to how big a window 
can be is the size of your screen. 

L METHOD —1  

To resize a window: 

1. Point to the window border you want to size. 
2. When the mouse pointer changes to a double arrow, drag the 

border to the desired position. 

Note: If you drag the left, right, top, or bottom side of the window, 
only the side being dragged moves. If you drag a corner of the 
window, the window is resized both horizontally and vertically. 

EXERCISE 

In the following exercise, you will resize a window. 

1. On the My Computer window, 	The mouse pointer changes to 
point to the center of the 	a double-headed arrow. 
bottom border 

i 

2. Drag the border one inch up 

3. On the My Computer window, 
point to the lower left-hand 
border corner 

4. Drag the border approximately 
two inches to the left and two 
inches down 

The window is resized. 

The mouse pointer changes to 
a diagonal double-headed 
arrow. 

The window is resized both 
horizontally and vertically. 

Working with Windows 

Resizing Windows 

r  END i 
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Scrolling the Contents of a Window 

Often a window is not large enough to allow all its contents to be seen. When 
some of the contents are hidden from view, scroll bars appear in the window, 
as illustrated in Figure 2-3. Scroll bars, which let you view a window quickly 
with the mouse, can be located on the right and at the bottom of windows. By 
clicking a scroll arrow, located at each end of a scroll bar, you can move a 
window's contents sideways or up or down. You can also drag the scroll box 
in the scroll bar to move through the window's contents. 

a My Computer - 

Fde Edit View Help 

t o I x  

» My Computer 
Scroll arrow 

Scroll box 
DIF.:19PPY.Wi 51  FloPPY (B:) 

W-=  	  
18 object(s) 

Figure 2-3: Window Scroll Bar 

	Scroll bar 

L METHOD --I 
To scroll the contents of a window by using scroll arrows: 

1. Point to a scroll arrow. 
2. Click the mouse button to move line by line. 

or 
2. Press and hold the mouse button until you see the desired 

section of the window. 

To scroll the contents of a window using the scroll box: 

1. Point to the scroll box. 
2. Drag the scroll box in the scroll bar until you see the desired 

section of the window. 

40 



Working with Windows 
— 
, mil 
— 	---: 
...- go 	EXERCISE 	  1 .- in ...,  
-- ' --.. 	 In the following exercise, you will scroll the contents of a window. 

...- in_"/  
-- """ ,-- 	

1. Resize the My Computer 
window so that both the ..- ra..7.  
vertical scroll bar and the 
horizontal scroll bar appear 

-- ...,-__D 	 2. In the vertical scroll bar, point 
w- 	- —in ..--._., 	 to the down scroll arrow 

3. Click the mouse button 	The contents of the window 
:1 111 7.-7, 	 scroll up one line. 

1117.--3 
4. In the vertical scroll bar, point to 

	

glit_---D 	 the scroll box 

5. Drag the scroll box to the top of The contents of the window 
the vertical scroll bar 	 scroll down. 

6. In the horizontal scroll bar, 
position the mouse pointer on 

	

iD 	 the right scroll arrow 
1,011 :::-.D 
_, 	.......„- 	 7. Press and hold the mouse 	The contents of the window 

button 	 scroll quickly. 
' _iEll,--  
1,11111„-- 	 8. Release the mouse button 

':, CI ::-D 	 9. Resize the My Computer 	The scroll bars disappear. 
window so that all icons are 

'7,1017,- 	 visible 

10. Close the My Computer window 

	

..... - 	 r  END --1 
-11.11,3- 

71 01 ---à 
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Section 2: Using Windows NT 

Working with Multiple Windows 

Often you need to open more than one window at a time. This is useful if you 
want to copy data between programs or if you want to compare data contained 
in different programs. You can open multiple windows in the same way that 
you open a single window. Simply open the first window with which you 
want to work, and then open the rest of the windows you want to view. 

You can have many windows open on your desktop at the same time, but there 
can be only one active window — in other words, you can work in only one 
window at a time. The active window is the one to which the next keystroke 
or command applies. The active window always appears as the front window, 
and if large enough, it overlaps any inactive windows. In addition, its title bar 
is highlighted and depressed on the title bar. To activate a window, you must 
first switch to it. 

L METHOD i 

To open multiple windows: 

1. Open the first window with which you want to work. 
2. Open the rest of the windows you want to view. 

To switch between windows: 

1. Click anywhere in the window you want to make active. 
or 

1. Click the button on the taskbar for the window you want to 
make active. 

EXERCISE 

In the following exercise, you will open and switch between multiple 
windows. 

1. Open the My Computer 
window 

2. Open the Recycle Bin window 

3. If necessary, move the 
windows so that both are 
clearly visible 
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The My Computer window 
becomes active. 

The Recycle Bin window 
becomes active. 

The My Computer window 
becomes active, and it 
overlaps the Recycle Bin 
window. 

The Recycle Bin window 
becomes active, and it 
overlaps the My Computer 
window. 

Working with Windows 

4. Position the Recycle Bin 
window so that it partially 
overlaps the My Computer 
window 

5. Click anywhere in the My 
Computer window 

6. Click anywhere in the Recycle 
Bin window 

7. On the taskbar, click the My 
Computer button 

8. On the taskbar, click the 
Recycle Bin button 

9. Close both windows 

r  END 
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Using Menus and Dialog Boxes 

In Windows NT, you carry out many actions by choosing commands from 
menus. Some of the commands require that you input information or select 
options in a dialog box. Menus and dialog boxes have a standard appearance 
from program to program, making them easy to use. 

Using Menu Commands 

Windows NT menus offer you a list of actions that a program can perform. 
Every window has menu names listed in the menu bar at the top of the 
window. Menu commands are organized in groups, and most Windows NT 
programs share a similar menu layout. For example, a File menu usually 
contains commands that relate to the file as a whole, such as saving, opening, 
closing, printing, and exiting. 

To use a menu command, click the menu name to open the menu, and then, 
choose the command you want from the menu. A typical menu is shown in 
Figure 2-4. You can choose only one menu item at a time. Once you click the 
option, the command is executed. To choose another command on the same 
menu or to repeat the same command, you must open the menu again. Certain 
conventions run throughout Windows menus, as shown in Table 2-3. 

Figure 2-4: The My Computer View Menu 
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Using Menus and Dialog Boxes 

Menu Convention 	 Meaning 

Menu command is dimmed 	 The command does not apply to the 
current situation, and you cannot 
choose it 

Menu command is followed by a small 	Choosing or pointing to the menu 
triangle 	 command brings up a submenu 

(sometimes called a cascading menu), 
which allows you to choose additional 
menu options. 

Ellipsis (...) appears to the right of a 	Choosing this menu command enables 
menu command 	 you to specify additional options. 

Check mark appears to the left of a 	The command is currently in effect. 
menu command 	 Choose the command again and the 

check mark disappears, indicating that 
the command is no longer in effect. 

Bullet appears to the left of a menu 	Some menu commands appear in 
command 	 groups where you can choose only one 

command at a time. The currently 
selected command is marked with a 
bullet. 

A letter of the menu command is 	Indicates that you can use the 
underlined 	 keyboard to choose the command by 

pressing that letter instead of using the 
mouse. 

- 

7-2.  lei  
- 111-3 
> 111177  

11773 

IUD 
nil  

till- D  

__1101 -7.73 

3 
3 

01  
r: 
7. 

111 .77D 

07a 

_ 

CO 

Table 2-3: Menu Conventions 

L METHOD 

To use a menu command: 

1. On the menu bar, click the desired menu name. 
2. On the menu, click the desired menu command. 

To close a menu: 

1. Click anywhere outside the menu. 
or 

1. Press Esc 

Note: Once you have opened a menu, you can open other menus on 
the same menu bar simply by pointing to them. This enables you to 
scan the contents of menus to find the menu command you want. 
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	EXERCISE 

In the following exercise, you will use menu commands and close 
menus. 

1. Open the My Computer 
window 

2. On the menu bar, click the 
menu name View 

3. Point to the menu command 
Arrange Icons 

4. Click anywhere outside the 
menu 

5. On the menu bar, click the 
menu name File 

6. Click the menu command 
Close 

The View menu appears, and 
the status bar gives a brief 
description of the menu. 

The Arrange icons submenu 
appears. 

The menu and the submenu 
close. 

The File menu appears, and 
the status bar gives a brief 
description of the menu. 

The Close command closes 
the My Computer window. 

r  END 1 
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Identifying Dialog Box Elements 

Dialog boxes appear when Windows NT needs information from you to 
execute a command. In a word processing program, for example, a dialog box 
appears when you choose the Print command. To print a document, you use 
the dialog box to specify which printer to use, which pages to print, and how 
many copies to print. In some dialog boxes, default choices are already filled 
in for you and you simply need to confirm these selections. 

Elements of typical dialog boxes are shown in Figure 2-5 and Figure 2-6. 
Windows NT dialog boxes incorporate easy-to-use features that allow you to 
select the options you want to use. The elements of dialog boxes are described 
in Table 2-4. 

In dialog boxes, the large rectangular buttons are command buttons. You use 
these buttons to accept or cancel the options you have selected in the dialog 
box. One command button is highlighted This means that if you press ENTER, 
the command on that button will be automatically carried out. A highlighted 
command button often has a dark shadow below it and to its right, as shown in 
Figure 2-5, where the Find Now button is highlighted. Sometimes, however, a 
highlighed command button appears with a dotted line around its text 

Some dialog boxes, such as the one at the bottom of Figure 2-6, include a 
What's This button, which is shaped like a question mark. When you click the 
What's This button, you can get help on an element of the dialog box. 

Tabs Combo box 
box I 

Help 

Date 1+.10crified 1 Advanced 1 
Fnd Now 

Ede Eat ‘1"04 • D_Ptiene 

Name & Loéation 

Named 1 

Look irr IC:\ 

F.7  Include subfolders 

Sto2 

New Search , 	21.044Se... 	I 

Command 
buttons 

Check box 

Figure 2-5: A 1:}pical Dialog Box 
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Element 	 Description 

OK button 	 Click to close the dialog box and accept the changes you 
made. 

Cancel button 	Click to close the dialog box, ignoring any changes you 
made. 

Apply button 	Click to accept the changes you made and leave the 
dialog box open. 

Page 	 Select the tab to view the separate panel containing 
options related to a dialog box topic. Sometimes called a 
tab. 

Tab 	 Select to reveal pages within a dialog box. 

Option buttons 	Click to select an option. You can select only one option 
button in a given area at a time. 

Check boxes 	Click to select an option. Click again to deselect the 
option. Unlike option buttons, you can select more than 
one check box in a given area at a time. 

Combo box 	Type the desired information into this box, or click the 
arrow to its right to display a drop-down list, and then click 
the desired option from the list. 

Drop-down list box 	Click the arrow to the right of the drop-down list box to 
display a drop-down list, and then click the desired option 
from the list. You cannot, however, type your selection in 
a drop-down list box. 

Text box 	 Type the desired information into this box. 

Spin box 	 Click the up or down arrow to the right of the box to 
increase or dec.rease the value in the box. 

What's This button 	Click this button, and then click the part of the dialog box 
on which you need help. 

Table 2-4: Dialog Box Elements Described 
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Displaying a Page in a Dialog Box 

In Windows NT, some dialog boxes group related options on separate pages 
that you can access by clicking the exposed dialog box tab containing the title 
of the desired page. For example, the Find dialog box shown in Figure 2-5 has 
tabs for Naine & Location, Date Modified, and Advanced. In some programs, 
the dialog box pages are called tabs. 

L METHOD --I 

To display a page in a dialog box: 

1. Click the desired tab. 

EXERCISE 

In the following exercise, you will open a dialog box and display 
pages. 

1. Click the Sta rt  button 

2. From the Sta rt  menu, point to 
Find 

3. From the Find submenu, click 
Files or Folders 

4. Click the Date Modified tab 

5. Click the Advanced tab 

6. Click the Name & Location tab  

The Start menu appears. 

The Find submenu appears. 

The Find: All Files dialog box 
appears. 

The Date Modified page 
appears. 

The Advanced page appears. 

The Name & Location page 
appears. 

[-END]  
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Using Menus and Dialog Boxes 

Using Command Buttons, Option Buttons, and 
Check Boxes 

In dialog boxes, you use the command buttons to carry out or cancel 
commands. Choosing the OK button, for example, allows you to accept the 
options selected in the dialog box and close the dialog box. You choose 
command buttons by clicking them. Most dialog boxes have one command 
button that is highlighted. You can carry out the command associated with this 
button simply by pressing ENTER. 

Option buttons are small circles that you can click to select options. If an 
option is selected, the option button has a small dark circle in its center. You 
can select only one option button in an area. 

Check boxes are small boxes that you select when you click them. An x or a 
check mark appears in the center of a selected check box. A check box is 
deselected when it appears to be empty. You most often use check boxes to 
select multiple options fi-om a list or to select on/off or true/false conditions. 

L METHOD i 

To choose a command button: 

1. Click the desired button. 
or 

1. If the button is highlighted, press ENTER 

To select an option button: 

1. Click the desired button to select it or to deselect it. 

To select a check box: 

1. Click the desired check box to select it or to deselect it. 
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I 	EXERCISE 

In the following exercise, you will use command buttons, option 
buttons, and check boxes. 

1. 	In the Find: All Files dialog 
box, make sure the Name & 
Location page is in view 

2. Click the Include subfolders 
check box 

3. Click the Include subfolders 
check box again 

4. Click the Date Modified tab 

5. Click the Find all files created 
or modified option button 

6. Click the An Files option button 

7. Click the Name & Location tab 

8. Click the Browse button 

9. In the Browse for Folder dialog 
box, click the Cancel button 

10. Close the Find: All Files dialog 
box  

The check disappears and the 
check box is deselected. 

The check reappears and the 
check box is selected. 

The Date Modified page 
appears. 

The Find all files created or 
modified option button is 
selected. 

The All Files option button is 
selected and the Find all files 
created or modified option 
button is deselected. 

The Name & Location page 
appears. 

The Browse for Folder dialog 
box appears. 

The Browse for Folder dialog 
box closes without any 
changes being made. 

[END  1 
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7-a 

Selecting from List Boxes and Combo Boxes 

Options in a dialog box can also be selected from a list box. A list box is 
simply a list of options from which you click the option you desire. For 
example, to open a file in a word processing program, you can select the 
document name and location from a list in a dialog box. List boxes with many 
options often have scroll bars. 

List boxes often appear as drop-down list boxes. A drop-down list box has a 
small arrow on the right. You click the arrow to display the list, and then 
select the desired option from the list. 

Combo boxes have the same features as list boxes; however, you can type the 
desired information into the combo box. 

L METHOD —I 

To select from a list box: 

1. Click the desired option in the list. 

To select from a drop-down list box: 

1. Click the arrow on the right side of the box. 
2. Click the desired option. 

To select from a combo box: 

1. Click inside the combo box and type the desired information 
into the box. 
Or 

1. From the drop-down list, select the desired option. 

	EXERCISE 	  

In the following exercise, you will select from list boxes, drop-down 
list boxes, and combo boxes. 

1. In a blank area of the desktop, 	A shortcut menu appears. 
right-click the mouse 

2. From the shortcut menu, 
choose Properties 

The Display Properties dialog 
box appears. The Background 
page is in view. 
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5. At the bottom of the Display 
Properties dialog box, click the 
Cancel button 

6. From the Start  menu, choose 
Find 

7. Choose Files or Folders 

8. Click the Advanced tab 

9. To the right of the Of Type 
drop-down list box, click the 
arrow 

10. Click Application 

11. Click the Name & Location tab 

12. Click inside the Named combo 
box, and then type file 

13. Click the Close button 

Section 2: Using Windows NT 

3. In the Pattern list box, click 
Diamonds 

4. In the Wallpaper list box, click 
Arches 

The sample display shows the 
Diamonds pattern. The Edit 
Pattern button is no longer 
dimmed. 

The sample display shows the 
Arches pattern. The Tile and 
Center option buttons are no 
longer dimmed 

The dialog box closes without 
any changes being made. 

The Find submenu appears. 

The Find: All Files dialog box 
appears. 

The Advanced page appears. 

The drop-down list of file types 
appears. 

Application appears in the 
drop-down list box. 

The Name & Location page 
appears. 

The text appears in the combo 
box. 

The dialog box closes without 
performing a search. - 

r  END 
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ec Windows NT Commands 
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Crick a topic, and then crick Display. Or click another tab, such as Index. 
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Using Help 

Using Help 

Help is a Windows NT feature that allows you to quickly access Windows NT 
help information. The Help system not only assists you with the Windows NT 
program but gives you access to help topics for all your Windows programs. 

Opening and Closing Help 

Although help is available from any Windows program, you can quickly 
access it from the desktop by choosing Help from the Start menu or by 
pressing Fi.  The Help Topics: Windows NT Help dialog box, shown in 
Figure 2-7, gives you access to Help's table of contents. Once you open Help, 
you have quick access to a variety of methods for getting help on a subject. 
You can access different Help fimctions by selecting the appropriate tab to 
display a page in the Help Topics window. 

When you're fmished using the Help system, you should close the Help 
window. You close the Help window as you would any other window. You 
can also close the Help window by pressing Esc. 

Figure 2-7: The Help Topics: Windows NT Help Dialog Box 

55 



Section 2: Using VVindows NT 

L METHOD 	
(ci 
(e- 

	

To open Help: 	 C 01 

1. From the Start menu, choose Help. 
or 

	

1. Press Fi 	 011 

• To close Help:  
'C: 11 

1. In the Help window, click the Cancel button. 	 C:  111 
or 

1. Click the window Close button. 	 CAI 
or 

1. Press Esc 	
(C.Iji 
, Cy: -‘ 0 

! 	 EXERCISE 	  
I 	 ' eta  

In the following exercise, you will open and close Help. 	 ' Cjil ,  

I kin 
1. From the Start  menu, choose 	The Help Topics: VVindows NT  

Help 	 Help dialog box appears. 
' c -H rii 

, ...-, 

2. Click the Cancel button 	Help closes. 	 C-:-  0 
, 	 . 

3. Press FI 	 The Help Topics: VVindows NT 	
CT- 

W . ,1121  
Help dialog box appears. 	 C---  0 

r  END 1 
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Using Help 

Using the Help Contents List 

Help's Contents list is similar to the table of contents in a book. The icons 
used to represent related topics look like closed books. When you double-click 
one of the book icons, it opens, and you might see more book icons 
representing related subtopics. Each book icon ultimately opens to page icons 
that represent the actual help topics available to you. In Figure 2-8, you can 
see the topics and subtopics that were opened to access help on printing a 
document in Windows NT. 

Figure 2-8: The Help Contents List 

L METHOD 

To use the Help Contents list: 

1. In the Help Topics: Windows NT Help dialog box, if it is not 
already selected, display the Contents page. 

2. Double-click the book icon for the topic for which you want 
help. 
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3. If the page icon for the topic you want is not displayed, repeat 
step 2 for the desired subtopic until the page icon appears. 

4. Double-click the page icon of the topic for which you want 
help. 

5. To select another Help topic, from the Windows NT Help 
dialog box, choose Help Topics. 

EXERCISE 

In the following exercise, you will use the Help Contents list to get 
help on printing. 

1. In the Help Topics: Windows 
NT Help dialog box, make sure 
the Contents tab is displayed 

2. In the Contents list, double-
click the How To book icon 

3. Double-click the Print book 
icon 

4. Double-click the Printing a 
document page icon 

5. Examine the help information 

6. In the Windows NT Help 
window, choose Help Topics 

The list of How To subtopics 
appears. 

A list of Print subtopics 
appears. 

The Windows NT Help window 
appears with information on 
printing a document. The Help 
Topics: VVindows NT Help 
dialog box closes. 

The Help Topics: Windows NT 
Help dialog box appears, 
overlapping the Windows NT 
Help window. The Contents 
page is in view. 

{-END  1 
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Using Help 

Using Help Index 

Help also has a Help Index function, which is set up just like the index of a 
book. By using the Help index function, you can turn directly to an index 
topic by typing the word or phrase in the index entry area. As you type, Help 
matches your entry letter-for-letter to display any matching index topics. In 
the index list, you can then select the topic for which you are searching for 
help and choose Display to show the information. 

The Help Index page is illustrated in Figure 2-9. 

1 Type the first fev4 letters of the word you're looking for. - 

2 Crick the index entry you want, and then  click  Display. 

arranging 
as sound notification 
changing for  file tes 

 customizing 
dragging 
on desktop See shortcuts 
right-cficking to shortcut menus 
size 
view options 

identity. DCOM applications 
idle sensitivity 
IN, event 
if command 
ignoring accidental keystrokes 
images 

Figure 2-9: The Help Index Page 
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L METHOD 

To use the Help Index: 

1. In the Help Topics: Windows NT Help dialog box, display the 
Index page. 

2. In the index entry text box, type the first few letters of the 
phrase for which you are looking. 

3. In the index list, select the topic you want to view. 
4. Choose Display. 
5. If a Topics Found dialog box appears, select the topic you want 

to view, and then choose Display. 

EXERCISE 

In the following exercise, you will use the Help Index to get help about 
icons. 

1. In the Help Topics: Windows 
NT Help dialog box, display the 
Index page 

2. In the index entry text box, 
type icons 

3. In the index list, under the topic 
icons, select the subtopic size 

The Topics Found dialog box 
appears, and the first topic is 
selected. 

5. In the Topics Found dialog 
box, choose Display 

The Help Topics: Windows NT 
Help dialog box reappears, 
overlapping the Windows NT 
Help window. 

r  END 

60 

4. Choose Display 

A VVindows NT Help window 
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6. In the Windows NT Help 
window, choose Help Topics 
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Using Help 

Using Help Find 

You can also use Help to find information on a certain topic by specifying 
related key words or phrases. This sophisticated search system provides 
several options for helping to limit your search. You can indicate the text that 
you want to match, verify if word order is important, and indicate the forms of 
a word you want to include in the search. Figure 2-10 illustrates the different 
areas of the Help Find page. 

Figure 2 -10: The Help Find Page 

L METHOD --I 
To use Help Find: 

1. In the Help Topics: Windows NT Help dialog box, display the 
Find page. 

2. In the search combo box, type the word(s) you want to find. 
3. In the word match list box, if necessary, select a matching word 

to help narrol,v the search. 
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4. In the topics list box, select the desired topic. 
5. Choose Display. 

Note: The first time you use Help Find afier installing 
Windows NT, a wizard guides you through the creation of a 
database of words and phrases. 

f 	EXERCISE 	  I 
In the following exercise, you will use Help Find to search for 
information about moving a file or folder. 

1. In the Help Topics: VVindows 
NT Help dialog box, display the 
Find page 

2. If the Find Setup Wizard 
appears, follow the steps to 
build the word list 

The Find page appears. 

3. In the search combo box, type 	The second and third list boxes 
moving 	 show information on moving. 

4. In the topics list box, select 	The topic to be displayed is 
drag 	 selected. 

5. Choose Display 	 A Windows NT Help window 
appears. 

6. Close the VVindows NT Help 
window 

r  END 1 
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Summary 

To move a window: 

1. In the window you want to move, 
point to the title bar. 

2. Drag the title bar to a new 
location on the desktop. 

To maximize a window: 

1. Click the Maximize button. 

To restore a maximized window to its 
previous size: 

1. Click the Restore button. 

To minimize a window: 

1. Click the Minimize button. 

To restore a minimized window to its 
previous size: 

1. Click the desired button on the 
taskbar. 

To resize a window: 

1. Point to the window border you 
want to size. 

2. When the mouse pointer changes 
to a double arrow, drag the border 
to the desired position. 

To scroll the contents of a window by 
using scroll arrows: 

1. Point to a scroll arrow. 
2. Click the mouse button to move 

line by line. 
or 

2. Press and hold the mouse button 
until you see the desired section 
of the window. 

To scroll the contents of a window 
using the scroll box: 

1. Point to the scroll box. 
2. Drag the scroll box in the scroll 

bar until you see the desired 
section of the window. 

To open multiple vvindows: 

1. Open the first window with which 
you want to work. 

2. Open the rest of the windows you 
want to view. 

To switch between windows: 

1. Click anywhere in the window 
you want to make active. 
or 

1. Click the button on the taskbar 
for the window you want to make 
active. 

To use a menu command: 

1. On the menu bar, click the 
desired menu name. 

2. On the menu, click the desired 
menu command. 

To close a menu: 

1. Click anywhere outside the menu. 
or 

1. Press ESc 

To display a page in a dialog box: 

1. Click the desired tab. 

To choose a command button: 

1. Click the desired button. 
or 

1. If the button is highlighted, press 
ENTER 
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To select an option button: 

1. Click the desired button to select 
it or to deselect it. 

To select a check box: 

1. Click the desired check box to 
select it or to deselect it. 

To select from a list box: 

1. Click the desired option in the 
list. 

To select from a drop-down list box: 

1. Click the arrow on the right side 
of the box. 

2. Click the desired option. 

To select from a combo box: 

1. Click inside the combo box and 
type the desired information into 
the box. 
Or 

1.  From the drop-down list, select 
the desired option. 

To open Help: 

1. From the Start menu, choose 
Help. 
or 

I. Press Fi 

To close Help: 

1. In the Help window, click the 
Cancel button. 
or 

I. Click the window Close button. 
Or 

1. Press Esc  

To use the Help Contents list: 

1. In the Help Topics: Windows NT 
Help dialog box, if it is not 
already selected, display the 
Contents page. 

2. Double-click the book icon for 
the topic for which you want 
help. 

3. If the page icon for the topic you 
want is not displayed, repeat 
step 2 for the desired subtopic 
until the page icon appears. 

4. Double-click the page icon of the 
topic for which you want help. 

5. To select another Help topic, 
from the Windows NT Help 
dialog box, choose Help Topics. 

To use the Help Index: 

1. In the Help Topics: Windows NT 
Help dialog box, display the 
Index page. 

2. In the index entry text box, type 
the first few letters of the phrase 
for which you are loolcing. 

3. In the index list, select the topic 
you want to view. 

4. Choose Display. 
5. If a Topics Found dialog box 

appears, select the topic you want 
to view, and then choose Display. 

To use Help Find: 

1. In the Help Topics: Windows NT 
Help dialog box, display the Find 
page. 

2. In the search combo box, type the 
word(s) you want to find. 

3. In the word match list box, if 
necessary, select a matching word 
to help narrow the search. 

4. In the topics list box, select the 
desired topic. 

5. Choose Display. 
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Self-Check Exercise 2 
1. Open the My Computer window. 

2. Open the first hard drive icon window. 

3. Use the menu to close the first hard drive icon window. 

Hint: From the File menu, choose Close. 

4. Use the Close button to close the My Computer window. 

5. Open the My Computer window and move it to the top right corner of 
the desktop. 

6. Maximize the My Computer window. 

7. Restore the My Computer window. 

8. Move the My Computer window to the center of the desktop. 

9. Resize the My Computer window until both scroll bars appear. 

10. Scroll to the bottom of the My Computer window. 

11. Open the Recycle Bin window. 

12. Make the My Computer window the active window. 

13. Resize the My Computer window so that all the icons in it can be clearly 
seen. 

14. Close the Recycle Bin window. 

15. Close the My Computer window. 

16. Right-click the desktop and open the Display Properties dialog box. 

17. In the Display Properties dialog box, malce sure the Background page is 
displayed. 

18. Scroll down the Pattern list and select Thatches. 

19. Select the Honey wallpaper, and then select the Display Tile option 
button. 

20. Access the Screen Saver page. 
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21. Select a screen saver of your choice, and then preview it. 

22. Change the screen saver to (None). 

23. Access the Background page. 

24. Change the Pattern and the Wallpaper to (None). 

25. Access the Appearance page. 

26. Change the scheme to Windows Standard. 

27. Choose OK. 

28. Use the Help Index to find information on closing minimized windows. 

29. Use the Help Find function to fmd information on canceling the printing 
of a document. 

Hint: Search for help on printing. 

30. Close Help, and then make sure there are no open windows on the 
desktop 
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Section 3: Working with Programs 

Section Skills and Their Importance 
In the following section you will learn to: 

• Use WordPad 
WordPad is a word processing program included with 
Windows NT. You can use WordPad to create, save, open, and 
print simple word processing documents. 

• Use Paint 
Paint is a graphics program included with Windows NT. Using 
Paint, you can open, create, color, and edit graphics. In addition, 
you can use the graphics you create in Paint to enhance documents 
created in other programs. 
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Using WordPad 

Using WordPad 
Windows NT includes a number of limited programs, or accessories. These 
include WordPad, and Paint. Like most other programs, both WordPad and 
Paint enable you to create documents, which are collections of data created by 
the program. For example, you can use WordPad to create a letter and you can 
use Paint to create a graphic. 

WordPad is a simple word processing program that you can use to create, 
save, format, print, and edit text documents. Compared to most other 
Windows word processing programs, WordPad has rather limited capabilities. 
The fundamental WordPad techniques that you will learn in this section can, 
however, be applied to most Windows word processors. 

Starting Windows NT Programs 

Before you can use a Windows program, you must start it. When you start a 
program, the program window opens on your desktop. You can minimize, 
maximize, restore, and resize this window, just like any other window. 

To start a program, you must find it in the Start menu and choose it. Most 
programs are listed in the Programs submenu. Because WordPad comes 
loaded with Windows NT, it is considered an accessory. This means you can 
start it from the Accessories submenu. 

Applications that you use to create documents, such as WordPad, usually 
contain two windows, the application window and the document window. The 
application window contains the actual application, but you work on the 
document in the document window. 

L METHOD --I 
To start Windows NT programs: 

1. On the taskbar, click the Start button. 
2. From the Start menu, choose Programs. 
3. From the Programs submenu, choose the desired program or 

submenus as necessary. 
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The Start menu appears. 

The Programs submenu 
appears. 

The Accessories submenu 
appears. 

In the following exercise, you will 
WordPad. 

start a Windows NT program called 

4. From the Accessories 
submenu, choose WordPad 

WordPad starts. 

5. Maximize the WordPad 
window if necessary 

[-END ]  
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EXERCISE 

1. On the taskbar, click the Start 
 button 

2. From the Start  menu, choose 
Programs 

3. From the Programs submenu, 
choose Accessories 
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Using Word Pad 

Creating a WordPad Document 

When you open WordPad, you see a large blank area in the document 
window. Like a new piece of paper in a typewriter, this area is ready to have 
information typed on it. To begin a WordPad document, simply start typing. 
WordPad enters the information where the insertion point (the flashing 
vertical bar) is positioned. As you type, don't press ENTER at the end of each 
line. Because WordPad uses word wrap, when you reach the end of a line, 
simply continue to type and your text will move to the next line automatically. 
When you want to end a paragraph in the document, press ENTER. 

L METHOD —I 

To create a WordPad document: 

1. Start WordPad. 
2. Type the document text. 

EXERCISE 

In the following exercise, you will create a WordPad document. 

1. Type Walker Catering will 	The insertion point moves as 
cater your picnic. 

2. Press ENTER twice 

3. Type Our chefs serve the 
best food in the county. 

4. Press ENTER twice 

5. Type For a price list, call 
1-800-555-0122. 

6. Press ENTER  

you type. 

The insertion point moves 
down two lines. 

The insertion point moves as 
you type. 

The insertion point moves 
down two lines. 

The insertion point moves as 
you type. 

The insertion point moves 
down to the next line. 

r  END 1 
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Section 3: Working with Programs 

Using Toolbars 

To access WordPad fimctions, you can select commands from menus or from 
WordPad's toolbars. Most Windows NT programs include one or more 
toolbars containing frequently used commands. Instead of accessing a 
command through a menu, you can simply click a toolbar button. To find out 
what any toolbar button does, rest your mouse pointer over the button and a 
ToolTip will appear displaying the button name. 

At the top of the WordPad window, like most Windows NT windows, there 
are a title bar and a menu bar. In addition, there are three other useful bars, 
illustrated in Figure 3-1: a toolbar, a format bar, and a ruler. The toolbar 
allows you to access selected File, Edit, and Insert menu commands. A second 
toolbar, called the format bar, provides easy access to text formatting 
commands. The ruler displays your margins and tabs. 

Menu bar 

Status bar 

Figure 3-1: The WordPad Window 

72 



piceig  IEi  
Open Print 

I 	_ 	I_ 	_ 

Find 

Preview button Print Preview. 

Using WordPad 

The WordPad toolbar and its tools are illustrated in Figure 3-2. 

Print 
New Save Preview 

Dategime 
Cut Paste 

I 	i 	i  
xlEt_#_el_îl r2J1  

I 
copy Undo 

Figure 3-2: The WordPad Toolbar 

L METHOD 

To use a toolbar. 

1. If necessary, from the View menu, choose Toolbar. 
2. On the toolbar, click the button you want to use. 

EXERCISE 

In the following exercise, you will use the WordPad toolbar. 

1. If necessary, from the View 
menu, choose Toolbar 

2. Press UP ARROW five times 

3. On the toolbar, click the 
Date/Time button 

4. In the Available formats list 
box, select the seventh date 
format 

5. Choose OK 

6. Press ENTER twice  

The WordPad default toolbar 
appears. 

The insertion point moves to 
the top of the document 

The Date and Time dialog box 
appears. 

The current date is added to 
the document. 

A blank line is inserted 
between the date and the 
letter. 

7. On the toolbar, click the Print 	Your document appears in 
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8. On the Print Preview toolbar, 
choose Close 

9. Press DOWN ARROW five times  

Print Preview closes, and you 
return to the document. 

The insertion point moves to 
the end of the document. 

r  END 
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Save as blpe: 'Word  for Windows  6.0 

Using WordPad 

Saving a New Document 

Until you save your document to disk, the document exists only in memory, 
the electronic work area of your computer. Any mishap, such as a power 
failure, would cause the work to be lost. Saving assigns a name to your 
document and saves a copy to disk as a file. 

When you save a file for the first time, the Save As dialog box, shown in 
Figure 3-3, appears. This enables you to assign a name to the file and select 
the drive and folder where you want to save the file. Subsequent saves do not 
display the Save As dialog box but merely update the saved file. 

Figure 3-3: The Save As Dialog Box 

The name you give your document is thefiie name. By default, WordPad 
saves your current file with the name Document. Instead of using this name, 
you should save the file with a file name that relates to the contents of the file. 

Until recently, most programs limited you to an eight-character file name plus 
a three-character extension separated from the file name with a period—for 
example, PICNIC97.DOC. The extension tells the computer the type of file 
with which it is dealing. In Windows NT, however, you can enter up to 256 
characters in a file name to allow for more descriptive naming. Thus, the file 
PICNIC97.DOC could be named Picnic Announcement for Summer 1997. 

You must follow certain rules when naming a file in Windows NT. The file 
narne must be unique to the folder in which it is stored. When naming a file, 
you can use numbers, letters, spaces, and most characters except \  I?  : <> * 
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Although Windows NT file names are not case specific, they do preserve case. 
For example, if you create a document called Uppercase, the file name 
appears as Uppercase in the title bar. However, Windows NT would consider 
this file name to be the same as the file name UPPERCASE. 

L METHOD 

To save a new document: 

1. On the toolbar, click the Save button. 
or 

1. From the File menu, choose Save. 
2. In the Save As dialog box, in the File name text box, type a 

name for the file. 
3. In the Save in drop-down list box, select the desired drive. 
4. Select the desired folder by double-clicking its icon. 
5. Choose Save. 

EXERCISE 

In the following exercise, you will save the WordPad file. 

1. From the File menu, choose 
Save 

2. In the File name text box, type 
Catering Promo 

3. To the right of the Save in 
drop-down list box, click the 
arrow 

4. Select the icon for the H:1 drive 

5. In the box below, double-click 
the folder icon for the Doc 
folder 

6. Choose Save  

The Save As dialog box 
appears. 

The file is named. 

The Save In drop-down list 
appears. 

The contents of the H:1 drive 
appear in the dialog box. 

The contents of the Doc folder 
appear in the box. 

The file is saved. 

[-END]  
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Using WordPad 

Working with Text 

Once you have typed text into your document, you can easily correct mistakes 
or modify the text. This is known as editing the document. The techniques 
used for worldng with text in WordPad are used in most other Windows NT 
word processing programs. 

When you move your mouse pointer into the text area of the WordPad 
window, its shape changes to an bbeam pointer. You use the I-beam to 
position the insertion point so that you can insert and delete text. You can also 
quickly replace text by selecting it and then typing your new text. 

L METHOD 1  

To position the insertion point: 

1. Move the mouse pointer to the desired position within the 
document. 

2. Click the mouse button. 
or 

1. Press any of the arrow keys. 

To insert text: 

1. Position the insertion point where the text is to be inserted. 

2. Type the text. 

To delete text: 

1. Position the insertion point to the right of the text to be deleted. 
2. Press BACKSPACE 

To select text: 

1. Position the I-beam pointer at the beginning of the text to be 
selected. 

2. Drag the I-beam pointer to highlight the text. 
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Section 3: Working with Programs 

I 	EXERCISE 

In the follovving exercise, you will edit the HADoc\Catering Promo 
document. 

1. At the beginning of the first 
sentence, position the l-beam 
pointer just to the left of the 
word picnic 

2. Click the mouse button 

3. Type company and press 
SPACEBAR 

4. Position the l-beam at the 
beginning of the word county 

5. Drag the mouse until the word 
county is highlighted 

6. Type state 

7. Position the insertion point at 
the end of the word food 

8. Press BACKSPACE four times 

9. Type meals 

10. On the toolbar, click the Save 
button 

The insertion point is 
posilloned in the text. 

The new text is inserted. 

The text is selected. 

The word state replaces the 
word county. 

The word food is deleted. 

The new text is inserted 

The changes to the document 
are saved. 

[END  
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Using WordPad 

Printing a Document 

After you have completed your document, you probably want to see what it 
looks like on paper. You can print a document by choosing Print from the File 
menu, selecting the desired options from the Print dialog box, and choosing 
OK. From the Print dialog box, you can select the printer and specify the 
number of copies of a document you want to print. 

You can also print a document by clicicing the Print icon. Clicking the print 
icon prints the document using the default WordPad settings. Like many of the 
commands you've leamed so far, you can use this method for printing in most 
Windows programs. 

L METHOD --I 
To print a document: 

1. From the File menu, choose Print. 
2. In the Print dialog box, select the desired print options. 
3. Choose OK. 

or 
1. On the toolbar, click the Print button. 

1-  EXERCISE 

In the following exercise, you will print your document. 

1. From the File menu, choose 	The Print dialog box appears. 
Print 	 Examine the printing options. 

2. Choose OK 	 The document prints. 

r  END 1 
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C-7- ma 

Closing and Exiting 

Closing a file removes the file from the screen but leaves you in the program 	 al 
to work on another file. If you have not saved your file before you try to close 	 00 
it, the program reminds you to save it so that you don't lose any of your work. 
Most Windows NT programs have a Close command in the File menu. Since 	 00 

WordPad is not a full-featured word-processing program, it does not have this 	 on 
command. In WordPad, you close a file by creating a new file or opening an 	

- 

in 
existing file.  

You exit a program when you have finished using it. Once you exit the 	 00 
program, your computer frees up the memory the program was using for other 	 ç: on 
programs or Windows functions. 	 no 

EIi  
L METHOD  

C . fIl  
To close a file in WordPad: 	 C.-- to 

1. From the File menu, choose New. 
2. In the New dialog box, choose OK. 	 • ro 

c7: 1:3  
To exit WordPad: 

1. From the File menu, choose Exit. 
or 	 ro  

1. Click the WordPad window Close button. 	 C-- 
c: 

	EXERCISE 	  
• rtj 

In the following exercise, you will close your WordPad file and exit 	 C 
WordPad. 	 C 

1. From the File menu, choose 	The New dialog box appears, 	 C 
New 	 listing several document types. 	

C:1:0 
2. Choose OK to accept the 	The original document closes à Lim 

default, Word 6 Document 	and a new, blank document 	 r 
opens. 	 e: ro  

3. From the File menu, choose 	WordPad closes and you 	 r 
Exit 	 retum to the desktop. 	 — 

11.1» r  END I 
(C 

eise- 
IC rig 

Lao 
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Using Paint 

Using Paint 

Paint is a graphics program that lets you create graphics that you can use in 
any Windows NT program. Paint is also useful for viewing graphic files from 
other sources. You start Paint just like WordPad--by choosing it from the 
Accessories submenu. 

Opening a Document 

You can create a new Paint document on the blank Paint screen, or you can 
open a previously created graphics file. To open a file, click the Open button 
on the toolbar or choose Open from the File menu. Then, use the Open dialog 
box to select the location and the file you want to use. 

I- METHOD —I 

To open a document: 

1. From the File menu, choose Open. 
2. In the Open dialog box, in the Look in drop-down list box, 

select the desired drive. 
3. Open the desired folder by double-clicicing its icon. 
4. Select the desired file. 
5. Choose Open. 

EXERCISE 

In the following exercise, you will 
graphics file. 

start Paint and open a Paint 

1. From the Start menu, choose 
Programs 

2. From the Programs submenu, 
choose Accessories 

3. From the Accessories 
submenu, choose Paint 

4. If necessary, maximize the 
window 

The Programs submenu 
appears. 

The Accessories submenu 
appears. 

The Paint program starts, and 
a blank, untitled Paint 
document appears. 

81 



Section 3: Working with Programs 

5. From the File menu, choose 
Open 

6. In the Look in drop-down list 
box, select the A:I drive 

The Open dialog box appears. 

The bitmap files in the A:1 drive 
are listed in the box. 

7. In the file name list area, select 
Picnic Illustration.bmp 

8. Choose Open 	 The graphic file opens in Paint 

[END 1 
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Eraser 

Pick color 2 

Using Paint 

Using the Paint Tool Box 

Once you have opened a Paint file, there are countless ways you can edit or 
add to it. The Paint tool box, for example, gives you access to a variety of 
graphics tools that you can use to enhance or create a graphic. Figure 3-4 
illustrates the tool box and what each tool is used for. You can access each 
tool in the Paint tool box by clicking it. You can move the entire tool box by 
dragging its edge to a different location on the screen. 

Free-form select t- 

Pencil' e. A 
Airbrush  r4  

Line \ 2 
Rectangle E3 

Ellipse plo 

Select 

Fill with color 

Magnifier 

Bnish 
Text 
Curve 

Polygon 
Rounded rectangle 

Figure 3-4: The Paint Tool Box 

L METHOD 

To use the Paint tool box: 

I.  If necessary, from the View menu, choose Tool Box. 
2. In the tool box, click the desired tool. 
3. Use the tool to enhance or create a graphic. 

r--- EXERCISE 

In the following exercise, you will use the Paint tool box. 

1. If necessary, from the View 	The Paint tool box appears. 
menu, choose Tool Box 

2. In the tool box, click the Ellipse 	The tool to be used is selected. 
tool 
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Section 3: Working with Programs 

3. Use the Ellipse tool to draw 
three tiny circles above the 
wine glass, as shown in 
Figure 3-5 

4. In the tool box, click the Pencil 
tool 

5. Click and hold down the 
mouse button and use the 
Pencil tool to sign your first 
name in the lower right corner 
of the graphic 

[-END]  

Figure 3-5: The Paint Graphics File 
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Using Paint 

Using the Color Box 

The Paint color box is a paint palette of twenty eight colors that you can  use to 
color your graphics. You view the color box by choosing the option from the 
View menu. You can drag the color box to another position in the Paint 
window. 

L METHOD i 
To use the color box: 

1. If necessary, from the View menu, choose Color Box. 
2. In the color box, click the color you want to use. 
3. In the tool box, click the Fill with color tool. 
4. In the graphic, click the area you want to color. 

p—  EXERCISE 

In the following exercise, you will use the color box and then save the 
changes to the Paint file. 

1. If necessary, from the View 	The color box appears. 
menu, choose Color Box 

2. In the color box, click the color 	The color  redis  selected. 
red 

3. In the tool box, click the Fill 
with color tool 

4. In the graphic, click the top 	The tablecloth's top fight 
right square in the tablecloth 	square is colored red. 

5. In the color box, click the color 	A new color is selected. 
of your choice 

6. In the graphic, click the bottom 	The bottle label is colored. 
label on the bottle 

7. From the File menu, choose 	The file is saved in the Doc 
Save As, select H:1IDoc folder 	folder. 

8. In filename, type Picnic 
Illustration 1 and click Save 

[-END ]  

i 
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Switching between Programs 

With Windows NT, you can run several programs at once and quickly switch 
between program windows. This makes it easy to share information between 
programs. The number of Windows programs that you can run simultaneously 
is limited by the memory available on your computer. If you have several 
programs running, however, your system might be noticeably slower. The 
taskbar allows you to see which programs are rurming and to switch to the 
desired one by clicking the program button. 

L METHOD —I 

To switch between programs: 

1. On the taskbar, click the button of the progam to which you 
want to switch. 

EXERCISE 

In the following exercise, you will op 
switch to the Paint progam. 

en the WordPad program and 

1. Open Word Pad 

2. On the WordPad toolbar, click 
the Open button 

3. Open the Doc folder on the 
H:1 drive 

4. In the document list, select 
Catering Promo and choose 
Open 

5. On the taskbar, click the Picnic 
Illustration - Paint button 

6. On the taskbar, click the 
Catering Promo - WordPad 
button 

7. Switch back to Paint  

WordPad starts and a button 
for the program appears on the 
taskbar. 

The Open dialog box appears. 

The Catering Promo 
document opens. 

Paint appears with the Picnic 
Illustration graphic. 

WordPad appears with the 
Catering Promo document. 

r  END I 

86 



Using Paint 

Sharing Information between Programs 

When you have more than one program running in Windows NT, you can 
easily copy information from one program into another. You can copy 
information to be shared between Windows NT programs fi-om the first 
program, storing it in a temporary area of Windows known as the Clipboard. 
You can then paste the contents of the Clipboard into a new location. This is 
particularly useful when you want to enhance a document with a graphic, such 
as the one illustrated in Figure 3-6. 

Figure 3-6: Sharing Information between Programs 

L METHOD —I 

To share information between programs: 

1. Start the programs betvveen which you want to share 
information. 

2. Select the text or graphic you want to copy. 
3. From the Edit menu, choose Copy. 
4. Switch to the prop= to which you want to paste. 

5. Position the insertion point in the appropriate position. 

6. From the Edit menu, choose Paste. 
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	EXERCISE 

In the following exercise, you will copy the graphic from Paint and 
paste it into the WordPad document. 

Section 3: Working with Programs 

1. In Paint, from the Edit menu, 
choose Select All 

2. From the Edit menu, choose 
Copy 

3. On the taskbar, click the 
Catering Promo - WordPad 
button 

4. Move the insertion point to the 
end of the document 

5. Press ENTER twice 

6. From the Edit menu, choose 
Paste 

7. Scroll through the document to 
view its appearance 

8. On the toolbar, click the Save 
button 

9. Exit WordPad 

10. Exit Paint  

A dashed rectangular box 
surrounds the picnic drawing, 
indicating the area to be copied. 

A copy of the selected drawing 
is placed on the Clipboard. 

The WordPad window becomes 
active. 

The insertion point moves to the 
next line. 

The graphic created in Paint is 
pasted into the WordPad 
document 

WordPad closes. 

Paint closes. 

r  END 1 
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Summary 3 0 - .■•4 
ti 
a) 

(f) 

To start Windows NT programs: 

1. On the taskbar, click the Start 
button. 

2. From the Start menu, choose 
Programs. 

3. From the Programs submenu, 
choose the desired program or 
submenus as necessary. 

To create a WordPad document: 

1. Start WordPad. 
2. Type the document text. 

To use a toolbar: 

1. If necessary, from the View 
menu, choose Toolbar. 

2. On the toolbar, click the button 
you want to use. 

To save a new document: 

1. On the toolbar, click the Save 
button. 
or 

1. From the File menu, choose Save. 
2. In the Save As dialog box, in the 

File name text box, type a name 
for the file. 

3. In the Save in drop-down list box, 
select the desired drive. 

4. Select the desired folder by 
double-clicking its icon. 

5. Choose Save. 

To position the insertion point: 

1. Move the mouse pointer to the 
desired position within the 
document. 

2. Click the mouse button. 
or 

1. Press any of the arrow keys.  

To insert text: 

1. Position the insertion point where 
the text is to be inserted. 

2. Type the text. 

To delete text: 

1. Position the insertion point to the 
right of the text to be deleted. 

2. Press BACKSPACE 

To select text: 

1. Position the I-beam pointer at the 
beginning of the text to be 
selected. 

2. Drag the I-beam pointer to 
highlight the text. 

To print a document: 

1. From the File menu, choose Print. 
2. In the Print dialog box, select the 

desired print options. 
3. Choose OK. 

or 
1. On the toolbar, click the Print 

button. 

To close a file in WordPad: 

1. From the File menu, choose New. 
2. In the New dialog box, choose 

OK. 

To exit WordPad: 

1. From the File menu, choose Exit. 
Or 

I.  Click the WordPad window Close 
button. 

To open a document: 

1. From the File menu, choose 
Open. 

2. In the Open dialog box, in the 
Look in drop-down list box, 
select the desired drive. 
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Section 3: Working with Programs 

3. Open the desired folder by 
double-clicking its icon. 

4. Select the desired file. 
5. Choose Open. 

To use the Paint tool box: 

1. If necessary, from the View 
menu, choose Tool Box. 

2. In the tool box, click the desired 
tool. 

3. Use the tool to enhance or create 
a graphic. 

To use the color box: 

I. If necessary, from the View 
menu, choose Color Box. 

2. In the color box, click the color 
you want to use. 

3. In the tool box, click the Fill with 
color tool. 

4. In the graphic, click the area you 
want to color. 

To switch between programs: 

1. On the taskbar, click the button of 
the program to which you want to 
switch. 

To share information between 
programs: 

I.  Start the programs between which 
you want to share information. 

2. Select the text or graphic you 
want to copy. 

3. From the Edit menu, choose 
Copy. 

4. Switch to the program to which 
you want to paste. 

5. Position the insertion point in the 
appropriate position. 

6. From the Edit menu, choose 
Paste. 
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Self-Check Exercise 3 0 
•1.-1 

ti 
cu cn 

Friday at 4 P.M. is the last chance to enter the 
Fabulous Caribbean Cruise Raffle for Big 
Sisters. 

Tickets are $1.00 each or six for $5.00. 

If you are interested in purchasing a ticket, 
please contact Tatiana at extension 346. 

Please support this worthy cause. 

1. Using WordPad, create a document containing the text shown in 
Figure 3-7. 

Figure 3-7: Cruise Raffle Bulletin Text 

2. Use the toolbar to save the document in the Doc folder on the H:\  drive 
as Cruise Raffle Bulletin. 

3. Print a copy of Cruise Raffle Bulletin. 

4. In the third paragraph, after the word Tatiana, insert the word Love and 
add any spaces as necessary. 

5. In the first paragraph, delete the word Fabulous. 

6. In the third paragraph, select the number 346 and replace it with 463. 

7. Start the Paint program. 

8. Open the graphic named Cruise Ship.bmp from the A:\  drive. 

9. Use the color box and the Fill with color tool to paint the bottom of the 
ship blue. 

10. Draw a rectangle around the ship. 

Hint: Click the Rectangle tool and drag to surround the ship with the 
shape. 

11. Save your changes to the graphic as H:\DoeCruise  Ship lamp 
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Section 3: Working with Programs 

12. Copy the picture of the ship onto the Clipboard. 

Hint: Use the Select All command on the Edit menu to select the 
graphic, and then use the Copy command to copy it. 

13. Switch to WordPad and add two lines of space before the word Friday at 
the begitming of the document. 

14. Copy the edited Paint graphic to the top of the WordPad document. 

15. Save the WordPad file. 

16. Exit both programs. 
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Managing Files 

• Using My Computer 
• Using Explorer 
• Using the Recycle Bin 



Section 4: Managing Files 

Section Skills and Their Importance 
In the following section you will learn to: 

• Use My Computer 
The My Computer window on the desktop contains graphical 
representations of the files and devices on your computer. By using 
My Computer, you can easily browse through the contents of these 
devices and access programs and files. You can also perform file 
management tasks such as copying and moving files. 

• Use Explorer 
Explorer is a component of Windows NT that allows you to view 
the files and folders stored on your computer, to create new 
folders, and to move and copy files. You can fmd files using 
several different search criteria, and you can view the contents of 
files without starting the programs in which the files were created. 

• Use the Recycle Bin 
When you delete a file or program in Windows NT, that item is not 
immediately removed from your computer. Instead, deleted items 
are moved to the Recycle Bin, so that you can reclaim them if 
necessary. 
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Using My Computer 

Using My Computer 
The My Computer icon on the desktop represents programs, folders, 
subfolders, files, and drives and other devices installed on your computer. By 
using the My Computer window, you can browse through the contents of 
these devices and manage your files, folders, and subfolders in a logical 
fashion on your hard drive and floppy diskettes. Program files and document 
files take up disk space. Goodfile management ensures that you use this space 
wisely and that you can easily find the files you need when you need them. 

You can use My Computer to name files and folders, view folder contents, 
format floppy diskettes, create new folders, make duplicates of files, and move 
files between folders and from one disk drive to another. You have several 
choices as to how you can view and sort the contents. 

Viewing Your Computer Components 

When you open the My Computer window, you see icons representing such 
components of your computer as hard drives, floppy drives, and CD-ROM 
drives. If you are connected to a network, you'll also see icons representing 
your network drives. A typical My Computer window is shown in Figure 4-1. 

If you double-click an icon representing a drive, you open a window 
containingfolder icons. These icons represent the folders (formerly blown as 
directories) on your drives. The folders hold your computer files, as well as 
subfolders. This helps you organize information on your computer. 

Figure 4-1: A Typical Afy Computer iVindow 
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Section 4: Managing Files 

L METHOD --1  

To view your computer components: 

1. Double-click the My Computer icon. 
2. In the My Computer window, double-click the icon for the drive 

or device you want to see. 

	EXERCISE 	  

In the following exercise, you will view your computer components. 

1. Double-click the My Computer 	The My Computer window 
icon on the desktop 	 appears, showing drives and 

devices available on your 
computer. 

The window for the A:1 drive 
appears, as shown in 
Figure 4-2. 

2. Double-click the icon 
representing your A:I drive 

3. If necessary, scroll through the 
window to view all the 
components 

r  END 	, 

Figure 4-2: The A:I Drive Window 
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Using My Computer 

Changing the My Computer View Options 

Instead of viewing the contents of a window as large icons, you can view the 
contents in a list or as small icons. You can also change the detail level. In 
Details view, you can view such information about each file as its type, size, 
and the date it was last modified. Table 4-1 describes four View menu options 
available in My Computer. 

Option 	 Description 

Large Icons 	The large pictures represent devices, folders, and files. The 
default view option. 

Small Icons 	The icons represent devices, folders, and files. The small 
size allows more items to appear at once. 

List 	 Shows devices, folders, and files in a list using small icons. 

Details 	Lists devices, folders, and files with all relevant information, 
such as size and date last modified. 
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Table 4-1: Four Important View Menu Options Described 

L METHOD --I 

To change the My Computer view options: 

1. From the View menu, choose the desired view. 

	EXERCISE 	  

In the following exercise, you will change the view options for the A:\  
drive. 

1. In the A:1 drive window, from 
the View menu, choose Small 
Icons 

The A:I drive window view 
changes to Small !cons. 

2. From the View menu, choose 	The view changes to List. 
List 

3. From the View menu, choose 	The view changes to Details. 
Details 

[-END ]  
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Arranging Icons and Sorting Lists 

As you work with icons in your windows, the icons can lose their original neat 	 ot 
arrangement. You can rearrange them neatly in rows manually or 
automatically. You can also rearrange them by such attributes as date, name, 
type, and size. 	 C 

um: 
C no 

L METHOD 	 08( 
To arrange icons and sort lists in My Computer: 

cz 
1. From the View menu, choose Arrange Icons. 	 c to 
2. From the Arrange Icons submenu, choose the desired 	 C: 	- 

arrangement. 
Or 

1. In Large Icons or Small Icons view, from the View menu, 	 CI al 
choose Line up Icons. 	 CL 
or 	 C: 

1. From the Arrange Icons submenu, choose Auto Arrange.  

Note: To turn off the Auto Arrange feature, choose Auto Arrange 
again. 	 CT fit 

	EJCERCISE 	  

In the following exercise, you will sort lists by their attributes, and you 	 rn 
will arrange icons manually and automatically. 

1. In the A:I drive window, from 	The Arrange Icons submenu 	 Cr: 

the View menu, choose 	 appears. 	 CT- En 
Arrange Icons 

2. Choose by Size 	 The icons are sorted from 	 C:- rsi  
smallest to largest 	 C- 

• 
3. Use the same method to sort 

the files by name 

4. Return to Large Icons view 
C t31 

5. Drag several icons so that they c,2 
are no longer neatly lined up 	

,11:30 

cJ  
i c  „km  

_1 
C in  
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- 	 Using My Computer 

6. From the View menu, choose 
Line up Icons 

7. From the View menu, choose 
Arrange Icons 

8. Choose Auto Arrange 

9. Try to move icons to different 
positions within the window 

10. From the View menu, choose 
Arrange Icons 

11. From the Arrange Icons 
submenu, choose Auto 
Arrange 

12. Sort the files by name again 

13. Close the A:1 drive window  

The icons line up neatly. 

The Arrange Icons submenu 
appears. 

The icons automatically 
rearrange themselves, lining 
up neatly. 

The Arrange Icons submenu 
appears. A check appears to 
the left of Auto Arrange. 

Auto Arrange is turned off. 

The My Computer window 
becomes visible again. 

[ END  
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Section 4: Managing Files 

Displaying and Using the Toolbar 

Like other windows in Windows NT, each My Computer vvindow enables you 
to display a toolbar, as illustrated in Figure 4-3. In My Computer, the toolbar 
contains buttons that let you quickly perform such tasks as changing the 
window view, moving up one layer of folders, and moving to a different drive 
or folder. As with other toolbars, if you can't remember the name of a button 
on the My Computer toolbar, simply position the mouse pointer over it and a 
ToolTip appears containing that button's name. 

Undo 

Go to a different 	Disconnect Network 
folder 	 Drive  

Properties 
Details 

Up One Level 

_I  
Ii » 	My Computer 

Map Network Drive 

Small Icons 
Copy 

I  
tX) IR4e1  -2_1  fil  	 

I 
Large Icons 

Delete 	 List 

Cut 
Paste 

Figure 4-3: The My Computer Toolbar 

L METHOD —I 

To display and use the toolbar: 

1. If necessary, from the View menu, choose Toolbar. 
2. Click the desired button on the toolbar. 

To hide the toolbar: 

1. From the View menu, choose Toolbar. 

EXERCISE 

In the following exercise, you will display the toolbar and use some of 
its functions. You will also hide the toolbar. 

1. Be sure the My Computer 
window is displayed 

2. From the View menu, choose 	The toolbar appears near the 
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The view changes to Small 
Icons. 

The view changes to List. 

You move up one level to the 
My Computer window. 

A drop-down list of all devices 
and drives on the desktop 
appears. 

You have moved to the 
Recycle Bin window. It 
replaces the My Computer 
window. 

The toolbar no longer appears. 

Using My Computer 

3. Enlarge the window so that 
you can see the entire toolbar 

4. On the toolbar, click the Small 
Icons button 

5. On the toolbar, click the List 
button 

6. Retum to Large Icons view 

7. Open the HA drive window 

8. In the H:1 drive window, display 
the toolbar, and if necessary, 
enlarge the window so that you 
can see the entire toolbar 

9. On the toolbar, click the Up 
One Level button 

10. To the right of the Go to a 
different folder drop-down list 
box, click the arrow 

11. Click Recycle Bin, scrolling 
down if necessary 

12. From the View menu, choose 
Toolbar 

13. Display the toolbar again 

14. Close the Recycle Bin window 

r  END i 
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Creating and Deleting Folders in My Computer 

A folder serves the same purpose on your computer as it does in a manual 
filing system: it serves as an organi7ational unit. Folders organize your 
programs and group related data. Some folders are created automatically when 
you install programs on your computer. You can also use My Computer to 
create your own folders for storing documents. You can create a new folder 
only in a driver or folder window. Also, if a file or folder is currently selected, 
you can't create a new folder. 

When you first create a new folder, Windows NT gives that folder the default 
name New Folder. In addition, Windows NT automatically highlights that 
folder and surrounds its name with a box. To avoid confusion, you should give 
that folder a new name that reminds you of the types of files it contains. 

Sometimes, you might want to delete a folder. When you delete a folder, 
Windows NT sends that folder to the Recycle Bin instead of simply removing 
the folder from the hard drive. Its contents, if any, are also sent to the Recycle 
Bin. To recover the folder's contents, you retrieve the deleted folder from the 
Recycle Bin. 

L METHOD ---1  

To create a new folder in My Computer: 

1. Open the window in which you want to create the new folder. 
2. From the File menu, choose New. 
3. From the New submenu, choose Folder. 
4. Type the new folder name. 
5. Press ENTER. 

To delete a folder in My Computer: 

1. Select the folder. 
2. Drag the folder icon to the Recycle Bin. 

Or 

2. Press DELETE. 

3. If necessary, in the Confirm Folder Delete dialog box, choose 
Yes. 

102 



EXERCISE 

In the following exercise, you will create new folders within the Doc 
folder, and you will delete one of the folders. 

1. Make sure the My Computer 
window is open 

2. From the H:1 drive window, 
open the Doc folder 

3. From the File menu, choose 
New 

4. Choose Folder 

5. Type Reports 

6. Press ENTER 

7. Deselect the new folder by 
clicking a blank space in the 
window 

8. Create a new folder called 
Files to be Deleted 

9. If necessary, resize the 
windows so that the Recycle 
Bin icon is visible on the 
desktop 

10. Drag the Files to be Deleted 
folder onto the Recycle Bin 
icon 

11. Close the windows 

The New submenu appears. 

The new folder is deleted from 
the Doc folder. The Recycle 
Bin icon now resembles a 
trashcan icon with papers in it. 

r  END 

A new folder named New 
F-older appears in the window. 
The name is highlighted and 
surrounded with a box. 

In the box, the name New 
Folder is replaced with 
Reports. 

The new folder is renamed. 
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Section 4: Managing Files 

Formatting Floppy Diskettes Using My Computer 

Formatting a floppy diskette prepares it for storing information. Unless you 
buy pre-forrnatted floppy diskettes, you'll need to format a blank floppy 
diskette. If there is already any information stored on that disk, however, 
formatting the floppy diskette erases that information. 

When you format a floppy diskette from the My Computer window, you use 
the Format dialog box, illustrated in Figure 4-4. You can give the diskette a 
label to help identify its contents. As was true in MS-DOS and in previous 
versions of Windows, these labels can contain no more than 11 characters. 
These labels can, however, contain spaces. 

Floppy diskettes are important for keeping a current backup of the files on 
your system. You should run backups routinely to protect your data in case of 
accidental loss. Besides the backup features available through Windows NT, 
many specialized programs provide backup capabilities. 

Figure 4-4: The Format Dialog Box 

104 



type documents entered. 

Using My Computer 

L METHOD 1  

To format floppy diskettes: 

I. Insert the floppy diskette to be formatted in the floppy diskette 
drive. 

2. In the My Computer window, right-click the floppy drive icon. 
3. From the shortcut menu, choose Format. 
4. If necessary, select the appropriate disk capacity. 
5. If desired, in the Volume Label text box, type a name for the 

floppy diskette. 
6. In the Format dialog box, in the Format Options area, if desired, 

select the Quick Format check box. 
7. Choose Start. 
8. In the wanting message box, choose OK. 
9. In the Format Complete dialog box, choose OK. 

10. Choose Close. 

EXERCISE 

In the following exercise, you will format a floppy diskette. 

Open the My Computer 
window 

1. 

2. Insert a floppy diskette to be 
formatted into the floppy 
diskette drive 

3. In the My Computer window, 
right-click the floppy diskette 
drive icon 

4. Choose Format 

5. If necessary, select a diskette 
capacity 

A shortcut menu for the floppy 
diskette drive appears. 

The Format dialog box 
appears for that floppy diskette 
drive. 

6. 	In the Volume Label text box, 	A label for the floppy diskette is 
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7. 	In the Format Options area, 
select the Quick Format check 
box 

8. Choose Start 

9. Choose OK 

10. In the Format Complete dialog 
box, choose OK 

11. Choose Close 

12. Remove the diskette  

A waming message box 
appears, reminding you that 
formatting will erase all data on 
the diskette. 

The floppy diskette is 
formatted, and then a dialog 
box appears with the message 
Format Complete. 

The Format dialog box 
appears again. 

The Format dialog box closes. 

[ END  1 

106 



Using My Computer 

Copying and Moving Files Using My Computer 

When you copy a file, you leave the file in its original location and make a 
...„3 	 duplicate in a new location. When you move a file, you are removing it from 
0 	 its original location and moving it to a new location. .--.-j . • 

There are several ways to copy and move files using My Computer. One of 
' OM 

 . 	7", j 	 the easiest ways is to use the right mouse button to drag the icon that you want in 
to copy or move from its original window to the destination window or icon. 

' 31 	 When you release the right mouse button, a shortcut menu appears and you 

sa-,a 	
can choose to copy or move the file. - 

- 

no  

" iiça 	 L METHOD —1  
: 017  
: 

 

ii: 	 To copy and move files using My Computer: 

1. Open the window containing the file to be copied or moved. 
j 11.7-a 	 2. Open or position windows as necessary so that you can see the 

destination folder or drive icon. 

i1_ 	3. Use the right mouse button to drag the file icon to the 
destination folder or drive icon. 

4. Release the mouse button. 
II 

- 11.7: 	
5. From the shortcut menu, choose Move Here or Copy Here. 

....„-- 
Ili - 	: -J 
pi _-. 	1--- EXERCISE 	 , 

i 
' 1317 2.  
- riC 	In the following exercise, you will copy and move a file from one 

folder to another. : re: -  
- imn:-. 	 1. Make sure the exercise En...-3 	 diskette is in drive A:1 

2. Open the A:I window 

- Ileal: 
3. Open the Reports folder from 

- Le
e 
	

the H:1Doc folder ro 	.11. 

- ri 	 4. If necessary, arrange the ic,ons 
rt--- 	 by name again 

:._ 11«eduri- 
5. Arrange the A:1 drive and the 

L iesailri .::" 
H:IDoeReports windows side 

.-._,;:: 	 by side 

....r.:: 
_,L111 7,- 
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A shortcut menu appears. 

The file is copied to the 
Reports folder. 

Section 4: Managing Files 

6. Point to the Promotion.doc 
file icon in the A:1 drive window 

7. Use the right mouse button to 
drag the Promotion icon to the 
H:IDoclReports folder window 

8. Release the mouse button 

9. From the shortcut menu, 
choose Copy Here 

10. Close the floppy diskette drive 
window 

An outline of the icon moves 
as you drag. 

r  END 1 
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Using Explorer ....._:a  
' etil 	 Using Explorer 
' lial 

Explorer is a component of Windows NT that allows you to view files and 

- Rel * iter.-Ta 	
folders stored on your computer and network drives. Using Explorer, you can 
quickly perform such file management tasks as copying, moving, and deleting 

- lal 
files. File management tasks that you can perform with My Computer can also 
be performed with Explorer. 

- 

- an 	Starting Explorer 
-..-- 

' Ell - 	7-  

- Ell Although there are several ways to start Explorer, the most direct way is 
through the Start menu. 

: 107  
' 1131 - 	7 

- -7 	 L METHOD ---1  

-- rn - 	7 	 To start Explorer 
- ril - 7 

-t

• 

o _ 	,,- 	 1. From the Start menu, choose Programs. 
2. From the Programs submenu, choose Windows NT Explorer. 

-r• o 
-GI _ 	,-- i 	EXERCISE 	  1 1-  lair 
a In the following exercise, you will start Explorer. 

1. From the Start  menu, choose 	The Programs submenu -r• i . 	,-, 	 Programs 	 appears. 

_ 	 2. From the Programs submenu, 	Windows NT Explorer starts. gli,- 	 choose Windows NT Explorer 

r  END i 

[11,- 
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Section 4: Managing Files 

Using the Explorer Window 

When you start Explorer, you see a window resembling the one shown in 
Figure 4-5. The left side of the Explorer window is called the All Folders 
pane, and it displays everything on your desktop, including all the folders and 
drives on your computer. The right side of the Explorer window is called the 
Contents pane. It displays the contents of the folder or drive selected in the All 
Folders pane. Using Explorer, you can view everything on your desktop, 
including local and network drives, in a hierarchical fashion. For example, in 
Figure 4-5, the highest level shown is the Desktop. The second level contlins  
My Computer, Network Neighborhood, and Recycle Bin. The third level 
contains drives A:, C:, and D:, as well as several folders. 

SI Exploring .:',  Hy Computer "A! 	 --'-' 	INEI E3 
FM 	Edit View  lods 	Help 

- 
I » My Computer 	 ..1 	3b 1.-gi 	X I %I e I 2±1) 	ei 	-..-- F.--_-Iii_---Iii 
I All Folders 	 I Contents of 'My Computer' 

- Desktop 

E-- "' My Computer 	 Cg 	il 	ie E- --1-. 	311 Floppy (Al 	 ' 	3% Floppy (A ..) 	Pentium (C) 	Backup (1):1 	(E:) 
111-- 	Pentium (C:) 
(j... 	Backup (D:) 

(±1- 	Sys2 on 'Shl-kee' (F:)  

à - -- 	5ys3 on 'Shl-kee (G:) 	 Sys2 on 	S2s3 on 	Sys4 on 	Control Panel 
à • 	Sys4 on 'Shl-kee' (EI:) 	 'Shl-kee' (F:) 	'Shl-kee' [G:) 	*Shl-kee' (H:) 

-CI Control Panel 
---G:1 Printers 

 . Network Neighborhood 

4«? Recycle Bin 	 Printers 	Dial-Up 
Networking 

---in My Briefcase 

110 object(s1 	 4 

Figure 4-5: An Example of an Explorer Window 
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Using Explorer 

Expanding and Collapsing Levels 

Folders are used to organize your program and document files. Explorer 
allows you to see the files and programs that your folders contain and gives 
you the tools you need to effectively view and manage them. 

Some folders and devices that you see in the Explorer Window have a "+" 
located to the left of their icon. This means that the device or folder has levels 
below it. Clicicing the "+" expands the device or folder and reveals lower 
levels. For example, clicking the "+" next to the hard drive icon reveals the 
folders on the hard disk, as shown in Figure 4-6. 

Once a level is expanded, you will see a "-" next to the icon. Clicking the "-" 
collapses, or hides, the levels underneath. 

sl Exploring -Pentiuni tcl -.4f-ete-- - -- -.4«..._ 	-4------ 	-eerttgar,-:---- ,  - 	,, 	or 0 in 
Fde 	EcItt 	View 	Tool 	Help  

I 0 Pentium (C:) 	.:1 raj 	'flri '  X lEbliel ±j 	x f' 	--_--1E.---_-Iril 
l All  Folders 	. 	 . 	'Contents of Pentium (CT 

à Desktop 	 1 	1:1 	n 	LI 	C. . . . 	1 El -. 	My Computer 4,3  

E]•- 	3% FloPPY (A:1 	 Aan4ww 	Aldus 	An4xwwcd 5... 	Cdts 
à-i 	Pentium (C:1 

0- a Aan4ww 
[1-0 A!dus 
[3 CI An4xwwcd.524 	 LI 
à 0 Cdfs 	 cdspro 	Data 	Denidocs 	Fmi 

- 0 cdspro . -{21 Data 

D 0 Denidocs 
i.  

0 Fri 
--LI Hold 	 Hold 	IGroup 	In3x 	In4x 

E] 0 IGroup  _ 	 ._  
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11114 
111-7  

_ 

- 	77j 

- cm 

- 

Et;  
- - 

jI

-n„  

- a 

Figure 4-6: An Example of an Explorer Window with the C': Drive Expanded 

L METHOD 

To expand and collapse levels in Explorer: 

1. Click the "+" next to the icon to expand the level. 
or 

1. Click the "-" next to the icon to collapse the level. 
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EXERCISE 

In the following exercise, you will 
Explorer. 

expand and collapse levels in 

1. In the All Folders pane, click 
the "+" next to the H:I drive 
icon 

2. Click the "-" that has now 
appeared next to the H:I drive 
icon 

3. Click the "--" next to the My 
Computer ic,on 

4. Click the "+" next to the My 
Computer icon 

5. Expand the first hard drive  

The level expands, shovving 
the folders within the first hard 
drive. 

The level collapses. 

The level collapses. 

The level expands, showing 
the drives and devices on your 
computer. 

The level expands, showing 
the folders within the first hard 
drive. 

r  END 
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Using Explorer 

Viewing Drives and Folder Contents 

As you have seen, Explorer lists the drives and folders in the All Folders pane 
of Explorer, enabling you to view the contents of these drives and folders in 
the Contents pane. You can use the View menu to change the view in the 
Contents pane to Large Icons, Small Icons, a List, or Details. The Details view 
shows you detailed information about your files, such as file size, type, and 
modification date. 

L METHOD ---I 
To view drive and folder contents: 

1. In the All Folders pane, click the drive or folder icon. 

2. From the View menu, choose the desired view. 

Note: You can display a toolbar in Explorer in the same way that 
you display a tool bar in My Computer. You can then use the 
toolbar buttons instead of menu commands to change views. 

EXERCISE 

In the following exercise, you will view the contents of a drive and 
folder. 

1. In the All Folders pane, click 
the HA drive icon and expand 
to see the sub-folders if 
necessary 

2. In the All Folders pane, click 
the Doc folder icon 

3. From the View menu, choose 
Large Icons 

4. From the View menu, choose 
Details 

5. Change the view to List  

The contents of the H:1 drive 
appear in the Contents pane. 

The contents of the Doc folder 
appear in the Contents pane. 

The view changes to Large 
Icons. 

The view changes to Details. 

r  END --i 
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Creating and Deleting Folders in Explorer 	 c-: g 
C i:  

To help organize your hard disk, you'll occasionally want to create a new 	 CT  017  
folder. You create a folder in Explorer in the same way as you did in My 	 C-  37 
Computer. When you no longer need a folder, you can delete it by selecting 
the folder and pressing DELETE. 

 

C-07  
C: .--- 

L METHOD ----I 	
ml... 

To create a new folder in Explorer: 	
c m  

1. In the All Folders pane, select the drive or folder in which you  
want to create the new folder.  

am_ 

3. In the Confirm Folder Delete message box, choose Yes. 

	

I 	EXERCISE 	  

In the following exercise, you will create and delete a folder. 	
Ci- 0-  

1. In the All Folders pane, make 	The contents of the Doc folder 	 C 0: 
sure the Doc folder is selected 	appear in the Contents pane. C 0:-  

2. From the File menu, choose 	The New submenu appears. 	 Ci 0 -  
New 

3. Choose Folder 	 A new folder appears in the 	 CI 01 ;  
Contents pane with the default 	 CI 0 -  
name New Folder highlighted 
and surrounded with a box. 	 CI or 

CI - 1 :  
CI 0: 
C: - 0 -  
CI ga r' 

	

114 	 - to - - ---

. el- 
_ "Ai- 

To delete a folder and its contents: 	 C: 

1. Select the folder icon from the All Folders pane or the Contents  

pane.  
2. From the File menu, choose Delete. 	 C 

or 
2. Press DELETE. C:- 0 ::  

2. From the File menu, choose New. 
3. From the New submenu, choose Folder. 

 

4. Type the new folder name. 	 C, 07  

5. Press ENTER. 	 C.  or:  
C.---  01-  

MIR 



In the box, the name New 
Folder is replaced with the 
name My Budget. 

The new folder is named. 

A shortcut menu appears. 

A new folder is created. 

The folder is renamed. 

The Confin-n Folder Delete 
message box appears. 

10. Press DELETE 

Using Explorer 

4. Type My Budget 

5. Press ENTER 

6. Right-click in an empty area in 
the Contents pane 

7. Select New and then Folder 

8. Type 1999 Budget and press 
Enter 

9. Select the My Budget folder 
icon 

11. Choose Yes 	 The folder and its contents are 
deleted. 

r  END 

115 



Section 4: Managing Files 

Renaming Files and Folders 

Sometimes, you might need to rename a file or folder. This means that you are 
changing the name of that file or folder. For example, if you had a folder 
named Letters but you started to store memos in that folder, too, you might 
want to rename it Letters and Memos to make its name more descriptive of 
its contents. When you initiate the Rename command, Windows NT 
highlights the existing name and surrounds it with a box. 

L METHOD --I 

To rename a file or folder: 

1. Right-click the file or folder to be renamed. 
2. From the shortcut menu, choose Rename. 
3. Type the new name. 
4. Press ENTER. 

	EXERCISE 	  

In the following exercise, you will rename a file. 

In the Contents pane of the 
Repurts folder, right-click the 
file izeernolieredee --e4e,Gi‘e 

The file is highlighted, and a 
shortcut menu appears. 

2. Choose Rename 

	

	 The file name is highlighted 
and surrounded with a box. 

3. Type Promotion Letter 

4. Press ENTER 	 The file is renamed. 

r  END 1 
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Copying and Moving Files Using Explorer 

You can use the same process to copy and move files in Explorer that you 
used in My Computer—that is, simply use the right mouse button and drag the 
file icon from its source to its destination. You can  also use the Cut, Copy, and 
Paste commands in Explorer to copy and move files. 

L METHOD —I 
To copy and move files using Explorer and the right mouse button: 

1. Expand the folder containing the file to be copied. 
2. In the Contents pane, position the mouse pointer over the file to 

be copied. 
3. Use the right mouse button to drag the file icon on top of the 

folder into which you want to move the file. 
4. Release the mouse button. 
5. From the shortcut menu, choose Move Here or Copy Here. 

To copy and move files using the Cut, Copy, and Paste commands: 

1. Expand the folder containing the file to be copied. 
2. In the Contents pane, select the file you want to copy or move. 

3. From the Edit menu, choose Cut to move the file. 
or 

3. From the Edit menu, choose Copy to copy the file. 

4. Select the destination folder or drive. 
5. From the Edit menu, choose Paste. 

I 	EXERCISE 	  

In the following exercise, you will use the right mouse button to copy 
a file, and then you will use the Cut and Paste commands to move a 
file. 

1. Click the A:1 drive icon 	The A: drive  opens. 

2. In the Contents pane, position 
the mouse pointer over the file 
icon Personal Budget 
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3. Using the right mouse button, 
drag the Personal Budget 
icon on top of the 1999 
Budget folder in the An 
Folders pane 

4. Release the mouse button 

5. From the shortcut menu, 
choose Copy Here 

6. In the AH  Folders pane, select 
the 1999 Budget folder to 
verify that the file was copied 

7. In the Contents pane, select 
the file Personal Budget 

8. From the Edit menu, choose 
Cut 

9. In the All Folders pane, select 
the Doc folder 

10. From the Edit menu, choose 
Paste 

A shortcut menu appears. 

The file is copied to the 1999 
Budget folder. 

The file Personal Budget 
appears in the Contents pane. 

The file icon dims. 

The contents of Doc folder 
appear in the Contents pane. 

The Personal Budget file 
moves from the H:IDoc11999 
Budget folder to the Doc 
folder. 

FEND] 
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Using Undo 

A useful feature of Explorer is its Undo command. You can use Undo to 
reverse your most recent file management actions, such as copying, moving, 
deleting, and renaming files. Undo actions are available in Explorer for 
multiple levels. You can continue to undo your last actions until the Undo 
command in the Edit menu becomes dim. 

L METHOD 

To use the Undo command: 

1. From the Edit menu, choose Undo. 

r--- EXERCISE 

In the following exercise, you will undo your previous file 
management action, moving a file. 

The file is removed from the 
Doc folder and placed back in 
the 1999 Budget folder. 

1. From the Edit menu, choose 
Undo Move 

2. In the AU  Folders pane, select 
the 1999 Budget folder to 
verify that the file was placed 
back in this folder 

r  END 
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Finding a File 

It's easy to forget where you saved a file. In Windows NT, you can search 
through your drives and folders for these "misplaced" files. When you search, 
you can use several criteria, such as file naine, location, text contained in the 
file, and the date the file was last modified. 

To find files, you use the Find: All Files dialog box, shown in Figure 47. Use 
the options on the pages to select the type of information for which you want 
to search, and then fill in the text boxes with the information you want to fmd. 

Figure 47: The Find: All Files Dialog Box Displaying the 
Name & Location Page 

L METHOD --I 

To find a file: 

1. From the Explorer Tools menu, choose Find. 
2. From the Find submenu, choose Files or Folders. 
3. In the Find: All Files dialog box, select the tab for the type of 

information to search for. 
4. Complete the fields for the search criteria. 
5. Choose Find Now. 
6. To find another file, choose New Search, choose OK, and then 

repeat steps 3 through 5. 

Note: You don't have to be in Explorer to use Find. You can 
access it at any time by choosing Find from the Start menu, and 
then choosing Files or Folders from the Find submenu. 
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In the following exercise, you will find files by using file names and 
text contained within the file. 

1. In the All Folders pane, make 
sure the A:1 drive is selected 

The Find submenu appears. 2. From the Tools menu, choose 
Find 

3. From the Find submenu, 
choose Files or Folders 

4. In the Named combo box, 
type Promotion 

5. Choose Find Now 

The Find: All Files dialog box 
appears. 

The text to find in the file 
name is specified. 

6. Choose New Search 

Find searches for the file and 
displays the search results at 
the bottom of the Find: Al!  
Files dialog box. 

A dialog box appears, waming 
you that this will clear your 
search. 

7. Choose OK 

8. Select the Advanced tab 

The Find: All Files dialog box 
is ready for a new search. 

The Advanced search options 
page appears. 

to 
ri  

The type of document is 
specified. 

9. In the Of type drop-down list 
box, select Microsoft Word 
Document 

10. In the Containing text text 
box, type pacific northwest 

The search text is specified. 

11. Choose Find Now Find searches the entire hard 
drive for the file and displays 
the search results at the 
bottom of the Find: All Files 
dialog box. 

12. In the Find window, click the 	The Find: All Files dialog box 
Close button closes. 

r  END 
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Viewing a File with Quick View 

You can use Quick View to view the contents of files even if your computer 
does not have the program that was used to create the file. You can access 
Quick View in Explorer or by using the shortcut menus anywhere that you can 
see the file icon. The Quick view window is illustrated in Figure 4-8. 

Note: Depending on which Windows NT installation options were selected, 
you might fmd that you do not have Quick View available on your computer 
at home or work. To install Quick View, ask your systems administrator or 
read the Windows Help information on Installing a Windows component after 
Windows has been installed 

*, Direction:  : Quick View - 	 ri 1:3 13 
Re View 	Help 

. 	.. 	, 
A 	_,- !all 

To: 	AAVVP Convention Presenters and Panel 
Members 
From: Sue Smith 
Re: 	Directions to  Watt  Disney World 
Date: 	December 17,1993 

Walt Disney World is situated southwest of 
Orlando, off Interstate 4 	(1-4). 	If you are driving from 
the north, you will be traveling on 1-95, US Route 1, 
or the Florida Tu rnpike Southbound. Take 1-4 West 
to the Walt Disney World exit and follow the signs. 
If you are making a side trip to Tampa, you will be 
traveling south on 1-75. Take 1-4 East to the Disney 
VVorld exit and follow signs. From southem Florida, 
traveling north on the Florida Turnpike, take the 
Kissimmee-St. Cloud exit. Take Highway 192 West 
to Walt Disney VVorld. 

	1 	
_ 

I To edit, cfick Open Fie for Editing on the FUe rnenu. 	 4 

Figure 4-8: The Quick View Window Displaying a Word Processing File 
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The Quick View window 
appears, displaying the 
contents of the word 
processing file Directions. 

The Quick View window 
closes. 

A shortcut menu appears. 

Using Explorer 

L METHOD i 
To view a file using Quick View: 

Menu method 
1. In the Contents pane, select the file you want to view. 
2. From the File menu, choose Quick View. 

Shortcut method 
1. Right-click the file you want to view. 
2. From the shortcut menu, choose Quick View. 

1--- EXERCISE 

In the following exercise, you will use Quick View to view the 
contents of files. 

1. In the All Folders pane, make 
sure the A:1 drive is selected 

2. In the Contents pane, select 
the file Directions 

3. From the File menu, choose 
Quick View 

4. In the Quick View window, 
click the Close button 

5. In the Contents pane, right-
click the file Bob's Boats 

6. Choose Quick View 

7. Close the Quick View window 

The Quick View window 
appears, displaying the 
contents of the spreadsheet 
file Bob's Boats. 

[ END  i 
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Using the Recycle Bin 

The Recycle Bin, whose desktop icon resembles a trash can, acts as a safety 
net for your deleted files. Any files or folders you delete from your hard drive 
in Windows NT are not immediately removed from your hard drive but are 
instead stored temporarily in the Recycle Bin. 

You should empty your Recycle Bin frequently, as its contents take up space-
on your computer's hard drive. You can tell by looking at the Recycle Bin 
icon on the desktop if it is empty or if there are deleted items waiting in it. If 
the Recycle Bin icon resembles a trash can with paper in it, the Recycle Bin 
contains deleted items. If the icon resembles an empty trash can, the Recycle 
Bin is empty. 

Restoring a File from the Recycle Bin 

If you delete a file by accident, you should restore it from the Recycle Bin. 
This returns the file to its original location on the hard drive. If you delete a 
folder, it appears as a folder in the Recycle Bin. Restoring the folder restores 
the files within that location as well as restoring the folder itself.  This 
eliminates the danger of accidentally erasing something you need. 

Warning: The Recycle Bin stores only items deleted from your hard drive. 
Items you delete from another drive, such as a floppy diskette or a network 
drive, are not sent to the Recycle Bin and thus cannot be recovered. Also, 
items you delete while working in another operating system, such as 
MS-DOS, are not sent to the Recycle Bin, even if you were working in a 
Windows NT session at the same tùne. 

Like other windows, you can see the Recycle Bin in different views. The 
Details view allows you to see the original location of the file as well as the 
date deleted and type, as shown in Figure 4-9. You can also display the size of 
the files. As with other windows, you use the View menu to change the 
display of the files in the Recycle Bin. 
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el R e-ciici6 Bin ., 	En Ea 
Fie 	Edit 	View 	Help 

.. 
I ki Recycle Bin 	 ..:1 r21 	  

Name 	 I Original Location 	I Date Deleted 	I Type 	 I 	Size I- 

C31997 Budget 	C:tData 	 12/3/96 157 PM 	File  Folder 	 32KB 

3E1-Bob's Boats 	C:\Data 	 12/3/96 158 PM 	XLS File 	 11KB 

	

C.offee Sales 	C:\Data 	 12/3/96 a 57 PM 	XLS File 	 17KB 

C:1 Files to be Deleted 	C:tData 	 12/3/96 3:31 PM 	File  Folder 	 32KB 

[1:1Reports 	C:\Data 	 12/3/96 347 PM 	File Folder 	 32KB 

15 object4s)_ 	_ _ _ 	27.5KB  

Figure 4-9: The Recycle Bin in Details View 

L METHOD 

To restore a file from the Recycle bin: 

1. Double-click the Recycle Bin icon. 
2. Select the deleted item to recover. 
3. From the File menu, choose Restore to restore the object to its 

previous location. 
or 

3. Drag the object to the desired location. 
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Emptying the Recycle Bin 

To make sure that deleted items do not accumulate, using up the space on your 
hard drive, you might want to empty the Recycle Bin each day or at the end of 
each week. If you are not sure whether you want to permanently delete some 
of the items in the Recycle Bin, you can delete selectively. 

L METHOD --I 

To delete some items from the Recycle Bin: 

1. Select the items you want to delete. 
2. Press DELETE. 

3. In the Confirm File Delete dialog box, choose Yes. 
4. Repeat for additional files as needed. 

To empty all contents of the Recycle Bin: 

1. From the File menu, choose Empty Recycle Bin. 
2. In the Confirm Multiple File Delete dialog box, choose Yes. 
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To view your computer components: 

1. Double-click the My Computer 
icon. 

2. In the My Computer wùidow, 
double-click the icon for the drive 
or device you want to see. 

To change the My Computer view 
options: 

1. From the View menu, choose the 
desired view. 

To arrange icons and sort lists in My 
Computer: 

I.  From the View menu, choose 
Arrange Icons. 

2. From the Arrange Icons 
submenu, choose the desired 
arrangement. 
or 

1. In Large Icons or Small Icons 
view, from the View menu, 
choose Line up Icons. 
or 

I.  From the Arrange Icons 
submenu, choose Auto Arrange. 

To display and use the toolbar: 

1. If necessary, from the View 
menu, choose Toolbar. 

2. Click the desired button on the 
toolbar. 

To hide the toolbar: 

1. From the View menu, choose 
Toolbar. 

To create a new folder in My 
Computer: 

1. Open the window in which you 
want to create the new folder. 

2. From the File menu, choose New.  

3. From the New submenu, choose 
Folder. 

4. Type the new folder name. 
5. Press ENTER. 

To delete a folder in My Computer: 

1. Select the folder. 
2. Drag the folder icon to the 

Recycle Bin. 
or 

2. Press DELETE. 
3. If necessary, in the Confirm 

Folder Delete dialog box, choose 
Yes. 

To format floppy diskettes: 

1. Insert the floppy diskette to be 
formatted in the floppy diskette 
drive. 

2. In the My Computer window, 
right-click the floppy drive icon. 

3. From the shortcut menu, choose 
Format. 

4. If necessary, select the 
appropriate disk capacity. 

5. If desired, in the Volume Label 
text box, type a name for the 
floppy diskette. 

6. In the Format dialog box, in the 
Format Options area, if desired, 
select the Quick Format check 
box. 

7. Choose Start. 
8. In the warning message box, 

choose OK. 
9. In the Format Complete dialog 

box, choose OK. 
10. Choose Close. 
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To copy and move files using My 
Computer: 

1. Open the window containing the 
file to be copied or moved. 

2. Open or position windows as 
necessary so that you can see the 
destination folder or drive icon. 

3. Use the right mouse button to 
drag the file icon to the 
destination folder or drive icon. 

4. Release the mouse button. 
5. From the shortcut menu, choose 

Move Here or Copy Here. 

To start Explorer: 

1. From the Start menu, choose 
Programs. 

2. From the Programs submenu, 
choose Windows NT Explorer. 

To expand and collapse levels in 
Explorer: 

1. Click the "+" next to the icon to 
expand the level. 
or 

1. Click the "-" next to the icon to 
collapse the level. 

To view drive and folder contents: 

1. In the All Folders pane, click the 
drive or folder icon. 

2. From the View menu, choose the 
desired view. 

To create a new folder in Explorer: 

1. In the All Folders pane, select the 
drive or folder in which you want 
to create the new folder. 

2. From the File menu, choose New. 
3. From the New submenu, choose 

Folder. 
4. Type the new folder name. 
5. Press ENTER.  

To delete a folder and its contents: 

1. Select the folder icon from the 
AI!  Folders pane or the Contents 
pane. 

2. From the File menu, choose 
Delete. 
or 

2. Press DELETE. 
3. In the Confirrn Folder Delete 

message box, choose Yes. 

To rename a file or folder: 

1. Right-click the file or folder to be 
renamed. 

2. From the shortcut menu, choose 
Rename. 

3. Type the new name. 
4. Press ENTER. 

To copy and move files using 
Explorer and the right mouse button: 

1. Expand the folder containing the 
file to be copied. 

2. In the Contents pane, position the 
mouse pointer over the file to be 
copied. 

3. Use the right mouse button to 
drag the file icon on top of the 
folder into which you want to 
move the file. 

4. Release the mouse button. 
5. From the shortcut menu, choose 

Move Here or Copy Here. 

To copy and move files using the Cut, 
Copy, and Paste commands: 

1. Expand the folder containing the 
file to be copied. 

2. In the Contents pane, select the 
file you want to copy or move. 

3. From the Edit menu, choose Cut 
to move the file. 
or 

3. From the Edit menu, choose 
Copy to copy the file. 

4. Select the destination folder or 
drive. 

128 



Summary 

5. From the Edit menu, choose 
Paste. 

To use the Undo command: 

1. From the Edit menu, choose 
Undo. 

To find a file: 

1. From the Explorer Tools menu, 
choose Find. 

2. From the Find submenu, choose 
Files or Folders. 

3. In the Find: All Files dialog box, 
select the tab for the type of 
information to search for. 

4. Complete the fields for the search 
criteria. 

5. Choose Find Now. 
6. To fmd another file, choose New 

Search, choose OK, and then 
repeat steps 3 through 5. 

To view a file using Quick View: 

Menu method 
1. In the Contents pane, select the 

file you want to view. 
2. From the File menu, choose 

Quick View. 

Shortcut Menu method 
1. Right-click the file you want to 

view. 
2. From the shortcut menu, choose 

Quick View. 

To restore a file from the Recycle bin: 

I.  Double-click the Recycle Bin 
icon. 

2. Select the deleted item to recover. 
3. From the File menu, choose 

Restore to restore the object to its 
previous location. 
Or 

3. Drag the object to the desired 
location. 

To delete some items from the 
Recycle Bin: 

1. Select the items you want to 
delete. 

2. Press DELETE. 
3. In the Confirm File Delete dialog 

box, choose Yes. 
4. Repeat for additional files as 

needed. 

To empty all contents of the Recycle 
Bin: 

1. From the File menu, choose 
Empty Recycle Bin. 

2. In the Confirm Multiple File 
Delete dialog box, choose Yes. 
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I S  

(I) 
C/D 

1. Open the My Computer window. 

2. Hide the toolbar. 

3. Open the A:\  drive window. 

4. Change the AA drive folder view to Small Icons. 

5. In the A:\  drive window, display the toolbar. 

6. Use the View menu to sort the icons in the A:\  drive by name. 

7. Use the toolbar to arrange the icons in the A:\  drive window in Details 
view, and then retum to Large Icons view. 

8. Open the H:\  drive window, then the Doc folder and then the Reports 
folder. 

9. In the Reports folder, create a new folder named Memos. 

10. Copy the file Hiking Article from drive A:\  into the 
HAD0c\Reports1Memos folder. 

11. Close the Memos, Reports and Doc windows. 

12. Remove the exercise diskette from drive A:\  and replace it with another. 

13. Format the floppy diskette. 

14. Close the My Computer window. 

15. Start Explorer. 

16. Collapse the first hard drive icon. 

17. Expand the first hard drive icon. 

18. Display the contents of the HADoc drive in the Contents pane. 

19. Display the contents of the Reports folder in the Contents pane. 

20. Rename the file Promotion Letter to Catering. 

21. Use the Copy and Paste commands to copy the file Catering from the 
HADoc\Reports drive into the Memos folder. 
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22. In the Doc folder, create a new folder called Unneeded Files. 

23. Use Find to find the Microsoft Word Document containing the text 
Walker Catering will cater your picnic. 

24. In the Doc folder, delete the folder called Unneeded Files. 

25. Use Quick View to view the contents of the file Cruise Ship 1, and then 
close the window 
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Section 5: Using Windows NT Options and Accessories 

Section Skills and Their Importance 
In the following section you will learn to: 

• Customize Windows NT 
Windows NT provides many features that can be used to customize 
your system for your convenience and just for fun. 

• Work with shortcuts 
Shortcuts are icons that allow you to directly open files, folders, or 
programs. Shortcuts can save time because you won't have to 
search through menus to locate the programs you need. 

11 Customize the Start menu 
The Start menu provides a quick and easy way to start programs. In 
addition, Windows NT allows you to add programs to the Start 
menu. 

▪ Use accessories 
Windows NT provides several accessories that enable you to 
perfonn simple functions with your computer. For example, with 
Calculator, you can perform standard or scientific operations. In 
addition, with Cardfile, you can organize, record, or categorize 
anything from addresses to recipes. You can add and delete cards, 
view them, scroll through them, and search for text. You can even 
use Chat to have an electronic typed conversation with other 
workgroup members. 

• Print with Windows NT 
In Windows NT, you can print directly from your computer to a 
local printer or send your documents to other printers on your 
network. You can even manage print jobs after sending your 
documents to the printer. In addition, although you might have a 
local printer attached to your computer, you can share your printer, 
allowing others in the workgroup to send documents to it. 
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Customizing VVindows NT 

Customizing Windows NT 
Windows NT has many features that you can customize to make using your 
computer both more convenient and fun. For example, you can change the 
appearance of your desktop, select a screen saver, and adjust your mouse 
settings to suit your needs. 

You can change most settings in Windows NT by using the Control Panel 
window, illustrated in Figure 5-1. There are several ways to access the Control 
Panel, but the easiest is through the Start menu. Once you've opened the 
Control Panel window, double-click the icon for the item you want to change. 

In some cases, you can quickly access dialog boxes for items in the Control 
Panel window without opening the Control Panel window itself. You do this 
by right-clicking various components of the screen. For example, you can 
access the Display Properties dialog box by right-clicking the desktop, and 
you can change the system date and time by right-clicking the clock in the 
lower right corner of the screen. 

I  Control Panel .::.--.... 	_ 	 _ 	"fifeer*ze. 	_ - - 	-_ 	'_ EOM 
° Fie 	Edit . View 	Help 

I C3 Control Panel 	rij'xiitle, 	..:.-_-1 	x. '51 	F-7.--...---1,-.-_71 

te 	pq -0 
AccessibiliFy: 	Add/Remove 	Console 	CSIWI 	Date/Time 	Devices 

Options 	Programs 

Lei 	 y , 

Display 	Fonts 	Internet 	Keyboard 	Modems 	Mouse 
— 

z.4 
i ll 	

etb 	e7 	
, 

:--.- 
Multimedia 	Network 	PC Card 	Ports 	Printers 	Regonal 

	

(PCMCLA) 	 Settings 	-- i  

126 object(s) 	 4 

Figure 5-1: The Control Panel Window 
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Selecting a Pattern or Wallpaper 

Patterns and wallpaper can add an interesting dimension to the desktop. 
Patterns add small geometric patterns to the desktop, and wallpaper adds 
larger pictures. You can select a wallpaper from the many graphic files that 
come with Windows NT, or you can create a wallpaper using a graphics 
program. 

Some of the graphics that Windows NT provides for wallpaper are not large 
enough to cover the entire screen. For this reason, Windows offers a tile 
option that repeats the graphic as many times as is needed to fill the desktop. 
If your wallpaper fills the whole desktop, however, you vvill cover up any 
pattern you might have selected. You use the Background page of the Display 
Properties dialog box, illustrated in Figure 5-2, to change the pattern and 
wallpaper. 

Figure 5--2: The Background Page of the Display Properties Dialog Box 
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The desktop displays the 
Diamonds pattern and the 
Display Properties dialog box 
stays open. 

The sample screen displays 
the selected wallpaper in the 
center of the screen. The 
wallpaper is small and hard to 
see. 

Customizing VVindows NT 
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on„ a 	 In the following exercise, you will customize Windows NT by 

	

,ffl„, a 	 selecting patterns and wallpaper. 

1. From the Start  menu, choose 	The Settings submenu 

	

,ffil, a 	 2. Choose Control Panel 	 The Control Panel window 
appears. 

el....: a 

	

,111;:a 	 3. Double-click the Display icon 	The Background page of the 
Display Properties dialog box 

	

, In :  a 	 appears. 
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litl,a 	 4. In the Pattern list, select 	The sample screen displays 
Diamonds 	 the Diamonds pattern. 
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1. From the Start menu, choose Settings. 
2. From the Settings submenu, choose Control Panel. 
3. In the Control Panel window, double-click the Display icon. 
4. In the Display Properties dialog box, on the Background page, 

from the Pattern list, select a pattern. 
Or 

4. In the Wallpaper list, select a wallpaper. 
5. If desired, select the Tile option button to tile the wallpaper. 
6. Choose Apply to make your changes and leave the dialog box 

open. 
or 

6. Choose OK to make your changes and close the dialog box. 

Settings 	 appears. 

down and make a selection 
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7. Below the Wallpaper list, select 
the Tile option button 

8. Choose Apply 

9. Select a wallpaper that you like 

10. Choose Apply 

11. Choose OK to close the 
Display Properties dialog box 

12. Close the Control Panel 
window 

The pattern is repeated on the 
sample screen. 

The desktop displays the 
selected wallpaper, and the 
Display Properties dialog box 
remains open. 

A sample of the selected 
wallpaper is displayed. 

The desktop displays the 
selected wallpaper and the 
Display Properties dialog box 
stays open. 

[ END  1 
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Changing Appearances 

You can customi2e the color of desktop elements using the Appearance page 
of the Display Properties dialog box, illustrated in Figure 5-3. Windows NT 
provides a variety of color schemes ranging from the teal/brown palette of 
Desert to the bright purple and black of Storm Changing your Windows NT 
color scheme can help prevent eye fatigue or simply allow you to express your 
personality or mood. 

Figure 5-3: The Appearance Page of the Display Properties Dialog Box 

L METHOD 

To change appearances: 

1. Right-click an empty area of the desktop. 
2. In the shortcut menu, choose Properties to open the Display 

Properties dialog box. 
3. Select the Appearance tab. 
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4. In the Scheme drop-down list box, select the scheme you want 
to use. 

5. Choose Apply to make your changes and leave the dialog box 
open. 
or 

5. Choose OK to make your changes and close the dialog box. 

I 	EXERCISE 	  I 
In the following exercise, you will change the appearance of your 
window elements. 

1. Open the Display Properties 
dialog box 

2. In the Display Properties dialog The Appearance page 
box, select the Appearance tab appears. 

3. In the Scheme drop-down list 	The scheme Rose displays in 
box, select Rose 	 the sample window. 

The scheme displays in the 
sample window. 

4. In the Scheme drop-down list 
box, select VVindows Standard 
(extra large) 

5. In the Scheme drop-down list 
box, select the scheme of your 
choice 

6. Choose OK 

7. Close the Control Panel 

Your color scheme is selected 
and the Display Properties 
dialog box closes. 

r  END 1 
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Controlling the Mouse 

Windows NT allows you to adjust the way the mouse pointer moves and 
selects items from the screen. You select these options in the Mouse 
Properties dialog box, illustrated in Figure 5-4. 

In Windows NT, the left mouse button is the default button you use to select 
items. If you are left handed, you might prefer to use the right mouse button. 
Windows NT allows you to switch the functions of these two buttons. 

Several options relate to the speed with which you prefer to use the mouse. On 
the Motion page of the Mouse Properties dialog box, you can adjust the speed 
at which the mouse pointer moves across the screen. You can also use the 
Buttons page, shown in Figure 5-4, to adjust the speed at which Windows NT 
registers a double-click from your mouse. 

Figure 5-4: The Buttons Page of the Afouse Properties Dialog Box 
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L METHOD 	 C' IL  in  
To change the mouse double-click speed: 	 C.-- in  

1. From the Start menu, choose Settings. 
2. From the Settings submenu, choose Control Panel. 	 c- IL 
3. In the Control Panel window, double-click the Mouse icon. 
4. In the Mouse Properties dialog box, on the Buttons page, in the 	 G ILL  

Double-click speed area, drag the slider to the desired position. 	 G in 
5. Choose OK. 	 G: 

To change the mouse tracking speed: 	 G 

C.---- 
1. In the Mouse Properties dialog box, select the Motion tab. 
2. In the Pointer speed area, drag to change the pointer speed. 
3. Choose OK. 

 
_ 

£ 1  11  
	EXERCISE 	  C.: sore mu_ 

agni «  
In the following exercise, you will change the mouse double-click 	 nu_ 
speed.  nu_ 

1. From the Start  menu, choose 	The Settings submenu 	 - '- 
Settings 	 appears. 	

C..- 

choose Control Panel 	 opens. 
C-7- marl- ILL _ 

3. In the Control Panel window, 	The Mouse Properties dialog  

double-click the mouse icon 	box appears. 	 C:  Effn - 
MI-- 

4. In the Double-click speed area, 	 C : le,  
drag the slider closer to the 	 C - pill 

1111111 Fast area 	 _ 

6. In the Slider area, adjust the - 
slider until you are comfortable 

  

with the double-click speed 	 mu 

gt7. Select the Motion tab 	 The Motion page appears. 	 7•.-  

L:::> alimaim:: 
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mare 
2. From the Settings submenu, 	The Control Panel window 	 CI- GIL 

C: rim - 
ow _. 

5. In the Test area, double-click 
the jack-in-the-box  jack-in-the-box until Jack 	 • 	 11"":" 
appears 
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The pointer speed changes 
and the Mouse Properties 
dialog box stays open. 

The mouse pointer moves 
more quickly. 

Customizing Windows NT 

8. In the Pointer speed area, drag 
the slider toward the Fast area 

9. Choose Apply 

10. Move the mouse 

11. In the Mouse Properties dialog 
box, change the pointer speed 
to a speed with which you are 
more comfortable 

12. Choose OK 

13. Move the mouse to check the 
new pointer speed, and then 
close the Control Panel 
window 

The Mouse Properties dialog 
box closes. 

r  END -I 
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Working with Shortcuts 

In Windows NT, you can create and delete shortcuts--icons that allow you to 
directly open files, folders, or programs directly. The shortcut file acts as a 
pointer to a program. Shortcuts increase your efficiency because they 
eliminate hav-ing to search through menus to locate programs. 

Creating Shortcuts 

You can create a shortcut on the desktop for fast and easy access to any 
program, folder, or document. Shortcuts appear as icons with small arrows on 
their lower left corners. The type of icon used depends on the type of program, 
folder, or document the shortcut opens. You can create shortcuts using the 
desktop's shortcut menu or from Windows Explorer. When you create 
shortcuts using the desktop shortcut menu, you use the Create Shortcut 
Wizard, the initial screen of which is shown in Figure 5-5. A wizard is a series 
of dialog boxes that guide you through a complex process. The screens of the 
Create Shortcut Wizard make it easy for you to select the file you want to use 
for the shortcut and even rename the shortcut. 

Figure 5-5: The Initial Screen of the Create Shortcut Wizard 
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▪ mu  L METHOD —I 
m- u— 	 To create a shortcut to a program, file, or folder: 
um_ 

Working with Shortcuts 

...... am  1....., 
- _ II"- 	 Windows NT Explorer method -

 • 1. In Windows NT Explorer, select the item for which you want to 
- -3 create a shortcut. 

2. Use the right mouse button to drag the item onto the desktop. 
- 

	

 I

• 

n 
..,,• — ...i 	 3. From the shortcut menu, choose Create Shortcut(s) Here. 

-  
— 7 a 

- - It_ , 	 Create Shortcut Wizard method _ 
- .., .• - N

• 

M 	 1. From the desktop shortcut menu, choose New. - - 3 
2. From the New submenu, choose Shortcut. 

- 3 - am 	 3. On the initial screen of the Create Shortcut Wizard, in the 
- - j 

 UCommand line text box, enter the path, and then choose Next>. _ 
: _.„7- à 	 4. If desired, on the second screen of the wizard, enter a new name 
- lee.  

	

_ 7 a 	 for the shortcut, and then choose Finish>. .._. ma  
.....- No 

....--- 
I 
	EXERCISE 	  I In_ ... 

7 	

. 

In the following exercise, you will create a shortcut to a program. _ -----a 
Then, you will use a shortcut to start a program. 

1. Start  Windows NT Explorer 

2. If Explorer is maximized to fill 
the entire desktop, click the 
Restore button 

3. In the All Folders pane, select 
and expand the Program Files 
folder 

4. In the All Folders pane, select 
and expand the Windows NT 
folder, which is located below 
the Program Files folder 

5. In the All Folders pane, select 
and expand the Accessories 
folder, which is located below 
the Windows NT folder 

The Accessories folder 
contents are visible. 
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6. Select the WordPad program 
and use the right mouse button 
to drag it onto the desktop 

7. Choose Create Shortcut(s) 
Here 

8. Close the Explorer window 

A shortcut menu appears. 

A new icon for Shortcut to 
WordPad is created and 
appears on the desktop. 

9. Double-click the Word Pad 	WordPad is launched. 
shortcut icon. 

r  END --1 
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Renaming and Deleting Shortcuts 

Once you've created a shortcut, you'll probably want to give it a new name. 
You rename a shortcut the same way you rename a file. In addition, just as 
you delete a file, you can delete a shortcut. Although shortcuts take up little 
disk space, you might want to delete them to keep your desktop orderly. 

L METHOD ---1  

To rename shortcuts: 

1. Select the desired shortcut icon. 
2. Click the shortcut name. 
4. Type the new shortcut name. 
5. Press ENTER 

To delete shortcuts: 

1. Drag the shortcut icon into the Recycle Bin. 
or 

1. Select the shortcut icon and press DELETE 

2. In the Confirm File Delete box, choose Yes. 

EXERCISE 

In the following exercise, you will rename and delete a shortcut. 

Select the Shortcut to 
WordPad icon 

1. 

2. Click the shortcut name 

3. Type My WordPad and press 
ENTER 

4. Select the My WordPad 
shortcut icon, and then press 
DELETE 

5. Choose Yes  

The shortcut name is selected. 

The shortcut is renamed. 

The Confirm File Delete dialog 
box appears. 

The shortcut is deleted. 

r  END 1 
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Customizing the Start Menu 

The Start menu is used to quickly start programs in Windows NT. You can 
add your own frequently used programs to the top of the Start menu, or you 
can add programs to the Programs submenu. 

Adding a Program to the Start Menu 

You modify the Start menu contents by using the Start Menu Programs page 
of the Taskbar Properties dialog box, shown in Figure 5-6. Once you choose 
to add a program to the Start menu, the Create Shortcut Wizard guides you 
through the process. If you want a program to start automatically when you 
start Windows NT, you can add it to the Startup submenu of the Programs 
submenu. If you want to add a program directly to the top of the Start menu, 
you can drag the program icon or shortcut icon on top of the Start button. 

Figure 5-6: The Start Menu Programs Page of the 
Taskbar Properties Dialog Box 
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Customizing the Start Menu 

L METHOD --I 
To add a program to the Start menu: 

1. Right-click the taskbar. 
2. From the shortcut menu, choose Properties. 
3. In the Taskbar Properties dialog box, select the Start Menu 

Progams tab. 
4. On the Start Menu Programs page, in the Customize Start Menu 

area, choose Add. 
5. In the first screen of the Create Shortcut Wizard, choose 

Browse. 
6. In the Browse dialog box, select the desired folder and program. 
7. Choose Open. 
8. Choose Next >. 
9. In the Select Program Folder screen of the Create Shortcut 

wizard, select the Start Menu folder and choose Next. 
10. In the Select a Title for the Program screen of the wizard, 

choose Finish. 
11. In the Taskbar Properties dialog box, choose OK. 

EXERCISE 

In the following exercise, you will add programs to the Start menu. 

1. Right-click the taskbar 

2. Choose Properties 

3. Select the Sta rt  Menu 
Programs tab 

4. In the Customize Sta rt  Menu 
area, choose Add 

5. Choose Browse 

6. Double-click the Program 
Files folder 

7. Double-click the Windows NT 
folder 

A shortcut menu appears. 

The Taskbar Properties dialog 
box appears. 

The Start Menu Programs 
page appears. 

The initial screen of the Create 
Shortcut Wizard appears. 

The Browse dialog box 
appears. 

The folder's contents appear. 

The folder's contents appear. 
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8. Double-click the Accessories 
folder 

9. Select wordpad 

10. Choose Open 

11. Choose Next > 

12. In the Select folder to place 
shortcut in box, select the 
Start  Menu folder 

13. Choose Next > 

14. Choose Finish 

15. Choose OK 

16. Open the Start menu 

17. Close the Start menu  

The folder's contents appear. 

The wizard fills in the 
Command line text box with 
the path. 

The Select Program Folder 
screen of the wizard appears. 

The Select a Title for the 
Program screen of the wizard 
appears. 

The shortcut to WordPad is 
added to the Start menu. The 
Taskbar Properties dialog box 
appears. 

The Taskbar Properties dialog 
box closes. 

WordPad is the first item on 
the menu. 

r  END 1 
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Remove Shoutcuts/Folders 

B 	Microsoft Office 
QUE Computer Pubishing 

à-g Startup 
ith CD Player w Spectrum Analyzer 

— , Command Prompt _ex  HyperSnap 
-- 	Windows NT Explorer  
-MT Word 7 for Wndows 95 

Customizing the Start  Menu 

Removing a Program from the Start Menu 

After a while, you might find that you are using a new program instead of one 
you added to your Start menu. You can add and remove programs at any time. 
Removing a program from the Start menu is much simpler than adding a 
program. After accessing the Remove Shortcuts/Folders dialog box, shown in 
Figure 5-7, simply select the item you want to remove and choose Remove. 

Figure 5-7: The Remove Shortcuts/Folders Dialog Box 

L METHOD --I 
To remove a program from the Start menu: 

1. Right-click the taskbar. 
2. From the shortcut menu, choose Properties. 
3. In the Taskbar Properties dialog box, select the Start Menu 

Programs tab. 
4. On the Start Menu Programs page, in the Customize Start Menu 

area, choose Remove. 
5. In the Remove Sho rtcuts/Folders dialog box, select the item to 

remove. 
6. Choose Remove. 
7. In the Confirm File Delete dialog box, choose Yes. 
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8. In the Remove Shortcuts/Folders dialog box, choose Close. 

9. In the Taskbar Properties dialog box, choose OK. 

EXERCISE 

In the following exercise, you will remove programs from the Start 
menu. 

1. Right-click the tas  kbar 

2. Choose Properties 

3. Select the Start  Menu 
Programs tab 

4. In the Customize Start Menu 
area, choose Remove 

5. Select WordPad, scrolling 
down if necessary 

6. Choose Remove 

7. Choose Yes 

8. Choose Close 

9. Choose OK 

10. Open the Start menu 

11. Close the Start menu  

A shortcut menu appears. 

The Taskbar Properties dialog 
box appears. 

The Start Menu Programs 
page appears. 

The Remove Shortcuts/Folders 
dialog box appears. 

The Confirm File Delete dialog 
box appears. 

The item is removed from the 
Start menu. 

The Remove Shortcuts/Folder 
dialog box closes. 

The Taskbar Properties dialog 
box closes. 

WordPad has been removed 
from the Start menu. 

r  END 
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Using Accessories 

Windows NT comes loaded with several simple programs known as 
accessories that let you carry out such tasks as perfonning calculations and 
organizing information. 

Using Calculator 

Windows NT makes perfon-ning mathematical calculations extremely 
convenient by providing a program called Calculator. This program performs 
like a typical calculator. All you need to do is click the appropriate number or 
operator using the mouse 

When you start Calculator for the first time, the standard calculator appears, as 
shown in Figure 5-8. The standard calculator resembles many portable 
calculators. If you prefer, you can easily change the display so that Calculator 
appears as a scientific calculator. Although both calculators work in the same 
way, the scientific calculator has a different appearance and can perform 
scientific, programming, and statistical calculations. 

Figure 5-8: The Windows NT Standard Calculator 

As shown in Figure 5-8, some of the operators on Calculator are different 
from those used on typical calculators. This enables you to access those 
operators from the keyboard. Table 5-1 describes the basic mathematical 
operators used with Calculator. 
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Operator 	 Function 

/ 	Division 

* 	Multiplication 

- 	Subtraction 

+ 	Addition 

= 	Total 

Table 5-1: Operators Used with Calculator 

L METHOD ---] 

To perform simple calculations using Calculator: 

1. From the Start menu, choose Programs. 
2. From the Programs submenu, choose Accessories. 
3. From the Accessories submenu, choose Calculator. 
4. Click the first number in the calculation. 
5. Click the appropriate operator. 
6. Click the next number in the calculation. 
7. Repeat steps 2 and 3 for any remaining numbers. 
8. Click = 

To clear the entire calculation from the display window: 

1. Click the C button. 

To switch between the standard and scientific calculators: 

1. Display the calculator. 
2. From the View menu, choose Standard. 

or 
2. From the View menu, choose Scientific. 
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EXERCISE 

In this exercise, you will use Calculator. 

1. From the Sta rt  menu, choose 
Programs 

2. From the Programs submenu, 
choose Accessories 

3. From the Accessories 
submenu, choose Calculator 

4. Click 2, and then click 9 

5. Click + 

6. Click 1, and then click 8 

7. Click = 

8. Click C 

9. Click 6 

10. Click * 

11. Click 12 

12. Click = 

13. Click C 

14. From the View menu, choose 
Scientific 

15. From the View menu, choose 
Standard 

16. Close Calculator  

The Programs submenu 
appears. 

The Accessories submenu 
appears. 

The standard calculator 
appears. 

The number 29 is entered. 

The number  18 1s  entered. 

The sum of the two numbers 
appears in the display window. 

The display window clears. 

The result of the multiplication 
appears in the display window. 

The display window clears. 

The Scientific calculator 
appears. 

The Standard calculator 
reappears. 

T END  i 
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Printing with Windows NT 

Within My Computer, the Printers folder is where Windows NT stores your 
printer driver files. A printer driver is a program that your computer uses to 
communicate with your printer. The contents of the Printers folder are shown 
in Figure 5-9. The Printers folder allows you to add, set up, and manage your 
printers. This simplifies the task of printing your work, particularly if you 
have a variety of printers and/or printing devices available to you on a 
network. If you have a fax modem installed on your computer or network, you 
can even print directly to someone else's fax machine. 

Figure 5-9: The Printers Folder 

Identifying Printer Icons 

You can share your local printer (a printer directly connected to a port on your 
computer) with others and connect to network printers that others share. For 
exarnple, your workgroup might share printers. If someone is printing a long 
document on one printer, rather than waiting for his or her document to be 
completed, you might want to print on an idle printer. You might also have a 
variety of printers used for specific purposes. You might want to send your 
slide presentation to a color printer but your report to a standard laser printer. 

You can print on any network printer to which you have access, provided you 
set up the printer driver on your computer for the printer to which you want to 
connect. Use the Printers icon in Control Panel to determine which printer 
drivers are already installed and to install additional drivers. In addition, you 
can give a password to a shared printer. 

When you are connected to a network printer, more than one person uses that 
printer. This means that your documents, or print jobs, oflen line up in the 
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print queue, which lists your print jobs and others waiting to be printed. Your 
user name precedes print jobs you submitted on a network printer. To see the 
print queue, you double-click the icon for the desired printer. 

The Printers folder shows you the status of printers you are sharing and of any 
other printer connected to your computer that you are not sharing. An icon 
represents each printer to which you are connected. Table 5-2 shows how to 
identify whether the printer is shared or a network printer. 

Icon 	 Description 

The hand below the printer icon identifies a shared 

W 	local printer. 
Xerox 

DocuTe... 

...e 	The cable below the printer icon identifies a printer 
connected to the network 

HP4SI on 
SHL-KEE 

e 	No icon below the printer icon identifies an installed 
local printer that is not shared. 

• Xerox 
DocuTe... 

Table 5-2: Identifring the Printer Icons in the Printers Folder 
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Adding a Printer 

When you open the Printers folder, one or more printers might already be 
installed from the Windows NT initial installation. Adding an additional 
printer is fast and easy using the Add Printer Wizard. Depending on the 
printer(s) you already have installed, you might need your original 
Windows NT disks or CD-ROM to install a new printer. 

Warning: You can add a printer only if you have administrative privileges on 
the workstation, such as being a member of the Administrator group, or 
belonging to the Power Users group. Otherwise, you can only connect to an 
installed network printer. 

L METHOD 

To add a printer: 

1. Open the My Computer wùidow. 
2. Open the Printers folder. 
3. Double-click the Add Printer icon. 
4. In the first screen of the Add Printer Wizard, make sure the My 

Computer option button is selected, and then choose Next>. 
5. Select a port, and then choose Next>. 
6. In the Manufacturers list box, make the appropriate selection. 
7. In the Printers list box, select the printer, and then choose 

Next>. 
8. In the Printer name text box, type the printer name. 
9. Select the Yes or the No option button to specify whether this 

printer will be the default printer, and then choose Next>. 
10. Make sure the Not Shared option button is selected, and then 

choose Next>. 
11. Select the Yes option button to print a test page or the No 

option button to skip this step, and then choose Finish. 
12. If necessary, insert the Windows NT CD-ROM in your CD-

ROM drive, and then choose OK. 

Note: You can also open the Printers folder by choosing Settings in 
the Start menu, and then choosing Printers in the Settings 
submenu. 
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	EXERCISE 	  
rm. 

In the following exercise, you will add a printer using the Add Printer 
Wizard. 

1..■ 7_ a  
1. Open the My Computer 

window 

- 2. Open the Printers folder 
.... 	7...j 

3. Double-click the Add Printer 	The first screen of the Add 

	

MI .... 	 icon 	 Printer Wizard appears. 

- IN .... 4. Make sure the My Computer 
- III

- 	

M - 	 option button is selected, and - 7-à 
then choose Next> 

....- -ow 
- 111.7 à 	 5. Select a port, and then choose 

- Ell 	 Next> 

- e

• 

l -- 	:a 	 6. In the Manufacturers list box, 
- e

• 

l 	 select your printer's ..... 	....-j 
- 111 	 manufacturer 

- M

• 

I 7. Select the appropriate printer 

- 151 	 driver in the list and choose 
.., - . 	 Next> 

- la 	 8. If the Add Printer Wizard 
informs you that a driver is 
already installed, make sure - I• II the Keep existing driver 

--- 111• :21 	 (recommended) option button 

- : a  - 
	

is selected, and then choose  13 
Next> 

" 1:1 
9. In the Printer name te>d box, 

1• 2 	 type New Printer : 	,,a  
- la 10. Under the Printer name text 

box, make sure the No option 	 . 
- .....• : s 	 button is selected, and then 
-- B• O:a 	 choose Next> 
- l

• 

a -- ..,,,,z-à 	 11. Make sure the Not Shared 	The Wizard asks if you want to - in - :. 'à 	 option button is selected, and 	print a test page. 
- il 7: 	 then choose Next> -- ....-'à 
' NM - ...----J 
' B

• 

M 

. BII .. -7....

-J 

 a 
' M

• 
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160 

12. Select the No option button, 
and then choose Finish 

13. If the Insert Disk dialog box 
appears, insert the VVindows 
NT CD-ROM in your CD-ROM 
drive, and then choose OK 

The necessary files are copied 
to your computer and the 
printer is installed. The New 
Printer icon appears in the 
Printers folder. 

r  END 
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1111 

- IMM - Deleting a Printer -a 
micz 	As time goes by, you might want to replace your printer with a new one, or 

you might find that you have installed network printers that you never use. In 
Windows NT, deleting a printer is a simple process. - 

- 
- 7 a I

• 

._ - .... a 	 L METHOD --i - l

• 

a - 7 

7 Il

• 

l- Z 	 To delete a printer: 

- 1111 
1. In the Printers folder, select the icon for the printer to delete. 

- I• ll -- 	7 a 	 2. Press DELETE 

7 11• 17  a 	 Or 

-- • 1117 - 	 2. From the File menu, choose Delete. 

- I• II 	 3. In the Printers dialog box, choose Yes to confirm the deletion. - 	a-.-- 
- 1• 11 
- e

• 

l 	EXERCISE 	  1 
- lin 	 In the following exercise, you will delete a printer. 2 	7.7 -a  

_. :fa 	 1.  Select the icon for the new 
- 	 printer 

- ..,--- .4 	 2. Press DELETE 	 The Printers dialog box asks 

	

IC: a 	 for confirmation. 
in: a  

	

mu :  a 	 3. Choose Yes The printer is deleted from the 
Printers folder. 

 

11,• a  

	

a 	 r  END 

IC:  a 
CI, 
la; a  

a  

,  

- Of: a  
11„ 

11112:a  
11111,:a  
7:11,a  
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Managing Your Print Jobs 

In the Printers folder, each printer has its own window where you can control 
its operation and view the printer jobs in the print queue. You open the printer 
window by double-clicking the desired printer. A typical printer window is 
illustrated in Figure 5-10. 

Figure 5-10: A Printer Window Showing a Printer Queue 

Windows NT lets you pause, resume, cancel, and change the order of your 
print jobs in the printer window. These basic tasks ofprint management—that 
is, controlling your print jobs--become more complex when you use network 
printers. If you are connected to a network printer, you can only pause your 
document, not the documents that others are printing. You cannot pause the 
printer or anyone else's document. On a network printer, you can cancel your 
print job from a print queue only before printing starts. In contrast, on your 
local printer, you can cancel your print job at any time. You can, however, 
remove any print job from the print queue for a network printer you control 
from your computer. Table 5-3 describes the shortcut menu options you use to 
manage your print jobs. 

Menu Option 	 Description 

Pause 	 Temporarily suspends the print job. 

Resume 	 Starts a print job again after it has been paused. 

Restart 	 Starts a print job over from the beginning. 

Cancel 	 Removes a print job from the print queue. 

Table 5-3: Print Management Options 
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Printing with Windows NT 

L METHOD —I 

To open a printer window: 

..- ..  

... 	 1. Open the Printers folder. 
III 	 2. Double-click the icon for the desired printer. 

1111 - 	7 j 	 To manage your print jobs in the printer window: 
- a

• 

l 

gm , 	 1. Right-click the desired print job. 
2 ...7  ga 

In 	 2. From the shortcut menu, choose the desired command. 

- III 
fa - 7 	 I--  EXERCISE 	  i :u  

In e following exercise, you will send a print job to the printer. Then, 

- 
_ Ill..7 	 the 

 will manage your print job in the printer window. 
 1• 11 - 7.-  

- I

• 

n 	 1. Make sure the Printers folder is 
- I• ll 	 still open and then sta rt  
- ;:•.--j 	 WordPad 
- I

• 

I - 	7 
-III 	 2. In WordPad, from the File 	The Open dialog box appears. 

- -.-...<- 

- II 	 menu, choose Open 

11 

-- 

	:-..-a 
_ 	-:- 3. From the A:1 drive, open the 

- 
 

file Hiking Article 

4. Display the WordPad and 
- III 	 Printers windows side by side 

RI - • •.::j 	 5. In WordPad, select File and 
Print - •""-:" 

- la 6. Observe the documents listed 
in the Printers window 

a 	
7. Right-click the document you 	A shortcut menu appears. 

sent to the printer 

- ..., pi 	 8. From the shortcut menu, 	Your print job is canceled and 
choose Cancel 	 removed from the print queue. 

- 11 9. Close the printer window 

. jill 10. Close WordPad 

. ill 
7 	.-.•...'"'à 
' ill 	 F END 

1 
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Section 5: Using Windows NT Options and Accessories 

Connecting to an Installed Network Printer 

Sometimes, you need to use a network printer instead of a local printer. You 
connect to an installed network printer by using the Add Printer Wizard. You 
specify a network printer in the Connect to Printer dialog box, shovvn in 
Figure 5-11. Connecting to an installed network printer is di fferent from 
adding a local printer. When you add a local printer, you manage the printer 
from your workstation. When you connect to an installed network printer, the 
printer is managed from another workstation, known as a print server. 

Figure 5-11: The Connect to Printer Dialog Box 

L METHOD --I 

To connect to an installed network printer: 

1. In the Printers folder, double-click the Add Printer icon. 
2. In the first screen of the Add Printer Wizard, select the Network 

printer server option button, and then choose Next>. 
3. In the Connect to Printer dialog box, in the Shared Printers list 

box, select a network printer, and then choose OK. 
4. In the next wizard screen, select the Yes or the No option button 

to specify whether this printer will be the default printer. 
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Printing with Windows NT 

5. Choose Next>. 
6. In the last wizard screen, choose Finish. 

Note: Windows NT might prompt you to install the drivers when 
you install a printer, so keep the Windows NT CD-ROM nearby. 

I—  EXERCISE 
I 

In the following exercise, you will connect to an installed network 
printer. 

1. Make sure the Printers folder is 
open 

2. Double-click the Add Printer 	The first screen of the Add 
icon 	 Printer Wizard appears. 

3. Select the Network printer 
server option button, and then 
choose Next> 

4. In the Shared Printers list box, 
select a network printer 

5. Choose OK  

The Connect to Printer dialog 
box appears. 

VVindows NT asks if you want 
to use this printer as the 
default printer. 

6. Make sure the No option 	VVindows NT informs you that 
button is selected, and then 	the printer has been 
choose Next> 	 successfully installed. 

7. Choose Finish You are connected to the 
printer. A connected printer 
icon appears in the Printers 
folder. 

r  END i 
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Section 5: Using Windows NT Options and Accessories 

Disconnecting from a Network Printer 

If you no longer require access to a network printer, you can disconnect from 
it by removing its icon from the Printers folder. When you do so, you are not 
just deleting the icon, you are removing your connection to the printer. 

L METHOD --I 
To disconnect from a network printer: 

1. In the Printers folder, select the printer. 
2. Press DELETE 

3. In the confirmation message box, choose Yes. 

Note: When you disconnect from a network printer, you are 
disconnecting from it permanently by removing the icon. If you 
want to send documents to that network printer again, you will 
have to connect to it again. 

I 	EXERCISE 	  1 
In the following exercise, you will disconnect from a network printer. 

1. Select the network printer icon 

2. Press DELETE 

3. Choose Yes 

	

	 The printer icon for the network 
printer disappears. 

4. Observe the printer icons 

r  END 1 
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Printing with Windows NT 

Sharing Your Local Printer 

Windows NT enables you to share a local printer on the network. You do this 
by accessing the Sharing page of the Printer Properties dialog box, illustrated 
in Figure 5-12, and then selecting the Shared option button. 

Warning: You can share a printer only if you have administrative privileges 
on the workstation, such as being a member of the Administrator group, or 
belonging to the Power Users group. If you do not have administrative 
privileges, you will be able to access the Sharing tab, but the Not Shared 
option button and the Shared option button will be grayed out. 

Figure 5-12: The Sharing Page of the Printer Properties Dialog Box 
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L METHOD --I 

To share your local printer: 

1. In the Printers folder, select the printer to be shared. 
2. From the File menu, choose Sharing. 
3. On the Sharing page of the Printer Properties dialog box, select 

the Shared option button. 
4. Accept the name provided in the Share Name text box. 

or 
4. Change the share name by clicking the Share Name text box, 

and then typing a new share name. 
5. Choose OK. 

Note: Although you can use long file names for the printer's share 
name, not all computers can recognize these names. It's best to use 
share names that are 31 characters or less without special 
characters. If you share printers with DOS-based computers, use 
share names that are 8 characters or less without special characters. 

EXERCISE 

In this exercise, you will share your local printer. 

1. Select the local printer to be 
shared 

i 

2. From the File menu, choose 
Sharing 

3. Select the Shared option button 

4. Choose OK 

The Sharing page of the Printer 
Properties dialog box for the 
selected printer appears. 

The default share name for that 
printer appears in the Share 
Name text box. 

The selected local printer is now 
shared. The printer icon has 
changed to a shared printer 
icon. 

r  END 1 
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Printing with Windows NT 

Stopping Local Printer Sharing 

You can stop sharing your local printer and choose to share it again later. If 
you are working on a project that requires intensive printing, you might not 
want to share your printer for a period of time. If you choose not to share your 
printer, you have to enable sharing manually when you choose to share the 
printer again. 

L METHOD --I 
To stop sharing your local printer. 

1. In the Printers folder, select the printer. 
2. From the File menu, choose Sharing. 
3. In the Printer Properties dialog box, on the Sharing page, select 

the Not Shared option button. 
4. Choose OK. 

EXERCISE 

In the following exercise, you will stop sharing your local printer. 

1. Make sure the local shared 
printer is selected 

2. From the File menu, choose 
Sharing 

3. Select the Not Shared option 
button 

4. Choose OK 

5. Close all open windows  

The Sharing page of the 
Printer Properties dialog box 
appears. 

The Share Name and drivers 
information are grayed out. 

The Printer Properties dialog 
box closes. The shared printer 
icon no longer appears next to 
the selected printer. 

r  END 1 
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C/D 

Summary 

To select a background or wallpaper: 

1. From the Start menu, choose 
Settings. 

2. From the Settings submenu, 
choose Control Panel. 

3. In the Control Panel window, 
double-click the Display icon. 

4. In the Display Properties dialog 
box, on the Background page, 
from the Pattern list, select a 
pattern. 
or 

4. In the Wallpaper list, select a 
wallpaper. 

5. If desired, select the Tile option 
button to tile the wallpaper. 

6. Choose Apply to make your 
changes and leave the dialog box 
open. 
or 

6. Choose OK to make your 
changes and close the dialog box. 

To change appearances: 

1. Right-click an empty area of the 
desktop. 

2. In the shortcut menu, choose 
Properties to open the Display 
Properties dialog box. 

3. Select the Appearance tab. 
4. In the Scheme drop-down list 

box, select the scheme you want 
to use. 

5. Choose Apply to make your 
changes and leave the dialog box 
open. 
or 

5. Choose OK to make your 
changes and close the dialog box. 

To change the mouse double-click 
speed: 

1. From the Start menu, choose 
Settings. 

2. From the Settings submenu, 
choose Control Panel. 

3. In the Control Panel window, 
double-click the Mouse icon. 

4. In the Mouse Properties dialog 
box, on the Buttons page, in the 
Double-click speed area, drag the 
slider to the desired position. 

5. Choose OK. 

To change the mouse tracking speed: 

1. In the Mouse Properties dialog 
box, select the Motion tab. 

2. Ln the Pointer speed area, drag to 
change the pointer speed. 

3. Choose OK. 

To create a shortcut to a program, 
file, or folder: 

Windows NT Explorer method 
I. In Windows Ni' Explorer, select 

the item for which you want to 
create a shortcut. 

2. Use the right mouse button to 
drag the item onto the desktop. 

3. From the shortcut menu, choose 
Create Shortcut(s) Here. 

Create Shortcut Wizard method 
1. From the desktop shortcut menu, 

choose New. 
2. From the Nèw submenu, choose 

Shortcut. 
3. On the initial screen of the Create 

Shortcut Wizard, in the 
Command line text box, enter the 
path, and then choose Next>. 

4. If desired, on the second screen 
of the wizard, enter a new name 
for the shortcut, and then choose 
Finish>. 
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Summary 

To rename sho rtcuts: 

I. Select the desired shortcut icon. 
2. Click the shortcut name. 
4. Type the new shortcut name. 
5. Press ENTER 

To delete shortcuts: 

1. Drag the shortcut icon into the 
Recycle Bin. 
or 

1. Select the shortcut icon and press 
DELETE 

2. In the Confirm File Delete box, 
choose Yes. 

To add a program to the Start menu: 

I.  Right-click the taskbar. 
2. From the shortcut menu, choose 

Properties. 
3. In the Taskbar Properties dialog 

box, select the Start Menu 
Programs tab. 

4. On the Start Menu Programs 
page, in the Customize Start 
Menu area, choose Add. 

5. In the first screen of the Create 
Shortcut Wizard, choose Browse. 

6. In the Browse dialog box, select 
the desired folder and program. 

7. Choose Open. 
8. Choose Next >. 
9. In the Select Program Folder 

screen of the Create Shortcut 
wizard, select the Start Menu 
folder and choose Next. 

10. In the Select a Title for the 
Program screen of the wizard, 
choose Finish. 

11. In the Taskbar Properties dialog 
box, choose OK. 

To remove a program from the Start 
menu: 

1. Right-click the taskbar. 
2. From the shortcut menu, choose 

Properties. 

3. In the Taskbar Properties dialog 
box, select the Start Menu 
Programs tab. 

4. On the Start Menu Programs 
page, in the Customize Start 
Menu area, choose Remove. 

5. In the Remove Shortcuts/Folders 
dialog box, select the item to 
remove. 

6. Choose Remove. 
7. In the Confirm File Delete dialog 

box, choose Yes. 
8. In the Remove Shortcuts/Folders 

dialog box, choose Close. 
9. In the Taskbar Properties dialog 

box, choose OK. 

To perform simple calculations using 
Calculator: 

1. From the Start menu, choose 
Programs. 

2. From the Programs submenu, 
choose Accessories. 

3. From the Accessories submenu, 
choose Calculator. 

4. Click the first number in the 
calculation. 

5. Click the appropriate operator. 
6. Click the next number in the 

calculation. 
7. Repeat steps 2 and 3 for any 

remaining numbers. 
8. Click =. 

To clear the entire calculation from 
the display vdndow: 

1. Click the C button. 

To switch between the standard and 
scientific calculators: 

I.  Display the calculator. 
2. From the View menu, choose 

Standard. 
Or 

2. From the View menu, choose 
Scientific. 
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Section 5: Using VVindows NT Options and Accessories 

To add a printer: 

1. Open the My Computer window. 
2. Open the Printers folder. 
3. Double-click the Add Printer 

icon. 
4. In the first screen of the Add 

Printer Wizard, malce sure the My 
Computer option button is 
selected, and then choose Next>. 

5. Select a port, and then choose 
Next>. 

6. In the Manufacturers list box, 
make the appropriate selection. 

7. In the Printers list box, select the 
printer, and then choose Next>. 

8. In the Printer name text box, type 
the printer name. 

9. Select the Yes or the No option 
button to specify whether this 
printer will be the default printer, 
and then choose Next>. 

10. Make sure the Not Shared option 
button is selected, and then 
choose Next>. 

11. Select the Yes option button to 
print a test page or the No option 
button to skip this step, and then 
choose Finish. 

12. If necessary, insert the Windows 
NT CD-ROM in your CD-ROM 
drive, and then choose OK. 

To delete a printer: 

1. In the Printers folder, select the 
icon for the printer to delete. 

2. Press DELETE 
Or 

2. From the File menu, choose 
Delete. 

3. In the Printers dialog box, choose 
Yes to confirm the deletion. 

To open a printer window: 

1. Open the Printers folder. 
2. Double-click the icon for the 

desired printer. 

To manage your print jobs in the 
printer window: 

1. Right-click the desired print job. 
2. From the shortcut menu, choose 

the desired command. 

To connect to an installed network 
printer: 

1. In the Printers folder, double-
click the Add Printer icon. 

2. In the first screen of the Add 
Printer Wizard, select the 
Network printer server option 
button, and then choose Next>. 

3. In the Connect to Printer dialog 
box, in the Shared Printers list 
box, select a network printer, and 
then choose OK. 

4. In the next wizard screen, select 
the Yes or the No option button 
to specify whether this printer 
will be the default printer. 

5. Choose Next>. 
6. In the last wizard screen, choose 

Finish. 

To disconnect from a network 
printer: 

1. In the Printers folder, select the 
printer. 

2. Press DELETE 
3. In the confirmation message box, 

choose Yes. 

To share your local printer: 

1. In the Printers folder, select the 
printer to be shared. 

2. From the File menu, choose 
Sharing. 

3. On the Sharing page of the 
Printer Properties dialog box, 
select the Shared option button. 

4. Accept the name provided in the 
Share Name text box. 
or 
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Summary 

4. Change the share name by 
clicicing the Share Name text box, 
and then typing a new share 
name. 

5. Choose OK. 

To stop sharing your local printer: 

1. In the Printers folder, select the 
printer. 

2. From the File menu, choose 
Sharing. 

3. In the Printer Properties dialog 
box, on the Sharing page, select 
the Not Shared option button. 

4. Choose OK. 
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Self-Check Exercise 5 o 
I
L)  
(i) 

U)  

1. Open the Control Panel. 

2. Open the Display Properties dialog box. 

3. In the Display Properties Background page, change the wallpaper 
selection to None. Select the pattern of your choice and apply the 
pattern without closing the dialog box. 

4. Select the wallpaper of your choice and apply it without closing the 
dialog box. 

5. Use the Appearance page of the Display Properties dialog box to select 
the appearance of your choice and apply it without closing the dialog 
box. 

6. Close the Display Properties dialog box. 

7. Open the Mouse Properties dialog box. 

8. Use the Buttons page of the Mouse Properties dialog box to change the 
double-click speed. Test the double-click speed in the Test area. 

9. Close the Mouse Properties dialog box. 

10. Use Explorer to create a shortcut on the desktop to the WordPad 
program. 

11. Rename the shortcut as My WordPad. 

12. Delete the My WordPad shortcut from the desktop. 

13. In the Display Properties dialog box, change the Pattern and Wallpaper 
to None. Click the Appearance tab and make sure the Scheme is set to 
Windows Standard. 

14. Add WordPad to the Start menu. 

Hint: In the Browse dialog box, access the Program Files folder, then 
access the Windows NT folder, then access the Accessories folder. 

15. Remove WordPad from the Start menu and close all open windows. 

16. Use Calculator to add 122 to 478. 

17. Clear the display window. 

174 



Self-Check Exercise 
7_3 

- 
18. Display the Scientific Calculator, and then return to the Standard 

	

: 1 1111---  3 	 Calculator. 
3  

	

7_ III_ 3 	 19. Close Calculator. 
• any shared printers to which you are connected 
• any local printer which is shared 

	

a.: 3 	 • any local printer which is not shared 

20. In Print Manager, identify the following: 

21. Disconnect from the installed network printer. 

117  -.3 
1111_ 	

22. Stop sharing your local printer. 

	

1111 w% 	 23. Close any open window. 

111_ 	 24. Shut down Windows NT. 
- 
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Using Advanced 
Taskbar and Start Menu 

Features 

• Customizing the Taskbar 
• Customizing the Programs 

Submenu 
• Using Task Manager 
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Section 6: Using Advanced Taskbar and Start Menu Features 

Section Skills and Their Importance 
In the following sections, you will learn to: 

• Customize the taskbar 
The taskbar is the key to staying organized while multitasking in 
Windows NT. Since the taskbar can get quite busy if you minimize 
several programs, you should adapt it to the format that is easiest 
for you to use. You can change the position of the taskbar, and you 
can even adjust it so that it remains hidden unless you point to it. 
You will learn to customize the look of your taskbar and set the 
date and time display. 

• Customize the Programs submenu 
Besides letting you add programs to the Start menu and the 
Programs submenu, Windows NT lets you add folders to the 
Programs submenu. You can add a submenu that only you can 
access when you log on to Windows NT. 

• Use Task Manager 
Multitasking is an important part of getting the best use out of 
Windows NT. By using Task Manager, you can fully exploit the 
multitasking features. Task Manager lets you switch to and end 
applications. In addition, you can use Task Manager to examine 
the performance of your system and to end processes that are 
nmning on your system. 
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Customizing the Taskbar 

Customizing the Taskbar 
When you use the multitasking features of Windows NT, it's easy to lose 
track of the different applications you have open. Because your applications 
are minimized to buttons on the taskbar, the taskbar is the key to organizing 
your desktop. You should customize it to best suit your needs. You can 
reposition the taskbar and change its size. You can even hide the clock on the 
taskbar or reduce the size of the buttons on the taskbar. In addition, you can 
hide the taskbar, displaying it only when you point to it. 

Repositioning and Resizing the Taskbar 

When Windows NT is installed, the taskbar appears across the bottom of your 
screen. If you prefer, you can reposition the taskbar at the top or either side of 
your screen. 

If you run many applications at the same time, you might notice that the 
application buttons on the taskbar become too small to read. You can make 
the taskbar wider (or taller) to allow more room for your application buttons. 

L METHOD --I 

To reposition the taskbar: 

1. Point to an empty area of the taskbar. 
2. Drag the taskbar to the top, bottom, or either side of the screen. 

To resize the taskbar. 

1. Position the mouse at the edge of the taskbar until the pointer 
becomes a two-headed arrow. 

2. Drag until the taskbar is the desired size. 

1--- EXERCISE 

In the following exercise, you will reposition and resize the taskbar. 

1. Start the computer and log on 
to Windows NT 

2. Point to an empty area of the 
taskbar 
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3. Drag the taskbar to the right 
side of the screen 

4. Drag the taskbar back to the 
bottom of the screen 

5. Move the taskbar to the top of 
the screen 

6. Retum the taskbar to its 
original position 

7. Position the pointer at the top 
edge of the taskbar 

8. Drag up until the width of the 
taskbar doubles 

9. Retum the taskbar to its 
original size 

The taskbar is repositioned at 
the right side of the screen. 

The taskbar momentarily 
appears at the side of the 
screen before moving to the 
top. 

The pointer becomes a 
two-headed arrow. 

END 
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Customizing the Taskbar 

Hiding the Taskbar 

If you do not want the taskbar taking up room on your desktop when you do 
not need it, you can use the Auto hide option of Windows NT. This feature 
will hide the taskbar until you move the pointer to the edge of the screen 
where your taskbar would normally be located. You can access the Auto hide 
feature through the Taskbar Options page of the Taskbar Properties dialog 
box, shown in Figure 6-1. 

Table 6-1 describes the taskbar options available through Windows NT. If you 
select the Always on top and the Auto hide check boxes, the taskbar stays out 
of sight unless you point to its area on the screen. When you display it, the 
taskbar appears over any other application. These are the options selected in 
Figure 6-1. 

Figure 6-1: The Taskbar Options Page of the Taskbar Properties Dialog Box 
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Option 	 Description 

Always on top 	 Ensures that when the taskbar is not hidden, it 
appears even when your current application is 
maximized. 

Auto hide 	 Reduces the taskbar to a line at the bottom of 
the screen. Point to this line to redisplay the 
taskbar. 

Show small icons in Start menu 	Decreases the size of the Start  menu. 

Show Clock 	 Ensures that the time displays on the taskbar. 
Deselect the option if you find that you need 
more room for buttons on the taskbar. 

Table 6-1: Taskbar Options 

L METHOD --I 

To hide the taskbar: 

1. On the taskbar, right-click an empty area. 
2. From the shortcut menu, choose Properties. 
3. In the Taskbar Properties dialog box, make sure the Taskbar 

Options page is selected. 
4. Select the Auto hide check box. 
5. Choose OK. 

To reset a hidden taskbar: 

1. Place the pointer at the edge of the desktop where the taskbar 
was previously located. 

2. On the taskbar that appears, right-click an .empty area. 
3. In the Taskbar Properties dialog box, make sure the Taskbar 

Options page is selected. 
4. On the Taskbar Options page, deselect the Auto hide check box. 
5. Choose OK. 

Note: Sometimes you have to access the Start menu or open a 
window for the changes to take effect. 
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EXERCISE 

In the following exercise, you will hide and then reset the taskbar. 

11;1,-2  

:10 
:10 

r  END -1 

Customizing the Taskbar 

1. On your taskbar, right-click an 
empty area 

2. Choose Properties 

3. Make sure the Taskbar 
Options page is selected 

4. Select the Auto hide check box 

5. Choose OK 

6. Place the pointer at the edge 
of the desktop where the 
taskbar was previously located 

On the taskbar, right-click an 
empty area 

Choose Properties 

Point to the Taskbar Properties 
dialog box 

10. On the Taskbar Options page, 
deselect the Auto hide check 
box 

A shortcut menu appears. 

The Taskbar Properties dialog 
box appears. 

The taskbar disappears on the 
preview ama above the check 
boxes. 

The taskbar disappears from 
the desktop. 

The taskbar reappears. 

A shortcut menu appears. 

The Taskbar Properties dialog 
box appears. 

The taskbar disappears from 
the desktop. 

The taskbar reappears on the 
preview area above the check 
boxes. 

7. 

8. 

9. 

11. Choose OK 	 The taskbar appears on the 
desktop. 
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Datefrime Properties 

Curent  the zone: Eastern Standard Time 

Figure 6-2:  The Date & Time Page of the Date/Time Properties Dialog Box 

Section 6: Using Advanced Taskbar and Start  Menu Features 

Setting the Date and Time 

The current time appears at the bottom right of your taskbar. Placing the 
pointer over the time displays the current date. In addition, double-clicldng the 
time on the taskbar displays the Date & Time page of the Date/Time 
Properties dialog box, shown in Figure 6-2. On the Date & Time page, you 
can change the year, month, date, and time. 

Note: You can change the date and time only if you have administrative 
privileges, such as a member of the Administrators group or a member of the 
Power Users group. If you double-click the time on the taskbar when logged 
in without the proper privileges, you will see a dialog box with the message 
You do not have the proper privilege level to change the system time. 
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L METHOD 

To set the date and time: 

1. On the taskbar, double-click the time display. 
2. In the Date/Time Properties dialog box, make sure the Date & 

Time page is selected. 
3. From the month drop-down list, select the desired month. 
4. In the year spin box, click the arrows or type in the desired year. 
5. On the calendar, select the desired day. 
6. In the time spin box, double-click the desired element you want 

to change (hour, minute, AM, or PM), and then click the arrows 
or type the new time. 

7. Choose OK. 

EXERCISE 

In the following exercise, you will set the date and time. 

a 

The Date/ lime Properties 
dialog box appears with the 
Date & Time page selected. 

1. On the taskbar, double-click 
the time display 

2. Use the month drop-down list, 
the year spin box, and the 
calendar to set the date to your 
birthday in the year 1993 

3. In the time spin box, 	 The houris  selected. 
double-click the hour 

4. Change the hour to one hour 	The clock reflects the change. 
later from now 

5. In the time spin box, 	 The minutes are selected. 
double-click the minutes 

6. Change the minutes to 10 	The clock reflects the change. 
minutes later from now 

7. Choose OK 

	

	 The new time now appears on 
the taskbar. 
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8. On the taskbar, place the 	The new date appears. 
pointer over the time display 

9. Change the date and time 
back to the current date and 
time 
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Customizing the Taskbar 

Setting the Time Zone 

The second page of the Date/Time Properties dialog box is the Time Zone 
page, shown in Figure 6-3. This page is useful if you are traveling with your 

— 	 portable computer through different time zones or if you just want to 
determine the time in different parts of the world. You can also use this page 
to automatically adjust your system clock for daylight saving changes. 

Note: As with the date and time, you can change the time zone only if you 
have administrative privileges, such as a member of the Admidstrators group 
or a member of the Power Users group. 

Figure 6-3: The Time Zone Page of the Date/Time Properties Dialog Box 

L METHOD --I 
To set the time zone: 

1. On the taskbar, double-click the time display. 
2. In the Date/Time Properties dialog box, select the Time Zone 

tab. 
3. On the Time Zone page, from the drop-down list at the top of 

the map, select a location. 
4. Choose OK. 
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1-- EXERCISE 

In the following exercise, you will set the time zone. 

1. On the taskbar, double-click 
the time display 

2. Select the  Time  Zone tab 

3. From the drop-down list above 
the map, select Alaska, 
scrolling up if necessary 

4. From the drop-down list, select 
Darwin, scrolling down if 
necessary 

5. Choose OK 

6. Change the time zone back to 
the original time zone 

The Date/Time Properties 
dialog box appears. 

The Time Zone page appears. 
The difference between 
Greenwich mean time (GM7) 
and the current time zone 
appears in the drop-down list. 

The map slides to the left so 
that the Alaska time zone is in 
the middle of the box. The 
difference between Greenwich 
mean time (GMT) and Alaska 
time appears in the drop-down 
list 

The map slides to the left so 
that the Darwin (central 
Australia) time zone is in the 
middle of the box. The 
difference between GMT and 
central Australian time appears 
in the list box. 

The time zone has changed, 
and the Date/rime Properties 
dialog box closes. 

rENDi 
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Customizing the Programs Submenu 
Though Windows NT provides a number of submenus on the Progranas 
submenu, you are not limited to these choices. Besides adding programs to the 
Start menu and to the Programs submenu, you can also add additional 
submenus. In Windows NT, these submenus are actually folders, just as the 
contents of the Start menu and the Programs submenu themselves are 
contained within folders. 

There are two types of folders on the Programs submenu, identified by their 
icons. The folder types are described in Table 6-2. 

Sample icon 	 Name 	 Description 

Personal Program Folder 	This folder can be accessed only • • • 
± e e 	 by the person who created it. 

Programsi 

Common Program Folder 	This folder can be accessed by 
Ci 	 anyone who can log on to the 

Programs 	 workstation. 

Table 6-2: Program Folder Icons 

The personal program folder icon shows which submenus let you access your 
personal groups, and the common program folder icon shows which 
submenus let you access your common groups. The personal group is a 
submenu that only you can access. It is the equivalent of a personal program 
group in earlier versions of Windows NT. The conunon group is a submenu 
that all people using the workstation can access. It is the equivalent of a 
common program group in earlier versions of Windows NT. 

Figure 6-4 shows the programs submenu. The folder icons representing the 
personal groups appear at the top, while the folder icons representing the 
common groups appear at the bottom, below the separator. 
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Figure 6-4: The Programs Submenu with  Persona! and Common Groups 

Adding a Personal Group 

You can add a personal group to the Programs submenu. Only you can access 
the items contained in a personal group. When someone else logs on to 
Windows NT, they cannot see your personal groups on the Programs 
submenu. 

The personal groups are stored as a part of your user profile. The information 
for those groups is stored in the Start Menu folder for your user profile. Each 
user has his or her own Start Menu folder on the workstation. In addition, 
there is a default Start Menu folder for all users that contains information 
about common groups. 
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Customizing the Programs Submenu 

L METHOD i 
To add a personal gjoup: 

I.  Right-click the Start button. 
2. From the shortcut menu, choose Open. 
3. In the Start Menu folder window, double-click the Programs 

folder icon. 
4. In the Programs folder window, frOM the File menu, choose 

New. 
5. From the New submenu, choose Folder. 
6. Type the name of the new submenu, and then press ENTER 

7. Double-click the newly created folder icon. 
8. In the folder window for the new folder, from the File menu, 

choose New. 
9. From the New submenu, choose Shortcut. 

10. Use the Create Shortcut Wizard to add the desired items to the 
new personal group, closing the folder window when finished. 

EXERCISE 

In the following exercise, you will 

1. Right-click the Start button 

2. Choose Open 

3. Double-click the Programs 
folder icon 

4. From the File menu, choose 
New 

5. Choose Folder 

6. Type My Video Files and 
press ENTER 

7. Double-click the My Video 
Files folder icon 

add a personal group. 

A shortcut menu appears. 

The Start Menu window 
appears. 

The Programs folder window 
appears. 

The New submenu appears. 

A folder named New Folder 
appears. The insertion point 
appears at the end of the 
selected title. 

The folder is renamed. 

The folder window for the new 
folder appears. 
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8. From the File menu, choose 
New 

9. Choose Shortcut 

10. In the Command line text box, 
type A:1Seattle.avi 

11. Choose Next 

12. In the Select a name for the 
shortcut text box, place the 
insertion point at the end of the 
existing text and type Count 

13. Choose Finish 

14. From the Sta rt  menu, choose 
Programs 

15. Open the My Video Clips 
submenu to confirm that the 
shortcuts for the video clips 
have been added 

16. Choose Count  

The New submenu appears. 

The first screen of the Create 
Shortcut Wizard appears. 

The next screen of the Wizard 
appears. 

The shortcut is now named 
Count. 

The folder window for the My 
Video Files folder appears 
with the newly created 
shortcut 

The Programs submenu 
appears. The My Video Clips 
submenu has been added to 
the Programs submenu. 

A window appears, and the 
video clip runs. The window 
closes when the video clip is 
finished. 

r  END 1 
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Customizing the Programs Submenu 

'Removing Personal Groups 

Once you are finished using a personal group, you can remove it. This 
prevents the Programs submenu from becoming too cluttered with unneeded 
groups. You remove a personal group in much the same way you remove 
programs and shortcuts from the Programs submenu. 

L METHOD --I 

To remove a personal group: 

1. Right-click the taskbar. 
2. From the shortcut menu, choose Properties. 
3. On the Taskbar Properties dialog box, select the Start Menu 

Programs tab. 
4. On the Start Menu Programs page, in the Customize Start Menu 

area, choose Remove. 
5. In the Remove Shortcuts/Folders dialog box, select the desired 

personal group, and then choose Remove. 
6. In the Confirm Folder Delete dialog box, choose Yes. 

7. Choose Close. 
8. Close the Taskbar Properties dialog box. 

1----  EXERCISE 

In this exercise, you will remove a personal group. 

1. On the taskbar, right-click an 	A shortcut menu appears. 
empty area 

2. Choose Properties 

3. Select the Start Menu 
Programs tab 

4. In the Customize Start  Menu 
area, choose Remove 

5. Select My Video Files, and 
then choose Remove 

6. Choose Yes  

The Taskbar Properties dialog 
box appears. 

The Start Menu Programs 
page appears. 

The Remove Shortcuts/Folders 
dialog box appears. 

The Confirm Folder Delete 
dialog box appears. 

The folder and its contents are 
removed. 
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7. Choose Close 

8. Close the Taskbar Properties 
dialog box 

9. Close all open windows 

10. Open the Start menu to 
confirm that the submenu has 
been removed 
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Using Task Manager 
Multitasking is one of the most important and powerful features of 
Windows NT. Multitasking lets you run more than one program at a time. You 
already lcnow how to switch between programs by using the taskbar. This 
version of Windows NT provides more powerful multitasldng capabilities 
than were previously available. To fully exploit multitasking, you should 
know better ways to work with multiple applications than  simply using the 
taskbar. For this reason, Windows NT provides a feature that helps you get the 
best use out of multitasking. This feature is known as Task Manager. 

Task Manager provides many ftnictions. It lets you switch between 
applications and close applications. Sometimes, running more than one 
program at a time can  slow down your system. Task Manager lets you 
examine the performance of your system so you can make sure your system's 
resources are handling their tasks efficiently. Finally, Task Manager lets you 
end processes. A process can  be an application such as WordPad, but it can 

 also be a component of an application or a system process. Sometimes, 
shutting down processes is important because a process hangs or slows down 
the system. 

Using Task Manager to Switch to and Shut Down 
Applications 

Figure 6-5 shows the Applications page of the Windows NT Task Manager 
window, which lets you switch between applications and shut down running 
applications. You can also use the New Task button to start a new application. 
To start a new application, however, you need to know the exact name and 
location of the program you want to start. 

As you can see in this illustration, the Task Manager window also includes a 
status bar, which tells you how your system is running at that time. It is a good 
idea to monitor this information, especially if you are experiencing trouble 
with your system. This information is particularly important to keep track of if 
you are running a number of CPU-intensive applications. A CPU-intensive 
application is one that uses a lot of processor resources. 
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This Windows apprication cannot respond to the End Task 
request It may be busy, waiting for a resporre from you, or 
it may have stopped executing. 

o Press Cancel to cancel and rettim to Windows NT. 

o Press End Task to close this appreation immediately._ You 
41 lose any unsaved information in this appricati 

o Press Wait to give the apPkation 5 seconds to firrish 
what it is doing and then try to close the apprrcation again. 

Section 6: Using Advanced Taskbar and Start  Menu Features 

Figure 6-5: The Applications Page of the Windows NT Task Manager Window 

Sometimes, Task Manager will be unable to close down an application. When 
this occurs, a message box appears, as shown in Figure 6-6. If you choose End 
Task, the application will close, but it will not save any changes you have 
made within that application since last saving. 

Figure 6-6: The Message Box 
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7 

 7 

a 

A shortcut menu appears. 

The Windows NT Task 
Manager window appears. A 
small square with a green 
pattern appears on the taskbar 
near the time. The bright green 
color in the square changes to 
indicate CPU usage. 

Applications tab appears. 

Using Task Manager -- 

L METHOD 

To start Task Manager: 

1. On the taskbar, rig,ht-click an empty area. 
2. From the shortcut menu, choose Task Manager. 

To use Task Manager to switch to an application: 

1. If necessary, open Task Manager. 
2. In the Windows NT Task Manager window, select the 

Applications tab. 
3. On the Applications page, select the desired application. 
4. Choose Switch To. 

To use Task Manager to shut down an application: 

1. If necessary, open Task Manager. 
2. In the Windows NT Task Manager window, select the 

Applications tab. 
3. On the Applications page, select the desired application. 
4. Choose End Task. 
5. Respond to any additional messages that might appear. 

EXERCISE 

In the following exercise, you will use Task Manager. 

1. Start WordPad and Paint 

2. On the taskbar, right-click an 
empty area 

3. Choose Task Manager 

4. If necessary, select the 	The Applications page 
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5. Make sure untitled - Paint is 
selected 

6. Choose Switch To 

7. On the taskbar, click the 
Windows NT Task Manager 
button 

8. On the Applications page, 
select untitled - Paint 

9. Choose End Task 

10. If a message box appears, 
informing you that the 
application cannot respond, 
choose End Task 

11. Use Task Manager to close 
WordPad 

The Paint window becomes 
active. 

The Task Manager window 
appears again. 

The Paint application closes. 

r  END 
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Using Task Manager 

Using Task Manager to Examine System 
Performance 

Sometimes, you will want to know how well your system is performing. For 
example, how well does your CPU operate and how efficiently does your 
workstation use its memory? By using the Performance page of Task 
Manager, shown in Figure 6-7, you can find out this information. 

The CPU Usage area tells you what percentage of your CPU is in use. The 
MEM Usage area tells you how much of your memory is being used to 
perform tasks. In addition, the graphs to the right of these areas help you to 
determine how efficiently those resources are used by your system. 

Even if Task Manager is minimized, you can still find out what percentage of 
your CPU is in use on your computer. On the taskbar, examine the Task 
Manager indicator, the small green square to the left of the time display. The 
bright green color in the square acts as a simple graph of the CPU usage. In 
addition, you can point to the Task Manager indicator to read the current 
percentage of CPU usage. 

Figure 6-7: The Peiformance Page of Task Manager 
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L METHOD --I 
To use Task Manager to examine your system's performance: 

1. If necessary, open Task Manager. 
2. In the Windows NT Task Manager window, select the 

Performance tab. 
3. On the Performance page, examine the information provided. 

To use the Task Manager indicator on the taskbar to examine your 
system performance: 

1. On the taskbar, point to the Task Manager indicator until the 
percentage of CPU usage appears. 

	EXERCISE 	  

In the following exercise, you will use Task Manager to examine 
system performance. 

1. In the VVindows NT Task 	The Performance page of Task 
Manager window, select the 	Manager appears. 
Performance tab 

2. Examine the items on the 
Performance page 

3. Start WordPad and note the 	The CPU Usage increases. 
changes on the Performance 	Some of the numbers in the 
page 	 areas under the graphs also 

increase. 

4. On the Taskbar, point to the 
CPU indicator (the small green 
square) 

5. In Task Manager, click the 
Close button 

The current percentage of 
CPU usage appears. 

Task Manager closes and the 
indicator of CPU usage 
disappears from the taskbar. 

r E fl  ND 

Section 6: Using Advanced Taskbar and Start  Menu Features 

a  
c. 

c 

c in  
- 

cii.  

c 

c  

c 
c- 
c so  
c so  
c 
c 
c co  

c--ro  
CL 

C: 

 

c Fn. 
C 

7,14,1 
C- 

"11-1,0 

ezrimi  
er" 

200 



Using Task Manager 

Using the Processes Page of Task Manager 

The Processes page of Task Manager, shown in Figure 6-8, lets you examine 
the processes currently rwming on your system. These processes range from 
the programs you start to the processes Windows NT uses to keep running 
efficiently. The processes that are running on your workstation will depend 
both on the programs you are using and the setup of your system. 

You can use the Processes page to shut down, or end, any processes currently 
running on the system. Even if you don't use the Processes page to end 
processes, you can still use it to examine what processes are running on your 
system. If your system is running slowly, you can examine the contents of the 
Processes page to find out what processes are numing. By clicking the buttons 
at the top of the listing, you can sort the processes by name, memory usage, 
and so forth. 

CI ,41inclows N T . Task. Manage'  

- Ede - LIptiOns 	View . Help - 

' Appkations !Processes 	Performance  I . 	. 	 - 	- 

Image Name" 	L 	PH) I CPU I 	CPU Time 1 Mem Usage I  
System Idle Process 	0 	96 	0-.2933 	16K  
System 	 2 	00 	0:01148 	120 K 
smss.exe 	 18 	00 	0:00:00 	120K  
CST SS. exe 	 30 	01 	0:00:05 	976 K 
winlogon. exe 	 32 	00 	0:00:04 	0K  
services.exe 	 33 	00 	0:00:07 	1384K  
spoolss.exe 	 413 	00 	0:00:01 	920 K 
Isass.exe 	 41 	00 	0:00:00 	384 K 

r. R pcS s. exe 	 74 	00 	0:0Œ01 	120K  
nddeagnt exe 	 81 	OC) 	0:00:00 	32K  
SysTray.Exe 	 86 	00 	0:00:00 	23K  

•E xplorer. exe 	 96 	01 	0:00:33 	704 K 
taslcmgr. exe 	 103 	02 	0:00:07 	1064 K 
ntvdm.exe 	 114 	00 	0:00:00 	123K  

wowexec.exe 	 00 	0:00:00 
wordpad. exe 	 121 	00 	0:00: 00 	2572 K 
SNAP32.EXE 	134 	00 	0:00:01 	260K  

_.--.--:-- , - 	-2-- -,- . - 
End Process 

'Processes: 16 _ 	cpu Usage 4.%. 	I Mem Usage  25028K/ 67588K . 	4 

Figure 6-8: The Processes Page of Task Manager 

When you use Task Manager to shut down a process, the Task Manager 
Warning dialog box appears, as shown in Figure 6-9. This dialog box reminds 
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Task Manager Warning eke- -eet'eiér.Wreàeh-t:ee 11:4 

WAIRNING: Terminating a process can cause undesired 
results includng loss of data and system instabay. The 
process will not be given the chance to save its state or 
data belote  it is terminated Are you sure you want to 
terminate the process? 
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you that ending a process can have unwanted results. For example, you can 
lose the data stored by that process, and you can even affect the system itself. 

Do not end processes unless you are an experienced computer user. 
Windows NT is dependent on many programs that run in the background.  
Ending them prematurely could adversely affect your computer. You could 
lose data, cause a program to crash (end prematurely), or even cause 
Windows NT itself to crash. Remember that if you use the Processes page of 
Task Manager to stop a program in which you have been working on a 
document, your most recent changes to that document will not be saved. 

Figure 6-9: The Task Manager Warning Dialog Box 

L METHOD —I 

To use Task Manager to examine processes: 

1. If necessary, open Task Manager. 
2. In the Windows NT Task Manager window, select the Processes 

tab. 
3. On the Processes page, examine the processes listed. 

To sort processes in Task Manager in descending or ascending order: 

1. If necessary, open Task Manager. 
2. In the Windows NT Task Manager window, on the Processes 

page, at the top of the list of processes, click the button referring 
to the way in which you want to sort the processes in 
descending order. 
or 

2. Click the button again to sort the processes in ascending order. 
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To use Task Manager to end processes: 

1. If necessary, open Task Manager. 
2. In the Windows NT Task Manager window, select the Processes 

tab. 
3. On the Processes page, in the list of processes, select the 

process you want to end. 
4. Choose End Process. 
5. In the Task Manager Warning dialog box, choose Yes. 

EXERCISE 

In the following exercise, you will use the Processes page of Task 
Manager to examine, sort, and end processes. 

1. Open Task Manager 

2. In the Windows NT Task 
Manager window, select the 
Processes tab 

3. Examine the processes 

4. At the top of the list of 
processes, click the Mem 
Usage button 

5. Click the Mem Usage button 
again 

6. Click the CPU Time button 

7. Click the Image Name button 

8. Minimize Task Manager and 
open WordPad 

9. In WordPad, type The quick 
fox jumped over the lazy 
brown dogs. 

10. Make Task Manager active  

The Processes page appears, 
displaying the processes 
currently running on your 
system. 

The processes are sorted in 
descending order according to 
how much memory they use. 

The processes are sorted in 
ascending order according to 
how much memory they use. 

The processes are sorted in 
descending order according to 
how much CPU time they use. 

The processes are sorted in 
descending order by name. 
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14. Choose Yes 	 WordPad closes without 
saving your text. 

15. In the Task Manager window, 	Task Manager closes. 
click the Close button 

13. Choose End Process 	 The Task Manager Warning 
dialog box appears. 

12. In the list of processes, select 
WordPad 

11. Examine the list of processes 
to find WordPad, scrolling if 
necessary 

[ END  1 
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To reposition the taskbar: 

1. Point to an empty area of the 
taskbar. 

2. Drag the taskbar to the top, 
bottom, or either side of the 
screen. 

To resize the taskbar: 

1. Position the mouse at the edge of 
the taskbar until the pointer 
becomes a two-headed arrow. 

2. Drag until the taskbar is the 
desired size. 

To hide the taskbar: 

1. On the taskbar, right-click an 
empty area. 

2. From the shortcut menu, choose 
Properties. 

3. In the Taskbar Properties dialog 
box, make sure the Taskbar 
Options page is selected. 

4. On the Taskbar Options page, 
select the Auto hide check box. 

5. Choose OK. 

To reset a hidden taskbar: 

1. Place the pointer at the edge of 
the desIctop where the taskbar 
was previously located. 

2. On the taskbar that appears, 
right-click an empty area. 

3. In the Taskbar Properties dialog 
box, make sure the Taskbar 
Options page is selected. 

4. On the Taskbar Options page, 
deselect the Auto hide check box. 

5. Choose OK. 

To set the date and time: 

1. On the taskbar, double-click the 
time display. 

2. In the Date/Time Properties 
dialog box, make sure the Date & 
Time page is selected. 

3. From the month drop-down list, 
select the desired month. 

4. In the year spin box, click the 
arrows or type in the desired year. 

5. On the calendar, select the 
desired day. 

6. In the time spin box, double-click 
the desired element you want to 
change (hour, minute, AM, or 
PM), and then click the arrows or 
type the new time. 

7. Choose OK. 

To set the time zone: 

1. On the taskbar, double-click the 
time display. 

2. In the Date/Time Properties 
dialog box, select the Time Zone 
tab. 

3. On the Time Zone page, from the 
drop-down list at the top of the 
map, select a location. 

4. Choose OK. 

To add a personal group: 

1. Right-click the Start button. 
2. From the shortcut menu, choose 

Open. 
3. In the Start Menu folder window, 

double-click the Programs folder 
icon. 

4. In the Programs folder window, 
from the File menu, choose New. 

5. From the New submenu, choose 
Folder. 

6. Type the name of the new 
submenu, and then press ENTER 

7. Double-click the newly created 
folder icon. 

8. In the folder window for the new 
folder, from the File menu, 
choose New. 
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9. From the New submenu, choose 
Shortcut. 

10. Use the Create Shortcut Wizard 
to add the desired items to the 
new personal group, closing the 
folder window when finished. 

To remove a personal group: 

1. Right-click the taskbar. 
2. From the shortcut menu, choose 

Properties. 
3. On the Taskbar Properties dialog 

box, select the Start Menu 
Programs tab. 

4. On the Start Menu Programs 
page, in the Customize Start 
Menu area, choose Remove. 

5. In the Remove Shortcuts/Folders 
dialog box, select the desired 
personal group, and then choose 
Remove. 

6. In the Confirm Folder Delete 
dialog box, choose Yes. 

7. Choose Close. 
8. Close the Taskbar Properties 

dialog box. 

To start Task Manager: 

1. On the taskbar, right-click an 
empty area. 

2. From the shortcut menu, choose 
Task Manager. 

To use Task Manager to switch to an 
application: 

1. If necessary, open Task Manager. 
2. In the Windows NT Task 

Manager window, select the 
Applications tab. 

3. On the Applications page, select 
the desired application. 

4. Choose Switch To.  

To use Task Manager to shut down 
an application: 

1. If necessary, open Task Manager. 
2. In the Windows NT Task 

Manager window, select the 
Applications tab. 

3. On the Applications page, select 
the desired application. 

4. Choose End Task. 
5. Respond to any additional 

messages that might appear. 

To use Task Manager to examine 
your system's performance: 

1. If necessary, open Task Manager. 
2. In the Windows NT Task 

Manager window, select the 
Performance tab. 

3. On the Performance page, 
examine the information 
provided. 

To use the Task Manager indicator 
on the taskbar to examine your 
system performance: 

1. On the taskbar, point to the Task 
Manager indicator until the 
percentage of CPU usage appears. 

To use Task Manager to examine 
processes: 

1. If necessary, open Task Manager. 
2. In the Windows NT Task 

Manager window, select the 
Processes tab. 

3. On the Processes page, examine 
the processes listed. 
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Summar-y 
7:Ta 

To sort processes in Task Manager in 
descending or ascending order: 

1. If necessary, open Task Manager. 
2. In the Windows NT Task 

Manager window, on the 
Processes page, at the top of the 
list of processes, click the button 
referring to the way in which you 
want to sort the processes in 
descending order. 
or 

2. Click the button again to sort the 
processes in ascending order. 

To use Task Manager to end 
processes: 

1. If necessary, open Task Manager. 
2. In the Windows NT Task 

Manager window, select the 
Processes tab. 

3. On the Processes page, in the list 
of processes, select the process 
you want to end. 

1111 	 4. Choose End Process. 
..17  off 

_ 	•J 	 5. In the Task Manager Warning 

11 	
dialog box, choose Yes. 

ale 

1111- 
31 

1111 
-j 

7i1 
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Self: Check  Exercise 
o 

1. Move the taskbar to the top of the screen and resize it to about three 
times its original size. 

2. Move the taskbar to the bottom of the screen and resize it to its original 
size. 

3. Hide the taskbar. 

4. Temporarily redisplay the taskbar, and then permanently display the 
taskbar. 

5. Set the time and date to 2:30 PM on your birthday in the year 1997. 

6. Change the time and date back to the current time and date. 

7. Set the time zone for Japan. 

8. Change the time zone back to your original time zone. 

9. Create a personal group called My Data containing a shortcut to the 
H:\Doc  folder. 

10. Use Task Manager to examine system performance. 

11. Use the applications page of Task Manager to close WordPad. 

12. In Task Manager, sort the processes in descending order. 

13. Use the process page of Task Manager to stop the Paint application. 

14. Remove the personal group My Data. 
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Using Advanced 
Windows NT Features 

• Using My Briefcase 
• Setting Accessibility Features 
• Working with File Name 

Extensions 



Section 7: Using Advanced Windows NT Features 

Section Skills and Their Importance 
In the following sections, you will learn to: 

• Use My Briefcase 
File management can be a big problem when you edit the same 
files on more than one computer. The Briefcase feature makes it 
easy to keep your files updated. Briefcase lets you keep your files 
current when traveling from a desktop to a notebook computer and 
back again. 

• Set accessibility features 
Windows NT provides customizing options to assist those with 
disabilities. You will learn to change some of the options available 
for customizing your computer's accessibility features. 

• Work with file name extensions 
Windows NT identifies where your files were created by 
examining their file name extensions. The ability to launch an 
application by double-clicking a file name is a convenient feature 
of Windows NT. You will register a file extension to automatically 
launch a document into the application in which it was created. 
You will also practice some options for displaying file name 
extensions. 
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Using My Briefcase 

Using My Briefcase 
If you use two computers to work on the same files, it is easy to become 
confused about which copies are the most current. My Briefcase helps you 
make sure files remain identical on both computers. 

For example, if you have a computer at work and a laptop at home, you can 
save the files you want to work on at home in your Briefcase folder, and then 
move Briefcase to a floppy disk and edit the files on your laptop. When you 
take the floppy disk containing Briefcase back to your office, you can inform 
Briefcase to update the files on your hard disk, according to the latest date and 
time stamp. 

Adding Files to Briefcase 

Once you've decided what files you need to take with you, it's easy to add 
them to Briefcase by using the My Briefcase window, shown in Figure 7-1. 

er.  • Mr Briefcase 	_ 	ee.s.--se.e....,« ' 	- 	-- 	— 	IS 0  x 
Fie 	Edit 	View 	Brief  case 	Help 

Naine 	I Sync Copy In 	 1 Status 	 1 Se  

LI Printing  h Window_  C: \Data 	 Up-to-date 	 453 b.. 

b Thoughts on Soft.. 	C:tData 	 Up-to-date 	 461 b.. 

4 j 	 2.1 
12 object{s) 	. 	_ 	_ 	_ 	_ 	 ... 	4 

Figure 7-1: The My Briefcase Window 

L METHOD --I 
To add files to Briefcase: 

1. On the desktop, double-click the My Briefcase icon. 
2. In the My Briefcase window, delete any unwanted files. 
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3. Open Explorer or My Computer. 
4. Drag the files you want from Explorer or My Computer to 

Briefcase. 
Cu 
C'1  

Note: Delete files in Briefcase the same way you do in Explorer—
select the file and press DELETE. 

EXERCISE 

In the following exercise, you will add files to Briefcase. 

Imagine that you are working away fro 
computer. First, you copy the files you 
Briefcase. 

m your office on a laptop 
need from your Doc folder to 

1. Copy the files Printing in 
Windows NT and Thoughts 
on Software Classes from the 
A:\  drive to 1-1:1Doc 

The files you need for the 
exercise are now in the Doc 
folder. 

2. On the Desktop, double-click 
the My Briefcase icon 

The My Briefcase window 
appears. The Welcome to 
Windows Briefcase window 
might also appear behind the 
My Briefcase window. 

3. If the Welcome to Windows 
Briefcase window appears, 
choose Finish 

The Welcome to Windows 
Briefcase window closes. 

4. Delete any documents in the 
My Briefcase window 

5. Open My Computer 

6. Open your H:1 drive window, 
and then open the Doc folder 
window 

7. Drag the files Printing in 
Windows NT and Thoughts 
on Software Classes from the 
Data folder window to the My 
Briefcase window 

Copies of the files are placed 
in Briefcase. 

8. Close all open windows 

r  END 1 
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Using My Briefcase 

Moving Briefcase Files 

After you have moved your files to Briefcase, you simply move Briefcase to a 
floppy diskette for use on your portable computer. This moves those files to 
that floppy diskette. 

L METHOD —I 

To move briefcase files: 

1. Open Explorer or My Computer. 
2. Drag the My Briefcase desktop icon to the Explorer or My 

Computer floppy drive icon. 

1---- EXERCISE 

In the following exercise, you will move Briefcase files to a floppy 
disk. 

Now, imagine that you are moving the files from Briefcase to a floppy 
disk. You will then use that floppy disk to transfer the files to your 
laptop. 

1. Insert the floppy disk labeled 
Briefcase in the floppy disk 
drive 

2. Drag the My Briefcase desktop Briefcase is moved to your 
icon on top of the floppy drive 	floppy disk and the My 
icon in My Computer 	 Briefcase icon no longer 

appears on your desktop. 

r  END 1 
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Editing Briefcase Files 

Once you have moved Briefcase to a floppy disk, you can access the files for 
editing on your portable computer. You can do this by copying Briefcase to 
the portable's hard disk, or you can work directly from the floppy disk. When 
you save an edited Briefcase file, Windows NT automatically saves the file 
back into Briefcase. 

L METHOD -] 

To edit a Briefcase file on a floppy disk: 

1. On the portable computer, in My Computer, double-click the 
floppy drive icon. 

2. In the floppy drive window, double-click the My Briefcase icon. 
3. In the My Briefcase window, double-click the name of the file 

you want to edit. 
4. Edit the file. 
5. Save the edited file. 

To edit a Briefcase file on a portable computer's hard disk: 

1. On the portable computer, in My Computer, double-click the 
floppy drive icon. 

2. From the floppy drive window, drag the My Briefcase icon on 
top of the hard drive icon in the My Computer window. 

3. In the My Computer window, double-click the hard drive icon. 
4. In the hard drive window, double-click the My Briefcase icon. 
5. In the My Briefcase window, double-click the name of the file 

you want to edit. 
6. Edit the file. 
7. Save the edited file. 
8. Close the My Briefcase window. 
9. From the hard drive window, drag the My Briefcase icon back 

to the floppy drive window. 
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r---  EXERCISE 

In the following exercise, you will edit the Briefcase files. 

Now, assume that you have taken the floppy disk containing Briefcase 

home to your portable computer, where you'll make some edits. 

1. In My Computer, double-click 	The floppy drive window 
the floppy drive icon 	 opens. 

2. Double-click the My Briefcase 	The My Briefcase window 
icon. 	 opens. 

The file Printing in 
Windows NT is opened in 
Notepad. 

3. Double-click the file name 
Printing in Windows NT 

4. At the end of the document, 
type This file has been 
edited. 

5. From the File menu, choose 	The edited document is saved 
Save 	 in Briefcase on the floppy disk. 

6. Close Notepad, the My 
Briefcase window, and the 
floppy drive window 

r  END --1 
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Section 7: Using Advanced Windows NT Features 

Updating Files with Briefcase 

When you return Briefcase to your desktop computer, Windows NT compares 
the files it contains with the originals on the hard drive. If Windows NT finds 
any differences, you will be given options of how to handle them, as shown in 
the Update My Briefcase dialog box in Figure 7-2. 

Figure 7-2: The Update My Briefcase Dialog Box 

L METHOD ---1  

To update files with Briefcase: 

1. On your desktop computer, open My Computer and drag the 
My Briefcase icon from your floppy drive to your desktop. 

2. Double-click the My Briefcase icon. 
3. From the Briefcase menu, choose Update All. 
4. In the Update My Briefcase dialog box, choose Update. 

Note: You might have to press F5 to update the display of file 
statuses in the My Briefcase window. 
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[---- EXERCISE 

In the following exercise, you will update files with Briefcase. 

Now, assume that you have brought the floppy disk containing Briefcase 
back to your desktop computer, where you'll update your hard disk files. 

1. In My Computer, open the 
floppy drive window 

2. In the floppy drive window, 	Briefcase is moved to the 

	

drag My Briefcase to your 	desktop. 
desktop 

3. On your desktop, double-click 	The My Briefcase window 
the My Briefcase icon 	 opens, and the status of the 

file Printing in Windows NT 
reads Needs Updating. 

4. From the Briefcase menu, 	The Update My Briefcase 
choose Update All 	 dialog box appears. 

5. Choose Update 

6. In the My Briefcase window, if 
needed, press F5 to refresh 
the display 

7. Close all open windows 

8. Remove the floppy disk from 
its drive 

The file Printing in 
Windows NT is updated on 
your hard drive. 

The file's status changes in the 
My Briefcase window. 

Using My Briefcase 

{_END ]  
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Splitting Briefcase Files 

When you attempt to split a Briefcase file from the original file, Windows NT 
displays a confirmation message, as shown in Figure 7-3. 

If you do not want the original files on your hard drive updated when your 
Briefcase files are edited, you can split the connection. Files that have been 
split will be listed as Orphan under the Status column in the My Briefcase 
window, and these files will not be compared when the Update function is 
selected. Thus, an orphan file cannot be updated with the Briefcase function. 

L METHOD 
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1. On your desktop, open the My 	The file status of both Printing 	 (c 
Briefcase window 	 in Windows NT and 

Thoughts on Software 
Classes is listed in the vvindow 
as Up-to-date. 	 150 

2. In the My Briefcase window, 
select the file Thoughts on 
Software Classes 	 C:11111 

EXERCISE 

In the following exercise, you will split a Briefcase file. 

To split a Briefcase file from the original: 

Figure 7-3: The Confirm Split _from Original Dialog Box 

1. On the desktop, open the My Briefcase window. 
2. Select the file you want to split. 
3. From the Briefcase menu, choose Split From Original. 
4. In the Confirm Split from Original dialog box, choose Yes. 

• Are you sure you want to prevent any future updates of 
7houghts on Software Classes.tre? . 	 _ 

Confirm Split from Original en.ffleeliilf.e -41die E3 

(c-1' 11  

(c__111111 
(c-1111 
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Using My Briefcase 

3. From the Briefcase menu, 
choose Split From Original 

4. Choose Yes 

5. Close the My Briefcase 
window 

The Confirrn Split from Original 
dialog box appears. 

Orphan appears in the Status 
column for the file Thoughts 
on Software Classes. 

[ END  i 

219 



Section 7: Using Advanced Windows NT Features 

Setting Accessibility Features 
Fine-tuning computers to suit individual needs helps everyone communicate 
efficiently. Windows NT provides many accessibility  features to assist users 
with disabilities. In Windows NT, you can set accessibility features for users 
with impaired vision by using the Appearance page of the Display Properties 
dialog box. You can access the Appearance page through Control Panel or by 
right-clicking the desktop, and then choosing Properties from the shortcut 
menu. You set most accessibility features by accessing the Accessibility 
Properties dialog box of your Control Panel, however. 

Setting Features for Users with Impaired Vision 

Users with impaired vision can configure Windows NT to display high 
contrast colors. On the Appearance page of the Display Properties dialog box, 
shown in Figure 7-4, you can select from one of several High Contrast color 
schemes. You can also select another color scheme or design your own. 

Figure 7-4: The Appearance Page of the Display Properties Dialog Box 
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The Appearance page 
appears. 

The color scheme appears in 
the preview area. 

The screen changes to reflect 
the new color scheme. 

The color scheme appears in 
the preview area. 

The screen retums to normal, 
although the taskbar is now 
twice the normal height 

Setting Accessibility Features 

L METHOD 

To set features for users with impaired vision: 

1. Open the Control Panel. 
2. Double-click the Display icon. 
3. In the Display Properties dialog box, select the Appearance tab. 
4. On the Appearance page, in the Scheme drop-down list, select 

the desired High Contrast color scheme. 
5. Choose OK to malce the change. 

Or 

5. Choose Apply to preview the change, and then choose OK to 
close the Display Properties dialog box when finished. 

EXERCISE 

In the following exercise, you will set features for users with impaired 
vision. 

1. Open the Control Panel 

2. Double-click the Display ic,on The Display Properties dialog 
box appears. 

3. Select the Appearance tab 

4. From the Scheme drop-down 
list, select High Contrast Black 
(extra large) 

5. Choose Apply 

6. From the Scheme drop-down 
list, select Windows Standard 

7. Choose Apply, moving the box 
if necessary to see the Apply 
button 

8. Drag the border of the taskbar 
to retum it to normal height 

9. Close the Display Properties 
dialog box 

[-END ]  
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•  Do you want to save the current settings as the default for new users 
and the login prompt?  

Section 7: Using Advanced Windows NT Features 
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Setting Features for Users with Impaired Mobility 

Not only does Windows NT provide features helping users with impaired 
vision, Windows NT also provides features that enable users with impaired 
mobility to customize the workstation according to their needs. You change 
these accessibility features by accessing the Accessibility Properties dialog 
box from the Control Panel window. The features on the Keyboard page and 
the Mouse page help you make these changes. Even if you do not have 
impaired mobility, you might find these features useful. 

Changes in accessibility features are stored as part of your  user profile. 
Besides letting you change accessibility features just for  yourself, however, 
Windows NT lets you change these options for all users of the workstation. If 
you are logged in with administrative privileges and you change any 
accessibility feature in the Accessibility Properties dialog box, the Default 
Settings message box appears, as shown in Figure 7-5. If you choose Yes, the 
selected accessibility features become the system default. 

Figure 7-5: The Default Settings Message Box 

The options on the Keyboard page of the Accessibility Properties dialog box, 
shown in Figure 7-6, make it easier for users with impaired mobility to use the 
keyboard. When you're typing, you often need to press two keys at the same 
time. For example, to capitalize a letter, you need to press and hold SHIFT 
while you type the letter. If you are unable to press more than one key at a 
time, you can use the StickyKeys option. This feature lets you press each key 
individually, but instructs Windows NT to react as if both were pressed at the 
same time. If you press and hold SHIFT, ALT, or CTRL while pressing another 
key, the feature will be automatically disabled. 

On the Keyboard page, Windows NT also provides the FilterKeys option. The 
FilterKeys option instructs Windows NT to compensate for unintended 
keystrokes by counting a keystroke only if it is held a certain length of time, 
ignoring repeated keystrokes, or adjusting how soon a key repeats when it is 
held down. 
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Setting Accessibility Features 

You can also select the ToggleKeys feature if you want to hear a sound when 
CAPS LOCK, NUM LOCK, or SCROLL LOCK is pressed. 
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Figure 7-6: The Keyboard Page of the Accessibility Properties Dialog Box 

In addition, Windows NT also makes it easier for users with impaired mobility 
to use the mouse pointer. This is known as the AfouseKeys option. You can 
use the numeric keypad on your keyboard to control your mouse by selecting 
the Use MouseKeys check box on the Mouse page, shown in Figure 7-7. With 
this option selected, you can use the arrow keys on the numeric keypad to 
move the mouse pointer horizontally or vertically, and you can use HOME, 
END, PAGE UP, and PAGE DOWN to move diagonally. To click the mouse, 
press 5, and to double-click, press +. By default, these options usually work 
only if the NUNI LOCK key is activated. You can change this, however, by 
choosing Settings and making the appropriate selections in the Settings for 
MouseKeys dialog box. In this dialog box, you can also change such features 
as the speed of pointer movement. 
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Figure 7-7: The Mouse Page of  the  Accessibility Properties Dialog Box 

L METHOD —I 
To set keyboard features for users with impaired mobility: 

1. Open the Control Panel window. 
2. Double-click the Accessibility Options icon. 
3. In the Accessibility Properties dialog box, select the Keyboard 

tab. 
4. On the Keyboard page, make the desired selections for 

StickyKeys, FilterKeys, and ToggleKeys. 
5. Choose OK. 
6. If the Default Settings dialog box appears, choose Yes to apply 

your changes as the default for new users and the login prompt. 
or 

6. Choose No to apply those changes only to yourself. 
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ow° 	 Setting Accessibility Features 

To set mouse features for users with impaired mobility: 

2. Double-click the Accessibility Options icon. 
: ii.  ••■, 3. In the Accessibility Properties dialog box, select the Mouse tab. 
-- ii 	 4. On the Mouse page, select the Use MouseKeys check box. 
' ....-3 
' II•1 '  -.... 	

5. Choose OK. 
- ..., 	 6. If necessary, turn on NUN1 LOCK 

CI: - 	 is selected 	_ 

121:_-1 
3. Select the Use StickyKeys 

check box - el Jus 

NIL —s ___ ......- - .AI 
1113- -3 	

4. Choose OK 	 The Accessibility Properties 
dialog box closes. A Default 

El 	 Settings dialog box appears, 

12' 

	

; -2 	 asking if you want to save the 

sa 	 current settings as the default 
- 	 for new users and the login 

prompt 

	

_ 1111111:11 	 5. Choose No 	 The StickyKeys option is 
enabled. 

6. Start Notepad 

,. 
Mr  a 
III  .7 -a 	 Note: If the mouse pointer doesn't move in conjunction with the 

11117 3 	 numeric keypad after you turn on NUM LOCK, your computer 

III 	 might be set up differently. Tum off NUM LOCK and try moving 
7 a 	 the mouse pointer with the numeric keypad again. 
r  a  

ill 7 a  
ill 	I 	EXERCISE 	  

 7 	 I 
' In the following exercise, you will set keyboard and mouse features for 

is, a 	 users with impaired mobility. 
gar  a  

1. In the Control Panel window, 	The Accessibility Properties 
107 	 double-click the Accessibility 	dialog box appears. 
In: 	 Options icon 

le _- 2. Make sure the Keyboard page 

7 a 	 1. Open the Control Panel window. 

la — 
- lil -- - :.'" 	 7. Press and release SHIFT 	 Your computer beeps, 

_.111:2 	 indicating that SHIFT is enabled 
for your next keystroke. 

- Ill 
- III - 	..-._. 
-JO 
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The H in hello is capitalized. 8. Using one finger, type hello 

9. Close Notepad without saving 
the file 

10. In the Control Panel window, 
double-click the Accessibility 
Options icon 

11. Make sure the Keyboard page 
appears 

12. Deselect the Use StickyKeys 
check box 

13. Select the Mouse tab 

14. Select the Use MouseKeys 
check box 

15. Choose OK 

16. Choose No 

17. Make sure Num LOCK is on, 
and use the arrow keys on the 
numeric keypad to move the 
mouse pointer to the 
Accessibility Options icon in 
the Control Panel window 

The Accessibility Properties 
dialog box appears. 

The Mouse page appears. 

The Accessibility Properties 
dialog box closes. A Default 
Settings dialog box appears, 
asking if you want to save the 
current settings as the default 
for new users and the login 
prompt. 

The MouseKeys option is 
enabled. 

Note: If the pointer doesn't move after you activate NUN1 LOCK, turn off 
NUM LOCK and try again. 

18. On the numeric keypad, 	The Accessibility Properties 
press + 	 dialog box appears. 

19. Use the keys on the numeric 
keypad to position the mouse 
pointer on the Mouse tab 
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20. On the numeric keypad, 
press 5 

The Mouse page is selected. 

21. Use the numeric keypad to 
move the mouse pointer to the 
Use MouseKeys check box 

22. Press 5 

23. Press ENTER 

24. Choose No  

The Use MouseKeys check 
box is deselected. 

The Accessibility Properties 
dialog box closes. A Default 
Settings dialog box appears, 
asking if you want to save the 
current settings as the default 
for new users and the login 
prompt. 

r  END 1 
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Setting Features for Users with Impaired Hearing 

Besides the options mentioned above, Windows NT provides options that 
make it easier for users with hearing impairments to use the computer. You 
access these options through the Sound page of the Accessibility Properties 
dialog box, shown in Figure 7-8. Sometimes, Windows NT alerts users to 
problems or system events with sounds such as warning beeps. For example, 
the default beep might alert you if you press a nonexistent keyboard 
combination or if you press LEF-r ARROW when you are at the beginning of a 
document. The SoundSentry option lets you display a visual warning, such as 
a flashing active window, when your system makes a sound. 

Some programs provide information to the user through sounds. The 
ShowSounds option lets you use visual features, such as captions and icons, 
instead of sounds to convey this information. Besides being helpful to users 
with hearing impairments, these options can be useful if you are forced to use 
your workstation with the volume tumed low or with the sound disconnected. 
These options work only when supported by the application you are using, 
however. 

Figure 7-8: The Sound Page of  the  Accessibility Properties Dialog Box 

228 
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L METHOD 

m• m"---,,j 	 To set features for users with impaired hearing: 
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Or 
- en: 9. Choose No to apply those changes only to yourself. 

111 
mg: 	 Note: By default, SoundSentry alerts you to a system sound by 

flashing the active title bar. This cue can be difficult to see, so you 1111: ro,_a 	 might want to change it to one of the others as mentioned above. 

so 
- la 	EXERCISE 	  
111:-2  

In the following exercise, you will set sound features for users with 
impaired hearing. 

1. Open the Accessibility 
Properties dialog box _ 

ma 2. Select the Sound tab 	 The Sound page appears. 

3. In the SoundSentry area, 
select the SoundSentry check 
box 

4. Choose Settings 	 The Settings for SoundSentry 
:7 11111 : - 	 dialog box appears. 

all 

-1111-  
-111 . 

1. Open the Control Panel window. 
2. Double-click the Accessibility Options icon. 
3. In the Accessibility Properties dialog box, select the Sound tab. 
4. On the Sound page, if desired, in the SoundSentry area, select 

the Use SoundSentry check box so that Windows NT will 
generate a visual cue when your system makes a sound. 

5. Choose Settings. 
6. In the Settings for Sound Sentry dialog box, in the drop-down 

list, select the desired cue, and then choose OK. 
7. If desired, in the ShowSounds area, select the Use ShowSounds 

check box so that programs will display captions for the speech 
and sounds they produce. 

8. Choose OK. 
9. If the Default Settings dialog box appears, choose Yes to apply 

your changes as the default for new users and the login prompt. 
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5. In the drop-down list, select 
Flash Active window, and then 
choose OK 

6. Choose OK 

7. Choose No 

8. Open WordPad 

9. Press ALT+Z 

10. Make sure the insertion point is 
at the beginning of the 
document, and then press 
LEFT ARROW 

11. Close WordPad  

The Accessibility Properties 
dialog box reappears. 

The Accessibility Properties 
dialog box closes. A Default 
Settings dialog box appears, 
asking if you want to save the 
cuffent settings as the default 
for new users and the login 
prompt. 

The SoundSentry option is 
enabled. 

A nonexistent keyboard 
combination is pressed, and 
the screen flashes as a 
counterpart to the default 
beep. 

The screen flashes as a 
counterpart to the default 
beep. 

[-END]  
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Setting Accessibility Features 

Setting Automatic Reset 

Windows NT turns accessibility features off if they're not used for a specified 
amount of time. This is known as automatic reset. You can use the General 
page of the Accessibility Properties dialog box, shown in Figure 7-9, to adjust 
this time by selecting the check box in the Automatic reset area and changing 
the time. If you prefer, you can set the accessibility features so that they are 
always on by deselecting the check box in the Automatic reset area. 

Figure 7-9: The General Page of the Accessibility Properties Dialog Box 

L METHOD ---1  

To set automatic reset: 

1. Open the Control Panel window. 
2. Double-click the Accessibility Options icon. 

3. In the Accessibility Properties dialog box, select the General 
tab. 
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4. On the General page, in the Automatic reset area, set the time 
after which you want the options to automatically reset. 
or 

4. Deselect the check box in the Automatic reset area to keep the 
options on. 

EXERCISE 

In the following exercise, you will set automatic reset. 

1. Open the Accessibility 
Properties dialog box 

2. Select the General tab 

3. In the Automatic reset area, be 
sure the check box is selected 

4. From the drop-down list, 
select 10 

5. Choose OK 

6. Choose No, and then close the 
Control Panel window 

The General page appears. 

The Accessibility Properties 
dialog box closes, and the 
accessibility features will tum 
off if not used for 10 minutes. 
The Default Settings dialog 
box appears. 

r  END 
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Working with File Name Extensions 
In Windows NT Explorer or My Computer, you can choose whether to display 
file name extensions. Windows NT also lets you associate, or register, a 
specific file name extension with an action, such as starting an application or 
printing a document. When a file is registered, you can double-click the file 
icon in Explorer or My Computer, and the file will open or print in the 
application in which it is registered. 

Windows NT has the file name extensions of many programs already 
registered for you, such as .DOC for Microsoft Word and .XLS for Microsoft 
Excel. In this lesson, you'll learn how to register file extensions for files that 
are not already registered in Windows NT. 

Displaying and Hiding File Name Extensions 

Windows NT lets you display or hide registered file name extensions in 
Explorer or My Computer. Unregistered file name extensions always appear. 
To display or hide file name extensions, use the View page of the Options 
dialog box, shown in Figure 7-10. 

To view a file name extension that is not displayed, simply right-click that file 
name, and then select Properties from the shortcut menu to see the details 
about the file. 

Sometimes, you won't be able to see the file extensions in the Explorer 
window because the size of the file name column isn't wide enough. In this 
situation, you might find it helpful to increase the size of the file name 
coltunn. Simply point to the Name button above the file name column until 
the mouse pointer becomes a two-headed arrow, and then drag to increase the 
size of the column. 
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Figure 7-10: The View Page of the Options Dialog Box 

L METHOD --I 
To display or bide file name extensions: 

1. In Explorer or My Computer, from the View menu, choose 
Options. 

2. In the Options dialog box, make sure the View page is selected. 
3. To display file name extensions, deselect the Hide file 

extensions for known file types check box. 
or 

3. To hide file name extensions, select the Hide file extensions for 
known file tees check box. 

To increase the name of the file name column in the Explorer window: 

1. Drag the file name button until the column is the desired size. 
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EXERCISE 

In the following exercise, you will display and hide file name 
extensions. 

1. Open Explorer 

2. From the View menu, choose 
Options 

3. Make sure the View page is 
selected 

4. Deselect the Hide file 
extensions for knovvn file types 
check box 

5. Choose OK 

6. On the toolbar, click the 
Details button. If necessary, in 
the Explorer window, drag the 
Name button to increase the 
size of the file name column 

7. Examine the file names in the 
H:Idoc folder 

8. From the View  menu,  choose 
Options 

9. Select the Hide file extensions 
for knovvn file tees check box 

10. Choose OK 

11. View the file names in the 
H:Idoc folder 

The Options dialog box 
appears. 

The Options dialog box closes. 

The file name extensions 
appear. 

The Options dialog box 
appears. 

The Options dialog box closes. 

All registered file name 
extensions are hidden. 

Working with File Name Extensions 

r  END i 
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Registering File Name Extensions 

File name extensions must be registered before the appropriate application 
will automatically open, or launch, when you double-click a file name. 
Windows NT is configured to recognize many file name extensions. If you 
want to make up your own extensions or if you're rwming a program with an 
extension that Windows NT doesn't recogni2e, however, you'll need to 
register the file name extension. 

Working in Explorer, you can have Windows NT register the extension for 
you the first time you double-click a file name by using the Open With dialog 
box, shown in Figure 7-11. Once you associate an application with a file name 
extension, Windows NT will automatically launch the correct program and 
open the selected file whenever you double-click a file name with the 
registered extension. 

Figure 7-11: The Open With Dialog Box 

Hint: If a file name extension is not registered, Windows NT cannot determine 
the file type. In the Explorer window, in the Type column, Windows NT 
creates a default file type listing based on the file's extension. For example, if 
the extension .LOG is not registered, the file Activities.log will be listed with 
the type LOG File in the Explorer window. 
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The files Time Allocation.log 
and Mother knows bestptr 
are unregistered; their file 
name extensions appear. 

In the Type column, the file 
type is listed as LOG File. 

The Open With dialog box 
appears. 

Working with File Name Extensions 

L METHOD —I 

To register file name extensions: 

1. In Explorer, in the Contents window, display a file name 
containing an unregistered extension. 

2. Double-click the icon for the file. 
3. In the Open With dialog box, in the Description text box, type a 

description of the new file type. 
4. In the Choose the program you want to use list, scroll down and 

select the program you want to associate with the file name 
extension. 

5. Make sure the Always use this program to open this file check 
box is selected. 

6. Choose OK. 

Note: Be sure to include a description of the file type when 
registering a file, or you will not be able to remove the file type 
registration later. 

EXERCISE 

In the following exercise, you will register a new file name extension. 

1. Make sure Explorer is open 

2. Examine the file names on the 
A:\  drive and note which files 
are unregistered 

3. Examine the listing for the file 
Time Allocation.log 

4. Double-click the icon for the 
file Time Allocation.log 

5. In the Description of '.LOG' 
files text box, type Daily Log 

6. In the Choose the program you 
want to use list, scroll down 
and select Notepad 
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7. Make sure the Always use this 
program to open this file check 
box is selected 

8. Choose OK 

9. Close Notepad 

10. In Explorer, examine the listing 
for the file Time Allocation, 
expanding the Type column if 
needed 

11. Double-click the icon for the 
file Time allocation 

12. Close Notepad  

The extension is registered, 
and the file Time 
Allocation.log is opened in 
Notepad. 

The Time Allocation.log file 
name extension (log) is now 
hidden. In the Type column, 
the file is now listed as the 
type Daily Log. 

The file is opened in Notepad. 

[-END] 
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Working with File Name Extensions 

Removing a Registration 

If you no longer need to have a file associated with a program, you can easily 
remove its registration. When you attempt to remove the registration, 
Windows NT displays the warning box shown in Figure 7-12. 

Figure 7-12: The File Types Warning Box 

L METHOD —1  

To remove a registration: 

1. In Explorer or My Computer, from the View menu, choose 
Options. 

2. In the Options dialog box, select the File Types tab. 
3. On the File Types page, in the Registered file types list, select 

the file type you want to remove. 
4. Choose Remove. 
5. In the File Types waming dialog box, choose Yes. 
6. Choose Close. 

EXERCISE 

In the following exercise, you will remove a registration. 

1. In Explorer, from the View 
menu, choose Options 

2. Select the File Types tab  

The Options dialog box 
appears. 

The File Types page appears. 

3. In the Registered file types list 
box, scroll down the list and 
select the file type Daily Log 
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4. Choose Remove 

5. Choose Yes 

6. Choose Close 

7. Examine the listing for the file 
Time Allocation.log 

8. Remove the registration for the 
file name extension .PTR 

9. Close Explorer  

The File Types warning dialog 
box appears. 

The waming dialog box closes, 
and the file type is removed. 

The Explorer window 
reappears. 

The unregistered file name 
extension .log now appears 
again. The listing in the Type 
column now reads LOG File. 

rENDi 
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To add files to Briefcase: 

1. On the desktop, double-click the 
My Briefcase icon. 

2. In the My Briefcase window, 
delete any unwanted files. 

3. Open Explorer or My Computer. 
4. Drag the files you want from 

Explorer or My Computer to 
Briefcase. 

To move briefcase files: 

1. Open Explorer or My Computer. 
2. Drag the My Briefcase desktop 

icon to the Explorer or My 
Computer floppy drive icon. 

To edit a Briefcase file on a floppy 
disk: 

1. On the portable computer, in My 
Computer, double-click the 
floppy drive icon. 

2. In the floppy drive window, 
double-click the My Briefcase 
icon. 

3. In the My Briefcase window, 
double-click the name of the file 
you want to edit. 

4. Edit the file. 
5. Save the edited file. 

To update files with Briefcase: 

1. On your desktop computer, open 
My Computer and drag the My 
Briefcase icon from your floppy 
drive to your desktop. 

2. Double-click the My Briefcase 
icon. 

3. From the Briefcase menu, choose 
Update All. 

4. In the Update My Briefcase 
dialog box, choose Update. 

To edit a Briefcase file on a portable 
computer's hard disk: 

1. On the portable computer, in My 
Computer, double-click the 
floppy drive icon. 

2. From the floppy drive window, 
drag the My Briefcase icon on top 
of the hard drive icon-in the My 
Computer window. 

3. In the My Computer window, 
double-click the hard drive icon. 

4. In the hard drive window, 
double-click the My Briefcase 
icon. 

5. In the My Briefcase window, 
double-click the name of the file 
you want to edit. 

6. Edit the file. 
7. Save the edited file. 
8. Close the My Briefcase window. 
9. From the hard drive window, 

drag the My Briefcase icon back 
to the floppy drive window. 

To split a Briefcase file from the 
original: 

1. On the deslctop, open the My 
Briefcase window. 

2. Select the file you want to split. 
3. From the Briefcase menu, choose 

Split From Original. 
4. In the Confirrn Split from 

Original dialog box, choose Yes. 

To set features for users with 
impaired vision: 

1. Open the Control Panel window. 
2. Double-click the Display icon. 
3. In the Display Properties dialog 

box, select the Appearance tab. 
4. On the Appearance page, in the 

Scheme drop-down list, select the 
desired High Contrast color 
scheme. 
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5. Choose OK to make the change. 
or 

5. Choose Apply to preview the 
change, and then choose OK to 
close the dialog box when 
finished. 

To set keyboard features for users 
with impaired mobility: 

1. Open the Control Panel window. 
2. Double-click the Accessibility 

Options icon. 
3. In the Accessibility Properties 

dialog box, select the Keyboard 
tab. 

4. On the Keyboard page, make the 
desired selections for SticicyKeys, 
FilterKeys, and ToggleKeys. 

5. Choose OK. 
6. If the Default Settings dialog box 

appears, choose Yes to apply 
your changes as the default for 
new users and the login prompt. 
or 

6. Choose No to apply those 
changes only to yourself. 

To set mouse features for users with 
impaired mobility: 

1. Open the Contol Panel window. 
2. Double-click the Accessibility 

Options icon. 
3. In the Accessibility Properties 

dialog box, select the Mouse tab. 
4. On the Mouse page, select the 

Use MouseKeys check box. 
5. Choose OK. 
6. If necessary, turn on NUM LOCK 

To set features for users with 
impaired hearing: 

1. Open the Control Panel window. 
2. Double-click the Accessibility 

Options icon. 
3. In the Accessibility Properties 

dialog box, select the Sound tab. 

4. On the Sound page, if desired, in 
the SoundSentry area, select the 
Use SoundSentry check box so 
that Windows NT will generate a 
visual cue when your system 
makes a sound. 

5. Choose Settings. 
6. In the Settings for Sound Sentry 

dialog box, in the drop-down list, 
select the desired cue, and then 
choose OK. 

7. If desired, in the ShowSounds 
area, select the Use ShowSounds 
check box so that programs will 
display captions for the speech 
and sounds they produce. 

8. Choose OK. 
9. If the Default Settings dialog box 

appears, choose Yes to apply 
your changes as the default for 
new users and the login prompt. 
or 

9. Choose No to apply those 
changes only to yourself. 

To set automatic reset: 

1. Open the Control Panel window. 
2. Double-click the Accessibility 

Options icon. 
3. In the Accessibility Properties 

dialog box, select the General tab. 
4. On the General page, in the 

Automatic reset area, set the time 
after which you want the options 
to automatically reset. 
or 

4. Deselect the check box in the 
Automatic reset area to keep the 
options on. 

To display or hide file name 
extensions: 

1. In Explorer or My Computer, 
from the View menu, choose 
Options. 

2. In the Options dialog box, make 
sure the View page is selected. 
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3. To display file name extensions, 
deselect the Hide  file extensions 
for known file types check box. 
or 

3. To hide file name extensions, 
select the Hide file extensions for 
known file types check box. 

To increase the name of the file name 
column in the Explorer window: 

1. Drag the file name button until 
the column is the desired size. 

To register file name extensions: 

1. In Explorer, in the Contents 
window, display a file name 
containing an unregistered 
extension. 

2. Double-click the icon for the file. 
3. In the Open With dialog box, in 

the Description text box, type a 
description of the new file type. 

4. In the Choose the program you 
want to use list, scroll down and 
select the program you want to 
associate with the file name 
extension. 

5. Make sure the Always use this 
program to open this file check 
box is selected. 

6. Choose OK. 

To remove a registration: 

1. In Explorer or My Computer, 
from the View menu, choose 
Options. 

2. In the Options dialog box, select 
the File Types tab. 

3. On the File Types page, in the 
Registered file types list, select 
the file type you want to remove. 

4. Choose Remove. 
5. In the File Types warning dialog 

box, choose Yes. 
6. Choose Close. 
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1. Open Briefcase and delete any files in the My Briefcase window. 

2. Open Explorer and add the file Playing Hearts on Company Time 
from the A:\  drive to Briefcase. 

3. Move Briefcase to the floppy disk labeled Briefcase. 

4. Open the file in Briefcase from the floppy drive. 

5. At the end of the document, type Please get back to work. 

6. Save the edited file back to Briefcase. 

7. Move Briefcase back to the desktop. 

8. Update the file in Briefcase. 

9. In Briefcase, split the document Playing Hearts on Company Time 
from its original. 

10. Use the Accessibility Properties dialog box to set the display for high 
contrast with white on black. 

11. Restore the display to normal. 

12. Enable StickyKeys. 

13. Open Notepad and use one fmger to type The Washington Monument. 

14. Close Notepad without saving changes. 

15. Disable StickyKeys. 

16. Enable MouseKeys. 

17. Using MouseKeys, open and close the Recycle Bin. 

18. Disable MouseKeys. 

19. Set the accessibility features to turn off after being idle for 5 minutes. 

20. In Explorer, display file naine extensions. 
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-- 

- -11 	 21. On the A:\  drive, select the file narne House Photo.pts and register the 
I - 	•••• a  file name extension so that it will open the application MSPaint. Use the 
-- ll , _ ...3 	 type description My Pictures. 
,---- Ill 

22. Close Paint. 

23. Remove the registration for the file name extension .pts. 

24. In Explorer, hide file name extensions. 
7 3 

	

_ 	25. Close any open windows. 
II_ a  

	

-18 	 26. Remove the floppy disk from its drive. 
7 a 

ol7a  

_ 7 a 

7 a 

se a  

it a  
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Using Utilities 

• Using Hard Disk Utilities 
• Creating and Using an 

Emergency Repair Disk 



Section 8 : Using Utilities 

Section Skills and Their Importance 
In the following section, you will leam to: 

• Use hard disk utilities 
Windows NT is an operating system and an operating environment 
all in one. Because of this, you have more control over the 
management of your hard disk through Windows NT. You will 
leam how to use the Error-Checking utility to keep your system 
running efficiently. 

• Create and use an emergency repair disk 
In this lesson, you will create and use a Windows NT Emergency 
Repair Disk that you can  use to make repairs to your computer if 
Windows NT crashes. 
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Using Hard Disk Utilities 

Using Hard Disk Utilities 
Windows NT is both an operating system, which provides an interface 
between the user and the computer's internal ftmctions, and an operating 
environment, which provides an interface between the user and the computer's 
operating system. Because of this, when you work in Windows NT, some 
powerful hard disk utilities are available to you. 

Knowing how to use the Windows NT hard disk utilities is essential if you 
want to keep your computer running efficiently. Although these tools are 
usually run on a hard disk, many of these functions can also be run on a floppy 
disk or on any other drive containing a writable disk. Windows NT provides 
several disk uti lities on the Tools page of the hard drive's Properties dialog 
box. 

Checking Your Drive 

When you are ready to check a drive, you access most of the hard disk utilities 
from the Tools page of the drive's Properties dialog box. Besides disk 
checking utilities, this dialog box also gives you access to the Backup 
fimction. Figure 8-1 shows the Tools page of the Properties dialog box for a 
hard drive. Each area of the Tools page contains text indicating what ftmction 
the utility will perform. 
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Figure 8-1: The Tools Page of a Properties Dialog Box 

The first area, labeled Error-checking, is a utility that scans your disk for 
errors. The Error-checking utility is the equivalent of the ScanDisk utility in 
other versions of Windows. This utility searches your hard disk for lost 
clusters; cross-linked files; illegal names, dates, and times; and physical 
defects. Each of these problems can lead to corrupted files, which contain 
damaged and unrecoverable data. 

The second area, labeled Backup, is the Backup utility. Microsoft Backup 
allows you to use tape drives to keep a current backup of your hard drive. If 
you want to back up to a floppy diskette, you should use another backup 
utility. 

The third area, labeled Defragmentation, is the Disk Defragmenter utility. This 
utility moves all your files into one area of your hard disk, which can 
minimize the time it takes to find a file. Unlike other versions of Windows, 
Windows NT does not come with a disk defragmentation utility already 
loaded. 
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Using Hard Disk Utilities 

Running the Error-Checking Utility 

You can nui the Error-checking utility on any hard or floppy disk drive, as 
long as that drive contains media to which you can write. 

In the Check Disk dialog box, shown in Figure 8-2, you can specify the extent 
of your error checking process. If you select the Automatically fixfilesystem 
errors check box, Windows NT will repair any file system errors that it finds 
while checking your disk. If you select the Scan for and attempt recovery of 
bad sectors check box, Windows NT will repair file system errors and correct 
unreadable sectors on your hard disk. Neither of these processes will run if 
any files are open, however. If any files are open when you try to start these 
processes, a message will ask you if you want to reschedule the disk checking 
for the next time you restart your system. 

Your disk checking process will take longer if you select these options. If you 
want to check your disk more thoroughly, however, you should select these 
options. 

When the process is complete, the Checking Disk message box appears, as 
shown in Figure 8-3, to tell you that the disk check is finished. 

Figure 8-2:  The  Check Disk Dialog Box 

Figure 8-3: The Checking Disk Message Box 
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L METHOD --1  

To run the error-checking utility: 

1. Open My Computer or Explorer. 
2. Right-click the desired disk icon. 
3. From the shortcut menu, choose Properties. 
4. In the Properties dialog box, select the Tools tab. 
5. In the Error-checking area, choose Check Now. 
6. In the Check Disk dialog box, select the desired options. 
7. Choose Start. 
8. When the process is complete, choose OK to close the Checking 

Disk message box. 
9. Choose OK to close the Properties dialog box. 

10. Close the My Computer window or the Explorer window. 

EXERCISE 

In the following exercise, you will nui the error-checldng utility. 

1. Open the My Computer 
window 

2. Right-click the hard disk icon 

3. Choose Properties 

4. Select the Tools tab 

5. Choose Check Now 

6. Make sure the Automatically fix 
filesystem errors check box 
and the Scan for and attempt 
recovery of bad sectors check 
box are not selected 

7. Choose Start  

A shortcut menu appears. 

The Properties dialog box 
appears. 

The Tools page appears. 

The Check Disk dialog box 
appears. 

The process runs while your 
disk is being checked. When 
the process is complete, the 
Checking Disk message box 
appears, stating Disk Check 
Complete. 
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8. Choose OK 

9. Choose OK 

10. Close the My Computer 
window 

The  Checking Disk message 
box closes. 

The Properties dialog box 
closes. 

r END --1 
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Section 8 : Using Utilities 

Creating and Using an Emergency Repair 
Disk 

To be prepared for a hard disk emergency, it is essential to keep an emergency 
repair disk in working condition at all times. The emergency repair disk is a 
floppy diskette that contains files that help you restore your important 
Windows NT files in conjunction with the setup process. If you were restoring 
your system with the emergency repair disk, you would do so by starting the 
Windows NT setup process from the floppy diskettes that came with your 
original software. Then, you would specify that you want to begin the repair 
process and insert the emergency repair disk when prompted. 

Creating an Emergency Repair Disk 

When you first install Windows NT, you are given the option to create an 
emergency repair disk. If you choose not to create an emergency repair disk 
during your initial installation, you can create one at any time. You can also 
use this process to update your emergency repair disk. 

To create an emergency repair disk, you choose Run from the Start menu. In 
the Run dialog box, type RDISK in the Open combo box, as shown in 
Figure 8-4, and then choose OK. 

Figure 8-4: The Run Dialog Box 

Next, the Repair Disk Utility window appears, as shown in Figure 8-5. You 
should choose Create Repair Disk if you have not created an emergency repair 
disk before. If you are updating information on your repair disk, choose 
Update Repair Info. 
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This utility updates the repair information saved when you installed the system, and 
creates an Emergency Repair cksk. The repair informatim is used to recover a 
bootable system in case of  lare. This utity should not be used as a backup tool 

P-1.F.c.l.a.t. .... Infq Deate Repair Disk 	"; 	. _ Exit Help 

- - . 	 - 	 — 
Label a floppy disk 'Emergency RePair Disk' and insert it into  drive &. 

 „ Select OK when the rîsk is in the drive.' 	 - 

- WAI data in the floppy disk %NU! be erased. - 

..ileeemArei 

Creating and Using an Emergency Repair Disk 

Figure 8-5: The Repair Disk Utility Window 

After you choose Create Repair Disk, a Repair Disk Utility message box 
appears, as shown in Figure 8-6. Choose OK to begin the process. 

Figure 8-6: The Repair Disk Utility Message Box 

If your system uses them, you should also copy the following files onto a 
subfolder on your emergency repair disk: SYSTEM.DAT, WIN.INI, 
SYSTEMINI, CONFIG.SYS, and AUTOEXEC.BAT. 

You should update your emergency repair disk after installing new devices 
(that is, hardware) and applications. To update an emergency repair disk, 
follow the method for creating an emergency repair disk, but choose the 
Update Repair Info button instead. Then, follow the instructions on the screen. 
All files on your floppy are deleted when you do this, so remember to copy 
your system files into a subfolder on the emergency repair disk again. 

Note: You can also start the emergency repair disk process by searching the 
Help system for information on emergency repair disk. In the Help window 
that appears, click the shortcut icon to access the Repair Disk Utility dialog 
box. 
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L METHOD 

To create an emergency repair disk: 

1. Insert a blank floppy diskette into the floppy diskette drive. 
2. From the Start menu, choose Run. 
3. In the Run dialog box, in the Open combo box, type RDISK 

4. Choose OK. 
5. In the Repair Disk Utility window, choose Create Repair Disk. 
6. In the Repair Disk Utility message box, choose OK. 
7. Choose OK. 
8. When the process is finished, choose Exit. 
9. Remove the floppy diskette and label it as the emergency repair 

diskette. 

Note: Make sure the floppy diskette you are using does not contain 
any important data. The process of creating an emergency repair 
disk erases all data from the floppy diskette. 

EXERCISE 

In the following exercise, you will create an emergency repair disk. 

1. Insert the blank floppy diskette 
labeled ERD1 into the floppy 
diskette drive 

2. From the Start  menu, choose 
Run 

3. In the Open combo box, type 
RDISK 

The Run dialog box appears. 

4. Choose OK 

5. Choose Create Repair Disk  

The Repair Disk Utility window 
appears. 

The Repair Disk Utility 
message box appears. 
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6. Choose OK 

7. If a message box appears, 
informing you that not all 
configuration files could be 
saved, choose OK 

8. When the Repair Disk Utility 
window becomes accessible 
again, choose Exit 

9. Remove the floppy diskette 
from the drive 

The Formatting Disk message 
appears, and the floppy 
diskette is formatted. Then, the 
Copying Configuration window 
appears, and the files are 
copied to your emergency 
repair disk. 

r  END 1 
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Using an Emergency Repair Disk 

If some of your system files become corrupted, you might fmd that you cannot 
start Windows NT from your hard disk. When this happens, you use the 
Windows NT sehm floppy diskettes in conjunction with the emergency repair 
disk. 

First, insert the first Windows NT setup diskette into the floppy diskette drive, 
and restart the computer. Insert disk #2 when prompted, and then press 
ENTER. The Welcome to Setup screen will appear. Once this happens, press R 
to specify that you want to start the repair process. 

Once the repair process starts, you can select one or more of the following 
options: 

• Inspect registry files 
• hispect startup environment 
• Verify Windows NT system files 
• Inspect boot sector 

Once you have started the repair process you want, Windows NT will prompt 
you to continue with some parts of the setup process. Eventually, 
Windows NT will ask you to insert the emergency repair disk into the floppy 
diskette drive. When this occurs, insert the diskette, press Enter, and follow 
the prompts on the screen to restore your registry (configuration) files. When 
the process is complete, Windows NT will ask you to remove the disk and 
restart your system. 
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Summary 8 
To run the error-checking utility: 

1. Open My Computer or Explorer. 
2. Right-click the desired disk icon. 
3. From the shortcut menu, choose 

Properties. 
4. In the Properties dialog box, 

select the Tools tab. 
5. In the Error-checking area, 

choose Check Now. 
6. In the Check Disk dialog box, 

select the desired options. 
7. Choose Start. 
8. When the process is complete, 

choose OK to close the Checking 
Disk message box. 

9. Choose OK to close the 
Properties dialog box. 

10. Close the My Computer window 
or the Explorer window. 

To create an emergency repair disk: 

1. Insert a blank floppy diskette into 
the floppy diskette drive. 

2. From the Start menu, choose - 
Rtm. 

3. In the Run dialog box, in the 
Open combo box, type RDISK 

4. Choose OK. 
5. In the Repair Disk Utility 

vvindow, choose Create Repair 
Disk. 

6. In the Repair Disk Utility 
message box, choose OK. 

7. Choose OK. 
8. When the process is finished, 

choose Exit. 
9. Remove the floppy diskette and 

label it as the emergency repair 
diskette. 
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Self-Check Exercise 8 
1. Run the error-checking utility on your hard disk without selecting either 

of the options. 

2. Create an emergency repair disk using the floppy diskette labeled 
ERD2. 

3. Close any open windows. 

4. If a floppy disk is still in its drive, remove it. 

• • 
, • , • 
• , • • „ 11 - 

c 
13  

c c  
GI 

c- 
c-- - 

- 
c-111- 

1111 

260 



•  

4-) 

1.) 
VD 

Working With Multimedia 

• Working with Media Player 
• Working with Video Files 



7.7 
IlL 

111-  

111-  
c_ 

111 - 
ccci  

c  

1111-  
c 

c  
, 

c- 
c- 131-  

111  
131  

II-c 

Section 9 : Working VVith Multimedia 

Section Skills and Their Importance 
In the following section, you will learn to: 

Work with Media Player 
Media Player is an application in Windows NT that lets you play 
audio and video files. You will examine and use the controls to this 
powerful multimedia package. 

13 Work with video files 
You can also use Media Player to view videos. You will play and 
edit a sample video included with Windows NT. You will also 
embed an edited video clip into another application. 

T END  1 
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Working with Media Player 

Working with Media Player 
Media Player, a multimedia application included in Windows NT, works 
much like your VCR and CD player. You can retrieve, play, and edit audio 
and video files in Media Player. Several audio and video files (called clips) are 
included in Windows NT, and many more are available from on-line services 
and off-the-shelf packages. 

Starting Media Player 

You access Media Player, like most other programs on your computer, 
through the Start menu. 

13 
L METHOD 

To start Media Player: 
MIL le 

	

ii. 	1. From the Start menu, choose Pro grams. 
2. From the Programs submenu, choose Accessories. 

	

_re 2 	 3. From the Accessories submenu, choose Multimedia. 
In /WI 
mg  - . 	 4. From the Multimedia submenu, choose Media Player. - - 	«et 

	EXERCISE 	  I 

	

._ra Ilb 	 In the following exercise, you will start Media Player. 

1. From the Start menu, choose 	The Programs submenu 

	

111 2 	 Programs 	 appears. 
Ca 2)  

	

_In ip 	 2. Choose Accessories 	 The Accessories submenu 

	

il 	
appears. 

, g 2 

	

gl 2 	 3. Choose Multimedia 	 The Multimedia submenu 
appears. 

	

_OR 2 	 4. Choose Media Player 	 Media Player appears. 

	

_OR 2 	 r  E N D i 

_ . lia 2 
_ 111 2 
_ 1111. 2 

_IIIR ip 
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Section 9 : Working With Multimedia 

Parts of Media Player 

Figure 9-1 shows the Media Player control buttons. The Play, Stop, Eject, 
Rewind, and Fast Forward buttons all have the same functions in Media 
Player as similar buttons on a VCR or CD player. 

The Start Selection and End Selection buttons let you place marks in the 
current clip. Once you have placed Start and End marks, you can share the 
selected portion with other applications. 

The Previous Mark and Next Mark buttons return you to marks you have 
made with the Start and End Selection buttons. 

The Slider Control and Scroll buttons let you move the playhead to different 
positions in your clip. The slider control is useful for making large moves 
within your clip, while the scroll buttons move the audio selection in smaller 
increments. 

Figure 9-1: The Media Player Control Buttons 
[-END]  
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Working with Video Files 

Working with Video Files 
Media Player can display digital video clips, identified by an .avi extension. 
The new Windows NT 32-bit architecture displays videos more smoothly and 
more colorfully than before. 

Playing Video for Windows Files 

As with audio files, you play video clips in Media Player. One of the most 
commonly used types of video files are the Video for Windows files, identified 
by .avi extensions. You can also play a video clip by simply double-clicking 
the file in Explorer or My Computer. Double-clicldng the file, however, does 
not bring up Media Player, so you do not have as many options when you play 
a video file using this technique. 

When you play Video for Windows files using Media Player, the most 
efficient way to make sure you access only .avi files is to tell the program you 
want to view only video files. From the Media Player window, choose Video 
for Windows. That way, only Video for Windows files will appear in the 
Open dialog box. 

L METHOD —I 

To play a Video for Windows file: 

I. Open Media Player. 
2. From the Device menu, choose Video for Windows. 
3. In the Open dialog box, select a Video for Windows file (a file 

with an .avi extension). 
4. Choose Open. 
5. Click the Play button. 
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[- EXERCISE 

In the following exercise, you will play a Video for Windows file. 

1. In Media Player, from the 
Device menu, choose Video 
for Windows 

2. In the file list box, display the 
contents of the A:1 drive 

3. Select Seattle, and then and 
choose Open 

4. Click the Play button 

The Open dialog box appears. 
In the Files of type drop-clown 
list, Video for Windows ravi) 
is listed. 

Two files are listed. 

The Seattle video file is loaded 
into Media Player. A new 
window appears with 
Seattle.avi in the title bar. 

The video plays. 

[-END ]  
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Working with Video Files 

Editing and Embedding a Video Clip 

You can share video files with others by using any application that supports 
OLE (Object Linking and Embedding). For example, you can embed a video 
clip in a MS Outlook message, as shown in Figure 9-2. 

Using the control buttons of Media Player, you can edit a portion of a video 
and embed only that portion in another application. You can even extract a 
single frame to share. 

Once you embed the clip in the container application, simply double-click the 
embedded object to play it. 

..M. New Message .+1Arindows PA essagin 	""e- -- 	 - 	 Pi 0  El 
• Fie 	Eild 	View 	Insert 	Format 	Tools 	Comoose 	Help  

q01 	Ial 	x 1%liell Ealnel 6 lifil 	. 	4, 	k? 
--_-1 ' lArial (Western) 	2:1  110  

	

B 	.z-  11 t-te 	:_ 	I te- 	F- 

	

I 	  
,. Subject 1 	  

Greetings from Seattle! 

Double-click to play this video. 	. 

z--re.----....„.  
'-‘-‘4"'"- .,:...,;- -"...*'..-. - 	- - 	17:71-"e" 

re.... 	---sr... --,.... 

, 

....,- 	— 

	

.....: 	[ 	
.  

Seattle.avi 

_ 	_ ... _ 	 ' _ À 

Figure 9-2: A Video Clip Embedded in a MS Outlook Message 
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L METHOD ----I 
To edit and embed a video clip: 

1. Open Media Player. 
2. From the Device menu, choose Video for Windows. 
3. In the Open dialog box, select a Video for Windows file (a file 

with an .avi extension). 
4. Choose Open. 
5. From the Scale menu, choose Frames. 
6. Drag the slider control to the beginning of the selection, using 

the scroll buttons if necessary. 
7. Click the Start Selection button. 
8. Drag the slider control to the end of the selection, using the 

scroll buttons if necessary. 
9. Click the End Selection button. 

10. Click the Previous Mark button to rewind the selection. 
11. From the Edit menu, choose Copy Object. 
12. Open an OLE compatible application. 
13. From the Edit menu in the container application, choose Paste. 
14. In the container application, double-click the object to play it. 

i 	EXERCISE 	  I 
In the following exercise, you will edit a video clip, and then you will 
embed it into a MS Outiook message. 

1. Make sure Seattle.avi is still 
loaded in Media Player 

2. In Media Player, from the 	The scale is set to frame 
Scale menu, choose Frames 	increments. 

3. Drag the slider control so that it 
is above the number 10 

4. Click the Start Selection button A Start Selection mark is 
placed at frame 10. 

5. Drag the slider control so that it 
is above the number 20 
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An End Selection mark is 
placed at frame 20. The 
selected segment is denoted 
with a blue highlight 

The selection is rewound. 

The selection is copied to the 
Clipboard. 

You are retumed to the 
desktop. 

Working with Video Files 

6. Click the End Selection button 

7. Click the Previous Mark button 

8. From the Edit menu, choose 
Copy Object 

9. Close Media Player 

10. Open Outlook Mail 

11. If the Choose Profile dialog 
box appears, choose OK 

12. From the Compose menu, 
choose New Message 

13. Maximize the New Message 
window 

14. In the message portion of the 
New message window, type 
Greetings from Seattle! 

15. Press ENTER twice, and then 
type Double-click to play this 
video. 

16. Press Enter twice 

17. From the Edit menu, choose 
Paste 

18. Double click the .avi object 

19. Close the New Message 
window without saving the 
changes 

The new Message window 
appears. 

The  video frame appears. 

The video selection plays. 

20. Exit Outlook 	 You are retumed to the 
desktop. 

- 	 [-END ]  

269 



Summary 9 o 

cf) 

To start  Media Player: 

1. From the Start menu, choose 
Programs. 

2. From the Programs submenu, 
choose Accessories. 

3. From the Accessories submenu, 
choose Multimedia. 

4. From the Multimedia submenu, 
choose Media Player. 

To play a Video for Windows file: 

1. Open Media Player. 
2. From the Device menu, choose 

Video for Windows. 
3. In the Open dialog box, select a 

Video for Windows file (a file 
with an .avi extension). 

4. Choose Open. 
5. Click the Play button. 

To edit and embed a video clip: 

1. Open Media Player. 
2. From the Device menu, choose 

Video for Windows 
3. In the Open dialog box, select a 

Video for Windows file (a file 
with an .avi extension). 

4. Choose Open. 
5. From the Scale menu, choose 

Frames. 
6. Drag the slider control to the 

beginning of the selection, using 
the scroll buttons if necessary. 

7. Click the Start Selection button. 
8. Drag the slider control to the end 

of the selection, using the scroll 
buttons if necessary. 

9. Click the End Selection button. 
10. Click the Previous Mark button to 

rewind the selection. 
11. From the Edit menu, choose 

Copy Object. 
12. Open an OLE compatible 

application. 

13. From the Edit menu in the 
container application, choose 
Paste. 

14. In the Container application, 
double-click the object to play it. 
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1. In Media Player, play the video clip AAMail. 

2. Start at frame 15 and end at frame 25. Rewind to the beginning of the 
selection. Copy a portion of the video clip A:Mail to the Clipboard. 

3. Close Media Player. 

4. Open MS Outlook. If the Choose Profile dialog box appears, choose 
OK. 

5. Type the following message: 

Here's a video clip we can use to promote our electronic mail 
services. 

Double-click to play the video. 

6. Press ENTER twice, and then embe,d the video clip into a new message. 

7. Play the video clip in the new message window. 

8. Close the new message window without saving the changes. 

9. Exit MS Outlook. 

10. Close any open windows. 
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Glossary 
accessibility features The options 
provided by Windows NT to assist users 
with disabilities when they interface 
with the computer. 

accessory A limited prograrn that 
comes loaded with Windows NT. 

active window The window to which 
the next keystroke or command will 
apply. 

Administrator account A user account 
providing the user with the highest level 
of control available on a workstation. 

All Folders pane In the Explorer 
window, the pane on the left that 
displays the drives and the folders. 

application A computer program used 
for a specific task such as word 
processing. 

application window The window in 
which you work with an application. 

applications log In Event Viewer, the 
log that tracks errors related to 
applications, such as failures within 
programs and disk checks. 

archive In Event Viewer, to store an 
event log as file. 

automatic reset The option of the 
accessibility features that tells Window 
NT whether to reset the accessibility 
features if they are not used for a 
predetermined length of time. 

backup A copy of the files on your 
computer kept as a safeguard. 

backup A procedure whereby data files 
are duplicated in another location as 
protection against any accidental data 
loss. 

bottleneck An impediment in the 
performance of one component of the 
workstation the impedes the system as a 
whole from operating efficiently. 
Bottlenecks often slow the system. 

built-in groups In User Manager, the 
groups that are already set up in 
Windows NT. The built-in groups 
cannot be deleted. 

check box In a dialog box, a small box 
you select by clicking. Sometimes, you 
can use them to select multiple options. 

clip Another term for an individual 
audio or video clip. 

Clipboard The Windows NT program 
that stores copied information, enabling 
you to share data between applications. 

close To remove something from a 
screen, such as a windol,v or a menu, by 
deactivating it. 

close button The button found in the 
upper right corner of dialog boxes and 
windows that enables you to close a 
dialog box or a window with one click of 
the mouse. 

code A set of instructions to a program. 
Threads carry out sections of code. 

collapse To hide the folder levels below 
a selected folder in the explorer window. 

combo box A dialog box element 
similar to a drop-down list box. 

command button In a dialog box, a 
large, rectangular button, such as the OK 
button or the Cancel button. 

container application The application 
in which an OLE object is stored. 
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Glossary 

Contents pane In the Explorer window, 
the pane on the right that shows the 
contents of the selected drive or folder. 

context menu Another term for a 
shortcut menu. 

copy To place a duplicate of data on the 
Clipboard so you can paste it into a 
program, or to duplicate a file. 

corruped files Files that contain 
damaged and unrecoverable data. 

counter In Performance Monitor, the 
feature that tells Window NT how to 
measure the activity shown by the 
selected object. 

CPU-intensive application An 
application that takes up a lot of 
processor resources. 

crash To end prematurely because of a 
computer malfunction. 

desktop The screen background for 
Windows on which application 
windows, icons, and dialog boxes are 
displayed. 

device A piece of peripheral computer 
equipment, such as a computer, a hard 
drive, or a printer, that can be attached to 
a network. 

dialog box A box offering or requesting 
more information on options relating to a 
specific command. 

directory In operating systems before 
Windows NT, this term referred to 
folders. 

disconnect To remove your connection 
from a network device, such as a printer 
or a network drive. 

document A collection of data created 
by a program. 

document window The window that 
contains a document created by an 
application. The document window is 
contained within an application window. 

domain A type of network in which one 
computer, called a server, manages the 
functions of all the subordinate 
computers. 

drop-down list box A list box with a 
small arrow on the right. You click the 
arrow to display the list, and then select 
the desired option from the list. 

edit To modify a document that has 
already been saved to a computer disk. 

embed To place an object in a 
document. When an object is embedded, 
you also paste a copy of the application 
that runs the object. 

emergency repair disk A floppy 
diskette that contains files that help you 
restore your important Windows NT 
files should they become damaged. This 
procedure occurs in conjunction with the 
setup process. 

end To shut down a process. 

Error-checking utility A Windows NT 
utility that scans your disk for errors and 
repairs errors when they are found. The 
Error-checicing utility is the equivalent 
of the ScanDisk utility in other versions 
of Windows. 

event A significant occurrence that 
results in either notification to the user 
or a log entry. You can use Event 
Viewer to track events. 
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Glossary 

Event Viewer A Window NT feature 
that lets you track and monitor system 
events. 

expand To show more than one level in 
a folder tree in the Explorer window. 

Explorer The Windows NT application 
that enables you to manage files and 
folders and to view the folder tree. 

extended partition On a hard drive, a 
partition that can be divided into logical 
drives. Compare to primary partition. 

extension Three characters separated 
from the file name by a period. Used to 
designate the file type. 

file A named collection of data usually 
stored on some type of disk. 

file access The rights a user is assigned. 
These rights determine whether that user 
is enabled to view, modify, delete, and 
use a certain file. 

file management Organizing your files 
and folders in a logical fashion on your 
hard drive and floppy diskettes. 

file name The designation used to 
identify a file stored to disk. 

file name extension The three 
characters at the end of a file name that 
tell Windows NT the file type of the file 
in question. You can register file name 
extensions, letting you launch files 
within the appropriate application. 

filtering In Event Viewer, the process 
of separating events so only certain 
events are shown in the selected log. 

FilterKeys An accessibility option that 
instructs Windows NT to compensate for 
unintended keystrokes by counting a 
keystroke only if it is held a certain 
length of time, ignoring repeated 
keystrokes, or adjusting how soon a key 
repeats when it is held down. 

folder A collection of files and other 
folders stored at the same location. 
Folders replace what were once lcnown 
as directories. 

folder icon An icon representing a 
folder stored on your drive. 

format To prepare a blank floppy 
diskette for use by placing a magnetic 
grid upon it. 

free space Unformatted hard disk space 
set aside for partitioning. 

full control The type of computer 
access that enables a user to read, edit, 
nui, or delete a file, as well as to change 
the ownership and permissions of that 
file. 

graphical user interface (GUI) The 
system of pictures, symbols, and menus 
through which Windows is controlled. 

group In networking, an efficient way 
of providing permissions and rights to 
several users who perform similar tasks. 

hardware The physical parts of the 
computer such as the monitor, the 
keyboard, the mouse, and the hard disk. 

Help A feature of Windows NT that 
allows you to quickly access information 
about Windows NT. 
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Glossary 

highlight The border surrounding the 
command button that will be activated 
when you press the Enter key, or the 
color change indicating an icon is 
selected. 

I-beam pointer A special pointer that 
appears when the mouse pointer is over 
text. 

icon A graphical representation of an 
option or command. 

insertion point The vertical, blinking 
bar in a document that indicates where 
text will be placed as it is typed or where 
a feature will begin when it is activated. 

instance In Performance Monitor, a 
system component. In some cases, 
multiple instances are available for an 
object, while some objects do not have 
instances. 

launch To automatically open a file 
within the appropriate application by 
double-clicking the file name. 

list box A list of options from which 
you select the option you desire. 

local printer A printer directly 
connected to a port on your computer. 
Compare to network printer. 

lock To block access to your computer 
without closing open applications or 
shutting down Windows NT. 

log on To provide your user name, 
password, and other information upon 
starting Windows NT. 

logical drive Additional divisions 
created on an extended partition. 

map To assign a letter to a network 
drive. 

maximize To enlarge a window so that 
it fills the whole screen 

Maximize/Restore button The dialog 
box element that allows you to enlarge a 
window or to return that window to its 
previous size. 

Media Player A multimedia application 
included in Windows NT that lets you 
retrieve, play, and edit audio and video 
files. 

menu A screen element that offers a list 
of commands that can be chosen from 
the menu bar. 

menu bar The area of an application 
window that contains its menus. Menu 
bars are generally found in windows 
rather than dialog boxes. 

minimize To reduce a window to an 
icon on the taskbar. 

mouse pointer The I-beam, arrow, or 
other object that moves on the screen in 
coordination with movements of the 
mouse. 

MouseKeys An accessibility option that 
makes it easier for users with impaired 
mobility to use the mouse pointer by 
letting you use the numeric keypad on 
your keyboard to control your mouse 
pointer. With this option selected, you 
can use the keys on the numeric keypad 
to move the mouse pointer. 

move To removè  a file from one 
location and place it in another folder or 
on another disk drive. 

multitasking The feature of Windows 
that lets you run more than one 
application at the same time. 
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multithreading The innovation by 
which Windows NT enables some 
processes to run multiple threads, thus 
enabling that process to rtm different 
fimctions at the same time on one 
workstation. This provides enhanced 
multitaslcing because a program can run 
more than one function at a time. 

My Briefcase A Windows NT 
application that makes it easy to use two 
computers to work on the saine files. 
My Briefcase helps you make sure files 
remain identical on both computers. 

my computer A graphic representation 
of the drives, folders, files, and devices 
available on your workstation. 

network A group of two or more 
computers which are physically 
connected. The network allows you to 
send information to other computers and 
receive information from other 
computers. 

network drive When you connect to a 
shared directory on another's system, - 
you assign a drive letter to the directory, 
creating a network drive: 

network neighborhood A graphic 
representation of the network to which 
your computer is connected, if 
applicable. 

network printer A printer that is 
shared by members of a workgoup. 
Compare to local printer. 

new share An already shared folder that 
is shared again under a different name. 

object application The application used 
to create a Windows object. 

Object Linking and Embedding See 
OLE. 

objects In Performance Monitor, the 
processes and other system elements you 
are monitoring. 

OLE (Object Linking and 
Embedding) A standard for data 
exchange between applications and files. 

open To access a file that was stored on 
dislc, and then place it in memory again. 

operating environment A program that 
provides an interface between the user 
and the computer's operating system. 

operating system A control interface 
between the user and a computer's 
intemal functions. 

operating system A set of instructions 
that is essential to the operation of the 
computer, such as Windows 95. 

option button In a dialog box, a small 
circle that you click to select. You can 
select only one option button in an area 

orphan In My Briefcase, a file that has 
been split from its original file. 

ownership A type of access to a file. 
Having ownership of a file enables you 
to change the file's access type. Usually, 
only the creator of the file has ownership 
to that file. Users with full control access 
to a file also have ownership of that file. 

page In a dialog box, a separate panel 
accessed by selecting a tab. 

partition To divide one hard disk into 
one or more separate units that act as 
individual physical hard disks. 

password The confidential word that 
you type when you log on. Passwords 
help preserve security. 
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paste To insert the contents of the 
Clipboard into the current document. 

pattern A Windows NT option that 
enables you to add small geometric 
designs to the desktop. 

Performance Monitor A Windows NT 
application that lets you chart events 
occurring on your system or on another 
system. 

permission The authorizations that 
determine the type of access a group has 
to a file. 

personal group A submenu of the 
Programs submenu that only you can 
access. 

personal program group In previous 
versions of Windows NT, the equivalent 
of the personal group. 

primary partition On a hard drive, a 
partition designated to contain an 
operating system. Compare to extended 
partition. 

print To produce a copy of a document 
on paper by sending it to the printer. 

print job A document after it has been 
sent to the printer. 

print management The process of 
controlling your print jobs by pausing, 
resuming, and canceling print jobs and 
so forth in the printer window. 

print queue A list of documents that 
are printing or waiting to be printed. 

print server A computer that manages 
print jobs sent to a network printer. 

printer driver A program that controls 
the printer. 

printer window The window that 
displays such information as the print 
queue for a printer defined on your 
system. You open a printer window by 
double-clicking the printer icon. 

Printers folder The folder containing 
icons representing all the printers on 
your system. 

privilege level Determines what a user 
can do on the workstation. 

process An application or a component 
of an application or a system process. 
Sometimes, you will need to shut down 
processes because a process hangs or 
slows down the system. 

Quick View A feature of Windows NT 
that enables you to view the contents of 
a document, even without the program in 
which the document was created. 

read-only access An attribute that 
indicates a user can read a file (or run it 
if it is a program) but cannot change or 
delete the file. 

Recycle Bin The receptacle that holds 
items you have deleted until you store 
them or delete them permanently. 

register To associate a specific file 
name extension with an action, such as 
starting an application or printing a 
document. When a file is registered, you 
can double-click the file icon in Explorer 
or My Computer, and the file will open 
or print in the application where it is 
registered. 

registry information Data about the 
configuration of your workstation. This 
data can be viewed quickly by accessing 
the Windows NT Diagnostics tool. 
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rename To change the name of a file or 
folder. The new name must adhere to 
Windows NT file naming conventions. 

resize To change the size of an object. 

resource Data or hardware, such as a 
directory, file, or printer, that workgroup 
members can share over the network. 

restart To start the computer again after 
shutting down Windows NT completely. 

restore To return a maximized window 
to its original, smaller size, or to recover 
a deleted item from the Recycle Bin. 

save To store a document on a disk or 
on another electronic storage medium. 

ScanDisk In other versions of 
Windows, the equivalent of the Error-
checking utility in Windows NT. 

screen saver A moving picture or 
pattern that appears on the screen when 
the mouse has not been moved or a key 
has not been pressed for a period of - 
time. 

scroll bars The bars that appear at the 
rig,ht edge and bottom of the window. 
The bars are used to scroll through the 
window. 

security log In Event Viewer, the log 
that tracks both successes and failures 
related to security events. 

server In a domain, a computer that 
manages the functions of all the 
subordinate computers. 

share To make resources, such as 
printers and folders, available to other 
members of your workgroup. 

share name A name that identifies a 
shared printer or directory. 

shortcut An icon that enables you to 
directly open a file, folder, or program. 

shortcut menu A context-sensitive 
menu that you can access by clicking the 
right mouse button. 

software The instructions a computer 
needs to operate. 

sound scheme A collection of Windows 
NT events and the sounds associated 
with each event. 

SoundSentry An accessibility option in 
which Windows NT displays a visual 
warning, such as a flashing active 
window, when your system makes a 
sound. 

source In Event Viewer, the software 
that logged the event. 

split In My Briefcase, to break the 
connection between files so the original 
files on your hard drive are not updated 
when your Briefcase files are edited. 
Files that have been split have the status 
of Orphan and will not be compared 
when the Update function is selected. 

Start menu The menu accessible by 
clicicing the Start button on the taskbar. 
This menu gives you access to the 
programs on your computer, as well as 
access to functions such as shutting 
down the computer. 

StickyKeys An accessibility option 
designed for users with impaired 
mobility to use the keyboard. This 
option makes it possible for you to press 
a key such a SHIFT individually rather 
than having to press two keys at the 
same time. Windows NT reacts as if 
both keys were pressed at the same time. 
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subfolder A folder contained within 
another folder. 

user An individual with access to a 
workstation. Users are regulated through 
user accounts. 

Glossary 

submenu A menu that appears when 
you choose a menu option that has an 
arrow to its right 

system log In Event Viewer, the log 
that tracks events related to how 
Windows NT is runnhig on your system. 

tab In a dialog box, a heading that 
provides the title of a page 

Task Manager A Windows NT feature 
similar to Task List in previous versions 
of Windows. Besides enabling you to 
switch to and from open programs, Task 
Manager enables you to shut down 
processes and track system performance. 

taskbar A bar, located along the bottom 
of a window, that allows you to easily 
start and switch between programs. 

thread One of the most important types 
of objects. A part of a process that 
carries out a section of code, or program 
instructions. 

ToggleKeys An accessibility option that 
provides a sound when CAPS LOCK, 
NUM LOCIC, or SCROLL LOCK is 
pressed. 

toolbar An area of the application 
window which provides buttons used to 
perform commands. Using the buttons is 
easier and quicker than using menu 
commands. 

ToolTip An automatic Help feature that 
provides the name of the toolbar button 
to which you are pointing. 

undo To use the Undo command to 
reverse the last action performed. 

user account A method of storing 
information about a user, including the 
privileges provided to a user. 

user name The name you type when 
you log on to Windows NT. This name 
identifies you to other network users. 

user profile Configuration information 
specific to a user, such as desktop 
appearance. 

Video for Windows A type of video 
file identified by the .avi file extension. 

wallpaper A Windows NT option that 
enables you to add larger pictures to the 
desktop. 

What's This button The button found 
in the upper right corner of dialog boxes 
that enables you to get help on a dialog 
box feature with one click of the mouse. 

window A rectangular area on the 
screen in which a document or 
application appears. 

wizard A series of dialog boxes that 
walk you through the steps of 
performing a complex task. 

word processor A computer program 
that allows you to save and edit text 
documents on disk. 

word wrap A feature that automatically 
starts a new line when text reaches the 
right margin. 

workgroup A collection of computers 
that belong to a common group. 
Workgroup members can share printers, 
files, and ClipBook pages. 
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workstation In Windows NT, a 
computer linked through a network. Also 
used to refer to powerful stand-alone 
computers. 
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A 

accessibility features 
automatic reset, 231 
defmed, 220 
for users with 
impaired hearing, 
228 
for users with 
impaired mobility, 
222 
for users with 
impaired vision, 
220 
setting, 220 

accessories 
Calculator, 153 
WordPad, 69 

active window, 42 
adding 

files to Briefcase, 
211 
personal groups, 
190 
printer, 158 
programs to Start 
menu, 148 

All Folders pane, 110 
appearances, 139 
application window, 69 
applications 

shutting down, 195 
starting, 69 
switching between, 
195 

arranging icons and 
lists, 98 
automatic reset 

defined, 231 
setting, 231 

Bacicup 
defined, 250 

Bacicup utility, 250 
bacicups, 104 
Briefcase 

adding files, 211 
deleting files, 212 

editing files, 214 
moving files, 213 
splitting files, 218 
updating files, 216 

Calculator 
changing type, 153 
operators, 154 

changing 
appearances, 139 
Calculator type, 153 
password, 22 
view options, 97 

check boxes 
using, 51 

checicing 
hard drives, 249 

clicicing, 10 
clip 

defined, 263 
Clipboard 

using, 87 
Close button 

using, 19 
closing 

files, 80 
Help, 55 
Start menu, 14 
windows, 19 

collapsing levels, 111 
color box, 85 
combo boxes 

using, 53 
command buttons 

using, 51 
common group 

defined, 189 
common program group 

defined, 189 
connecting to 

printer, 164 
Contents pane, 110 
Control Panel, 135 
copying and pasting, 87 
copying files, 107, 117 
corrupted files 

defined, 250  

CPU-intensive 
application 

defined, 195 
crash 

defined, 202 
creating 

documents, 71 
emergency repair 
disk, 254 
folders, 102, 114 
groups, 190 
shortcuts, 144 

customizing 
Programs submenu, 
189 
Start menu, 148 
Windows NT, 135 
workstation, 220 

date 
setting, 184 

Defragmentation, 250 
deleting 

files, 124, 126 
folders, 102, 114 
printers, 161 
shortcuts, 147 
text, 77 

desktop 
appearance, 139 
parts, 7 

devices, 35 
dialog boxes 

elements,  47,48 
pages, 50 
tabs, 50 
using, 5 

directories, 95 
disconnecting from 

printer, 166 
displaying 

file name 
extensions, 233 

document window, 69 
documents 

creating, 71 
opening, 81 
printing, 79 
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saving, 75 
domain, 3 
double-clicking, 10 
dragging 

icons, 12 
mouse, 10 

drives 
viewing, 95 

drop-down list boxes 
using, 53 

editing 
Briefcase files, 214 
text, 77 
video clips, 267 

editing text, 77 
embedding 

video clips, 267 
emergency repair disk 

creating, 254 
defmed, 254 
using, 258 

end 
defmed, 201 

ending 
processes, 201 

Error-checking utility 
defined, 250 
rurming, 251 

exiting 
programs, 80 
Windows NT, 25 

expanding levels, 111 
Explorer 

creating folders, 
114 
deleting folders, 
114 
expanding and 
collapsing, 111 
renaming files and 
folders, 116 
starting, 109 
viewing contents, 
113 

Explorer window, 110 
extensions 

using, 75  

I 	F 	I 
file management, 95 
file name extensions 

defmed, 233 
displaying, 233 
hiding, 233 
registering, 236 
removing 
registrations, 239 

file names 
creating, 75 
guidelines, 75 

files, 35 
closing, 80 
copying, 107 
extensions, 75 
finding, 120 
rnanaging, 95 
renaming, 116 
viewing, 122 

FilterKeys 
defined, 222 
setting, 222 

fmding files, 120 
floppy diskettes 

formatting, 104 
folder 

creating, 114 
deleting, 114 

folder icons, 95 
folders, 35 

creating, 102 
deleting, 102 
renaming, 116 

formatting floppy 
diskettes, 104 

G 

graphical user interface, 
3 
groups, 189 

personal, 190, 193 

hard disk utilities, 249 
accessing, 249 

hardware, 3 
Help  

opening and 
closing, 55 

Help Contents list, 57 
Help Find, 61 
Help Index, 59 
Help Topics, 55 
hiding 

file name 
extensions, 233 
taskbar, 181 

highlight 
on command 
buttons, 51 

I-beam pointer 
using, 77 

icons 
moving, 12 
selecting, 12 
viewing, 98 

inserting text, 77 
insertion point, 71 

positioning, 77 

launch 
defmed, 236 

launching 
applications, 236 

levels 
expanding and 
collapsirig, 111  

list boxes 
using, 53 

local printers, 156 
sharing, 167 

locicing workstation, 20 
logging on, 5 

managing 
files, 95 
print jobs, 162 

Maximize/Restore 
button, 37 
maximizing windows, 
37 
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Media Player 
defined, 263 
starting, 263 

menu bar 
using, 44 

menu commands 
using, 44 

menus 
conventions, 45 
shortcut, 16 

minimizing 
windows, 37 

modifying 
text, 77 

monitoring 
system 
performance, 199 

mouse 
clicicing, 10 
controlling, 141 
double-clicicing, 10 
dragging, 10 
moving, 9 
navigating with, 9 
pointing, 10 
right-clicicing, 10 

mouse pointer 
using, 9 

MouseKeys 
defined, 223 
setting, 223 

mousing actions, 10 
moving 

Briefcase files, 213 
files, 107, 117 
icons, 12 
mouse, 9 
wùidows, 36 

multiple windows 
opening, 42 

multitaslcing 
defmed, 195 

My Briefcase 
defmed, 211 

My Computer 
copying files, 107 
formatting 
diskettes, 104 
moving files, 107 
starting, 95 
toolbar, 100 
view options, 97 

N 

naming 
files, 75 
files and folders, 
116 
folders, 102 
shortcuts, 147 

network components 
viewing, 95 

network printer 
managing print 
jobs, 162 

network printers, 156 
connecting to, 164 

networking, 3 

0 

opening 
documents, 81 
Help, 55 
multiple windows, 
42 
printer windows, 
162 
Start menu, 14 
windows, 18 

operating environment 
defmed, 249 

operating system 
defined, 249 

operating systems, 3 
option buttons 

using, 51 
orphan 

defined, 218 

pages in dialog boxes, 
50 
Paint 

color box, 85 
opening documents, 
81 
tool box illustrated, 
83 
using, 81 

password 
changing, 22 

entering, 5 
guidelines, 22 

patterns 
selectùig, 135 

personal group 
defined, 189 

personal groups 
adding, 190 

personal program group 
defined, 189 

playing 
video files, 265 

pointing mouse, 10 
print job, 156 
print jobs 

managing, 162 
print management, 162 
print management 
options 

described, 162 
print queue, 156 
print server, 164 
printer 

adding, 158 
printer drivers, 156 
printer icons, 156 
printer window 

opening, 162 
printers 

connecting to, 164 
deleting, 161 
disconnecting from, 
166 
print queue, 156 
sharing, 156, 167 
stopping sharing, 
169 
using network 
printers, 156 

Printers folder 
using, 156, 162 

printing 
documents, 79 

printing documents, 79 
process 

defined, 195 
processes 

ending, 201 
sorting, 201 

programs 
adding to Start 
menu, 148 
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sharing information, 
87 
starting, 69 
switching between, 
86 

Programs submenu 
customizing, 189 

Q  

Quick View 
using, 122 

I 	R 	I 
Recycle Bin, 102 

emptying, 126 
using, 124 

register 
defmed, 233 

registering 
file name 
extensions, 233, 
236 

removing 
programs from Start 
menu, 151 
registrations, 239 

renaming 
files, 116 
folders, 116 
shortcuts, 147 

repair process, 258 
replacing text, 77 
repositioning 

taskbar, 179 
resizing 

taskbar, 179 
resizing windows, 39 
resources, 3 

sharing printers, 
156 

restarting Windows NT, 
25 
restoring 

deleted objects, 124 
windows, 37 

right-clicicing mouse, 10 
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saving documents, 75 
ScanDisk utility 

defmed, 250 
scrolling windows, 40 
selecting 

icons, 12 
in dialog boxes, 53 
pattern or 
wallpaper, 135 
tabs, 50 
text, 77 

server, 3 
setting 

automatic reset, 231 
date and tùne, 184 
time zone, 187 

setting accessibility 
features 

for users with 
impaired hearing, 
228 
for users with 
impaired mobility, 
222 
for users with 
impaired vision, 
220 

sharing 
information 
between programs, 
87 
printer, 167 
printers, 156 
stopping, 169 

shortcut menu 
using, 16 

shortcut menus 
using, 135 

shortcuts 
creating, 144 
deleting, 147 
renaming, 147 

shutting down 
applications, 195 
Windows NT, 25 

software, 3 
sorting 

processes, 201 
SoundSentry 

defined, 228 

setting, 228 
split 

defmed, 218 
splitting 

Briefcase files, 218 
Start button, 8 

using, 14 
Start menu, 148 

adding programs, 
148 
closing, 14 
opening, 14 
removing programs, 
151 

starting 
Media Player, 263 

StickyKeys 
defined, 222 
setting, 222 

stopping 
printer sharing, 169 

submenus, 45 
switching 

between 
applications, 195 
between programs, 
86 

system performance 
monitoring, 199 

tabs in dialog boxes, 50 
Task Manager 

defmed, 195 
ending processes, 
201 
monitoring system 
performance, 199 
shutting down 
applications, 195 
switching between 
applications, 195 

taskbar 
clocic, 8 
customizing, 179 
hiding, 181 
repositioning, 179 
resizing, 179 

text 
editing, 77 
selecting, 77 
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tùne 
setting, 184 

time zone 
setting, 187 

ToggleKeys 
defined, 223 
setting, 223 

tool box, 83 
toolbar 

My Computer, 100 
using, 72 
WordPad, 73 

Tools page, 249 
ToolTip, 72 

Undo 
using, 119 

updating 
files with Briefcase, 
216 

user name, 5 

video clips 
editing, 267 
embedding, 267 

video files 
playing, 265 

Video for Windows 
defined, 265 

view options 
changing, 97 

viewing 
computer 
components, 95 
drives and folder 
contents, 113 
files, 122 
icons, 98  

wallpaper 
selecting, 135 

What's This button 
using, 47 

windows 
active, 42 
closing, 19 
maximizing, 37 
minimizing, 37 
moving, 36 
opening, 18 
parts, 33 
resizing, 39 
restoring, 37 
scrolling, 40 
switching between, 
42 

word processing, 69 
word wrap, 71 
WordPad 

creating a 
document, 71 
printing documents, 
79 
saving a document, 
75 
screen elements, 72 
starting, 69 
toolbar, 73 

workgroup, 3 
worlcstation, 3 

locking, 20 
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