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Getting Started with 
Corel WordPerfect 8 

• Starting a Document 
• Using WordPerfect's Screen 

Components 
• Getting Help 
• Finishing a Document 
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Section 1: Getting Started with Corel WordPerfect 8 

Section Skills and Their Importance 
In the following section you will learn  to: Pli 

• Start a document 
Before you can create a simple document, you need to understand 
word processing basics. You must also learn to move around in a 
document to prepare for using WordPerfect's editing and other 
features. ri 

MIME 

• Use WordPerfect's screen components 
Becoming familiar with WordPerfect's working environment will 
help you use the application efficiently. To access the program's 
features, you can use WordPerfect's menus and bars. 

• Get help.  
WordPerfect's Help system lets you answer your word processing 
questions in a variety of ways. Along with other Help options, you 
can use the Help Index and PerfectExpert. 

• Finish a document 
Saving your document ensures that it will be available for 
modification or reference at a later time. Closing unnecessary 
documents keeps your WordPerfect workspace uncluttered. 
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Starting a Document 

Starting a Document 
Before you can begin using the many features of Corel WordPerfect 8, you 
need to know several basic slcills and concepts. Understanding word 
processing, creating a document, and moving around in a document are the 
basics you will build upon in this course. 

"MS11., 

Defining Word Processing 

WordPerfect is a word processing program. Word processing programs are 
used to create documents such as letters, memos, and reports. As you type on 
your computer keyboard, text is displayed on your monitor, or screen, and is 
stored in your computer's memory. 

Gan!! 

A word processing program lets you quickly make changes to your document 
and to avoid =necessary retyping. For example, you can insert, delete (or 
remove), and move words and paragraphs. As your document develops, you 
can save the changes you have made on a disk. When your document is 
complete, you can print it. 

In a word processing program, you can set page margins, which are the areas 
ail between the edge of a page and its text, and line spacing, which is the amount 

of space between lines of text. You can also set tab positions, which lets you 
indent text, setting the lines of a paragraph at exact distances from the margin. 
You use the same basic keystrokes in word processing programs that you use 

are 	 in many other microcomputer programs. For example, you press ENTER tO 

move to a new paragraph, TAB to move to the next tab setting, and CAPS LOCK 

to type exclusively in capital letters. _Lk 

Along with the functions already discussed, word processing programs 
provide many other features to make document creation and editing easy. One 
of these features is word-wrap, which automatically starts a new line when 
text reaches the right margin of the page. Word processing programs also 
provide automatic reformatting if you change a document's margins or tabs 
after text has been entered. In addition, most word processing programs 
provide tools to help you verify and correct spelling and granunar. 

3 
3,12i=11 



Section 1: Getting Started with Corel WordPerfect 8 

Entering Text into a Document 

August 27, 1997 

To: 	Tess Caroline 

From: Barbara Stephens 

Re: AWPP convention 

I have just received information about the next AWPP (Association of Word Processing 
Professionals) convention, which is to be held next April. Highlights will include hands-on 
tutorials, demonstrations of new software, and skills enhancement and motivational seminars. 
Please let me know if you are interested in attending. 

gamma 

Mir 

After you start WordPerfect, your screen display contains a large window that 
resembles a blank piece of paper with several dotted lines and a blinking black 
bar in the upper-left  corner. This is the document window, in which you create 
and edit, or modify, a document. The dotted lines are the margin guidelines 
and the blinking black bar is the insertion point. 

Figure 1-1 shows text entered into a document. When you type, the text 
appears wherever the insertion point is positioned. To manually end a line of 
text, press the ENTER key. Each time you press ENTER, WordPerfect moves 
the insertion point down a line, starting a new paragraph. If you keep typing 
after a line of text reaches the right margin, WordPerfect automatically wraps 
the text to the next line. 

Figure 1-1: Text Entered into a Document 
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L METHOD ---1  

To enter text into a document: 

1. Position the insertion point where you want to begin typing. 
2. Type the text as desired. 

To manually end a line of text and move the insertion point to the next 
line: 

1. Press ENTER 

4 
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Starting a Document 

EXERCISE 	  

In the following exercise, you will enter text into a document. 

If necessary, refer to Figure 1-1 for assistance as you enter the text. 

1. Start WordPerfect 

2. Type today's date  

A new blank document 
appears in the document 
window. 

3. Press ENTER four times 	 The insertion point moves 
down four lines. 

4. Type To: 

5. Press TAB 

	

	 The insertion point moves to 
the first tab stop. 

6. Type Tess Caroline 

7. Press ENTER two times 	 The insertion point moves 
down two lines. 

8. Type From: 

9. Press TAB 

	

	 The insertion point moves to 
the first tab stop. 

10. Type your name 

11. Press ENTER two times 	 The insertion point moves 
down two lines. 

12. Type Re: 

13. Press TAB 

	

	 The insertion point moves to 
the first tab stop. 

14. Type AWPP convention 

15. Press ENTER two times 

	

	 The insertion point moves 
down two lines. 

5 
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16. Press TAB 	 The insertion point moves to 
the first tab stop. 

17. Type I have just received 
information about the next 
AWPP (Association of Word 
Processing Professionals) 
convention, which is to be 
held next April. Highlights 
will include hands-on 
tutorials, demonstrations of 
new software, and skills 
enhancement and 
motivational seminars. 
Please let me know if you 
are interested in attending. 

[-END ]  

6 

1" ."'" ,-•" 



GU 

111,1 

Keystroke 	 Result 

UP, DOWN, LEFT, OR 	Moves the insertion point to the next 
RIGHT ARROW 	 character. 

PAGE UP 	 Moves the insertion point to the top line of 
the current screen. 

PAGE DOWN 	 Moves the insertion point to the bottom line 
of the current screen. 

HOME 	 Moves the insertion point to the beginning 
of the current line. 

END 	 Moves the insertion point to the end of the 
current line. 

1.7 
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Moving the Insertion Point 

Moving the insertion point around the screen is a critical part of creating and 
editing documents. To move the insertion point, you can use the keyboard or 
the mouse. Table 1 - 1 lists keystrokes for moving the insertion point. When 
you use the keyboard, movement of the cursor is limited to the areas of the 
document into which text has already been entered or those that have been 
accessed by the use of the ENTER or TAB keys. 

1:111111 

Table 1 -1: Keystrokes for Moving the Insertion Point 

To use the mouse to move the insertion point, place the mouse pointer in the 
desired location and then click the left mouse button. The behavior of the 
mouse depends on whether the shadow cursor is activated. The shadow cursor 
lets you place the insertion point anywhere in your document, even in those 
areas you have not yet accessed. If you use the shadow cursor to place the 
insertion point beyond the original end of the document, you can subsequently 
access any portion of the document all the way down to its new ending 
position by using the other movement techniques. If the shadow cursor is not 
activated, mouse movement of the insertion point is limited to the same areas 
as keyboard movement. 

ga§MI 



Section 1: Getting Started with Corel WordPerfect 8 

L METHOD —I MEN1611 

To move the insertion point: 

Mouse method 
1. Activate the shadow cursor, if desired. 
2. Position the mouse pointer where you want to place the 

insertion point. 
3. Click the left mouse button. 

Keyboard method 
1. Press any of the directional arrow keys or special movement 

keys. 

To activate or deactivate the shadow cursor: 

1. From the View menu, choose Shadow Cursor. 

EXERCISE 	  

In the following exercise, you will move the insertion point. 

DiZ2 

1. In the new document, position 
the mouse pointer between the 
words Tess and Caroline 

UM= 
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2. Click the left mouse button 	The insertion point is 
positioned in the text. 

3. Press DOWN ARROW as many 
times as necessary to move to 
your name 

The insertion point moves to a 
new location. 

Gr7 

4. Press RIGHT ARROW as many 
times as necessary to move to 
the end of your name 

The insertion point moves to a 
new location. El 

CI 

5. Press HOME 	 The insertion point moves to 
the beginning of the line. 

El 

6. Press END 	 The insertion point moves to 
the end of the line. 

7. Press PAGE DOWN 	 The insertion point moves to 
the last line on the screen. 	 eg 
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The insertion point moves to 
the first line on the screen. 

8. Press PAGE UP 
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9. From the View menu, choose 
Shadow Cursor, if necessary 

10. Move the mouse pointer 
around the empty areas of the 
screen 

FM7 

11. Position the mouse pointer 
several lines below the end of 
the last sentence 

12. Click the left mouse button 

13. Press UP ARROW as many 
times as necessary to move to 
the last sentence 

14. From the View menu, choose 
Shadow Cursor 

In the menu, a check mark 
appears by the Shadow Cursor 
option, and the shadow cursor 
is activated. 

The mouse pointer is 
shadowed by the shadow 
cursor. 

The insertion point is placed 
beyond the original end of the 
document. 

The insertion point moves to a 
new location. 

In the menu, the check mark is 
removed by the Shadow 
Cursor option, and the shadow 
cursor is deactivated. 

r  END ---i 

Cal 

CC 

=VA 

Ginn 

MI 
9 

Eleeill 



ria 

Gega 

Title Bar Menu Bar 

ri 

le= 
5 
11.1m= 

RR! 

Section 1: Getting Sta rted with Corel WordPerfect 8 

Using WordPerfect's Screen Components 
Figure 1-2 illustrates components of the WordPerfect screen. The largest area 
of the screen is occupied by the document window, in which you enter and 
manage the text of your document. Surrounding the document window are a 
variety of command interfaces and informational display areas. Each lets you 
receive information about, or apply features to, your document. 

ri 
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Please let me know if you are interested in attending. 
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Re: 	AWPP convention 

1 have just received information about the next AWPP (Association of Word Processing 
Professionals) convention, which is to be held next April. High lights will include hands-on 

To: 	Tess Caroline 

from: Barbara Stephens _ . 	.... ..._ 	, 	.  
7:rnes New Rorann.--w_iii:§ertioppbyg M; <None> 	■ i !  le C..' I le- 40à.'• 	 .___I 

P al 
L - 	' 	î 	'- 	L - 	' 	1 - 	' 	•L - 	' 	- t - 	' 	- L 	' 	5 	• 	L - 	' 	 7 	 . 	 .  

... gust 27, 997 	 Application Bar 	
_ 

Au 	1 
I 	

— 

Corel WordPerfect - Docruneen .e-e---..-:-t- no 
es.. 	Fee 	1.7.-dit 	Yiew 	Insert 	Pointe 	Dots 	Window 	lp 	 - 6  

1.-1 	l .4k. 	. a, n .. rÀ-1 g .. - tr.. . r-.... . III rt. 	re- e.t r:4 .9 
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Using WordPerfect's Screen Components 

Table 1-2 describes the functions of WordPerfect screen components. 

Screen Component 	 Function 

Title Bar 	 Contains the name of the document. 

Menu Bar 	 Provides access to WordPerfect features through 
pull-down menus. 

Toolbar 	 Provides quick access to frequently used features. 

Property Bar 	 Provides quick access to appropriate tools and 
options, depending on the functions you are currently 
performing. 

Margin guidelines 	Indicate where the current margins are set. 

Insertion point 	 Indicates where text will be inserted as you type. 

Application Bar 	 Displays program, printer, and document status 
information, and provides quick access to features 
that relate to its display. 

Table 1-2: WordPeifect Screen Component Functions 

Using the Toolbar and the Property Bar to Execute 

1 

:•; 	Commands 
C.11 

Figure 1-3 illustrates the buttons on WordPerfect's default, or standard, 
Toolbar. By clicking the appropriate Toolbar button, you can execute a 
frequently used command quickly. Some Toolbar buttons have associated 
drop-down lists or palettes. If you place the mouse pointer over a Toolbar 
button, WordPerfect displays a QuickTip that contains the button's name and a 
description of its function. 

CUM 

Figure 1-3: The WordPelfect 8 Toolbar 
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Section 1: Getting Started with Corel WordPerfect 8 Gal■ 
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The Property Bar, illustrated in Figure 1-4, is located directly below the 
Toolbar in the WordPerfect screen. The Property Bar is context-sensitive, 
changing to display appropriate tools and menu options based on the functions 
you are currently performing. Like the Toolbar, some Property Bar buttons 
have associated drop-down lists or palettes. The default Property Bar is the 
Text Property Bar, which provides easy access to some of the most frequently 
used text editing and formatting features. 

Mi4 

Font Face Justification 

1
Font  Size Font Color 

l Insert  Symbol Select Style 

ITimes New Roman ■ bc  dttrc <None> 

Una'erline 

I italic 

Bold 

I  QuickFonts 

QuickFind Next Prompt-As-You-Go 

QuickFind Previous 

Figure 1-4: The Text Property Bar 

L METHOD 

To display a QuickTip: 

1. Position the mouse pointer over the desired item. 

To use the Toolbar or the Property Bar to execute a command: 

rffl=1 
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1. On the appropriate bar, click the desired button. 
or 

1. On the appropriate bar, click the desired button; then, from the 
drop-down list or palette, select the desired option. 

EXERCISE E:77 

In the following exercise, you will use the Toolbar to execute a command. en7 

1. On the Toolbar, position the 
mouse pointer over the first 
button on the left 

The New Blank Document 
QuickTip appears. 

C,12 

2. On the Toolbar, click the New 
Blank Document button 

Di=9 
A new blank document opens 
in a second document window, 
and the Title Bar displays 
Document2 (unmodified). 

r  END [C=11 
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Using WordPerfect's Screen Components 

Using the Application Bar to Execute Commands 

The Application Bar, illustrated in Figure 1-5, is located at the bottom of the 
WordPerfect screen. By default, this bar provides information about your open 
document(s), including the current position of the insertion point, and gives 
you quick access to printer setting commands and other items. 

WordPerfect displays a QuickTip when you position the mouse pointer over 
an item on the Application Bar. If you click an item on this bar, WordPerfect 
executes an appropriate command. For example, when you click the printer 
icon, WordPerfect opens the Print dialog box. 

CAPS 

Open documents 
1  

	

I 	 

	

IDopenenl 	 DocumentZ 	 fit  el3 F.s. Inse.:1 	Pc: Ln i" Pcs :" I 
i 	 I Active document 	 General Status 

Figure 1 -5: The Application Bar 

Shadow 
Cursor On/Off 

Current 
(printer 

Combined 
Position 

L METHOD --I 

To use the Application Bar to execute a command: 

1. On the Application Bar, click the desired item. 

EXERCISE 	  

In the following exercise, you will use the Application Bar to execute a 
command. 

1. On the Application Bar, 
position the mouse pointer 
over the printer icon 

2. On the Application Bar, click 
the printer icon 

The current printer QuickTip 
appears. 

The Print dialog box appears, 
displaying information about 
the current printer. 

3. Choose Close 	 The dialog box closes. 

r  END 
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Section 1: Getting Started with Coral WordPerfect 8 
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Getting Help 
As a new user, it is important to know where you can get help. You can access 
WordPerfect's Help system quickly and easily while you are working in your 
documents. In this course, you will work with only a few Help options. 
Depending on your system resources, however, other Help options, including 
support through Corel's Web site, are also available. 

Using the Help Index 

The Index page of the Help Topics dialog box gives you assistance with 
WordPerfect features through alphabetical listings. When you type a word  or  
part of a word into the text box on the Index page, WordPerfect displays an 
alphabetical list of topics that begin with your word. You can then select the 
entry you want to display from the list. Figure 1-6 illustrates the Index page of 
WordPerfect's Help Topics dialog box. 

Figure 1 -6: The Index Page of the Help Topics Dialog Box 
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3. In the text box, type toolbar The index entry list displays 
the listings for the topic 
Toolbar. 

C,21 EZI 
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Getting Help 

L METHOD --I 

CI] 

To use the Help Index: 

1. From the Help menu, choose Help Topics. 
Or 

1. From the document window, press Fi  
2. In the Help Topics dialog box, select the Index tab. 
3. On the Index page, in the text box, type the first few letters of 

the word for which you're looking. 
4. From the index entry list, select a topic. 
5. Choose Display. 
6. If a Topics Found dialog box appears, select a topic from the list 

and then choose Display. 
7. In the Help window, review the information, and then, if 

desired, select an additional information box or the Related 
Concepts icon. 

8. Repeat step 7 as desired. 
9. In the Help window, click the Close button. 

or 
9. In the Help window, press Esc 

r-- EXERCISE 	  

In the following exercise, you will use the Help Index. 

1. From the Help menu, choose 	The Help Topics dialog box 
Help Topics 	 appears. 

2. Select the Index tab, if 	 The Index page appears. 
necessary 

4. Select about (immediately 
below the word Toolbar) 

5. Choose Display 

	

	 The Topics Found dialog box 
appears. 

6. Make sure the topic About the 
Toolbar is selected in the list 

=1= 
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The About the Toolbar Help 
window appears. 

7. Choose Display 
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Section 1: Getting Started with Corel WordPerfect 8 

8. Review the information, and 
then click the box next to To 
move the Toolbar 

9. Review the information 

The To move the toolbar Help 
window appears. 

10. In the Help window, click the 	The window closes. 
Close button 

[ END 1 
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Using PerfectExpert 

WordPerfect's PerfectExpert provides you with step-by-step assistance for 
selected features. As appropriate, a series of menus and dialog boxes helps 
you through the process of perfonning a particular task. When you activate 
PerfectExpert, the home menu, shown in Figure 1-7, appears to the left of the 
document window, enabling you to begin the process. 

In] 

CM!! 

Figure 1 -7: The PeifectExpert Home Menu 

L METHOD --I 

To use PerfectExpert: 

1. From the Help menu, choose PerfectExpert. 
2. From the PerfectExpert menu, choose the task you want to 

perform. 
3. Repeat step 2 as required. 
4. Follow PerfectExpert's guidance to complete the task. 
5. In PerfectExpert, click the Close button. 
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Section 1: Getting Started with Corel WordPerfect 8 
PriGi 

r---- EXERCISE 	  

In the following exercise, you will use PerfectExpert. 

1. From the Help menu, choose 
PerfectExpert 

The PerfectExpert home menu 
appears to the left of the 
document window. 

LUCZ:i 

er:=1 2. From the PerfectExpert menu, 
choose Formatting 

The PerfectExpert Format 
menu appears. 

3. From the PerfectExpert menu, 
choose Add Bullet/Number List 

4. Select the Bullets tab 

5. Select the Check Mark bullet 
option 

6. Choose OK 

7. Type the following items, 
pressing ENTER after typing 
each (including the last): 

Word processing 
Spreadsheet 
Graphics 
Database 

8. From the PerfectExpert menu, 
choose Tum Outline Off 

9. Press BACKSPACE twice 

The Bullets and Numbering 
dialog box appears. 

The Bullets page appears. 

The Bullets and Numbering 
dialog box closes, the Outlining 
menu appears, and the first 
check mark bullet appears in 
the document. 

The PerfectExpert home menu 
reappears. 

The last check mark is 
removed from the document 

10. In PerfectExpert, click the 	PerfectExpert closes. 
Close button 

r  END 
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Finishing a Document 

Finishing a Document 
Aller  you finish working with a document, you need to save the document so 
that you can access it again. Then, you can close the document to remove it 
from the WordPerfect screen. 

Saving a Document 

In WordPerfect, a document is onefi/e that is made up of a series of related 
pages. Until it is saved as a file, your document exists only in your computer's 
temporary memory. To have a permanent copy of your document, you must 
save it to a storage medium such as your hard drive or a floppy disk. 

The first time you save a document, you need to select its disk storage 
location, orfolder, and give it afile name. You do this in the Save File 
window, illustrated in Figure 1-8. WordPerfect automatically adds a .wpd 
extension, which identifies the file as a WordPerfect document, to the name of 
your file. Once you name and save a file, WordPerfect automatically saves the 
file to the same name whenever you click the Save button on the Toolbar or 
choose Save from the File menu. 

1=7 

MCI 

Figure 1-8: The Save File Window 

After you make extensive changes to a saved document, you might want to 
save it under a new name so that you can keep the original file intact. To save 
a file under a new name, use the Save As command. When  you use this 
command, the newly named file remains open in the document window. 

19 
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L METHOD 

To save a document for the first time: 

1. From the File menu, choose Save. 
or 

1. On the Toolbar, click the Save button. 
2. In the Save File window, from the Save in drop-down list, select 

the desired folder. 
3. In the File name combo box, type the file name. 
4. Choose Save. 

17!!:111 
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To save a document under a different name: 1E,111 

MÉL=7 

1. From the File menu, choose Save As. 
2. In the Save As window, from the Save in drop-down list, select 

the desired folder. 
3. In the File name combo box, type the new file name. 
4. Choose Save. 

To save a previously saved document under the same name: 

1. From the File menu, choose Save. 
or 

1. On the Toolbar, click the Save button. 
EiMSZI 

EXERCISE 

In the following exercise, you will save documents. 

1. From the File menu, choose 
Save 

The Save File window 
appears. 

2. In the Save in list box, make 
sure the H:1Doc folder is 
selected 

3. In the File name combo box, 
delete the current text and type 
Demo list 

FM= 

4. Choose Save The window closes, and the 
file is saved in the Doc folder 
as Demo listwpd. The new 
file name appears in the Title 
Bar. 

20 
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5. On the Toolbar, click the Save 
button 

WordPerfect automatically 
saves the document to the 
same file name. 

E===7 
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Il  
Finishing a Document 

6. From the File menu, choose 
Save As 

7. In the Save in list box, make 
sure the H:1Doc folder is 
selected 

8. In the File name combo box, 
delete the current text and type 
Software demo list 

9. Choose Save 

The Save As window appears. 

The window closes, and the 
file is saved in the Doc folder 
as Software demo listwpd. 
The new file name appears in 
the Title Bar. 

6:17 
[-END ]  

.411. 

It2311 

=MI 

°Mal 

21 



Section 1: Getting Sta rted with Corel WordPerfect 8 
E21 

Closing a Document 

Closing a document removes it from your screen but leaves you in 
WordPerfect so you can begin working with another document. Before you 
close a document, you should make sure that you have saved your work. If 
you have not saved it, WordPerfect reminds you that you need to save the 
document and gives you a chance to do so. 

GG1 

You can close a document by choosing Close from the File menu or by 
clicking the Close button in the document window. If you use the Close button 
method, make sure you click the correct button to close the window, because 
clicking WordPerfect's Close button exits from WordPerfect. 

GC:11 

L METHOD 

To close a document: 

1. From the File menu, choose Close. 
Or 

1. In the document window, click the Close button. 
2. If necessary, in the save file information box, select the desired 

option. 
3. If necessary, in the Save File window, save the document. 

ER= 

;QUM 
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MR= r--- EXERCISE 	  

In the following exercise, you will close documents. 3 
N.= 

1. From the File menu, choose 
Close 

Software demo listwpd 
closes, and the previously 
created document appears. 

2. In the document window, click 
the Close button 

The save file information box 
appears, prompting you to 
save the document before 
closing. 

Effl=1 

3. Choose Yes The Save File window appears. 

Me; 
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5. Choose Save The window closes, and 
WordPerfect saves and closes 
the document. 
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Finishing a Document 

4. 	In the File name combo box, 
delete the current text and type 
Memo to Tess-AWPP 

r  END 1 
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Summary 

To enter text into a document: 

1. Position the insertion point where 
you want to begin typing. 

2. Type the text as desired.  

To use the Application Bar to execute 
a command: 

1. On the Application Bar, click the 
desired item. 

C,71111 

To manually end a line of text and 
moiie the insertion point to the next 
line: 

1. Press ENTER 

To move the insertion point: 

Mouse method 
1. Activate the shadow cursor, if 

desired. 
2. Position the mouse pointer where 

you want to place the insertion 
point. 

3. Click the left mouse button. 

Keyboard method 
1. Press any of the directional arrow 

keys or special movement keys. 

To activate or deactivate the shadow 
cursor: 

1. From the View menu, choose 
Shadow Cursor. 

To display a QuickTip: 

1. Position the mouse pointer over 
the desired item. 

To use the Help Index: 

1. From the Help menu, choose 
Help Topics. 
Or 

1. From the document window, 
press Fi  

2. In the Help Topics dialog box, 
select the Index tab. 

3. On the Index page, in the text 
box, type the first few letters of 
the word for which you're 
looking. 

4. From the index entry list, select a 
topic. 

5. Choose Display. 
6. If a Topics Found dialog box 

appears, select a topic from the 
list and then choose Display. 

7. In the Help window, review the 
information, and then, if desired, 
select an additional information 
box or the Related Concepts icon. 

8. Repeat step 7 as desired. 
9. In the Help window, click the 

Close button. 
or 

9. In the Help window, press ESC 
1===1 

1,7 

To use the Toolbar or the Property 
Bar to execute a command: 

1. On the appropriate bar, click the 
desired button. 
or 

1. On the appropriate bar, click the 
desired button; then, from the 
drop-down list or palette, select 
the desired option. 

To use PerfectExpert: 

1. From the Help menu, choose 
PerfectExpert. 

2. From the PerfectExpert menu, 
choose the task you want to 
perform. 

3. Repeat step 2 as required. 
4. Follow PerfectExpert's guidance 

to complete the task. 
5. In PerfectExpert, click the Close 

button. 
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To save a document for the first time: 

1. From the File menu, choose Save. 
Or 

1. On the Toolbar, click the Save 
button. 

2. In the Save File window, from 
the Save in drop-down list, select 
the desired folder. 

3. In the File name combo box, type 
the file name. 

4. Choose Save. 

To save a document under a different 
name: 

1. From the File menu, choose Save 
As. 

2. In the Save As window, from the 
Save in drop-down list, select the 
desired folder. 

3. In the File name combo box, type 
the new file name. 

4. Choose Save. 

To save a previously saved document 
under the same name: 

1. From the File menu, choose Save. 
or 

1. On the Toolbar, click the Save 
button. 

To close a document: 

1. From the File menu, choose 
Close. 
or 

1. In the document window, click 
the Close button. 

2. If necessary, in the save file 
information box, select the 
desired option. 

3. If necessary, in the Save File 
window, save the document. 



o 
t Self-Check Exercise 1 

1. In a new blank document, type the letter shown in Figure 1-9. G1111 

Mr. Matt Doe 
Computers, Inc. 
400 West Livingston Street 
Orlando, FL 32801 

sna 

■.■ 

■.■ 

Dear Mr. Doe, 

Thank you for the price quote on the new microcomputer system. I will be in your 
area the last week of April and would like to arrange a meeting to finalize our 
purchase. Please call my office to arrange an appointment. 

Additionally, we would like to enroll twenty students in each of the following 
training courses: 

Figure 1 -9: Letter Text—Self-Check Exercise 

2. Using the keyboard method, move the insertion point to the top of the 
page. mains 

3. Using the mouse method, move the insertion point to the beginning of 
the word Thank. 

Par.:11 

4. Activate the shadow cursor. Then, using the mouse method, move the 
insertion point two lines below the last line of text. 

5. Deactivate the shadoW cursor. 

6. Using the Application Bar, open the Print dialog box and review the 
information displayed about the current printer. Close the dialog box. 

7. Locate and then click the Print button on the Toolbar. Review the 
information displayed in the dialog box, and then close the dialog box. 

8. Use the Help Index to display information about the Exit command. 
Review the information, and then close the Help window. 11.=21 

9. Using PerfectExpert, create the numbered list shown in Figure 1-10, 
beginning the list on the second blank line below the text. Then, close 
PerfectExpert. 
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Self-Check Exercise 

1. Introduction to Windows 95 
2. Corel WordPerfect 8, Level 1 
3. Corel WordPerfect 8, Level 2 
4. Corel WordPerfect 8, Level 3 

Figure 1-10: Numbered List—Self-Check Exercise 

10. Save the file as HADoc\Memo to Doe.wpd. 

11. Beginning on the fourth blank line below the numbered list, type: 

David G. Stanley, 
Computer Services Administrator 

12. Save the document to the same file name. 

13. On the blank line below Computer Services Administrator, type Omega 
Corporation, Inc. 

14. Save the document as H:\Doc\Memo  to Doe-final.wpd. 

15. Close the document. 
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• Modifying Text 
• Working with Selected Text 
• Printing 
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Section 2: Editing a Document 
IMEN 

Section Skills and Their Importance 
In the following section you will learn to: 

• Modify text 
WordPerfect provides easy-to-use tools that let you modify 
document text. After you open a saved document, you can insert 
and delete text. 

C:à1 

• Work with selected text 
Selecting the text on which to work is the first step in perfonning 
most text operations. Once you have selected text, you can use 
WordPerfect features to replace or delete it. You can also cut or 
copy selected text to the Clipboard and then paste the text at the 
desired location in your document. 

• Print 
WordPerfect lets you print documents through the Print dialog box. 
Besides printing standard documents, you can create and print 
envelopes and labels. 
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Modifying Text 

Modifying Text 
Once you open an existing document, you might want to modify, or edit, its 
text. WordPerfect makes it easy to perform the most common modifications, 
inserting and deleting text. 

Opening a Document 

When you open a document, WordPerfect places the file from the disk into a 
document window. If a document is already open, WordPerfect opens another 
document window and places the newly opened document on top of the 
previous one. 

You can open documents by using the Open File window, illustrated in 
Figure 2-1. In this window, you can specify the file name, as well as the name 
of the drive and folder in which the file is saved. 

i- ke Larne . . lel • itzkec 	inuun wpu 	 .. 

Fe te: 	C-.1 All Files (".") 	 ■ . 	Lastrloed: ,AelY .:7me 	 ■ 	Opens  copy 

	

Doc 	 Firl 	 Zcse 

. 	4 	_ 	I 
,. Oriel-7nd; cîtt'ractions'.wpd  
11/4 Orlando information wpd 

it, Schedule memo.wpd 
)51 Software demo listwpd 

Disney World optonS wpd 
jel Entertainment options.wpd 
1,11/4_ Home business panetwpd 
if1 Memo to Doend 
11 Me mo to Doe-final wpd 

NMemo to Tess-AWPP.wpd 
Look ir.: 	163 Data 	 ■ 	2..-.1 ' 	 C2 	' 

Annual convention wpd 
Demo listwod 
Disney World accommodations wpd 

U Disney World directions wpd 

_ i s x 
)b 	.X, ri3 ct 	e")  

31 

GLMEM11111131 I=7 



ri 

MISEME 

BIM 

Section 2: Editing a Document 
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L METHOD 

To open a document: 

1. From the File menu, choose Open. 
or 

1. On the Toolbar, click the Open button. 
2. In the Open File window, in the Look in list box, make sure the 

desired folder appears. 
3. From the file name list, select the desired file. 
4. Choose Open. 

EXERCISE 	  

In the following exercise, you will open a document. 

1. From the File menu, choose 	The Open File window 
Open 	 appears. 

2. In the Look in list box, make 	A list of file names in the A: 
sure 3 1/2  Floppy (A:) appears 	drive appears. 

3. From the file name list, select 
Orlando information.wpd 

4. Choose Open 	 The document opens. 

r  END 
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A new paragraph is created. 

The first sentence of the 
paragraph is indented. 

A sentence is inserted into the 
paragraph. 

Modifying Text 

Inserting Text 

WordPerfect lets you insert text into any portion of an existing document. 
When you insert text, WordPerfect automatically moves existing text to the 
right and down in your document, as necessary. This eliminates the need for 
you to make manual adjustments to the document text. 

L METHOD i 

To insert text: 

1. Place the insertion point where you want to insert the text. 
2. Type the text. 

r--- EXERCISE 

In the following exercise, you will insert text. 

1. Make sure A:10rlando 
information.wpd is open in 
the active window 

The insertion point is placed 
where text will be inserted. 

2. At the beginning of the third 
sentence, place the insertion 
point immediately before the A 
in the word Accommodations 

3. Type We will begin our 
one-day workshops and 
tutorials on April 25; 
meetings and seminars will 
continue through April 28. 

4. Press ENTER two times 

5. Press TAB 

6. Type Convention registration 
includes a daily luncheon at 
the Contemporary Hotel. and 
then press SPACEBAR 

A sentence is inserted into the 
paragraph. 

r  END —I 
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Section 2: Editing a Document 

Deleting Text 

When you delete text, you remove it from the document. You can delete text 
by using the DELETE and BACKSPACE keys. Pressing DELETE deletes text 
one character at a time to the right of the insertion point, and pressing 
BACICSPACE deletes text one character at a time to the left of the insertion 
point. 

L METHOD —I 

To delete text: 

1. Place the insertion point before the first character of the text to 
be deleted. 

2. Press DELETE as necessary to delete the text. 
or 

1. Place the insertion point after the last character of the text to be 
deleted. 

2. Press BACKSPACE as necessary to delete the text. 

EXERCISE 	  

In the following exercise, you will delete text. 

1. Make sure MOrlando 
information.wpd is open in 
the active window 

2. In the first sentence of the third 
paragraph, place the insertion 
point between the r and  o of 
the word metropolitan 

3. Press DELETE nine times 	The letters opolitan and a 
blank space are deleted. 

4. Press BACKSPACE four times 	The letters metr are deleted. 
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Working with Selected Text 

Working with Selected Text 
Before executing a WordPerfect text command, you usually need to highlight, 
or select, the text to which the command will apply. When you select text, all 
punctuation, blank lines, and other characters within the highlighted area are 
included in the selection. 

Selecting and Deselecting Text 

You can select text by using either the keyboard or the mouse. To use the 
keyboard, hold  SHIFT  while you highlight the desired text by pressing a 
directional arrow key. To use the mouse, drag the mouse pointer over the 
desired text or use one of WordPerfect's mouse shortcuts, outlined in 
Table 2-1, to select the text. To deselect text, click anywhere outside the 
selected area in your document or press a directional arrow key. 

Shortcut 	 Result 

Double-click 	Selects the word. 

Triple-click 	 Selects the sentence. 

Quadruple-click 	Selects the paragraph. 

Table 2-1: Text Selection Mouse Shortcuts 

L METHOD 1  

To select text: 

Keyboard method 
1. Place the insertion point where you want to begin selecting. 
2. Press and hold SHIFT while using the directional arrow keys to 

highlight the desired text. 

Mouse method 
1. Position the mouse pointer where you want to begin selecting. 
2. Press and hold the left mouse button while dragging the mouse 

pointer over the desired text. 
or 

1. Use the appropriate mouse shortcut to highlight the desired text. 
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The word is selected. 

The word is deselected. 

The word is selected. 

The word is deselected. 

The word is selected. 
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Section 2: Editing a Document 
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To deselect text: 

1. Press a directional arrow key. 
or 

1. Click the document outside the selected area. 

1--  EXERCISE 	  

In the following exercise, you will select and deselect text. 

1. Make sure A:10rlando 
information.wpd is open in 
the active window 

2. In the second paragraph, place 
the insertion point immediately 
to the left of the A in 
Accommodations 

3. Press and hold SHIFT while 
pressing RIGHT ARROW until 
you reach the end of the word 
Accommodations 

4. Press DOWN ARROW 

5. Position the mouse pointer 
immediately to the left  of the A 
in Accommodations 

6. Press and hold the left mouse 
button while dragging the 
mouse pointer to the right until 
you reach the end of the word 
Accommodations 

7. Click a blank area in the 
document 

8. In the first sentence, 
double-click the word Disney 

9. Deselect the word 

10. Triple-click the word Disney 

11. Deselect the sentence 

The sentence is selected. 
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Working with Selected Text 

12. Quadruple-click the word 	The paragraph is selected. 
Disney 

13. Deselect the paragraph 

r  END 1 
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Section 2: Editing a Document 

Replacing Text 

You can delete and insert text in one step by replacing, or typing over, text. 
This saves you time because it decreases the number of keystrokes you must 
use. To replace text, select the text you want to replace, and then begin typing 
the replacement text. The new text replaces the selected text. 

You can also replace text by working in typeover mode. In WordPerfect, the 
standard mode in which you work is insert mode. To switch to typeover mode, 
position the insertion point to the left of the first character of the text you want 
to replace, and then press INSERT or click the Insert item on the Application 
Bar. Once you switch to typeover mode, the Typeover item replaces the Insert 
item on the Application Bar. When you type text in typeover mode, the 
existing text beginning at the insertion point is replaced with the new text. 
Once you finish working in typeover mode, you should immediately return to 
insert mode to ensure that you don't inadvertently type over additional text by 
accident. 

L METHOD —I 

To replace text: 

Selection method 
1. Select the text you want to replace. 
2. Type the desired text. 

Typeover mode method 
1. Place the insertion point immediately to the left of the first letter 

you want to replace. 
2. Press INSERT 

or 
2. On the Application Bar, click the Insert item. 
3. Type the desired text. 
4. Press INSERT 

or 
4. On the Application Bar, click the Typeover item. 
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Typeover mode is activated, 
and the Typeover item appears 
on the Application Bar. 

5. Press INSERT 

Working with Selected Text 

EXERCISE 	  

In the following exercise, you will replace text. 

1. Make sure A:10riando 
information.wpd is open in ' 
the active window 

2. 	In the first sentence, select the 
word chosen 

3. Type decided 	 The word chosen is replaced 
by the word decided. 

4. In the second sentence of the 
third paragraph, place the 
insertion point immediately to 
the left  of the word area 

6. Type city 	 The word area is replaced by 
the word city. 

7. On the Application Bar, click 
the Typeover item 

Insert mode is reactivated, and 
the Insert item reappears on 
The Application Bar. 

r  END] 
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Cutting and Pasting Text 

WordPerfect lets you cut and paste blocks of text as if you were using scissors 
and glue. You can use this technique to move text from one part of a 
document to another. 

When you cut a selected portion of text, the text is removed from the 
document and placed on the Clipboard, a temporary storage area. When you 
paste text, a copy of the text on the Clipboard is placed in the document at the 
insertion point. The cut piece of text remains on the Clipboard until you 
overwrite it by placing something else there. As long as the text remains on 
the Clipboard, you can continue to paste it throughout the document. 

When you cut and paste text, you do not have to manually adjust spacing in 
the original or destination line of text. WordPerfect automatically adds or 
deletes spaces as required. 

!1 

L METHOD --I 

To cut and paste text: 

1. Select the desired text. 
2. From the Edit menu, choose Cut. 

or 
2. On the Toolbar, click the Cut button. 
3. Place the insertion point where you want to insert the text. 
4. From the Edit menu, choose Paste. 

or 
4. On the Toolbar, click the Paste button. 

EXERCISE 	  

In the following exercise, you will cut and paste text. 

1. Make sure A:lOrlando 
information.wpd is open in 
the active window 

2. Select the last sentence of the 
first paragraph 

MOI=111 

3. From the Edit menu, choose 
Cut 

The sentence is removed from 
the document and placed on 
the Clipboard. 
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Working with Selected Text 

4. In the second line of the first 
paragraph, place the insertion 
point immediately before the 0 
in the word One 

5. On the Toolbar, click the Paste 
button 

The sentence is pasted from 
the Clipboard into the 
document, and WordPerfect 
automatically adjusts the text 
spacing. 

r  END 
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Section 2: Editing a Document 

Copying and Pasting Text 

WordPerfect also lets you copy text from the document onto the Clipboard. 
When you copy a selected portion of text, a duplicate of the text is placed on 
the Clipboard and the original text remains in the document. 

L METHOD --I 

To copy and paste text: 

1. Select the desired text. 
2. From the Edit menu, choose Copy. 

or 
2. On the Toolbar, click the Copy button. 
3. Place the insertion point where you want to insert the text. 
4. From the Edit menu, choose Paste. 

Or 

4. On the Toolbar, click the Paste button. 

EXERCISE 

In the following exercise, you will copy and paste text. 

1. Make sure A:lOrlando 
information.wpd is open in 
the active window 

2. In the third sentence of the last 
paragraph, select the word 
metropolitan 

3. On the Toolbar, click the Copy 
button 

The text remains selected in 
the document, and a copy of 
the text is placed on the 
Clipboard. 
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Working with Selected Text 

4. In the first sentence of the third 
paragraph, place the insertion 
point between the words 
Orlando and area 

5. From the Edit menu, choose 
Paste 

The word metropolitan is 
pasted from the Clipboard into 
the document, and 
WordPerfect automatically 
adjusts the text spacing. 

r  END i 
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4. Save the document as 
H:1Doc1Orlando information 
1.wpd 

[-END  1 
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Section 2: Editing a Document 

Deleting a Block of Text 

As you edit a document, you might need to delete a large block of text. Instead 
of using BACKSPACE or DELETE to delete individual characters, you can 
select the desired text and then remove it by pressing either key. 

L METHOD ---1  
To delete a block of text: 

1. Select the text you want to delete. 
2. Press DELETE 

or 
2. Press BACKSPACE 

r--- EXERCISE 	  

In the following exercise, you will delete a block of text. 

1. Make sure A:10riando 
information.wpd is open in 
the active window 

2. Select the second paragraph 

3. Press DELETE 	 The paragraph is deleted. 
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Printing 

Printing 
When you finish editing your document, you can send it to the printer. 
WordPerfect lets you specify a number of different print options, including the 
number of copies you want and the specific pages to be printed. In addition to 
standard documents, WordPerfect lets you create and print envelopes and 
labels. 

Printing a Document 

After you modify and save your work, you might want to generate a printed 
copy of your document. The Print dialog box, illustrated in Figure 2-2, 
appears each time you print. In this dialog box, you can define a variety of 
print settings that are appropriate for your printer and the current document. 

Figure 2-2:  The  Print Page of the Print Dialog Box 
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L METHOD --I 
To print a document: 

1. From the File menu, choose Print. 
or 

1. On the Toolbar, click the Print button. 
Or 

1. On the Application Bar, click the printer item. 
2. In the Print dialog box, on the appropriate page(s), set the 

desired options. 
3. Choose Print. 

EXERCISE 

In the following exercise, you will print a document. 

1. Make sure H:1Doc1Orlando 
information 1.wpd is open in 
the active window 

2. From the File menu, choose 	The Print page of the Print 
Print 	 dialog box appears. 

3. Select a printer or select other 
options, as necessary 

4. Choose Print 	 The document prints. 

5. Close the file 

r  END 1 
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Printing 

Printing Envelopes 

WordPerfect's Envelope dialog box, illustrated in Figure 2-3, lets you create 
and print an envelope quickly. Once you select one of WordPerfect's 
predefined envelope definitions, if necessary, you can enter the envelope's 
return and mailing addresses. 

Figure 2-3: The Envelope Dialog Box 

L METHOD --I 
To print an envelope: 

I.  From the Format menu, choose Envelope. 
2. From the Envelope definitions drop-dowir list, select a 

definition, if necessary. 
3. In the From text box, type the return address for the envelope, if 

necessary. 
4. In the To text box, type the mailing address for the envelope. 
5. If you want the return address to print, make sure the Print 

return address check box is selected. 
6. Choose Print Envelope. 
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The Envelope dialog box 
appears. 

The text appears in the upper 
left corner of the preview 
envelope. 

The text appears near the 
middle of the preview 
envelope. 
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Section 2: Editing a Document 

i---- EXERCISE 	  

In the following exercise, you will print an envelope. 

1. Make sure a new blank 
document appears in the 
active window 

2. From the Format menu, 
choose Envelope 

3. In the From text box, delete 
the current text, if necessary, 
and type 

Sue Smith 
ACME Computers, Inc. 
5366 Newbury Street 
Boston, MA 01900 

4. In the To text box, type 

Matt Doe 
Computers, Inc. 
400 West Livingston Street 
Orlando, FL 32801 

5. Make sure the Print return 
address check box is selected 

6. Choose Print Envelope 	 The envelope prints. 

r  END 
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Malt  Doe 
Computers, Inc. 
400 West Liyingslon Street 
Orlando, FL 32801 

Cindy Brown 
Computers R Us 
432 Main Street 
Merci, FL 43321 

neW 1,7>k 1MP,7M3.1.  e'•• •••• 
Boston, MA 01900 

Sue Smith 
ACME Computers, Inc. 
SI  !JD1rflt!,, q.treet  

Levi utuy 

Sys-tems, Inc. 
343 Washington Ave. 
Boston, MA 01988 

Printing 

Creating Labels 

You can use WordPerfect's Label feature to create labels for envelopes, file 
folders, diskettes, and other items. A variety of predefined label definitions are 
available. The appropriate label definition to select depends on the size and 
shape of the label and the type of printer you are using. 

When formatting labels, WordPerfect creates multiple  logi  cal  pages, or 
separate page subdivisions, on one physical page, or sheet of labels. 
Figure 2-4 illustrates a physical page made up of four logical pages. Each 
label is a single logical page. The Combined Position page indicator item on 
the Application Bar shows on which logical page, or label, you are currently 
working. 

Figure 2-4: A Physical Page Containing Four Logical Pages 
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To create labels: 
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Section 2: Editing a Document 

Table 2-2 describes keystrokes you can use when you are typing labels. 

Keystroke(s) 	 Result 

CTRL+ENTER 	Ends the line of text you are typing on the current label, 
and then moves to the first line on the next label. 

ENTER 	 Ends the line of text you are typing on the current label, 
and then moves to the next line on the same label. 

ALT+PAGE DOWN 	Moves to the beginning of the next label. 

ALT+PAGE UP 	Moves to the beginning of the previous label. 

Table 2-2: Keystrokes for Typing Labels 

1. Place the insertion point on the page where you want the labels 
to begin. 

2. From the Format menu, choose Labels. 
3. In the Labels dialog box, in the List labels for area, select the 

desired option button, if necessary. 
4. From the Labels list, select the desired label definition. 
5. Choose Select. 
6. Type the label information. 
7. Press the appropriate keystroke(s) to move to the next desired 

label. 
8. Repeat steps 6 and 7 as necessary. 

EXERCISE 	  

In the following exercise, you will create labels. 

1. Make sure a new blank 
document appears in the 
active window 

2. From the Format menu, 	 The Labels dialog box 
choose Labels 	 appears. 
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Printing 

3. In the List labels for area, 
select the Both option button, if 
necessary 

The Labels list displays 
available label definitions for 
both laser and tractor-fed 
printers. 

4. From the Labels list, select 
Avery 2160 Address - Half 
Sheet 

The selected label sheet 
appears in the preview 
window. 

5. Choose Select The dialog box closes, and the 
document vvindow appears 
with a blank label. 

6. Type 

Sue Smith 
ACNIE Computers, Inc. 
5366 Ne%Nbury Street 
Boston, MA 01900 

7. Press CTRL+ENTER The second label appears. 

8. Using Table 2-3 as a guide, 
type the remaining labels on 
the physical page 

[ END  

Label 	 Text 

2 	 Matt Doe Computers, Inc. 
400 West Livingston Street 
Orlando, FL 32801 

3 	 Cindy Brown Computers R Us 
432 Main Street 
Miami, FL 43321 

4 	 Dorothy Hamner Systems, Inc. 
343 Washington Ave. 
Boston, MA 01988 

Table 2 -3: Label Text—Creating Labels Exercise 
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Printing Specific Labels 

Like other types of documents, you print labels through the Print dialog box. 
If you choose to print the current page in the dialog box, WordPerfect prints 
the entire physical page. To print only specific labels, you need to specify 
each label or the range of labels in the Page(s)/label(s) combo box, which 
appears on the Multiple Pages page of the Print dialog box. Table 2-4 
describes sample formats for entering specific labels or label ranges in the 
combo box. 

Format 	 Results 

3 	 Prints label 3. 

3,5,8 	 Prints labels 3, 5, and 8. 

3 8 	 Prints labels 3 and 8. 

3- 	 Prints label 3 through the end of the document. 

-3 	 Prints the beginning of the document through 
label 3. 

3-8 	 Prints labels 3 through 8. 

1-3 8 	 Prints labels 1 through 3 and label 8. 

3,5,9-15 	Prints labels 3 and 5 and labels 9 through 15. 

Table 2-4: Sample Formats for Entering Specific Labels or Label Ranges 
in the Page(s)/label(s) Combo Box 

L METHOD ---1  

To print specific labels: 

1. If necessary, refer to the Application Bar's Combined Position 
page indicator item to determine the labels you want to print. 

2. Open the Print dialog box. 
3. In the Print dialog box, select the Multiple Pages tab. 
4. On the Multiple Pages page, in the Page(s)/label(s) combo box, 

specify the label(s) or range of labels you want to print, using 
the appropriate format. 

5. Choose Print. 

Note: When you print selected labels, WordPerfect prints the labels 
in their logical positions on their physical page(s). 
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Printing 

r-- EXERCISE 

In the following exercise, you will print specific labels. 

1. Open the Print dialog box 

2. Select the Multiple Pages tab The Multiple Pages page 
appears. 

3. In the Page(s)/label(s) combo 
box, delete the current text and 
type 2,4 

4. Choose Print 

5. Close any open files without 
saving them 

WordPerfect will print labels 2 
and 4. 

Labels 2 and 4 print. 

[ END  1 
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To insert text: 

1. Place the insertion point where 
you want to insert the text. 

2. Type the text. 

To delete text: 
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To open a document: 

1. From the File menu, choose 
Open. 
or 

1. On the Toolbar, click the Open 
button. 

2. In the Open File window, in the 
Look in list box, make sure the 
desired folder appears. 

3. From the file name list, select the 
desired file. 

4. Choose Open.  

Mouse method 
1. Position the mouse pointer where 

you want to begin selecting. 
2. Press and hold the left mouse 

button while dragging the mouse 
pointer over the desired text. 
or 

1. Use the appropriate mouse 
shortcut to highlight the desired 
text. 

To deselect text: 

1. Place the insertion point before 
the first character of the text to be 
deleted. 

2. Press DELETE as necessary to 
delete the text. 
or 

1. Place the insertion point after the 
last character of the text to be 
deleted. 

2. Press BACKSPACE as necessary 
to delete the text. 

To select text: 

Keyboard method 
1. Place the insertion point where 

you want to begin selecting. 
2. Press and hold SHIFT while using 

the directional arrow keys to 
highlight the desired text. 

1. Press a directional arrow key. 
Or 

1. Click the document outside the 
selected area. 

To replace text: 

Selection method 
1. Select the text you want to 

replace. 
2. Type the desired text. 

Typeover mode method 
1. Place the insertion point 

immediately to the left of the first 
letter you want to replace. 

2. Press INSERT 
or 

2. On the Application Bar, click the 
Insert item. 

3. Type the desired text. 
4. Press INSERT 

or 
4. On the Application Bar, click the 

Typeover item. 

To cut and paste text: 

1. Select the desired text. 
2. From the Edit menu, choose Cut. 

or 
2. On the Toolbar, click the Cut 

button. 
3. Place the insertion point where 

you want to insert the text. 
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Summary 

4. From the Edit menu, choose 
Paste. 
or 

4. On the Toolbar, click the Paste 
button. 

To copy and paste text: 

I.  Select the desired text. 
2. From the Edit menu, choose 

Copy. 
or 

2. On the Toolbar, click the Copy 
button. 

3. Place the insertion point where 
you want to insert the text. 

4. From the Edit menu, choose 
Paste. 
Or 

4. On the Toolbar, click the Paste 
button. 

To delete a block of text: 

I. Select the text you want to delete. 
2. Press DELETE 

or 
2. Press BACKSPACE 

To print a document: 

1. From the File menu, choose Print. 
Or 

I.  On the Toolbar, click the Print 
button. 
Or 

I. On the Application Bar, click the 
printer item. 

2. In the Print dialog box, on the 
appropriate page(s), set the 
desired options. 

3. Choose Print. 

To print an envelope: 

1. From the Format menu, choose 
Envelope. 

2. From the Envelope definitions 
drop-dovm list, select a 
definition, if necessary. 

3. In the From text box, type the 
retum address for the envelope, if 
necessary. 

4. In the To text box, type the 
mailing address for the envelope. 

5. If you want the return address to 
print, make sure the Print return 
address check box is selected. 

6. Choose Print Envelope. 

To create labels: 

1. Place the insertion point on the 
page where you want the labels to 
begin. 

2. From the Format menu, choose 
Labels. 

3. In the Labels dialog box, in the 
List labels for area, select the 
desired option button, if 
necessary. 

4. From the Labels list, select the 
desired label definition. 

5. Choose Select. 
6. Type the label information. 
7. Press the appropriate keystroke(s) 

to move to the next desired label. 
8. Repeat steps 6 and 7 as 

necessary. 

To print specific labels: 

I.  If necessary, refer to the 
Application I3ar's Combined 
Position page indicator item to 
determine the labels you want to 
print. 

2. Open the Print dialog box. 
3. In the Print dialog box, select the 

Multiple Pages tab. 
4. On the Multiple Pages page, in 

the Page(s)/label(s) combo box, 
specify the label(s) or range of 
labels you want to print, using the 
appropriate format. 

5. Choose Print. 
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Self-Check Exercise 

1. Open A:\Annual  convention.wpd. 

2. Insert the following sentence as the last sentence of the second 
paragraph: 

Other major attractions include the Great Movie Ride, the Star 
Tours Thrill Ride, and the Magic of Disney Animation. 

3. In the first sentence of the second paragraph, use the BACKSPACE key 
method to delete the letter s in registrations. 

4. In the first sentence of the third paragraph, replace the words dining 
opportunities with restaurants. 

5. In the first sentence of the third paragraph, use the DELETE key method 
to delete the text In addition, t and then, at the begirming of the third 
paragaph,  insert the letter T before here. 

6. In the last sentence of the first paragraph, use the typeover mode method 
to replace the word towns with areas, and then reactivate insert mode. 

7. In the last sentence of the first paragraph, delete the text block and 
motels. 

8. In the last sentence of the third paragraph, delete the word either. 

9. Cut the last sentence of the last paragraph, and then paste the sentence as 
the second sentence of the last paragraph. 

10. Copy the phrase AWPP convention from the first sentence of the first 
paragraph, and then paste the phrase before theword seminars in the last 
paragraph. 

1 1 . Save the document as 11:1Doc\Annual convention 1.wpd, and then 
print one copy of the document. 

12. Close the file. 

13. Create a standard envelope from you at your business address to: 

Sarah McCoy 
Creative Software Enterprises, Inc. 
2201 Delong Drive 
Reading, PA 19608 

Then, print the envelope. 
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Self-Check Exercise 

14. Using Table 2-5 as a guide, create three labels on Avery 2162 Address - 
Half Sheet labels. (Hint: Select the Both option button in the List labels 
for area, if necessary, to display these labels in the Labels list.) Then, 
print labels 1 and 3. 

Label 	 Text 

1 	 Nancy Dohan 
642 Bloor Street 
Round Rock, TX 78644 

2 	 Emily Bernard 
897 HazeIton Terrace 
Columbia, MD 21046 

3 	 Mark Smith 
78 Stuart Street 
Brampton, ON L6T 3Y3 

Table 2-5: Label Text—Self-Check Exercise 

15. Close any open files without saving them. 

WU 
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Enhancing Text 

• Changing Text Appearance 
• Inserting Characters 
• Viewing a Document 
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Section 3: Enhancing Text 

Section Skills and Their Importance 
In the following section you will learn to: 

• Change text appearance 
To make your documents visually appealing, you can change the 
font face and point size of selected text. WordPerfect also lets you 
apply attributes and enhancements such as bold, italic, underline, 
and drop cap. The undo and redo features make it easy to change 
your mind as you format the appearance of text. 

• Insert characters 
By using WordPerfect's bullets and numbers feature, you can 
quickly create a bulleted or numbered list from existing document 
text. WordPerfect also lets you insert special characters to organize 
and add visual appeal to your documents. 

• View a document 
WordPerfect lets you display a document in different view modes, 
and its zoom feature lets you select how much of a page you want 
to see at one time. If you reveal WordPerfect's control codes, you 
can quickly select and delete the appropriate codes to remove text 
attributes and enhancements. 
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Changing Text Appearance 

Changing Text Appearance 
When you are working in a document, you can change the appearance of text 
that is about to be entered or text that already exists in a variety of ways. For 
example, you can change the font,  or typeface, of the text, and you can apply 
font attributes and enhancements. 

Changing the Font Face and Font Size of Text 

Fonts determine the style and size of a document's text. When used correctly, 
they can help communicate your message and give your document a 
professional appearance. Depending on your WordPerfect installation and 
printer, you can select from a variety of fonts. 

A font is expressed in terms of its name and point size. A font's name 
indicates its typeface, such as Courier, Times New Roman, or Helvetica, and 
its point size indicates its size. The larger the point size, the larger the font. 
For example, the text you are reading right now appears in the 12 point, Times 
New Roman font, and the heading at the top of this page appears in the 22 
point, Times New Roman font. 

When you type text into a new blank document, the text appears in the default 
font, which is the font that is in effect when you start WordPerfect. If you 
want to change the font of new or existing text in a document, you can  select 
the text, if necessary, and then define the font face and font size in the Font 
dialog box, illustrated in Figure 3-1. 

Figure 3-1: The Font Dialog Box 
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As an alternative to using the Font dialog box, you can use the Font Face and 
Font Size drop-down lists on the Property Bar to define a font. Figure 3-2 
shows a font face being selected from the Font Face drop-down list. You can 
also use the QuickFonts button on the Property Bar to quickly access your 
most recently used fonts. 

Font Face 	Font Face button Font Size button 
drop-down\, 

list Tr Ashley Wine 

Tr Avalon 

11. Bahamas 

BahamasHeavy 
Tr BahamasLight 	 •••1 

QuickFonts button 

• •••••••.8%. 	Iv • • gr 

Tr Arabia 

It  Axial  

Tr Arial MT Black 

It  Anal  Narrow 
Tr  Anal  Rounded MT Bold 

J.- 	11.0111,-Mrd,  V -AL- .7  Ir..■..41 L./ I 

Times New Roma +112 ••••! B I  U 	<None>  •-t« 
a I 1MM 11=17 11117M 

Ngerian 
Tr% A re:reee. 	 1:•••■n 1 A  11ThYv7,7 

Figure 3-2: Selecting a Font Face from the 
Font Face Drop-Down List on the Property Bar 

L METHOD --I 
To change the font face and font size of text: 

Menu method 
1. Select the text whose font you want to change, if necessary. 
2. From the Format menu, choose Font. 
3. In the Font dialog box, in the Font face list, scroll up or down as 

necessary, and then select the desired font face. 
4. In the Font size list, scroll up or down as necessary, and then 

select the desired font size. 
5. Choose OK. 

Property Bar method 
1. Select the text whose font you want to change, if necessary. 
2. On the Property Bar, click the Font Face arrow button. 
3. From the Font Face drop-down list, select the desired font face. 
4. On the Property Bar, click the Font Size arrow button. 
5. From the Font Size drop-down list, select the desired font size. 

or 
1. Select the text whose font you want to change, if necessary. 

GZM 



The preview box displays a 
sample of Aria! text. 

The preview box displays a 
sample of 18 point Aria! text. 

The dialog box closes, and the 
font face and font size changes 
are applied to the selected 
text. 

The Font Face drop-down list 
appears. 

The font face is applied to the 
text. 

The Font Size drop-down list 
appears. 

The font size is applied to the 
text. 

Changing Text Appearance 

2. On the Property Bar, click the QuickFonts button. 
3. From the QuickFonts drop-down list, select the desired font face 

and size. 

1---- EXERCISE 

In the following exercise, you will change the font face and font size of 
text. 

1. Open A:lEntertainment 
options.wpd 

2. At the top of the document, 
select the title Entertainment 
and Recreation 

The Font dialog box appears. 3. From the Format menu, 
choose Font 

4. In the Font face list, scroll up 
and then select Aria! 

5. In the Font size list, scroll 
down and then select 18 

6. Choose OK 

7. Select the first paragraph 
heading, Pleasure Island 

8. On the Property Bar, click the 
Font Face arrow button 

9. Select Aria! 

10. On the Property Bar, click the 
Font Size arrow button 

11. Select 14 

12. Select the second paragraph 
heading, Typhoon Lagoon and 
River Country 
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The QuickFonts drop-down list 
appears. 

The font is applied to the text. 

r  END 
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13. On the Property Bar, click the 
QuickFonts button 

14. Select Arial 14 

15. Select the third paragraph 
heading, Sports 

16. Change the font to  Anal 14 

17. Deselect the text 
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Entertainment and Recreation 

Pleasure Island 
Every ni,ght is New Year's Eve at Pleastre Island. Dance at the Rock and Roll Beach Club, the 
'70s 8 Tmx. the Mannequins Dance Palace (ages 21 and over), the Island Jazz Company, or the 
country-style Neon Armadillo Music Saloon. For laughs, catch a show at the Comedy Warehouse 
or meet 1930's characters at the Adventurers Club. Five restaurants, nine boutiques, and ten 
theaters complete this entertainment complex. At midnight, irs a New Year's Eve celebration in 
the street, complete with fireworis, music, dancing, and confetti. 

T)phoon Lagoon and Rlwr Country 
Disney World's water pars offer fun for all ages. Typhoon Lagoon offers tubing. surfing, and 
snorkeling. Ride rails, swing, and splash in the old-fashioned water hole at River County. 

Sports 
Golf There are 99 holes of golf on five cotrses throughout the Disney World resort areas. Tee 
times can be reserved 30 days  in advance by calling (407) 824-2270. Club rentai is available. 
Land Sports. Tennis, biking. fitness paths, and horseback riding are available in the Disney Wa-ld 
resort areas. 
Water Sports. Paddle boats, sailboats, catamarans, canoes, and a mini-speedboat may be rented. 

Changing Text Appearance 

Applying Font Attributes 

Judicious application of font attributes helps give your document visual 
impact and lets you emphasize specific words, phrases, and concepts. The 
three most common attributes are bold, which makes text appear darker than 
normal; italic, which makes text appear curved and slanted to the right; and 
underline, which makes text appear with a line under it. 

Figure 3-3: Font Attributes Applied in a Document 

Figure 3-3 shows a document in which the most common font attributes have 
been applied. You can apply these attributes by selecting them in the Font 
dialog box, by clicicing the desired Property Bar buttons, or by using the 
appropriate shortcut keys, which are described in Table 3-1. If you use the 
Font dialog box method to apply attributes, you can apply multiple font 
characteristics at the same time. 

Key Combination 	 Description 

CTRL+B 	 Applies bold. 

CTRL+I 	 Applies italic. 

CTRL+U 	 Applies underline. 

Table 3-1: Font Attribute Shortcut Key Combinations 
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L METHOD --I 

To apply font attribute(s): 

Property Bar method 
1. Select the text to which you want to apply the attribute(s), if 

necessary. 
2. On the Property Bar, click the desired attribute button(s). 

Shortcut key method 
1. Select the text to which you want to apply the attribute(s), if 

necessary. 
2. Press the appropriate shortcut key combination(s). 

Menu method 
1. Select the text to which you want to apply the attribute(s), if 

necessary. 
2. From the Format menu, choose Font. 
3. In the Font dialog box, in the Appearance area, select the 

desired attribute check box(es). 
4. Choose OK. 

1- EXERCISE 	  

In the following exercise, you will apply font attributes. 

1. Make sure A:1Entertainment 
options.wpd is open in the 
active window 

2. At the top of the document, 
select the title Entertainment 
and Recreation 

3. On the Property Bar, click the 	The text becomes boldfaced. 
Bold button 

4. Select the heading Pleasure 
Island 

5. On the Property Bar, click the 	The text becomes italicized. 
Italic button 

6. Press CTRL+B 

	

	 The text becomes boldfaced 
and italicized. 

7. Select the heading Typhoon 
Lagoon and River Country 
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Changing Text Appearance 

8. From the Format menu, 	The Font dialog box appears. 
choose Font 

9. In the Appearance area, select 	The preview box displays 
the Bold check box 	 boldfaced text. 

10. Select the Italic check box 	The preview box displays 
boldfaced and italicized text. 

11. Choose OK 

12. Select the heading Sports 

13. Apply boldface and italics 

14. Under the heading Sports, 
select the subheading Golf 

15. Apply italics 

16. Select the subheading Land 
Sports 

17. Apply italics 

18. Select the subheading Water 
Sports 

19. Apply italics 

20. Under the subheading Golf, 
select the text 30 days 

21. On the Property Bar, click the 
Underline button 

22. Deselect the text 

The dialog box closes, and the 
selected text becomes 
boldfaced and italicized. 

The text becomes underlined. 

[-END ]  
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Using Undo and Redo 

Once you modify the appearance of document text, you might change your 
mind. The undo feature lets you reverse the most recent modification you have 
made to your document. This can be especially useful when you are trying out 
different font faces and attributes. 

To use undo, invoke the command immediately after you perform the action 
that you want to be undone. The insertion point can be positioned anywhere in 
the document when you invoke the command—it does not need to be in the 
exact location where you made the change. If you decide you want to retain 
the change after all, you can use redo to reverse your most recent undo action. 

L METHOD 

To use undo: 

1. From the Edit menu, choose Undo. 
or 

1. On the Toolbar, click the Undo button. 

To use redo: 

1. From the Edit menu, choose Redo. 
or 

1. On the Toolbar, click the Redo button. 

EXERCISE 	  

In the following exercise, you will use undo and redo. 

1. Make sure A:1Entertainment 
options.wpd is open in the 
active window 

2. In the first paragraph, select 
New Year's Eve 

3. Apply boldface 

4. Deselect the text 

5. From the Edit menu, choose 
Undo 

6. Under the heading Sports, 
select the subheading Golf 

The boldfacing is removed. 



The underlining is removed 
from the text 99 holes. 

The text 99 holes becomes 
underlined again. 

Changing Text Appearance 

7. Apply underlining 

8. Select the text 99 holes 

9. Apply underlining 

10. Deselect the text 

11. On the Toolbar, click the Undo 
button 

12. On the Toolbar, click the Redo 
button 

r END 1 
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Using Undo/Redo History 

WordPerfect's undo/redo history feature lets you reverse up to 300 levels of 
undo/redo. You can use this feature by working in the Undo/Redo History 
dialog box, illustrated in Figure 3-4. To undo or redo an action, select it from 
the Undo or Redo list in the dialog box, and then choose either Undo or Redo, 
as appropriate. When you undo or redo an action, all actions from your 
selected action through your most recent are automatically selected and are 
undone or redone, as well. 

Figure 3-4: The Undo/Redo Histoty Dialog Box 

L METHOD —I 

To use undo/redo history: 

1. From the Edit menu, choose Undo/Redo Histo 
2. In the Undo/Redo History dialog box, from the 

the actions to be undone. 
or 

2. In the Undo/Redo History dialog box, fi-om the 
the actions to be redone. 

3. Choose Undo. 
or 

3. Choose Redo. 
4. Repeat steps 2 and 3 as desired. 
5. Choose Close. 

rY- 
Undo list, select 

Redo list, select 



r--- EXERCISE 

In the following exercise, you will use undo/redo history. 

1. Make sure A:1Entertainment 
options.wpd is open in the 
active window 

The Undo/Redo History dialog 
box appears. 

The first and second actions in 
the list are both selected. The 
first action refers to underlining 
the text 99 holes, and the 
second action refers to 
underlining the subheading 
Golf. 

In the document, the 
underlining is removed from 
the text and the subheading, 
and both actions move to the 
Redo list 

Both actions in the list are 
selected. 

In the document, the 
underlining is reapplied to the 
text and the subheading, and 
both actions move to the Undo 
list. 

In the document, the 
underlining is removed from 
the text and the subheading, 
and both actions move to the 
Redo list 

2. Undo the first and second 
actions in the Undo list 

3. From the Edit menu, choose 
Undo/Redo History 

4. From the Undo list, select the 
second action 

5. Choose Undo 

6. From the Redo list, select the 
second action 

7. Choose Redo 

Changing Text Appearance 

8. Choose Close 	 The dialog box closes. 

r  END --1 
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Section 3: Enhancing Text 

Applying a Drop Cap 

You can use a drop cap to draw a reader's attention to the beginning of a story 
or a chapter. By default, when you apply a drop cap, WordPerfect enlarges the 
first character of the paragraph in which the insertion point is positioned. 
Figure 3-5 shows a drop cap applied in a paragraph. 

PleasureIsland 

Every night is New Year's Eve at Pleasure Island. Dance at the Rock and Roll Beach Club, 
the '70s 8 TRAX, the Mannequins Dance Palace (ages 21 and over), the Island Jazz 
Company, or the country-style Neon Armadillo Music Saloon. For laughs, catch a show at 

the Comedy Warehouse or meet 1930's characters at the Adventurers Club. Five restaurants, nine 
boutiques, and ten theaters complete this entertainment complex. At midnight, it's a New Year's 
Eve celebration in the street, complete with fireworks, music, dancing, and confetti. 

Figure 3 -5: A Drop Cap Applied in a Paragraph 

L METHOD —I 
To apply a drop cap: 

1. Position the insertion point anywhere in the paragraph in which 
you want to apply the drop cap. 

2. From the Format menu, choose Paragraph. 
3. From the Paragraph submenu, choose Drop Cap. 

EXERCISE 	  

In the following exercise, you will apply a drop cap. 

1. Make sure A:lEntertainment 
options.wpd is open in the 
active window 

2. Place the insertion point 
anywhere in the first paragraph 

3. From the Format menu, 	The Paragraph submenu 
choose Paragraph 	 appears. 

r  END 
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Inserting Characters 

Inserting Characters 
WordPerfect lets you format existing document text into indented bulleted and 
numbered lists. In addition, you can insert special characters to enhance the 
appearance of your documents and to make it easy for readers to identify 
specific document components. 

Creating Bulleted and Numbered Lists from 
Existing Text 

You can use bullets to set off a list of items or choices in your document text. 
To begin creating a bulleted list, select the text you want to bullet and then 
select the desired bullet style on the Bullets page of the Bullets and 
Numbering dialog box, shown in Figure 3-6. Alternatively, you can use the 
Bullets button or drop-down palette on the Toolbar to select a bullet style. If 
you click the Bullets button, WordPerfect automatically applies the default 
bullet style, which is the style that was most recently selected. If you click the 
Bullets arrow, WordPerfect lets you select a bullet style from a drop-down 
palette. 

Figure 3-6: The Bullets Page of the Bullets and Numbering Dialog Box 

Instead of using bullets, you might want to use numbers to list a sequential 
series of steps in a procedure or to rank a list of objects. You can define a 
numbered list on the Numbers page of the Bullets and Numbering dialog box 
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Section 3: Enhancing Text 

or by using the Toolbar's Numbering button or drop-down palette. As with 
bullets, WordPerfect offers a variety of numbering formats from which you 
can select. 

L METHOD --I 
To create a bulleted or numbered list from existing text: 

Menu method 
1. Select the text to be bulleted or numbered. 
2. From the Insert menu, choose Outline/Bullets & Numbering. 
3. In the Bullets and Numbering dialog box, select the appropriate 

tab, if necessary. 
4. On the appropriate page, select the desired bullet or number 

style. 
5. Choose OK. 

15 
15 
15 
15 
16 

Toolbar method 
1. Select the text to be bulleted or numbered. 
2. On the Toolbar, click the Bullets button or the Numbering 

button. 
or 

2. On the Toolbar, click the Bullets arrow or the Numbering 
arrow, and then select the desired style from the drop-down 
palette. 

[—EXERCISE 	  

In the following exercise, you will create bulleted and numbered lists from 
existing text. 

1. Make sure A:lEntertainment 
options.wpd is open in the 
active window 

2. Under the heading Sports, 
select the text starting with 
Golf and ending with Hotels 
with beaches include: 

3. From the Insert menu, choose 
Outline/Bullets & Numbering 

4. Select the Bullets tab, if 
necessary 

The Bullets and Numbering 
dialog box appears. 

The Bullets page appears. 
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The desired bullet style is 
selected. 

The dialog box closes, and a 
bulleted list is created. 

The Numbering drop-clown 
palette appears. 

A numbered list is created. 

Inserting Characters 

5. Select the Bullet List style 

6. Choose OK 

7. Select the list of hotels at the 
end of the document 

8. On the Toolbar, click the 
Numbering arrow 

9. Select the 1.a.i. style 

10. Deselect the text, if necessary 

r  END 1 
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Inserting Special Characters 

You can insert special characters, such as icons or phonetic characters, into 
your documents. You might want to insert a character to mark a specific 
component of a document or to indicate where the document ends. Item 
number four, illustrated in Figure 3-7, shows a special character in a 
document. 
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1. Disney's Caribbean Beach Club 
2. Disney's Contemporary Hotel Resort 
3. Disney's Grand Fl oridian Beach Resort 
4. Disney's Polynesian Resort 0 

Figure 3-7: A Special Character in a Document 

L METHOD 

To insert a special character: 

1. Place the insertion point at the desired location in the document. 
2. From the Insert menu, choose Symbol. 
3. In the Symbols dialog box, from the Set pop-up list, select the 

desired character set, if necessary. 
4. From the Symbols palette, select the desired character. 
5. Choose Insert and close. 

EXERCISE 	  

In the following exercise, you will insert a special character. 

1. Make sure A:1Entertainment 
options.wpd is open in the 
active window 

2. At the end of the document, 
place the insertion point after 
the word Resort 

3. Press SPACEBAR 	 The insertion point moves one 
space to the right 

The Symbols dialog box 
appears, displaying the Iconic 
Symbols character set. 

4. From the Insert menu, choose 
Symbol 



Inserting Characters 

5. From the Symbols palette, 
select the character of your 
choice 

6. Choose Insert and close  The dialog box closes, and the 
selected character is inse rted 
into the document. 

T END 1 
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Section 3: Enhancing Text 

Viewing a Document 
WordPerfect lets you define how a document appears in the document 
window. You can display the document in several view modes, and you can 
also display magnify or reduce the display by a specific percentage or display 
only a specific portion of the document. In addition, you can reveal the codes 
that control the document's formatting. 

Switching View Modes and Using Zoom 
WordPerfect lets you choose among three standard view modes: Page, Draft, 
and Two Pages. Table 3-2 describes each view mode. Although you will 
usually work in Page view mode, you can switch to either of the other modes 
at any time while you are working in a document. 

View Mode 	 Description 

Page 	 Displays the document as it will appear when 
printed. This is the default view mode. 

Draft 	 Displays a "stripped down" version of the document. 
Used to speed up the process of working in a highly 
complex document. 

Two Pages 	Displays two pages side by side as they will appear 
when printed. Used to review a document's layout 
before printing. 

Table 3-2: WordPeifect View Modes 

If you are working in Page or Draft view mode, you can use zoom, which lets 
you see different areas or magnifications of a page. Table 3-3 describes the 
zoom options. 

Option 	 Description 

Margin Width 	Displays the area between the left and 
right page margins. 

Page Width 	 Displays the area between the left and 
right edges of the page. 

Full Page 	 Displays the entire page. 

Percentages 	Displays the page magnified or reduced 
by a specific percentage. 

Table 3-3: Description of  Zoom Options 
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Viewing a Document 

L METHOD --I 

To switch the view mode: 

1. From the View menu, choose the desired mode. 

To use zoom: 

Toolbar method 
1. On the Toolbar, click the Zoom button. 
2. From the Zoom drop-down list, select a zoom option. 

Menu method 
1. From the View menu, choose Zoom. 
2. In the Zoom dialog box, select the desired option button. 

or 
2. In the Zoom dialog box, type or display the desired percentage 

in the Other spin box. 
3. Choose OK. 

1---- EXERCISE 

In the following exercise, you will switch view modes and use zoom. 

1. Make sure A:1Entertainment 
options.wpd is open in the 
active window 

2. From the View menu, choose 
Draft 

3. From the View menu, choose 
Two Pages 

4. From the View menu, choose 
Page 

5. On the Toolbar, click the Zoom 
button 

6. Select Full Page  

The document appears in Draft 
view mode. 

The document appears in Two 
Pages view mode. 

The document appears in 
Page view mode. 

The Zoom drop-down list 
appears. 

The entire page appears on 
the screen. 

7. From the View menu, choose 	The Zoom dialog box appears. 
Zoom 
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8. Select the 100% option button 

LIM= 
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9. Choose OK 

LP 
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The dialog box closes, and the 
page appears at its full size. 

[-END ]  
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Viewing a Document 

Working in the Reveal Codes Window 

VVhenever you define a font attribute or apply other types of formatting to 
your document, WordPerfect inserts hidden control codes into the document. 
For example, if you apply boldfacing to selected text, WordPerfect inserts two 
control codes—an on code at the beginning of the selected text and an off 
code at the end. These codes remain invisible to you unless you display them 
in the Reveal Codes window. 

When you open the Reveal Codes window, WordPerfect splits the document 
window into two windows. The top window displays the text as you normally 
see it, and the bottom window displays the text with its corresponding control 
codes. Figure 3-8 illustrates a document's Reveal Codes window. The 
insertion point appears as a red bar in the window. 

Insertion 
point 
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Entertainment and Redreation 

Pleasure Island 
verv night is New Year's Eve at Pleasure Island. Dance at the Rock and Roll Beach Club 

Figure 3-8: A Document 's Reveal Codes iVindow 

By working in the Reveal Codes window, you can see precisely where you 
have applied formatting in the document, and you can accurately delete any 
undesired formatting. If you delete either the on code or the off code in a pair, 
WordPerfect automatically deletes both of the paired codes. 
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L METHOD --I 
To open or close the Reveal Codes window: 

1. From the View menu, choose Reveal Codes. 
Or 

1. Press ALT+F3 

To delete formatting in the Reveal Codes window: 

1. Open the Reveal Codes window, if necessary. 
2. Place the insertion point immediately before the control code 

you want to delete, and then press DELETE 
or 

2. Place the insertion point immediately after the control code you 
want to delete, and then press BACKSPACE 

r-----  EXERCISE 	  

In the following exercise, you will work in the Reveal Codes window. 

1. Make sure A:lEntertainment 
options.wpd is open in the 
active window 

2. Place the insertion point at the 
top of the document 

3. From the View menu, choose 
Reveal Codes 

4. In the Reveal Codes window, 
place the insertion point 
immediately before the Bold 
control code at the beginning 
of the title Entertainment and 
Recreation 

5. Press DELETE 

The Reveal Codes window 
opens, and the insertion point 
appears as a red bar in the 
window. 

The title's on and off Bold 
control codes are deleted from 
the document, and the 
boldface is removed from the 
title. 
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6. In the Reveal Codes window, 
place the cursor immediately to 
the right of the ltalc control 
code at the beginning of the 
heading Pleasure Island 

7. Press BACKSPACE 

8. In the Reveal Codes window, 
delete the Dropcap Definition 
control code at the beginning 
of the first paragraph 

9. Press ALT+F3 

10. Save the document as 
H:1DoclEntertainment 
options 1.wpd, and then close 
the file 

The Reveal Codes window 
closes. 

The heading's on and off !talc 
control codes are deleted from 
the document, and the italics 
are removed from the heading. 

The drop cap is removed from 
the paragraph. 

Viewing a Document 

r  END 1 
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To change the font face and font size 
of text: 

Menu method 
1. Select the text whose font you 

want to change, if necessary. 
2. From the Format menu, choose 

Font. 
3. In the Font dialog box, in the 

Font face list, scroll up or down 
as necessary, and then select the 
desired font face. 

4. In the Font size list, scroll up or 
down as necessary, and then 
select the desired font size. 

5. Choose OK. 

Property Bar method 
1. Select the text whose font you 

want to change, if necessary. 
2. On the Property Bar, click the 

Font Face arrow button. 
3. From the Font Face drop-down 

list, select the desired font face. 
4. On the Property Bar, click the 

Font Size arrow button. 
5. From the Font Size drop-down 

list, select the desired font size. 
or 

1. Select the text whose font you 
want to change, if necessary. 

2. On the Property Bar, click the 
QuickFonts button. 

3. From the QuickFonts drop-down 
list, select the desired font face 
and size. 

To apply font attribute(s): 

Property Bar method 
1. Select the text to which you want 

to apply the attribute(s), if 
necessary. 

2. On the Property Bar, click the 
desired attribute button(s). 

Shortcut key method 
1. Select the text to which you want 

to apply the attribute(s), if 
necessary. 

2. Press the appropriate shortcut key 
combination(s). 

Menu method 
1. Select the text to which you want 

to apply the attribute(s), if 
necessary. 

2. From the Format menu, choose 
Font. 

3. In the Font dialog box, in the 
Appearance area, select the 
desired attribute check box(es). 

4. Choose OK. 

To use undo: 

1. From the Edit menu, choose 
Undo. 
or 

1. On the Toolbar, click the Undo 
button. 

To use redo: 

1. From the Edit menu, choose 
Redo. 
or 

1. On the Toolbar, click the Redo 
button. 

To use undo/redo history: 

1. From the Edit menu, choose 
Undo/Redo History. 

2. In the Undo/Redo History dialog 
box, from the Undo list, select the 
actions to be undone. 
or 

2. In the Undo/Redo History dialog 
box, from the Redo list, select the 
actions to be redone. 

3. Choose Undo. 
or 

3. Choose Redo. 
4. Repeat steps 2 and 3 as desired. 
5. Choose Close. 

LI:2M DSZEIEN 

84 

EMIZMIRICIE 



Summary 

To apply a drop cap: 

1. Position the insertion point 
anywhere in the paragraph in 
which you want to apply the drop 
cap. 

2. From the Format menu, choose 
Paragraph. 

3. From the Paragraph submenu, 
choose Drop Cap. 

To insert a special character: 

1. Place the insertion point at the 
desired location in the document. 

2. From the Insert menu, choose 
Symbol. 

3. In the Symbols dialog box, from 
the Set pop-up list, select the 
desired character set, if 
necessary. 

4. From the Symbols palette, select 
the desired character. 

5. Choose Insert and close. 

To create a bulIeted or numbered list 
from existing text: 

Menu method 
I. Select the text to be bulleted or 

numbered. 
2. From the Insert menu, choose 

Outline/Bullets & Numbering. 
3. In the Bullets and Numbering 

dialog box, select the appropriate 
tab, if necessary. 

4. On the appropriate page, select 
the desired bullet or number 
style. 

5. Choose OK. 

Toolbar method 
1. Select the text to be bulleted or 

numbered. 
2. On the Toolbar, click the Bullets 

button or the Numbering button. 
Or 

2. On the Toolbar, click the Bullets 
arrow or the Numbering arrow, 
and then select the desired style 
from the drop- 

To switch the view mode: 

1. From the View menu, choose the 
desired mode. 

To use zoom: 

Toolbar method 
1. On the Toolbar, click the Zoom 

button. 
2. From the Zoom drop-down list, 

select a zoom option. 

Menu method 
1. From the View menu, choose 

Zoom. 
2. In the Zoom dialog box, select 

the desired option button. 
or 

2. In the Zoom dialog box, type or 
display the desired percentage in 
the Other spin box. 

3. Choose OK. 

To open or close the Reveal Codes 
m indow: 

1. From the View menu, choose 
Reveal Codes. 
Or 

1.  Press ALT+F3 

To delete formatting in the Reveal 
Codes window: 

1. Open the Reveal Codes window, 
if necessary. 

2. Place the insertion point 
immediately before the control 
code you want to delete, and then 
press DELETE 
or 

2. Place the insertion point 
immediately after the control 
code you want to delete, and then 
press BACKSPACE 
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Self-Check Exercise 3 o  
4d 

1. Open A:\Disney  World options.wpd. 

2. Using the menu method, apply boldface and underlining to the heading 
The Magic Kingdom. 

3. Using the Property Bar method, apply boldface and underlining to the 
headings EPCOT Center and Disney MGM Studios Theme Park. 

4. Using the shortcut key method, italicize the text Fifty attractions in the 
first paragraph. 

5. Use undo to remove the italics from Fifty attractions, and then use redo 
to reapply the italics. 

6. Working in the Reveal Codes window, remove the boldface from the 
text backstage areas in the next-to-last paragraph. 

7. Close the Reveal Codes window. 

8. Using the menu method, bullet the paragraphs beginning with In Future 
World and In World Showcase (under the heading EPCOT Center) with 
triangle bullets. 

9. Using the Toolbar method, number the list beginning with Main Street 
and ending with Tomorrowland (under the heading The Magic 
Kingdom) with the 1.a.i. numbering style. 

10. Using the Property Bar method, change the title Walt Disney World to 
the Aria!  18 point font. 

11. Apply a drop cap in the first paragraph. 

12. Use undo/redo history to remove the drop cap and to return the title to its 
original font face and size. Then, using the menu method, change the 
title Walt Disney World to the font face and font size of your choice. 

13. Insert a musical note character a fter Country Bear Jamboree in the 
numbered list. 

14. Switch to Draft view mode. 

15. Switch to Two Pages view mode. 

16. Switch to Page view mode. 

17. Using the Toolbar method, zoom out to view the full page. 
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Self-Check Exercise 

18. Using the menu method, zoom to 100% view. 

19. Save the document as HADoc\Disney World options 1.wpd, and then 
close the file. 
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Section 4: Formatting a Document 

Section Skills and Their Importance 
In the following section you will learn to: 

18 Change alignment and spacing 
By default, text is automatically aligned with the left margin. 
WordPerfect lets you align text in other ways, such as with the 
center of the line or the right margin. You can also indent blocks of 
text and change the spacing between lines. 

R Set margins and tabs 
When you are working in a document, you might want to change 
the amount of white space that appears around the text. You can 
change a document's margins and tab settings by using the method 
of your choice. 
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Changing Alignment and Spacing 

Changing Alignment and Spacing 
WordPerfect provides you with several options for aligning paragraphs and 
changing spacing. You can change the way text lines up between the left and 
right margins. To move a paragraph to the right or to the left, you can indent 
it. You can also change the line spacing between lines of document text. 

Justifying Text 

In WordPerfectjustification is preset to left. This means that by default, text 
is aligned with the left margin as you type. 

Depending on the type of document you are creating, you might want to 
change the justification for a paragraph or for a section of text. To do this, 
select the existing text you want to align, if necessary, and then choose the 
desired justification option. If you choose a justification option without 
selecting text first, WordPerfect changes the justification from the insertion 
point's position to the end of the document. Table 4-1 describes 
WordPerfect's justification options. 

Type 	 Description 

Left 	 Aligns text on the left margin. 

Right 	Aligns text on the right margin. 

Center 	Centers text evenly between the left  and right margins. 

Full 	 Aligns text evenly between the left and right margins, adding 
spaces between words as necessary. 

All 	 Aligns text evenly between the left and right margins, adding 
spaces between words and letters as necessary. 

Table 4-1: IVordPerfect's Justification Options 

L METHOD 1  

To justify text: 

Menu method 
1. Select the desired text. 

Or 

1. Place the insertion point where you want the new justification to 
begin. 

2. From the Format menu, choose Justification. 
3. From the Justification submenu, choose the desired option. 
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Section 4: Formatting a Document 

Property Bar method 
1. Select the desired text. 

or 
1. Place the insertion point where you want the new justification to 

begin. 
2. On the Property Bar, click the Justification button. 
3. From the drop-down list, select the desired option. 

r---- EXERCISE 

In the following exercise, you will justify text. 

1. Open A:IDisney World 
accommodations.wpd 

2. At the top of the document, 
select the title Selected Disney 
World Accommodations 

3. From the Format menu, 
choose Justification 

4. Choose Center 

5. Select the next seven 
paragraphs (Convention 
meetings and receptions... 
through ...charm of the 
Caribbean.) 

6. On the Property Bar, click the 
Justification button 

7. Choose Full 

8. Deselect the text  

The Justification submenu 
appears. 

The title is centered between 
the left and right margins. 

The Justification drop-down list 
appears. 

The paragraphs are evenly 
aligned between the left and 
right margins. 

r  END 
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L METHOD I 

To indent paragraphs: 

1. Select the desired paragraphs. 
or 

1. Place the insertion point before the paragraph to be indented. 
2. From the Format menu, choose Paragraph. 
3. From the Paragraph submenu, choose the desired indent style. 

r--- EXERCISE 

In the following exercise, you will indent a paragraph. 

1. Make sure A:1Disney World 
accommodations.wpd is 
open in the active window 

2. In the first paragraph, place 
the insertion point immediately 
before the word Convention 

Changing Alignment and Spacing 

Indenting Paragraphs 

If you press TAB at the beginning of a paragraph, WordPerfect aligns the first 
line of paragraph text with the first tab setting. If you want to change the 
alignment of other lines of paragraph text, you can use WordPerfect's 
paragraph indent options: indent, which indents all lines on the left; double 
indent, which indents all lines on both the left and the right; and hanging 
indent, which indents all lines except the first. 

From the Format menu, 	The Paragraph submenu 
choose Paragraph 	 appears. 

4. Choose Double Indent 	The text is indented on the left 
and right sides. 

r END 1 
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Section 4: Formatting a Document 

Setting Line Spacing 

By default, WordPerfect applies single spacing between lines of text in a 
document. Depending on the type of document you are creating, you might 
want to change line spacing to help control the amount of white space on a 
page. For example, if you are creating a short document, you might want to 
increase the line spacing to spread the text down the page. 

-411, 

2 

a 

L METHOD 

To set line spacing: 

1. Select the desired text. 
or 

1. Place the insertion point where you want the new line spacing to 
begin. 

2. From the Format menu, choose Line. 
3. From the Line submenu, choose Spacing. 
4. In the Line Spacing dialog box, in the Spacing spin box, type or 

select the desired value. 
5. Choose OK. 

r-- EXERCISE 	  

In the following exercise, you will set line spacing. 

1. Make sure A:IDisney World 
accommodations.wpd is 
open in the active window 

2. Near the top of the document, 
place the insertion point before 
the text Disney's 
Contemporary Resort 

3. From the Format menu, 	The Line submenu appears. 
choose Line 

4. Choose Spacing 	 The Line Spacing dialog box 
appears. 

5. In the Spacing spin box, type 
1.5 
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Changing Alignment and Spacing 

6. Choose OK 

7. Save the document as 
H:1Doc1Disney World 
accommodations 1.wpd 

The dialog box closes, and the 
line spacing from the insertion 
point to the end of the 
document changes to one and 
a half lines. 

r  END 1 
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Section 4: Formatting a Document 

Setting Margins and Tabs 
In your documents, you can control the amount of white space around the text 
by changing the margin settings. You can also define an exact distance for 
indenting text by setting tabs. 

Changing Margin Settings by Using the Menu 

In WordPerfect, the top, bottom, left, and right margin settings are preset to 
one inch. This means that when you open a new blank document, the 
document's text is placed on the page with a one-inch boundary of white 
space around the edges. 

You can change any or all of the margins on the Page Margins page of the 
Page Setup dialog box, illustrated in Figure 4-1. If you select the Make all 
margins equal check box on this page, WordPerfect automatically makes all 
margin settings equal to the left margin setting. 

Figure 4-1: The Page Margins Page of the Page Settings Dialog Box 
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Setting Margins and Tabs 

L METHOD --I 
To change margin settings by using the menu: 

1. Place the insertion point where you want the new margin 
setting(s) to begin. 

2. From the Format menu, choose Margins. 
3. On the Page Margins page of the Page Setup dialog box, type or 

select the desired value(s) in the appropriate margin spin 
box(es). 
or 

3. On the Page Margins page, type or select the desired value in 
the Left margin spin box, and then select the Afake all margins 
equal check box. 

4. Choose OK. 

1---- EXERCISE 

In the following exercise, you will change margin settings by using the 
menu. 

1. Make sure 11:1Doc1Disney 
World accommodations 
1.wpd is open in the active 
window 

2. Place the insertion point at the 
top of the document 

3. From the Format menu, 
choose Margins 

4. In the Le ft  spin box, delete the 
current value and type 2 

5. In the Bottom spin box, delete 
the current value and type 1.5 

6. Choose OK  

The Page Margins page of the 
Page Setup dialog box 
appears. 

The left margin is set to two 
inches from the left edge of the 
page. 

The bottom margin is set to 
one and a half inches from the 
bottom edge of the page. 

The dialog box closes, and the 
left and bottom margins for the 
entire document are enlarged. 

[-END ]  
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Changing Margin Settings by Dragging the Margin 
Guidelines 

You can also change any margin's setting by dragging its margin guideline in 
the document window to the desired position. WordPerfect displays a pop-up 
box that indicates the current margin position as you drag the guideline. If you 
drag the left or right margin guideline, the vertical position at which you begin 
dragging the guideline determines the point in the document at which the new 
margin setting becomes effective. Figure 4-2 shows a margin guideline being 
dragged to set a margin. 

Selected Disnem 	1  World Accommodations 1 15-  
+ 

Convention meetings and receptionswill be/zeld at the Contemporary 
Resort Hotel. Complimentary transportation is-available from all 
other Disney World resorts, by monorail, bus, or boat. 

Disney's Contemporary Resort: The ultra-modern A-frame Contemporary hotel, 

Figure 4-2: Dragging a Margin Guideline to Set a Margin 

L METHOD —I 

To change a margin setting by dragging the margin guideline: 

1. Position the mouse pointer anywhere over the top or bottom 
margin guideline. 
or 

1. Position the mouse pointer over the left or right margin 
guideline where you want the new margin setting to begin. 

2. When the pointer becomes a double arrow, drag the margin 
guideline in the appropriate direction until the desired margin 
size appears in the pop-up box. 
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Setting Margins and Tabs 

r-- EXERCISE 

In the following exercise, you will change margin settings by dragging the 
margin guidelines. 

1. Make sure 1-1:1Doc1Disney 
World accommodations 
1.wpd is open in the active 
window 

2. Position the mouse pointer 	The pointer becomes a double 
anywhere over the top margin 	arrow. 
guideline 

3. Drag the margin guideline 
down until 1.5" appears in the 
pop-up box 

The top margin is set to one 
and a half inches. 

4. At the top of the document, 	The pointer becomes a double 

	

position the mouse pointer 	arrow. 
over the right margin guideline 

5. Drag the margin guideline to 	The right margin is set to two 

	

the left until 2" appears in the 	inches. 
pop-up box 

r  END i 
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Section 4: Formatting a Document 

Changing Left or Right Margin Settings by Using 
the Ruler 

In addition to the dialog box and margin guideline methods, WordPerfect lets 
you use the Ruler to change a document's left and right margins. When 
displayed, the Ruler appears along the top of the document window, 
displaying markers indicating the positions of tab and margin settings. 
Figure 4-3 shows margin markers on the ruler. To change a margin, drag the 
appropriate marker to the desired location. 

Margin markers 

Figure 4-3: Margin Markers on the Ruler 

L METHOD —1  

To display or hide the Ruler: 

1. From the View menu, choose Ruler. 

To change the left or right margin setting by using the Ruler: 

1. Place the insertion point where you want the new margin setting 
to begin. 

2. On the Ruler, drag the appropriate margin marker to the desired 
location. 

r-- EXERCISE 	  

In the following exercise, you will change the left and right margin 
settings by using the Ruler. 

1. Make sure H:1Doc1Disney 
World accommodations 
1.wpd is open in the active 
window 

2. If the Ruler is not displayed, 	A check mark appears by the 
from the View menu, choose 	menu's Ruler option, and the 
Ruler 	 Ruler appears. 
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Setting Margins and Tabs 

3. Place the insertion point at the 
top of the document, if 
necessary 

4. On the Ruler, drag the left 
margin marker to the 1" 
position 

5. On the Ruler, drag the right 
margin marker to the 7" 
position 

The left margin is reset. 

The right margin is reset. 

r  END i 
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Section 4: Formatting a Document 

Setting Tabs by Using the Menu 

Tab settings control the amount by which WordPerfect indents paragraphs 
whenever you press TAB or use an indent option. By default, tabs are set every 
half inch and are measured by their distance from the left margin. Depending 
on the type of document you are creating, you might need to change tab 
settings for all of the document or for a portion of it. 

WordPerfect lets you set several types of tabs. A left tab, which is the default 
type, aligns the leftmost character of the text with the tab; a right tab aligns 
the rightmost character of the text with the tab; and a center tab centers the 
text at the tab. If appropriate for your document, you can also define dot 
leader tabs, which display a row of dots when you press the tab, or you can 
align tabs with a decimal point. 

You can clear any existing tab settings and set new ones in the Tab Set dialog 
box. Figure 4-4 illustrates this dialog box. 

Figure 4-4: The Tab Set Dialog Box 
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Setting Margins and Tabs 

L METHOD —I 
To set tabs by using the menu: 

1. Place the insertion point in the paragraph where you want the 
new tab setting(s) to begin. 
Or 

1. Select the paragraphs to which you want the new tab setting(s) 
to apply. 

2. From the Format menu, choose Line. 
3. From the Line submenu, choose Tab Set. 
4. In the Tab Set dialog box, choose Clear All to delete all existing 

tabs, if desired. 
5. From the Tab type pop-up list, select the desired tab type, if 

necessary. 
6. In the Tab position spin box, type or select the desired position 

for the tab. 
7. If necessary, in the Dot leader tabs area, define the required 

options. 
8. If necessary, in the Decimal alignment area, define an alignment 

character. 
9. Choose Set to set the tab. 

10. Repeat steps 5 through 9 to set additional tabs, as desired. 
11. Choose OK. 

EXERCISE 

In the following exercise, you will set tabs by using the menu. 

1. Make sure H:1DocIDisney 
World accommodations 
1.wpd is open in the active 
window 

2. Place the insertion point 
anywhere in the first paragraph 

3. From the Format menu, 	The Line submenu appears. 
choose Line 

4. Choose Tab Set 	 The Tab Set dialog box 
appears. 

5. Choose Clear All 	 The existing tabs are deleted. 
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Section 4: Formatting a Document 

6. In the Tab type list box, make 
sure Left is selected 

7. In the Tab position spin box, 
delete the current value and 
type .5 

8. Choose Set 

	

	 A tab is set one half inch from 
the left margin. 

9. In the Tab position text box, 
delete the current value and 
type 3.5 

11.  Set a left tab at the 4.5 tab 
position 

A third tab is set four and a 
half inches from the left 
margin. 

12. Choose OK 	 The dialog box closes. 

[ END  1 
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Setting Margins and Tabs 

Creating, Deleting, and Moving Tabs by Using the 
Ruler 

The Ruler lets you create, move, and delete tabs. Figure 4-5 shows tab 
markers on the Ruler. When you click a position on the Ruler, WordPerfect 
automatically creates a new tab marker at that location. The type of tab that is 
created is deterrnined by the current Ruler tab type. You can change the Ruler 
tab type by choosing the desired type from the  QuickA  tenu,  a context-sensitive 
menu that appears when you right-click any tab marker on the Ruler. 

t 	 5  

Tab mark 

Figure 4-5: Tab Markers on the Ruler 

To delete a tab, drag its tab marker off the Ruler. To move a tab, drag its 
marker to a new position on the Ruler. WordPerfect automatically deletes tabs 
whenever you drag another tab marker over them. 

L METHOD 

To create a tab by using the Ruler: 

1. Place the insertion point in the paragraph where you want the 
new tab setting to begin. 
or 

1. Select the paragraphs to which you want the new tab setting to 
apply. 

2. On the Ruler, click the desired location for the tab. 

To change the Ruler tab type: 

1. On the Ruler, right-click any tab marker. 
2. From the QuickMenu, choose the desired tab type. 
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Section 4: Formatting a Document 

To delete a tab by using the Ruler: 

1. Place the insertion point in the paragraph where you want the 
tab deletion to begin. 
or 

1. Select the paragraphs to which you want the tab deletion to 
apply. 

2. Drag the appropriate tab marker off the Ruler. 

To move a tab by using the Ruler: 

1. Place the insertion point in the paragraph where you want the 
modified tab setting to begin. 
or 

1. Select the paragraphs to which you want the modified tab 
setting to apply. 

2. On the Ruler, drag the appropriate tab marker to the desired 
location. 

r--- EXERCISE 	  

In the following exercise, you will create, delete, and move tabs by using 
the Ruler. 

1. Make sure H:IDocIDisney 
World accommodations 
1.wpd is open in the active 
window 

2. Place the insertion point 
anywhere in the last paragraph 

3. Click the ruler even with the 
2.75” position 

4. Right-click the new tab marker 

5. Choose Center 

6. Click the ruler even with the 2" 
position 

7. Right-click the new tab marker 

8. Choose Left  

A new tab is created. 

The QuickMenu appears. 

The Ruler tab type changes to 
Center. 

A center tab is created. 

The QuickMenu appears. 

The Ruler tab type changes to 
Left. 
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Setting Margins and Tabs 

9. Above the list of hotels, place 
the insertion point in the word 
RATES 

10. Drag the tab marker at the 1.5" 
position off the Ruler 

11. On the Ruler, drag the tab 
marker at the 4.5" position to 
the 5" position 

12. On the Ruler, drag the tab 
marker at the 5.5" position to 
the 6" position 

13. Save and close the file 

The tab is deleted. 

The tab is moved. 

The tab is moved. 

[ END  1 
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To justify text: 

Menu method 
1. Select the desired text. 

or 
1. Place the insertion point where 

you want the new justification to 
begin. 

2. From the Format menu, choose 
Justification. 

3. From the Justification submenu, 
choose the desired option. 

Property Bar method 
1. Select the desired text. 

or 
1. Place the insertion point where 

you want the new justification to 
begin. 

2. On the Property Bar, click the 
Justification button. 

3. From the drop-down list, select 
the desired option. 

To indent paragraphs: 

1. Select the desired paragraphs. 
or 

1. Place the insertion point before 
the paragraph to be indented. 

2. From the Format menu, choose 
Paragraph. 

3. From the Paragraph submenu, 
choose the desired indent style. 

To set line spacing: 

1. Select the desired text. 
or 

1. Place the insertion point where 
you want the new line spacing to 
begin. 

2. From the Format menu, choose 
Line. 

3. From the Line submenu, choose 
Spacing. 

4. In the Line Spacing dialog box, in 
the Spacing spin box, type or 
select the desired value. 

5. Choose OK.  

To change margin settings by using 
the menu: 

1. Place the insertion point where 
you want the new margin 
setting(s) to begin. 

2. From the Format menu, choose 
Margins. 

3. On the Page Margins page of the 
Page Setup dialog box, type or 
select the desired value(s) in the 
appropriate margin spin box(es). 
or 

3. On the Page Margins page, type 
or select the desired value in the 
Left margin spin box, and then 
select the Make all margins equal 
check box. 

4. Choose OK. 

To change a margin setting by 
dragging the margin guideline: 

1. Position the mouse pointer 
anywhere over the top or bottom 
margin guideline. 
or 

1. Position the mouse pointer over 
the left or right margin guideline 
where you want the new margin 
setting to begin. 

2. When the pointer becomes a 
double arrow, drag the margin 
guideline in the appropriate 
direction until the desired margin 
size appears in the pop-up box. 

To display or hide the Ruler: 

1. From the View menu, choose 
Ruler. 
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Summary 

To change the left or right margin 
setting by using the Ruler: 

1. Place the insertion point where 
you want the new margin setting 
to begin. 

2. On the Ruler, drag the 
appropriate margin marker to the 
desired location. 

To set tabs by using the menu: 

1. Place the insertion point in the 
paragraph where you want the 
new tab setting(s) to begin. 
Or 

1. Select the paragraphs to which 
you want the new tab setting(s) to 
apply. 

2. From the Format menu, choose 
Line. 

3. From the Line submenu, choose 
Tab Set. 

4. In the Tab Set dialog box, choose 
Clear All to delete all existing 
tabs, if desired. 

5. From the Tab type pop-up list, 
select the desired tab type, if 
necessary. 

6. In the Tab position spin box, type 
or select the desired position for 
the tab. 

7. If necessary, in the Dot leader 
tabs area, define the required 
options. 

8. If necessary, in the Decimal 
alignment area, define an 
alignment character. 

9. Choose Set to set the tab. 
10. Repeat steps 5 through 9 to set 

additional tabs, as desired. 
11. Choose OK.  

To create a tab by using the Ruler: 

1. Place the insertion point in the 
paragraph where you want the 
new tab setting to begin. 
or 

1. Select the paragraphs to which 
you want the new tab setting to 
apply. 

2. On the Ruler, click the desired 
location for the tab. 

To change the Ruler tab type: 

1. On the Ruler, right-click any tab 
marker. 

2. From the QuicicMenu, choose the 
desired tab type. 

To delete a tab by using the Ruler: 

1. Place the insertion point in the 
paragraph where you want the tab 
deletion to begin. 
or 

1. Select the paragraphs to which 
you want the tab deletion to 
apply. 

2. Drag the appropriate tab marker 
off the Ruler. 

To move a tab by using the Ruler: 

1. Place the insertion point in the 
paragraph where you want the 
modified tab setting to begin. 
or 

1. Select the paragraphs to which 
you veant the modified tab setting 
to apply. 

2. On the Ruler, drag the 
appropriate tab marker to the 
desired location. 
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1. Open A:Schedule memo.wpd. 

2. Using the menu, set the document's right and bottom margins to V. 

3. Using the margin guideline, set the document's top margin to 2". 

4. Using the Ruler, set the document's left margin at the 1" position. 

5. Double indent the second paragraph. 

6. Using the menu, set the justification of the first paragraph to All. 

7. Using the Property Bar, set the justification of the third paragraph to 
Full. 

8. Using the menu, clear all tabs from the schedule near the bottom of the 
page, and then set tabs for the schedule at 4" and 5.5" from the left 
margin. 

9. Change the schedule's line spacing to 1.5. 

10. In the last paragraph, create a center tab marker at the 3.5" position on 
the Ruler. Then, create a left tab marker at the 5" position on the Ruler. 
Delete the center tab marker from the Ruler, and then move the tab 
marker at the 5" position to the 3.5" position. 

11. Save the document as 11:\DocSchedule memo 1.wpd, and then close 
the file. 
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Working with Multi-Page 
Documents 

• Moving in a Large Document 
• Paginating a Document 
• Using the Writing Tools 
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Section 5: Working with Multi-Page Documents 

Section Skills and Their Importance 
In the following section you will learn to: 

• Move in a large document 
When you are working with a large document, you need to be able 
to move to specific areas or text quickly. WordPerfect provides 
keystroke combinations, the Go To command, and the Find 
command to help you move to specific locations or text. You can 
also use the Replace command to find and replace one or all 
occurrences of a word or phrase. 

• Paginate a document 
Pagination is the process of breaking documents into manageable 
pages. Although WordPerfect does this automatically, you can 
manually insert and remove page breaks to paginate your 
document as you prefer. 

• Use the writing tools 
WordPerfect's spelling and granunar checicing features help you 
maintain accurate and consistent document text. In addition, the 
Thesaurus helps you find synonyms of selected words, and 
QuickCorrect automatically corrects and replaces common typing 
errors and abbreviations. Prompt-As-You-Go gives you spelling, 
grammatical, and replacement word suggestions for words and 
phrases in your document. 
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Moving in a Large Document 

Moving in a Large Document 
You can use WordPerfect's document navigation tools, including keystroke 
combinations and the Go To command, to move through a large document 
quickly. WordPerfect also lets you search through your document to find 
occurrences of a particular word or phrase. In addition, you can replace a 
found word or phrase with another of your choosing. 

Moving the Insertion Point in a Large Document 

WordPerfect offers a variety of keystroke combinations that you can use to 
move the insertion point through a large document. Table 5-1 describes 
WordPerfect's document navigation keystroke combinations. 

Keystroke 	 Result 
Combination 

CTRL+HOME 	Moves the insertion point to the top of the 
document. 

CTRL+END 	Moves the insertion point to the end of the 
document. 

Aur+PAGE DowN 	Moves the insertion point to the top of the next 
page. 

ALT+PAGE UP 	Moves the insertion point to the top of the previous 
page. 

Table 5-1: Keystroke Combinations for Moving the Insertion Point 
through a Large Document 

Besides using keystroke combinations, you can use the Go To command to 
jump to a specific page or position in your document. You do this through the 
Go To dialog box, which is illustrated in Figure 5-1. 
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Section 5: Working with Multi-Page Documents 

Figure 5-1: The Go To Dialog Box - 

L METHOD —I 

To move the insertion point by using a keystroke combination: 

1. Press the appropriate keystroke combination. 

To move the insertion point by using the Go To command: 

1. From the Edit menu, choose Go To. 
or 

1. On the Application Bar, click the Combined Position item. 
2. In the Go To dialog box, make sure the Page number option 

button is selected; then, in the Page number spin box, type or 
select the desired page number. 

2. In the Go To dialog box, select the Position option button; then, 
in the Position list, select a position. 

3. Choose OK. 
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Moving in a Large Document 

r---- EXERCISE 

In the following exercise, you will move the insertion point in a large 
document. 

1. Open AMrlando 
attractions.wpd 

2. Press CTRL+END 

3. Press ALT+PAGE UP 

4. Press CTRL+HOME 

5. Press ALT+PAGE DOWN 

6. Move the insertion point to the 
top of the document 

7. From the Edit menu, choose 
Go To 

8. Make sure the Page Number 
option button is selected 

9. In the Page Number spin box, 
delete the current number and 
type  3  

10. Choose OK 

11. On the Application Bar, click 
the Combined Position item 

12. Make sure the Page Number 
option button is selected 

13. In the Page Number spin box, 
delete the current number and 
type 1 

14. Choose OK  

The insertion point moves to 
the end of the document. 

The insertion point moves to 
the top of the previous page. 

The insertion point moves to 
the top of the document. 

The insertion point moves to 
the top of the next page. 

The Go To dialog box appears. 

The dialog box closes, and the 
insertion point moves to the 
top of page 3. 

The Go To dialog box appears. 

The dialog box closes, and the 
insertion point moves to the 
top of page 1. 

r END 1 
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Section 5: Working with Multi-Page Documents 

ri 
Finding Text 

Manually searching for a specific character combination, word, or phrase in a 
long document can be a frustrating, time-consuming experience. Instead of 
paging through the document yourself, you can have WordPerfect perform the 
search for you. WordPerfect will find one, several, or all occurrences of the 
desired text in the document, as you prefer. 

You define a find operation in the Find and Replace dialog box, shown in 
Figure 5-2. Finding is not limited to letters and numbers; you can search for a 
phrase that includes punctuation and spaces, as well. By default, this feature is 
not case sensitive. 

Once you perform an operation in the Find and Replace dialog box, you can 
perform additional operations without closing and then reopening the dialog 
box. If you need to reposition the insertion point in the document before 
running another operation, click the document to activate it, and then move 
the insertion point to the desired location. Once you position the insertion 
point, click the Find and Replace dialog box to reactivate the dialog box, and 
then define and run the desired operation. 

nf 
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Figure 5-2: The Find and Replace Dialog Box 

1. Place the insertion point where you want to begin the search. 
2. From the Edit menu, choose Find and Replace. 

or 
2. Press F2 
3. In the Find and Replace dialog box, from the appropriate 

menu(s), choose and define any desired options. 
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Moving in a Large Document 

4. In the Find combo box, type the desired character combination, 
word, or phrase. 

5. Choose Find Next. 
6. Repeat step 5 as required. 
7. Define and perform additional find operations, if desired. 
8. Choose Close. 

To perform an additional operation in the Find and Replace dialog 
box: 

1. If necessary, click the document to activate it, and then move 
the insertion point to the desired location. 

2. If necessary, click the Find and Replace dialog box to reactivate 
it. 

3. In the Find and Replace dialog box, define and then run the 
desired find operation. 

EXERCISE 

In the following exercise, you will find text. 

1. Make sure A:10rlando 
attractions.wpd is open in the 
active window 

2. Make sure the insertion point is 
placed at the top of the 
document 

3. From the Edit menu, choose The Find and Replace dialog 
Find and Replace 	 box appears. 

4. In the Find combo box, delete 
the current text and type tour 

5. Choose Find Next 

6. Choose Find Next 

7. Click the document 

8. Move the insertion point to the 
top of the document 

WordPerfect finds the first 
occurrence of the word Tour. 

WordPerfect finds the next 
occurrence of the word Tour. 

The document is activated, 
and the most recently found 
text is selected. 
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WordPerfect finds the first 
occurrence of the word 
Florida. 

The dialog box closes, and the 
most recently found text is 
selected in the document. 
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Section 5: Working with Multi-Page Documents 

9. Click the Find and Replace 	The dialog box is activated. 
dialog box 

10. In the Find combo box, delete 
the current text and type 
Florida 

11. Choose Find Next 

12. Choose Close 

13. Move the insertion point to the 
top of the document 

r  END 
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Moving in a Large Document 

Finding and Replacing Text 

Automatically finding and replacing text can help you apply changes 
consistently throughout a document. You can replace one or all occurrences of 
a specific character combination, word, or phrase by text of your choosing. 

As is true of find operations, you can perform one or more find and replace 
operations by using the Find and Replace dialog box. If you choose Word 
Forms from the dialog box's Type menu, WordPerfect lets you replace all 
forms of the found word with the correct forms of the replacement word. You 
might use this feature to replace all forms of a verb (drives, driving), or you 
might replace both singular and plural forms of a noun (day, days). 

L METHOD —I 

To find and replace text: 

1. From the Edit menu, choose Find and Replace. 
or 

1. Press F2 
2. In the Find and Replace dialog box, from the appropriate 

menu(s), choose or define any desired options. 
3. In the Find combo box, type the character combination, word, 

or phrase to replace. 
4. In the Replace with combo box, type the text to replace the 

found text. 
5. Choose Find Next. 
6. When the text to be replaced is found, choose Replace to 

replace this occurrence of the text. 
or 

6. When the text to be replaced is found, choose Find Next to skip 
replacing this occurrence of the text. 

7. Repeat step 6 as desired. 
8. Define and perform additional find and replace operations, if 

desired. 
9. Choose Close. 

or 
5. Choose Replace All to replace all occurrences of the found text. 
6. In the Find and Replace information box, choose OK. 
7. Define and perform additional find and replace operations, if 

desired. 
8. Choose Close. 
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Section 5: Working with Multi-Page Documents 

r--- EXERCISE 	  

In the following exercise, you will find and replace text. 

1. Make sure A:10riando 
attractions.wpd is open in the 
active window 

2. Make sure the insertion point is 
placed at the top of the 
document 

3. From the Edit menu, choose 
Find and Replace 

4. From the Type menu, choose 
Word Forms 

5. In the Find combo box, delete 
the current text and type 
attraction 

The Find and Replace dialog 
box appears. 

WordPerfect will replace all 
forms of the found word with 
the correct forms of the 
replacement word. 

WordPerfect finds the word 
fonn Attractions in the title. 

8. Choose Find Next 

9. Choose Replace 

10. Activate the document, and 
then move the insertion point 
to the top of the document 

11. Reactivate the Find and 
Replace dialog box 

120 

The word four; Attractions in 
the title is not replaced, and 
WordPerfect finds the word 
forrn attractions in the first 
sentence. 

WordPerfect replaces the word 
form attractions with the word 
form sights in the first 
sentence, and finds the next 
occurrence of the word form 
attraction. 



Moving in a Large Document 

12. From the Type menu, choose 
Word Forms 

13. In the Find combo box, delete 
the current text and type will 

14. In the Replace with combo 
box, delete the current text and 
type can 

15. Choose Replace All 

16. Choose OK 

17. Choose Close 

18. Move the insertion point to the 
top of the document 

19. Save the document as 
H:IDoclOrlando attractions 
1.wpd 

The Word Forms option is 
deselected, and WordPerfect 
will find and replace only text 
that exactly matches the text of 
the replacement word. 

WordPerfect replaces all 
occurrences of the word will in 
the document with the word 
can, and a Find and Replace 
information box appears. 

The information box closes. 

The dialog box closes. 

r  END 1 
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Paginating a Document 
Pagination is the process of breaking a long document into separate pages. 
WordPerfect performs this task automatically. Depending on the type of 
document you are creating, however, you might prefer to do the pagination 
yourself. 

Inserting Hard Page Breaks 

When you are working in a document that spans more than  a single page, 
WordPerfect automatically inserts a soft page break wherever it determines a 
new page needs to begin. Occasionally, however, you might need 
to manipulate WordPerfect's soft page breaks. For example, if you are 
creating a report, you might want to start a new page at the end of each 
section. You can do this by inserting hard page breaks, which override the 
soft page breaks created by WordPerfect. 

L METHOD —I 

To insert a hard page break: 

1. Place the insertion point where you want the page to break. 
2. Press CTRL+ENTER 

or 
2. From the Insert menu, choose New Page. 

ILA 

EXERCISE 	  

In the following exercise, you will insert hard page breaks. 
Mel! 

1. Make sure H:1DoclOrlando 
attractions 1.wpd is open in 
the active window 

2. Make sure the insertion point is 
placed at the top of the 
document 

3. Scroll through the document 
and examine where the pages 
break 
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Paginating a Document 

4. At the bottom of page 1, place 
the insertion point at the 
beginning of the Kennedy 
Space Center heading 

5. Press CTRL+ENTER 

6. On the bottom of page 2, place 
the insertion point at the 
beginning of the Busch 
Gardens—Tampa heading 

7. From the Insert menu, choose 
New Page 

A hard page break is inserted, 
and the heading and the text 
below it move to the next page. 

A hard page break is inserted, 
and the heading and the text 
below it move to the next page. 

[END  1 
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Section 5: Working with Multi-Page Documents 

Deleting Hard Page Breaks 

You can delete a hard page break in the document window or in the Reveal 
Codes window. In the Reveal Codes window, a hard page break appears as an 
HPg control code. Once you delete a hard page break, WordPerfect 
automatically repaginates the affected areas of the document. 
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L METHOD —I 

To delete a hard page break in the document Window: 

1. In the document, place the insertion point immediately above 
the page break. 

2. Press DELETE 
or 

1. In the document, place the insertion point inunediately below 
the page break. 

2. Press BACKSPACE 

To delete a hard page break in the Reveal Codes window: 

1. Open the Reveal Codes window, if necessary. 
2. In the Reveal Codes window, place the insertion point 

immediately to the left of the desired HPg control code, and 
then press DELETE 
or 

2. In the Reveal Codes window, place the insertion point 
immediately to the right of the desired HPg control code, and 
then press BACKSPACE 

3. Close the Reveal Codes window, if desired. 

EJCERC1SE 	  

In the following exercise, you will delete hard page breaks. 

1. Make sure H:1DoclOrlando 
attractions 1.wpd is open in 
the active window 

2. Using the Go To dialog box, go The insertion point moves to 
to page 2 	 the top of page 2. 
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The hard page break at the 
end of page *I is deleted, and 
WordPerfect repaginates the 
document. 

The insertion point moves to 
the top of page 3. 

Paginating a Document 

3. Press BACKSPACE 

4. Using the Go To dialog box, go 
to page 3 

5. Open the Reveal Codes 
window 

6. In the Reveal Codes window, 
place the insertion point 
immediately to the left of the 
HPg control code above the 
Busch Gardens—Tampa 
heading 

7. Press DELETE 

8. Close the Reveal Codes 
window 

9. Save and close the document 

The hard page break at the 
end of page 2 is deleted, and 
WordPerfect repaginates the 
document. 

r  END --1 
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Figure 5-3: The Spell Checker Page of the Writing Tools Window 

Instead of rurming Spell Checker, you might want to activate Spell-As-You-
Go. This feature marks misspelled words with a wavy line as you type text 
into the document. When you right-click a marked word, WordPerfect 
displays a QuickMenu containing a list of possible replacements and other 
options. 

Even if you make a habit of using WordPerfect's spelling tools, you should 
still proofread your documents. You might have spelled a word correctly but 
used it in the wrong context. 
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Using the Writing Tools 
WordPerfect provides writing and proofreading tools that you can use to 
correct and improve the quality of your document text. You can run Spell 
Checker to locate and correct all spelling errors at one time, or you can use 
Spell-As-You-Go to have WordPerfect flag spelling errors as you type them. If 
you want to check grammar, usage, and spelling, you can use Grammatik or 
Grammar-As-You-Go. In addition, you can use the Thesaurus to find the best 
word to express an idea and QuickCorrect to automatically replace common 
spelling errors, mistyped words, and abbreviations. Prompt-As-You-Go makes 
spelling, grammatical, and replacement word suggestions for document text. 

Checking Spelling 

When you run WordP.erfect's Spell Checker, WordPerfect immediately checks 
the document for spelling errors and other conunon mistakes, such as 
occurrences of double words. If WordPerfect finds a possible error, it displays 
the questionable text on the Spell Checker page of the writing tools window, 
shown in Figure 5-3, and gives you replacement suggestions. 



Using the Writing Tools 

L METHOD 

To check spelling using Spell Checker: 

1. Place the insertion point where you want to begin checking 
spelling. 

2. From the Tools menu, choose Spell Check. 
or 

2. On the Toolbar, click the Spell Check button. 
3. As necessary, on the Spell Checker page of the writing tools 

window, correct a misspelled word by selecting a replacement 
from the Replacements list, if necessary, and then choosing 
Replace. 
or 

3. As necessary, on the Spell Checker page of the writing tools 
window, skip a correctly spelled word by choosing Skip Once 
or Skip All. 

4. Repeat step 3 as required. 
5. When the Spell Checker information box appears, choose Yes. 

To check spelling using Spell-As-You-Go: 

1. From the Tools menu, choose Proofi-ead. 
2. From the Proofread submenu, choose Spell-As-You-Go. 
3. Type text into the document. 
4. If a wavy line appears under a word, right-click the marked 

word, and then, from the QuickMenu, choose the desired 
option. 

5. Repeat steps 3 and 4 as required. 
6. If desired, from the Tools menu, choose Proofread; then, from 

the Proofread submenu, choose Off. 

r— EXERCISE 

In the following exercise, you will check spelling. 

1. Open A:1Disney World 
directions.wpd 

2. From the Tools menu, choose 
Spell Check 

The Spell Checker page of the 
writing tools window appears, 
and replacing the word 
Attendeess with Attendees is 
suggested. 
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11. Choose easy The word easey is replaced 
with easy. 

13. Choose Off Spell-As-You-Go is 
deactivated. 
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Section 5: Working with Multi-Page Documents 

3. Choose Replace 

4. Choose Replace 

5. Choose Skip Once 

6. Choose Yes 

7. From the Tools menu, choose 
Proofread 

8. Choose Spell-As-You-Go 

9. At the end of the last sentence, 
press SPACEBAR and then type 
Watch closely. This exit is 
easey to miss. 

The word Attendeess is 
replaced, and replacing the 
double words the the with the 
word the is suggested. 

The words the the are 
replaced, and replacing the 
word Kissimmee with the 
word Caesium is suggested. 

The Spell Checker information 
box appears. 

The information box and the 
writing tools window close. 

The Proofread submenu 
appears. 

Spell-As-You-Go is activated. 

The misspelled word easey is 
marked with a wavy line. 

10. Right-click the marked word 
easey 	_ 

The QuickMenu appears. 

12. From the Tools menu, choose 
Proofread 

The Proofread submenu 
appears. 

[END  
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Using the Writing Tools 

Running Grammatik 

WordPerfect's grammar checker, Grammatik, checks your documents for 
grammar, punctuation, and spelling errors. It points out possible style flaws 
and shows you how to make your writing more intelligible to your reader. In 
some cases, it even rewrites sentences for you. 

When you invoke Grammatik, the Grammatik page of the writing tools 
window, illustrated in Figure 5-4, appears at the bottom of your screen. You 
can run Grammatik at any time while you are working in a document. 
Alternatively, you can use Grammar-As-You-Go, which operates in the same 
manner as Spell-As-You-Go, to have WordPerfect check granunar and 
spelling as you type. 

Figure 5-4: The Grammatik Page of the Writing Tools Window 

L METHOD —I 

To run Grammatik: 

1. Place the insertion point where you want to begin checking 
grammar and spelling. 

2. From the Tools menu, choose Grammatik. 
3. As necessary, on the Grarrunatik page of the writing tools 

window, correct an error by selecting a replacement from the 
Replacements list, if necessary, and then choosing Replace. 
or 

3. As necessary, on the Grammatik page of the writing tools 
window, skip a non-error by choosing Skip Once or Skip All. 

4. Repeat step 3 as required. 
5. When the Granunatik information box appears, choose Yes. 

129 



!EMI 

=MUM 

=di 

Cais=!&31 

nint:eft 

11! 

, 

• 

, 

if 

lair 

EZIE 

C21 

eim 

pm 

Lie 
t 

Section 5: Working with Multi -Page Documents 

EXERCISE 	  

In the following exercise, you will run Grammatik. 

1. Make sure A:1Disney World 
directions.wpd is open in the 
active window 

2. Move the insertion point to the 
top of the document 

3. From the Tools menu, choose 
Grammatik 

4. Choose Replace 

5. Choose Skip Once 

6. Choose Skip Once 

7. Choose Yes  

The Grammatik page of the 
writing tools window appears, 
and replacing the word be with 
are is suggested. 

The word be is replaced, and 
replacing the word 
Kissimmee-St is suggested. 

The grammar check continues, 
and replacing the word exit 
with exits is suggested. 

The Grammatik information 
box appears. 

The information box and the 
writing tools window close. 

r  END -I 
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Spell Cheeer I Gran:rue Thescurus 

Rtplace with: 

a:f.ector 

neplacemenu: 

Synonym 
,iirecto 

managing director 

Look le Eepe 	 ••• 

Zetnitons for Manager. 

Noun 

E=:=I 
someone in charge of training an athlete or a team 

pose 	j 	ee  

Using the Writing Tools 

Using the Thesaurus 

As you write, you might have trouble thinldng of the exact word you want to 
use. You can use WordPerfect's Thesaurus to help you find the right word for 
every situation. When you give the Thesaurus a word, the Thesaurus page of 
the writing tools window, illustrated in Figure 5-5, appears at the bottom of 
your screen. You can replace the original word with one of the suggested 
synonyms or antonyms for the appropriate definition, or you can look up one 
of the replacement words to find other alternatives. 

Figure 5-5: The Thesaurus Page of the Writing Tools Window 

L METHOD 

To use the Thesaurus: 

1. Select the word that you want to replace. 
2. From the Tools menu, choose Thesaurus. 
3. On the Thesaurus page of the writing tools window, select the 

proper de finition from the Definitions list, if necessary; then, 
select a replacement word from the Replacements list and 
choose Replace. 
or 

3. On the Thesaurus page of the writing tools window, as 
necessary, select the proper definition from the Definitions list, 
select a replacement word from the Replacements list, and 
choose Look Up; then, when the desired word appears in the 
Replacements list, select the word and choose Replace. 

4. If necessary, in the Select Word Form dialog box, select the 
desired fonn of the word from the list, and then choose OK. 

5. If necessary, choose Close. 
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3. From the Tools menu, choose 
Thesaurus 

4. From the Replacements list, 
select director 

5. Choose Replace 
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Section 5: Working with Multi-Page Documents 

EXERCISE 	  

In the following exercise, you will use the Thesaurus. 

1. Make sure MDisney World 
directions.wpd is open in the 
active window 

2. In the From line at the top of 
the document, select the word 
Manager 

r 

The Thesaurus page of the 
writing tools window appears, 
and the synonym director for 
the definition (administrator) is 
highlighted in the 
Replacements list The word 
Manager appears in the 
Replace with combo box. 

The word director appears in 
the Replace with combo box. 

The writing tools window 
closes, and Manager is 
replaced by Director. 

r  END 
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QuickCortect 

Using the Writing Tools 

Using QuickCorrect 

QuickCorrect corrects common typing and spelling errors as you type. 
WordPerfect provides a default list of QuickCorrect error and replacement 
entries and lets you add your own entries to this list. Besides correcting text 
mistakes, QuickCorrect can correct other common problems such as initial 
double uppercase and double spacing between words. 

To save time while typing, you can also use QuickCorrect to replace your own 
customized abbreviations. For example, you might have QuickCorrect replace 
your initials with your name. If you choose to do this, however, you should 
make sure that the abbreviation you enter is unique. Otherwise, you might 
experience unintended results. Figure 5-6 shows the QuickCorrect dialog box. 

Figure 5-6:  The  QuickCorrect Dialog Box 

L METHOD --I 
To use QuickCorrect: 

I.  From the Tools menu, choose QuickCorrect. 
2. In the QuickCorrect dialog box, malce sure the QuickCorrect tab 

is selected. 
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Section 5: Working with Multi-Page Documents 

3. On the QuickCorrect page, in the Replace text box, type the text 
you want WordPerfect to replace. 

4. In the With text box, type the replacement for the text. 
5. Choose Add Entry. 
6. Repeat steps 3 through 5 as desired. 
7. Make sure the Replace words as you type check box is selected. 
8. Select the Correct other mis -typed words when possible check 

box, if desired. 
9. As desired, select the appropriate tab(s) and then, on the 

appropriate page(s), define additional options. 
10. Choose OK. 

To delete QuickCorrect entries: 

1. Open the QuickCorrect dialog box, if necessary. 
2. In the QuickCorrect dialog box, make sure the QuickCorrect tab 

is selected. 
3. On the QuickCorrect page, in the Replace/With list, select the 

entry you want to delete. 
4. Choose Delete Entry. 
5. In the delete confirmation box, choose Yes. 
6. Repeat steps 3 through 5 as desired. 
7. Choose OK. 

EXERCISE 	  

In the following exercise, you will use QuickCorrect. 

1. Make sure A:1Disney World 
directions.wpd is open in the 
active window 2M3S31 

2. From the Tools menu, choose 	The QuickCorrect dialog box 
QuickCorrect 	 appears. 

3. Make sure the QuickCorrect tab is The QuickCorrect page appears. 
selected 

4. In the Replace text box, type zzz 

5. In the With text box, type your 
name 

6. Choose Add Entry 

7. In the Replace text box, type wp 

The entry is added to the 
Replace/With list 



Using the Writing Tools 

8. In the VVith text box, type 
WordPerfect 

9. Choose Add Entry 

10. Make sure the Replace words as 
you type check box is selected 

11. Choose OK 

12. At the end of the document, press 
ENTER twice and then type zzz is 
my name and learning wp is my 
game. 

13. Open the QuickCorrect dialog box 

14. At the bottom of the Replace/With 
list, select the zzz/[your name] 
entry 

15. Choose Delete Entry 

16. Choose Yes 

The entry is added to the 
Replace/With list 

The QuickCorrect dialog box 
closes. 

zzz is replaced with your name 
and wp is replaced with 
WordPerfect 

The delete confirmation box 
appears. 

The entry is deleted from the 
Replace/With list 

17. Delete the wp/WordPerfect entry 
from the Replace/With list 

18. Choose OK 	 The dialog box closes. 

[ END  1 
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Section 5: Working with Multi-Page Documents 

Using Prompt-As-You-Go 

Prompt-As-You-Go offers context-sensitive spelling, grammatical, or 
replacement word suggestions when you place the insertion point in a word or 
phrase in your document. These suggestions appear on the Prompt-As-You-
Go drop-down list on the Property Bar. The color of the suggestions indicates 
the suggestion type. Red denotes spelling correction suggestions, blue denotes 
grammatical correction suggestions, and black denotes replacement word 
suggestions. The Prompt-As-You-Go list box on the Property Bar remains 
blank if WordPerfect has no suggestions for the text. When you select a 
suggestion from the list, WordPerfect replaces the word or phrase in the 
document with the appropriate form of the replacement word or phrase or lets 
you select the form from a pop-up list. 

L METHOD 

To use Prompt-As-You-Go: 

1. From the Tools menu, choose Proofread. 
2. From the Proofread submenu, choose Prompt-As-You-Go, if 

necessary. 
3. Place the insertion point in the desired word or phrase. 
4. If a word or phrase appears in the Prompt-As-You-Go list box 

on the Property Bar, click the Prompt-As-You-Go arrow button. 
5. From the drop-down list, select the desired correction or 

replacement. 
6. If necessary, from the pop-up list, select the desired word form. 
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EXERCISE 	  

In the following exercise, you will use Prompt-As-You-Go. 

1. Make sure A:1Disney World 
directions.wpd is open in the 
active window 

2. From the Tools menu, choose 	The Proofread submenu 
Proofread 	 appears. 

3. Choose Prompt-As-You-Go, if 	A check mark appears by the 
necessary 	 option, and Prompt-As-You-Go 

is activated. 



Using the Writing Tools 

4. In the first sentence of the 
document (Walt Disney World 
is...), place the insertion point 
in the word situated 

5. Click the Prompt-As-You-Go 
arrow button 

6. From the drop-down list, select 
locate 

7. Save the document as 
H:1Doc1Disney World 
directions 1.wpd, and then 
close the file 

The word situated appears in 
black in the Prompt-As-You-Go 
list box on the Property Bar. 

The Prompt-As-You-Go 
drop-down list appears, 
displaying replacement word 
suggestions. 

The word situated is replaced 
with the word /ocated in the 
document. 

[ END 1 
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To move the insertion point by using 
a keystroke combination: 

1. Press the appropriate keystroke 
combination. 

To move the insertion point by using 
the Go To command: 

1. From the Edit menu, choose Go 
To. 
or 

1. On the Application Bar, click the 
Combined Position item. 

2. In the Go To dialog box, make 
sure the Page number option 
button is selected; then, in the 
Page number spin box, type or 
select the desired page number. 
or 

2. In the Go To dialog box, select 
the Position option button; then, 
in the Position list, select a 
position. 

3. Choose OK. 

To find text: 

1. Place the insertion point where 
you want to begin the search. 

2. From the Edit menu, choose Find 
and Replace. 
or 

2. Press F2 
3. In the Find and Replace dialog 

box, from the appropriate 
menu(s), choose and define any 
desired options. 

4. In the Find combo box, type the 
desired character combination, 
word, or phrase. 

5. Choose Find Next. 
6. Repeat step 5 as required. 
7. Define and perform additional 

find operations, if desired. 
8. Choose Close.  

To perform an additional operation 
in the Find and Replace dialog box: 

1. If necessary, click the document 
to activate it, and then move the 
insertion point to the desired 
location. 

2. If necessary, click the Find and 
Replace dialog box to reactivate 
it. 

3. In the Find and Replace dialog 
box, define and then run the 
desired find operation. 

To find and replace text: 

1. From the Edit menu, choose Find 
and Replace. 
or 

1. Press F2 
2. In the Find and Replace dialog 

box, from the appropriate 
menu(s), choose and define any 
desired options. 

3. In the Find combo box, type the 
character combination, word, or 
phrase to replace. 

4. In the Replace with combo box, 
type the text to replace the found 
text. 

5. Choose Find Next. 
6. When the text to be replaced is 

found, choose Replace to replace 
this occurrence of the text. 
or 

6. When the text to be replaced is 
found, choose Find Next to skip 
replacing this occurrence of the 
text. 

7. Repeat step 6 as desired. 
8. Define and perform additional 

find and replace operations, if 
desired. 

9. Choose Close. 
or 

5. Choose Replace All to replace all 
occurrences of the found text. 

6. In the Find and Replace 
information box, choose OK. 
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Summary 

7. Define and perform additional 
find and replace operations, if 
desired. 

8. Choose Close. 

To insert a hard page break: 

1. Place the insertion point where 
you want the page to break. 

2. Press CTRL+ENTER 
or 

2. From the Insert menu, choose 
New Page. 

To delete a hard page break in the 
document window: 

1. In the document, place the 
insertion point iirunediately 
above the page break. 

2. Press DELETE 
Or 

1. In the document, place the 
insertion point immediately 
below the page break. 

2. Press BACKSPACE 

To delete a hard page break in the 
Reveal Codes window: 

1. Open the Reveal Codes window, 
if necessary. 

2. In the Reveal Codes window, 
place the insertion point 
immediately to the left of the 
desired HPg control code, and 
then press DELETE 
or 

2. In the Reveal Codes window, 
place the insertion point 
immediately to the right of the 
desired HPg control code, and 
then press BACKSPACE 

3. Close the Reveal Codes window, 
if desired. 

To check spelling using Spell 
Checker: 

1. Place the insertion point where 
you want to begin checking 
spelling. 

2. From the Tools menu, choose 
Spell Check. 
or 

2. On the Toolbar, click the Spell 
Check button. 

3. As necessary, on the Spell 
Checker page of the writing tools 
window, correct a misspelled 
word by selecting a replacement 
from the Replacements list, if 
necessary, and then choosing 
Replace. 
or 

3. As necessary, on the Spell 
Checker page of the writing tools 
window, skip a correctly spelled 
word by choosing Skip Once or 
Skip All. 

4. Repeat step 3 as required. 
5. When the Spell Checker 

information box appears, choose 
Yes. 

To check spelling using Spell-As-You-
Go: 

1. From the Tools menu, choose 
Proofread. 

2. From the Proofread submenu, 
choose Spell-As-You-Go. 

3. Type text into the document. 
4. If a wavy line appears under a 

word, right-click the marked 
word, and then, from the 
QuicicMenu, choose the desired 
option. 

5. Repeat steps 3 and 4 as required. 
6. If desired, from the Tools menu, 

choose Proofread; then, from the 
Proofread submenu, choose Off. 
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To run Grammatik: 

1. Place the insertion point where 
you want to begin checking 
grammar and spelling. 

2. From the Tools menu, choose 
Grammatik. 

3. As necessary, on the Grammatik 
page of the writing tools window, 
correct an error by selecting a 
replacement from the 
Replacements list, if necessary, 
and then choosing Replace. 
or 

3. As necessary, on the Grammatik 
page of the writing tools window, 
skip a non-error by choosing Skip 
Once or Skip All. 

4. Repeat step 3 as required. 
5. When the Grammatik information 

box appears, choose Yes. 

To use the Thesaurus: 

1. Select the word that you want to 
replace. 

2. From the Tools menu, choose 
Thesaurus. 

3. On the Thesaurus page of the 
writing tools window, select the 
proper definition from the 
Definitions list, if necessary; 
then, select a replacement word 
from the Replacements list and 
choose Replace. 
or 

3. On the Thesaurus page of the 
writing tools window, as 
necessary, select the proper 
definition from the Definitions 
list, select a replacement word 
from the Replacements list, and 
choose Look Up; then, when the 
desired word appears in the 
Replacements list, select the word 
and choose Replace. 

4. If necessary, in the Select Word 
Form dialog box, select the 
desired form of the word from the 
list, and then choose OK. 

5. If necessary, choose Close.  

To use QuickCorrect: 

1. From the Tools menu, choose 
QuickCorrect. 

2. In the QuickCorrect dialog box, 
make sure the QuickCorrect tab is 
selected. 

3. On the QuickCorrect page, in the 
Replace text box, type the text 
you want WordPerfect to replace. 

4. In the With text box, type the 
replacement for the text. 

5. Choose Add Entry. 
6. Repeat steps 3 through 5 as 

desired. 
7. Make sure the Replace words as 

you type check box is selected. 
8. Select the Correct other mis-

typed words when possible check 
box, if desired. 

9. As desired, select the appropriate 
tab(s) and then, on the 
appropriate page(s), define 
additional options. 

10. Choose OK. 

To delete QuickCorrect entries: 

1. Open the QuickCorrect dialog 
box, if necessary. 

2. In the QuickCorrect dialog box, 
make sure the QuickCorrect tab is 
selected. 

3. On the QuickCorrect page, in the 
Replace/With list, select the entry 
you want to delete. 

4. Choose Delete Entry. 
5. In the delete confirmation box, 

choose Yes. 
6. Repeat steps 3 through 5 as 

desired. 
7. Choose OK. 

To use Prompt-As-You-Go: 

1. From the Tools menu, choose 
Proofread. 

2. From the Proofread submenu, 
choose Prompt-As-You-Go, if 
necessary. 

3. Place the insertion point in the 
desired word or phrase. 



Summary 

4. If a word or phrase appears in the 
Prompt-As-You-Go list box on 
the Property Bar, click the 
Prompt-As-You-Go arrow button. 

5. From the drop-down list, select 
the desired correction or 
replacement. 

6. If necessary, from the pop-up list, 
select the desired word form. 

I MU 
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1. Open A:11lome business panel.wpd. (The first page of the document is 
blank.) 

2. Use a keystroke combination to move the insertion point to the end of 
the document. Then, use a keystroke combination to move the insertion 
point to the top of the previous page. 

3. Using the Go To command, move the insertion point to the top of 
page 1, and then, working in the document window, delete the hard page 
break at the top of the document. 

4. Find the word accounting. Without closing the Find and Replace dialog 
box, move the insertion point back to the top of the document, and then 
find the word overview. Close the dialog box. 

5. Insert a hard page break before the Overview ... heading. 

6. Find and replace the word drawing with the word graphics. 

7. Using Spell Checker, spell check the document. Correct all misspellings. 

8. Use Grammatik to check the grammar of the document. Correct or skip 
suspected errors, as appropriate. 

9. Activate Spell-As-You-Go. At the end of the document, press ENTER 
and type This information is subhect to change. Use the QuickMenu 
to correct the marked spelling error, and then turn off Spell-As-You-Go. 

10. In the Reveal Codes window, delete the hard page break before page 2. 
Then, close the Reveal Codes window. 

11. Find the first occurrence of the word topic. Then, use the Thesaurus to 
replace the word with its synonym subject. 

12. Add a QuickCorrect entry to replace the text wwi with World War I. 
Then, test QuickCorrect by typing My grandfather served in wwi with 
honor. on a new blank page at the end of the document. 

13. Delete the wwi/World War I entry from QuickCorrect. 

ern 131=7,  
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Self-Check Exercise 

14. Near the bottom of page 1, use Prompt-As-You-Go to replace the word 
Marketing with the word Selling. 

15. Save the document as H:\DoeHome  business panel 1.wpd, and then 
close the file. 
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Customizing Toolbars 

• Changing the Toolbar Display 
• Creating a Toolbar 
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Section 6: Customizing Toolbars 

Section Skills and Their Importance 
In the following section you will learn to: 

• Change the Toolbar display 
Depending on the tasks you are currently performing, you might 
want to display one or more of WordPerfect's specialized 
Toolbars. WordPerfect also lets you change the appearance of 
Toolbar buttons and move a Toolbar to a different position in the 
document window. 

• Create a Toolbar 
You can create a customized Toolbar that contains the buttons you 
use most often. Once you no longer need a customized Toolbar, 
you can delete it. 
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Changing the Toolbar Display 

Changing the Toolbar Display 
WordPerfect lets you change the Toolbar display in several ways. You can 
display standard and specialized Toolbars from WordPerfect's default 
selection, and you can change the appearance of Toolbar buttons. In addition, 
you can move a Toolbar to a different location in the document window. 

Displaying and Hiding Toolbars 

By default, WordPerfect displays the WordPerfect 8 Toolbar when you start 
the program. As you use the program to perform different word processing 
tasks, WordPerfect automatically displays a variety of context-sensitive 
buttons on the Property Bar. Depending on your needs, however, you might 
want to change the displayed Toolbar or display additional Toolbars as you 
work. Figure 6-1 shows the Toolbar QuickMenu, which lists the available 
Toolbars. The Toolbars appearing with a check mark in the QuickMenu are 
those that are currently displayed. 

e WordPerfect 8 

WordPerfect 7 

WordPerfect 61 

Font 
Format 

e Graphics 
Hyperlink Tools 
Legal 
Macro Tools 
Outline Tools 
Page 
Reference 
Shipping Macros 
Tables 

What's This? 

dL 

Figure 6-1: The Toolbar QuickMenu 
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Section 6: Customizing Toolbars 

L METHOD --I 
To display or hide a Toolbar: 

*c 	 - 

1. Position the mouse pointer over a Toolbar. 
2. Right-click the mouse. 
3. From the QuickMenu, choose the desired Toolbar. 

'irr>  

r----  EXERCISE 
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In the following exercise, you will display and hide a Toolbar. 

1. Position the mouse pointer 
over the Toolbar 

2. Right-click the mouse 

3. Choose Graphics 

The QuickMenu appears. 

A check mark appears by the 
option, and the Graphics 
Toolbar is displayed between 
the WordPerfect 8 Toolbar and 
the Property Bar. 

Enciftelffl The QuickMenu appears. 

4. Position the mouse pointer 
over the Graphics Toolbar 

5. Right-click the mouse 

6. Choose Graphics The check mark is removed 
from the option, and the 
Graphics Toolbar is hidden. 

r  END 
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Changing the Toolbar Display 

Changing Toolbar Options 

By default, Toolbars appear at the top of the document window, and Toolbar 
buttons display pictures representing the commands they perform. You can 
modify the location of a Toolbar and the appearance of its buttons by using 
the Toolbar Options dialog box, illustrated in Figure 6-2. 

Toolbar Options 

Sit 
111/1 

Font size 

.• Normal. 

C barge 

E3=cn appearance 
e Text 

C Picture 

C Picture and text 

Too:bar location 

C Lett 

C Bight 

C T2p 

C aottorn 
Eeette 

Figure 6-2: The Toolbar Options Dialog Box 

In the Toolbar Options dialog box, WordPerfect lets you choose to display the 
selected Toolbar along the left, right, top, or bottom edge of the document 
window or in a palette. A Toolbar palette floats over the document window 
instead of remaining in a stationary position against one of its borders. In 
addition, you can display pictures, text, or both on the Toolbar buttons. 
Depending on the Toolbar's location and components, there might not be 
enough space in the document window to accommodate the entire Toolbar if 
you choose to display text. 

L METHOD 

To change Toolbar options: 

1. Position the mouse pointer over a Toolbar. 
2. Right-click the mouse. 
3. From the QuickMenu, choose Settings. 
4. In the Customize Settings dialog box, select the desired 

Toolbar, if necessary. 
5. Choose Options. 
6. In the Toolbar Options dialog box, select and define the desired 

options. 



The QuickMenu appears. 

The Customize Settings dialog 
box appears, and the 
displayed Toolbar, 
WordPerfect 8, is selected in 
the Available toolbars list 

6. In the Button appearance area, 
select the Text option button 

7. Choose OK 

8. Choose Close 

9. Position the mouse pointer 
over the Toolbar 

10. Right-click the mouse 

11. Choose Settings 

Section 6: Customizing Toolbars 

7. Choose OK. 

8. In the Customize Settings dialog box, choose Close. 

EXERCISE 

In the following exercise, you will change Toolbar options. 

1. Position the mouse pointer 
over the Toolbar 

2. Right-click the mouse 

3. Choose Settings 

4. Choose Options 

5. In the Toolbar location area, 
select the Palette option button 

The Toolbar Options dialog 
box appears. 

The Toolbar is displayed as a 
palette over the document 
window. 

The Toolbar buttons display 
text. 

The Toolbar Options dialog 
box closes, and the Customize 
Settings dialog box remains 
open. 

The Customize Settings dialog 
box closes, and the Toolbar 
palette with text buttons is 
displayed over the document 
window. 

The QuickMenu appears. 

The Customize Settings dialog 
box appears, and the 
displayed Toolbar, 
WordPetfect 8, is selected in 
the Available toolbars list 
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12. Choose Options The Toolbar Options dialog 

box appears. 

itII  

15. Choose OK 

16. Choose Close 
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13. In the Toolbar location area, 
select the Top option button 

14. In the Button appearance area, 
select the Picture option button 

The Toolbar retums to its 
original position at the top of 
the document window, 
displaying text buttons. 

The Toolbar buttons display 
pictures. 

The Toolbar Options dialog 
box closes, and the Customize 
Settings dialog box remains 
open. 

The Customize Settings dialog 
box closes, and the Toolbar is 
displayed as it originally 
appeared. 

r  END 

LU 
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Section 6: Customizing Toolbars 

Moving Toolbars with the Mouse 

Besides defining a Toolbar's location through the Toolbar Options dialog box, 
you can use the mouse to move a Toolbar to any location in the document 
window. When you drag a Toolbar toward an edge of the window, the Toolbar 
anchors itself into the appropriate position along the closest border of the 
window. If you drag a Toolbar toward the center of the document window, the 
Toolbar becomes a palette, which you can move and resize as you prefer. 

eti 

L METHOD 

To move a Toolbar with the mouse: 

1. Position the mouse pointer over a blank area of the Toolbar. 
2. When the mouse pointer becomes two double-headed arrows, 

drag the Toolbar to the desired location. 

To resize a Toolbar palette: 

1. Position the mouse pointer over a border of the Toolbar palette. 
2. When the mouse pointer becomes a double-headed arrow, drag 

the border in the appropriate direction to size the palette as you 
prefer. 

RIC 
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r----- EXERCISE 
4, • 

In the following exercise, you will move a Toolbar with the mouse. 

1. Position the mouse pointer over 
a blank area on the Toolbar 

The pointer becomes two 
double-headed arrows. 

2. Drag the Toolbar to the center 
of the page 

The outline of the Toolbar 
becomes a thick rectangle as 
you drag, and the Toolbar 
becomes a palette. Meld» 

3. Position the mouse pointer over 
the left border of the Toolbar 
palette 

The pointer becomes a 
double-headed arrow. 

4. Drag the border one half inch to 
the right 

The palette is resized. 

5. Position the mouse pointer over 
a blank area of the Toolbar 
palette 

The pointer becomes two 
double-headed arrows. 
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Changing the Toolbar Display 

6. Drag the Toolbar palette to the 
left edge of the document 
window . 

The outline of the Toolbar 
becomes an elongated 
rectangle as you drag, and the 
Toolbar anchors itself along the 
left border of the window. 

7. Position the mouse pointer over 
a blank area of the Toolbar 

The pointer becomes two 
double-headed arrows. 

8. Drag the Toolbar to the top 
edge of the document window 

The outline of the Toolbar 
becomes a thick rectangle and 
then an elongated rectangle as 
you drag, and the Toolbar 
anchors itself in the proper 
position along the top of the 
window. 
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Section 6: Customizing Toolbars 

iJ  
t 

Creating a Toolbar 
tit 

WordPerfect lets you customize components of the program to fit your 
individual requirements. You can take advantage of this capability by creating 
a customized Toolbar containing the buttons you use most often. If you decide 
you no longer need a customized Toolbar, you can delete it. 

Defining and Displaying a New Toolbar 

Defining a personal Toolbar with the features and functions you use most 
often lets you activate your favorite feature with a single click of the mouse. 
To add buttons to a new Toolbar, you use the Toolbar Editor dialog box, 
illustrated in Figure 6-3. 

Figure 6-3: The Toolbar Editor Dialog Box 

L METHOD --I 
To define and display a new Toolbar: 

1. Position the mouse pointer over a Toolbar. 
2. Right-click the mouse. 
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I In The QuickMenu appears. 

The Customize Settings dialog 
box appears. 

Creating a Toolbar 

3. From the QuicicMenu, choose Settings. 
4. In the Customize Settings dialog box, choose Create. 
5. In the Create Toolbar dialog box, in the New Toolbar naine text 

box, type a name for the new Toolbar. 
6. Choose OK. 
7. In the Toolbar Editor dialog box, on the Features page, in the 

Feature categories list box, make sure the desired category 
appears. 

8. From the Features list, select the desired feature. 
9. Choose Add Button. 

10. As desired, repeat steps 7 through 9 to place additional buttons 
on the Toolbar. 

11. Choose OK. 
12. In the Available toolbars list, select the check box beside the 

new Toolbar. 
13. Choose Close. 

1-- EXERCISE 	  

In the following exercise, you will define and display a new Toolbar. 

If necessary, refer to Figure for assistance as you define the Toolbar. 

1. Position the mouse pointer 
over the Toolbar 

2. Right-click the mouse 

3. Choose Settings 

4. Choose Create 

5. In the New Toolbar name text 
box, type Test 

6. Choose OK  

The Create Toolbar dialog box 
appears. 

The Create Toolbar dialog box 
closes, the Features page of 
the Toolbar Editor - Test dialog 
box appears, and a new blank 
Toolbar appears In the 
document. 

!-1-1 

	

7. In the Feature categories list 	The Features list displays the 

	

box, make sure File appears 	File commands. 
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Section 6: Customizing Toolbars 

8. In the Features list, select 
Close 

9. Choose Add Button 

10. From the Feature categories 
drop-down list, select View 

11. Scroll down the Features list 
and select Reveal Codes 

12. Choose Add Button 

13. From the Edit feature category, 
add three buttons to the new 
Toolbar: Find Next, Find 
Previous, and Select All 

14. From the Format feature 
category, add two buttons to 
the new Toolbar: Attribute 
Small Caps and Attribute 
Subscript 

A description of the command 
and a picture of the button 
appear near the bottom of the 
dialog box. 

In the document window, the 
Close button is added to the 
new Toolbar. 

The Features list displays the 
View commands. 

A description of the command 
and a picture of the button 
appear near the bottom of the 
dialog box. 

In the document window, the 
Reveal Codes button is added 
to the new Toolbar. 

Five buttons now appear on 
the new Toolbar. 

Seven buttons now appear on 
the new Toolbar. Your Toolbar 
should resemble the Toolbar 
illustrated in Figure 6-4. 

Figure 6-4: The Test Toolbar—Defining and Displaying 
a New Toolbar Exercise 

15. Choose OK The Toolbar Editor - Test 
dialog box closes, the 
Customize Settings dialog box 
reappears, and the Test 
Toolbar is hidden. 
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Creating a Toolbar 

16. In the Available toolbars list, 
select the check box beside 
the Test Toolbar 

The Test Toolbar is displayed 
in the document window. 

17. Choose Close The dialog box closes, and the 
Test Toolbar remains 
displayed in the document 
window. 



The Test Toolbar is deleted. 

The Customize Settings dialog 
box closes. 

[-END ]  

Section 6: Customizing Toolbars 

Deleting a Customized Toolbar 

As your needs change, you might find that you no longer need a customized 
Toolbar. You can delete a Toolbar through the Customize Settings dialog box. 
WordPerfect lets you delete only those Toolbars that you created yourself-
the program does not let you delete the default WordPerfect Toolbars. 

L METHOD 

To delete a customized Toolbar: 

1. Position the mouse pointer over a Toolbar. 
2. Right-click the mouse. 
3. From the QuickMenu, choose Settings. 
4. In the Customize Settings dialog box, from the Available 

toolbars list, select the customized Toolbar you want to delete. 
5. Choose Delete. 
6. In the confirmation box, choose Yes. 
7. In the Customize Settings dialog box, choose Close. 

r-- EXERCISE 

In the following exercise, you will delete a customized Toolbar. 

1. Position the mouse pointer 
over the Test Toolbar 

2. Right-click the mouse 

3. Choose Settings 

4. 	In the Available toolbars list, 
scroll down and select Test 

A confirmation box appears, 
asking if you're sure you want 
to delete this Toolbar. 

6. Choose Yes 

7. Choose Close 

The QuickMenu appears. 

The Customize Settings dialog 
box appears. 

The customized Toolbar is 
selected. 

5. Choose Delete 
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To display or hide a Toolbar: 

1. Position the mouse pointer over a 
Toolbar. 

2. Right-click the mouse. 
3. From the QuickMenu, choose the 

desired Toolbar. 

To change Toolbar options: 

1. Position the mouse pointer over a 
Toolbar. 

2. Right-click the mouse. 
3. From the QuicicMenu, choose 

Settings. 
4. In the Customize Settings dialog 

box, select the desired Toolbar, if 
necessary. 

5. Choose Options. 
6. In the Toolbar Options dialog 

box, select and defme the desired 
options. 

7. Choose OK. 
8. In the Customize Settings dialog 

box, choose Close. 

To move a Toolbar with the mouse: 

1. Position the mouse pointer over a 
blank area of the Toolbar. 

2. When the mouse pointer becomes 
two double-headed arrows, drag 
the Toolbar to the desired 
location. 

To resize a Toolbar palette: 

1. Position the mouse pointer over a 
border of the Toolbar palette. 

2. When the mouse pointer becomes 
a double-headed arrow, drag the 
border in the appropriate 
direction to size the palette as you 
prefer. 

3. From the QuickMenu, choose 
Settings. 

4. In the Customize Settings dialog 
box, choose Create. 

5. In the Create Toolbar dialog box, 
in the New Toolbar name text 
box, type a name for the new 
Toolbar. 

6. Choose OK. 
7. In the Toolbar Editor dialog box, 

on the Features page, in the 
Feature categories list box, make 
sure the desired category appears. 

8. From the Features list, select the 
desired feature. 

9. Choose Add Button. 
10. As desired, repeat steps 7 through 

9 to place additional buttons on 
the Toolbar. 

11. Choose OK. 
12. In the Available toolbars list, 

select the check box beside the 
new Toolbar. 

13. Choose Close. 

To delete a customized Toolbar: 

1. Position the mouse pointer over a 
Toolbar. 

2. Right-click the mouse. 
3. From the QuicicMenu, choose 

Settings. 
4. In the Customize Settings dialog 

box, from the Available toolbars 
list, select the customized 
Toolbar you want to delete. 

5. Choose Delete. 
6. In the confirmation box, choose 

Yes. 
7. In the Customize Settings dialog 

box, choose Close. 

To define and display a new Toolbar: 

1. Position the mouse pointer over a 
Toolbar. 

2. Right-click the mouse. 
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6 0 
Self-Check Exercise 

1. Display the Hyperlink Tools Toolbar. 

2. Using the Toolbar Options dialog box, change the location of the 
Hyperlink Tools Toolbar to the right and its button appearance to 
pictures and text. 

3. Using the mouse, move the Hyperlink Tools Toolbar to a palette in the 
center of the document window. Then, increase the height of the Toolbar 
by approximately one half inch. 

4. Change the location of the Hyperlink Tools Toolbar to the top and its 
button appearance to pictures. 

5. Hide the Hyperlink Tools Toolbar. 

6. Create and display a new Toolbar named Button that contains the 
following four buttons: File category, Select Printer; Edit category, Find 
and Replace; View category, Zoom Margin Width; and Insert category, 
Date Text. 

7. Change the location of the Button Toolbar to the left and its button 
appearance to text. 

8. Delete the Button Toolbar. 

9. Exit WordPerfect. 
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Managing Files and Documents 

• Using the Open File Window 
• Working with Multiple 

Documents 
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Section 7: Managing Files and Documents 

Section Skills and Their Importance 
In the following section you will learn to: 

• Use the Open File window 
In the Open File window, you can sort, search for, and display your 
files. WordPerfect lets you view information about the files and 
also lets you print documents without opening them. Using 
QuickFinder, you can locate a file quickly by entering a partial file 
name or find all documents that include a specified word or phrase. 

IM Work with multiple documents 
When you work with multiple documents, you can arrange the 
document windows in a variety of ways. Once you arrange 
multiple document windows, you can copy and move information 
among the open documents. 
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Using the Open File Window 

Using the Open File Window 
Besides providing access to your documents, the Open File window lets you 
perform a number of file management tasks. You can display information 
about your files, and you can also display your list of file names in a variety of 
formats. You can perform file-related tasks, such as printing, without opening 
the files first. In addition, you can search for files by name and by content. 
Figure 7-1 shows components of the Open File window. 
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!Mg Figure 7-1: Components of the Open File Window 

Reviewing File Information and Changing the File 
Name Display 

By using the Open File window's Properties button and display buttons, you 
can display different types of information about the listed files and view your 
file name listing in multiple formats. Table 7-1 describes the functions of the 
Properties button and the display buttons. 
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Section 7: Managing Files and Documents 

Button 	 Function 

Properties 	Displays a dialog box containing information about the 
selected file. 

Large Icons 	Displays the list of files in large icon view. 

Small Icons 	Displays the list of files in small icon view. 

List 	 Displays the list of files in standard view. 

Details 	 Displays the size, type, and date modified for each 
listed file. 

Toggle Tree 	Displays or closes a graphical representation of the 
View On/Off 	selected file or folder's hierarchical position on its 

drive. 

Toggle Preview 	Displays or closes a graphical thumbnail sketch of the 
On/Off 	 selected file. 

I  

Table 7-1: Functions of the Open File Window's Properties Button 
and Display Buttons 

L METHOD --I 
To review file information or to change the file name display: 

dale"! 

5111:MiffliM. 

1. From the File menu, choose Open. 
or 

1. On the Toolbar, click the Open button. 
2. If necessary, in the Open File window, locate and select the 

desired file. 
3. On the Toolbar, click the Properties button, and then, in the 

Properties dialog box, review the information on the desired 
page(s) and choose OK. 
or 

3. On the Toolbar, click the desired display button. 
4. Repeat steps 2 and 3 as desired. 
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Using the Open File Window 

EXERCISE 	  

In the following exercise, you will review file information and change the 
file name display. 

1. Start  WordPerfect 

2. From the File menu, choose 
Open 

The Open File window 
appears. 

3. If necessary, maximize the 
window 

4. Make sure 3 112 Floppy (A:) 
appears in the Look in list box 

5. If necessary, on the Toolbar, 
click the List button 

6. In the file name list, select 
MAWPP convention VII.wpd 

7. On the Toolbar, click the 
Properties button 

The file names in the A: drive 
are displayed. 

The file names are displayed in 
standard view. 

The Properties dialog box 
appears, displaying the file's 
general properties. 

8. Review the information 
displayed, and then choose 
OK 

The dialog box closes. 

9. On the Toolbar, click the 
Toggle Preview On/Off button 

A graphical thumbnail sketch 
of the selected file is displayed. 

10. On the Toolbar, click the 
Details button 

The file names and details are 
displayed, and the Preview 
area remains open. 

11. On the Toolbar, click the 
Toggle Preview On/Off button 
again 

The Preview area closes, and 
the Details area is enlarged. 

12. On the Toolbar, click the 
Toggle Tree View On/Off 
button 

A graphical representation of 
the selected file's hierarchical 
position on the drive is 
displayed. 

13. On the Toolbar, click the 
Toggle Tree View On/Off 
button again 

The graphical representation 
closes, and the Details area is 
enlarged. 



Section 7: Managing Files and Documents 

14. On the Toolbar, click the Large 
Icons button 

The file names are 
large icon view. 

15. On the Toolbar, click the Small 
Icons button 

The file names are 
small icon view. 

16. On the Toolbar, click the List 
button 

The file names are 
standard view. 

displayed in 

displayed in 

displayed in 
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Using the Open File Window 

Printing Unopened Documents 

You don't have to open a document to print it. From the Open File window, 
you can select and then print one or more documents. When you do this, 
WordPerfect automatically uses the currently defined print settings to print the 
selected document(s). 

L METHOD 

To select multiple file names: 

1. If necessary, in the Open File window, locate and select the 
desired drive and folder. 

2. In the file name list, select the first desired file name. 
3. To select sequential file names, press and hold Stiwr while you 

select the last desired file name. 
or 

3. To select non-sequential file names, press and hold CTRL while 
you select the remaining desired file names. 

To print unopened documents: 

1. In the Open File window, select the name(s) of the file(s) you 
want to print. • 

2. If necessary, click the Toggle Menu On/Off button to display 
the menus. 

3. From the File menu, choose Print. 
4. If desired, click the Toggle Menu On/Off button to hide the 

menus. 

r-- EXERCISE 	  

In the following exercise, you will print unopened documents. 

1. In the Open File window, make 
sure the file names in the 3 1/2 
Floppy (A:) are displayed 

2. In the file name list, select 
A:1Al1 about Orlando VII.wpd 

3. If necessary, click the Toggle 
Menu On/Off button to display 
the menus 

The menus appear at the top 
of the Open File window. 
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Section 7: Managing Files and Documents 

4. From the File menu, choose 
Print 

The file prints. 

5. In the file name list, select 
A:1Directions update.wpd 

6. Press and hold CTRL while you 
select AMWPP convention 
VII.wpd 

Two files are selected. 

facen:IP The selected files print 7. From the File menu, choose 
Print 

8. Click the Toggle Menu On/Off 
button 

The menus close. 

[-END]  
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Using the Open File Window 

Searching for Files Using QuickFinder 

WordPerfect's QuickFinder feature lets you quickly search your folders for 
files that meet specific search criteria. QuickFinder lets you search on criteria 
such as a file name, a partial file name, or a specific word or phrase contained 
in a document. QuickFinder even lets you use wildcards, such as asterisks or 
question marks, to specify unidentified characters in a search. An asterisk 
indicates any number of unidentified characters, and a question mark indicates 
a single unidentified character. 

To run a simple search in QuickFinder, display the desired folder in the Open 
File window, enter the search criteria in the File name combo box, and then 
choose Find. QuickFinder searches the file names and file text in the current 
folder for the specified criteria and then displays the search results in its own 
folder in the window. 

Figure 7-2 shows the results of a QuickFinder search. After you locate the 
desired document, you can usually open it by selecting the document in 
QuickFinder's file name list and then choosing Open. Depending on the type 
of search you performed, you might need to choose Back, select the document 
in the original folder's file naine list, and then choose Open to open the 
document. If you want to open more than one document, you can select the 
desired documents in the appropriate file name list and then choose Open. 
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Section 7: Managing Files and Documents 

L METHOD ---I 
To search for files using QuickFinder: 

1. If necessary, in the Open File window, locate and select the 
desired drive and folder. 

2. In the File name combo box, type a full or partial file name for 
which to search, using wildcards as desired. 
or 

2. In the File name combo box, type a full or partial text word or 
phrase for which to search, using wildcards as desired. 

3. Choose Find. 
4. In the file name list, select the desired file(s), and then choose 

Open. 
or 

4. If necessary, choose Back; then, in the file name list, select the 
desired file(s) and choose Open. 

r—  EXERCISE 

In the following exercise, you will search for files using QuickFinder. 

1. In the Open File window, make 
sure the file names in the 3 1/2 
Floppy (A:) are displayed 

2. In the File name combo box, 
delete the current text and type 
Orlando 

3. Choose Find QuickFinder finds and displays 
a listing of all files in the 3 1/2 
Floppy (A:) that contain the 
word Orlando in their names 
or text. 

4. In the file name list, select All 
about Orlando VII.wpd 

5. Press and hold CTRL while you 	Two files are selected. 
select AWPP convention 
VII.wpd 

6. Choose Open 

	

	 The window closes, and the 
selected files open. 

r  END 
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Working with Multiple Documents 

Working with Multiple Documents 
Word processing tasks often require you to work with the contents of several 
documents at the same time. For example, you might need to use a paragraph 
contained in a memo in another document or quote a clause from a contract in 
a letter to a client. WordPerfect simplifies these types of tasks by letting you 
have up to nine documents open at one time. You can copy and move text 
among the open documents. 

To work with multiple documents, you must be able to manipulate multiple 
document windows. To visualize the concept of multiple windows, think of 
each window as a piece of paper in a stacked pile on a desk. Switching active 
windows is like taldng a piece of paper from within the pile and placing it on 
top so that you can work with it. Arranging the windows is like placing the 
papers in the pile in locations on the desk. 

Arranging Document Windows 

You can arrange multiple document windows in three ways. You can tile 
windows across or up and down the screen so that part of every window is 
visible. Altematively, you can cascade windows so that the top window is 
completely visible but only the title bars and left edges of the remaining 
windows are displayed. Lastly, you can maximize windows, stacking them 
directly on top of each other like a stack of paper. Figure 7-3 shows tiled, 
cascaded, and maximized document windows. 
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Figure 7-3: Tiled, Cascaded, and Maximized Document Windows 
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Section 7: Managing Files and Documents 

Depending on the type of work you are performing, one particular method of 
arranging document windows might be preferred. Table 7-2 describes the 
advantage of each document window arrangement option. Once you choose 
the desired arrangement, you can switch among the open windows by either 
clicicing a visible portion of the desired document or by choosing the desired 
document from the Window menu. 

Option 	 Advantage 

Tiling 	Lets you see a portion of every open document at the same 
time, either from top to bottom or side by side. 

Cascading 	Lets you see which documents are open, while often allowing 
more space for the active document than tiling allows. 

Maximizing 	Gives you the largest possible work area for each document. Sedalia 

Table 7-2: Advantages of Document Window Arrangement Options 

191=IRGIÉsel 

elSE111111111 

L METHOD 

To switch between maximized document windows: 

1. From the Window menu, choose the desired document. 

To tile or cascade document windows: 

5111:ZINElee 1. Open the desired documents. 
2. From the Window menu, choose the desired option. 

To switch between visible document windows: 

1. Click anywhere in the desired document window. 

To maximize document windows: 

1. Double-click the desired document window's title bar. 
or 

1. Click the desired document window's maximize button. li  

O 

Note: Once you maximize any open document window, 
WordPerfect automatically maximizes all open document 
windows. 

MORIffl1911 

1111 
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Working with Multiple Documents 

EXERCISE 	  

In the following exercise, you will arrange document windows. 

1. Examine the active document 
window 

A:1411 about Orlando VII.wpd, 
which is maximized, is the 
active document window. 

2. From the Window menu, 
choose AWPP convention 
VII.wpd 

A:1AWPP convention 
1/11.wpd, which is also 
maximized, becomes the 
active document window. 

3. From the Window menu, 
choose Tile Top to Bottom 

The window is split 
horizontally, and the two open 
documents are visible. 
A:14WPP convention VII.wpd 
remains the active document 
window. 

4. Click anywhere in the All 
about Orlando VII.wpd 
document window 

A:1All about Orlando V11.wpd 
becomes the active document 
window. 

5. From the Window menu, 
choose Tile Side by Side 

The window is split vertically, 
and A:IAll about Orlando 
V11.wpd remains the active 
document window. 

6. From the Window menu, 
choose Cascade 

7. Click the AWPP convention 
VII.wpd window's maximize 
button 

The windows appear 
overlapped, and A:LAII about 
Orlando V11.wpd remains the 
active document window. 

The document window is 
maximized, and A:1AWPP 
convention VII.wpd becomes 
the active document window. 

8. From the Window menu, 
choose All about Orlando 
VII.wpd 

/1:1/111 about Orlando V11.wpd, 
which is also maximized, 
becomes the active document 
window. 
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Section 7: Managing Files and Documents 

Copying and Pasting Text between Documents 
To share information between two documents, you can copy text from one 
document and paste it into the other. This saves you from having to type the 
same text repeatedly. 

L METHOD 

To copy and paste text between documents: 

1. Make sure the required documents are open. 
2. If desired, tile the document windows. 
3. In the appropriate document, select the text you want to copy. 
4. On the Toolbar, click the Copy button. 

or 
4. Press CTRL+C 
5. Activate the document in which you want to paste the text. 
6. Place the insertion point where you want to paste the text. 
7. On the Toolbar, click the Paste button. 

or 
7. Press CTRL+V 

EXERCISE 

In the following exercise, you will copy and paste text between 
documents. 

1. Make sure MAWPP 
convention VII.wpd and 
MAII about Orlando VII.wpd 
are open, with All about 
Orlando VII.wpd active and 
maximized 

2. From the Window menu, 
choose Tile Top To Bottom 

The document windows 
appear one above the other, 
and AMU about Orlando 
V11.wpd remains the active 
document window. 

174 

FIBIGIIMEM 



Working with Multiple Documents 

3. In the All about Orlando 
VII.wpd document window, 
scroll down and 
quadruple-click the first 
paragraph, beginning Located 
in central Florida 

The entire paragraph is 
selected. 

Mar 

4. On the Toolbar, click the Copy 
button 

The paragraph is copied to the 
Clipboard. 

5. Click anywhere in the AWPP 
convention VII.wpd document 
window 

AWPP convention V11.wpd 
becomes the active document 
window. 

Maid 

6. Scroll down and place the 
insertion point at the beginning 
of the second paragraph, 
beginning Your convention 
registration fee 

7. Press CTRL+V A copy of the paragraph 
copied from All about 
Orlando V11.wpd becomes the 
second paragraph of A1NPP 
convention VII.wpd. 



Section 7: Managing Files and Documents 

Cutting and Pasting Text between Documents 

You can use the Cut and Paste commands to move text from one document to 
another. Unlike the Copy command, which leaves the copied text in its 
original location, the Cut command removes the original text from its 
document. 

L METHOD ---1  

To cut and paste text between documents: 

1. Make sure the required documents are open. 
2. If desired, tile the document windows. 
3. In the appropriate document, select the text you want to cut. 
4. On the Toolbar, click the Cut button. 

or 
4. Press CTRL+X 
5. Activate the document in which you want to paste the text. 
6. Place the insertion point where you want to paste the text. 
7. On the Toolbar, click the Paste button. 

or 
7. Press CTRL+V 

[---- EXERCISE 

In the following exercise, you will cut and paste text between documents. 

1. Make sure A:1AWPP 
convention VII.wpd and 
A:1All about Orlando VII.wpd 
are open and tiled, with the 
AWPP convention VII.wpd 
document window active 

2. In the AWPP convention 
VII.wpd document window, 
select the fourth paragraph, 
beginning ln addition, there are 
several 

3. Press CTRL+X The paragraph is removed 
from AWPP convention 
VII.wpd to the Clipboard 
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Working with Multiple Documents 

4. Click the All about Orlando 
VII.wpd title bar 

All about Orlando VII.wpd 
becomes active. 

5. Place the insertion point at the 
end of the document 

6. On the Toolbar, click the Paste 
button 

The paragraph cut from AWPP 
convention VII.wpd becomes 
the last paragraph of All about 
Orlando V11.wpd. 

7. Save the file as H:1DoctAll 
about Orlando VII 1.wpd and 
then close it 

A:1AWPP convention V11.wpd 
remains open. 

8. Maximize the document 
window 

9. Save the file as H:1DoclAWPP 
convention VII 1.wpd 



Summary 
0 

4C)j  

To review file information or to 
change the file name display: 

1. From the File menu, choose 
Open. 
or 

1. On the Toolbar, click the Open 
button. 

2. If necessary, in the Open File 
window, locate and select the 
desired file. 

3. On the Toolbar, click the 
Properties button, and then, in the 
F'roperties dialog box, review the 
information on the desired 
page(s) and choose OK. 
or 

3. On the Toolbar, click the desired 
display button. 

4. Repeat steps 2 and 3 as desired. 

To select multiple file names: 

1. If necessary, in the Open File 
window, locate and select the 
desired drive and folder. 

2. In the file name list, select the 
first desired file name. 

3. To select sequential file names, 
press and hold smyr while you 
select the last desired file name. 
or 

3. To select non-sequential file 
names, press and hold CTRL 
while you select the remaining 
desired file names. 

To print unopened documents: 

I.  In the Open File window, select 
the name(s) of the file(s) you 
want to print. 

2. If necessary, click the Toggle 
Menu On/Off button to display 
the menus. 

3. From the File menu, choose Print. 
4. If desired, click the Toggle Menu 

On/Off button to hide the menus. 

To search for files using 
QuickFinder: 

1. If necessary, in the Open File 
window, locate and select the 
desired drive and folder. 

2. In the File name combo box, type 
a full or partial file name for 
which to search, using wildcards 
as desired. 
or 

2. In the File name combo box, type 
a full or partial text word or 
phrase for which to search, using 
wildcards as desired. 

3. Choose Find. 
4. In the file name list, select the 

desired file(s), and then choose 
Open. 
Or 

4. If necessary, choose Bacic; then, 
in the file name list, select the 
desired file(s) and choose Open. 

To switch between maximized 
document windows: 

1. From the Window menu, choose 
the desired document. 

To tile or cascade document windows: 

1. Open the desired documents. 
2. From the Window menu, choose 

the desired option. 

To switch between visible document 
windows: 

1. Click anywhere in the desired 
document window. 

To maximize document windows: 

1. Double-click the desired 
document window's title bar. 
or 

1. Click the desired document 
window's maximize button. 
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Summary 

To copy and paste text between 
documents: 

1. Make sure the required 
documents are open. 

2. If desired, tile the document 
windows. 

3. In the appropriate document, 
select the text you want to copy. 

4. On the Toolbar, click the Copy 
button. 
or 

4. Press CTRL-FC 
5. Activate the document in which 

you want to paste the text. 
6. Place the insertion point where 

you want to paste the text. 
7. On the Toolbar, click the Paste 

button. 
or 

7. Press CrilL+V 

To cut and paste text between 
documents: 

1. Make sure the required 
documents are open. 

2. If desired, tile the document 
windows. 

3. In the appropriate document, 
select the text you want to cut. 

4. On the Toolbar, click the Cut 
button. 
or 

4. Press CTRL+X 
5. Activate the document in which 

you want to paste the text. 
6. Place the insertion point where 

you want to paste the text. 
7. On the Toolbar, click the Paste 

button. 
Or 

7. Press CrRL+V 
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Self-Check Exercise 
•1 1 
H 

1. In the Open File window, from the A:\  drive, view the content in Large 
Icon View, in Small Icon View, and then in Detail View. 

2. View the A:\  drive content in List View, and then display and turn off 
the Tree View. 

3. Preview the document Morning schedule update.wpd without opening 
it, and then turn off the preview. 

4. Review the general properties of Morning schedule update.wpd. 

5. Print the document News flash VII.wpd without opening it, and then 
close the menus. 

6. Using QuickFinder, search the A:\  drive content for file names or text 
containing the word schedule, and then open Morning schedule 
update.wpd and Directions update.wpd. 

7. Make Directions update.wpd the active document, and then save the 
document as 11:\Doc\Directions update 1.wpd. 

8. Cascade the documents, and then make Morning schedule update.wpd 
the active document. 

9. Tile the documents from top to bottom, and then copy the last paragraph 
in Morning schedule update.wpd. Paste the copy at the end of 
11:\Doc\Directions update 1.wpd. 

10. Save H:\Doc\Directions  update 1.wpd . 

11. Cut the first sentence from the last paragraph in 11:1Doc\Directions 
update 1.wpd. Paste the sentence at the end of Morning schedule 
update.wpd, and then save Morning schedule update.wpd as 
11:\Doc\Morning schedule update 1.wpd and close the file. 

' 	 - 
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Section 8: Formatting Pages and Text 

In the following section you will learn to: 

• Keep text together 
As you create or modify a document, you might need to control 
how WordPerfect separates text. You can use WordPerfect's text 
protection features to prevent text from being split by page or 
column breaks. 

• Use QuickFormat 
WordPerfect's QuickFormat feature lets you copy formatting from 
one area of your document to others quickly. You can use 
QuickFormat to apply formatting to text characters or to headings 
or paragraphs. 

• Format document pages 
You can have WordPerfect automatically resize a document to fit a 
desired number of pages. In addition, you can change the paper 
size and orientation. If you use automatic page numbering, 
WordPerfect renumbers the pages in your document whenever you 
add or delete information. 

• Use headers and footers 
A header appears at the top of designated pages within a document; 
a footer appears at the bottom. You can use headers and footers to 
display information such as the date or the page number and to 
give your documents a professional look. 

Section Skills and Their Importance 
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Widow/Orphan 	  
7 'Prevent the first and last lines of paragraphs  

from being separated across pages 

Block protect 

Keep seleCecl text together on same page 

Condifional end of page 	  

j 

I OK 	I 	Cr-ncel 	I 	.belp 

7 Number of lines to keep together. -- 

•• ■ 

Keep Text Together 

Keeping Text Together 

Keeping Text Together 
As you type a document, WordPerfect automatically places text on a new page 
when the current page is full. Depending on the type of document you are 
creating, you might prefer to arrange text differently from WordPerfect's 
default arrangements. For example, WordPerfect might push a single line of 
text to a subsequent page, displaying only one line on an otherwise bare sheet 
of paper. Altematively, WordPerfect might push the last half of an important 
list from one page onto the next, diminishing the list's impact because it is 
split onto two pages. You can avoid these types of problems by activating 
WordPerfect's text protection features. 

Using Widow and Orphan Protection 

In word processing, a widow is the last line of a paragraph that appears on the 
first line of a page. An orphan is the first line of a paragraph that appears on 
the last line of a page. Either of these solitary "leftover" lines can make a 
document appear unbalanced and unprofessional. 

You can avoid widows and orphans by turning on widow/orphan  protection in 
the Keep Text Together dialog box, shown in Figure 8-1. This makes 
WordPerfect keep a minimum of two lines of a paragraph together. 

Figure 8-1: The Keep Text Together Dialog Box 
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Section 8: Formatting Pages and Text 

L METHOD ----I 
To use widow and orphan protection: 

Place the insertion point where 
begin. 

2. From the Format menu, choose 
3. In the Keep Text Together dialo 

under Widow/Orphan. 
4. Choose OK. 

1. you want the protection to 

Keep Text Together. 
g box, select the check box 

EXERCISE 

In the following exercise, you will use widow and orphan protection. 

1. Open AfflaIt Disney World 
info VII.wpd 

2. Examine the top of page 2 A widow appears at the top of 
the page. 

3. Near the bottom of page 1, 
place the insertion point at the 
beginning of the paragraph that 
starts with In World Showcase 

4. From the Format menu, 
choose Keep Text Together 

The Keep Text Together dialog 
box appears. 

5. Select the check box under 
Widow/Orphan 

6. Choose OK The dialog box closes, and 
widow/orphan protection is 
activated. The last line on page 
I moves to the top of page 2. 

r  END 

184 

MDR MEMEL 



Keeping Text Together 

Using Block Protect 

Turning on block protect stops WordPerfect from splitting blocks of text 
between pages. You might want to use this feature to keep paragraph headings 
with their paragraphs or to keep lists together. 

L METHOD 1  

To use block protect: 

1. Select the text you want to protect. 
2. Open the Keep Text Together dialog box. 
3. In the Keep Text Together dialog box, select the check box 

under Block protect. 
4. Choose OK. 
5. Deselect the text. 

1--- EXERCISE 

In the following exercise, you will use block protect. 

1. Make sure MWalt Disney 
World info VII.wpd is open in 
the active window 

2. Select the paragraph beginning 
In World Showcase that spans 
pages 1 and 2 

3. Open the Keep Text Together 
dialog box 

4. Select the check box under 
Block protect 

5. Choose OK 

6. Deselect the paragraph 

7. Save the file as HADocIWalt 
Disney World info VII 1.wpd 

The dialog box closes, and 
block protect is activated. The 
entire paragraph moves to the 
second page. 

r  END 1 
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Section 8: Formatting Pages and Text 

Using QuickFormat 
Formatting text can be a time-consuming and tedious process, especially if 
you need to format blocks of text that are scattered through a long document. 
QuickFormat lets you quickly apply the formatting properties of characters, 
headings, or paragraphs to other document text. 

Formatting Text Characters with QuickFormat 

To apply specific text formatting to other text characters within your 
document, place the insertion point in the text whose formatting you want to 
copy and then click the QuickFormat button on the Toolbar. Figure 8-2 shows 
WordPerfect's QuickFormat dialog box, in which you can choose to copy the 
format to selected characters. Once you close the dialog box, you format the 
desired text by dragging the pointer over the characters. 

Figure 8-2: The QuickFormat Dialog Box 

L METHOD 

To format text characters with QuickFormat: 

1. If necessary, deactivate the shadow cursor. 
2. Place the insertion point anywhere in the text whose fonnatting 

you want to copy. 
3. On the Toolbar, click the QuickFormat button. 
4. In the QuickFormat dialog box, select the Selected characters 

option button. 
5. Choose OK. 
6. Drag the pointer over the text characters you want to format. 
7. Repeat step 6 as necessary. 
8. On the Toolbar, click the QuickFormat button. 
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The desired format is selected. 

The QuickFormat dialog box 
appears. 

The dialog box closes, and the 
pointer becomes a paintbrush 
1-beam pointer. 

The formatting of Main Street 
is copied to Future World, and 
the text becomes italicized. 
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Using QuickFormat 

EXERCISE 	  

In the following exercise, you will format text characters with 
QuickFormat. 

1. Make sure H:IDoc1Walt 
Disney World info VII twpd 
is open in the active window 

2. If necessary, deactivate the 
shadow cursor 

3. At the beginning of the bulleted 
list near the top of page 1, 
place the insertion point in the 
italicized text Main Street 

4. On the Toolbar, click the 
QuickFormat button 

5. Select the Selected characters 
option button 

6. Choose OK 

7. Near the beginning of the 
second paragraph following the 
bulleted list, drag the pointer 
over Future World 

8. On the Toolbar, click the 	QuickFormat is deactivated. 
QuickFormat button 

r  END 1 
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Section 8: Formatting Pages and Text 

Formatting Headings or Paragraphs with 
QuickFormat 

When you use QuickFormat's Headings formatting option, WordPerfect 
copies paragraph and text formatting from the selected heading or paragraph 
to all other headings or paragraphs you "paint" with the format. Besides 
letting you copy formatting characteristics, this QuickFormat option also ties 
formatted text together so that if you make subsequent formatting changes in 
one location, all other related text is automatically updated to match. You can 
use this feature to ensure that headings retain consistent fomiatting throughout 
your document. 

L METHOD —I 
To format headings or paragraphs with QuickFormat: 

1. If necessary, deactivate the shadow cursor. 
2. Place the insertion point anywhere in the heading or paragraph 

with the formatting you want to copy. 
3. On the Toolbar, click the QuickFormat button. 
4. In the QuickFormat dialog box, make sure the Headings option 

button is selected. 
5. Choose OK. 
6. Click anywhere in a heading or paragraph you want to format. 
7. Repeat step 6 as necessary. 
8. On the Toolbar, click the QuickFormat button. 

I ---  EXERCISE 

In the following exercise, you will format headings with QuickForrnat. 

1. Make sure H:IDoeWalt 
Disney World info VII 1.wpd 
is open in the active window 

2. If necessary, deactivate the 
shadow cursor 

3. At the top of page 1, place the 
insertion point in the paragraph 
heading The Magic Kingdom 

4. On the Toolbar, click the 	The QuickFormat dialog box 
QuickFormat button 	 appears. 
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The dialog box closes, and the 
pointer becomes a paint roller 
l-beam pointer. 

The heading formatting of The 
Magic Kingdom is copied to 
EPCOT Center. 

The heading formatting of The 
Magic Kingdom is copied to 
Disney MGM Studios Theme 
Park. 

QuickFormat is deactivated. 

ri 

The heading is underlined. 11. On the Property Bar, click the 
Underline button 
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Using QuickFormat 
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5. Make sure the Headings option 
button is selected 

6. Choose OK 

7. Click anywhere in the heading 
EPCOT Center, located after 
the bulleted list 

8. Click anywhere in the heading 
Disney MGM Studios Theme 
Park, near the top of page 2 

9. On the Toolbar, click the 
QuickFormat button 

10. At the top of page 1, select the 
heading The Magic Kingdom 

12. Deselect the heading 

13. Scroll down and examine the 
headings EPCOT Center and 
Disney MGM Studios Theme 
Park 

The headings are also 
underlined. 

189 

sam 



Discontinue Update 

Discontinue automatic updates on — 
0 Current heading 

e All associated headings  
Help 
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OK 

Cancel 
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Discontinuing Automatic Updates 

After you use QuickFormat to format multiple headings or paragraphs, you 
might need to reformat a single heading or paragraph without applying the 
change to the others. You can discontinue automatic updates for the current 
heading or paragraph or for all headings or paragraphs that share the 
formatting by using the Discontinue Update dialog box, shown in Figure 8-3. 

Figure 8-3: The Discontinue Update Dialog Box 

L METHOD —I 

To discontinue automatic updates: 

-•■••.1.1›.4: 

1. Place the insertion point anywhere in a heading or paragraph 
that has been formatted using QuickFormat. 

2. On the Toolbar, click the QuickFormat button. 
3. In the QuickFormat dialog box, make sure the Headings option 

button is selected. 
4. Choose Discontinue. 
5. In the Discontinue Update dialog box, select the desired option. 
6. Choose OK. 

r--- EXERCISE 

In the following exercise, you will discontinue automatic updates. 

le- 	 , 

i‘r 
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7. Choose OK The dialog boxes close, and 
automatic updates are 
discontinued. l 
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1. Make sure H:1DoeWalt 
Disney World info VII 1.wpd 
is open in the active window 

2. At the top of page 1, place the 
insertion point anywhere in the 
heading The Magic Kingdom 

3. On the Toolbar, click the 	The OuickFormat dialog box 
QuickFormat button 	 appears. 

4. Make sure the Headings option 
button is selected 

5. Choose Discontinue 	 The Discontinue Update dialog 
box appears. 

6. Make sure the All associated 
headings option button is 
selected 

Mel 8. Select the heading The Magic 
Kingdom 

9. On the Property Bar, click the 	The text is no longer 
eceggià 	 Underline button 	 underlined. 

10. Deselect the heading 

11. Scroll down and examine the 	The headings are still 
headings EPCOT Center and 	underlined. 
Disney MGM Studios Theme 

119 	 Park 
gee 
'* 

12. Retum to the top of the 
.1 	 document 

r  END 
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13. Save the document 



Z=11111111 

Document page count 
Current number of pages: 	2 Make It Fe I  
Qesired number of pages: 	 cance l 

Items to adjust 	  

7 Left margin 	7,7, Font size 
r Bight margin 	Line spacing 

Iop margin 
Zottom marin 

Mien  Make It Fe has tnished. you  ce n press C1.2 or dick 
the  Undo bueon to teem  the  document to it origine state. 

t rep 

Section 8: Formatting Pages and Text 

Formatting Document Pages 
WordPerfect offers a variety of features to help you format your document 
pages. You can use Make It Fit to automatically reformat your document to fit 
a desired number of pages. You can also change paper size and orientation to 
meet your requirements. In addition, you can have WordPerfect apply page 
numbers automatically. 

Using Make It Fit 

The Make It Fit feature lets you fit a document into a specific number of pages 
quickly by having WordPerfect reformat the document. You can select the 
formatting settings you want WordPerfect to adjust in the Make It Fit dialog 
box, shown in Figure 8-4. If you don't like the way WordPerfect reformats 
your document, you can use Make It Fit to format the document again, or you 
can use Undo to reverse the action. 

Figure 8-4: The Make It Fit Dialog Box 

L METHOD 

To use Make It Fit: 

1. From the Format menu, choose Make it Fit. 
2. In the Make it Fit dialog box, in the Desired number of pages 

spin box, type or select the number of pages you want the 
document to fill. 

3. In the Items to adjust area, select and/or deselect the desired 
formatting item check box(es). 

4. Choose Make It Fit. 
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3. Scroll down and examine 
page 2 

4. From the Format menu, 
choose Make It Fit 

5. In the Desired number of 
pages spin box, type 1 

6. In the Items to adjust area, 
make sure the Font size and 
Line spacing check boxes are 
selected 

7. Choose Make It Fit 

8. Reopen the Make It Fit dialog 
box 

9. In the Desired number of 
pages spin box, type 2 

10. In the Items to adjust area, 
make sure the Font size and 
Line spacing check boxes are 
selected 

11. Choose Make It Fit 

II  
Is  

CE7 

In; 
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Formatting Document Pages 

I -- EXERCISE 	  

In the following exercise, you will use Make It Fit. 

1. Make sure H:1DoeWalt 
Disney World info VII 1.wpd 
is open in the active window 

2. Zoom to Full Page 

A portion of page 2 does not 
contain text. 

The Make It Fit dialog box 
appears. 

WordPerfect vvill make the 
document fit on one page. 

WordPerfect will adjust font 
size and line spacing to fit the 
document on one page. 

The dialog box closes, and 
WordPerfect shrinks the 
document and displays it on 
one page. 

WordPerfect vvill make the 
document fit on two pages. 

WordPerfect will adjust font 
size and line spacing to fit the 
document on two pages. 

The dialog box closes, and 
WordPerfect expands the 
document and displays it on 
two pages. 

12. Examine the document 	 Text fills both pages of the 
document. 

END 1 
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Figure 8-6: The Page Setup Dialog  Box 's  Size Page 
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Changing Page Orientation 

By default, when you create a new blank document, text is placed across the 
narrow part of an 8V2 by 11 inch page. This orientation is referred to as 
portrait. The opposite orientation, landscape, places the text across the wide 
part of the page. Figure 8-5 illustrates both types of orientations. 

CZ7 

Depending on the type of document with which you are working, you might 
prefer to display its pages in landscape orientation. You can change a 
document's page orientation by using the Page Setup dialog box's Size page, 
shown in Figure 8-6. UMM 
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r  END 

Formatting Document Pages 

L METHOD 

To change page orientation: 

1. Place the insertion point at the top of the page on which you 
want the new orientation to begin. 

2. From the Format menu, choose Page. 
3. From the Page submenu, choose Page Setup. 
4. If necessary, in the Page Setup dialog box, select the Size tab. 
5. On the Size page, select the desired orientation option button. 
6. Choose OK. 

C^Mà 

EXERCISE 	  

In the following exercise, you will change page orientation. 

EINIC9 

- 

1. Make sure H:1DoeWalt 
Disney World info VII 1.wpd 
is open in Full Page view in the 
active window 

2. Make sure the insertion point is 
positioned at the top of the 
document 

3. From the Format menu, 	The Page submenu appears. 
choose Page 

4. Choose Page Setup 	 The Page Setup dialog box 
appears. 

5. If necessary, select the Size 	The Size page appears. 
tab 

6. Select the Landscape option 
button 

The dialog box closes, and the 
document appears in 
landscape orientation. 

8. Reopen the Page Setup dialog 
box 

9. Change the page orientation to The document appears in 
Portrait, and then close the 	portrait orientation. 
dialog box 

7. Choose OK 
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Section 8: Formatting Pages and Text 

Numbering Pages Automatically 

To make it easy for readers to navigate through printed copies of your 
document, you can have WordPerfect automatically place a page number on 
each page. WordPerfect lets you select a page number position and format for 
the current and subsequent pages in the document by using the Select Page 
Numbering Format dialog box, shown in Figure 8-7. In this dialog box, you 
can also choose to insert the current page number at the position where the 
insertion point is placed in the text. Once you apply page numbering, 
WordPerfect automatically renumbers the document's pages as necessary 
whenever you insert or delete text. 

M£3 

Figure 8-7: The Select Page Numbering Format Dialog Box 

To number pages automatically: 

1. Place the insertion point at the top of the page on which you 
want page numbering to begin. 

2. From the Format menu, choose Page. 
3. From the Page submenu, choose Numbering. 
4. In the Select Page Ntunbering Format dialog box, from the 

Position drop-down list, select the desired position. 
5. In the Page numbering  format  list, select the desired format. 
6. If desired, select the Insert page number  format in text check 

box. 
7. Choose OK. 

=MUM 
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The Page submenu appears. 

The Select Page Numbering 
Format dialog box appears. 

The sample pages display 
page numbers in the top right 
corner. 

The sample pages display 
page numbers in the selected 
format in the top right corner. 

The dialog box closes, and 
automatic page numbering is 
activated. 

A page number appears in the 
top right  corner of each page. 

■17iff:1 

Formatting Document Pages 

EXERCISE 	  

In the following exercise, you will use automatic page numbering. 

!=ile• 

1. Make sure 1-1:1DoeWalt 
Disney World info VII 1.wpd 
is open in Full Page view in the 
active window 

2. Make sure the insertion point is 
positioned at the top of page 1 

3. From the Format menu, 
choose Page 

4. Choose Numbering 

5. From the Position drop-down 
list, select Top Right 

6. In the Page numbering format 
list, select Page 1 

7. Choose OK 

8. Scroll down and examine the 
document 

re/ 	 9. Save and close the document 

r  END 

CNIMI 
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Section 8: Formatting Pages and Text 

Using Headers and Footers 
You can use headers and footers to display information such as titles, chapter 
names, dates, or page numbers in your documents. Headers appear at the top 
of designated pages; footers appear at the bottom. Either can include text and 
graphic elements. WordPerfect outlines headers and footers with header and 
footer guidelines, which appear in the document window only—they do not 
appear on printed copies of your documents. 

Figure 8-8 displays standard buttons on the Header and Footer Property Bars, 
which you use to create and modify headers and footers. Table 8-1 describes 
the buttons' functions. The Property Bar display can change depending on the 
type of operation you are currently performing. 

Header/Footer Prey 

Header/Footer Next 

Page  Numbering 

144  eei 	clu 

Horizontal Line 

Header/Footer Placement 

Header/Footer Distance 

Figure 8-8: Buttons on the Header and Footer Property Bars 

Button 	 Function 

Header/Footer Prey 	 Moves to the previous header or footer. 

Header/Footer Next 	 Moves to the next header or footer. 

Page Numbering 	 Lets you insert a page number in the header 
or footer. 

Horizontal Line 	 Inserts a horizontal line in the header or footer. 

Header/Footer Placement 	Lets you choose on which pages you want the 
header or footer to appear. 

Header/Footer Distance 	Lets you define the distance between the text 
and the header or footer. 

Table 8-1: Functions of Header and Footer Property Bar Buttons 
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The Headers/Footers dialog 
box appears. 

The dialog box closes, the 
Header Property Bar appears, 
and the insertion point moves 
into the header. 

Using Headers and Footers 

Creating Headers and Footers 

WordPerfect gives you a variety of options for worlcing with headers and 
footers. You can use font attributes and special characters in headers and 
footers just as you do in the body of your document. You can place a header 
or a footer on every page or on even or odd pages. If desired, you can also add 
a graphic line across the header or the footer and insert page numbers. 

L METHOD 

To create a header or a footer: 

1. From the Insert menu, choose Header/Footer. 
2. In the Headers/Footers dialog box, select the Header A or 

Header B option button. 
Or 

2. In the Headers/Footers dialog box, select the Footer A or Footer 
B option button. 

3. Choose Create. 
4. Type the text and/or enter any other desired contents into the 

header or footer. 
5. Format the header or footer as desired. 
6. Click in the text outside the header or footer. 

EXERCISE 	  

In the following exercise, you will create a header and a footer. 

1. Open MAttractions VII.wpd 

2. From the Inse rt  menu, choose 
Header/Footer 

3. Make sure the Header A option 
button is selected 

4. Choose Create 

5. Type Things to Do in the 
Orlando Area 

6. Click in the text outside the 	The Text Property Bar 
header 

&ail@ 

3Z; 

reappears. 
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Section 8: Formatting Pages and Text 

7. From the Insert menu, choose 
Header/Footer 

The Headers/Footers dialog 
box appears. 

8. Select the Footer A option 
button Mae 

11 

7"_=1 

10. Press Aur+F7 The insertion point moves to 
the right margin. 

11. Type Page and press 
SPACEBAR 

12. On the Footer Property Bar, 
click the Page Numbering 
button 

The Page Numbering 
drop-clown list appears. =TIM 

The page number is inserted 
into the footer. 

The Text Property Bar 
reappears. 

The header and footer appear 
on each page. 

9. Choose Create The dialog box closes, the 
Footer Property Bar appears, 
and the insertion point moves 
into the footer. 

13. Select Page Number 

14. Click in the text outside the 
footer 

15. Zoom to Full Page, and then 
examine the top and bottom of 
each page 

16. Zoom to 100 percent, and then 
return to the top of the 
document 

r  END --I 
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Using Headers and Footers 

Modifying Headers and Footers 

After you create a header or a footer, you might want to modify its text or 
formatting. To do so, place the insertion point in the header or footer and then 
make the desired changes. 

L METHOD 

barà 	 To modify a header or a footer: 

1. Place the insertion point in the header or footer. 
2. Modify the header or footer's text an d/or formatting as desired. 
3. Click in the text outside the header or footer. 

EXERCISE 	  

In the following exercise, you will modify a header. 

1. Make sure MAttractions 
VII.wpd is open in the active 
window 

2. At the top of the document, 
place the insertion point in the 
header 

3. Select all text in the header 

4. On the Property Bar, click the 	The header text is italicized. 
ltalic button 

5. Click in the text outside the 
header 

6. Examine the top of each page 	The header is modified on 
of the document 	 each page. 

r  END 
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Section 8: Formatting Pages and Text 

Discontinuing Headers and Footers 
In a large document, you might need to discontinue a header or footer at some 
point. You can turn off the display of a header or a footer by using the 
Headers/Footers dialog box's Discontinue option. WordPerfect stops 
displaying the header or footer in the document at the page on which you 
choose the option. 

L METHOD ---I 
To discontinue a header or a footer: rrMIREMIEM 

1. Place the insertion point on the page on which you want to 
discontinue the header or footer. 

2. From the Insert menu, choose Header/Footer. 
3. In the Headers/Footers dialog box, select the desired header or 

footer option button. 
4. Choose Discontinue. 

r--- EXERCISE 

In the following exercise, you will discontinue a footer. 

1. Make sure MAttractions 
VII.wpd is open in the active 
window 

2. Place the insertion point in the 
first paragraph on page 3 

3. From the Insert menu, choose 
Header/Footer 

4. Select the Footer A option 
button 

5. Choose Discontinue  

The Headers/Footers dialog 
box appears. 

The Headers/Footers dialog 
box closes, and the footer is 
discontinued. 

11111fflila 

6. Zoom to Full Page and 	 The footer does not appear. 
examine the bottom of page 3 
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7. Scroll up and examine the 
bottom of each previous page 
of the document 

8. Save the file as 
HADoclAttractions VII 1.wpd, 
and then close the document 

The footer still appears on the 
previous pages. 

[-END  
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To use widow and orphan protection: 

1. Place the insertion point where 
you want the protection to begin. 

2. From the Format menu, choose 
Keep Text Together. 

3. In the Keep Text Together dialog 
box, select the check box under 
Widow/Orphan. 

4. Choose OK. 

To use block protect: 

1. Select the text you want to 
protect. 

2. Open the Keep Text Together 
dialog box. 

3. In the Keep Text Together dialog 
box, select the check box under 
Block protect. 

4. Choose OK. 
5. Deselect the text. 

To format text characters with 
QuickFormat: 

1. If necessary, deactivate the 
shadow cursor. 

2. Place the insertion point 
anywhere in the text whose 
formatting you want to copy. 

3. On the Toolbar, click the 
QuicicFormat button. 

4. In the QuickFormat dialog box, 
select the Selected characters 
option button. 

5. Choose OK. 
6. Drag the pointer over the text 

characters you want to format. 
7. Repeat step 6 as necessary. 
8. On the Toolbar, click the 

QuickFormat button. 

To format headings or paragraphs 
with QuickFormat: 

1. If necessary, deactivate the 
shadow cursor. 

2. Place the insertion point 
anywhere in the heading or 
paragraph with the formattùig you 
want to copy. 

3. On the Toolbar, click the 
QuickFormat button. 

4. In the QuickFormat dialog box, 
make sure the Headings option 
button is selected. 

5. Choose OK. 
6. Click anywhere in a heading or 

paragraph you want to format. 
7. Repeat step 6 as necessary. 
8. On the Toolbar, click the 

QuicicFormat button. 

To discontinue automatic updates: 

1. Place the insertion point 
anywhere in a heading or 
paragraph that has been formatted 
using QuicicFormat. 

2. On the Toolbar, click the 
QuickFormat button. 

3. In the QuickFormat dialog box, 
make sure the Headings option 
button is selected. 

4. Choose Discontinue. 
5. In the Discontinue Update dialog 

box, select the desired option. 
6. Choose OK. 

To use Make It Fit: 

1. From the Format menu, choose 
Make it Fit. 

2. In the Make it Fit dialog box, in 
the Desired number of pages spin 
box, type or select the number of 
pages you want the document to 
fill. 
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3. In the Items to adjust area, select 
and/or deselect the desired 
formatting item check box(es). 

4. Choose Make It Fit. 

To change page orientation: 

1. Place the insertion point at the top 
of the page on which you want 
the new orientation to begin. 

2. From the Format menu, choose 
Page. 

3. From the Page submenu, choose 
Page Setup. 

4. If necessary, in the Page Setup 
dialog box, select the Size tab. 

5. On the Size page, select the 
desired orientation option button. 

6. Choose OK. 

To number pages automatically: 

1. Place the insertion point at the top 
of the page on which you want 
page numbering to begin. 

2. From the Format menu, choose 
Page. 

3. From the Page submenu, choose 
Nwnbering. 

4. In the Select Page Numbering 
Format dialog box, from the 
Position drop-down list, select the 
desired position. 

5. In the Page numbering format 
list, select the desired format. 

6. If desired, select the Insert page 
number  format in text check box. 

7. Choose OK.  

4. Type the text and/or enter any 
other desired contents into the 
header or footer. 

5. Format the header or footer as 
desired. 

6. Click in the text outside the 
header or footer. 

To modify a header or a footer: 

1. Place the insertion point in the 
header or footer. 

2. Modify the header or footer's text 
and/or formatting as desired. 

3. Click in the text outside the 
header or footer. 

To discontinue a header or a footer: 

1. Place the insertion point on the 
page on which you want to 
discontinue the header or footer. 

2. From the Insert menu, choose 
Header/Footer. 

3. In the Headers/Footers dialog 
box, select the desired header or 
footer option button. 

4. Choose Discontinue. 

To create a header or a footer: 

1. From the Insert menu, choose 
Header/Footer. 

2. In the Headers/Footers dialog 
box, select the Header A or 
Header B option button. 
or 

2. In the Headers/Footers dialog 
box, select the Footer A or Footer 
B option button. 

3. Choose Create. 
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1. Open A:\Speech  excerpt VII.wpd. 

2. Eliminate the widow at the top of page 2. 

3. At the bottom of page 2, block protect the heading CHANGING YOUR 
OUTLOOK and the paragraph that follows it. 

4. Change the page orientation for the entire document to landscape. 

5. Change the orientation back to portrait. 

6. Use automatic page numbering to place the page number in the format of 
your choosing at the bottom center of each page. 

7. Create a footer with today's date at the right margin. 

8. Edit the footer so that the date appears in boldfaced type. 

9. Create a header with the left-justified heading Self-Improvement 
Series. 

10. Discontinue the header on page 3. 

11. Near the top of page 1, italicize the name Richard Nixon. Then, use 
QuickFormat to italicize the other proper names on pages 1 and 2. 

12. At the top of page 1, change the heading CHILDHOOD MEMORIES to 
16 point type, and then use QuickFormat to copy the format to the 
headings TO GET IN TOUCH WITH YOUR MEMORIES, OTHER 
PEOPLE'S MEMORIES, and CHANGING YOUR OUTLOOK. 

13. Underline the heading CHILDHOOD MEMORIES without underlining 
the other headings in the document. 

14. Use Make It Fit to fit the document onto two pages. 

15. Save the file as H:\Doc\Speech  excerpt VII 1.wpd, and then close the 
document 
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Section 9: Working with Text Columns 

Section Skills and Their Importance 
In the following section you will learn to: 

• Use newspaper columns 
WordPerfect lets you place text that flows down the page into 
newspaper columns. You can specify the number of columns, their 
widths, and the distance between them. 

III Use parallel columns 
For text that flows across the page, WordPerfect lets you create 
parallel columns. Parallel columns group text into discrete rows 
across a page. 

III Apply borders to columns 
Once you create a columnar layOut, you might want to enhance it 
by using borders. You can choose from a selection of predefined 
borders for both newspaper and parallel columns. 

Ei111 
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Using Newspaper Columns 

Using Newspaper Columns 
When you are creating documents such as newsletters or reports, you might 
want to lay them out in newspaper columns. Newspaper columns are 
characterized by text that flows from the bottom of one column to the top of 
the next column to the right. If you select balanced newspaper columns, 
WordPerfect adjusts the newspaper columns so that they are of equal length. 
Figure 9-1 illustrates newspaper columns and balanced newspaper columns. 

@id 

Mill@ 

Effl: 

Ulall 

Newspaper 	 Balanced newspaper 

Figure 9-1: Newspaper Columns and Balanced Newspaper Columns 

Defining Newspaper Columns 

You can define newspaper columns in one of two ways. You can format the 
columns first and then type the text, or you can type the text first and then 
format the columns. In either case, you use the Columns dialog box, shown in 
Figure 9-2, to define the type and number of colwrms and the space between 
them. After you define colurnns, dotted on-screen column guidelines outline 
the area on the page where the columns appear. 
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Columns 
'MC 

Number of columns: 

Type of columns 	 

e Newspaper -  

C Balanced newspeper 
0 Parallel 

C Parallel wjblook protect 

ace between: 

szacing 
Border/Fill... 

12à 

Column widths 

Column 1 	;1.83" 

Space: 

Column 2.: 

Space: 10.500" 

1.83" 

0.500" 
=MUM 

Column 2: 	1 8 3 " 
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Figure 9-2: The Columns Dialog Box 

When you're working in a document that is laid out in columns, you can use 
the mouse to move the insertion point to specific locations within the 
columns. You can also use the keystroke combinations described in Table 9-1 
to move through your columns. QOM 

Keystroke 	 Result 

ALT+HOME 	 Moves the insertion point to the top of the current 
column. 

ALT+END 	 Moves the insertion point to the last line of the 
current column. 

ALT+LEFT ARROW 	Moves the insertion point to the previous column 
on the current page. 

ALT+RIGHT ARROW Moves the insertion point to the next column on 
the current page. 

Table 9-1: Column Movement Keys 
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Using Newspaper Columns 

L METHOD --I 

To define newspaper columns: 

1. Place the insertion point where you want the columns to begin. 
2. From the Format menu, choose Columns. 
3. In the Colunurs dialog box, in the Number of columns spin box, 

type or select the desired number of columns. 
4. If desired, in the Space between spin box, type or select the 

space between columns. 
5. In the Type of columns area, select the Newspaper option 

button. 
or 

5. In the Type of columns area, select the Balanced newspaper 
option button. 

6. If desired, in the Colurrur widths area, type or select the width 
and space for each column. 

7. If desired, for each c,olumn or space, select or deselect the Fixed 
check box. 

8. Choose OK. 

r--- EXERCISE 	  

In the following exercise, you will define newspaper columns. 

1. Open A:Monvention cruises 
VII.wpd 

2. Place the insertion point at the 
beginning of the first paragraph 

3. From the Format menu, 	The Columns dialog box 
choose Columns 	 appears. 

4. In the Number of columns spin 	The text will appear in three 
box, type 3 	 columns. 

5. In the Type of columns area, 
make sure the Newspaper 
option button is selected 
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Section 9: Working with Text Columns 

6. Choose OK The dialog box closes, and the 
text is displayed in three 
columns, identified as Col 1, 
Col 2, and Col 3. 

7. Zoom to Full Page, and then 	The text on page 2 does not 
examine each page of the 	completely fill the three defined 
document 	 columns. 

r  END 
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Modifying Newspaper Column Formatting 

Once you define newspaper columns, you might decide you'd like to change 
their layout. You can modify column formatting by defining the desired 
changes in the Columns dialog box. 

L METHOD —I 
To modify newspaper column formatting: 

1. Place the insertion point in any column in the column group. 
2. Open the Columns dialog box. 
3. In the Coltunns dialog box, define any desired changes. 
4. Choose OK, 

EXERCISE 	  

In the following exercise, you will modify newspaper column formatting. 

1. In the active window, make 
sure A:Monvention cruises 
VII.wpd is open in Full Page 
view 

2. Place the insertion point in 
Col 1 of page 2 

3. Open the Columns dialog box 

4. In the Type of columns area, 
select the Balanced newspaper 
option button 

5. Choose OK 	 The dialog box closes, and the 
text on page 2 is displayed in 
three columns of equal length. 

6. Save the file as 
HADoc1Convention cruises 
VII 1.wpd, and then close the 
document 

r  END 
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Using Parallel Columns 
Parallel columns are characterized by text that is grouped across the page in 
rows. You might use parallel colurrins for charts, lists, or schedules. If the 
information in a parallel column is too long to fit across the width of its 
column, WordPerfect automatically wraps the column's text into a multiple 
line row. After one row of information displayed in parallel columns ends, the 
next row starts below the longest column of the previous row. Rows are 
separated by blank horizontal lines. 

1P11131 
Using parallel columns with block protect keeps each discrete row together on 
a page. Figure 9-3 shows parallel columns and parallel columns with block 
protect. 
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Parallel 	Parallel with block protect 

Figure 9-3: Parallel Columns and Parallel Columns with Block Protect 

Defining Parallel Columns 

You can define parallel columns by selecting the desired column type in the 
Columns dialog box. Like newspaper columns, you can select the number of 
columns and column spacing and widths for parallel columns. Once you 
define parallel columns, column guidelines designate where the columns 
appear within the document. 

RUM 

Unlike newspaper columns, which you can create before or after the text is 
typed, parallel columns should be formatted before text is entered into the 
document. You must perform extensive editing to reformat existing text in 
parallel columns. 31=1:11M 



Using Parallel Columns 

L METHOD 

To define parallel columns: 

1. Place the insertion point where you want the columns to begin. 
2. From the Format menu, choose Colunms. 
3. In the Colurrms dialog box, in the Number of colunms spin box, 

type or select the desired number of colunms. 
4. If desired, in the Space between spin box, type or select the 

space between columns. 
5. In the Type of colwnns area, select the Parallel option button. 

or 
5. In the Type of columns area, select the Parallel w/block protect 

option button. 
6. If desired, in the Extra line spacing in parallel columns spin 

box, type or select a value. 
7. If desired, in the Colurnn widths area, type or select the width 

and space for each column. 
8. If desired, for each colurnn or space, select or deselect the Fixed 

check box. 
9. Choose OK. 

EXERCISE 

In the following exercise, you will define parallel columns. 

1. Make sure you are working in a 
new blank document 

2. From the Format menu, 	The Columns dialog box 
choose Columns 	 appears. 

3. In the Columns dialog box, in 
the Number of c,olumns spin 
box, make sure 2 is displayed 

4. In the Type of columns area, 
select the Parallel option button 

5. Choose OK The dialog box closes, column 
guidelines appear in the 
document, and the insertion 
point is placed at the beginning 
of Co/ /. 

r  END 
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Section 9: Working with Text Columns 

Entering Text into Parallel Columns 

You enter text into a document formatted in parallel columns in virtually the 
same way as you type it into any other document. You must, however, let 
WordPerfect know when to end one column and begin another. You can do 
this by pressing the CTRL+ENTER keystroke combination. When you finish 
typing text, you can turn off the columns by choosing Discontinue in the 
Columns dialog box. 

L METHOD --I 
To enter text into parallel columns: 

1. Place the insertion point in the appropriate column. 
2. Type the text. 
3. Press CTRL+ENTER to move to the next colunm. 
4. Repeat steps 2 and 3 as required. 

To turn off columns: 

1. Open the Columns dialog box. 
2. Choose Discontinue. 

EXERCISE 
• 

In the following exercise, you will enter text into parallel columns. 

1. In the new document formatted 
with two parallel columns, 
make sure the insertion point 
appears at the beginning of the 
first column 

2. Type Disney's Contemporary Text is entered in Col 1. 
Reso rt 	 Ce 

3. Press CTRL+ENTER 	 The insertion point moves to 
Col 2. 

• 
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The insertion point moves to 
the next row in Col 1, leaving a 
blank line between the rows. 

5. Press CTRL+ENTER 

■01 

The most elegant and upscale accommodations 
in Disney World, this Victorian-style hotel 
boasts of nineteenth-century hospita lity and 
twenty-first century comfort. This hotel is also 
located on the Monorail line. 

Reminiscent of a tropical island retreat, this 
gracious Monorail hotel is surrounded by tall, 
swaying palms and sandy beaches. Boating, 
water-skiing, and swimming are just outside the 
door. 

Disney's Grand Floridian Beach Resort 

Disney's Polynesian Resort 

Using Parallel Columns 

Text is entered in Co/ 2, 
wrapping as necessary within 
the column. 

4. Type An ultra-modern 
A-frame hotel, with a 
Monorail depot in its lobby, 
offering breathtaking views 
of the Magic Kingdom. 
Sporting facilities on the 
premises include six tennis 
courts, boat rentals, 
swimming pools, and water-
skiing. 

6. Using Figure 9-4 as a guide, 
enter the remaining text in the 
columns 

7. Open the Columns dialog box 

8. Choose Discontinue 	 Column formatting is turned 
off. 

9. Save the document as 
HADoc1Disney's hotels.wpd 

r  END 

FlUE1 

Figure 9-4: Document Text—Entering Text into Parallel Columns Exercise 
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4. Open the Columns dialog box 

••-•-•••-- - - 
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Section 9: Working with Text Columns 
1=U 

Modifying Parallel Column Formatting 

Modifying the formatting of parallel columns is similar to modifying the 
formatting of newspaper columns. To change the formatting of parallel 
columns, place the insertion point in the row in which you want to begin the 
new formatting. Then, open the Columns dialog box and specify the desired 
changes. 

Be careful when making formatting changes to parallel columns that contain 
text. If you increase or decrease the number of columns, you might find that 
WordPerfect reformats the colunms differently fi-om the way you prefer. 

El 

L METHOD 

To modify parallel column formatting: 

1. Place the insertion point in the row in which you want the new 
formatting to begin. 

2. Open the Columns dialog box. 
3. In the Columns dialog box, define any desired changes. 
4. Choose OK: 

EXERCISE 	  

In the following exercise, you will modify parallel coltunn formatting. 

1. Make sure HMocIDisney's 
hotels.wpd is open in the 
active window 

2. Zoom to Page Width and 
examine the formatting of the 
columns 

3. Place the insertion point at the 
beginning of the first column 

The columns are formatted 
with equal widths. 

The column formatting change 
will affect all rows in the 
document. Niadel 

5. In the Space between spin box, 
delete the current value and 
type 1 
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Using Parallel Columns 

6. In the Column 1 Width spin 
box, delete the current value 
and type 2 

7. Choose OK  The dialog box closes, and the 
columns appear in their new 
format. 

[ END ]  
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Section 9: Working with Text Columns 

Applying Borders to Columns 
Once you format a document in columns, you might want to apply borders to 
the columns. You can use column borders to enhance the document's 
appearance and to emphasize the column separations. 

Creating Parallel Column Borders 

WordPerfect lets you select a column border style in the Column Border/Fill 
dialog box, which you open through the Columns dialog box. Figure 9-5 
shows the Border page of the Column Border/Fill dialog box. By default, 
when you add a column border to parallel columns, WordPerfect applies the 
border individually to each row below the insertion point. 

ICM 

Figure 9-5: The Border Page of the Column Border/Fill Dialog Box 

L METHOD --I 
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To create parallel column borders: 

1. Place the insertion point in the row in which you want the 
borders to begin. 

2. Open the Columns dialog box. 
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The Column Border/Fill dialog 
box appears. 

The Border page appears. 

The preview area displays a 
single border. 

The dialog box closes, and the 
Columns dialog box remains 
open. 

Applying Borders to Columns 

3. Choose Border/Fill. 
4. If necessary, in the Column Border/Fill dialog box, select the 

Border tab. 

5. On the Border page, in the Available border styles palette, select 
the desired border style. 

6. If desired, select or deselect the Apply border to current column 
group only check box. 

7. Choose OK. 

8. In the Columns dialog box, choose OK. 

EXERCISE 	  

In the following exercise, you will create parallel column borders. 

1. In the active window, make 
sure H:IDocIDisney's 
hotels.wpd is open in Page 
Width view 

2. Make sure the insertion point is Borders will be applied to each 
placed at the beginning of the 	row in the columns. 
first column 

3. Open the Columns dialog box 

4. Choose Border/Fill 

5. If necessary, select the Border 
tab 

6. In the Available border styles 
palette, select Single (top row, 
third column) 

7. If necessary, deselect the 
Apply border to current column 
group only check box 

8. Choose OK 
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Section 9: Working with Text Columns 

9. Choose OK The dialog box closes, and a 
border appears around each 
row on the page. 

_ 	- 
10. Save and close the file 
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Applying Borders to Columns 

Creating Newspaper Column Borders 

Newspaper colturm borders behave somewhat differently from parallel column 
borders. When you add a border to newspaper columns, the border applies to 
all text throughout the group of columns. Figure 9-6 illustrates newspaper 
columns with line borders between the columns. 
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Figure 9-6: Newspaper Columns with Line Borders between the Columns 

L METHOD --I 

To create newspaper column borders: 

3efflel 
1. Place the insertion point in any column in the colwnn group. 
2. Open the Columns dialog box. 
3. Choose Border/Fill. 
4. If necessary, in the Column Border/Fill dialog box, select the 

Border tab. 
5. On the Border page, in the Available border styles palette, select 

the desired border style. 
6. If desired, select the Apply border to current column group only 

check box. 
7. Choose OK. 
8. In the Columns dialog box, choose OK. 
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6. If necessary, select the Border 
tab 

The Border page appears. 
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Section 9: Working with Text Columns 

EXERCISE 	  

In the following exercise, you will create newspaper column borders. 

2. Zoom to Full Page and 
examine the document 

3. On page 1, place the insertion 
point in Col 3 

4. Open the Columns dialog box 

5. Choose Border/Fill  

The document is set up in 
three-column balanced 
newspaper format 

The Column Border/Fill dialog 
box appears. 

7. In the Available border styles 
palette, scroll down and select 
Column Between (bottom row, 
last option) 

8. Choose OK 

9. Choose OK 

10. Scroll down and examine 
page 2 

11. Save the file as H:1DoeCruise 
update VII 1.wpd, and then 
close the document 

The preview area displays a 
line between columns. 

The dialog box closes, and the 
Columns dialog box remains 
open. 

The dialog box closes, and the 
column borders appear on 
page 1 of the document. 

•  The border appears on both 
pages of the document. 

[-END ]  
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To define newspaper columns: 

1. Place the insertion point where 
you want the columns to begin. 

• 2. From the Format menu, choose 
Columns. 

3. In the Columns dialog box, in the 
Number of columns spin box, 
type or select the desired number 
of columns. 

4. If desired, in the Space between 
spin box, type or select the space 
between columns. 

5. In the Type of columns area, 
select the Newspaper option 
button. 
or 

5. In the Type of columns area, 
select the Balanced newspaper 
option button. 

6. If desired, in the Column widths 
area, type or select the width and 
space for each column. 

7. If desired, for each column or 
space, select or deselect the Fixed 
check box. 

8. Choose OK. 

To modify newspaper column 
formatting: 

1. Place the insertion point in any 
column in the coltunn group. 

2. Open the Columns dialog box. 
3. In the Columns dialog box, define 

any desired changes. 
4. Choose OK. 

To define parallel columns: 

I. Place the insertion point where 
you want the columns to begin. 

2. From the Format menu, choose 
Columns. 

3. In the Columns dialog box, in the 
Number of columns spin box, 
type or select the desired number 
of columns. 

4. If desired, in the Space between 
spin box, type or select the space 
between columns. 

5. In the Type of columns area, 
select the Parallel option button. 
or 

5. In the Type of colurrms area, 
select the Parallel w/block protect 
option button. 

6. If desired, in the Extra line 
spacing in parallel columns spin 
box, type or select a value. 

7. If desired, in the Column widths 
area, type or select the width and 
space for each column. 

8. If desired, for each column or 
space, select or deselect the Fixed 
check box. 

9. Choose OK. 

To enter text into parallel columns: 

1. Place the insertion point in the 
appropriate column. 

2. Type the text 
3. Press CTRL+ENTER to move to 

the next column. 
4. Repeat steps 2 and 3 as required. 

To turn off columns: 

1. Open the Columns dialog box. 
2. Choose Discontinue. 

To modify parallel column 
formatting: 

1. Place the insertion point in the 
row in which you want the new 
formatting to begin. 

2. Open the Colutnns dialog box. 
3. In the Columns dialog box, define 

any desired changes. 
4. Choose OK. 
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Section 9: Working with Text Columns 

To create parallel column borders: 

1. Place the insertion point in the 
row in which you want the 
borders to begin. 

2. Open the Columns dialog box. 
3. Choose Border/Fill. 
4. If necessary, in the Column 

Border/Fill dialog box, select the 
Border tab. 

5. On the Border page, in the 
Available border styles palette, 
select the desired border style. 

6. If desired, select or deselect the 
Apply border to current column 
group only check box. 

7. Choose OK. 
8. In the Columns dialog box, 

choose OK. 

To create newspaper column borders: 

1. Place the insertion point in any 
column in the column group. 

2. Open the Columns dialog box. 
3. Choose Border/Fill. 
4. If necessary, in the Column 

Border/Fill dialog box, select the 
Border tab. 

5. On the Border page, in the 
Available border styles palette, 
select the desired border style. 

6. If desired, select the Apply border 
to current column group onlY 
check box. 

7. Choose OK. 
8. In the Columns dialog box, 

choose OK. 
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MOP 1. Open A:Wisitor amenities VII.wpd. 

Mad 
2. Place all text below the horizontal line into two balanced newspaper 

columns. 

3. Add a Colunm Between border between the columns. 

4. Change the column type to newspaper, the number of columns to 3, and 
the space between the columns to .03". 

5. Compare the appearance of your document with Figure 9-7, and then 
save the file as H:\DocWisitor  amenities VII 1.wpd and close the 
document. 

Figure 9-7: Formatted Newspaper Columns—Self-Check Exercise 

6. Format a new blank document with two parallel columns, defining the 
width of Cohunn 1 as 1.75". 

- 
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Section 9: Working with Text Columns 

7. Using Figure 9-8 as a guide, enter text into the columns. 

ét 
memoliaid Golf 	 There are 99 holes of golf on five courses throughout the 

Disney World resort area. Tee times can be reserved 30 
days in advance by calling (407) 555-2270. 

Land Sports 	 Tennis, biking, fitness paths, and horseback riding are 
available at many Disney resort hotels. All have 
playgrounds. 

Water Sports 	 Paddle boats, sailboats, catamarans, canoes, and 
mini-speedboats can be rented. All hotels have swimming 
pools, and many also offer water-slciing. Hotels with 
beaches include Disney's Caribbean Beach Club, Disney's 
Contemporary Resort Hotel, Disney's Grand Floridian 
Beach Resort, and Disney's Polynesian Resort Hotel. 

EMÉG13111 
Figure 9-8: Parallel Column Text—Self-Check Exercise 

8. At the end of the text, turn off the columns. 

9. Change the width of Col 1 in all rows to 1.4". 

10. Apply a Dotted cohunn border (second row, first column) to all rows in 
the document. 

11. Save the document as 11:1DoeSports activities.wpd, and then close the 
file. 
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• Creating and Working in a Table 
• Modifying and Formatting a 

Table 
• Calculating in a Table 



Section 10: Using Tables 

Section Skills and Their Importance 
In the following section you will learn to: 

• Create and work in a table 
WordPerfect's Table feature lets you easily create a new table. 
Once you choose a table size, WordPerfect builds the structure for 
you. Then, you can type the information into the table. 

• Modify and format a table 
After you create a table, you might need to fine-tune its formatting 
or layout. You can modify column widths, join cells, and reformat 
text and other table components to improve your table's 
appearance and functionality. 

• Calculate in a table 
If you are working with numeric information in a table, you might 
need to total or average related entries. WordPerfect lets you 
perform basic and complex calculations in a table. You can type an 
equation yourself, or you can use WordPerfect's built-in functions 
to help you define an equation. 
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Creating and Working in a Table 

Creating and Working in a Table 

keEPI%1 
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You can use tables to organize and display information in row and column 
format. For example, you might create a table to show monthly expenses in 
multiple categories or to display the time it takes to drive between pairs of 
cities within a state. 

Figure 10-1 shows the composition of a table. Tables are composed of three 
parts: cells, columns, and rows. Cells are the basic component of tables—all 
information is entered into cells. Columns are vertical groups of cells, and 
rows are horizontal groups of cells. Columns and rows are usually labeled 
with heading information, and a cell typically contains information related to 
its intersecting colunui and row. 

Cell \ 	Column 

Column 	Column 	Co 	Column'  
Heading 	Heading 	Heading 	Headirg 

	

Row Heading 	Information 	Information 	Information 	Inform:ion 

	

Row Hea-  ding 	Information 	Information 	Information 	In. =ation 

	

—Row Heading. 	Information 	Information 	Information 	Information 

Figure 10-1: The Composition of a Table 

WordPerfect uses uppercase letters to identify cohunns in a table and numbers 
to identify rows. Columns are lettere,d from left to right, starting with the letter 
A; rows are numbered from top to bottom, starting with the number 1. Each 
cell in a table is identified by its cell address, which is the letter and number 
of its intersecting cohunn and row, such as Al, C7, or F5. 

When you are working in a table, WordPerfect identifies the table and, as 
appropriate, displays the current cell's address on the Application Bar. 
WordPerfect also displays appropriate buttons on the Property Bar. Figure 10- 
2 shows standard table buttons on the Property Bar. The Property Bar display 
can change depending on the cells that are currently selected. 

Row 

3 
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Figure 10-2: Standard Table Buttons on the Property Bar 
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Vertical Alignment 
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Creating and Navigating in a Table Structure 

You can use the Create Table dialog box, shown in Figure 10-3, to create a 
table. In this dialog box, you enter the number of columns and rows you want 
the table to contain, and you can choose to create the table by dragging the 
mouse. If you choose the drag to create option, WordPerfect lets you place the 
table exactly where you want it to appear on the page. If you don't choose the 
drag to create option, WordPerfect automatically places the table at the 
location of the insertion point, sizing the column widths so that the table fills 
the horizontal space between the page's left and right margins. 

Figure 10-3: The Create Table Dialog Box 
le! 

Altematively, you can create a table by clicking the Table QuickCreate button 
on the Toolbar and then dragging to select the desired number of rows and 
columns from the drop-down palette. If you use this table creation method, 
WordPerfect automatically creates a table that spans the area between the 
page's left and right margins. 
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Creating and Working in a Table 

Once you create a table, you can move the insertion point into any of its cells 
by clicking the desired cell with the mouse. In addition, you can move the 
insertion point from one cell to the next, or from the last cell in a row to the 
first cell in the following row, by pressing the TAB key. Pressing SIIIFT+TAB 
moves the insertion point back a cell. 

I I 

C: MUM 

@Will 

C I 

L METHOD —I 
To create a table structure: 

Menu method 
1. If necessary, place the insertion point where you want to create 

the table. 
2. From the Insert menu, choose Table. 
3. In the Create Table dialog box, in the Create area, malce sure the 

Table option button is selected. 
4. In the Columns spin box, type the desired number of coltunns. 
5. In the Rows spin box, type the desired number of rows. 
6. If desired, select or deselect the Drag to create a new table 

check box. 
7. Choose Create. 
8. If necessary, position the pointer where you want to create the 

table, and then drag to create the table. 

Toolbar method 
1. Place the insertion point where you want to create the table. 
2. On the Toolbar, click and hold the Table QuickCreate button. 
3. In the drop-down palette, drag to select the desired number of 

columns and rows. 

To navigate in a table structure: 

1. With the mouse, click the desired cell. 
or 

1. Press TAB to move to the next cell. 
or 

1. Press SHIFT-FTAB to move to the previous cell. 

JIM 
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The Create Table dialog box 
appears. 

The table will have five 
columns. 

The table will have six rows. 

The dialog box closes, and 
WordPerfect creates a table 
containing five columns and six 
rows. The insertion point is 
positioned in the first cell, and 
the Application Bar displays 
TABLE B Cell Al. 

Wig!! 
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10. On the Toolbar, click and hold 
the Table QuickCreate button 

The drop-down palette 
appears. CZ! 

Section 10: Using Tables 
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r--- EXERCISE 	  

In the following exercise, you will create and navigate in table structures. 

1. Open A:lAdvance staff info 
VII.wpd 

2. Move the insertion point to the 
third blank line below the 
second paragraph (ending with 
...for final approval) 

3. From the Insert menu, choose 
Table 

4. In the Create area, make sure 
the Table option button is 
selected 

5. In the Columns spin box, 
delete the current value and 
type 5 

6. In the Rows spin box, delete 
the current value and type 6 

7. If necessary, deselect the Drag 
to create a new table check 
box 

8. Choose Create 

9. Move the insertion point to the 
end of the document 

=11 
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11. Drag to select 4x5 

12. Scroll up in the document and 
then, with the mouse, click Cell 
Al of Table B 

WordPerfect creates a table 
containing four columns and 
five rows. The insertion point is 
positioned in the first cell, and 
the Application Bar displays 
TABLE C Cell AI. 

The insertion point moves to 
the first cell of the second table 
in the document. 
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The insertion point moves to 
the second cell of the second 
table in the document. 

13. Press TAB 

C,11111 

ME= 

235 

IGM 

Creating and VVorking in a Table 

14. Press SHIFT+TAB The insertion point moves back 
to the first cell of the second 
table in the document. 

[ END 1 
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Once you create a table structure, you are ready to type information into each 
cell. You enter and edit text in a table cell just as you do in a standard 
paragraph. As with parallel coltunns, if the text is too long to fit across the 
width of a cell, WordPerfect automatically wraps the text to the next line in 
the same cell. 

L METHOD 

To type text into a table: 

1. Place the insertion point in the first desired cell. 
2. Type the text for the cell. 
3. Using the appropriate navigation method, move to the next 

desired cell. 
4. Repeat steps 2 and 3 as necessary until all text is entered into 

the table. 

EXERCISE 	  

In the following exercise, you will type text into a table. 

1. Make sure A:1Advance staff 
info VII.wpd is open in the 
active window 

2. Make sure the insertion point is 
placed in cell Al of Table B 

3. Type Florida Driving Times 

4. Using the mouse, place the 
insertion point in cell A2  

Text is entered into the first 
cell. Since the text is too wide 
to fit on a single line, it wraps to 
a second line in the cell. 

The insertion point moves to 
the second cell in the first 
column. 

5. Type BETWEEN: 	 Text is entered into cell A2. 

6. Press TAB 

	

	 The insertion point moves to 
cell B2. 

7. Type Daytona Beach 	 Text is entered into cell B2. 

8. Press TAB 

	

	 The insertion point moves to 
cell C2. 

236 

Dalian 



KIM 

Creating and Working in a Table giffl11:1 

ffltF 

EMPI 

IMES= 

9. Using Figure 10-4 as a guide, 
type the remaining information 
into the table 

10. Save the file as 
H:IDoclAdvance staff info VII 
1.wpd 

r  END -I 

Florida Driving 
Times 

BETWEEN: 	Daytona Beach 	Ft. Myers 	Miami 	Orlando 

Daytona Beach 	 5:17 	 6:15 	 1:05 

Ft. Myers 	5:17 	 2:57 	 4:12 

Miami 	 6:15 	 2:57 	 5:10 

Orlando 	1:05 	 4:12 	 5:10 

Figure 10-4: Table B Information— Typing Text Exercise 
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4. Using the Property Bar's Font 
Size drop-down list, change 
the text size to 14 

The text is enlarged. 

C7 

Modifying and Formatting a Table 
To make a table more readable, you can change the appearance of its text. You 
can also modify its layout. For example, you can join cells, change column 
widths, and perform other formatting tasks. If you're in a hurry, you can use 
Table SpeedFormat to choose a predefined table style. 

Formatting Text in a Table 

Formatting text in a table is like formatting standard paragraph text—you 
select the text and then you apply the desired formatting. You can select any 
available font face and point size, and you can use text attributes such as bold, 
italic, and underline. 

NZ= 
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L METHOD 

To format text in a table: 

1. In the desired cell(s), select the text you want to format. 
2. From the appropriate source, select the desired formatting 

option(s). 

r--- EXERCISE 	  

In the following exercise, you will format text in a table. 

1. Make sure H:1DoclAdvance 
staff info VII 1.wpd is open in 
the active window 

2. Select the text in cell Al of 	The text Florida Driving 
Table B 	 Times is selected. 

3. On the Property Bar, click the 	The text becomes boldfaced. 
Bold button 

5. Select the text in cell A2 of 	The text BETWEEN: is 
Table B 	 selected. 
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6. On the Property Bar, click the 	The text becomes boldfaced. 
Bold button 

7. Using Figure 10-5 as a guide, 
italicize the column and row 
headers in Table B 

Florida 
Driving 
Times 

BETWEEN: 	Dcrytona Beach 	F.  Myers 	Miami 	Orlando 

Daytona Beach 	 5:17 	 6:15 	 1:05 

FI.  Myers 	5:17 	 2:57 	 4:12 

Miami 	 6:15 	 2:57 	 5:10 

Orlando 	1:05 	 4:12 	 5:10 

Figure 10-5: Table B Format—Text Formatting Exercise 

[END  
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Adjusting Table Column Widths 

By default, WordPerfect makes all columns in a new table the same width. 
This might be a problem if the information in some cells is too long to fit on a 
single line or the information in others is much shorter than the width of the 
cell. 

E7:7 

You can adjust the width of a column by dragging the column's right or left 
line closer to or farther from its opposite line. To do this, place your pointer 
over the appropriate column line until the pointer becomes a sizing arrow, 
which resembles a double-headed arrow. You can then drag the column line to 
a new location. 

Changing the width of one column can affect other columns in the table and 
might also affect the size and placement of the table itself. While you are 
adjusting column widths in a large table, you might want to display the 
document in Page Width or Full Page view so that you can see the entire 
width of the table. If the exact placement of columns is important, make sure 
you display the Ruler before you begin adjusting column widths. 

L METHOD --I 
To adjust a table column width: 

1. If necessary, zoom to the desired view. 
2. If desired, make sure the Ruler is displayed. 
3. Point to the desired line of the cohunn you want to adjust. 
4. When the pointer becomes a sizing arrow, drag the column line 

to the desired location. 

EXERCISE 	  

In the following exercise, you will adjust table column widths. 

1. Make sure H:1DoeAdvance 
staff info VII 1.wpd is open in 
the active window 

2. Zoom to Page Width view 

3. Make sure the Ruler is 
displayed 

4. In Table B, point to the right 	The pointer becomes a sizing 
line of column A 	 arrow. 
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5. Drag the column line to thé 
3.25" position on the Ruler 

6. Examine column B 

7. Point to the right line of column 
B 

8. Drag the column line to the 
4.5" position on the Ruler 

9. Move the right line of column C 
to the 5.5" position on the 
Ruler, and then move the right 
line of column D to the 6.5" 
position on the Ruler 

Column A becomes wider, and 
the text in  Ce!!  Al, Florida 
Driving Times, fits on a single 
line. 

Column B is very narrow, and 
the text in Cell B2 is spread 
over multiple lines. 

The pointer becomes a sizing 
arrow. 

Column B becomes wider, and 
the text in Cell B2, Daytona 
Beach, fits on a single line. 
Column C becomes narrower. 

10. Examine the table 	 The text in each cell fits on a 
single line. 

r  END I 
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Inserting and Deleting Table Columns and Rows 

When you review the information in a table, you might think of additional 
categories you need to include, or you might decide that you don't need some 
of the categories you included after all. WordPerfect lets you insert or delete 
columns or rows in a table by using the Insert Colunms/Rows dialog box or 
the Delete Structure/Contents dialog box. You can also insert a row above the 
row in which the insertion point is placed by clicking the Property Bar's Insert 
Row button. To make your table information more readable after you insert or 
delete columns, you might need to adjust the width of other columns in the 
table. 

L METHOD --I 
To insert table columns or rows: 

1. Place the insertion point in a cell at the column or row location 
where you want to insert new columns or rows. 

2. From the Property Bar's Table drop-down menu, choose Insert. 
or 

1. Right-click a cell at the column or row location where you want 
to insert new columns or rows. 

2. From the QuickMenu, choose Insert. 
3. If necessary, in the Insert Columns/Rows dialog box, in the 

Insert area, select the desired option button. 
4. In the appropriate Insert spin box, type the number of columns 

or rows you want to insert. 
5. If necessary, in the Placement area, select the desired option 

button. 
6. Choose OK. 

To insert a table row above another row: 

1. In the appropriate row, place the insertion point in any cell. 
2. On the Property Bar, click the Insert Row button. 

To delete table columns or rows: 

1. Place the insertion point in a cell in the column or row you want 
to delete. 

2. From the Property Bar's Table drop-down menu, choose Delete. 
or 

1. Right-click a cell in the column or row you want to delete. 
2. From the QuickMenu, choose Delete. 
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The Insert Columns/Rows 
dialog box appears. 

The dialog box closes, a 
column is inserted before 
column E, and the insertion 
point moves into the new 
column. 

The new column has become 
column E. The former column 
E, which is now column F, has 
become narrower. 

The QuickMenu appears. 

10. Choose Delete The Delete Structure/Contents 
dialog box appears. 

9!!:2111 

Modifying and Formatting a Table 

3. If necessary, in the Delete Structure/Contents dialog box, in the 
Delete area, select the desired option button. 

4. If necessary, in the appropriate Delete spin box, type the 
number of columns or rows you want to delete. 

5. Choose OK. 

EXERCISE 	  

In the following exercise, you will insert and delete a column and a row in 
a table. 

1. Make sure H:1DoeAdvance 
staff info VII twpd is open in 
the active window 

2. Place the insertion point in any 
cell in column E of Table B 

11U 
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3. From the Property Bar's Table 
drop-down menu, choose 
Insert 

4. In the Insert area, select the 
Columns option button 

5. Make sure the Columns spin 
box displays the value 1 

6. In the Placement area, make 
sure the Before option button is 
selected 

7. Choose OK 

8. Examine the table 

9. Right-click any cell in the new 
column E 
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12. Make sure the Columns spin 
box displays the value 1 

13. Choose OK The dialog box closes, and the 
new column is deleted. 

14. Examine the table 

15. Drag the left line of column E to 
the 6.75" position on the Ruler 

16. Scroll up in the document and 
place the insertion point in any 
cell in row 1 of Table A 

17. On the Property Bar, click the 
Insert Row button 

gain 18. Examine the table The new row has become row 
1. The former row  lis  now 
row 2. 

Section 10: using Tables 
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11. In the Delete area, select the 
Columns option button 

The former column F has 
become column E. The column 
is still too narrow to display all 
its text on a single line. 

Column E is restored to an 
appropriate width. 

The insertion point moves to a 
cell in the first row of the first 
table in the document. 

A row is inserted above row 1, 
and the insertion point moves 
into the new row. 

19. Open the Delete 
Structure/Contents dialog box 
and then delete the new row 1 
from Table A 

The original row 1 is restored 
to its former position. 

WIMP 

20. Save the file 

[-END ]  
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Joining Table Cells 

You can connect, orjoin, cells in a table to turn multiple cells into a single 
cell. This is particularly useful for creating a table title or heading. 
WordPerfect lets you join cells by using either the QuickJoin method, which 
lets you drag to select the cells you want to join, or the menu method. 
Figure 10-6 shows a table in which the cells in the first row have been joined 
to create a single heading cell. 

Florida Drivùig Times 

BETWEEN: 	 Daytona Beach 	F.  Myers 	Miami 	Orlando 

Daytona Beach 	 5:17 	6:15 	1:05 

F.  Myers 	 5:17 	 2:57 	4:12 

Miami 	 6:15 	 2:57 	 5:10 

Orlando 	 1:05 	 4:12 	5:10 

Figure 10-6: A Table with Joined Cells Creating a Heading Cell 

L METHOD --I 

To join table cells: 

Property Bar QuickJoin method 
1. Place the insertion point in any cell in the table. 
2. On the Property Bar, click the QuickJoin button. 
3. Drag the mouse to select the cells you want to join. 
4. On the Property Bar, click the QuickJoin button. 

Property Bar menu method 
1. Drag the mouse to select the cells you want to join. 

or 
1. Place the insertion point in the row or colunui you want to join 

and then, on the Property Bar, click the Select Table Row or 
Select Table Column button, if appropriate. 

2. From the Property Bar's Table drop-down menu, choose Join. 
3. From the Join submenu, choose Cell. 

E7111MI 
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EXERCISE 	  

In the following exercise, you will join table cells. 

1. Make sure H:1DoclAdvance 
staff info VII twpd is open in 
the active window 

2. Make sure the insertion point is 
placed in any cell in Table A 

3. On the Property Bar, click the 	QuickJoin is activated. 
QuickJoin button 

4. Drag the mouse to select all 	The cells in row 1 become one 
cells in row 1 of Table A 	cell, A1. 

5. On the Property Bar, click the 	QuickJoin is deactivated. 
QuickJoin button 

6. Scroll down in the document 	The first row of the second 
and drag the mouse to select 	table in the document is 
all cells in row 1 of Table B 	selected. 

7. From the Property Bar's Table 	The Join submenu appears. 
drop-down menu, choose Join 

8. Choose Cell 	 The cells in row 1 become one 
cell, Al. 

r  END 1 
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Cell lines 	Cell fill 	  
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Modifying and Formatting a Table 

Modifying Table Borders 

To emphasize part of a table or to enhance an entire table, you can  change the 
appearance of its borders, or lines. WordPerfect lets you modify table lines by 
using the Properties for Table Borders/Fill dialog box. Figure 10-7 shows the 
Cell page of this dialog box, which lets you apply changes to individual cells 
in a table. 

MIME 

Figure 10-7: The Cell Page of the Properties for Table Borders/Fill Dialog Box 

ME 

1951 Alternatively, you can modify table lines by selecting the desired table cell(s) 
and then selecting the desired line style from the appropriate Change Line or 
Change Border drop-down palette on the Property Bar. If you select the More 
option from any of the Change Line or Change Border palettes, WordPerfect 
opens the Properties for Table Borders/Fill dialog box. 

dig 
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L METHOD --I 
To modify table borders: 

Property Bar menu method 
1. Place the insertion point in the cell whose border you want to 

modify. 
or 

1. Select the cells whose borders you want to modify. 
or 

1. Place the insertion point anywhere in a table whose border you 
want to modify. 

2. From the Property Bar's Table drop-down menu, choose 
Borders/Fill. 

3. If necessary, in the Properties for Table Borders/Fill dialog box, 
select the desired tab. 

4. On the appropriate page, define the desired options. 
5. Choose OK. 

Property Bar Change Line method 
1. Place the insertion point in the cell whose border you want to 

modify. 
or 

1. Select the cells whose borders you want to modify. 
2. On the Property Bar, click the appropriate Change Line or 

Change Border button. 
3. From the drop-down palette, select the desired line style. 

or 
3. From the drop-down palette, select More; then, in the Properties 

for Table Borders/Fill dialog box, define the desired options and 
choose OK. 

i----  EXERCISE 

In the following exercise, you will modify table borders. 

I.  Make sure H:1DoclAdvance 
staff info VII twpd is open in 
the active window 

2. Make sure the insertion point is 
placed in cell Al of Table B 
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5. 	In the Cell lines area, click the 
Outside button 

The pop-up palette appears. 
BM« 

row 
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3. From the Property Bar's Table 
drop-down menu, choose 
Borders/Fill 

4. Make sure the Cell tab is 
selected 

The Properties for Table 
Borders/Fill dialog box 
appears. 

The Cell page appears. 

6. Select the Thick/Thin 2 style 
(second row, fourth column) 

7. Choose OK 

8. Scroll down in the document 
and, using the mouse, select 
all cells in Table C 

9. On the Property Bar, click the 
Change Table Border button 

10. Select the Double line style 
(third row, first column) 

The preview area displays a 
sample cell with two borders, 
one thick and the other thin. 

The dialog box closes, and the 
selected border style is applied 
to the lines around cell Al. 

The third table in the document 
is selected. 

The drop-down palette 
appears. 

The selected border style is 
applied to the lines around the 
table. 

r  END 1 
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Applying Table Formatting Options 

You can apply formatting options to selected cells, colurrms, rows, or an entire 
table by using the appropriate page of the Properties for Table Format dialog 
box. The formatting options available depend on which page is selected in the 
dialog box. On the Cell page, shown in Figure 10-8, you can apply formatting 
options such as justification, alignment, and diagonal lines. 

Figure 10-8: The Cell Page of the Properties for Table Format Dialog Box 

L METHOD 

To apply table formatting options: 

1. Place the insertion point in the cell, row, column, or table you 
want to format. 
or 

1. Select the cells you want to format. 
2. From the Property Bar's Table drop-down menu, choose 

Format. 
3. In the Properties for Table Format dialog box, select the desired 

tab. 
4. On the appropriate page, define the desired options. 
5. Choose OK. 
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The insertion point moves to 
the first cell of the second table 
in the document. 

The Properties for Table 
Format dialog box appears. 

The Cell page appears. 

The dialog box closes, and the 
text is centered in cell Al. 

The insertion point moves to an 
empty cell. 

6. Choose OK 

7. Place the insertion point in cell 

10. Choose OK The dialog box closes, and an 
X appears in cell  83. 

Modifying and Formatting a Table 

EXERCISE 	  

In the following exercise, you will apply table formatting options. 

KUM 

1. Make sure H:1DoeAdvance 
staff info VII twpd is open in 
the active window 

2. Scroll up in the document and 
place the insertion point in cell 
Al of Table B 

3. From the Property Bar's Table 
drop-down menu, choose 
Format 

4. Make sure the Cell tab is 
selected 

5. In the Align cell contents area, 
from the Horizontal drop-down 
list, select Center 

B3 of Table B 

8. Reopen the Properties for 
Table Format dialog box 

9. On the Cell page, in the Draw 
diagonal line in cell area, select 
the Both option button 

11. Referring to Figure 10-9 for 
assistance as necessary, use 
the process described above to 
add diagonal lines to the 
remaining empty cells in the 
table 

12. Save the file 

r  END 1 
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Florida Driving Times  

BETWEEN: 	 Daytona Beach 	F.  Myers 	Miami 	Orlando 

Daytona Beach 	 ›--- - -..' 5:17 	6:15 	1:05 

F.  Myers 	 5:17 	 '->"‹ 2:57 	4:12 

Miami 	 6:15 	 2:57 	>< 5:10 

Orlando 	 1:05 	 4:12 	5:10 

G,:11 

Figure 10-9: Table B Final Format—Table Fonnatting Exercise 
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Total Sales 

Jan 	Feb 	Mar 	Total  

Bolts 	72 	91 	81 	244 

Nails 	35 	47 	38 	120 

Total 	107 	138 	119 	364 

Available styles 

eader Fill Title 

eader Fill Double 

eader Fill Column 

lumn Fill Single 

lumn Fill Header 

lumn Fill Totals 

ealy 	 I 
Qlose 

Create_ 

Qptions 

Use as default 
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Li olumn Fill C,olor 

ow Fill Single 

ow Fill Columns 

ow Fill Header 
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Using Table SpeedFormat 

If you are in a hurry, you can format a table quickly by using the Table 
SpeedFormat dialog box. This dialog box, shown in Figure 10-10, lets you 
select one of a variety of predefined table formatting styles. You can apply a 
style to the entire table or to selected cells within the table, and you can clear 
or retain any current table settings before you apply the style. 

MEW% 

InIMMINZE: 

7 Clear carrenttable format before applying 	 7 Applyztyle on a cell by cell basis 

(Style will not update if table size changes) 

Figure 10-10: The Table SpeedFormat Dialog Box 

L METHOD --I 
To use Table SpeedForrnat: 

1. Place the insertion point anywhere in the table you want to 
format. 

2. From the Property Bar's Table drop-down menu, choose 
SpeedFormat. 

3. In the Table SpeedFormat dialog box, in the Available styles 
list, select the desired format. 

4. Define any additional desired options as necessary. 
5. Choose Apply. 

MUM: 
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The Table SpeedFormat dialog 
box appears. 

The preview area displays a 
sample of the selected format. 

akfl 

The insertion point moves to 
the first cell of the first table in 
the document. 

en; 
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The dialog box closes, and the 
selected formatting is applied 
to the table. 

5. Choose Apply 

ESM3 

Section 10: Using Tables 

EXERCISE 	  

In the following exercise, you will use Table SpeedFormat. 

I.  Make sure H:1DoclAdvance 
staff info VII 1.wpd is open in 
the active window 

2. Scroll up in the document and 
place the insertion point in cell 
Al of Table A 

3. From the Property Bar's Table 
drop-down menu, choose 
SpeedFormat 

4. 	In the Available styles list, 
scroll down and select Column 
Fill Title 

6. Save and close the file 

[END  1 
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Calculating in a Table 

Calculating in a Table 
WordPerfect lets you perform a variety of calculations using numeric table 
data. You can create your own equations,  or formulas,  or you can base your 
equations on WordPerfect's predefined functions. 

Displaying the Table Formula Toolbar and 
Indicators 

To create formul as and insert them into tables, you use the Table Formula 
Toolbar, displayed in Figure 10-11. The components of this bar resemble 
those you might use when working in a spreadsheet program. You type or edit 
a formula or function in the Formula Enter/Edit text box, and then you click 
the Accept button to display the results of the equation in the selected table 
cell. 

C7.2 
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Cancel button Accept button Row/Column Indicators button 

I 	!  	  

j ;  TABLE Afl 

(1..icieZum : Ftne.orts— Nales. C.oceee 	 Co2y Formula_ 

Formula Enter/Edit text box 

Figure 10-11:  The Table Formula Toolbar 

When you are entering formulas in tables, you need to include references to 
cell addresses in your equations. For example, to create a formula that 
multiplies the values in two cells, you enter the address of each cell. 
Identifying cell addresses to be used in formulas is easier if you display the 
table's row and column indicators. You can toggle the indicators on (or off)  by 
clicldng the Row/Column Indicators button on the Table Formula Toolbar or 
by choosing Row/Col Indicators from the Property Bar's Table drop-down 
menu. Figure 10-12 shows row and column indicators in a table. 
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Figure 10-12: Row and Column Indicators in a Table 

L METHOD —I 
To display or hide the Table Formula Toolbar: 

1. From the Property Bar's Table drop-down menu, choose 
Formula Toolbar. 

To turn the row and column indicators on or off: 

1. From the Property Bar's Table drop-down menu, choose 
Row/Col Indicators. 
or 

1. On the Table Formula Toolbar, click the Row/Column 
Indicators button. 
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Calculating in a Table 

[---- EXERCISE 	  

In the following exercise, you will display the Table Formula Toolbar and, 
if necessary, the row and column indicators. 

1. Open AANDA Toys table.wpd 

2. From the Property Bar's Table 	The Table Formula Toolbar 
drop-down menu, choose 	appears. 
Formula Toolbar 

3. If the row and column 	 The row and column indicators 
indicators are not displayed, on appear. 
the Table Formula Toolbar, 
click the Row/Column 
Indicators button 

[ END ]  
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Using QuickSum to Total Numbers in a Table 
QuickSum lets you display the total of a row or column of numbers in a table 
quickly. WordPerfect places the result of the operation in the cell at the 
bottom or right of the totaled cells. Before you use QuickSum, make sure the 
cell in which the total will appear is empty—if it contains information, the 
result might not display or the current data might be overwritten. 

When you perform a mathematical operation in a table, WordPerfect ignores 
non-numerical information in the selected cells. However, if column or row 
headings or other cells containing mixed alphanumeric characters are included 
in the operation, WordPerfect might use the numbers in these cells when it is 
computing results. By default, QuickSum totals the values of all column or 
row cells above or to the left of the total cell. If you want to omit column or 
row headings from a QuickSum operation, drag to select the cells needed to 
perform the operation. 

En2 

L METHOD --I 
To use QuickSum to total numbers in a table: 

1. Make sure an empty cell appears at the right of the desired row 
of cells. 
or 

1. Make sure an empty cell appears at the bottom of the desired 
column of cells. 

2. Drag to select the desired cells plus the empty cell at the end. 
or 

2. Place the insertion point in the empty cell at the end of the 
desired cells. 

3. From the Property Bar's Table drop-down menu, choose 
QuickSum. 
or 

3. On the Table Formula Toolbar, click the QuickSum button. 
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1. Make sure MNDA Toys 
table.wpd is open in the active 
window 
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Calculating in a Table 

r--  EXERCISE 	  

In the following exercise, you will use QuickSum to total numbers in a 
table. 

2. Drag to select cells C4 to C8 

3. On the Table Formula Toolbar, 
click the QuickSum button 

4. Drag to select cells C4 to G4 

CM/Siti 

5. From the Property Bar's Table 
- drop-down menu, choose 

QuickSum 

6. Drag to select the range of 
cells from C4 to G8 

7. On the Table Formula Toolbar, 
click the QuickSum button 

A column of cells containing 
numeric values plus an empty 
cell is selected. 

109, the total of the values in 
cells C4 through C7, appears 
in cell C8. 

A row of cells containing 
numeric values plus an empty 
cell is selected. 

81, the total of the values in 
cells C4 to F4, appears in cell 
G4. 

A range of columns, rows, and 
empty cells is selected. 

The total for each row and 
column in the range appears. 

!MIMI r  END --I 
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Formula 	 Result 

A4+B12+E8 	Adds the values in cells A4, 
B12, and E8. 

Cl-F6 	 Subtracts the value in cell F6 
from the value in cell Cl. 

B4*G4 	 Multiplies the values in cells B4 
and G4. 

C21G7 	 Divides the value in cell C2 by 
the value in cell G7. 
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Creating and Copying Formulas in Cells 

Depending on the type of numerical data with which you are working, you 
might need to create your own formulas to calculate the results you require. 
To enter a mathematical formula in a cell, you type the addresses of the cells 
containing the values you want to calculate along with the appropriate 
operators. An operator is a standard mathematical symbol that instructs 
WordPerfect to perform a specific type of calculation, such as addition (+), 
subtraction (-), multiplication (*), or division (/). Table 10-1 describes the 
results of sample formulas. 

Table 10-1: Sample Formulas and Results 

Once you create a formula, you might want to perform the same calculations 
for adjacent rows or columns. You can copy a formula to other cells by using 
the Copy Formula dialog box, shown in Figure 10-13. As necessary, 
WordPerfect automatically revises the referenced cell addresses in a copy to 
reflect the formula's new location. For example, if you copy the formula 
A1+A2 from cell A3 to cell B3, WordPerfect changes the formula to read 
B 1 +B2. 

Figure 10-13: The Copy Formula Dialog Box 
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To create a formula in a cell: 

1. Place the insertion point in the desired cell. 
2. On the Table Formula Toolbar, click in the Formula Enter/Edit 

text box. 
3. Type the formula as desired. 
4. On the Table Formula Toolbar, click the Accept button. 

To copy a formula to other cells: 

1. Place the insertion point in the cell containing the formula. 
2. On the Table Formula Toolbar, click the Copy Formula button. 
3. In the Copy Formula dialog box, select a destination option 

button. 
4. If copying to a cell, in the To Cell text box, type the destination 

cell address. 
or 

-4.  If copying down or right, in the selected spin box, type the 
desired number. 

5. Choose OK. 

EXERCISE 	  

In the following exercise, you will create a formula in a cell, and then you 
will copy the formula to other cells. 

1. Make sure AANDA Toys 
table.wpd is open in the active 
window 

2. Place the insertion point in cell 
H4 

	

3. On the Table Formula Toolbar, 	The insertion point appears in 

	

click in the Formula Enter/Edit 	the text box. 
text box 

5. On the Table Formula Toolbar, 	2393.55 appears in cell H4, 
click the Accept button 	 and the insertion point moves 

into the cell. 
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6. On the Table Formula Toolbar, 
click the Copy Formula button 

The Copy Formula dialog box 
appears. 

C,11 

Section 10: Using Tables 

7. Select the Down option button 

8. Type 3 

9. Choose OK  

The value in the Down spin box 
is selected. 

The formula will be copied 
down three times. 

The dialog box closes, the 
formula is copied to cells H5, 
H6, and H7, and sales 
revenues for the other listed 
products are calculated. 

r  END 
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Calculating in a Table 

Using Functions to Perform Calculations 

Another way of performing data calculations is by using predefined fimctions. 
WordPerfect offers dozens of functions that you can  use for operations such as 
determining averages (AVE) or displaying minimum or maximum values in a 
list (MIN or MAX). To use a fwiction in a cell, you insert the function from 
the Table Functions dialog box and then select the range of cells whose values 
you want the function to calculate. Function calculations, like other  formulas, 
can be copied to other cells in the table. 

L METHOD —I 
To use a function to perform a calculation: 

MUM 

1. Place the insertion point in the desired cell. 
2. On the Table Formula Toolbar, click the Functions button. 
3. If necessary, in the Table Functions dialog box, from the Type 

of fimctions to list drop-down list, select the desired function 
type. 

4. From the Functions list, select the desired function. 
5. Choose Insert. 
6. In the table, select the cells you want to include in the 

calculation. 
7. On the Table Formula Toolbar, click the Accept button. 

EXERCISE 	  

In the following exercise, you will use a function to perform a calculation. 

1. Make sure A:1NDA Toys 
table.wpd is open in the active 
window 

2. Place the insertion point in cell 
C9 

3. On the Table Formula Toolbar, 	The Table Functions dialog 
click the Functions button 	box appears. 

4. From the Functions list, select 	Kiosk I 's sales volume 
AVE(List) 	 average will be computed. 
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5. Choose Insert 

6. In the table, select cells C4 to 
C7 

7. On the Table Formula Toolbar, 
click the Accept button 

8. Open the Copy Formula dialog 
box, and then copy the formula 
to the right three times 

The dialog box closes, and 
AVE(List) appears in the 
Formula Enter/Edit text box. 
List is selected in the function. 

The range of cells to which the 
function will apply is selected, 
and AVE(C4:C7) appears in 
the Formula Enter/Edit text 
box. 

27.25 appears in cell C9, and 
the insertion point moves into 
the cell. 

The formula is copied to cells 
D9, E9, and F9, and sales 
volume averages for the other 
kiosks are calculated. 

r  END] 
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Calculating in a Table 

Updating Table Calculations 

By default, you need to tell WordPerfect to update calculations if you change 
the value of data in a table. This works to your advantage when you are 
performing intensive data entry into complex tables—WordPerfect does not 
constantly interrupt you to update formulas with incomplete results. You can 
update all tables in the active document by clicking the Calculate button on 
the Table Formula Toolbar. 

If you want WordPerfect to update calculations whenever you change a cell 
value in a table, you can enable automatic table or document calculations in 
the Calculate dialog box. You can also use this dialog box to resume manual 
update control once you've enabled automatic calculations. 

L METHOD 

To update all table calculations in the active document: 

1. On the Table Formula Toolbar, click the Calculate button. 

To enable automatic calculations: 

1. If desired, place the insertion point in a table. 
2. From the Property Bar's Table drop-down menu, choose 

Calculate. 
3. In the Calculate dialog box, select the Calculate table option 

button to automatically calculate the current table. 
Or 

3. In the Calculate dialog box, select the Calculate tables in 
document option button to automatically calculate all tables in 
the document. 

4. Choose OK. 

To disable automatic calculations: 

1. From the Property Bar's Table drop-down menu, choose 
Calculate. 

2. In the Calculate dialog box, select the Off option button. 
3. Choose OK. 
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The table does not recalculate. 

The table recalculates. 

The Calculate dialog box 
appears. 

;11! 

The dialog box closes, and 
automatic calculations for the 
current table are enabled. 

6. Choose OK 
[77 

The table automatically 
recalculates. 

The Calculate dialog box 
appears. 

M!:7 
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4. Save the document as 
H:IDocINDA Toys table 
1.wpd, and then close the file 

r  END 

266 

The dialog box closes, and 
automatic calculations are 
disabled. 

10. Choose OK 

EXERCISE 	  

In the following exercise, you will update table calculations. 

1. Make sure A:11%1DA Toys 
table.wpd is open in the active 
window 

2. In cell C4, change the value to 
45, and then press TAB 

3. On the Table Formula Toolbar, 
click the Calculate button 

4. From the Property Bar's Table 
drop-down menu, choose 
Calculate 

5. Select the Calculate table 
option button 

7. In cell E5, change the value to 
65, and then press TAB 

8. From the Property Bar's Table 
drop-down menu, choose 
Calculate 

9. Select the Off option button 
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To create a table structure: 

Menu method 
1. If necessary, place the insertion 

point where you want to create 
the table. 

2. From the Insert menu, choose 
Table. 

3. In the Create Table dialog box, in 
the Create area, make sure the 
Table option button is selected. 

4. In the Columns spin box, type the 
desired number of columns. 

5. In the Rows spin box, type the 
desired number of rows. 

6. If desired, select or deselect the 
Drag to create a new table check 
box. 

7. Choose Create. 
8. If necessary, position the pointer 

where you want to create the 
table, and then drag to create the 
table. 

Toolbar method 
1. Place the insertion point where 

you want to create the table. 
2. On the Toolbar, click and hold 

the Table QuickCreate button. 
3. hi the drop-down palette, drag to 

select the desired number of 
columns and rows. 

To navigate in a table structure: 

1. With the mouse, click the desired 
cell. 
or 

1. Press TAB to move to the next 
cell. 
or 

1. Press SHIFT+TAB to move to the 
previous cell. 

To type text into a table: 

I. Place the insertion point in the 
first desired cell. 

2. Type the text for the cell.  

3. Using the appropriate navigation 
method, move to the next desired 
cell. 

4. Repeat steps 2 and 3 as necessary 
until all text is entered into the 
table. 

To format text in a table: 

1. In the desired cell(s), select the 
text you want to format 

2. From the appropriate source, 
select the desired formatting 
option(s). 

To adjust a table column width: 

1. If necessary, zoom to the desired 
view. 

2. If desired, make sure the Ruler is 
displayed. 

3. Point to the desired line of the 
column you want to adjust. 

4. When the pointer becomes a 
sizing arrow, drag the column line 
to the desired location. 

To insert a table row above another 
row: 

1. In the appropriate row, place the 
insertion point in any cell. 

2. On the Property Bar, click the 
Insert Row button. 

To insert table columns or rows: 

1. Place the insertion point in a cell 
at the column or row location 
where you want to insert new 
columns or rows. 

2. From the Property Bar's Table 
drop-down menu, choose Insert. 
or 

1. Right-click a cell at the column or 
row location where you want to 
insert new columns or rows. 

2. From the QuickMenu, choose 
Insert. 
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3. If necessary, in the Insert 
Columns/Rows dialog box, in the 
Insert area, select the desired 
option button. 

4. In the appropriate Insert spin box, 
type the number of columns or 
rows you want to insert. 

5. If necessary, in the Placement 
area, select the desired option 
button. 

6. Choose OK. 

To delete table columns or rows: 

1. Place the insertion point in a cell 
in the column or row you want to 
delete. 

2. From the Property Bar's Table 
drop-down menu, choose Delete. 
Or 

1. Right-click a cell in the column or 
row you want to delete. 

2. From the QuickMenu, choose 
Delete. 

3. If necessary, in the Delete 
Structure/Contents dialog box, in 
the Delete area, select the desired 
option button. 

4. If necessary, in the appropriate 
Delete spin box, type the number 
of colunms or rows you want to 
delete. 

5. Choose OK. 

To join table cens: 

Property Bar QuickJoin method 
1. Place the insertion point in any 

cell in the table. 
2. On the Property Bar, click the 

QuickJoin button. 
3. Drag the mouse to select the cells 

you want to join. 
4. On the Property Bar, click the 

QuickJoin button. 

Property Bar menu method 
1. Drag the mouse to select the cells 

you want to join. 
or 

1. Place the insertion point in the 
row or column you want to join 
and then, on the Property Bar, 
click the Select Table Row or 
Select Table Column button, if 
appropriate. 

2. From the Property Bar's Table 
drop-down menu, choose Join. 

3. From the Join submenu, choose 
Cell. 

To modify table borders: 

Property Bar menu method 
1. Place the insertion point in the 

cell whose border you want to 
modify. 
or 

1. Select the cells whose borders 
you want to modify. 
or 

1. Place the insertion point 
anywhere in a table whose border 
you want to modify. 

2. From the Property Bar's Table 
drop-down menu, choose 
Borders/Fill. 

3. If necessary, in the Properties for 
Table Borders/Fill dialog box, 
select the desired tab. 

4. On the appropriate page, define 
the desired options. 

5. Choose OK. 

Property Bar Change Line method 
1. Place the insertion point in the 

cell whose border you want to 
modify. 
or 

1. Select the cells whose borders 
you want to modify. 

2. On the Property Bar, click the 
appropriate Change Line or 
Change Border button. 
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3. From the drop-down palette, 
select the desired line style. 
or 

3. From the drop-down palette, 
select More; then, in the 
Properties for Table Borders/Fill 
dialog box, define the desired 
options and choose OK. 

To apply table formatting options: 

1. Place the insertion point in the 
cell, row, column, or table you 
want to format. 
or 

I. Select the cells you want to 
format. 

2. From the Property Bar's Table 
drop-down menu, choose Format. 

3. In the Properties for Table Format 
dialog box, select the desired tab. 

4. On the appropriate page, defme 
the desired options. 

5. Choose OK. 

To use Table SpeedFormat: 

1. Place the insertion point 
anywhere in the table you want to 
format. 

2. From the Property Bar's Table 
drop-down menu, choose 
SpeedFormat. 

3. In the Table SpeedFormat dialog 
box, in the Available styles list, 
select the desired format. 

4. Define any additional desired 
options as necessary. 

5. Choose Apply. 

To display or hide the Table Formula 
Toolbar: 

1. From the Property Bar's Table 
drop-down menu, choose 
Formula Toolbar.  

To turn the row and column 
indicators on or off: 

I.  From the Property Bar's Table 
drop-down menu, choose 
Row/Col Indicators. 
or 

1. On the Table Formula Toolbar, 
click the Row/Column Indicators 
button. 

To use QuickSum to total numbers in 
a table: 

1. Make sure an empty cell appears 
at the right of the desired row of 
cells. 
or 

1. Make sure an empty cell appears 
at the bottom of the desired 
column of cells. 

2. Drag to select the desired cells 
plus the empty cell at the end. 
Or 

2. Place the insertion point in the 
empty cell at the end of the 
desired cells. 

3. From the Property Bar's Table 
drop-down menu, choose 
QuicicSum. 
or 

3. On the Table Formula Toolbar, 
click the QuicicSum button. 

To create a formula in a cell: 

1. Place the insertion point in the 
desired cell. 

2. On the Table Formula Toolbar, 
click in the Formula Enter/Edit 
text box. 

3. Type the formula as desired. 
4. On the Table Formula Toolbar, 

click the Accept button. 

To copy a formula to other cells: 

1. Place the insertion point in the 
cell containing the formula. 

2. On the Table Formula Toolbar, 
click the Copy Formula button. 

3. In the Copy Formula dialog box, 
select a destination option button. 
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3. In the Calculate dialog box, select 
the Calculate tables in document 
option button to automatically 
calculate all tables in the 
document. 

4. Choose OK. 

4. If copying to a cell, in the To Cell 
text box, type the destination cell 
address. 
or 

4. If copying down or right, in the 
selected spin box, type the 
desired number. 

5. Choose OK. 

To use a function to perform a 
calculation: 

1. Place the insertion point in the 
desired cell. 

2. On the Table Formula Toolbar, 
click the Functions button. 

3. If necessary, in the Table 
Functions dialog box, from the 
Type of functions to list drop-
down list, select the desired 
function type. 

4. From the Functions list, select the 
desired function. 

5. Choose Insert. 
6. In the table, select the cells you 

want to include in the calculation. 
7. On the Table Formula Toolbar, 

click the Accept button. 

To disable automatic calculations: 

1. From the Property Bar's Table 
drop-down menu, choose 
Calculate. 

2. In the Calculate dialog box, select 
the Off option button. 

3. Choose OK. 

To update all table calculations in the 
active document: 

1. On the Table Formula Toolbar, 
click the Calculate button. 

To enable automatic calculations: 

1. If desired, place the insertion 
point in a table. 

2. From the Property Bar's Table 
drop-down menu, choose 
Calculate. 

3„ In the Calculate dialog box, select 
the Calculate table option button 
to automatically calculate the 
current table. 
or 
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Food 	Beverages 	Entertainment 	Activities 	Clean Up 

Barb Mason 	Christopher 	Bill Maxfield 	Molly Chang 	Harvey 
Garrison 	 Wilson 

Lauren 	Kate Nichols 	Jonathan Jong 	Ellen 	Lisa 
Anders- 	 Garrison 	Thomas 
Babcock 
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1. In a new blank document, use the menu method to create a table that has 
five columns and three rows. 

2. Using Figure 10-14 as a guide, type information into the table. 

Figure 10-14: AWPP Fundraising Picnic Table Information- 
Self-Check Exercise 

3. Format the cohunn headings in the top row so that the text is boldfaced 
and italicized. 

4. Delete the Entertainment cohunn. 

5. Using the Property Bar's Insert Row button, insert a row above the 
column headings. 

6. In cell Al, type AWPP Fundraising Picnic, and then format the text so 
that it appears in 15 point boldfaced, italicized type. 

7. Using the QuickJoin method, join the cells in the top row. 

8. Center the table heading in cell Al. 

9. As necessary, adjust colwnn widths so that each cell's entry fits on a 
single line. 

10. Using the Property Bar's Change Outside Line palette, make the borders 
around the table heading Heavy (third row, first column). 

11. Using the Property Bar menu method, make the line below the column 
headings Double (first row, second column). 
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Gaia Vegetarian Deli 
AWPP Convention Sales — Last Year 

Price 	Sold 	Sold 	Sold 	Total 	Revenue 
Day 1 	Day 2 	Day 3 	Sold 

Grilled 	3.85 	16 	19 	25 
Eggplant 

Veggie Sub 	4.25 	27 	32 	41 

Total Sold 

Average 
Number of 
Sandwiches 
Sold 
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12. Compare your table to Figure 10- 15, and then save the document as 
11:\Doc\AWPP picnic.wpd and close the file. 

All/PP Fundraising Picnic  
Food 	 Beverages' 	 Activities 	Clean  Up  

Barb Mason 	 Christopher Garrison 	Molly Chang 	Harvey Wilson 

Lauren Anders-Babcock 	Kate Nichols 	Ellen Garrison 	Lisa Thomas 

Figure 10-15: Final AWPP Fundraising Picnic Table—Self-Check Exercise 

13. In a new blank document, use the Toolbar method to create a table that 
has seven columns and five rows. 

14. Using the QuicicMenu, insert a row above the top row. 

15. Using the Property Bar menu method, join the cells in the top row. 

16. Using Figure 10-16 as a guide, type information into the table. 

1=fffflli 

Figure 10-16: Deli Table Information—Self-Check Exercise 

17. Display the Table Formula Toolbar. Then, use QuickSum to calculate 
the total number of sandwiches sold on each of the three days (make 
sure each day's number is not included in its sum) and the total number 
sold of each sandwich (make sure each sandwich's price is not included 
in its sum). 
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18. Create a formula to calculate the revenue from sales of Grilled Eggplant 
sandwiches, and then copy the formula to calculate the revenue from 
sales of the other sandwich. 

19. Use the AVE(List) function to calculate the average number of both 
sandwiches sold on Day 1, and then copy the formula to calculate the 
average number of both sandwiches sold on each of the other days. 

20. Change the value in cell D3 to 14 and then press TAB. 

21. Update the calculations in the table. 

22. Enable automatic table calculations, and then change the value in cell D3 
to 20 and press TAB. 

23. Disable automatic calculations. 

24. Apply the Table SpeedFormat Double Border Title.  style to the table. 

25. If row and column indicators are turned on, turn them off.  

26. Compare your table to Figure 10-7, and then save the document as 
H:\Doc\AWPP  deli table.wpd and close the file. 

Gaia Vegetarian Deli 
I 	 AWPP Convention Sales — Last  Year  

Price 	Sold Day 1 	Sold Day 2 	Sold Day 3 	Total Sold 	Revenue 

Grilled 	3.85 	16 	20 	25 	61 	234.85 
Eggplant 

Veggie Sub 	4.25 	27 	32 	41 	100 	425 

Total Sold 	 43 	52 	66 

Average 	 21.5 	26 	33 
Number of 
Sandwiches 

Sold 

Figure 10-17: Final Deli Table—Self-Check Exercise 
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Section 11: Merging Files 

Section Skills and Their Importance 
In the following section you will learn  to: 

• Set up a merge 
Instead of manually creating form letters or other multiple 
documents that contain a limited amount of variable information, 
you can design a merge to create the documents for you. To set up 
a merge, you need to create two components—a data file and a 
form document. 

• Perform a merge 
Once you create and associate a data file and a form document, you 
are ready to perform a merge. After you merge the two files, you 
can print the new, merged document. 
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Setting Up a Merge 

Setting Up a Merge 
For business or other reasons, you might need to send a form letter or another 
type of standardized document to multiple individuals or companies. For 
example, you might be responsible for sending information about an annual 
conference to all members of an organization. In this case, the body of ea.ch 
letter would be identical, but the name, address, and salutation would vary 
from letter to letter. 

Manually revising and printing letters containing personalized information for 
multiple addressees can be an overwhehning task, especially if your mailing 
list numbers in the hundreds or thousands. Instead, you can set up a merge and 
let WordPerfect do most of the work for you. When you perform a merge, 
WordPerfect combines variable and standardized information to produce 
multiple personalized copies of a document in a fraction of the time it would 
take you to create them on your own. 

Identifying the Components of a Merge 

To perform a merge, you need two components: the data file and the form 
document. The data file contains a listing of variable information, such as 
names and addresses. The form document contains the standard text that is 
included in every document, plus codes that tell WordPerfect where to insert 
variable and other information. 

Data is organized by fields and records. A field is a name,d category into 
which you can enter a specific type of variable information, such as a first 
name or a phone number. A record is a collection of field information that 
applies to one individual or entity in your list. For example, a mailing list 
might include the fields First Name, Last Name, Address, City, State, and Zip 
Code. In these fields, you might enter the information David, Norris, 1503 
Janus Avenue, Baltimore, MD, 21220, which would make up one record. 
Then you could add subsequent records by entering the same type of 
information in each field for every individual included in the mailing list. 
Figure 11-1 shows the concepts of data fields and records. 

First Name 	Last Name 	 Address 	City 	j 	State 	I Zip Code 

150 3 Janus Avenue 	Barre 	:, trz 	I 21220 

Gene 	Addison 	3420 181e Boulevard 	Washing:on 	DC 	20229  

Renee 	Ault 	 275 Marina  Terrace 	Annapolis 	 MD 	21402  

Figure 11-1: Data Fields and Records 
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Section 11: Merging Files 

When you begin creating the components of a merge, the Merge Toolbar 
appears on your screen. You can use this bar to help you create, modify, and 
merge the data file and the form document. Functions available on the bar 
depend on the operation you are currently performing. Table 11-1 describes 
Merge Toolbar fimctions. 

Button 	 Function 

Continue 	 Proceeds with an interrupted merge. 

Date 	 Inserts a date code in the form document. 

End Field 	 Places an End Field code at the end of a data 
file field. 	 . 

End Record 	 Places an End Record code at the end of a data 
file record. 

Go to Data 	 Displays the associated data file. 

Go to Form 	 Displays the associated form document. 

Insert Field 	 Lets you insert a field in the form document. 

Keyboard 	 Lets you insert a keyboard command in the form 
document. 

Merge 	 Lets you perform a merge. 

Merge Codes 	 Lets you insert a merge code in the data file or 
the form document. 

Options 	 Lets you print or sort the data file and provides 
access to display options for the data file and 
the form document 

Quick Entry 	 Displays the Quick Data Entry dialog box. 

Quit 	 Stops a merge after the current record. 

Skip Record 	 Skips the current record in an interacted merge. 

Stop 	 Stops a merge immediately. 

Table 11 -1: Merge Toolbar Functions 
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Create a new data source (mailing fist 
decease. data file. et.) 

en I Edit records in Core! Address 
	 Bookfor  data  source 

Create  2ata  

Dzette  Document_ 	Create a newt= document (le=r, 
	 . 	flyer, contraC, labels, etc.). 

_ _ 	_ 	Select records in data source. se:ea a 
perform merge_ I form document end rrterge therm 

Cancel 	I 	Help 

Merge IBM! 

InW21 

Create Data File 4;;;:e.•i:i.fe'letig 

Name afield: 

I, Zip Code 

Fields used in menge: 

First Name 
Last Narne 

dress 
City 

: 	 PEI 

OK 

Cancel 

ed I 
Replace 

Pe I et e 

M.ove 

E 	records in a table 

Afield name descrazes e kind of informeon in a field. Type 
a narne end clickAdd for each field in the merge. 

telp 

Figure 11 -3: The Create Data File Dialog Box 
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Creating a Data File 

Creating a data file is a two-step process. You create the fields to hold the 
information, and then you enter the data into the fields. To begin creating a 
data file, you use the Merge dialog box, shown in Figure 11 -2. After you 
create the data file, you can also use this dialog box to create the form 
document and to perform the merge. 

=WM 

Figure 11 -2: The Merge Dialog Box 

In your data file, you create fields in the Create Data File dialog box, shown in 
Figure 11 -3. As you name each field, you press ENTER or choose Add to add 
the field to the Fields used in merge list. 
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Section 11: Merging Files 

After you create the field names for your data file, WordPerfect displays the 
Quick Data Entry dialog box, shown in Figure 11-4. You use this dialog box 
to enter data into the fields. 

Figure 11 -4: The Quick Data Entiy Dialog Box 

When you finish entering the field data, WordPerfect prompts you to save 
your data file. By default, WordPerfect uses the .dat filename extension to 
identify data files. 

L METHOD --I 
To create the fields in a data file: 

1. Make sure you are working in a new blank document. 
2. From the Tools menu, choose Merge. 
3. In the Merge dialog box, choose Create Data. 
4. In the Create Data File dialog box, in the Name a field text box, 

type a field name. 
5. Choose Add. 

or 
5. Press ENTER 

6. Repeat steps 4 and 5 until all desired field names appear in the 
Fields used in merge list. 

7. Choose OK. 
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To enter data into the fields: 

1. In the Quick Data Entry dialog box, type the data for the field in 
which the insertion point appears. 

2. Press TAB 
or 

2. Choose Next Field. 
3. Repeat steps 1 and 2 to enter all data for the current record. 
4. Choose New Record. 
5. Repeat steps 1 through 4 until all data is entered into the file. 
6. Choose Close. 
7. In the Save the changes... message box, choose Yes. 
8. In the Save File window, save the file to the desired folder and 

file name, using the .dat file name extension. 

Note: If necessary, in the Quick Data Entry dialog box, you can 
move to the previous field in a record by pressing SHIFT+TAB or 
by choosing Previous Field. 

[—EXERCISE 	  

In the following exercise, you will create a data file. 

First, you will create the data fields. 

1. Make sure a new blank 
document is open in the active 
window 

2. From the Tools menu, choose 
Merge 

The Create Data File dialog 
box appears. 

4. In the Name a field text box, 
type First Name 

5. Choose Add 	 First Name appears in the 
Fields used in merge list 

6. In the Name a field text box, 
type Last Name 

7. Press ENTER 	 Last Name appears in the 
Fields used in merge list 
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The Merge dialog box appears. 

3. Choose Create Data 

_ 



Six field names appear in the 
Fields used in merge list 

The Create Data File dialog 
box closes, and the Quick Data 
Entry dialog box appears. A 
blank record with the insertion 
point placed in the First Name 
spin box is displayed. 

The insertion point moves into 
the Last Name spin box. 

The insertion point moves into 
the Address spin box. 

The first data record is entered. 

A blank record appears, and 
the insertion point is placed in 
the First Name spin box. 

Two additional data records 
are entered. 

A Save the changes... 
message box appears. 

The Save File window 
appears. 

The window closes, and the 
data file remains open in the 
active window. 

RIM 
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Section 11: Merging Files 

8. Following the procedure 
described above, create four 
additional data fields: 
Address, City, State, and Zip 
Code 

9. Choose OK 

Now, you will enter data into the fields. 

10. Type Catherine 

11. Press TAB 

12. Type Nichols 

13. Choose Next Field 

14. Following the procedure 
described above and referring 
to the information in 
Figure 11-5, enter the 
remaining field data for 
Catherine Nichols 

15. Choose New Record 

16. Following the procedure 
described above and referring 
to the information in 
Figure 11-5, enter records for 
Harvey Wilson and Suzanne 
Wu 

17. Choose Close 

18. Choose Yes 

19. Make sure Doc appears in the 
Save in list box, and then save 
the file as H:1DoclAddress 
list.dat 
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First Name 	Catherine 	 Harvey 	 Suzanne 

Last Name 	Nichols 	 Wilson 	 Wu 

Address 	31 Electric Avenue 	21201 16th Street 	5 Hooper Court 

City 	Beverly Hills 	Los Angeles 	San Francisco 

State 	CA 	 CA 	 CA 

Zip Code 	90210 	 90001 	 94229 
DM 
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Figure 11-5: Field Data—Creating a Data File Exercise 
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Modifying a Data File 

When you create a data file, WordPerfect inserts structural information into 
the file along with the data. Figure 11 -6 shows record structural information 
and two data records in a data file. In this file, the codes and field names on 
the first line tell WordPerfect that each record contains entries for six fields. A 
double horizontal line appears directly beneath this structural information. 

In the data records, the ENDFIELD code following each field's data indicates 
the entry for the corresponding field, in the order in which the fields appear on 
the first line of the file. For example, in the first record, Catherine is the First 
Name field's entry, Nichols is the Last Name field's entry, and so on. The 
ENDRECORD code and double horizontal lines that follow each record 
indicate the end of the record. 

Figure 11 -6: A Data File 

Once you create a data file, you should review it to ensure its accuracy. You 
might find that you need to edit the data, or you might need to add or delete 
records. To edit a data file without having to work around WordPerfect's 
formatting information, reopen the Quick Data Entry dialog box and then 
make the desired changes to the file. 
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To add records to a data file: 

1. Make sure the data file you want to modify is open. 
2. If necessary, place the insertion point at the location where you 

want to add a new record. 
3. If necessary, on the Merge Toolbar, click the Quick Entry 

button. 
4. In the Quick Data Entry dialog box, choose New Record. 
5. Type the new data in the appropriate field text boxes. 
6. As necessary, repeat steps 4 and 5. 
7. If desired, choose Close, and then, in the Save the changes... 

message box, choose an option. 

To delete records from a data file: 

1. Make sure the data file you want to modify is open. 
2. If necessary, place the insertion point on the record you want to 

delete. 
3. If necessary, on the Merge Toolbar, click the Quick Entry 

button. 
4. In the Quick Data Entry dialog box, choose Delete Record. 
5. If desired, choose Close, and then, in the Save the changes... 

message box, choose an option. 

To edit records in a data file: 

1. Make sure the data file you want to modify is open. 
2. If necessary, place the insertion point on the record you want to 

edit. 
3. If necessary, on the Merge Toolbar, click the Quick Entry 

button. 
4. In the Quick Data Entry dialog box, make the desired data 

changes. 
5. If desired, choose Close, and then, in the Save the changes... 

message box, choose an option. 
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A Save the changes... 
message box appears. 

6. Choose Close 

The message box closes, and 
the data file remains open in 
the active window. 

7. Choose No 
Er39 
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r----  EXERCISE 	  

In the following exercise, you will modify a data file. 

1. Make sure HADoclAddress 
list.dat is open in the active 
window 

2. Place the insertion point in 
Harvey Wilson's record 

3. On the Merge Toolbar, click 
the Quick Entry button 

4. Choose New Record 

5. Using Figure 11-7 as a guide, 
enter data into the new record 

The Quick Data Entry dialog 
box appears, displaying 
Harvey Wilson 's record. 

A blank record appears. 

First Name 	 Rachel 

Last Name 	 McCoy 

Address 	 340 Good Lane 

City 	 Reading 

State 	 PA 

Zip Code 	 19608 

Figure 11 -7: New Record Data—Editing a Data File Exercise 

8. Place the insertion point in 
Catherine Nichols' record 

9. On the Merge Toolbar, click 
the Quick Entry button 

The Quick Data Entry dialog 
box appears, displaying 
Catherine Nichols' record. 
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Setting Up a Merge 

10. Choose Delete Record Catherine Nichols' record is 
deleted, and Harvey Wilson's 
record appears in the dialog 
box. 

11. In Harvey Wilson's record, edit 
the address entry so that it 
reads 21201 16th Avenue 

12. Choose Close 

13. Choose Yes 

The Address field in Harvey 
VVilson's record changes, and 
a Save the changes... 
message box appears. 

The message box closes, and 
the changes to the file are 
saved. 

14. Close the file 

r  END] 
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Section 11: Merging Files 

Creating a Form Document 

To begin creating a form document, you either open a document containing 
the standardized text that will appear in every copy of the merged document or 
you type the standardized text into a new document. Then, you select a data 
file to associate with the form document, and you insertfield codes in the 
forrn document that tell WordPerfect where the variable information from the 
data file is to appear. 

You insert field codes by using the Insert Field Name or Number dialog box, 
shown in Figure 11 -8. In this dialog box, you select field names from a list of 
those defined in the associated data file. When you perform the merge, 
WordPerfect substitutes the appropriate field information from each data file. 
record for the field codes in the form document. 

Figure 11-8: The Insert Field Name or Number Dialog Box 

Mier you finish setting up the form document, you need to save it. By default, 
WordPerfect form documents have a .frm filename extension. 

L METHOD 

To create a form document: 

1. Open the document containing the standardized text. 
or 

1. In a new blank document, type the standardized text. 
2. From the Tools menu, choose Merge. 
3. In the Merge dialog box, choose Create Document. 
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The Merge dialog box appears. 

The Associate Form and Data 
dialog box appears. 

Setting Up a Merge 

We! 

4. If necessary, in the Create Merge File dialog box, make sure the 
Use file in active window option button is selected, and then 
choose OK„ 

5. In the Associate Form and Data dialog box, make sure the 
Associate a data file option button is selected. 

6. In the Associate a data file combo box, click the folder icon; 
then, in the Select Data File window, locate and select the 
desired data file and choose Select. 
or 

6. In the Associate a data file combo box, type the path and file 
name of the desired data file. 

7. Choose OK. 
8. On the Merge Toolbar, click the Insert Field button. 
9. In the document, place the insertion point at the location where 

you want to insert a field code. 
10. In the Insert Field Name or Number dialog box, in the Field 

Names list, select the desired field. 
11. Choose Insert. 
12. In the document, type any required modifications to the text. 
13. As necessary, repeat steps 9 through 12. 
14. In the dialog box, choose Close. 
15. Save the file, using the .frm file name extension. 

EXERCISE 	  

In the following exercise, you will create a form document. 
As necessary, refer to Figure 11 -9 for assistance as you create the 
document. 

1. Open A:10rlando enclosure 
letter.wpd 

2. From the Tools menu, choose 
Merge 

3. Choose Create Document 

4. If necessary, in the Create 
Merge File dialog box, make 
sure the Use file in active 
window option button is 
selected, and then choose OK 

5. Make sure the Associate a 
data file option button is 
selected 

1611111fflilll 

E2:3ZZE1 

289 



Ec 

EN= 

!LIS 

The Select Data File window 
appears. 

The window closes, and the 
path and file name appear in 
the Associate a data file 
combo box. 

The dialog box closes. 

The Insert Field Name or 
Number dialog box appears. 

ezEila 

12. Choose Insert 

13. Press SPACEBAR 

at! 

Section 11: Merging Files 

6. In the Associate a data file 
combo box, click the folder icon 

7. In the Doc folder, select 
H:IDocUddress list.dat, and 
then choose Select 

8. Choose OK 

9. On the Merge Toolbar, click the 
Insert Field button 

10. In the document, make sure 
the insertion point is placed on 
the first blank line 

11. In the dialog box, in the Field 
Names list, make sure First 
Name is selected 

destination. I am including brochures describing major attractions and a list of suggested 
accommodations. 

If you require any further information, please call me or any of our other consultants. You can 

Dear FIELD(Last Name), 

rnrIncpri  iç  th  A infrwmatinn von reran pcfPri ahnut Orlanrin thp wnr1r1Pc mnct nnnular trutrict 
HELD(First Name) FIELD( Last  Naine) 

 FIELD(Address) 
FIELD(City), FIELD(State) FIELD(Zp Code) 

Figure 11 -9: Field Codes in the Form Document—Creating a 
Form Document Exercise 

FlELD(First Name) is inserted 
into the document at the 
insertion point, and the 
insertion point moves to the 
right of the field. 

In the document, the insertion 
point moves an additional 
space to the right 

CCIBMI 
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FIELD(Last Name) is inserted 
into the document at the 
insertion point, and the 
insertion point moves to the 
right of the field. 

In the document, the insertion 
point moves to the beginning of 
a new line. 

In the document, the insertion 
point moves to the beginning 
of a new line. 

14. In the dialog box, in the Field 
Names list select Last Name, 
and then choose Insert 

15. Press ENTER 

16. Using the procedure described 
above, insert the Address field 
into the document, and then 
press ENTER 

17. Insert the City field into the 
document, type , (a comma), 
and then press SPACEBAR 

18. Insert the State field into the 
document, press SPACEBAR 
twice, and then insert the Zip 
Code field 

19. In the document, place the 
insertion point immediately to 
the left of the comma in the 
salutation 

Setting Up a Merge 

In the document, the insertion 
point moves an additional 
space to the right 

In the document, the insertion 
point appears at the end of the 
third line. 

20. Insert the Last Name field 

21. In the dialog box, choose 
Close 

22. Save the file as 
HMoc1Orlando enclosure 
letter to merge.frm 

The Last Name field is inserted 
into the document a second 
time. 

The dialog box closes. 

r  END 1 
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Section 11: Merging Files 

Inserting Merge Codes into a Form Document 

Besides field codes, WordPerfect also lets you add merge codes to a form 
document. Merge codes retrieve information from sources other than a data 
file. For example, the date code tells WordPerfect to insert the current date as 
defined in your computer into the merged documents. 

If WordPerfect encounters the keyboard command code when it is executing a 
merge, it stops the merge and prompts you to type data directly into the 
document. This command can slow down a merge considerably, as 
WordPerfect must wait for you to type a separate entry for each record in the 
data file. 

L METHOD --I 
To insert a date code into a fonn document: 

1. In the form document, place the insertion point at the location 
where you want to insert the date. 

2. On the Merge Toolbar, click the Date button. 
3. In the form document, type any required modifications to the 

text. 

To insert a keyboard co-mmand code into a form document: 

1. In the form document, place the insertion point at the location 
where you want to insert the keyboard command. 

2. On the Merge Toolbar, click the Keyboard button. 
3. In the Insert Merge Code dialog box, in the Enter Prompt text 

box, type the desired prompt. 
4. Choose OK. 
5. In the fonn document, type any required modifications to the 

text. 
CJEMMI 
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Setting Up a Merge 

r-- EXERCISE 	  

In the following exercise, you will insert merge codes into a form 
document. 

1. Make sure HADoclOrlando 
enclosure letter to merge.frm 
is open in the active window 

2. Place the insertion point at the 
beginning of the document 

3. On the Merge Toolbar, click the 
Date button 

4. Press ENTER three times 

5. Place the insertion point 
immediately to the left of the 
FIELD(Last Name) field code in 
the salutation 

6. On the Merge Toolbar, click the 
Keyboard button 

7. In the Enter Prompt text box, 
type Enter Mr. or Ms. 

8. Choose OK 

9. Press SPACEBAR 

10. Save and close the file 

The DATE code is inserted into 
the document. 

Additional blank lines are 
added to the document. 

The Insert Merge Code dialog 
box appears. 

The prompt text is entered for 
the keyboard merge code. 

The dialog box closes, and 
KEYBOARD(Enter Mr. or Ms.) 
is inserted into the document. 
The insertion point moves to 
the right of the merge code. 

Appropriate spacing is added 
to the salutation. 

; ..--- - 
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Section 11: Merging Files 

Performing a Merge 
Once you complete the data file and the form document, you are ready to 
produce your merged document. WordPerfect merges the two files into a new 
document that contains multiple copies of the form document, with the 
appropriate variable and other data added to each copy. You can then print the 
merged document just as you do any other WordPerfect document. 

Merging a Form Document and a Data File 

You perform a merge through the Perform Merge dialog box, shown in 
Figure 11-10. When you merge files, WordPerfect takes the information from 
the data file and inserts it into the form document at the con-esponding field 
codes. If the form document contains any merge codes, WordPerfect inserts 
the necessary information or stops the merge and prompts you to type the 
information, as appropriate. 

Each time you run a merge using the same data and form documents, 
WordPerfect recompiles the merge. This means that if you edit or update 
information in either file, the revisions are included when you rtui the merge 
again. For this reason, it is usually better to rerun a merge than to save and 
then reuse the results of an earlier rtm. 

Figure 11-10: The Petform Merge Dialog Box 

L METHOD --I 

To merge a form document and a data file: 

1. Make sure a new blank document is open in the active window. 
2. From the Tools menu, choose Merge. 
3. In the Merge dialog box, choose Perform Merge. 
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The Select Form File window 
appears. 

The window closes, and the 
path and file name appear in 
the Form document combo 
box. 

The window closes, and the 
path and file name appear in 
the Data source combo box. 

Performing a Merge 

4. In the Perform Merge dialog box, if the Reset button is 
activated, choose Reset. 

5. From the Form document menu, choose File on Disk. 
6. In the Select Form File window, locate and select the desired 

form document, and then choose Select. 
7. If necessary, from the Data source menu, choose File on Disk; 

then, in the Select Data File window, locate and select the 
desired data file and choose Select. 

8. If necessary, from the Output menu, choose Current Document. 
9. Choose Merge. 

10. If prompted by a Merge Message box, enter text from the 
keyboard, and then, on the Merge Toolbar, click the Continue 
button. 

11. As necessary, repeat step 10 for each keyboard prompt. 

EXERCISE 	  

In the following exercise, you will merge a fonn document and a data file. 

1. Make sure a new blank 
document is open in the active 
window 

2. From the Tools menu, choose 	The Merge dialog box appears. 
Merge 

3. Choose Perform Merge 	The Perform Merge dialog box 
appears. 

4. If the Reset button is activated, 	WordPerfect is enabled to 
choose Reset 	 accept new settings. 

5. From the Form document 
menu, choose File on Disk 

6. In the Doc folder, select 
H:1DoeOrlando enclosure 
letter to merge.frm, and then 
choose Select 

7. If necessary, from the Data 
source menu, choose File on 
Disk; then, in the Select Data 
File window, locate and select 
1-1:1Doc%Address list.dat in the 
Doc folder and choose Select 
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13. Scroll through and examine the 
newly merged document 

The document contains three 
customized form letters. 
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8. If necessary, from the Output 
menu, choose Current 
Document 

9. Choose Merge 

10. Type Mr. and then, on the 
Merge Toolbar, click the 
Continue button 

11. Type Ms. and then, on the 
Merge Toolbar, click the 
Continue button 

12. Type Ms. and then, on the 
Merge Toolbar, click the 
Continue button 

The output will be merged into 
the current document. 

The merge begins, and a 
Merge Message box appears. 

The merge resumes, and a 
second Merge Message box 
appears. 

The merge resumes, and a 
third Merge Message box 
appears. 

The merge finishes. 
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Performing a Merge 

Printing a Merged Document 

After you perform a merge, you will probably want to produce printed copies 
of your customized form letters or other correspondence. You can print a new, 
merged document by following the same process you use to print any other 
WordPerfect file. 

L METHOD 

To print a merged document: 

1. From the File menu, choose Print. 
2. If necessary, in the Print dialog box, on the appropriate page(s), 

select any desired print options. 
3. Choose Print. 

1-- EXERCISE 

In the following exercise, you will print a merged document. 

1. Make sure the newly merged 
document is open in the active 
window 

2. From the File menu, choose 	The Print page of the Print 
Print 	 dialog box appears. 

3. Change any required print 
settings 

4. Choose Print 	 The merged letters are printed. 

5. Close the document without 
saving it 

r  END 
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Summary 

To create the fields in a data file: 

1. Make sure you are worlcing in a 
new blank document. 

2. From the Tools menu, choose 
Merge. 

3. In the Merge dialog box, choose 
Create Data. 

4. In the Create Data File dialog 
box, in the Name a field text box, 
type a field name. 

5. Choose Add. 
Or 

5. Press ENTER 
6. Repeat steps 4 and 5 until all 

desired field names appear in the 
Fields used in merge list. 

7. Choose OK. 

To enter data into the fields: 

1. In the Quick Data Entry dialog 
box, type the data for the field in 
which the insertion point appears. 

2. Press TAB 
or 

2. Choose Next Field. 
3. Repeat steps 1 and 2 to enter all 

data for the current record. 
4. Choose New Record. 
5. Repeat steps 1 through 4 until all 

data is entered into the file. 
6. Choose Close. 
7. In the Save the changes... 

message box, choo.  se  Yes. 
8. In the Save File window, save the 

file to the desired folder and file 
name, using the .dat file name 
extension. 

To add records to a data file: 

1. Make sure the data file you want 
to modify is open. 

2. If necessary, place the insertion 
point at the location where you 
want to add a new record. 

3. If necessary, on the Merge 
Toolbar, click the Quick Entry 
button. 

4. In the Quick Data Entry dialog 
box, choose New Record. 

5. Type the new data in the 
appropriate field text boxes. 

6. As necessary, repeat steps 4 and 
5. 

7. If desired, choose Close, and 
then, in the Save the changes... 
message box, choose an option. 

To delete records from a data file: 

1. Make sure the data file you want 
to modify is open. 

2. If necessary, place the insertion 
point on the record you want to 
delete. 

3. If necessary, on the Merge 
Toolbar, click the Quick Entry 
button. 

4. In the Quick Data Entry dialog 
box, choose Delete Record. 

5. If desired, choose Close, and 
then, in the Save the changes... 
message box, choose an option. 

To edit records in a data file: 

1. Make sure the data file you want 
to modify is open. 

2. If necessary, place the insertion 
point on the record you want to 
edit. 

3. If necessary, on the Merge 
Toolbar, click the Quick Entry 
button. 

4. In the Quick Data Entry dialog 
box, make the desired data 
changes. 

5. If desired, choose Close, and 
then, in the Save the changes... 
message box, choose an option. 
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document: 
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1. Open the document containing 
the standardized text. 
or 

1. In a new blank document, type 
the standardized text. 

2. From the Tools menu, choose 
Merge. 

3. In the Merge dialog box, choose 
Create Document. 

4. If necessary, in the Create Merge 
File dialog box, make sure the 
Use file in active window option 
button is selected, and then 
choose OK. 

5. In the Associate Form and Data 
dialog box, make sure the 
Associate a data file option button 
is selected. 

6. In the Associate a data file combo 
box, click the folder icon; then, in 
the Select Data File window, 
locate and select the desired data 
file and choose Select. 
Or 

6. In the Associate a data file combo 
box, type the path and file name 
of the desired data file. 

7. Choose OK. 
8. On the Merge Toolbar, click the 

Insert Field button. 
9. In the document, place the 

insertion point at the location 
where you want to insert a field 
code. 

10. In the Insert Field Name or 
Number dialog box, in the Field 
Names list, select the desired 
field. 

11. Choose Insert. 
12. In the document, type any 

required modifications to the text. 
13. As necessary, repeat steps 9 

through 12. 
14. In the dialog box, choose Close. 
15. Save the file, using the .frm file 

name extension. 

1. In the form document, place the 
insertion point at the location 
where you want to insert the date. 

2. On the Merge Toolbar, click the 
Date button. 

3. In the form document, type any 
required modifications to the text. 

To insert a keyboard command code 
into a form document: 

1. In the form document, place the 
insertion point at the location 
where you want to insert the 
keyboard command. 

2. On the Merge Toolbar, click the 
Keyboard button. 

3. In the Insert Merge Code dialog 
box, in the Enter Prompt text box, 
type the desired prompt. 

4. Choose OK. 
5. In the form document, type any 

required modifications to the text. 

To merge a form document and a 
data file: 

1. Make sure a new blank document 
is open in the active window. 

2. From the Tools menu, choose 
Merge. 

3. In the Merge dialog box, choose 
Perform Merge. 

4. In the Perforrn Merge dialog box, 
if the Reset button is activated, 
choose Reset. 

5. From the Form document menu, 
choose File on Disk. 

6. In the Select Form File window, 
locate and select the desired form 
document, and then choose 
Select. 

7. If necessary, from the Data 
source menu, choose File on 
Disk; then, in the Select Data File 
window, locate and select the 
desired data file and choose 
Select. 
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8. If necessary, from the Output 
menu, choose Current Document. 

9. Choose Merge. 
10. If prompted by a Merge Message 

box, enter text from the keyboard, 
and then, on the Merge Toolbar, 
click the Continue button. 

11. As necessary, repeat step 10 for 
each keyboard prompt. 

To print a merged document: 

1. From the File menu, choose Print. 
2. If necessary, in the Print dialog 

box, on the appropriate page(s), 
select any desired print options. 

3. Choose Print. 
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Self-Check Exercise 11 

1. Create a data file structure with seven fields: 

First Name 
Last Name 
Street 
City 
State 
Zip 
Dollars 

2. Using Figure 11 -11 as a guide, enter three records into the data file. 

First Name 	Bill 	 Bonnie 	 Joan 

Last Name 	Donahue 	Chang 	 Paris 

Street 	11 Upton Street 	10 Brooks Lane 	3340 4th Street 

City 	Cedar Rapids 	Lakeland 	Williamspo rt  

State 	IA 	 FL 	 PA 

Zip 	 52403 	 33813 	 17701 

Dollars 	$129.89 	 $216.62 	 $197.10 

Figure 11-11: Data File Records—Self-Check Exercise 

3. In the Doc folder, save the data file as 1-1:\Doc\Customers requesting 
refunds.dat. 

4. In H:\Doc\Customers  requesting refunds.dat, change Bonnie Chang's 
Last Name to Chung. 

5. Delete Bill Donahue's record. 
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coupon to save IOEYBOARD(Enter 10 or 15)% on your next purchase. 

Sincerely, 

Dear FIELD(First Name), 

We regret that you were not happy with your recent purchase of AWPP merchandise. Your-  return 
t.. 	• 	.3 	.3 	 .3 	 al.. 	 ..c i-n- 	 ..J  

HELD(First Name) FlELD(Last Name) 
FIELD( Street) 
FIELD(City), FIELD( State) FIELD(Zp) 
DATE  

Section 11: Merging Files 

6. After Bonnie Chung's record, add the record shown in Figure 11-12. 

First Name 	Bryant 

Last Name 	Anders 

Street 	353 Livingstone Road 

City 	Coral Springs 

State 	FL 

Zip 	 33071 

Dollars 	$210.34 

Figure 11-12: Additional Record Data—Self-Check Exercise 

7. Save and then close 11:1Doc\Customers requesting refunds.dat. 

8. In a new blank document, create a form document. Associate the form 
document with the data file H:\Doc\Customers  requesting 
refunds.dat, and then enter the text and the field, date, and keyboard 
codes as shown in Figure 11-13. 

Figure 11-13: The Form Document—Self-Check Exercise 

Itc: 
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Self-Check Exercise 

9. In the Doc folder, save the form document as H:\Doe\Refund  
letter.frm, and then close the file. 

10. In a new blank document, merge HADoc\Refund letter.frm and 
11:\DoeCustomers requesting refunds.dat. At the first prompt, type 
10; at the second prompt, type 15; and at the third prompt, type 10. 

11. Print the merged document. 

12. Close the merged document without saving it. 
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Section 12: Applying Marking and Generating Techniques 

Mai 

Section Skills and Their Importance 
In the following section you will learn  to: 

Ill Create a table of contents 
If you are creating a long document, you might want to include a 
table of contents. Once you mark and prioritize the headings and 
any other text you want to include, you can define the table of 
contents and have WordPerfect generate it at the desired location. 

III Create an index 
A well designed index lets readers of a long document find specific 
information quickly. Using text marking and generating 
techniques, you can create an index to appear at the end of your 
WordPerfect document. 
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Creating a Table of Contents 

Mifflin Creating a Table of Contents 
WordPerfect's Table of Contents feature lets you generate a table of contents 
from document headings and other text. To create a table of contents, you use 
the Table of Contents Toolbar, shown in Figure 12-1. WordPerfect 
automatically displays this Toolbar when you begin setting up a table of 
contents through the Tools menu's Reference submenu. 

Tab'e of Conterts Ievet 	Mark 1 	Mark a 1 Mark a 1 Mark 4 I Mork 	2efne... Gerieree...1 Close 

Figure 12-1: The Table of Contents Toolbar 

The Table of Contents Toolbar contains buttons that let you mark and 
prioritize the text you want to include, define the way you want your table of 
contents to appear, and generate the table. Table 12-1 describes the functions 
of the Table of Contents Toolbar buttons. 

Button 	 Function 

Mark 1...5 	Marks the table of contents level of the 
selected text. 

Define 	Lets you define the appearance of the table 
of contents. 

Generate 	Generates the table of contents. 

Close 	Closes the Toolbar. 

Table 12-1: Table of Contents Toolbar Button Functions 

Marking Text for a Table of Contents 

To define each entry in a table of contents, you select a heading or other text 
you want to include, and then you assign a level to the selection. You can 
mark document text to appear at one of five levels of importance, ranging 
from Level 1, which is the highest, to Level 5, which is the lowest. Typically, 
Level 1 is assigned to main headings, and levels 2 through 5 are assigned to 
subheadings. When the table of contents is generate,d, WordPerfect nests 
lower level text under the appropriate higher level text. 

WordPerfect surrounds text for inclusion in a table of contents with 
[Mrk Txt ToC] codes. In the Reveal Codes window, you can place the 
insertion point in front of one of these codes to see the text's assigned level. If 
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Cê 

you have marked an entry incorrectly, you can delete one of its marking codes 
and then, if necessary, assign the correct level to the text. 

F@III L METHOD ---I 
To mark text for a table of contents: 

1. Make sure the document in which you want to create a table of 
contents is open in the active window. 

2. From the Tools menu, choose Reference. 
3. From the Reference submenu, choose Table of Contents. 
4. Select the desired text. 
5. On the Table of Contents Toolbar, click the appropriate Mark 

level button. 
6. As required, repeat steps 4 and 5. 

To delete a table of contents marking: 

1. If necessary, open the Reveal Codes window. 
2. In the Reveal Codes window, place the insertion point 

immediately to the left of an appropriate [Mrk Txt ToC] code 
and then press DELETE 
or 

2. In the Reveal Codes window, place the insertion point 
immediately to the right of an appropriate [Mrk Txt ToC] code 
and then press BACKSPACE 

3. If desired, close the Reveal Codes window. 

[---- EXERCISE 	  

In the following exercise, you will mark text for a table of contents. 

1. Open Aelorida convention 
VII.wpd 

2. From the Tools menu, choose 	The Reference submenu 
Reference 	 appears. 

3. Choose Table of Contents 	The Table of Contents Toolbar 
appears. 

4. On page 2, above the second 
paragraph, select the heading 
Orlando, Florida 
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5. On the Table of Contents 
Toolbar, click the Mark 1 button 

6. At the beginning of the second 
paragraph below the Orlando, 
Florida heading, select the text 
Orlando is easily accessible 

7. On the Table of Contents 
Toolbar, click the Mark 2 button 

8. Open the Reveal Codes 
window and examine the text 
Orlando is easily accessible 

9. In the Reveal Codes window, 
place the insertion point 
immediately to the left of the 
[Mrk Txt ToC] code before the 
text Orlando is easily 

- accessible 
It2 

ifflq= 

Creating a Table of Contents 

10. Press DELETE 

WordPerfect marks the 
heading as a Level 1 table of 
contents entry and then 
deselects it. 

WordPerfect marks the text as 
a Level 2 table of contents 
entry and then deselects it 

The text is surrounded by [Mrk 
Txt ToC] codes. 

The marking codes are deleted 
from the text 

11. Close the Reveal Codes 
window 

12. Scroll down in the document 
and select the heading 
Selected Disney World 
Accommodations 

13. Mark the heading as a Level 1 
table of contents entry 

14. Beneath the heading, select 
the boldfaced, italicized 
bulleted text Disney's 
Contemporary Resort 

15. Mark the text as a Level 2 table 
of contents entry 

16. Mark each of the four 
remaining boldfaced, italicized 
accommodations in the 
bulleted list as a Level 2 table 
of contents entry 
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17. Scroll down and mark the 
heading Walt Disney World 
Attractions as a Level 1 table of 
contents entry 

18. Below the first paragraph on 
the page, mark the heading 
The Magic Kingdom as a Level 
2 table of contents entry 

19. In the bulleted list beneath the 
heading, mark the italicized 
name of each of the seven 
lands as a Level 3 table of 
contents entry 

20. At the beginning of the next 
section, mark the heading 
EPCOT Center as a Level 2 
table of contents entry 

21. In the paragraphs beneath the 
heading, mark the italicized 
text Future World and World 
Showcase as Level 3 table of 
contents entries 

22. At the beginning of the next 
section, mark the heading 
Disney MGM Studios Theme 
Park as a Level 2 table of 
contents entry 

23. Save the file as 11:1Doc1Florida 
convention VII 1.wpd 

r  END 
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Define Table of Contents 

Number of levels (1-5): 

Numbering tormat 

Level 	Szyle 

1 TableofCorgt 

TableofCont2 

TebleolCora3 

7- ar, 

Eaçe 

Arnericen Literature 	 2 
Late Nineteerat Century. 

	

(1851-1914) 	 5 
Humor. A Social 

	

Critique 	 7 

7 12.isplay  lest  level in wrapped farmot 

flD 

CK 

Cancel 

Heip 

3 

Positon 

Tee 	 

Tee 	s 

91, 

17-77.7 
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Defining a Table of Contents 

Before you can generate a table of contents, you need to place the insertion 
point at the location at which you want to define the table. Then, you need to 
specify the number of levels the table contains and the numbering format to 
use for each level in the Defme Table of Contents dialog box, shown in 
Figure 12-2. Once you define the table of contents, WordPerfect inserts 
[Def Mark] and [Gen Txt] codes into the document to identify the location and 
formatting of the table. 

!Min 

Figure 12-2:  The  Define Table of Contents Dialog Box 

L METHOD --I 
To define a table of contents: 

1. If necessary, modify and repaginate the document to hold the 
table of contents. 

2. Place the insertion point where you want the table of contents to 
appear. 

3. On the Table of Contents Toolbar, click the Define button. 
4. In the Define Table of Contents dialog box, in the Number of 

Levels (1-5) spin box, type or select the number of marked entry 
levels. 

5. If desired, in the Numbering format area, from the appropriate 
Position drop-down list(s), select the level position(s). 

6. Choose OK. 
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EXERCISE 	  

In the following exercise, you will define a table of contents. 

1. Make sure H:1DociFlorida 
convention VII 1.wpd is open 
in the active window 

MalE 

2. On page 1, place the insertion 
point on the second blank line 

3. On the Table of Contents 
Toolbar, click the Define button 

4. In the Number of Levels (1-5) 
spin box, type 3 

5. In the Numbering format area, 
from the Level 2 Position 
drop-down list, select the next 
to last option 

6. In the Numbering format area, 
from the Level 3 Position 
drop-down list, select the next 
to last option 

7. Choose OK 

8. Open the Reveal Codes 
window and examine the table 
of contents codes 

9. Close the Reveal Codes 
window 

The table of contents will be 
defined at this position in the 
document. 

The Define Table of Contents 
dialog box appears. 

Three levels appear in the 
preview window. 

The Text # level position is 
selected, and the position 
format appears in the preview 
window. 

The Text # level position is 
selected, and the position 
format appears in the preview 
window. 

The dialog box closes, and 
<< Table of Contents will 
generate here >> appears as a 
placeholder in your document. 

A [Def Mark] code and [Gen 
Txt] codes appear in the 
document, identifying the 
table's location and formatting. 
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TABLE OF CONTENTS 

Orlando, Florida 	 2 

Selected Disney World Accommodations 	 2 
• 	 Disney's Contemporary Resort 	 2 

Disney's Grand Floridian Beach Resort 	 2 
Disney's Polynesian Resort 	 2 
Disney's Fort Wilderness Resort and Campground 	 2 
Disney's Caribbean Beach Resort 	 2 

Walt Disney World Attractions 	 3 
The Magic }Cingdom 	 3 

Main Street, U.S.A. 	 3 
Adventureland 	 3 
Frontieriand 	 3 
Liberty Square 	 3 

- Fantasyland 	 3 
Mickey's Starland 	 3 
Tomorrowland 	 3 

EPCOT Center 	 3 
Future World 	 3 
World Showcase 	 3 

Disney MGM Studios Theme Park 	 3 

Creating a Table of Contents 

Generating a Table of Contents 

After you mark text to include in your table of contents and define the table's 
formatting and location, you can generate the table. During generation, 
WordPerfect compiles the marked text at the placeholder location and inserts 
the page number references in the appropriate format. Figure 12-3 shows a 
generated table of contents. 

Figure 12-3: A Generated Table of Contents 

Once you generate a table of contents, you might need to edit a heading or 
other text that is included in the table. Instead of editing the table of contents, 
change the text in the document and then regenerate the table. If you need to 
completely remove a heading from the table of contents, delete its marlcing 
code in Reveal Codes and then generate the table again. 

L METHOD —I 
To generate a table of contents: 

1. On the Table of Contents Toolbar, click the Generate button. 
2. If necessary, in the Generate dialog box, select and/or deselect 

the desired option check box(es). 
3. Choose OK. 
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1. Make sure H:1Doc1Florida 
convention VII 1.wpd is open 
in the active window 

CP 
egg: 

2. On the Table of Contents 
Toolbar, click the Generate 
button 

The Generate dialog box 
appears. rzai 
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EXERCISE 	  

In the following exercise, you will generate a table of contents. 

!!!!: 

131:71 

3. If necessary, deselect any 
selected option check box 

4. Choose OK 

5. If necessary, scroll up in the 
document, and then examine 
the table of contents 

6. Save and close the file 

The dialog box closes, and the 
table of contents is generated 
at the designated position in 
the document. 

Three levels of entries appear 
in the table. 

The Table of Contents Toolbar 
closes with the document 

RIM 
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Creating an Index 

Creating an Index 

_ 

An index, which usually appears at the end of a document, lists items 
discussed in the text along with the appropriate page number references. 
Creating an index is similar to creating a table of contents. First, you mark the 
text you want to include; second, you define the index; and third, you tell 
WordPerfect to generate the index. 

You use the Index Toolbar, shown in Figure 12-4, to create an index. 
WordPerfect automatically displays this Toolbar, which resembles the Table 
of Contents Toolbar, when you begin creating an index through the Tools 
menu's Reference submenu. Along with its other options, the Index Toolbar 
lets you mark text as a heading or a subheading. If you mark the text as a 
heading, the text item becomes a top level index entry. If you mark the text as 
a subheading, the text item becomes an ently beneath the specified top level 
index heading. For example, you might define the text Information for Drivers 
as an index heading. Under this heading, you might define the subheading 
Seat Belt Laws. You can define multiple subheadings under the same heading. 

I literig 

Figure 12-4: The Index Toolbar 

Marking Text for an Index 

F=MUI Marldng text for an index is more complex than marking text to be included in 
a table of contents. Before you select the text you want to mark, you need to 
determine whether you are marldng a heading or a subheading. If you are 
marking a subheading, you need to make sure that the appropriate heading 
appears in the Index Toolbar's Heading combo box. Once you display the 
heading in the combo box, if necessary, you select the desired text in the 
document, click the appropriate combo box on the Index Toolbar, and then 
click the Index Toolbar's Mark button. 

WordPerfect places a single [Index] code before text marked as an index 
entry. As with table of contents entries, you can delete index entries by 
opening the Reveal Codes window and then deleting the appropriate codes. 

315 
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To mark text for an index: 

1. From the Tools menu, choose Reference. 
2. From the Reference submenu, choose Index. 
3. If you are marking a subheading, if necessary, on the Index 

Toolbar, from the Heading drop-down list, select the desired 
heading. 

4. In the document, select the text you want to mark. 
5. On the Index Toolbar, click the Heading combo box to insert 

the selected text. 
or 

5. On the Index Toolbar, click the Subheading combo box to insert 
the selected text. 

6. On the Index Toolbar, click the Mark button. 
7. As required, repeat steps 3 through 6. 

To delete an index marking: 

1. If necessary, open the Reveal Codes window. 
2. In the Reveal Codes window, place the insertion point 

immediately to the left of the appropriate [Index] code and then 
press DELETE 
or 

2. In the Reveal Codes window, place the insertion point 
immediately to the right of the appropriate [Index] code and 
then press BACKSPACE 

3. If desired, close the Reveal Codes window. 

EXERCISE 	  

In the following exercise, you will mark text for an index. 

1. Open Aehe Sunshine State 
1/11.wpd 

2. From the Tools menu, choose 	The Reference submenu 
Reference 	 appears. 

3. Choose Index 	 The Index Toolbar appears. 

IBM 
4. Near the bottom of page 1, 

select the word Drivers in the 
heading Information for Drivers 



Creating an Index 

5. On the Index Toolbar, click the 
Heading combo box 

The word Drivers appears in 
the Heading combo box. 

6. On the Index Toolbar, click the 
Mark button 

In the document, Drivers is 
marked as a heading, and 
Drivers still appears in the 
Heading combo box. 

7. At the beginning of the next 
paragraph, select Minimum 
age 

8. On the Index Toolbar, click the 
Subheading combo box 

The words Minimum age 
appear in the Subheading 
combo box, and Drivers still 
appears in the Heading combo 
box. 

9. On the Index Toolbar, click the 
Mark button 

Minimum age is marked as a 
subheading of Drivers. 

10. In the Minimum age paragraph, 
select the text restricted license 

11. Using the Index Toolbar's 
Subheading combo box and 
Mark button, mark the selected 
text as a subheading of Drivers 

12. Open the Reveal Codes 
window and examine the text 
restricted license 

An [Index] code appears 
before the text. 

13. In the Reveal Codes window, 
place the insertion point 
immediately to the right of the 
[Index] code before the text 
restricted license 

14. Press BACKSPACE The [Index] code is deleted 
from the text 

15. Close the Reveal Codes 
window 

16. At the beginning of the next 
two paragraphs in the 
document, mark Seat belt laws 
and Motorcyclists as 
subheadings of Drivers 

317 

IMIMER-e% 



CieBM 

MCI 

1E2 

=TM 

Section 12: Applying Marking and Generating Techniques 
EMlid 

17. Scroll down in the document 	Four additional headings are 
and mark the following 	 marked. 
underlined text as headings: 
Everglades National Park, The 
Florida Keys, Fort Lauderdale, 
and Kennedy Space Center 

18. On the Index Toolbar, from the 
Heading drop-down list, select 
Fort Lauderdale 

Fort Lauderdale appears in 
the Heading combo box. 

19. If necessary, scroll up in the 	The text is marked as a 
document and, in the Fort 	subheading of Fort 
Lauderdale paragraph, mark 	Lauderdale. 
the text yacht basin as a 
subheading 

20. Scroll down in the document 	Five additional headings are 
and mark the following 	 marked. 
underlined text as headings: 
Miami-Miami Beach, Orlando, 
St. Augustine, St. Petersburg, 
and Tampa 

21. Save the file as H:1Doc1The 
Sunshine State VII 1.wpd 
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Defining an Index 

After you have marked the text for an index, you are ready to define the index. 
Place the insertion point where you want the index to appear, and then use the 
Define Index dialog box, shown in Figure 12-5, to specify the index 
formatting information. Along with your other formatting preferences, you 
can tell WordPerfect to use a dash to indicate con,secutive pages (4-6) instead 
of listing each separately (4,5,6) in a document that contains multiple page 
references. WordPerfect inserts [Def Mark] and [Gen Txt] codes into the 
document to indicate the index's location and formatting. 

Figure 12-5: The Define Index Dialog Box 

L METHOD --1  

To define an index: 

1. If necessary, modify and repaginate the document to hold the 
index. 

2. Place the insertion point where you want the index to appear. 
3. On the Index Toolbar, click the Define button. 
4. If necessary, in the Define Index dialog box, in the Numbering 

format area, fi-om the Position drop-down list, select a position. 
5. If necessary, select or deselect the Use dash to show consecutive 

pages check box. 
6. As necessary, define any other desired options. 
7. Choose OK. 
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EXERCISE 	  

In the following exercise, you will define an index. 

1. Make sure H:1Doc1The 
Sunshine State VII 1.wpd is 
open in the active window 

2. Place the insertion point at the 
bottom of the document 

3. Press CTRL+ENTER 

4. Type INDEX 

5. Press ENTER twice  

A page break is inserted. 

The document is modified and 
repaginated to hold the index. 

6. On the Index Toolbar, click the 	The Define Index dialog box 
Define button 	 appears. 

7. If necessary, in the Numbering 
format area, from the Position 
drop-down list, select 
Text 	 

The dialog box closes, and 
<< Index will generate here >> 
appears as a placeholder in 
your document. 

r  END 

8. Choose OK 

rieGI 
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Generating an Index 
MIEBEZIRM 

When you generate an index, WordPerfect collects all the marked index 
headings and subheadings from the document. Then, it assembles the index at 
the location at which it is defined, alphabetizing the headings and each nested 
group of subheadings, and inserts a page number reference for each entry. 

If you make any changes to marked text or heading/subheading index 
markings within the body of the document, you will need to update the index. 
To update an index, regenerate it. 

L METHOD --I 
To generate an index: 

1. On the Index Toolbar, click the Generate button. 
2. If necessary, in the Generate dialog box, select and/or deselect 

the desired option check box(es). 
3. Choose OK. 

I— EXERCISE 	  

In the following exercise, you will generate an index. 

1. Make sure FLIDoeThe 
Sunshine State VII twpd is 
open in the active window 

2. On the Index Toolbar, click the 	The Generate dialog box 
Generate button 	 appears. 

3. If any option check boxes are 
selected, deselect them 

4. Choose OK 	 The index is generated at the 
bottom of the document. 

5. Scroll through and examine the The index entries appear 
index 	 grouped in alphabetical order. 

6. Save and close the file The Index Toolbar closes with 
the document. 
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Summary 

To mark text for a table of 
contents: 

1. Make sure the document in 
which you want to create a 
table of contents is open in the 
active window. 

2. From the Tools menu, choose 
Reference. 

3. From the Reference submenu, 
choose Table of Contents. 

4. Select the desired text. 
5. On the Table of Contents 

Toolbar, click the appropriate 
Mark level button. 

6. As required, repeat steps 4 and 
5. 

To delete a table of contents 
marking: 

1. If necessary, open the Reveal 
Codes window. 

2. In the Reveal Codes window, 
place the insertion point 
immediately to the left of an 
appropriate [Mrk Txt ToC] 
code and then press DELETE 
or 

2. In the Reveal Codes window, 
place the insertion point 
immediately to the right of an 
appropriate [Mrk Txt Tog 
code and then press 
BACKSPACE 

3. If desired, close the Reveal 
Codes window. 

To define a table of contents: 

1. If necessary, modify and 
repaginate the document to 
hold the table of contents. 

2. Place the insertion point where 
you want the table of contents 
to appear. 

3. On the Table of Contents 	- 
Toolbar, click the Define 
button. 

4. In the Define Table of 
Contents dialog box, in the 
Number of Levels (1-5) spin 
box, type or select the number 
of marked entry levels. 

5. If desired, in the Numbering 
format area, from the 
appropriate Position drop-
down list(s), select the level 
position(s). 

6. Choose OK. 

To generate a table of contents: 

1. On the Table of Contents 
Toolbar, click the Generate 
button. 

2. If necessary, in the Generate 
dialog box, select and/or 
deselect the desired option 
check box(es). 

3. Choose OK. 

To mark text for an index: 

1. From the Tools menu, choose 
Reference. 

2. From the Reference submenu, 
choose Index. 

Eamilem 
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3. If you are marldng a 
subheading, if necessary, on 
the Index Toolbar, from the 
Heading drop-down list, select 
the desired heading. 

4. In the document, select the text 
you want to mark. 

5. On the Index Toolbar, click the 
Heading combo box to insert 
the selected text. 
or 

5. On the Index Toolbar, click the 
Subheading combo box to 
insert the selected text. 

6. On the Index Toolbar, click the 
Mark button. 

7. As required, repeat steps 3 
through 6. 

To delete an index marking: 

1. If necess-  ary, open the Reveal 
Codes window. 

2. In the Reveal Codes window, 
place the insertion point 
immediately to the left of the 
appropriate [Index] code and 
then press DELETE 
or 

2. In the Reveal Codes window, 
place the insertion point 
immediately to the right of the 
appropriate [Index] code and 
then press BACKSPACE 

3. If desired, close the Reveal 
Codes window. 

To define an index: 

1. If necessary, modify and 
repaginate the document to 
hold the index. 

2. Place the insertion point where 
you want the index to appear. 

3. On the Index Toolbar, click the 
Define button. 

4. If necessary, in the Define 
Index dialog box, in the 
Numbering format area, from 
the Position drop-down list, 
select a position. 

5. If necessary, select or deselect 
the Use dash to show 
consecutive pages check box. 

6. As necessary, define any other 
desired options. 

7. Choose OK. 

To generate an index: 

1. On the Index Toolbar, click the 
Generate button. 

2. If necessary, in the Generate 
dialog box, select and/or 
deselect the desired option 
check box(es). 

3. Choose OK. 
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1. Open AADominican Republic tour.wpd. 

2. Scroll down in the document and mark the four centered headings 
PLACES TO GO, SHOPPING, FOOD, and GENERAL INFORMATION 
as Level 1 table of contents entries. 

3. Starting near the bottom of page 2 in the document, under the PLACES 
TO GO heading, mark the five subheadings CASA DE CAMPA, SANTO 
DOMINGO, THE NORTH COAST, PUERTO PLATA & SOSUA, and 
PUNTA RUCIA as Level 2 table of contents entries. 

4. Move the insertion point to the second blank line below the TABLE OF 
CONTENTS: heading at the top of the document. Then, define a table of 
contents, setting the number of levels to 2 and selecting the numbering 
format position you prefer for each level. 

5. Generate the table of contents (make sure neither check box is selected 
in the Generate dialog box), and then examine it. 

6. Save the document as 11:\DocWominican Republic tour 1.wpd. 

7. In the document, mark the centered headings listed in step 2 as index 
headings. 

8. Under the index heading PLACES TO GO, mark the subheadings listed 
in step 3 as index subheadings. 

9. Scroll down in the document and, under the centered GENERAL 
INFORMATION heading, mark the six italicized subheadings as index 
subheadings under the index heading GENERAL INFORMATION. 

10. Move the insertion point to the second blank line below the INDEX 
heading at the end of the document. Then, define an index, selecting the 
numbering format position you prefer. 

11. Generate the index (make sure neither check box is selected in the 
Generate dialog box), and then examine it. 

12. Save the document, and then close any open documents. 

13. Exit WordPerfect. 
MIIM7 
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Using  Lin es and Borders with Text 

• Using Graphics Lines 
• Working with Text Borders 
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Section 13: Using Lines and Borders with Text 

Section Skills and Their Importance 
In the following section you will learn to: 

• Use graphics lines 
You might want to use standard graphics lines to enhance the 
appearance of brochures, newsletters, or other documents or to 
emphasize specific text. WordPerfect lets you manually divide 
physical pages into logical pages and insert horizontal and vertical 
lines onto the appropriate pages. Once you insert a line, you can 
edit its appearance. 

• Work with text borders 
In a brochure, report, or newsletter, you might use a paragraph or 
page border to draw attention to a name or a phone number, to 
outline an order form or a survey form, or to help define your 
corporate document style. Depending on the type of border you 
apply, you can embellish a bordered paragraph or page by adding a 
shadowed effect or by filling the border with a shade or a pattern. 
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Using Graphics Lines 

Using Graphics Lines 
You can separate or emphasize sections of a newsletter, a brochure, or another 
document by splitting the appropriate physical pages into logical pages, if 
necessary, and then adding standard graphics lines to the desired page(s). 
WordPerfect lets you use horizontal and vertical lines to visually divide a 
document into discrete areas or to draw a reader's attention to a particular 
portion of the text. 

Subdividing Pages 

When you create certain types of documents, such as sheets of prefonnatted 
labels, WordPerfect automatically divides each physical page into several 
separate logical pages. If you are setting up a document such as a brochure, 
you might want to manually subdivide the physical pages into logical pages so 
that you can apply page formatting options to individual sections of the 
document. Figure 13- shows a brochure in which a physical page is 
subdivided into three logical pages in columnar format. 

Figure 13-1: A Physical Page Subdivided into Three Logi  cal Pages 

In the subdivided physical page shown in Figure 13-, text automatically 
wraps from the bottom of one logical page to the top of the next. WordPerfect 
treats each subdivision as a separate page, giving it a unique page number. 
You can use the mouse or WordPerfect's standard positioning keystrokes to 
move the insertion point to the desired logical page. 
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Section 13: Using Lines and Borders with Text 

To subdivide pages, you use the Divide Page page of the Page Setup dialog 
box, shown in Figure 13-2. In the preview area of this page, WordPerfect 
shows you how your current column and row selections subdivide the physical 
pages. 

Figure 13-2: The Divide Page Page of the Page Setup Dialog Box 

L METHOD —I 
To subdivide pages: 

1. If necessary, place the insertion point on the page where you 
want subdividing to begin. 

2. From the Format menu, choose Page. 
3. From the Page submenu, choose Page Setup. 
4. If necessary, in the Page Setup dialog box, select the Divide 

Page tab. 
5. As necessary, on the Divide Page page, in the appropriate spin 

box(es), type or select the desired number of columns and/or 
rows. 

6. Choose OK. 

121=Will 

328 



Using Graphics Lines 

EXERCISE 	  

In the following exercise, you will subdivide a page. 

1. Start WordPerfect and, if 
necessary, deactivate the 
Shadow Cursor 

2. Open A:Wisitor info.wpd 

3. Switch to Full Page view The single page document is 
set up in landscape orientation. 

The Page submenu appears. 4. From the Format menu, 
choose Page 

5. Choose Page Setup The Page Setup dialog box 
appears. 

6. If necessary, select the Divide 
Page tab 

The Divide Page page 
appears. 

7. In the Number of columns spin 
box, type 3 

The preview area displays 
three logical pages in columnar 
format. 

8. Choose OK The dialog box closes, and the 
text on the physical page is 
divided into three columnar 
logical pages. Each logical 
page has its own margin 
guidelines. 

9. Using the mouse, sequentially 
place the insertion point on 
each logical page, examining 
the page number information 
on the Application Bar 

Each logical page has a unique 
page number. 
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Inserting Horizontal and Vertical Lines 

In a brochure or in another subdivided document, you might use a horizontal 
line to separate paragraphs, to add emphasis to headings, or to break up the 
document. Alternatively, you might use a vertical line to separate logical 
pages, to make a page more attractive, or to emphasize a portion of the text. 

WordPerfect lets you insert a horizontal or vertical graphics line through the 
Insert menu's Shape submenu. If you insert a horizontal line, the line appears 
between the left and right page margins at the insertion point's vertical 
position. If you insert a vertical line, WordPerfect places the line between the 
top and bottom page margins at the horizontal position of the insertion point. 

L METHOD 

To insert a horizontal or vertical line: 

1. Place the insertion point at the vertical position where you want 
to insert the horizontal line. 
or 

1. Place the insertion point at the horizontal position where you 
want to insert the vertical line. 

2. From the Insert menu, choose Shape. 
3. From the Shape submenu, choose Horizontal Line. 

or 
3. From the Shape submenu, choose Vertical Line. 

EXERCISE 	  

In the following exercise, you will insert horizontal and vertical lines. 

1. Make sure A:IVisitor info.wpd 
appears in Full Page view 

2. At the top of the document, 
place the insertion point on the 
blank line below the title 
Florida: Visitor Information 

3. From the Insert menu, choose 	The Shape submenu appears. 
Shape 
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4. Choose Horizontal Line 

5. At the end of the document, 
place the insertion point on the 
blank line below the telephone 
number 1-800-555-SUNN 

6. Using the procedure described 
above, insert a horizontal line 

7. At the top of the document, in 
the first paragraph under the 
heading General Information, 
place the insertion point to the 
left of the third line of text 

8. From the Insert menu, choose 
Shape _ 

9. Choose Vertical Line 

10. On the last logical page, place 
the insertion point to the left of 
the second line of text 

11. Using the procedure described 
above, insert a vertical line 

WordPerfect inserts a 
horizontal line between the left 
and right margins of the logical 
page. 

WordPerfect inserts the 
horizontal line between the left 
and right margins of the logical 
page. 

The Shape submenu appears. 

WordPerfect inserts a vertical 
line between the top and 
bottom margins of the logical 
page. 

WordPerfect inserts the 
vertical line between the top 
and bottom margins of the 
logical page. 

r  END --1 
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Moving a Graphics Line 

You can easily move a graphics line to a new position in a document by 
selecting the line and then dragging it to the desired location. You can also 
move a line by using the Cut and Paste commands. 

L METHOD ---1  

To select a graphics line: 

1. Point to the line. 
2. Click the mouse. 

To deselect a graphics line: 

1. Point anywhere else in the document. 
2. Click the mouse. 

To move a graphics line by dragging: 

1. Select the line. 
2. Using the four-way arrow pointer, drag the line to the desired 

location. 
3. Deselect the line. 

To move a graphics line by using the Cut and Paste commands: 

1. Select the line. 
2. On the toolbar, click the Cut button. 

or 
2. From the Edit menu, choose Cut. 
3. Place the insertion point where you want to move the line. 
4. On the toolbar, click the Paste button. 

or 
4. From the Edit menu, choose Paste. 

Mi;i1111 
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The line is selected, and the 
pointer becomes a four-way 
arrow. 

The line is moved to a new 
location. 

Using Graphics Lines 

1---- EXERCISE 

In the following exercise, you will move graphics lines. 

1. Make sure A:Wisitor info.wpd 
appears in Full Page view 

2. Point to the vertical line on the 
last logical page 

3. Click the mouse 

4. Drag the line to the right 
margin of the last logical page 

5. Point anywhere else in the 
document 

6. Click the mouse 

7. - Select the horizontal line on the 
last logical page 

8. On the toolbar, click the Cut 
button 

9. On the first logical page, place 
the insertion point on the blank 
line above the VVhere to Go 
heading 

10. From the Edit menu, choose 
Paste 

11. Switch to Page Width view 

The line is deselected. 

The line is cut to the Clipboard. 

The line is pasted at a new 
location. 

r  END 1 
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Editing a Graphics Line 

Figure 13-3 shows the Edit Graphics Line dialog box. This dialog box lets 
you modify multiple characteristics of a selected horizontal or vertical 
graphics line, including its formatting and length, through a centralized 
location. In the preview area, you can see how your editing selections are 
affecting the appearance of the line. 
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0 Horizontal  Fine  
O Vertical line 

Line attibutes 

Line style: 

Une color. 

Une thickness: 

Space above line: 

Space below line: 

Length: V: Use line style thickness 

Horizontal: Centered - - 

Vertical: 	;Baseline 

Une Styles... 	Help 

Figure 13 -3: The Edit Graphics Line Dialog Box 

If you need to move a selected line to a precise location in the document, you 
might want to select the appropriate horizontal and vertical line positioning 
options in the Edit Graphics Line dialog box instead of dragging the line or 
using the Cut and Paste commands. Table 13 -1 describes the line positioning 
options, which are determined by the type of line you are editing. 
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Option 	 Description 

Left 	Positions the line at the left  margin. 

Right 	Positions the line at the right margin. 

Top 	Positions the line at the top margin. 

Bottom 	Positions the line at the bottom margin. 

Centered 	Centers the line between the left and right or top and 
bottom margins. 

Full 	Extends the line between the left and right or top and 
bottom margins. 

Baseline 	Positions the line at the base character alignment position. 

Set 	Lets you enter a fixed position in the at spin box. 

Column 	Lets you enter an alignment column number in the After 
Aligned 	Col spin box. 
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Using Graphics Lines 

Table 13-1: Descriptions of Line Positioning Options 

L METHOD 

To edit a graphics line: 

1. Select the line. 
2. From the Edit menu, choose Edit Graphic Line. 

or 
1. Point to the line. 
2. Right-click the mouse, and then, from the QuickMenu, select 

the appropriate Edit Line option. 

3. As necessary, in the Edit Graphics Line dialog box, select 
and/or define the desired options. 

4. Choose OK. 

r--- EXERCISE 	  

In the following exercise, you will edit a graphics line. 

1. Make sure A:Wisitor info.wpd 
appears in Page Width view 

2. At the top of the document, 
select the horizontal line below 
the title 
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Section 13: Using Lines and Borders with Text 

3. From the Edit menu, choose 
Edit Graphic Line 

4. 	In the Line attributes area, click 
the Line style button 

5. Select the Double style (first 
row, second column) 

6. In the Length spin box, delete 
the existing text and type 2 

7. From the Horizontal drop-down 
list, select Centered 

8. Choose OK 

The Edit Graphics Line dialog 
box appears. 

The Line style palette appears. 

The palette closes, and the 
preview area displays a double 
line style. 

The line  wi//be  two inches 
long. 

The line will be centered 
between the left and fight 
margins on its logical page. • 

The dialog box closes, and the 
line is edited. 

END —I 
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Using Graphics Lines 

Deleting a Graphics Line 

If you decide that you want to remove a graphics line from your document, 
you can do so. WordPerfect lets you delete a line by selecting the line and then 
pressing the DELETE key. Alternatively, you can delete the line's [Graph 
Line] code in the Reveal Codes window. 

L METHOD —I 
To delete a graphics line: 

1. Select the line. 
2. Press DELETE 

or 
1. If necessary, open the Reveal Codes window. 
2. In the Reveal Codes window, place the insertion point 

immediately to the left of the line's [Graph Line] code, and then 
press DELETE 

EXERCISE 	  

In the following exercise, you will delete a graphics line. 

1. Make sure A:1Visitor 
info.wpd appears in Page 
Width view 

2. On the first logical page, select 
the horizontal line above the 
Where to Go heading 

3. Press DELETE 	 The line is deleted from the 
document. 

4. Save the document as 
H:1DoeVisitor info 1.wpd 

[ END  1 
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Discontinue 

Available border styles: 

Single 

Color. 

Line style: 

Drop shadow: 71  

lAp,  ply border to current paragraph only 

Cancel 	eply OK 

Paragraph Border/Fill 

Border Fill 	J Advanced  

Help 
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Figure 13 -4: The Border Page of the Paragraph Border/Fill Dialog Box 
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Working with Text Borders 
When you are creating documents such as brochures, reports, or newsletters, 
you might want to use paragraph and page borders to emphasize specific text. 
WordPerfect lets you fill line bordered paragraphs and pages with shades or 
patterns. 

Creating a Paragraph Border 

As its name implies, a paragraph border surrounds a selected paragraph or 
multiple selected paragraphs of text. Figure 13-4 shows the Border page of 
the Paragraph Border/Fill dialog box, which you can access through the 
Format menu's Paragraph submenu. Using the palettes on this page, you can 
apply a border style, a border color, and a shadow effect to the desired 
paragraph(s). 



L METHOD 

To create a paragraph border: 

M!!!! 
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Working with Text Borders 

1. Place the insertion point in the desired paragraph. 
or 

1. Select the desired paragraphs. 
2. From the Format menu, choose Paragraph. 
3. From the Paragraph submenu, choose Border/Fill. 
4. As necessary, in the Paragraph Border/Fill dialog box, on the 

Border page, select the desired options. 
5. If appropriate, make sure the Apply border to current paragraph 

only check box is selected. 
6. Choose OK. 

EXERCISE 	  

In the following exercise, you will create a paragraph border. 

1. Make sure HADoeVisitor info 
1.wpd appears in Page Width 
view 

2. At the bottom of the last logical 
page, place the insertion point 
in the Sunny Day Travel 
Company paragraph 

3. Frorn the Format menu, 	The Paragraph submenu 
choose Paragraph 	 appears. 

4. Choose Border/Fill 

EZ 

5. In the Available border styles 
palette, select Single (first row, 
third column) 

The Border page of the 
Paragraph Border/Fill dialog 
box appears. 

The preview area shows a 
single border. 

6. Click the Drop shadow button 	The Drop shadow palette 
appears. 

7. Select the raised right shadow 
(bottom option) 

The palette closes, and the 
preview area shows a single 
border with a raised right 
shadow. 
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Section 13: Using Lines and Borders with Text 

8. Make sure the Apply border to 
current paragraph only check 
box is selected 

9. Choose OK 

10. Switch to Full Page view  

The border will only be applied 
to the current paragraph. 

The dialog box closes, and the 
border appears around the 
paragraph. 

[ END  1 
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Working with Text Borders 
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Creating a Page Border 

You can use page borders for several purposes. You might use them to 
embellish notices or to highlight response forms or other specific pages in a 
newsletter or brochure. You might also use one particular border to give a 
uniform appearance to corporate reports, vacancy announcements, and other 
official publications. Figure 13-5 shows a logical page with a border. 

Figure 13-5: A Logical Page with a Border 

Unlike paragraph borders, two types of page borders are available to you-
fancy and line. Fancy borders are decorative predefined page borders, and line 
borders are the same as paragraph borders. Other options that are available to 
you depend on the type of border you select. 

ItGa 
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L METHOD ---1  

To create a page border: 

M=Eall 

1. If necessary, place the insertion point on the page where you 
want the border to begin. 
or 

1. If necessary, place the insertion point on the page you want to 
border. 

2. From the Format menu, choose Page. 
3. From the Page submenu, choose Border/Fill. 
4. If necessary, in the Page Border/Fill dialog box, on the Border 

page, from the Border type drop-down list, select the desired 
border type. 

5. As necessary, on the Border page, select the desired options. 
6. If appropriate, make sure the Apply border to current page only 

check box is selected. 
7. Choose OK. 

r----- EXERCISE 	  

In the following exercise, you will create a page border. 

1. Make sure 1-1:1DocWisitor info 
1.wpd appears in Full Page 
view 

2. Place the insertion point on the 
second logical page 
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Section 13: Using Lines and Borders with Text 

MEZMI:MI 

3. From the Format menu, 
choose Page 

4. Choose Border/Fill 

5. From the Border type 
drop-down list, choose Line 

6. In the Available border styles 
palette, select Thick (first row, 
fifth column) 

The Page submenu appears. 

The Border page of the Page 
Border/Fill dialog box appears. 

The line border options appear. 

The preview area shows a 
thick border. 
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7. Make sure the Apply border to 
cun-ent page only check box is 
selected 

8. Choose OK 

The border will only be applied 
to the current logical page. 

The dialog box closes, and the 
border appears around the 
logical page. 

[ END ]  
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Section 13: Using Lines and Borders with Text 

Filling Bordered Paragraphs or Line Bordered 
Pages 

To further distinguish a bordered paragraph or a line bordered page, you might 
want to fi// it. Filling places a shade or a pattern inside the bordered area. 
Figure 13-6 shows a bordered paragraph filled with a pattern. 

Figure 13-6: A Bordered Paragraph Filled with a Pattern 

As appropriate, you use the Fill page of the Paragraph Border/Fill dialog box 
or the Page Border/Fill dialog box to define a fill for the desired area. In the 
Page Border/Fill dialog box, the Fill page is only available when you are 
working with a line bordered page. 

L METHOD 

To fill bordered paragraphs: 

1. Place the insertion point in the desired bordered paragraph. 
or 

1. Select the desired bordered paragraphs. 
2. From the Format menu, choose Paragraph. 
3. From the Paragraph submenu, choose Border/Fill. 
4. In the Paragraph Border/Fill dialog box, select the Fill tab. 
5. As necessary, on the Fill page, select the desired fill style and 

other options. 
6. Choose OK. 

To fill line bordered pages: 

1. Place the insertion point on the desired line bordered page. 
or 

1. Select the desired line bordered pages. 
2. From the Format menu, choose Page. 
3. From the Page submenu, choose Border/Fill. 
4. In the Page Border/Fill dialog box, select the Fill tab. 
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Working with Text Borders 

5. As necessary, on the Fill page, select the desired fill style and 
other options. 

6. Choose OK. 

Fiiida 

UM 

[— EXERCISE 	  

In the following exercise, you will fill a bordered paragraph and a line 
bordered page. 

1. Make sure HADocWisitor info 
1.wpd appears in Full Page 
view 

r 

2. At the bottom of the last logical 
page, place the insertion point 
in the Sunny Day Travel 
Company paragraph 

3. From the Format menu, 
choose Paragraph 

4. Choose Border/Fill 

5. Select the Fill tab 

6. In the Available fill styles 
palette, select Diagonal Lines 1 
(second row, eighth column) 

7. Choose OK 

8. Place the insertion point on the 
second logical page 

9. From the Format menu, 
choose Page 

10. Choose Border/Fill  

The insertion point is placed in 
the bordered paragraph. 

The Paragraph submenu 
appears. 

The Border page of the 
Paragraph Border/Fill dialog 
box appears. 

The Fill page appears. 

The dialog box closes, and the 
fill is applied to the paragraph. 

The insertion point is placed on 
the line bordered page. 

The Page submenu appears. 

The Border page of the Page 
Border/Fill dialog box appears. 

11. Select the Fill tab 	 The Fill page appears. 

SEMI 
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Section 13: Using Lines and Borders with Text 

12. In the AVailable fill styles 
palette, select 5% Fill (first row, 
second column) 

13. Choose OK 	 The dialog box closes, and the 
fill is applied to the page. 

T END  —1 
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Working with Text Borders 

Modifying or Deleting Borders and Fills 

When you are designing a document, you might apply several types of borders 
and fills to different paragraphs or pages. Then, you might find that you do not 
want to use a particular border or fill after all. You can easily modify or delete 
a defined paragraph or page border or fill by changing or turning off the 
desired option(s) in the appropriate Border/Fill dialog box. 

L METHOD 

To modify a border and/or a fill: 

1. If necessary, place the insertion point in the desired 
bordered/filled paragraph. 
or 

1. If necessary, select the desired bordered/filled paragraphs. 
or 

1. If necessary, place the insertion point on the desired 
bordered/filled page. 
or 

1. If necessary, select the desired bordered/filled pages. 
2. If necessary, open the appropriate Border/Fill dialog box. 
3. As appropriate, in the Border/Fill dialog box, on the Border 

page, select or deselect the desired option(s). 
4. As appropriate, select the Fill tab, and then, on the Fill page, 

select or deselect the desired options. 
5. Choose OK. 

To delete a fill only: 

1. If necessary, place the insertion point in the desired 
bordered/filled paragraph. 
or 

1. If necessary, select the desired bordered/filled paragraphs. 
or 

1. If necessary, place the insertion point on the desired 
bordered/filled page. 
or 

1. If necessary, select the desired bordered/filled pages. 
2. If necessary, open the appropriate Border/Fill dialog box. 
3. In the Border/Fill dialog box, select the Fill tab. 
4. On the Fill page, in the Available fill styles palette, select 

<None> (first row, first colurrm). 
5. Choose OK. 
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The Border page of the dialog 
box appears. 

The border in the preview area 
changes to dashed. 

The Fill page appears. 

The fill is removed from the 
preview area. 

The dialog box closes, and the 
paragraph's border is modified 
and its fill is deleted. 

C:7 

To delete a border or a border and a fill: 

1. If necessary, place the insertion point in the desired 
bordered/filled paragraph. 
or 

1. If necessary, select the desired bordered/filled paragraphs. 
or 

1. If necessary, place the insertion point on the desired 
bordered/filled page. 
or 

1. If necessary, select the desired bordered/filled pages. 
2. If necessary, open the appropriate Border/Fill dialog box. 
3. In the Border/Fill dialog box, on the Border page, choose 

Discontinue. 

r---- EXERCISE 	  

In the following exercise, you will modify a border, delete a fill, and delete 
a border and a fill. 

1. Make sure H:1DoclVisitor info 
1.wpd appears in Full Page 
view 

2. At the bottom of the last logical 
page, place the insertion point 
in the Sunny Day Travel 
Company paragraph 

ito 

3. Open the Paragraph Border/Fill 
dialog box 

4. In the Available border styles 
palette, select Dashed (first 
row, eighth column) 

5. Select the Fill tab 

6. 	In the Available fill styles 
palette, select <None> (first 
row, first column) 

7. Choose OK 

8. Place the insertion point on the 
second logical page 

=ma 
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9. Open the Page Border/Fill 
dialog box 

10. Choose Discontinue 

11. Save and close the file  

The Border page of the dialog 
box appears. 

The dialog box closes, and the 
border and fill are deleted from 
the logical page. 

r  END 1 

349 



13 0 

4-(5 
(1) 

C/D 

Er:21 

!BEM 

L29 

OF= 

Summary r1;11 

E=d1 

To subdivide pages: 

1. If necessary, place the insertion 
point on the page where you want 
subdividing to begin. 

2. From the Format menu, choose 
Page. 

3. From the Page submenu, choose 
Page Setup. 

4. If necessary, in the Page Setup 
dialog box, select the Divide Page 
tab. 

5. As necessary, on the Divide Page 
page, in the appropriate spin 
box(es), type or select the desired 
number of colurrms and/or rows. 

6. Choose OK. 

To insert a horizontal or vertical line: 

1. Place the insertion point at the 
vertical position where you want 
to insert the horizontal line. 
or 

1. Place the insertion point at the 
horizontal position where you 
want to insert the vertical line. 

2. From the Insert menu, choose 
Shape. 

3. From the Shape submenu, choose 
Horizontal Line. 
or 

3. From the Shape submenu, choose 
Vertical Line. 

To select a graphics line: 

1. Point to the line. 
2. Click the mouse. 

To deselect a graphics line: 

1. Point anywhere else in the 
document. 

2. Click the mouse.  

To move a graphics line by dragging: 

1. Select the line. 
2. Using the four-way arrow pointer, 

drag the line to the desired 
location. 

3. Deselect the line. 

To move a graphics line by using the 
Cut and Paste commands: 

1. Select the line. 
2. On the toolbar, click the Cut 

button. 
or 

2. From the Edit menu, choose Cut. 
3. Place the insertion point where 

you want to move the line. 
4. On the toolbar, click the Paste 

button. 
Or 

4. From the Edit menu, choose 
Paste. 

To edit a graphics line: 

1. Select the line. 
2. From the Edit menu, choose Edit 

Graphic Line. 
or 

I. Point to the line. 
2. Right-click the mouse, and then, 

from the QuickMenu, select the 
appropriate Edit Line option. 

3. As necessary, in the Edit 
Graphics Line dialog box, select 
and/or define the desired options. 

4. Choose OK. 

To delete a graphics line: 

1. Select the line. 
2. Press DELETE 

or 
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1. If necessary, open the Reveal 
Codes window. 

2. In the Reveal Codes window, 
place the insertion point 
immediately to the left of the 
line's [Graph Line] code, and 
then press DELETE 

To create a paragraph border: 

1. Place the insertion point in the 
desired paragraph. 
Or 

1. Select the desired paragraphs. 
2. From the Format menu, choose 

Paragraph. 
3. From the Paragraph submenu, 

choose Border/Fill. 
4. As necessary, in the Paragraph 

Border/Fill dialog box, on the 
Border page, select the desired 
options. 

5. If appropriate, make sure the 
Apply border to current 
paragraph only check box is 
selected. 

6. Choose OK. 

To create a page border: 

1. If necessary, place the insertion 
point on the page where you want 
the border to begin. 
or 

I.  If necessary, place the insertion 
point on the page you want to 
border. 

2. From the Format menu, choose 
Page. 

3. From the Page submenu, choose 
Border/Fill. 

4. If necessary, in the Page 
Border/Fill dialog box, on the 
Border page, from the Border 
type drop-down list, select the 
desired border type. 

5. As necessary, on the Border page, 
select the desired options. 

6. If appropriate, make sure the 
Apply border to current page only 
check box is selected. 

7. Choose OK.  

To fill bordered paragraphs: 

I. Place the insertion point in the 
desired bordered paragraph. 
or 

1. Select the desired bordered 
paragraphs. 

2. From the Format menu, choose 
Paragraph. 

3. From the Paragraph submenu, 
choose Border/Fill. 

4. In the Paragraph Border/Fill 
dialog box, select the Fill tab. 

5. As necessary, on the Fill page, 
select the desired fill style and 
other options. 

6. Choose OK. 

To Mine bordered pages: 

I.  Place the insertion point on the 
desired line bordered page. 
or 

I. Select the desired line bordered 
pages. 

2. From the Format menu, choose 
Page. 

3. From the Page submenu, choose 
Border/Fill. 

4. In the Page Border/Fill dialog 
box, select the Fill tab. 

5. As necessary, on the Fill page, 
select the desired fill style and 
other options. 

6. Choose OK. 

To modify a border and/or a fill: 

1. If necessary, place the insertion 
point in the desired 
bordered/filled paragraph. 
or 

1. If necessary, select the desired 
bordered/filled paragraphs. 
or 

1. If necessary, place the insertion 
point on the desired 
bordered/filled page. 
or 

1. If necessary, select the desired 
bordered/filled pages. 

2. If necessary, open the appropriate 
Border/Fill dialog box. 
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3. As appropriate, in the Border/Fill 
dialog box, on the Border page, 
select or deselect the desired 
option(s). 

4. As appropriate, select the Fill tab, 
and then, on the Fill page, select 
or deselect the desired options. 

5. Choose OK.  

2. If necessary, open the appropriate 
Border/Fill dialog box. 

3. In the Border/Fill dialog box, on 
the Border page, choose 
Discontinue. 

To delete a fill only: 

I.  If necessary, place the insertion 
point in the desired 
bordered/filled paragraph. 
or 

1. If necessary, select the desired 
bordered/filled paragraphs. 
or 

1. If necessary, place the insertion 
point on the desired 
bordered/filled page. 
or 

1. If necessary, select the desired 
bordered/filled pages. 

2. If necessary, open the appropriate 
Border/Fill dialog box. 

3. In the Border/Fill dialog box, 
select the Fill tab. 

4. On the Fill page, in the Available 
fill styles palette, select <None> 
(first row, first column). 

5. Choose OK. 

To delete a border or a border and a 

1. If necessary, place the insertion 
point in the desired 
bordered/filled paragraph. 
Or 

1. If necessary, select the desired 
bordered/filled paragraphs. 
or 

1. If necessary, place the insertion 
point on the desired 
bordered/filled page. 
or 

1. If necessary, select the desired 
bordered/filled pages. 
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Self-Check Exercise 13 
1. Open A:\Convention  planning.wpd. 

2. Subdivide the physical page into two columnar logical pages. 

3. Insert a vertical graphics line at the left margin of page 2. 

4. Using the Cut and Paste commands, move the vertical line to the left 
margin of page 1. 

5. Create a horizontal graphics line at the end of page 2. 

6. By dragging, move the horizontal line below the title at the top of 
page 1. 

7. Change the horizontal line's style to Heavy (third row, first column) and 
its length to two inches. Center the line horizontally. 

_ 

8. Delete the vertical line. 

9. Place a Hairline paragraph border (first row, second column) around the 
paragraph inunediately below the last subheading in the document, 
Orlando Dining. 

10. Add the Button Fill (second row, fifth column) to the bordered 
paragraph. 

11. Delete the fill from the bordered paragraph and change its border type to 
Thick (first row, fifth column). 

12. Create a Dotted line border (second row, first column) around page 1. 

13. Add the 10% Fill (first row, third column) to the line bordered page. 

14. Delete the border and the fill from the line bordered page. 

15. Compare your document to Figure 13-7, and then save the document as 
11:\DoeConvention planning 1.wpd and close the file. 
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Section 13: Using Lines and Borders with Text 

Figure 13-7: The Final Document--Self-Check Exercise 
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• Using Styles 
• Using Macros 
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Section 14: Automating Document Creation 

Section Skills and Their Importance 
In the following section you will learn to: 

• Use styles 
You can use styles to easily apply consistent formatting to text 
throughout a document. WordPerfect lets you create customized 
document, paragraph, and character styles. Once you apply a style 
to document text, you can reformat all affected text in a single step 
by modifying the style. In addition, you can delete obsolete styles 
from your documents and store styles in a separate file so that you 
can access them from any document. 

• Use macros 
In WordPerfect, macros let you automate the execution of specific 
tasks. You can create a macro by recording the necessary actions as 
you perform them. Once you record a macro, you can play it to 
have WordPerfect perform the tasks. If necessary, you can edit a 
macro in the document window, and you can also delete 
uruiecessary macros. 

E=7 
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Using Styles 
Styles enable you to apply consistent formatting to text in your documents. 
For example, in a newsletter, you might apply a heading style to all headings, 
a featured text style to all featured text, and a body text style to all body text. 

Besides using WordPerfect's predefined system styles, you can define your 
own styles. WordPerfect lets you create five types of styles: document, 
paragraph, automatic paragraph, character, and automatic character. 
Table 14-1 describes WordPerfect style types. 

Type 	 Description 

Document 	 Used at the beginning of a document or section to 
control formatting from that point forward. 

Paragraph 	 Used to format complete paragraphs, titles, or headings. 

Automatic paragraph 	Used to format paragraphs that you want WordPerfect 
to update automatically whenever you change the 
formatting of a paragraph to which the style is applied. 

Character 	 Used to format text within a paragraph. 

Automatic character 	Used to format text that you want WordPerfect to 
update automatically whenever you change the 
formatting of text to which the style is applied. 

Table 14-1: Descriptions of WordPetfect Style Types 

When you apply styles, WordPerfect places the appropriate control codes in 
the document. Document styles are open, with a single beginning control code 
at the point at which the style is applied. Because document styles have no 
ending control codes, they affect the remainder of the document unless 
WordPerfect encounters an overriding document style control code later in the 
document. Other types of styles are paired, with beginning and ending control 
codes. 

filiNNISE2 

Creating and Applying a Document Style 
By using document styles, you can easily produce documents of uniform 
appearance. For example, you might use a distinct document style to format 
all corporate letters or reports. You might also use a document style to ensure 
that all chapters of a book or issues of a newsletter are fonnatted in the same 
way. 

You can create a document style by using the Styles Editor dialog box. In this 
dialog box, you name and describe the style, select the style's type, and then 
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defme the style's formatting by selecting the desired option(s) from the 
appropriate menu(s). If you select the Reveal codes check box, WordPerfect 
displays the defmed formatting codes in the Contents box. You can also type 
text or enter keystrokes into the Contents box for inclusion in the style. 
Figure 14-1 shows the Styles Editor dialog box. 

File Edit Insert Format bols  

B 

aMe name: News text 

Description: Newsletter body text 

Figure 14-1: The Styles Editor Dialog Box 

1. Place the insertion point where you want the style to begin. 
2. From the Format menu, choose Styles. 

2. Press ALT+F8 
3. In the Style List dialog box, choose Create. 



The Style List dialog box 
appears. 

The Styles Editor dialog box 
appears. 

Document (open) appears in 
the Type list box. 

WordPerfect will display 
defined codes in the Contents 
box. 

The Font dialog box appears. 

Using Styles 

4. In the Styles Editor dialog box, in the Style name text box, type 
a name for the style. 

5. If desired, in the Description text box, type a description for the 
style. 

6. From the Type drop-down list, select Document (open). 
7. Make sure the Reveal codes check box is selected. 
8. As desired, from the appropriate menu(s), select and define 

options to include in the style. 
9. As desired, place the insertion point in the Contents box, and 

then type text and/or press keystrokes to include in the style. 
10. Choose OK. 
11. In the Style List dialog box, choose Apply. 

1- EXERCISE 

In the following exercise, you will create and apply a document style. 

1. Open A:1Fitness bulletin.wpd 

2. Place the insertion point on the 
second blank line below the 
document title 

3. From the Format menu, 
choose Styles 

4. Choose Create 

5. In the Style name text box, 
type News text 

6. In the Description text box, 
type Newsletter body text 

7. From the Type drop-down list, 
select Document (open) 

8. Make sure the Reveal codes 
check box is selected 

9. From the Format menu, 
choose Font 

10. In the Font face list, scroll up 
and select Anal 
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13. In the Number of columns spin 
box, make sure 2 appears 

14. In the Type of columns area, 
select the Balanced newspaper 
option button 

15. Choose OK 

16. Choose OK 

17. Choose Apply 
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Section 14: Automating Document Creation 
ri  

11. Choose OK 

12. From the Format menu, 
choose Columns 

The Font dialog box closes, 
and the [Font: Aria!' code is 
inserted into the Contents box 
of the Styles Editor dialog box. 

The Columns dialog box 
appears. 

VIM 

The Columns dialog box 
closes, and the [Col Deg code 
is inserted into the Contents 
box of the Styles Editor dialog 
box. 

The Styles Editor dialog box 
closes, and the Style List 
dialog box reappears. News 
text is selected in the Available 
styles list 

The dialog box closes, and the 
style is applied from the 
insertion point to the end of the 
document. 

mid 
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Using Styles 

Creating and Applying a Paragraph Style 

You can use paragraph styles to format or emphasize text that is followed by a 
hard retum, such as a paragraph, a heading, or a title. In a newsletter, you 
might use a paragraph style to format each article heading; in a business letter, 
you might use styles of this type to format the salutation and the closing. 

WordPerfect lets you choose between two paragraph style types, paragraph 
and automatic paragraph. If you choose paragraph style, WordPerfect updates 
all paragraphs to which the style is applied whenever you malce any changes 
to the style. If you choose automatic paragraph style, however, WordPerfect 
updates the style and all other relevant paragraphs whenever you make 
changes to the style or reformat a paragraph to which the style is applied. 

Like document styles, you create paragraph styles in the Styles Editor dialog 
box. When you choose a paragraph style type, the Enter key will chain to 
check box, which applies only to paired styles, becomes available. This lets 
you specify how you want WordPerfect to format subsequent text once you 
press the ENTER key when you are typing new text into the document. If you 
deselect this check box, WordPerfect automatically reverts to the standard 
document style when you press the ENTER key. Alternatively, you can have 
WordPerfect apply one of the style options described in Table 14-2. 

Option 	 Function 

Same Style 	Tums the style off and then on again. 

None 	 Tums the style off, reverting to the standard document style. 

Any listed style 	Tums the style off and then tums on the indicated style. 

Table 14-2: The "Enter key will chain to" Options 

WordPerfect also lets you insert codes into a paired style that will take effect 
when the style is turned off. To do this, select the Show 'off codes' check box, 
and then define the desired codes to the right of the ON/OFF code in the 
Contents box. 	 - 

Once you create a paragraph style, you can immediately apply it to the 
selected paragraph(s). You can apply the style to any other existing paragraph, 
heading, or title in the document by selecting the paragraph(s) you want to 
format and then selecting the style from the Property Bar's Select Style 
drop-down list. You can apply a style to new text you are typing into the 
document by turning on the style at the insertion point. 
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L METHOD 

To create and apply a paragraph style: 

1. Place the insertion point an ywhere in the desired paragraph. 
Or 

1. Select the desired paragraphs. 
2. From the Format menu, choose Styles. 

or 
2. Press ALT+F8 
3. In the Style List dialog box, choose Create. 
4. In the Styles Editor dialog box, in the Style name text box, type 

a name for the style. 
5. If desired, in the Description text box, type a description for the 

style. 
6. From the Type drop-down list, select Paragraph (paired). 

or 
6. From the Type drop-down list, select Paragraph (paired-auto). 
7. If desired, make sure the Enter key will chain to check box is 

selected, and then select an option from the drop-down list. 
8. Make sure the Reveal codes check box is selected. 
9. If desired, select the Show 'off codes' check box. 

10. As desired, from the appropriate menu(s), select and defme 
options to include in the style. 

11. As desired, place the insertion point in the Contents box, and 
then type text and/or press keystrokes to include in the style. 

12. Choose OK. 
13. In the Style List dialog box, choose Apply. 

To apply a paragraph style to existing text: 

1. Place the insertion point anywhere in the desired paragraph. 
or 

1. Select the desired paragraphs. 
2. On the Property Bar, from the Select Style drop-down list, 

select the desired paragraph style. 

To apply a paragraph style to new text: 

1. Place the insertion point where you want to type the new 
paragraph. 

2. On the Property Bar, from the Select Style drop-down list, 
select the desired paragraph style. 

3. Type the paragraph text and then press ENTER 
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3. Press ALT+F8 The Style List dialog box 
appears. 

EZ1 

tmar 

P!Mil 

11111321111FàF 

G21 

363 

REM 

MMFall! 
EXERCISE 	  

In the following exercise, you will create and apply a paragraph style. 

1. Make sure A:1Fitness 
bulletin.wpd appears in the 
active window 

2. At the top of the document, 
place the insertion point 
anywhere in the heading 
Working toward Health 

4. Choose Create 

5. In the Style name text box, 
type Article hdg 

6. In the Description text box, 
-type Newsletter article 
heading 

7. In the Type list box, make sure 
Paragraph (paired) appears 

8. Make sure the Enter key will 
chain to check box is selected 

9. From the Enter key will chain to 
drop-down list, select <None> 

10. Make sure the Reveal codes 
check box is selected 

11. From the Format menu, 
choose Font 

12. Set the Font face to Times 
New Roman, the Font style to 
Bold, and the Font size to 14 

13. Choose OK 

The Styles Editor dialog box 
appears. 

if  you apply the style to a new 
heading, WordPerfect will 
revert  to the standard 
document style after you press 
ENTER. 

The Font dialog box appears. 

The Font dialog box closes, 
and the [Font: Times New 
Roman Bold] [Font Size: 140 
codes are inserted into the 
Contents box of the Styles 
Editor dialog box. 
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Section 14: Automating Document Creation 

14. Choose OK 

15. Choose Apply 

16. Scroll down in the document 
and place the insertion point 
anywhere in the heading 
Eyestrain 

17. On the Property Bar, from the 
Select Style drop-down list, 
select Article hdg 

18. Continue scrolling through the 
document, and apply the 
Article hdg style to the 
headings Body Alignment and 
Bum Calories 

19. At the end of the document, 
place the insertion point on the 
second blank line below the 
Jumping down someone's 
throat-175 activity 

20. On the Property Bar, from the 
Select Style drop-down list, 
select Article hdg 

21. Type We want to hear from 
youl and then press ENTER 

22. Type Share your feedback 
and ideas with our editorial 
staff at (703) 555-6930. and 
then press ENTER twice 

23. Save the document as 
H:113ocTitness bulletin 1.wpd 

The Styles Editor dialog box 
closes, and the Style List 
dialog box reappears. Article 
hdg is selected in the Available 
styles list 

The dialog box closes, and the 
style is applied to the heading. 

The style is applied to the 
heading. 

WordPerfect will apply the style 
to a new heading. 

WordPerfect applies the Article 
hdg style to the new heading 
and then tums off the style, 
reverting to the standard 
document style. 

WordPerfect formats the new 
text in the standard document 
style. 

r  END] 
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Using Styles 

Creating and Applying a Character Style 

Like paragraph styles, character styles are paired styles, affecting only 
selected portions of text in a document. You can use character styles to format 
one or more characters of text within any paragraph. In a newsletter, you 
might use a character style to format the titles of books fi-om which you are 
excerpting material. 

WordPerfect lets you apply two types of character styles, character and 
automatic character. You can update a character style and all affected text by 
editing the style itself. Additionally, you can update an automatic character 
style and all affected text by reformatting text to which the style is applied. 

You can define Enter key will chain to options for character styles as well as 
paragraph styles. Choosing the <None> option lets you tum off a character 
style by pressing ENTER when you are applying the style to new document 
text. If necessary, to insert a hard return, press ENTER again. 

L METHOD ---I 

- - 

To create a character style: 

1. Open the Style List dialog box. 
2. In the Style List dialog box, choose Create. 
3. In the Styles Editor dialog box, in the Style name text box, type 

a name for the style. 
4. If desired, in the Description text box, type a description for the 

style. 
5. From the Type drop-down list, select Character (paired). 

or 
5. From the Type drop-down list, select Character (paired-auto). 
6. Make sure the Enter key will chain to check box is selected, and 

then select <None> from the drop-down list. 
7. Make sure the Reveal codes check box is selected. 
8. If desired, select the Show 'off codes' check box. 
9. As desired, from the appropriate menu(s), select and define 

options to include in the style. 
10. As desired, place the insertion point in the Contents box, and 

then type text and/or press keystrokes to include in the style. 
11. Choose OK. 
12. In the Style List dialog box, choose Close. 
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Character (paired) appears in 
the Type list box. 

If you apply the style as you 
type a new book title, 
WordPerfect will tum off the 
style when you press ENTER. 
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9. Make sure the Reveal codes 
check box is selected 
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To apply a character style to existing text: 

1. Select the desired text. 
2. On the Property Bar, from the Select Style drop-dovvn list, 

select the desired character style. 

To apply a character style to new text: 

1. If necessary, in the Styles Editor dialog box, make sure the 
style's Enter key will chain to option is set to <None>. 

2. Place the insertion point where you want to type the new text. 
3. On the Property Bar, from the Select Style drop-down list, 

select the desired character style. 
4. Type the text. 
5. Press ENTER to turn off the style. 

EXERCISE 

In the following exercise, you will create and apply a character style. 

1. Make sure H:l1Doc1Fitness 
bulletin 1.wpd appears in the 
active window 

2. Open the Style List dialog box 

3. Choose Create 	 The Styles Editor dialog box 
appears. 

4. In the Style name text box, 
type Book title 

5. In the Description text box, 
type Newsletter book title 

6. From the Type drop-down list, 
select Character (paired) 

7. Make sure the Enter key will 
chain to check box is selected 

8. From the Enter key will chain to 
drop-down list, select <None> 
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10. From the Format menu, 	The Font dialog box appears. 
choose Font 

The Styles Editor dialog box 
closes, and the Style List 
dialog box reappears. 

12. Choose OK 
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The dialog box closes. 

The style is applied to the title. 

WordPerfect will apply the style 
to a new title. 

WordPerfect applies the Book 
title style to the new title and 
then turns off the style. 

WordPerfect formats the new 
text in the standard document 
style. 

11. Set the Font style to Italic and 
then choose OK 

The Font dialog box closes, 
and the [Font: Arial italic] code 
is inserted into the Contents 
box of the Styles Editor dialog 
box. 

13. Choose Close 

14. Near the top of the document, 
at the end of the second 
paragraph, select the title Don? 
Just Survive—Thrive! 

15. On the Property Bar, from the 
Select Style drop-down list, 
select Book title 

16. In the paragraph below the 
Body Alignment heading, apply 
the Book title style to the title 
Mother Always Told You to Sit 
Up Straight 

17. At the end of the document, 
place the insertion point on the 
second blank line below the 
text at (703) 555-6930. 

18. Type Reviewed next issue: 
and then press SPACEBAR 

19. On the Property Bar, from the 
Select Style drop-down list, 
select Book title 

20. Type Zen for Type A 
Personalities and then press 
ENTER 

21. Press SPACEBAR and type by 
Eugene Charles 

[ END  1 
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Section 14: Automating Document Creation 

Creating and Applying a QuickStyle 

WordPerfect's QuickStyle feature lets you create a named automatic paragraph 
or automatic character style based on text you have already formatted in a 
document. To create a QuickStyle, place the insertion point in the text whose 
formatting you want to copy, and then name the style and select the style type 
in the QuickStyle dialog box, shown in Figure 14-2. Once you create the style 
and apply it to the formatted text, you can apply the style to other document 
text as you do any named paragraph or character style. 

ttr71 

Figure 14-2: The QuickStyle Dialog Box 

L METHOD 

To create and apply a QuickStyle: 

1. Place the insertion point anywhere in the paragraph whose 
formatting you want to copy. 
or 

1. Place the insertion point anywhere in the characters whose 
formatting you want to copy. 

2. Open the Style List dialog box. 
3. In the Style List dialog box, choose QuickStyle. 
4. In the QuickStyle dialog box, in the Style name text box, type a 

name for the style. 
5. If desired, in the Description text box, type a description for the 

style. 
6. If necessary, in the Style type area, select the desired option 

button. 
7. Choose OK. 
8. In the Style List dialog box, choose Apply. 
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3. Open the Style List dialog box 

4. Choose QuickStyle The QuickStyle dialog box 
appears. 
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EXERCISE 	  

In the following exercise, you will create and apply a QuickStyle. 

1. Make sure H:IDocIFitness 
bulletin 1.wpd appears in the 
active window 

2. Near the end of the document, 
under the Bum Calories 
heading, place the insertion 
point anywhere in the HANGING 
IN THERE-140 activity 

1111111Ma 5. In the Style name text box, 
type Calorie list 

6. In the Description text box, 
type Newsletter calorie 
listing 

7. In the Style type area, make 
sure the Paragraph with 
automatic update option button 
is selected 

8. Choose OK 

9. Choose Apply 

10. Using the Property Bar's Select 
Style drop-down list, apply the 
Calorie list style to the five 
activities that follow the 
HANGING IN THERE-140 
activity 

11. Save the changes to the 
document 

The QuickStyle dialog box 
closes, and the Style List 
dialog box reappears. 

The dialog box closes, and the 
style is applied to the HANGING 
IN THERE-140 paragraph. 

The style is applied to the 
entire list of activities. 

[-END ]  
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2. Move the insertion point to the 
top of the document 

Section 14: Automating Document Creation 

Editing a Style 

If you have used styles in a document, editing the appearance of the affected 
components is easy. Instead of searching through the document and manually 
reformatting each instance of heading, title, or other text, all you need to do is 
make the desired changes to the style. Once you do this, WordPerfect 
automatically reformats all relevant text for you. 

You can edit any style through the Styles Editor dialog box. Altematively, you 
can edit an automatic paragraph or automatic character style by reformatting 
any paragraph or text, respectively, to which the style is applied. 

L METHOD 

To edit any style: 

1. Open the Style List dialog box. 
2. In the Style List dialog box, in the Available styles list, select 

the style you want to edit. 
3. Choose Edit. 
4. In the Styles Editor dialog box, make the desired changes. 
5. Choose OK. 
6. Close the Style List dialog box. 

To edit an automatic style: 

1. In the document, select any paragraph formatted with the 
appropriate automatic paragraph style. 

2. Reformat the paragraph as desired. 
or 

1. In the document, select any text formatted with the appropriate 
automatic character style. 

2. Reformat the text as desired. 

EXERCISE 	  

In the following exercise, you will edit styles. 

1. Make sure H:1DocIFitness 
bulletin 1.wpd appears in the 
active window 
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Using Styles 

3. Open the Style List dialog box 

4. In the Available styles list, 
select Article hdg 

5. Choose Edit 

6. From the Format menu, 
choose Paragraph 

7. Choose Drop Cap 

8. Choose OK 

9. Close the Style List dialog box 

10. Scroll through the 
document and examine 

- the article headings 

11. Near the end of the 
document, under the Bum 
Calories heading, 
quadruple-click the 
TURNING OVER A NEW 
LEAF-75 activity 

12. On the Property Bar, click 
the Bold button 

The Article hdg style opens in 
the Styles Editor dialog box. 

The Paragraph submenu 
appears. 

The [Dropcap Definition] code 
is inserted into the Contents 
box of the Styles Editor dialog 
box. 

The Styles Editor dialog box 
closes, and the Style List 
dialog box reappears. 

Each heading contains a drop 
cap at the beginning. 

The TURNING OVER A NEW 
LEAF-75 paragraph is 
selected. 

Boldface is applied to the 
selected paragraph, the 
Calorie list automatic 
paragraph style is edited, and 
boldface is applied to all 
activities in the list 

r  END --I 
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Section 14: Automating Document Creation 

Saving and Retrieving a Style File 

Once you create styles in a document, you might want to use the styles in 
other documents. WordPerfect lets you save a document's styles in a separate 
file so that you can retrieve them into any open document. 

Figure 14-3 shows the Save Styles To... dialog box, which you use to save a 
style file. In this dialog box, you specify whether you want to save user styles, 
system styles, or both. You also enter a filename and, if desired, a path for the 
style file. Because you are creating a file that contains only styles, it's a good 
idea to give the filename a distinctive extension such as .sty. If you do not 
enter a path, WordPerfect stores the style file with other default formatting 
files. 	. 

Figure 14-3: The Save Styles To... Dialog Box 
Mal=i 

To retrieve a style file into an open document, you use the Retrieve Styles 
From... dialog box. In this dialog box, which offers exactly the same options 
as the Save Styles To... dialog box, you identify the desired style file and 
specify which type(s) of styles you want to retrieve. 

L METHOD —I 

To save a style file: 

1. Make sure the document containing the desired styles is open. 
2. Open the Style List dialog box. 
3. Choose Options. 
4. From the Options menu, choose Save As. 
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5. If necessary, in the Save Styles To... dialog box, in the Filename 
text box, type a filename and path for the file. 

6. If necessary, in the Style type area, select the desired option 
button. 

7. Choose OK. 
8. Close the Style List dialog box. 

To retrieve a style file: 

1. If necessary, open the document into which you want to retrieve 
the file. 

2. Open the Style List dialog box. 
3. In the Style List dialog box, choose Options. 
4. From the Options menu, choose Retrieve. 
5. If necessary, in the Retrieve Styles From.. ,  dialog box, in the 

Filename text box, type the filename and path for the style file. 
6. If necessary, in the Style type area, select the desired option 

button. 
7. Choose OK. 
8. If desired, close the Style List dialog box. 

EXERCISE 	  

In the following exercise, you will save and then retrieve a style file. 

1. Make sure H:1DoeFitness 
bulletin 1.wpd appears in the 
active window 

ZOMBI 

2. Open the Style List dialog box 

3. Choose Options 

4. Choose Save As 

5. In the Filename text box, type 
H:1DocINewsletter.sty 

6. In the Style type area, select 
the User styles option button 

7. Choose OK 

8. Close the Style List dialog box 

9. Save and close the document  

The Options menu appears. 

The Save Styles To... dialog 
box appears. 

The user-defined styles will be 
saved in the style file. 

The Save Styles To... dialog 
box closes, and WordPerfect 
saves the style file. The Style 
List dialog box reappears. 
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10. In a new blank document, open 
the Style List dialog box, and 
then examine the styles in the 
Available styles list 

11. Choose Options 

12. Choose Retrieve 

13. In the Filename text box, type 
H:1Doc1Newsletter.sty 

14. In the Style type area, select 
the User styles option button 

15. Choose OK 

16. Examine the styles in the 
Available styles list 
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Only WordPerfect's default 
system styles are listed. 

The Options menu appears. 

The Retrieve Styles From... 
dialog box appears. 

The user-defined styles will be 
retrieved from the style file. 

The Retrieve Styles From... 
dialog box closes, and 
WordPerfect retrieves the 
styles. The Style List dialog 
box reappears. 

The user-defined styles from 
H:1Doc1Fitness bulletin 1.wpd 
are listed along with 
WordPerfect's default styles. 
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Deleting a Style 
GOMM As you modify the formatting of a document over time, you might find that 

you are no longer using a particular style. You can delete unwanted user styles 
from a document through the Delete Styles dialog box, shown in Figure 14-4. 
If necessary, you can select one of two delete options: you can either delete 
the style along with any formatting codes it has placed in the document, or 
you can delete just the style, leaving its formatting codes in the document. 

Figure 14-4: The Delete Styles Dialog Box 

L METHOD —I 
To delete a style: 

1. If necessary, open the Style List dialog box. 
2. In the Style List dialog box, in the Available styles list, select 

the name of the style you want to delete. 
3. Choose Options. 
4. From the Options menu, choose Delete. 
5. If necessary, in the Delete Styles dialog box, select the desired 

option button. 
6. Choose OK. 
7. Close the Style List dialog box. 
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EXERCISE 	  

In the following exercise, you will delete a style. 

1. Make sure the new blank 
document into which you 
retrieved the 
H:1Doclislewslettensty styles 
appears in the active window 
and the Style List dialog box is 
open 

cid 

2. In the Available styles list, 
select Calorie list 

3. Choose Options 

4. Choose Delete 

5. Choose OK 

6. Examine the styles in the 
Available styles list 

7. Close the Style List dialog box 

8. Close the document without 
saving it 

The Options menu appears. 

The Delete Styles dialog box 
appears. 

The Delete Styles dialog box 
closes, and the style is deleted. 
The Style List dialog box 
reappears. 

The Calorie list style is no 
longer listed. 

r  END 
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Using Macros 
When you work with a word processing program, you must often repeat tasks. 
For example, you might need to enter the same closing information in each 
letter you type, or you might routinely change to a certain printer to print a 
particular document. 

WordPerfect's macro feature can help you automate repetitive processes. In 
WordPerfect, a macro is a program file that you play, or run, to perform 
specific tasks. You can store text, keystrokes, mouse selections, and 
commands in macros. 
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Recording a Macro 

Recording is the easiest way to create a macro. This stores the information 
WordPerfect needs to recreate the process in a macro file as you perform the 
tasks. 

Before you begin recording a macro, it's a good idea to save and close any 
open documents that are unrelated to the macro. You might also want to save 
a backup copy of any document that the macro will modify, because macros 
can cause unanticipated effects. If the macro is complex, or if it must perform 
several steps in a specific order, you might want to walk through the process 
first and jot down a script to follow as you record the macro. 

When you record a macro, WordPerfect stores keyboard commands, typed 
text, and mouse selections. WordPerfect, however, is unable to store mouse 
repositioning of the insertion point—you must use the keyboard if you need to 
move the insertion point in the document window. 

Figure 14-5 shows the Macro Toolbar. WordPerfect displays this Toolbar 
when you begin recording a macro. You can use the commands available on 
the bar to record, play, and edit macros. As you work with macros, 
WordPerfect makes different combinations of commands available to you, 
disabling those that are inappropriate for the current operation. 

Record 	•  Pause 

É 0  Htti-  (il   nialog  Editor... I Commands... I Save  &Zompee  J Cet..  J 	H  

Stop I 	I Play 

Figure 14-5: The Macro Toolbar 
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Macros, like other files, have unique filenames. You give a new macro a 
filename in the Record Macro window, shown in Figure 14-6. By default, 
WordPerfect identifies macro filenames by the extension .wcm. 

rue  r-leene ' I Leuer  LI°  G; efogram Files1Offsce SuiteMacto. 	 __.  3 	•xecoro_l 
	 , 

Fe tee: 	:D WP Macros 	 • ' Lest froeied• 'AnYTime . 	.. 	. , 	 Q ose 
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0 Lonanarne.wan 	 40KB 	Corel PerfectScriot 	5/9/97 8:00 AM 

. 	___. . _..... 	.. 	4 	 • 	 , 	 . 
(b.CtrIsftf.wcm 	 5KB 	Goret PerfectScript 	5/9/97 8:00 AM 	

1 	_ 
 

'0 cvtdocs 8.wcrn 	 80KB 	Corel PerfectScript 	5/9/97 8:00 AM 
e Endfootwcm 	 4KB Corel Perfectcript 	5/9/97 8:00 AM 
'0 Expndall.wan 	 17KB 	Corel PerfectScript 	5/9/97 8:00AM 

eFilestrnp.wcrn 	 16KB 	Corel PerfectScript 	5/9/97 8:00 AM 
'0 Fontdn.wcm 	 7KB 	Corel PerfectScript 	5/9/97 8:00AM 
ïierne 	 J 	Size ! Tyne 	' 	I Modifie(' 	'  
eAdrs2mrgwcm 	 181(B 	Corel PerfectScript 	5/9/97 8:00 AM 
e Allfontswcrn 	 14KB Corel PerfectScript 	5/9/97 8:00 AM 
0 Checkbox.wcrn 	 8KB Corel PerfectSczipt 	5/9/97 8:00 AM 
'0 Closetill.wcm 	 20KB 	Corel PerfectScript 	5/9/97 8:00 AM 
0 Ctrim.wcm 	 3KB Corel PerfectScript 	5/9/97 8:00 AM 

hi Record Idecro -Q1CorenSuitenkfacroeWPWin;,-- -----:-- :.- 	--_, --, 	._ ..- - 7--,-- ,7-71,z--:-:,..,. 	- - 	-",.:-...7.: 	_ 1 o 	x 

Save in: C3 WFW n  

Figure 14-6: The Record Macro Window 

L METHOD --I 

To record a macro: 

1. Press CTRL+F10 
or 

1. From the Tools menu, choose Macro; then, from the Macro 
submenu, choose Record. 

2. If necessaiy, in the Record Macro window, locate and select the 
desired Save in folder. 

3. In the File name combo box, type a filename for the macro. 
4. Choose Record. 
5. Perform the steps necessary to complete the desired tasks. 
6. Press CTRL+Fl 0 

or 
6. On the Macro Toolbar, click the Stop button. 
7. If desired, close the document without saving it. 
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The Record Macro window 
appears. 

*.wcm is selected in the File 
name combo box. 

The Record Macro window 
closes, the Macro Toolbar 
appears, and WordPerfect 
displays the message Macro 
Record on the Application Bar. 
The pointer changes to a 
slashed circle when it is in the 
document window. 

The insertion point moves to 
the second line of the 
document. 

The insertion point moves 
down two lines below the text. 

The insertion point moves to 
the middle of the line. 

The insertion point moves 
down four lines below the text. 

The insertion point moves to 
the next line. 

The insertion point moves to 
the next line. 
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r---  EXERCISE 	  

In the following exercise, you will record a macro. 

As necessary, refer to Figure 14-7 for assistance as you record the macro. 

IIMa 

1. Make sure you are working in 
a new blank document 

2. Press Crm.+F10 

3. Make sure the Cerogram 
Files1Office 
SuitelMacrosIWPWin folder 
appears in the Save in list box 

4. In the File name combo box, 
type the filename Letter 
closing.wcm 

5. Choose Record 

6. Press ENTER 

7. Type Please call me at 
(410) 555-1234 if I can be of 
any further assistance. and 
then press ENTER twice 

8. Press TAB six times 

9. Type Sincerely yours, and 
then press ENTER four times 

10. Press TAB six times, type [your 
name], and then press ENTER 

11. Press TAB six times, type 
Manager, Customer Service, 
and then press ENTER 
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12. On the Macro Toolbar, click the The macro stops recording. 
WordPerfect saves the macro, 
removes the Macro Record 
message from the Application 
Bar, and closes the Macro 
Toolbar. 

13. Close the document without 
saving it 

[-END ]  

Stop button In 
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lease call me at (410) 555-1234 if I can be of any further assistance. 

Sincerely yours, 

Margaret Dale 
Manager, Customer Service 

Figure 14-7: Letter Closing Macro—Recording a Macro Exercise 
GI 
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Playing a Macro 

After you create a macro, you can play it. If you are playing the macro within 
an open document, make sure you place the insertion point where you want 
the macro to begin before you play it. You might want to test a newly created 
macro before you use it to make changes to an important document. 
WordPerfect lets you play macros through the Play Macro window, shown in 
Figure 14-8. 

Figure 14-8: The Play Macro Window 

L METHOD 

To play a macro: 

1. Press Aur+F10 
or 

1. From the Tools menu, choose Macro; then, from the Macro 
submenu, choose Play. 

2. If necessary, in the Play Macro window, locate and select the 
desired Look in folder. 

3. In the filename list, select the desired macro. 
4. Choose Play. 
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3. Press ALT+F10 The Play Macro window 
appears. 
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EXERCISE 	  

In the following exercise, you will play a macro. 

1. Open A:1Letter to Elliott 
Mills.wpd 

2. Scroll down in the document 
and place the insertion point on 
the blank line below the second 
paragraph (ending with ...for 
the missed days.) 

IMEZ 

4. Make sure the C:1Program 
FileslOffice 
SuitelMacros1WPWin folder 
appears in the Look in list box, 
or follow your instructor's 
directions to display the 
desired folder 

5. In the filename list, select 
Letter closing.wcm 

6. Choose Play 

7. Close the document without 
saving it 

Letter closing.wcm appears 
in the File name combo box. 

The Play Macro window 
closes, and WordPerfect plays 
the macro, adding the closing 
information to the letter. 

r  END 
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(WordPerfect; "WordPerfect"; Default!: "EN") 
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Editing a Macro 

If you need to revise a macro, you don't have to completely recreate it. 
WordPerfect lets you open a macro file in a document window so that you can 
edit the macro. Once the file is open, you can revise its contents or insert 
additional text, commands, or codes. 

Figure 14-9 shows a portion of an open macro file. In this macro, the top line 
gives program and document formatting information. Each subsequent line 
tells WordPerfect to perform a specific action. For example, HardRetum () 
tells WordPerfect to insert a hard retum, and Type (Text: " ") tells 
WordPerfect to type any text that appears in the quotation marks inside the 
parentheses. 

Figure 14-9: A Portion of an Open Macro File 

Modifying text in a macro is similar to revising text in a standard document. 
First, you locate the desired text. Then, you make the changes, being careful 
not to delete or rearrange the surrounding quotation marks or the macro 
commands. If necessary, you can add text that fills more than a single line to a 
macro. WordPerfect automatically wraps the text in the macro and in the 
receiving document when the macro is run. 

Once you edit a macro, you save it by clicking the Save & Compile button on 
the Macro Toolbar. This tells WordPerfect to save the file and to update the 
commands and other information that enable the macro to play. 
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3. Choose Edit 	 The Edit Macro window 
appears. 
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L METHOD 

To edit a macro: 

1. From the Tools menu, choose Macro. 
2. From the Macro submenu, choose Edit. 
3. If necessary, in the Edit Macro window, locate and select the 

desired Look in folder. 
4. In the filename list, select the desired macro. 
5. Choose Edit. 
6. As desired, in the document window, place the insertion point at 

the appropriate location inside the quotation marks of a Type . 
command. 

7. As desired, add or delete text, making sure you do not disturb 
the surrounding quotation marks or programming codes. 
or 

6. As desired, in the document window, place the insertion point at 
the appropriate location outside any other command, code, or 
text, and then, if necessary, press ENTER to insert a blank line. 

7. On the Macro Toolbar, click the Commands or Codes button; 
then, in the dialog box, define the desired command or code, • 
choose Insert, and choose Close. 

8. As necessary, repeat steps 6 and 7. 
9. On the Macro Toolbar, click the Save & Compile button. 

10. In the document window, click the Close button. 

r--- EXERCISE 	  

In the following exercise, you will edit a macro, and then you will play the 
edited macro. 

1. Make sure you are working in a 
new blank document 

2. From the Tools menu, choose 	The Macro submenu appears. 
Macro 
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10. In the document window, click 
the Close button 

The macro and the Macro 
Toolbar close. 

Using Macros 

4. Make sure the Cerogram 
Files1Office 
SuiteMacros1WPWin folder 
appears in the Look in list box, 
or follow your instructor's 
directions to display the 
desired folder 

5. In the filename list, select 
Letter closing.wcm 

6. Choose Edit  

Letter closing.wcm appears 
in the File name combo box. 

The Edit Macro window closes, 
the macro opens in the 
document window, and the 
Macro Toolbar appears. 

7. In the third line of the macro, 
place the insertion point 
between the left quotation mark 
and the P in Please 

8. Type I hope you find this 
- resolution satisfactory. and 
then press SPACEBAR 

9. On the Macro Toolbar, click the 
Save & Compile button 

Text is added to the macro. 

WordPerfect saves and 
updates the edited macro. 

11. Open MLetter to Elliott 
Mills.wpd 

12. Scroll down in the document 
and place the insertion point on 
the blank line below the second 
paragraph (ending with ...for 
the missed days.) 

13. Play the macro Letter 
closing.wcm 

The additional text appears in 
the letter closing. 

14. Save the document as 
H:1DoeLetter to Elliott Mills 
1.wpd, and then close the file 

OMNI 

r  END 
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Deleting a Macro 

It's a good idea to delete extraneous system files, including user-created 
macros, once you no longer need them. You can easily delete a macro from 
WordPerfect's default macro folder through the Record Macro, Play Macro, or 
Edit Macro window. 

When you are deleting macros, you need to make sure that you only delete 
those that are user-created. Deleting WordPerfect's system macros can 
adversely affect the program's performance. 

L METHOD —I 

To delete a macro: 

1. Using the appropriate keystroke combination, open the desired 
Macro window. 
or 

1. Using the Tools menu and the Macro submenu, open the desired 
Macro window. 

2. In the Macro window, locate and point to the desired macro. 
3. Right-click the mouse. 
4. From the QuickMenu, choose Delete. 
5. In the Are you sure.., message box, choose Yes. 
6. Close the Macro window. 

EXERCISE 	  

In the following exercise, you will delete a macro. 

1. Press ALT+F10 

	

	 The Play Macro window 
appears. 

2. Make sure the files in the 
Cerogram FileslOffice 
SuiteMacros1WPWin folder 
are displayed 

3. In the filename list, point to 
Letter closing.wcm 

4. Right-click the mouse 	 The QuickMenu appears. 

5. Choose Delete 

	

	 The Are you sure... message 
box appears. 
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6. Choose Yes 

7. Examine the macros in the 
filename list 

8. Close the Play Macro window 

The message box closes, and 
the macro is deleted. 

Letter closing.wcm is no 
longer listed. 

.._ - [END  1 
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Summary 

To create and apply a document style: 

1. Place the insertion point where 
you want the style to begin. 

2. From the Format menu, choose 
Styles. 
or 

2. Press ALT+F8 
3. In the Style List dialog box, 

choose Create. 
4. In the Styles Editor dialog box, in 

the Style name text box, type a 
name for the style. 

5. If desired, in the Description text 
box, type a description for the 
style. 

6. From the Type drop-down list, 
select Document (open). 

7. Make sure the Reveal codes 
check box is selected. 

8. As desired, from the appropriate 
menu(s), select and defme options 
to include in the style. 

9. As desired, place the insertion 
point in the Contents box, and 
then type text and/or press 
keystrokes to include in the style. 

10. Choose OK. 
11. In the Style List dialog box, 

choose Apply. 

To create and apply a paragraph 
style: 

1. Place the insertion point 
anywhere in the desired 
paragraph. 
Or 

1. Select the desired paragraphs. 
2. From the Format menu, choose 

Styles. 
or 

2. Press ALT+F8 
3. In the Style List dialog box, 

choose Create. 

4. In the Styles Editor dialog box, in 
the Style name text box, type a 
name for the style. 

5. If desired, in the Description text 
box, type a description for the 
style. 

6. From the Type drop-down list, 
select Paragraph (paired). 
or 

6. From the Type drop-down list, 
select Paragraph (paired-auto). 

7. If desired, make sure the Enter 
key will chain to check box is 
selected, and then select an option 
from the drop-down list. 

8. Make sure the Reveal codes 
check box is selected. 

9. If desired, select the Show 'off 
codes' check box. 

10. As desired, from the appropriate 
menu(s), select and defme options 
to include in the style. 

11. As desired, place the insertion 
point in the Contents box, and 
then type text and/or press 
keystrokes to include in the style. 

12. Choose OK. 
13. In the Style List dialog box, 

choose Apply. 

To apply a paragraph style to existing 
text: 

1. Place the insertion point 
anywhere in the desired 
paragraph. 
or 

1. Select the desired paragraphs. 
2. On the Property Bar, from the 

Select Style drop-down list, select 
the desired paragraph style. 

IG7 
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To apply a paragraph style to new 
text: 

1. Place the insertion point where 
you want to type the new 
paragraph. 

2. On the Property Bar, fi-om the 
Select Style drop-down list, select 
the desired paragraph style. 

3. Type the paragraph text and then 
press ENTER 

To create a character style: 

1. Open the Style List dialog box. 
2. In the Style List dialog box, 

choose Create. 
3. In the Styles Editor dialog box, in 

the Style name text box, type a 
name for the style. 

4. If desired, in the Description text 
box, type a description for the 
style. 

5. From the Type drop-down list, 
select Character (paired). 
or 

5. From the Type drop-down list, 
select Character (paired-auto). 

6. Make sure the Enter key will 
chain to check box is selected, 
and then select <None> from the 
drop-down list. 

7. Make sure the Reveal codes 
check box is selected. 

8. If desired, select the Show 'off 
codes check box. 

9. As desired, from the appropriate 
menu(s), select and define options 
to include in the style. 

10. As desired, place the insertion 
point in the Contents box, and 
then type text and/or press 
keystrokes to include in the style. 

11. Choose OK. 
12. In the Style List dialog box, 

choose Close. 

To apply a character style to existing 
text: 

1. Select the desired text. 
2. On the Property Bar, from the 

Select Style drop-down list, select 
the desired character style. 

To apply a character style to new 
text: 

1. If necessary, in the Styles Editor 
dialog box, make sure the style's 
Enter key will chain to option is 
set to <None>. 

2. Place the insertion point where 
you want to type the new text. 

3. On the Property Bar, fi-om the 
Select Style drop-down list, select 
the desired character style. 

4. Type the text. 
5. Press ENTER to turn off the style. 

To create and apply a QuickStyle: 

1. Place the insertion point 
anywhere in the paragraph whose 
formatting you want to copy. 
Or 

1. Place the insertion point 
anywhere in the characters whose 
formatting you want to copy. 

2. Open the Style List dialog box. 
3. In the Style List dialog box, 

choose QuickStyle. 
4. In the QuickStyle dialog box, in 

the Style name text box, type a 
name for the style. 

5. If desired, in the Description text 
box, type a description for the 
style. 

6. If necessary, in the Style type 
area, select the desired option 
button. 

7. Choose OK. 
8. In the Style List dialog box, 

choose Apply. 

To edit any style: 

1. Open the Style List dialog box. 
2. In the Style List dialog box, in the 

Available styles list, select the 
style you want to edit. 
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3. Choose Edit. 
4. In the Styles Editor dialog box, 

make the desired changes. 
5. Choose OK. 
6. Close the Style List dialog box. 

To edit an automatic style: 

1. In the document, select any 
paragraph formatted with the 
appropriate automatic paragraph 
style. 

2. Reformat the paragraph as 
desired. 
or 

1. In the document, select any text 
formatted with the appropriate 
automatic character style. 

2. Reformat the text as desired. 

To save a style file: 

1. Make sure the document 
containing the desired styles is 
open. 

2. Open the Style List dialog box. 
3. Choose Options. 
4. From the Options menu, choose 

Save As. 
5. If desired, in the Save Styles To... 

dialog box, in the Filename text 
box, type a filename and path for 
the file. 

6. If necessary, in the Style type 
area, select the desired option 
button. 

7. Choose OK. 
8. Close the Style List dialog box. 

To retrieve a style file: 

1. If necessary, open the document 
into which you want to retrieve 
the file. 

2. Open the Style List dialog box. 
3. In the Style List dialog box, 

choose Options. 
4. From the Options menu, choose 

Retrieve. 

5. If necessary, in the Retrieve 
Styles From... dialog box, in the 
Filename text box, type the 
filename and path for the style 
file. 

6. If necessary, in the Style type 
area, select the desired option 
button. 

7. Choose OK. 
8. If desired, close the Style List 

dialog box. 

To delete a style: 

1. If necessary, open the Style List 
dialog box. 

2. In the Style List dialog box, in the 
Available styles list, select the 
name of the style you want to 
delete. 

3. Choose Options. 
4. From the Options menu, choose 

Delete. 
5. If necessary, in the Delete Styles 

dialog box, select the desired 
option button. 

6. Choose OK. 
7. Close the Style List dialog box. 

To record a macro: 

1. Press CTRL+F1 0 
or 

1. From the Tools menu, choose 
Macro; then, from the Macro 
submenu, choose Record. 

2. If necessary, in the Record Macro 
window, locate and select the 
desired Save in folder. 

3. In the File name combo box, type 
a filename for the macro. 

4. Choose Record. 
5. Perform the steps necessary to 

complete the desired taslcs. 
6. Press CTRL+F10 

or 
6. On the Macro Toolbar, click the 

Stop button. 
7. If desired, close the document 

without saving it. 



INIZIEMZI7 

Summary 

1MS: 

raftai 

ezzi 

EMS; 

To play a macro: 

I.  Press ALT+F10 
or 

1. From the Tools menu, choose 
Macro; then, from the Macro 
submenu, choose Play. 

2. If necessary, in the Play Macro 
window, locate and select the 
desired Look in folder. 

3. In the filename list, select the 
desired macro. 

4. Choose Play. 

To edit a macro: 

1. From the Tools menu, choose 
Macro. 

2. From the Macro submenu, choose 
Edit. 

3. If necessary, in the Edit Macro 
window, locate and select the 
desired Look in folder. 

4. In the filename list, select the 
desired macro. 

5. Choose Edit. 
6. As desired, in the document 

window, place the insertion point 
at the appropriate location inside 
the quotation marks of a Type 
command. 

7. As desired, add or delete text, 
making sure you do not disturb 
the surrounding quotation marks 
or programming codes. 
or 

6. As desired, in the document 
window, place the insertion point 
at the appiopriate location outside 
any other command, code, or text, 
and then, if necessary, press 
ENTER to insert a blank line. 

7. On the Macro Toolbar, click the 
Commands or Codes button; then, 
in the dialog box, define the 
desired command or code, choose 
Insert, and choose Close. 

8. As necessary, repeat steps 6 
and 7. 

9. On the Macro Toolbar, click the 
Save & Compile button. 

10. In the document window, click 
the Close button. 

To delete a macro: 

1. Using the appropriate keystroke 
combination, open the desired 
Macro window. 
or 

I.  Using the Tools menu and the 
Macro submenu, open the desired 
Macro window. 

2. In the Macro window, locate and 
point to the desired macro. 

3. Right-click the mouse. 
4. From the QuickMenu, choose 

Delete. 
5. In the Are you sure... message 

box, choose Yes. 
6. Close the Macro window. 
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1. Open AAToolin' Around.wpd. 

2. At the top of the document, place the insertion point on the second blank 
line below the title. Create and apply a document style, Moho travel, 
that formats the document in the Mal  12 point font. 

3. Place the insertion point anywhere in the paragraph heading Travel 
Florida by Motor Home. Create and apply a paragraph (paired) style, 
Info heading, that formats the paragraph in the Anal  14 point boldfaced, 
underlined font. Make sure the style chains to <None>. 

4. Scroll down through the document and apply the Info heading style to 
the headings One-way Rentals and Motor Home Rental Rates. At the 
bottom of the document, place the insertion point on the second blank 
line below the Daily Rate per Vehicle table, and then apply the Info 
heading style to the new text New Model Available Soon. 

5. Create a character (paired) style, Moho name, that formats characters in 
the Anal  12 point boldfaced, italic font. Make sure the style chains to 
<None>. In the Daily Rate per Vehicle table near the bottom of the 
document, apply the style to each of the motor home names: Cruiser, 
Clipper, Camper, Micro, and Poptop. 

6. At the bottom of the document, place the insertion point on the blank 
line below the New Model Available Soon heading. Type Early next 
year, MotorCruisers, Inc. will release the long-anticipated premier 
motor home, the and then press SPACEBAR. Then, apply the Moho 
name style to the new text WildStar. Turn off the style and type . (a 
period). 

7. Create a QuickStyle to copy the formatting of the March through June 
heading in the Daily Rate per Vehicle table to a new automatic 
paragraph style, Season. Select the table's March through June and July 
through February headings and then apply the Season style. 

8. Edit the Info heading style so that it centers the paragraph headings on 
their lines. Then, edit the Season style to format characters in the Anal 

 10 point italic font by reformatting the March through June heading. 

9. Save the user-defmed styles to a style file in the II:\Doe folder, 
HADoc\My styles.sty. Save the document as 11:1Doc\Toolin• Around 
1.wpd, and then close the file. 

1=112•1 
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10. Retrieve the saved user styles in the file 1-1:\Docffly styles.sty into a 
new blank document. Delete the Season style from the document, and 
then close the document without saving it. 

11. Record a macro named Orientation paragraph.wcm that inserts a hard 
return and then types the following text: 

Please take a few moments to review the enclosed orientation 
materials. If you have any questions, your supervisor will be happy 
to answer them. 

Close the document without saving it. 

12. Edit the Orientation paragraph.wcm macro so that the second 
sentence reads If you have any questions, our personnel staff will be 
happy to answer them. 

13. Open the file A:11Niew employee letter.wpd. Place the insertion point on 
the first blank line below the first paragraph and then play the 
Orientation paragraph.wcm macro to insert the second paragraph into 
the letter. Save the revised letter as HADoc\New employee letter 
1.wpd, and then close the file. 

14. Delete the Orientation paragraph.wcm macro. 
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Section 15: Creating Complex Documents 

Section Skills and Their Importance 
In the following section you will learn to: 

• Use templates 
Each WordPerfect document is based on a template, which 
determines how WordPerfect formats the document. You can use 
WordPerfect's predefmed templates to create many types of 
complex documents, including newsletters, certificates, and 
reports. If you need to create a customized template, you can 
modify an existing template, or you can create a new template from 
scratch. WordPerfect lets you delete a template if you decide you 
no longer need it. 

P=1 

• Create web pages 
Web pages are documents saved in a special format that are 
accessible by others through the World Wide Web or through your 
corporate intranet. When you add links to specific locations in the 
current web page or to other web pages or documents, readers can 
follow the links  to display related information. 
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Ç.  Aoenda 
Ç.  
Ç.  Balance Sheet 
Ç.  Company Equipment Fteceipt 
Ç. Company Equipment Receipt 
Ç.  Computer Tracking List 
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Ç.  Fax Cover Sheet 
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All WordPerfect documents are based on templates. A template is a 
customized file that is preformatted to create a specific type of document, such 
as an award certificate, a letter, or a resume. Along with file formatting 
specifications, templates can include menus, macros, Toolbars, and other 
program objects. 

In addition to using WordPerfect's predefined templates, you can create your 
own customized templates. You can also delete templates once you are no 
longer using them. 

Creating a Document by Using a Template 

When you create a new blank document, WordPerfect automatically attaches 
the standard template. This template, by default, displays the WordPerfect 8 
Toolbar and sets the page margins at one inch and the tabs at half inch 
intervals. 

Besides the standard template, WordPerfect includes other predefined 
templates for creating complex documents. You can access one of these 
templates by selecting the desired category and then selecting the appropriate 
project template on the Create New page of the New dialog box, shown in 
Figure 15-1. Once you select a project template, it appears at the top of the list 
the next time you open the dialog box. 

Figure 15-1:  The Create New Page of the New Dialog Box 
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After you select the desired project template, choosing Create opens a new 
document based on the selected template. Depending on the template you 
select, you might be given the opportunity to enter specific document 
information into a dialog box. In addition, PerfectExpert mig,ht open to offer 
you assistance with customizing the document's appearance and to provide 
help with performing other appropriate tasks, such as saving and printing. 

Many predefined templates contain preformatted text that you can replace 
with appropriate info rmation. For example, the Award template contains the 
formatted text Name of recipient and Description of achievements. After you 
replace the text, you can enter any other information you want to include. c;a1 

Some project templates require personal information, such as your name, . 
company name, and address. The first time you use a template of this type, 
WordPerfect gives you the opportunity to define and save the information for 
automatic use in other templates. Depending on your system setup, you mig,ht 
also be able to insert information about yourself, another sender, or the 
recipient from the Address Book. 
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To create a document by using a template: 

1. From the File menu, choose New. 
2. If necessary, in the New dialog box, select the Create New tab. 
3. If necessary, on the Create New page, from the category 

drop-down list, select the desired project category. 
4. From the project list, select the desired project. 
5. Choose Create. 
6. As necessary, enter or select the appropriate personal or other 

information. 
7. As necessary, following PerfectExpert's guidance if 

appropriate, create and save the document. 
8. If desired, close PerfectExpert and/or the document. 
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The New dialog box appears. 

The Create New page 
appears. 

The project list displays the 
projects in the Business Forms 
category. 

The dialog box closes, 
PerfectExpert opens, and a 
document based on the Award 
template opens in the 
document window. 

A list of sample titles appears. 

Achievement Award replaces 
Certificate of Achievement in 
the document. 

The Font dialog box appears. 

The dialog box closes, and 
WordPerfect reformats the 
document to fit the selected 
font. 
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EXERCISE 

In the following exercise, you will create a document by using a template. 

C. 

1. From the File menu, choose 
New 

2. If necessary, select the Create 
New tab 

3. If necessary, from the category 
drop-down list, select Business 
Forms 

4. From the project list, select 
Award 

5. Choose Create 

6. From the PerfectExpert menu, 
choose Choose Sample Titles 

7. Select Achievement Award 

8. From the PerfectExpert menu, 
choose Change Font 

9. Change the font face to Mal 
and the font size to 20, and 
then choose OK 

10. In the document, replace the 
text Name of recipient with 
Jean McCoy 

11. In the document, replace the 
text Description of 
achievements with Monthly 
Sales Leader 

Eli 
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12. In the document, to the right of 
the word Date, press 
SPACEBAR and then insert 
today's date in the format of 
your choosing 

13. From the PerfectExpert menu, 	The Save As window appears. 
choose Save 

14. Save the document as 
H:1DoclJean McCoy's 
award.wpd 

15. Close PerfectExpert, and then 
close the document 

[-END ]  
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Creating a Template Based on an Existing 
Template 

To easily format a customized template that you can use to create new 
documents, you can edit an existing template and then save it under a new 
filename. To do this, select the template project you want to edit in the list on 
the Create New page of the New dialog box, and then choose Edit WP 
Template from the page's Options menu. Alternatively, you can choose Edit 
WP Template from the selected project's QuickMenu. 

Once you choose to edit a template, the selected template opens in an editing 
window, enabling you to make any desired formatting or other changes. When 
you are editing or creating a template, the Property Bar displays template 
editing option buttons. Table 15-1 describes the functions of these buttons. 

Button 	 Function 

Build Prompts 	Lets you insert, modify, or delete instructional 
information for template users. 

Copy/Remove Object 	Lets you copy or remove a Toolbar, a macro, or 
another program object in the template. 

Associate 	 Lets you associate a Toolbar, a macro, or another 
program object with a specific feature. 

Description 	Lets you create or modify a description of the 
template. 

Close 	 Lets you close the template. 

Table 15-1: Property Bar Template Editing Button Functions 

You can save an edited template under a new filename by choosing Save As 
fi-om the File menu. When you do this, WordPerfect opens the Save Template 
dialog box, in which you designate a description, a filename, and a category 
group for the template. By default, WordPerfect uses the extension .wpt for 
template filenames. When you look for a saved template in its category group 
in the New dialog box, you will fmd that the template is listed by its 
description. 
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To create a template based on an existing template: 

1. Open the New dialog box. 
2. If necessary, in the New dialog box, select the Create New tab. 
3. If necessary, on the Create New page, from the category 

drop-down list, select the desired project category. 
4. From the project list, select the desired project. 
5. From the Options menu, choose Edit WP Template. 

or 	• 
5. Open the project's QuickMenu, and then choose Edit WP 

Template. 
6. If necessary, switch to the desired view. 
7. Modify the template as desired. 
8. From the File menu, choose Save As. 
9. If necessary, in the Save Template dialog box, in the 

Description text box, delete the current text and type a 
description for the template. 

10. In the Template name text box, type a name for the template. 
11. If necessary, from the Template group list, select the category 

group to which you want to assign the template. 
12. Choose OK. 
13. If desired, on the Property Bar, click the Close button. 

EXERCISE 

In the following exercise, you will create a template based on an existing 
template, and then you will use the template to create a document. 

First, you will create the template. 

Open the New dialog box 1. 

402 

2. If necessary, select the Create 
New tab 

3. If necessary, from the category 
drop-down list, select Business 
Forms 

4. From the project list, select 
Award 

The Create New page 
appears. 

The project list displays the 
projects in the Business Forms 
category. 



13. On the Property Bar, click the 
Close button 

WordPerfect closes the 
template file. 

Using Templates 

5. From the Options menu, 
choose Edit WP Template 

The template opens in an 
editing window, and the 
Property Bar displays template 
editing option buttons. 

6. 

7. 

Switch to Full Page view 

Replace the text Description of 
achievements with Travel 
Consultant of the Month 

8. From the File menu, choose 
Save As 

9. In the Description text box, 
delete the current text and type 
Sunny Day Travel certificate 
of achievement 

10. In the Template name text box, 
type Sunny Day 
certificate.wpt 

OBI 

11. From the Template group list, 
select Business Forms 

12. Choose OK  

The Save Template dialog box 
appears. 

The dialog box closes, and 
WordPerfect saves the 
template file. 

Now, you will use the template to create a document. 

14. Open the New dialog box 

15. On the Create New page, from 
the templates listed in the 
Business Forms category, 
select Sunny Day Travel 
certificate of achievement 

16. Choose Create The dialog box closes, 
PerfectExpert opens, and a 
document based on the Sunny 
Day Travel certificate of 
achievement template opens in 
the document window. 
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17. In the document, replace the 
text Name of recipient with 
Wade Everson 

18. Using the PerfectExpert menu, 
save the certificate as 
H:1DoeWade Everson's 
certificate.wpd 

19. Close PerfectExpert, and then 
close the document 

r  END 1 
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Creating a Template from Scratch 

If you want to create a template that is completely different from any of 
WordPerfect's predefined templates, you might want to design a new template 
from scratch. This enables you to define the template exactly as you like 
vvithout having to remove extraneous text and fonnatting. 

To save time when you create a template from scratch, you might want to 
insert a file you have already created. You might also w ant to add prompts. 
Prompts cue template users to enter variable information when they are 
creating new documents based on the template. You can add a prompt to a 
template by defming the prompt in the Add Template Prompt dialog box, 
shown in Figure 15-2. 

Figure 15-2: The Add Template Prompt Dialog Box 

Once you paste defined prompts into a template, the prompts appear in the 
Template Information dialog box whenever a user creates a new document 
based on that template. When prompted, the user enters the requested 
information into the associated text box(es), and WordPerfect automatically 
incorporates the information into the document. Figure 15-3 shows template 
prompts in the Template Information dialog box. 

Figure 15-3: Template Prompts in the Template Information Dialog Box 
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To create a template from scratch: 

1. Open the New dialog box. 
2. If necessary, in the New dialog box, select the Create New tab. 
3. On the Create New page, choose Options. 
4. From the Options menu, choose Create WP Template. 
5. Define the template as desired. 
6. From the File menu, choose Save. 
7. In the Save Template dialog box, in the Description text box, 

type à description for the template. 
8. In the Template name text box, type a name for the template. 
9. If necessary, from the Template group list, select the category 

group to which you want to assign the template. 
10. Choose OK. 
11. If desired, on the Property Bar, click the Close button. 

To insert a file into a template: 

1. From the Insert menu, choose File. 
2. In the Insert File window, locate and select the desired file. 
3. Choose Insert. 
4. In the Overwrite current styles? message box, choose Yes. 

To add prompts to a template: 

1. On the template, place the insertion point at the location where 
you want to add a prompt. 

2. On the Property Bar, click the Build Prompts button. 
3. In the Prompt Builder dialog box, choose Add. 
4. In the Add Template Prompt dialog box, in the Prompt text box, 

type the prompt. 
5. Choose OK. 
6. If necessary, in the Prompt Builder dialog box, in the Template 

prompts list, select the desired prompt. 
7. Choose Paste. 
8. As desired, repeat step 1 and steps 3 through 7 to add additional 

prompts. 
9. Choose OK. 
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1. Open the New dialog box 

2. If necessary, select the Create 
New tab 

3. Choose Options 

4. Choose Create WP Template 

5. From the Insert menu, choose 
File 

6. In the filename list, select 
- A:Vrravel packages.wpd 

7. Choose Insert 

8. Choose Yes 

9. On the first line of text, place 
the insertion point to the right 
of the tab that follows the : 
(colon) 

10. On the Property Bar, click the 
Build Prompts button 

11. Choose Add 

115=iiiie9 
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VIZE 
In the following exercise, you will create a template from scratch, and then 
you will use the template to create a document. 
First, you will create the template. 

The Create New page 
appears. 

The Options menu appears. 

The Property Bar displays 
template editing buttons in an 
empty document window. 

The Insert File window opens. 

The window closes, and the 
Overwrite current styles? 
message box appears. 

The message box closes, and 
the file and its attached styles 
are inserted into the template. 

The insertion point is placed at 
the end of the first line of text. 

The Prompt Builder dialog box 
appears. 

The Add Template Prompt 
dialog box appears. 

12. In the Prompt text box, type 	A prompt is defined. 
Enter customer's name 

1E1 
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The Enter customer's name 
prompt is pasted into the 
template at the insertion point. 

14. Choose Paste 

The insertion point is placed at 
the end of the second line of 
text. 

16. In the Prompt Builder dialog 
box, choose Add 

The Add Template Prompt 
dialog box appears. 

1E= 

The dialog box closes, and 
WordPerfect incorporates the 
changes into the template. 

20. Choose OK 

13. Choose OK The dialog box closes, and the 
Prompt Builder dialog box 
reappears. The new prompt is 
selected in the Template 
prompts list 

15. On the template, on the second 
line of text, place the insertion 
point to the right of the tab that 
follows the : (colon) 

17. Define the prompt Enter date 
inquiry was received and 
then choose OK 

18. In the Template prompts list, 
select the Enter date inquiry 
was received prompt 

19. Choose Paste 

The dialog box closes, and the 
Prompt Builder dialog box 
reappears. 

The Enter date inquiry was 
received prompt is pasted into 
the template at the insertion 
point. 

C,21 

The Save Template dialog box 
appears. 

21. From the File menu, choose 
Save 

22. In the Description text box, 
type FlyNDrive response 
letter 

23. In the Template name text box, 
type FlyNDrive.wpt 

C,7111 

24. From the Template group list, 
select Business Forms 
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25. Choose OK The dialog box closes, and 
WordPerfect saves the 
template file. 

29. Choose Create 

30. in the Enter customer's name 
text box, type David Willis 

31. In the Enter date inquiry was 
received text box, type the 
current date, and then choose 
OK 

Using Templates 

26. On the Property Bar, click the 
Close button 

WordPerfect closes the 
template file. 

=MU 

Now, you will use the template to create a document. 

27. Open the New dialog box 

28. On the Create New page, from 
the templates in the Business 
Forms category, select 
FlyNDrive response letter 

The dialog box closes, and the 
Template Information dialog 
box appears, prompting you for 
the customer's name and the 
inquiry receipt date. 

The dialog box closes, and the 
letter opens in the document 
window. The customer's name 
and the current date appear in 
the letter. 

32. Save the letter as 
1-1:11DoclResponse to David 
Willis.wpd and then close the 
file 

r  END 
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Deleting a Template 

If you are no longer using a template you created, you might want to delete it 
from your system and remove it from WordPerfect's project category listing. 
You can do this by performing a two step process. First, use the QuickMenu 
to delete the template's filename from the appropriate folder in WordPerfect's 
Open File window. (By default, WordPerfect places user-created templates in 
customized group folders under the appropriate drive's 
CorelSuite8\Template\Custom WP Templates folder.) Then, on the Create 
New page of the New dialog box, select the template project in its category 
listing, and choose Remove Project from the Options menu or the QuickMenu. 

L METHOD —I 

To delete a template: 

1. Open the Open File window. 
2. In the Open File window, locate the appropriate template folder. 
3. In the filename list, point to the template. 
4. Right-click the mouse. 
5. From the QuickMenu, choose Delete. 
6. In the Are you sure.., message box, choose Yes. 
7. As required, repeat steps 2 through 6 to delete additional 

templates. 
8. Close the Open File window. 
9. Open the New dialog box. 

10. If necessary, in the New dialog box, select the Create New tab. 
11. If necessary, on the Create New page, from the category 

drop-down list, select the desired project category. 
12. From the project list, select the desired template project. 
13. From the Options menu, choose Remove Project. 

or 
13. Open the template project's QuickMenu, and then choose 

Remove Project. 
14. In the Remove this Project... dialog box, choose OK. 
15. As required, repeat steps 11 through 14 to delete additional 

template projects. 
16. Close the New dialog box. 
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The file is selected, and the 
QuickMenu appears. 

The Are you sure... message 
box appears. 

The message box closes, and 
the template is deleted from 
the list 

Both templates are deleted 
from the list. 

The Create New page 
appears. 

The project list displays the 
project templates in the 
Business Forms category. 

!r,1 
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Using Templates 

EXERCISE 	  

In the following exercise, you will delete templates. 

1. Open the Open File window 

2. In the Look in drop-down box, 
display C:1Program  Files% 
Office SuiteTemplates% 
Custom WP Templates% 
Business Forms 

3. In the filename list, point to 
FlyNDrive.wpt 

4. Right-click the mouse 

5. Choose Delete 

6. Choose Yes 

7. Following the process 
described above, delete 
Sunny Day certificate.wpt 
from the filename list 

8. Close the Open File window 

9. Open the New dialog box 

10. If necessary, in the New dialog 
box, select the Create New tab 

11. If necessary, from the category 
drop-down list, select Business 
Forms 

12. From the project list, select 
FlyNDrive response letter 
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13. From the Options menu, 
choose Remove Project 

14: Choose OK 

15. Following the process 
described above, remove 
Sunny Day Travel certificate of 
achievement from the project 
list 

The Remove this Project... 
dialog box appears. 

The dialog box closes, and the 
project is removed from the list. 

Both user-created project 
templates are removed from 
the list 

GM 

16. Close the New dialog box 

rEND i  
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Creating Web Pages 

Creating Web Pages 
The Internet is a global electronic network that gives users access to more 
information in minutes than they could previously access in months. The 
World Wide Web (Web) is the Internet service that lets users see full-color 
graphics, hear sounds and music, chat with other users, and download files. 
Web browsers are software programs that let users view and retrieve 
information on the Web, and web servers are host computers that make Web 
information available. 

If you have access to a Web server, you might want to publish your own web 
pages. (Your network administrator or Internet service provider can tell you if 
this option is available to you.) Web pages are documents saved in a special 
format to be placed on the Web or on an organization's intranet, an intemal 
network that uses Internet features. Even if you don't have Web server access, 
you can still publish a web page containing hyperlinks that let readers jump to 
specific locations within your page or to other accessible documents or web 
pages. 

Formatting an Existing Document as a Web Page 

You can easily create a web page by letting WordPerfect format an existing 
document in the standard Internet file format, HyperText Markup Language 
(HTML). To perform the HTML formatting process, open the appropriate 
document and then click the Change View button on the Toolbar. 

When WordPerfect formats an existing document in HTML, any formatting 
codes that are incompatible with HTML are revised or removed, and the 
newly formatted web page is displayed in Web Page view. This viewing mode 
shows the web page as it will appear when it is viewed through a web 
browser. Figure 15-4 shows a formatted web page in Web Page view. 

Figure 15-4: A Formatted Web Page in Web Page View 
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L METHOD i 
To format an existing document as a web page: 

1. Open the document. 
2. On the Toolbar, click the Change View button. 
3. If necessary, in the Web View dialog box, choose OK. 

EXERCISE 

In the following exercise, you will format an existing document as a web 
page. 

GM 

o 

p 

1. Open A:lAWPP info 
page.wpd 

2. On the Toolbar, click the 
Change View button 

3. If necessary, in the Web View 
dialog box, choose OK 

The dialog box closes, and the 
document is formatted as a 
web page and appears in Web 
Page view. 
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Creating Web Pages 

Saving an HTIVIL Copy of a Formatted Web Page 

When Web Page view is activated, the Internet Publisher Toolbar appears. 
Figure 15-5 shows the web page editing buttons you will use on this toolbar, 
and Table 15-2 describes the functions of these buttons. 

Publish ti 4perlink 
HTML 

Figure 15-5: Interrzet Publisher Toolbar Web Page Editing Buttons 

Button 	 Function 
Publish to HTML 	Lets you save an HTML copy of the document. 
Hyperlink _ 	Lets you define hyperlinks. 

Table 15-2: Web Page Editing Button Functions 

Once you format a document as a web page in HTML, you need to save an 
HTML copy of the document. You can do so by clicking the Publish to 
HTML button on the Internet Publisher Toolbar. When you click this button, 
the Publish to HTML dialog box appears, enabling you to define a filename 
and path for the web page. By default, WordPerfect assigns the .htm filename 
extension to HTML files. Figure shows the Publish to HTML dialog box. 

Figure 15-6: The Publish to HTML Dialog Box 
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Section 15: Creating Complex Documents 

After you save an HTML copy of a web page, the original .wpd document that 
is formatted as a web page remains open in the active document window. If 
you edit the document after you save it, you can use the Publish to HTML 
dialog box to save an H'TML copy of the web page again. 

L METHOD 

To save an HTML copy of a formatted web page: 

1. On the Internet Publisher Toolbar, click the Publish to HTML 
button. 

2. If necessary, in the Publish to HTML dialog box, in the Publish 
to combo box, type the path and filename for the web page. 
or 

2. If necessary, in the Publish to HTML dialog box, click the file 
button to the right of the Publish to combo box; then, in the 
Publish to HTML window, define the desired location and 
filename for the web page and choose Select. 

3. Choose OK. 

EXERCISE 

In the following exercise, you will save an HTML copy of a formatted 
web page. 

1. On the Internet Publisher 
Toolbar, click the Publish to 
HTML button 

2. If necessary, in the Publish to 
combo box, type 
H:1DoclAWPP info page.htm 

3. Choose OK  

The Publish to HTML dialog 
box appears. 

The dialog box closes, and a 
copy of the formatted web 
page is saved in HTML format. 
The original .wpd document 
that is formatted as a web page 
remains open in the active 
document window. 

r  END 
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Using Hyperlinks in a Web Page 

Inserting hyperlinks into your web page lets readers jump directly to related 
information by clicking the link. Hyperlinks help you organize your web page 
and give readers easy access to the information in which they are interested. 
Depending on your Web capabilities, hyperlink destinations might be specific 
locations in the active web page, other WordPerfect documents, or other web 
pages. 

If your Web accessibility is limited, or if you are creating a reference page, 
you might want to create hyperlinks to specific locations in the active web 
page. To do this, you need to define bookmarks at the desired destinations. A 
bookmark serves as a reference point that lets you or other readers quickly 
navigate to a particular area of a web page. You can define a bookmark at the 
location of selected text or the insertion point in a web page by using the 
Create Bookmark dialog box, shown in Figure 15-7. 

e AWPP Convention 

Figure 15-7: The Create Bookmark Dialog Box 

Once you define any necessary bookmarks, you can create hyperlinks. To 
create a hyperlink, insert and/or select the hyperlink text in the web page. 
Then, identify the destination that is to be linked to the selected text through 
the Hyperlink Properties dialog box, shown in Figure 15-8 By default, 
hyperlinks appear in the web page as underlined text, usually of a different 
color than the standard text. 



Zocument 	<current document> tn; 	Browse Web... 

Section 15: Creating Complex Documents 

Hyperlink Properties 

De5ne links to other web documents or bookmarks in this or oter web documents. 

Bookmark AWPPConventuon Dates 

larget  frame: 

7 Make text appear as a button 

Activate hyperlinks 
OK He!p 

fintâ 

Figure 15-8: The Hyperlink Properties Dialog Box 

After you create hyperlinks, it's a good idea to save an HTML copy of the 
web page in case you experience system problems. Then, you'll be ready to 
follow the hyperlinks. To follow a hyperlink to its destination location, web 
page, or document, point to the hyperlink and then click the mouse. 

I  METHOD 

To define a bookmark in a web page: 

1. In the web page, select the text you want to bookmark. 
or 

1. In the web page, place the insertion point where you want to 
insert a bookmark. 

2. On the Internet Publisher Toolbar, click the Hyperlink button. 
3. From the Hyperlink menu, choose Insert Bookmark. 
4. If necessary, in the Create Bookmark dialog box, in the 

Bookmark name text box, type a naine for the bookmark. 
5. If appropriate, make sure the Selected Bookmark check box is 

selected. 
6. Choose OK. 

To create a hyperlink in a web page: 

1. If necessary, at the desired location on the web page, type the 
hyperlink text. 

2. Select the hyperlink text. 
3. On the Internet Publisher Toolbar, click the Hyperlink button. 

418 



IMMESM 

OEM 

Creating Web Pages 

4. From the Hyperlink menu, choose Create Link. 
5. If necessary, in the Hyperlink Properties dialog box, in the 

Document combo box, type the path and filename for the 
desired destination. 
or 

5. If necessary, in the Hyperlink Properties dialog box, click the 
file button to the right of the Document combo box; then, in the 
Select File window, define the desired location and filename for 
the desired destination and choose Select. 
or 

5. If necessary, in the Hyperlink Properties dialog box, click the 
Browse Web button, and then browse to the desired destination. 

6. If necessary, from the Boolanark drop-down list, select a 
bookmark in the destination document. 

7. If desired, select or deselect the Make text appear as a button 
check box. 

8. If desired, select or deselect the Activate hyperlinks check box. 
9. Choose OK. 

To follow a hyperlink in a web page: 

1. In the web page, point to the hyperlink. 
2. When a pointing hand and the link information appear, click the 

mouse. 

EXERCISE 	  

In the following exercise, you will use hyperlinks in a web page. 

1. At the top of the web page, 
select the heading The AWPP 
Convention 

2. On the Internet Publisher 
Toolbar, click the Hyperlink 
button 

The Hyperlink menu appears. 

3. Choose Insert Bookmark 	The Create Bookmark dialog 
box appears. 

4. If necessary, in the Bookmark 
name text box, type The 
AWPP Convention 
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6. Choose OK The dialog box closes, and the 
bookmark is defined. 
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The destination will be in the 
current document. 

The destination will be a 
bookmark in the current 
document. 

The hyperlink will appear as 
text. 

Section 15: Creating Complex Documents 

5. Make sure the Selected 
Bookmark check box is 
selected 

The selected text will be 
defined as the bookmark. 

7. Scroll down in the web page 
and select the italicized 
heading AWPP Convention 
Dates 

8. Following the process 
described above, define the 
selected text as the bookmark 
AWPP Convention Dates 

9. Scroll down in the web page 
and select the italicized 
heading Attraction Highlights 

10. Following the process 
described above, define the 
selected text as the bookmark 
Attraction Highlights 

11. Near the top of the web page, 
below the bulleted list, select 
the text Convention Dates 

12. On the Internet Publisher 
Toolbar, click the Hyperlink 
button 

13. Choose Create Link  

A second bookmark is defined. 

A third bookmark is defined. 

The Hyperlink menu appears. 

The Hyperfink Properties 
dialog box appears. 

14. If necessary, in the Document 
combo box, type <currant 
document> 

15. From the Bookmark drop-down 
list, select AWPP Convention 
Dates 

16. If necessary, deselect the 
Make text appear as a button 
check box 

17. If necessary, select the 
Activate hyperlinks check box 

The hyperfink will be activated. 
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27. Click the mouse The hypertink jumps to the 
bookmark AWPP Convention 
Dates. 
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Creating Web Pages 

18. Choose OK 	 The dialog box closes, and the 
hyperlink is created. 

19. To the right of the hyperlink 
Convention Dates, select the 
text Things to See and Do 

20. Following the process 
described above, define the 
selected text as a hyperlink to 
the bookmark Attraction 
Highlights in the current 
document 

21. Scroll down in the document 
and select the text Home below 
the paragraph under the 
AWPP Convention Dates 
heading 

22. Following the process 
described above, define the 
selected text as a hyperlink to 
the bookmark The AWPP 
Convention in the current 
document 

23. At the end of the document, 
select the text Home 

24. Following the process 
described above, define the 
selected text as a hyperlink to 
the bookmark The AWPP 
Convention in the current 
document 

25. Using the Publish to HTML 
button on the Internet Publisher 
Toolbar, save an HTML copy 
of the web page 

26. Near the top of the web page, 
point to the hyperlink 
Convention Dates 

A second hyperlink is defined. 

A third hyperlink is defined. 

A fourth hyperlink is defined. 

A pointing hand and the link 
information appear. 
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The hyperlink jumps to the 
bookmark The AVVPP 
Convention. 

The hyperlink jumps to the 
bookmark Attraction 
Highlights. 

Section 15: Creating Complex Documents 

28. Below the AWPP Convention 
Dates bookmark, follow the 
hyperlink Home 

29. To the right of the hyperlink 
Convention Dates, follow the 
hyperlink Things to See and 
Do 

30. At the bottom of the web page, 
follow the hyperlink Home 

31. Close the document without 
saving it 

The hyperlink jumps to the 
bookmark The AWPP 
Convention. 

r END 1 
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To create a document by using a 
template: 

I.  From the File menu, choose New. 
2. If necessary, in the New dialog 

box, select the Create New tab. 
3. If necessary, on the Create New 

page, from the category 
drop-down list, select the desired 
project category. 

4. From the project list, select the 
desired project. 

5. Choose Create. 
6. As necessary, enter or select the 

appropriate personal or -other 
information. 

7. As necessary, following 
PerfectExpert's guidance if 
appropriate, create and save the 
document. 

8. If desired, close PerfectExpert 
and/or the document. 

To create a template from scratch: 

1. Open the New dialog box. 
2. If necessary, in the New dialog 

box, select the Create New tab. 
3. On the Create New page, choose 

Options. 
4. From the Options menu, choose 

Create WP Template. 
5. Defme the template as desired. 
6. From the File menu, choose Save. 
7. In the Save Template dialog box, 

in the Description text box, type a 
description for the template. 

8. In the Template name text box, 
type a name for the template. 

9. If necessary, from the Template 
group list, select the category 
group to which you want to 
assign the template. 

10. Choose OK. 
11. If desired, on the Property Bar, 

click the Close button. 

To create a template based on an 
existing template: 

1. Open the New dialog box. 
2. If necessary, in the New dialog 

box, select the Create New tab. 
3. If necessary, on the Create New 

page, from the category 
drop-down list, select the desired 
project category. 

4. From the project list, select the 
desired project. 

5. From the Options menu, choose 
Edit WP Template. 
or 

5 -  Open the project's QuicicMenu, 
and then choose Edit WP 
Template. 

6. If necessary, switch to the desired 
view. 

7. Modify the template as desired. 
8. From the File menu, choose Save 

As. 
9. If necessary, in the Save 

Template dialog box, in the 
Description text box, delete the 
current text and type a description 
for the template. 

10. In the Template name text box, 
type a name for the template. 

11. If necessary, from the Template 
group list, select the category 
group to which you want to 
assign the template. 

12. Choose OK. 
13. If desired, on the Property Bar, 

click the Close button. 
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To insert a file into a template: 

1. From the Insert menu, choose 
File. 

2. In the Insert File vvindow, locate 
and select the desired file. 

3. Choose Insert. 
4. In the Overwrite current styles? 

message box, choose Yes. 

To add prompts to a template: 

1. On the template, place the 
insertion point at the location 
where you want to add a prompt. 

2. On the Property Bar, click the 
Build Prompts button. 

3. In the Prompt Builder dialog box, 
choose Add. 

4. In the Add Template Prompt 
dialog box, in the Prompt text 
box, type the prompt. 

5. Choose OK. 
6. If necessary, in the Prompt 

Builder dialog box, in the 
Template prompts list, select the 
desired prompt. 

7. Choose Paste. 
8. As desired, repeat step 1 and 

steps 3 through 7 to add 
additional prompts. 

9. Choose OK. 

To delete a template: 

1. Open the Open File window. 
2. In the Open File window, locate 

the appropriate template folder. 
3. In the filename list, point to the 

template. 
4. Right-click the mouse. 
5. From the QuickMenu, choose 

Delete. 
6. In the Are you sure... message 

box, choose Yes. 
7. As required, repeat steps 2 

through 6 to delete additional 
templates. 

8. Close the Open File window. 
9. Open the New dialog box.  

10. If necessary, in the New dialog 
box, select the Create New tab. 

11. If necessary, on the Create New 
page, from the category 
drop-down list, select the desired 
project category. 

12. From the project list, select the 
desired template project. 

13. From the Options menu, choose 
Remove Project. 
Or 

13. Open the template project's 
QuickMenu, and then choose 
Remove Project. 

14. In the Remove this Project... 
dialog box, choose OK. 

15. As required, repeat steps 11 
through 14 to delete additional 
template projects. 

16. Close the New dialog box. 

To format an existing document as a 
web page: 

1. Open the document. 
2. On the Toolbar, click the Change 

View button. 
3. If necessary, in the Web View 

dialog box, choose OK. 

To save an HTML copy of a 
formatted web page: 

1. On the Internet Publisher 
Toolbar, click the Publish to 
HTML button. 

2. If necessary, in the Publish to 
HTML dialog box, in the Publish 
to combo box, type the path and 
filename for the web page. 
or 

2. If necessary, in the Publish to 
HTML dialog box, click the file 
button to the right of the Publish 
to combo box; then, in the Publish 
to HTML window, defme the 
desired location and filename for 
the web page and choose Select. 

3. Choose OK. 
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To derme a bookmark in a web page: 

1. In the web page, select the text 
you want to boolanark. 
or 

1. In the web page, place the 
insertion point where you want to 
insert a boolanark. 

2. On the Internet Publisher 
Toolbar, click the Hyperlùik 
button. 

3. From the Hyperlink menu, choose 
Insert Bookmark. 

4. If necessary, in the Create 
Bookmark dialog box, in the 
Boolanark name text box, type a 
name for the boolanark. 

5. If appropriate, make sure the 
Selected Boolanark check box is 
selected. 

6. Choose OK. 

To create a hyperlink in a web page: 

1. If necessary, at the desired 
location on the web page, type the 
hyperlink text. 

2. Select the hyperlink text. 
3. On the Internet Publisher 

Toolbar, click the Hyperlink 
button. 

4. From the Hyperlink menu, choose 
Create Link. 

5. If necessary, in the Hyperlink 
Properties dialog box, in the 
Document combo box, type the 
path and filename for the desired 
destination. 
or 

5. If necessary, in the Hyperlink 
Properties dialog box, click the 
file button to the right of the 
Document combo box; then, in 
the Select File window, define the 
desired location and filename for 
the desired destination and choose 
Select. 
Or  

5. If necessary, in the Hyperlink 
Properties dialog box, click the 
Browse Web button, and then 
browse to the desired destination. 

6. If necessary, from the Bookmark 
drop-down list, select a boolanark 
in the destination document. 

7. If desired, select or deselect the 
Make text appear as a button 
check box. 

8. If desired, select or deselect the 
Activate hyperlinks check box. 

9. Choose OK. 

To follow a hyperlink in a web page: 

1. In the web page, point to the 
hyperlinlc. 

2. When a pointing hand and the 
link information appear, click the 
mouse. 
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Enter employee's name ' Paula Elliott 

Enter employee's depaenent: Corporate Travel 

Enter reviewer's  naine:  , Addison Peters 

Enter current date : 12/22/97 

Enter date of last review:  j 12/23/96 

Fin 

OK 	I 

Cancel 

Net Field 

Help 
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1. Create a template based on the Employee Evaluation template in the 
Business Forms category. Change the line that reads Employee 
Evaluation to Sunny Day Travel Employee Evaluation. Add five 
prompts—Enter employee's name, Enter employee's department, 
Enter reviewer's name, Enter current date, and Enter date of last 
review—and paste them at the locations shown in Figure 15-9. In the 
Business Forms category group, save the new template as Sunny Day 
evaluation.wpt with the description Sunny Day employee evaluation, 
and then close the template. 

Sunny Day Travel Employee Evaluation 
Employee: [Enter employee's name] 
Department: [Enter employee's department] 
Reviewer: [Enter reviewer's name] 
Date: [Enter current date] 
Date oflast review: [Enter date oflast review] 

Figure 15-9: Pasted Prompts 1—Self-Check Exercise 

2. Create a form using the Sunny Day employee evaluation template, 
typing the information shovvn in Figure 15-10 at the prompts. In the 
HADoe folder, save the form as Paula Elliott.wpd, and then close the 
file and PerfectExpert. 

Figure 15-10: Form Information—Self-Check Exercise 
Lr,1 

ln,211 
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To: 
[Prospect's title &  naine] 

 [Prospect's street address] 
[Prospect's city, state, & irp] 

January 8, 1998 

Stmny Day Trawl has received your application for employment If your 

Prospects  te & naine: !Mr. Kevin Flanders 

prospects  steet address : 3452 Everglades Terrace 

Prospects crty. state. 8. zip : Orlando.  FL  32806 

Help 

Template Information SEAM 1E113 

OK 

Cancel 

Ne xt Field 

Self-Check Exercise 

3. Create a template from scratch. In the template, insert the file 
A:\Response  to applicant.wpd, overwriting the current styles. Add 
three prompts— Prospect's title & name, Prospect's street address, 
and Prospect's city, state, & zip—and paste them at the locations 
shown in Figure 15-11. In the Business Forms category group, save the 
new template as Employment application response.wpt with the 
description Response to employment application, and then close the 
template. 

Figure 15-11: Pasted Prompts 2—Self-Check Exercise 

4. Create a letter using the Response to employment application 
template, typing the information shown in Figure 15-12 at the prompts. 
In the HADoc folder, save the letter as Response to Kevin 
Flanders.wpd, and then close the file. 

Figure 15-12: Letter Information—Self-Check Exercise 

5. Delete the templates Sunny Day evaluation.wpt and Employment 
application response.wpt from CAProgram Files\Office 
Suite\TemplateCustom WP Templates\Business Forms. Make sure 
you remove the descriptions Sunny Day employee evaluation and 
Response to employment application from WordPerfect's Business 
Forms category. 
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6. Open A:\Regina's web page. wpd, and then format the document as a 
web page. 

7. Save an HTML copy of the formatted web page, 11:1DoeRegina's web 
page.htm. 

8. Starting at the top of the web page, scroll down as necessary and define 
the following three headings as self-named bookmarks: Regina Imhoff's 
Web Page, Upcoming lectures:, and Word Processing As. 

CZ2 

9. Return to the top of the web page, and then scroll down as necessary and 
create four activated text hyperlinks from existing text to bookmarks in 
the current document: 

Hyperlink Text: 	 Link to bookmark: 
Check latest schedule 	 Upcoming lectures: 
Review a lecture selection 	Word Processing As 
Home (below the lecture date list) Regina Imhoff's Web Page 
Home (at the bottom of the page) Regina Imhoff's Web Page 

10. Save an HTML copy of the web page (11:\DoeRegina's web 
page.htm), and then follow each of the hyperlinks. 

11. Close the document without saving it. 
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• Creating Graphics Boxes 
• Modifying Graphics Boxes 
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Section 16: Using graphics Boxes 

Section Skills and Their Importance 
In the following section you will learn  to: 

• Create graphics boxes 
Including graphic images and featured text in your documents can 
help make them interesting and can also increase their usability. 
WordPerfect's graphics boxes let you add images, text, and other 
objects to your documents. 

• Modify graphics boxes 
Once you insert a graphics box into a document, you can move the 
box and change its size, border, fill, and other characteristics. 
WordPerfect even lets you format a box so that document text 
wraps around the shape of its graphic image. Using image tools, 
you can adjust the appearance of an image in its box. 
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Creating Graphics Boxes 

Creating Graphics Boxes 
In WordPerfect, you can  add images and featured text to your documents in 
graphics boxes. Graphics boxes can also hold charts, drawings, sound and 
video clips, spreadsheets, database tables, and equations. WordPerfect lets you 
add objects from a variety of sources and by using multiple techniques. 
Besides creating graphic or text objects yourself, you c an  insert objects that 
exist in other WordPerfect files or in files created through other software 
programs. 

Identifying Anchoring Methods and Graphics Box 
Styles 

Graphics boxes hold many types of graphic images and other objects. Usually, 
you define a graphics box manually and then insert its contents. In some cases, 
however, you can add an object directly to a document and have WordPerfect 
automatically create its graphics box for you. 

The position of a graphics box on a page is detennined by the box's 
anchoring, or attachment, method. A box can be anchored to a character, a 
paragraph, or a page. Table 16-1 describes box anchoring methods. 

Anchoring 	 Description 
Method 

Character 	Anchored within a line of text. Moves as a 
single text character during editing. 

Paragraph 	Anchored to a paragraph. Moves with the 
paragraph during editing. 

Page 	 Anchored to a page. Moves in relation to 
position changes of designated areas on the 
page. 

Table 16-1: Box Anchoring Afethods 

Fourteen styles of graphics boxes are predefined in WordPerfect. Each style 
has its own default anchoring method and formatting options. When you 
manually create a graphics box, the box style you select determines the 
position and appearance of the box and of its contents. 
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Table 16-2 describes characteristics of WordPerfect's graphics box styles. 

Style 	 Anchoring 	 Use for 
Method 

Button 	 Character 	Hyperlinks, images, or text 

Draw Object 	Page 	 Images behind text 

Draw Object Text 	Page 	 Text behind text 

Equation 	 Paragraph 	Mathematical, business, or scientific 
equations 

Figure 	 Paragraph 	Images, logos, drawings, and charts _ 

Image 	 Page 	 Images, logos, drawings, and charts 

Inline Equation 	Character 	Equations within lines of text 

Inline Text 	Character 	Boxed text within lines of text 

OLE 2.0 Box 	Page 	 OLE (Object Linking and 
Embedding) objects 

Sticky Note Text 	Page 	 Text in front of text and/or images 

Table 	 Page 	 Spreadsheets, tables, text, or 
statistics 

Text Box 	 Paragraph 	Call-outs, announcements, response 
forms, and quotes 

User 	 Paragraph 	Images, drawings, charts, equations, 
text, or tables 

Watermark 	Page 	 Images or text screened in the 
background of a page 

Table 16-2: Characteristics of WordPetfect's Graphics Box Styles 

You can create text boxes, one of the most common styles of graphics boxes, 
directly from the Insert menu. WordPerfect lets you create other styles of 
graphics boxes through the Custom Box dialog box, which is accessible 
through the Insert menu's Graphics submenu. 	 • 

1=811 
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Using a Text Box 

Text boxes let you separate text items from other text within your documents. 
In a report or a newsletter, you might use a text box to draw your readers' 
attention to key information, such as an armouncement of new operating hours 
or a request for feedback. You might also use a text box to highlight a featured 
quotation. 

Figure 16-1 shows text in a text box. Once you insert a text box into a 
document, WordPerfect immediately places the insertion point inside the text 
box so that you can type text into the box. You can format box text by using 
standard text formatting methods. As necessary, WordPerfect automatically 
wraps lines of text within the box and sizes the box to hold its text. 

Florida: The Sunshine State 

Figure 16-1: Text in a Text Box 

After you finish entering and formatting text, you can deselect the text box by 
pointing to the document outside the box and then clicldng the mouse. Once 
you deselect a text box, you can select the box by pointing to one of its 
borders and then clicking the mouse. If you need to edit or reformat the text 
inside a deselected text box, you can move the insertion point inside the text 
box by pointing to the center of the box and then clicking the mouse. 

L METHOD —I 

To create a text box: 

1. Place the insertion point in the paragraph where you want the 
text box to appear. 

2. From the Insert menu, choose Text Box. 
3. As desired, type and format the box text. 
4. Deselect the text box. 

To deselect a graphics box: 

1. Point anywhere in the document outside the graphics box. 
2. Click the mouse. 
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A text box appears at the 
insertion point, and the 
insertion point moves inside 
the box. 

Florida: The Sunshine State 
appears in boldface inside the 
text box. 
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To select a graphics box: 

1. Point to any border of the graphics box. 
2. When the pointer becomes a right-pointing diagonal arrow, 

click the mouse. 

To move the insertion point inside a graphics box: 

1. Point to the center of the graphics box. 
2. When the pointer becomes a left-pointing diagonal arrow, click 

the mouse. 

EXERCISE 

In the following exercise, you will use a text box. 

1. Open A:1Florida 
sunshine.wpd 

2. Make sure the insertion point is 
placed at the top of the 
document 

Ga 

CUM 

Gai 

3. From the Insert menu, choose 
Text Box 

4. On the Property Bar, click the 
Bold button 

5. Type Florida: The Sunshine 
State 

6. Select the text in the box 

7. Using the Property Bar, 
change the justification to 
Center 

8. Point to the document outside 
the text box 

IG1 

CIZI111•1 

9. Click the mouse 	 The text box is deselected. 
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The pointer becomes a 
right-pointing diagonal arrow. 

The text box is selected. 

The pointer becomes a 
left-pointing diagonal arrow. 

The insertion point moves 
inside the text box. 

Creating Graphics Boxes 

10. Point to the bottom border of 
the text box 

11. Click the mouse 

12. Deselect the text box 

13. Point to the center of the text 
box 

14. Click the mouse 

15. Select the text in the box 

16. Using the Property Bar, 
change the font size to 18 
points 

17. Deselect the text box 

r  END i 
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Aligning a Graphics Box 

By default, WordPerfect aligns graphics boxes at specific positions according 
to their box types. For example, a text box, which is anchored to its paragraph, 
is automatically horizontally aligned at the paragraph's right margin and 
vertically aligned one thousandth of an inch from the top of the paragraph. 

Depending on the type of document you are creating, the alignment of a 
graphics box can adversely affect the positioning of surrounding document 
text. For this reason, or to improve the overall appearance of your document, 
you might prefer to display a graphics box at different alignments from those 
that WordPerfect assigns. You can define horizontal and vertical alignments 
for a page-anchored or paragraph-anchored graphics box, or you can define a 
vertical alignment for a character-anchored graphics box, by using the box's 
Box Position dialog box. Figure 1616-2 shows a text box's Box Position 
dialog box. 

Figure 16-2: A Text  Box 's Box Position Dialog Box 

L METHOD —I 

To align a graphics box: 

1. If necessary, deselect the graphics box. 
2. Point to the center of the graphics box. 
3. Right-click the mouse. 
4. From the QuickMenu, choose Position. 
5. As desired, in the Box Position dialog box, define the 

alignment(s). 



6. Choose OK. 
7. Deselect the graphics box. 

r-- EXERCISE 

In the following exercise, you will align a graphics box. 

1. Make sure A:1Florida 
sunshine.wpd appears in the 
active window and the text box 
is deselected 

2. Point to the center of the text 
box 

3. Right-click the mouse 

4. Choose Position 

5. From the Horizontal drop-down 
iist, select Center of Paragraph 

6. Choose OK 

7. Deselect the text box 

8. Move the insertion point to the 
bottom of the document 

The QuickMenu appears. 

The Box Position dialog box 
appears. 

The dialog box closes, and 
WordPerfect horizontally 
centers the text box in its 
paragraph. 

Creating Graphics Boxes 

r  END 

437 



Ci 

REfill 177 

Vertical position: 	• Centered 

Rotate text counterclockwise 

i3C 	r 

CreS 	, 	dEgrez's 

7 Preserve image widteeight rat° 

• Contenttype: 	Image 

Filename: AATravel logo.wmf 

Content position 

Horizontal position: :Centered 

OK 

Cancel 

Edit_ 

Help 

rr 

12Mil 

Section 16: Using graphics Boxes 

Using an Image Box 

You can use image boxes to insert files containing graphic images, such as 
clip art, drawings, or logos, into your documents. WordPerfect lets you insert 
images that are created and saved in a variety of file formats. Depending on 
your program installation, you might find a selection of image files in 
subfolders of the Corel\Suite8\Graphics folder, and you can also insert image 
files from other sources. Figure 16-3 shows an image in a selected image box. 

IIMME=1 

[1.1 

Figure 16-3: An Image in a Selected Image Box 

When you insert an image box into a document, you need to tell WordPerfect 
where to find the file whose image you want to display inside the box. You 
can do this by using the image box's Box Content dialog box, shown in 
Figure 16-4. 

tr7 

fr,7 

Figure 16-4:  The Box Content Dialog Box 
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WordPerfect, by default, horizontally aligns a new image box at the right 
margin of the page to which it is anchored. If you prefer to move the image 
box to a different position, you can change the box's alignment in its Box 
Position dialog box. 

L METHOD 

To use an image box: 

1. Place the insertion point where you want the image box's 
contents to appear. 

2. From the Insert menu, choose Graphics. 
3. From the Graphics submenu, choose Custom Box. 
4. If necessary, in the Custom Box dialog box, in the Style name 

list, select Image. 
5. Choose OK. 
6. Point to the center of the image box. 
7. Right-click the mouse. 
-8. From the QuickMenu, choose Content. 
9. In the Box Content dialog box, to the right of the Filename 

combo box, click the file button. 
10. As necessaiy, in the Insert Image window, locate and select the 

desired image. 
11. Choose Select. 
12. In the Box Content dialog box, choose OK. 
13. If desired, align the image. 
14. Deselect the image box. 

1!■Mll 
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i 	EXERCISE 	  

In the following exercise, you will use an image box. 

1. Make sure A:1Florida 
sunshine.wpd appears in the 
active window and the bottom 
of the document is displayed 

2. If necessary, scroll down and 
to the right to display the 
Sunny Day Travel Company 
line along with several inches 
of the unaccessed area below 
and to the right of the insertion 
point 

3. Place the insertion point on the 
blank line directly below the 
Sunny Day Travel Company 
line 

Mad 

Gall 

4. From the Insert menu, choose 
Graphics 

5. Choose Custom Box 

6. If necessary, in the Style name 
list, select Image 

The Graphics submenu 
appears. 

The Custom Box dialog box 
appears. 

G. 

Cal 

7. Choose OK 

8. Point to the center of the image 
box 

9. Right-click the mouse 

10. Choose Content 

11. To the right of the Filename 
combo box, click the file button 

The dialog box closes, and an 
image box is inserted and 
selected at the insertion point. 

The QuickMenu appears. 

The Box Content dialog box 
appears. 

The Insert Image window 
appears. 

In.1•111 

12. Locate and select Aeravel 
logo.wmf 
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Creating Graphics Boxes 

13. Choose Select 

14. Choose OK 

15. Using the QuickMenu, open 
the image box's Box Position 
dialog box 

16. From the Horizontal drop-down 
list, select Center of Margins 

17. Choose OK 

18. Deselect the image box  

The window closes, and the 
Box Content dialog box 
reappears. The selected file's 
path and filename appear in 
the Filename combo box. 

The dialog box closes, and the 
image appears in the image 
box. 

The dialog box closes, and 
WordPerfect horizontally 
centers the image box between 
the left and right column 
margins. 

r  END 
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Using the Shadow Cursor to Create a Graphics 
Box 

If you are creating a new graphics box in an area of your document that has 
not yet been accessed, you can use the shadow cursor to create the box. To do 
so, make sure the shadow cursor is activated, and then drag to outline an 
appropriately sized box in the desired area. When you release the mouse 
button, WordPerfect displays the QuickMenu, which lets you choose the type 
of graphics box you want to create at the outlined location. 

L METHOD —1  

To use the shadow cursor to create a graphics box: 

1. If necessary, from the View menu, choose Shadow Cursor to 
activate the cursor. 

2. Point to an unaccessed area of the document where you want to 
place a corner of the graphics box. 

3. As necessary, when the shadow cursor appears, drag to outline 
the graphics box. 

4. From the QuickMenu, choose Text Box. 
Or 

4. From the QuickMenu, choose Custom Box; then, in the Custom 
Box dialog box, from the Style name list, select the desired style 
name and choose OK. 

5. As desired, enter and format the contents of the box. 
6. Deselect the graphics box. 
7. If desired, from the View Menu, choose Shadow Cursor to 

deactivate the cursor. 

1=1 
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The shadow cursor is 
activated. 

The shadow cursor appears. 

Creating Graphics Boxes 

EXERCISE 

In the followùig exercise, you will use the shadow cursor to create a text 
box. 

1. Make sure A:IFlorida 
sunshine.wpd appears in the 
active window and the bottom 
of the document is displayed 

2. If necessary, scroll down and 
to the right to display the image 
box containing the logo along 
with several inches of the area 
below and to the right of it 

3. From the View menu, choose 
Shadow Cursor 

4. Below the logo, point 
immediately to the right of the 
left column margin guideline 

5. Drag horizontally down and to 
the right to outline a box 
approximately one half inch tall 
that spans the area between 
the left and right column 
margin guidelines 

6. Choose Text Box 

7. On the Property Bar, click the 
Bold button 

The QuickMenu appears. 

The outlined rectangle 
becomes a text box, and the 
insertion point moves inside 
the box. 

8. Type 1-800-555-SUNS 

9. Select the text in the box  

1-800-555-SUNS appears in 
boldface inside the text box. 

10. Using the Property Bar, 
change the text alignment to 
Center and the font size to 20 
points 

11. Deselect the text box 
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12. From the View Menu, choose 	The shadow cursor is 
Shadow Cursor 	 deactivated. 

13. Move the insertion point to the 
top of the document 

r  END --I 
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Dragging an Image from Windows Explorer 

Because WordPerfect supports Object Linking and Embedding (OLE), a 
standard data exchange format, you can insert any image file that is an OLE 
object by dragging the image file directly from Windows Explorer into the 
active document. An OLE object is a data file created in one application that 
you can store and modify within another application or within another file in 
the same application. 

When you insert an image file by dragging it from Windows Explorer, you 
can choose whether you want to link or embed the image in your document. If 
you link the image, any content changes you make to the original file or to its 
link in the document can appear in both places. If you embed the image, 
changes you make to the embedded image in the document do not affect the 
original file. WordPerfect automatically creates an OLE 2.0 box to hold the 
linked or embedded image in the receiving document. Figure 16-5 shows a 
selected image embedded in an OLE 2.0 box. 

Figure 16-5: A Selected Image Embedded in an OLE 2.0 Box 

L METHOD --1  

To drag an image from Windows Explorer: 

1. If necessary, in WordPerfect, open the document into which you 
want to drag the image. 

2. In the document, display the area into which you want to drag 
the image. 

3. Start Windows Explorer. 
4. Tile the WordPerfect and Windows Explorer windows. 
5. In Windows Explorer, locate and select the desired image file. 
6. To embed the file, drag the file fi-om Windows Explorer to the 

desired location in the WordPerfect document. 
or 
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An image file is selected. 

WordPerfect embeds the 
image into the document, 
creating an OLE 2.0 box. EMI 
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6. To link the file, hold Crim+SHIFr while you drag the file from 
Windows Explorer to the desired location in the WordPerfect 
document. 

7. If desired, align the image. 
8. If necessary, deselect the graphic image. 
9. If desired, close Windows Explorer and maximize the 

WordPerfect window. 

EXERCISE 

In the follow-ing exercise, you will drag an image from Windows Explorer. 

1. Make sure A:1Florida 
sunshine.wpd appears in the 
active window and the top of 
the document is displayed 

2. From the Windows 95 Start 
menu's Programs submenu, 
start Windows Explorer 

3. Using the Windows 95 
taskbar's shortcut menu, 
vertically tile the WordPerfect 
and Windows Explorer 
windows 

4. Locate and select 
A:lIt's sunny.bmp 

5. Drag the selected file from 
Windows Explorer to the left 
margin guideline beside the 
General Information heading at 
the top of the WordPerfect 
document 

6. Close Windows Explorer 

7. Maximize the WordPerfect 
window 

8. Save the document as 
H:1DocIFlorida sunshine 
1.wpd and then close the file 

ra  

[-END ]  
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Modifying Graphics Boxes 

Modifying Graphics Boxes 
Once you create a graphics box, you might want to modify its characteristics. 
WordPerfect lets you use a variety of methods to modify all types of graphics 
boxes. When you are making multiple changes to a document that contains 
graphics boxes, save your file frequently so that you'll have an updated copy 
in case you experience system problems. 

Setting the Size of a Graphics Box 

You can enter an exact size setting for a graphics box in the Box Size dialog 
box, shown in Figure 16-6. In this dialog box, you can also choose to make 
the box fit the full width or height of the page or to maintain the original 
proportions of the box. 

Figure 16-6: The Box Size Dialog Box 

L METHOD 

To set the size of a graphics box: 

1. If necessary, deselect the graphics box. 
2. Point to the center of the graphics box. 
3. Right-click the mouse. 
4. From the QuickMenu, choose Size. 
5. As desired, in the Box Size dialog box, defme the box width 

and height. 
6. Choose OK. 
7. If desired, deselect the graphics box. 
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5. Choose Size The Box Size dialog box 
appears. 

The dialog box closes, and the 
image box increases in size. 

8. Choose OK 

Section 16: Using graphics Boxes 

EXERCISE 

In the following exercise, you will set the size of a graphics box. 

Open Aelorida flyer.wpd 

2. Switch to Full Page view 

3. Near the top of the document, 
point to the center of the image 
box containing the sun image 

1. 

4. Right-click the mouse The QuickMenu appears. 

6. In the Width area, in the Set 
spin box, delete the current 
value and type 1 

7. In the Height area, in the Set 
spin box, delete the current 
value and type .75 

9. Deselect the image box 

10. Save the document as 
HADoeFlorida flyer 1.wpd 

r  END C.99 
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Modifying Graphics Boxes 

Sizing and Moving a Graphics Box by Dragging 

Instead of using a dialog box to set the size of a graphics box, you can size the 
box by dragging. When you select a graphics box, small black sizing handles 
appear around the box. Pointing to a sizing handle changes the pointer into a 
double-headed sizing arrow. Dragging a corner sizing handle increases or 
decreases the box's height and width, retaining the original height/width ratio 
of the box. Dragging an inside handle increases or decreases the box's height 
or width. 

When you point to the center of a selected graphics box, the pointer becomes a 
quadruple-headed moving arrow. You can then drag the box to a new location 
in the document. If you are moving a graphics box that is anchored to a 
paragraph, WordPerfect displays a pushpin with a guideline to indicate the 
paragraph to which the box will anchor after the move. 

L METHOD 

To size a graphics box by dragging: 

1. Select the graphics box. 
2. Point to the desired sizing handle. 
3. When the pointer becomes a double-headed sizing arrow, drag 

the box to the desired size. 
4. If desired, deselect the graphics box. 

To move a graphics box by dragging: 

1. Select the graphics box. 
2. Point to the center of the box. 
3. When the pointer becomes a quadruple-headed moving arrow, 

drag the box to the desired location. 
4. If desired, deselect the graphics box. 
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Sizing handles appear around 
the box. 

The pointer becomes a 
diagonal double-headed sizing 
an-ow. 

The box is enlarged and 
remains selected. 

5. Point to the center of the box The pointer becomes a 
quadruple-headed moving 
arrow. 

CMI 

Section 16: Using graphics Boxes 

EXERCISE 

In the following exercise, you will size and move a graphics box by 
dragging. 

1. Make sure H:1DociFlorida 
flyer 1.wpd appears in Full 
Page view 

2. In the middle of the document, 
select the image box 
containing the state of Florida 
graphic 

3. Point to the sizing handle at the 
lower right corner of the image 
box 

4. Drag the box down and to the 
right until its right border is 
even with the document's right 
margin guideline 

I121.1 

6. Drag the box to the left until its 
left border is even with the 
document's left margin 
guideline 

7. Deselect the image box 

8. Compare your document with 
Figure 16-7 

9. Save the document  

The box is moved and remains 
selected. 

r  END 
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Figure 16-7: The Modified Document—Sizing and Moving Exercise 
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Defining a Graphics Box Border or Fill 

Many types of graphics boxes have predefmed borders. If you prefer to 
display a different border for a box, or to add a border to a box that has none, 
you can select a border in the Box Border/Fill dialog box, shown in Figure 16- 
16-8. You can also define a fill in this dialog box. 

Figure 16-8:  The Box Border/Fill Dialog Box 

L METHOD —I 

G11111 

GUI 

To deft= a graphics box border or fill: 

1. If necessary, deselect the graphics box. 
2. Point to the center of the graphics box. 
3. Right-click the mouse. 
4. From the QuickMenu, choose Border/Fill. 
5. As desired, in the Box Border/Fill dialog box, make sure the 

Border tab is selected, and then, on the Border page, define a 
border. 

6. As desired, select the Fill tab, and then, on the Fill page, define 
a fill. 

7. Choose OK. 
8. If desired, deselect the graphics box. 

1=2.1 
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The Border page appears. 5. Make sure the Border tab is 
selected 

The dialog box closes, and the 
selected border and fill are 
applied to the text box. 

r  END -I 

=BIM 

Modifying Graphics Boxes 

EXERCISE 

In the following exercise, you will define a graphics box border and fill. 

1. Make sure HADoc1Florida 
flyer 1.wpd appears in Full 
Page view 

2. At the top of the document, 
point to the center of the text 
box that contains the company 
phone number and name 

3. Right-click the mouse 

4. Choose Border/Fill  

The QuickMenu appears. 

The Box Border/Fill dialog box 
appears. 

6. In the Available border styles 
palette, select Heavy (first row, 
fourth column) 

7. Select the Fill tab The  Fill page appears. 

8. In the Available fill styles 
palette, select 5% Fill (first row, 
second column) 

9. Choose OK 

10. Deselect the text box 

11. Save the document 

12. Switch to 75% view 

13. Move the insertion point to the 
bottom of the document 
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RIM Specifying Text Wrap for a Graphics Box 

The Wrap Text dialog box, shown in Figure 16-9, lets you specify how 
document text should flow around a graphics box. In this dialog box, you can 
select one of the wrapping type options described in Table 16-3. Depending 
on the wrapping type option you select, you might also need to select a side or 
sides around which to wrap the text. 

Figure 16-9:  The  Wrap Text Dialog Box 

Option 	 Description 

Square 	 Aligns text against the selected side(s) 
of the box. 

Contour 	 Aligns text to the selected side(s) of an 
image inside the box. 

Neither side 	 Moves text below the box, leaving 
empty space beside the box. 

Behind text 	 Lets text flow through the box. 

In front of text 	 Places the box on top of text. 

Table 16-3: Text Wrapping Type Options 

CIO 
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9. Deselect the image box 

r  END -1 
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L METHOD --I 
To specify text wrap for a graphics box: 

1. If necessary, deselect the graphics box. 
2. Point to the center of the graphics box. 
3. Right-click the mouse. 
4. From the QuickMenu, choose Wrap. 
5. As necessary, in the Wrap Text dialog box, select the desired 

wrapping type and side(s) around which to wrap. 
6. Choose OK. 
7. If desired, deselect the graphics box. 

EXERCISE 	  

In the following exercise, you will specify text wrap for a graphics box. 

1. Make sure H:1Doc1Florida 
- flyer twpd appears in 75% 
view and the bottom of the 
document is displayed 

2. Examine the text beside the 
image box that contains the 
tourism bureau image 

The text appears in full 
justification. 

3. Point to the center of the 
tourism bureau image box 

4. Right-click the mouse 	 The QuickMenu appears. 

5. Choose Wrap 	 The Wrap Text dialog box 
appears. 

6. In the Wrapping type area, 
select Contour 

7. In the Wrap text around area, 
select Left side 

The dialog box closes, and the 
text is aligned to the shape of 
the left side of the image in the 
box. 

8. Choose OK 
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Adjusting the Appearance of an Image 

Using WordPerfect's image tools, you can adjust the appearance of an image 
inside its graphics box. You might use image tools to rotate an image or to 
move or enlarge an image within its box. Figure 16-10 shows the Image Tools 
dialog box, which gives you access to all image tools. 'Through its Edit 
Contents button, this dialog box also lets you open the application you need to 
edit the image itself. 

Image Toots 	El EI 
' Botte  e 	Move 

FIII2 	el 	FliP 	÷. 

Zoom: 	Ck  

t3W threshold: 	X 

Zontrest 	lile ' , 

jrightnesr 	W!  
, 

Fill: 	 le  

Invert Colors 

Edit Ccm•ants... 

ECA:tilateas... 

%let Ateibutes 

Figure 16-10: The Image Tools Dialog Box 
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Tool(s) 	 Description 

Rotate 	 Lets you rotate the image within its box. 

Move 	 Lets you move the image within its box. 

Flip 	 Lets you horizontally or vertically reverse the 
image within its box. 

Zoom 	 Lets you enlarge or reduce the image within 
its box. 

BW threshold, 	Let you control the shading and clarity of the 
Contrast, Brightness, 	image's appearance within its box. 
Fill, Invert  Colors 

Edit Attributes 	Opens the Image Settings dialog box. 

Reset Attributes 	Restores the image's original appearance in 
its box. 

Mg= 

Modifying Graphics Boxes 

Table 16-4 describes the image tools. 

Table 16-4:  The Image Tools 

L METHOD --1  

To adjust the appearance of an image: 

1. If necessary, deselect the graphics box containing the image. 

2. Point to the center of the graphics box. 

3. Right-click the mouse. 

4. From the QuickMenu, choose Image Tools. 

5. As desired, wing the appropriate tool(s), adjust the image's 

appearance. 

6. In the Image Tools dialog box, click the Close button. 

7. If desired, deselect the graphics box. 
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The QuickMenu appears. 

The Image Tools dialog box 
appears. 

The pointer becomes a 
quadmple-headed image 
moving arrow when placed 
over the image in its box. 

!GI 

The dialog box closes, and the 
image appears closer to the 
adjacent text. 

=7.1 
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Section 16: Using graphics Boxes 

EXERCISE 

In the following exercise, you will adjust the appearance of an image. 

1. Make sure HADoc1Florida 
flyer 1.wpd appears in 75% 
view and the tourism bureau 
image box at the bottom of the 
document is deselected 

2. Point to the center of the 
tourism bureau image box 

3. Right-click the mouse 

4. Choose Image Tools 

5. Choose Move 

6. Using Figure 16-11 as a guide, 
drag the image in its box so 
that its top and left edges touch 
the top and left borders of the 
box 

7. In the Image Tools dialog box, 
click the Close button 

8. Deselect the image box 

9. Save the document 

10. Switch to Full Page view 

C77 

[-END ]  
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Win 

Figure 16-11: The Moved Image—Adjusting an Image 's  Appearance Exercise 
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Section 16: Using graphics Boxes 

Deleting a Graphics Box 

You can delete a graphics box from its document by selecting the box and 
then pressing the DELETE key or by deleting the box's code in the Reveal 
Codes window. Deleting a box might cause other, unforeseen changes to the 
document's layout. If you change your mind immediately after you delete a 
box, you can restore the box by clicking the Undo button on the Toolbar. 

L METHOD --I 
To delete a graphics box: 

Selection method 
1. Select the graphics box. 
2. Press DELETE 

Reveal Codes method 
1. If necessary, open the Reveal Codes window. 
2. In the Reveal Codes window, place the insertion point 

immediately to the left of the box's code. 
3. Press DELETE 

4. If desired, close the Reveal Codes window. 

	EXERCISE 	  

In the followhig exercise, you will delete a graphics box. 

1. Make sure HADoc1Florida 
flyer 1.wpd appears in Full 
Page view 

2. Near the top of the document, 
select the image box 
containing the sun image 

3. Press DELETE 

	

	 The image is deleted from the 
document. 

4. Save and close the document 

r  END 
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To create a text box: 

1. Place the insertion point in the 
paragraph where you want the 
text box to appear. 

2. From the Insert menu, choose 
Text Box. 

3. As desired, type and format the 
box text. 

4. Deselect the text box. 

To  des elect a graphics box: 

1. Point anywhere in the document 
outside the graphics box. 

2. Click the mouse. 

To select a graphics box: 

1. Point to any border of the 
graphics box. 

2. When the pointer becomes a 
right-pointing diagonal arrow, 
click the mouse. 

To move the insertion point inside a 
graphics box: 

I. Point to the center of the graphics 
box. 

2. When the pointer becomes a 
left-pointing diagonal arrow, click 
the mouse. 

To align a graphics box: 

1. If necessary, deselect the graphics 
box. 

2. Point to the center of the graphics 
box. 

3. Right-click the mouse. 
4. From the QuicicMenu, choose 

Position. 
5. As desired, in the Box Position 

dialog box, define the 
alignment(s). 

6. Choose OK. 
7. Deselect the graphics box. 

To use an image box: 

1. Place the insertion point where 
you want the image box's 
contents to appear. 

2. From the Insert menu, choose 
Graphics. 

3. From the Graphics submenu, 
choose Custom Box. 

4. If necessary, in the Custom Box 
dialog box, in the Style name list, 
select Image. 

5. Choose OK. 
6. Point to the center of the image 

box. 
7. Right-click the mouse. 
8. From the QuicicMenu, choose 

Content. 
9. In the Box Content dialog box, to 

the right of the Filename combo 
box, click the file button. 

10. As necessary, in the Insert Image 
window, locate and select the 
desired image. 

11. Choose Select. 
12. In the Box Content dialog box, 

choose OK. 
13. If desired, align the image. 
14. Deselect the image box. 

To use the shadow cursor to create a 
graphics box: 

1. If necessary, from the View 
menu, choose Shadow Cursor to 
activate the cursor. 

2. Point to an unaccessed area of the 
document where you want to 
place a corner of the graphics 
box. 
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3. As necessary, when the shadow 
cursor appears, drag to outline the 
graphics box. 

4. From the QuickMenu, choose 
Text Box. 
or 

4. From the QuickMenu, choose 
Custom Box; then, in the Custom 
Box dialog box, from the Style 
name list, select the desired style 
name and choose OK. 

5. As desired, enter and format the 
contents of the box. 

6. Deselect the graphics box. 
7. If desired, fi-om the View Menu, 

choose Shadow Cursor to 
deactivate the cursor. 

To drag an image from \Vindows 
Explorer: 

1. If necessary, in WordPerfect, 
open the document into which 
you want to drag the image. 

2. In the document, display the area 
into which you want to drag the 
image. 

3. Start Windows Explorer. 
4. Tile the WordPerfect and 

Windows Explorer windows. 
5. In Windows Explorer, locate and 

select the desired image file. 
6. To embed the file, drag the file 

from Windows Explorer to the 
desired location in the 
WordPerfect document. 
or 

6. To link the file, hold 
CrilL+SHIFT while you drag the 
file from Windows Explorer to 
the desired location in the 
WordPerfect document. 

7. If desired, align the image. 
8. If necessary, deselect the graphic 

image. 
9. If desired, close Windows 

Explorer and maximize the 
WordPerfect window. 
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To set the size of a graphics box: 

1. If necessary, deselect the graphics 
box. 

2. Point to the center of the graphics 
box. 

3. Right-click the mouse. 
4. From the QuicicMenu, choose 

Size. 
5. As desired, in the Box Size dialog 

box, define the box width and 
height. 

6. Choose OK. 
7. If desired, deselect the graphics 

box. 

To size a graphics box by dragging: 

1. Select the graphics box. 
2. Point to the desired sizing handle. 
3. When the pointer becomes a 

double-headed sizing arrow, drag 
the box to the desired size. 

4. If desired, deselect the graphics 
box. 

To move a graphics box by dragging: 

1. Select the graphics box. 
2. Point to the center of the box. 
3. When the pointer becomes a 

quadruple-headed moving arrow, 
drag the box to the desired 
location. 

4. If desired, deselect the graphics 
box. 

To define a graphics box border or 

1. If necessary, deselect the graphics 
box. 

2. Point to the center of the graphics 
box. 

3. Right-click the mouse. 
4. From the QuicicMenu, choose 

Border/Fill. 
5. As desired, in the Box Border/Fill 

dialog box, make sure the Border 
tab is selected, and then, on the 
Border page, define a border. 
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6. As desired, select the Fill tab, and 
then, on the Fill page, define a 
fill. 

7. Choose OK. 
8. If desired, deselect the graphics 

box. 

1. If necessary, deselect the graphics 
box. 

2. Point to the center of the graphics 
box. 

3. Right-click the mouse. 
4. From the QuicicMenu, choose 

Wrap. 
5. As necessary, in the Wrap Text 

dialog box, select the desired 
Wrapping type and side(s) around 
which to wrap. 

6. Choose OK. 
7. If desired, -deselect the graphics 

box. 

Reveal Codes method 
1. If necessary, open the Reveal 

Codes window. 
2. In the Reveal Codes window, 

place the insertion point 
immediately to the left of the 
box's code. 

3. Press DELETE 
4. If desired, close the Reveal Codes 

window. 

To specify text wrap for a graphics 
box: 

To adjust the appearance of an 
image: 

1. If necessary, deselect the graphics 
box containing the image. 

2. Point to the center of the graphics 
box. 

3. Right-click the mouse. 
4. From the QuickMenu, choose 

Image Tools. 
5. As desired, using the appropriate 

tool(s), adjust the image's 
appearance. 

6. In the Image Tools dialog box, 
click the Close button. 

7. If desired, deselect the graphics 
box. 

To delete a graphics box: 

Selection method 
1. Select the graphics box. 
2. Press DELETE 

463 



16 Self-Check Exercise 
o 

V)  

1=1 

C,711 

E211 

MCI 

1=3 

Cal 

1. Open A:\Area  attractions.wpd. 

2. At the top of the first paragraph (Your convention registration...), create 
an image box containing the image A:\Star  struck.bmp. Set the box's 
width to 1" and its height to 2.5". Horizontally align the image box with 
the left column, and then change its wrap so that text contours on its 
largest side. Save the document as H:\DocUrea  attractions 1.wpd. 

3. Near the middle of the first column, drag to proportionally increase the 
size of the knife and fork image box until the box's right border is even 
with the column's right margin guideline. Drag to move the image box 
directly below the Disney-MGM Dining heading, aligning the box's left 
border with the column's left margin guideline. Using the appropriate 
image tool, move the image so that it touches the top and right borders 
of its box. 

4. In the second column, change the border of the Orlando Dining text box 
to Double (second row, seventh column) and add 10% Fill (first row, 
third column). Save the document. 

5. On the third blank line below the Orlando Dining text box, create a text 
box containing the following boldfaced text: 

Next month's bulletin: Packing Tips 

6. In the new text box, reformat the text to appear in 14 point centered type. 

7. Below the new text box, use the shadow cursor to create another text 
box. Place the box between the right column's margin guidelines, and 
make the box approximately 1" in height. Inside the new text box, type 
Send your registration NOW!!!, and then format the text to appear in 
18 point centered, boldfaced type. Save the document. 

8. Deactivate the shadow ctusor. 

9. From Windows Explorer, drag the image A:\Starz.bmp  to the right of 
the Special Programs heading at the top of the second column. Close 
Explorer and maximize WordPerfect. Set the vvidth and the height of the 
new OLE 2.0 box to 1", and then save the document. 

10. Delete the Send your registration text box at the bottom of the 
document, and then save and close the file. 
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Creating Graphics in 
WordPerfect 

• Working with Shapes 
• Using TextArt 
• Producing Charts 



Section 17: Creating Graphics in WordPerfect 

Section Skills and Their Importance 
In the following section you will learn to: 

• Work with shapes 
WordPerfect lets you add graphics shapes to your documents. Once 
you add shapes, you can modify and reformat them individually or 
in groups. You can save individual shapes and other types of 
images as separate graphics files so that you can use the images in 
other WordPerfect documents. 

• Use TextArt 
A TextArt image can add impact to the appearance of a document. 
You can turn selected or new text into a TextArt image, and you 
can customize the appearance and characteristics of the image. 

• Produce charts 
If you have Corel Presentations 8 installed, you can use its charting 
capabilities to present WordPerfect information graphically. You 
can type new information into a chart, or you can chart information 
that already exists in a table. 
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Working with Shapes 

Working with Shapes 
When you are working in WordPerfect, you can insert basic graphics shapes, 
such as rectangles, circles, and arrows, into your documents. This lets you 
quickly enhance the appearance of a document without having to work in a 
separate graphics program. If an inserted shape does not appear exactly as you 
prefer, you can modify its size, position, or appearance. 

In WordPerfect, shapes are either open or closed. Open shapes, such as lines, 
have discrete beginning and ending points. Closed shapes, such as rectangles 
and circles, appear unbroken and, by default, contain a fill. 

Inserting Shapes into a Document 

To add a basic shape to a document, choose the desired option from the Insert 
menu's Shape submenu. Then, point to where you want the shape to begin and 
drag until the shape is the desired size. If you are creating a polyline or a 
polygon, each of which is a complex shape for which you can customize the 
number of angles and/or sides, you might need to click and then change the 
direction in which you are dragging several times while you are defining the 
shape. Table 17-1 describes WordPerfect's shape options. 

Option 	 Description 

Draw Line 	 Lets you draw an open straight line in any direction. 	
.  

Polyline 	 Lets you draw an open line containing multiple angles. 

Polygon 	 Lets you draw a closed shape containing multiple angles 
and sides. 

Rectangle 	 Lets you draw a closed rectangle. 

Rounded Rectangle 	Lets you draw a closed rectangle with rounded angles. 

Circle 	 Lets you draw a closed circle. 

Ellipse 	 Lets you draw a closed ellipse. 

Arrow 	 Lets you draw a closed arrow. 

Table 17-1: WordPerfect's Shape Options 

Depending on the type of shape you are drawing, you might want to use the 
SHIFT key to help you control its precision. To create an intermediate 
diagonal, a vertical, or a horizontal line, hold SHIFT as you draw the line. To 
create a square, hold Shift as you draw a rectangle. 
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L METHOD 

To insert a shape into a document: 

1. From the Insert menu, choose Shape. 
2. From the Shape submenu, choose the desired shape option. 
3. Point to where you want the shape to begin. 
4. As necessary, holding SHIFT if appropriate, drag until the shape 

is the desired size. 
or 

4. As necessary, holding SHIFT if appropriate, drag to define the 
shape's first angle or side; then, click to change direction and 
drag to define the shape's next angle or side; then, as necessary, 
repeat clicking and dragging until the appropriate number of 
angles or sides are defined; and then, double-click to complete 
the shape. 

5. If desired, deselect the shape. 

I ----  EXERCISE 

In the following exercise, you will insert shapes into a document. 

1. Make sure you are working in a 
new blank document 

2. Make sure the Ruler is 
displayed 

3. From the Insert menu, choose 	The Shape submenu appears. 
Shape 

The pointer becomes a 
crosshair in the document 
window. 

4. Choose Ellipse 

5. On the document's top margin 
guideline, point to the position 
even with the 2" mark on the 
Ruler 

6. Drag diagonally down about 	An ellipse is inserted into the 
two inches to a position even 	document, and the ellipse is 
with the 5" mark on the Ruler 	selected. 

7. Deselect the ellipse 

468 



ii=r7 Working with Shapes 

8. From the Insert menu, choose 
Shape 

9. Choose Rectangle 

10. On the document's top margin 
guideline, point to the position 
even with the 3" mark on the 
Ruler 

11. Drag diagonally down about 
four inches to a position even 
with the 5.5" mark on the Ruler 

12. Switch to Full Page view and 
examine the document 

The Shape submenu appears. 

The pointer becomes a 
crosshair in the document 
window. 

A -rectangle is inserted into the 
document, and the rectangle is 
selected. 

The rectangle appears on top 
of the ellipse, and the rectangle 
remains selected. 

PM 
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Modifying the Characteristics of a Shape 

When you insert a shape into a document, WordPerfe,ct places the shape in a 
graphics box. You can use many of the standard graphics box modification 
techniques to change the characteristics of the shape. WordPerfect lets you 
move or size a shape's graphics box by selecting the box and then dragging it 
to a new location or size. Alternatively, you can redefine the box's position, 
size, or text wrap by using the box's QuickMenu. In addition, through the 
QuickMenu's Order submenu, you can choose to move a shape so that it 
appears to sit on top of or beneath other shapes in the document. Table 17-2 
describes WordPerfect's Order options. 

Option 	 Description 

To Front 	 Moves the selected shape so that it appears to sit on top 
of other shapes in the document. 

To Back 	 Moves the selected shape so that it appears to sit 
beneath other shapes in the document. 

Forward one 	 Moves the selected shape so that it appears to sit on top 
of the nee lowest shape. 

Back one 	 Moves the selected shape so that it appears to sit 
beneath the next highest shape. 

Table 17-2: WordPelfect's Order Options 

L METHOD --I 

To modify the characteristics of a shape: 

Mouse method 
1. If necessary, select the shape. 
2. Point to the center of the shape, and then, when the pointer 

becomes a quadruple-headed moving arrow, drag the shape to 
the desired location. 
or 

2. Point to the desired sizing handle and then, when the pointer 
bec,omes a double-headed sizing arrow, drag the shape to the 
desired size. 

3. If desired, deselect the shape. 
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QuickMenu method 
1. Point to the center of the shape. 
2. Right-click the mouse. 
3. From the QuickMenu, choose Position, Size, or Wrap, and then, 

in the option dialog box, define the desired setting(s) and 
choose OK. 
or 

3. From the QuickMenu, choose Order, and then, from the Order 
submenu, choose the desired option. 

4. If desired, deselect the shape. 

EXERCISE 

In the following exercise, you will modify the characteristics of shapes. 

r,7 
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1. Make sure the new document 
appears in Full Page view and 
the rectangle is selected 

2. Point to the center of the 
rectangle 

3. Drag the rectangle down so 
that it appears centered 
between the left and right 
margin guidelines and its 
bottom border is even with the 
bottom margin guideline 

4. Deselect the rectangle 

5. Point to the center of the 
ellipse 

6. Right-click the mouse 

7. Choose Position 

8. From the Vertical drop-down 
list, select Center of Margins 

9. Choose OK  

The shapes appear near the 
top of the page. 

The pointer becomes a 
quadruple-headed moving 
arrow. 

The rectangle moves to a new 
position and remains selected. 

The QuickMenu appears. 

The Box Position dialog box 
appears. 

The dialog box closes, and the 
ellipse moves down to the 
vertical center of the page. The 
ellipse remains selected. 
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The pointer becomes a 
diagonal double-headed sizing 
arrow. 

The ellipse increases in size 
and remains selected. 
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Section 17: Creating Graphics in WordPerfect 

10. Point to the sizing handle at the 
upper right corner of the 
ellipse's graphics box 

11. Drag diagonally up about an 
inch to a position even with the 
6.5" mark on the Ruler 

12. Deselect the ellipse 

13. Point to the center of the 
rectangle 

14. Right-click the mouse 

15. Choose Order 

16. Choose To Back 

17. Compare your document to 
Figure 17-1 

The QuickMenu appears. 

The Order submenu appears. 

The rectangle appears to move 
beneath the ellipse, and the 
rectangle remains selected. 

r  END 7 

Figure 17-1: Revised Document—Modeing the 
Characteristics of Shapes Exercise 

472 



RUM 

ME3 

Grzphics -144 » 

Next Box 	 Une  Colo 
Shadow Col. r 

Foreground Color 
Line Pattern 

Previous Box Background Color 
1 Shadow 	Une  Width 

Fill Style 	Object(s) forward one 
Wrap 

• De 

Object s) back one 

473 

Working with Shapes 

Changing the Appearance of a Shape 

After you create a shape, you mig,ht want to change components of its 
appearance, such as its fill color(s) and pattern. You can modify the 
appearance of a selected shape by applying the appropriate Property Bar 
options. Figure 17-2 shows the Drawing Solid Shape Property Bar, which 
appears when you are working with a closed shape such as an ellipse or a 
rectangle, and Table 17-3 describes the bar's appearance options. 

;WM 

Figure 17-2: The Drawing Solid Shape Property Bar 

Option(s) 	 Description 

Graphics 	 Lets you access the Graphics menu, which offers 
graphics positioning options. 

Previous Box, Next Box 	Let you edit the previous or next graphics box. 

Shadow, Shadow Color 	Let you define a shadow for the shape. 

Fill Style, Foreground 	Let you change the shape's fill style and its foreground 
Color, Background Color 	and background fill colors. 

Line Pattern, Line VVidth, 	Let you change the shape's outline appearance. 
Line Color 

Table 17-3: Drawing Solid Shape Property Bar Appearance Options 
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L METHOD 

To change the appearance of a shape: 

1. If necessary, select the shape. 
2. On the Property Bar, click the desired button. 
3. As necessary, in the appropriate menu, palette, or dialog box, 

choose, select, and/or define the desired options. 
4. If desired, deselect the shape. 

EXERCISE 

In the following exercise, you will change the appearance of shapes. 

1. Make sure the new document 
appears in Full Page view and 
the rectangle is selected 

2. On the Property Bar, click the 

3. Select thick (first row, second 
column) 

4. Select the ellipse 

5. On the Property Bar, click the 

6. Select blue (second row, third 
column) 

7. On the Property Bar, click the 

8. Select the wave design (fourth 
row, first column) 

9. On the Property Bar, click the 

10. Select light blue (third row, 
fourth column) 

The Line Width palette 
appears. 

The palette closes, and the 
rectangle's outline becomes 
thick. 

The rectangle is deselected. 

The Foreground Color palette 
appears. 

The palette closes, and the 
ellipse's fill becomes blue. 

The Fill Style palette appears. 

The palette closes, and the 
ellipse's fill becomes wavy in 
appearance. 

The Background Color palette 
appears. 

The palette closes, and the 
background of the ellipse's fill 
becomes light blue. 

Line Width button Line Width button 

Foreground Color button Foreground Color button 

Fill Style button Fill Style button 

Background Color button Background Color button 

r  END 
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Grouping and Separating Shapes 

Once you create and format multiple shapes in a document, you might want to 
group them. Grouping combines selecte,d multiple shapes into a single set that 
you can select only in its entirety. This helps ensure that shapes retain their 
relative positions when you resize or move the group and also lets you make 
quick formatting changes to all shapes that are included in the group. 

If you decide you need to work with an individual shape that is contained in a 
group, you can separate the shapes. Separating reestablishes each grouped 
shape as an individual entity. 

L METHOD —1  

To select multiple shapes: 

1. If necessary, select the first shape. 
2. Hold SmFr while you select the next shape. 
1 As required, repeat step 2 until all desired shapes are selected. 

To group shapes: 

1. If necessary, select the desired shapes. 
2. On the Property Bar, click the Graphics button. 
3. From the Graphics menu, choose Group. 
4. If desired, deselect the group. 

To deselect a group: 

1. In the document, point anywhere outside the group. 
2. Click the mouse. 

To select a group: 

1. Point to any shape in the group. 
2. Click the mouse. 

To separate grouped shapes: 

1. If necessary, select the group. 
2. On the Property Bar, click the Graphics button. 
3. From the Graphics menu, choose Separate. 
4. If desired, deselect the selected shapes. 
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The shapes are grouped, and 
the group is selected. 

4. Choose Group 
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EXERCISE 

In the following exercise, you will group and separate shapes. 

1. Make sure the new document 
appears in Full Page view and 
the ellipse is selected 

2. Hold SHIFT while you select the 
rectangle 

3. On the Property Bar, click the 
Graphics button 

The ellipse and the rectangle 
are both selected. 

The Graphics menu appears. 

5. In the document, point 
anywhere outside the group 

6. Click the mouse 

7. Point to the ellipse 

8. Click the mouse 

9. Drag the group up so that its 
top border is even with the top 
margin guideline 

10. On the Property Bar, click the 
Graphics button 

11. Choose Separate 

12. Deselect the shapes  

The group is deselected. 

The group is selected. 

The shapes in the group retain 
their positions relative to each 
other, and the group remains 
selected. 

The Graphics menu appears. 

The shapes are separated into 
separate entities, and the 
shapes are selected. 

13. Select the ellipse 	 The rectangle remains 
unselected. 

r  END 
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Working with Shapes 

Saving an Image as a Graphics File 

Instead of or in addition to saving a shape or another type of image as part of 
its WordPerfect document, you can save the image as a separate graphics file. 
Depending on the type of image with which you are working, you can save a 
single component or an entire complex image as a graphic. For example, 
WordPerfect lets you save an individual shape as a separate graphics file but 
does not let you save a group of shapes that way. 

Once you save an image as a graphics file, you can use standard techniques to 
insert the image into graphics boxes in other WordPerfect documents. By 
default, WordPerfect assigns a .wpg file extension to a new graphics file and 
stores the file in the Corel\Suite8\Graphics\ClipArt folder. 

L METHOD —1  

To save an image as a graphics file: 

1. If necessary, select the image. 
2. From the File menu, choose Save As. 
3. If necessary, in the Save dialog box, select the Selected Image 

option button. 
4. Choose OK. 
5. If necessary, in the Save Image As window, in the Save in list 

box, display the desired folder. 
6. As necessary, in the File name combo box, delete the current 

text and type the desired filename with a .wpg extension. 
7. Choose Save. 

EXERCISE 	  

In the following exercise, you will save an image as a graphics file. 

- 1. Make sure the new document 
appears in Full Page view and 
the ellipse is selected 

2. From the File menu, choose 	The Save dialog box appears. 
Save As 

3. If necessary, select the 
Selected Image option button 

611ii1E1 
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Section 17: Creating Graphics in WordPerfect 

The dialog box closes, and the 
Save image As window 
appears. 

4. Choose OK 

5. In the Save in list box, display 
the H:1Doc folder 

6. In the File name combo box, 
delete the current text and type 
Wavy ellipse.wpg 

7. Choose Save 

8. Deselect the ellipse, and then 
save the document as 
1-1:1DoeMy shapes.wpd and 
close the file 

The window closes, and the 
ellipse is saved as a graphics 
file. 

[-END]  
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Using TextArt 
Corel's TextArt feature lets you create a graphic image by adding special 
effects to WordPerfect text. You might use a TextArt image to draw attention 
to a brochure or a flyer or to create a corporate logo. Once you create a 
TextArt image, you can edit the appearance of its text, and you can save the 
image as a graphics file. 

Creating a TextArt Image 

To create a TextArt image in a WordPerfect document, position the insertion 
point at the appropriate location or select the desired text, as necessary, and 
then choose TextArt from the Insert menu's Graphics submenu. This opens 
the Corel TextArt 8.0 dialog box, shown in Figure 17-3. 

Figure 17-3: The Corel TextArt 8.0 Dialog Box 

If you want to insert new text as a TextArt image, you can type the text into 
the Type here box on the General page of the Corel TextArt 8.0 dialog box. 
You can also define multiple TextArt characteristics, such as the font you 
want to use for the image, the shape in which you want the image's text to 
appear, and two and three dimensional image appearance options, on the 
appropriate pages in the dialog box. Figure 17-4 shows a selected TextArt 
image in a document. 
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L METHOD 

To create a TextArt image: 

1. If necessary, in the document, position the insertion point where 
you want the image to appear. 
or 

1. If necessary, in the document, select the image text. 

2. From the Insert menu, choose Graphics. 

3. From the Graphics submenu, choose TextArt. 
4. As necessary, in the Corel TextArt 8.0 dialog box, on the 

appropriate page(s), type, defme, and/or select the desired text . 
and/or options. 

5. Choose Close. 
6. If desired, deselect the image. 

EXERCISE 

In the following exercise, you will create a TextArt image. 

2. 

3. 

4. 

1. 	Make sure you are working in a 
new blank document 

From the Insert menu, choose 
Graphics 

Choose TextArt 

In the Type here box, delete 
the current text and type QRL, 
Ltd. 

5. If necessary, from the Font 
drop-down list, select Times 
New Roman 

6. In the Shapes area, click the 
More button 

7. Select the wavy shape at the 
far right of the first row 

8. Choose Close  

The Graphics submenu 
appears. 

The General page of the Core! 
TextArt 8.0 dialog box appears. 

The TextArt text appears in the 
document 

The TextArt text appears in the 
Times New Roman font. 

The More palette appears. 

The palette closes, and the 
TextArt text appears in the 
selected shape. 

The dialog box closes, and the 
TextArt image is selected. 
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Editing the Appearance of TextArt Image Text 

When a TextArt image is inserted into a WordPerfect document, the image is 
placed in an OLE 2.0 box. You can modify the box's characteristics by using 
standard graphics box modification techniques. If you want to edit the 
appearance of the image's text, however, you can do so by choosing Edit from 
the QuickMenu's Corel TextArt 8 Document Object submenu. This reopens 
the Corel TextArt 8.0 dialog box, in which you can redefine any desired 
options. Once a TextArt image appears as you prefer, you can save the image 
as a separate graphics file by applying standard image saving techniques. 

L METHOD 

To edit the appearance of TextArt image text: 

1. Point to the center of the image. 
2. Right-click the mouse. 
3. From the QuickMenu,«choose Corel TextArt 8 Document 

- Object. 
4. From the Corel TextArt 8 Document Object submenu, choose 

Edit. 
5. As necessary, in the Corel TextArt 8.0 dialog box, on the 

appropriate page(s), redefine the desired text and/or options. 

6. Choose Close. 
7. If desired, deselect the image. 

EXERCISE 

In the following exercise, you will edit the appearance of TextArt image 
text, and then you will save the TextArt image as a graphics file. 

1. In the new document, point to 
the center of the TextArt image 

2. Right-click the mouse 

3. Choose Corel TextArt 8 
Document Object 

4. Choose Edit  

The QuickMenu appears. 

The Corel TextArt 8 Document 
Object submenu appears. 

The General page of the Corel 
TextArt 8.0 dialog box appears. 
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The palette closes, and the 
TextArt appears in the selected 
shape. 

The dialog box closes, and the 
TextArt image is selected. 

The Save dialog box appears. 

Section 17: Creating Graphics in WordPerfect 

The More palette appears. 5. In the Shapes area, click the 
More button 

6. Select the first shape in the 
third row 

7. Choose Close 

8. From the File menu, choose 
Save As 

9. If necessary, select the 
Selected Image option button 

10. Choose OK 

11. If necessary, in the Save in list 
box, display the 1-1:IDoc folder 

12. In the File name combo box, 
delete the current text and type 
My TextArt.wpg 

13. Choose Save 

14. Close the document without 
saving it 

The dialog box closes, and the 
Save Image As window 
appears. 

The window closes, and the 
TextArt image is saved as a 
graphics file. 

r  END 
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Producing Charts 
By using Corel Presentations 8's charting capabilities while you are working 
in WordPerfe,ct, you can produce charts that graphically display new or 
existing numeric information in a WordPerfect document. Presentations gives 
you the ability to chart numeric data in a customizable format of your 
choosing, allowing you to enhance the value of reports and other documents. 

Identifying Chart Types and Components 

By default, Presentations lets you create nine types of data charts while you 
are working in WordPerfect. You can further customize the appearance of a 
chart by applying formatting options that are appropriate for the chart type you 
select. Table 17-4 shows examples and descriptions of the data chart types. 

	

Type 	 Description 

Area 	Used for plotting information about items over a 
• 	time period. Lets data analysts identify broad 

	

..S. 	y., 

so-- 	-. 	 trends and changes. 

3. . 
" 

Ile OM 	2ro Oer 	2.1 Om 	arn Ow  

Bar 	Used for displaying information about items as 
sets of bars. Lets data analysts compare data 

. 	 and identify trends. 
5. .0 » » 

1 

11101r 	21.11 Of 	3n1  OW 	.t. Or  

Bubble 	Used for displaying three dimensional data on 
.  , 
. 	s. 	two axes. Lets data analysts compare sets of 

. 	values. 

...__,-.____(---\____ 
» 	■..., 	.____) 

.10 	20 	30 	SO 	SO 	03 	70 	so 	tm 

(continued on next page) 
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Table 17-4: Examples and Descriptions of Data Chart Types 
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Type 	 Description 

High/Low 	Used for identifying high and low values during 
a time period. Lets data analysts compare 

	 danumw 70 	 values over time. 
60 

50 	 _ 

40 

Line 	Used for plotting information about items over a 
-- 	_ -  ____ 	  To 	 time period. Lets data analysts identify broad - - 	-_--- . 	- 	 

4. 	trends and changes. 
.  -- 	  2. ,. 	

15100 	20201r 	3404 	 40, Or  

Pie 	Used for showing portions or percentages of a 
1 st Qtr 	 whole. Lets data analysts compare 

relationships among items. 

Radar 	Used for showing relationships among multiple 
1 st Qtr 	 data series over a time period. Lets data 

analysts identify variations and trends. 
, 

.: 
.-- 

Surface 	Used for displaying data in a geographical 
---_._-- ------ _-7-_--:--_-_- 	 landscape format. Lets data analysts identify 

variations and trends. 

1CW 	2.1014 	 341.014 	 4th'Otr 

XY (Scatter) 	Used to show the intersections of data value 
70 	pairs. Lets data analysts identify trends over 
5.. 	uneven time or measurement intervals. 
. 	' 
2. 	  
,. 	  
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Producing Charts 

The best chart type to use for any particular data depends on the type of 
information you are charting and the needs of your audience. For example, to 
chart quarterly sales figures for several different branch offices of a business, a 
bar chart might be the best choice. Since you can set up bar charts to track the 
performance of multiple items (such as branch offices) during specific time 
periods (such as quarters), this type of chart allows you to easily compare 
individual performances and identify trends. 

5 

Figure 17-5: Chart Components in a Vertical Bar Chart 

To add and label chart data and to customize chart formatting, you must be 
able to identify the components of a chart. Figure 17-5 shows chart 
components in a vertical bar chart. You will work with the same components 
when you create other types of charts. 
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Section 17: Cre,ating Graphics in WordPerfect 

Creating a Chart Containing New Data 

To create a chart containing new data, place the insertion point at the desired 
position in your document, if necessary, and then choose Chart from the Insert 
menu's Graphics submenu. This starts Presentations, which opens the Data 
Chart Editor containing a chart with sample data and a Datasheet in your 
WordPerfect document. 

Figure 17-6 shows the Data Chart Editor and the Datasheet as they appear 
when you open them in a WordPerfect document. Depending on your display, 
the Datasheet might overlap the Data Chart Editor when you open them. If 
this occurs, you can drag the Datasheet to a less obtrusive position in your 
document window. 

Figure 17-6: The Data Chart Editor and the Datas  heet 

The Datasheet resembles a WordPerfect table—it is laid out in a row/colunm 
format, with a letter and number address identifying each data cell. The legend 
and label cells, however, are identified by a name (Legend or Labels) and 
number address. You chart new information by deleting extraneous sample 
data from the Datasheet and then entering your own legends, labels, and 
values. By default, Presentations automatically updates the chart to refle,ct 
changes you make in the Datasheet. 
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When Presentations opens the Data Chart Editor and the Dataheet, it displays 
the OLE Data Chart Toolbar and appropriate Property Bar buttons and menu 
options. As you perform different charting functions, the available options 
change as necessary to accommodate the current operation. 

Once you create a chart, you can close the Presentations Data Chart Editor, 
Datasheet, and program options by clicking anywhere in the document outside 
the Data Chart Editor and the Datasheet. Doing this returns you to your 
WordPerfect document and reactivates the standard WordPerfect program 
options. The new chart appears in your document in an OLE 2.0 box, which 
you can modify by using standard graphics box modification techniques. 

L METHOD —I 
To create a chart containing new data: 

1. If necessary, in the document, place the insertion point where 
you want the chart to appear. 

2. From the Insert menu, choose Graphics. 
3. From the Graphics submenu, choose Chart. 
4. If the Range Hig,hlighter dialog box appears, close it. 
5. As necessary, in the Datasheet, drag to select the desired cells, 

and then press DELETE to delete specific sample legends, labels, 
and/or data. 
or 

5. As necessary, in the Datasheet, click the blank button at the top 
left intersection to select all cells, and then press DELETE to 
delete all sample legends, labels, and data. 

6. If necessary, in the Clear dialog box, select the Data option 
button. 

7. Choose OK. 
8. As necessary, in the appropriate adjoining cells in the 

Datasheet, type the new legends, labels, and data. 
9. If desired, retum to the WordPerfect document. 

To type information ùito a Datasheet cell: 

1. As desired, point to a cell, and then click the mouse to select the 
cell. 
or 

1. As desired, press TAB to select the cell to the right of the current 
cell. 

2. Type the information. 

rnu 
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To return to the WordPerfect document from Presentations: 

1. In the document, point anywhere outside the Data Chart Editor 
and the Datasheet. 

2. Click the mouse. 

EXERCISE 

In the following exercise, you will create a chart containing new data. 

1. Make sure you are working in a 
new blank document 

2. From the Insert menu, choose 
Graphics 

3. Choose Chart 

4. If the Range Highlighter dialog 
box appears, close it 

5. In the Datasheet, drag to select 
cells Legend1 through D4 

6. Press DELETE 

7. If necessary, select the Data 
option button 

8. Choose OK 

9. If necessary, scroll to the left 
and up in the Datasheet, and 
then point to cell Legend1 

10. Click the mouse 

11. Type Daytona 

12. Press TAB  

The Graphics submenu 
appears. 

The Data Chart Editor and the 
Datasheet open, displaying 
sample information, and 
Presentations program options 
appear. 

The Clear dialog box appears. 

The dialog box closes, and the 
selected information is deleted 
from the Datasheet and from 
the chart. 

Cell Legendl is selected. 

Daytona is entered into cell 
Legend1. 

Cell Al is selected. 
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13. Using Figure 17-7 as a guide, 
type the remaining legend 
information and data into the 
Datasheet 

14. In the document, point 
anywhere outside the Data 
Cha rt  Editor and the Datasheet 

15. Click the mouse 

The chart is updated as you 
move from cell to cell. 

The Data Chart Editor and the 
Datasheet close, and 
WordPerfect program options 
reappear. The chart's OLE 2.0 
box is selected in the 
document. 

rEND 
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Figure 17-7:  Datas  heet Information—Creating a Chart 
Containing New Data Exercise 
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Editing a Chart 

You can edit the contents or formatting of virtually any component of a chart. 
For example, you can replace WordPerfect's generic cha rt  title with one of 
your own, or you can change the formatting of label or legend text. 

To edit a chart, reopen the Data Chart Editor by double-clicking the OLE 2.0 
box containing the chart. Then, if necessary, select the appropriate chart 
component, and define the desired option(s) through the OLE Data Chart 
Toolbar, the Property Bar, or the appropriate Presentations menu. Specific 
options that are available and the effect of available options depend on the 
chart component you are editing. If you select and reformat a single line of 
legend text, for example, WordPerfect automatically applies the formatting 
changes to all text in the legend. 

Once you finish editing a chart, you can save it as a separate graphics file or as 
a part of its document. You save a chart as a graphics file by following the 
same process you use to save other types of graphic images as a separate file. 
When  you save a chart as a graphics file, the chart in the graphics file becomes 
disassociated from its Datasheet. 

L METHOD 

To reopen a chart in the Data Chart Editor. 

1. Point to the center of the OLE 2.0 box containing the chart. 
2. Double-click the mouse. 

To edit a chart : 

1. If necessary, open the chart in the Data Chart Editor. 
2. If necessary, in the chart, select the component you want to edit, 

and from the appropriate menu, choose the desired option; then, 
define the desired changes, and if necessary, close the dialog 
box. 
or 

2. If necessary, in the chart, select the component you want to edit, 
and on the OLE Data Chart Toolbar or the Property Bar, click 
the appropriate button; then, defme the desired changes, and if 
necessary, close the dialog box. 

490 



MUM 

Producing Charts =zrr] 

IBC 

Feezdal 

To select a component of a chart: 

1. If necessary, open the chart in the Data Chart Editor. 
2. Point to the desired component. 
3. Click the mouse. 

EXERCISE 

In the following exercise, you will edit a chart, and then you will save the 
chart as a graphics file. 

1. Point to the center of the OLE 
2.0 box containing the chart 

2. Double-click the mouse 

3. From the Chart  menu, select 
Title 

4. In the Display chart title text 
box, type New Customers 

5. Choose OK 

6. In the chart, point to the legend 
text Miami 

7. Click the mouse 

8. On the Property Bar, click the 
Bold button 

9. In the document, point 
anywhere outside the Data 
Chart Editor and the Datasheet 

10. Click the mouse  

The chart reopens in the Data 
Chart Editor, the chart's 
Datasheet reopens, and 
Presentations program options 
appear. 

The Title Pmperties dialog box 
appears. 

The dialog box closes, and the 
new title appears in the chart. 

The legend text Miami is 
selected. 

All text in the legend appears in 
boldface. 

The Data Chart Editor and the 
Datasheet close, and 
WordPerfect program options 
reappear. The chart is selected 
in the document 
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11. From the File menu, choose 	The Save dialog box appears. 
Save As 

12. If necessary, select the 
Selected Image option button 

13. Choose OK 

14. If necessary, in the Save in list 
box, display the H:1Doc folder 

15. In the File name combo box, 
delete the current text and type 
New customers.wpg 

16. Choose Save  

The dialog box closes, and the 
Save Image As window 
appears. 

The window closes, and the 
chart is saved as a graphics 

17. Close the document without 
saving it 

rEND 
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Producing Charts 

Charting Existing Table Data 

In addition to charting new data, you can chart data that already exists in a 
WordPerfect table. To do this, if necessary, open the document containing the 
table. Then, place the insertion point in the table and activate the Presentations 
data charting feature. Instead of opening a Datasheet, Presentations 
automatically inserts a bar chart based on the table data below the table in the 
document. 

Once the chart is created, you might want to change the chart type if you feel a 
different type of chart would present your data more effectively. Figure 17-8 
shows an overlap style three-dimensional line chart illustrating the 
information contained in the WordPerfect table above it. 

Figure 17-8: A Three-Dimensional Line Chart Illustrating Table Information 

When you are setting up a table that you plan to chart, keep in mind the 
structure that Presentations uses for a Datasheet. Design your table in a similar 
manner, placing labels across the top row of cells and legend information 
down the leftmost column. Setting up your table in this way helps ensure that 
you will be able to successfully chart its data. 
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L METHOD --I 
To chart existing table data: 

1. If necessary, open the document containing the table. 
2. If necessary, place the insertion point in the table. 
3. From the Insert menu, choose Graphics. 
4. From the Graphics submenu, choose Chart. 
5. If desired, in the Data Chart Editor, change the chart type. 
6. As desired, edit the chart. 

To change the chart type: 

1. If necessary, open the chart in the Data Chart Editor. 
2. From the Chart menu, choose Layout/Type. 

or 
2. On the OLE Data Chart Toolbar, click the Layout button. 
3. In the Layout/Type Properties dialog box, from the Chart type 

drop-down list, select the desired chart type. 
4. As desired, select or define any preferred style and/or 

appearance options. 
5. Choose OK. 

I 	EXERCISE 	  1 
In the following exercise, you will chart existing table data. 

1. Open A:1Previous year's 
sales.wpd 

The document contains a table, 
and the insertion point is 
placed in cell Al. 

2. From the Insert  menu, choose 	The Graphics submenu 
Graphics 	 appears. 

3. Choose Chart The Data Chart Editor opens, 
displaying a bar chart based on 
information in the table, and 
Presentations program options 
appear. 

4. From the Chart menu, choose 	The Layout/Type Properties 
LayoutfType 	 dialog box appears. 
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5. From the Chart type 
drop-down list, select Line 

6. Choose OK  

Sample three-dimensional line 
charts appear in the Style area. 

The dialog box closes, and 
WordPerfect changes the 
chart to an overlap style 
three-dimensional line chart 

7. Using the Title Properties 
dialog box, change the chart's 
title to Last Year's Sales, and 
then close the dialog box 

8. In the document, point 
anywhere outside the Data 
Chart  Editor 

9. Click the mouse 

10. Deselect the chart 

11. Save the document as 
1-1:1DoclPrevious year's sales 
1.wpd and then close the file 

E=K7efa 

[7,1 

The Data Chart Editor closes, 
and WordPerfect program 
options reappear. The chart is 
selected in the document. 

[-END ]  
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To insert a shape into  a document: 

1. From the Insert menu, choose 
Shape. 

2. From the Shape submenu, choose 
the desired shape option. 

3. Point to where you want the 
shape to begiii. 

4. As necessary, holding SHIFT if 
appropriate, drag until the shape 
is the desired size. 
Or 

4. As necessary, holding SHIFT if 
appropriate, drag to defme the 
shape's first angle or side; then, 
click to change direction and drag 
to defme the shape's next angle or 
side; then, as necessary, repeat 
clicking and dragging until the 
appropriate number of angles or 
sides are defmed; and then, 
double-click to complete the 
shape. 

5. If desired, deselect the shape. 

To modify the characteristics of a 
shape: 

Mouse method 
1. If necessary, select the shape. 
2. Point to the center of the shape, 

and then, when the pointer 
becomes a quadruple-headed 
moving arrow, drag the shape to 
the desired location. 
or 

2. Point to the desired sizing handle 
and then, when the pointer 
becomes a double-headed sizing 
arrow, drag the shape to the 
desired size. 

3. If desired, deselect the shape.  

QuicicMenu method 
1. Point to the center of the shape. 
2. Right-click the mouse. 
3. From the QuickMenu, choose 

Position, Size, or Wrap, and then, 
in the option dialog box, defme 
the desired setting(s) and choose 
OK. 
or 

3. From the QuickMenu, choose 
Order, and then, from the Order 
submenu, choose the desired 
option. 

4. If desired, deselect the shape. 

To change the appearance of a shape: 

1. If necessary, select the shape. 
2. On the Property Bar, click the 

desired button. 
3. As necessary, in the appropriate 

menu, palette, or dialog box, 
choose, select, and/or define the 
desired options. 

4. If desired, deselect the shape. 

To select multiple shapes: 

1. If necessary, select the first shape. 
2. Hold SHIFT while you select the 

next shape. 
3. As required, repeat step 2 until all 

desired shapes are selected. 

To group shapes: 

1. If necessary, select the desired 
shapes. 

2. On the Property Bar, click the 
Graphics button. 

3. From the Graphics menu, choose 
Group. 

4. If desired, deselect the group. 
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To deselect a group: 

1. In the document, point anywhere 
outside the group. 

2. Click the mouse. 

To select a group: 

1. Point to any shape in the group. 
2. Click the mouse. 

To separate grouped shapes: 

1. If necessary, select the group. 
2. On the Property Bar, click the 

Graphics button. 
3. From the Graphics menu, choose 

Separate. 
4. If desired, deselect the selected 

shapes. 

To save an image as a graphics file: 

1. If necessary, select the image. 
2. From the File menu, choose Save 

As. 
3. If necessary, in the Save dialog 

box, select the Selected Image 
option button. 

4. Choose OK. 
5. If necessary, in the Save Image 

As window, in the Save in list 
box, display the desired folder. 

6. As necessary, in the File name 
combo box, delete the current text 
and type the desired filename 
with a .wpg extension. 

7. Choose Save. 

To create a TextArt image: 

1. If necessary, in the document, 
position the insertion point where 
you want the image to appear. 
OT 

I. If necessary, in the document, 
select the image text 

2. From the Insert menu, choose 
Graphics. 

3. From the Graphics submenu, 
choose TextArt. 

4. As necessary, in the Corel 
TextArt 8.0 dialog box, on the 
appropriate page(s), type, define, 
and/or select the desired text 
and/or options. 

5. Choose Close. 
6. If desired, deselect the image. 

To edit the appearance of TextArt 
image text: 

1. Point to the center of the image. 
2. Right-click the mouse. 
3. From the QuicicMenu, choose 

Corel TextArt 8 Document 
Object. 

4. From the Corel TextArt 8 
Document Object submenu, 
choose Edit 

5. As necessary, in the Corel 
TextArt 8.0 dialog box, on the 
appropriate page(s), redefine the 
desired text and/or options. 

6. Choose Close. 
7. If desired, deselect the image. 

To create a chart containing new 
data: 

1. If necessary, in the document, 
place the insertion point where 
you want the chart to appear. 

2. From the Insert menu, choose 
Graphics. 

3. From the Graphics submenu, 
choose Chart. 

4. If the Range Highlighter dialog 
box appears, close it 

5. As necessary, in the Datasheet, 
drag to select the desired cells, 
and then press DELETE to delete 
specific sample legends, labels, 
and/or data. 
or 

5. As necessary, in the Datasheet, 
click the blank button at the top 
left intersection to select all cells, 
and then press DELETE to delete 
all sample legends, labels, and 
data. 
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6. If necessary, in the Clear dialog 
box, select the Data option button. 

7. Choose OK. 
8. As necessary, in the appropriate 

adjoining cells in the Datasheet, 
type the new legends, labels, and 
data. 

9. If desired, return to the 
WordPerfect document. 

To type information into a Datasheet 
cell: 

1. As desired, point to a cell, and 
then click the mouse to select the 
cell. 
or 

1. As desired, press TAB to select 
the cell to the right of the current 
cell. 

2. Type the information. 

To return to the WordPerfect 
document from Presentations: 

1. In the document, point anywhere 
outside the Data Chart Editor and 
the Datasheet. 

2. Click the mouse. 

To reopen a chart in the Data Chart 
Editor: 

1. Point to the center of the OLE 2.0 
box containing the chart. 

2. Double-click the mouse.  

To edit a chart: 

1. If necessary, open the chart in the 
Data Chart Editor. 

2. If necessary, in the chart, select 
the component you want to edit, 
and from the appropriate menu, 
choose the desired option; then, 
define the desired changes, and if 
necessary, close the dialog box. 
or 

2. If necessary, in the chart, select 
the component you want to edit, 
and on the OLE Data Chart 
Toolbar or the Property Bar, click 
the appropriate button; then, 
defme the desired changes, and if 
necessary, close the dialog box. 

To select a component of a chart: 

1. If necessary, open the chart in the 
Data Chart Editor. 

2. Point to the desired component. 
3. Click the mouse. 

To chart existing table data: 

1. If necessary, open the document 
containing the table. 

2. If necessary, place the insertion 
point in the table. 

3. From the Insert menu, choose 
Graphics. 

4. From the Graphics submenu, 
choose Chart. 

5. If desired, in the Data Chart 
Editor, change the chart type. 

6. As desired, edit the chart. 

To change the chart type: 

1. If necessary, open the chart in the 
Data Chart Editor. 

2. From the Chart menu, choose 
Layout/Type. 
or 

2. On the OLE Data Chart Toolbar, 
click the Layout button. 
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IMPI 3. In the Layout/Type Properties 
dialog box, from the Chart type 
drop-down list, select the desired 
chart type. 

4. As desired, select or defme any 
preferred style and/or appearance 
options. 

5. Choose OK. 
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1. In a new blank document, insert a two inch wide by one inch high 
rectangle. Position the upper left corner of the rectangle about two 
inches below the top margin guideline even with the 1.5" mark on the 
Ruler. Then, add an identical rectangle about an inch below the first. 

2. Using the QuickMenu, decrease the size of the original rectangle so that 
it measures one inch wide by one half inch high. Then, using the mouse 
method, move the smaller rectangle to the top left of the larger as shown 
in Figure 17-9. 

Figure 17-9: Rectangle Alignment—Self-Check Exercise 

3. Change the foreground fill color of both rectangles to olive green (fourth 
row, first column). Then, change the smaller rectangle's fill style to 
small triangles (third row, first column) and the larger rectangle's fill 
style to left/right diagonal lines (third row, fifth column) 

4. Group the rectangles, and then enlarge the grouped shapes by dragging 
the group's center right sizing handle an inch to the right. 

5. Separate the grouped shapes. 

6. In the H:\Doc  folder, save the larger rectangle as the separate graphics 
file My rectangle.wpg. Then, save the document as Two 
rectangles.wpd and close it. 

7. In a new blank document, insert a TextArt image of your name, 
formatting the text as you desire. 

8. Edit the appearance of the TextArt image text so that it appears in a 
different font, font style, and shape. 
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9. In the HADoc folder, save the TextArt image as the graphics file My 
name.wpg, and then close the document without saving it. 

10. In a new blank document, create a vertical bar chart displaying the new 
legends, labels, and data shown in Figure 17-10. 

Figure 17-10: Chart Information—Self-Check Exercise 

11. Return to the WordPerfect document from Presentations. 

12. Reopen the chart in the Data Chart Editor. Then, change the chart's title 
to Number of Students, and change the legend text to italicized type. 

13. In the HADoc folder, save the chart as the separate graphics file 
Number of students.wpg. Then, close the document without saving it. 

14. Open the document A:\Head  counts.wpd, and then chart the data in the 
table contained in the document. 

15. Add the title Students per Instructor to the chart. Then, change the 
chart to an overlap style three-dimensional line chart. 

16. Return to the WordPerfect document. Then, in the H:\Doc  folder, save 
the document as Head counts 1.wpd, and close the file. 

17. Exit from WordPerfect. 

MOM 
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address The Organizer section that 
helps you list and sort the addresses 
and phone numbers of your business 
and personal contacts. 

anchoring The attachment of a 
graphics box to a character, a 
paragraph, or a page. 

Application Bar The bar at the 
bottom of the document window that 
displays program, printer, and 
document status information and 
provides quick assess to features 
relating to its display. 

archive In CorelVersions, to save 
different versions of a file under the 
same name. 

ascending order _Numerical, 
alphabetical, or chronological order. 

associate In a merge, to link a data 
file with a form document 

automatic character style A paired 
style that is used to format text 
characters within a paragraph. 
WordPerfect automatically updates 
the style whenever a formatting 
change is made to affected text. 

automatic paragraph style A 
paired style that is used to format 
titles, headings, or paragraphs. 
WordPerfect automatically updates 
the style whenever a formatting 
change is made to any affected text. 

balanced newspaper columns 
Newspaper columns in which the 
text in each column appears equal in 
length on every page. 

block protect To keep selected text 
or other data together on a single 
page. 

bold The font attribute that makes 
text appear darker than normal. 

bookmark A reference point that 
lets users quickly navigate to a 
specific location in a document or a 
web page. 

borders In a table, the lines around 
a cell or a group of cells. 

button On the Toolbar or Property 
Bar, an icon that activates a 
command or displays a drop-down 
list or palette when clicked. 

cascade To display open document 
w-indows on the screen so that the 
windows overlap, showing the title 
bar and left edge of each window. 

cell In a table, the box at the 
intersection of a row and a column 
into which text or data can be 
entered. 

cell address The letter and number 
that identify a cell's location within a 
table. 

center tab A tab that causes text to 
align at the center. 

character style A paired style that 
is used to format text characters 
within a paragraph. 

chart A graphical representation of 
quantitative data. 

Clipboard A Windows 95 storage 
area for holding text or other data 
that is being copied or moved. 

close To remove a document from 
its WordPerfect document window. 
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closed shape A figure, such as a 
circle or rectangle, that appears 
unbroken and can contain a fill. 

column In a table, a vertical group 
of cells. 

column guidelines Dotted lines in 
the document window that outline 
the locations of columns. 

control codes Hidden symbols that 
control how the text will appear on 
the screen and when printed. 

copy To place a copy of selected 
text or data on the Clipboard, leaving 
the original intact. 

CorelVersions The application that 
lets a user save different versions of 
a file under the same name. 

cut To place selected text or other 
data on the Clipboard, removing the 
original from the document. 

Data Chart Editor The 
Presentations window in which a 
user can edit a chart in WordPerfect. 

data file In a merge, the file that 
contains the variable field 
information. 

Datasheet The table into which 
legends, labels, and values are typed 
when a chart containing new data is 
created. 

date code In a form document, a 
code that indicates where 
WordPerfect will insert the date text. 

defaults WordPerfect's standard 
settings for document and program 
components. 

delete To remove text or other data 
from a document. 

descending order Reverse 
numerical, alphabetical, or 
chronological order. 

display buttons In the Open File 
window, the buttons that let a user 
display the file name listing in a 
variety of formats. 

document In word processing, a 
text file that can contain multiple 
related pages. 

document style An open style that 
is used to format an entire document 
or a section of a document. 

document window The window in 
which documents are created or 
edited. 

dot leader tab A tab that displays a 
row of dots when the tab in inserted. 

double indent A condition in which 
both the left and right margins of a 
paragraph are indented. 

Draft The view mode that displays 
a "stripped down" version of the 
document. 

drop cap A formatting feature used 
to enlarge the first character, letters, 
word, or words of a paragraph. 

edit To make corrections and 
modifications to a document. 

embed To insert an OLE object into 
another file so that changes to the 
inserted object do not affect the 
original file. 

ENDFIELD In a data file, the code 
that indicates the end of a field. 
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endnote Reference information that 
appears at the end of a document and 
relates to an annotated item in the 
text. 

ENDRECORD In a data file, the 
code that indicates the end of a 
record. 

Envoy 7 A publishing application 
that enables users to electronically 
distribute documents to other 
Windows 95 users regardless of 
whether they have WordPerfect 
loaded on their systems. 

Envoy runtime viewer A 
distributable tool that lets Windows 
95 users view, annotate, and print a 
document. 

fancy border A. predefined 
decorative page border. 

field In a data file, a named category 
of data. 

field code In a form document, a 
code that indicates where 
WordPerfect will insert the 
information from the appropriate 
data field. 

file A collection of related data, 
such as a document, that is saved 
with a unique name to a disk or to 
another electronic storage medium. 

file name The name given to a 
document when it is saved. 

fill To place a color, shade, or 
pattern inside a border or shape. 
Also, the color, shade, or pattern 
inside a border or shape. 

folder A location on a disk drive or 
other storage medium in which files 
can be organized. In some operating 
systems or environments, folders are 
referred to as directories. 

font The appearance of text, as 
determined by its typeface and point 
size. 

footer Text and/or other data that 
appears at the bottom of pages in a 
document. 

footer guidelines Dotted lines in the 
document window that outline the 
footer area of a page. 

footnote Reference information that 
appears at the bottom of a page and 
relates to an annotated item in the 
page's text. 

form document In a merge, the file 
that contains the static information 
plus codes that tell WordPerfect 
where to insert variable data. 

formula A mathematical expression 
that retums a single value. 

function A predefined formula. 

Go To Command that enables you 
to move the insertion point to a 
specific page in a document. 

Grammar-As-You-Go The 
WordPerfect writing tool that marks 
possible grammatical and spelling 
errors as the user types text into a 
document. 

Grammatik The WordPerfect 
writing tool that verifies grammar, 
usage, and spelling in a document. 

graphic line A line in a document. 
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graphics boxes In WordPerfect, 
boxes that can hold images, text, 
charts, drawings, sound and video 
clips, database tables, equations, or 
other graphical or textual 
information. 

group When working with shapes, 
to combine multiple selected shapes 
into a single set that can be selected 
only in its entirety. 

hanging indent To set all lines 
except the first line of a paragraph in 
from the left margin. 

hard page break A page break 
inserted by the user to override 
WordPerfect's automatic pagination. 

header Text  and/or other data that 
appears at the top of pages in a 
document. 

header guidelines Dotted 
guidelines in the document window 
that outline the header area of a page. 

heading In an index, a top level 
entry. 	• 

Help The feature that displays 
information about WordPerfect 
topics. 

hyperlink On a web page, the 
connection that lets a reader jump to 
related information by clicking. 

HyperText Markup Language 
(HTML) The standard Internet file 
format. 

image box A type of graphics box 
that is often used to display clip art 
images, charts, drawings, or logos. 

indent To set text in from the left 
and right margins; also, the default 
indent type, which sets the first line 
of a paragraph in from the left 
margin. 

insert To place additional text into a 
document. 

insert mode The typing mode in 
which newly typed text is added to 
existing text. 

insertion point The vertical, 
blinking bar in a document that 
indicates where text will be placed as 
it is typed or where a feature will 
begin when it is activated. 

Internet A global electronic 
computer network. 

intranet An internal network that 
uses Internet features. 

italic The font attribute that makes 
text appear curved and slanted to the 
right. 

join In a table, to combine multiple 
cells into one. 

justification The manner in which 
text is aligned between the left and 
right margins. 

keyboard command code In a form 
document, a code that indicates 
where text is to be entered ftom the 
keyboard. 

landscape The page orientation in 
which the long edge of the page is 
aligned horizontally. 

left tab A tab that aligns the 
leftmost character of the text when 
the tab is inserted. 
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line border A standard border. 

line spacing The amount of space 
between lines of text in a document. 

newspaper columns Page columns 
in which text flows down to the 
bottom of a column and then to the 
top of the next column to the right. 

link To insert an OLE object into 
another file so that changes made to 
either the original file or the inserted 
object can appear in both places. 

logical page A subdivision of a 
physical page that WordPerfect treats 
as a separate page, such as an 
individual label on a sheet of labels. 

macro A series of keystrokes and/or 
other commands saved in a file that a 
user can play to perform the included 
action(s). 

Make it Fit The WordPerfect 
feature that automatically stretches 
or shrinks a document to fit on a 
desired number of pages. 

Object Linking and Embedding 
(OLE) A standard data exchange 
format. 

OLE 2.0 box A type of graphics 
box used to hold linked or embedded 
OLE objects. 

OLE object A data file created in 
one application that can be stored 
and modified within another 
application or within another file in 
the same application. 

open To place a document stored on 
disk into a document window. 

open shape A figure, such as a line, 
that has discrete beginning and 
ending points. 

margin guidelines The dotted lines 
in the document window that 
indicate the current margin settings. 

margins The areas between the 
edges of the page and the text. 

maximize To enlarge an open 
document window so that it fills the 
screen. 

memory A temporary but quickly 
accessible storage area in the 
computer. 

merge In its basic form, to combine 
static information from one file with 
variable information from another 
file. 

merge code In a form document, a 
code that indicates where data from a 
source other than  the data file will be 
inserted. 

open style A style that is defined by 
a single code and remains in effect 
throughout the remainder of a 
document usless WordPerfect 
encounters an overriding control 
code later in the document. 

operator A mathematical symbol 
that tells WordPerfect the type of 
calculation to perform. 

orphan The first line of a paragraph 
that appears as the last line on a 
page. 

Page The default view mode, which 
displays the document as it will 
appear when printed. 

page border A border around a 
page in a document. 
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pagination The process of breaking 
a long document into separate pages. 

paired style A style that is defined 
by a pair of codes that turn the style 
on and off. 

palette (Toolbar) A Toolbar that 
floats over the document window 
instead of remaining in a stationary 
position against one of its borders. 

paragraph border A border around 
a selected paragraph or multiple 
selected paragraphs of text. 

paragraph style A paired style that 
is used to format paragraphs, titles, 
or headings. 

parallel columns Page columns in 
which text is grouped across the page 
in rows, as in a table. 

parallel columns with block 
protect Parallel colturnis in which 
WordPerfect keeps each row 
together on a page. 

paste To insert the contents of the 
Clipboard into the current document. 

PerfectExpert The Help feature 
that, among other options, can 
provide the user with a series of 
menus and dialog boxes to assist 
with the process of performing a 
particular task. 

physical page A complete sheet of 
paper or labels. 

play To run a macro. 

point size The measurement of a 
font. 

polygon A complex shape for which 
a user can customize the number of 
right angles or sides. 

polyline A complex line for which a 
user can customize the number of 
angles. 

portrait The page orientation in 
which the short edge of the page is 
aligned horizontally. 

project A specific type of 
document. 

prompt A cue for the user to type 
variable information during the 
creation of a document based on a 
template. 

Prompt-As-You-Go The 
WordPerfect writing tool that 
automatically makes spe lling, 
grammatical, and replacement 
suggestions for words and phrases in 
a document. 

Property Bar The command bar 
that provides quick access to 
appropriate tools and options, 
depending on the functions that are 
currently being performed. 

QuickCorrect The WordPerfect 
writing tool that automatically 
replaces common spelling errors and 
abbreviations as the user types. 

QuickFinder The WordPerfect 
feature that lets a user search for files 
that meet specific search criteria. 

QuickFormat The WordPerfect 
feature that lets a user copy 
character, paragraph, or heading 
formatting to other text in a 
document. 
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QuickJoin The WordPerfect feature 
that lets a user drag to select cells to 
join in a table. 

QuickMenu A context-sensitive 
menu displayed by right-clicking the 
desired area of a screen. 

QuickStyle A WordPerfect feature 
that enables creation of an automatic 
paragraph or character style based on 
formatting that already exists in a 
document. 

QuickSum A predefined function 
that lets a user total a group of cells 
in a table. 

QuickTip A pop-up box that 
displays the name and/or function of 
a WordPerfect screen component. 

record A collection of field 
information that applies to one 
individual or entity. 

recording The process of creating a 
macro by having WordPerfect store 
the required keystrokes and 
commands as the desired actions are 
performed. 

Ruler A bar that appears along the 
top of the document window, 
displaying markers indicating the 
positions of tab and margin settings. 

save To store a document on a disk 
or on another electronic storage 
medium. 

search criteria The information for 
which QuickFinder searches during a 
file search. 

select To highlight text by dragging 
the mouse or by using a keyboard 
method. 

separate When working with 
grouped shapes, to reestablish each 
shape in the group as an individual 
entity. 

shadow cursor The mouse pointer 
display option that allows placement 
of the insertion point anywhere in a 
document, even in those areas that 
have not yet been accessed. 

sizing arrow A double-headed 
arrow pointer that lets a user resize 
an object by dragging. 

1,2 
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redo The feature that reverses the 
most recent undo action. 

replace To delete existing text and 
insert new text in a single step. 

Reveal Codes window The window 
in which WordPerfect's control 
codes are displayed. 

right tab A tab that aligns the 
rightmost character of the text with 
the tab when the tab is inserted. 

row In a table, a horizontal group of 
cells. 

sizing handle A small black square 
that appears on the perimeter of a 
selected graphics box or other object. 

soft page break A page break 
automatically inserted by 
WordPerfect. 

sort The WordPerfect feature that 
lets a user arrange text and data in 
alphabetical, numerical, or 
chronological order. 

spell checker The WordPerfect 
feature that enables you to check the 
spelling of text in a document. 

Gin 
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Spell-As-You-Go The WordPerfect 
writing tool that marks possible 
spelling errors as the user types text 
into a document. 

style A WordPerfect feature that lets 
a user apply consistent formatting to 
text. 

subdivide To split a physical page 
into logical pages. 

subheading In an index, an entry 
beneath a specified top level entry. 

system styles WordPerfect's 
predefined styles. 

tab A setting used to align text at a 
standard horizontal position. 

table A text or data structure 
composed of columns and rows of 
individual cells. 

•  Table SpeedFormat The 
WordPerfect feature that lets a user 
select a predefined table style. 

template A customized file that is 
formatted to create a specific type of 
document. 

text box A type of graphics box that 
can be used to separate text items 
from other document text. 

TextArt The Corel feature that lets 
users create graphic images by 
adding special effects to 
WordPerfect text. 

Thesaurus The WordPerfect 
writing tool that lets the user find an 
appropriate replacement for a 
selected word in the document. 

tile To display open document 
windows above or next to each other, 
with no overlap. 

Toolbar The command bar that 
provides quick access to frequently 
used features. 

Two Pages The view mode that 
displays two pages side by side as 
they will appear when printed. 

typeover mode The typing mode in 
which newly typed text replaces 
existing text. 

underline The font attribute that 
makes text appear to have a line 
undemeath it. 

undo The feature that reverses the 
most recent modification made to the 
document. 

web browser A software program 
that lets users view and retrieve 
information on the World Wide 
Web. 

Web Page view The WordPerfect 
viewing mode in which a web page 
is displayed as it will appear when 
viewed through a web browser. 

web pages Documents that you see 
on your screen as you browse 
through the World Wide Web. 

web server A host computer that 
makes information on the World 
Wide Web available to users. 

widow The last line of a paragraph 
that appears as the first line on a 
page. 
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wildcard A character, such as an 
asterik or a question mark, that is 
used to specify an unidentified 
character or characters in a 
QuickFinder search. 

word processing program A 
computer program that enables the 
creation, modification, and electronic 
storage of documents. 

word-wrap The word processing 
feature that automatically starts a 
new line when text reaches the right 
margin of a page. 

World Wide Web (Web) The 
Internet service that enables users to 
see full-color graphics, hear sounds 
and music, chat with other users, and 
download files. 

zoom The feature that enables the 
user to display a full page, the 
desired portion of a page, or the 
desired magnification of a page. 
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filling bordered 
paragraphs,344 

filling line bordered 
pages,344 

rnodifying page or 
paragraph,347 

finding 
text,116 

fonts 
applying font attributes,65 
changing the font face,61 
changing the font size,61 

footers 
creating,199 
discontinuing,202 
modifying„201 

form document 
creating,288 
inserting merge codes 

into,292 
merging with a data 

file,294 
formatting a table,238 
formatting, page 

changing page 
orientation,194 

creating footers,199 
creating headers,199 
discontinuing footers,202 
discontinuing headers,202 
modifying footers,201 
modifying headers,201 



justifying 
text,91 

keeping text together,183 

L  

Index 

numbering pages 
automatically,196 

using Make It Fit,192 
forrnatting, text 

discontinuing automatic 
updates,190 

formatting headings using 
QuickFormat,188 

fomiatting paragraphs 
using QuickFonnat,188 

fonnatting text characters 
using QuickFonnat,186 

using block protect,185 
using orphan 

protection, 183 
using widow 

protection, 183 

G  

getting Help,15 
Grammatik 

using,129 
graphics boxes 

adjusting the appearance 
of images,456 

aligning,436 
defming a border,452 
defining a fil1,452 
deleting,460 
dragging an image from 

Windows Explorer,445 
identifying anchoring 

methods,431 
identifying styles,431 
image boxes 

using,438 
image tools,456 
moving by dragging,449 
OLE 2.0 boxes,445 
setting the size of,447 
sizing by dragging,449 
specifying text wrap 

for,454 
text boxes 

using,433 
using the shadow cursor to 

create,442 
graphics lines 

deleting,337 
editing,334 
inserting,330 
moving,332, 334 

H 

hard page breaks 
deleting,124 
inserting,122 

headers 
creating,199 
discontinuing,202 
modifying,201 

Help Index,15 
Help system 

defined,15 
hiding 

Toolbars,147 
hyperlinks 

creating,417 
following,418 

image boxes See graphics 
boxes 

image tools,456 
images See also charts See 

also TextArt See also 
shapes 
saving as graphics 

files,477 
indenting 

paragraphs,93 
index 

defining,319 
generating,321 
rnarlcing text,315 

inserting 
hard page breaks,122 
special characters,76 
text,33 

insertion point 
moving,7 
moving in a large 

document,! 13 

labels 
creating,49 
printing specific,52 

line spacing 
setting,94 

macros 
deleting,387 
editing,384 
playing,382 
recording,378 

margin settings 
changing,96, 98, 100 

merges 

creating a data file,279 
creating a form 

docurnent,288 
identifying components 

of,277 
inserting merge codes into 

a form document,292 
merging a form document 

and a data file,294 
modifying a data file,284 
printing a merged 

document,297 
modifying 

text,31 
modifying a table,238 
modifying graphics 

boxes,447 
moving 

in a large document,113 
insertion point,7 
Toolbars,I49, 152 

numbered lists 
creating,73 

0 

OLE 2.0 boxes See graphics 
boxes 

opening 
documents,31 

page borders 
creating,341 
deleting,347 
filling,344 
modifying,347 

pages 
subdividing,327 

pagination,122 
palette 

Toolbar,149 
paragraph borders 

creating,338 
deleting,347 
filling,344 
modifying,347 

paragraphs 
indenting,93 
setting tabs,102, 105 

pasting 
text,40 

PerfectExpert,18 
performing a merge,294 
printing 

a merged document,297 
documents,45 
envelopes,47 

I 	I 
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Index 

MBE 

F1:1 

2>BI specific labels,52 
unopened documents,167 

producing charts,483 
Prompt-As-You-Go 

using,136 

redo 
undo/redo history,70 
using,68 

replacing 
text,38, 119 

resizing 
Toolbar palette, 152 

Reveal Codes window 
using,81 

Ruler 
setting tabs,102, 105 

saving 
documents,20 

screen components,10 
selecting 

text,35 
setting 

line spacing,94 
tabs,105 

setting up a merge,277 
shadow cursor 

using to create graphics 
boxes,442 

shapes 
changing the appearance 

of,473 
grouping,475 
inserting into a 

document,467 
modifying the 

characteristics of,470 
separating,475 

special characters 
inserting,76 

Spell Checker 
using,126 

Spell-As-You-Go 
using,126 

styles 
applying 

character,366 
document,357 
paragraph,361 

QuickStyle,369 
creatùig 

character,366 
document,357 
paragraph,361 
QuickStyle,369 

deleting,376 
editing,371 
retrieving,373 
saving,373 

switching 
view modes,78 

tab types 
described,102 

table of contents 
defining,311 
generating„313 
marking text,307 

tables 
adjusting column 

widths,240 
applying formatting 

options,250 
copying formulas in 

cells,260 
creating a table 

structure,232 
creating formulas in 

cells,260 
deleting columns and 

rows,242 
displaying the 

indicators,255 
displaying the Table 

Formula Toolbar,255 
formatting text in,238 
inserting columns and 

rows,242 
joining cells,245 
modifying lines and 

borders,247 
navigating in,232 
typing text ùno,236 
updating calculations,265 
using functions to perform 

calculations,263 
using QuickSum to total 

numbers,258 
using Table 

SpeedFonnat,253 
tabs 

setting,102, 105 
templates 

creating 
based on an existing 

template,401 
from scratch,405 

deleting,410 
using to create a 

document,397 

text 
applying a drop cap,72 
applying font attributes,65 
changing the font face and 

font size,61 
copying,42 
creating bulleted lists from 

existing,73 
creating numbered lists 

from existing,73 
cutting,40 
deleting,34 
deleting a block of,44 
deselecting,35 
finding,116 
inserting,33 
inserting special 

characters,76 
justifying,91 
modifying„31 
moving,40 
pasting,40, 42 
replacing,38, 119 
selecting,35 
working in the Reveal 

Codes window,81 
text boxes See graphics boxes 
TextArt 

editing the appearance of 
image text,48 I 

inserting an image into a 
document,479 

Thesaurus 
using,131 

Toolbar 
palette, 149 

toolbars 
creating,154 

Toolbars 
changing options,149 
custornizing,154 
defining,154 
deleting,158 
displaying,147, 154 
hiding,147 
rnoving,149, 152 
resizing a Toolbar 

palette, 152 

undo 
undo/redo history,70 
using,68 

using graphics lines,327 
using headers and footers,198 
using macros,378 
using newspaper 

colurnns,209 
using parallel columns,214 
using QuickFormat,186 
using templates,397 
using TextArt,479 

QuickCorrect 
using,133 

QuickFinder,169 
QuickFormat,' 86 

QuickCorrect 
using,133 

QuickFinder,169 
QuickFormat,' 86 
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Index 

using the Open File 
window,163 

w 	 il  
web pages 

creating hyperlinks,417  

following hyperlinks,418 
formatting existing 

documents as,413 
saving HTML copies 

of,415 
word processing 

defmed,3 
working in a table,231 
working with multiple 

documents,171 
working with shapes,467 
working with text 

borders,338 
writing tools 

Grarnmatil,129 
Prompt-As-You-Go,136 
QuickCorrect,133 
Spell Checker,126 
Spell-As-You-Go,126 
Thesaurus, 131 

Zoom 
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