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COREL WORDPERFECT 8 

To enter text into a document: 

1. Position the insertion point where you want to begin typing. 
2. Type the text as desired. 

To manually end a line of text and move the insertion point to 
the next line: 

1. Press ENTER. 

To move the insertion point: 

1. Activate the shadow cursor, if desired. 
2. Position the mouse pointer where you want to place the 

insertion point. 
3. Click the left mouse button. 

To activate or deactivate the shadow cursor: 

1. Right click over the text area and choose Shadow Cursor. 
!IF 

To display a QuickTip: 

1. Position the mouse pointer over the desired item. 

To use the Toolbar or the Property Bar to execute a command: 

1. On the appropriate bar, click the desired button. 

To use the Application Barto execute a command: 

1. On the Application Bar, click the desired item. 

To use the Help Index: 

1. From the Help menu, choose Help Topics. 
2. In the Help Topics dialog box, select the Index tab. 
3. On the Index page, in the text box, type the first few letters of 

the word for which you're looking. 
4. From the index entry list, select a topic. 
5. Choose Display. 
6. If a Topics Found dialog box appears, select a topic from the 

list and then choose Display. 
7. In the Help window, review the information, and then, if 

desired, select an additional information box or the Related 
Concepts icon. 

8. Repeat step 7 as desired. 
9. In the Help window, click the Close button. 

re 
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To use PerfectExpert: 

1. From the Toolbar, choose the PerfectExpert button. 
2. From the PerfectExpert menu, choose the task you want to 

perform. 
3. Repeat step 2 as required. 
4. Follow PerfectExpert's guidance to complete the task. 
5. In PerfectExpert, click the Close button. 

To save a document for the first time: 

1. On the Toolbar, click the Save button. 
2. In the Save File window, from the Save in drop-down list, 

select the desired folder. 
3. In the File name combo box, type the file name. 
4. Choose Save. 

To save a document under a different name: 

1. From the File menu, choose Save As. 
2. In the Save As window, from the Save in drop-down list, 

select the desired folder. 
3. In the File name combo box, type the new file name. 
4. Choose Save. 

To save a previously saved document under the same name: 

1. On the Toolbar, click the Save button. 

To close a document: 

1. In the document window, click the Close button. 
2. If necessary, in the save file information box, select the 

desired option. 
3. If necessary, in the Save File window, save the document. 

To open a document: 

1. On the Toolbar, click the Open button. 
2. In the Open File window, in the Look in list box, make sure 

the desired folder appears. 
3. From the file name list, select the desired file. 
4. Choose Open. 

2 



Orr 
Li  

MOP 

CIF 

CB; 

r g 

[13; 

CIC 

[11; 

ULM 

rim 
3 

CIE 

EJE 

COREL WORDPERFECT 8 

To insert text: 

1. Place the insertion point where you want to insert the text. 
2. Type the text. 

To delete text: 

I. Place the insertion point before the first character of the text to 
be deleted. 

2. Press DELETE as necessary to delete the text. 
or 

1. Place the insertion point after the last character of the text to 
be deleted. 

2. Press BACICSPACE as necessary to delete the text. 

To select text: 

1. Position the mouse pointer where you want to begin selecting. 
2. Press and hold the left mouse button while dragging the 

mouse pointer over the desired text. 

To deselect text: 

1. Click the document outside the selected area. 

To replace text: 

1. Select the text you want to replace. 
2. Type the desired text. 

To cut and paste text: 

1. Select the desired text. 
2. Right click over the selected text and choose Cut. 
3. Place the insertion point where you want to insert the text. 
4. Right click and choose Paste on the insertion point. 

To copy and paste text: 

1. Select the desired text. 
2. Right click over the selected text and choose Copy. 
3. Place the insertion point where you want to insert the text. 
4. Right click on the insertion point and choose Paste. 
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To delete a block of text: 

To print a document: 

1. On the Application Bar, click the printer item. 
2. In the Print dialog box, on the appropriate page(s), set the 

desired options. 
3. Choose Print. 

To print an envelope: 

I.  From the Format menu, choose Envelope. 
2. From the Envelope defmitions drop-down list, select a 

definition, if necessary. 
3. In the From text box, type the return address for the envelope, 

if necessary. 
4. In the To text box, type the mailing address for the envelope. 
5. If you want the return address to print, make sure the Print 

return address check box is selected. 
6. Choose Print Envelope. 

To create labels: 

1. Place the insertion point on the page where you want the 
labels to begin. 

2. From the Format menu, choose Labels. 
3. In the Labels dialog box, in the List labels for area, select the 

desired option button, if necessary. 
4. From the Labels list, select the desired label definition. 
5. Choose Select. 
6. Type the label information. 
7. Press the appropriate keystroke(s) to move to the next desired 

label. 
8. Repeat steps 6 and 7 as necessary. 

To print specific labels: 

1. If necessary, refer to the Application Bar's Combined Position 
page indicator item to determine the labels you want to print. 

2. Open the Print dialog box. 
3. In the Print dialog box, select the Multiple Pages tab. 
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4. On the Multiple Pages page, in the Page(s)/label(s) combo 
box, specify the label(s) or range of labels you want to print, 
using the appropriate format. 

5. Choose Print. 

To change the font face and font size of text: 

1. Select the text whose font you want to change, if necessary. 
2. Right click over the selected text and choose Font. 
3. Select the Font attributes. 
4. Click on OK. 

To apply font attribute(s): 

1. Select the text to which you want to apply the attribute(s), if 
necessary. 

2. On the Property Bar, click the desired attribute button(s). 

To use undo: 

1. On the Toolbar, click the Undo button. 

To use redo: 

1. On the Toolbar, click the Redo button. 

To use undo/redo history: 

1. From the Edit menu, choose Undo/Redo History. 
2. In the Undo/Redo History dialog box, from the Undo list, 

select the actions to be undone. 
or 

2. In the Undo/Redo History dialog box, from the Redo list, 
select the actions to be redone. 

3. Choose Undo or Redo. 
3. Repeat steps 2 and 3 as desired. 
4. Choose Close. 

To apply a drop cap: 

1. Position the insertion point anywhere in the paragraph in 
which you want to apply the drop cap. 

2. From the Format menu, choose Paragraph. 
3. From the Paragraph submenu, choose Drop Cap. 

5 
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To insert a special character: 

1. Place the insertion point at the desired location in the 
document. 

2. Right click at the insertion point, choose Symbols. 
3. In the Symbols dialog box, from the Set pop-up list, select the 

desired character set, if necessary. 
4. From the Symbols palette, select the desired character. 
5. Choose Insert and Close. 

To create a bulleted or numbered list from existing text: 

1. Select the text to be bulleted or numbered. 
2. On the Toolbar, click the Bullets button or the Numbering 

button. 

To switch the view mode: 

1. From the View menu, choose the desired mode. 

To use zoom: 

I 	
1. On the Toolbar, click the Zoom button. 
2. From the Zoom drop-down list, select a zoom option. 

 1171 

gel 

To open or close the Reveal Codes window: 

1. Right click over the text area, choose Reveal Codes. 

To delete formatting in the Reveal Codes window: 

1. Open the Reveal Codes window, if necessary. 
2. Click on the code you want deleted and drag into document. 

To justify text: 

1. Select the desired text. 
or 

1. Place the insertion point where you want the new justification 
to begin. 

2. On the property bar, click the Justification button. 
3. From the drop-down list, select the desired option. 



!Si 

!lb 

r# 

eq- 

:Fr 
rejr  

rIE 

[el 

[IQ 

CIE 

re; 

CV; 

CIE 

CIE 

CIE 

CIE 

CIE 

CIE 

CIE 

WHIP' 

Jr MIME 

COREL WORDPERFECT 8 

To indent paragraphs: 

1. Select the desired paragraphs. 
2. From the Format menu, choose Paragraph 
3. From the paragraph submenu, choose the desired indent 

option. 

To set line spacing: 

1. Select the desired text. 
or 

1. Place the insertion point where you want the new line spacing 
to begin. 

2. From the Format menu, choose Line. 
3. From the Line submenu, choose Spacing. 
4. In the Line Spacùig dialog box, in the Spacing spin box, type 

or select the desired value. 
5. Choose OK. 

To change margin settings by using the menu: 

1. Place the insertion point where you want the new margin 
setting(s) to begin. 

2. From the Format menu, choose Margins. 
3. On the Page Margins page of the Page Setup dialog box, type 

or select the desired value(s) in the appropriate margin spin 
box(es). 
or 

3. On the Page Margins page, type or select the desired value in 
the Left margin spin box, and then select the Make all margins 
equal check box. 

4. Choose OK. 

To change a margin setting by dragging the margin guideline: 

1. Position the mouse pointer anywhere over the top or bottom 
margin guideline. 
Or 

1. Position the mouse pointer over the left or right margin 
guideline where you want the new margin setting to begin. 

2. When the pointer becomes a double arrow, drag the margin 
guideline in the appropriate direction until the desired margùi 
size appears in the pop-up box. 

7 
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To display or hide the Ruler: 

1. From the View menu, choose Ruler. 

To change the left or right margin setting by using the Ruler: 

Place the insertion point where you want the new margin 
setting to begin. 

2. On the Ruler, drag the appropriate margin marker to the 
desired location. 

To set tabs by using the menu: 

1. Place the insertion point in the paragraph where you want the 
new tab setting(s) to begin. 
or 

1. Select the paragraphs to which you want the new tab setting(s) 
to apply. 

2. From the Format menu, choose Line. 
3. From the Line submenu, choose Tab Set. 
4. In the Tab Set dialog box, choose Clear All to delete all 

existing tabs, if desired. 
5. From the Tab type pop-up list, select the desired tab type, if 

necessary. 
6. In the Tab position spin box, type or select the desired 

position for the tab. 
7. If necessary, in the Dot leader tabs area, define the required 

options. 
8. If necessary, in the Decimal alignment area, define an 

alignment character. 
9. Choose Set to set the tab. 

10. Repeat steps 5 through 9 to set additional tabs, as desired. 
11. Choose OK. 

To create a tab by using the Ruler: 

1. Place the insertion point in the paragraph where you w ant the 
new tab setting to begin. 
or 

1. Select the paragraphs to which you want the new tab setting to 
aPP 1Y- 

2. On the Ruler, click the desired location for the tab. 
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To change the Ruler tab type: 

1. On the Ruler, right-click any tab marker. 
2. From the QuickMenu, choose the desired tab type. 
3. Place your cursor under the desired tab number and click. 

To delete a tab by using the Ruler: 

1. Place the insertion point in the paragraph where you want the 
tab deletion to begin. 
or 

1. Select the paragraphs to which you want the tab deletion to 
apply. 

2. Drag the appropriate tab marker off the Ruler. 

To move a tab by using the Ruler: 

1. Place the insertion point in the paragraph where you want the 
modified tab setting to begin. 
or 

1. Select the paragraphs to which you want the modified tab 
setting to apply. 

2. On the Ruler, drag the appropriate tab marker to the desired 
location. 

To move the insertion point by using a keystroke combination: 

1. Press the appropriate keystroke combination. 

To move the insertion point by using the Go To command: 

1. On the Application Bar, click the Combined Position item. 
2. In the Go To dialog box, make sure the Page number option 

button is selected; then, in the Page number spin box, type or 
select the desired page number. 
or 

2. In the Go To dialog box, select the Position option button; 
then, in the Position list, select a position. 

3. Choose OK. 

To find text: 

1. Place the insertion point where you want to begin the search. 
2. From the Edit menu, choose Find and Replace. 
3. In the Find and Replace dialog box, from the appropriate 

menu(s), choose and define any desired options. 

9 
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4. In the Find combo box, type the desired character 
combination, word, or phrase. 

5. Choose Find Next. 
6. Repeat step 5 as required. 
7. Define and perform additional fmd operations, if desired. 
8. Choose Close. 

To perform an additional operation in the Find and Replace 
dialog box: 

1. If necessary, click the document to activate it, and then move 
the insertion point to the desired location. 

2. If necessary, click the Find and Replace dialog box to 
reactivate it. 

3. In the Find and Replace dialog box, define and then run the 
desired find operation. 

To find and replace text: 

1. From the Edit menu, choose Find and Replace. 
2. In the Find and Replace dialog box, from the appropriate 

menu(s), choose and define any desired options. 
3. In the Find combo box, type the character combination, word, 

or phrase to replace. 
4. In the Replace with combo box, type the text to replace the 

found text. 
5. Choose Find Next. 
6. When the text to be replaced is found, choose Replace to 

replace this occurrence of the text. 
or 

6. When the text to be replaced is found, choose Find Next to 
skip replacing this occurrence of the text. 

7. Repeat step 6 as desired. 
8. Defme and perform additional find and replace operations, if 

desired. 
9. Choose Close. 

or 
5. Choose Replace All to replace all occurrences of the found 

text. 
6. In the Find and Replace information box, choose OK. 
7. Define and perform additional fmd and replace operations, if 

desired. 
8. Choose Close. 
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To insert a hard page break: 

1. Place the insertion point where you want the page to break. 
2. From the Insert menu, choose New Page. 

To delete a hard page break in the document window: 

I.  In the document, place the insertion point immediately above 
the page break. 

2. Press DELETE. 

To delete a hard page break in the Reveal Codes window: 

1. Open the Reveal Codes window, if necessary. 
2. In the Reveal Codes window, click on the HPg code and drag 

into document. 
3. Close the Reveal Codes window, if desired. 

To check spelling using Spell Checker: 

1. Place the insertion point where you want to begin checking 
spelling. 

2. Right click and choose Spell Check. 
3. On the Spell Checker page, if you want to correct a misspelled 

word, simply select a word from the Replacements list and 
click on the Replace button. 

4. On the other hand, if you want to skip a correctly spelled 
word, simply choose Skip Once or Skip All. 

5. Repeat steps 3 and 4 as required. 
6. In the Spell Checker message box that indicates, Spell Check 

completed. Close Spell Checker? choose Yes. 

To check spelling using Spell-As-You-Go: 

I.  From the Tools menu, choose Proof-read. 
2. From the Proofread submenu, choose Spell-As-You-Go. 
3. Type text into the document. 
4. If a wavy line appears under a word, right-click the marked 

word, and then, from the QuickMenu, choose the desired 
option. 

5. Repeat steps 3 and 4 as required. 
6. If desired, from the Tools menu, choose Proofread; then, from 

the Proofread submenu, choose Off. 

11 CIE 
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To run Grammatik: 

1. Place the insertion point where you want to begin checking 
grammar and spelling. 

2. Right click and choose Spell Check and choose the 
Grammatik tab. 

3. As necessary, on the Grammatik page of the writing tools 
window, correct an error by selecting a replacement from the 
Replacements list, if necessary, and then choosing Replace. 
or 

3. As necessary, on the Grammatik page of the writing tools 
window, skip a non-error by choosing Skip Once or Skip All. 

4. Repeat step 3 as required. 
5. When the Grammatik information box appears, choose Yes. 

To use the Thesaurus: 

1. Select the word that you want to replace. 
2. Right click and choose Spell Check and choose the Thesaurus 

tab. 
3. On the Thesaurus page of the writing tools window, select the 

proper definition from the Defmitions list, if necessary; then, 
select a replacement word from the Replacements list and 
choose Replace. 
or 

3. On the Thesaurus page of the writing tools window, as 
necessary, select the proper defmition from the Definitions 
list, select a replacement word from the Replacements list, and 
choose Look Up; then, when the desired word appears in the 
Replacements list, select the word and choose Replace. 

4. If necessary, in the Select Word Form dialog box, select the 
desired form of the word from the list, and then choose OK. 

5. If necessary, choose Close. 

To use QuickCorrect: 

1. From the Tools menu, choose QuickCorrect. 
2. In the QuickCorrect dialog box, make sure the QuickCorrect 

tab is selected. 
3. On the QuickCorrect page, in the Replace text box, type the 

text you want WordPerfect to replace. 
4. In the With text box, type the replacement for the text. 
5. Choose Add Entry. 

12 
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6. Repeat steps 3 through 5 as desired. 
7. Make sure the Replace words as you type check box is 

selected. 
8. Select the Correct other mis-typed words when possible check 

box, if desired. 
9. As desired, select the appropriate tab(s) and then, on the 

appropriate page(s), define additional options. 
10. Choose OK. 

To delete QuickCorrect entries: 

1. Open the QuickCorrect dialog box, if necessary. 
2. In the QuickCorrect dialog box, make sure the QuickCorrect 

tab is selected. 
3. On the QuickCorrect page, in the Replace/With list, select the 

entry you want to delete. 
4. Choose Delete Entry. 
5. In the delete confirmation box, choose Yes. 
6. Repeat steps 3 through 5 as desired. 
7. Choose OK. 

To use Prompt-As-You-Go: 

1. From the Tools menu, choose Proof-read. 
2. From the Proofread submenu, choose Prompt-As-You-Go, if 

necessary. 
3. Place the insertion point in the desired word or phrase. 
4. If a word or phrase appears in the Prompt-As-You-Go list box 

on the Property Bar, click the Prompt-As-You-Go arrow 
button. 

5. From the drop-down list, select the desired correction or 
replacement. 

6. If necessary, from the pop-up list, select the desired word 
form. 

To display or hide a Toolbar: 

1. Position the mouse pointer over a Toolbar. 
2. Right-click the mouse. 
3. From the QuickMenu, choose the desired Toolbar. 

To change Toolbar options: 

13 
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1. Position the mouse pointer over a Toolbar. 
2. Right-click the mouse. 
3. From the QuickMenu, choose Settings. 
4. In the Customize Settings dialog box, select the desired 

Toolbar, if necessary. 
5. Choose Options. 
6. In the Toolbar Options dialog box, select and define the 

desired options. 
7. Choose OK. 
8. In the Customize Settings dialog box, choose Close. 

To move a Toolbar with the mouse: 

1. Position the mouse pointer over a blank area of the Toolbar. 
2. When the mouse pointer becomes two double-headed arrows, 

drag the Toolbar to the desired location. 

To resiz,e a Toolbar palette: 

1. Position the mouse pointer over a border of the Toolbar 
palette. 

2. When the mouse pointer becomes a double-headed arrow, 
drag the border in the appropriate direction to size the palette 
as you prefer. 

To define and display a new Toolbar: 

1. Position the mouse pointer over a Toolbar. 
2. Right-click the mouse. 
3. From the QuickMenu, choose Settings. 
4. In the Customize Settings dialog box, choose Create. 
5. In the Create Toolbar dialog box, in the New Toolbar name 

text box, type a name for the new Toolbar. 
6. Choose OK. 
7. In the Toolbar Editor dialog box, on the Features page, in the 

Feature categories list box, make sure the desired category 
appears. 

8. From the Features list, select the desired feature. 
9. Choose Add Button. 

10. As desired, repeat steps 7 through 9 to place additional buttons 
on the Toolbar. 

11. Choose OK. 

14 
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12. In the Available toolbars list, select the check box beside the 
new Toolbar. 

13. Choose Close. 

To delete a customized Toolbar: 

1. Position the mouse pointer over a Toolbar. 
2. Right-click the mouse. 
3. From the QuickMenu, choose Settings. 
4. In the Customize Settings dialog box, from the Available 

toolbars list, select the customized Toolbar you want to delete. 
5. Choose Delete. 
6. In the confirmation box, choose Yes. 
7. In the Customize Settings dialog box, choose Close. 

To review fi le information or to change the file name display: 

1. On the Toolbar, click the Open button. 
2. If necessary, in the Open File window, locate and select the 

desired file. 
3. On the selected filename, right click and choose Prope rties. 

Review the information on the desired page(s) and choose 
OK. 
or 

3. On the Toolbar, click the desired display button. 
4. Repeat steps 2 and 3 as desired. 

To select multiple file names: 

1. If necessary, in the Open File window, locate and select the 
desired drive and folder. 

2. In the file name list, select the first desired file name. 
3. To select sequential file names, press and hold SHIFT while 

you select the last desired file name. 
or 

3. To select non-sequential file names, press and hold CTRL 
while you select the remaining desired file names. 

To print unopened documents: 

1. In the Open File window, select the name(s) of the file(s) you 
want to print. 

2. On the selected files, Right click and choose Print. 
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To search for files using QuickFinder: 

1. If necessary, in the Open File window, locate and select the 
desired drive and folder. 

2. In the File name combo box, type a full or partial file name for 
which to search, using wildcards as desired. 
or 

2. In the File name combo box, type a full or partial text word or 
phrase for which to search, using wildcards as desired. 

3. Choose Find. 
4. In the file name list, select the desired file(s), and then choose 

Open. 

To switch between maximized document windows: 

1. Click the appropriate filename on the Application Bar. 

To tile or cascade document windows: 

1. Open the desired documents. 
2. From the Window menu, choose the desired option. 

To switch between visible document windows: 

1. Click anywhere in the desired document window. 

To maximize document windows: 

1. Click the desired document window's maximize button. 

To copy and paste text between documents: 

1. Make sure the required documents are open. 
2. If desired, tile the document windows. 
3. In the appropriate document, select the text you want to copy. 
4. On the selected text, right click and choose Copy. 
5. Activate the document in which you want to paste the text. 
6. Place the insertion point where you want to paste the text. 
7. Right click and choose Paste. 

To cut and paste text between documents: 

1. Make sure the required documents are open. 
2. If desired, tile the document windows. 
3. In the appropriate document, select the text you want to cut. 

16 
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4. On the selected text, right click and choose Cut. 
5. Activate the document in which you want to paste the text. 
6. Place the insertion point where you want to paste the text. 
7. Right click and choose Paste. 

To use widow and orphan protection: 

1. Place the insertion point where you want the protection to 
begin. 

2. From the Format menu, choose Keep Text Together. 
3. In the Keep Text Together dialog box, select the check box 

under Widow/Orphan. 
4. Choose OK. 

To use block protect: 

1. Select the text you want to protect. 
2. Open the Keep Text Together dialog box. 
3. In the Keep Text Together dialog box, select the check box 

under Block protect. 
4. Choose OK. 
5. Deselect the text. 

To format text characters with QuickFormat: 

1. If necessary, deactivate the shadow cursor. 
2. Place the insertion point anywhere in the text whose 

formatting you want to copy. 
3. Right click and choose QuickFormat. 
4. In the QuickFormat dialog box, select the Selected characters 

option button. 
5. Choose OK. 
6. Drag the pointer over the text characters you want to format. 
7. Repeat step 6 as necessary. 
8. Right click and choose QuickFormat to deactivate. 

To format headings or paragraphs with QuickFormat: 

I.  If necessary, deactivate the shadow cursor. 
2. Place the insertion point anywhere in the heading or paragraph 

with the formatting you want to copy. 
3. Right click and chbose QuickFormat. 
4. In the QuickFormat dialog box, make sure the Headings 

option button is selected. 

17 
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5. Choose OK. 
6. Click anywhere in a heading or paragraph you want to format. 
7. Repeat step 6 as necessary. 
8. Right click and choose QuickFormat to deactivate. 

To discontinue automaticupdates: 

1. Place the insertion point anywhere in a heading or paragraph 
that has been formatted using QuickFormat. 

2. Right click and choose QuickFormat. 
3. In the QuickFormat dialog box, make sure the Headings 

option button is selected. 
4. Choose Discontinue. 
5. In the Discontinue Update dialog box, select the desired 

option. 
6. Choose OK. 

To use Make It Fit: 

1. From the Format menu, choose Make it Fit. 
2. In the Make it Fit dialog box, in the Desired number ofpages 

spin box, type or select the number of pages you want the 
document to fill. 

3. In the Items to adjust area, select and/or deselect the desired 
formatting item check box(es). 

4. Choose Make It Fit. 

To change page orientation: 

1. Place the insertion point at the top of the page on which you 
want the new orientation to begin. 

2. From the Format menu, choose Page. 
3. From the Page submenu, choose Page Setup. 
4. If necessary, in the Page Setup dialog box, select the Size tab. 
5. On the Size page, select the desired orientation option button. 
6. Choose OK. 

rle 

To number pages automatically: 

1. Place the inse rtion point at the top of the page on which you 
want page numbering to begin. 

2. From the Format menu, choose Page. 
3. From the Page submenu, choose Numbering. 

18 
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4. In the Select Page Numbering Format dialog box, from the 
Position drop-down list, select the desired position. 

5. In the Page numbering format list, select the desired format. 
6. If desired, select the Insert page number format in text check 

box. 
7. Choose OK. 

To create a header or a footer: 

1. Place the insertion point in the top margin, right click and 
choose Header/Footer. 

2. In the He,ader/Footer dialog box, select the Header A or 
Header B option button. 
or 

3. «  In the Header/Footer dialog box, select the Footer A or Footer 
B option button. 

4. Choose Create. 
5. Type the text and/or enter any other desired contents into the 

header or footer. 
6. Format the header or footer as desired. 
7. Click in the text outside the he,ader or footer. 

To modify a header or a footer: 

1. Place the insertion point in the header or footer. 
2. Modify the header or footer's text and/or formatting as 

desired. 
3. Click in the text outside the header or footer. 

To discontinue a header or a footer: 

1. Place the insertion point on the page on which you want to 
discontinue the header or footer. 

2. Right click, choose Header/Footer. 
3. In the Headers/Footers dialog box, select the desired header or 

footer option button. 
4. Choose Discontinue. 

To define newspaper columns: 

1. Place the insertion point where you want the columns to 
begin. 

2. On the Toolbar, click the Columns button and choose Format. 
3. Select the desired number of columns. 

19 
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4. If desired, in the Space between spin box, type or select the 
space between columns. 

5. In the Type of columns area, select the Newspaper option 
button. 
or 

5. In the Type of columns area, select the Balanced newspaper 
option button. 

6. If desired, in the Column widths area, type or select the width 
and space for each column. 

7. If desired, for each column or space, select or deselect the 
Fixed check box. 

8. Choose OK. 

To modify newspaper column formatting: 

1. Place the insertion point in any column in the column group. 
2. Open the Columns dialog box. 
3. In the Columns dialog box, define any desired changes. 
4. Choose OK. 

GIL] 

To define parallel columns: 

1. Place the insertion point where you want the columns to 
begin. 

2. On the Toolbar, click the Colunuis button and choose Format. 
3. In the Colurrins dialog box, in the Number of columns spin 

box, type or select the desired number of columns. 
4. If desired, in the Space between spin box, type or select the 

space between columns. 
5. In the Type of columns area, select the Parallel option button. 

or 
5. In the Type of columns area, select the Parallel w/block 

protect option button. 
6. If desired, in the Extra line spacing in parallel columns spin 

box, type or select a value. 
7. If desired, in the Column widths area, type or select the width 

and space for each column. 
8. If desired, for each column or space, select or deselect the 

Fixed check box. 
9. Choose OK. 

P" 
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To enter text into parallel columns: 

1. Place the insertion point in the appropriate column. 
2. Type the text. 
3. Press CTRL + ENTER to move to the next column. 
4. Repeat steps 2 and 3 as required. » 

SE 

To turn off columns: 

1. On the Toolbar, click the Columns button. 
2. Choose Discontinue. 

To modify parallel column formatting: 

1. Place the insertion point in the row in which you want the new 
forrnatting to begin. 

2. On the Toolbar, click the Columns button and choose Format. 
3. In the Columns dialog box, define any desired changes. 
4. Choose OK. 

To create parallel column borders: 

1. Place the insertion point in the row in which you want the 
borders to begin. 

2. On the Toolbar, click the Columns button and choose Format. 
3. Choose Border/Fill. 
4. If necessary, in the Column Border/Fill dialog box, select the 

Border tab. 
5. On the Border page, in the Available border styles palette, 

select the desired border style. 
6. If desired, select or deselect the Apply border to current 

column group only check box. 
7. Choose OK. 
8. In the Columns dialog box, choose OK. 

To create a table structure: 

1. Place the insertion point where you want to cre,ate the table. 
2. On the Toolbar, click and hold the Table QuickCreate button. 
3. In the drop-down palette, drag to select the desired number of 

columns and rows. 
t1MW 

To navigate in a table structure: 

1. With the mouse, click the desired cell. 
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To type text into a table: 

1. Place the insertion point in the first desired cell. 
2. Type the text for the cell. 
3. Using the appropriate navigation method, move to the next 

desired cell. 
4. Repeat steps 2 and 3 as necessary until all text is entered into 

the table. 

To format text in a table: 

1. In the desired cell(s), select the text you want to format. 
2. From the appropriate source, select the desired formatting 

option(s). 

To adjust a table column width: 

1. If necessary, zoom to the desired view. 
2. If desired, make sure the Ruler is displayed. 
3. Point to the desired line of the column you want to adjust. 
4. When the pointer becomes a sizing arrow, drag the column 

line to the desired location. 

To insert a table row above another row: 

1. In the appropriate row, place the insertion point in any cell. 
2. Right click and choose Insert. 

To insert table columns or rows: 	 4r1 

ELI 

1. Right-click a cell at the column or row location where you 
want to insert new columns or rows. 

2. From the QuickMenu, choose Insert. 
3. If necessary, in the Insert Columns/Rows dialog box, in the 

Insert area, select the desired option button. 
4. In the appropriate Insert spin box, type the number of columns 

or rows you want to insert. 
5. If necessary, in the Placement area, select the desired option 

button. 
6. Choose OK. 

To delete table columns or rows: 

I.  Right-click a cell in the column or row you want to delete. 
2. From the QuickMenu, choose Delete. 

22 
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3. If necessary, in the Delete Structure/Contents dialog box, in 
the Delete area, select the desired option button. 

4. If necessary, in the appropriate Delete spin box, type the 
number of colurruas or rows you want to delete. 

5. Choose OK. 

To join table cells: 

1. Place the insertion point in any cell in the table. 
2. Drag the mouse to select the cells you want to join. 
3. Right click on the selected cells and choose Join Cells. 

To modify table borders: 

1. Place the insertion point in the cell whose border you want to 
modify. 
or 

1. Select the cells whose borders you want to modify. 
2. Right click and choose Borders/Fill. 
3. If necessary, in the Properties for Table Borders/Fill dialog 

box, select the desired line style. 
4. On the appropriate tab, define the desired options 
S.  Choose OK. 

To apply table formatting options: 

1. Place the insertion point in the cell, row, column, or table you 
want to format. 
or 

1. Select the cells you want to format. 
2. Right click and choose Format. 
3. In the Properties for Table Format dialog box, select the 

desired tab. 
4. On the appropriate page, define the desired options. 
5. Choose OK. 

To use Table SpeedFormat: 

1. Place the insertion point anywhere in the table you want to 
format. 

2. Right click and choose SpeedFormat. 
3. In the Table SpeedFormat dialog box, in the Available styles 

list, select the desired format. 
4. Define any additional desired options as necessary. 
5. Choose Apply. 

23 
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To display or hide the Table Formula Toolbar: 

1. Right click and choose Formula Toolbar. 

1 
To turn the row and column indicatorson or off: 

1. Right click and choose Row/Column Indicators button. 

To use QuickSum to total numbers in a table: 

1. Make sure an empty cell appears at the right of the desired 
row of cells or at the bottom of the desired column of cells. 

2. Place the insertion point in the empty cell at the end of the 
desired cells. 

3. On the Table Formula Toolbar, click the QuickSum button. 

To create a formula in a cell: 

1. Place the insertion point in the desired cell. 
2. On the Table Formula Toolbar, click in the Formula 

Enter/Edit text box. 
3. Type the formula as desired. 
4. On the Table Formula Toolbar, click the Accept button. 

To copy a formula to other cells: 

1. Place the insertion point in the cell containing the formula. 
2. On the Table Formula Toolbar, click the Copy Formula 

button. 
3. In the Copy Formula dialog box, select a destination option 

button. 
4. If copying to a cell, in the To Cell text box, type the  

destination cell address. 	 te. 

or 
4. If c,opying down or right, in the selected spin box, type the 

desired number. 
5. Choose OK. 

To use a function to perform a calculation: 

I. Place the insertion point in the desired cell. 
2. On the Table Formula Toolbar, click the Functions button. 
3. If necessary, in the Table Functions dialog box, from the Type 

of functions to list drop-down list, select the desired ftmction 
type. 

4. From the Functions list, select the desired function. 
5. Choose Insert. 
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6. In the table, select the cells you want to include in the 
calculation. 

7. On the Table Formula Toolbar, click the Accept button. 

To update all table calculations in the active document: 

1. Right click and choose Calculate. 

To enable automatic calculations: 

1. If necessary, place the insertion point in a table. 
2. From the Property Bar's Table drop-down menu, choos 'ee-e--lz  - 

Calculate. 
3. In the Calculate dialog box, select the Calculate table option 

button to automatically calculate the current table. 
or 

3. In the Calculate dialog box, select the Calculate tables in 
document option button to automatically calculate all tables in 
the document. 

4. Choose OK. 

To disable automatic calculations: 

1. From the Property Bar's Table drop-down menu, choose 
Calculate. 

2. In the Calculate dialog box, select the Off option button. 
3. Choose OK. 

To create the fields in a data file: 

1. Make sure you are working in a new blank document. 
2. From the Tools menu, choose Merge. 
3. In the Merge dialog box, choose Create Data. 
4. In the Create Data File dialog box, in the Name a field text 

box, type a field name. 
5. Choose Add. 
6. Repeat steps 4 and 5 until all desired field names appear in the 

Fields used in merge list. 
7. Choose OK. 

To enter data into the fields: 

1. In the Quick Data Entry dialog box, type the data for the field 
in which the insertion point appears. 
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2. Choose Next Field. 
3. Repeat steps 1 and 2 to enter all data for the current record. 
4. Choose New Record. 
5. Repeat steps 1 through 4 until all data is entered into the file. 
6. Choose Close. 
7. In the Save the changes... message box, choose Yes. 
8. In the Save File window, save the file to the desired folder and 

file name, using the .dat file name extension. 

To add records to a data file: 

1. Make sure the data file you want to modify is open. 
2. If necessary, place the insertion point at the location where 

you want to add a new record. 
3. If necessary, on the Merge Toolbar, click the Quick Entry 

button. 
4. In the Quick Data Entry dialog box, choose New Record. 
5. Type the new data in the appropriate field text boxes. 
6. As necessary, repeat steps 4 and 5. 
7. If desired, choose Close, and then, in the Save the changes... 

message box, choose an option. 

To delete records from a data file: 

1. Make sure the data file you want to modify is open. 
2. If necessary, place the insertion point on the record you want 

to delete. 
3. If necessary, on the Merge Toolbar, click the Quick Entry 

button. 
4. In the Quick Data Entry dialog box, choose Delete Record. 
5. If desired, choose Close, and then, in the Save the changes... 

message box, choose an option. 

To edit records in a data fi le: 

1. Make sure the data file you want to modify is open. 
2. If necessary, place the insertion point on the record you want 

to edit. 
3. If necessary, on the Merge Toolbar, click the Quick Entry 

button. 
4. In the Quick Data Entry dialog box, make the desired data 

changes. 
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5. If desired, choose Close, and then, in the Save the changes... 
message box, choose an option. 

To create a form document: 

1. Open the document containing the standardized text. 
or 

1. In a new blank document, type the standardized text. 
2. From the Tools menu, choose Merge. 
3. In the Merge dialog box, choose Create Document. 
4. If necessary, in the Create Merge File dialog box, make sure 

the Use file in active window option button is selected, and 
then choose OK. 

5. In the Associate Form and Data dialog box, make sure the 
Associate a data file option button is selected. 

6. In the Associate a data file combo box, click the folder icon; 
then, in the Select Data File window, locate and select the 
desired data file and choose Select. 

7. Choose OK. 
8. On the Merge Toolbar, click the Insert Field button. 
9. In the document, place the insertion point at the location 

where you want to insert a field code. 
10. In the Insert Field Name or Number dialog box, in the Field 

Names list, select the desired field. 
11. Choose Insert. 
12. In the document, type any required modifications to the text. 
13. As necessary, repeat steps 9 through 12. 
14. In the dialog box, choose Close. 
15. Save the file, using the .frm file name extension. 

To insert a date code into a form document: 

1. In the form document, place the insertion point at the location 
where you want to insert the date. 

2. On the Merge Toolbar, click the Date button. 
3. In the forrn document, type any required modifications to the 

text. 

To insert a keyboard command code into a form document: 

1. In the form document, place the insertion point at the location 
where you want to insert the keyboard command. 

2. On the Merge Toolbar, click the Keyboard button. 
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3. In the Insert Merge Code dialog box, in the Enter Prompt text 
box, type the desired prompt. 

4. Choose OK. 
5. In the form document, type any required modifications to the 

text. 

To merge a form document and a data file: 

1. Make sure a new blank document is open in the active 
window. 

2. From the Tools menu, choose Merge. 
3. In the Merge dialog box, choose Perform Merge. 
4. In the Perform Merge dialog box, if the Reset button is 

activated, choose Reset. 
5. From the Form document menu, choose File on Disk. 
6. In the Select Form File window, locate and select the desired 

form document, and then choose Select. 
7. If necessary, from the Data source menu, choose File on Disk; 

then, in the Select Data File window, locate and select the 
desired data file and choose Select. 

8. If necessary, from the Output menu, choose Current 
Document. 

9. Choose Merge. 
10. If prompted by a Merge Message box, enter text from the 

keyboard, and then, on the Merge Toolbar, click the Continue 
button. 

11. As necessary, repeat step 10 for each keyboard prompt. 

To print a merged document: 

1. From the File menu, choose Print. 
2. If necessary, in the Print dialog box, on the appropriate 

page(s), select any desired print options. 
3. Choose Print. 

To mark text for a table of contents: 

1. Make sure the document in which you want to create a table 
of contents is open in the active window. 

2. From the Tools menu, choose Reference. 
3. From the Reference submenu, choose Table of Contents. 
4. Select the desired text. 
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5. On the Table of Contents Toolbar, click the appropriate Mark 
level button. 

6. As required, repeat steps 4 and 5. 

To delete a table of contents marking: 

1. If necessary, open the Reveal Codes window. 
2. In the Reveal Codes window, place the insertion point 

immediately to the left of an appropriate [Mrk Txt Tog code 
and then press DELETE. 

3. If desired, close the Reveal Codes window. 

To define a table of contents: 

1. If necessary, modify and repaginate the document to hold the 
table of contents. 

2. Place the insertion point where you want the table of contents 
to appear. 

3. On the Table of Contents Toolbar, click the Define button. 
4. In the Define Table of Contents dialog box, in the Number of 

Levels (1-5) spin box, type or select the number of marked 
entry levels. 

5. If desired, in the Numbering format area, from the appropriate 
Position drop-down list(s), select the level position(s). 

6. Choose OK. 

To generate a table of contents: 

1. On the Table of Contents Toolbar, click the Generate button. 
2. If necessary, in the Generate dialog box, select and/or deselect 

the desired option check box(es). 
3. Choose OK. 

To mark text for an index: 

1. From the Tools menu, choose Reference. 
2. From the Reference submenu, choose Index. 
3. If you are marking a subheading, if necessary, on the Index 

Toolbar, from the Heading drop-down list, select the desired 
heading. 

4. In the document, select the text you want to mark. 
5. On the Index Toolbar, click the Heading combo box to insert 

the selected text. 
or 
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5. On the Index Toolbar, click the Subheading combo box to 
insert the selected text. 

6. On the Index Toolbar, click the Mark button. 
7. As required, repeat steps 3 through 6. 

To delete an index marking: 

1. If necessary, open the Reveal Codes window. 
2. In the Reveal Codes window, place the insertion point 

immediately to the left of the appropriate [Index] code and 
then press DELETE. 

3. If desired, close the Reveal Codes window. 

To define an index: 

1. If necessary, modify and repaginate the document to hold the 
index. 

2. Place the insertion point where you want the index to appear. 
3. On the Index Toolbar, click the Defme button. 
4. If necessary, in the Define Index dialog box, in the Numbering 

format area, from the Position drop-down list, select a 
position. 

5. If necessary, select or deselect the Use dash to show 
consecutive pages check box. 

6. As necessary, define any other desired options. 
7. Choose OK. 

To generate an index: 

1. On the Index Toolbar, click the Generate button. 
2. If necessary, in the Generate dialog box, select and/or deselect 

the desired option check box(es). 
3. Choose OK. 

To subdivide pages: 

1. If necessary, place the insertion point on the page where you 
want subdividing to begin. 

2. From the Format menu, choose Page. 
3. From the Page submenu, choose Page Setup. 
4. If necessary, in the Page Setup dialog box, select the Divide 

Page tab. 
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bear.  
5. As necessary, on the Divide Page page, in the appropriate spin 

fatale. 	 box(es), type or select the desired number of columns and/or 
403041 	 rows. 

Wee 	6. Choose OK. 

ii13043 	To insert a horizontal or vertical line: 
(wee)  

1. Place the insertion point at the position where you want to 
insert the horizontal line or the vertical line. 

Wee 	 1. From the Insert menu, choose Shape. 
Weee 	 2. From the Shape submenu, choose Horizontal Line. 

1 	
Or Vertical Line. 

To select a graphics line: 

1. Click the mouse. 
2. Point to the line. 

To deselect a graphics line: 

1. Point anywhere else in the document. 
2. Click the mouse. 

To move a graphics line by dragging: 

1. Select the line. 
2. Using the four-way arrow pointer, drag the line to the desired 

location. 
3. Deselect the line. 

To move a graphics line by using the Cut and Paste commands: 

1. Select the line. 
2. Right click on the selected line and choose Cut. 
3. Place the insertion point where you want to move the line. 
4. Right click and choose Paste. 

To edit a graphics line: 

I.  Point to the line. 
2. Right-click the mouse, and then, from the QuickMenu, select 

the appropriate Edit Line option. 
3. As necessary, in the Edit Graphics Line dialog box, select 

and/or define the desired options. 
4. Choose OK. 
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To delete a graphics line: 

1. Select the line. 
2. Right click on the selected line and choose Delete. 

To create a paragraph border: 

1. Place the insertion point in the desired paragraph. 
or 

1. Select the desired paragraphs. 
2. From the Format menu, choose Paragraph. 
3. From the Paragraph submenu, choose Border/Fill. 
4. As necessary, in the Paragraph Border/Fill dialog box, on the 

Border page, select the desired options. 
5. If appropriate, make sure the Apply border to current 

paragraph only check box is selected. 
6. Choose OK. 

To create a page border: 

1. If necessary, place the insertion point on the page where you 
want the border to begin. 
or 

1. If necessary, place the insertion point on the page you want to 
border. 

2. From the Format menu, choose Page. 
3. From the Page submenu, choose Border/Fill. 
4. If necessary, in the Page Border/F'ill dialog box, on the Border 

page, from the Border type drop-down list, select the desired 
border type. 

5. As necessary, on the Border page, select the desired options. 
6. If appropriate, make sure the Apply border to current page 

only check box is selected. 
7. Choose OK. 

To fill bordered paragraphs: 

1. Place the insertion point in the desired bordered paragraph. 
or 

1. Select the desired bordered paragraphs. 
2. From the Format menu, choose Paragraph. 
3. From the Paragraph submenu, choose Border/Fill. 
4. In the Paragraph Border/Fill dialog box, select the Fill tab. 
5. As necessary, on the Fill page, select the desired fill style and 

other options. 
6. Choose OK. 
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To fill line bordered pages: 

1. Place the insertion point on the desired line bordered page. 
or 

1. Select the desired line bordered pages. 
2. From the Format menu, choose Page. 
3. From the Page submenu, choose Border/Fill. 
4. In the Page Border/Fill dialog box, select the Fill tab. 
5. As necessary, on the Fill page, select the desired fill style and 

other options. 
6. Choose OK. 

To modify a border  and/or a fi ll: 

1. If necessary, place the insertion point in the desired 
bordered/filled paragraph or page. 
or 

1. If necessary, select the desired bordered/filled paragraph 
or page. 

2. Open the appropriate Border/Fill dialog box. 
3. In the Border/Fill dialog box, on the Border page, select or 

deselect the desired option(s). 
4. As appropriate, select the Fill tab, and then, on the Fill page, 

select or deselect the desired options. 
5. Choose OK. 

To delete a fill only: 

I.  If necessary, place the insertion point in the desired 
bordered/filled paragraph or page. 
or 

1. If necessary, select the desired bordered/filled paragraph 
or page. 

2. Open the appropriate Border/Fill dialog box. 
3. In the Border/Fill dialog box, select the Fill tab. 
4. On the Fill page, in the Available fill styles palette, select 

<None> (first row, first column). 
5. Choose OK. 

To delete a border or a border and a fill: 
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bordered/filled paragraph or page. 
or 

1. If necessary, select the desired bordered/filled paragraph 
or page. 

2. Open the appropriate Border/Fill dialog box. 
3. In the Border/Fill dialog box, on the Border page, choose 

Discontinue. 

COREL WORDPERFECT 8 

To create and apply a document style: 

1. Place the insertion point where you want the style to begin. 
2. From the Format menu, choose Styles. 
3. In the Style List dialog box, choose Create. 
4. In the Styles Editor dialog box, in the Style name text box, 

type a name for the style. 
5. If desired, in the Description text box, type a description for 

the style. 
6. From the Type drop-down list, select Document (open). 
7. Make sure the Reveal codes check box is selected. 
8. As desired, from the appropriate menu(s), select and define 

options to include in the style. 
9. As desired, place the insertion point in the Contents box, and 

then type text and/or press keystrokes to include in the style. 
10. Choose OK. 
11. In the Style List dialog box, choose Apply. 

To create and apply a paragraph style: 

1. Place the insertion point anywhere in the desired paragraph. 
or 

1. Select the desired paragraphs. 
2. From the Format menu, choose Styles. 
3. In the Style List dialog box, choose Create. 
4. In the Styles Editor dialog box, in the Style name text box, 

type a name for the style. 
5. If desired, in the Description text box, type a description for 

the style. 
6. From the Type drop-down list, select Paragraph (paired) 

or Paragraph (paired-auto). 
6. If desired, make sure the Enter key will chain to check box is 

selected, and then select an option from the drop-down list. 
7. Make sure the Reveal codes check box is selected. 
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8. If desired, select the Show 'off  codes'  check box. 
9. As desired, from the appropriate menu(s), select and define 

options to include in the style. 
10. As desired, place the insertion point in the Contents box, and 

then type text and/or press keystrokes to include in the style. 
11. Choose OK. 
12. In the Style List dialog box, choose Apply. 

To apply a paragraph style to existing text: 

1. Place the insertion point anywhere in the desired paragraph. 
or 

1. Select the desired paragraphs. 
2. On the Property Bar, from the Select Style drop-down list, 

select the desired paragraph style. 

To apply a paragraph style to new text: 

1. Place the insertion point where you want to type the new 
paragraph. 

2. On the Property Bar, from the Select Style drop-down list, 
select the desired paragraph style. 

3. Type the paragraph text and then press ENTER. 
CFI 

To create a character style: 

1. Open the Style List dialog box. 
2. In the Style List dialog box, choose Create. 
3. In the Styles Editor dialog box, in the Style name text box, 

type a name for the style. 
4. If desired, in the Description text box, type a description for 

the style. 
5. From the Type drop-down list, select Character (paired). 

or 
5. From the Type drop-down list, select Character (paired-auto). 
6. Make sure the Enter key will chain to check box is selected, 

and then select <None> from the drop-down list. 
7. Make sure the Reveal codes check box is selected. 
8. If desired, select the Show 'off codes' check box. 
9. As desired, from the appropriate menu(s), select and define 

options to include in the style. 
10. As desired, place the insertion point in the Contents box, and 

then type text and/or press keystrokes to include in the style. 
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11. Choose OK. 
12. In the Style List dialog box, choose Close. 

To apply a character style to existing text: 

1. Select the desired text. 
2. On the Property Bar, from the Select Style drop-down list, 

select the desired character style. 

To apply a character style to new text: 

1. If necessary, in the Styles Editor dialog box, make sure the 
style's Enter key will chain to option is set to <None>. 

2. Place the insertion point where you want to type the new text. 
3. On the Property Bar, from the Select Style drop-down list, 

select the desired character style. 
4. Type the text. 
5. Press ENTER to turn off the style. 

To create and apply a QuickStyle: 

1. Place the insertion point anywhere in the paragraph whose 
formatting you want to copy. 
or 

1. Place the insertion point anywhere in the characters whose 
formatting you want to copy. 

2. Open the Style List dialog box. 
3. In the Style List dialog box, choose QuickStyle. 
4. In the QuickStyle dialog box, in the Style name text box, type 

a name for the style. 
5. If desired, in the Description text box, type a description for 

the style. 
6. If necessary, in the Style type area, select the desired option 

button. 
7. Choose OK. 
8. In the Style List dialog box, choose Apply. 

To edit any style: 

1. Open the Style List dialog box. 
2. In the Style List dialog box, in the Available styles list, select 

the style you want to edit. 
3. Choose Edit. 
4. In the Styles Editor dialog box, make the desired changes. 
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5. Choose OK. 
6. Close the Style List dialog box. 

To edit an automatic style 

1. In the document, select any paragraph formatted with the 
appropriate automatic paragraph style. 

2. Reformat the paragraph as desired. 
or 

1. In the document, select any text formatted with the 
appropriate automatic character style. 

2. Reformat the text as desired. 

To save a style file: 

1. Make sure the document containing the desired styles is open. 
2. Open the Style List dialog box. 
3. Choose Options. 
4. From the Options menu, choose Save As. 
5. If desired, in the Save Styles To... dialog box, in the Filename 

text box, type a filename and path for the file. 
6. If necessary, in the Style type area, select the desired option 

button. 
7. Choose OK. 
8. Close the Style List dialog box. 

To retrieve a style file: 

If necessary, open the document into which you want to 
retrieve the file. 

2. Open the Style List dialog box. 
3. In the Style List dialog box, choose Options. 
4. From the Options menu, choose Retrieve. 
5. If necessary, in the Retrieve Styles From... dialog box, in the 

Filename text box, type the filename and path for the style 
file. 

6. If necessary, in the Style type area, select the desired option 
button. 

7. Choose OK. 
8. If desired, close the Style List dialog box. 

To delete a style: 

1. If necessary, open the Style List dialog box. 
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2. In the Style List dialog box, in the Available styles list, select 
the name of the style you want to delete. 

3. Choose Options. 
4. From the Options menu, choose Delete. 
5. If necessary, in the Delete Styles dialog box, select the desired 

option button. 
6. Choose OK. 
7. Close the Style List dialog box. 

To record a macro: 

1. From the Tools menu, choose Macro; then, from the Macro 
submenu, choose Record. 

2. If necessary, in the Record Macro window, locate and select 
the desired Save in folder. 

3. In the File name combo box, type a filename for the macro. 
4. Choose Record. 
5. Perform the steps necessary to complete the desired tasks. 
6. On the Macro Toolbar, click the Stop button. 
7. If desired, close the document without saving it. 

To play a macro: 

1. From the Tools menu, choose Macro; then, from the Macro 
submenu, choose Play. 

2. If necessary, in the Play Macro window, locate and select the 
desired Look in folder. 

3. In the filename list, select the desired macro. 
4. Choose Play. 

To edit a macro: 

1. From the Tools menu, choose Macro. 
2. From the Macro submenu, choose Edit. 
3. If necessary, in the Edit Macro window, locate and select the 

desired Look in folder. 
4. In the filename list, select the desired macro. 
5. Choose Edit. 
6. As desired, in the document window, place the insertion point 

at the appropriate location inside the quotation marks of a 
Type command. 
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7. As desired, add or delete text, making sure you do not disturb 
the surrounding quotation marks or programming codes. 
or 

6. As desired, in the document window, place the insertion point 
at the appropriate location outside any other command, code, 
or text, and then, if necessary, press ENTER to insert a blank 
line. 

7. On the Macro Toolbar, click the Commands or Codes button; 
then, in the dialog box, define the desired command or code, 
choose Insert, and choose Close. 

8. As necessary, repeat steps 6 and 7. 
9. On the Macro Toolbar, click the Save 84 Compile button. 

10. In the document window, click the Close button. 

To delete a macro: 

1. Using the Tools menu and the Macro submenu, open the 
desired Macro window. 

2. In the Macro window, locate and point to the desired macro. 
3. Right-click the mouse. 
4. From the QuickMenu, choose Delete. 
5. In the Are you sure... message box, choose Yes. 
6. Close the Macro window. 

To create a document by using a template: 

1. From the File menu, choose New. 
2. If necessary, in the New dialog box, select the Create New 

tab. 
3. If necessary, on the Create New page, from the category 

drop-down list, select the desired project category. 
4. From the project list, select the desired project. 
5. Choose Create. 
6. As necessary, enter or select the appropriate personal or other 

information. 
7. As necessary, following PerfectExpert's guidance if 

appropriate, create and save the document. 
8. If desired, close PerfectExpert and/or the document. 

To create a template from scratch: 

1. Open the New dialog box. 
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2. If necessary, in the New dialog box, select the Create New 
tab. 

3. On the Create New page, choose Options. 
4. From the Options menu, choose Create WP Template. 
5. Define the template as desired. 
6. On the Toolbar, choose the Save button. 
7. In the Save Template dialog box, in the Description text box, 

type a description for the template. 
8. In the Template name text box, type a name for the template. 
9. If necessary, from the Template group list, select the category 

group to which you want to assign the template. 
10. Choose OK. 
11. If desired, on the Property Bar, click the Close button. 

To create a template based on an existing template: 

1. Open the New dialog box. 
2. If necessary, in the New dialog box, select the Create New 

tab. 
3. If necessary, on the Create New page, from the category 

drop-down list, select the desired project category. 
4. From the project list, select the desired project. 
5. From the Options menu, choose Edit WP Template. 
6. If necessary, switch to the desired view. 
7. Modify the template as desired. 
8. From the File menu, choose Save As. 
9. If necessary, in the Save Template dialog box, in the 

Description text box, delete the current text and type a 
description for the template. 

10. In the Template name text box, type a name for the template. 
11. If necessary, from the Template group list, select the category 

group to which you want to assign the template. 
12. Choose OK. 
13. If desired, on the Property Bar, click the Close button. 

To insert a file into a template: 

 

1. From the Insert menu, choose File. 
2. In the Insert File window, locate and select the desired file. 
3. Choose Insert. 
4. In the Overwrite current styles? message box, choose Yes. 
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To add prompts to a template: 

1. On the template, place the insertion point at the location where 
you want to add a prompt. 

2. On the Property Bar, click the Build Prompts button. 
3. In the Prompt Builder dialog box, choose Add. 
4. In the Add Template Prompt dialog box, in the Prompt text 

box, type the prompt. 
5. Choose OK. 
6. If necessary, in the Prompt Builder dialog box, in the 

Template prompts list, select the desired prompt. 
7. Choose Paste. 
8. As desired, repeat step 1 and steps 3 through 7 to add 

additional prompts. 
9. Choose OK. 

To delete a template: 

1. Open the Open File window. 
2. In the Open File window, locate the appropriate template 

folder. 
3. In the filename list, point to the template. 
4. Right-click the mouse. 
5. From the QuickMenu, choose Delete. 
6. In the Are you sure... message box, choose Yes. 
7. As required, repeat steps 2 through 6 to delete additional 

templates. 
8. Close the Open File window. 
9. Open the New dialog box. 

10. If necessary, in the New dialog box, select the Create New 
tab. 

11. If necessary, on the Create New page, from the category 
drop-down list, select the desired project category. 

12. From the project list, select the desired template project. 
13. From the Options menu, choose Remove Project. 
14. In the Remove this Project... dialog box, choose OK. 
15. As required, repeat steps 11 through 14 to delete additional 

template projects. 
16. Close the New dialog box. 

To format an existing document as a web page: 

1. Open the document. 
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2. On the Toolbar, click the Change View button. 
3. If necessary, in the Web View dialog box, choose OK. 

To save an HTML copy of a formatted web page: 

1. On the Internet Publisher Toolbar, click the Publish to HTML 
button. 

2. If necessary, in the Publish to HTML dialog box, in the 
Publish to combo box, type the path and filename for the web 
page. 

3. Choose OK. 

To define a boolunark in a web page: 

1. In the web page, select the text you want to bookmark. 
or 

1. In the web page, place the insertion point where you want to 
insert a bookmark. 

2. On the Internet Publisher Toolbar, click the Hyperlink button. 
3. From the Hyperlink menu, choose Insert Boolcmark. 
4. If necessary, in the Create Bookmark dialog box, in the 

Bookmark name text box, type a name for the bookmark. 
5. If appropriate, make sure the Selected Boolcmark check box is 

selected. 
6. Choose OK. 

To create a hyperlink in a web page: 

1. If necessary, at the desired location on the web page, type the 
hyperlink text. 

2. Select the hyperlink text. 
3. On the Internet Publisher Toolbar, click the Hyperlink button. 
4. From the Hyperlink menu, choose Create Link. 
5. If necessary, in the Hyperlink Properties dialog box, in the 

Document combo box, type the path and filename for the 
desired destination or click the Browse Web button, and then 
browse to the desired destination. 

6. From the Bookmark drop-down list, select a bookmark in the 
destination document. 

7. If desired, select or deselect the Make text appear as a button 
check box. 

8. If desired, select or deselect the Activate hyperhnks check box. 
9. Choose OK. 
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To follow a hyperlink in a web page: 

1. In the web page, point to the hyperlink. 
2. When a pointing hand and the link information appear, click 

the mouse. 

To create a text box: 

1. Place the insertion point in the paragraph where you want the 
text box to appear. 

2. From the Insert menu, choose Text Box. 
3. As desired, type and format the box text. 
4. Deselect the text box. 

To select a graphics box: 

1. Point to any border of the graphics box. 
2. When the pointer becomes a right-pointing diagonal arrow, 

click the mouse. 

To deselect a graphics box: 

1. Point anywhere in the document outside the graphics box. 
2. Click the mouse. 

To move the insertion point inside a graphics box: 

1. Point to the center of the graphics box. 
2. When the pointer becomes a left-pointing diagonal arrow, 

click the mouse. 

To align a graphics box: 

1. If necessary, deselect the graphics box. 
2. Point to the center of the graphics box. 
3. Right-click the mouse. 
4. From the QuickMenu, choose Position. 
5. As desired, in the Box Position dialog box, define the 

alignment(s). 
6. Choose OK. 
7. Deselect the graphics box. 
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To use an image box: 

1. Place the insertion point where you want the image box's 
contents to appear. 

2. From the Insert menu, choose Graphics. 
3. From the Graphics submenu, choose Custom Box. 
4. If necessary, in the Custom Box dialog box, in the Style name 

list, select Image. 
5. Choose OK. 
6. Point to the center of the image box. 
7. Right-click the mouse. 
8. From the QuickMenu, choose Content. 
9. In the Box Content dialog box, to the right of the Filename 

combo box, click the file button. 
10. As necessary, in the Insert Image window, locate and select 

the desired image. 
11. Choose Select. 
12. In the Box Content dialog box, choose OK. 
13. If desired, align the image. 
14. Deselect the image box. 

To use the shadow cursor to create a graphics box: 

1. If necessary, from the View menu, choose Shadow Cursor to 
activate the cursor. 

2. Point to an unaccessed area of the document where you want 
to place a corner  of the graphics box. 

3. As necessary, when the shadow cursor appears, drag to outline 
the graphics box. 

4. From the QuickMenu, choose Text Box. 
or 

3. From the QuickMenu, choose Custom Box; then, in the 
Custom Box dialog box, from the Style name list, select the 
desired style name and choose OK. 

4. As desired, enter and format the contents of the box. 
5. Deselect the graphics box. 
6. If desired, from the View Menu, choose Shadow Cursor to 

deactivate the cursor. 
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To drag an image from Windows Explorer: 

1. If necessary, in WordPerfect, open the document into which 
you want to drag the image. 

2. In the document, display the area into which you want to drag 
the image. 

3. Start Windows Explorer. 
4. Tile the WordPerfect and Windows Explorer windows. 
5. In Windows Explorer, locate and select the desired image file. 
6. To embed  the file, drag the file from Windows Explorer to the 

desired location in the WordPerfect document. 
or 

6. To link the file, hold CIRL+SHIFT while you drag the file 
from Windows Explorer to the desired location in the 
WordPerfect document. 

7. If desired, align the image. 
8. If necessary, deselect the graphic image. 
9. If desired, close Windows Explorer and maximize the 

WordPerfect window. 

To set the size of a graphics box: 

1. If necessary, deselect the graphics box. 
2. Point to the center of the graphics box. 
3. Right-click the mouse. 
4. From the QuickMenu, choose Size. 
5. As desired, in the Box Size dialog box, define the box width 

and height. 
6. Choose OK. 
7. If desired, deselect the graphics box. 

To siz,e a graphics box by dragging: 

1. Select the graphics box. 
2. Point to the desired sizing handle. 
3. When the pointer becomes a double-headed sizing arrow, drag 

the box to the desired size. 
4. If desired, deselect the graphics box. 

To move a graphics box by dragging: 

1. Select the graphics box. 
2. Point to the center of the box. 
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3. When the pointer becomes a quadruple-headed moving arrow, 
drag the box to the desired location. 

4. If desired, deselect the graphics box. 

To define a graphics box border or fill: 

1. If necessary, deselect the graphics box. 
2. Point to the center of the graphics box. 
3. Right-click the mouse. 
4. From the QuickMenu, choose Border/Fill. 
5. As desired, in the Box Border/Fill dialog box, make sure the 

Border tab is selected, and then, on the Border page, define a 
border. 

6. As desired, select the Fill tab, and then, on the Fill page, 
define a fill. 

7. Choose OK. 
8. If desired, deselect the graphics box. 

To specify text wrap for a graphics box: 

1. If necessary, deselect the graphics box. 
2. Point to the center of the graphics box. 
3. Right-click the mouse. 
4. From the QuickMenu, choose Wrap. 
5. As necessary, in the Wrap Text dialog box, select the desired 

wrapping type and side(s) around which to wrap. 
6. Choose OK. 
7. If desired, deselect the graphics box. 

To adjust the appearance of an image: 

1. If necessary, deselect the graphics box containing the image. 
2. Point to the center of the graphics box. 
3. Right-click the mouse. 
4. From the QuickMenu, choose Image Tools. 
5. As desired, using the appropriate tool(s), adjust the image's 

appearance. 
6. In the Image Tools dialog box, click the Close button. 
7. If desired, deselect the graphics box. 

To delete a graphics box: 

I.  Select the graphics box. 
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2. Right click on the selected box and choose Delete. 

To insert a shape into a document: 

1. From the Insert menu, choose Shape. 
2. From the Shape submenu, choose the desired shape option. 
3. Point to where you want the shape to begin. 
4. As necessary, holding SHIFT if appropriate, drag until the 

shape is the desired size. 
or 

4. As necessary, holding SHIFT if appropriate, drag to define the 
shape's first angle or side; then, click to change direction and 
drag to define the shape's next angle or side; then, as 
necessary, repeat clicking and dragging until the appropriate 
number of angles or sides are defined; and then, double-click 
to complete the shape. 

5. If desired, deselect the shape. 

To modify the characteristics of a shape: 

1. Point to the center of the shape. 
2. Right-click the mouse. 
3. From the QuickMenu, choose Position, Size, or Wrap, and 

then, in the option dialog box, define the desired setting(s) and 
choose OK. 
or 

3. From the QuickMenu, choose Order, and then, from the Order 
submenu, choose the desired option. 

4. If desired, deselect the shape. 

To change the appearance of a shape: 

1. If necessary, select the shape. 
2. On the Property Bar, click the desired button. 
3. As necessary, in the appropriate menu, palette, or dialog box, 

choose, select, and/or define the desired options. 
4. If desired, deselect the shape. 

To select multiple shapes: 

1. If necessary, select the first shape. 
2. Hold SHIFT while you select the next shape. 
3. As required, repeat step 2 until all desired shapes are selected. 
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To group shapes: 

1. If necessary, select the desired shapes. 
2. Right-click the mouse. 
3. From the Quid<Menu, choose Group. 
4. If desired, deselect the group. 

To deselect a group: 

1. In the document, point anywhere outside the group. 
2. Click the mouse. 

To select a group: 

1. Point to any shape in the group. 
2. Click the mouse. 

To separate grouped shapes: 

1. If necessary, select the group. 
2. Right-click the mouse. 
3. From the QuickMenu, choose Separate. 
4. If desired, deselect the selected shapes. 

To save an image as a graphics file: 

1. If necessary, select the image. 
2. From the File menu, choose Save As. 
3. If necessary, in the Save dialog box, select the Selected Image 

option button. 
4. Choose OK. 
5. If necessary, in the Save Image As window, in the Save in list 

box, display the desired folder. 
6. As necessary, in the File name combo box, delete the current 

text and type the desired filename with a .wpg extension. 
7. Choose Save. 

To create a TextArt image: 

1. If necessary, in the document, position the insertion point 
where you want the image to appear. 
Or 

1. If necessary, in the document, select the image text. 
2. From the Insert menu, choose Graphics. 
3. From the Graphics submenu, choose TextArt. 
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4. As necessary, in the Corel TextArt 8.0 dialog box, on the 
appropriate page(s), type, define, and/or select the desired text 
and/or options. 

5. Choose Close. 
6. If desired, deselect the image. 

To edit the appearance of TextArt image text: 

1. Point to the center of the image. 
2. Right-click the mouse. 
3. From the QuickMenu, choose Corel TextArt 8 Document 

Object. 
4. From the Corel TextArt 8 Document Object submenu, choose 

Edit. 

5. As necessary, in the Corel TextArt 8.0 dialog box, on the 
appropriate page(s), redefine the desired text and/or options. 

6. Choose Close. 
7. If desired, deselect the image. 

To create a chart containing new data: 

1. If necessary, in the document, place the insertion point where 
you want the chart  to appear. 

2. From the Insert menu, choose Graphics. 
3. From the Graphics submenu, c,hoose Chart. 
4. If the Range Highlighter dialog box appears, close it. 
5. As necessary, in the Datasheet, drag to select the desired cells, 

and then press DELETE to delete specific sample legends, 
labels, and/or data. 

6. If necessary, in the Clear dialog box, select the Data option 
button. 

7. Choose OK. 
8. As necessary, in the appropriate adjoining cells in the 

Datasheet, type the new legends, labels, and data. 
9. If desired, retum to the WordPerfect document. 

To type information into a Datasheet cell: 

1. As desired, point to a cell, and then click the mouse to select 
the cell. 

2. Type the information. 
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To return to the WordPerfect document from Presentations: 

1. In the document, point anywhere outside the Data Chart 
 Editor and the Datasheet. 

2. Click the mouse. 

To reopen a chart in the Data Chart Editor: 

1. Point to the center of the OLE 2.0 box containing the cha rt . 
2. Double-click the mouse. 
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To edit a chart: 

1. If necessary, open the chart  in the Data Chart Editor. 
2. If necessary, in the chart, select the component you want to 

edit, and on the OLE Data Chart Toolbar or the Property Bar, 
click the appropriate button; then, define the desired changes, 
and if necessary, close the dialog box. 

To select a component of a chart: 

1. If necessary, open the chart in the Data Chart Editor. 
2. Point to the desired component. 
3. Click the mouse. 

To chart existing table data: 

1. If necessary, open the document containing the table. 
2. If necessary, place the insertion point in the table. 
3. From the Insert menu, choose Graphics. 
4. From the Graphics submenu, choose Chart. 
5. If desired, in the Data Chart Editor, change the chart type. 
6. As desired, edit the chart. 

To change the chart type: 

1. If necessary, open the chart in the Data Chart Editor. 
2. On the OLE Data Chart Toolbar, click the Layout button. 
3. In the Layout/Type Properties dialog box, from the Chart type 

drop-down list, select the desired chart type. 
4. As desired, select or define any preferred style and/or 

appearance options. 
5. Choose OK. 
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document, 4 
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search, 16 
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format text characters, 17 

QuicicStyle, 36 
apply, 36 
create, 36 

QuickTip, 1 
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undo/redo history, 5 

view mode, 6 
switch, 6 



1111W1  
(It 

INDEX 

web page, 42 
create hyperlink, 42 
create text box, 43 
define bookmark, 42 
follow hyperlink, 43 

format existing document as a, 42 
save an HTML copy, 42 

widow and orphan control, 17 

zoom, 6 

- P r■CD 

Ii  

57 



r 
t  



Ifei/c4on-r,A1 9- 
i 

iE-É-Isi  re 11 	[17,1 e) 

Open Print Copy 	Undo 	Quick 	Clipart 
Format 

Numbering Columns Spell Change 
Check View 

Text 
Box 

Cut 	Paste 
New Blank 
Document Save 

Draw Draw 
Redo 	Picture Object 	Highlight 

Table 	 Perfect 

Bullets QuickCreate Zoom Expert 

QuickFind 	Font 
Next 	Color 	Prompt-As-You-Go Font Face 	 Bold Underline Select Style 

r imes New Roman  <None> 

Font Size 	Italic Justification QuickFind Quic,k 	Insert 
Previous Fonts Symbol 





ili41141WANUMWMUMMAZIMIMI 

COREL® WORDPERFECT 8 QUICK KEYS 

IBTal 

Iona 

tI  

II  
tI  
II 

13311 
II  

+ N = NEW 

+ 0 = OPEN 

+ S = SAVE 

+ P = PRINT 

+ D = DATE 

+ F = FIND AND REPLACE 

= HELP 

+ Z = UNDO 	ifEal + I = ITALIC 

+ X = CUT 	 + U = UNDERLINE 

+ C = COPY 	 E = CENTRE 

+ V = PASTE 	 + L = LEFT ALIGN 

+ B = BOLD 	 + R = RIGHT ALIGN 

+ G = GO TO 	 + W = INSERTS SYMBOL 

= INDENT 	 ma 4. OM = HARD SPACE 



BRARY E A / BIBLIOTHÈQUE A E 
H 	xn gm Is» • MX 11,II 

3 5036 01041086 1  

DOCS 
CAI EA 98036 ENG 
Quick reference guide : Corel R 
WordPerfect 8. -- 
16418792 





IERZ3I 


