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Section 1: Introduction to Core! Presentations 8 

Section Skills and Their Importance 
In the following section you will learn  to: 

• Get started with Corel Presentations 8 
A slide show is one of the most effective ways of communicating 
information to an audience. Corel Presentations is a presentation 
graphics package that lets you efficiently organize presentation 
ideas to create slide shows. 

MI View slide shows 
Corel Presentations provides you with different views of your slide 
show. If required, you can zoom slides or individual objects to 
view them in more detail. 

• End a Corel Presentations session 
When you have finished working with a presentation, you can save 
it so that it will be available for future reference and modification. 
Closing presentations that you are not currently using keeps your 
workspace uncluttered. 

s  
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Getting Started with Corel 
Presentations 8 

From the conference session to the weekly meeting to the courtroom, there is 
no better way to present your ideas to your audience than through a well-made 
slide show or graphical presentation. A Corel Presentations slide show is a 
document that contains a series of related pages. On these pages, you can 
display text, bulleted lists, charts, tables, photographs, drawings, and other 
graphical objects. 

Starting Corel Presentations 

You can start Corel Presentations in the same manner as any other Windows 
application, through the Start menu. Depending upon how you installed Corel 
WordPerfect Suite 8 on your system, you might also be able to start Corel 
Presentations from the Desktop Application Director (DAD) icons on the 
Windows taskbar. 

L METHOD 

To start Corel Presentations: 

1. On the taskbar, click the Start button. 
2. From the Start menu, choose Corel WordPerfect Suite 8. 
3. From the Corel WordPerfect Suite 8 submenu, choose Corel 

Presentations 8. 

EXERCISE 	  

In the following exercise, you will start Corel Presentations. 

RI 	 1. On the taskbar, click the Start 	The Start menu opens. 
11 	 button 

1 

	

1 — 	 2. From the Start  menu, choose 	The Core! WordPerfect Suite 8 ego Corel WordPerfect Suite 8 	submenu appears. 
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Opening an Existing Slide Show 

When you start Corel Presentations, the New dialog box, shown in Figure 1-1, 
appears, giving you the choice of creating a new slide show or opening an 
existing one. The Work On page in the New dialog box, shown in Figure 1-1, 
lets you select a presentation to open from a list of recently opened 
presentations. The contents of the list box on your screen might differ from 
that shown. 

Figure 1-1: The Work On Page of the New Dialog Box 

If the presentation file you are looking for does not appear in the list on the 
Work On page, choose Browse to display the Open File dialog box, shown in 
Figure 1-2. You can also click the Open button on the Toolbar to access the 
Open File dialog box at any time during your presentation. The Open File 
dialog box lets you select any presentation located on your hard drive, the 
network, or any other storage device. By default Corel Presentations slide 
show files are stored in the Doc folder on your H:\  drive. 

Corel Presentations provides two commands to open presentation files. If you 
want to open the original presentation, you can choose the Open command. 
However, if you want to open a read-only copy of the presentation file, you 
can choose the Open Copy command. 

4 
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Figure 1-2: The Open File Dialog Box 

L METHOD —1  

To open an existing slide show: 

From the New dialog box 
1. If necessary, in the New dialog box, select the Work On tab. 
2. On the Work On page, in the file list box, select the desired 

slide show. 
3. Choose Open. 

From the Open File dialog box 
1. If necessary, in the New dialog box, select the Work On tab. 
2. On the Work On page, choose Browse. 
3. In the Open File dialog box, in the Look in drop-down list, 

select the desired drive. 
4. In the file list box, select the desired folder and file. 
5. Choose Open. 

5 



1. Make sure the New dialog box 
is displayed 

2. If necessary, select the Work 
On tab 

Section 1: Introduction to Corel Presentations 8 

EXERCISE 

In the following exercise, you will open an existing slide show. 

The Work On page appears. 

3. Examine the contents of the 
file list box 

3,7111 

t 

4. Choose Browse 

5. Make sure drive A is selected 

6. In the file list box, double-click 
the A:1 drive 

7. In the file list box, select 
PL Pepper Lake.shw 

The Open File dialog box 
appears. 

All folders located on drive C 
appear in the file list box. 

The files located in the A:I 
drive appear in the file list box. 

8. Choose Open 	 The PL Pepper Lake slide 
show opens. 

rEND i  
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Getting Started with Corel Presentations 8 

Identifying Elements of the Corel Presentations 
Window 

The Corel Presentations window, shown in Figure 1-3, contains elements to 
help you work effectively with your presentations. These elements are 
described in Table 1-1. Many of the window elements reflect the standards 
found in most Windows applications. 
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Screen Element 	 Function 

Toolbar 	 Contains buttons that represent shortcuts to commands. 
To determine the function of a Toolbar button, position 
the pointer over the button and read the QuickTip that 
appears. 

Property Bar 	Displays a c,ontext-sensitive row of command buttons. 

Application Bar 	Displays the name of the active slide show, lets you 
switch between multiple open slide shows and gives you 
the exact location of your pointer in the Drawing window. 

View tabs 	 Lets you display the presentation in different views. 

PerfectExpert 	Contains context-sensitive commands, menus, and tips. 
panel 	 Depending upon the project that is open and/or previous 

settings, this panel might not initially appear. 

Drawing window 	Lets you view and modify the images and text on each 
page of your slide show. 

Slide list 	 Lets you move from slide to slide within the slide show 
and go directly to any specific slide. 

Add Slide button 	Inserts a new slide into the slide show, using a layout of 
your choice. 

Slide tab 	 Lets you switch between slides. 

Table 1 -1: The Elements of the Corel Presentations Window 

Corel Presentations provides a context-sensitive interface. For example, when 
you initially open a slide show, the Toolbar and the Property Bar appear as 
shown in Figure 1-4 and Figure 1-5 respectively. As you begin to work with 
slide elements, Corel Presentations tailors the command environment and 
displays Property Bar buttons and menu commands that are specifically 
related to the task at hand. 

8 
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You can also access frequently used commands by displaying a QuickMenu, 
shown in Figure 1-6. 

Select  Ail  

Plint 

Paste 

SUde Layer 
Layout Layer 
Background Layer 

What's This? 

Appearance... 
Transition... 
Sound... 
Display Sequence._ 
Speaker Notes._ 
OuickKeys... 

Master  Gallery... 
Page Setup._ 

Fi 
Figure 1-6: An Example of a Quickltlenu 
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1 
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Using PerfectExpert 

The Presentations PefectExpert panel, shown in Figure 1-7, provides 
step-by-step assistance for selected features. As appropriate, a series of menus 
and dialog boxes help you perfonn a particular task. When the PerfectExpert 
is active, it appears to the left of the drawing area. 

tre 
COP 

Cie 
Del 

Dei 

Dri 
joe 

. I 

• ' 
• ' 

PetfectExpett panel 

Presentations Slide 
Show 

Chane the Look 

Add a SUde 

Et  SEdes 

Spec:al Effects 

tie 	 Friel 

tira 

C.• 

Tip 

Deate professional. 
persuasive eitte shows 
micidy and easity with Core! • 
Presentans. 

Home button 

Close  button 

L , 

More He, on 

Figure 1 -7: The PerfectExpert Panel 

11 

_ ) I 



,.; 

,t, 

71A 

ID 

LÀ1 

CI! 
I I 
CI 

j 

ei 

suel 
etc 

Kam 

ce 

WWI 
I 

VOICI 

DO 

Dea 

• 
Dim 

m"71 

Section 1: Introduction to Corel Presentations 8 

L METHOD —I 

To show or hide PerfectExpert: 

1. From the Help menu, choose PerfectExpert. 
or 

I. On the Toolbar, click the PerfectExpert button. 

To use Perfect Expert: 

1. If necessary, show PerfectExpert. 
2. In the PerfectExpert panel, choose the desired task. 
3. Repeat step 2 as required. 
4. Follow PerfectExpert's guidance to complete the task. 
5. In the PerfectExpert panel, click the Close button. 

EXERCISE 	  

In the following exercise, you will use Perfect Expert. 

1. If PerfectExpert is not displayed, 	PerfectExpert appears. 
from the Help menu, choose 
PerfectExpert 

2. Examine the PerfectExpert 
panel 

3. In the PerfectExpert panel, 
choose Change the Look 

The Slide Show Look menu 
appears. 

II  
4. If a message box appears, 

choose OK 

5. Choose Choose a Master 

6. Choose Cancel 

7. In the PerfectExpert panel, click 
the Home button 

8. In the PerfectExpert panel, click 
the Close button 

The Master Gallery dialog box 
appears. 

The Master Gallery dialog box 
closes. 

The PerfectExpert home panel 
reappears. 

PerfectExpert closes. 

[-END ]  

12 



L METHOD 

To move to the next slide: 

1. Select the desired slide tab. 
or 
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EXERCISE 	  

In the following exercise, you will move between slides. 

1. Select the slide tab for the 	Slide 2 appears. 
second slide 

2. Click the Slide list drop-down 	The Slide list appears. 
list button 
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Viewing Slide Shows 

Viewing Slide Shows 
CMS 

In Corel Presentations, you can change the way your slide show is displayed. 
You can move from slide to slide and zoom in and out to make images larger 
or smaller. 

Moving Between Slides 

You can move through the slide show wing keystrokes or the mouse. The 
Slide list on the Application Bar displays the slide number and title for each 
slide in the slide show and is particularly useful when you are working with a 
lengthy slide show and want to go directly to a slide instead of moving 
sequentially slide-by-slide. 

1. Press PAGE DOWN 

To move to the previous slide: 

1. Select the desired slide tab. 
or  

1.  Press PAGE UP 

To move to a specific slide: 

1. Click the Slide list drop-down list button. 
2. From the Slide list, select the desired slide. 

SZ5 
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1(,f 3. Select 5. Resources 	 Slide 5 appears. 

4. Press PAGE UP repeatedly to 
retum to the first slide of the 
slide show 
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Navigating between Views 

When you work on a slide show in Corel Presentations, you can display your 
slides in four views as described in Table 1-2. There are advantages to using 
Slide Editor, Slide Sorter, and Slide Outliner views when you create or modify 
a slide show. You use the QuickPlay view to see how the current slide will 
appear in the slide show. When a slide is displayed in QuickPlay view, you 
can  play the rest of the slides in the show or you can retum to your slide 
document. Depending on the resolution of your screen, the view tabs might 
not contain the word Slide. 
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Viewing Slide Shows 

View 	 Description 

Slide Editor view 	Displays one slide at a time. Use this view to 
draw, type text, add dipart and objects, and edit 
the look of the slide. 

Slide Sorter view 	Displays thumbnails of slides. Use this view to 
rearrange the order in which slides appear. 

Slide Outliner view 	Displays the text in outline form. Use this view 
to work with the content of the slide show. 

QuickPlay 	 Displays the current slide as it will appear 
during the slide show, and displays the 
remainder of the slide show, if desired. 

Table 1-2: The Four Views in Corel Presentations 
171 

L METHOD —I 

To navigate between views: 

1. Select the desired view tab. 
Or 

1. From the View menu, choose Slide Editor. 
or 

1. From the View menu, choose Slide Sorter. 
or 

1. From the View menu, choose Slide Outliner. 
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Section 1: Introduction to Corel Presentations 8 

To play the slide show: 

1. Select the QuickPlay tab. 
2. To view additional slides in the slide show, press PAGE DOWN 

repeatedly. 
or 

2. To return to the Drawing window, press ESCAPE 

To display a slide in Slide Editor view: 

1. In Slide Sorter view, double-click the desired slide thumbnail. 
or 

1. In Slide Outliner view, to the left of the title, double-click the 
slide icon. 
or 

1. From the View menu, choose Slide Editor. 

EXERCISE 	  

In the following exercise, you will navigate between views. 

1. Make sure Slide Editor view is 
active 

2. Select the Slide Sorter tab 	The slide show appears in 
Slide Sorter view. 

3. From the View menu, choose 	The slide show appears in 
Slide Outliner 	 Slide Outliner view. 

4. Select the QuickPlay tab 	The current slide appears in a 
slide show. 

5. Press PAGE DOWN repeatedly 
to view all the slides 

After the last slide appears, 
the view in the Drawing 
window retums to Slide 
Outliner view. 

6. To the left of the title for 	Slide 1 appears in Slide Editor 
Slide 1, double-click the slide 	view. 
icon 

1;e2 

Dim 
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[-END ]  
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Viewing Slide Shows 

Selecting and Deselecting Objects 

All of the items that appear on a slide are objects. Objects include text boxes, 
bulleted lists, chart areas, and graphic images. When you want to work with an 
object, you must select it. You can select one object or multiple objects at one 
time. When you select an object, handles appear around the object's perimeter, 
as shown in Figure 1-8. To help you distinguish between multiple selected 
objects, small open squares appear for each selected object. 

GMI 

Figure 1 -8: Object Handles 

Each slide consists of three layers. The background layer determines the look 
of the slide and includes such elements as background color and page size. An 
object that is placed on the background layer of a slide cannot be edited or 
moved on the slide. The layout layer contains such layout items as titles, 
subtitles, and predefined areas for text and graphics. Objects on the layout 
layer overlay any objects on the background layer and become placeholders 
for the slide layer. The slide layer is where you create your slide show by 
adding information and objects. 

CàMl 

Mie 

L METHOD 

To select an object: 

1. Click the object. 

To select multiple, non-adjacent objects: 

1. Press and hold CTRL 

2. Select each object. 
3. Release CTRL 

CIE; 
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To select multiple, adjacent objects: 

1. On the Toolbar, click the Selection Tool button. 
2. Drag to create a selection box around the objects. 

To select all objects on a slide layer: 

1. Right-click a blank area of the slide. 
2. From the QuickMenu, choose Select All. 

To deselect objects: 

1. Click anywhere outside the objects. 

r-- EXERCISE 

In the following exercise, you will select and deselect objects. 

1. Display Slide 5 

2. In the left graphic block, click 
the letter A 

3. Click near the edge of the slide 

4. Right-click a blank area of the 
slide 

5. Choose Select All 

6. Select the letter A again 

7. Press and hold CTRL  

Handles appear around the 
letter, but not the block. 

All objects are deselected. 

The QuickMenu appears. 

All graphic elements are 
selected. Six small, open 
squares appear. The title and 
bulleted text, as part of the 
layout layer, are not selected. 

Handles appear around the 
letter. The rest of the objects 
are deselected. 

8. In the middle graphic block, 
select the letter B 

9. Deselect all objects  

Both letters are selected, and 
two small, open circles appear. 

18 
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Viewing Slide Shows 

10. Starting below and to the left of 
the graphic block containing 
the letter A, drag to create a 
selection rectangle large 
enough to encompass all three 
graphic blocks and their letters 

11. Deselect all objects 

12. Display the first slide in the 
slide show 

Al!  graphic elements are 
selected. Six small, open 
squares appear. The title and 
bulleted text, as part of the 
layout layer, are not selected. 

r  END 
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Magnifying Slide Images 

When you start Corel Presentations, your slides appear in the Drawing 
window with the maximum drawing area displayed. You can change the 
magnification of the slide image by choosing one of the zoom commands. 
Zoom commands are especially useful when you need to examine your slides 
closely to check the formatting or placement of objects, or when worldng with 
fine details in a drawing or picture. Table 1-3 describes the available zoom 
commands. 

Zoom Command 	 Description 

Zoom to Area/Zoom 	Lets you select a rectangular area of the 
Area 	 screen to magnify and then enlarges the 

selected Zoom Area to fill the Drawing 
window. 

Margin Size 	 Sets the default magnification of the slide. 
Margin Size displays only the slide drawing 
area. 

Full Page 	 Displays the slide drawing area and margins. 

Screen Size 	 Lets you view the slide as it appears during a 
slide show. 

Selected Objects 	Magnifies selected objects for viewing. The 
objects themselves are not resized. 

Previous View/Previous 	Retums the slide to the previous 
Zoom 	 magnification. 

50%, 75%, and so forth 	Displays the slide using standard 
percentages to proportion the image, where 
100% is the size your slide would be if 
printed. 

Table 1 -3: The Zoom Commands 

L METHOD 

To magnify slide images: 

Toolbar method 
1. On the Toolbar, click the Zoom Options button. 
2. From the Zoom Options drop-down list, select the desired zoom 

option. 

20 
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Handles surround the graphic. 

The Zoom Options drop-dovvn 
list appears. 

The graphic is magnified. 

The Zoom dialog box appears. 
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Viewing Slide Shows 

Menu method 
1. From the View menu, choose Zoom. 
2. In the Zoom dialog box, select the desired zoom option. 

or 
1. If available, from the View menu, choose Zoom Area. 
2. In the slide, drag to enclose the desired area in a dotted 

rectangle. 

To magnify a selected object: 

1. Select the desired object. 
2. From the Zoom Options drop-down list, select Selected Objects. 

EXERCISE 	  

In the following exercise, you will magnify slide images. 

1. From the View menu, choose 	The pointer becomes a 
Zoom Area 	 magnifying glass. 

2. In the slide, drag the 
magnifying glass to enclose 
the word "What" in a dashed 
rectangle 

3. On the Toolbar, click the Zoom The Zoom Options drop-clown 
Options button 	 list appears. 

The word "What" is displayed 
at greater magnification. 

2•011 4. Select 75% 	 The slide image appears at 
75% of its printed size. 

Mi11:1 

5. Select the graphic image 

6. On the Toolbar, click the Zoom 
Options button 

7. Select Selected Objects 

8. From the View menu, choose 
Zoom 

9. Select the Margin size option 
button 

1=1 
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10. Choose OK 	 The default magnification is 
restored. 

11. Deselect the graphic 

r  END 
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Ending a Corel Presentations Session 
When you create a new slide show or make changes to an existing slide show, 
save your work so that you can access it again. Then, you can close the 
presentation to remove it from the Presentations screen. 

Saving a Presentation 

Corel Presentations provides two save options—Save and Save As. Use the 
Save command to name and save a new slide show document or to update an 
existing document. Use Save As to save an existing slide show under a 
different name, thus creating two versions of the same slide show. This is 
useful when trying out fonnatting options. The Save As window is shown in 
Figure 1-9. Corel Presentations automatically adds a .shw extension, which 
identifies the file as Corel Presentations slide show. 

Figure 1-9: The Save As Window 

L METHOD --I 
To save a new presentation: 

1. From the File menu, choose Save. 
or 

1. On the Toolbar, click the Save button. 
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2. In the Save As window, in the Save in drop-down list, select the 
desired drive. 

3. In the file list box, double-click the desired folder. 
4. In the File naine text box, type the desired  naine for the 

presentation. 
5. Choose Save. 

To save an existing presentation: 

1. From the File menu, choose Save. 
or 

1. On the Toolbar, click the Save button. 

To save an existing presentation with a different name: 

1. From the File menu, choose Save As. 
2. In the Save As window, in the Save in drop-down list, select the 

desired drive. 
3. In the file list box, double-click the desired folder. 
4. In the File name text box, replace the current name with a new 

name. 
5. Choose Save. 

r---- EXERCISE 	  

In the following exercise, you will save the presentation. 

1. On the Toolbar, click the Save 	The slide show is saved with 
button 	 its original name. 

Clià1 

2. From the File menu, choose 	The Save As window appears. 
Save As 

	

3. If required, from the Save in 	The file list box displays the 

	

drop-down list, select the H:1 	contents of the H:I drive. 
drive 

4. 	If required, in the file list box, 
double-click the Doc folder  

The contents of the H:1 Doc 
folder appear in the file list 
box. 

Efflà 
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Ending a Corel Presentations Session 

5. In the File name text box, 
delete the current text and 
type Reconstruction Project 

6. Choose Save  The presentation is saved in 
the HADoc folder as 
Reconstruction Projectshw. 
The new name appears in the 
Title bar. 

[ END  
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Closing a Presentation 

When you close a presentation, the presentation is removed from the screen, 
but Corel Presentations remains active so that you can begin working with 
another presentation. When you close a slide show, the New dialog box 
appears because Corel Presentations assumes that you are going to work on an 
existing slide show, or that you are going to create a new presentation. 

When you close a slide show, if you haven't made any changes since the last 
time you saved the file, the presentation simply closes. If you have made 
changes, Corel Presentations prompts you to save your slide show. 

L METHOD --I 
To close a presentation: 

1. From the File menu, choose Close. 
or 

1. In the document window, click the Close button. 
2. If required, in the Corel Presentations message box that asks if 

you want to save changes to the presentation, select the desired 
option. 

3. If required, in the Save As window, save the document. 
raffl 

[—EXERCISE 	  

In the following exercise, you will close a presentation and exit Corel 
Presentations. 

1. From the File menu, choose 	The slide show closes and the 
Close 	 New dialog box appears. 

r  END 
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To start Corel Presentations: 

I. On the taskbar, click the Start 
button. 

2. From the Start menu, choose 
Corel WordPerfect Suite 8. 

3. From the Corel WordPerfect 
Suite 8 submenu, choose Corel 
Presentations 8. 

To open an existing slide show: 

From the New dialog box 
1. If necessary, in the New dialog 

box, select the Work On tab. 
2. On the Work On page, in the file 

list box, select the desired slide 
show. 

3. Choose Open. 

From the Open File dialog box 
1. If necessary, in the New dialog 

box, select the Work On tab. 
2. On the Work On page, choose 

Browse. 
3. In the Open File dialog box, in 

the Look in drop-down list, select 
the desired drive. 

4. In the file list box, select the 
desired folder and file. 

5. Choose Open. 

To show or hide PerfectExpert: 

1. From the Help menu, choose 
PerfectExpert. 
or 

I. On the Toolbar, click the 
PerfectExpert button. 

To use Perfect Expert: 

1. If necessary, show PerfectExpert. 
2. In the PerfectExpert panel, 

choose the desired task. 
3. Repeat step 2 as required.  

4. Follow PerfectExpert's guidance 
to complete the task. 

5. In the PerfectExpert panel, click 
the Close button. 

To move to the next slide: 

1. Select the desired slide tab. 
or 

I. Press PAGE DOWN 

To move to the previous slide: 

1. Select the desired slide tab. 
or 

I. Press PAGE UP 

To move to a specific slide: 

1. Click the Slide list drop-down list 
button. 

2. From the Slide list, select the 
desired slide. 

To navigate between views: 

1. Select the desired view tab. 
Or 

1. From the View menu, choose 
Slide Editor. 
or 

1. From the View menu, choose 
Slide Sorter. 
or 

1. From the View menu, choose 
Slide Outliner. 

To play the slide show: 

1. Select the QuickPlay tab. 
2. To view additional slides in the 

slide show, press PAGE DOWN 
repeatedly. 
or 

2. To return to the Drawing 
window, press ESCAPE 
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To display a slide in Slide Editor 
view: 

1. In Slide Sorter view, double-click 
the desired slide thumbnail. 
or 

1. In Slide Outliner view, to the left 
of the title, double-click the slide 
icon. 
or 

1. From the View menu, choose 
Slide Editor. 

To select an object: 

1. Click the object. 

To select multiple, non-adjacent 
obj ects: 

1. Press and hold CTRL 
2. Select each object. 
3. Release CTRL 

To select multiple, adjacent objects: 

1. On the Toolbar, click the 
Selection Tool button. 

2. Drag to create a selection box 
around the objects. 

To select all objects on a slide layer: 

1. Right-click a blank area of the 
slide. 

2. From the QuickMenu, choose 
Select All. 

To deselect objects: 

1. Click anywhere outside the 
objects. 

To magnify slide images: 

Toolbar method 
1. On the Toolbar, click the Zoom 

Options button. 
2. From the Zoom Options 

drop-down list, select the desired 
zoom option. 

Menu method 
I.  From the View menu, choose 

Zoom. 
2. In the Zoom dialog box, select 

the desired zoom option. 
or 

I. If available, from the View menu, 
choose Zoom Area. 

2. In the slide, drag to enclose the 
desired area in a dotted rectangle. 

To magnify a selected object: 

1. Select the desired object. 
2. From the Zoom Options 

drop-down list, select Selected 
Objects. 

To save a new presentation: 

1. From the File menu, choose Save. 
Or 

1. On the Toolbar, click the Save 
button. 

2. In the Save As wùidow, in the 
Save in drop-down list, select the 
desired drive. 

3. In the file list box, double-click 
the desired folder. 

4. In the File name text box, type 
the desired name for the 
presentation. 

5. Choose Save. 

To save an existing presentation: 

1. From the File menu, choose Save. 
or 

1. On the Toolbar, click the Save 
button. 

To save an existing presentation with 
a different name: 

1. From the File menu, choose Save 
As. 

2. In the Save As window, in the 
Save in drop--down list, select the 
desired drive. 

3. In the file list box, double-click 
the desired folder. 
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Summary 

4. In the File name text box, replace 
the current name with a new 
name. 

5. Choose Save. 

To close a presentation: 

I.  From the File menu, choose 
Close. 
Or 

1. In the document window, click 
the Close button. 

2. If required, in the Corel 
Presentations message box that 
aslcs if you want to save changes 
to the presentation, select the 
desired option. 

3. If required, in the Save As 
window, save the document. 
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Self-Check Exercise 

1. In the A:\  drive, open the existing slide show named 
PL Votes In.shw. 

2. 

3. 

4. 

5. 

6. 

7. 

8. 

9. 

10. 

11. 

12. 

13. 

14. 

15. 

16. 

17. Save the slide show in the Doc folder on the H:\  drive under a new 
name, Special Meeting.shw. 

18. Close the slide show. 

30 

Move through the first three slides one at a time. 

Move back to the previous slide. 

Using the Slide list, display Slide 3. 

Change to Slide Sorter view. 

Change to Slide Outliner view. 

Return to Slide Editor view, displaying Slide 4. 

Display Slide 5. 

On Slide 5, select the leftmost graphic object. 

Select the rightmost graphic and the center graphic object. 

Select all the objects on the slide. 

Deselect all objects on the slide. 

Use a zoom command to magnify the center graphic object. 

Use the Toolbar to magnify the slide to 75%. 

Use the menu to return the slide to default magnification. 

Save the presentation with its existing name. 
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Creating a Slide Show 

• Creating a Slide Show 
• Developing a Slide Show 
• Working with Slides 
• Changing Slide Appearance 



Section 2: Creating a Slide Show 

Section Skills and Their Importance 
In the following section you will learn to: 

• Create a slide show 
Corel Presentations provides predesigned projects to help you get 
started on your presentation. Once you choose a project, 
PerfectExpert offers tips for both the look and the content of your 
presentation. If you prefer not to use a built-in project, you can 
create a slide show using a Master Gallery layout. 

• Develop a slide show 
The content of the slide show is the text you enter during the 
development stage. You can enter text in predefined text areas or 
text areas that you create. 

• Work with slides 
As your slide show progresses, you might want to add new slides, 
duplicate slides, rearrange slides, and even delete slides you no 
longer need. Corel Presentations provides many tools for changing 
the look of your slide show throughout the development process. 

• Change slide appearance 
After you create and develop a slide show, you might decide that 
the appearance of your slide show isn't quite what you had in 
mind. Corel Presentations provides features that let you change the 
colors, background, and layout of your slides. 

32 
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Creating a Slide Show 

Creating a Slide Show 
The easiest way to create a slide show is with a predesigned project, which is 
a presentation related to a specific topic. For example, Corel Presentations 
provides predesigned presentations for presenting business reports, meetings 
and budgets. Predesigned projects can guide you in creating presentation 
content. If none of the predesigned projects meet your needs, you can create a 
slide show from scratch. 

Creating a Slide Show with a Project 

The Create New page in the New dialog box, shown in Figure 2-1, displays a 
list of Corel Suite projects. The project category drop-down list contains a 
number of categories. The projects that are grouped in each category include 
those projects that can be used  in other applications in the Corel WordPerfect 
Suite 8 such as WordPerfect and QuattroPro. When you choose to create a 
project, the application associated with the project is automatically started. All 
Corel Presentations projects are indicated by a slide show icon. When you 
select the Corel Presentations 8 project category, only Corel Presentations 
projects are listed. 

When you open a predesigned project, PerfectExpert is automatically active 
and provides tips and content guidance specific to the type of project selected 
and the selected slide content. Predesigned projects also include a 
predetermined set of formatting options such as background color, typefaces, 
and graphical touches, to ensure a consistent slide appearance. You can 
change any of the fomatting features associated with a project as required. 
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Section 2: Creating a Slide Show 

Figure 2-1: The New Dialog Box 
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L METHOD —1  

To display the New dialog box: 

1. Start Corel Presentations. 
or 

1. From the File menu, choose New. 
or 

1. Close all open slide shows. 

To create a slide show with a project: 

1. Display the New dialog box. 
2. In the New dialog box, select the Create New tab. 
3. On the Create New page, from the project category drop-down 

list, select the desired category. 
4. From the project list, select the desired project. 
5. Choose Create. 
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2. If required, select the Create 
New tab 

The Create New page 
appears. Cl 

CIGI 

The project list includes all 
Suite projects related to 
education. 

The Education projects 
category includes Corel 
Presentations projects, 
WoniPerfect projects, and 
QuattroPro projects. 

The project list displays only 
slide shows. 

7. From the project list, select 
Project Proposal Slide Show 

8. Choose Create 

9. Examine the PerfectExpert 
panel and the content of 
Slide 1 

10. Display Slide 2 and examine 
the PerfectExpert panel and 
the slide content 

11. Switch to Slide Sorter view 

1,11 

The tille page of the new slide 
show appears in the drawing 
window. PerfectExperf is 
active. 

PerfectExpert provides 
commands and tips related to 
the title slide for this project 

PerfectExpert displays 
context-sensitive commands 
and tips related to Slide 2, 
Agenda. 
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Creating a Slide Show 

EXERCISE i 
In the following exercise, you will create a new slide show with a project. 

1. Make sure the New dialog box 
is open 

EON 

IM. 

3. In the project category 
drop-down list and examine 
the different project categories 
that are available 

4. From the project category 
drop-down list, select 
Education 

5. Observe the project list 

6. From the project category 
drop-down list, select 
[Corel Presentations 8] 



Section 2: Creating a Slide Show 

13. Display Slide 1 in Slide Editor 
view 

14. Save the slide show in the 
Doc folder on the H:1 drive 
with the name Strategy 
One.shw 

15. Close the slide show 	 The New dialog box appears. 

r  END 
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Creating a Slide Show without a Predesigned 
Project 

If none of the predesigned projects meet your needs, you can create a slide 
show fi-om scratch. When you create a new slide show, you must select a 
predesigned master on which to base the slide show. The slide show master 
determines page colors, chart styles, and page arrangements, called layouts. 

The Startup Master Gallery dialog box, shown in Figure 2-2, lets you choose a 
master for your slide show. Masters are grouped alphabetically into categories 
that identify which masters are best suited for a specific type of presentation. 
Keep the following in mind: 

• The masters in the Business, Color, Design, Nature, and Theme category 
are best used for computerized slide shows. 

• The masters in the Printout category are best used for printed handouts, 
slides for your audience, or black and white transparencies. 

• The masters in the 35mm category are best used for converting your slide 
show to 35mm color slides or color transparencies. 

Figure 2-2: The Startup Afaster Gallery Dialog Box 
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Section 2: Creating a Slide Show 

L METHOD --I 
To create a slide show without a predesigned project: 

1. Display the New dialog box. 
Or 

1. If you already have a presentation open, on the Toolbar, click 
the New Document button and skip to step 6. 

2. If required, select the Create New tab. 
3. On the Create New page, in the category list, select 

[Corel Presentations 8]. 
4. From the project list, select [Presentations Slide Show]. 
5. Choose Create. 
6. In the Startup Master Gallery dialog box, from the Category 

drop-down list, select a category. 
7. From the slide palette, select a master. 
8. Choose OK. 

EXERCISE 	  

In the following exercise, you will create a new slide show without a 
predesigned project. 

1. Make sure the New dialog box 
is open 

2. Make sure the Create New 
page is active 

3. In the Category list box, make 
sure [Corel Presentations 8 1 
appears 

4. From the project list, select 
[Presentations Slide Show] 

5. Choose Create 

6. From the Category drop-down 
list, select Nature 

7. From the slide palette, select 
the Clouds (first row, second 
master) 
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Creating a Slide Show 

8. Choose OK The Startup Master Gallery 
dialog box closes and the 
Clouds master is applied to the 
slide show. A title slide 
appears in the drawing area. 

9. Examine the slide show 	 The slide show consists of one 
slide. 

10. Save the slide show in the 
Doc folder on the H:1 drive, 
with the name Strategy 
Two.shw 

11. Close the Strategy Two.shw 	The New dialog box appears. 
slide show 

r  END 
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Section 2: Creating a Slide Show 

Developing a Slide Show 
One of the first tasks you perform when you create a slide show is to enter text 
on the slides. You can enter text in predefined text areas or in text areas that 
you create. When you are developing a slide show, you might want to 
concurrently create speaker notes to remind you of key points that you want to 
address when you deliver your presentation. 

Entering Text in Predefined Text Areas 

Each slide created using a predesigned project or master has a built-in layout 
that includes predefined text areas for entering text, as shown in Figure 2-3. 
These text areas frequently display placeholder text that you replace with your 
own text. Because predefined text areas are already formatted, using them can 
save you time. 

Title placeholder text area 

Subtitle placeholder text area 

Figure 2-3: Predefined Text Areas 
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Developing a Slide Show 

The procedure for inserting and deleting text in text areas is the same as in 
most Windows word processing applications. You add text by placing the 
insertion point where you want to insert the text, and then you type the text. 
You move the insertion point by positioning the I-beam and clicking the 
mouse or by using the arrow keys. There are two ways to delete text. You can 
position the insertion point at the desired location and press DELETE or 
BACKSPACE, or you can drag to select text and press DELETE. 

L METHOD —I 
To enter text in a predefined text area: 

1. Double-click the text area or placeholder text. 
2. If necessary, select and delete any existing text. 
3. Type the desired text. 
4. When done, click outside of the text area. 

1-- EXERCISE 	  

In the following exercise, you will enter text in predefined text areas. 

1. Make sure the New dialog box 
is open 

2. If necessary, select the Work 	The Work On page appears. 
On tab 

et.* 

el 
Pen" 
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1* 

3. In the file list box, select 	The slide show opens and 
Strategy One.shw 	 Slide 1 appears. 

4. 	Double-click the title 
placeholder text 

Hatched, thick lines outline the 
text area, handles appear, and 
the insertion point appears in 
the text area. 

5. Select the placeholder text and 	The placeholder text is 
press DELETE 	 deleted. 

6. Type Pepper 

7. Press SPACEBAR and type 	The remaining text appears in 
Reconstruction Project 	the title text area. 

8. Deselect the title text area 
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Hatched, thick lines outline the 
text box, handles appear, and 
an insertion point appears in 
the text area. 

Hatched, thick lines outline the 
text box, handles appear, and 
an insertion point appears in 
the text area. 
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Section 2: Creating a Slide Show 

9. Double-click the subtitle 
placeholder text 

10. Replace the existing subtitle 
text with What needs to be 
done and why 

11. Deselect the subtitle text area 

12. Double-click the title text area 

13. Insert the word Lake between 
the words Pepper and 
Reconstruction 

14. Click outside the text area 

r  END 
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Adding a Text Box or Text Line 

In addition to using predefined text areas, you can add your own text boxes 
and text lines anywhere on any slide using the Text Object Tools palette, 
shown in Figure 2-4. When you enter text in a text box, the text automatically 
wraps to the next line, and Corel Presentations automatically sizes the text box 
as you type. A text line differs from a text box in that it consists of only one 
line of text. If you enter text that is longer than  one line in a text line, it 
doesn't wrap to the next line, as it does in a text box. Lnstead, the text appears 
to be cut  off.  When you press ENTER in a text box, the insertion point drops 
down to the next line; in a text line, however, since there can be no "next 
line", pressing ENTER halts the text entry process. 

Create a Create a 
text box buffeted list 
tool 	tool 

ri 

Create a Add special 
text line 	effects to 
tool 	text tool 

Figure 2-4: The Text Object Tools Palette 

L METHOD --I 

To add a text box or text line: 

1. On the Toolbar, click the Text Object Tools drop-down arrow. 
2. From the Text Object Tools palette, select the Create a text box 

tool, and then drag to draw the text box outline. 
or 

2. From the Text Object Tools palette, select the Create a text line 
tool, and then click to place a marker for the text line. 

3. Type the desired text. 
4. Deselect the text box or text line. 

lalES 
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r--- EXERCISE 	  

In the following exercise, you will add a text line. 

1. Make sure the first slide is 
displayed 

2. On the Toolbar, click the Text 
Object Tools drop-down arrow 

The Text Object Tools palette 
appears. 

3. From the Text Object Tools 
palette, select the Create a 
text line tool 

The pointer changes to a large 
plus sign. 

4. Position the plus sign over the 
lower center of the slide, and 
then click once 

5. Type June 29 

6. Deselect the text line 

r  END 1 012  
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Developing a Slide Show 

Entering Text into Bulleted Lists 

A bulleted list is one of the most common ways to display text in slide shows. 
In a predesigned project, you can recognize a text area designed for a bulleted 
list because a bullet—a square, diamond, or other simple object--is displayed 
at the beginning of each line of text. Bulleted list that are part of a predesigned 
project contain several bullets with suggested subject matter. You create a 
bulleted list by editing the placeholder list, and then adding additional bullets 
and deleting unwanted bullets. 

If you add a new bulleted list layout slide to a presentation or you add a 
bulleted list to an existing slide, the placeholder text does not display a content 
tip. Rather, the bulleted list placeholder displays instructions, such as "Double 
click to add text." To enter text into a bullet list on a bulleted list layout slide, 
double-click the placeholder instructions to display the first bullet, type the 
desired text, and then press ENTER to display another bullet. When you create 
a new bulleted list on an existing slide, the list is automatically active and you 
can begin typing the bulleted text immediately. 

Bulleted lists work like outlines. You have main bullets and subordinate 
bullets. When a bullet is indented to the right and becomes subordinate, it is 
demoted to another level; when a bullet is outdented to the left to a more 
superior position, it is promoted to another level. A bullet that is already at 
Level 1, which is the highest level, cannot be promoted. A bullet that is at 
Level 6, which is the lowest level, cannot be demoted. 

When you add lengthy text to a bulleted list, the text might appear to overflow 
the drawing window. However, the text exists on the slide, and you can size 
and move the bulleted list or size the text so that it appears in the drawing 
window. 

L METHOD —I 
To enter bulleted text in a bulleted list: 

1. Double-click the bulleted list placeholder text. 
2. Next to the first bullet symbol, if necessary, delete any 

placeholder text. 
3. Type the desired replacement text. 
4. If the next bulleted list item contains placeholder text, delete the 

text. 
Or 

4. If there are no additional predefined bulleted list items, press 
ENTER to add a new bullet symbol. 
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Section 2: Creating a Slide Show 

5. Type the desired text for the bulleted list's next bulleted list 
item. 

6. Repeat steps 4 and 5 as required. 

To delete a bullet: 

1. Double-click the bulleted list area. 
2. Delete the bulleted text of the bulleted list item that you want to 

remove. 
3. Press BACKSPACE until the insertion point is at the end of the 

previous line. 
or 

3. Press DELETE to bring the next bulleted list item up one line. 

To create a new bulleted list and enter bulleted text: 

1. On the Toolbar, click the Text Object Tools drop-down arrow. 
2. From the Text Object Tools palette, choose the Create a 

bulleted list tool. 
3. Drag to draw an outline for the bulleted list box. 
4. Type the text for the first bullet. 
5. Press ENTER 

6. Type the text for the next bulleted list item. 
7. To add additional bulleted list items, repeat steps 6 and 5. 

To change a bullet's level: 

1. Make sure the insertion point appears in the bulleted list item to 
change. 

2. To demote the bullet, press TAB 
or 

2. To promote the bullet, press SHIFT+TAB 

r---- EXERCISE 	  

In the following exercise, you will enter bulleted text in a predesigned 
project. You will then create a new bulleted text area. 

1. Display Slide 3 	 The Project Abstract slide 
appears. 

EMI] 

2. 	Double-click the bulleted list 
placeholder text area  

Hatched, thick lines outline the 
bulleted list area, handles 
appear, and an insertion point 
appears in the text area. 

eaf!!11 
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Developing a Slide Show 

3. Delete the placeholder text for 	The text Project Name is 
the first bullet 	 deleted. 

4. Type Pepper Lake 
Reconstruction 

5. Replace the Pr-oject objectives 
placeholder text with Evaluate 
alternatives and implement a 
solution 

6. Replace the People who will 
be working on the project 
placeholder tee with 
Community volunteers, 
county engineers, state 
representatives 

loill 

7. Make sure the insertion point 
is at the end of the third line of 
bulleted text 

8. Press ENTER 	 A new bullet symbol is 
inserted. 

9. Type We have only two 
years to complete the 
project 

10. Display Slide 5 

11. On the Toolbar, click the Text 	The Text Object Tools palette 

	

Object Tools drop-down arrow 	appears. 

12. Choose the Create a bulleted 
list tool 

13. In the lower half of the slide, 
drag to draw a bulleted list box 
outline almost as wide as the 
slide 

A bulleted list box with one 
bullet symbol appears. 

14. Type 1967 - Pepper Lake 
constructed 

15. Press ENTER 	 A new bullet is inserted. 

16. Type 1976 - Spillway 
overflows, erosion below 

47 



El 

Gil 

Fià 

The last bullet is demoted to 
move under the previous 
bullet 

20. Press TAB 

A new bullet symbol is added 
at the same level as the 
previous bullet 

The new bullet symbol is 
deleted. 

Section 2: Creating a Slide Show 

17. Enter a third bulleted list item 
that reads 1997 - Court says 
lake to be drained or 
repaired in two years 

18. Enter a fourth bulleted list item 
that reads June - Special 
Community Association 
Meeting 

19. Make sure the insertion point 
appears in the last bulleted list 
item 

21. Place the insertion point at the 
end of the bulleted text, and 
then press ENTER 

22. Press BACKSPACE until the 
insertion point is at the end of 
the previous bulleted list item 

23. Deselect the bulleted list 
El 

[ END  
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Developing a Slide Show 

Entering Text in Slide Outliner View 

When you have a lot of text to enter, or need to examine the overall flow of 
text in a presentation, you might want to use Slide Outliner view. Slide 
Outliner view lets you see text without the distraction of layouts or graphics, 
to help you eliminate redundancies and identify gaps in the textual 
information. Slide Outliner view only shows predefined text and bulleted list 
areas. 

L METHOD 

To enter text in Slide Outliner view: 

1. Switch to Slide Outliner view. 
2. Use the Slide list to select the desired slide. 

or 
2. Use the scroll bar to bring the desired slide into view. 
3. In the desired location, type new text. 

or 
3. Edit the existing text. 

r-- EXERCISE 	  

In the following exercise, you will enter text using Slide Outliner view. 

1. Switch to Slide Outliner view 

17; et *et 
mieej 
nitd 

2. From the Slide list, select 
11. Implementation 

The outline for slide 11 
appears, and the insertion 
point appears to the left of the 
title, Implementation. 

cam 
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Section 2: Creating a Slide Show 

3. 	In the bulleted list area, 
replace the placeholder text for 
the three bullets with the 
following text: 

• Clear foliage from dam 

• County Engineers 
perform detailed study 

• Evaluate Alternatives 

4. Display slide 11 in Slide Editor 
view 

r  END 1 
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1. On slide 11, select the subtitle 
text area 

2. Press DELETE The placeholder text is 
replaced by general instruction 
text. 

The text area disappears. 

The text line disappears. 
n: 

0 

1 
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Developing a Slide Show 

Deleting Text Areas 

If you decide you no longer need a certain text area or box on a slide, you can 
delete it. All text lines, text boxes, and bulleted lists that you add to a slide 
disappear when you delete the text area. Predefined text areas and bulleted list 
areas—such as those created by masters, projects, or layouts—require an 
additional step. First, you must delete the text inside the area and then you 
must delete the area itself. If you only delete the text in a predefined text or 
bulleted list area, the original placeholder text or instruction text reappears and 
is displayed during slide shows and on printouts. 

L METHOD --I 
To delete text areas: 

1. Select the desired text area. 
2. Press DELETE 

3. If necessary, press DELETE again. 

EXERCISE 	  

In the following exercise, you will delete text areas. 

3. Press DELETE again 

4. Display Slide 1 

5. Select the text line that reads 
June 29 

6. Press DELETE 

tron 

r  END 
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4. Select the subtitle text area 	Handles appear on the text 
area. 

CEBU 

5. Drag the subtitle text area to 
the lower left corner of the 
slide, as shown in Figure 2-5 

As you drag, dashed lines 
show you the position of the 
text area. 
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Section 2: Creating a Slide Show 

Sizing and Moving Text Areas 

Even  with  the layouts provided, you might find that you need to size or move 
a text area to achieve the look you want. The presence of handles indicate that 
a text area is ready for sizing or moving. 

Gill 

L METHOD 

To size a text area: 

1. Select the text area. 
2. Drag a handle to size the text area. 

To move a text area: 
GE 11 

1. Select the text area. 
2. Drag the text area to a new location. 

EXERCISE 	  

In the following exercise, you will size and move text areas. 

1. On Slide 1, select the title text 	Handles appear on the text 
area perimeter. 

2. Drag the right side handle to 
the left so that that width of the 
text area decreases, until the 
text appears as shown in 
Figure 2-5 

3. Drag the title text area to the 
center of the slide, as shown in 
Figure 2-5 

area 



Size the subtitle text area so 
that the text lines up as shown 
in Figure 2-5 

Figure 2-5: Slide I after Sizing and Afoving the Text Areas 
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Creating and Editing Speaker Notes 

Speaker notes are useful for jotting down ideas that you don't want to include 
on the slides, but want to remember or communicate to the audience. Speaker 
notes can be as simple as Remember to smile or as complex as the defmition 
of a particularly difficult scientific concept. You create and edit speaker notes 
using the Speaker Notes page of the Slide Properties dialog box, shown in 
Figure 2-6. 

Appearance Transition I Sound Display Sequence Speaker Notes QuickKeys 

i Remember to welcome the engineers: 

!Adrienne Carmichael 
\Anson  Stevenson  

; And S mild 

1r=ert TeyJ from SUde 

7 Do not inolutte this slide (skip) -111; jo-; 1: Pepper Lake ReconstucEon Prcz j 

4( 	I 	Cencel  I 	HelP 

Text box 	Slide selection arrows Slide list box 

Figure 2-6:  The Speaker Notes Page of the Slide Properties Dialog Box 

L METHOD --I 
To create or edit speaker notes: 

1. On the Properties Bar, click the Speaker Notes button. 
2. In the Slide Properties dialog box, use the Slide drop-down list 

or the Slide selection arrows to select the desired slide. 
3. On the Speaker Notes page in the Slide Properties dialog box, in 

the text box, enter or edit the text as desired. 
CfflL1 
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Developing a Slide Show 

4. Repeat steps 2 and 3 as required. 
5. Choose OK. 

1----- EXERCISE 	  

In the following exercise, you will create and edit speaker notes. 

1. On the Properties Bar, click the The Speaker Notes page of 
Speaker Notes button 	 the Slide Properties dialog box 

appears. 

2. In the Slide list box, make sure 
1: Pepper Lake Reconstruction 
Project appears 

3. On the Speaker Notes page, in 
the text box, using Figure 2-6 
as your guide, type 

Remember to welcome the 
engineers: 

Adrienne Carmichael 
Wilson Stevenson 

4. Click the right Slide selection 	2: Agenda appears in the Slide 
a MOW 	 list box and, on the Speaker 

Notes page, the text box is 
blank. 

5. In the text box, type 
Estimated cost is $14,000 

6. Display the speaker note for 
slide 1 and using Figure 2-6 as 
a guide, add the words And 
smile l  to the existing speaker 
note 

7. Choose OK 	 The Slide Properties dialog 
box closes. 

r  END 1 
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Working with Slides 
When you create a slide show using a predesigned project, you might not need 
all of the slides that are included in the presentation. You might also fmd that 
you have to add additional layout slides, or rearrange the order of your slides. 

Adding New Slides 

You can add new slides based on default layouts using the Insert a new slide 
list, shown in Figure 2-7. New slides are always inserted after the culrent slide 
in the slide show. When you insert a new layout slide, the slide attributes, such 
as color and size, reflect the underlying master. If you find yourself adding the 
same slide layout over and over, you don't need to select the layout from the 
drop-down list. Instead, click the Insert a new slide after the current slide 
button. This inserts a new slide with the same layout as the last inserted slide. 
You can always identify the default layout that is selected by examining the 
icon on the Insert a new slide after the current slide button. 

Insert a new slide palette 

Insert Tide Slide 

Insert Buffeted List Ede 

Insert Tut SEde I 

jj  Insert Org Chart SIide 

J 	Data Chart SEde 

Insert Cont:Tlafion Side 

E Insert SUde with no Layout 

J j' i1: Pepper Lake Reconstructiœ:j 

Insert a new slide after the 	Slide list 
current slide button 	 box 

Figure 2 -7: The Insert a New Slide List 
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L METHOD —I 
To add a new slide: 

I. Display the slide after which you want to insert the new slide. 
2. To insert a new slide using the current default layout, click the 

Insert a new slide after the current slide button. 
or 

2. To insert a new slide based on a different layout, click the Insert 
a new slide after the current slide drop-down arrow, and then, 
from the Insert a new slide palette, select the desired layout. 

t  
In the following exercise, you will add a new slide. 

1. Display Slide 3 

2. Click the Insert a new slide 	The Insert a new slide palette 

	

after the current slide drop- 	appears. 
down arrow 

3. Select Insert Bulleted List Slide A new slide is inserted. 

4. Complete the slide as 
illustrated in Figure 2-8 

[ END  1 
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Figure 2-8: The Inserted Slide with Text 



Working with Slides 

Duplicating and Rearranging Slides 

Corel Presentations provides tools for duplicating and rearranging slides. 
When you duplicate a slide, you can't see the duplicate until you drag it to a 
new location. When you drag a duplicate slide, the pointer includes a plus 
sign, indicating that a duplicate has been created. 

L METHOD i 
To duplicate slides: 

1. In Slide Sorter view, select the slide to duplicate. 
2. Press and hold Criu, 
3. Drag the duplicate slide to the desired location. 
4. Release CM, 

To rearrange slides: 

1. In Slide Sorter view, drag the slide to the desired location. 

r--- EXERCISE 	  

In the following exercise, you will duplicate and rearrange slides. 

ce 

end 

1. Switch to Slide Sorter view 

2. Press and hold CTRL  

The slides appear as 
thumbnail sketches. Slide 4 is 
selected. 

3. Drag the duplicate of Slide 4 
so that the duplicate is 
positioned between Slides 5 
and 6 

4. Release CTRL 

5. Drag Slide 6 so that it is 
located between Slide 7 and 
Slide 8 

As you drag, a red line 
appears indicating the slide's 
position. The slide is 
repositioned and the shifted 
slides are renumbered. 

The slide moves to the new 
location and the shifted slides 
are renumbered. 

r  END 1 
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Section 2: Creating a Slide Show 

Deleting Slides 

Occasionally, you might need to delete slides. You can delete slides from any 
view, but Slide Sorter view might be the best choice if you are deleting several 
slides and need to keep track of the overall effect of the deletions on the slide 
show. Using Slide Sorter view, you can select and delete several slides at 
once; however, you cannot undelete slides. 

L METHOD 

To select multiple slides in Slide Sorter view: 

1. Select the first slide. 
2. Press and hold CTRL 
3. Select additional slides. 
4. Release CTRL 

To delete slides: 

In Slide Sorter view 
1. Select the slide[s] to delete. 
2. Press DELETE 

3. In the Delete [Selected] Slide[s] message box, choose Yes to 
delete the slide[s]. 
or 

3. In the Delete [Selected] Slide[s] message box, choose No to 
retain the slide[s]. 

In Slide Editor view 
1. Display the slide to delete. 
2. From the Edit menu, choose Delete Slides. 
3. In the Delete Slide message box, choose Yes to delete the slide. 

or 
3. In the Delete Slide message box, choose No to retain the slide. 

EXERCISE 	  

In the following exercise, you will delete slides. 

1. Make sure the slide show is in 
Slide Sorter view 

2. If required, select Slide 7 	Slide 7 appears indented. 
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3. Select Slide 5 

4. Press and hold CTRL 

5. Select Slide 4 

6. Release CTRL 

7. Press DELEIT 

Slide 5 is selected and Slide 7 
is deselected. 

Slides 4 and 5 are selected. 

A Delete Selected Slides 
message box appears asking, 
Delete Selected Slides? 

Working with Slides 

8. Choose Yes 

9. In Slide Editor view, display 
Slide 15 

10. From the Edit menu, choose 
Delete Slides 

11. Choose Yes  

The  slides disappear. 

A Delete Slide message box 
asking, Delete "Slide 15: 
Necessary Equipment and 
Materials" permanently? 

The slide disappears. 

[ END  1 
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Section 2: Creating a Slide Show 

Copying and Moving Text 

To save time, you can copy and move text fi-om slide to slide. To copy and 
move text, you utilize the Windows Clipboard as a temporary storage area. 
When you copy text, you store a copy of the text on the Clipboard until you 
are ready to paste it in the new location. When moving text, you cut the text 
from the source slide, store it on the Clipboard, and then paste it in the new 
location. 

The Windows Clipboard stores only one selection at a time. For example, if 
you copy or move a selection of text onto the Clipboard and then copy or 
move another selection, the second selection replaces the first selection on the 
Clipboard. You can perform multiple pastes with the Clipboard contents 
because the stored selection remains on the Clipboard until you replace it with 
another selection or exit Corel Presentations. 

To copy text, you must select and open a text area or box as the destination for 
the copied text. If a text area does not exist in the desired location on the 
destination slide, you must create a text area using the Text Object Tools 
before attempting to paste your Clipboard contents onto the slide. If you copy 
or move bulleted text, the bullets are not transferred unless you copy or move 
the entire bulleted text area. 

L METHOD 

To copy text: 
CIIM7 

611E2 
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1111M7 

1. Select the desired text. 
2. On the Toolbar, click the Copy button. 

or 
2. From the Edit menu, choose Copy. 
3. Select the destination for the copied text. 
4. On the Toolbar, click the Paste button. 

Or 

4. From the Edit menu, choose Paste. 

To move text: 

1. Select the desired text. 
2. On the Toolbar, click the Cut button. 

or 
2. From the Edit menu, choose Cut. 
3. Select the destination for the moved text. 
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and move text. 

The Cut, Copy, and Paste 
buttons are not active. 

Cal 

4. On the Toolbar, click the Paste button. 
or 

4. From the Edit menu, choose Paste. 

Working with Slides 

[-EXERCISE 	  

In the following exercise, you will copy 

1. Display Slide 3 in Slide Editor 
view 

2. On the Toolbar, examine the 
Cut, Copy, and Paste buttons 

3. Select the bulleted list text We 
have only two years to 
complete the project 

4. On the Toolbar, click the Copy 
button 

5. Display Slide 21, Summary 

6. On the Toolbar, examine the 
Cut, Copy, and Paste buttons 

7. Select the bulleted list text 
Project Schedule 

8. On the Toolbar, click the Paste 
button 

9. Display Slide 3 

10. Select the bulleted list text 
Pepper Lake Reconstruction 

11. From the Edit menu, choose 
Cut 

12. Press DELETE 

13. On slide 3, double-click the 
subtitle text area 

As soon as the text is selected, 
the Cut and Copy buttons 
become active. 

The Paste button becomes 
active. 

The Cut, Copy, and Paste 
buttons are not active. 

The Cut, Copy, and Paste 
buttons become active. 

The bulleted text from Slide 3 
is copied to Slide 21 and the 
original text is replaced. 

The bulleted text disappears. 

The second line of bulleted 
text moves up to fill the blank 
space. 

The text area is ready to 
accept text, and the Paste 
button becomes active. 
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Section 2: Creating a Slide Show 

14. Delete the existing text 

15. From the Edit menu, choose 	The text from the Clipboard is 
Paste 	 pasted into the subtitle area. 

16. Deselect the subtitle 

17. Save the presentation 

[-END ]  

:11ML1 

Eal 

.11 MIIM7 

64 

Del 
• i 

lei 
r 



rill 

C. 
65 

CI 

Changing Slide Appearance 

Changing Slide Appearance 
Sometimes the appearance of a predesigned project isn't suitable for your 
particular subject matter or audience. Or, if you have created a slide show 
using a master, you might like the overall design, but want to change the 
color. You can quickly change the appearance of a slide show by applying a 
different master, changing the slide background, or changing the layout of 
individual slides. 

Changing the Slide Master 

Changing the slide master affects the fonts, placement, and sizes of text areas, 
and the background design of each page. Always save your slide show before 
changing the slide master. Because the placement of text areas and font sizes 
change, you cannot go back to your original slide show settings by selecting 
the old master. If you are not satisfied with the new master, and you want to 
return to the original master layout, close the file without saving the changes, 
and reopen it. 

L METHOD --i 

To change the slide master: 

1. From the Format menu, choose Master Gallery. 
2. In the Master Gallery dialog box, from the Category drop-down 

list, select the desired category. 
3. From the master slide palette, select the desired master. 
4. Choose OK. 

r--- EXERCISE 	  

In the following exercise, you will change the slide master. 

1. From the Format menu, 	The Master Gallery dialog box 
choose Master Gallery 	appears. 

We 	 2. From the Category drop-down 	The masters available in the 
Jib 	 list, select Design 	 Design category appear. 

3. From the master slide palette, 
select the POLO master 
(fourth row, third master) 
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Section 2: Creating a Slide Show 

4. Choose OK 	 The new master is applied to 
the slide show. 

5. Examine the slide show and 
note any changes to slide 
layouts 

r  END 
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Changing Slide Appearance 

Changing the Slide Background 
ES/ 

Corel Presentations lets you change the background color scheme of an 
individual slide, or all slides in the slide show. To do this, you use the 
Appearance page of the Slide Properties dialog box, shown in Figure 2-9. 

Appearance 1 Transition 1 Sound Display Sequence Speaker Notes CliicKeys 

Layouts: Baeted List 
TITLE 

SYS 

TITLE 

Enth
sus  

	 Backg-ound 

Backgrounds 

Categorr tom  des  ign mastess 

TETLE 
sus 

7 Do not includ.e this sEde (skip) t 	a %tot},  

Cancel 	He'p c ic 

Background palette 

Figure 2-9: The Appearance Page of the Slide Properties Dialog Box 

L METHOD 

To change the slide background: 

1. From the Format menu, choose Background Gallery. 
2. In the Slide Properties dialog box, use the Slide drop-down list 

or the Slide selection arrows to select the desired slide. 
3. In the Slide Properties dialog box, on the Appearance page, in 

the Backgrounds area, from the Category drop-down list, select 
the desired category. 

4. From the background palette, select the desired background. 
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Section 2: Creating a Slide Show 

5. Repeat steps 2, 3 and 4 for additional slides. 
Or 

5. If desired, select the Apply selected Background to all slides in 
slide show check box. 

6. Choose OK. 

EJCERCISE 	  

In the following exercise, you will change the slide background. 

1. Display Slide 4 

2. From the Format menu, 
choose Background Gallery 

3. In the Slide list box, make sure 
4: Historical Background 
appears 

4. In the Backgrounds area, from 
the Category drop-down list, 
select From design masters 

5. From the background palette, 
select Green Silk (fourth row, 
second background) 

6. Select the Apply selected 
Background to all slides in 
slide show check box 

7. Choose OK  

The Appearance page of the 
Slide Properties dialog box 
appears. 

The backgrounds palette 
displays the backgrounds for 
the selected category. 

The sample area displays the 
Green Silk background. 

The new background is 
applied to all slides in the slide 
show. 

r  END --I 
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Changing Slide Appearance 

Changing the Slide Layout 

You can change the layout of a single slide without affecting other slides. 
When you change the layout of a slide, only the location and size of text areas 
is changed. Colors and fonts are not affected. You can experiment with 
different layouts to determine which layout best communicates the 
information at hand. 

L METHOD 

To change the slide layout: 

1. From the Format menu, choose Layout Gallery. 
2. In the Slide Properties dialog box, use the Slide drop-down list 

or the Slide selection arrows to select the desired slide. 
3. In the Slide Properties dialog box, on the Appearance page, in 

the Layouts area, from the layout palette, select the desired 
layout. 

4. Repeat steps 2 and 3 for additional slides. 
5. Choose OK. 

1— EXERCISE 	  

In the following exercise, you will change the slide layout. 

1. From the Format menu, 
choose Layout Gallery 

2. In the Slide drop-down list, 
select 6: Project Justification 

3. From the layout palette, select 
the third layout, Text 

The Appearance page of the 
Slide Properties dialog box 
appears. 

The Layouts area shows that 
the Bulleted list layout is 
currently in effect 

The sample slide shows how 
the change will affect the 
selected slide. 

4. Choose OK 	 The new layout is applied to 
the slide. 

5. Save and close the 
presentation 

[-END ]  

69 



Summary 

Li 

If 

To display the New dialog box: 

1. Start Corel Presentations. 
or 

1. From the File menu, choose New. 
or 

1. Close all open slide shows. 

To create a slide show with a project: 

1. Display the New dialog box. 
2. In the New dialog box, select the 

Create New tab. 
3. On the Create New page, from 

the project category drop-down 
list, select the desired category. 

4. From the project list, select the 
desired project. 

5. Choose Create. 

3. Type the desired text. 
4. When done, click outside of the 

text area. 

To add a text box or text line: 

1. On the Toolbar, click the Text 
Object Tools drop-down arrow. 

2. From the Text Object Tools 
palette, select the Create a text 
box tool, and then drag to draw 
the text box outline. 
Or 

2. From the Text Object Tools 
palette, select the Create a text 
line tool, and then click to place a 
marker for the text line. 

3. Type the desired text. 
4. Deselect the text box or text line. 
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To create a slide show without a 
predesigned project: 

1. Display the New dialog box. 
or 

1. If you already have a presentation 
open, on the Toolbar, click the 
New Document button and skip 
to step 6. 

2. If required, select the Create New 
tab. 

3. On the Create New page, in the 
category list, select 
[Corel Presentations 8] 

4. From the project list, select 
[Presentations Slide Show]. 

5. Choose Create. 
6. In the Startup Master Gallery 

dialog box, from the Category 
drop-down list, select a category. 

7. From the slide palette, select a 
master. 

8. Choose OK. 

To enter text in a predefined text 
area: 

1. Double-click the text area or 
placeholder text. 

2. If necessary, select and delete any 
existing text. 

To delete text areas: 

I. Select the desired text area. 
2. Press DELETE 
3. If necessary, press DELETE 

again. 

To size a text area: 

1. Select the text area. 
2. Drag a handle to size the text 

area. 

To move a text area: 

1. Select the text area. 
2. Drag the text area to a new 

location. 

To enter bulleted text in a bulleted 
list: 

1. Double-click the bulleted list 
placeholder text. 

2. Next to the first bullet symbol, if 
necessary, delete any placeholder 
text. 

3. Type the desired replacement 
text. 
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4. If the next bulleted list item 
contains placeholder text, delete 
the text. 
or 

4. If there are no additional 
predefined bulleted list items, 
press ENTER to add a new bullet 
symbol. 

5. Type the desired text for the 
bulleted list's next bulleted list 
item. 

6. Repeat steps 4 and 5 as required. 

To delete a bullet: 

I.  Double-click the bulleted list 
area. 

2. Delete the bulleted text of the 
bulleted list item that you want to 
remove. 

3. Press BACKSPACE until the 
insertion point is at the end of the 
previous line. 
or 

3. Press DELETE to bring the next 
bulleted list item up one line. 

To change a bullet's level: 

1. Make sure the insertion point 
appears in the bulleted list item to 
change. 

2. To demote the bullet, press TAB 
or 

2. To promote the bullet, press 
SHIFT+TAB 

To create a new bulleted list and 
enter bulleted text: 

1. On the Toolbar, click the Text 
Object Tools drop-down arrow. 

2. From the Text Object Tools 
palette, choose the Create a 
bulleted list tool. 

3. Drag to draw an outline for the 
bulleted list box. 

4. Type the text for the first bullet 
5. Press ENTER 
6. Type the text for the next bulleted 

list item. 
7. To add additional bulleted list 

items, repeat steps 6 and 5. 

To enter text in Slide Outliner view: 

1. Switch to Slide Outliner view. 
2. Use the Slide list to select the 

desired slide. 
or 

2. Use the scroll bar to bring the 
desired slide into view. 

3. In the desired location, type new 
text. 
Or 

3. Edit the existing text 

To create or edit speaker notes: 

1. On the Properties Bar, click the 
Speaker Notes button. 

2. In the Slide Properties dialog 
box, use the Slide drop-down list 
or the Slide selection arrows to 
select the desired slide. 

3. On the Speaker Notes page in the 
Slide Properties dialog box, in the 
text box, enter or edit the text as 
desired. 

4. Repeat steps 2 and 3 as required. 
5. Choose OK. 

To add a new slide: 

I.  Display the slide after which you 
want to insert the new slide. 

2. To insert a new slide using the 
current default layout, click the 
Insert a new slide after the 
current slide button. 
or 

2. To insert a new slide based on a 
different layout, click the Insert a 
new slide after the current slide 
drop-down arrow, and then, from 
the Insert a new slide palette, 
select the desired layout. 

To duplicate slides: 

1. In Slide Sorter view, select the 
slide to duplicate. 

2. Press and hold CTRL 
3. Drag the duplicate slide to the 

desired location. 
4. Release CTRL 
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Section 2: Creating a Slide Show 

To rearrange slides: 

1. In Slide Sorter view, drag the 
slide to the desired location. 

To select multiple slides in Slide 
Sorter view: 

1. Select the first slide. 
2. Press and hold CTRL 
3. Select additional slides. 
4. Release CTRL 

To delete slides: 

In Slide Sorter view 
1. Select the slide[s] to delete. 
2. Press DELETE 
3. In the Delete [Selected] Slide[s] 

message box, choose Yes to 
delete the slide[s]. 
or 

3. In the Delete [Selected] Slide[s] 
message box, choose No to retain 
the slide[s]. 

In Slide Editor view 
1. Display the slide to delete. 
2. From the Edit menu, choose 

Delete Slides. 
3. In the Delete Slide message box, 

choose Yes to delete the slide. 
or 

3. In the Delete Slide message box, 
choose No to retain the slide. 

To copy text: 

1. Select the desired text. 
2. On the Toolbar, click the Copy 

button. 
Or 

2. From the Edit menu, choose 
Copy. 

3. Select the destination for the 
copied text. 

4. On the Toolbar, click the Paste 
button. 
or 

4. From the Edit menu, choose 
Paste. 

To move text: 

1. Select the desired text. 
2. On the Toolbar, click the Cut 

button. 
or 

2. From the Edit menu, choose Cut. 
3. Select the destination for the 

moved text. 
4. On the Toolbar, click the Paste 

button. 
or 

4. From the Edit menu, choose 
Paste. 

To change the slide master: 

1. From the Format menu, choose 
Master Gallery. 

2. In the Master Gallery dialog box, 
from the Category drop-down 
list, select the desired category. 

3. From the master slide palette, 
select the desired master. 

4. Choose OK. 

To change the slide background: 

1. From the Format menu, choose 
Background Gallery. 

2. In the Slide Properties dialog 
box, use the Slide drop-down list 
or the Slide selection arrows to 
select the desired slide. 

3. In the Slide Properties dialog 
box, on the Appearance page, in 
the Backgrounds area, from the 
Category drop-down list, select 
the desired category. 

4. From the background palette, 
select the desired background. 

5. Repeat steps 2, 3 and 4 for 
additional slides. 
or 

5. If desired, select the Apply 
selected Background to all slides 
in slide show check box. 

6. Choose OK. 
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To change the slide layout: 

I.  From the Format menu, choose 
Layout Gallery. 

2. In the Slide Properties dialog 
box, use the Slide drop-down list 
or the Slide selection arrows to 
select the desired slide. 

3. In the Slide Properties dialog 
box, on the Appearance page, in 
the Layouts area, from the layout 
palette, select the desired layout. 

4. Repeat steps 2 and 3 for 
additional slides. 

5. Choose OK. 

73 



2 o 

V)  

ter!,  

gem!,  

(tact 

(0•À 74 

rIM:7 

BM] 

EMU 

Self-Check Exercise 

1. Create a slide show using the Describing Alternatives Slide Show 
predesigned project, and then save the slide show in the Doc folder on 
the H:\drive  vvith the name, Alternatives.shw. 

2. On the first slide, in the title text area, replace the placeholder text with 
Pepper Lake: Alternatives. 

3. In the subtitle text area, replace the placeholder text with PLCA 
Meeting, September leb. 

4. On Slide 1, edit the text in the subtitle text area to read PLCA Meeting, 
September le. 

5. On Slide 5, in the bulleted list area, replace the three placeholder bullets 
with the following two bullets: 

Build the dam five feet higher 

Lower the water level five feet 

6. On Slide 5, copy the first bullet and paste it on Slide 6 to replace the 
bulleted text First Alternative. 

7. On Slide 5, copy the second bullet and paste it on Slide 6 to replace the 
bulleted text Second Alternative. 

8. On Slide 6, delete the bulleted list item for Third Alternative and the 
subordinate bulleted list item. 

9. Duplicate Slide 6 and place the duplicate before the original Slide 6. 

10. After Slide 5, insert a new slide with no layout. 

11. On the new slide (Slide 6), add a text line near the middle at the top of 
the slide that reads Raise Dam. 

12. On Slide 6, below the text line, create a bulleted list that reads as 
follows: 

Earthen dam must be cleared of all vegetation, then raised five feet 

Spillway must be completely replaced 
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Self-Check Exercise 

13. On Slide 6, after the first bulleted list item, insert two bulleted list items 
that read as follows: 

Trucked in dirt 

Dirt from lake bottom 

14. Demote the last two bulleted list items you entered. 

15. In Slide Sorter view, move Slide 6 between Slides 7 and 8. 

16. Change the slide layout of Slide 3 to Bulleted List. 

17. Create a speaker note for Slide 7 that says: Be sure to mention that the 
dirt from the lake bottom may be unusable. 

18. Change the slide background for the entire slide show to Arizona, in the 
category From business masters. 

19. Edit the speaker note for Slide 7 to replace the words Be sure to mention 
that with Remember: 

20. Delete Slides 3, 4, and 8. 

21. Save and close the slide show. 

22. Create a new slide show without using a predesigned project, using the 
master Rain from the category Nature. 

23. On Slide 1, in the title text area, enter Annual Picnic. 

24. In the subtitle text area, enter June 16th? 

25. Save the slide show in the Doc folder on the H:\drive  with the name 
Picnic Plans.shw. 

26. Add a new text slide to the slide show, enter the title Committee 
Members in the title text area, and then delete the subtitle text area and 
the empty text box. 

27. On Slide 2, create a new bulleted list that spans the left of the slide as 
shown in Figure 2-10 and enter the following bulleted text: 

John Manly 

Mabel Travers 

Harold Gamekin 

Judith Gamekin 

ll MI 
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On Slide 2, add a second bulleted list to the right of the first list, and 
move the last two bullets from the first bulleted list into the new bulleted 
list. Using Figure 2-10 as a guide, size and move the bulleted lists as 
necessary to achieve the desired arrangement. 

On Slide 2, add a text line below the bulleted text areas, using 
Figure 2-10 as a guide. Size and move the text line as necessary to 
achieve the desired arrangement. 

Figure 2-10: The New Slide with Text 

For the entire slide show, change the slide background to Stroke from 
the Business masters category. 

Move and size the text areas as necessary to restore the arrangement as 
shown in Figure 2-10. 

32. Add a new bulleted list layout slide after Slide 2. 
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33. On the new slide, use Slide Outliner view to enter the following text: 

Title: 	Items needed 
Subtitle: 	Food and beverages 
Bulleted list: Salads 

Hot dogs 
Hamburgers 
Snack foods 
Sodas 

34. Save and close the slide show. 
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• Changing Text Properties 
• Adding Special Effects to 

Bulleted Lists 
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Section 3: Enhancing a Slide Show 

Section Skills and Their Importance 
In the following section you will leam to: 

• Change text properties 
To make your presentations more visually appealing, you can 
change attributes such as the font and font size. By changing the 
aligninent and spacing of text, you can make slides easier to read. 
The undo and undelete features make it easy to change your mind 
if you add an effect that you don't like. 

• Add special effects to bulleted lists 
Special effects such as custom bullets and textured backgrounds 
can be used to highlight text. 
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Changing Text Properties 

Changing Text Properties 
In Corel Presentations, every object has a set of associated properties. Objects 
such as text boxes, text lines, bulleted lists, clip art, charts, and tables each 
have their own specific properties. For example, if you select a text box, you 
can change the font, font size, and color. If you select a bulleted list, you can 
change the bullet appearance, surround the bulleted list with a box, and 
enhance the background of the box by adding a pattern. When you create a 
presentation, the master determines the default properties for all objects. This 
ensures that the presentation appearance is consistent; however, you can 
change properties at any time to achieve a desired effect. 

Changing the Font Face and Font Size of Text 

Fonts determine the style and size of text. When used appropriately, they can 
give your presentation a professional appearance that helps you communicate 
your message more effectively. A font is defined in terms of its name and 
point size. A font's name indicates its typeface, such as Courier or Anal, and 
the point size indicates its size. For example, the text that you are reading 
appears in Times New Roman, 12 points. 

When you enter text in a presentation, the text appears in the default font. You 
can identify the default font and font  size by examining the information that 
appears on the Property Bar in the Font Selection and Font Sizes list boxes. 
When you select an object, such as a text box or bulleted list, and change an 
attribute, the change affects all of the text in the object. If you select specific 
text, such as a single bulleted list item or a word in a text box, only the 
selected text is affected. 

You can use the Font page in the Font Properties dialog box, shown in 
Figure 3-1, to define the Font face and Font size. An alternative is to use the 
Font Selection and Font Sizes drop-down lists on the Property Bar to define a 
font. The Property Bar, shown in Figure 3-2, also includes buttons that you 
can use to increase or decrease the size of text and the QuickFonts button to 
access your most recently used fonts. 
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II 

Figure 3-1: The Font Properties Dialog Box 
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Figure 3-2: Using Property Bar Buttons to Define a Font 
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L METHOD --I 
To change the font face of text: 

Property Bar method 
1. Select the text whose font you want to change. 
2. On the Property Bar, from the Font Selection drop-down list, 

select the desired font. 
Or 

2. On the Property Bar, from the QuickFonts drop-down list, select 
the desired font. 

Menu method 
1. Select the text whose font you want to change. 
2. From the Format menu, choose Font. 
3. In the Font Properties dialog box, on the Font page, from the 

Font face list, select the desired font. 
4. Choose OK. 

To change the font size of text: 

Property Bar method 
1. Select the text whose size you want to change. 
2. On the Property Bar, from the Font Sizes drop-down list, select 

the desired font size. 
Or 

2. On the Property Bar, click the Increase Font Size button. 
or 

2. On the Property Bar, click the Decrease Font Size button. 

Menu method 
1. Select the text whose font size you want to change. 
2. From the Format menu, choose Font. 
3. In the Font Properties dialog box, on the Font page, from the 

Font size list, select the desired font size. 
4. Choose OK. 
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o 5. Select Aria! Black The text in the selected text 
area appears in the new font 

7. Select 36 The text in the selected text 
area appears in the new font 
size. 
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Section 3: Enhancing a Slide Show 

r--- EXERCISE 	  

In the following exercise, you will change the font face and font size of 
text. 

1. From the A:\  drive, open PL 
August Meeting.shw 

2. On the title slide, select the 
subtitle Special Meeting 
August 12 

3. On the Property Bar, examine 
the default Font Selection and 
Font Size area and identify the 
default font face and font size 

4. On the Property Bar, click the 
Font Selection drop-down 
arrow 

Selection handles appear 
around the selected text area. 

6. On the Property Bar, click the 
Font Sizes drop-down arrow 

The Font Sizes drop-down list 
appears. 

8. ln the subtitle, select the text 
August 12 

9. From the Format Menu, 
choose Font 

10. From the Font face list, select 
Futura Md BT 

The Font page in the Font 
Properties dialog box appears. 

The preview area displays the 
selected font face. 

11. From the Font size list, select 
33 

12. Choose OK 

13. On the Property Bar, click the 
Increase Font Size button 

14. Deselect the text box 

15. Display Slide 7  

The preview area displays the 
font size. 

The selected text changes. 

The font size of the selected 
text increases. 
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The QuickFonts drop-clown list 
appears. 

The text box retlects the new 
style. 
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16. Select the Refreshments will 
be served ... text box 

17. On the Property Bar, click the 
QuickFonts button 

18. Select Futura Md BT 36 

19. Deselect the text box 

r  END 1 

n 



RIM 

IC7 

IM 

!,7 

Can 

!ID 

C7 

[I 
CM:7 

EMU u 

C 

n V 

L  

I. 

86 

a 

Section 3: Enhancing a Slide Show 

Applying Font Attributes 

Font attributes such as boldface, italic, or underlining give your presentation 
visual impact and let you emphasize specific words and phrases. You can 
apply the most common attributes by clicking the desired Property Bar button. 
Attributes should be used sparingly for maximum impact. 

L METHOD —I 
To apply font attributes: 

Property Bar method 
1. Select the text to which you want to apply the attribute(s). 
2. On the Property Bar, click the Bold, Italic, or Underline button. 

Menu method 
1. Select the text to which you want to apply the attribute(s). 
2. From the Format menu, choose Font. 

or 
2. From the QuickMenu, choose Font. 
3. In the Font Properties dialog box, on the Font page, in the 

Appearance area, select the desired attribute check box(es). 
4. Choose OK. 

1------ EXERCISE 	  

In the following exercise, you will apply font attributes. 

1. 	On the first slide, select the 
title, Pepper Lake Community 
Association 

2. On the Property Bar, observe 
the attribute buttons 

The Bold button appears 
depressed, indicating that 
boldface has been applied. 

3. On the Property Bar, click the 	The attribute of boldface is 
Bold button 	 removed. 

4. In the subtitle text area, select 
the words Special Meeting 

5. From the QuickMenu, choose 	The Font page of the Font 
Font 	 Properties dialog box appears. 



.■■• 

Changing Text Properties 

6. In the Appearance area, select 
the Bold, Italic, and Underline 
check boxes 

The preview area displays 
bold, italic, and underlined text 

7. Choose OK The Font Properties dialog box 
closes and the selected text 
becomes boldfaced, italicized, 
and underlined. 

8. Deselect the text box 

[ END  1 
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Section 3: Enhancing a Slide Show 

Changing Text Color 

You can enhance text by using color. Exercise restraint and caution when 
changing text colors because the default colors that appear on each slide are 
determined by the master on which the presentation is based and are designed 
to give the presentation a professional appearance. 

L METHOD --I 

To change text color: 

Property Bar method 
1. Select the text whose color you want to change. 
2. On the Property Bar, click the Foreground Fill Color button. 
3. From the Foreground Fill Color palette, select a color. 

Menu method 
1. Select the text whose color you want to change. 
2. From the Format menu, choose Font. 

or 
2. From the QuickMenu, choose Font. 
3. In the Font Properties dialog box, on the Font page, click the 

Text color button. 
4. From the Text color palette, select the desired color. 
5. Choose OK. 

r---EXERCISE 

In the following exercise, you will change text color. 

Make sure slide 1 is displayed 1. 

Selection handles appear. 2. Select the subtitle Special 
Meeting August 12 

3. On the Property Bar, click the 
Foreground Fill Color button 

4. Select black (second row, first 
color) 

5. Select the title, Pepper Lake 
Community Association 

The Foreground Fill Color 
palette appears. 

The selected text becomes 
black. 
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Changing Text Properties Va 

Li 

The Text color palette 
appears. 

7. Click the Text color button 

[ 

6. From the Format menu, 
choose Font 

The Font page in the Font 
dialog box appears. 

8. From the palette, select red 
(fifth row, third color) 

9. Choose OK 

10. Deselect the text area  

The sample area reflects the 
color change. 

The text is red. 

r  END 1 
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Section 3: Enhancing a Slide Show 

Changing Text Justification 

To create a more visually appealing slide or text box, you might want to 
change how text is positioned within a text area. Corel Presentations uses the 
tennjustification to describe how text is positioned within a text area. You 
can change the justification of any text object—a bulleted list, a text box, or a 
text line. For example, you can center text in a text box, or you can align 
bulleted text with the left or right margin of a text area. 

L METHOD ---I 
To change text justification: 

1. Select the text to justify. 
2. On the Property Bar, click the Justification button. 
3. From the Justification palette, select an option. 

r-- EXERCISE 	  

In the following exercise, you will change text. 

1. Display Slide 4 

2. Select the bulleted list 

3. On the Property Bar, click the 	The Justification palette 
Justification button 	 appears. 

4. Select Right 

5. On the Property Bar, click the 	The Justification palette 
Justification button 	 appears. 

The text in the bulleted text is 
justified to the right 

6. Select Auto 	 The default justification is 
restored. 	 err 

7. Deselect the bulleted list 

r  END 1 
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Changing Text Properties 

Changing Line Spacing 

Line spacing determines the amount of space between lines of text and affects 
the readability of your presentations. Depending on the type of text object you 
select, your options for changing line spacing differ. For example, because 
bulleted lists are more complex than text, you use the Spacing page of the 
Bulleted List Properties dialog box, shown in Figure 3-3, to make changes. In 
a bulleted list, you can specify the Main spacing, which is the amount of space 
you want between each main bullet level; the Subordinate spacing, which is 
the amount of space you want between each subordinate bullet level, and the 
Line spacing, which is the amount of space between lines on the same bullet 
level. On the other hand, changing the line spacing in a text box is 
accomplished by using the Line spacing dialog box, shown in Figure 3-4. 

Figure 3-3: The Spacing Page of the Bulleted List Properties Dialog Box 
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Section 3: Enhancing a Slide Show 

Figure 3-4: The Line Spacing Dialog Box 

L METHOD 

To change line spacing: 

In a bulleted list 
1. Select the bulleted list you want to change. 
2. On the Property Bar, click the Line Spacing button. 
3. In the Bulleted List Properties dialog box, on the Spacing page, 

make the desired selections. 
4. Choose OK. 

In a text box 
1. Select the text you want to change. 
2. From the Format menu, choose Line. 
3. From the Line submenu, choose Spacing. 
4. In the Line Spacing dialog box, in the Spacing spin box, enter 

the desired line spacing. 
5. Choose 0& 

EXERCISE 	  

In the following exercise, you will change line spacing. 

1. On Slide 4, select the bulleted 
list 

2. On the Property Bar, click the 
Line Spacing button 

3. ln the Main spin box, specify 2  

The Spacing page of the 
Bulleted List Properties dialog 
box appears. 

31M81 
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The new line spacing settings 
are applied to the text box. 

10. Choose OK 

Changing Text Properties 

4. In the Line spacing spin box, 
specify  1.5  

5. Choose OK 

6. On Slide 7, select the 
Refreshments will be served... 
text box 

7. From the Format menu, 
choose Line 

8. Choose Spacing 

9. In the Spacing spin box, 
specify 1.4 

The new line spacing settings 
are applied to the bulleted text. 

The Line submenu appears. 

The Line Spacing dialog box 
appears. 

r  END 1 
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Section 3: Enhancing a Slide Show 

Making Global Format Changes 

One of the best ways to create an effective slide show is to make sure that the 
styles you use are consistent throughout the presentation. If you want to 
globally change properties, use the Font page of the text-box-specific 
Properties dialog box. For example, to change the format of titles in the slide 
show, you use the Fonts page of the Title Properties dialog box, shown in 
Figure 3-5. 

Figure 3-5: The Fonts Page of the Title Properties Dialog Box 

MEMO 

You can only change formats globally for text objects in predesigned projects, 
layouts and added bulleted lists. Added text boxes and text lines must be 
individually modified. Also, the global changes are applied to text of the same 
level on slides using the same layout. For example, if you globally change the 
formatting for all subtitles on bulleted list slides, the subtitles on other types of 
slides are not affected. 

EMU 
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The QuickMenu appears. 

The Fonts page of the Title 
Properties dialog box appears. 

The preview area shows the 
changes. 

The Foreground palette 
appears. 

The changes are applied to all 
title text objects in the slide 
show and the dialog box 
closes. 

Only the titles on Slide 1 and 
Slide 7 have been affected. 
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Changing Text Properties 

L METHOD —I 
To make global format changes: 

1. Right-click the desired text object. 
2. From the QuickMenu, choose Title or Subtitle or Bulleted List 

Properties. 
3. In the Title or Subtitle or Bulleted List Properties dialog box, on 

the Fonts page, make the desired changes. 
4. Choose Apply to All. 

n- EXERCISE 	  

In the following exercise, you will make global format changes. 

1. On Slide 7, right-click the title 

2. From the QuickMenu, choose 
Title Properties 

3. Change the Font face to 
Futura Md BT, the Font style to 
Bold, and the Size to 50 points 

4. In the Color area, click the 
Foreground color button 

5. From the palette, select Red 
(first row, first color) 

6. Choose Apply to All 

7. Page through the presentation 
and identify the titles that have 
been affected by the Apply to 
All command 

8. On Slide 7, reposition the text 
box as appropriate 

r  END 1 
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Section 3: Enhancing a Slide Show 

Undoing Changes 

In Corel Presentations, you can undo your last ten commands or actions. This 
is helpful when you make several changes and then decide you don't like the 
results. However, not every command responds to the Undo command. If the 
Undo command on the Edit menu is dimmed, then you cannot undo your last 
action or any actions prior to it. 

Undelete is a separate function from Undo. You use undelete when you want 
to restore deleted text. Undelete does not restore objects, such as graphics. 

L METHOD 

To undo changes: 

1. On the Toolbar, click the Undo button. 
Or 

1. From the Edit menu, choose Undo. 

To undelete text: 

I. Position the insertion point at the location where you want to 
restore text. 

2. Press CTRL+SHIFT-I-Z 
3. In the Undelete dialog box, choose Next or Previous until the 

desired text appears. 
4. Choose Undelete. 

EXERCISE 

In the following exercise, you will undo changes. 	 Etc 

1. On Slide 7, select the slide title 
and change the Font face to 
Anal Black 

2. On the Toolbar, click the Undo 	The font change is undone. 
button 

3. In the Refreshments will be 
served ... text box, delete the 
words in the foyer, and then 
delete the words will be 
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The Undelete dialog box 
appears. 

On the slide, the words will be 
are displayed and highlighted. 

On the slide, the words in the 
foyer appear in the selected 
text box. 

The words, in the foyer, are 
restored to the text box. 

4. Position the insertion point 
after the word served 

5. Press CTRI.+SHIFT+Z 

6. If required, move the Undelete 
dialog box so that you can 
clearly see both the selected 
text box and the Undelete 
dialog box 

7. In the Undelete dialog box, 
choose Next 

8. Choose Undelete 

9. Deselect the text box 

Changing Text Properties 

[ END  
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Section 3: Enhancing a Slide Show 

Adding Special Effects to Bulleted Lists 
You can enhance a bulleted list by enclosing it in a box, and then adding 
colors and a pattern to the box background. You can also select a different 
bullet symbol for an entire bulleted list, or for specific levels of bullets. 
Although it is not initially obvious, slide titles and subtitles are actually 
simplified bulleted lists, for which no bullet shape has been defined. You can 
enhance titles and subtitles using the same tools you use to enhance bulleted 
lists. 
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Adding Boxes and Fills to Bulleted Lists 

When you enclose a bulleted list in a box and enhance the box by the addition 
of a filled background, you draw attention to the list. You can specify the box 
shape, the color and style of its frame, and its fill style and color attributes. 
When you select an object that is a bulleted list and display the objects' 
properties, the Object Properties dialog box that appears reflects the purpose 
of the list. For example, if you select a slide title, you use the Title Properties 
dialog box to change the title properties. If you select a bulleted list, you use 
the Bulleted List Properties dialog box to change list properties. However, 
because a title and a bulleted list are the same type of object—a bulleted list-
the Object Properties dialog box for each object contains a Box page that lets 
you specify box and fill properties for the selected bulleted list object. 

L METHOD —I 

To add boxes and fills to bulleted lists: 

1. Right-click the desired title, subtitle, or bulleted list. 
2. From the Format menu, choose Title or Subtitle or Bulleted List 

Properties. 
or 

2. From the QuicicMenu, choose Title or Subtitle or Bulleted List 
Properties. 

3. In the Object Properties dialog box, select the Box tab. 
4. On the Box page, in the Position area, select an option button. 
5. In the Shape area, select the desired option button. 
6. If desired, in the Frame area, from the Type drop-down list, 

select a frame style and then, if desired, click the Color button 
and from the Color palette, select a color. 
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The QuickMenu appears. 

The Bulleted List Properties 
dialog box appears. 

The Box page appears. 

The Fill style and color area, 
the Shape area, and the 
Frame area become active. 

9. From the Category drop-down 
list box, select Organic 

The fill palette for Organic 
Textures appears. 

10. Select Frozen Rain (second 
row, third fill) 

11. Choose OK 

II  

12. Choose OK 

99 

Adding Special Effects to Bulleted Lists 

7. If desired, to add a Fill to a box, in the Fill style and color area, 
choose Properties, and then, in the Object Properties dialog box, 
on the Fill page, select the desired options and when done, 
choose OK. 

8. In the Object Properties dialog box, choose OK. 

EXERCISE 	  

In the following exercise, you will add boxes and fills to a bulleted list. 

1. Display Slide 3 

2. Right-click the bulleted list 

3. From the QuickMenu, choose 
Bulleted List Properties 

4. Select the Box tab 

5. In the Position area, select the 
Behind option button 

6. In the Shape area, select the 
Rounded rectangle option 
button 

7. In the Fill style and color area, 
click the Properties button 

8. In the Fill style area, select the 
Texture button (third button) 

The preview area shows the 
change. 

The Fill page in the Object 
Properties dialog box appears. 

The Texture button is selected, 
and the fill palette for Textures 
appears. 

ri 

The preview area shows the 
changes. 

The Object Properties dialog 
box closes and the Bulleted 
List Properties dialog box 
reappears. 

The box and fill are added to 
the bulleted list. 

r  END 
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Section 3: Enhancing a Slide Show 

Changing the Properties of a Bulleted List 

Within a bulleted list, you can display a hierarchy of levels where the 
subordinate levels are indented. Modest changes to the properties of bullet 
levels can make your points easier to read and comprehend. For example, you 
can assign different bullet shapes to different levels, or change the font face 
associated with a specific level of bullet. You use the Bullets page in the 
Bulleted List Properties dialog box, shown in Figure 3-6, to customize 
bulleted list properties. To change the bullet text font, you use the font page of 
the Bulleted List Properties dialog box. 

Figure 3-6: The Bullets Page of the Bulleted List Properties Dialog Box 

L METHOD —I 
To change the properties of a bulleted list: 

1. Select the bulleted list whose properties you want to change. 
2. From the Format menu, choose Bulleted List Properties. 

or 
2. From the QuickMenu, choose Bulleted List Properties. 
3. In the Bulleted List Properties dialog box, select the Bullets tab. 
4. On the Bullets page, in the level list box, select the desired level 

and make the desired changes. 

100 



Adding Special Effects to Bulleted Lists 

5. To apply the change to the selected bulleted list, choose OK. 
or 

5. To apply the change to all bulleted lists in the slide show, 
choose Apply to All. 

6. To change the font associated with a bulleted level, in the 
Bulleted List Properties dialog box, on the Font page, in the 
level list box, select the desired level and then make the desired 
changes. 

r--  EXERCISE 	  

In the following exercise, you will change the properties of a bulleted list. 

1. On Slide 3, make sure the 
bulleted list is selected 

2. From the QuickMenu, choose 	The Fonts page in the Bulleted 
Bulleted List Properties 	List Properties dialog box 

appears. 

3. In the level list box, make sure 
level 1 is selected 

4. Change the foreground color 
to black (second row, first 
color) 

5. In the Appearance area, select 
the Bold check box 

6. 	In the level list box, select 
level 2 

7. Change the foreground color 
to black (first row, first color) 

8. In the Appearance area, select 
the Bold and Italics check 
boxes 

9. For level 3, change the 
foreground color to black, and 
then, in the Appearance area, 
select the Bold check box 

10. Select the Bullets tab 	 The Bullets page appears. 
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Section 3: Enhancing a Slide Show 

11. In the Bullet set (all levels) 	The preview area displays the 
area, from the drop-down list, 	change. 
select Arrows 

12. In the Color area, change the 	The level 3 bullet symbol is 
Foreground color to black 	now black. 

13. Choose OK 

14. Save the presentation in the 
Doc folder on the H:1 drive 
and close 

r  END me 
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To change the font face of text: 

Property Bar method 
1. Select the text whose font you 

want to change. 
2. On the Property Bar, from the 

Font Selection drop-down list, 
select the desired font. 
or 

2. On the Property Bar, from the 
QuicicFonts drop-down list, select 
the desired font. 

Menu method 
1. Select the text whose font you 

want to change. 
2. From the Format menu, choose 

Font. 
3. In the Font Properties dialog box, 

on the Font page, from the Font 
face list, select the desired font. 

4. Choose OK.  

To apply font attributes: 

Property Bar method 
1. Select the text to which you want 

to apply the attribute(s). 
2. On the Property Bar, click the 

Bold, Italic, or Underline button. 

Menu method 
1. Select the text to which you want 

to apply the attribute(s). 
2. From the Format menu, choose 

Font. 
Or 

2. From the QuickMenu, choose 
Font. 

3. In the Font Properties dialog box, 
on the Font page, in the 
Appearance area, select the 
desired attribute check box(es). 

4. Choose OK. 

To change the font size of text: 

Property Bar method 
1. Select the text whose size you 

want to change. 
2. On the Property Bar, from the 

Font Sizes drop-down list, select 
the desired font size. 
or 

2. On the Property Bar, click the 
Increase Font Size button. 
or 

2. On the Property Bar, click the 
Decrease Font Size button. 

Menu method 
1. Select the text whose font size 

you want to change. 
2. From the Format menu, choose 

Font. 
3. In the Font Properties dialog box, 

on the Font page, from the Font 
size list, select the desired font 
size. 

4. Choose OK.  

To change text color: 

Property Bar method 
1. Select the text whose color you 

want to change. 
2. On the Property Bar, click the 

Foreground Fill Color button. 
3. From the Foreground Fill Color 

palette, select a color. 

Menu method 
I. Select the text whose color you 

want to change. 
2. From the Format menu, choose 

Font. 
or 

2. From the QuickMenu, choose 
Font. 

3. In the Font Properties dialog box, 
on the Font page, click the Text 
color button. 

4. From the Text color palette, 
select the desired color. 

5. Choose OK. 
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Section 3: Enhancing a Slide Show 

To change text justification: 

1. Select the text to justify. 
2. On the Property Bar, click the 

Justification button. 
3. From the Justification palette, 

select an option. 

To change line spacing: 

In a bulleted list 
1. Select the bulleted list you want 

to change. 
2. On the Property Bar, click the 

Line Spacing button. 
3. In the Bulleted List Properties 

dialog box, on the Spacing page, 
make the desired selections. 

4. Choose OK. 

In a text box 
1. Select the text you want to 

change. 
2. From the Format menu, choose 

Line. 
3. From the Line submenu, choose 

Spacing. 
4. In the Line Spacing dialog box, in 

the Spacing spin box, enter the 
desired line spacing. 

5. Choose OK. 

To make global format changes: 

1. Right-click the desired text 
object. 

2. From the QuickMenu, choose 
Title or Subtitle or Bulleted List 
Properties. 

3. In the Title or Subtitle or Bulleted 
List Properties dialog box, on the 
Fonts page, make the desired 
changes. 

4. Choose Apply to All. 

To undo changes: 

1. On the Toolbar, click the Undo 
button. 
Or 

1. From the Edit menu, choose 
Undo. 

To undelete text: 

1. Position the insertion point at the 
location where you want to 
restore text. 

2. Press CTRL+SHIFT+Z 
3. In the Undelete dialog box, 

choose Next or Previous until the 
desired text appears. 

4. Choose Undelete. 

To add boxes and fills to bulleted 
lists: 

1. Right-click the desired title, 
subtitle, or bulleted list. 

2. From the Format menu, choose 
Title or Subtitle or Bulleted List 
Properties. 
or 

2. From the QuicicMenu, choose 
Title or Subtitle or Bulleted List 
Properties. 

3. In the Object Properties dialog 
box, select the Box tab. 

4. On the Box page, in the Position 
area, select an option button. 

5. In the Shape area, select the 
desired option button. 

6. If desired, in the Frame area, 
from the Type drop-down list, 
select a frame style and then, if 
desired, click the Color button 
and from the Color palette, select 
a color. 

7. If desired, to add a Fill to a box, 
in the Fill style and color area, 
choose Properties, and then, in 
the Object Properties dialog box, 
on the Fill page, select the desired 
options and when done, choose 
OK. 

8. In the Object Properties dialog 
box, choose OK. 

To change the properties of a bulleted 
list: 

1. Select the bulleted list whose 
properties you want to change. 

2. From the Format menu, choose 
Bulleted List Properties. 
or 
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2. From the QuickMenu, choose 
Bulleted List Properties. 

3. In the Bulleted List Properties 
dialog box, select the Bullets tab. 

4. On the Bullets page, in the level 
list box, select the desired level 
and malce the desired changes. 

5. To apply the change to the 
selected bulleted list, choose OK. 
or 

5. To apply the change to all 
bulleted lists in the slide show, 
choose Apply to All. 

6. To change the font associated 
with a bulleted level, in the 
Bulleted List Properties dialog 
box, on the Font page, in the level 
list box, select the desired level 
and then make the desired 
changes. 
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Self-Check Exercise 

1. In the A:\  drive, open PL Clubhousel.shw. 

2. On Slide 1, use the Property Bar to change the font face and font size of 
the subtitle to  Anal, 36 points. 

3. On Slide 1, use the Format menu to change the font and font size of the 
title to Comic Sans MS, 60 points. 

4. Using the appropriate button on the Property Bar, decrease the font size 
of the Slide title once. 

5. Use the Property Bar to apply the attributes of boldface and italic to the 
subtitle. 

6. On Slide 2, use the menu to remove the bold attribute from the title. 

7. On Slide 2, use the Property Bar to change the color of the title to red. 

8. On Slide 2, change the line spacing of the bulleted list as follows: 

Main, 1; Subordinate, 1; Line spacing, 0.5 

9. On Slide 3, change the color of the title to red. 

10. On Slide 3, center justify the text in The deadline is ... text box. 

11. On Slide 3, change the line spacing in The deadline is ... text box to 1.5. 

12. On Slide 4, use the QuickFonts button to apply the style Comic Sans, 54 
points, bold to the title. 

13. On every bulleted list slide in the slide show, globally change the bullet 
list level 1 font color to neon green (fourth row, third color). 

14. On Slide 5, change the font of the bulleted list to Comic Sans MS. 

15. Undo the last change you made. 

16. On Slide 5, enhance the bulleted list by placing a rectangular box with a 
beveled frame behind the text. Further enhance the box by specifying a 
Fill style pattern and selecting a foreground color of your choice. 
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Self-Check Exercise [EX311 

17. On Slide 5, change the properties of the bulleted list as follows: 

level 1: 	change the bullet set to stars and the bullet symbol color 
to bright green (fourth row, third column) 

level 2: 	change the font to  Anal,  italics 

18. On Slide 3, in the Our deadline is ... text box, delete the words the 
community picnic on and Our deadline is. 

19. On Slide 3, undelete the phrase the community picnic on, place it before 
the date, and then capitalize the T at the beginning of the word the. 

20. Save the presentation in the Doc folder on the H:\  drive and close. 

SM. 
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Using Graphics 

• Adding Graphics to Slides 
• Managing Graphics 
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Section 4: Using Graphics 

Section Skills and Their Importance 
In the following section you will learn to: 	 fig 

• Add Graphics to Slides 
Corel Presentations provides an extensive clipart library that you 
can use to enhance presentations. You can also incorporate 
graphics created in other applications and use drawing tools to 
create a custom drawing. 

• Managing Graphics 
Corel Presentations provides tools that let you alter the way a 
graphic appears. You can change the color of a graphic object, 
apply a different fill effect, or rotate an object. Presentations' 
advanced object manipulation features let you group a number of 
objects so that they can be modified, aligned, and manipulated as 
one object. You can also layer an object in front of or behind other 
objects. 

11C7 
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Adding Graphics to Slides 

Adding Graphics to Slides 
Adding graphics to your slides is an easy way to instantly get the audience's 
attention. To add graphics to your slides, you can  insert the clipart that comes 
packaged with Corel Presentations or import graphics from other sources. If 
an appropriate clipart image or other graphic is not available, you can draw 
your own pictures. 

1 

1 

rid 

rid 

1 
ri 

1 

1 

Inserting Clipart Using the Scrapbook 

The clipart that comes with the Corel Presentations application is only 
accessible though the Scrapbook, a built-in Corel image viewer. This clipart 
comes in the form of WPG (WordPerfect Graphic) files. Although a few of the 
Scrapbook clipart images are stored on your hard drive, most clipart images 
remain on the distribution CD-ROM. You insert clipart into your slides using 
the Scrapbook window, shown in Figure 4-1.You can also use the Add 
Graphics button in the Perfect Expert panel to add Clipart from the Scrapbook. 

Figure 4-1: The Clipart Page of the Scrapbook Window 

Once you insert clipart into a slide, handles appear arotmd the image's 
perimeter. These handles are similar to those that appear when you select text 
areas, and indicate that the graphic is selected. 
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Section 4: Using Graphics 

L METHOD ---1  

To insert clipart using the Scrapbook: 

1. Select the slide on which to insert the clipart. 
2. On the Toolbar, click the Clipart button. 

or 
2. From the Insert menu, choose Graphics, and then fi-om the 

Graphics submenu, choose Clipart. 
3. In the Scrapbook window, on the Clipart page, locate the 

desired clipart. 
or 

3. Insert the Corel WordPerfect 8 distribution CD-ROM in the 
CD-ROM drive, and then, in the Scrapbook window, on the 
CD-ROM page, locate the desired clipart. 

4. Drag the clipart onto the slide. 
5. Close the Scrapbook window. 

r--- IXERCISE 	  

In the following exercise, you will insert clipart using the Scrapbook. 

From the A:I drive, open PL 
Simple.shw 

LIB 

1. 

2. Make sure slide 1 is displayed 

3. On the Toolbar, click the 
Clipart button 

4. Locate the dogholdi.wpg 
clipart and then drag it onto the 
slide 

5. Close the Scrapbook window  

The Clipart page appears in 
the Scrapbook window. 

The dogholdimpg clipart 
appears on the slide. The 
clipart has handles on the 
corners and sides. 

r  END 
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Adding Graphics to Slides 

Importing Graphics 

In addition to the clipart images that come packaged with Corel Presentations, 
you can also import graphics fi-om other applications. To do this, you use the 
Insert File dialog box, shown in Figure 4-2. You can also use Perfect Expert's 
Add Graphics button to import a graphic from a file. 

Figure 4-2: The Insert File Dialog Box 

L METHOD —I 
To import a graphic image: 

1. Display the slide on which you want to place the imported 
graphic. 

2. From the Insert menu, choose Graphics. 
3. From the Graphics submenu, choose From File. 
4. In the Insert File dialog box, from the File type drop-down list, 

select the desired file type. 
5. In the Insert File dialog box, from the Look in drop-down list, 

select the desired drive. 
6. In the file list box, select the desired folder and file. 
7. Choose Insert. 
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7. Choose Insert The graphic is imported and 
inserted in the center of the 
slide. 

Section 4: Using Graphics 

r-- EXERCISE 	  

In the following exercise, you will import graphics. 

1. Display Slide 4 

2. From the Insert menu, choose 	The Graphics submenu 
Graphics 	 appears. 

3. Choose From File 	 The Insert File dialog box 
appears. 

4. From the File type drop-down 
list, select All Files (*.*) 

5. From the Look in drop-down 	In the file list box, the folders 
list, select the A:I drive 	 on the A:I drive appear. 

6. 	In the file list box, select 
Blocks.wpg 

r  END 
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Adding Graphics to Slides 

u., 
Moving and Sizing a Graphic 

You move and size graphics the same way you move and size text objects. 
Most graphics include a background that might obscure other parts of the slide 
when you enlarge the graphic. If this happens, you can move or size the 
graphic. 

L METHOD —I 

To move a graphic: 

I. Select the graphic. 
2. Drag the graphic to the desired location. 

To size a graphic: 

1. Select the graphic. 
2. Drag one of the handles until the graphic is the desired size. 

r-- EXERCISE 	  

In the following exercise, you will move and size graphics. 

1. Display Slide 1 

2. If necessary, select the dog 	Handles appear on the dog 
graphic 	 graphic. 

3. Drag the graphic into the lower 
center of the slide 

4. Drag the upper right corner 
handle upward until the dog is 
approximately twice its original 
size 

[-END ]  
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Section 4: Using Graphics 

Displaying and Hiding the Rulers 

Rulers help you detennine the exact placement of objects on a slide. If you 
fmd the rulers interfere with your work, you can easily  bide  them. 

L METHOD 1  

To display and hide the rulers: 

1. From the View menu, choose Ruler. 

E----  EXERCISE 	  

In the following exercise, you will display and hide the rulers. 

CM 

1. From the View menu, choose 	The rulers appear on the left 
Ruler 	 and top of the drawing window. 

2. Move the pointer and observe 
the effect on the rulers 

Markers appear on the rulers 
to indicate the position of the 
pointer. 

3. From the View menu, choose 	The rulers disappear. 
Ruler 

4. Display the rulers 

r  END 1 	OM 
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Adding Graphics to Slides 

Drawing Shapes 

There are two main categories of drawing objects, closed objects and line 
objects. Closed objects, such as rectangles, ellipses, squares and circles, have 
the same beginning and end point. Line objects consist of graphics where the 
beginning and end points do not meet. You can fill closed objects with color 
or patterns, but you cannot fill line objects. VVhen you create a closed object, 
the object is automatically filled with a default color and pattern. 

You create closed objects using the Closed Object Tools Palette, shown in 
Figure 4-3. The Line Object Tools palette, shown in Figure 4-4, is used to 
create linear objects. If you are drawing a regular shaped object, such as a 
circle, rectangle or line, you can constrain the object by holding down SHIFT 
while drawing the object. For example, if you hold down SmFr while drawing 
with the rectangle tool, the result is a square. 

For line objects with multiple sides, such as a polygon, a mouse click 
indicates the end of a side and the start of a new side. It is not necessary to 
draw the final side of a polygon before double-clicking to indicate completion. 

1C/000 

Figure 4-3: The Closed Object Tools Palette 

/fç ) 

4O  

Figure 4-4: The Line Object Tools Palette 

L METHOD --I 
To draw closed objects such as rectangles, ellipses, squares, and 
circles: 

1. On the Toolbar, click the Closed Object Tools drop-down 
arrow. 

2. From the Closed Object Tools palette, select the desired tool. 
3. Click where you want to begin drawing the object. 
4. If required, to constrain the object, press and hold SmFr 
5. Drag to expand the object to the desired size. 

117 



Br 

The Closed Object Tools 
palette appears. 

The pointer becomes a 
crosshair. 

As you drag, a dotted line 
indicates your progress. 

As you drag, your change in 
direction is followed by the 
dotted line. 

Section 4: Using Graphics 

To draw a closed curve object: 

1. On the Toolbar, click the Closed Object Tools drop-down 
arrow. 

2. From the Closed Object Tools palette, select the Draw a Closed 
Curve tool. 

3. Click where you want to begin drawing the object. 
4. Click at each location where the curve changes direction. 
5. Double-click to complete the shape. 

To draw line objects: 

1. On the Toolbar, click the Line Object Tools drop-down arrow. 
2. From the Line Object Tools palette, select the desired tool. 
3. Drag to create the line. 

r-- EXERCISE 	  

In the following exercise, you will draw shapes. 

1. Display Slide 2 

ri  

2. On the Toolbar, click the 
Closed Object Tools 
drop-down arrow 

3. Select the Draw a closed 
curve tool (second row, 
second tool) 

ri 

4. Place the crosshair at the 	Lines appear on the rulers to 
intersection of 2 1/2 inches on 	indicate the position of the 
the horizontal ruler and 3 1/2 	crosshair. 
inches on the vertical ruler 

5. Drag to the intersection of 
4 1/2 inches on the horizontal 
ruler and 6 112 inches on the 
vertical ruler 

6. Click once 

7. Drag to the intersection of 
9 inches on the horizontal ruler 
and 4 1/2 inches on the vertical 
ruler 
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9. On the Toolbar, click the Line 
Object Tools drop-down arrow 

The Line Object Tools palette 
appears. 

rim 

The pointer becomes a 
crosshair. 

As you drag, a dotted line 
indicates your progress, and 
then, after you release the 
mouse, the completed line 
appears. 

The pointer becomes a 
crosshair. 

Adding Graphics to Slides 

8. Double-click The completed closed curve 
appears and is filled with the 
default color and pattern The 
word LAKE is covered. 

10. Select the Draw a line tool (first 
row, first tool) 

11. Place the crosshair at the 
intersection of 1 inch on the 
horizontal ruler and 3 inches 
on the vertical ruler 

12. Drag to the intersection of 
2 1/2 inches on the horizontal 
ruler and 3 1/2 inches on the 
vertical ruler 

13. Deselect the line 

14. From the Closed Object Tools 
palette, select the Rectangle 
tool (first row, first tool) 

15. Using Figure 4-5 as your 
guide, draw a rectangle below 
the closed curve (the lake) 

END --I 
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Figure 4-5: Drawing Shapes on a Slide 
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Managing Graphics 
Once you've added a graphic to a slide, you can manipulate the graphic in 
several ways. You can copy the graphic to create an exact duplicate graphic, 
mirror or flip the graphic to create a reverse image, or rotate the graphic. You 
can also alter the colors, line styles, and fill patterns of graphics, undo changes 
you don't want, and delete graphics that no longer appeal to you. 

Copying Graphic Objects 

Instead of re-creating the same object multiple times, you can copy it. This 
saves you time and results in completely identical objects. Once a copied 
object is stored on the Windows Clipboard, it can be pasted anywhere in the 
slide show. When you paste the copied object, it appears in the same spatial 
location on whatever slide it is pasted. 

L METHOD 1  

To copy graphic objects: 

1. Select the object you want to copy. 
2. On the Toolbar, click the Copy button. 

or 
2. From the Edit menu, choose Copy. 
3. Display the target slide. 
4. On the Toolbar, click the Paste button. 

or 
4. From the Edit menu, choose Paste. 
5. Move the duplicated object to the desired location. 

i---- EXERCISE 	  

In the following exercise, you will copy graphic objects. 

1. On Slide 2, make sure the 
rectangle is selected 

2. On the Toolbar, click the Copy 
button 
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Section 4: Using Graphics 

3. On the Toolbar, click the Paste 	lt appears as if there is still 
button 	 only one rectangle because 

the original graphic and the 
copy are stacked on top of one 
another. 

4. Drag the duplicate rectangle to 	The handles move with the 
the lower left corner of the 	duplicate rectangle. 
slide 

r  END 

EIS7 
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2. Press DELETE The rectangle is deleted. 
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Managing Graphics 

Deleting Graphics 

Occasionally, you might discover that you no longer need certain graphics on 
the slide. You can easily delete any unwanted graphics. 

enal 

mom 
I I 
Calg 
I I 
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cad 

L METHOD 

To delete graphics: 

1. Select the graphic. 
2. Press DELETE 

Or 

2. From the Edit menu, choose Delete. 

[--- EXERCISE 	  

In the following exercise, you will delete graphics. 

1. Make sure the rectangle in the 
lower right corner of the slide is 
selected 

[ END  1 
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Section 4: Using Graphics 

Changing the Order of an Object 

When you combine several graphic objects on a slide, you might find that 
objects overlap. Each object you create is like a transparency in a stack of 
transparencies. The first object you create is at the bottom of the stack. Each 
additional object you create is stacked or layered on top of the previous object. 
The most recently created object is on top of the stack. For example, if you 
draw a rectangle and then draw a circle, the circle might overlap the rectangle. 

To achieve a specific effect, you might need to change the order of the objects. 
You can move objects to the top (the front layer of the document) or to the 
bottom (the back layer of the document). If required, you can also move 
objects relative to one another. For example, you can move an object two 
layers up or one layer back. Table 4-1 defines the order options you can use to 
change how objects overlap. 

Order Option 	 Definition 

To Front 	 Moves the selected object to the 
front layer of the document. 

To Back 	 Moves the selected object to the 
back layer of the document. 

Forward One 	 Moves the selected object up one 
layer. 

Back One 	 Moves the selected object back 
one layer. 

Table 4-1: Order Options for Objects 

Order also affects text objects. This means that any graphic object drawn on 
top of an already existing text object will cover the text. To view the text, you 
must change the order of the graphic object. 

L METHOD --I 

To change the order of an object: 

1. Select the object. 
2. On the Property Bar, choose Graphics. 
3. From the Graphics menu, choose the desired order option. 
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EXERCISE 	  

In the following exercise, you will change the order of objects. 

1. Select the large closed curve 
(the lake) 

2. On the Property bar, choose 	The Graphics menu appears. 
Graphics 

3. Choose To Back The  closed curve moves back 
and the word LAKE, which is 
the text object, appears in the 
foreground. 

[-END  1 
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Section 4: Using Graphics 	 Ole 

Changing the Fill Color and Pattern of Closed 
Objects 

You can change the fill color and pattern of closed objects, such as rectangles 
and circles. For quick changes, use the Property Bar, but for more extensive 
changes or to view more choices, you can use the Fill page of the Object 
Properties dialog box, shown in Figure 4-6. 

Figure 4-6:  The  Fill Page of the Object Properties Dialog Box 

L METHOD --I 

To change the fill color and pattern of closed objects: 

Property Bar method 
1. Select the closed object. 
2. On the Property Bar, click the Foreground Fill Color button. 
3. From the Foreground Fill Color palette, select the desired color. 
4. On the Property Bar, click the Background Fill Color button. 
5. From the Background Fill Color palette, select the desired color. 
6. On the Property Bar, click the Fill Pattern button. 
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The Foreground Fill Color 
palette appears. 

The color of the lake changes 
to light blue. 

The Background  Fil!  Color 
palette appears. 

The color of the lake doesn't 
appear to change. 

The Fill Pattern palette 
appears. 

The color of the lake changes 
to yellow, with blue line waves. 

The co/or of the lake changes 
to blue, with yellow line waves. 

Lill 

Managing Graphics 

7. From the Fill Pattern palette, select the desired pattern. 
8. If desired, to reverse the foreground and background color 

selections, on the Property bar, click the Reverse Color button. 

CM1M 

Object Properties method 
1. Right-click the closed object. 
2. From the QuickMenu, choose Object Properties. 
3. In the Object Properties dialog box, on the Fill page, make the 

desired selections. 
4. Choose OK. 

[- EXERCISE 	  

In the following exercise, you will change the fill color and pattern of 
closed objects. 

1. On Slide 2, make sure the 
closed curve (the lake) is 
selected 

2. On the Property Bar, click the 
Foreground Fill Color button 

3. Select light blue (fourth row, 
fourth color) 

4. On the Property Bar, click the 
Background Fill Color button 

5. Select yellow (fifth row, sixth 
color) 

6. On the Property Bar, click the 
Fill Pattern button 

7. Select the wavy water pattern 
(last row, last pattern) 

8. On the Property Bar, click the 
Reverse Color button 

9. Right-click the rectangle (the 
clubhouse) 

The QuickMenu appears. 

10. Choose Object Properties 	The Fill page in the Object 
Properties dialog box appears. 
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11. In the Fill style area, select 
Texture (fourth button from 
left) 

12. Make sure the Category box 
indicates Design 

13. In the texture palette, select 
Brown tall tile (second row, first 
texture) 

14. Choose OK 

The Fill page displays texture 
settings. 

The sample area retlects the 
choice. 

The texture is applied to the 
rectangle. 

r  END 
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Managing Graphics 

Changing the Color, Style, and Width of Lines 	 r- 

Changing the color, style, and width of the lines in your graphics can enhance 
their visibility. The quickest way to malce these changes is to use the Property 
Bar. For more extensive changes, use the Line page of the Object Properties 
dialog box, shown in Figure 4-7. 

elf 

Figure 4-7: The Line Page of the Object Properties Dialog Box 

L METHOD 

To change the color, style, and width of lines: 

Property Bar method 
1. Select the desired object. 
2. On the Property Bar, click the Line Color button. 
3. From the Line Color palette, select the desired color. 
4. On the Property Bar, click the Line Style button. 
5. From the Line Style palette, select the desired line style. 
6. On the Property Bar, click the Line Width button. 
7. From the Line Width palette, select the desired line width. 
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1. On Slide 2, make sure the 
rectangle (the clubhouse) is 
selected 

2. On the Property Bar, click the 
Line Color button 

The Une Color palette 
appears. 
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The line color changes to gray 
in the sample. 

Mr, 
ir7 

The line width changes in the 
sample. 
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Section 4: Using Graphics 

Object Properties method 

1. Right-click the desired object. 

2. From the QuickMenu, choose Object Properties. 

3. In the Object Properties dialog box, if necessary, select the 
Line tab. 

4. On the Line page, make the desired selections. 

5. Choose OK. 

EXERCISE 	  

In the following exercise, you will change the color, style, and width of 
lines. 

EML1 

3. 

4. 

5. 

Select green (fourth row, 
second color) 

On the Property Bar, click the 
Line Style button 

Select the line style with 
several closely spaced dots 
(fourth row, first line style) 

6. On the Property Bar, click the 
Line Width button 

7. Select the widest line (last row, 
second line width) 

8. Right-click the line (the road) 

9. Choose Object Properties  

The Une Style palette appears. 

The Une  Width palette 
appears. 

The QuickMenu appears. 

The Une page of the Object 
Properties dialog box appears. 

tic 

13M7 

10. From the Color palette, select 
gray (second row, second 
color) 

11. From the Width palette, select 
the next to widest line width 
(fifth row, first line width) 
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12. From the Ending Cap palette, 	The sample area reflects the 
select the line with the filled 	choice. 
circle on the end (fifth row, 
second ending cap) 

i — 	 13. Choose OK 	 The changes appear in the cab 
i 	 slide. 
cal. lie  
___ 	 [END 1 
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3. Choose Flip The Flip submenu appears. 

Section 4: Using Graphics 

Flipping and Mirroring an Object 

When you flip an object, you change its orientation left-right or top-bottom. 
For example, you can flip an arrow left-right so that it points in the opposite 
direction. You can also use the flip command to create a mirror image of an 
object and leave the original object unchanged. 

L METHOD —I 

To flip an object: 

1. Select the object. 
2. On the Property Bar, choose Graphics. 
3. From the Graphics menu, choose Flip. 
4. To flip the object horizontally, from the Flip submenu, 

choose Left/Right!. 
or 

4. To flip the object vertically, from the Flip submenu, 
choose Top/Bottom. 

To mirror an object: 

1. Select the object. 
2. On the Property Bar, choose Graphics. 
3. From the Graphics menu, choose Flip. 
4. Press and hold CTRL 

5. To mirror the object horizontally, from the Flip submenu, 
choose Left/Right. 
or 

5. To mirror the object vertically, from the Flip submenu, choose 
Top/Bottom. 

6. Release CTRL 

EXERCISE 	  

In the following exercise, you will flip and mirror an object. 

1. On Slide 2, select the lake 

2. On the Property Bar, choose 
Graphics 

The Graphics menu appears. 
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The lake is flipped vertically. 

The Graphics menu appears. 

The Flip submenu appears. 

A second dog appears, 
opposite in orientation to the 
first 

d Managing Graphics 

4. Choose Left/Right 

5. Display Slide 1 

6. Select the dog graphic 

7. On the Property Bar, choose 
Graphics 

8. Choose Flip 

9. Press and hold CTRL 

10. Choose Left/Right 

11. Release CTRL 

12. Move the dogs until they are 
positioned as shown in 
Figure 4-8 

r  END 

Figure 4-8: The Final Afirrored Graphic Objects 

133 



4 

[4  1 

fc:t. 

A 

Loi 

W.17 

RIF 

EMU 

134 •••■•• 

Section 4: Using Graphics 	 m; 

Rotating Graphics 

When you rotate an object, you turn the object in a different direction. For 
example, you might want to rotate an arrow so that it points to a specific 
object. You rotate a graphic by dragging the rotation handle so that the object 
turns around its rotation point. The rotation handle and rotation point are 
shown in Figure 4-9. By default the rotation point is located at the object's 
center, but you can move the rotation point to alter the way the graphic turns. 
After you finish rotating the object, be sure to deselect the object and then, if 
needed, reselect the object to move, size, or otherwise change its properties. 

Corner handle Rotation point 

Figure 4-9: A Rotation Handle and Rotation Point 

on: L METHOD --1  

To rotate graphics: 

1. Select the object. 
2. On the Property Bar, choose Graphics. 
3. From the Graphics menu, choose Rotate. 
4. If desired, move the rotation point. 
5. Drag the rotation handles until the object is at the desired angle. 

••■•■• 
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[—EXERCISE 	  

In the following exercise, you will rotate graphics. 

1. Display Slide 5 

2. Select the Great Friends 
graphic 

3. On the Property Bar, choose 	The Graphics menu appears. 
Graphics 

4. Choose Rotate 	 The rotation handles and 
rotation point appear. 

5. Drag the lower left comer 
handle down until the arrow is 
pointed upward at a 45 degree 
angle, as shown in Figure 4-9 

6. Deselect the Great Friends 
graphic 

The Great Friends graphic 
appears to be behind the Lots 
of Fun graphic. 

7. Move the Great Friends 
graphic until it touches the Lots 
of Fun graphic, as shown in 
Figure 4-10 

8. Rotate and move the Good 
Food graphic until the graphics 
are arranged, as shown in 
Figure 4-10 

9. Hide the rulers 

[-END ]  
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Managing Graphics 

Undoing Changes to Graphics 

You  cari  undo the last ten changes you made to graphics just as you can undo 
changes to text. 

L METHOD 

To undo changes to graphics: 

1. On the Toolbar, click the Undo button. 
or 

1. From the Edit menu, choose Undo. 

[- EXERCISE 	  

In the following exercise, you will undo changes to graphics. 

1. Change the foreground fill 
color of the Great Friends 
graphic to red (sixth row, third 
color) 

2. Change the foreground fill 
color of the Lots of Fun graphic 
to green (fifth row, third color) 

3. Change the foreground color of 
the Good Food graphic to 
white (second row, fourth 
color) 

4. On the Toolbar, click the Undo 	Each change is undone, one 
button three times 	 by one, starting with the most 

recent action. 

[ END  1 
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1. On the Toolbar, make sure the 
Selection button is active 

2. Drag to select all three 
graphics 
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Section 4: Using Graphics 

Grouping and Separating Graphic Objects 

Clip art is often grouped, or composed of several layered objects. Each object 
might be a group itself. If you want to change individual objects in clip art, 
you can =group or separate the objects. Similarly, if you want several objects 
to act as one object, you can group them. When you group objects, you can 
move or resize them so that they retain their relationships and perspectives. 
Although you can include bitmaps in a group, you cannot ungroup a bitmap. 

L METHOD ---I 
To group graphic objects: 

1. Select the graphic objects to group. 
2. On the Property Bar, choose Graphics. 
3. From the Graphics menu, choose Group. 

To separate graphic objects: 

1. Select the group. 
2. On the Property Bar, choose Graphics. 
3. From the Graphics menu, choose Separate Objects. 

EXERCISE 	  

In the following exercise, you will group and separate graphic objects. 

As you drag, an outline 
indicates the area contained. 
When you're done, handles 
surround all three arrows, and 
small, open circles indicate 
that there are multiple objects 
in the selection. 

3. On the Property Bar, choose 
Graphics 

The Graphics menu appears. 

ri 4. Choose Group 	 Only one small open circle 
remains. 
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6. Make sure the group is 
selected 

7. On the Property Bar, choose 
Graphics 

The Graphics menu appears. 
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8. Choose Separate Objects Three small, open circles 
appear. 
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The objects are deselected. 

Only one graphic moves. 

The Graphics menu appears. 

Many small, open circles 
appear on the dog. 

The objects are deselected. 

The paper moves, leaving a 
blank space in the center of 
the dog. 

The paper returns to the dog 
and the dog is grouped again. 

5. Move the group to the left, and 
then bac < to its original 
position 

All three graphics move 
together. 

R:17 

9. Click a blank area of the slide 

10. Drag the Lots of Fun graphic 
above the other two graphics 

11. Display Slide 1 

12. Select the left dog 

13. On the Property Bar, choose 
Graphics 

14. Choose Separate Objects 

15. Click a blank area of the slide 

16. Move the white piece of paper 
in the dog's mouth to the left, 
away from the dog 

17. Undo your last two actions 

18. Save the presentation in the 
Doc folder on the drive 
and close. 

;110  
t 

r  END 
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Sutnmary 

To insert clipart using the Scrapbook: 

1. Select the slide on which to insert 
the clipart. 

2. On the Toolbar, click the Clipart 
button. 
or 

2. From the Insert menu, choose 
Graphics, and then from the 
Graphics submenu, choose 
Clipart. 

3. In the Scrapbook window, on the 
Clipart page, locate the desired 
clipart. 
Or 

3. Insert the Corel WordPerfect 8 
distribution CD-ROM in the 
CD-ROM drive, and then, in the 
Scrapbook window, on the 
CD-ROM page, locate the desired 
clipart. 

4. Drag the clipart onto the slide. 
5. Close the Scrapbook window.  

To size a graphic: 

1. Select the graphic. 
2. Drag one of the handles until the 

graphic is the desired size. 

To display and hide the rulers: 

1. From the View menu, choose 
Ruler. 

To draw closed objects such as 
rectangles, ellipses, squares, and 
circles: 

1. On the Toolbar, click the Closed 
Object Tools drop-down arrow. 

2. From the Closed Object Tools 
palette, select the desired tool. 

3. Click where you want to begin 
drawing the object. 

4. If required, to constrain the 
object, press and hold SmET 

5. Drag to expand the object to the 
desired size. 

To import a graphic image: 

1. Display the slide on which you 
want to place the imported 
graphic. 

2. From the Insert menu, choose 
Graphics. 

3. From the Graphics submenu, 
choose From File. 

4. In the Insert File dialog box, from 
the File type drop-down list, 
select the desired file type. 

5. In the Insert File dialog box, from 
the Look in drop-down list, select 
the desired drive. 

6. In the file list box, select the 
desired folder and file. 

7. Choose Insert. 

To move a graphic: 

1. Select the graphic. 
2. Drag the graphic to the desired 

location. 

To draw a closed curve object: 

1. On the Toolbar, click the Closed 
Object Tools drop-down arrow. 

2. From the Closed Object Tools 
palette, select the Draw a Closed 
Curve tool. 

3. Click where you want to begin 
drawing the object. 

4. Click at each location where the 
curve changes direction. 

5. Double-click to complete the 
shape. 

To draw line objects: 

1. On the Toolbar, click the Line 
Object Tools drop-down arrow. 

2. From the Line Object Tools 
palette, select the desired tool. 

3. Drag to create the line. 
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To copy graphic objects: 

1. Select the object you want to 
copy. 

2. On the Toolbar, click the Copy 
button. 
or 

2. From the Edit menu, choose 
Copy. 

3. Display the target slide. 
4. On the Toolbar, click the Paste 

button. 
Or 

4. From the Edit menu, choose 
Paste. 

5. Move the duplicated object to the 
desired location. 

To delete graphics: 

1. Select the graphic. 
2. Press DELETE 

Or 
2. From the Edit menu, choose 

Delete. 

2. On the Property Bar, click the 
Foreground Fill Color button. 

3. From the Foreground Fill Color 
palette, select the desired color. 

4. On the Property Bar, click the 
Background Fill Color button. 

5. From the Background Fill Color 
palette, select the desired color. 

6. On the Property Bar, click the Fill 
Pattern button. 

7. From the Fill Pattern palette, 
select the desired pattern. 

8. If desired, to reverse the 
foreground and background color 
selections, on the Property bar, 
click the Reverse Color button. 

Object Properties method 
1. Right-click the closed object 
2. From the QuicicMenu, choose 

Object Properties. 
3. In the Object Properties dialog 

box, on the Fill page, make the 
desired selections. 

4. Choose OK. 

Summary 

44P-7 

To change the order of an object: 

I.  Select the object. 
2. On the Property Bar, choose 

Graphics. 
3. From the Graphics menu, choose 

the desired order option. 

To mirror an object: 

1. Select the object. 
2. On the Property Bar, choose 

Graphics. 
3. From the Graphics menu, choose 

Flip. 
4. Press and hold CTRL 
5. To mirror the object horizontally, 

from the Flip submenu, choose 
Left/Right. 
or 

5. To mirror the object vertically, 
from the Flip submenu, choose 
Top/Bottom. 

6. Release CTRL 

To change the fill color and pattern of 
closed objects: 

Property Bar method 
1. Select the closed object.  

To flip an object: 

1. Select the object. 
2. On the Property Bar, choose 

Graphics. 
3. From the Graphics menu, choose 

Flip. 
4. To flip the object horizontally, 

from the Flip submenu, choose 
Left/Right. 
or 

4. To flip the object vertically, from 
the Flip submenu, choose 
Top/Bottom. 

To change the color, style, and width 
of lines: 

Property Bar method 
1. Select the desired object. 
2. On the Property Bar, click the 

Line Color button. 
3. From the Line Color palette, 

select the desired color. 
4. On the Property Bar, click the 

Line Style button. 
5. From the Line Style palette, 

select the desired line style. 
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Section 4: Using Graphics 

6. On the Property Bar, click the 
Line Width button. 

7. From the Line Width palette, 
select the desired line width. 

Object Properties method 
1. Right-click the desired object. 
2. From the QuicicMenu, choose 

Object Properties. 
3. In the Object Properties dialog 

box, if necessary, select the Line 
tab. 

4. On the Line page, make the 
desired selections. 

5. Choose OK. 

To rotate graphics: 

1. Select the object. 
2. On the Property Bar, choose 

Graphics. 
3. From the Graphics menu, choose 

Rotate. 
4. If desired, move the rotation 

point. 
5. Drag the rotation handles until 

the object is at the desired angle. 

To undo changes to graphics: 

1. On the Toolbar, click the Undo 
button. 
or 

1. From the Edit menu, choose 
Undo. 

To group graphic objects: 

1. Select the graphic objects to 
group. 

2. On the Property Bar, choose 
Graphics. 

3. From the Graphics menu, choose 
Group. 

Malin 

To separate graphic objects: 

I.  Select the group. 
2. On the Property Bar, choose 

Graphics. 
3. From the Graphics menu, choose 

Separate Objects. 
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Self-Check Exercise 

1. From the A:\  drive, open PL Clubhouse2.shw. 

2. On Slide 1, insert the lightbul.wpg clipart from the Scrapbook. 

3. Move the lightbul.wpg clipart into the lower center of the s lide. 

4. On Slide 2, from the A:\  drive, import the graphic boat2.jpg. 

5. Size and move the boat picture so that it fits easily in the area to the right 
of the bulleted list. 

6. Display the rulers. 

7. Display Slide 3. 

8. Draw an ellipse startling at 3 inches on the horizontal ruler and 3 inches 
on the vertical ruler and ending at 8 1/2 inches on the horizontal ruler 
and 6 inches on the vertical ruler. 

9. Using the Property Bar, change the foreground fill color of the ellipse to 
red (first row, third color). 

10. Change the order of the ellipse, sending it to the back. 

11. Draw a straight line from 10 inches on the horizontal ruler and 
2 1/2 inches on the vertical ruler to 7 1/2 inches on the horizontal ruler 
and 4 inches on the vertical ruler. 

12. Use the Property Bar to change the color of the line to yellow (fifth 
colurnn, sixth color), and the width of the line to the widest line on the 
Line Width palette. 

13. Use the Object Properties dialog box to change the fill pattern of the 
ellipse to the last gradient fill in the first row of the gradient palette. 

Hint: In the Fill Style area, click the Gradient button 
(third button from left). 

14. Use the Object Properties dialog box to change the width of the line to 
0.080 inches and change the ending cap of the line to an arrowhead of 
your choice. 
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Figure 4-11: Slide Three after Step 16 

18. On Slide 4, rotate and move the graphics so that they resemble the 
graphics in Figure 4-12. 

Figure 4-12: Self-Check Arrows Rotated 

19. Group the graphics, and then move them to the center of the slide. 
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mi) 	 Self-Check Exercise 

21. Change the foreground fill color of the middle arrow to yellow. 

22. Undo the change. 

23. On Slide 1, separate the lightbul.wpg clipart group. 

24. Delete each of the eight yellow "sparks" surrounding the light bulb. 

25. Use the Undo feature to restore the eight "sparks." 

26. Group the lightbul.wpg clipart. 

27. Create a mirror image of the lightbul.wpg clipart and place it to the left 
of the original. 

28. Save the presentation in the Doc folder on the H:\drive  and close. 
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Managing the Slide Show 

• Setting Up a Slide Show 
• Printing the Slide Show 
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Section 5: Managing the Slide Show 

Section Skills and Their Importance 
In the following section you will learn to: 

• Set up a slide show 
Playing the slide show is easy with the simple navigation methods 
available. You can change the display sequence, apply a variety of 
special effects, omit slides, point out important areas with an 
on-screen highlighter, and package your slide show to view at 
another location. 

III Print the slide show 
In addition to basic printing, Corel Presentations offers you options 
for creating useful, creative printed output. From audience 
handouts to speaker notes, to printing in black and white or color, 
the tools in Corel Presentations give you the ultimate in flexibility. 

ini 
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Setting Up a Slide Show 

Setting Up a Slide Show 
Playing a slide show in Corel Presentations is the computerized equivalent of 
displaying a presentation using a slide projector. You can add special effects, 
specify display sequences so your slide show plays automatically, and 
highlight areas of the screen while you play your slide show to your audience. 

Slide shows that are based on Corel Presentations predesigned projects 
contain default slide transition and object animation effects. These effects can 
be removed or changed. 

Playing a Slide Show 

You can  play a slide show from the first slide in the presentation or from the 
currently selected slide. When you play a slide show, the slide fills the entire 
screen so that the audience is not distracted by the command interface of 
menus and toolbars. 

The manner in which the next slide appears on the screen during the slide 
show is called a transition. For example, when you move from one slide to the 
next slide, the incoming slide might dissolve or spiral onto the screen. There 
might also be an animated element, such as a bulleted list, that slides in from 
the side of the slide, one bullet at a time. These transition and animation 
features are built in to the predesigned presentation or master on which the 
slide show is based. Object animation is not covered in this course. 

There are options available to help you manually control the progress of a 
slide show. Table 5-1 describes these options and their commands. 

Slide Show Option 	 Command 

Advance to the next slide 	Click the left mouse button or press 
or advance to the next 	SPACEBAR 
slide element 	 Press PAGE DOWN to advance to the 

next slide and skip any elements that 
have not transitioned on the current 
slide. 

View the previous slide 	Press PAGE UP or press BACKSPACE 

Go to a specific slide 	Press CTRL+G. In the Go to Slide 
dialog box, drag the scroll box to the 
right or left until the desired slide 
number appears, and then choose OK. 

Stop the slide show 	Press ESCAPE 

Table 5-1: Slide Show Commands 
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Section 5: Managing the Slide Show 

One of the easiest ways to play a slide show is to use QuickPlay view. 
QuickPlay plays the slide show from the currently displayed slide. To play a 
slide show with more options, use the Play Slide Show dialog box, shown in 
Figure 5-1. 

Figure 5-1: The Play Slide Show Dialog Box 

L METHOD --I 
To play a slide show: 

QuickPlay method 
1. Display the slide with which to start the slide show. 
2. Select the QuickPlay view tab. 
3. Use the appropriate slide show commands to view the slide 

show and return to the presentation. 

Play Slide Show method 
1. On the Property Bar, click the Play Slide Show button. 

or 
1. From the View menu, choose Play Slide Show. 
2. In the Play Slide Show dialog box, in the Beginning slide box, 

make sure the first slide appears. 
3. Choose Play. 
4. Using the appropriate slide show commands to view the slide 

show and return to the presentation. 

To navigate to a specific slide during a slide show: 

1. Display the QuickMenu, and choose the desired command. 

150 
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Setting Up a Slide Show 

To end a slide show: 

1. Press ESCAPE 

1-EXERCISE 	  

In the following exercise, you will play a slide show. 

1. From the AA drive, open 
PL Soil Study.shw 

2. Display Slide 4 

3. Select the QuickPlay view tab 	The screen changes to full 
view, and the slide show 
begins at Slide 4. The slide 
title appears. 

4. Click the left  mouse button The first bulleted point of slide 
four appears. 

5. Continue to click the left 
mouse button until all seven 
bulleted points appear on the 
screen 

6. Click the left mouse button 
again 

7. Press PAGE DOWN 

8. Press SPACEBAR 

9. Press ESCAPE 

10. On the Property Bar, click the 
Play Slide Show button 

11. From the Beginning slide 
drop-down list, select 1. Soil 
Study of Pepper Lake 

Slide 6 transitions to the 
screen. 

Slide 7 transitions to the 
screen. 

The next element on Slide 7, 
the first bulleted point, 
transitions to the screen. 

The slide show ends, and the 
screen retums to Slide Editor 
view. 

The Play Slide Show dialog 
box appears. 

12. Choose Play 	 The slide show begins at 
Slide 1. 
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19. Press CTRL+G The Go to Slide dialog box 
appears. 

21. Choose OK Slide 6 transitions to the 
screen. 

Section 5: Managing the Slide Show 

I■7:1 

13. Manually advance the slide 
show until Slide 3, Research 
Approach, appears 

14. Press PAGE UP 

15. Press PAGE DOWN 

16. Display the QuickMenu  

The first element on Slide 2 
reappears. 

The first element on Slide 3 
reappears. 

17. In the first block in the 
QuickMenu, examine the slide 
show navigation commands 

18. From the QuickMenu, choose 
First Slide 

Slide I appears, and the 
QuickMenu closes. 

20. Drag the scroll box to the right 
until Slide 6 Findings appears 

22. End the slide show 	 The screen retums to Slide 
Editor view. 
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Setting Up a Slide Show 

Advancing Slides Automatically 

On occasion, you might want your slides to advance automatically. You use 
the Display Sequence page of the Slide Properties dialog box, shown in 
Figure 5-2, to indicate that a slide is to automatically advance and to specify 
how long the slide will be displayed before the next slide transitions. 

Most predesigned projects and masters include animated objects. Timings also 
apply to animated objects on slides. For example, if you specify a two second 
delay for the slide that contains an animated bulleted list, the first animated 
object—the first bullet in the list— automatically appears two seconds after 
the slide transitions, followed by the next bullet two seconds later. Two 
seconds after the last animated object on the slide displays, the show advances 
to the next slide. 

Figure 5-2: The Display Sequence Page of the Slide Properties Dialog Box 

Display sequence settings can apply to a selected slide or to the entire slide 
show. When you specify display sequences for an entire slide show, you 
override any display sequence settings you might have set for individual 
slides. This action cannot be undone. 
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L METHOD —I 

To advance slides automatically: 

1. Select the desired slide. 
2. On the Property Bar, click the Display Sequence button. 

or 
2. From the Format menu, choose Slide Properties, and then from 

the Slide Properties submenu, choose Display Sequence. 
3. On the Display Sequence page, in the Display next slide area, 

select the After a delay of option button. 
4. In the After a delay of spin box, specify the desired number of 

seconds. 
5. If desired, select the Apply to all slides in slide show check box. 
6. Choose OK. 

r--- EXERCISE 	  

In the following exercise, you will automatically advance slides and 
animated objects. 

1. Display the slide show in Slide 
Sorter view 

2. Examine the icons undemeath 
each thumbnail 

3. On the Property Bar, click the 
Display Sequence button 

The Display Sequence page of 
the Slide Properties dialog box 
appears. 

4. In the Display next slide area, 	The sample slide 
select the After a delay of 	demonstrates the way objects 
option button 	 appear. 

5. In the After a delay of spin 
box, specify 2 

6. Select the Apply to all slides in 
slide show check box 

7. Choose OK 

8. Examine the icons undemeath 	The clock icon indicates that a 
each thumbnail 	 display sequence has been set 

for each slide. 
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I • 9. Play the slide show from the 
beginning 

The slide show plays 
automatically, and then the 
screen retums to Slide Sorter 
view. 

Setting Up a Slide Show 

10. Display the slide show in Slide 
Editor view làaj  

âgin 
 !àial  

[ END ]  
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Adding or Changing Slide Transitions 

A transition is the manner in which one slide moves onto the screen. For 
example, you might want one slide to explode onto the screen, and another 
slide to slowly spiral in. To change the default transition effects assigned to 
projects and masters or add a transition effect, use the Transition page in the 
Slide Properties dialog box, shown in Figure 5-3. To identify the transition 
effect currently applied to a slide, display the slide in Slide Editor view and, 
on the Property Bar, examine the Slide Transitions list box. 

Figure 5-3: The Transition Page of the Slide Properties Dialog Box 

L METHOD --I 
To add or change a slide transition: 

Property Bar method 
1. In Slide Editor view, display the desired slide. 
2. On the Property Bar, from the Slide Transition drop-down list, 

select the desired transition. 
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The slide master determines 
the default transition effect 

As you highlight selections in 
the drop-down list, a sample 
slide appears, showing the 
result of each choice. 
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Setting Up a Slide Show 

3. On the Property Bar, click the Direction button, and then from 
the Direction palette, select the desired direction. 

4. On the Property Bar, click the Speed button, and then from the 
Speed palette, select the desired slide speed. 

Menu method 
1. From the Format menu, choose Slide Properties. 
2. From the Slide Properties submenu, choose Transition. 
3. In the Slide Properties dialog box, if required, on the Transition 

page, from the slide name drop-down list, select the desired 
slide. 

4. From the Effects list box, select the desired effect. 
5. If necessary, from the Direction list box, select the desired 

direction. 
6. In the Speed area, select the desired option button. 
7. If desired, select the Apply to all slides in slide show check box. 
8. Choose OK. 

EXERCISE 	  

In the following exercise, you will change slide transition affects. 

1. Page through the presentation 	The default transition effect is 
and on each slide, on the 	Sweep. 
Property Bar, observe the 
Slide Transition list box and 
identify the active transition 
affect 

2. Discuss with your instructor 
why all of the slide transitions 
are identical 

3. Display Slide 2 

4. On the Property Bar, from the 
Slide Transition drop-down list, 
select Sweep from Corner 

5. On the Property Bar, click the 
Direction button, and then from 
the Direction palette, select 
Left and Up 

157 



The Slide Properties submenu 
appears. 

The Transition page of the 
Slide Properties dialog box 
appears. 

The sample slide 
demonstrates the selected 
effect. 

The sample slide 
demonstrates the selected 
effect 
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Section 5: Managing the Slide Show 

6. On the Property Bar, click the 
Speed button, and then from 
the Speed palette, select 
Medium 

7. Use QuickPlay to view the 
transition effect for Slide 2, 
and then quit the slide show 

8. Display Slide 2 

9. From the Format menu, 
choose Slide Properties 

10. Choose Transition 

11. From the Effects list box, 
select Spiral Away 

12. From the Direction list box, 
select Counter Clockwise 

13. In the Speed area, make sure 
the Fast option button is 
selected 

14. Choose OK 

15. Play the slide show to test the 
transition effects 

[-END ]  
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Omitting Slides from a Slide Show 
Ea 

d To tailor your slide show for different audiences, it might be necessary to omit 
certain slides fi-om a presentation. You can omit slides one at a time from any 
view or use Slide Sorter view to omit multiple slides from a slide show. 

L METHOD —I 
ea To omit slides from a slide show: 

1. Display the desired slide. 
2. On the Property Bar, click the Skip button. 

To omit multiple slides from a slide show: 

1. In Slide Sorter view, select the first slide to omit. 
2. Press and hold CTIU, 
3. Select additional slides to omit. 
4. Release CTRL 
5. On the Property Bar, click the Skip button. 

To restore omitted slides: 

1. Select the desired slides. 
2. On the Property Bar, click the Skip button. 

,.1111 

!nI EXERCISE 	  

In the following exercise, you will omit slides from a slide show, and then 
restore slides to the slide show. 

The button appears 
depressed. 

[11 

Slide 5 is grayed out. 

1. Display Slide 5 

2. On the Property Bar, click the 
Skip button 

3. Switch to Slide Sorter view 

4. Press and hold C•rizi. 

5. Select Slides 6 and 8 The two selected thumbnails 
have hatched lines around 
them. 

6. Release CTRL 
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7. On the Property Bar, click the 	Slides 5, 6, and 8 are grayed 
Skip button 	 out. 

8. Play the slide show from the 
beginning and note the omitted 
slides 

9. In Slide Sorter view, select 
slides 5, 6, and 8 

The slides no longer appear 
Skip button 	 grayed out. 

11. Display the slide show in Slide 
Editor view 

r  END 	 IP 
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10. On the Property Bar, click the 
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Setting Up a Slide Show 

Using the Highlighter 

To illustrate or emphasize a point, you can draw directly on a slide with the 
highlighter, which works just like a hand-held highlighting pen. Highlighter 
markings, which can be any color and width you choose, are automatically 
erased from the slide you highlighted when you move to the next slide. 

Using the highlighter can be tricky, especially with automatically advancing 
slide shows. First, you have to wait until the slide is fully transitioned and the 
pointer appears. Then, you have to draw the highlighting line before the 
computer transitions to the next slide. If you don't move fast enough, your 
highlight will appear on the next slide! For this reason, if you plan to use the 
hielighter often, it is recommended that you use manual slide advance to give 
yourself enough time to highlight accurately. Also, once you highlight an area 
of a slide, the slide show stops until you advance it manually to the next slide. 
From there, the slide show will advance automatically until the next time you 
use the highlighter. 

L METHOD --I 

To set up the highlighter-. 

1. From the View menu, choose Play Slide Show. 
2. In the Play Slide Show dialog box, click the Highlighter color 

button, and then from the palette, select the desired color. 
3. In the Play Slide Show dialog box, click the Width button, and 

then from the palette, select the desired line width. 
4. Choose OK. 

To highlight during a slide show: 

1. Drag to highlight areas on the slide. 

To erase highlighting: 

1. Advance to the next slide. 
Or 

1. Press CTRL-I-E 
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The Play Slide Show dialog 
box appears. 

A yellow amow appears. 

7. Click the mouse 

8. When the last bullet on Slide 4 
transitions, drag to draw an 
ellipse around the words 
Drying time 

Slide 3 appears, and after a 
short delay, Slide 4, Critical 
Metrics, transitions. 

An ellipse appears. 

11E7 

Slide 5 appears and after a 
short delay, Slide 6 
automatically transitions. 

9. Click the mouse 

162 
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9. Press CTRL+E The ellipse disappears. 

10. Go to Slide 2 Slide 2 appears and the 
highlight disappears. 

Section 5: Managing the Slide Show 

EXERCISE 	  

In the following exercise, you will use the highlighter. 

1. From the View menu, choose 
Play Slide Show 

2. Click the Highlighter color 
button, and then from the 
palette, select yellow (fourth 
row, sixth color) 

3. Click the Width button, and 
then from the palette, select 
the widest width (fifth row, 
second line width) 

4. From the Beginning slide 
drop-down list, select 1: Soil 
Study of Pepper Lake 

5. Choose Play 

6. After the bulleted list on Slide 2 
is fully transitioned, drag to 
draw an arrow pointing to the 
words Section 45.67b.2 
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12. End the slide show 
COIL 
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ran 

can 
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13. Save the slide show in the 
Doc folder on the HA drive 

r  END —1 
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Creating and Playing a Show on the Go 

The Show on the Go feature lets you create a runtime slide show to play on a 
computer that does not have Corel Presentations. To create the Show on the 
Go, follow the prompts in the Show on the Go dialog box, shown in 
Figure 5-4. If you intend to use Show on the Go, keep the following in mind: 

Show on the Go creates self-executing runtime slide shows for Windows 
95 and Windows NT, which means they are applications that run alone. 
Show on the Go files are larger than regular slide show files. These files 
might not fit on a floppy disk and might need to be compressed if they are 
to be distributed via e-mail. 
You can create a Show on the Go that is compatible with Windows 3.x. 
However, you might not be able to view all of the features in the slide 
show such as animation. Runtime shows for Windows 3.x cannot span 
disks and are not self-executing. 
Show on the Go can e-mail your slide show to another person directly, but 
as soon as it is sent, it is erased from your system. If you want to keep a 
copy of the Show on the Go, it is better to create the Show on the Go on 
your hard drive or network, and then e-mail it as an attaclunent. 

Show on the Go 

Show on the Go creates a portable ede show that runs on 
either Windows 95/NT or Windows 3.x without Corel 
PresentaSons 8 instaled Crick Deate to buld the Show 
on the Go using the values below. Œck Change to modfy 
these values. 

j ■7 alepeat slide show untilyou press 'Esc' 

Figure 5-4: The Show on the Go Dialog Box 
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L METHOD --I 

To create a Show on the Go: 

1. From the File menu, choose Show on the Go. 
or 

1. On the Property Bar, click the Show on the Go button. 
2. In the Show on the Go dialog box, to accept the settings and 

create the Show on the Go, choose Create. 
or 

2. In the Show on the Go dialog box, to change the settings, 
choose Change. 

3. In the Where do you wish to place your Show on the Go? area, 
select the desired drive, and then if necessary, enter the desired 

S'e  path. 
or e 

3. In the Where do you wish to place your Show on the Go? area, JAI;  
select the E-mail the Show on the Go option button. 

4. Choose Next.  
5. In the On which system will you play your Show on the Go? 	 ffti >- 

area, select the desired system option. 	 tre 
6. Choose Next.  

7. If necessary, in the Which windows display will you use when 	 kit 
playing your Show on the Go? area, select the desired display 
option. 

etes, 
8. Choose Finish. 	 4gr, 
9. Choose Create.  

To play a Show on the Go in Windows 95/NT: 

1. From the Start menu, choose Run. 
2. In the Run dialog box, in the Open text box, enter the path and 

file name of the Show on the Go. 
3. Choose OK. 
4. Navigate through the slide show as appropriate. 
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Several message windows 
appear as the Show on the Go 
is created. 

12. Choose Create 
1157 

1 

13. Close Soil Study.shw, and 
then exit from Corel 
Presentations 

The Windows 95 desktop 
appears. 

11, 
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r--- EXERCISE 	  

In the following exercise, you will create and play a Show on the Go. 

1. Insert a blank, formatted floppy 
diskette into the A:I drive 

2. From the File menu, choose 
Show on the Go 

The Show on the Go dialog 
box appears. 

3. Choose Change 

4. In the Where do you wish to 
place your Show on the Go? 
area, select the Drive A option 
button 

5. Choose Next 

6. In the On which system will 
you play your Show on the 
Go? area, make sure the On 
Windows 95/NT option button 
is selected 

7. Choose Next 

8. In the Which Windows display 
will you use when playing your 
Show on the Go? area, select 
the Windovvs display matching 
current setup option button 

9. Choose Finish 

10. Select the Repeat slide show 
until you press 'Esc' check box 

11. In the Summary Information 
area, examine the settings you 
have chosen 
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rere 	 16. Choose OK 
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Setting Up a Slide Show 

14. From the Start  menu, choose 	The Run dialog box appears. 
Run 

15. In the Open text box, enter 
A:1PL Soil Study.exe 

rid» 

A message box appears 
saying, Preparing Show on 
the Go, and the slide show 
begins. 

peamki 

nia 	 17. Display the first two slides and 
then exit the slide show 

[ END  
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Printing the Slide Show 
There are a variety of options available to help you print copies of your slide 
shows in Corel Presentations. Before you print or show the slide show, 
however, it's a good idea to check it for spelling errors. You can also print 
preview the slide show to ensure that all elements appear the way you want 
them to look on paper. 

Spell-checking a Slide Show 

The most efficient way to use the spell-checker in Corel Presentations is to run 
it while the slide show is displayed in Slide Outliner view. If you try to use the 
spell-checker in Slide Editor view, you must first select the text to spell-check. 
This can prove tedious if you have a large number of slides to go through, 
since they must be done one at a time. As the spell-checker notes each 
questionable word or phrase, you can use one of the options in Table 5-2 to 
make the correction or ignore the questioned text. 

Option 	 Result 

Replace 	 Replaces the text with the selected 
text from the Replacements list box. 

Skip Once 	 Ignores the text on the one 
occasion. 

Skip AH 	 Ignores the text for the rest of the 
document. 

Add 	 Adds the text to the dictionary so 
that it will be accepted in the future. 

Auto Replace 	Replaces text automatically as you 
type. 

Table 5-2: Spell-Checking Choices 

You can also use QuickCorrect to automatically correct common spelling 
errors and expand abbreviations as you type. Corel Presentations provides a 
default QuickCorrect list that contains common spelling errors such as adn for 
and and alot for a lot. You can also add your own entries to the QuickCorrect 
list. 

CI 
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L METHOD 

To spell-check a slide show: 

1. Display the slide show in Slide Outliner view. 
2. From the Tools menu, choose Spell Check. 
3. In the Writing Tools dialog box, on the Spell Checker page, in 

the Not found box, note the text. 
4. In the Replacements list, select the desired text, and then choose 

Replace or Auto Replace. 
or 

4. In the Replace with box, replace the present text with the correct 
text, and then choose Replace or Auto Replace. 
or 

4. Choose Skip Once. 
or 

4. Choose Skip All. 
or 

4. Choose Add. 
5. Repeat steps 3 and 4 as required. 
6. In the Spell Checker message box that indicates, Spell Check 

completed. Close Spell Checker? choose Yes. 

r--- EXERCISE 	  

In the following exercise, you will spell-check the slide show. 

1. Start Corel Presentations, and 
then open A:1PL Soil 
Study.shw 

2. Display the slide show in Slide 
Outliner view 

3. From the Tools menu, choose 	The Spell Checker page of the 
Spell Check 	 Writing Tools dialog box 

appears. 

4. If necessary, move the Writing 
Tools dialog box to examine 
the word meen 

5. In the Replacements list, 	The word meen is replaced by 
select meet, and then choose 	meet and the next 
Replace 	 questionable word appears. 
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6. If necessary, move the Writing 
Tools dialog box to examine 
the word moreto 

7. In the Replacements list, 
select more to, and then 
choose Auto Replace 

8. Replace  Alka lai  with Alkali  

The text moreto is replaced by 
more to, and the entry is 
added to the QuickCorrect list 
The next error is identified. 

The next error is identified. 
11E7.1 

9. In the Replace with box, delete 
the existing text, type forward, 
and then choose Replace 

The text is replaced by 
forward. The Spell Checker 
message box appears 
indicating, Spell check 
completed. Do you want to 
close Spell Checker? 

NU 

10. Choose Yes 	 Spell Checker closes. 	 «P 
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Printing the Slide Show 

Print Previewing a Slide Show 

When you print preview your slide show, the Print Preview screen appears. If 
you want to see the Print Preview in color, and your default printer is not a 
color printer, you must first select a color printer. 

L METHOD 

To print preview a slide show: 

1. From the File menu, choose Print. 
2. In the Print dialog box, choose Print Preview. 
3. Click the mouse to move forward through the slides until the 

slide show is finished. 
or 

3. To exit Print Preview, press ESCAPE 

EXERCISE 	  

In the following exercise, you will print preview the slide show. 

1. From the File menu, choose 	The Print dialog box appears. 
Print 

IZE7 

2. Choose Print Preview 	 The screen becomes filled with 
the slide image. 

3. Click the mouse repeatedly 
until the slide show is finished 

4. Close the Print dialog box  

The slides appear one by one, 
and then the screen changes 
back to Slide Outliner view. 

[-END  
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Section 5: Managing the Slide Show 

Printing a Slide Show 

You can print your slide show in several ways. The default is to print the 
entire slide show with each slide on one full sheet of paper. If this is not what 
you want to do, use the Print to [Printer] dialog box, shown in Figure 5-5, to 
select different options, such as those described in Table 5-3. 

Figure 5-5: The Print Page of the Print to [Printer] Dialog Box 

Output 	 Description 

Full document 	 Prints all pages in the slide show. 

Current view 	 Prints the selected slide. 

Handouts 	 Prints two or more slides on a sheet, conserving 
paper. 

Audience Notes 	Prints slides on the sheet with blank lines next to 
them on which audience members can write 
notes. 

Speaker Notes 	Prints slides on the sheet with associated speaker 
notes. 
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Table 5-3: Types of Printed Output 
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Printing the Slide Show 

L METHOD 

To print the slide show: 

1. On the Toolbar, click the Print button. 
or 

1. From the File menu, choose Print. 

2. In the Print to [Printer] dialog box, on the Print page, make the 
desired selections. 

3. Choose Print. 

r—EXERCISE 	  

In the following exercise, you will print the slide show. 

1. Display the slide show in Slide 
Editor view 
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button 

3. In the Print area, select the 
Handouts option button 

4. In the Number of slides per 
page spin box, enter 8 

[Printed dialog box appears. 

The  Print Range and Number 
of slides per page areas 
become active. 

Gil 

ree  ; 
./eiede 

Itt 

-et AI .  
agerd, 

5. In the Copies area, in the 	The Collate copies and Group 
Number of copies spin box, 	copies option buttons become 
enter 2 	 active. 

6. Choose Print Preview 

	

	 The page containing the eight 
slides is displayed. 

The slide show returns to Slide 
Editor view, and the Print to 
Printer] dialog box is still 
open. 
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7. Press ESCAPE  

8. On the Toolbar, click the Print 	The Print page of the Print to 
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Section 5: Managing the Slide Show 

8. Choose Print 

9. Save the slide show in the 
Doc folder on the H:ldrive 
and close 

r  END 

Two copies of the slide show 
are printed, with eight slides 
per page. 
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To navigate to a specific slide during 
a slide show: 

1. Display the QuickMenu, and 
choose the desired command. 

To end a slide show: 

I. Press ESCAPE 

FILM 

Summary 

To play a slide show: 

QuicicPlay method 
1. Display the slide with which to 

start the slide show. 
2. Select the QuickPlay view tab. 
3. Use the appropriate slide show 

commands to view the slide show 
and return to the presentation. 

L1,11 

Play Slide Show method 
1. On the Property Bar, click the 

Play Slide Show button. 
or 

1. From the View menu, choose 
Play Slide Show. 

2. In the Play Slide Show dialog 
box, in the Beginning slide box, 
make sure the first slide appears. 

3. Choose Play. 
4. Using the appropriate slide show 

commands to view the slide show 
and return to the presentation. 

To advance slides automatically: 

1. Select the desired slide. 
2. On the Property Bar, click the 

Display Sequence button. 
or 

2. From the Format menu, choose 
Slide Properties, and then from 
the Slide Properties submenu, 
choose Display Sequence. 

3. On the Display Sequence page, in 
the Display next slide area, select 
the After a delay  of option  button. 

4. In the After a delay  of spin  box, 
specify the desired number of 
seconds. 

5. If desired, select the Apply to all 
slides in slide show check box. 

6. Choose OK.  

To add or change a slide transition: 

Property Bar method 
1. In Slide Editor view, display the 

desired slide. 
2. On the Property Bar, from the 

Slide Transition drop-down list, 
select the desired  transition.  

3. On the Property Bar, click the 
Direction button, and then from 
the Direction palette, select the 
desired direction. 

4. On the Property Bar, click the 
Speed button, and then from the 
Speed palette, select the desired 
slide speed. 

Menu method 
1. From the Format menu, choose 

Slide Properties. 
2. From the Slide Properties 

submenu, choose Transition. 
3. In the Slide Properties dialog 

box, if required, on the Transition 
page, from the slide name 
drop-down list, select the desired 
slide. 

4. From the Effects list box, select 
the desired effect. 

5. If necessary, from the Direction 
list box, select the desired 
direction. 

6. In the Speed area, select the 
desired option button. 

7. If desired, select the Apply to all 
slides in slide show check box. 

8. Choose OK. 
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To omit slides from a slide show: 

1. Display the desired slide. 
2. On the Property Bar, click the 

Skip button. 

To omit multiple slides from a slide 
show: 

1. In Slide Sorter view, select the 
first slide to omit. 

2. Press and hold Criti. 
3. Select additional slides to omit. 
4. Release CTRL 
5. On the Property Bar, click the 

Skip button. 

To restore omitted slides: 

1. Select the desired slides. 
2. On the Property Bar, click the 

Skip button. 

To set up the highlighter: 

1. From the View menu, choose 
Play Slide Show. 

2. In the Play Slide Show dialog 
box, click the Highlighter color 
button, and then from the palette, 
select the desired color. 

3. In the Play Slide Show dialog 
box, click the Width button, and 
then from the palette, select the 
desired line width. 

4. Choose OK. 

To highlight during a slide show: 

1. Drag to highlight areas on the 
slide. 

To erase highlighting: 

1. Advance to the next slide. 
or 

1. Press CTRL+E 

To create a Show on the Go: 

1. From the File menu, choose 
Show on the Go. 
Or 

1. On the Property Bar, click the 
Show on the Go button. 

2. In the Show on the Go dialog 
box, to accept the settings and 
create the Show on the Go, 
choose Create. 
Or 

2. In the Show on the Go dialog 
box, to change the settings, 
choose Change. 

3. In the iVhere do you wish to place 
your Show on the Go? area, select 
the desired drive, and then if 
necessary, enter the desired path. 
or 

3. In the Where do you wish to place 
your Show on the Go? area, select 
the E-mail the Show on the Go 
option button. 

4. Choose Next. 
5. In the On which system will you 

play your Show on the Go? area, 
select the desired system option. 

6. Choose Next. 
7. If necessary, in the Which 

windows display will you use 
when playing your Show on the 
Go? area, select the desired 
display option. 

8. Choose Finish. 
9. Choose Create. 

To play a Show on the Go in 
Windows 95/NT: 

1. From the Start menu, choose 
Run. 

2. In the Run dialog box, in the 
Open text box, enter the path and 
file name of the Show on the Go. 

3. Choose OK. 
4. Navigate through the slide show 

as appropriate. 

To spell-check a slide show: 

1. Display the slide show in Slide 
Outliner view. 

2. From the Tools menu, choose 
Spell Check. 

3. In the Writing Tools dialog box, 
on the Spell Checker page, in the 
Not found box, note the text. 
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Summary 

4. In the Replacements list, select 
the desired text, and then choose 
Replace or Auto Replace. 
Or 

4. In the Replace with box, replace 
the present text with the correct 
text, and then choose Replace or 
Auto Replace. 
or 

4. Choose Skip Once. 
Or 

4. Choose Skip All. 
or 

4. Choose Add. 
5. Repeat steps 3 and 4 as required. 
6. In the Spell Checker message box 

that indicates, Spell Check 
completed. Close Spell Checker? 
choose Yes. 

To print preview a slide show: 

1. From the File menu, choose Print. 
2. In the Print dialog box, choose 

Print Preview. 
3. Click the mouse to move forward 

through the slides until the slide 
show is fmished. 
or 

3. To exit Print Preview, press 
ESCAPE 

To print the slide show: 

I. On the Toolbar, click the Print 
button. 
or 

1. From the File menu, choose Print. 
2. In the Print to [Printer] dialog 

box, on the Print page, make the 
desired selections. 

3. Choose Print. 
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Self- Check Exercise 

1. In the A:\  drive, open PL Advisory.shw. 

2. Play the slide show, using QuickPlay. 

3. Use the mouse to advance through Slides 1 through 4 of the slide show. 

4. Using the keyboard, return to Slide two of the slide show. 

5. Go directly to Slide 5. 

6. Go to the first slide. 

7. Go to the last slide. 

8. End the slide show. 

9. Specify the display sequence of the fast slide to advance automatically 
after 1 second, and then display the rest of the slides to transition after 2 
seconds, with bullets appearing immediately after each slide appears. 

10. Set up the highlighter so that the presenter can draw on the screen using 
a thick, white line. 

11. Play the slide show and use the highlighter on Slide 4 to circle the dollar 
amount, $55. 

12. Erase the circle around $55 and then circle to highlight the 5% in the 
next line. 

13. Continue the slide show until it is finished. 

14. Use the menu method to apply the transition effects to the slides 
specified in Table 5-4. 

Slide 	Transition Effect 	Direction 	Speed 

1 	Burst In 	 not applicable 	Fast 

2 	 Slide Out 	 Left to Right 	Medium 

3 and 4 	Dissolve 	 not applicable 	Slow 

Table 5-4: Transition Effects for Slides One through Four 
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15. Use the Property Bar to apply the transition effect to Slide 5, as specified 
in Table 5-5. 

Slide 	Transition Effect 	Speed 
5 	 Triangles 	 Slow 

Table 5-5: Transition Effects for Slide Five 

16. Omit Slide 2 from the slide show. 

17. Omit Slides 4 and 5 from the slide show. 

18. Restore Slides 2, 4 and 5 to the slide show. 

19. Spell-check the slide show, correcting any errors. 

20. Print preview the entire slide show. 

21. Print one copy of the slide show as Audience Notes, with two slides per 
page. 

22. Print handouts of the entire presentation with five slides per page. 

23. Create a Show on the Go and store it in the A:\  drive using the 
following options: 

system on which to play the show: Windows 95/NT 

display type: Windows display matching current setup 

24. Close the presentation and exit Corel Presentations. 

25. Play the Show on the Go. 
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Glossary 
attributes The enhancements applied to 
text such as bold, italic, and underline. 

background layer The underlying layer 
on a slide that determines the slide color 
and page size. Objects that are placed on 
the background layer appear behind 
objects on the layout and slide layers. 

bulleted list The lines of text in which 
each line of text is preceded by a 
symbol. 

clipart A collection of drawings that 
can be incorporated into presentations. 

closed objects A drawn item that has 
the same beginning and ending points; 
for example, a circle. 

font The typeface of text. Fonts are 
expressed in tenns of their font face and 
point size. 

font size The height of a character, 
measured in points. 

graphical presentation A slide show 
that contains both text and graphics. 

highlighter A tool that resembles a 
hand-held highlighting pen that is used 
to annotate the screen during a slide 
show. 

justification Describes how a text 
object is aligned within a text area. For 
example, a text object can be centered, 
or aligned with the left or right text area 
margin. 

layout Determines the physical 
arrangement of objects on a slide. When 
you create a new slide, you can choose 
from several default layouts, such as a 
bulleted list layout, or a title slide layout. 

layout layer The slide layer that 
determines the placement of predefined 
objects such as titles and bulleted lists. 

line objects A drawn object that has 
different beginning and ending points. 

master A predefined set of slide layouts 
and backgrounds. 

objects Text, tables, graphic images, 
and drawn shapes and lines that you can 
arrange, copy, and move. 

PerfectExpert A panel that provides 
commands and tips to assist with the 
process of perfonning a specific task. 

point size The measurement of a font. 

predesigned project A Corel 
Presentation that contains a set of slides 
related to a specific type of presentation. 

project Any document that can be 
opened in Corel Suite using the File, 
New command. A project might be a 
Corel Presentation, a WordPerfect 
document, or a Quattro Pro spreadsheet. 

properties Features that control the 
appearance of an object. For example, 
bulleted list properties determine bullet 
shape. 

QuickCorrect A feature used to 
automatically correct common spelling 
errors and expand abbreviations. 

QuickMenu The shortcut menu that 
appears when the right mouse button is 
clicked. 

rotation handle A selection handle that 
lets you rotate graphic objects. 
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rotation point The location within a 
graphic object around which the object 
rotates. 

Scrapbook A collection of clipart 
images that are organind by category. 

slide layer The slide layer is where you 
create your slide show by adding 
information and objects. 

11111:7 
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slide show A full-screen electronic 
display of a presentation. 

text box A text area that you use to 
enter two or more lines of text. When 
you type in a text box, the text 
automatically wraps to the next line and 
the size of the text area adjusts to 
accomodate the amount of text. 

text line A text area that you use to 
enter a single line of text. 

transition The manner in which one 
slide is cleared from the screen and the 
next slide is introduced. 

zoom To enlarge or reduce an area on a 
slide. 
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screen show, 159 
opening a slide show, 4 

attributes, 86 

background 
changing the slide 

background, 67 
bulleted lists, 45 

adding boxes, 98 
adding fills, 98 
changing bullet properties, 

100 
demoting bullets, 45 
promoting bullets, 45 

PerfectExpert, 11 
predesigned project, 33 
presentation 

graphical, 3 
presentations 

closing, 26 
navigating, 13 
opening, 4 
saving a slide show, 23 

replicating, 121 
graphics 

changing order, 124 
clipart,  111 

 copying, 121 
deleting, 123 
drawing, 117 
fill colors, 126 
fill patterns, 126 
flipping objects, 132 
importing, 113 
mirroring objects, 132 
moving, 115 
rotating, 134 
Scrapbook,  111  
sizing, 115 
tmdoing changes, 134 

group 
objects, 138 

re,arranging slides, 59 
rotating graphic objects, 134 
rulers 

displaying, 116 changing text color, 88 
clipart, Ill 

 Clipboani„ 62 
closing a presentation, 26 
color 

changing text color, 88 
copying text, 62 
Corel Presentations 

starting, 3 
Corel projects, 33 

inserting new slides, 56 

justifying text, 90 

delete 
graphic objects, 123 

deleting 
slides, 60 
speaker notes, 54 
text areas, 51 

deselecting objects, 17 
drawing, 117 
duplicating slides, 59 

layout 
changing slide layout, 69 

layouts, 37 
line spacing, 91 
lines 

changing properties, 129 

fill colors, 126 
fill patterns, 126 
flipping graphic objects, 132 
fonts, 81 

attributes, 86 
defined, 81 
face, 81 
size, 81 

master 
changing the slide master, 

65 
masters, 37 
mirroring graphic objects, 

132 
moving text, 62 
moving text areas, 52 

navigating, 13 

saving a presentation, 23 
saving a slide show, 23 
Scrapbook 

inserting clipart,  Ill  
screen show 

running, 149 
starting, 149 

selecting objects, 17 
sizing text areas, 52 
slide 

background, 67 
changing slide layout, 69 
master, 65 

Slide Outliner view 
entering text, 49 

slide show 
creating, 33 
layouts, 37 
masters, 37 
opening, 4 
using predesigned 

projects, 33 
slides 

adding new slides, 56 
deleting, 60 
duplicating, 59 
rearranging, 59 

spacing 
changing line spacing, 91 

speaker notes, 54 
deleting, 54 

starting Corel Presentations, 
3 

global format 
changing, 94 

graphic objects 
duplicating, 121 

object, 81 
objects 

selecting and deselecting, 
17 

omitting pages 
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zoom level, 20 
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text 
adding text boxes, 43 
adding text lines, 43 
bulleted lists, 45 
copying, 62 
editing, 41 
entering,  40,41 
entering in Slide Outliner 

view, 49 
justifying, 90 
moving, 62 
placeholder text, 40 

text areas 
deleting, 51 
moving, 52 
sizing, 52 

text box, 43 
text line, 43 

undoing changes, 96 
ungroup, 138 

objects, 138 
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views, 15 
changing, 15 

window elements, 7 
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