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WINDOWS NT 4.0 
— 

r--:"--  
To start Windows NT: 

r-- 
1. Turn on your computer. 
2. When the Begin L,ogon message appears, press 

CTRL+ALT+DELETE 	 . 

le-I 	
3. If required, in the Logon Information dialog box, in the User 

name text box, type your user name. 
e,------3 	4. In the Password text box, type your password. 

5. Choose OK. 

Ir- 	 6. If the Welcome screen appears, deselect the Show this -7-'41  Welcome screen next time you start Windows NT check box, Irr-2 	 and then choose Close. r.i..:_. ..,..2 
iil.:_„.....2 

To move the mouse: 

1. Place the mouse on a flat surface. 
C-i— 	2. Hold the mouse comfortably with your fingertips resting on 

the mouse buttons. 
3. Slide the mouse in the appropriate direction. 

C -62 	To select an icon with the mouse: 

.1..,,G- I 
1. Point to the icon with the mouse pointer. 

i 	2. Click the left mouse button.  I V 

To move an icon on the desktop: 

1. Point to the icon you want to move. 
2. Drag the icon to a new position. 

f 
To open the Start menu: 

1. Click the Start button. 
1 

To close the Start menu: 

1. Click the Start button. 

To activate a shortcut menu: 

1. Point to the object you want to use. 
1 	 2. Right-click the mouse. 
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To close a shortcut menu: 

1. Point outside the shortcut menu. 
2. Click the left mouse button. 

To open a window: 

1. Point to the icon you want to open. 
2. Double-click the mouse button. 

To close a window: 

1. Click the Close button. 

To lock your workstation: 

1. Press CTRL+ALT+DELETE 
2. In the Windows NT Security dialog box, choose Lock 

Workstation. 

To unlock your workstation: 

1. Press CTRL+ALT+DELETE 
2. In the Unlock Workstation dialog box, in the Password text 

box, type your password. 
3. Choose OK. 

To change your Windows NT password: 

1. Press CTRL+ALT+DELETE 
2. In the Windows NT Security dialog box, choose Change 

Password. 
3. In the Change Password dialog box, in the Old Password text 

box, type your current password. 
4. Press TAB, and then, in the New Password text box, type a 

new password. 
5. Press TAB, and then, in the Confirm New Password text box, 

type the new password. 
6. Choose OK. 
7. Choose OK. 
8. Choose Cancel. 
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Werpows NT 4.0 

To shut down Windows NT: 

1. From the Start menu, choose Shut Down. 
2. Make sure the Shut down the computer? option button is 

selected. 
3. Choose Yes. 

To move a window: 

1. In the window you want to move, point to the title bar. 
2. Drag the title bar to a new location on the desIctop. 

To maximize a window: 

1. Click the Maximize button. 

To restore a maximized window to its previous size: 

1. Click the Restore button. 

To minimize a window: 

1. Click the Minimize button. 

To restore a minimized window to its previous size: 

1. Click the desired button on the taskbar. 

To resize a window: 

To scroll the contents of a window by using scroll arrows: 

1. Point to a scroll arrow. 
2. Click the mouse button to move line by line. 

or 
2. Press and hold the mouse button until you see the desired 

section of the window. 

3 

1. Point to the window border you want to size. 
2. When the mouse pointer changes to a double arrow, drag the 

border to the desired position. 
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To scroll the contents of a window using the scroll box:

1. Point to the scroll box.
2. Drag the scroll box in the scroll bar until you see the desired

section of the window.

To open multiple windows:

1. Open the first window with which you want to work.
2. Open the rest of the windows you want to view.

To switch between windows:

1. Click anywhere in the window you want to make active.

To use a menu command:

1. On the menu bar, click the desired menu name.
2. On the menu, click the desired menu command.

To close a menu:

1. Click anywhere outside the menu.

To display a page in a dialog box:

1. Click the desired tab.

To choose a command button:

1. Click the desired button.

To select an option button:

1. Click the desired button to select it or to deselect it.

To select a check box:

1. Click the desired check box to select it or to deselect it.

To select from a list box:

1. Click the desired option in the list.

To select from a drop-down list box:

1. Click the arrow on the right side of the box.
2. Click the desired option.

4
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'fo select from a combo box:

1. Click inside the combo box and type the desired information
into the box.
or

1. From the drop-down list, select the désired option.

To open Help:

1. From the Start menu, choose Help.

To close Help:

1. Click the window Close button.

To use the Help Contents list:

1. In the Help Topics: Windows NT Help dialog box, if it is not
already selected, display the Contents page.

2. Double-click the book icon for the topic for which you want

help.
3. If the page icon for the topic you want is not displayed, repeat

step 2 for the desired subtopic until the page icon appears.

4. Double-click the page icon of the topic for which you want
help.

5. To select another Help topic, from the Windows NT Help
dialog box, choose Help Topics.

To use the Help Index:

1. In the Help Topics: Windows NT Help dialog box, display the
Index page.

2. Iri the index entry text box, type the first few letters of the
phrase for which you are looking.

3. In the index list, select the topic you want to view.
4. Choose Display.
5. If a Topics Found dialog box appéars, select the topic you

want to view, and then choose Display.

To use Help Find:

1. In the Help Topics: Windows NT Help dialog box, display the
Find page.

2. In the search combo box, type the word(s) you want to find.
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WINDOWS NT 4.0 

3. In the word match list box, if necessary, select a matching 
word to help narrow the search. 

4. In the topics list box, select the desired topic. 
5. Choose Display. 

To start Windows NT programs: 

1. On the taskbar, click the Start button. 
2. From the Start menu, choose Programs. 
3. From the Programs submenu, choose the desired program or 

submenus as necessary. 

To create a WordPad document: 

1. Start WordPad. 
2. Type the document text. 

To use a toolbar: 

1. If necessary, from the View menu, choose Toolbar. 
2. On the toolbar, click the button you want to use. 

To save a new document: 

1. On the toolbar, click the Save button. 
2. In the Save As dialog box, in the File name text box, type a 

name for the file. 
3. In the Save in drop-dovvn list box, select the desired drive. 
4. Select the desired folder by double-clicking its icon. 
5. Choose Save. 

To position the insertion point: 

1. Move the mouse pointer to the desired position within the 
document. 

2. Click the mouse button. 

To insert text: 

1. Position the insertion point where the text is to be inserted. 
2. Type the text. 

6 
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To delete text: 

1. Position the insertion point to the right of the text to be 
deleted. 

2. Press BACKSPACE 

To select text: 

I. Position the I-beam pointer at the beginning of the text to be 
selected. 

2. Drag the 1-beam pointer to highlight the text. 

To print a document: 

I.  On the toolbar, click the Print button. 

To close a file in WordPad: 

I.  From the File menu, Choose New. 
2. In the New dialog box, choose OK. 

To exit WordPad: 

1. Click the WordPad window Close button. 

To open a document 

1. Frôni the File menu, choose Open. 
2. In the Open dialog box, in the Look in drop-down list box, 

select the desired drive. 
3. Open the desired folder by double-clicking its icon. 
4. Select the desired file. 
5. Choose Open. 

To use the Paint tool box: 

1. If necessary, from the View menu, choose Tool Box. 
2. In the tool box, click the desired tool. 
3. Use the tool to enhance or create a graphic. 

To use the color box: 

1. If necessary, from the View menu, choose Color Box. 
2. In the color box, click the color you want to use. 
3. In the tool box, click the Fill with cblor tool. 
4. In the graphic, click the area you want to color. 

7 
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To switch between programs: 

1. On the taskbar, click the button of the program to which you 
want to switch. 

To share information between programs: 

1. Start the programs between which you want to share 
information. 

2. Select the text or graphic you want to copy. 
3. Right click the mouse button over the selected area, choose 

Copy 
4. Switch to the program to which you want to paste. 
5. Position the mouse pointer where you want the text or graphic • 

to appear, Right-click the mouse button, choose Paste 

To view your computer components: 

1. Double-click the My Computer icon. 
2. In the My Computer window, double-click the icon for the 

drive or device you want to see. 

To change the My Computer view options.: 

1. From the View menu, choose the desired view. 

To arrange icons and sort lists in My Computer: 

1. Right-click in the window, choose Arrange Icons. 

2. From the Arrange Icons submenu, choose the desired 
arrangement. 

To display and use the toolbar: 

1. If necessary, from the View menu, choose Toolbar. 
2. Click the desired button on the toolbar. 

To hide the toolbar: 

1. From the View menu, choose Toolbar. 

To create a new folder in My Computer: 

1. Open the window in which you want to create the new folder. 
2. Right-click in the window, choose New. 

8 
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3. From the New submenu, choose Folder.
4. Type the new folder name.
5. Press ENTER.-

To delete a folder in My Computer:

1. Select the folder and choose Delete from the shortcut menu
2. If necessary, in the Confirm Folder Delete dialog box, choose

Yes.

To format floppy diskettes:

1. Insert the floppy diskette to be formatted in the floppy diskette
drive.

2. In the My Computer window, right-click the floppy drive
icon.

3. From the shortcut menu, choose Format.
4. If necessary, select the appropriate disk capacity.
5. If desired, in the Volume Label text box, type a name for the

floppy diskette.

6. In the Format dialog box, in the Format Options area, if
desired, select the Quick Format check box.

7. Choose Start.
8. In the warning message box, choose OK.
9. In the Format Complete dialog box, choose OK.

10. Choose Close.

To copy and move files using My Computer:

1. Open the window containing the file to be copied or moved.
2. Open or position windows as necessary so that you can see the

destination folder or drive icon.
3. Use the right mouse button to drag the file icon to the

destination folder or drive icon.
4. Release the mouse button.
5. From the shortcut menu, choose Move Here or Copy Here.

To start Explo i rer:

1. From thé Start menu, choose Programs.
2. From the Programs submenu, choose Windows NT Explorer.

9
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To expand and collapse levels in Explorer:

1. Click the "+" next to the icon to expand the level.
or

1. Click the "=" next to the icon to collapse the level.

To view drive and folder contents:

1. In the All Folders pane, click the drive or folder icon.
2. From the View menu, choose the desired view.

To create a new folder in Explorer:

1. In the All Folders pane, select the drive or folder in which you
want to create the new folder.

2. From the File menu, choose New.
3. From the New submenu, choose Folder.
4. Type the new folder name.
5. Press ENTER.

To delete a folder and its contents:

1. Right-click to select the folder and choose Delete from the
shortcut menu

2. In the Confirm Folder Delete message box, choose Yes.

To rename a file or folder:

1. Right-click the file or folder to be renamed.
2. From the shortcut menu, choose Rename.
3. Type the new name.
4. Press ENTER.

To copy and move files using Explorer and the right mouse
button:

1. Expand the folder containing the file to be copied.
2. In the Contents pane, position the mouse pointer over the file

to be copied.
3. Use the right mouse button to drag the file icon on top of the

folder into which you want to move the file.
4. Release the mouse button.
5. From the shortcut menu, choose Move Here or Copy Here.

t

10



1. From the Edit menu, choose Undo. 

WINDOWS NT 4.0 

To copy and move files using the Cut, Copy, and Paste 
commands: 

1. Expand the folder containing the file to be copied. 
2. In the Contents pane, select the file you want to copy or move. 
3. From the Edit menu, choose Cut to move the file or choose 

Copy to copy the file. 
4. Select the destination folder or drive. 
5. From the Edit menu, choose Paste. 

To use the Undo command: 

To find a file: 

1. Right-click on the folder or drive, choose Find. 
2. From the Find submenu, choose Files or Folders. 
3. In the Find: All Files dialog box, select the tab for the type of 

GiCie 	 information to search for. 
Gel) 	4. Complete the fields for the search criteria. 

5. Choose Find Now. 
6. To find another file, choose New Search, choose OK, and then qr—f: 

repeat steps 3 through 5. 

viCie 	To view a file using Quick View: 
rjr.ie  

To restore a file from the Recycle Bin: 
fri 

fat; 

To delete somé items from the Recycle Bin: 
el) 1. Select the items you want to delete. 

2. Right-click over the selected items, choose Delete. 
3. In the Confirm File Delete dialog box, choose Yes. 
4. Repeat for additional files as needed. 

1. Right-click the file you want to view. 
2. From the shortcut menu, choose Quick View. 

1. Double-click the Recycle Bin icon. 
2. Select the deleted item to recover. 
3. From the File menu, choose Restore to restore the object to its 

previous location. 
or 

3. Drag the object to the desired  location.  

e ) 
11 
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To empty all contents of the Recycle Bin:

1. From the File menu, choose Empty Recycle Bin.
2. In the Confirm Multiple File Delete dialog box, choose Yes.

To select a background or wallpaper:

1. Right-click on an empty area of the desktop.
2. In the shortcut menu, choose Properties.
3. In the Display Properties dialog box, on the Background page,

from the Pattern list, select a pattern.
or

3. In the Wallpaper list, select a wallpaper.
4. If desired, select the Tile option button to tile the wallpaper.
5. Choose Apply to make your changes and leave the dialog box

open or choose OK to make your changes and close the dialog box.

To select a Windows NT screen saver:

I. Right-click an empty area of the desktop.
2. In the shortcut menu, choose Properties.
3. In the Display Properties dialog box, select the Screen Saver

tab.
4. In the Screen Saver drop-down list box, select a screen saver.
5. In the Wait spin box, enter the time to elapse before the screen

saver appears.
6. If desired, choose Preview.
7. Choose OK.

To clear an active screen saver from the desktop:

1. Move the mouse.
or

1. Press any key.
2. If required, type the password and choose OK.

To change appearances:

1. Right-click an empty area of the desktop.
2. In the shortcut menu, choose Properties to open the Display

Properties dialog box.
3. Select the Appearance tab.
4. In the Scheme drop-down list box, select the scheme you want

to use.

t

12
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5. Choose Apply to make your changes and leave the dialog box 
open or choose OK to make your changes and close the dialog 
box. 

To change the mouse double-click speed: 

1. From the Start menu, choose Settings. 
2. From the Settings submenu, choose Control Panel. 
3. In the Control Panel window, double-click the Mouse icon. 
4. In the Mouse Properties dialog box, on the Buttons page, in 

the Double-click speed area, drag the slider to the desired 
position. 

5. Choose OK. 

To change the mouse tracking speed: 

1. In the Mouse Properties dialog box, select the Motion tab. 
2. In the Pointer speed area, drag to change the pointer speed. 
3. Choose OK. 

To create a shortcut to a program, fde, or folder: 

Windows NT Explorer method 
1. In Windows NT Explorer, select the item for which you want 

to create a shortcut. 
2. Use the right mouse button to drag the item onto the desktop. 
3. From the shortcut menu, choose Create Shortcut(s) Here. 

Create Shortcut Wizard method 
1. Right-click on an empty area of the desktop, choose New. 
2. From the New submenu, choose Shortcut. 
3. On the initial screen of the Create Shortcut Wizard, in the 

Command line text box, enter the path, and then choose 
Next>. 

4. If desired, on the second screen of the wizard, enter a new 
name for the shortcut, and then choose Finish>. 

To rename shortcuts: 

1. Select the desired shortcut icon. 
2. Click thé shortcut name. 
3. .Type the new shortcut name. 
4. .Press ENTER 

13 
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To delete shortcuts:

1. Drag the shortcut icon into the Recycle Bin.
2. In the Confirm File Delete box, choose Yes.

To add a program to the Start menu:

1. Right-click the taskbar.
2. From the shortcut menu, choose Properties.
3. In the Taskbar Properties dialog box, select the Start Menu

Programs tab.
4. On the Start Menu Programs page, in the Customize Start

Menu area, choose Add.
5. In the first screen of the Create Shortcut Wizard, choose

Browse.
6. In the Browse dialog box, select the desired folder and

program.
7. Choose Open.
8. Choose Next >.
9. In the Select Program Folder screen of the Create Shortcut

wizard, select the Start Menu folder and choose Next.
10. In the Select a Title for the Program screen of the wizard,

choose Finish.
11. In the Taskbar Properties dialog box, choose OK.

To remove a program from the Start menu:

1. Right-click the taskbar.
2. From the shortcut menu, choose Properties.
3. In the Taskbar Properties dialog box, select the Start Menu

Programs tab.
4. On the Start Menu Programs page, in the Customize Start

- Menu area, choose Remove.
5. In the Remove Shortcuts/Folders dialog box, select the item to

remove.
6. Choose Remove.
7. In the Confirm File Delete dialog box, choose Yes.
8. In the Remove Shortcuts/Folders dialog box, choose Close.
9. In the Taskbar Properties dialog box, choose OK.

To perform simple calculations using Calculator:

1. From the Start menu, choose Programs.
2. From the Programs submenu, choose Accessories.
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3. From the Accessories submenu, choose Calculator. 
4. Click the first number in the calculation. 
5. Click the appropriate operator. 
6. Click the next number in the calculation. 
7. Repeat steps 2 and 3 for any remaining numbers. 
8. Click =. 

To clear the entire calculation from the display window: 

1. Click the C button. 

To switch between the standard and scientific calculators: 

1. Display the calculator. 
2. From the View menu, choose Standard or Scientific. 

To make a Chat call: 

1. Open the Accessories submenu. 
2. Choose Chat. 
3. In the Chat window, on the toolbar, click the Dial button. 
4. In the Select Computer dialog box, in the Select Computer list 

box, select the computer name of the person with whom you 
want to chat. 

5. Choose OK. 
6. If prompted, provide the password of the individual you are 

calling. 

To answer a Chat call: 

1. If the Chat window is open, on the toolbar, click the Answer 
button. 
or 

1. If Chat is minimized, on the taskbar, click the Chat button. 
2. Read any message and, if desired, type a reply. 

To hang up a Chat call: 

I.  On the Chat toolbar, click the Hang-Up button. 

To share a folder: 

1. Start Windows NT Explorer. 
2. In Explorer, in the All Folders pane, select the folder you want 

to share. 

15 
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3. From the File menu, choose Properties. 
4. In the Properties dialog box, select the Sharing tab. 
5. On the Sharing page, select the Shared As option button. 
6. If desired, in the Comment text box, type a comment to tell 

users what the folder contains. 
7. If desired, in the User Limit area, set a limit on the number of 

users allowed at one time. 
8. Choose Permissions. 
9. In the Access Through Share Permissions dialog box, under 

Type of Access, select the type of access other users will have 
to your data. 

10. Choose OK. 
11. In the Properties dialog box, choose OK. 

To stop sharing folders: 

1. In Windows NT Explorer, in the All Folders window, select 
the shared folder. 

2. From the File menu, choose Properties. 
3. In the Properties dialog box, select the Sharing tab. 
4. On the Sharing page, select the Not Shared option button. 
5. Choose OK. 

To find another person's computer on the network: 

1. On the desktop, right-click the Network Neighborhood icon. 
2. Choose Find Computer. 
3. In the Find: Computer dialog box, in the Named text box, type 

the desired computer name. 
4. Choose Find Now. 
5. When finished, close the dialog box. 

To  examine  shared resources on another person's computer: 

1. On the desktop, double-click the Network Neighborhood icon. 
2. Double-click the icon for the desired computer. 
3. In the window that appears, double-click the desired folder. 
4. Close the folder window when finished. 

To add a printer: 

1. Open the My Computer window. 
2. Open the Printers folder. 
3. Double-click the Add Printer icon. 

16 
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4. In the first screen of the Add Printer Wizard, make sure the 
My Computer option button is selected, and then choose 
Next>. 

5. Select a port, and then choose Next>. 
6. In the Manufacturers list box, make the appropriate selection. 
7. In the Printers list box, select the printer, and then choose 

Next>. 
8. In the Printer name text box, type the printer name. 
9. Select the Yes or the No option button to specify whether this 

printer will be the default printer, and then choose Next>. 
10. Make sure the Not Shared option button is selected, and then 

choose Next>. 
11. Select the Yes option button to print a test page or the No 

option button to skip this step, and then choose Finish. 
12. If necessary, insert the Windows NT CD-ROM in your 

CD-ROM drive, and then choose OK. 

To delete a printer: 

1. In the Printers folder, select the icon for the printer to delete. 
2. Press DELETE 

Or 
2. From the File menu, choose Delete. 
3. In the Printers dialog box, choose Yes to confirm the deletion. 

To open a printer window: 

1. Open the Printers folder. 
2. Double-click the icon for the desired printer. 

To manage your print jobs in the printer window: 

1. Right-click the desired print job. 
2. From the shortcut menu, choose the desired command. 

To connect to an installed network printer: 

1. In the Printers folder, double-click the Add Printer icon. 
2. In the first screen of the Add Printer Wizard, select the 

Network printer server option button, and then choose Next>. 
3. In the Connect to Printer dialog box, in the Shared Printers list 

box, select a network printer, and then choose OK. 

17 



WINDOws NT 4.0

4. In the next wizard screen, select the Yes or the No option
button to specify whether this printer will be the default
printer.

5. Choose Next>.
6. In the last wizard screen, choose Finish.

To disconnect from a network printer:

1. In the Printers folder, select the printer.
2. Press DELETE
3. In the confirmation message box, choose Yes.

To share your local printer:

1. In the Printers folder, select the printer to be shared.
2. From the File menu, choose Sharing.
3. On the Sharing page of the Printer Properties dialog box,

select the Shared option button.
4. Accept the name provided in the Share Name text box.

or
4. Change the share name by clicking the Share Name text. box,

and then typing a new share name.
5. Choose OK.

To stop sharing your local printer:

1. In the Printers folder, select the printer.
2. From the File menu, choose Sharing.
3. In the Printer Properties dialog box, on the Sharing page,

select the Not Shared option button.
4. Choose OK.

To reposition the taskbar:

1. Point to an empty area of the taskbar.
2. Drag the taskbar to the top, bottom, or either side of the

screen.

To resize the taskbar:

1. Position the mouse at the edge of the taskbar until the pointer
becomes a two-headed arrow.

2. Drag until the taskbar is the desired size.
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To hide the taskbar:

1. On the taskbar, right-click an empty area.
2. From the shortcut menu, choose Properties:
3. In the Taskbar Properties dialog box, make sure the Taskbar

Options page is selected.
4. On the Taskbar Options page, select the Auto hide check box.
5. Choose OK.

To reset a hidden taskbar:

1. Place the pointer at the edge of the desktop where the taskbar
was previously located.

2. On the taskbar that appears, right-click an empty area.
3. In the Taskbar Properties dialog box, make sure the Taskbar

Options page is selected.
4. On the Taskbar Options page, deselect the Auto hide check

box.
5. Choose OK.

To set the date and time:

l. Open the Control Panel window.
2. Double-click Date/Time

3. In the Date/Time Properties dialog box, make sure the Date &
Time page is selected.

4. From the month drop-down list, select the desired month.
5. In the year spin box, click the arrows or type in the desired

year.
6. On the calendar, select the desired day.
7. In the time spin box, double-click the desired element you

want to change (hour, minute, AM, or PM), and then click
the arrows or type the new time.

8. Choose OK.

To set the time zone:

1. Open the Control Panel window.
2. Double-click Date/Time.

3: In the Date/Time Properties dialog box, select the Time Zone
tab.

4. On the Time Zone page, from the drop-down list at the top of
the map, select a location.

5. Choose OK.
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To add a personal group: 

1. Right-click the Start button. 
2. From the shortcut menu, choose Open. 
3. In the Start Menu folder window, double-click the Programs 

folder icon. 
4. Right-click an empty area of the window and choose New 
5. From the New submenu, choose Folder. 
6. Type the name of the new submenu, and then press ENTER 
7. Double-click the newly created folder icon. 
8. In the folder window for the new folder, right-click and 

choose New. 
9. From the New submenu, choose Shortcut. 

10. Use the Create Shortcut Wizard to add the desired items to the 
new personal group, closing the folder window when finished. 

To remove a personal group: 

1. Right-click the taskbar. 
2. From the shortcut menu, choose Properties. 
3. On the Taskbar Properties dialog box, select the Start Menu 

Programs tab. 
4. On the Start Menu Programs page, in the Customize Start 

Menu area, choose Remove. 
5. In the Remove Shortcuts/Folders dialog box, select the desired 

personal group, and then choose Remove. 
6. In the Confirm Folder Delete dialog box, choose Yes. 
7. Choose Close. 
8. Close the Taskbar Properties dialog box. 

To start Task Manager: 

1. , On the taskbar, right-click an empty area. 
2. From the shortcut menu, choose Task Manager. 

To use Task Manager to switch to an application: 

1. If necessary, open Task Manager. 
2. In the Windows NT Task Manager window, select the 

Applications tab. 
3. On the Applications page, select the desired application. 
4. Choose Switch To. 
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5,
-...„ 	To use Task Manager to shut down an application: 

1. If necessary, open Task Manager. 
2. In the Windows NT Task Manager window, select the 

Applications tab. 

	

3-----ele 	3. On the Applications page, select the desired application. 
4. Choose End Task. 

	

-Lell 	5. Respond to any additional messages that might appear. 

1......- To use Task Manager to examine your system's performance: 
vi- 

1. If necessary, open Task Manager. 

	

re--vbi 	2. In the Windows NT Task Manager window, select the 
Performance tab. 

	

VC. 	3. On the Performance page, examine the information provided. 

	

;?--1----11, 	To use Task Manager to examine processes: 
;I,.../. 

1. If necessary, open Task Manager. 
2. In the Windows NT Task Manager window, select the 

	

.. 1---. 	Processes tab. 

	

rer–,11 	3. On the Processes page, examine the processes listed. 
!1:31b 

	

VC?» 	To sort processes in Task Manager in descending or ascending ..-..... 
order: –.J... 

	

7...-jr......"» 	1. If necessary, open Task Manager. 
2. In the Windows NT Task Manager window, on the Processes 

...1---.... 	 page, at the top of the list of processes, click the button 

...!", 	 referring to the way in which you want to sort the processes in 

-e7re Ch or 
descending order. 

---1-' .  

	

5;3 	
2. Click the button again to sort the processes in ascending order. 

To use Task Manager to end processes: 

1. If necessary, open Task Manager. 
2. In the Windows NT Task Manager window, select the 

Processes tab. 
3. On the Processes page, in the list of processes, select the 

process you want to end. 
4. Choose End Process. 
5. In the Task Manager Warning dialog box, choose Yes. 

511 

.-,11 
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To add files to Briefcase:

1. On the desktop, right-click the My Briefcase icon and chose
Open.

2. In the My Briefcase window, delete any unwanted files.
3. Open Explorer or My Computer.
4. Drag the files you want from Explorer or My Computer to

Briefcase.

To move briefcase files:

1. Open Explorer or My Computer.
2. Drag the My Briefcase desktop icon to the Explorer or My

Computer floppy drive icon.

To edit a Briefcase file on a floppy disk:

1. On the portable computer, in My Computer, double-click the
floppy drive icon.

2. In the floppy drive window, double-click the My Briefcase
icon.

3. In the My Briefcase window, double-click the name of the file
you want to edit.

4. Edit the file.
5. Save the edited file.

To update files with Briefcase:

1. On your desktop computer, open My Computer and drag the
My Briefcase icon from your floppy drive to your desktop.

2. Double-click the My Briefcase icon.
3. From the Briefcase menu, choose Update All.
4. In the Update My Briefcase dialog box, choose Update.

To edit a Briefcase file on a portable computer's hard disk:

1. On the portable computer, in My Computer, double-click the
floppy drive icon.

2. Frôm the floppy drive window, drag the My Briefcase icon on
top of the hard drive icon in the My Computer window.

3. In the My Computer window, double-click the hard drive
icon.

4. In the hard drive window, double-click the My Briefcase icon.
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. 5. In the My Briefcase window, double-click the name of the file 
you want to edit. 

6. Edit the file. 
7. Save the edited file. 
8. Close the My Briefcase window. 
9. From the hard drive window, drag the My Briefcase icon back 

to the floppy drive window. 

To split a Briefcase file from the original: 

1. On the desktop, open the My Briefcase window. 
2. Select the file you want to split. 
3. From the Briefcase menu, choose Split From Original. 
4. In the Confirm Split from Original dialog box, choose Yes. 

To set features for users with impaired vision: 

1. Open the Control Panel window. 
2. Double-click the Display icon. 
3. In the Display Properties dialog box, select the Appearance 

tab. 
4. On the Appearance page, in the Scheme drop-down list, select 

the desired High Contrast color scheme. 
5. Choose OK to make the change or choose Apply to preview 

the change. 

To set keyboard features for users with impaired mobility: 

1. Open the Control Panel window. 
2. Double-click the Accessibility Options icon. 
3. In the Accessibility Properties dialog box, select the Keyboard 

tab. 
4. On the Keyboard page, make the desired selections for 

StickyKeys, FilterKeys, and ToggleKeys. 
5. Choose OK. 
6. If the Default Settings dialog box appears, choose Yes to 

apply your changes as the default for new users and the login 
prompt. 
or 

6. Choose No to apply those changes only to yourself. 
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To set mouse features for users with impaired mobility: 

I. Open the Control Panel window. 
2. Double-click the Accessibility Options icon. 
3. In the Accessibility Properties dialog box, select the Mouse 

tab. 
4. On the Mouse page, select the Use MouseKeys check box. 
5. Choose OK. 
6. If necessary, turn on NUM LOCK 

To set features for users with impaired hearing: 

1. Open the Control Panel window. 
2. Double-click the Accessibility Options icon. 
3. In the Accessibility Properties dialog box, select the Sound 

tab. 
4. On the Sound page, if desired, in the SoundSentry area, select 

the Use SoundSentry check box so that Windows NT will 
generate a visual cue when your system makes a sound. 

5. Choose Settings. 
6. In the Settings for Sound Sentry dialog box, in the drop-down 

list, select the desired cue, and then choose OK. 
7. If desired, in the ShowSounds area, select the Use 

ShowSounds check box so that programs will display captions 
for the speech and sounds they produce. 

8. Choose OK. 
9. If the Default Settings dialog box appears, choose Yes to 

apply your changes as the default for new users and the login 
prompt. 
or 

9. Choose No to apply those changes only to yourself. 

To set automatic reset: 

1. Open the Control Panel window. 
2. Double-click the Accessibility Options icon. 
3. In the Accessibility Properties dialog box, select the General 

tab. 
4. On the General page, in the Automatic reset area, set the time 

after which you want the options to automatically reset. 
or 

4. Deselect the check box in the Automatic reset area to keep the 
options on. 
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To display or hide file name extensions:

1. In Explorer or My Computer, from the View menu, choose
Options.

2. In the Options dialog box, make sure the View page is
selected.

3. To display file name extensions, deselect the Hide file
extensionsfor knownfile types check box.
or

3. To hide file name extensions, select the Hide file extensions
for known file types check box.

To increase the name of the file name column in the-Explorer
window:

1. Drag the file name button until the column is the desired size.

To register file name extensions:

l. In Explorer, in the Contents window, display a file name
containing an unregistered extension.

2. Double-click the icon for the file.
3. In the Open With dialog box, in the Description text box, type

a description of the new file type.
4. In the Choose the program you want to use list, scroll down

and select the program you want to associate with the file
name extension.

5. Make sure the Always use this program to open this file check
box is selected.

6. Choose OK.

To remove a registration:

1. In Explorer or My Computer, from the View menu, choose
Options.

2. In the Options dialog box, select the File Types tab.
3. On the File Types page, in the Registered file types list, select

the file type you want to remove.
4. Choose Remove.
5. In the File Types warning dialog box, choose Yes.
6. Choose Close.
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To run the error-checking utility:

1. Open My Computer or Explorer.
2. Right-click the desired disk icon.
3. From the shortcut menu, choose Properties.
4. In the Properties dialog box, select the Tools tab.
5. In the Error-checking area, choose Check Now.
6. In the Check Disk dialog box, select the desired options.
7. Choose Start.
8. When the process is complete, choose OK to close the

Checking Diskmessage box.
9. Choose OK to close the Properties dialog box.

10. Close the My Computer window or the Explorer window.

To change the sounds of Windows NT:

1. Open the Control Panel.
2. In the Control Panel, double-click the Sounds icon.
3. In the Sounds Properties dialog box, in the Events list box,

select the event you want to change.
4. Select a new sound (.wav) file from the Name drop-down list,

or select (none) for no sound.
5. If desired, click the Preview play button to hear the sound.
6. Choose OK.

To select a sound scheme:

l. In the Control Panel, double-click the Sounds icon.
2. In the Sounds Properties dialog box, from the Schemes

drop-down list, select a sound scheme.
3. If necessary, in the Save Scheme dialog box, choose whether

you want to save the previous scheme.
4. Choose OK.

To modify and rename a sound scheme:

1. In the Control Panel, double-click the Sounds icon.
2. In the Events window, select a sound event and then select a

sound name.
3. Choose Save As.
4. In the Save Scheme As dialog box, type a name for the

modified sound scheme.
5. Choose OK.
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---, 	To restore the Windows NT default sound scheme: uri_ie  
1. In the Control Panel, double-click the Sounds Properties icon. 

Gri 	2. In the Sounds Properties dialog box, from,the Schemes 
drop-down list, select Windows Default Scheme. 

3. Choose OK. 

To delete a sound scheme: 

1. In the Control Panel, open the Sounds Properties dialog box. 
2. In the Sounds Properties dialog box, from the Schemes 

Gri 	 drop-down list, select the scheme you want to delete. 

r.,,,--1----, 	 3. Choose Delete. 

-..1----11 	4. In the warning box, choose Yes. 
5. Choose OK. 

,.., ....--- To start Media Player: 

GI 

	

--Aie 	 1. From the Start menu, choose Programs. 

	

—=-1) 	2. From the Programs submenu, choose Accessories. Gr 
3. From the Accessories submenu, choose Multimedia. G=r 
4. From the Multimedia submenu, choose Media Player. 

I.,....— 
To play a Waveform clip: 

_ li—el 

	

-C-1)- 	
1. Open Media Player. 
2. From the Device menu, choose Sound. .1--  
3. In the Open dialog box, select a file name with a .wav 

extension. 

—11-r.e 	 4. Choose Open. 
5. Click the Play button. 

To play a MIDI clip: 

1. Open Media Player: 
2. From the Device menu, choose MIDI Sequencer. 
3. In the Open dialog box, select a file name with a .mid or .rmi 

extension. 
4. Choose Open. 
5. Click the Play button. 

To embed an audio file: 

1. In Media Player, open a MIDI Sequence or Waveform clip. 
2. From the Edit menu, choose Copy Object. 
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3. In the container application, from the Edit menu, choose 
Paste. (If your container application does not support OLE, the 
Paste command will not be accessible, and you will not be 
able to embed the file.) 

4. In the container application, double-click the object to play it. 

To play a Video for Windows file: 

1. Open Media Player. 
2. From the Device menu, choose Video for Windows. 
3. In the Open dialog box, select a Video for Windows file (a file 

with an .avi extension) (i.e. clock.avi). 
4. Choose Open. 
5. Click the Play button. 

To edit and embed a video clip: 

1. Open Media Player. 
2. From the Device menu, choose Video for Windows 
3. In the Open dialog box, select a Video for Windows file (a file 

with an .avi extension). 
4. Choose Open. 
5. From the Scale menu, choose Frames. 
6. Drag the slider control to the beginning of the selection, using 

the scroll buttons if necessary. 
7. Click the Start Selection button. 
8. Drag the slider control to the end of the selection, using the . 

scroll buttons if necessary. 
9. Click the End Selection button. 

10. Click the Previous Mark button to rewind the selection. 
11. From the Edit menu, choose Copy Object. 
12. Open an OLE compatible application. 
13.. From the Edit menu in the container application, choose Paste. 
14. In the Container application, double-click the object to play it. 

To start Performance Monitor: 

1. From the Start menu, choose Programs. 
2. From the Programs submenu, choose Administrative Tools. 
3. From the Administrative Tools submenu, choose Performance 

Monitor. 
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rerie 	, 
To add events to a chart: 

1. On the toolbar, click the Add Counter button. 
2. In the Add to Chart dialog box, from the Object drop-down 

list, select the object you want to chart.  
3. In the Counter list box, select the desired counter. 
4. If applicable, in the Instance box, select the desired instance. 

	

rirr ià  , 	 5. Choose Add. ,..,, A, 

	

1--r- 1 	 6. If desired, repeat steps 2 through 5 until all desired objects 
have been added to the chart. 

ee-1-1/ 7. When finished, choose Done. 

	

.....,,_..--.-'10 	To delete events from a chart: 
......ie 

1. Select the desired object. 
2. On the toolbar, click the Delete Selected Counter button. 

çii----"» 

	

--J. 	 To view registry information: 
P-1-  --- 1. From the Start menu, choose Programs. 

	

i.elle 	
2. From the Programs submenu, choose Administrative Tools. 
3. From the Administrative Tools submenu, choose 

V-i--  Windows NT Diagnostics. 
4. If desired, select the tab for the information you want to view. 

Ti  

	

;:-I--- 	 To print registry information: 
;,----1---  '13  1. In the Windows NT Diagnostics dialog box, choose Print. 

2. In the Create Report dialog box, select the desired options. -, 
3. Choose OK. 
4. If you are printing the information to a text file, in the Save 

	

- --- 	 WinMSD Report dialog box, select the desired drive and :71,,,,i, 
folder, enter the desired file name, and then choose OK. 

rj.,i...".• ,ccmje 
 'D":".• 
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